ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


故障代码 286 - SAE J1939 多路通信配置错误 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 286 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定哪些 VECU 多路通信部件（开关、油门或传感器）启用用于通过 ECM 的 J1939 数据通信接口的多路通信，并与 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 286 为现行状态？
是 否
无须维修

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

转至 2A

转至 维修完成

向导步骤 2 - 检查 OEM VECU 和 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定哪些 VECU 多路通信部件（开关、油门或传感器）启用用于通过 ECM 的 J1939 数据通信接口的多路通信，并与 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具高级 ECM 数据中的 SAE J1939 多路通信故障数据，确定导致该故障的多路通信部件。如果状态栏显示多路通信部件“激活”，检查 ECM 多路通信部件启用和源地址是否与 OEM VECU 多路通信部件启用和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

参考多路通信故障诊断（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-一月-2016
版权 © 2000-2010 Cummins Inc. 版权所有.


电子控制模块出现严重内部错误 - 智能设备或部件损坏

故障代码 111

电子控制模块出现严重内部错误 - 智能设备或部件损坏

概述

电子控制模块出现严重内部错误 - 智能设备或部件损坏

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12/12 指示灯: 红色 SRT: | 电子控制模块出现严重内部错误 - 智能设备或部件损坏与存储器硬件故障或 ECM 内部电源电路故障相关的 ECM 内部错误。 | 发动机可能不起动。
ISB、ISC 和 ISL 发动机电子控制模块

电路描述

ECM 具有内部诊断，它能持续运行并检查内部存储器。

部件位置

ECM 位于发动机的燃料系统侧面。有关部件的详细位置视图，参考步骤 100-002。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

内部 ECM 诊断检测到模块内部的读写故障后即记录该故障代码。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

该故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考故障代码 t05-111 故障诊断树

上次改进日期: 20-七月-2010


发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

故障代码 115

发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 612 FMI: 2/2 指示灯: 红色 SRT: | 发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确。发动机控制模块 (ECM) 检测到主转速传感器及备用转速传感器的信号接反。 | 发动机将停机或无法起动。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 发动机磁性转速/位置

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。ECM 向该位置传感器提供一个 5 伏电源和一个回路电路。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器后，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

两个发动机位置传感器都位于前齿轮室后侧，燃油泵驱动齿轮上方。有关部件的详细位置视图，参考第 E 节中的步骤 100-002。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到输入到 ECM 的曲轴位置信号与凸轮轴位置信号互换。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 检测到传感器接反并继续运行。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe® Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032。

该故障代码表明凸轮轴位置传感器与曲轴位置传感器导线线束接头互换。

参考故障代码 t05-115 故障诊断树

上次改进日期: 05-二月-2013


进气歧管压力传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 122

进气歧管压力传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管压力传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到进气歧管压力电路中信号电压偏高。 | 发动机的功率输出降低。
ISB、ISC 和 ISL 发动机 - 1 号进气歧管压力传感器

电路描述

电子控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。怠速或减速的工作条件下，ECM 将检测到低信号电压。发动机重载的工作条件下，ECM 将检测到高信号电压。

部件位置

进气歧管压力传感器位于进气管道中。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到进气歧管压力信号电压高于 4.91 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省进气歧管压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

进气歧管压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 122 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器回路电路开路
  • 信号线与传感器电源或蓄电池电压短路。
参考故障代码 t05-122 故障诊断树

上次改进日期: 20-七月-2010


进气歧管压力传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 123

进气歧管压力传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管压力传感器 1 电路 - 电压低于正常值或对低压电源短路。在进气歧管压力电路中检测到低信号电压或开路。 | 发动机的功率输出降低。
ISB、ISC 和 ISL 发动机 - 1 号进气歧管压力传感器

电路描述

电子控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。怠速或减速的工作条件下，ECM 将检测到低信号电压。发动机重载的工作条件下，ECM 将检测到高信号电压。

部件位置

进气歧管压力传感器位于进气管道中。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到进气歧管压力信号电压低于 0.26 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省进气歧管压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

进气歧管压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 123 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 t05-123 故障诊断树

上次改进日期: 20-七月-2010


1 号进气歧管压力 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 124（QSB3.3 发动机）

1 号进气歧管压力 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 124 PID: P102 FMI: 0/16 指示灯: 淡黄色 SRT: | 1 号进气歧管压力传感器电路 - 数据有效但高于正常工作范围（中等严重级别）。进气歧管压力超出了给定发动机规的最大极限值。 | 发动机功率下降。
进气歧管压力/温度电路

电路描述

电子控制模块（ECM）利用进气歧管压力传感器监测发动机进气歧管压力。

部件位置

有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当进气歧管压力超出给定发动机规格的最大极限值时，该故障代码变成现行故障代码。

可能的原因如下：

  • 涡轮增压器废气旁通阀故障
  • 废气旁通阀干扰
  • 不正常的涡轮增压器零件
  • 燃油系统或涡轮增压器系统可能的干扰。
参考故障代码 t05-124 故障诊断树

上次改进日期: 20-七月-2010


远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 133

远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P372 SPN: 974 FMI: 3/3 指示灯: 红色 SRT: | 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到远程油门踏板位置传感器信号电路上电压偏高。 | 远程油门不工作。远程油门位置将被设为 0%。
ISB、ISC 和 ISL 发动机 - 1 号远程油门踏板位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向电子控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 将接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

ECM 感测到一个信号电压低于传感器正常工作范围后即设置该故障代码。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考《OEM 故障判断和排除手册》。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到远程油门踏板信号电压高于 4.5 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

如果对间断性油门问题进行故障诊断：

当折拉线束以确定间断性连接的位置时，可以用 INSITE™ 服务软件监测远程油门踏板或操纵杆位置传感器的信号电压。间断性连接将表现为由 INSITE™ 服务软件显示的信号电压的异常改变。

可能产生此故障代码的原因有：

  • 远程油门踏板或操纵杆位置信号电路对蓄电池或 +5 伏电源短路。
  • 线束或接头中远程油门踏板或操纵杆回路开路。
  • 远程油门电源对蓄电池短路。
  • 远程油门踏板或操纵杆位置传感器有故障。

注： 油门踏板位置传感器电路中的三根导线必须拧在一起。

参考故障代码 t05-133 故障诊断树

上次改进日期: 20-七月-2010


远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 134

远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P372 SPN: 974 FMI: 4/4 指示灯: 红色 SRT: | 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路。远程油门踏板位置信号电路中检测到低电压。 | 远程油门将不工作。远程油门位置将被设为 0%。
ISB、ISC 和 ISL 发动机 - 1 号远程油门踏板或操纵杆位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向电子控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 将接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

ECM 感测到一个信号电压低于传感器正常工作范围后即设置该故障代码。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到远程油门踏板信号电压低于 0.1 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

如果对间断性油门问题进行故障诊断：

当折拉线束以确定间断性连接的位置时，可以用 INSITE™ 服务软件监测远程油门踏板或操纵杆位置传感器的信号电压。间断性连接将表现为由 INSITE™ 服务软件显示的信号电压的异常改变。

可能产生此故障代码的原因有：

  • 远程油门踏板或操纵杆位置信号与发动机接地或者 OEM 线束或传感器中的回路导线短路。
  • 远程油门踏板或操纵杆位置传感器。
  • 远程油门信号、电源，或线束或接头中的回路导线开路。

注： 油门踏板位置传感器电路中的三根导线必须拧在一起。

参考故障代码 t05-134 故障诊断树

上次改进日期: 20-七月-2010


发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 135

发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3/3 指示灯: 淡黄色 SRT: | 1 号发动机机油油道压力传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机机油压力电路中电压偏高。 | 对性能没有影响。无机油压力的发动机保护。
ISC 和 ISL CM2150 - 发动机机油油道压力 1

电路描述

ECM 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏高的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于发动机缸体的左侧。参考第 E 节中的步骤 100-002。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到机油压力信号电压高于 4.75 VDC 超过 16 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省发动机机油压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考第 19 节中的步骤 019-032。

机油压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 135 进行诊断前，检查是否有多个故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 t05-135 故障诊断树。

上次改进日期: 01-八月-2011


发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 141

发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机机油压力电路中信号电压低。 | 对性能没有影响。无机油压力的发动机保护。
带有 CM2150 的 ISC 和 ISL 发动机 - 1 号发动机主油道压力

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏高的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于发动机缸体的左侧。参考第 F 节中的步骤 100-002。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到机油压力信号电压低于 0.25 VDC 超过 16 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省发动机机油压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

机油压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 141 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 t05-141 故障诊断树

上次改进日期: 20-七月-2010


发动机机油油道压力 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 143

发动机机油油道压力 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围（中等严重级别）。发动机机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 在报警之后，功率逐渐下降的速度急剧增加。
带有 CM2150 的 ISC 和 ISL 发动机 - 1 号发动机主油道压力

电路描述

电子控制模块 (ECM) 通过 1 号传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏高的工作条件下，ECM 检测到高信号电压。

如果 ECM 检测到低信号电压，则说明发动机机油压力偏低，即设置该故障代码。

部件位置

发动机机油压力传感器位于发动机缸体的左侧。参考第 F 节中的步骤 100-002。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到发动机机油压力低于发劝机保护极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • ECM 降低扭矩，限制发动机功率输出。

清除故障代码的条件

检测到机油压力读数在正常工作范围以内后，ECM 将关闭黄色 CHECK ENGINE（检查发动机）指示灯并解除扭矩降低。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考第 19 节中的步骤 019-032。

发动机机油压力降至发动机保护极限以下后，该故障代码变为现行状态。对发动机机油压力偏低进行故障诊断。

参考故障代码 t05-143 故障诊断树

上次改进日期: 20-七月-2010


发动机冷却液温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 144

发动机冷却液温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机冷却液温度传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液温度电路中信号电压偏高或开路。 | 可能冒白烟。如果受 ECM 控制，风扇将保持运转。无发动机冷却液温度的发动机保护。
ISB、ISC 和 ISL 发动机 - 1 号发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。电子控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定冷却液温度。

ECM 将冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于节温器壳体上。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到冷却液温度信号电压高于 5.13 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省冷却液温度读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

在对故障代码 144 进行故障诊断前，检查是否有多个故障。

发动机冷却液温度传感器与其它传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器回路开路。
  • 信号电路开路或对电源短路。
参考故障代码 t05-144 故障诊断树

上次改进日期: 20-七月-2010


发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 145

发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液温度电路中信号电压偏低。 | 可能冒白烟。如果受 ECM 控制，风扇将保持运转。无发动机冷却液温度的发动机保护。
ISB、ISC 和 ISL 发动机 - 1 号发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。ECM 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于节温器壳体上。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到冷却液温度信号电压低于 0.12 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省冷却液温度读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

发动机冷却液温度传感器与其它传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变成现行故障代码。在对故障代码 145 进行诊断前，检查是否有多个故障代码。

可能产生此故障代码的原因有：

  • 线束中信号对地短路
  • 传感器的信号电路对回路或对地短路。
参考故障代码 t05-145 故障诊断树

上次改进日期: 20-七月-2010


发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 146

发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 146 PID: P110 SPN: 110 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别。发动机冷却液温度高于发动机保护警告极限。 | 如果发动机保护停机特性启用，则会导致功率下降，并且发动机可能会停机。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。电子控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。该故障代码说明发动机冷却液温度超出发动机保护极限。

部件位置

发动机冷却液温度传感器位于靠近节温器壳体的发动机排气侧。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度高于 ECM 中设置的标定极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 发动机输出扭矩将降低。
  • 将停止废气再循环 (EGR) 阀工作。

清除故障代码的条件

冷却液温度降至发动机保护极限以下后，ECM 立即将该故障代码设为非现行状态。

大修提示

核实 ECM 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。

参考故障代码 t05-146 故障诊断树

上次改进日期: 20-七月-2010


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 151

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0/0 指示灯: 红色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别。发动机冷却液温度信号指示发动机冷却液温度高于发动机保护临界极限。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机功能有效，红色停机(STOP) 指示灯开始闪烁后，发动机会停机 30 秒。
冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。电子控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。该故障代码说明发动机冷却液温度超出发动机保护极限。

部件位置

发动机冷却液温度传感器位于靠近节温器壳体的发动机排气侧。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到冷却液温度高于 ECM 中设置的最大工作极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

冷却液温度降至发动机保护极限以下后，ECM 将立即关闭红色 STOP ENGINE（停机）指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

参考故障代码 t05-151 故障诊断树

上次改进日期: 20-七月-2010


进气歧管温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 153

进气歧管温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管温度传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到进气歧管空气温度电路中信号电压偏高。 | 可能冒白烟。如果受 ECM 控制，风扇将保持运转。无进气歧管空气温度的发动机保护。
ISB、ISC 和 ISL 发动机 - 1 号进气歧管温度传感器电路

电路描述

进气歧管温度传感器是一个可变电阻器的传感器，用于测量进入发动机进气歧管的空气温度。电子控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定进气歧管的温度。

部件位置

进气歧管温度传感器位于进气歧管上。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到进气歧管温度信号电压高于 5.13 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省进气歧管温度读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

进气歧管空气温度传感器与其它传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。首先检查有多个计次的现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码 t05-153 故障诊断树

上次改进日期: 20-七月-2010


进气歧管温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 154

进气歧管温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管温度传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到进气歧管空气温度电路中信号电压偏低。 | 可能冒白烟。如果受 ECM 控制，风扇将保持运转。无进气歧管空气温度的发动机保护。
ISB、ISC 和 ISL 发动机 - 1 号进气歧管温度传感器电路

电路描述

进气歧管温度传感器是一个可变电阻器的传感器，用于测量进入发动机进气歧管的空气温度。电子控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定进气歧管的温度。

部件位置

进气歧管温度传感器位于进气歧管上。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到进气歧管温度信号电压低于 0.12 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省进气歧管温度读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

进气歧管空气温度传感器与其它传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。首先检查有多个计次的故障代码。

可能产生此故障代码的原因有：

  • 线束的信号电路对地短路。
  • 传感器的信号电路对回路短路或对地短路。
参考故障代码 t05-154 故障诊断树

上次改进日期: 20-七月-2010


进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 155

进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0/0 指示灯: 红色 SRT: | 进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护临界极限。 | 在报警之后，功率逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
进气歧管 1 压力/温度传感器电路

电路描述

进气歧管温度传感器是一个可变电阻器的传感器，用于测量进入发动机进气歧管的空气温度。电子控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定进气歧管的温度。

该故障代码说明进气歧管温度超出最大发动机保护极限。

部件位置

有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到进气歧管温度高于 ECM 标定中的最大工作极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果启动发动机保护停机特性，则发动机将会停机。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

进气歧管空气温度传感器测量通过进气歧管的空-空中冷器的温度。可能产生此故障代码的原因有：

  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高
  • 对于船用发动机，核实冷却水进口没有被碎屑阻塞或堵塞。
参考故障代码 t05-155 故障诊断树

上次改进日期: 20-七月-2010


Fault Code Path Selection

故障代码 ch08-fc195
Fault Code Path Selection

冷却液液位传感器是否为 2- 线传感器？ | 转至 zhs08-fc195-2wire
冷却液液位传感器是否为 3- 线传感器？ | 转至 zhs08-fc195-3wire

上次改进日期: 30-五月-2007


冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 195 - 2 线传感器

冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 195 PID: P111 SPN: 111 FMI: 3/3 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液液位电路中信号电压偏高。 | 对性能没有影响。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 1 号发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器浸入冷却液，在取出冷却液与浸入冷却液对比后即返回一个不同的电压信号。电子控制模块 (ECM) 向冷却液液位信号电路提供 5 伏电源。发动机冷却液液位传感器的电阻将根据冷却液液位而变化。此传感器浸入冷却液后，传感器的电阻在 5.4 到 34k 千欧之间。此传感器没有浸入冷却液时，传感器的电阻在 333 到 880 千欧之间。ECM 监测因传感器电阻变化引起的电压变动以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置资料，参考 OEM 故障判断及排除手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位信号电压高于 5.124 VDC 超过 20 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 线束、接头，或传感器回路或信号电路开路。
  • 信号线与传感器电源或蓄电池电压短路。
参考故障代码 t05-195 故障诊断树

上次改进日期: 20-七月-2010


冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 195 - 3 线传感器

冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 195 PID: P111 SPN: 111 FMI: 3/3 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液液位电路中信号电压偏高。 | 对性能没有影响。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 1 号发动机冷却液液位传感器电路

电路描述

电子控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置资料，参考 OEM 故障判断及排除手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位信号电压高于 4.5 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 电源电路对蓄电池电压短路。
参考故障代码 t05-195 故障诊断树

上次改进日期: 20-七月-2010


Fault Code Path Selection

故障代码 zhs08-fc196
Fault Code Path Selection

冷却液液位传感器是否为 2- 线传感器？ | 转至 zhs08-fc196-2wire
冷却液液位传感器是否为 3- 线传感器？ | 转至 zhs08-fc196-3wire

上次改进日期: 11-九月-2006


1 号冷却液液位传感器电路 - 电压低于正常值或对低压电源短路

故障代码 196 - 2 线传感器

1 号冷却液液位传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 196 PID: P111 SPN: 111 FMI: 4/4 指示灯: 淡黄色 SRT: | 冷却液压力传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液液位电路中电压偏低。 | 对性能没有影响。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 1 号发动机冷却液液位传感器电路

电路描述

发动机冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器浸入冷却液，在取出冷却液与浸入冷却液对比后即返回一个不同的电压信号。电子控制模块 (ECM) 向冷却液液位信号电路提供 5 伏电源。发动机冷却液液位传感器的电阻将根据冷却液液位而变化。此传感器浸入冷却液后，传感器的电阻在 5.4 到 34k 千欧之间。此传感器没有浸入冷却液时，传感器的电阻在 333 到 880 千欧之间。ECM 监测因传感器电阻变化引起的电压变动以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置资料，参考 OEM 故障判断及排除手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位信号电压低于 0.258 VDC 超过 20 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 线束、传感器或接头信号电路对地或回路短路。
参考故障代码 t05-196 故障诊断树

上次改进日期: 20-七月-2010


1 号冷却液液位传感器电路 - 电压低于正常值或对低压电源短路

故障代码 196

1 号冷却液液位传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 196 PID: P111 SPN: 111 FMI: 4/4 指示灯: 淡黄色 SRT: | 冷却液压力传感器 1 电路 - 电压低于正常值或对低压电源短路。发动机冷却液液位电路中检测到低信号电压。 | 对性能没有影响。
ISB、ISC 和 ISL CM2150 - 1 号冷却液液位传感器电路

电路描述

ECM 使用公共传感器电源电路向发动机冷却液液位传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到冷却液液位信号电压低于 0.5 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器上的信号开路
  • 发动机线束、传感器或接头的信号电路对地短路
  • 传感器损坏。
参考故障代码 t05-196 故障诊断树（3 线）。

上次改进日期: 01-八月-2011


冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 197

冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 197 PID: P111 SPN: 111 FMI: 1/18 指示灯: 淡黄色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别。检测到发动机冷却液液位低。 | 如果发动机保护停机特性启用，则会导致功率下降并且发动机可能会停机。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 发动机控制模块 (ECM)

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器浸入冷却液，并返回一个与未在冷却液中时不同的电压信号。ECM 向冷却液液位信号电路提供 5 伏电源。发动机冷却液液位传感器的电阻将根据冷却液液位而变化。ECM 监测因传感器电阻变化引起的电压变动以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关部件的详细位置视图，请参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位低于正常工作极限。

故障代码起作用时采取的措施

  • 检测到发动机冷却液液位偏低 20 秒后，ECM 将亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机输出扭矩将降低。
  • 将停止废气再循环 (EGR) 阀工作。

清除故障代码的条件

检测到发动机冷却液液位正确后 20 秒内，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

核实发动机控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会变为现行状态。向顶部水箱加注冷却液。

注：当此故障代码为现行状态时，可能不能执行后处理柴油微粒滤清器 (DPF) 再生。

参考故障代码 t05-197 故障诊断树

上次改进日期: 18-九月-2012


大气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 221

大气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3/3 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压高于正常值或对高压电源短路。检测到大气压力电路中信号电压偏高。 | 发动机功率下降。
ISB - 大气压力传感器电路
ISC 和 ISL 发动机 - 大气压力传感器电路

电路描述

环境压力传感器能对大气压力变化作出响应。该压力将根据当前发动机工作地的海拔而产生变化。环境压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

发动机控制模块 (ECM) 通过 1 号传感器电源电路向环境空气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。环境压力传感器通过环境压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据大气压力而变化。车辆在高海拔工作时，ECM 检测到低信号电压。车辆在海平面工作时，ECM 将检测到高信号电压。

部件位置

ISB：组合式环境空气温度/压力传感器位于原始设备制造商 (OEM) 进气管路中。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。 ISC 和 ISL：该传感器位于进气歧管附近。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到大气压力信号电压高于 4.75 VDC 超过 16 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用缺省大气压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe® Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

大气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 221 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 t05-221 故障诊断树

上次改进日期: 07-十一月-2016


大气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 222

大气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: P108 SPN: 108 FMI: 4/4 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压低于正常值或对低压电源短路。检测到大气压力电路中信号电压偏低。 | 发动机功率下降。
带有 CM2150 的 ISB 发动机 - 大气压力传感器电路
带有 CM2150 的 ISC 和 ISL 发动机 - 大气压力传感器电路

电路描述

发动机控制模块 (ECM) 通过 1 号传感器电源电路向环境空气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。环境压力传感器通过环境压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据大气压力而变化。车辆在高海拔工作时，ECM 检测到低信号电压。车辆在海平面工作时，ECM 将检测到高信号电压。

部件位置

ISB：组合式环境空气温度/压力传感器位于原始设备制造商 (OEM) 进气管路中。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。 ISC 和 ISL：该传感器位于进气歧管附近。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到大气压力信号电压低于 0.25 VDC 超过 16 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用缺省大气压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe® Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

大气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 222 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路
参考故障代码 t05-222 故障诊断树

上次改进日期: 07-十一月-2016


发动机曲轴转速/位置 - 数据有效但高于正常工作范围（最高严重级别）

故障代码 234

发动机曲轴转速/位置 - 数据有效但高于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0/0 指示灯: 红色 SRT: | 发动机曲轴转速/位置 - 数据有效但高于正常工作范围（最高严重级别）发动机转速信号指示发动机转速超出发动机保护极限。 | 停止喷油，直到发动机转速降低到超速极限以下。
凸轮轴位置传感器和发动机转速传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。电子控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器后，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴转速传感器在发动机进气侧曲轴中心线上，靠近 6 号缸。凸轮轴转速传感器在齿轮室的背后，燃油泵下面。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机运转过程中，该诊断运行。

设置故障代码的条件

ECM 检测到发动机转速超出最大发动机转速的标定极限。

故障代码起作用时采取的措施

  • 发动机供油停止，直至发动机转速降至正常工作转速。

清除故障代码的条件

发动机转速降至正常工作转速后，ECM 将立即关闭红色 STOP ENGINE（停机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 外部燃油进入进气道
  • 发动机反转（空转）
  • 发动机转速/位置传感器受干扰

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封件以核实无机油泄漏。检查发动机转速/位置传感器有无损坏或干扰。

参考故障代码 t05-234 故障诊断树

上次改进日期: 20-七月-2010


传感器电源 3 电路 - 电压低于正常值或对低压电源短路

故障代码 238

传感器电源 3 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 238 PID: S232 SPN: 3511 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压低于正常值或对低压电源短路。检测到 +5 伏传感器电源电路到发动机转速传感器的低电压。 | 可能起动困难和粗暴运转。
带 CM2150 的 ISB、ISC 和 ISL - 3 号发动机转速传感器电源电路

电路描述

3 号传感器电源电路将向主发动机转速/位置传感器提供 5 伏电源。

部件位置

发动机转速传感器位于发动机进气侧前盖的下部分。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

电子控制模块 (ECM) 检测到 3 号传感器电源电压低于 4.75 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • ECM 将使用备用发动机转速传感器提供的发动机转速信号。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

ECM 可监测发动机转速传感器 +5 伏电源电路的电压水平。如果电压降至能够标定的极限值以下，则记录该故障。

此故障代码可能的原因包括发动机线束、传感器或 ECM 对地断路。

参考故障代码 t05-238 故障诊断树

上次改进日期: 20-七月-2010


3 号传感器电源电路 - 电压高于正常值或对高压电源短路

故障代码 239

3 号传感器电源电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 239 PID: S232 SPN: 3511 FMI: 3/3 指示灯: 淡黄色 SRT: | 3 号传感器电源电路 - 电压高于正常值或对高压电源短路。传感器电源 3 号电路中检测到高电压。 | 可能起动困难和粗暴运转。
ISB、ISC 和 ISL 发动机 - 3 号传感器电源电路

电路描述

3 号传感器电源电路将向主发动机转速/位置传感器提供 5 伏电源。

部件位置

传感器电源 3 位于 ECM 内。可从发电机线束中接出电源线供应相应的传感器。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到 3 号传感器电源电压高于 5.2 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • ECM 将使用备用发动机转速传感器提供的发动机转速信号。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

+5 VDC 电源线路上的高电压可能是由于发动机线束或接头上的信号对蓄电池电压短路或者 ECM 故障造成的。

参考故障代码 t05-239 故障诊断树

上次改进日期: 20-七月-2010


基于车轮转数的车速- 数据不稳定、间断或错误

故障代码 241

基于车轮转数的车速- 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 241 PID: P084 SPN: 84 FMI: 2/2 指示灯: 淡黄色 SRT: | 基于车轮转数的车速 - 数据不稳定、间断或不正确ECM 车速信号消失。 | 发动机转速限制在无 VSS 参数值的最大发动机转速。巡航控制、减档保护和道路车速调速器将不能工作。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 车速传感器电路

电路描述

车速传感器感知车辆变速箱上的尾轴齿轮转速。然后，将这个转速信号传给发动机电子控制模块（ECM），并转换为车速。

部件位置

车速传感器位于变速箱壳后部。参考原始设备制造商 (OEM) 的故障判断和排除手册。

运行故障诊断的条件

车辆开动时，该诊断持续运行。

设置故障代码的条件

当其它发动机运转条件显示车辆开动时，ECM 检测到车速缺失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 发动机转速操作范围限定为可调参数“不带车速传感器的最大发动机转速”。

清除故障代码的条件

  • ECM 检测到车速传感器发送的有效发动机转速信号。
  • 该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

有多种类型的车速传感器。包括电磁传感器式、数据通信接口式、数字式和行车自动记录仪式等多种类型。关于车辆上特定类型的安装，请参考 OEM 的信息。

当 ECM 车速信号消失而其它发动机的工作条件却指示车辆正在行驶时，可将此故障设置为现行状态。当没有行驶车辆，而离合器、行车制动或油门一系列设备都在运动时，也可将此故障设置为现行状态。当 ECM 接收到车速信号大于零时，可将此故障设置为非现行状态。

车速传感器是 OEM 安装的部件，由于部件不受康明斯公司的控制，因此故障判断步骤不能涉及所有的电路故障。此步骤中并不完全包括传感器电阻值、数据通信接口转速传感器及行车自动记录仪。关于这些部件更多的信息，请参考 OEM 故障判断和排除手册。

参考故障代码 t05-241 故障诊断树

上次改进日期: 20-七月-2010


已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

故障代码 242

已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 242 PID: P084 SPN: 84 FMI: 10/10 指示灯: 淡黄色 SRT: | 已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常。信号表明间歇性连接或 VSS 干扰。 | 发动机转速限制在无 VSS 参数值的最大发动机转速。巡航控制、减档保护和道路车速调速器将不能工作。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 车速传感器电路

电路描述

车速传感器感知车辆变速箱上的尾轴齿轮转速。然后，将这个转速信号传给发动机电子控制模块（ECM），并转换为车速。

部件位置

车速传感器位于变速箱壳后部。

运行故障诊断的条件

  • 必须启用可调参数“车速传感器防篡改”。
  • 如果启用该特性，车辆开动时，该诊断持续运行。

设置故障代码的条件

ECM 检测到车速信号的篡改事件。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 发动机转速操作范围限定为可调参数“不带车速传感器的最大发动机转速”。
  • 巡航控制、减档保护和道路车速调速器将不能工作。

清除故障代码的条件

  • ECM 检测到车速传感器发送的有效发动机转速信号。
  • 必须接通钥匙开关，并且车速和发动转速必须为 0 持续 30 秒。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

核实车速传感器抗干扰特性（故障代码 242）、应用类型和自动变速箱的特性设置是否正确。对于特定的车辆和应用类型，如果这些参数中任何参数设置不正确，故障代码 242 就会错误地产生。

一些驾驶方法，如以低档位行车时间过长，会导致记录故障代码 242。 如果驾驶员试着通过反复循环钥匙开关来阻挠道路车速调速器工作，可能会记录故障代码 242。

一旦速度信号恢复，故障代码将不起作用，直到钥匙开关打开 30 秒并且 ECM 感应到车速和发动机转速为零。

参考故障代码 t05-242 故障诊断树

上次改进日期: 20-七月-2010


风扇控制电路 - 电压低于正常值或对低压电源短路

故障代码 245

风扇控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 245 PID: S033 SPN: 647 FMI: 4/4 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压低于正常值或对低压电源短路。在被指令开启时，风扇控制电路上检测到低电压信号。 | 风扇可能会一直保持接通或根本不运转。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 风扇控制电路

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。电子控制模块 (ECM) 向风扇控制电路供电后，即接合发动机风扇。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间脉冲的电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

风扇控制电路支持两种类型的风扇：可变转速式和通断式 (ON/OFF)。使用 INSITE™ 电子服务工具确定当前设置使用的风扇类型。风扇控制电路由于 OEM 的不同而各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考适当的《OEM 故障判断和排除手册》以确定该位置。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

接通脉宽调制信号后未检测到风扇控制电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将不会启动风扇。

清除故障代码的条件

该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

核实发动机控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

风扇控制逻辑可以使用 INSITE™ 电子服务工具调整。有两种选择：12 或 24 伏 ON （接通） ，或 0 伏 ON （接通） 。为了风扇正常运行，用 INSITE™ 电子服务工具进行的风扇控制逻辑设置必须与车辆硬件配置相匹配。

当 ECM 给风扇控制电磁阀发出 12 或 24 伏的指令，而风扇控制信号电路的电压低于 12 或 24 伏时，记录这个故障代码。信号电路的低电压通常表示线束或电磁阀中存在对地短路。

如果以下故障判断步骤完成后故障代码 245 仍然为现行状态，在 OEM 故障判断和排除手册中查阅这些步骤，并检查风扇控制电路是否对地短路。

参考故障代码 t05-245 故障诊断树

上次改进日期: 20-七月-2010


大气温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 249

大气温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 249 PID: P171 SPN: 171 FMI: 3/3 指示灯: 淡黄色 SRT: | 大气温度传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到大气温度电路中信号电压偏高。 | 对性能没有影响。
ISB 发动机 - 1 号大气温度传感器电路
ISC 和 ISL 发动机 - 1 号大气温度传感器电路

电路描述

1 号大气温度传感器是一个可变电阻器的传感器，用于测量进入发动机涡轮增压器压缩机进口的空气温度。电子控制模块 (ECM) 可向大气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定大气温度。

部件位置

大气温度传感器位于进气管中。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到大气温度信号电压高于 5.13 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省大气温度读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

大气温度传感器与其它传感器共用发动机线束上的回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。首先检查有多个计次的现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码故障诊断树 t05-249

上次改进日期: 20-七月-2010


发动机机油油位 - 数据不稳定、间断或不正确

故障代码 252

发动机机油油位 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 252 PID: P98 SPN: 98 FMI: 2 指示灯: 淡黄色 SRT: | 发动机机油油位 - 数据不稳定、间断或不正确。接收到一个机油油位传感器发送的间歇性信号。 | 将停用机油油位传感器。
ISB、ISC 和 ISL 发动机 - 机油油位传感器电路

电路描述

接通钥匙开关时机油油位传感器将监测油底壳的油位。起动发动机后或发动机转速高于 0 rpm 时机油油位传感器不会监测机油油位。接通发动机钥匙开关过程中，如果机油油位传感器检测到油位过低，则黄色 CHECK ENGINE （检查发动机）指示灯将闪动 30 秒并记录一个故障代码。如果操作员在接通钥匙开关时发现黄色 CHECK ENGINE （检查发动机）指示灯闪动，则必须用油尺手动检查发动机机油油位。

机油油位传感器将向 ECM 提供一个脉宽调制 (PWM) 信号。在这个信号中，机油油位传感器可发送发动机机油油位读数、机油温度及机油油位传感器的故障代码信息。

部件位置

机油油位传感器位于发动机左侧，油尺端口前部。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

首次接通钥匙开关时在要求的时限内未接收到机油油位传感器发送的有效脉宽调制信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停用机油油位传感器。

清除故障代码的条件

接收到机油油位传感器发送的有效脉宽调制信号后，ECM 将立即关闭黄色 CHECK ENGINE（检查发动机）指示灯并启动机油油位传感器。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 机油油位传感器未接收到 ECM 提供的电源。这可能是由于电源中有开路或主发动机 ECM 提供的电源电压偏低造成的
  • 发动机 ECM 与机油油位传感器之间的机油油位传感器电路开路
  • ECM 与机油油位传感器之间的机油油位传感器信号电路开路或短路
  • 机油油位传感器损坏。
参考故障代码 t05-252 故障诊断树

上次改进日期: 20-七月-2010


发动机机油油位 - 数据有效但低于正常工作范围 - 最高严重程度

故障代码 253

发动机机油油位 - 数据有效但低于正常工作范围 - 最高严重程度

概述

代码 | 故障原因 | 产生后果
故障代码: 253 PID: P98 SPN: 98 FMI: 1 指示灯: 红色 SRT: | 发动机机油油位 - 数据有效但低于正常工作范围 - 最高严重程度。机油油位传感器检测到非常低的油位。 | 发动机功率可能降低。可能会造成机油压力低，可能会严重损坏发动机。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 发动机机油油位传感器电路

电路描述

当 ECM 打开而且未检测到发动机转速时，ECM 标定中的算法会监测发动机机油油位。如果发动机机油油位降到特定阈值以下，ECM 将激活故障 253。

部件位置

发动机机油油位传感器位于发动机进气侧的机油尺上。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

接通钥匙开关并且发动机转速为 0 rpm 时，该诊断运行。

设置故障代码的条件

接通钥匙开关时检测到发动机机油油位极低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯。

清除故障代码的条件

该诊断运行并通过后，ECM 立即关闭红色 STOP ENGINE（停机）指示灯并将该故障代码设为非现行状态。也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

如果在 ECM 中记录了故障 253 的非现行计次，可能是因为在发动机的倾角大得足以造成触发此故障的情况下，发动机运行或钥匙开关接通。

产生故障代码 253 的其它原因可能包括：

  • 在最近一次换油时发动机中可能没有加注正确的机油量
  • 外部发动机机油泄漏（机油泄漏到地上）
  • 内部发动机机油泄漏（机油泄漏到燃油系统或冷却系统中）
  • 发动机机油消耗量高/动力气缸障（当发动机有负载时检查窜气是否异常高）。
参考故障代码 t05-253 故障诊断树

上次改进日期: 20-七月-2010


1 号大气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 256

1 号大气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 256 PID: P171 SPN: 171 FMI: 4/4 指示灯: 淡黄色 SRT: | 1 号大气温度传感器电路 - 电压低于正常值或对低压电源短路。大气温度电路中检测到低电压。 | 对性能没有影响。
ISB - 大气压力传感器电路
ISC 和 ISL 发动机 - 大气压力传感器电路

电路描述

大气温度传感器是一个可变电阻器的传感器，用于测量进入发动机涡轮增压器压缩机进口的空气温度。电子控制模块 (ECM) 可向大气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定大气温度。

部件位置

大气温度传感器位于进气管中。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到大气温度信号电压低于 0.12 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省大气温度读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

大气温度传感器与其它传感器共用发动机线束上的回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。首先检查有多个计次的故障代码。

可能产生此故障代码的原因有：

  • 线束的信号电路对地短路。
  • 传感器的信号电路对回路短路或对地短路。
参考故障代码故障诊断树 t05-256

上次改进日期: 20-七月-2010


燃油增压泵总成 1 电路- 电压低于正常值或对低压电源短路

故障代码 271

燃油增压泵总成 1 电路- 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 271 PID: S126 SPN: 1347 FMI: 4 指示灯: 淡黄色 SRT: | 燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路。在燃油泵执行器电路检测到信号电压低。 | 在怠速下发动机运转无力。发动机功率将下降。燃油压力将高于指令压力。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 燃油泵执行器电路

电路描述

该电路是电子控制模块（ECM）中控制电子燃油控制执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。输出到电子燃油控制执行器的 PWM 工作循环由期望油轨压力和感应油轨压力的差异决定。

部件位置

燃油泵执行器位于安装在发动机上的燃油泵壳体上。发动机导线线束和 ECM 是电路中可能导致此故障代码的其它部件。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

接通脉宽调制信号后未检测到燃油泵执行器电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 燃油油轨压力将高于指令的油轨压力值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当 ECM 检测到电子燃油控制执行器电路短路时，该故障代码起作用。该故障代码的原因是对地短路或燃油泵执行器电路中的低电阻（燃油控制执行器线圈内部短路）。当检测到电流过大或短路，燃油控制执行器的 ECM 驱动器为保护电路而关闭。在重新测试 ECM 以确定故障代码的原因前，有必要使钥匙开关关闭（OFF）然后又重新接通（ON）这样的循环操作。ECM 驱动器在开关接通时激活；如果原因不再存在，则该故障代码将不起作用并且可以清除。如果故障代码是间歇性的，查找导线线束或接头中对地间歇短路的原因。

如果故障条件是或已经是间歇性的，故障代码 2311 可能会高频计次。

参考故障代码 t05-271 故障诊断树

上次改进日期: 20-七月-2010


燃油增压泵总成 1 电路 - 电压高于正常值或对高压电源短路

故障代码 272

燃油增压泵总成 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 272 PID: S126 SPN: 1347 FMI: 3 指示灯: 淡黄色 SRT: | 燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路。在燃油泵执行器电路中检测到信号电压高或开路。 | 发动机无法运转，或发动机运转无力。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 燃油泵执行器电路

电路描述

该电路是电子控制模块（ECM）中控制燃油泵执行器的一个脉宽调制（PWM）驱动器。执行器通过 ECM 接地。执行器为常开式。输出到燃油泵执行器的 PWM 工作循环由期望油轨压力和感应油轨压力差决定。

部件位置

燃油泵执行器位于安装在发动机上的燃油泵壳体上。发动机导线线束和 ECM 是电路中可能导致此故障代码的其它部件。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 关闭脉宽调制信号后检测到燃油泵执行器电路脉宽调制信号高于 0 VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 燃油油轨压力将高于指令的油轨压力值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当ECM检测到燃油泵执行器电路开路时，故障码就会激活。该故障代码的原因是电源正极短路，或是燃油泵执行器电路开路。如果线束电阻过高或间歇性开路，故障代码 2311 可能非现行高频计次。如果故障代码是间歇性的，查找电路间歇性开路的原因，如松动的触针和连接不良。如果故障代码是间歇性的，仔细检查 ECM 接头处的导线连接是否松动。另外，如果故障代码是间歇的，摆动线束和电子燃油控制装置。

参考故障代码 t05-272 故障诊断树

上次改进日期: 20-七月-2010


燃油增压泵总成 1 - 机械系统响应不正确或超出调节范围

故障代码 281

燃油增压泵总成 1 - 机械系统响应不正确或超出调节范围

概述

代码 | 故障原因 | 产生后果
故障代码: 281 PID: S126 SPN: 1347 FMI: 7 指示灯: 黄色 SRT: | 燃油增压泵总成 1 - 机械系统响应不正确或超出调节范围 | 发动机不运转或可能功率低。
高压泵

电路描述

燃油泵包括两个柱塞套和柱塞总成；每个柱塞套和柱塞总成都有一个进口和出口单向阀。承受齿轮泵压力的燃油通过燃油泵执行器进行计量，当燃油进入泵油室时，会打开两个进口单向阀中的一个。当泵油柱塞开始上行时，泵油室中的压力迅速升高，进口单向阀关闭。当压力达到蓄能器压力时，出口单向阀打开。当柱塞上行时，燃油通过出口单向阀排出，加压燃油油轨。

部件位置

燃油泵位于齿轮室后侧。柱塞套、柱塞和单向阀总成为燃油泵头分总成的一部分。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃油泵内部两个高压柱塞之间检测到泵油不平衡时，该故障代码即设为现行状态。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。

清除故障代码的条件

ECM 检测到纠正了泵油不平衡后，该故障代码即设为非现行状态。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

当工作在稳定负荷工况下时，故障代码 281 最有可能起作用。这种情况下，指令燃油压力达到最高，泵压力平衡受影响最大。

如果高压密封件失效，则泵头回油会过多。如果密封件损坏扩展到一定程度，发动机可能会因为不能形成燃油油轨压力而无法起动。

如果发动机无法起动，有两种迹象可以表明泵头故障：

  • 排出的流量过多。关于这一点，可以在发动机拖动期间测量。使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 5 节中的步骤 005-227。使用《ISLe CM2150 维修手册》（公告号 4021630）中的下述步骤。参考第 5 节中的步骤 005-227。
  • 泵油柱塞断裂或机械性卡死。这可以通过目视的方式进行检查。使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 5 节中的步骤 005-227。使用《ISLe CM2150 维修手册》（公告号 4021630）中的下述步骤。参考第 5 节中的步骤 005-227。

如果发动机机油油位因机油而升高，且故障代码 281 为现行，则表明泵头有故障，必须予以更换。

参考故障代码 t05-281 故障诊断树

上次改进日期: 20-七月-2010


SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

故障代码 285

SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 285 PID: S231 SPN: 639 FMI: 9/9 指示灯: 淡黄色 SRT: | SAE J1939 多路通信 PGN 超时错误 - 更新速率异常。ECM 期待来自多路通信装置的信息，但没有及时收到，或者根本没有收到。 | 一个或多个多路通信设备将不能正常工作。至少出现一个故障现象。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - SAE J1939 多路通信电路

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机电子控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而诸如传感器、油门和开关等部件的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® 发动机 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® 发动机 ECM 接收并用于控制发动机。Cummins® 发动机 ECM 和 OEM VECU 必须正确配置，以便多路通信部件正常工作。

部件位置

发动机 ECM 位于发动机的进气侧。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

J1939 数据通信接口导线和 VECU 的位置随 OEM 不同而改变。参考《OEM 故障判断和排除手册》。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 未接收到多路通信装置发送的有效 J1939 信息超过 1 秒。

ECM 检测到 J1939 数据通信接口线束中开路或短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • ECM 将使用缺省状态作为多路通信装置的输入。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

  • 当 ECM 设置正确(部件启用且 OEM VECU 源地址正确）能够接收来自 OEM VECU 的信息时该故障发生，但是 OEM VECU 实际传递信息表明那个部件不适合多路通信。当康明斯® ECM 中多路通信部件启用，而康明斯® ECM 中 VECU 传送部件信息的 OEM VECU 源地址不正确或 OEM VECU 没有设置传送多路通信部件信息时，这种情况可能发生。
  • 这种故障也可能是由 OEM VECU 和 Cummins® ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接以及损坏的 OEM VECU 或 Cummins® ECM 引起。关于正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 服务软件监测多路通信部件。

参考故障代码 t05-285 故障诊断树

上次改进日期: 20-七月-2010


SAE J1939 多路通信配置错误 - 超出标定

故障代码 286

SAE J1939 多路通信配置错误 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 286 PID: S231 SPN: 639 FMI: 13/13 指示灯: 淡黄色 SRT: | SAE J1939 多路通信配置错误 - 超出标定。ECM 期待来自多路通信装置的信息，但只收到其中部分必需的信息。 | 至少一个多路通信装置工作不正常。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - SAE J1939 多路通信配置

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机电子控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而诸如传感器、油门和开关等部件的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® 发动机 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯®发动机 ECM 接收并用于控制发动机。Cummins® 发动机 ECM 和 OEM VECU 必须正确配置，以便多路通信部件正常工作。

部件位置

发动机 ECM 位于发动机的进气侧。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

J1939 数据通信接口导线和 VECU 的位置随 OEM 不同而改变。参考《OEM 故障判断和排除手册》。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 期望接收到多路通信装置发送的有效 J1939 信息超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 多路通信装置将不运行。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当 ECM 设置正确(部件启用且 OEM VECU 源地址正确）能够接收来自 OEM VECU 的信息时该故障发生，但是 OEM VECU 实际传递信息表明那个部件不适合多路通信。

可使用 INSITE™ 服务软件监测多路通信部件。

参考故障代码 t05-286 故障诊断树

上次改进日期: 09-十二月-2011


辅助温度传感器输入 1 - 特别说明。

故障代码 292（QSB3.3 发动机）

辅助温度传感器输入 1 - 特别说明。

概述

代码 | 故障原因 | 产生后果
故障代码: 292 PID: P441 SPN: 441 FMI: 14 指示灯: 红色 SRT: | 辅助温度传感器输入 1 - 特别说明。 | 发动机功率可能下降。
OEM 温度/压力传感器电路

电路描述

原始设备制造商 (OEM) 具有连接输入到康明斯 ECM 的温度传感器的选装件。从而进行一个特定的标定以识别该温度传感器输入。当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码被激活。根据 OEM 的要求，发动机保护性能降低可能与该故障代码有关。

部件位置

OEM 温度传感器输入将根据应用类型有所不同。有关传感器位置，请参考 OEM 故障判断和排除手册。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当从 OEM 传感器输入的温度超过 OEM 确定的发动机保护极限时，该故障代码被激活。取决于 OEM 应用类型，发动机功率下降是有可能的。

参考故障代码 t05-292 故障诊断树

上次改进日期: 20-七月-2010


辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路

故障代码 293（QSB3.3 发动机）

辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 293 PID: P441 SPN: 441 FMI: 3 指示灯: 淡黄色 SRT: | 辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路。在 OEM 辅助温度电路中检测到信号电压偏高或开路。 | 对性能没有影响。
辅助温度传感器输入 1 号电路

电路描述

原始设备制造商 (OEM) 有一个选装件将温度传感器输入连接到康明斯®电子控制模块 (ECM)。从而进行一个特定的标定以识别该温度传感器输入。

部件位置

OEM 温度传感器输入将根据应用类型有所不同。参考《OEM 故障判断及排除手册》以了解传感器位置。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码 t05-293 故障诊断树

上次改进日期: 20-七月-2010


辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

故障代码 294（QSB3.3 发动机）

辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 294 PID: P441 SPN: 441 FMI: 4 指示灯: 淡黄色 SRT: | 辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路。在 OEM 辅助温度电路中检测到信号电压偏低。 | 对性能没有影响。
辅助温度传感器输入 1 号电路

电路描述

原始设备制造商 (OEM) 有一个选装件将温度传感器输入连接到康明斯®电子控制模块 (ECM)。从而进行一个特定的标定以识别该温度传感器输入。

部件位置

OEM 温度传感器输入将根据应用类型有所不同。参考《OEM 故障判断及排除手册》以了解传感器位置。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 线束中信号对地短路
  • 传感器的信号电路对回路或对地短路。
参考故障代码 t05-294 故障诊断树

上次改进日期: 20-七月-2010


大气压力 - 数据不稳定、间断或不正确

故障代码 295

大气压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 295 PID: P108 SPN: 108 FMI: 2/2 指示灯: 淡黄色 SRT: | 大气压力 - 数据不稳定、间断或不正确。在最初打开钥匙开关时，环境气压传感器读取到不稳定的数值。 | 发动机功率下降。
ISB - 大气压力传感器电路
QSB3.3 ISBe、ISDe、ISC、ISL 和 ISLe - 大气压力电路

电路描述

环境压力传感器能对大气压力变化作出响应。该压力将根据当前发动机工作地的海拔而产生变化。环境压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

发动机控制模块 (ECM) 通过 1 号传感器电源电路向环境空气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。环境压力传感器通过环境压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据大气压力而变化。车辆在高海拔工作时，ECM 检测到低信号电压。车辆在低海拔工作时，ECM 将检测到高信号电压。

部件位置

ISB：组合式环境空气温度/压力传感器位于原始设备制造商 (OEM) 进气管路中。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。 QSB3.3 ISBe、ISDe、ISC、ISL 和 ISLe：该传感器位于进气歧管附近。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

首次接通钥匙开关后，发动机起动前，该诊断运行。

首次接通钥匙开关时，该诊断每行程只运行一次。

设置故障代码的条件

ECM 检测到大气压力读数高于或低于发动机的其它绝对压力传感器值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用缺省大气压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe® Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

钥匙开关接通时，在发动机起动前，会将进气歧管压力、排气压力（如果配备）和发动机机油压力（如果配备）的传感器读数与大气压力进行比较。如果大气压力传感器读数与另外 3 个读数不同，会产生该故障代码。这个检查仅在钥匙开关打开后进行。

导致此故障代码可能的原因包括：

  • 大气压力传感器读数固定不变。
  • 大气压力传感器信号或回路线电阻高。

在 ISB 应用类型上，如果进气歧管压力/温度传感器意外安装在环境空气温度/压力传感器的位置，此故障代码将设为现行。这些传感器的外形相似，可能会因不小心而发生互换。

参考故障代码 t05-295 故障诊断树

上次改进日期: 07-十一月-2016


辅助压力传感器输入 1 - 特别说明

故障代码 296（QSB3.3 发动机）

辅助压力传感器输入 1 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 296 PID: P223 SPN: 1388 FMI: 14 指示灯: 红色 SRT: | 辅助压力传感器输入 1 - 特别说明 | 发动机功率可能下降。
OEM 温度/压力传感器电路

电路描述

原始设备制造商 (OEM) 有一个选装件将压力传感器输入连接到 Cummins®电子控制模块 (ECM)。然后进行专用标定以识别这个压力传感器输入。当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码被激活。根据 OEM 的要求，发动机保护性能降低可能与该故障代码有关。

部件位置

OEM 压力传感器输入将根据应用类型有所不同。参考《OEM 故障判断及排除手册》以了解传感器位置。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当来自 OEM 传感器的压力输入超过 OEM 定义的发动机保护极限时，该故障代码被激活。取决于 OEM 应用类型，发动机功率下降是有可能的。

参考故障代码 t05-296 故障诊断树

上次改进日期: 20-七月-2010


1 号辅助压力传感器输入电路 - 电压高于正常值或对高压电源短路

故障代码 297（QSB3.3 发动机）

1 号辅助压力传感器输入电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 297 PID: P443 SPN: 1388 FMI: 3 指示灯: 淡黄色 SRT: | 辅助压力传感器输入 1 电路 - 电压高于正常值或对高压电源短路。在 OEM 压力电路检测到信号电压偏高。 | 对性能没有影响。
辅助压力传感器输入 1 电路

电路描述

原始设备制造商 (OEM) 有一个选装件将压力传感器输入连接到 Cummins®电子控制模块 (ECM)。然后进行专用标定以识别这个压力传感器输入。

部件位置

OEM 压力传感器输入将根据应用类型有所不同。参考《OEM 故障判断及排除手册》以了解传感器位置。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 t05-297 故障诊断树

上次改进日期: 20-七月-2010


1 号辅助压力传感器输入电路 - 电压低于正常值或对低压电源短路

故障代码 298（QSC3.3 发动机）

1 号辅助压力传感器输入电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 298 PID: P443 SPN: 1388 FMI: 4 指示灯: 淡黄色 SRT: | 辅助压力传感器输入 1 电路 - 电压低于正常值或对低压电源短路。检测到 OEM 压力电路信号电压偏低或开路。 | 对性能没有影响。
辅助压力传感器输入 1 电路

电路描述

原始设备制造商 (OEM) 有一个选装件将压力传感器输入连接到 Cummins®电子控制模块 (ECM)。然后进行专用标定以识别这个压力传感器输入。

部件位置

OEM 压力传感器输入将根据应用类型有所不同。参考《OEM 故障判断及排除手册》以了解传感器位置。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • OEM 线束或传感器中信号电路对地开路或短路。
  • 电源导线开路或对地短路。
参考故障代码 t05-298 故障诊断树

上次改进日期: 20-七月-2010


发动机冷却液温度 - 数据不稳定、间断或错误

故障代码 334（QSB3.3 发动机）

发动机冷却液温度 - 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 334 PID: P110 SPN: 110 FMI: 2 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据不稳定、间断或错误。发动机冷却液温度读数不随发动机运行条件变化。 | ECM 将估算发动机冷却液温度。
发动机冷却液温度传感器

电路描述

电子控制模块（ECM）使用发动机冷却液温度传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于节温器壳体上。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

发动机冷却液温度传感器的两种不同故障模式可能触发该故障代码。发动机长期不运转后，传感器不读取大气温度或者发动机冷却液温度不随发动机工作条件变化。

可能产生此故障代码的原因有：

  • 在工作范围内发动机冷却液温度传感器卡死
  • 发动机冷却液温度传感器信号或回路导线电阻偏高。
参考故障代码 t05-334 故障诊断树

上次改进日期: 20-七月-2010


发动机控制模块警告内部硬件故障 - 智能设备或部件损坏

故障代码 343

发动机控制模块警告内部硬件故障 - 智能设备或部件损坏

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: S254 SPN: 629 FMI: 12/12 指示灯: 淡黄色 SRT: | 发动机控制模块警告内部硬件故障 - 智能设备或部件损坏。检测到 ECM 电源故障。 | 可能无显著的性能影响、发动机熄火，或起动困难。故障信息、行程信息、以及维护保养监测数据不准确。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 无开关蓄电池电源

电路描述

电子控制模块（ECM）通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。

部件位置

ECM 通过 ECM 蓄电池供电支线与连接 OEM 电源线束的蓄电池连接。此线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关位置资料，参考 OEM 故障判断及排除手册。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

内部 ECM 诊断检测到模块内部的读写故障后即记录该故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。如果无开关电源来自起动马达，则拖动期间蓄电池电压有可能降至足够低以将该故障设置为现行状态。

该故障也可能由 ECM 蓄电池电源（+）或（-）电路中的电阻所导致。这些电路中的电阻会导致 ECM 输入电压的水平降至足够低以故障代码 343 设置为现行状态。

参考故障代码 t05-343 故障诊断树

上次改进日期: 20-七月-2010


喷油器电源 - 智能设备或部件失效

故障代码 351

喷油器电源 - 智能设备或部件失效

概述

代码 | 故障原因 | 产生后果
故障代码: 351 PID: S251 SPN: 627 FMI: 12 指示灯: 淡黄色 SRT: | 喷油器电源 - 智能设备或部件损坏。ECM 测得的喷油器辅助电压低。 | 可能存在功率低、发动机缺火和/或发动机不能起动。
带有 CM2150 的 ISC 和 ISL 发动机 - 喷油器电源
带有 CM2150 的 ISB 发动机 - 喷油器电源

电路描述

在每次喷油事件之间，电子控制模块 (ECM) 尝试给喷油器电源重新充电。喷油器电源由一排电容器组成，它保持高电压。喷油器电磁阀内储存的能量恢复后，重新充电便完成。为了使喷油器电源保持充满电，ECM 蓄电池电源与接地、发动机转速传感器与喷油器电路必须良好。

部件位置

喷油器电源位于 ECM 内。

运行故障诊断的条件

发动机转速高于 500 rpm 时，该诊断持续运转。

设置故障代码的条件

ECM 检测到测量的喷油器电源电压低于指令的喷油器电源电压。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。

清除故障代码的条件

循环钥匙开关后，ECM 将立即关闭黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当发动机运转、主发动机转速传感器信号存在、蓄电池充电在最小阈值以上，而且同时测量的喷油器电源电压低于指令的喷油器电源电压时，该故障代码将起作用。

只要接通钥匙开关，该故障代码将不起作用。

只要发动机运转且测量的喷油器电源电压达到指令的喷油器电源电压，该故障代码将不起作用

参考故障代码 t05-351 故障诊断树

上次改进日期: 20-七月-2010


传感器电源 1 电路 - 电压低于正常值或对低压电源短路

故障代码 352

传感器电源 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: S212 SPN: 3509 FMI: 4 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 1 电路中电压偏低。 | 发动机功率下降。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 1 号传感器电源

电路描述

电子控制模块 (ECM) 的 1 号传感器电源将向发动机凸轮轴位置传感器、燃油油轨压力传感器、排气压力感器、进气歧管压力传感器、曲轴箱压力传感器、废气再循环 (EGR) 压差传感器、大气压力传感器、发动机机油压力传感器和 EGR 位置传感器提供 5-VDC 电源。

部件位置

1 号传感器电源位于 ECM 发动机线束接头上，向多个压力传感器提供 5-VDC 电源。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到 1 号传感器电源电压低于 4.75 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 对于所有连接到 5-VDC 电源的传感器，将使用缺省值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

传感器 (+) 5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 t05-352 故障诊断树

上次改进日期: 20-七月-2010


传感器电源 1 电路 - 电压高于正常值或对高压电源短路

故障代码 386

传感器电源 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: S212 SPN: 3509 FMI: 3 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压高于正常值或对高压电源短路。检测到传感器电源 1 电路中电压偏高。 | 发动机功率下降。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 1 号传感器电源电路

电路描述

电子控制模块 (ECM) 的 1 号传感器电源将向发动机凸轮轴位置传感器、燃油油轨压力传感器、排气压力感器、进气歧管压力传感器、曲轴箱压力传感器、废气再循环 (EGR) 压差传感器、大气压力传感器、发动机机油压力传感器和 EGR 位置传感器提供 5 VDC 电源。

部件位置

1 号传感器电源位于 ECM 发动机线束接头上，向多个压力传感器提供 5 VDC 电源。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到 1 号传感器电源信号电压高于 5.25 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 对于所有连接到 5 VDC 电源的传感器，将使用缺省值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

+5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 t05-386 故障诊断树

上次改进日期: 20-七月-2010


发动机机油油道压力 - 数据有效但低于正常工作范围（最高严重级别）

故障代码 415

发动机机油油道压力 - 数据有效但低于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1/1 指示灯: 红色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别。机油压力信号指示机油压力低于发动机保护最低临界值。 | 在报警之后，功率逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
带 CM2150 的 ISB - 发动机机油油道压力电路
带有 CM2150 的 ISC 和 ISL 发动机 - 发动机机油油道压力电路

电路描述

发动机控制模块 (ECM) 通过 1 号传感器电源电路向发动机机油压力传感器提供一个 5-VDC 电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。工作条件下机油压力稍有降低时，ECM 检测到低信号电压。发动机转速偏高过程中或机油温度偏高的工作条件下，ECM 检测到高信号电压。

如果 ECM 检测到低信号电压，则说明发动机机油压力偏低，即设置该故障代码。

部件位置

对于 ISB CM2150 发动机，发动机机油压力开关位于发动机前部，前齿轮室顶部左侧（进气侧）。

对于 ISC 和 ISL CM2150 发动机，发动机机油压力传感器位于 ECM 下面的发动机缸体左侧（进气侧）。

参考第 F 节中的步骤 100-002。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机机油压力低于最低工作极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • ECM 降低扭矩，限制发动机功率输出。

清除故障代码的条件

检测到机油压力读数在正常工作范围以内后，ECM 将关闭红色 STOP ENGINE（停机）指示灯并解除扭矩降低。

大修提示

核实 ECM 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

该故障代码表明 ECM 检测到发动机机油压力低。诊断及排除发动机机油压力低的原因。

参考故障代码 t05-415 故障诊断树

上次改进日期: 01-五月-2012


燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 418

燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 418 PID: P097 SPN: 97 FMI: 0/15 指示灯: 维护保养 SRT: | 燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别。检测到燃油滤清器中有水。 | 可能冒白烟、功率低或起动困难。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 燃油含水指示器

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。燃油含水传感器用于指示燃油滤清器中的积水偏高。

部件位置

燃油含水传感器集成到 OEM 提供的吸油侧燃油滤清器底部。OEM 提供的燃油滤清器位于发动机进气侧。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油滤清器中的水位高于传感器水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即闪动黄色 MAINTENANCE（维护保养）指示灯。

清除故障代码的条件

排出燃油滤清器的水后，ECM 将立即关闭闪动的黄色 MAINTENANCE（维护保养）指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

该故障代码表明油水分离滤清器中检测到水。从燃油滤清器放水。

如果该故障代码为现行且燃油滤清器中不含水，则可能是燃油含水传感器故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 t05-418 故障诊断树

上次改进日期: 30-四月-2012


SAE J1939 数据通信接口 - 更新速度异常

故障代码 427

SAE J1939 数据通信接口 - 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 427 PID: S231 SPN: 639 FMI: 9/9 指示灯: 无 SRT: | J1939 数据通信接口 - 非正常刷新率。电子控制模块（ECM）和其它装置之间在 SAE J1939 数据通信接口上的通信已丢失。 | 发动机转速会匀速降低并保持在怠速。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - SAE J1939 数据通信接口电路

电路描述

诸如 ABS 控制器、自动换档变速箱、ASR 系统、电子显示屏、电子信息系统、服务软件以及车辆电子控制单元 (VECU) 之类的装置能够通过 SAE J1939 数据通信接口与 ECM 进行通信。从这些装置发送至 ECM 用于控制发动机的信息。ECM 也经 SAE J1939 数据通信接口向这些装置传递信息。

部件位置

ECM 位于发动机进气侧，靠近前端。SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 未接收到多路通信装置发送的有效 J1939 信息超过 1 秒。ECM 检测到 J1939 数据通信接口线束中开路或短路。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • ECM 将使用缺省状态作为多路通信装置的输入。

清除故障代码的条件

该诊断运行并通过后，ECM 立即将该故障代码设为非现行状态。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

只要 ECM 一直从外部 OEM 设备接收 SAE J1939 数据通信接口指令，但当前再也接收不到数据通信接口指令时，就会出现此故障。可能产生此故障代码的原因有：

  • SAE J1939 数据通信接口导线的电气问题，如接地、短路、或开路
  • ECM（或另一个 SAE J1939 装置）发送过多的连续信息会使通信中断。
  • 外部 OEM 控制装置故障或不再经数据通信接口传送数据。
参考故障代码 t05-427 故障诊断树

上次改进日期: 20-七月-2010


燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

故障代码 428

燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 428 PID: P097 SPN: 97 FMI: 3/3 指示灯: 淡黄色 SRT: | 燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路。燃油含水电路检测到高电压。 | 对性能没有影响。没有燃油含水报警可用。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 燃油含水传感器电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。电子控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5 伏参考电压接地，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成到 OEM 提供的吸油侧燃油滤清器底部。OEM 提供的燃油滤清器位于发动机进气侧。有关部件的详细位置视图 ，参考以下步骤。参考第 F 节中的步骤 100-002。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到传感器电源电压高于 4.95 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

此故障代码可能的原因包括：

  • 线束、接头，或传感器回路或信号电路开路。
  • 信号线与传感器电源或蓄电池电压短路。
参考故障代码 t05-428 故障诊断树

上次改进日期: 20-七月-2010


燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

故障代码 429

燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 429 PID: P097 SPN: 97 FMI: 4/4 指示灯: 淡黄色 SRT: | 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路。燃油含水电路检测到低电压。 | 对性能没有影响。没有燃油含水报警可用。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 燃油含水传感器指示器

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。电子控制模块 (ECM) 向燃油含水传感器提供一个 5 VDC 参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5 VDC 参考电压接地，表明燃油滤清器中积水量高。

部件位置

燃油含水传感器集成到 OEM 提供的吸油侧燃油滤清器底部。OEM 提供的燃油滤清器位于发动机进气侧。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到传感器电源电压低于 0.05 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 线束、传感器或接头的信号电路对地短路。
参考故障代码 t05-429 故障诊断树

上次改进日期: 20-七月-2010


油门踏板或操纵杆怠速有效电路 - 数据漂移、间断或错误

故障代码 431

油门踏板或操纵杆怠速有效电路 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: S230 SPN: 558 FMI: 2/2 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效电路 - 数据不稳、间歇或不正确。电压可同时检测怠速有效开关和非怠速有效开关。 | 发动机只能怠速运转。
油门踏板或操纵杆怠速有效电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板或操纵杆是处于释放（怠速）还是踩下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时油门踏板或操纵杆在正确的位置。该开关回路是和其它的 OEM 驾驶室开关共用的回路。

部件位置

整体式传感器开关 (ISS) 安装在油门踏板或操纵杆总成上。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 在怠速有效和取消怠速有效开关上同时检测到一个信号电压。只在其中一个电路上检测到电压。

故障代码起作用时采取的措施

  • 该诊断运行并失效后，ECM 将立即亮起红色 STOP ENGINE（停机）指示灯。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

  • 此故障代码通常是由于怠速有效的怠速或非怠速的信号电路开路、接头松动、油门踏板或操纵杆总成未标定、怠速有效开关接线错误等原因导致。
  • 当安装一个新的油门踏板或操纵杆总成后，在发动机运行前必须进行标定。要标定新油门踏板或操纵杆总成，接通钥匙开关，然后完全踩下并释放油门踏板或操纵杆三次。
参考故障代码 t05-431 故障诊断树

上次改进日期: 20-七月-2010


油门踏板或操纵杆怠速有效电路 - 超出标定

故障代码 432

油门踏板或操纵杆怠速有效电路 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 432 PID: S230 SPN: 558 FMI: 13/13 指示灯: 红色 SRT: | 油门踏板或操纵杆怠速有效电路 - 超出标定。怠速有效怠速和非怠速电路电压不和油门踏板位置匹配。 | 发动机只能怠速运转。
油门踏板或操纵杆怠速有效电路

电路描述

油门踏板或操纵杆位置传感器连接到油门踏板或操纵杆上。当油门踏板或操纵杆被踩下和释放时，油门踏板或操纵杆位置传感器向电子控制模块（ECM）发送一个信号。油门踏板或操纵杆位置电路包含三根导线：油门踏板或操纵杆位置电源、油门踏板或操纵杆位置回路、油门踏板或操纵杆位置信号。怠速和非怠速有效电路的开关回路是一个和其它原始设备制造商 (OEM) 开关共用的回路。

部件位置

油门踏板或操纵杆位置传感器位于油门踏板或操纵杆上。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到油门踏板位置与怠速有效开关位置不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当怠速和非怠速有效开关均与油门踏板或操纵杆位置信号不一致时，错误被记录。将钥匙开关转到接通位置，同时未完全踩下油门踏板或操纵杆可导致此故障代码起作用。这一错误会持续起作用直到踏板或操纵杆在全行程内循环运动。

参考故障代码 t05-432 故障诊断树

上次改进日期: 20-七月-2010


Fault Code Path Selection

故障代码 zhs08-fc435
Fault Code Path Selection

是 ISB 发动机？ | 转至 zhs08-fc435b
是 ISC 发动机还是 ISL 发动机？ | 转至 zhs08-fc435cl

上次改进日期: 03-八月-2006


发动机机油油道压力 - 数据漂移、间断或错误

故障代码 435

发动机机油油道压力 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 435 PID: P100 SPN: 100 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据不稳定、间断或不正确。ECM 检测到机油压力开关信号出现错误。 | 对性能没有影响。无机油压力的发动机保护。
带有 CM2150 的 ISB 发动机 - 发动机机油压力开关电路

电路描述

电子控制模块 (ECM) 利用机油压力开关监测机油压力。如果机油压力下降到发动机保护极限以下，开关将打开并导致故障代码 435 被记录。

发动机不运转时机油压力开关关闭，并在有机油压力时打开。

部件位置

发动机机油压力开关位于发动机前部，前齿轮室顶部左侧（进气侧）。参考第 F 节中的步骤 100-002。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

钥匙开关接通状态下 ECM 期待有一个闭路，而连续 5 次转动钥匙时却检测到开路，此时该故障代码会被记录下来。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省发动机机油压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。参考步骤 019-032。

发动机不运转时机油压力开关关闭，并在有机油压力时打开。钥匙开关接通状态下 ECM 期待有一个闭路，而连续 5 次转动钥匙时却检测到开路，此时该故障代码会被记录下来。可能产生此故障代码的原因有：

  • 发动机机油压力开关故障
  • 发动机机油压力开关信号导线开路
  • ECM 损坏
  • 发动机机油压力开关信号导线对电源短路。
参考故障代码 t05-435 故障诊断树

上次改进日期: 20-七月-2010


发动机机油油道压力 - 数据漂移、间断或错误

故障代码 435

发动机机油油道压力 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 435 PID: P100 SPN: 100 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据不稳定、间断或不正确。钥匙开关接通时，发动机机油压力传感器读数值异常。 | 对性能没有影响。无机油压力的发动机保护。
带有 CM2150 的 ISC 和 ISL 发动机 - 发动机机油压力电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 VDC 电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。工作条件下机油温度偏低时，ECM 检测到低信号电压。

部件位置

发动机机油压力传感器位于发动机缸体的左侧。参考第 F 节中的步骤 100-002。

运行故障诊断的条件

接通钥匙开关后，检测到发动机转速前，该诊断运行。

该诊断每行程只运行一次。

设置故障代码的条件

接通钥匙开关且不运转发动机时，ECM 检测到发动机机油压力读数高于或低于发动机其它绝对压力传感器的读数。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省发动机机油压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

钥匙开关接通，发动机起动之前，比较进气歧管压力、排气压力、发动机空气压力和发动机机油压力的传感器读数。如果机油压力传感器读数与另外两个读数不同，会产生此故障代码。该检查仅在钥匙开关接通后运行一次。

可能产生此故障代码的原因有：

  • 发动机机油压力传感器读数固定不变
  • 发动机机油压力传感器信号或回路线电阻高。
参考故障代码 t05-435 故障诊断树

上次改进日期: 20-七月-2010


蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 441

蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1/18 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但低于正常工作范围（中等严重级别）。ECM 电源电压低于系统最低电压水平。 | 发动机可能停止运转或起动困难。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 无开关蓄电池电源

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。在无开关蓄电池导线中有 1 个 30 安保险丝，用来保护 OEM 线束。当车辆钥匙开关转到 ON （接通） 位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 位于发动机的进气侧。ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。 蓄电池位置因 OEM 的不同而不同。参考OEM 故障判断和排除手册以了解蓄电池位置。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到主蓄电池电源电压低于 6 VDC。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

蓄电池电压高于 +6-VDC 后，ECM 立即将该故障代码设为非现行状态。

大修提示

核实发动机控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当 ECM 蓄电池电源电压下降到 6 伏以下时，此故障代码会被记录。

  • 核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查蓄电池的电量是否降低。
  • 如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。马达盘车期间的低电压可能造成 ECM 电源下降到技术规范之下并记录故障代码 441。
参考故障代码 t05-441 故障诊断树

上次改进日期: 20-七月-2010


蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 442

蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0/16 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但高于正常工作范围（中等严重级别）。ECM 电源电压超出系统最大电压水平。 | 对所有电气部件可能造成的电气损坏。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 无开关蓄电池电源电路

电路描述

电子控制模块（ECM）通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。在无开关蓄电池导线中有 1 个 30 安保险丝，用来保护 OEM 线束。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 位于发动机的进气侧。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。ECM 通过 OEM 线束连接至蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商（OEM）的不同而不同。参考OEM 故障判断和排除手册以了解蓄电池位置。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到主蓄电池电源电压高于 36 VDC。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

蓄电池电压降至 36 VDC 以下后，ECM 立即将该故障代码设为非现行状态。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当 ECM 蓄电池电源电压超出 36 伏时记录此故障代码。导致此故障代码的原因有：

  • 对系统过度充电的故障充电机或调压器
  • 蓄电池串联而不是并联
  • 不正确的跨接起动步骤。
参考故障代码 t05-442 故障诊断树

上次改进日期: 20-七月-2010


Fault Code Path Selection

故障代码 zhs08-fc449
Fault Code Path Selection

是 ISB 发动机还是 QSB3.3 发动机？ | 转至 zhs08-fc449b
是 ISC 发动机还是 ISL 发动机？ | 转至 zhs08-fc449cl

上次改进日期: 03-八月-2006


1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（最高严重级别）

故障代码 449

1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 449 PID: P94 SPN: 157 FMI: 0 指示灯: 淡黄色 SRT: | 1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（最高严重级别）。ECM 检测到燃油油轨中的燃油压力高于燃油减压阀。 | 没有或可能有与喷油压力高有关的发动机噪音（尤其是在怠速或轻负荷时）或可能有功率降低。
燃油系统
燃油系统

电路描述

电子控制模块（ECM）监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油控制执行器）或减少（关闭燃油控制执行器）对高压泵的燃油供应。

部件位置

高压减压阀在燃油油轨上。有关部件的详细视图，参考步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到测得的燃油油轨压力高于燃油减压阀允许的最大压力。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。可能会在有些发动机上发生功率降低的情况。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当检测到油轨燃油压力在连续的几秒内超出燃油减压阀的开启压力时，故障代码 449 被激活。

故障代码 449 并不用来指示燃油减压阀开启。它用来指示不能开启或不调节压力的燃油减压阀。故障诊断必须集中在检查燃油减压阀的回油管路有无阻力/阻塞及检查或更换燃油减压阀上。燃油回油至油箱回油管中的阻力可以防止不需要的燃油从燃油系统排出。检查从燃油油轨到油箱的燃油回油管阻力是否损坏。

必须同时检查燃油油轨压力传感器。检查燃油油轨压力传感器精度时，确定高压燃油油轨没有加压。燃油泵、高压燃油管路和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。发动机关闭后至少等待 10 分钟，等待油压降到较低级别后，才能松开高压燃油系统的管接头。应该有一段较长的时间来等待油轨上的压力降为零。可能有必要手动释放高压燃油油轨中的压力。

参考故障代码 t05-449 故障诊断树

上次改进日期: 20-七月-2010


1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（最高严重级别）

故障代码 449

1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 449 PID: P94 SPN: 157 FMI: 0 指示灯: 淡黄色 SRT: | 1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（最高严重级别）。ECM 检测到燃油油轨中的燃油压力高于燃油减压阀。 | 没有或可能有与喷油压力高有关的发动机噪音（尤其是在怠速或轻负荷时）或可能有功率降低。
燃油系统

电路描述

电子控制模块（ECM）监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油控制执行器）或减少（关闭燃油控制执行器）对高压泵的燃油供应。

部件位置

高压减压阀在燃油油轨上。参考第 E 节中的步骤 100-002。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到测得的燃油油轨压力高于燃油减压阀允许的最大压力。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。某些发动机上会出现功率降低。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当检测到油轨燃油压力在连续的几秒内超出燃油减压阀的开启压力时，故障代码 449 被激活。

故障代码 449 并不用来指示燃油减压阀开启。它用来指示不能开启或不调节压力的燃油减压阀。故障诊断必须集中在检查燃油减压阀的回油管路有无阻力/阻塞及检查或更换燃油减压阀上。燃油回油至油箱回油管中的阻力可以防止不需要的燃油从燃油系统排出。检查从燃油油轨到油箱的燃油回油管阻力是否损坏。

必须同时检查燃油油轨压力传感器。检查燃油油轨压力传感器精度时，确定高压燃油油轨没有加压。燃油泵、高压燃油管路和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。一旦关闭了发动机，应该有一段较长的时间来等待油轨上的压力降为零。有必要通过松开油轨处燃油泵至油轨的管路来手动释放高压燃油油轨中的压力。

参考故障代码 t05-449 故障诊断树

上次改进日期: 20-七月-2010


1 号喷油器计量油轨压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 451

1 号喷油器计量油轨压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 PID: P157 SPN: 157 FMI: 3 指示灯: 淡黄色 SRT: | 1 号喷油器计量油轨压力传感器电路 - 电压高于正常值或对高压电源短路。燃油油轨压力传感器电路检测到高信号电压。 | 功率和/或转速下降。
带 CM2150 的 ISB - 燃油油轨压力传感器电路
带 CM2150 的 ISC 和 ISL - 燃油油轨压力传感器电路

电路描述

输油压力传感器能对燃油油轨压力变化作出响应。输油压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

电子控制模块 (ECM) 使用公共传感器电源电路向燃油油轨压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃油油轨压力传感器通过燃油油轨压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据燃油油轨的压力而变化。油轨压力偏高时，ECM 检测到低信号电压。油轨压力偏低的条件下，ECM 检测到高信号电压。

部件位置

燃油压力传感器安装在燃油油轨上。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到输油压力信号电压低于 0.20 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省燃油油轨压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

如果连接传感器或 ECM 与导线线束的 3 个触针（+5 伏电源、信号、回路）中的任意 1 个存在开路，此故障代码会起作用。如果信号导线对电源短路，此故障也会起作用。只要钥匙开关接通并且信号回到正确的电压范围，该故障代码将不变为非现行状态。

造成此故障代码的原因包括：

  • 电压（+5 VDC 或对信号导线更高的高压短路）
  • 信号线开路
  • +5 伏电源线开路
  • 回路线开路
  • 传感器损坏
  • ECM 损坏。
参考故障代码 t05-451 故障诊断树

上次改进日期: 20-七月-2010


1 号喷油器计量油轨压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 452

1 号喷油器计量油轨压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 452 PID: P157 SPN: 157 FMI: 4 指示灯: 淡黄色 SRT: | 1 号喷油器计量油轨压力传感器电路 - 电压低于正常值或对低压电源短路。燃油油轨压力传感器电路检测到低信号电压。 | 功率和/或转速下降。
带 CM2150 的 ISB - 燃油油轨压力传感器电路
带 CM2150 的 ISC 和 ISL - 燃油油轨压力传感器电路

电路描述

输油压力传感器能对燃油油轨压力变化作出响应。输油压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

电子控制模块 (ECM) 使用公共传感器电源电路向燃油油轨压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃油油轨压力传感器通过燃油油轨压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据燃油油轨的压力而变化。油轨压力偏高时，ECM 检测到低信号电压。油轨压力偏低的条件下，ECM 检测到高信号电压。

部件位置

燃油压力传感器安装在燃油油轨上。有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到输油压力信号电压高于 4.80 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省燃油油轨压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

只要钥匙开关接通并且 ECM 信号触针过低，该故障代码就不起作用。+5 伏电源线或信号线对地短路可能导致此问题。如果由公共的 +5-VDC 电源供电的装置对地短路，此故障也会起作用。只要钥匙开关接通并且信号回到正确的电压范围，该故障代码将不变为非现行状态。

造成此故障代码的原因包括：

  • 发动机线束；电源或信号导线对地短路
  • 其它部件；任意与公共电源连接的部件对地短路
  • 传感器损坏
  • ECM 损坏。
参考故障代码 t05-452 故障诊断树

上次改进日期: 20-七月-2010


发动机机油油位 - 数据有效但低于正常工作范围 - 最低严重程度

故障代码 471

发动机机油油位 - 数据有效但低于正常工作范围 - 最低严重程度

概述

代码 | 故障原因 | 产生后果
故障代码: 471 PID: P98 SPN: 98 FMI: 1/17 指示灯: 维护保养 SRT: | 发动机机油油位 - 数据有效但低于正常工作范围 - 最低严重程度。机油油位传感器检测到机油油位低。 | 发动机功率可能降低。可能会造成机油压力低，可能会严重损坏发动机。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 发动机机油油位传感器。

电路描述

当 ECM 打开而且未检测到发动机转速时，ECM 标定中的算法会监测发动机机油油位。如果发动机机油油位降到特定阈值以下，ECM 将激活故障 471，以及点亮保养灯。保养灯只在打开钥匙开关时闪烁。

部件位置

发动机机油油位传感器位于发动机左侧的机油尺上。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

接通钥匙开关并且发动机转速为 0 rpm 时，该诊断运行。

设置故障代码的条件

接通钥匙开关时检测到发动机机油位偏低。

故障代码起作用时采取的措施

  • 接通钥匙开关后，黄色 CHECK ENGINE（检查发动机）指示灯将闪动 30 秒。

清除故障代码的条件

该诊断运行并通过后，接通钥匙开关时黄色 CHECK ENGINE（检查发动机）指示灯立即停止闪动并且该故障代码设为非现行状态。也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

如果在 ECM 中记录了故障 471 的非现行计次，可能是因为在发动机的倾角大得足以造成触发此故障的情况下，发动机运行或钥匙开关接通。

产生故障代码 471 的其它原因可能包括：

  • 在最近一次换油时发动机中可能没有加注正确的机油量
  • 外部发动机机油泄漏（机油泄漏到地上）
  • 内部发动机机油泄漏（机油泄漏到燃油系统或冷却系统中）
  • 发动机机油消耗量高/动力气缸障（当发动机有负载时检查窜气是否异常高）。
参考故障代码 t05-471 故障诊断树

上次改进日期: 20-七月-2010


1 号进气歧管温度 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 488

1 号进气歧管温度 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 488 PID: P105 SPN: 105 FMI: 16 指示灯: 淡黄色 SRT: | 1 号进气歧管温度 - 数据有效但高于正常工作范围（中等严重级别）。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护报警极限。 | 在报警之后，功率逐渐下降的速度急剧增加。
1 号进气歧管压力/温度传感器

电路描述

1 号进气歧管温度传感器是一个可变电阻器的传感器，用于测量进入发动机进气歧管的空气温度。电子控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定进气歧管的温度。

进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。该故障代码说明进气歧管温度超出最大发动机保护极限。

部件位置

有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管温度高于 ECM 中设置的标定极限。

故障代码起作用时采取的措施

  • 发动机输出扭矩将降低。

清除故障代码的条件

进气歧管温度降至 ECM 中设置的标定极限以下后，发动机将回到最大扭矩输出，该故障代码设为非现行状态。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

进气歧管 1 温度传感器在增压空气通过进气歧管时测量其温度。可能产生此故障代码的原因有：

  • 堵塞的空-空中冷器散热片。
  • 通过空-空中冷器的气流阻塞
  • 小尺寸空-空中冷器
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 t05-488 故障诊断树

上次改进日期: 20-七月-2010


发动机机油油位传感器电路 - 电压低于正常值或对低压电源短路

故障代码 499

发动机机油油位传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 499 PID: P98 SPN: 98 FMI: 4 指示灯: 淡黄色 SRT: | 发动机机油油位传感器电路 - 电压低于正常值，或对低压电源短路。检测到发动机机油油位传感器内部故障。 | 将停用机油油位传感器。
ISB、ISC 和 ISL 发动机 - 机油油位传感器电路

电路描述

接通钥匙开关时机油油位传感器将监测油底壳的油位。起动发动机后或发动机转速高于 0 rpm 时机油油位传感器不会监测机油油位。接通发动机钥匙开关过程中，如果机油油位传感器检测到油位过低，则黄色 CHECK ENGINE （检查发动机）指示灯将闪动 30 秒并记录一个故障代码。如果操作员在接通钥匙开关时发现黄色 CHECK ENGINE （检查发动机）指示灯闪动，则必须用油尺手动检查发动机机油油位。

机油油位传感器将向电子控制模块 (ECM) 提供一个脉宽调制 (PWM) 信号。在这个信号中，机油油位传感器可发送发动机机油油位读数、机油温度及机油油位传感器的故障代码信息。

部件位置

机油油位传感器位于发动机左侧，油尺端口前部。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

检测到机油油位传感器内部短路或开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停用机油油位传感器。

清除故障代码的条件

接收到机油油位传感器发送的有效脉宽调制信号后，ECM 将立即关闭黄色 CHECK ENGINE（检查发动机）指示灯并启动机油油位传感器。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 机油油位传感器内部短路或开路
  • 机油油位传感器有故障。
参考故障代码 t05-499 故障诊断树

上次改进日期: 20-七月-2010


辅助备用扭矩有效开关 - 数据漂移、间断或错误

故障代码 528

辅助备用扭矩有效开关 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 528 PID: P093 SPN: 93 FMI: 2 指示灯: 淡黄色 SRT: | 辅助备用扭矩有效开关 - 数据漂移、间断或错误。备用扭矩开关电路检测到错误。 | 扭矩曲线设置默认为默认曲线。
备用扭矩电路

电路描述

扭矩曲线开关电路允许操作员使用 2 或 3 位开关从多达 3 个预置扭矩曲线中选择，开关由原始设备制造商（OEM）提供的曲线确定。

部件位置

扭矩曲线开关电路的位置随 OEM 及设备型号的不同而变化。参考《OEM 故障判断和排除手册》。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

INSITE™ 服务软件可以监测开关是否正常工作。如果服务软件上开关状态变化正确，则问题不在开关电路中。

三位开关有三个状态：

  • 1 号位置 - 打开
  • 2 号位置 - 闭合
  • 位置 3 - 1500 欧姆电阻。

双位开关有两个状态：

  • 1 号位置 - 打开
  • 位置 2 - 闭合。
参考故障代码 t05-528 故障诊断树

上次改进日期: 20-七月-2010


辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路

故障代码 529（QSB3.3 发动机）

辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 529 PID: S051 SPN: 703 FMI: 3 指示灯: 淡黄色 SRT: | 3 号辅助输入/输出电路 - 电压高于正常值或对高压电源短路。辅助输入/输出 3 电路检测到高信号电压。 | 对性能没有影响。
双输出信号

电路描述

电子控制模块（ECM）给 OEM 输出控制电磁阀提供信号以打开和关闭 OEM 提供的附件。OEM 输出控制电路随 OEM 的不同而变化。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

OEM 输出电磁阀位置随 OEM 不同而变化。参考适当的《OEM 故障判断和排除手册》以确定该位置。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

ECM 监测该电路的电压值。当 ECM 发出 OEM 输出低信号指令时，预计电压近似为 0 伏。如果它检测到高电压，则记录此故障。完成如下故障判断步骤后，如果故障代码 529 仍然起作用，查阅 OEM 故障判断手册了解检查 OEM 输出装置开路或对地短路的步骤。可能产生此故障代码的原因有：

  • 发动机线束或 OEM 输出控制电磁阀开路
  • OEM 线束对电源短路
  • ECM 有故障。
参考故障代码 t05-529 故障诊断树

上次改进日期: 20-七月-2010


Fault Code Path Selection

故障代码 ch08-fc553
Fault Code Path Selection

是 ISB 发动机还是 QSB3.3 发动机？ | 转至 zhs08-fc553b
是 ISC 发动机还是 ISL 发动机？ | 转至 zhs08-fc553cl

上次改进日期: 26-二月-2007


1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 553

1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 553 PID: P157 SPN: 157 FMI: 0/16 指示灯: 淡黄色 SRT: | 1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（中等严重级别）。ECM 检测到燃油压力高于指令压力。 | 没有或可能有与喷油压力高有关的发动机噪音（尤其是在怠速或轻负荷时）。发动机功率降低。
带有 CM2150 的 ISB 发动机 - 燃油油轨压力传感器

电路描述

电子控制模块 (ECM) 监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

燃油泵执行器安装在高压燃油泵背侧的适配器内。

有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油油轨压力读数超出建议的工作极限。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。

将使用缺省燃油油轨压力读数值。

燃油油轨压力将调至燃油油轨减压阀的压力值。

清除故障代码的条件

燃油油轨压力降至 0 且燃油油轨减压阀复位后，ECM 将立即关闭黄色“CHECK ENGINE”（检查发动机）指示灯。通常在接通钥匙开关时执行此操作。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

燃油泵执行器大量泄漏或内部 O 形圈损坏会造成怠速或轻负荷时燃油油轨压力较高。

燃油泵执行器如果大量泄漏，有可能是燃油油轨压力达到了燃油油轨减压阀的开启压力，故障代码 1911 也可能同时起作用。

  • 也应该检查燃油油轨压力传感器。检查燃油油轨压力传感器精度时，确定高压燃油油轨没有加压。燃油泵、高压燃油管路和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。发动机关闭后至少等待 10 分钟，等待油压降到较低级别后，才能松开高压燃油系统的管接头。对于有些发动机，应该有一段较长的时间来等待油轨上的压力降为零。在这种情况下，有必要手动释放高压燃油油轨中的压力。
参考故障代码 t05-553 故障诊断树

上次改进日期: 20-七月-2010


1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 553

1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 553 PID: P157 SPN: 157 FMI: 0/16 指示灯: 淡黄色 SRT: | 1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围（中等严重级别）。ECM 检测到燃油压力高于指令压力。 | 没有或可能有与喷油压力高有关的发动机噪音（尤其是在怠速或轻负荷时）。发动机功率降低。
带有 CM2150 的 ISC 发动机 - 燃油油轨压力传感器

电路描述

电子控制模块 (ECM) 监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

燃油泵执行器安装在高压燃油泵背侧的适配器内。

有关部件的详细位置视图，参考第 E 节中的步骤 100-002。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油油轨压力读数超出建议的工作极限。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。

将使用缺省燃油油轨压力读数值。

燃油油轨压力将调至燃油油轨减压阀的压力值。

清除故障代码的条件

燃油油轨压力降至 0 且燃油油轨减压阀复位后，ECM 将立即关闭黄色“CHECK ENGINE”（检查发动机）指示灯。通常在接通钥匙开关时执行此操作。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032。

燃油泵执行器大量泄漏或内部 O 形圈损坏会造成怠速或轻负荷时燃油油轨压力较高。

燃油泵执行器如果大量泄漏，有可能是燃油油轨压力达到了燃油油轨减压阀的开启压力，故障代码 1911 也可能同时起作用。

  • 也应该检查燃油油轨压力传感器。检查燃油油轨压力传感器精度时，确定高压燃油油轨没有加压。燃油泵、高压燃油管路和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。一旦关闭发动机，应该有一段较长的时间来等待油轨上的压力降为零。有必要通过松开油轨处燃油泵至油轨的管路来手动释放高压燃油油轨中的压力。
参考故障代码 t05-553 故障诊断树

上次改进日期: 20-七月-2010


1 号喷油器计量油轨压力- 数据不稳定、间断或错误

故障代码 554

1 号喷油器计量油轨压力- 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 554 PID: P157 SPN: 157 FMI: 2 指示灯: 淡黄色 SRT: | 1 号喷油器计量油轨压力 - 数据不稳定、间歇性或不正确。ECM 检测到燃油压力信号没有改变。 | ECM 将估计燃油压力并且降低功率。
带有 CM2150 的 ISB 发动机 - 燃油油轨压力传感器
带有 CM2150 的 ISC 发动机 - 燃油油轨压力传感器

电路描述

燃油压力传感器包括电源触针、信号触针和回路触针。电子控制模块 (ECM) 向燃油压力传感器提供 +5 伏电源。该 +5 伏电源为共用电源。这个电路上其它的传感器是进气歧管压力传感器和备用发动机位置传感器。

部件位置

燃油压力传感器位于发动机进气侧的燃油油轨中。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油油轨压力读数不随发动机运转条件改变。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省燃油油轨压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

只要发动机加有载荷并且电子控制模块（ECM）检测到油轨内燃油压力没有改变，该故障代码将起作用。如果 ECM 断电或者 ECM 检测到发动机加载而且燃油压力变化正常，该故障代码将不起作用。如果此故障代码存在大量非现行计次或者故障不可再现，检查燃油压力传感器电路是否存在干扰迹象。如果该故障代码间歇性出现(在路试时不能重现），检查下面每一项是否有接触不良或损坏：

  • 进气歧管压力传感器
  • 备用发动机位置传感器
  • 燃油压力传感器。
参考故障代码 t05-554 故障诊断树

上次改进日期: 20-七月-2010


Fault Code Path Selection

故障代码 ch08-fc555
Fault Code Path Selection

是 ISB 发动机还是 QSB3.3 发动机？ | 转至 zhs08-fc555b
是 ISC 发动机还是 ISL 发动机？ | 转至 zhs08-fc555cl

上次改进日期: 18-一月-2007


曲轴箱压力 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 555

曲轴箱压力 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 555 PID: P101 SPN: 101 FMI: 0/16 指示灯: 淡黄色 SRT: | 曲轴箱压力 - 数据有效但高于正常工作范围（中等严重级别）。 | 对性能没有影响。
ISB 和 QSB3.3 CM2150 - 曲轴箱压力传感器电路

电路描述

曲轴箱滤清器内部压力由曲轴箱压力传感器进行测量。曲轴箱压力传感器确定曲轴箱压力高于正常值时即记录该故障代码。

部件位置

曲轴箱压力传感器的位置在曲轴箱通风滤清器附近。有关部件的详细位置视图，参考以下步骤。参考第 F 节中的步骤 100-002。

运行故障诊断的条件

发动机转速高于 500 rpm 时，该诊断持续运转。

设置故障代码的条件

ECM 检测到曲轴箱压力高于标定值。

故障代码起作用时采取的措施

  • 超出曲轴箱压力极限后，ECM 将亮起黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

只要曲轴箱压力降低到标定值以下，ECM 就将关闭黄色“CHECK ENGINE”（检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。使用正在维修的发动机相应故障判断及排除手册中的以下步骤。参考第 19 节中的步骤 019-032。

可能产生此故障代码的原因有：

  • 曲轴箱通风滤清器需要进行更换
  • 曲轴箱压力传感器损坏
  • 闭式曲轴箱通风阀有故障或解体
  • 曲轴箱通风软管冻结、堵塞或受阻
  • 曲轴箱通风软管堵塞或受阻
  • 曲轴箱通风机油回油管或单向阀堵塞或受阻
  • 曲轴箱呼吸器管（安装在后置发动机上的曲轴箱通风滤清器）堵塞或受阻
  • 进气阻力高。

根据所使用的通风装置系统，曲轴箱通风滤清器位于：

  • 摇臂室盖顶部，在摇臂室盖和曲轴箱通风滤清器盖之间。
  • 在发动机后部，包在安装在飞轮壳体上的外部曲轴箱通风滤清器壳体中。

两种系统都是闭式曲轴箱呼吸器系统，这意味着曲轴箱气体在涡轮增压器压缩机的进口处通入进气系统。

在极低的环境温度中检查软管、管、单向阀和滤清器是否堵塞或受阻很重要。

如果由于滤清器在达到维护保养间隔之前堵塞或滤清器频繁堵塞而使故障代码 555 变为现行状态，参考高窜气（曲轴箱气体（窜气）过多）故障诊断症状树。

参考故障代码 t05-555 故障诊断树

上次改进日期: 20-七月-2010


曲轴箱压力 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 555

曲轴箱压力 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 555 PID: P101 SPN: 101 FMI: 0/16 指示灯: 淡黄色 SRT: | 曲轴箱压力 - 数据有效但高于正常工作范围（中等严重级别）。 | 对性能没有影响。
ISC 和 ISL CM2150 - 曲轴箱压力传感器电路

电路描述

曲轴箱滤清器内部压力由曲轴箱压力传感器进行测量。曲轴箱压力传感器确定曲轴箱压力高于正常值时即记录该故障代码。

部件位置

曲轴箱压力传感器的位置在曲轴箱呼吸器滤清器附近。有关部件的详细位置视图，参考以下步骤。参考第 F 节中的步骤 100-002。

运行故障诊断的条件

发动机转速高于 500 rpm 时，该诊断持续运转。

设置故障代码的条件

ECM 检测到曲轴箱压力高于标定值。

故障代码起作用时采取的措施

  • 超出曲轴箱压力极限后，ECM 将亮起黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

只要曲轴箱压力降低到标定值以下，ECM 就将关闭黄色“CHECK ENGINE”（检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。使用正在维修的发动机相应故障判断及排除手册中的以下步骤。参考第 19 节中的步骤 019-032。

可能产生此故障代码的原因有：

  • 曲轴箱呼吸器滤清器需要进行更换
  • 曲轴箱压力传感器损坏
  • 曲轴箱呼吸器机油分离器堵塞或受阻
  • 曲轴箱呼吸器机油回油管或单向阀堵塞或受阻
  • 曲轴箱呼吸器导流管堵塞或受阻
  • 曲轴箱呼吸器管冻结、堵塞或受阻。

在极低的环境温度中检查软管、管、单向阀、机油分离器和滤清器是否堵塞或受阻很重要。

如果由于滤清器在达到维护保养间隔之前堵塞而使故障代码 555 变为现行状态或滤清器频繁堵塞，参考曲轴箱气体（窜气）过多故障诊断症状树。

参考故障代码 t05-555 故障诊断树

上次改进日期: 20-七月-2010


Fault Code Path Selection

故障代码 ch08-fc556
Fault Code Path Selection

是 ISB 发动机还是 QSB3.3 发动机？ | 转至 zhs08-fc556b
是 ISC 发动机还是 ISL 发动机？ | 转至 zhs08-fc556cl

上次改进日期: 18-一月-2007


曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 556

曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 556 PID: P101 SPN: 101 FMI: 0/0 指示灯: 红色 SRT: | 曲轴箱压力 - 数据有效但高于正常工作范围（最高严重级别）。 | 发动机功率下降。
ISB 和 QSB3.3 CM2150 - 曲轴箱压力传感器电路

电路描述

曲轴箱内部压力由曲轴箱压力传感器进行测量。曲轴箱压力传感器确定曲轴箱压力高于正常值时即记录该故障代码。

部件位置

曲轴箱压力传感器的位置在曲轴箱通风滤清器附近。有关部件的详细位置视图，参考以下步骤。参考第 F 节中的步骤 100-002。

运行故障诊断的条件

发动机转速高于 500 rpm 时，该诊断持续运转。

设置故障代码的条件

ECM 检测到曲轴箱压力高于标定值。

故障代码起作用时采取的措施

  • 超出曲轴箱压力极限后，ECM 将亮起红色 STOP ENGINE（停机）指示灯。
  • 将降低发动机扭矩输出，以保护发动机避免曲轴箱压力过大。

清除故障代码的条件

一旦曲轴箱压力降至标定值以下，ECM 就将关闭红色 STOP ENGINE（停机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。使用正在维修的发动机相应故障判断及排除手册中的以下步骤。参考第 19 节中的步骤 019-032。

可能产生此故障代码的原因有：

  • 曲轴箱通风滤清器需要进行更换
  • 曲轴箱压力传感器损坏
  • 闭式曲轴箱通风阀有故障或解体
  • 曲轴箱通风软管冻结、堵塞或受阻
  • 曲轴箱通风软管堵塞或受阻
  • 曲轴箱通风机油回油管或单向阀堵塞或受阻
  • 曲轴箱呼吸器管（安装在后置发动机上的曲轴箱通风滤清器）堵塞或受阻
  • 进气阻力高。

根据所使用的通风装置系统，曲轴箱通风滤清器位于：

  • 在摇臂室盖顶部、摇臂室盖和曲轴箱通风滤清器盖之间，或
  • 在发动机后部，包在安装在飞轮壳体上的外部曲轴箱通风滤清器壳体中。

两种系统都是闭式曲轴箱呼吸器系统，这意味着曲轴箱气体在涡轮增压器压缩机的进口处通入进气系统。

在极低的环境温度中检查软管、管、单向阀和滤清器是否堵塞或受阻很重要。

如果由于滤清器在达到维护保养间隔之前堵塞而使故障代码 556 变为现行状态或滤清器频繁堵塞，参考曲轴箱气体（窜气）过多故障诊断症状树。

出现故障代码 556 以后，检查由于曲轴箱压力偏高是否造成发动机累进损坏。检查密封垫和机座是否漏油。

参考故障诊断代码 t05-556

上次改进日期: 20-七月-2010


曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 556

曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 556 PID: P101 SPN: 101 FMI: 0/0 指示灯: 红色 SRT: | 曲轴箱压力 - 数据有效但高于正常工作范围（最高严重级别）。 | 发动机功率下降。
ISC 和 ISL CM2150 - 曲轴箱压力传感器电路

电路描述

曲轴箱内部压力由曲轴箱压力传感器进行测量。曲轴箱压力传感器确定曲轴箱压力高于正常值时即记录该故障代码。

部件位置

曲轴箱压力传感器的位置在曲轴箱呼吸器滤清器附近。有关详细的部件位置视图，参考以下步骤。参考第 F 节中的步骤 100-002。

运行故障诊断的条件

发动机转速高于 500 rpm 时，该诊断持续运行。

设置故障代码的条件

ECM 检测到曲轴箱压力高于标定值。

故障代码起作用时采取的措施

  • 超出曲轴箱压力极限后，ECM 将亮起红色 STOP ENGINE（停机）指示灯。
  • 将降低发动机扭矩输出，以保护发动机避免曲轴箱压力过大。

清除故障代码的条件

一旦曲轴箱压力降至标定值以下，ECM 就将关闭红色 STOP ENGINE（停机）指示灯。

大修提示

核实发动机控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，标定 ECM。使用正在维修的发动机相应故障判断和排除手册中的以下步骤。参考第 19 节中的步骤 019-032。

导致此故障代码可能的原因包括：

  • 曲轴箱呼吸器滤清器需要进行更换
  • 曲轴箱压力传感器损坏
  • 曲轴箱呼吸器机油分离器堵塞或受阻
  • 曲轴箱呼吸器机油回油管或单向阀堵塞或受阻
  • 曲轴箱呼吸器导流管堵塞或受阻
  • 曲轴箱呼吸器管冻结、堵塞或受阻。

在极低的环境温度中检查软管、管、单向阀、机油分离器和滤清器是否堵塞或受阻很重要。

如果由于滤清器在达到维护保养间隔之前堵塞而使故障代码 556 变为现行状态或滤清器频繁堵塞，参考曲轴箱气体（窜气）过多故障诊断症状树。

出现故障代码 556 以后，检查由于曲轴箱压力偏高是否造成发动机扩展性损坏。检查密封垫和油封是否漏油。

参考故障诊断代码 t05-556

上次改进日期: 20-七月-2010


Fault Code Path Selection

故障代码 zhs08-fc559
Fault Code Path Selection

是 ISB 发动机还是 QSB3.3 发动机？ | 转至 zhs08-fc559b
是 ISC 发动机还是 ISL 发动机？ | 转至 zhs08-fc559cl

上次改进日期: 02-八月-2006


起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路

故障代码 584

起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 584 PID: S39 SPN: 677 FMI: 3/3 指示灯: 淡黄色 SRT: | 起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路。检测到起动马达锁定电路中开路或电压偏高。 | 发动机不能起动，或者不具有起动马达锁定保护特性。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 起动马达继电器电路

电路描述

ECM 通过起动马达锁定继电器信号电路来控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达接合。继电器回路随 OEM 导线而定。在某些车辆上导线接回 ECM，或在其它车辆上连接到底盘或缸体接地端。有关回路电路的详细信息，参考 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。参考 OEM 故障判断和排除手册以了解部件的具体位置。

运行故障诊断的条件

接通钥匙开关以及脉宽调制装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

接通脉宽调制信号后未检测到起动马达锁定继电器电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用起动马达锁定特性。

清除故障代码的条件

该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

核实发动机控制模块 (ECM) 标定是否正确。检查 Quickserve® Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

ECM 监测该电路的电压水平。如果当指令信号发出时，检测到电压，记录此故障代码。此故障可能是由以下原因引起：

  • 起动马达锁定继电器、OEM 线束或接头中开路
  • OEM 线束或继电器对电源短路。
参考故障代码 t05-584 故障诊断树

上次改进日期: 20-七月-2010


起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路

故障代码 585

起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 585 PID: S039 SPN: 677 FMI: 4/4 指示灯: 淡黄色 SRT: | 起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路。起动马达锁定电路检测到低电压。 | 发动机将不具有起动马达锁定保护。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 起动马达继电器电路

电路描述

电子控制模块（ECM）通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达啮合。继电器回路随 OEM 导线而定。在某些车辆上导线接回 ECM，或在其它车辆上连接到底盘或缸体接地端。回路详细信息参见 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0 VDC 与系统电压之间脉冲的电压信号。这个脉冲电压信号的频率取决于应用的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。参考 OEM 故障判断和排除手册了解具体的位置。

运行故障诊断的条件

接通钥匙开关以及脉宽调制装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

关闭脉宽调制信号后检测到起动马达锁定继电器电路脉宽调制信号高于 0 VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停用起动马达锁定特性。

清除故障代码的条件

该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

ECM 监测该电路的电压值。当指令信号发出时，如果检测到一个低电压，将记录此故障代码。此故障代码可能由起动马达锁定继电器、OEM 线束或接头对地短路导致。

参考故障代码 t05-585 故障诊断树

上次改进日期: 20-七月-2010


电气充电系统电压 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 596

电气充电系统电压 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 596 PID: P167 SPN: 167 FMI: 0/16 指示灯: 淡黄色 SRT: | 电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别。蓄电池电压监测特性检测到蓄电池电压偏高。 | 黄色报警指示灯一直点亮直到蓄电池电压偏高问题得到解决。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - ECM 电源电路

电路描述

电子控制模块（ECM）通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到“ON”（接通）位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入电压。

部件位置

ECM 通过 ECM 电源线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到蓄电池电压高于 18 VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。

清除故障代码的条件

蓄电池电压降至 18 VDC 以下后，ECM 将关闭黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。参考正在维修的发动机相应的维修手册第 19 节中的步骤 019-032。

此故障代码是充电机故障警告特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 服务软件查看充电机故障警告特性设置。停用充电机故障警告特性也将使此故障代码不起作用。

确保 ECM 蓄电池电源（+）直接来自蓄电池而不是来自起动马达。

此故障代码可能的原因有：

  • 充电机或调压器故障造成的蓄电池充电过度。
参考故障代码 t05-596 故障诊断树

上次改进日期: 09-四月-2012


电气充电系统电压 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 597

电气充电系统电压 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 597 PID: P167 SPN: 167 FMI: 1/18 指示灯: 淡黄色 SRT: | 电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别。蓄电池电压监测特性检测到蓄电池电压低。 | 黄色报警指示灯一直点亮直到蓄电池电压偏低问题得到解决。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - ECM 电源电路

电路描述

电子控制模块（ECM）通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到“ON”（接通）位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入电压。

部件位置

ECM 通过 ECM 电源线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到蓄电池电压低于 10 VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。

清除故障代码的条件

该诊断运行并通过后，ECM 将关闭黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032。

此故障代码是充电机故障警告特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 服务软件查看充电机故障警告特性设置。停用充电机故障警告特性也将使此故障代码不起作用。

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

此故障可能的原因有：

  • 充电机或调压器故障导致的蓄电池充电不足。
  • 车辆上的大电流装置，如民用波段收音机放大器、众多外部灯光或其它附件。
参考故障代码 t05-597 故障诊断树

上次改进日期: 09-四月-2012


电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 598

电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 598 PID: P167 SPN: 167 FMI: 1/1 指示灯: 红色 SRT: | 电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别。蓄电池电压监测特性检测到蓄电池电压偏低。 | 直到蓄电池低电压状况正常，红色灯才亮起。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - ECM 电源电路

电路描述

电子控制模块（ECM）通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 故障诊断及排除手册中的蓄电池位置。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到蓄电池电压低于 8 VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。

清除故障代码的条件

该诊断运行并通过后，ECM 将关闭红色 STOP ENGINE（停机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。参考正在维修的发动机相应的维修手册。参考第 19 节中的步骤 019-032。

此故障代码是充电机故障警告特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 服务软件查看充电机故障警告特性设置。停用充电机故障警告特性也将使此故障代码不起作用。

确保 ECM 蓄电池电源（+）直接来自蓄电池而不是来自起动马达。

此故障代码可能的原因有：

  • 充电机或调压器故障导致的蓄电池充电不足。
参考故障代码 t05-598 故障诊断树

上次改进日期: 09-四月-2012


辅助发出的双输出停机指令 - 特别说明

故障代码 599（QSB3.3 发动机）

辅助发出的双输出停机指令 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 599 PID: S025 SPN: 640 FMI: 14 指示灯: 红色 SRT: | 辅助发出的双输出停机指令 - 特别说明。由于双输出标定极限，超过了发动机保护极限。 | 发动机将停机。
双输出电路

电路描述

基于感应参数的双路输出最多提供两个可供原始设备制造商 (OEM) 使用的独立开关输出。每个开关控制输出的状态由电子控制模块（ECM）不同的输入来确定，而 ECM 的输入由发动机工作台决定。如果任何输入高于或低于标定的临界值，ECM 可以为 OEM 装置提供不同的输出。关于控制参数输入和临界值设置，每个开关输出都是相互独立的。

部件位置

双输出特性取决于 OEM。参考《OEM 故障判断和排除手册》以了解部件位置。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当 OEM 确定的其中一个输入超过了标定极限时，该故障代码起作用。停机触发取决于 OEM。

参考故障代码 t05-599 故障诊断树

上次改进日期: 20-七月-2010


发动机机油更换间隔 - 状况存在

故障代码 649

发动机机油更换间隔 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 649 PID: S115 SPN: 1378 FMI: 11/31 指示灯: 维护保养 SRT: | 发动机机油更换间隔 - 状况存在。更换发动机机油和滤清器。 | 仅限维护保养提醒。
维护保养提醒

电路描述

ECM 通过使用维护保养监测特性的润滑机油排放极限通知驾驶员有维护保养问题。

部件位置

机油滤清器位于发动机的排气侧，机油加注端口随应用类型不同而变化。有关机油滤清器的详细部件位置，参考第 E 节中的步骤 100-002（发动机示意图）；有关机油加注端口的位置，参考原始设备制造商 (OEM) 故障判断和排除手册。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 根据维护保养监测特性的可编程设定检测到需要更换发动机机油和滤清器。

故障代码起作用时采取的措施

  • 超出维护保养条件后，ECM 将立即亮起黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

用 INSITE™ 服务软件复位维护保养监测特性后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

只有在 INSITE™ 服务软件的“维护保养监测”启用时，该故障代码才起作用。确保排除该故障前机油和滤清器已经更换。

参考故障代码 t05-649 故障诊断树

上次改进日期: 20-七月-2010


涡轮增压器 1 转速 - 数据漂移、间断或错误

故障代码 686

涡轮增压器 1 转速 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 686 PID: P103 SPN: 103 FMI: 2/2 指示灯: 淡黄色 SRT: | 1 号涡轮增压器转速 - 数据漂移、间断或错误。ECM 检测到涡轮增压器无效转速信号。 | 对性能没有影响。ECM 使用估计的涡轮增压器转速。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 1 号涡轮增压器转速电路

电路描述

涡轮增压器转速传感器是一个可变阻抗转速传感器。它由一个导线线圈和铁芯组成。涡轮增压器轴上的目标轮在轴中央为地平面。当涡轮增压器轴的平面转过转速传感器时，即产生一个信号。电子控制模块 (ECM) 可识别该信号，并将其转换为涡轮增压器转速读数。

部件位置

涡轮增压器转速传感器安装在涡轮增压器中心壳体内。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到涡轮增压器转速高于标定设置的最大极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • ECM 将估计涡轮增压器转速。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

ECM 检测到涡轮增压器的转速超出涡轮增压器物理能够实现的最大程度时，即记录该故障代码。通常这表明传感器有故障或涡轮增压器转速传感器发送的转速信号不正确。该故障可由下面的部件故障引起：

  • 涡轮增压器转速传感器
  • 发动机线束
  • ECM 电源或接地
  • 释放过量电磁干扰的电子车辆附件。

只要 ECM 检测到有效的涡轮增压器转速，此故障就不起作用。如果该故障间歇性发生：

  • 检查涡轮增压器转速传感器电路（包括转速传感器引线接头）产生间歇性开路或短路的原因。
  • 查找电气噪声来源，如车辆电气部件安装不良
  • 确保车辆底盘接地状况良好
  • 确保 ECM 电源和接地电路状态良好并且此电源没有被其它车辆电子设备共用。
参考故障代码 t05-686 故障诊断树

上次改进日期: 20-七月-2010


发动机机油油位 - 数据有效但高于正常工作范围（最高严重级别）

故障代码 688

发动机机油油位 - 数据有效但高于正常工作范围（最高严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 688 PID: P98 SPN: 98 FMI: 0 指示灯: 红色 SRT: | 发动机机油油位 - 数据有效但高于正常工作范围 - 最高严重级别。油位传感器检测到油位高。 | 可能造成功率低、排烟过多、机油稀释、污染或发动机严重损坏。发动机功率可能降低。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 发动机机油油位传感器。

电路描述

当 ECM 打开而且未检测到发动机转速时，ECM 标定中的算法会监测发动机机油油位。如果发动机机油油位超过特定阈值，ECM 将激活故障 688。

部件位置

发动机机油油位传感器位于发动机进气侧的机油尺上。有关油尺位置的更多细节，请参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

接通钥匙开关并且发动机转速为 0 rpm 时，该诊断运行。

设置故障代码的条件

接通钥匙开关时检测到发动机机油油位高于正常工作水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。

清除故障代码的条件

该诊断运行并通过后，ECM 立即关闭红色 STOP ENGINE 停机指示灯并将该故障代码设为非现行状态。也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

故障代码 688 表示发动机内的机油油位远高于建议的油位。

产生故障代码 688 的其它原因可能包括：

  • 在最近一次换油期间，发动机机油可能加注过量。
  • 燃油系统可能泄漏而与润滑油系统连通。检查燃油系统有无故障或使用荧光燃油系统染色剂确定泄漏。
  • 冷却系统可能泄漏而与润滑油系统连通。检查机油中有无冷却液。
参考故障代码 t05-688 故障诊断树

上次改进日期: 20-七月-2010


发动机曲轴转速/位置 - 数据不稳定、间断或不正确

故障代码 689

发动机曲轴转速/位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 689 PID: P190 SPN: 190 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机曲轴转速/位置 - 数据不稳定、间断或不正确。发动机控制模块 (ECM) 检测到曲轴位置传感器信号错误。 | 发动机功率下降。
带 CM2150 的 ISB、ISC 和 ISL - 发动机曲轴转速/位置电路

电路描述

ECM 通过传感器电源电路向发动机曲轴转速/位置传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。曲轴转速/位置传感器通过曲轴转速/位置传感器信号电路向 ECM 提供一个信号。曲轴转速指示环转过传感器时，该传感器即产生一个信号发送至 ECM。ECM 可识别该信号并将其转换为发动机转速读数，然后确定发动机位置。

部件位置

曲轴位置传感器的位置随发动机型号的不同而变化。参考第 E 节中的步骤 100-002以了解详细的部件位置视图。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到曲轴转速/位置传感器信号缺失超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 曲轴转速传感器用于向 ECM 提供发动机转速和位置信息。

清除故障代码的条件

ECM 检测到曲轴转速/位置传感器发送的有效信号后，将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe™ Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障诊断及排除手册第 19 节中的步骤 019-032。

ECM 未接收到有效的曲轴位置信号时即记录该故障。

导致此故障的原因包括：

  • 发动机线束的 5 伏电源线、信号线或回路线开路或短路
  • 曲轴位置传感器损坏。

注： 在 INSITE™ 电子服务工具上，“曲轴位置传感器”是指“发动机转速主传感器”。

参考故障代码 t05-689 故障诊断树

上次改进日期: 10-七月-2015


涡轮增压器 1 压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 691

涡轮增压器 1 压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 691 PID: P351 SPN: 1172 FMI: 3/3 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路。涡轮增压器压缩机进气温度电路检测到高信号电压。 | 发动机功率下降。
带有 CM2150 的 ISC 和 ISL 发动机 - 涡轮增压器压缩机进口温度传感器电路
带 CM2150 的 ISB - 环境空气温度传感器电路

电路描述

压缩机进口空气温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器压缩机进口的空气温度。电子控制模块 (ECM) 可向压缩机进口温度信号电路提供 5-VDC 电源。ECM 监测因传感器电阻变化引起的电压变动以确定冷却液温度。

部件位置

有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

注：带 CM2150 的 ISB 使用一个位于 OEM 进气管路中的组合式环境空气温度/压力传感器，而非涡轮增压器压缩机进口温度传感器。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到压缩机进口温度信号电压高于 4.8 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省压缩机进口温度读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

涡轮增压器进气温度传感器和其它传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变成现行故障代码。在对故障代码 691 进行诊断前，检查是否有多个故障代码。依据涡轮增压器的布置，可能会在主发动机线束与涡轮增压器压缩机进口温度传感器之间使用延长线束 。

在带 CM2150 的 ISB 发动机上，始终使用主线束和环境空气温度/压力传感器之间的一条延长线束。

此故障代码可能的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路
  • 传感器损坏。
参考故障代码 t05-691 故障诊断树

上次改进日期: 20-七月-2010


涡轮增压器 1 压缩机进口温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 692

涡轮增压器 1 压缩机进口温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 692 PID: P351 SPN: 1172 FMI: 4/4 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度传感器电路 - 电压低于正常值或对低压电源短路。涡轮增压器压缩机进气温度传感器电路检测到的低电压信号。 | 发动机功率下降。
带有 CM2150 的 ISC 和 ISL 发动机 - 涡轮增压器压缩机进口空气温度传感器电路
带 CM2150 的 ISB - 环境空气温度传感器电路

电路描述

涡轮增压器压缩机进口空气温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器压缩机进口的空气温度。电子控制模块 (ECM) 可向压缩机进口温度信号电路提供 5-VDC 电源。ECM 监测因传感器电阻变化引起的电压变动以确定冷却液温度。

部件位置

有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

注：带 CM2150 的 ISB 使用一个位于 OEM 进气管路中的组合式环境空气温度/压力传感器，而非涡轮增压器压缩机进口温度传感器。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到压缩机进口温度信号电压低于 0.2 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省压缩机进口温度读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

依据涡轮增压器的布置，可能会在主发动机线束与涡轮增压器压缩机进口温度传感器之间使用延长线束。

在带 CM2150 的 ISB 发动机上，始终使用主线束和环境空气温度/压力传感器之间的一条延长线束。

此故障代码可能的原因有：

  • 线束的信号电路对地短路。
  • 传感器的信号电路对回路或对地短路
  • 传感器损坏。
参考故障代码 t05-692 故障诊断树

上次改进日期: 20-七月-2010


ECM 车内温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 698

ECM 车内温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 698 PID: P21 SPN: 1136 FMI: 4 指示灯: 淡黄色 SRT: | ECM 车内温度传感器电路 - 电压低于正常值或对低压电源短路。检测到信号电压偏低或 ECM 温度传感器内部开路。 | 对性能没有影响。
ISB、ISC 和 ISL 发动机电子控制模块

电路描述

电子控制模块 (ECM) 有一个用于测量 ECM 内部温度的内部温度传感器。

部件位置

ECM 位于发动机的燃料系统侧面。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到内部温度传感器电路对地短路。

故障代码起作用时采取的措施

  • 该诊断运行并通过后，ECM 将立即亮起黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

该传感器位于 ECM 内部。无法对该故障代码进行故障诊断。如果故障代码为现行状态，则必须更换 ECM。

参考故障代码 t05-698 故障诊断树

上次改进日期: 20-七月-2010


发动机转速 / 位置凸轮轴和曲轴未对准 - 机械系统反应不正确或调整不良

故障代码 731

发动机转速 / 位置凸轮轴和曲轴未对准 - 机械系统反应不正确或调整不良

概述

代码 | 故障原因 | 产生后果
故障代码: 731 PID: S064 SPN: 723 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机转速/位置凸轮轴和曲轴未对准 - 机械系统响应不正常或超出调节范围发动机转速传感器与凸轮轴位置传感器的发动机位置信号不匹配。 | 发动机的运行功率会降低。可能难以起动，怠速不稳。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 发动机磁性转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。电子控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 VDC 电源。曲轴转速环上的齿或凸轮轴齿轮上的凸角转过位置传感器后，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到曲轴位置与输入到 ECM 的凸轮轴位置信号不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

ECM 监测曲轴转速传感器缺齿的期望位置及凸轮轴转速传感器的期望位置。如果两个位置不匹配，则 ECM 确定两个传感器之中存在机械定位错误。

曲轴发动机位置传感器与凸轮轴发动机位置传感器之中存在机械定位错误时即记录该故障代码。

此故障代码可能的原因包括：

  • 松动或未正确对正的发动机转速传感器环
  • 机械定位错误。
参考故障代码 t05-731 故障诊断树

上次改进日期: 20-七月-2010


发动机凸轮轴转速/位置 - 数据不稳定、间断或不正确

故障代码 778

发动机凸轮轴转速/位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 778 PID: S064 SPN: 723 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机凸轮轴转速/位置 - 数据不稳定、间断或不正确。ECM 检测到凸轮轴位置传感器信号错误。 | 发动机可能运转粗暴。起动性能可能很差。发动机使用主发动机位置传感器运转。
带 CM2150 的 ISB、ISC 和 ISL - 发动机磁性转速/位置电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机凸轮轴转速/位置传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。凸轮轴转速/位置传感器通过凸轮轴转速/位置传感器信号电路向 ECM 提供一个信号。凸轮轴转速指示凸角转过传感器时，该传感器即产生一个信号发送至 ECM。ECM 可识别该信号并将其转换为发动机转速读数，然后确定发动机位置。如果主发动机曲轴转速/位置信号缺失，则该传感器将作为一个备用传感器使用。

部件位置

两个发动机位置传感器都位于前齿轮室后侧，燃油泵驱动齿轮上方。有关部件的详细位置视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到凸轮轴转速/位置传感器信号缺失超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。

清除故障代码的条件

ECM 检测到凸轮轴转速/位置传感器发送的有效信号后，将立即关闭黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

ECM 未接收到有效的凸轮轴位置信号时即记录该故障。

导致此故障代码的原因有：

  • 发动机线束的 5 伏电源线、信号线或回路线开路或短路
  • 凸轮轴位置传感器损坏或有故障。

注： 在 INSITE™ 服务软件上，“凸轮轴位置传感器”是指“发动机转速备用传感器”。

参考故障代码 t05-778 故障诊断树

上次改进日期: 20-七月-2010


3 号辅助设备传感器输入 - 根本原因未知

故障代码 779

3 号辅助设备传感器输入 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 779 PID: S051 SPN: 703 FMI: 11 指示灯: 淡黄色 SRT: | 3 号辅助设备传感器输入 - 根本原因未知 | 发动机功率可能下降。
OEM 温度/压力传感器电路

电路描述

原始设备制造商 (OEM) 可选择将压力或温度传感器输入连接到 Cummins® 电子控制模块 (ECM)。因而创建专用标定以识别此压力或温度传感器输入。当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码被激活。根据 OEM 的要求，发动机保护性能降低可能与该故障代码有关。

部件位置

OEM 压力或温度传感器输入将根据应用类型的不同而变化。参考《OEM 故障判断及排除手册》以了解传感器位置。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到超出 OEM 输入装置的发动机保护极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 根据具体 OEM 标定，限制发动机功率。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码被激活。取决于 OEM 应用类型，发动机功率下降是有可能的。

参考故障代码 t05-779 故障诊断树

上次改进日期: 20-七月-2010


自适应巡航控制模块 - 数据漂移、间断或错误

故障代码 784

自适应巡航控制模块 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 784 PID: S145 SPN: 1590 FMI: 2/2 指示灯: 无 SRT: | 自适应巡航控制模块 - 数据漂移、间断或错误。与自适应巡航控制系统通信中断。 | 自适应巡航控制将不运行。标准巡航控制将不运行。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 自适应巡航控制电路

电路描述

自适应巡航控制单元和电子控制模块（ECM）之间进行通信，通过 SAEJ 1939 数据通信接口发送和接收车辆速度控制信息。

部件位置

自适应巡航控制装置的位置会随 OEM 的不同而变化。参考《OEM 故障判断和排除手册》以了解具体的位置。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 未接收到自适应巡航控制模块发送的有效 J1939 信息超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 自适应巡航控制将不运行。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

如果 ECM 没有从 SAE J1939 数据通信接口的自适应巡航控制装置上收到 Heartbeat 消息，此故障就会成为现行故障。

如果启动自适应巡航恢复后，则驾驶员可将巡航启动开关从 OFF 位置切换到 ON 位置两次，获取稳定的巡航控制操作，并且故障代码 784 将设为非现行状态。下一次钥匙开关循环时，如果仍没有心跳信息，则故障代码 784 将设为现行状态。

参考故障代码 t05-784 故障诊断树

上次改进日期: 20-七月-2010


油门踏板或操纵杆位置传感器 1 和 2 - 数据不稳定、间断或错误

故障代码 1242

油门踏板或操纵杆位置传感器 1 和 2 - 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1242 PID: P091 SPN: 91 FMI: 2/2 指示灯: 红色 SRT: | 油门踏板或操纵杆位置传感器 1 和 2 - 数据不稳定、间断或错误。1 号和 2 号油门位置传感器读数不同。 | 发动机只能怠速运转。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 油门踏板传感器

电路描述

油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向 ECM 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

油门踏板有两个位置传感器。这两个位置传感器用于测量油门位置。两个位置传感器都接收 ECM 提供的 5 伏电源。同时还接收 ECM 根据油门踏板位置提供的相应信号电压。1 号油门位置信号电压是 2 号油门位置信号电压的一倍。

部件位置

油门踏板位置传感器位于油门踏板上。参考原始设备制造商 (OEM) 的故障判断和排除手册。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到 1 号油门位置传感器与 2 号油门位置传感器之间的读数差值超过 2%。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE （停机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

新发动机采用两个油门位置传感器确定油门位置。旧油门踏板使用单油门位置传感器和一个怠速有效开关。如果油门踏板处于怠速位置时故障代码 132 和 1241 起作用且踩下油门后故障代码 132 变为非现行状态、故障代码 1239 变为现行状态，则说明车上油门踏板安装不当。应安装带有两个油门位置传感器的油门踏板。

1 号油门位置传感器与 2 号油门位置传感器的读数值不同时，该故障代码变为现行状态。

此故障代码能的原因有：

  • 1 号油门踏板位置传感器损坏或 2 号油门踏板位置传感器损坏。
  • 损坏的 1 号油门踏板位置传感器及损坏的 2 号油门踏板位置传感器的信号线同时短路。
参考故障代码 t05-1242 故障诊断树

上次改进日期: 20-七月-2010


催化器缺少 - 状况出现

故障代码 1664

催化器缺少 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1664 PID: 无 SPN: 3050 FMI: 11/31 指示灯: 淡黄色 SRT: | 催化器缺失 - 状态存在。在排气系统内没有后处理催化器。 | 将停用后处理柴油微粒滤清器的主动再生。
ISB、ISC 和 ISL 发动机 - 后处理温度传感器

电路描述

后处理系统由排气系统中的三个温度传感器监测。后处理柴油氧化催化器进口温度传感器位于涡轮增压器出口后方。后处理柴油微粒滤清器进口温度传感器位于后处理催化器与后处理微粒滤清器之间。后处理柴油微粒滤清器出口温度传感器位于后处理微粒滤清器后方。这些传感器监测后处理系统的温度并确定后处理催化器是否丢失。

部件位置

后处理催化器位于排气系统内。催化器位置因原始设备制造商（OEM）的不同而不同。参考《OEM 故障判断和排除手册》。

运行故障诊断的条件

对后处理系统主动再生以减少后处理柴油微粒滤清器中的积碳时，该诊断运行。该诊断检查后处理系统主动再生过程中催化器前后温度是否升高，以检测有无催化器。

设置故障代码的条件

后处理系统主动再生过程中，电子控制模块 (ECM) 检测到后处理柴油氧化催化器进口温度传感器和后处理柴油微粒滤清器进口温度传感器读数相同。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停用后处理系统的主动再生。
  • 将停止废气再循环 (EGR) 阀工作。

清除故障代码的条件

该诊断运行并通过或下次接通钥匙开关后，ECM 将立即关闭黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当后处理柴油氧化催化器进口和后处理柴油微粒滤清器进口温度传感器未能在后处理系统内检测到催化器的存在时，此故障代码变为现行。

可能产生此故障代码的原因有：

  • 篡改催化器系统
  • 从车上拆卸催化器系统
  • 催化器损坏。
参考故障代码 t05-1664 故障诊断树

上次改进日期: 20-七月-2010


后处理排气温度 1 电路 - 电压低于正常值或对低压电源短路

故障代码 1665

后处理排气温度 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1665 PID: 无 SPN: 3241 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理排气温度传感器 1 电路 - 电压低于正常值或对低压电源短路。催化器入口传感器电路中检测到低信号电压。 | 将停用后处理柴油微粒滤清器的主动再生。
ISB、ISC 和 ISL 发动机 - 后处理温度传感器

电路描述

电子控制模块 (ECM) 使用后处理温度传感器监测后处理系统中的发动机排气温度。后处理温度传感器都是热敏电阻器，随着测量的温度改变电阻。ECM 向该传感器提供一个 5 伏参考电压。ECM 监测信号触针上的电压并将它转换成温度值。

排气温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。排气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

后处理柴油氧化催化器入口温度传感器位于后处理系统中。它位于后处理催化器的进口上。参考原始设备制造商 (OEM) 的故障判断和排除手册。

运行故障诊断的条件

在标定的预热期间后，该诊断会持续运行。钥匙开关通断循环后，该诊断不会在标定期间（最多 5 分钟）运行。

设置故障代码的条件

ECM 检测到后处理柴油氧化催化器进口温度传感器信号电压低于 0.1-VDC 超过 2 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省后处理柴油氧化催化器进口温度传感器读数值。
  • 将停用后处理柴油微粒滤清器的主动再生。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

ECM 检测到后处理柴油氧化催化器进口温度传感器信号电压恢复正常工作状态超过 4 秒。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

后处理柴氧化催化器进口温度传感器与其它传感器共用 OEM 线束中的回路线。回路短路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束中信号对地短路
  • 传感器的信号电路对回路或对地短路。
参考故障代码 t05-1665 故障诊断树

上次改进日期: 20-七月-2010


后处理排气温度 1 电路 - 电压高于正常值或对高压电源短路

故障代码 1666

后处理排气温度 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1666 PID: 无 SPN: 3241 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理排气温度传感器 1 电路 - 电压高于正常值或对高压电源短路。催化器进口温度传感器电路中检测到高信号电压。 | 将停用后处理柴油微粒滤清器的主动再生。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 后处理温度传感器

电路描述

电子控制模块 (ECM) 使用后处理温度传感器监测后处理系统中的发动机排气温度。后处理温度传感器都是热敏电阻器，随着测量的温度改变电阻。ECM 向该传感器提供一个 5 伏参考电压。ECM 监测信号触针上的电压并将它转换成温度值。

排气温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。排气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

后处理柴油氧化催化器入口温度传感器位于后处理系统中。它位于后处理催化器的进口上。参考原始设备制造商 (OEM) 的故障判断和排除手册。

运行故障诊断的条件

在标定的预热期间后，该诊断会持续运行。钥匙开关通断循环后，该诊断不会在标定期间（最多 5 分钟）运行。

设置故障代码的条件

ECM 检测到后处理柴油氧化催化器进口温度信号电压高于 4.97-VDC 超过 2 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省后处理柴油氧化催化器进口温度读数值。
  • 将停用后处理柴油微粒滤清器的主动再生。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

ECM 检测到后处理柴油氧化催化器进口温度传感器信号电压恢复正常工作状态超过 4 秒。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

后处理柴氧化催化器进口温度传感器与其它传感器共用 OEM 线束中的回路线。回路短路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码 t05-1666 故障诊断树

上次改进日期: 20-七月-2010


后处理排气温度 2 电路 - 电压低于正常值或对低压电源短路

故障代码 1674

后处理排气温度 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1674 PID: 无 SPN: 3249 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理排气温度传感器 2 电路 - 电压低于正常值或对低压电源短路。检测到后处理柴微粒滤清器进口温度传感器电路信号电压偏低。 | 将停用后处理柴油微粒滤清器的主动再生。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 后处理温度传感器

电路描述

电子控制模块 (ECM) 使用后处理温度传感器监测后处理系统中的发动机排气温度。后处理温度传感器都是热敏电阻器，随着测量的温度改变电阻。ECM 向该传感器提供一个 5 伏参考电压。ECM 监测信号触针上的电压并将它转换成温度值。

排气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。排气温度高时，传感器或热敏电阻阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

后处理柴油微粒滤清器进口温度传感器位于后处理系统中。它位于后处理微粒滤清器之前的后处理催化器进口上。参考原始设备制造商 (OEM) 的故障判断和排除手册。

运行故障诊断的条件

在标定的预热期间后，该诊断会持续运行。钥匙开关通断循环后，该诊断不会在标定期间（最多 5 分钟）运行。

设置故障代码的条件

ECM 检测到后处理柴油微粒滤清器进口温度信号电压低于 0.1-VDC 超过 2 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省后处理柴油微粒滤清器进口温度读数值。
  • 将停用后处理柴油微粒滤清器的主动再生。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

ECM 检测到后处理柴油氧化催化器进口温度传感器信号电压恢复正常工作状态超过 4 秒。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

后处理柴油微粒滤清器进口温度传感器与其它传感器共用 OEM 线束中的回路线。回路短路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束中信号对地短路
  • 传感器的信号电路对回路或对地短路。
参考故障代码 t05-1674 故障诊断树

上次改进日期: 20-七月-2010


后处理排气温度 2 电路 - 电压高于正常值或对高压电源短路

故障代码 1675

后处理排气温度 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1675 PID: 无 SPN: 3249 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理排气温度 2 电路 - 电压高于正常值或对高压电源短路。检测到后处理柴微粒滤清器进口温度传感器电路信号电压偏高。 | 将停用后处理柴油微粒滤清器的主动再生。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 后处理温度传感器

电路描述

电子控制模块 (ECM) 使用后处理温度传感器监测后处理系统中的发动机排气温度。后处理温度传感器都是热敏电阻器，随着测量的温度改变电阻。ECM 向该传感器提供一个 5 伏参考电压。ECM 监测信号触针上的电压并将它转换成温度值。

排气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。排气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

后处理柴油微粒滤清器进口温度传感器位于后处理系统中。它位于后处理微粒滤清器之前的后处理催化器进口上。参考《OEM 故障判断和排除手册》。

运行故障诊断的条件

在标定的预热期间后，该诊断会持续运行。钥匙开关通断循环后，该诊断不会在标定期间（最多 5 分钟）运行。

设置故障代码的条件

ECM 检测到后处理柴油微粒滤清器进口温度信号电压高于 4.97-VDC 超过 2 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省后处理柴油微粒滤清器进口温度读数值。
  • 将停用后处理柴油微粒滤清器的主动再生。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

ECM 检测到后处理柴油氧化催化器进口温度传感器信号电压恢复正常工作状态超过 4 秒。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

催化器进口温度传感器与其它传感器共用 OEM 线束上的回路导线。回路短路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码 t05-1675 故障诊断树

上次改进日期: 20-七月-2010


催化效率 - 超出标定

故障代码 1691

催化效率 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 1691 PID: 无 SPN: 3250 FMI: 13/13 指示灯: 淡黄色 SRT: | 催化效率 - 超出标定。后处理柴油氧化催化器前后温度升高低于期望值。 | 对性能没有影响。将停用后处理柴油微粒滤清器的主动再生。
ISB、ISC 和 ISL 发动机 - 后处理系统

电路描述

后处理系统由排气系统中的三个温度传感器监测。后处理柴油氧化催化器 (DOC) 进口温度传感器位于涡轮增压器出口后面，后处理系统进口处。后处理柴油微粒滤清器进口温度传感器位于后处理柴油氧化催化器与后处理柴油微粒滤清器之间。后处理柴油微粒滤清器出口温度传感器位于后处理柴油微粒滤清器后方。后处理柴油氧化催化器附近的温度传感器用于监测后处理系统主动再生过程中催化器前后温差。

部件位置

后处理柴油氧化催化器位于排气系统中。催化器位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

该诊断运行之前必须执行后处理柴油微粒滤清器的主动再生。

设置故障代码的条件

电子控制模块 (ECM) 计算的 DOC 效率低于所需，不足以成功完成再生。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。

清除故障代码的条件

  • 执行 INSITE™ 服务软件后处理复位步骤。
  • 执行 INSITE™ 服务软件的后处理柴油微粒滤清器再生测试。
  • 此故障代码还可清除下列钥匙循环。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

当计算的 DOC 转换效率低于所需，不足以进行有效再生时，记录此故障代码。

可能产生此故障代码的原因有：

  • 后处理柴油氧化催化器前部表面积碳堵塞
  • 后处理柴油氧化催化器存在发动机机油或燃油污染
  • 后处理柴油氧化催化器有裂纹或受到污染
  • 涡轮增压器与柴油氧化催化器之间的排气系统泄漏。
  • 自动/固定再生过多，导致后处理柴油氧化催化器前表面积碳堵塞。

后处理柴油氧化催化器温度传感器或后处理柴油微粒滤清器进口温度传感器在正常工作范围内有故障可能会导致此故障代码。确保在遵循此故障诊断树之前，没有任何关于后处理温度传感器的故障代码。

参考故障代码 t05-1691 故障诊断树

上次改进日期: 08-七月-2011


5 号传感器电源 - 电压高于正常值或对高压电源短路

故障代码 1695

5 号传感器电源 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1695 PID: S232 SPN: 3513 FMI: 3/3 指示灯: 淡黄色 SRT: | 5 号传感器电源 - 电压高于正常值或对高压电源短路检测到 OEM 线束中 5 号传感器电源电路电压偏高。 | 发动机输出功率急剧下降。仅具备勉强航行返回的功率。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 5 号传感器电源

电路描述

电子控制模块 (ECM) 的 5 号传感器电源将向后处理柴油微粒滤清器压差传感器、远程油门、转速表转速传感器、发动机冷却液液位传感器和 2 号油门位置传感器提供 5 伏电源。 远程油门和转速表转速传感器是选装的原始设备制造商 (OEM) 部件。

部件位置

5 号传感器电源位于 ECM OEM 线束接头上，向 OEM 线束中的多个部件提供 5 伏电源。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到 5 号传感器电源信号电压高于 5.25 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省后处理柴油微粒滤清器压差值。
  • 将停用后处理柴油微粒滤清器的主动再生。
  • 发动机将只有跛行回家油门控制功能。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

电源短路、传感器损坏或 ECM 电源损坏会导致 5 伏电源线上的高电压。

参考故障代码 t05-1695 故障诊断树

上次改进日期: 20-七月-2010


5 号传感器电源 - 电压低于正常值或对低压电源短路

故障代码 1696

5 号传感器电源 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1696 PID: S232 SPN: 3513 FMI: 4/4 指示灯: 淡黄色 SRT: | 5 号传感器电源 - 电压低于正常值或对低压电源短路。检测到 OEM 线束中 5 号传感器电源电路电压偏低。 | 发动机输出功率急剧下降。仅具备勉强航行返回的功率。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 5 号传感器电源

电路描述

电子控制模块 (ECM) 的 5 号传感器电源将向后处理柴油微粒滤清器压差传感器、远程油门、转速表转速传感器、发动机冷却液液位传感器和 2 号油门位置传感器提供 5 伏电源。 远程油门和转速表转速传感器是选装的原始设备制造商 (OEM) 部件。

部件位置

5 号传感器电源位于 ECM OEM 线束接头上，向 OEM 线束中的多个部件提供 5 伏电源。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到 5 号传感器电源电压低于 4.75 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省后处理柴油微粒滤清器压差值。
  • 将停用后处理柴油微粒滤清器的主动再生。
  • 发动机将只有跛行回家油门控制功能。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 t05-1696 故障诊断树

上次改进日期: 20-七月-2010


曲轴箱压力电路 - 电压高于正常值或对高压电源短路

故障代码 1843

曲轴箱压力电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1843 PID: P101 SPN: 101 FMI: 3/3 指示灯: 淡黄色 SRT: | 曲轴箱压力电路 - 电压高于正常值或对高压电源短路。在曲轴箱压力电路检测到信号电压偏高。 | 发动机失去曲轴箱高压力的保护作用。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 曲轴箱压力传感器

电路描述

曲轴箱压力传感器用于监测曲轴箱空气滤清器总成中的压力。如果曲轴箱滤清器总成内的压力达到最大水平，即记录一个故障代码，表明曲轴箱滤清器需要进行维护保养。

部件位置

曲轴箱压力传感器位于曲轴箱滤清器总成上。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

电子控制模块 (ECM) 检测到曲轴箱压力信号电压高于 4.8 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省曲轴箱压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

曲轴箱压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在判断故障前，检查是否存在多项故障代码。

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器回路电路开路
  • 信号线与传感器电源或蓄电池电压短路。
参考故障诊断代码 t05-1843

上次改进日期: 20-七月-2010


曲轴箱压力电路 - 电压低于正常值或对低压电源短路

故障代码 1844

曲轴箱压力电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1844 PID: P101 SPN: 101 FMI: 4/4 指示灯: 淡黄色 SRT: | 曲轴箱压力电路 - 电压低于正常值或对低压电源短路。检测到曲轴箱压力电路中电压偏低。 | 发动机失去曲轴箱高压力的保护作用。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 曲轴箱压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向曲轴箱压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。曲轴箱压力传感器通过曲轴箱压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据曲轴箱滤清器的压力而变化。

部件位置

曲轴箱压力传感器位于摇臂室盖上。有关部件的详细位置视图，参考第 E 节中的步骤 100-002。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到曲轴箱压力信号电压低于 0.2 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用缺省曲轴箱压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe® Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032。

曲轴箱压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在判断故障前，检查是否存在多项故障代码。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障诊断代码 t05-1844

上次改进日期: 22-六月-2015


废气再循环阀变量压力 - 数据不稳定、间断或不正确

故障代码 1866

废气再循环阀变量压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1866 PID: P411 SPN: 411 FMI: 2/2 指示灯: 淡黄色 SRT: | 废气再循环阀变量压力 - 数据不稳定、间断或不正确。首次接通钥匙开关或传感器自动归零测试失败后，检测到 EGR 压差信号错误。 | 将停用 EGR 阀动作。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 压差传感器电路

电路描述

废气再循环 (EGR) 压差传感器有两个感测排气压力的端口。传感器输出一个代表 EGR 管节流孔两侧端口之间压差的电压值。电子控制模块 (ECM) 使用该压力确定 EGR 连接管中流向进气歧管的废气量。此信息用于控制 EGR 阀，以达到正确的排放等级。

ECM 通过传感器电源电路向 EGR 压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。EGR 压差传感器通过 EGR 压差传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据 EGR 跨接管的压差而变化。

EGR 压差传感器测量通过 EGR 压差量孔的排气压降。此压降用于计算进入进气歧管的 EGR 流量。

部件位置

该传感器位于进气歧管上。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

满足下列条件后接通钥匙开关时该诊断运行：

  • 发动机冷却液温度为 67°C [154°F] 或以上。
  • 进气歧管空气温度为 -17°C [0°F] 或以上。
  • 钥匙开关从 ON（接通）转到 OFF（断开）。

设置故障代码的条件

关闭钥匙开关后 EGR 压差传感器读数低于或高于标定值时，该故障代码即设为现行状态。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，接通钥匙开关时 ECM 将亮起黄色 CHECK ENGINE（检查发动机）指示灯。
  • 将停用 EGR 阀动作。

清除故障代码的条件

  • 发动机冷却液温度为 67°C [154°F] 或以上。
  • 进气歧管空气温度为 -17°C [0°F] 或以上。
  • 钥匙开关从 ON（接通）转到 OFF（断开）。
  • EGR 压差读数必须在标定极限以内。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

此检查只能在关闭钥匙开关，ECM 断电过程中执行。该诊断检查过程中，ECM 将监测 EGR 压差传感器的数值。如果该数值超出规定范围，则将故障代码 1866 设为现行状态。

可能产生此故障代码的原因有：

  • EGR 压差传感器故障
  • 信号线或回路线上的导线线束电阻偏高
  • EGR 压差传感器流量端口堵塞或受阻。
参考故障代码 t05-1866 故障诊断树

上次改进日期: 20-七月-2010


后处理排气温度 3 电路 - 电压高于正常值或对高压电源短路。

故障代码 1876

后处理排气温度 3 电路 - 电压高于正常值或对高压电源短路。

概述

代码 | 故障原因 | 产生后果
故障代码: 1876 PID: 无 SPN: 3245 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理排气温度传感器 3 电路 - 电压高于正常值或对高压电源短路。检测到后处理柴油微粒滤清器出口温度传感器电路信号电压偏高或者开路。 | 将停用后处理柴油微粒滤清器的主动再生。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 后处理温度传感器

电路描述

电子控制模块 (ECM) 使用后处理温度传感器监测后处理系统中的发动机排气温度。后处理温度传感器都是热敏电阻器，随着测量的温度改变电阻。ECM 向该传感器提供一个 5 VDC 参考电压。ECM 监测信号触针上的电压并将它转换成温度值。

排气温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。排气温度高时，传感器或热敏电阻器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

后处理柴油微粒滤清器出口温度传感器位于后处理系统中。它位于柴油微粒滤清器的出口上。参考原始设备制造商 (OEM) 的故障判断和排除手册。

运行故障诊断的条件

在标定的预热期间后，该诊断会持续运行。钥匙开关通断循环后，该诊断不会在标定期间（最多 5 分钟）运行。

设置故障代码的条件

ECM 检测到后处理柴油微粒滤清器出口温度信号电压高于 4.97-VDC 超过 2 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省后处理柴油微粒滤清器出口温度读数值。
  • 将停用后处理柴油微粒滤清器的主动再生。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

ECM 检测到后处理柴油氧化催化器进口温度传感器信号电压恢复正常工作状态超过 4 秒。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

后处理柴油微粒滤清器出口温度传感器与其它传感器共用 OEM 线束中的回路线。回路短路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码 t05-1876 故障诊断树

上次改进日期: 20-七月-2010


后处理排气温度 3 电路 - 电压低于正常值或对低压电源短路

故障代码 1877

后处理排气温度 3 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1877 PID: 无 SPN: 3245 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理排气温度传感器 3 电路 - 电压低于正常值或对低压电源短路。检测到后处理柴微粒滤清器出口温度传感器电路信号电压偏低。 | 将停用后处理柴油微粒滤清器的主动再生。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 后处理温度传感器

电路描述

电子控制模块 (ECM) 使用后处理温度传感器监测后处理系统中的发动机排气温度。后处理温度传感器都是热敏电阻器，随着测量的温度改变电阻。ECM 向该传感器提供一个 5 伏参考电压。ECM 监测信号触针上的电压并将它转换成温度值。

排气温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。排气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

后处理柴油微粒滤清器出口温度传感器位于后处理系统中。它位于后处理柴油微粒滤清器的出口上。参考原始设备制造商 (OEM) 的故障判断和排除手册。

运行故障诊断的条件

在标定的预热期间后，该诊断会持续运行。钥匙开关通断循环后，该诊断不会在标定期间（最多 5 分钟）运行。

设置故障代码的条件

ECM 检测到后处理柴油微粒滤清器出口温度信号电压低于 0.1-VDC 超过 2 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省 2 号排气温度读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

ECM 检测到后处理柴油氧化催化器进口温度传感器信号电压恢复正常工作状态超过 4 秒。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

后处理柴油微粒滤清器出口温度传感器与其它传感器共用 OEM 线束中的回路线。回路短路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束中信号对地短路
  • 传感器的信号电路对回路或对地短路。
参考故障代码 t05-1877 故障诊断树

上次改进日期: 20-七月-2010


后处理排气温度 3 - 数据不稳定、间断或不正确

故障代码 1878

后处理排气温度 3 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1878 PID: 无 SPN: 3245 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理排气温度传感器 3 - 数据不稳定、间断或不正确。后处理柴油微粒滤清器出口温度传感器 没有 随着发动机的运行工况发生变化。 | 将停用后处理柴油微粒滤清器的主动再生。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 后处理温度传感器

电路描述

发动机控制模块 (ECM) 使用后处理温度传感器监测后处理系统中的发动机排气温度。后处理温度传感器都是热敏电阻器，随着测量的温度改变电阻。ECM 向该传感器提供一个 5 伏参考电压。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

后处理柴油微粒滤清器出口温度传感器位于后处理系统中。它位于柴油微粒滤清器的出口处。参见设备制造商维修信息。

运行故障诊断的条件

当发动机运行且没有向后处理系统喷油时，此诊断持续运行。

设置故障代码的条件

  • ECM 检测到后处理柴油微粒滤清器出口温度传感器读数没有随着发动机的运行工况而发生改变。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用缺省后处理柴油微粒滤清器出口温度读数值。

清除故障代码的条件

  • 如通过诊断性路试来验证修理情况，采用包括走走停停的城市驾驶和稳定状态高速公路驾驶路线。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 如通过底盘测功机测试来验证修理情况，采用包括加速和空转事件、稳定状态高速公路操作和负载的常规测试。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于带车载诊断 (OBD) 的发动机，在经过连续三次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障代码，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe™ Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

导致此故障代码可能的原因包括：

  • 后处理柴油微粒滤清器出口温度传感器在正常工作范围内卡死
  • 后处理柴油微粒滤清器出口温度传感器信号线或回路线电阻高。
参考故障代码 t05-1878 故障诊断树。

上次改进日期: 21-十一月-2014


后处理微粒滤清器压差传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1879

后处理微粒滤清器压差传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1879 PID: S324 SPN: 3251 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理微粒滤清器压差传感器电路 - 电压高于正常值或对高压电源短路。在后处理压差传感器电路中检测到高信号电压。 | 将停用后处理柴油微粒滤清器的主动再生。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 后处理柴油微粒滤清器压差传感器

电路描述

电子控制模块 (ECM) 通过传感器电源电路向后处理柴油微粒滤清器压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。后处理柴油微粒滤清器压差传感器通过后处理柴油微粒滤清器压差传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据后处理柴油微粒滤清器前后的压差而变化。

部件位置

后处理柴油微粒滤清器压差传感器位于后处理系统中。参考《原始设备制造商 (OEM) 故障判断和排除手册》，了解后处理系统的准确位置。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到后处理柴油微粒滤清器压差信号电压高于 4.75-VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用缺省后处理柴油微粒滤清器压差值。
  • 将停用后处理柴油微粒滤清器的主动再生。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

核实发动机控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 t05-1879 故障诊断树

上次改进日期: 20-七月-2010


后处理微粒滤清器压差传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1881

后处理微粒滤清器压差传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1881 PID: S324 SPN: 3251 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理微粒滤清器压差传感器电路 - 电压低于正常值或对低压电源短路。检测到后处理压差传感器电路信号电压过低或电路开路。 | 将停用后处理柴油微粒滤清器的主动再生。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 后处理压差

电路描述

电子控制模块 (ECM) 通过传感器电源电路向后处理柴油微粒滤清器压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。后处理柴油微粒滤清器压差传感器通过后处理柴油微粒滤清器压差传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据后处理柴油微粒滤清器前后的压差而变化。

部件位置

后处理柴油微粒滤清器压差传感器位于后处理系统中。参考《原始设备制造商 (OEM) 故障判断和排除手册》，了解后处理系统的准确位置。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到后处理柴油微粒滤清器压差信号电压低于 0.25-VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省后处理柴油微粒滤清器压差值。
  • 将停用后处理柴油微粒滤清器的主动再生。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 t05-1881 故障诊断树

上次改进日期: 20-七月-2010


后处理柴油微粒滤清器压差传感器 - 数据漂移、间断或错误

故障代码 1883

后处理柴油微粒滤清器压差传感器 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1883 PID: S324 SPN: 3251 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理柴油微粒滤清器压差传感器 - 数据漂移、间断或错误。首次接通钥匙开关或发动机运转过程中后处理柴油微粒滤清器压差传感器的读数值异常。 | 将停用后处理柴油微粒滤清器的主动再生。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 后处理柴油微粒滤清器压差传感器

电路描述

ECM 通过传感器电源电路向后处理柴油微粒滤清器压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。后处理柴油微粒滤清器压差传感器通过后处理柴油微粒滤清器压差传感器信号电路向 ECM 提供一个信号。此传感器的信号电压将根据后处理柴油微粒滤清器两侧的压差而变化。

部件位置

后处理柴油微粒滤清器压差传感器位于后处理系统中。参考《OEM 维修手册》，了解后处理系统的确切位置。

运行故障诊断的条件

  • 首次接通钥匙开关后，该诊断运行。
  • 该诊断每行程只运行一次。

设置故障代码的条件

起动延迟消失后立即运行诊断程序。如果压差绝对值高于阈值，则开关接通时会记录该故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省后处理柴油微粒滤清器压差读数值。
  • 将停用后处理再生。

清除故障代码的条件

为核实修理情况，执行一个钥匙开关通断循环，并保持钥匙开关接通 1 分钟。起动发动机，并高怠速运转 1 分钟。需要加大排气流量至少 30 秒，以清除此故障代码。对于特定应用类型，可能需要驾驶车辆，以便达到清除该故障代码所需的足够排气流量。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

可能产生此故障代码的原因有：

  • 后处理柴油微粒滤清器压差传感器读数在正常工作范围内卡死
  • 后处理柴油微粒滤清器压差传感器信号线或回路导线电阻偏高
  • 发动机关闭后，如果端口内封闭有压力，则堵住的后处理压差传感器端口可能会导致此故障代码。
参考故障代码 t05-1883 故障诊断树

上次改进日期: 06-八月-2010


EGR 阀控制器 - 超出标定

故障代码 1896

EGR 阀控制器 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 1896 PID: S146 SPN: 2791 FMI: 13/13 指示灯: 淡黄色 SRT: | EGR 阀控制器 - 超出标定。首次接通钥匙开关时 EGR 的自动标定步骤出现故障。 | 将停用 EGR 阀动作。
ISB、ISC 和 ISL 发动机 - EGR 阀电路

电路描述

废气再循环 (EGR) 阀的开启由 EGR 阀顶部的马达控制。一根销从马达伸出接触双提升阀，以开启 EGR 阀。EGR 阀马达不能关闭 EGR 阀。此销回收，一个弹簧用于关闭 EGR 阀。

部件位置

EGR 阀的位置因发动机应用的不同而各异。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

首次接通钥匙开关时 EGR 阀马达将测量 EGR 阀的位置。如果检测到开启数值高于 20%，则将该故障代码设为现行状态。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • EGR 阀将停止发出指令，然后此弹簧关闭 EGR 阀。

清除故障代码的条件

该诊断运行并通过且循环钥匙开关后，ECM 将关闭黄色 CHECK ENGINE（检查发动机）指示灯并清除该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

首次接通钥匙开关后，发动机运转过程中，将多次检查 EGR 阀的闭合位置。该诊断检查用于确保 EGR 阀没有卡在开启位置。

存在以下故障条件即记录该故障代码：

  • 首次接通钥匙开关时 EGR 阀马达将测量 EGR 阀的位置。如果检测到数值超出正常位置，则将记录该故障代码。
  • 该故障代码起作用时，EGR 阀将关闭。
  • 下次钥匙开关循环之前，该故障代码仍保持现行状态。

只有首次接通钥匙开关时通过 EGR 位置检查，该故障代码才能变为非现行状态。

按照该故障代码诊断树说明执行适当修理后必须检查后处理系统。后处理系统可能会有累进损坏。执行急加速测试，检查柴油微粒滤清器有无故障。

  • 对于 ISB 发动机，参考《ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册》（公告号 4021578）第 14 节中的步骤 014-013（后处理测试），了解后处理继续使用指南。
  • 对于 ISC 和 ISL 发动机，参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）第 14 节中的步骤 014-013（后处理测试），了解后处理继续使用指南。
参考故障代码 t05-1896 故障诊断树

上次改进日期: 20-七月-2010


废气再循环阀压差 － 数据有效但低于正常工作范围（中等严重级别）

故障代码 1899

废气再循环阀压差 － 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1899 PID: P411 SPN: 411 FMI: 1/18 指示灯: 淡黄色 SRT: | 废气再循环控制阀 Delta 压力 - 数据有效但低于正常工作范围 - 中等严重级别。EGR 压差传感器检测到 EGR 燃气流量或 EGR 压差读数对于发动机运行工况无效。 | 将停止废气再循环 (EGR) 阀。
ISB、ISC 和 ISL 发动机 - 压差传感器

电路描述

EGR 压差传感器有两个感测排气压力的端口。传感器输出一个代表两个端口之间压差的电压值。发动机控制模块 (ECM) 使用该压力确定 EGR 连接管中流向进气歧管的废气量。此信息用于控制 EGR 阀，以达到正确的排放等级。

ECM 通过传感器电源电路向 EGR 压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。EGR 压差传感器通过 EGR 压差传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据 EGR 跨接管的压差而变化。

EGR 压差传感器测量通过 EGR 压差量孔的排气压降。此压降用于计算进入进气歧管的 EGR 流量。

部件位置

该传感器位于进气歧管上。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

运行故障诊断的条件

满足下列条件后该诊断持续运行：

  • EGR 阀开启位置高于 5%
  • 发动机转速高于标定值
  • 发动机扭矩输出高于标定值。

设置故障代码的条件

  • EGR 压差低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用 EGR 阀。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe™ Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

EGR 阀开启时，该诊断用来检查 EGR 压差传感器的读数。由于 EGR 阀开启，EGR 压差传感器的读数必须大于 0。EGR 阀开启时，如果 ECM 检测到读数小于预期，将会记录此故障代码。

导致此故障代码可能的原因包括：

  • EGR 压差传感器故障
  • EGR 阀卡在闭合位置
  • EGR 压差传感器流量端口横向油道被烟灰或虫漆堵塞
  • EGR 冷却器堵塞。
参考故障诊断故障代码 t05-1899。

上次改进日期: 14-十月-2015


Fault Code Path Selection

故障代码 ch08-fc1911
Fault Code Path Selection

是 ISB 发动机还是 QSB3.3 发动机？ | 转至 zhs08-fc1911b
是 ISC 发动机还是 ISL 发动机？ | 转至 zhs08-fc1911cl

上次改进日期: 26-二月-2007


ECU 电源输出电压 1 - 数据有效但低于正常工作范围 - 中等严重程度

故障代码 1938

ECU 电源输出电压 1 - 数据有效但低于正常工作范围 - 中等严重程度

概述

代码 | 故障原因 | 产生后果
故障代码: 1938 PID: SPN: 3597 FMI: 1/18 指示灯: 淡黄色 SRT: | ECU 电源输出电压 1 - 数据有效但低于正常工作范围 - 中等严重程度。检测到 VGT 执行器蓄电池电压偏低。 | 对性能没有影响。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - VGT 执行器执行器电路

电路描述

可变截面式涡轮增压器 (VGT) 由 VGT 执行器电子驱动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主发动机 ECM 发送的信息。VGT 执行器执行自主诊断并用 J1939 数据通信接口向主发动机电子控制模块 (ECM) 报告故障。

部件位置

VGT 执行器位于涡轮增压器轴承座上。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

当 VGT 执行器的供电电压降至 +10-VDC 以下持续 10 秒且发动机转速必须为 0 rpm 或高于 500 rpm 时，设置此故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • VGT 执行器将继续启动，直至蓄电池电压下降，以致不能继续 VGT 启动为止。

清除故障代码的条件

VGT 执行器的供电电压高于 +10-VDC 且发动机转速为零或大于 500 rpm 时，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

VGT 执行器的供电电压降至 +10-VDC 以下时，记录此故障代码。VGT 仍将继续对主发动机 ECM 发送的指令作出响应。

参考故障代码 t05-1938 故障诊断树

上次改进日期: 20-七月-2010


曲轴箱压力 - 数据不稳定、间断或不正确

故障代码 1942

曲轴箱压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1942 PID: P101 SPN: 101 FMI: 2 指示灯: 淡黄色 SRT: | 曲轴箱压力 - 数据不稳定、间断或不正确。ECM 检测到曲轴箱压力信号不随发动机运转条件改变。 | 对性能没有影响。
ISB、ISC、ISL CM2150 - 曲轴箱压力传感器

电路描述

曲轴箱压力传感器用于监测曲轴箱中的压力。电子控制模块 (ECM) 向曲轴箱压力传感器提供一个 5 伏电源。曲轴箱压力偏低时，传感器信号电压低。曲轴箱压力偏高时，传感器信号电压接近 5 伏参考电压。ECM 监测曲轴箱压力信号电压的电压，以计算曲轴箱内的空气压力。

部件位置

有关曲轴箱压力传感器和曲轴箱滤清器部件详细位置的视图，遵循下述步骤。参考第 E 节中的步骤 100-002。

运行故障诊断的条件

此诊断的第一部分在钥匙开关刚刚接通时运行，第二部分在发动机运行时运行。

设置故障代码的条件

ECM 检测到接通钥匙开关时曲轴箱压力传感器读数值不稳定或曲轴箱压力读数没有随发动机运转条件改变。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

核实发动机控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

当带有外部安装曲轴箱滤清器选装件的发动机上的发动机出口与曲轴箱滤清器总成之间的曲轴箱呼吸器软管断开时，可能会导致此故障代码。

此检查只能在关闭钥匙开关，ECM 断电过程中执行。该诊断检查过程中，ECM 将监测曲轴箱压力传感器的数值。如果该数值超出规定范围，则下次接通钥匙开关时将故障代码 1942 设为现行状态。

导致此故障代码可能的原因包括：

  • 导线线束的电阻
  • 压力传感器在正常工作范围内有故障。

如果曲轴箱压力传感器没有正确安装在壳体内，则可能会触发该故障代码。

参考故障代码 t05-1942 故障诊断树

上次改进日期: 20-七月-2010


环境空气密度 - 数据有效但低于正常工作范围 - 最小严重程度

故障代码 1943

环境空气密度 - 数据有效但低于正常工作范围 - 最小严重程度

概述

代码 | 故障原因 | 产生后果
故障代码: 1943 PID: SPN: 3555 FMI: 1/17 指示灯: 无 SRT: | 环境空气密度 - 数据有效但低于正常工作范围 - 最小严重程度。由于车辆在高海拔条件下工作，因此降低发动机扭矩。 | 发动机功率可能下降。
ISB、ISC 和 ISL 发动机 - 大气压力电路

电路描述

环境压力传感器能对大气压力变化作出响应。大气压力将根据当前发动机工作地的海拔而产生变化。环境压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

电子控制模块 (ECM) 通过 1 号传感器电源电路向环境压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。环境压力传感器通过环境压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据大气压力而变化。车辆在高海拔工作时，ECM 检测到低信号电压。车辆在低海拔工作时，ECM 将检测到高信号电压。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到环境压力读数低于标定值。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 由于车辆在高海拔条件下工作，因此限制发动机扭矩输出。

清除故障代码的条件

车辆在正常条件下工作时，ECM 将恢复发动机的全部扭矩且该故障代码设为非现行状态。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

发动机在高海拔地区运转时，即记录该故障代码。该故障代码只是提供信息，无需进行修理。发动机在高海拔地区运转时可能造成发动机性能降低，以保护涡轮增压器和发动机避免排气温度过高。性能降低限制发动机扭矩输出，以保持温度低于最大温度极限。

注： 在大修中无负载时，此故障代码最有可能不起作用。发动机必须处在与最初记录该故障代码时相同的工作条件（海拔和温度）下。

参考故障代码 t05-1943 故障诊断树

上次改进日期: 20-七月-2010


VGT 执行器驱动器温度过高（计算值）- 数据有效但高于正常工作范围（最低严重级别）

故障代码 1962

VGT 执行器驱动器温度过高（计算值）- 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1962 PID: S027 SPN: 641 FMI: 0/15 指示灯: 淡黄色 SRT: | VGT 执行器驱动器温度过高（计算值）- 数据有效但高于正常工作范围（最低严重级别）检测到内部 VGT 执行器温度高。 | 对性能没有影响。
VGT 执行器电路

电路描述

可变截面式涡轮增压器 (VGT) 由 VGT 执行器电子驱动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主发动机电子控制模块 (ECM) 发送的信息。VGT 执行器执行自主诊断并用 J1939 数据通信接口向主发动机 ECM 报告故障。

部件位置

VGT 执行器位于涡轮增压器轴承座上。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

当 VGT 执行器的内部温度超过 125°C [257°F] 持续 30 分钟时，记录该故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。

清除故障代码的条件

内部执行器温度降至 125°C [257°F] 以下后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当 VGT 执行器的内部温度超过 125°C [257°F] 时，记录该故障代码。

当车辆在维修站内时，由于 VGT 执行器已冷却，该故障代码将不起作用。

按照现行故障代码排除该故障代码的多个非现行计次。

同时检查有无吹向 VGT 执行器的排气泄漏。修理任何外部泄漏。

参考故障代码 t05-1962 故障诊断树

上次改进日期: 20-七月-2010


曲轴箱压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1974

曲轴箱压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1974 PID: P101 SPN: 101 FMI: 0/15 指示灯: 维护保养 SRT: | 曲轴箱压力 - 数据有效但高于正常工作范围 - 中等严重级别。曲轴箱呼吸器滤清器需要进行维护保养。 | 对性能没有影响。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 曲轴箱压力传感器

电路描述

曲轴箱压力传感器用于监测曲轴箱中的压力。电子控制模块 (ECM) 向曲轴箱压力传感器提供一个 5 伏电源。曲轴箱压力偏低时，传感器信号电压低。曲轴箱压力偏高时，传感器信号电压接近 5 伏参考电压。ECM 监测曲轴箱压力信号电压的电压，以计算曲轴箱内的空气压力。

部件位置

曲轴箱压力传感器位于曲轴箱滤清器总成上。曲轴箱位于发动机的左侧。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机转速高于 500 rpm 时，该诊断持续运转。

设置故障代码的条件

ECM 检测到曲轴箱压力高于标定极限。

故障代码起作用时采取的措施

  • 当检测到的曲轴箱压力高于 20 cm H2O [8 in H2O] 时，首次接通钥匙开关后 ECM 将闪动黄色 CHECK ENGINE（检查发动机）指示灯 30 秒。

清除故障代码的条件

一旦曲轴箱压力降至 20 cm H2O [8 in H2O] 以下，ECM 就将关闭闪动的黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 曲轴箱呼吸器滤清器需要进行更换。
参考故障代码 t05-1974 故障诊断树

上次改进日期: 20-七月-2010


缺少后处理微粒收集器 - 状况出现

故障代码 1993

缺少后处理微粒收集器 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1993 PID: SPN: 3064 FMI: 11/31 指示灯: 淡黄色 SRT: | 缺少后处理微粒收集器 - 状况出现。排气系统中没有后处理柴油微粒滤清器。 | 将停用后处理柴油微粒滤清器的主动再生。
ISB、ISC 和 ISL 发动机 - 后处理压差传感器

电路描述

发动机后处理系统监测有无后处理微粒收集器。该诊断检查用于确保有后处理微粒收集器并能正常工作。

部件位置

后处理微粒收集器位于排气系统中，由原始设备制造商 (OEM) 安装。参考《OEM 故障判断和排除手册》。

运行故障诊断的条件

发动机运转且排气流量高于最低值时，该诊断运行。

设置故障代码的条件

该诊断可监测后处理柴油微粒收集器压差传感器。压差低于最低值且排气流量高于最低流速时，即设置故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并通过后，ECM 将立即亮起黄色 CHECK ENGINE（检查发动机）指示灯。
  • 将停用后处理柴油微粒滤清器的主动再生。
  • 将停止废气再循环 (EGR) 阀工作。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

需要高怠速运转发动机，加大排气流量，以便使此故障代码不起作用。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 后处理压差传感器可能在正常工作范围内卡死
  • 已从车上拆卸后处理柴油微粒滤清器
  • 后处理柴油微粒滤清器有裂纹或折断
  • 后处理柴油微粒滤清器压差管安装不正确、折断、松动或经过篡改
  • 后处理柴油微粒滤清器压差管装反。
参考故障代码 t05-1993 故障诊断树

上次改进日期: 20-七月-2010


发动机制动执行器驱动器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 2182

发动机制动执行器驱动器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2182 PID: S79 SPN: 1072 FMI: 3 指示灯: 淡黄色 SRT: | 发动机制动执行器驱动器 1 电路 - 电压高于正常值或对高压电源短路。检测到 1 号发动机制动电磁阀信号电路开路或高电压。 | 1、2、3 号气缸的发动机制动不能激活。
带有 CM2150 的 ISL 发动机 - 发动机制动电磁阀

电路描述

根据应用类型，此电路可用于控制排气制动或发动机制动。ECM 通过向发动机制动 1 号电磁阀信号电路发送信号，控制 1、2 和 3 号缸上的发动机制动。如果安装了排气制动，则此接头到摇臂室壳体上的发动机制动贯穿式接头之间连接着一根跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。通过 ECM 的发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

接通钥匙开关以及脉宽调制装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

ECM 关闭脉宽调制信号后检测到 1 号发动机制动电路脉宽调制信号高于 0 伏。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停用 1 号发动机制动电路。

清除故障代码的条件

该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 发动机线束、制动线束或发动机制动电磁阀开路
  • 发动机线束对电源短路
  • ECM 有故障。
参考故障代码 t05-2182 故障诊断树

上次改进日期: 20-七月-2010


1 号发动机制动执行器电路 - 电压低于正常值或对低压电源短路

故障代码 2183

1 号发动机制动执行器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2183 PID: S79 SPN: 1072 FMI: 4 指示灯: 淡黄色 SRT: | 1 号发动机制动执行器电路 - 电压低于正常值或对低压电源短路。在发动机制动电磁阀 1 号信号电路中检测到低电压。 | 1、2 和 3 号气缸上的发动机制动不能激活。
带有 CM2150 的 ISL 发动机 - 发动机制动电路

电路描述

根据应用类型，此电路可用于控制排气制动或发动机制动。ECM 通过向发动机制动 1 号电磁阀信号电路发送信号，控制 1、2 和 3 号缸上的发动机制动。如果安装了发动机制动，则此接头到摇臂室壳体上的发动机制动贯穿式接头之间连接着一条跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。通过 ECM 的发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

接通钥匙开关以及脉宽调制装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

接通脉宽调制信号后未检测到 1 号发动机制动电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停用 1 号发动机制动电路。

清除故障代码的条件

该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

此故障代码可能的原因包括发动机线束、接头或发动机制动电磁阀对地短路。

参考故障代码 t05-2183 故障诊断树

上次改进日期: 20-七月-2010


传感器电源 4 电路 - 电压高于正常值或对高压电源短路

故障代码 2185

传感器电源 4 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2185 PID: S232 SPN: 3512 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压高于正常值或对高压电源短路。检测到向油门踏板位置传感器供电的 +5 伏传感器电源电路中电压偏高。 | 发动机只能怠速运转。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 油门踏板或操纵杆位置传感器电源

电路描述

电子控制模块 (ECM) 的 4 号传感器电源将向油门踏板位置传感器提供 5 伏电源。油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向 ECM 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

部件位置

油门踏板总成安装在驾驶室里。参考原始设备制造商 (OEM) 的故障判断和排除手册。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到 4 号传感器电源电压高于 5.25 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 发动机只能怠速运转。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

此故障代码可以由 OEM 线束中对电源短路或对电压高于 +5 伏的执行器信号电压短路而导致。

参考故障代码 t05-2185 故障诊断树

上次改进日期: 20-七月-2010


传感器电源 4 电路 - 电压低于正常值或对低压电源短路

故障代码 2186

传感器电源 4 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2186 PID: S232 SPN: 3512 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压低于正常值或对低压电源短路。检测到向油门踏板位置传感器供电的 +5 伏传感器电源电路中电压偏低。 | 发动机只能怠速运转。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 油门踏板位置传感器电源电路

电路描述

电子控制模块 (ECM) 的 4 号传感器电源将向油门踏板位置传感器提供 5 伏电源。油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向 ECM 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

部件位置

油门踏板安装在驾驶室里。参考原始设备制造商 (OEM) 的故障判断和排除手册。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到 4 号传感器电源电压低于 4.75 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 发动机只能怠速运转。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

+5 V 电源导线上电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、油门故障或 ECM 电源故障造成的。

参考故障代码 t05-2186 故障诊断树

上次改进日期: 20-七月-2010


辅助设备传感器输入 3 发动机保护临界 - 特别说明

故障代码 2195

辅助设备传感器输入 3 发动机保护临界 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 2195 PID: S51 SPN: 703 FMI: 14 指示灯: 红色 SRT: | 辅助设备传感器输入 3 发动机保护临界值 - 特殊说明。检测到车辆紧急车门打开。 | 发动机可能会停机。
辅助发动机保护

电路描述

部分车辆应用类型可能带有指示紧急出口门位置的联锁开关。

部件位置

紧急车门位置可能因车辆应用类型而异。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

车辆紧急车门打开时，此故障代码激活。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。发动机将会停机。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

此诊断在每种车辆应用类型上的运行方式均不同。此故障代码通常表示车辆紧急出口门已打开。

参考故障代码 t05-2195 故障诊断树

上次改进日期: 20-七月-2010


VGT 执行器驱动电路 - 根本原因未知

故障代码 2198

VGT 执行器驱动电路 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 2198 PID: S027 SPN: 641 FMI: 11/11 指示灯: 淡黄色 SRT: | VGT 执行器驱动电路 - 根本原因未知。检测到智能 VGT 控制器与 ECM 之间的间歇性通信。VGT 控制器不能正确认定 ECM 发送的 J1939 信息。 | 将停止 VGT 的动作。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - VGT 执行器驱动器电路

电路描述

可变截面式涡轮增压器 (VGT) 由 VGT 执行器电子驱动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主发动机电子控制模块 (ECM) 发送的信息。VGT 执行器执行自主诊断并用 J1939 数据通信接口向主发动机 ECM 报告故障。然后 ECM 解码故障信息，将其转换为故障代码。

部件位置

VGT 执行器位于涡轮增压器轴承座上。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

VGT 控制器在 1 秒内未接收到 ECM 发送的有效 J1939 信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • VGT 将移到缺省开启位置。
  • EGR 阀将关闭。
  • 后处理系统主动再生停用。

清除故障代码的条件

VGT 执行器接收到 ECM 发送的有效 J1939 信息后，ECM 将立即关闭黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当 VGT 智能控制器在 1 秒内未接收到 ECM 发送的有效 J1939 信息时，即记录该故障代码。J1939 数据通信接口间歇性连接或 J1939 网络干涉都可能产生该故障代码。还应检查 VGT 执行器的电源和接地连接有无间隙性故障。

参考故障代码 t05-2198 故障诊断树

上次改进日期: 20-七月-2010


发动机供油电路中的电动输油泵 - 电压高于正常值或对高压电源短路

故障代码 2265

发动机供油电路中的电动输油泵 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2265 PID: S126 SPN: 1075 FMI: 3 指示灯: 淡黄色 SRT: | 发动机供油电动输油泵电路 - 电压高于正常值或对高压电源短路。检测到燃油输油泵信号电路中电压偏高或开路。 | 发动机可能起动困难。
带有 CM2150 的 ISC 和 ISL 发动机 - 电动输油泵电路

电路描述

该电路是电子控制模块（ECM）中控制电动输油泵的一个脉宽调制驱动器。输油泵通过 ECM 接地。

部件位置

电动输油泵位于发动机进气侧，ECM 冷却板后方。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于“ON”位置时，此诊断持续运转。

设置故障代码的条件

ECM 关闭脉宽调制信号后检测到发动机输油泵电路脉宽调制信号高于 0 VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停用发动机输油泵。

清除故障代码的条件

该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

如果接通钥匙开关时 ECM 检测到开路，则该故障代码为现行状态。产生该故障代码的原因为电动燃油输油泵电路中有开路。

如果故障代码是间歇性的，查找电路间歇性开路的原因，如松动的触针和连接不良。在钥匙开关处于接通位置时，输油泵工作负载循环上升到百分之百。该故障代码仅能在钥匙开关打开时检测开路状况。只有在接通钥匙开关以及起动过程中输油泵才运行，以帮助齿轮泵加注燃油。

参考故障代码 t05-2265 故障诊断树

上次改进日期: 20-七月-2010


发动机供油电动输油泵电路 - 电压低于正常值或对低压电源短路

故障代码 2266

发动机供油电动输油泵电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2266 PID: S126 SPN: 1075 FMI: 4 指示灯: 淡黄色 SRT: | 发动机供油电动输油泵电路 - 电压低于正常值或对低压电源短路。检测到燃油输油泵电路中信号电压偏低。 | 发动机可能起动困难。
带有 CM2150 的 ISC 和 ISL 发动机 - 电动输油泵电路

电路描述

该电路是电子控制模块（ECM）中控制电动输油泵的一个脉宽调制驱动器。接通钥匙开关时输油泵在 ECM 中接地并以 100% 的工作负载循环运行大约 30 秒。

部件位置

电动输油泵位于发动机进气侧 ECM 冷却板后方，靠近前部。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于“ON”位置时，此诊断持续运转。

设置故障代码的条件

ECM 接通脉宽调制信号后检测到发动机输油泵电路脉宽调制信号为 0 VDC，实际应为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停用发动机输油泵。

清除故障代码的条件

该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

无论何时 ECM 在电动输油泵电路中检测到对地短路或电流偏高，该故障代码都变成现行故障代码。该故障代码产生的原因是对地短路或低电阻（输油泵部分短路）。冷天时，胶质燃油可能堵住输油泵，产生该故障代码。聆听输油泵以保证它在寒冷环境温度下（低于 -29°C [-20°F]）能够运转。如果输油泵转子停转或卡住，该故障代码也会变成现行故障代码。当检测到故障状态时，ECM 输油泵驱动器被关闭以保护电路。在重新测试 ECM 以确定故障代码的原因前，有必要使钥匙开关关闭（OFF）然后又重新接通（ON）这样的循环操作。接通钥匙开关时 ECM 驱动器重新启用。如果这些原因不再出现，该故障代码将设为非现行状态，可予以清除。

注：如果加注泵马达停转，该故障代码也将设为现行状态。注油泵马达的停转电流大约为 9 安培。正常注油泵的一般运转电流小于 3 安培。如果故障代码断断续续，则观察注油泵测量值的快照数据。如果故障发生时，电流接近 9 安培，则可断定转子已经停转，须更换电动注油泵。

参考故障代码 t05-2266 故障诊断树

上次改进日期: 20-七月-2010


EGR 阀位置电路 - 电压低于正常值或对低压电源短路

故障代码 2272

EGR 阀位置电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2272 PID: P27 SPN: 27 FMI: 4/4 指示灯: 淡黄色 SRT: | EGR 阀位置电路 - 电压低于正常值或对低压电源短路。检测到 EGR 阀位置传感器电路的信号电压偏低。 | 将停用 EGR 阀动作。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - EGR 阀位置电路

电路描述

废气再循环 (EGR) 阀的开启由 EGR 阀顶部的马达控制。马达轴从马达伸出接触双提升阀，以开启 EGR 阀。EGR 阀马达实际上未缩回 EGR 阀。马达电流减小，弹簧将 EGR 阀推到关闭位置。

EGR 阀马达包括三个检测 EGR 阀位置的位置传感器。这些传感器将通过 EGR 阀位置 A、B 和 C 的导线向 ECM 报告阀的位置。

部件位置

EGR 阀位于进气管接头上。有关部件的详细位置视图，参考第 E 节中的步骤 100-002。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到所有位置传感器的读数偏高或所有位置传感器读数偏低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停用 EGR 阀。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。使用正在维修的发动机的相应故障判断及排除手册。参考第 19 节中的步骤 019-032。

可能产生此故障代码的原因有：

  • EGR 阀位置传感器导线对地短路、开路或对电源短路
  • EGR 阀位置传感器电源电压或接地电路缺失。
  • 喷油器导线线束对地短路、开路或对电源短路。
参考故障代码 t05-2272 故障诊断树

上次改进日期: 14-十二月-2011


废气再循环阀压力变量传感器电路 - 电压高于正常值或对高压电源短路

故障代码 2273

废气再循环阀压力变量传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2273 PID: P411 SPN: 411 FMI: 3/3 指示灯: 淡黄色 SRT: | 废气再循环阀压力变量传感器电路 - 电压高于正常值或对高压电源短路。检测到 EGR 压差传感器电路上高信号电压。 | 将停用 EGR 阀动作。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - EGR 压差传感器电路

电路描述

废气再循环 (EGR) 压差传感器有两个感应排气压力的端口。传感器输出一个代表两个端口之间压差的电压值。电子控制模块 (ECM) 使用该压力确定经 EGR 连接管流向进气歧管的废气量。此信息用于控制 EGR 阀，以达到正确的排放等级。

ECM 通过传感器电源电路向 EGR 压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。EGR 压差传感器通过 EGR 压差传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据 EGR 跨接管的压差而变化。

部件位置

EGR 压差传感器固定在发动机进气侧。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到 EGR 压差信号电压高于 4.8 VDC 超过 4 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省 EGR 压差传感器值。
  • EGR 阀将关闭。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路
  • EGR 压差传感器故障。
参考故障代码 t05-2273 故障诊断树

上次改进日期: 20-七月-2010


废气再循环阀压差传感器电路 - 电压低于正常值或对低压电源短路

故障代码 2274

废气再循环阀压差传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2274 PID: P411 SPN: 411 FMI: 4/4 指示灯: 淡黄色 SRT: | 废气再循环阀压差传感器电路 - 电压低于正常值或对低压电源短路。EGR 压差传感器电路检测到低信号电压。 | 将停用 EGR 阀动作。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - EGR 压差传感器电路

电路描述

废气再循环 (EGR) 压差传感器有两个感应排气压力的端口。传感器输出一个代表两个端口之间压差的电压值。电子控制模块 (ECM) 使用该压力确定经 EGR 连接管流向进气歧管的废气量。此信息用于控制 EGR 阀，以达到正确的排放等级。

ECM 通过传感器电源电路向 EGR 压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。EGR 压差传感器通过 EGR 压差传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据 EGR 跨接管的压差而变化。

部件位置

EGR 压差传感器固定在发动机进气侧。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到 EGR 压差信号电压低于 0.26 VDC 超过 2 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省 EGR 压差传感器值。
  • EGR 阀将关闭。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路
  • EGR 压差传感器故障。
参考故障代码 t05-2274 故障诊断树

上次改进日期: 20-七月-2010


涡轮增压器 1 转速 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2288

涡轮增压器 1 转速 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2288 PID: P103 SPN: 103 FMI: 0/15 指示灯: 无 SRT: | 涡轮增压器 1 转速 - 数据有效但高于正常工作范围 - 最低严重级别。ECM 检测到涡轮增压器转速高。 | 发动机功率降低，以减小涡轮增压器转速。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 1 号涡轮增压器转速电路

电路描述

涡轮增压器转速传感器是一个可变阻抗转速传感器。它由一个导线线圈和铁芯组成。涡轮增压器轴上的目标轮在轴中央为地平面。当涡轮增压器轴的平面转过转速传感器时，即产生一个信号。电子控制模块 (ECM) 可识别该信号，并将其转换为涡轮增压器转速读数。

部件位置

涡轮增压器转速传感器安装在涡轮增压器中心壳体内。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到涡轮增压器转速高于最大标定极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • ECM 将降低发动机扭矩输出，以减小涡轮增压器转速。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

发动机采取必要措施降低涡轮增压器转速后，即记录该故障代码。该故障代码只是提供信息，无需进行修理。接近最大涡轮增压器转速极限工作时，可能造成发动机功率降低。

参考故障代码 t05-2288 故障诊断树

上次改进日期: 20-七月-2010


电子燃油喷油控制阀电路 - 状况存在

故障代码 2311

电子燃油喷油控制阀电路 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2311 PID: S018 SPN: 633 FMI: 11/31 指示灯: 淡黄色 SRT: | 电子燃油喷射控制阀电路 - 状况存在。燃油泵执行器电路电阻过高或过低。 | 可能导致功率降低。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 电子燃油喷射控制阀电路

电路描述

该电路是电子控制模块（ECM）中控制电子燃油控制执行器的一个脉宽调制驱动器。执行器通过 ECM 接地。根据发动机的工作状况，ECM 通过改变该阀上的电流来为高压泵提供正确的燃油流量。电子燃油控制执行器阀是一个常开阀。高负载下电路中电阻偏高可能造成燃油压力高于指令值。

部件位置

燃油泵执行器阀位于安装在发动机上的燃油泵壳体上。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

燃油泵执行器电路有间歇性电路故障时，即设置该故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 燃油油轨压力将高于指令的油轨压力值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

如果道路测试期间出现此故障代码，更换部件之前，核实所有部件清洁并且无腐蚀。如果出现下列原因之一，此故障代码都会起作用：

  • 燃油泵执行器电阻偏高
  • 发动机线束电阻偏高
  • 接头或触针松动、磨损或腐蚀
  • 低内阻的燃油泵执行器
  • 对地短路的燃油泵执行器或发动机线束
  • 间歇性电路故障导致燃油压力超过燃油油轨减压阀开启压力。

如果燃油泵执行器电路存在间歇性故障，则会在发动机正常运行时故障代码起作用随后又不起作用。例如，如果连接不良造成间歇性开路或短路，常开阀会在电路故障造成燃油油轨减压阀开启时几分之一秒内打开。在任何开启燃油油轨减压阀的情况下，如果燃油泵执行器电路仍工作，ECM 会尝试将燃油油轨减压阀复位。

参考故障代码 t05-2311 故障诊断树

上次改进日期: 20-七月-2010


涡轮增压器 1 转速 - 变化速率异常

故障代码 2345

涡轮增压器 1 转速 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2345 PID: P103 SPN: 103 FMI: 10/10 指示灯: 淡黄色 SRT: | 涡轮增压器 1 转速 - 变化速率异常。涡轮增压器转速传感器检测到错误的转速值。 | 对性能没有影响。ECM 使用估计的涡轮增压器转速。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 1 号涡轮增压器转速电路

电路描述

涡轮增压器转速传感器是一个可变阻抗转速传感器。它由一个导线线圈和铁芯组成。涡轮增压器轴上的目标轮在轴中央为地平面。当涡轮增压器轴的平面转过转速传感器时，即产生一个信号。电子控制模块 (ECM) 可识别该信号，并将其转换为涡轮增压器转速读数。

部件位置

涡轮增压器转速传感器位于涡轮增压器壳体中央。参考第 E 节中的步骤 100-002。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到涡轮增压器转速增加超出涡轮增压器物理能够实现的最大程度。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • ECM 将估计涡轮增压器转速。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

如果发动机运转并且涡轮增压器转速信号快速变化超出涡轮增压器的性能，此故障将变为现行状态。此故障代码是由于涡轮增压器转速传感器接头间歇性故障、涡轮增压器转速传感器气隙不正确或涡轮增压器转速传感器故障造成的。

参考故障代码 t05-2345 故障诊断树

上次改进日期: 20-七月-2010


涡轮增压器涡轮进口温度（计算值）- 数据有效但高于正常工作范围（最低严重级别）

故障代码 2346

涡轮增压器涡轮进口温度（计算值）- 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2346 PID: SPN: 2789 FMI: 0/15 指示灯: 无 SRT: | 涡轮增压器涡轮进口温度（计算值）- 数据有效但高于正常工作范围（最低严重级别）。涡轮增压器涡轮的进口温度超出发动机保护极限。 | 限制燃油试图降低进入涡轮增压器的排气温度。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 电子控制模块

电路描述

排气温度由电子控制模块（ECM）计算的。排气温度是由 ECM 根据如进气歧管空气温度、发动机转速、喷油正时、进气歧管压力和燃油流量等发动机工作条件推导计算的。

部件位置

系统中没有物理的排气温度传感器。排气温度是进入涡轮增压器之前排气温度的计算值，也可称作涡轮进口温度。

注：有些原始设备制造商 (OEM) 的底盘上安装有高温计。高温计测量涡轮出口温度或离开涡轮增压器的排气温度，并且不等于使用 INSITE™ 服务软件监测的排气温度参数值。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到计算的涡轮进口温度高于标定值。

故障代码起作用时采取的措施

  • 超出温度阈限后，ECM 会立即记录故障代码。
  • 限制燃油试图降低进入涡轮增压器的排气温度。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

该故障代码是一个信息故障代码，说明由于涡轮进口温度偏高（排气温度）发动机功率降低。该故障代码无需进行故障诊断。只是发动机功率降低以限制排气温度的一个指示。

如果该状况继续存在，故障代码 2451 将设为现行状态。

参考故障代码 t05-2346 故障诊断树

上次改进日期: 20-七月-2010


涡轮增压器压缩机出口温度（计算值）- 数据有效但高于正常工作范围（最低严重级别）

故障代码 2347

涡轮增压器压缩机出口温度（计算值）- 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2347 PID: SPN: 2790 FMI: 0/15 指示灯: 无 SRT: | 涡轮增压器压缩机出口温度（计算值）- 数据有效但高于正常工作范围（最低严重级别）由电子控制模块（ECM）计算的涡轮增压器压缩机出口空气温度高。 | 限制燃油试图减小计算的涡轮增压器压缩机出口空气温度值。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 电子控制模块

电路描述

涡轮增压器压缩机出口空气温度由 ECM 计算。涡轮增压器压缩机出口温度是由 ECM 根据如涡轮增压器压缩机进气温度、大气压力、涡轮增压器转速、发动机转速、进气歧管空气温度及进气歧管压力等发动机工作条件计算的。

部件位置

系统中没有物理的涡轮增压器压缩机出口空气温度传感器。涡轮增压器压缩机出口温度是空气温度的计算值，即经过涡轮增压器压缩后而由废气再循环（EGR）混合进系统前的空气，并且在进入空-空中冷器前的温度。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到计算的涡轮增压器压缩机进口温度高于 238°C [460°F]。

故障代码起作用时采取的措施

  • 超出温度阈限后，ECM 会立即记录故障代码。
  • 限制燃油试图减小计算的涡轮增压器压缩机出口温度值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

此故障代码可能的原因有：

  • 进气泄漏使发动机罩下的热空气进入进气系统。
  • 进气歧管压力读数错误
  • 涡轮增压器转速读数高
  • 大气压力读数错误
  • 可变截面式涡轮增压器卡死。

注： 除非大气压力或进气歧管压力传感器失效导致的故障，否则在车间空载时极可能不会将此代码设置为现行状态。必须给发动机加载以使此故障代码起作用，并确定是否已发现和修复故障。

参考故障代码 t05-2347 故障诊断树

上次改进日期: 20-七月-2010


EGR 阀控制电路 - 电流低于正常值或开路

故障代码 2349

EGR 阀控制电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 2349 PID: S146 SPN: 2791 FMI: 5 指示灯: 淡黄色 SRT: | EGR 阀控制电路 - 电流低于正常值或开路。ECM 检测到马达端子或马达线圈开路。 | 将停用 EGR 阀动作。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - EGR 阀位置电路

电路描述

废气再循环 (EGR) 阀的开启由 EGR 阀顶部的马达控制。马达轴从马达伸出接触双提升阀，以开启 EGR 阀。EGR 阀马达实际上未缩回 EGR 阀。马达电流减小，弹簧将 EGR 阀推到关闭位置。

部件位置

EGR 阀位于进气管接头上。有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

电子控制模块 (ECM) 检测到发动机导线线束或 EGR 阀马达线圈中开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停用 EGR 阀。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

可能产生此故障代码的原因有：

  • EGR 马达电路开路
  • 导线线束中有开路
  • 喷油器导线线束对地短路、开路或对电源短路。
参考故障代码 t05-2349 故障诊断树。

上次改进日期: 20-十二月-2011


EGR 阀控制电路 - 电压低于正常值或对低压电源短路

故障代码 2351

EGR 阀控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2351 PID: S146 SPN: 2791 FMI: 4 指示灯: 淡黄色 SRT: | EGR 阀控制电路 - 电压低于正常值或对低压电源短路。ECM 检测到马达端子或马达线圈对地短路或对电源短路。 | 将停用 EGR 阀动作。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - EGR 阀位置电路

电路描述

废气再循环 (EGR) 阀的开启由 EGR 阀顶部的马达控制。马达轴从马达伸出接触双提升阀，以开启 EGR 阀。EGR 阀马达实际上未缩回 EGR 阀。马达电流减小，弹簧将 EGR 阀推到关闭位置。

部件位置

EGR 阀位于进气管接头上。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

电子控制模块 (ECM) 检测到 EGR 阀马达电源电路中短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停用 EGR 阀。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • EGR 马达电路对地短路
  • EGR 马达电路对蓄电池电源短路。
参考故障代码 t05-2351 故障诊断树

上次改进日期: 20-七月-2010


EGR 阀控制电路 - 机械系统响应不正确或失调

故障代码 2357

EGR 阀控制电路 - 机械系统响应不正确或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 2357 PID: S146 SPN: 2791 FMI: 7/7 指示灯: 淡黄色 SRT: | EGR 阀控制电路 - 机械系统响应不正确或失调。EGR 马达已超出工作负载循环极限，说明 EGR 阀卡在开启位置。 | 将停用 EGR 阀动作。
ISB、ISC 和 ISL 发动机 - EGR 阀电路

电路描述

废气再循环 (EGR) 阀的开启由 EGR 阀顶部的马达控制。马达轴从马达伸出接触双提升阀，以开启 EGR 阀。EGR 阀马达实际上未缩回 EGR 阀。马达电流减小，弹簧将 EGR 阀推到关闭位置。

部件位置

EGR 阀的位置因发动机应用的不同而各异。有关部件的详细位置视图 ，参考以下步骤。参考第 E 节中的步骤 100-002。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

开启 EGR 阀所需的工作负载循环高于 95% 持续 3 秒后即设置该故障代码。10 秒后 EGR 阀控制器将尝试开启 EGR 阀。三次尝试失败后即设置该故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • EGR 阀将停止发出指令，然后此弹簧关闭 EGR 阀。

清除故障代码的条件

该诊断运行并通过且循环钥匙开关后，ECM 将关闭黄色 CHECK ENGINE（检查发动机）指示灯并清除该故障代码。接通钥匙开关时该故障代码将设为非现行状态。只有在指令 EGR 阀开启，而 EGR 阀无法移到指令位置时，才将该故障代码设为现行状态。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。遵循正在维修的发动机相应的故障判断及排除手册中的以下步骤。参考第 19 节中的步骤 019-032。

EGR 阀马达无法将 EGR 阀移到开启位置时，即设置该故障代码。这通常是由于 EGR 阀中的阻力，使 EGR 阀不能移到指令位置而造成的。

接通钥匙开关时该故障代码将设为非现行状态。只有在指令 EGR 阀开启，而 EGR 阀无法移到指令位置时，才将该故障代码设为现行状态。

按照该故障代码诊断树说明执行适当修理后必须检查后处理系统。后处理系统可能会有累进损坏。执行后处理初始检查步骤，测试柴油微粒滤清器 (DPF) 有无损坏。

  • 有关 ISB CM2150 发动机的继续使用指南，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 有关 ISC 和 ISL CM2150 发动机的继续使用指南，遵循《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。

可能产生此故障代码的原因有：

  • 喷油器导线线束对地短路、开路或对电源短路。
参考故障代码 t05-2357 故障诊断树

上次改进日期: 20-十二月-2011


废气再循环阀压差 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2359

废气再循环阀压差 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2359 PID: P411 SPN: 411 FMI: 0/16 指示灯: 淡黄色 SRT: | 废气再循环阀压差 - 数据有效但高于正常工作范围 - 中等严重级别。EGR 压差传感器检测到发动机运转条件下 EGR 空气流量偏高或 EGR 压差读数无效。 | 将停用 EGR 阀动作。
ISB、ISC 和 ISL 发动机 - 压差传感器电路

电路描述

废气再循环 (EGR) 压差传感器有两个感测排气压力的端口。传感器输出一个代表两个端口之间压差的电压值。电子控制模块 (ECM) 使用该压差确定经 EGR 连接管流向进气歧管的废气量。此信息用于控制 EGR 阀，以达到正确的排放等级。

ECM 通过传感器电源电路向 EGR 压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。EGR 压差传感器通过 EGR 压差传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据 EGR 跨接管的压差而变化。

EGR 压差传感器测量通过 EGR 压差量孔的排气压降。此压降用于计算进入进气歧管的 EGR 流量。

部件位置

EGR 压差传感器位于进气管接头上。有关部件的详细位置视图， 参考第 E 节中的步骤 100-002。

运行故障诊断的条件

满足下列条件后该诊断持续运行：

  • EGR 阀开启时位置低于 5%
  • 发动机转速低于标定值
  • 发动机扭矩输出低于标定值。

设置故障代码的条件

EGR 阀开启时位置低于 5% 且发动机扭矩低于标定值时，EGR 压差高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停用 EGR 阀。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

EGR 阀闭合时，该诊断用来检查压差传感器的读数。由于 EGR 阀闭合，EGR 压差读数应为 0。 如果 EGR 阀闭合时 ECM 检测到一个高于期望值的读数，即记录该故障代码。

可能产生此故障代码的原因有：

  • EGR 压差传感器故障
  • EGR 阀卡在开启位置
  • EGR 压差传感器流量端口横向油道被积碳堵塞。
参考故障代码 t05-2359 故障诊断树

上次改进日期: 01-九月-2011


发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路

故障代码 2363

发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2363 PID: S029 SPN: 1073 FMI: 4 指示灯: 淡黄色 SRT: | 发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路在发动机制动 2 号电磁阀信号电路中检测到低电压。 | 4、 5 和 6 号气缸上的发动机制动不能激活。
带有 CM2150 的 ISL 发动机 - 发动机制动执行器电路

电路描述

电子控制模块（ECM）通过向发动机制动电磁阀 2 信号电路发送信号，控制气缸 4、5、6 的发动机制动器。2-针 Weather Pack 接头位于发动机背后，靠近 3 号喷油器贯穿式接头。在此接头到摇臂室壳体上的发动机制动贯穿式接头之间有一根跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。通过 ECM 的发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

接通脉宽调制信号后未检测到 2 号发动机制动电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停用 2 号发动机制动电路。

清除故障代码的条件

该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

此故障代码可能的原因包括发动机线束、接头或发动机制动电磁阀上的对地短路。

参考故障代码 t05-2363 故障诊断树

上次改进日期: 20-七月-2010


2 号发动机制动执行器驱动输出电路 - 电压高于正常值或对高压电源短路

故障代码 2367

2 号发动机制动执行器驱动输出电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2367 PID: S80 SPN: 1073 FMI: 3/3 指示灯: 淡黄色 SRT: | 2 号发动机制动执行器驱动输出电路 - 电压高于正常值或对高压电源短路。发动机制动电磁阀 2 号信号电路开路或检测到高电压。 | 4、 5 和 6 号气缸上的发动机制动不能激活。
带有 CM2150 的 ISB、ISC 和 ISL 发动机 - 发动机制动执行器电路

电路描述

电子控制模块（ECM）通过向发动机制动电磁阀 2 信号电路发送信号，控制气缸 4、5、6 的发动机制动器。2-针 Weather Pack 接头位于发动机背后，靠近 3 号喷油器贯穿式接头。在此接头到摇臂室壳体上的发动机制动贯穿式接头之间有一根跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。通过 ECM 的发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

关闭脉宽调制信号后检测到 2 号发动机制动电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停用 2 号发动机制动电路。

清除故障代码的条件

该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 发动机线束、制动线束或发动机制动电磁阀开路
  • 发动机线束对电源短路
  • ECM 损坏。
参考故障代码 t05-2367 故障诊断树

上次改进日期: 20-七月-2010


排气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 2373

排气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2373 PID: P131 SPN: 1209 FMI: 3/3 指示灯: 淡黄色 SRT: | 排气压力传感器电路 - 电压高于正常值或对高压电源短路。在排气压力电路中检测到信号电压偏高。 | 对性能没有影响。
ISB、ISC 和 ISL 发动机 - 排气压力电路

电路描述

排气压力传感器用于测量排气歧管的排气压力。电子控制模块 (ECM) 使用该信息控制排放物及废气再循环 (EGR) 阀的运行。ECM 通过传感器电源电路向排气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。排气压力传感器通过排气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据排气歧管的压力而变化。

部件位置

排气压力传感器位于排气歧管前部的上方，伸入排气歧管中。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到排气压力信号电压高于 4.75 VDC 超过 4 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省排气压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

排气压力传感器与其它传感器共用发动机线束上的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器回路电路开路
  • 信号线与传感器电源或蓄电池电压短路。
参考故障代码 t05-2373 故障诊断树

上次改进日期: 20-七月-2010


排气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 2374

排气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2374 PID: P131 SPN: 1209 FMI: 4/4 指示灯: 淡黄色 SRT: | 排气压力传感器电路 - 电压低于正常值或对低压电源短路。检测到排气压力电路中信号电压偏低。 | 对性能没有影响。
ISB、ISC 和 ISL 发动机 - 排气压力电路

电路描述

排气压力传感器用于测量排气歧管的排气压力。电子控制模块 (ECM) 使用该信息控制排放物及废气再循环 (EGR) 阀的运行。ECM 通过传感器电源电路向排气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。排气压力传感器通过排气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据排气歧管的压力而变化。

部件位置

排气压力传感器位于排气歧管前部的上方，伸入排气歧管中。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到排气压力信号电压低于 0.25 VDC 超过 4 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省排气压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

排气压力传感器与其它传感器共用发动机线束上的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 t05-2374 故障诊断树

上次改进日期: 20-七月-2010


废气再循环温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 2375

废气再循环温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2375 PID: P412 SPN: 412 FMI: 3/3 指示灯: 淡黄色 SRT: | 废气再循环温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 EGR 温度电路高信号电压。 | 将停用 EGR 阀动作。
ISB、ISC 和 ISL 发动机 - 废气再循环温度传感器电路

电路描述

废气再循环 (EGR) 温度传感器是一个可变电阻器的传感器，用于测量 EGR 气流离开 EGR 冷却器时的排气温度。ECM 向 EGR 温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定 EGR 气流的温度。

ECM 将 EGR 温度值用于发动机保护系统和发动机排放控制。

部件位置

EGR 温度传感器位于 EGR 冷却器和进气管接头之间的 EGR 连接管上。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到 EGR 温度信号电压高于 5.1 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省废气再循环温度读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

EGR 温度传感器与其它传感器共用发动机线束上的回路导线。回路开路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。

温度（°C） | 温度 [°F] | 电阻（欧姆）
0 | 32 | 256k 到 423k
20 | 68 | 99k 到 154k
40 | 104 | 42k 到 63k
100 | 212 | 5.5k 到 7.1k
140 | 284 | 1.9k 到 2.3k
200 | 392 | 520 到 580
参考故障代码 t05-2375 故障诊断树

上次改进日期: 20-七月-2010


废气再循环温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 2376

废气再循环温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2376 PID: P412 SPN: 412 FMI: 4/4 指示灯: 淡黄色 SRT: | 废气再循环温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 EGR 温度电路低信号电压。 | 将停用 EGR 阀动作。
ISB、ISC 和 ISL 发动机 - 废气再循环温度传感器电路

电路描述

废气再循环 (EGR) 温度传感器是一个可变电阻器的传感器，用于测量 EGR 气流离开 EGR 冷却器时的排气温度。电子控制模块 (ECM) 可向 EGR 温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定 EGR 气流的温度。

ECM 将 EGR 温度值用于发动机保护系统和发动机排放控制。

部件位置

EGR 温度传感器位于 EGR 冷却器和进气接头之间的 EGR 连接管上。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到 EGR 温度信号电压低于 0.09 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省废气再循环温度读数值。
  • 将停用 EGR 阀动作。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

EGR 温度传感器与其它传感器共用发动机线束上的回路导线。回路开路会导致多个故障代码变成现行故障代码。

可能产生此故障代码的原因有：

  • 线束中信号对地短路
  • 传感器的信号电路对回路或对地短路。
参考故障代码 t05-2376 故障诊断树

上次改进日期: 20-七月-2010


风扇控制电路 - 电压高于正常值或对高压电源短路

故障代码 2377

风扇控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2377 PID: S033 SPN: 647 FMI: 3/3 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压高于正常值或对高压电源短路。检测到风扇控制电路开路或电压偏高。 | 风扇可能会一直打开或根本不运行。
ISB、ISC 和 ISL 发动机 - 风扇控制电路

电路描述

风扇控制电路是一个由发动机使用控制风扇运行的装置。电子控制模块 (ECM) 向风扇控制电路供电后，即接合发动机风扇。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用的需要。

风扇控制电路支持两种类型的风扇：可变速度和 ON/OFF。使用 INSITE™ 服务软件可确定当前设置使用的风扇类型。由于原始设备制造商 (OEM) 的不同，风扇控制电路各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

风扇离合器电磁阀位置由于 OEM 的不同而各异。参考适当的 OEM 维修文献以确定位置。

运行故障诊断的条件

对于通断式和可变转速式风扇类型，该诊断在风扇关闭时运行，并在风扇 PWM 信号为 100% 时锁定在激活状态。对于所有其它风扇类型，该诊断在风扇 PWM 信号低于 100% 时运行，并在风扇 PWM 信号为 100% 时锁定在激活状态。

设置故障代码的条件

ECM 关闭 PWM 信号时检测到风扇控制电路 PWM 信号高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停止风扇。

清除故障代码的条件

对于通断式和可变转速式风扇，当风扇关闭，诊断运行并通过时，将会清除该诊断。对于所有其它风扇类型，当风扇 PWM 信号低于 100% 时，将会清除该诊断。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

ECM 监测该电路的电压值。当 ECM 指令低风扇信号时，它预计电压大约为 0-VDC。如果它检测到高电压，则记录此故障。

如果完成下列的故障判断步骤后故障代码 2377 仍为现行状态，请参考 OEM 故障判断和排除手册了解关于检查风扇离合器装置是否开路或对地短路的步骤。

可能产生此故障代码的原因有：

  • 发动机线束或风扇控制电磁阀上开路
  • OEM 线束对电源短路
  • ECM 有故障。
参考故障代码 t05-2377 故障诊断树

上次改进日期: 20-七月-2010


可变截面式涡轮增压器 (VGT) 执行器驱动电路（马达）- 机械系统响应不正确或失调

故障代码 2387

可变截面式涡轮增压器 (VGT) 执行器驱动电路（马达）- 机械系统响应不正确或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 2387 PID: S027 SPN: 641 FMI: 7/7 指示灯: 淡黄色 SRT: | VGT 执行器驱动电路（马达）- 机械系统响应不正确或失调。智能 VGT 控制器检测到限位不正确或 VGT 无法移到闭合位置。 | VGT 行程可能受限。
ISB、ISC 和 ISL 发动机 - VGT 执行器电路

电路描述

VGT 由 VGT 执行器通过电子方式启动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主发动机 ECM 发送的信息。VGT 执行器执行自主诊断并使用 J1939 数据通信接口向主发动机 ECM 报告故障。

部件位置

VGT 执行器位于涡轮增压器轴承座上。有关部件的详细位置视图，参考第 E 节中的步骤 100-002。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

当 VGT 执行器的实际位置与指令位置不符超过 10 秒时，设置此故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 即使检查发动机 (CHECK ENGINE) 指示灯亮起，VGT 执行器仍将继续尝试到达指令位置。
  • 后处理系统的主动和固定再生停用。

清除故障代码的条件

该诊断运行并通过后，首次接通钥匙开关时 ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe™ Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

  • 当 VGT 执行器的实际位置与指令位置不符超过 10 秒时，设置此故障代码。
  • 大量增压压力泄漏也会导致此故障代码。

按照该故障代码诊断树说明执行适当修理后必须检查后处理系统。后处理系统可能会有扩展性损坏。执行后处理初始检查步骤，测试柴油微粒滤清器有无损坏。

  • 对于 ISB 发动机，参考 ISB CM2150 维修手册（公告号 4021578）。参考第 14 节中的步骤 014-013。
  • 对于 ISC 和 ISL 发动机，参考 ISC 和 ISL CM2150 维修手册（公告号 4021569）。参考第 14 节中的步骤 014-013。

检查后处理系统有无潜在损坏。

检查涡轮增压器叶片上有无残留物，如有必要，清洁叶片。找出残留物来源并进行维修。

参考故障代码 t05-2387 故障诊断树

上次改进日期: 03-十月-2012


冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 2448

冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2448 PID: SPN: 111 FMI: 1/17 指示灯: 维护保养 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别。检测到发动机冷却液液位低。 | 对性能没有影响。
ISB、ISC 和 ISL 发动机 - 电子控制模块

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器浸入冷却液，在取出冷却液与浸入冷却液对比后即返回一个不同的电压信号。电子控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。具体位置参考 OEM 故障诊断及排除手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液液位低于正常工作极限。

故障代码起作用时采取的措施

  • 检测到发动机冷却液液位偏低后，首次接通钥匙开关时 ECM 将闪动黄色 CHECK ENGINE（检查发动机）指示灯 30 秒。

清除故障代码的条件

向发动机添加冷却液后，接通钥匙开关时 ECM 将停止闪动黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会激活。向顶部水箱加注冷却液。

参考故障代码 t05-2448 故障诊断树

上次改进日期: 20-七月-2010


VGT 执行器控制器 - 超出标定

故障代码 2449

VGT 执行器控制器 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 2449 PID: S027 SPN: 641 FMI: 13/13 指示灯: 红色 SRT: | VGT 执行器控制 - 超出标定。首次接通钥匙开关时 VGT 的自动标定步骤出现故障。 | 进气歧管压力低。
ISB、ISC 和 ISL 发动机 - VGT 执行器电路

电路描述

可变截面式涡轮增压器 (VGT) 由 VGT 执行器电子驱动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主发动机 ECM 发送的信息。VGT 执行器执行自主诊断并使用 J1939 数据通信接口向主发动机 ECM 报告故障。

部件位置

VGT 执行器位于涡轮增压器轴承座上。

运行故障诊断的条件

首次接通钥匙开关后，该诊断运行。

首次接通钥匙开关时，钥匙开关必须完全关闭 30 秒钟以上，然后此诊断才会运行。

设置故障代码的条件

由于机械系统粘结或内部条件，首次接通电源过程中未检测到内部位置参考。实际 VGT 执行器位置未知。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • 将停止 VGT 的动作。
  • 后处理系统的主动和固定再生停用。

清除故障代码的条件

首次接通钥匙开关时，钥匙开关必须完全关闭 30 秒钟以上，然后此诊断才会运行。

如果不再有该故障条件，接通钥匙开关时将清除该故障代码。该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（停机）指示灯并启动 VGT。

大修提示

核实 ECM 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

存在以下故障条件之一即记录该故障代码。

  • 如果刚更换过涡轮增压器执行器且该故障代码起作用，这通常说明涡轮增压器执行器没有正确安装。执行器与涡轮增压器壳体之间的齿轮定位不正确。
  • VGT 涡轮增压器中的异物会阻止滑动喷嘴在钥匙开关接通时移动到所需位置。

按照该故障代码诊断树说明执行适当修理后必须检查后处理系统。后处理系统可能会有累进损坏。执行后处理初始检查步骤，测试柴油微粒滤清器有无损坏。

  • 对于 ISB 发动机，参考《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 对于 ISC 和 ISL 发动机，参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。
参考故障代码 t05-2449 故障诊断树

上次改进日期: 20-七月-2010


涡轮增压器涡轮进口温度（计算值）- 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2451

涡轮增压器涡轮进口温度（计算值）- 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2451 PID: SPN: 2789 FMI: 0/16 指示灯: 无 SRT: | 涡轮增压器涡轮进口温度（计算值）- 数据有效但高于正常工作范围 - 中等严重级别涡轮增压器涡轮的进口温度超出发动机保护极限。 | 尝试限制燃油来减小计算的进入涡轮增压器的排气温度值。
ISB、ISC 和 ISL 发动机 - 电子控制模块

电路描述

排气温度由电子控制模块（ECM）计算的。排气温度是由 ECM 根据如进气歧管空气温度、发动机转速、喷油正时、进气歧管压力和燃油流量等发动机工作条件推导计算的。

部件位置

系统中没有物理的排气温度传感器。排气温度是进入涡轮增压器之前排气温度的计算值，也可称作涡轮进口温度。

注：有些原始设备制造商 (OEM) 的底盘上安装有高温计。高温计测量涡轮出口温度或离开涡轮增压器的排气温度，并且不等于 INSITE™ 服务软件中监测的排气温度参数值。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到计算的涡轮进口温度高于标定值。

故障代码起作用时采取的措施

  • 超出温度阈限后，ECM 会立即记录故障代码。
  • 限制燃油试图降低进入涡轮增压器的排气温度。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

此故障代码最常见的原因是低增压。低增压可由几个因素引起；泄漏的空-空中冷器、有故障的空-空中冷器管路或软管、松动的空-空中冷器卡箍、有故障的进气歧管压力传感器、可变截面式涡轮增压器、有故障的涡轮增压器控制阀，或涡轮增压器控制切断阀。

此故障代码也可能是由于涡轮增压器燃油控制功率下降引起的，可以在 INSITE™ 服务软件中的“发动机工作状态”下查看。涡轮增压器燃油控制减小可能由几个因素造成：排气温度过高、涡轮增压器压缩机进口温度和涡轮增压器压缩机出口温度过高。

废气再循环 (EGR) 系统泄漏也可产生该故障代码。检查 EGR 波纹管和 EGR 接头有无泄漏的迹象。

注： 在大修中无负载时，此故障代码最有可能不起作用。发动机必须负载以触发此故障代码，并确定是否已经发现故障并进行了修复。由于固定特性和高温，测功机的运行装置有时也可能造成记录该故障代码。

参考故障代码 t05-2451 故障诊断树

上次改进日期: 20-七月-2010


排气压力 - 数据漂移、间断或错误

故障代码 2554

排气压力 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 2554 PID: P131 SPN: 1209 FMI: 2/2 指示灯: 淡黄色 SRT: | 排气压力 - 数据漂移、间断或错误。首次接通钥匙开关时，排气压力传感器读数值异常。 | ECM将估算排气压力。
ISB、ISC 和 ISL 发动机 - 排气压力电路

电路描述

排气压力传感器用于测量排气歧管的排气压力。电子控制模块 (ECM) 使用该信息控制废气再循环 (EGR) 阀的运行。ECM 通过传感器电源电路向排气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。排气压力传感器通过排气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据排气歧管的压力而变化。

部件位置

排气压力传感器位于排气歧管前部的上方，伸入排气歧管中。参考第 F 节中的步骤 100-002。

运行故障诊断的条件

  • 首次接通钥匙开关后，该诊断运行。
  • 在发动机运转的情况下检测到排气压力低于预期时，该诊断也会运行。

设置故障代码的条件

  • 接通钥匙开关且不运转发动机时，ECM 检测到排气压力读数高于或低于发动机其它绝对压力传感器的读数。
  • 发动机正常工作期间，ECM 检测到排气压力低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省排气压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。遵循正在维修的发动机相应的故障判断及排除手册中的以下步骤。参考第 19 节中的步骤 019-032。

钥匙开关接通，发动机起动之前，比较进气歧管压力、大气压力和排气压力的传感器读数。如果废气压力传感器读数与其它传感器读数不同，会产生该故障代码。该检查仅在钥匙开关接通后运行一次。

可能产生此故障代码的原因有：

  • 排气压力传感器读数固定不变
  • 排气压力传感器信号线或回路线中电阻偏高
  • 排气压力传感器管堵塞或受阻。
参考故障代码 t05-2554 故障诊断树

上次改进日期: 20-七月-2010


1 号进气加热器电路 - 电压高于正常值或对高压电源短路

故障代码 2555

1 号进气加热器电路 - 电压高于正常值或对高压电源短路

概述

1 号进气加热器电路 - 电压高于正常值或对高压电源短路

代码 | 故障原因 | 产生后果
故障代码: 2555 PID: S070 SPN: 729 FMI: 3 指示灯: 淡黄色 SRT: | 1 号进气加热器电路 - 电压高于正常值或对高压电源短路。在进气加热器信号电路检测到高电压。 | 进气加热器可能始终 ON（接通）或 OFF（断开）。
ISB、ISC 和 ISL 发动机 - 1 号进气加热器电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。电子控制模块（ECM）控制进气加热器电源继电器。12 伏系统将有两个继电器，而 24 伏系统仅要求一个继电器。

部件位置

进气加热器位于进气歧管的进气接头处。进气加热器继电器的位置随 OEM 的不同而变化。有关部件的详细位置，参考以下步骤。参考第 E 节中的步骤 100-002。

运行故障诊断的条件

接通钥匙开关以及启动脉宽调制 (PWM) 装置时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

ECM 关闭脉宽调制信号后检测到进气加热器电路脉宽调制信号高于 0 伏。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停用进气加热器。

清除故障代码的条件

该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，使用以下步骤来标定 ECM。参考第 19 节中的步骤 019-032。

可能产生此故障代码的原因有：

  • 进气加热器继电器信号线没有连接到继电器
  • 进气加热器继电器回路导线没有连接到继电器
  • 进气加热器继电器信号线开路
  • 进气加热器继电器回路导线开路
  • 进气加热器信号线对电源短路。
参考故障代码 t05-2555 故障诊断树

上次改进日期: 20-七月-2010


进气加热器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 2556

进气加热器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2556 PID: S070 SPN: 729 FMI: 4 指示灯: 淡黄色 SRT: | 进气加热器 1 电路 - 电压低于正常值或对低压电源短路。在进气加热器信号电路检测到低电压。 | 进气加热器可能始终 ON（接通）或 OFF（断开）。
ISB、ISC 和 ISL 发动机 - 1 号进气加热器电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。电子控制模块（ECM）控制进气加热器电源继电器。12 伏系统将有两个继电器，而 24 伏系统仅要求一个继电器。

部件位置

进气加热器位于进气歧管的进气接头处。进气加热器继电器的位置随 OEM 的不同而变化。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

接通脉宽调制信号后未检测到进气加热器电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将停用进气加热器电路。

清除故障代码的条件

该诊断运行并通过后，ECM 立即关闭黄色 CHECK ENGINE （检查发动机）指示灯并将该故障代码设为非现行状态。也可以使用 INSITE™ 服务软件清除该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 进气加热器继电器短路
  • 进气加热器继电器电源导线对地短路。
参考故障代码 t05-2556 故障诊断树

上次改进日期: 20-七月-2010


辅助 PWM 驱动器 1 - 电压高于正常值或对高压电源短路

故障代码 2557（QSB3.3 发动机）

辅助 PWM 驱动器 1 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2557 PID: S057 SPN: 697 FMI: 3 指示灯: 淡黄色 SRT: | 辅助 PWM 驱动器 1 - 电压高于正常值或对高压电源短路。在模拟扭矩电路中检测到高信号电压。 | 无法控制变速箱。
1 号辅助脉宽调制 (PWM) 驱动器电路

电路描述

变速箱换档调节器使用来自 ECM 的信号确定变速箱何时换档。继电器回路取决于原始设备制造商（OEM）的布线。在某些车辆上导线接回 ECM，或在其它车辆上连接到底盘或缸体接地端。有关回路电路的详细信息，参考 OEM 电气接线图。

部件位置

参考 OEM 接线图，查找变速箱换档调节器的位置。

大修提示

核实发动机控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

下列各项会导致该情况发生：

  • 发生故障的变速箱换档调节器
  • 输出装置驱动器回路导线开路
  • 输出装置驱动器导线触针之间短路。
参考故障代码 t05-2557 故障诊断树

上次改进日期: 20-七月-2010


辅助 PWM 驱动器 1 - 电压低于正常值或对低压电源短路

故障代码 2558（QSB3.3 发动机）

辅助 PWM 驱动器 1 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2558 PID: S057 SPN: 697 FMI: 4 指示灯: 淡黄色 SRT: | 辅助 PWM 驱动器 1 - 电压低于正常值或对低压电源短路。在模拟扭矩电路中检测到低信号电压。 | 无法控制变速箱。
1 号辅助脉宽调制 (PWM) 驱动器电路

电路描述

变速箱换档调节器使用来自 ECM 的信号确定变速箱何时换档。继电器回路取决于原始设备制造商（OEM）的布线。在某些车辆上导线接回 ECM，或在其它车辆上连接到底盘或缸体接地端。回路详细信息参见 OEM 电气接线图。

部件位置

参考 OEM 示意图，查找变速箱换档调节器的位置。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

下列各项会导致该情况发生：

  • 发生故障的变速箱换档调节器
  • 输出装置驱动器线路对地短路
  • 输出装置驱动器导线触针之间短路。
参考故障代码 t05-2558 故障诊断树

上次改进日期: 20-七月-2010


VGT 执行器控制器 - 智能设备或部件损坏

故障代码 2634

VGT 执行器控制器 - 智能设备或部件损坏

概述

代码 | 故障原因 | 产生后果
故障代码: 2634 PID: S027 SPN: 641 FMI: 12/12 指示灯: 红色 SRT: | VGT 执行器控制器 - 智能设备或部件损坏。智能 VGT 控制器检测到内部故障。 | 将停止 VGT 的动作。
ISB、ISC 和 ISL 发动机 - VGT 执行器电路

电路描述

可变截面式涡轮增压器 (VGT) 由 VGT 执行器电子驱动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主发动机电子控制模块 (ECM) 发送的信息。VGT 执行器执行自主诊断并使用 J1939 数据通信接口向主发动机 ECM 报告故障。

部件位置

VGT 执行器位于涡轮增压器轴承座上。参考第 F 节中的步骤 100-002。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

VGT 执行器检测到 VGT 智能装置内部有故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • 将停止 VGT 的动作。

清除故障代码的条件

如果不再有该故障条件，首次接通钥匙开关时将清除该诊断。该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE（检查发动机）指示灯并启动 VGT。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

VGT 智能执行器检测到 VGT 执行器内部有故障即记录该故障代码。该故障代码起作用时，VGT 执行器将停止控制涡轮增压器。

如果从涡轮增压器上拆下 VGT 执行器，然后接通钥匙开关，或者执行器安装/标定步骤失败，则故障代码 2634 将变为现行状态。如果出现这种情况，在钥匙开关接通时，从发动机线束上断开再连接 VGT 执行器。故障代码 2634 将不起作用。遵循 VGT 执行器安装步骤来安装 VGT 执行器。

按照该故障代码诊断树说明执行适当修理后必须检查后处理系统。后处理系统可能会有累进损坏。执行后处理初始检查步骤，测试柴油微粒滤清器有无损坏。

对于 ISB 发动机，参考《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。对于 ISC 和 ISL 发动机，参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。

参考故障代码 t05-2634 故障诊断树

上次改进日期: 20-七月-2010


VGT 执行器驱动电路 - 状况存在

故障代码 2635

VGT 执行器驱动电路 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2635 PID: S027 SPN: 641 FMI: 11/31 指示灯: 红色 SRT: | VGT 执行器驱动器电路 - 条件存在。检测到 VGT 执行器与 ECM 之间的标定不匹配。 | 将停止 VGT 的动作。
ISB、ISC 和 ISL 发动机 - VGT 执行器电路

电路描述

可变截面式涡轮增压器 (VGT) 由 VGT 执行器电子驱动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主发动机电子控制模块 (ECM) 发送的信息。VGT 执行器执行自主诊断并用 J1939 数据通信接口向主发动机 ECM 报告故障。

部件位置

VGT 执行器位于涡轮增压器轴承座上。有关部件详细位置的视图，参考第 F 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

  • ECM 检测到 VGT 执行器与 ECM 标定之间标定不兼容。
  • VGT 执行器检测到对于安装的 VGT 执行器零件号系统电压不正确。
  • ECM 检测到涡轮增压器上安装了错误的 VGT 执行器。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 将停止 VGT 的动作。

清除故障代码的条件

如果不再有该故障条件，首次接通钥匙开关时将清除该诊断。该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（停机）指示灯并启动 VGT。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，重新标定 ECM。参考第 19 节中的步骤 019-032（ECM 标定代码）。

ECM 检测到涡轮增压器上安装了错误的 VGT 执行器时，即记录该故障代码。

参考故障代码 t05-2635 故障诊断树

上次改进日期: 15-十月-2015


VGT 执行器驱动电路 - 更新速度异常

故障代码 2636

VGT 执行器驱动电路 - 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2636 PID: S027 SPN: 641 FMI: 9/9 指示灯: 红色 SRT: | VGT 执行器驱动电路 - 更新速度异常。发动机 ECM 与智能 VGT 控制器之间的 J1939 数据通信接口上无通信。 | VGT 将移到缺省开启位置。
ISB、ISC 和 ISL 发动机 - VGT 执行器电路

电路描述

可变截面式涡轮增压器 (VGT) 由 VGT 执行器电子驱动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主发动机电子控制模块 (ECM) 发送的信息。VGT 执行器执行自主诊断并使用 J1939 数据通信接口向主发动机 ECM 报告故障。

部件位置

VGT 执行器位于涡轮增压器轴承座上。参考第 F 节中的步骤 100-002。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

主发动机 ECM 未接收到 VGT 执行器发送的有效 J1939 信息超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE （停机）指示灯。
  • VGT 将移到缺省开启位置。

清除故障代码的条件

接收到 VGT 执行器发送的有效 J1939 信息后，ECM 将立即关闭红色 STOP ENGINE（停机）指示灯并启动 VGT。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，再次标定 ECM。参考第 19 节中的步骤 019-032。

主发动机 ECM 未接收到 VGT 执行器发送的有效 J1939 信息时即记录该故障代码。

按照现行故障代码排除故障代码 2636 的高频非现行计次。

可能产生此故障代码的原因有：

  • VGT 执行器未接收到 ECM 提供的电源。这可能是由于电源线中有开路或主发动机 ECM 提供的电源电压偏低造成的
  • VGT 执行器电路的回路电路开路
  • ECM 与 VGT 执行器之间的 J1939 数据通信接口电路开路或短路
  • VGT 执行器与主发动机 ECM 之间的 J1939 数据通信接口上有间歇性通信
  • 快速循环通断钥匙开关
  • 接头触针未安装在电气接线图中规定的合适位置上。
  • 发动机数据通信接口线束中的终端电阻器损坏
  • 发动机 ECM 损坏。

按照该故障代码诊断树说明执行适当修理后必须检查后处理系统。后处理系统可能会有累进损坏。使用下述步骤执行后处理初始检查步骤，测试柴油微粒滤清器有无损坏。参考《ISB CM2150 维修手册》（公告号 4021578）第 14 节中的步骤 014-013。参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）第 14 节中的步骤 014-013。

参考故障代码 t05-2636 故障诊断树

上次改进日期: 20-七月-2010


催化器表面堵塞 - 黑烟原因未知

故障代码 2637

催化器表面堵塞 - 黑烟原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 2637 PID: SPN: 3050 FMI: 11/11 指示灯: 无 SRT: | 催化器表面堵塞 - 黑烟原因未知。检测到后处理柴油氧化催化器前部表面积碳堵塞。 | 将停用后处理柴油微粒滤清器的主动再生。
ISB、ISC 和 ISL 发动机 - 后处理系统

电路描述

检测到柴油氧化催化器 (DOC)的进口表面被烟灰堵塞时即设置该故障代码。

后处理系统由排气系统中的三个温度传感器监测。后处理 DOC 周围的温度传感器用于监测后处理系统主动再生过程中的催化器前后温差。

部件位置

后处理 DOC位于排气系统中。催化器位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

当发动机运转且后处理系统主动再生时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 DOC 表面存在堵塞状况，并且堵塞可能已经发生。

故障代码起作用时采取的措施

  • 该诊断运行并失败后会立即记录该故障代码
  • 将停用后处理柴油微粒滤清器的主动再生
  • 将停止废气再循环 (EGR) 阀工作。

清除故障代码的条件

在执行 INSITE™ 电子服务工具柴油氧化催化器维护保养复位步骤（位于高级 ECM 数据的后处理维护保养部分）后，或者当 DOC 表面堵塞的状况不再发生时，此故障代码将设置为非现行状态。

大修提示

核实 ECM 标定是否正确。检查 QuickServe™ Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

检测到 DOC 的进口表面被烟灰堵塞时即设置该故障代码。发动机正在进行清除 DOC 的修正工作。如果这是唯一 的故障，无需进行故障诊断。此故障代码仅作为信息参考。

参考故障诊断故障代码 t05-2637。

上次改进日期: 22-七月-2013


催化效率 - 超出标定

故障代码 2638

催化效率 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 2638 PID: SPN: 3050 FMI: 13/13 指示灯: 无 SRT: | 催化效率 - 超出标定。后处理柴油氧化催化器前后温度升高低于期望值。 | 对性能没有影响。
ISB、ISC 和 ISL 发动机 - 后处理系统

电路描述

后处理系统由排气系统中的三个温度传感器监测。后处理柴油氧化催化器 (DOC) 进口温度传感器位于涡轮增压器出口后面，后处理系统进口处。后处理柴油微粒滤清器进口温度传感器位于后处理柴油氧化催化器与后处理柴油微粒滤清器之间。后处理柴油微粒滤清器出口温度传感器位于后处理柴油微粒滤清器后方。后处理柴油氧化催化器附近的温度传感器用于监测后处理系统主动再生过程中催化器前后温差。

部件位置

后处理柴油氧化催化器位于排气系统中。催化器位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

  • 该诊断运行之前必须执行后处理柴油微粒滤清器的主动再生。

设置故障代码的条件

电子控制模块 (ECM) 计算的 DOC 效率低于所需，不足以成功完成再生。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

在执行 INSITE™ 服务软件后处理柴油微粒滤清器再生测试后，此故障代码将设为非现行状态，且柴油氧化催化器效率被确定为在标定的阈值之上。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

电子控制模块 (ECM) 计算的 DOC 效率低于所需，不足以成功完成再生时，记录此故障代码。

可能产生此故障代码的原因有：

  • 后处理柴油氧化催化器前部表面积碳堵塞
  • 后处理柴油氧化催化器存在发动机机油或燃油污染
  • 后处理柴油氧化催化器有裂纹或受到污染。
  • 后处理燃油喷油系统有故障
  • 涡轮增压器与柴油氧化催化器之间的排气系统泄漏
  • 后处理柴油氧化催化器或后处理柴油微粒滤清器进口温度传感器在正常工作范围内的故障可能导致这个故障代码。在遵循这个故障诊断树之前，确保没有任何与后处理温度传感器相关的故障代码。
参考故障代码 t05-2638 故障诊断树

上次改进日期: 08-七月-2011


发动机冷却液温度 - 状况出现

故障代码 2646

发动机冷却液温度 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 2646 PID: P110 SPN: 110 FMI: 31 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 状况出现。EGR 阀闭合以降低发动机冷却液温度。 | 将停用 EGR 阀动作。
ISB、ISC 和 ISL 发动机 - 发动机冷却液温度电路

电路描述

发动机冷却液温度接近发动机保护极限后，废气再循环 (EGR) 阀将闭合以降低冷却液温度。该故障代码作为一个信息故障代码使用，只能说明 EGR 阀闭合。

部件位置

发动机冷却液温度传感器位于节温器壳体上。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机转速高于 500 rpm 时，该诊断持续运转。

设置故障代码的条件

EGR 阀闭合以降低发动机冷却液温度时即设置该故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。

清除故障代码的条件

重新启动 EGR 阀动作后该故障代码设为非现行状态。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

发动机冷却液温度接近发动机保护极限后，EGR 阀将闭合以降低冷却液温度。该故障代码作为一个信息故障代码使用，只能说明 EGR 阀闭合。没有出现造成该故障代码的故障。如果发动机冷却液温度超出发动机保护极限，则其它发动机保护故障代码将设为现行状态。

参考故障代码 t05-2646 故障诊断树

上次改进日期: 20-七月-2010


发动机冷却液温度 - 状况出现

故障代码 2659

发动机冷却液温度 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 2659 PID: P110 SPN: 110 FMI: 31 指示灯: 无 SRT: | 发动机冷却液温度 - 状况出现。EGR 阀闭合以降低发动机冷却液温度。 | 将停用 EGR 阀动作。
ISB、ISC 和 ISL 发动机 - 发动机冷却液温度电路

电路描述

发动机冷却液温度接近发动机保护极限后，废气再循环 (EGR) 阀将闭合以降低冷却液温度。该故障代码作为一个信息故障代码使用，只能说明 EGR 阀闭合。

部件位置

发动机冷却液温度传感器位于节温器壳体上。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机转速高于 500 rpm 时，该诊断持续运转。

设置故障代码的条件

EGR 阀闭合以降低发动机冷却液温度时即设置该故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。

清除故障代码的条件

重新启动 EGR 阀动作后该故障代码设为非现行状态。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

发动机冷却液温度接近发动机保护极限后，EGR 阀将闭合以降低冷却液温度。该故障代码作为一个信息故障代码使用，只能说明 EGR 阀闭合。没有出现造成该故障代码的故障。如果发动机冷却液温度超出发动机保护极限，则其它发动机保护故障代码将设为现行状态。

参考故障代码 t05-2659 故障诊断树

上次改进日期: 20-七月-2010


后处理喷油器 1 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2728

后处理喷油器 1 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2728 PID: SPN: 3556 FMI: 16 指示灯: 无 SRT: | 后处理燃油喷油器 1 - 数据有效但高于正常工作范围 - 中等严重级别。检测到后处理柴油微粒滤清器的主动再生失效。 | 对性能没有影响。
ISB、ISC 和 ISL 发动机 - 后处理系统

电路描述

后处理系统由排气系统中的三个温度传感器监测。后处理柴油氧化催化器进口温度传感器位于涡轮增压器出口后面，后处理系统进口处。后处理柴油微粒滤清器进口温度传感器位于后处理柴油氧化催化器与后处理柴油微粒滤清器之间。后处理柴油微粒滤清器出口温度传感器位于后处理柴油微粒滤清器后方。后处理柴油氧化催化器附近的温度传感器用于监测后处理系统主动再生过程中催化器前后温差。

部件位置

后处理柴油氧化催化器位于排气系统中。催化器位置因原始设备制造商（OEM）的不同而不同。

运行故障诊断的条件

发动机运转且后处理系统主动再生时，该诊断持续运行。

设置故障代码的条件

后处理系统检测到主动再生过程超出标定时间，且后处理温度未达到柴油微粒滤清器完全再生所需的最低温度。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，该故障代码立即设为现行状态

清除故障代码的条件

该诊断运行并通过后，电子控制模块 (ECM) 将立即禁用该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

再生事件过程中后处理系统将尝试满足柴油氧化催化器出口的期望温度。当控制系统检测到进入排气系统的喷油过多，以尝试满足柴油氧化催化器出口温度传感器的期望温度时，该故障代码将设为现行状态。

可能产生此故障代码的原因有：

  • 后处理柴油氧化催化器前部表面积碳堵塞
  • 后处理柴油氧化催化器存在发动机机油或燃油污染
  • 后处理柴油氧化催化器有裂纹或受到污染
  • 涡轮增压器与后处理柴油氧化催化器之间的排气系统泄漏
  • 车辆的工作负载循环不够高，无法提供完全再生所需的足够排气温度。
参考故障代码 t05-2728 故障诊断树

上次改进日期: 20-七月-2010


后处理排气温度 2 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 2742

后处理排气温度 2 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2742 PID: SPN: 3249 FMI: 17 指示灯: 无 SRT: | 后处理排气温度 2 - 数据有效但低于正常工作范围 - 最低严重级别。后处理系统的温度无法达到固定再生要求的温度。 | 对性能没有影响。
ISB、ISC 和 ISL 发动机 - 后处理系统

电路描述

后处理系统由排气系统中的三个温度传感器监测。后处理柴油氧化催化器进口温度传感器位于涡轮增压器出口后面，后处理系统进口处。后处理柴油微粒滤清器进口温度传感器位于后处理柴油氧化催化器与后处理柴油微粒滤清器之间。后处理柴油微粒滤清器出口温度传感器位于后处理柴油微粒滤清器后方。后处理柴油氧化催化器附近的温度传感器用于监测后处理系统主动再生过程中催化器前后温差。

部件位置

后处理柴油氧化催化器位于排气系统中。催化器位置因原始设备制造商（OEM）的不同而不同。

运行故障诊断的条件

  • 后处理柴油微粒滤清器固定再生过程中，该诊断运行。
  • 长期空转过程中后处理系统的排气温度无法升高以除去积水时，该诊断也将运行。

设置故障代码的条件

  • ECM 检测到柴油氧化催化器进口测得的温度不符合固定再生所需的期望温度。
  • ECM 检测到长期空转过程中进入后处理系统的排气温度升高不足以从系统中除去积水。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，该故障代码立即设为现行状态。

清除故障代码的条件

  • 使用 INSITE™ 服务软件在 ECM 诊断测试下执行后处理柴油微粒滤清器再生测试。
  • 该诊断运行并通过后，ECM 将立即禁用该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

固定再生事件开始前，后处理系统将尝试满足柴油氧化催化器进口的期望温度。如果发动机不能满足后处理系统进口所需的最低指令排气温度，该故障代码将设为现行状态。这会发生在后处理系统向排气系统喷入燃油前。

此故障代码可能的原因有：

  • 涡轮增压器与后处理柴油氧化催化器之间的排气系统泄漏
  • 涡轮增压器出口和后处理系统进口之间的排气温度损失过多。
参考故障代码 t05-2742 故障诊断树

上次改进日期: 28-七月-2010


后处理排气温度 2 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 2743

后处理排气温度 2 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2743 PID: SPN: 3249 FMI: 18 指示灯: 淡黄色 SRT: | 后处理排气温度 2 - 数据有效但低于正常工作范围 - 中等严重级别。后处理系统的温度无法达到固定再生要求的温度。 | 对性能没有影响。
ISB、ISC 和 ISL 发动机 - 后处理系统

电路描述

后处理系统由排气系统中的三个温度传感器监测。后处理柴油氧化催化器进口温度传感器位于涡轮增压器出口后面，后处理系统进口处。后处理柴油微粒滤清器进口温度传感器位于后处理柴油氧化催化器与后处理柴油微粒滤清器之间。后处理柴油微粒滤清器出口温度传感器位于后处理柴油微粒滤清器后方。后处理柴油氧化催化器附近的温度传感器用于监测后处理系统主动再生过程中催化器前后温差。

部件位置

后处理柴油氧化催化器位于排气系统中。催化器位置因原始设备制造商（OEM）的不同而不同。

运行故障诊断的条件

  • 后处理柴油微粒滤清器固定再生过程中，该诊断运行。
  • 长期空转过程中后处理系统的排气温度无法升高以除去积水时，该诊断也将运行。

设置故障代码的条件

  • ECM 检测到柴油氧化催化器进口测得的温度不符合固定再生所需的期望温度。
  • ECM 检测到长期空转过程中进入后处理系统的排气温度升高不足以从系统中除去积水。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，该故障代码即设为现行状态。

清除故障代码的条件

  • 使用 INSITE™ 服务软件在 ECM 诊断测试下执行后处理柴油微粒滤清器再生测试。
  • 该诊断运行并通过或一个钥匙开关循环后，ECM 立即将该故障代码设为非现行状态。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

固定再生事件开始前，后处理系统将尝试满足柴油氧化催化器进口的期望温度。如果发动机不能满足后处理系统进口所需的最低指令排气温度，该故障代码将设为现行状态。这会发生在后处理系统向排气系统喷入燃油前。

此故障代码可能的原因有：

  • 涡轮增压器与后处理柴油氧化催化器之间的排气系统泄漏
  • 涡轮增压器出口和后处理系统进口之间的排气温度损失过多。
参考故障代码 t05-2743 故障诊断树

上次改进日期: 20-七月-2010


后处理微粒滤清器进口压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2754

后处理微粒滤清器进口压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2754 PID: SPN: 81 FMI: 16 指示灯: 淡黄色 SRT: | 后处理微粒滤清器进口压力 - 数据有效但高于正常工作范围 - 中等严重级别。检测到发动机大量冒黑烟并进入后处理柴油微粒滤清器。 | 对性能没有影响
ISB、ISC 和 ISL 发动机 - 后处理系统

电路描述

发动机后处理系统监测后处理柴油微粒滤清器中的积碳负载。正常工作条件下，后处理柴油微粒滤清器可进行自主清洁，将积碳转换为二氧化碳、氮气和水。轻载工作条件下，必须执行后处理柴油微粒滤清器的固定再生。使用后处理压差传感器和计算的发动机输出积碳值，清除后处理柴油微粒滤清器中的积碳负载。

后处理系统中的传感器指示后处理柴油微粒滤清器内部积碳发生的频率高于正常条件时即记录该故障代码。这表明发动机产生的烟雾（积碳）高于正常水平。

部件位置

后处理柴油微粒滤清器位于排气系统中，由原始设备制造商 (OEM) 安装。

运行故障诊断的条件

发动机转速高于 500 rpm 时，该诊断持续运转。

设置故障代码的条件

后处理柴油微粒滤清器内部积碳发生的频率高于正常条件时即记录该故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，该故障代码即设为现行状态。

清除故障代码的条件

该诊断运行并通过或一个钥匙开关循环后，电子控制模块 (ECM) 立即将该故障代码设为非现行状态。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032（ECM 标定代码）。

可能产生此故障代码的原因有：

  • 空-空中冷器管路增压泄漏
  • 可变截面式涡轮增压器 (VGT) 有故障
  • 废气再循环 (EGR) 阀有故障
  • EGR 压差传感器在正常工作范围内有故障。
  • 增压压力传感器在正常工作范围内有故障
  • 大气压力传感器在正常工作范围内有故障
  • 气缸缺火或供油过量。
参考故障代码 t05-2754 故障诊断树

上次改进日期: 15-九月-2010


1 号发动机喷油器排条形码 - 超出标定

故障代码 2765

1 号发动机喷油器排条形码 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 2765 PID: N/A SPN: 2797 FMI: 13 指示灯: 无 SRT: | 1 号发动机喷油器排条形码 - 超出标定。输入无效的喷油器条形码信息。 | 对性能没有影响。
ISC 和 ISL - 电子控制模块

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开，仅在喷油和计量期间收到 ECM 的电脉冲时才关闭。

部件位置

发动机线束将 ECM 与 3 个位于摇臂室壳体内的喷油器电路贯穿式接头连接。内部喷油器线束位于气门室盖下，并将喷油器连接到贯穿式接头处的发动机线束。每个贯穿式接头给两个喷油器供电并提供回路。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到没有向 ECM 正确输入喷油器条形码。

故障代码起作用时采取的措施

  • 喷油器条形码参数的调整不正确时，该故障代码将设为现行。

清除故障代码的条件

使用 INSITE™ 服务软件输入正确的喷油器条形码值后即清除该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

每个喷油器都有特定的条形码。条形码数据包括特定喷油器的资料。需要使用 INSITE™ 服务软件将该条形码信息输入 ECM。如果发动机的喷油器条形码值不正确，必须输入正确的喷油器条形码值。条形码值不正确时的发动机症状包括怠速时运转不稳。通过在 QuickServe™ Online 上输入正确的发动机生产序号 (ESN)，选择服务，然后选择发动机铭牌，便可以找到出厂时安装的喷油器条形码值。与 ESN 相对应的正确喷油器条形码值包含在发动机铭牌部分内。如果发动机在之前的维修中更换过喷油器，则必须拆下气门室盖，以便确定替换喷油器上的喷油器条形码值。使用 INSITE™ 服务软件向 ECM 输入条形码值，使该故障代码设为非现行状态。

参考故障代码 t05-2765 故障诊断树

上次改进日期: 20-七月-2010


微粒收集器主动再生因许可开关而被禁止 - 状态存在

故障代码 2777

微粒收集器主动再生因许可开关而被禁止 - 状态存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2777 PID: 390 SPN: 3703 FMI: 11/31 指示灯: 无 SRT: | 微粒收集器主动再生因许可开关而被禁止 - 状态存在。由于许可开关停用，已阻止柴油微粒滤清器的再生。 | 对性能没有影响。
后处理系统

电路描述

OEM 卡车制造商可能会在仪表板上安装一个许可开关，或通过 J1939 数据通信接口向发动机 ECM 发送禁止信息。禁止信息的功能是阻止后处理系统进行移动再生。此故障代码的目的是通知技师，当故障代码 1921、1922 或 2639 设为现行时，许可开关停用。此故障代码可能会指示记录后处理积碳负载偏高故障代码的原因。

部件位置

后处理柴油微粒滤清器位于排气系统中，由原始设备制造商 (OEM) 安装。许可开关可能是车辆仪表板上的一个实际开关，也可能是通过 J1939 数据通信接口发送的一条 J1939 信息。参考《OEM 故障判断和排除手册》。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

当柴油微粒滤清器积碳负载水平偏高故障代码 1921、1922 或 2639 为现行时，如果许可开关停用，此故障代码将激活。

故障代码起作用时采取的措施

设置诊断后，ECM 立即将该故障代码设为现行状态。

清除故障代码的条件

当故障代码 1921、1922 或 2639 设为非现行时，该故障代码将设为非现行。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

如果该故障代码为现行，且后处理系统损坏，则许可开关可能会阻止后处理系统进行移动（主动）再生。如果后处理系统因许可开关失效，咨询 OEM。

参考故障代码 t05-2777 故障诊断树

上次改进日期: 20-七月-2010


后处理燃油消耗率 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2778

后处理燃油消耗率 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2778 PID: 289 SPN: 3481 FMI: 0/16 指示灯: 淡黄色 SRT: | 后处理燃油消耗率 - 数据有效但高于正常工作范围 - 中等严重级别。因可能的燃油稀释需要更换发动机机油。 | 对性能没有影响。
后处理系统

电路描述

后处理系统需要来自发动机的燃油，以便再生后处理柴油微粒滤清器。喷油器后喷射延迟期间，该燃油喷入气缸内。在此后喷射事件期间，部分燃油可能会进入曲轴箱。在延长再生事件期间，发动机机油可能会被柴油稀释。电子控制系统检测到机油可能会被燃油稀释时，此故障代码激活。

部件位置

后处理柴油微粒滤清器位于排气系统中，由原始设备制造商 (OEM) 安装。禁止开关可能是车辆仪表板上的一个实际开关，也可能是通过 J1939 数据通信接口发送的一条 J1939 信息。参考《OEM 故障判断和排除手册》。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

当 ECM 检测到机油被燃油稀释时，此故障代码激活。

故障代码起作用时采取的措施

设置诊断后，ECM 立即将该故障代码设为现行状态。

清除故障代码的条件

通过复位维护保养监测特性，可以清除此故障代码。必须使用 INSITE™ 服务软件来复位维护保养监测特性。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

当机油可能被燃油稀释时，此故障代码激活。更换机油，并使用 INSITE™ 服务软件清除该故障代码，以复位维护保养监测特性。

参考故障代码 t05-2778 故障诊断树

上次改进日期: 20-七月-2010


EGR 阀控制 - 特别说明

故障代码 2813

EGR 阀控制 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 2813 PID: 146 SPN: 2791 FMI: 14 指示灯: 淡黄色 SRT: | EGR 阀控制 - 特别说明。后处理柴油微粒滤清器再生期间，EGR 阀关闭。 | 将停用 EGR 阀。
后处理系统

电路描述

发动机后处理系统监测后处理柴油微粒滤清器中的积碳负载。正常工作条件下，后处理柴油微粒滤清器可进行自主清洁，将积碳转换为二氧化碳、氮气和水。轻载工作条件下，必须执行后处理柴油微粒滤清器的固定再生。使用后处理压差传感器和计算的发动机输出积碳值，清除后处理柴油微粒滤清器中的积碳负载。

后处理柴油微粒滤清器主动再生期间，EGR 阀关闭时，此故障代码激活。后处理系统未出现故障。关闭 EGR 阀会升高排气温度，并提高后处理柴油微粒滤清器的再生率。不需要故障诊断后处理系统。此故障代码仅作为信息参考。

部件位置

后处理柴油微粒滤清器位于排气系统中。后处理柴油微粒滤清器的位置因原始设备制造商 (OEM) 的不同而不同。

运行故障诊断的条件

  • 必须出现柴油微粒滤清器的主动再生。

设置故障代码的条件

  • 后处理柴油微粒滤清器主动再生期间，后处理控制系统检测到排气温度不够高。

故障代码起作用时采取的措施

  • EGR 阀操作停用。
  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE （检查发动机）指示灯。

清除故障代码的条件

后处理柴油微粒滤清器完全再生后，ECM 将立即禁用该故障代码。

使用 INSITE™ 服务软件在 ECM 诊断测试下执行后处理柴油微粒滤清器再生测试。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

后处理柴油微粒滤清器主动再生期间，EGR 阀关闭时，此故障代码激活。后处理系统未出现故障。关闭 EGR 阀会升高排气温度，并加快后处理柴油微粒滤清器的再生速率。不需要故障诊断后处理系统。此故障代码仅作为信息参考。

参考故障代码 t05-2813 故障诊断树

上次改进日期: 20-七月-2010


废气再循环温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2961

废气再循环温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2961 PID: P412 SPN: 412 FMI: 0/15 指示灯: 无 SRT: | 废气再循环温度 - 数据有效但高于正常工作范围 - 最低严重级别。EGR 温度超出发动机保护极限。 | 少量降低供油量以将EGR温度降至最大极限温度之下。
ISB、ISC 和 ISL 发动机 - 废气再循环温度传感器电路

电路描述

废气再循环 (EGR) 温度传感器是一个可变电阻器的传感器，用于测量 EGR 气流离开 EGR 冷却器时的排气温度。电子控制模块 (ECM) 可向 EGR 温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定冷却液温度。

ECM 将 EGR 温度值用于发动机保护系统和发动机排放控制。

部件位置

EGR 温度传感器位于 EGR 阀与进气接头之间的 EGR 连接管上。参考第 E 节中的步骤 100-002。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到 EGR 温度高于 210°C [410°F] (ISB) 或 237°C [460°F]（ISC 和 ISL）超过 5 秒。

故障代码起作用时采取的措施

  • 发动机扭矩将最多降低 40%，以限制 EGR 温度。

清除故障代码的条件

EGR 温度降至 210°C [410°F] 或 237°C [460°F]（ISC 和 ISL）以下后，此故障代码将立即变为非现行。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

可能产生此故障代码的原因有：

  • EGR 压差流量端口堵塞或泄漏
  • EGR 阀有故障
  • 涡轮增压器控制阀卡在打开位置
  • EGR 压差传感器读数偏低
  • EGR 阀位置传感器读数偏低
  • 高排气温度
  • 冷却液液位低
  • 冷却液温度高
  • 冷却液/水混合比不正确
  • 可变截面式涡轮增压器卡在关闭位置
  • EGR 冷却器堵塞。

注： 在大修中无负载时，此故障代码最有可能不起作用。发动机必须加载以触发该故障代码。

参考故障代码 t05-2961 故障诊断树

上次改进日期: 14-九月-2010


废气再循环温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2962

废气再循环温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2962 PID: P412 SPN: 412 FMI: 0/16 指示灯: 淡黄色 SRT: | 废气再循环温度 - 数据有效但高于正常工作范围 - 中等严重级别。EGR 温度超出发动机保护极限。 | 急剧降低供油量以使EGR温度降至最大极限温度之下。
ISB、ISC 和 ISL 发动机 - 废气再循环温度传感器电路

电路描述

废气再循环 (EGR) 温度传感器是一个可变电阻器传感器，用于测量 EGR 气流离开 EGR 冷却器时的温度。电子控制模块 (ECM) 可向 EGR 温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定冷却液温度。

ECM 将 EGR 温度值用于发动机保护系统和发动机排放控制。

部件位置

EGR 温度传感器位于 EGR 阀与进气接头之间的 EGR 连接管上。有关部件的详细位置视图，参考第 E 节中的步骤 100-002。

运行故障诊断的条件

钥匙开关处于"ON"（接通）位置时，此诊断持续运转。

设置故障代码的条件

ECM 检测到 EGR 温度高于 246°C [475°F] 超过 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 发动机扭矩将最多降低 40%，以限制 EGR 温度。

清除故障代码的条件

EGR 温度降至 246°C [475°F] 以下后，ECM 将立即关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

可能产生此故障代码的原因有：

  • EGR 冷却器堵塞
  • EGR 压差流量端口堵塞或泄漏
  • EGR 阀损坏
  • 涡轮增压器控制阀卡在打开位置
  • EGR 压差传感器读数偏低
  • EGR 阀位置传感器读数偏低
  • 高排气温度
  • 冷却液液位低
  • 冷却液温度高
  • 冷却液/水混合比不正确
  • 可变截面式涡轮增压器卡在关闭位置。

注： 在大修中无负载时，此故障代码最有可能不起作用。发动机必须加载以触发该故障代码。

参考故障代码 t05-2962 故障诊断树

上次改进日期: 31-三月-2011


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2963

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2963 PID: P110 SPN: 110 FMI: 0/15 指示灯: 无 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别。发动机冷却液温度高于发动机冷却液温度发动机保护警告极限。 | 如果发动机保护停机特性启用，则会导致功率下降，并且发动机可能会停机。
ISB、ISC 和 ISL 发动机 - 发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。电子控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。该故障代码说明发动机冷却液温度超出发动机保护极限。

部件位置

发动机冷却液温度传感器位于靠近节温器壳体的发动机排气侧。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度高于 ECM 中设置的标定极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 发动机输出扭矩将降低。

清除故障代码的条件

冷却液温度降至发动机保护极限以下后，ECM 立即将该故障代码设为非现行状态。

大修提示

核实 ECM 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032

参考故障代码 t05-2963 故障诊断树

上次改进日期: 20-七月-2010


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2964

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2964 PID: P105 SPN: 105 FMI: 0/15 指示灯: 无 SRT: | 进气歧管温度 1 - 数据有效但高于正常工作范围 - 最低严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护报警极限。 | 在报警之后，功率逐渐下降的速度急剧增加。
ISB、ISC 和 ISL 发动机 - 1 号进气歧管压力/温度传感器

电路描述

1 号进气歧管温度传感器是一个可变电阻器的传感器，用于测量进入发动机进气歧管的空气温度。电子控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定进气歧管的温度。

进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

该故障代码说明进气歧管温度超出最大发动机保护极限。

部件位置

进气歧管 1 温度传感器位于进气歧管上。有关部件详细位置的视图，参考第 E 节中的步骤 100-002（发动机示意图）。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管温度高于 ECM 中设置的标定极限。

故障代码起作用时采取的措施

  • 发动机输出扭矩将降低。

清除故障代码的条件

进气歧管空气温度降至 ECM 中设置的标定极限以下后，发动机将回到最大扭矩输出，该故障代码设为非现行状态。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定版本历史记录中有无 ECM 储存标定适用的修订。如有必要，重新标定 ECM。参考正在维修的发动机相应的故障判断及排除手册第 19 节中的步骤 019-032（ECM 标定代码）。

进气歧管 1 温度传感器在增压空气通过进气歧管时测量其温度。可能产生此故障代码的原因有：

  • 堵塞的空-空中冷器散热片。
  • 通过空-空中冷器的气流阻塞
  • 小尺寸空-空中冷器
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 t05-2964 故障诊断树

上次改进日期: 20-七月-2010


1 号进气歧管压力 - 数据漂移、间断或错误

故障代码 2973

1 号进气歧管压力 - 数据漂移、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 2973 PID: P102 SPN: 102 FMI: 2/2 指示灯: 淡黄色 SRT: | 1 号进气歧管压力 - 数据不稳定、间断或不正确。ECM 检测到进气歧管压力信号对于当前发动机运行条件太高或太低。 | 发动机功率下降。
ISB、ISC 和 ISL 发动机 - 1 号进气歧管压力/温度传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

发动机运转过程中，接通钥匙开关时该诊断用于检查进气歧管压力传感器值。如果接通钥匙开关时进气歧管压力值不等于大气压力读数或者没有随发动机运转条件改变，则记录该故障代码。

部件位置

进气歧管 1 压力/温度温度传感器位于进气管道中。参考第 E 节中的步骤 100-002。

运行故障诊断的条件

发动机运转且接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

ECM 检测到接通钥匙开关时进气歧管压力信号读数没有随发动机运转条件改变或者读数值异常。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起黄色 CHECK ENGINE （检查发动机）指示灯。
  • 将使用缺省进气歧管压力读数值。

清除故障代码的条件

该诊断运行并通过后，ECM 将立即关闭黄色 CHECK ENGINE （检查发动机）指示灯。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定版本历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。使用正在维修的发动机的相应故障判断及排除手册。参考第 19 节中的步骤 019-032。

进气歧管 1 压力传感器监测进气歧管内的压力。当进气歧管压力对于当前发动机运行条件太高或太低时，该故障被设置为现行状态。ECM 将进气歧管压力读数与涡轮增压器速度比较以确定压力读数是否有效。

此故障代码可能的原因有：

  • 进气歧管压力传感器损坏
  • 大气压力传感器有故障
  • 涡轮增压器和进气歧管之间的进气系统泄漏
  • 空-空中冷器阻塞
  • 涡轮增压器转速传感器有故障
  • 排气系统阻塞或受阻
  • 进气歧管压力传感器阻塞
  • 空气滤清器阻塞。
参考故障代码 t05-2973 故障诊断树

上次改进日期: 20-七月-2010


可变截面式涡轮增压器 (VGT) 执行器位置 - 特殊说明

故障代码 3616

可变截面式涡轮增压器 (VGT) 执行器位置 - 特殊说明

概述

代码 | 故障原因 | 产生后果
故障代码: 3616 PID: SPN: 2633 FMI: 指示灯: 无 SRT: | VGT 执行器位置 - 特别说明。 | 发动机功率可能会下降。
ISB、ISC 和 ISL 发动机 - VGT 执行器电路

电路描述

VGT 由 VGT 执行器通过电子方式启动。VGT 执行器是一个智能装置，它能经 J1939 数据通信接口接收主发动机控制模块 (ECM) 发送的信息。VGT 执行器执行自主诊断并使用 J1939 数据通信接口向主发动机 ECM 报告故障。

部件位置

VGT 执行器位于涡轮增压器轴承座上。

运行故障诊断的条件

首次接通钥匙开关后，该诊断将持续运行。

首次接通钥匙开关时，钥匙开关必须完全关闭 30 秒钟以上，然后此诊断才会运行。

设置故障代码的条件

钥匙开关接通时，ECM 检测到 VGT 位置异常。

故障代码起作用时采取的措施

  • 诊断运行并失败 10 秒后，ECM 会记录故障代码。

清除故障代码的条件

首次接通钥匙开关时，钥匙开关必须完全关闭 30 秒钟以上，然后此诊断才会运行。

如果不再有该故障条件，该故障代码将变为非现行。

大修提示

核实 ECM 标定是否正确。检查 QuickServe™ Online 上的标定修订历史记录有无储存在 ECM 中适用的标定修订。如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

该故障代码起信息参考作用，表示钥匙开关接通时，VGT 执行器无法到达所需位置。激活时，ECM 会在发动机冷却液温度到达 74°C [165°F] 之前持续尝试恢复正常的 VGT 操作。

冷却液达到 74°C [165°F] 后，如果状态继续存在，故障代码 2387 将变为现行，故障代码 3616 将变为非现行。由此导致的供油减少可能会导致设置故障代码 2346。

检查涡轮增压器叶片上有无残留物，如有必要，清洁叶片。找出残留物来源并进行维修。

参考故障代码 t05-3616 故障诊断树

上次改进日期: 03-十月-2012


故障代码 3738 - 供气执行器 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 3738

故障代码 3738 - 供气执行器 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3738 PID: SPN: 3489 FMI: 18 指示灯: 淡黄色 SRT: | 供气执行器 - 数据有效但低于正常工作范围 - 中等严重级别。供应至喷射单元的空气或柴油机排气处理液丢失。 | 禁止柴油机排气处理液喷入选择性催化还原后处理系统。
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN/ISL9 CM2150 SN/ISZ13 CM2150 - 供气执行器电路
ISM11 CM876 SN - 供气执行器电路

电路描述

后处理柴油机排气处理液喷射单元空气电磁阀用于启用和停用向柴油机排气处理液喷射单元的卡车供气。空气用于向后处理喷嘴输送柴油机排气处理液。

部件位置

后处理柴油机排气处理液喷射单元空气电磁阀安装在柴油机排气处理液喷射单元的后部。柴油机排气处理液喷射单元的安装位置由 OEM 指定。

运行故障诊断的条件

选择性催化还原 (SCR) 系统向后处理系统喷射柴油机排气处理液时，此诊断持续运行。

设置故障代码的条件

向后处理系统喷射柴油机排气处理液时，喷射单元检测到供气损失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 为核实修理情况，需要使用 INSITE™ 服务工具执行柴油机排气处理液喷射泵超控测试。
  • 确保柴油机排气处理液喷射单元能够成功通过所有阶段的循环（预注、喷射和净化），并且柴油机排气处理液从后处理喷嘴均匀地流出。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • OEM 供气管损坏或泄漏
  • 空气电磁阀故障
  • 后处理柴油机排气处理液喷射单元故障。
参考故障代码 3738 故障诊断及排除。

上次改进日期: 28-十月-2015


故障代码 111 - 电子控制模块严重内部故障 - 智能设备或部件损坏

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查 ECM。 | 故障代码 111 不起作用？
 | 步骤 1B. 检查故障代码 111 的非现行计次。 | 计次小于 3？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 111 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查 ECM。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM。

  • 将钥匙开关转到断开位置并等待 5 秒。
  • 起动发动机，并怠速运转 1 分钟。

故障代码 111 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 111 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码 111 的非现行计次。

  • 使用 INSITE™ 服务软件读取故障代码 111 的非现行计次。

计次小于 3？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 维修完成。

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 111 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 115 - 发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 115。 | 故障代码 115 现行或非现行计次？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 115 为非现行状态
 | 步骤 2B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 115。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 115 现行或非现行计次？
是 否

互换发动机位置传感器接头。

 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务工具核实故障代码 115 为非现行状态。

故障代码 115 为非现行状态
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同一家康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 14-二月-2012


故障代码 122 - 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 227 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 122 为非现行状态？
步骤 2. | 检查进气歧管压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 123 为现行，而故障代码 122 非现行？
 | 步骤 2C. 检查传感器电源电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 122 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应性。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 122 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 | 否
无须维修 | 无须维修

参考故障代码 227。

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查进气歧管压力传感器和电路。

向导步骤 2A - 检查进气岐管压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 123 为现行，而故障代码 122 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头上进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为现行状态？
是 否

检测到故障传感器。

更换进气歧管压力传感器。参考第 19 节中的步骤 019-159。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 123 为现行，而故障代码 122 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头可以修复此问题。

检测到发动机线束 SIGNAL（信号）线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 ECM 发动机接头上进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头可以修复此问题。

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的Cummins®特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 123 - 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 187 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 123 为非现行状态？
步骤 2. | 检查进气歧管压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 122 为现行， 而故障代码 123 非现行？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 123 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应性。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 123 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 187 为现行？
是 | 否
无须维修 | 无须维修

对故障代码 187 进行诊断及排除。

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查进气歧管压力传感器和电路。

向导步骤 2A - 检查进气岐管压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头上进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

  • 在发动机线束进气歧管压力传感器接头的进气歧管压力 +5 伏电源触针和进气歧管压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

故障代码 122 为现行， 而故障代码 123 非现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 123 为现行状态？
是 否

检测到故障传感器。

更换进气歧管压力传感器。参考第 19 节中的步骤 019-159。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 ECM 发动机接头上进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头可以修复此问题。

发动机线束中检测到电源开路或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应性。

  • 在电子控制模块发动机接头的进气歧管压力 +5 伏电源触针和进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参见电路图或电气接线图。

30 秒后检查电路的响应是否正确。

使用 INSITE™ 服务软件读取故障代码。

故障代码 122 为现行， 而故障代码 123 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头可以修复此问题。

检测到发动机线束信号线中开路或触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 123 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 124 - 进气歧管 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用 INSITE™ 服务软件核实传感器精度。 | 进气歧管压力值是否低于 203 mm Hg [8 in Hg]？
 | 步骤 1B. 用机械式压力表核实传感器的精度。 | 传感器读数偏差是否在 127 mm Hg [5 in Hg] 正确范围之内？
 | 步骤 1C. 检查系统是否有干扰。 | 是否检测到干扰？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 124 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用 INSITE™ 服务软件核实传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

用 INSITE™ 服务软件核实传感器精度。

  • 钥匙开关接通而发动机不运转时，用 INSITE™ 服务软件监测进气歧管压力。

进气歧管压力值是否低于 203 mm Hg [8 in Hg]？
是 否
无须维修

更换进气歧管压力传感器。参考第 19 节中的步骤 019-159。

转至 1B

转至 2A

向导步骤 1B - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式进气歧管压力表连接到发动机上。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 起动发动机，将服务软件监视屏上的进气歧管机油压力读数与机械式进气歧管压力表上的读数进行比较。

在压力读数可以比较前，发动机可能需要加载。

传感器读数偏差是否在 127 mm Hg [5 in Hg] 正确范围之内？
是 否
无须维修

更换进气歧管压力传感器。参考第 19 节中的步骤 019-159。

转至 1C

转至 2A

向导步骤 1C - 检查系统是否有干扰。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器和燃油系统是否有下列情况：

  • 涡轮增压器废气旁通阀篡改
  • 可变截面式涡轮增压器篡改
  • 燃油系统篡改
  • 燃油系统附加电子设备。

是否检测到干扰？
是 否

拆卸干扰装置。

 无须维修

转至 2A

参考第 TS 节中的发动机性能故障诊断症状树。

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 124 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 131 - 油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 2185 为现行？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 131 起作用？
步骤 2. | 检查油门踏板或操纵杆位置传感器电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 132 起作用，故障代码 131 不起作用？
 | 步骤 2D. 检查故障代码并检查油门踏板或操纵杆状况。 | 故障代码 132 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 131 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 131 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2185 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 2185。

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 131 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 OEM 线束处的油门踏板位置传感器回路触针与油门踏板位置传感器 +5 伏电源触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 132 起作用，故障代码 131 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板或操纵杆与 OEM 线束相连。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 132 起作用？
是 否

检测到油门踏板或操纵杆损坏。与合适的 OEM 或经销商联系，获取维修说明。

更换油门踏板或操纵杆。参考 OEM 维修手册。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板回路触针，与 OEM 线束油门踏板回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 131 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 131 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 132 - 油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 2185 或 2186 起作用？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 132 起作用？
步骤 2. | 检查油门踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 131 起作用，故障代码 132 不起作用？
 | 步骤 2D. 检查故障代码并检查油门踏板或操纵杆状况。 | 故障代码 132 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3F. 检查是否有非现行故障代码。 | 故障代码 132 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 132 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2185 或 2186 起作用？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 132 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路。

  • 测量 OEM 线束传感器接头上油门踏板位置 5 伏电源触针与回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头上油门踏板位置 +5 伏电源触针和信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

30 秒后，检查 ECM 的响应是否正确。

故障代码 131 起作用，故障代码 132 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 132 起作用？
是 否

检测到油门踏板已损坏。与合适的 OEM 或经销商联系，获取维修说明。

更换油门踏板。参考 OEM 维修手册。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板或操纵杆电源触针与 OEM 线束油门踏板或操纵杆接头电源触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到电源开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板或操纵杆信号触针与 OEM 线束油门踏板或操纵杆接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到信号开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束信号线中触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 132 不起作用？
是 否

拆下并重新安装接头可以修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 132 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 133 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 1695 或 1696 起作用？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 133 起作用？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器电路。 |
 | 步骤 2A. 检查远程油门踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 134 起作用，故障代码 133 不起作用？
 | 步骤 2D. 检查故障代码并检查油门踏板或操纵杆状况。 | 故障代码 134 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 133 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 133 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1695 或 1696 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 1695 或 1696。

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 133 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查远程油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查远程油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板或操纵杆位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开远程油门踏板位置传感器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路。

  • 测量 OEM 线束传感器接头上远程油门踏板或操纵杆位置传感器 +5 伏电源触针与回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 134 起作用，故障代码 133 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并检查远程油门踏板或操纵杆状况。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将远程油门踏板或操纵杆连接至 OEM 线束
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 134 起作用？
是 否

检测出远程油门踏板或操纵杆有故障。与合适的 OEM 或经销商联系，获取维修说明。

更换远程油门踏板或操纵杆。参考 OEM 维修手册。

拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆回路触针与 OEM 线束远程油门踏板或操纵杆回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中远程油门踏板或操纵杆信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 133 不起作用？
是 否

拆下并重新安装接头可以修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 133 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的Cummins®特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 134 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack™ 测试导线、零件号 3823996 - 阴性 Weather-Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 443 或 2186 起作用？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 134 起作用？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查远程油门踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 133 起作用，故障代码 134 不起作用？
 | 步骤 2D. 检查故障代码并检查远程油门踏板或操纵杆状况。 | 故障代码 134 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3F. 检查是否有非现行故障代码。 | 故障代码 134 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 134 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 443 或 2186 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 443 或 2186。

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 134 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查远程油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查远程油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板或操纵杆位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路。

  • 测量 OEM 线束传感器接头上油门踏板或操纵杆位置 +5 伏电源触针与回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束传感器接头上油门踏板或操纵杆位置 +5 伏电源触针和信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 133 起作用，故障代码 134 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并检查远程油门踏板或操纵杆状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将远程油门踏板或与 OEM 线束连接的操纵杆。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 134 起作用？
是 否

检测出远程油门踏板或操纵杆有故障。与合适的 OEM 或经销商联系，获取维修说明。

更换远程油门踏板或操纵杆。参考 OEM 维修手册。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆电源触针，与 OEM 线束远程油门踏板或操纵杆接头电源触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到电源开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆信号触针和 OEM 线束远程油门踏板或操纵杆接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到信号开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中远程油门踏板或操纵杆信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中远程油门或操纵杆信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 1m 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束信号线中触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 134 不起作用？
是 否

拆下并重新安装接头可以修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 134 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的Cummins®特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 135 - 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 386 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 135 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 141 起作用，故障代码 135 不起作用？
 | 步骤 2C. 检查传感器电源电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 221 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应性。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 135 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 386。

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 起作用，故障代码 135 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器中接头机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为现行状态？
是 否

检测到故障传感器。

更换机油压力传感器。参考第 19 节中的步骤 019-066。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 起作用，故障代码 135 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头可以修复此问题。

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 发动机接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 ECM 发动机接头中机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头可以修复此问题。

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 135 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 141 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM ，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 352 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 141 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 135 起作用，故障代码 141 不起作用？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 141 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应性。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 141 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行？
是 | 否
无须维修 | 无须维修

诊断故障代码 352。

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器中接头机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

  • 在发动机线束机油压力传感器接头机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

起动并在机油温度高于 49°C [120°F] 的情况下怠速运转发动机 1 分钟。

故障代码 135 起作用，故障代码 141 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为现行状态？
是 否

检测到故障传感器。

更换机油压力传感器。参考第 19 节中的步骤 019-066。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 ECM 发动机接头中机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为非现行状态？
是 否

无。拆下并重新安装接头可以修复此问题。

发动机线束中检测到电源开路或短路。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应性。

  • 在 ECM 发动机接头中机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

起动并在机油温度高于 49°C [120°F] 的情况下怠速运转发动机 1 分钟。

故障代码 135 起作用，故障代码 141 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为非现行状态？
是 否

无。拆下并重新安装接头可以修复此问题。

发动机线束信号线中检测到回路开路或触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 141 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 143 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 143。 | 故障代码 143 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 143。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 143 现行或非现行计次？
是 否

  • 参考《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）第 TS 节中的机油压力低故障诊断症状树。
  • 参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）第 TS 节中的机油压力低故障诊断症状树。

 无须维修

转至 转至相应的故障诊断症状树。

转至 维修完成。

上次改进日期: 14-二月-2012


故障代码 144 - 发动机冷却液温度传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 144 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否在 180 欧姆和 160 千欧之间？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 144 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 145 为现行，故障代码 144 非现行？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 144 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 144 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机冷却液温度传感器上发动机冷却液温度传感器信号触针与发动机冷却液温度传感器回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

参考第 19 节中的步骤 019-360。

是否在 180 欧姆和 160 千欧之间？
是 否
无须维修

更换发动机冷却液温度传感器。参考第 19 节中的步骤 019-019。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为现行？
是 否
无须维修

无。拆下并重新安装接头可以修复此问题。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应性。

  • 在 ECM 接头的冷却液温度传感器信号触针和冷却液温度传感器回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

故障代码 145 为现行，故障代码 144 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机冷却液温度传感器回路触针，与发动机线束发动机冷却液温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机冷却液温度传感器信号触针，与发动机线束发动机冷却液温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为非现行状态？
是 否

无。拆下并重新安装接头可以修复此问题。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 144 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的Cummins®特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 145 - 发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 145 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 144 为现行，故障代码 145 非现行？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 145 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 144 为现行，故障代码 145 非现行？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 145 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 145 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为现行，故障代码 145 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 145 为现行状态？
是 否

检测到故障传感器。

更换发动机冷却液温度传感器。参考第 19 节中的步骤 019-019。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 为现行，故障代码 145 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 0019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 145 为非现行状态？
是 否

无。拆下并重新安装接头可以修复此问题。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 145 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的Cummins®特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 146 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 144 和 145。 | 故障代码 144 和 145 起作用？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 144 和 145。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 和 145 起作用？
是 否

转至故障代码 144 或 145 故障诊断树。

参考下列手册第 TS 节中的发动机冷却液温度高于正常值症状树：

  • 《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）
  • 《ISBe 和 ISDe CM2150 维修手册》（公告号 4021597）
  • 《B3.3 和 QSB3.3 CM2150 维修手册》（公告号 4021540）
  • 《ISC 和 ISL 发动机 CM2150 维修手册》（公告号 4021569）
  • 《ISLe CM2150 维修手册》（公告号 4021630）。

转至 维修完成。

转至 转至相应的故障诊断症状树。

上次改进日期: 15-二月-2012


故障代码 151 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 144 和 145。 | 故障代码 144 和 145 起作用？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 144 和 145。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 144 和 145 起作用？
是 否

转至故障代码 144 或 145 故障诊断树。

参考下列手册第 TS 节中的发动机冷却液温度高于正常值症状树：

  • 《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）
  • 《ISBe 和 ISDe CM2150 维修手册》（公告号 4021597）
  • 《B3.3 和 QSB3.3 CM2150 维修手册》（公告号 4021540）
  • 《ISC 和 ISL 发动机 CM2150 维修手册》（公告号 4021569）
  • 《ISLe CM2150 维修手册》（公告号 4021630）。

转至 维修完成。

转至 转至相应的故障诊断症状树。

上次改进日期: 15-二月-2012


故障代码 153 - 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 153 非现行？
步骤 2. | 检查进气歧管空气温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否在 1.6 千欧和 3.1 千欧之间？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 153 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 154 为现行，故障代码 153 非现行？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 153 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 153 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 非现行？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查进气歧管空气温度传感器和电路。

向导步骤 2A - 检查进气歧管空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查传感器电阻。

  • 测量进气歧管空气温度传感器中进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间的电阻。

测量传感器电阻时，应使用下列相对于温度的电阻技术规范：

  • 15°C [59°F] = 3.10 千欧
  • 20°C [68°F] = 2.45 千欧
  • 25°C [77°F] = 2.01 千欧
  • 30°C [86°F] = 1.67 千欧。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 1.6 千欧和 3.1 千欧之间？
是 否
无须维修

更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-159。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管空气温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 起作用？
是 否
无须维修

无。拆下并重新安装接头可以修复此问题。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在 ECM 接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 154 为现行，故障代码 153 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针，与发动机线束进气歧管空气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器信号触针，与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 非现行？
是 否

无。拆下并重新安装接头可以修复此问题。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 153 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 154 - 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 154 非现行？
步骤 2. | 检查进气歧管空气温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 为现行，故障代码 154 非现行？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 154 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 153 为现行，故障代码 154 非现行？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 154 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 154 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 154 非现行？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查进气歧管空气温度传感器和电路。

向导步骤 2A - 检查进气歧管空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 为现行，故障代码 154 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管空气温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 154 为现行？
是 否

检测到故障传感器。

更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-159。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 153 为现行，故障代码 154 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管空气温度传感器信号触针与所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中进气歧管空气温度传感器信号触针和接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 154 非现行？
是 否

无。拆下并重新安装接头可以修复此问题。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 154 非现行？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的Cummins®特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 155 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测进气歧管温度。 |
 | 步骤 1A. 使用 INSITE™ 服务软件监测进气歧管温度。 | INSITE™ 服务软件的温度传感器读数与已知值或机械式温度表有关联？

向导步骤 1 - 监测进气歧管温度。

向导步骤 1A - 使用 INSITE™ 服务软件监测进气歧管温度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件监测进气歧管温度值。

  • 将 INSITE™ 服务软件的温度读数与机械式温度表或已知值进行比较。

INSITE™ 服务软件的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）或《ISBe 和 ISDe CM2150 维修手册》（公告号 4021597）或《B3.3 和 QSB3.3 系列发动机维修手册》（公告号 4021540）或《ISC 和 ISL 发动机 CM2150 维修手册》（公告号 4021569）或《ISLe CM2150 维修手册》（公告号 4021630）中的进气歧管空气温度高于技术规范症状树。

更换进气歧管温度传感器。参考第 19 节中的步骤 019-159。

转至第 TS 节中的相应故障诊断树。

转至 维修完成。

上次改进日期: 22-五月-2012


故障代码 195 - 2 线传感器 - 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 195 为现行状态？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否大于 800 千欧？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 195 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 195 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查传感器电阻。

  • 测量发动机冷却液液位传感器接头中发动机冷却液液位信号触针和发动机冷却液液位回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 800 千欧？
是 否

更换发动机冷却液液位传感器。参考第 19 节中的步骤 019-017。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器回路触针与 OEM 线束发动机冷却液液位传感器接头回路触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器信号触针和发动机冷却液液位传感器接头信号触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的信号触针和 OEM 线束接头中所有其他触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为非现行状态？
是 否

无。接头的拆下并重新安装已修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 195 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 195 - 3 线传感器 - 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1695 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 195 为非现行状态？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应性 | 故障代码 196 为现行状态且故障代码 195 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 在 4.75 至 5.25 伏直流电 (VDC) 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 195 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 195 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 195 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为现行状态？
是 | 否
无须维修 | 无须维修

参见故障代码 1695。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位传感器信号触针与发动机冷却液液位传感器回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态且故障代码 195 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束发动机冷却液液位传感器接头处的发动机冷却液液位传感器电源触针与发动机冷却液液位传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液液位传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态？
是 否

检测到故障传感器。

  • 更换发动机冷却液液位传感器。参考第 19 节中的步骤 019-017。

无。接头的拆下并重新安装已修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器回路触针与 OEM 线束发动机冷却液液位传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

  • 诊断每个串联线束以确定哪个线束存在回路电路开路。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位传感器信号触针与该接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位传感器电源触针与该接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到 OEM 线束电源线中触针之间短路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 195 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 196 - 2 线传感器 - 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 196 为现行状态？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 195 为现行状态且故障代码 196 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 196 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 196 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 196 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

1 分钟后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态且故障代码 196 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液液位传感器连接到 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态？
是 否

检测到发动机冷却液液位感器损坏。

更换发动机冷却液液位传感器。参考第 19 节中的步骤 019-017。

无。接头的拆下并重新安装已修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位信号触针与该接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位传感器信号触针和发动机缸体接地之间的电阻，并检查是否短路。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

1 分钟后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为非现行状态？
是 否

无。接头的拆下并重新安装已修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 196 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 196 - 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1696 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 196 为非现行状态？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 在 4.75 至 5.25 伏直流电 (VDC) 之间？
 | 步骤 2C. 检查电路的响应性 | 故障代码 195 为现行状态且故障代码 196 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 196 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 大于 100 千欧。
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 196 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 196 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

参见故障代码 1696。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束发动机冷却液液位传感器接头中的发动机冷却液液位电源触针与发动机冷却液液位回路触针之间的电压。

关于接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位传感器电源触针与发动机冷却液液位传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

关于接头触针的识别，参考电路图或电气接线图。

故障代码 195 为现行状态且故障代码 196 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态？
是 否

检测到故障传感器。

更换发动机冷却液液位传感器。参考第 19 节中的步骤 019-017。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器电源触针与 OEM 线束发动机冷却液液位传感器接头电源触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器信号触针和 OEM 线束发动机冷却液液位传感器接头信号触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 千欧？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位传感器信号触针与该接头中所有其他触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位传感器信号触针与接地之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针对地短路。

诊断每一个串联线束以确定哪个线束的信号电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 196 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 197 - 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 197。 | 故障代码 197 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 197。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 197 现行或非现行计次？
是 否

向发动机添加冷却液。

使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 8 节中的步骤 008-018。

使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 8 节中的步骤 008-018。

如果故障代码 197 起作用，且冷却液液位没有偏低，则可能的原因是冷却液液位传感器有故障。更换冷却液液位传感器前，参考 OEM 维修手册。

无须维修

参考第 TS 节中的冷却液损失故障诊断症状树。

转至 维修完成。

上次改进日期: 16-二月-2012


故障代码 221 - 大气压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 386 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 221 为非现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 222 为现行，而故障代码 221 非现行？
 | 步骤 2C. 检查传感器电源电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 221 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应性。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 221 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行？
是 | 否
无须维修 | 无须维修

参考故障代码 386。

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为现行，而故障代码 221 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到大气压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为现行状态？
是 否

检测到故障传感器。

更换大气压力传感器。参考第 19 节中的步骤 019-004。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为现行，而故障代码 221 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为非现行状态？
是 否

无。拆下并重新安装接头可以修复此问题。

检测到发动机线束 SIGNAL（信号）线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机控制模块发动机接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

是否在 4.75 和 5.25-VDC 之间？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为非现行状态？
是 否

无。拆下并重新安装接头可以修复此问题。

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 221 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 16-二月-2012


故障代码 222 - 大气压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 352 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 222 为非现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 221 为现行，而故障代码 222 非现行？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 222 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应性。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 222 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行？
是 | 否
无须维修 | 无须维修

参考故障代码 352。

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束大气压力传感器接头上大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 221 为现行，而故障代码 222 非现行？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到大气压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为现行状态？
是 否

检测到故障传感器。

更换大气压力传感器。参考第 19 节中的步骤 019-004。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机控制模块发动机接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为非现行状态？
是 否

无。拆下并重新安装接头可以修复此问题。

发动机线束中检测到电源开路或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在 ECM 发动机接头上大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 221 为现行，而故障代码 222 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为非现行状态？
是 否

无。拆下并重新安装接头可以修复此问题。

发动机线束信号线中检测到回路开路或触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 222 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 16-二月-2012


故障代码 234 - 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

警告

不要在有或者可能有可燃气体的环境中运转柴油发动机。这些气体会通过进气系统吸入到发动机内，造成发动机加速并且超速，这样会引发火灾、爆炸或重大财产损失。有许多安全装置可供使用，例如进气切断装置，如果发动机因其用途需要在类似于因燃油溢出或燃气泄漏造成的易燃环境中运转时，以尽可能减小超速的危险。请记住，康明斯公司是无法知道您如何操作发动机的。发动机用户和操作者对于在恶劣环境下安全操作发动机应负完全责任。有关更详细的信息，请向当地康明斯特约维修站咨询。
注意

如果发动机转速高于 3500 rpm，则必须立即关闭发动机，以避免发动机损坏。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否合适。 | 发动机是否空转下坡？
 | 步骤 1B. 检查是否有代用燃料源。 | 代用燃料源？
 | 步骤 1C. 使用 INSITE™ 服务软件检查发动机转速。 | 修正转速读数？
 | 步骤 1D. 检查发动机低转速有无现行故障。 | 低转速时为非现行故障代码？
 | 步骤 1E. 测试车辆。 | 故障代码 234 非现行？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 234 非现行？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查工作条件是否合适。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查工作条件是否合适。

  • 在记录故障时检查发动机是否空转下坡。

空转下坡？
是 否
无须维修

检查发动机有无损坏。

  • 电子系统正常。
  • 检查基本发动机是否因超速而损坏。

转至 1B

转至 2A

向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查驾驶员是否报告这样的燃油控制事件：发动机迅速加速到或超过 3400 rpm，紧接着均匀减速至 3400 rpm。

代用燃料源？
是 否

找到任何代用燃料源，例如在可燃气体附近运转发动机、烧坏的涡轮增压器密封件等。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 使用 INSITE™ 服务软件检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

使用 INSITE™ 服务软件检查发动机转速。

将 INSITE™ 服务软件中的发动机转速读数与机械式转速表或仪表板转速表的读数进行比较。

修正转速读数？
是 否
无须维修

按照故障代码 689 和 778 的相关步骤检查曲轴发动机转速传感器和凸轮轴发动机位置传感器。

转至 1D

诊断故障代码 689 和 778。

向导步骤 1D - 检查发动机低转速有无现行故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行故障代码。

当发动机转速没有超过 3200 rpm 时，检查有无现行故障代码 234。

低转速时为非现行故障代码？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1E

转至 2A

向导步骤 1E - 测试车辆。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

测试车辆。

路试船只检查是否仍存在超速状况。

故障代码 234 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 234 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 12-四月-2012


故障代码 238 - 传感器电源 3 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 238 为现行状态？
步骤 2. | 检查连接到传感器电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源和回路的发动机转速传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 238 为现行状态？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 238 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 238 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源和回路的发动机转速传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机转速传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机转速传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 否
无须维修

更换发动机转速传感器。参见设备制造商信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 238 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 239 - 传感器电源 3 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 239 起作用？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 239 起作用？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 239 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 239 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 239 起作用？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

发动机线束 3 号传感器电源导线对电源短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 239 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 13-四月-2012


故障代码 241 - 基于车轮转数的车速 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 用 INSITE™ 服务软件检查车速传感器设置。 |
 | 步骤 1A. 核实车速传感器和 INSITE™ 服务软件的设置是否匹配。 | INSITE™ 服务软件的设置与车辆上的转速传感器类型是否匹配？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束触针和传感器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 上的 OEM 线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 2D. 检查OEM线束是否对地短路。 | 大于 100 千欧？
 | 步骤 2E. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 检查是否有辅助 OEM 装置。 |
 | 步骤 3A. 检查车速传感器及电路是否有辅助装置。 | 是否有辅助装置？
 | 步骤 3B. 检查齿轮是否在轴上打滑。 | 齿轮或转速信号轮是否损坏或打滑？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 241 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 用 INSITE™ 服务软件检查车速传感器设置。

向导步骤 1A - 核实车速传感器和 INSITE™ 服务软件的设置是否匹配。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件进入“调整、特性和参数”下的“车速源特性”。

  • 核实 INSITE™ 服务软件中的车速传感器类型参数与车辆上的实际传感器类型是否匹配。

INSITE™ 服务软件的设置与车辆上的转速传感器类型是否匹配？
是 否
无须维修

用 INSITE™ 服务软件更改 ECM 中的设置以使之与车速传感器类型匹配。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束触针和传感器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 ECM 上的 OEM 线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束是否开路。

  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (+) 导线的电阻。
  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (-) 导线的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查OEM线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束中磁性车速传感器信号 (+) 和磁性车速传感器信号 (-) 电路是否对地短路。

  • 测量 ECM 接头上磁性车速传感器信号 (+) 与发动机缸体接地之间的电阻。
  • 测量 ECM 接头上磁性车速传感器信号 (-) 和发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束中触针之间是否短路。

  • 检查 OEM 线束 ECM 接头上的磁性车速传感器信号（+）触针与接头中所有其它触针之间是否短路，并测量它们之间电阻。
  • 在 OEM 线束 ECM 接头上测量磁性车速传感器信号（-）触针与接头中所有其它触针之间的电阻，并检查是否短路。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查是否有辅助 OEM 装置。

向导步骤 3A - 检查车速传感器及电路是否有辅助装置。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车速传感器电路。

  • 检查车速传感器电路是否存在干扰车速信号的任何附加的装置。

是否有辅助装置？
是 否

拆除装置或与 OEM 代表联系。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查齿轮是否在轴上打滑。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱上拆除车速传感器。

采取措施

检查齿轮是否打滑。

  • 检查位于变速箱后部、车速传感器接收速度信号位置的齿轮或转速信号轮。确保齿轮或转速信号轮没有损坏或在轴上打滑。

齿轮或转速信号轮是否损坏或打滑？
是 否

维修或更换齿轮或转速信号轮。参考 OEM 维修手册。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机并移动车辆以使得 ECM 能够读取车辆速度。
  • 使用 INSITE™ 服务软件核实故障代码 241 不起作用。

故障代码 241 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或与 Cummins® 特约维修站或 OEM 经销商联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 13-四月-2012


故障代码 242 - 检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实特性设置是否正确。 |
 | 步骤 1A. 核实客户是否需要启用车速抗干扰（故障代码 242）。 | 客户需要启用车速传感器抗干扰吗？
 | 步骤 1B. 核实车速传感器和 INSITE™ 服务软件的设置是否匹配。 | INSITE™ 服务软件的设置与车辆上的转速传感器类型是否匹配？
 | 步骤 1C. 核实抗干扰灵敏度水平是否根据应用类型正确设置。 | 灵敏度水平设置正确吗？
步骤 2. | 查找干扰的迹象。 |
 | 步骤 2A. 检查车速传感器。 | 是否存在干扰、不正确安装或外部设备？
 | 步骤 2B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 2C. 检查 OEM 线束是否对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 检查车速报告。 |
 | 步骤 3A. 使用 INSITE™ 服务软件监测车速信号。 | INSITE™ 服务软件读数与车辆速度计匹配吗？
 | 步骤 3B. 核实车速。 | 车速准确吗？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 242 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实特性设置是否正确。

向导步骤 1A - 核实客户是否需要启用车速抗干扰（故障代码 242）。

条件

N/A

采取措施

核实客户是否需要启用车速传感器抗干扰特性。

.

客户需要启用车速传感器抗干扰吗？
是 否
无须维修

使用 INSITE™ 服务软件，停用车速传感器抗干扰特性。

转至 1B

转至 4A

向导步骤 1B - 核实车速传感器和 INSITE™ 服务软件的设置是否匹配。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件进入“调整、特性及参数”下的“车速源特性”。

  • 核实 INSITE™ 服务软件中车速传感器类型参数设置是否与车辆上实际传感器类型匹配。

INSITE™ 服务软件的设置与车辆上的转速传感器类型是否匹配？
是 否
无须维修

用 INSITE™ 服务软件更改 ECM 中的设置以使之与车速传感器类型匹配。

转至 1C

转至 4A

向导步骤 1C - 核实抗干扰灵敏度水平是否根据应用类型正确设置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实车速信号干扰灵敏度水平是否根据应用类型正确设置。

  • 使用 INSITE™ 服务软件进入“调整、特性及参数”下的“车速源特性”。
  • 检查车速信号干扰灵敏度水平的 ECM 设置。

灵敏度水平设置正确吗？
是 否
无须维修

使用 INSITE™ 服务软件，将车辆的车速信号干扰灵敏度水平设置到正确值。

转至 2A

转至 4A

向导步骤 2 - 查找干扰的迹象。

向导步骤 2A - 检查车速传感器。

采取措施

检查车速传感器有无下列情况：

  • 车速传感器不正确安装
  • 车速传感器与 OEM 线束连接不正确
  • 代替车速传感器连接的其它外部装置
  • 存在任何与车速传感器干扰的迹象。

是否有干扰、安装不正确或存在外部设备吗？
是 否

拆卸干扰装置。

正确安装传感器或拆除外部设备。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (+) 导线的电阻。
  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (-) 导线的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束中磁性车速传感器信号 (+) 和磁性车速传感器信号 (-) 电路是否对地短路。

  • 测量 ECM 接头上磁性车速传感器信号（+）触针与发动机缸体接地之间的电阻。
  • 测量 ECM 接头上磁性车速传感器信号（-）触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束中触针之间是否短路。

  • 检查 OEM 线束 ECM 接头上的磁性车速传感器信号（+）触针与接头中所有其它触针之间是否短路，并测量它们之间电阻。
  • 在 OEM 线束 ECM 接头上测量磁性车速传感器信号（-）触针与接头中所有其它触针之间的电阻，并检查是否短路。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查车速报告。

向导步骤 3A - 使用 INSITE™ 监测车速信号。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件检查车速。

  • 核实车辆静止、发动机运行时车速是否为零。
  • 驾驶车辆，或在底盘测功机上行驶车辆。将 INSITE™ 服务软件读出的车速与仪表板上速度计的读数进行比较。

INSITE™ 服务软件读数与车辆速度计匹配吗？
是 否
无须维修

核实 ECM 中轮胎尺寸、后桥传动比和尾轴轮齿参数是否设置正确。

转至 3B

转至 4A

向导步骤 3B - 核实车速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 车辆移动。

采取措施

使用 INSITE™ 服务软件核实报告的速度是否准确或对于当前档位是否合理。

  • （例如：（最高档时车速为 64 km/h [40 mph] 很可能是不准确的数据）

车速准确吗？
是 否
无须维修

核实 ECM 中轮胎尺寸、后桥传动比和尾轴轮齿参数是否设置正确。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 发动机未运转。
  • 车辆未移动。

采取措施

停用故障代码。

  • 钥匙开关转到 ON（接通）位置，使车辆静止，等待 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 242 不起作用。

故障代码 242 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除步骤或与 Cummins® 特约维修站或 OEM 经销商联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 13-四月-2012


故障代码 245 - 风扇控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 245 为现行状态？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀是否存在内部短路。 | 是否符合原始设备制造商 (OEM) 电阻技术规范？
 | 步骤 2B-1. 检查风扇控制电磁阀中的触针是否对地短路。 |
 | 步骤 2C. 检查风扇控制电磁阀的诊断电源电压和电源导线。 | 直流电压大于 5 伏？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 245 非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 245 非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀是否存在内部短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀内部电阻是否偏低。

  • 使用万用表测量风扇控制电磁阀接头的信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考设备制造商维修信息以了解电阻技术规范。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 OEM 电阻技术规范内？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查风扇控制电磁阀中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查一个接头的触针是否对地短路。

  • 测量风扇控制信号接头触针之间的电阻并查看是否存在对地短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀的诊断电源电压和电源导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和电源导线。

  • 在 OEM 线束执行器接头处测量风扇控制信号触针和风扇控制回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查 OEM 线束 ECM 接头中的风扇控制信号触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法，参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束 ECM 接头的风扇控制信号触针与接头中所有其它触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 从发动机线束上断开发动机冷却液温度传感器。
  • 起动发动机并使其怠速运转 1 分钟。
  • 将钥匙开关转到 OFF（断开）位置。关闭发动机。
  • 将发动机冷却液温度传感器连接到发动机线束。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 245 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 249 - 环境空气温度传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 249 不起作用？
步骤 2. | 检查大气温度传感器和电路。 |
 | 步骤 2A. 检查大气温度传感器和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 电阻是否在 1.6 千欧和 3.1 千欧之间？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 249 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 256 起作用且故障代码 249 不起作用？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 249 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 249 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 249 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查大气温度传感器和电路。

向导步骤 2A - 检查大气温度传感器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气温度传感器。

采取措施

检查传感器电阻。

  • 测量大气温度传感器上大气温度传感器信号触针与大气温度传感器回路触针之间的电阻。

测量传感器电阻时，应使用下列相对于温度的电阻技术规范。

  • 15°C [59°F] = 3.10 千欧
  • 20°C [68°F] = 2.45 千欧
  • 25°C [77°F] = 2.01 千欧
  • 30°C [86°F] = 1.67 千欧

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 1.6 千欧和 3.1 千欧之间？
是 否
无须维修

更换大气温度传感器参考第 19 节中的步骤 019-134。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将大气温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 249 起作用？
是 否
无须维修

无。拆下并重新安装接头可以修复此问题。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在 ECM 接头上的大气温度传感器信号触针与大气温度回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 256 起作用且故障代码 249 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开大气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头大气温度传感器回路触针与发动机线束大气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

有关通用的电阻测量方法，参考第 19 节中的步骤 019-360（使用万用表测量电阻）和电气接线图。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开大气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束大气温度传感器接头信号触针与发动机线束 ECM 接头大气温度传感器头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开大气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的大气温度传感器信号触针与发动机线束 ECM 接头上的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 249 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 249 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 13-四月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack 测试导线和零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 252 为非现行状态？
步骤 2. | 检查机油油位传感器电路。 |
 | 步骤 2A. 检查机油油位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查机油油位传感器的电源电压。 | 4.75 至 5.25 VDC？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 在 ECM 上检查机油油位传感器的电压。 |
 | 步骤 3A-2. 检查是否有非现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查机油油位传感器信号电路中有无开路。 |
 | 步骤 3B-2. 检查机油油位传感器信号电路中有无短路。 |
 | 步骤 3B-3. 检查机油油位传感器信号电路中有无短路。 |
 | 步骤 3B-4. 检查故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 252 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 252 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362（非现行或间歇故障代码）

转至 2A

向导步骤 2 - 检查机油油位传感器和电路。

向导步骤 2A - 检查机油油位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油油位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

在传感器或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查机油油位传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束接头的机油油位传感器 +5 伏电源触针与机油油位传感器回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 在 ECM 上检查机油油位传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 ECM 发动机接头的机油油位传感器 +5 伏电源触针与机油油位传感器回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 否

在发动机线束中检测到机油油位传感器电源或回路电路开路。

更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

更换 ECM 前需要授权。有关获取授权的信息，参考第 19 节中的步骤 019-031（电子控制模块 (ECM)）。

转至 4A

转至 4A

向导步骤 3A-2 - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 252 为非现行状态？
是 否

无。拆下并重新安装接头可以修复此问题。

在发动机线束中检测到机油油位传感器 +5 伏电源或回路电路开路或短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查机油油位传感器信号电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查机油油位传感器信号电路中有无开路。

  • 测量机油油位传感器发动机线束接头的机油油位传感器信号触针与发动机线束 ECM 接头的机油油位传感器信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

有关通用的电阻测量方法，参考第 19 节中的步骤 019-360（使用万用表测量电阻）和电气接线图。

是否小于 10 欧姆？
是 否
无须维修

在机油油位传感器信号电路中检测到开路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查机油油位传感器信号电路中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查机油油位传感器信号电路中有无短路。

  • 测量 ECM 发动机线束接头的机油油位传感器信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

有关通用的电阻测量方法，参考第 19 节中的步骤 019-360（使用万用表测量电阻）和电气接线图。

是否大于 100K 欧姆？
是 否
无须维修

在机油油位传感器信号电路中检测到短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 3B-3

转至 4A

向导步骤 3B-3 - 检查机油油位传感器信号电路中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查机油油位传感器信号电路中有无短路。

  • 测量 ECM 发动机线束接头的机油油位传感器信号触针与接地之间的电阻。

有关接头触针的识别，请参考电气接线图。

有关通用的电阻测量方法，参考第 19 节中的步骤 019-360（使用万用表测量电阻）和电气接线图。

是否大于 100K 欧姆？
是 否
无须维修

在机油油位传感器信号电路中检测到对地短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 3B-4

转至 4A

向导步骤 3E - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 252 起作用？
是 否

更换机油油位传感器。

参考第 19 节中的步骤 019-056（机油油位传感器）。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 252 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2010


故障代码 253 - 发动机机油油位 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码 | 故障代码 253 为现行状态？
步骤 2. | 检查发动机的机油油位。 |
 | 步骤 2A. 核实发动机机油油位。 | 发动机机油油位是否正确？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 253 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 核实发动机机油温度是否接近环境温度。
  • 确保车辆停在平地上。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 253 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机的机油油位。

向导步骤 2A - 核实发动机机油油位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

使用机油尺核实发动机机油油位。

发动机机油油位是否正确？
是 否

更换机油油位传感器。参考第 19 节中的步骤 019-056。

检测到发动机润滑油油位低。

向发动机中添加发动机润滑油。

  • 使用 ISB CM2100 和 CM2150 维修手册 （公告号 4021578）中的下列步骤。参考第 7 节中的步骤 007-037。
  • 采用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 7 节中的步骤 007-037。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 等待 30 秒，然后接通钥匙开关。
  • 连接 INSITE™ 电子服务工具。

采取措施

确定故障代码 253 是否为非现行状态。

使用 INSITE™ 电子服务工具确定故障代码 253 是否为非现行状态？

故障代码 253 为非现行状态？
是 否
无须维修

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE ™ 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 256 - 1 号环境空气温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 256 不起作用？
步骤 2. | 检查大气温度传感器和电路。 |
 | 步骤 2A. 检查大气温度传感器和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 249 起作用且故障代码 256 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 256 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 249 起作用且故障代码 256 不起作用？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 256 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 256 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 256 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查大气温度传感器和电路。

向导步骤 2A - 检查大气温度传感器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 249 起作用且故障代码 256 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将大气温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 256 起作用？
是 否

检测到故障传感器。

更换大气温度传感器参考第 19 节中的步骤 019-004。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 249 起作用且故障代码 256 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开大气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的大气温度传感器信号触针与发动机线束 ECM 接头上的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开大气温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头大气温度传感器信号触针的对地电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 256 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

故障诊断步骤需要从头重复进行。应检测出失效模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 256 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 13-四月-2012


故障代码 271 - 燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 271 为现行？
步骤 2. | 检查燃油泵执行器和电路。 |
 | 步骤 2A. 检查燃油泵执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 272 为现行，故障代码 271 非现行？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 271 为现行？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 272 起作用，而故障代码 271 不起作用
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 271 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 271 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查燃油泵执行器和电路。

向导步骤 2A - 检查燃油泵执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

检查引线线束和发动机线束有无会造成短路的绝缘材料损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 272 为现行，故障代码 271 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271 为现行？
是 否

检测到损坏的燃油泵执行器。

更换燃油泵执行器。参考第 19 节中的步骤 019-117。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 272 起作用，而故障代码 271 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的燃油泵执行器信号触针和接头中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头的燃油泵执行器信号触针对地的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271 非现行？
是 否

无。拆下并重新安装接头可以修复此问题。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 271 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 13-四月-2012


故障代码 272 - 燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 272 为现行？
步骤 2. | 检查燃油泵执行器和电路。 |
 | 步骤 2A. 检查燃油泵执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油泵执行器是否开路。 | 是否在 0.1 和 5 欧姆之间？
 | 步骤 2C. 检查燃油泵执行器诊断信号电压和回路。 | 大于 3.0-VDC？
 | 步骤 2D. 检查燃油泵执行器回路是否开路。 | 是否小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 燃油泵执行器诊断信号电压。 | 大于 3.0-VDC？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 272 非现行？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 272 非现行？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 272 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油泵执行器和电路。

向导步骤 2A - 检查燃油泵执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油泵执行器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查执行器导通性，有无触针之间开路：

  • 测量电阻并检查燃油泵执行器信号触针和燃油泵执行器回路触针之间是否开路。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 0.1 和 5 欧姆之间？
是 否
无须维修

更换燃油泵执行器。参考第 19 节中的步骤 019-117。

转至 2C

转至 4A

向导步骤 2C - 检查燃油泵执行器诊断信号电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压和回路。

  • 在发动机线束执行器接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电压。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 3.0-VDC？
是 | 否
无须维修 | 无须维修

转至 3D

转至 2D

向导步骤 2D - 检查燃油泵执行器回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查是否开路。

  • 测量发动机线束燃油泵执行器回路触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中发现对地开路的触针。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 燃油泵执行器诊断信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 在 ECM 接头处测量燃油泵执行器信号触针与燃油泵执行器回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 3.0-VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头处的燃油泵执行器信号触针和发动机线束燃油泵执行器接头处的燃油泵执行器信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的燃油泵执行器信号触针和接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考相应的电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 272 非现行？
是 否

拆下并重新安装接头可以修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 272 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 13-四月-2012


故障代码 281 - 燃油泵增压总成 1 - 机械系统响应不正确或失调

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 281 起作用或具有 1 个以上的非现行计次？
步骤 2. | 初步燃油系统检查。 |
 | 步骤 2A. 测量燃油齿轮泵压力。 | 燃油齿轮泵压力是否大于第 5 节中的步骤 005-236 中列出的技术规范？
 | 步骤 2B. 检查燃油中有无空气。 | 燃油系统中有空气吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 清除所有非现行故障代码。
  • 让发动机在稳态负荷下运行。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 281 起作用或具有 1 个以上的非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 参考相应的故障诊断树。

向导步骤 2 - 初步燃油系统检查。

向导步骤 2A - 测量燃油齿轮泵压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

测量燃油齿轮泵压力。

  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 5 节中的步骤 005-236。
  • 使用《ISLe CM2150 维修手册》（公告号 4021630）中的下述步骤。参考第 5 节中的步骤 005-025。

如果发动机无法起动，在拖动发动机期间执行此测试。

  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 5 节中的步骤 005-236。
  • 使用《ISLe CM2150 维修手册》（公告号 4021630）中的下述步骤。参考第 5 节中的步骤 005-025。

燃油齿轮泵压力是否大于第 5 节中的步骤 005-236 中列出的技术规范？
是 否
无须维修

更换燃油齿轮泵模块。

  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 5 节中的步骤 005-025。
  • 使用《ISLe CM2150 维修手册》（公告号 4021630）中的下述步骤。参考第 5 节中的步骤 005-025。

转至 2B

转至 3A

向导步骤 2B - 检查燃油中是否混入空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查燃油中有无空气。

  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 5 节中的步骤 006-003。
  • 使用《ISLe CM2150 维修手册》（公告号 4021630）中的下述步骤。参考第 5 节中的步骤 006-003。

燃油系统中有空气吗？
是 否

起泡沫表示出现了使空气进入的泄漏，造成气蚀的极大的进口阻力，或者系统还没有注油。

使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 6 节中的步骤 006-020。

使用《ISLe CM2150 维修手册》（公告号 4021630）中的下述步骤。参考第 6 节中的步骤 006-020。

如果燃油进口阻力没有过大，应阻止空气进入下列部件之一：

  • 吸油管
  • OEM 燃油管
  • 吸油侧燃油滤清器总成
  • 燃油箱中的竖管。

更换高压燃油泵头。

  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 5 节中的步骤 005-227。
  • 使用《ISLe CM2150 维修手册》（公告号 4021630）中的下述步骤。参考第 5 节中的步骤 005-227。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-四月-2012


故障代码 285 - SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 与 INSITE™ 服务软件的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行故障代码。 | 故障代码 285 起作用？
步骤 3. | 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定哪些 VECU 多路通信部件（开关、油门或传感器）启用用于通过发动机 ECM 的 J1939 数据通信接口的多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束中有无开路或短路。 | 电阻是否在 50 和 70 欧姆之间？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束中有无开路或短路。 | 电阻是否在 50 和 70 欧姆之间？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束中有无短路。 | 是否大于 100K 欧姆？
 | 步骤 5D. 检查是否有非现行故障代码。 | 故障代码 285 非现行？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 285 非现行？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 与 INSITE™ 服务软件的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查与 ECM 的通信。

  • 使用 INSITE™ 服务软件核实与 ECM 的通信。

INSITE™ 服务软件与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 285 起作用？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定哪些 VECU 多路通信部件（开关、油门或传感器）启用用于通过发动机 ECM 的 J1939 数据通信接口的多路通信，并与发动机 ECM 配置比较。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件高级 ECM 数据中的 SAE J1939 多路通信故障数据，确定导致该故障的多路通信部件。

如果状态栏显示多路通信部件“激活”，检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

参考《多路通信故障排除》（公告号 4021378），了解几个 OEM 的指定多路通信配置信息。如果 OEM 没有在公告中列出，需要联系 OEM 了解指定多路通信信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到 OEM 有问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在康明斯® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束中有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50 和 70 欧姆之间？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束上存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束中有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的适当的 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口正极 (+) 导线与负极 (-) 导线之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 1 节中的步骤 019-360。

电阻是否在 50 和 70 欧姆之间？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其它触针连接的 Cummins® ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。

忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆至 70 欧姆之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束上短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 285 非现行？
是 否

无。拆下并重新安装接头可以修复此问题。

ECM 与数据通信接口之间的通信问题，损坏的 ECM 或错误的标定造成此故障代码。

转至 6A

第 TS 节中的相应 ECM 无通信故障诊断症状树。

向导步骤 6 - 清除故障代码。

向导步骤 6A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 285 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 16-四月-2012


故障代码 287 - SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 287 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定哪些 VECU 多路通信部件（开关、油门或传感器）启用用于通过 ECM 的 J1939 数据通信接口的多路通信，并与 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 用 INSITE™ 电子服务工具监测油门参数。 |
 | 步骤 3A. 确定 ECM 是否正确接收到油门参数。 | 节气门状态/怠速有效参数显示被释放，油门开度参数显示为 0 吗？
 | 步骤 3B. 确定 ECM 是否正确接收到油门参数。 | 油门状态/怠速有效参数显示被踩下，油门开度参数显示大于 0 吗？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 287 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 287 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定哪些 VECU 多路通信部件（开关、油门或传感器）启用用于通过 ECM 的 J1939 数据通信接口的多路通信，并与 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否
无须维修

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 4A

向导步骤 3 - 用 INSITE™ 电子服务工具监测油门参数。

向导步骤 3A - 确定 ECM 是否正确接收到油门参数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保油门位于被释放的位置。

采取措施

用 INSITE™ 电子服务工具监控模式监控下列参数：

  • 油门开度
  • 油门状态/怠速有效。

监测参数可能不能如上所列准确地显示在电子服务工具中。

油门释放时，油门状态/怠速有效参数必须显示“被释放”且油门开度参数必须显示为 0。

节气门状态/怠速有效参数显示被释放，油门开度参数显示为 0 吗？
是 否
无须维修

存在油门、怠速有效开关或 OEM VECU 方面的 OEM 问题。

  • 参考合适的 OEM 了解进一步的说明。
  • 参考第 19 节中的步骤 019-054。
  • 参考第 19 节中的步骤 019-085。

转至 3B

转至 4A

向导步骤 3B - 确定发动机 ECM 是否正确接收到油门参数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保油门位于被踩下的位置。

采取措施

用 INSITE™ 电子服务工具监控模式监控下列参数：

  • 油门开度
  • 油门状态/怠速有效。

当踩下油门时，油门状态/怠速有效参数必须显示“已踩下”且油门开度参数必须显示为大于零的值。

油门状态/怠速有效参数显示被踩下，油门开度参数显示大于 0 吗？
是 否
无须维修

存在怠速有效开关、油门或 OEM VECU 方面的 OEM 问题。

  • 参考合适的 OEM 了解进一步的说明。
  • 参考第 19 节中的步骤 019-054。
  • 参考第 19 节中的步骤 019-085。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 287 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 288 - SAE J1939 多路通信远程油门踏板或操纵杆位置传感器系统 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 288 起作用？
步骤 2. | 检查 OEM VECU 和 ECM 的多路通信配置是否正确。 |
 | 步骤 2A. 确定哪些 VECU 多路通信部件（开关、油门或传感器）启用用于通过 ECM 的 J1939 数据通信接口的多路通信，并与 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 用 INSITE™ 服务软件监测远程油门参数。 |
 | 步骤 3A. 确定远程油门开关和/或远程油门参数是否由 ECM 正确接收。 | 远程油门开关参数显示 ON（接通），且油门参数显示为 0 吗？
 | 步骤 3B. 确定远程油门开关和/或远程油门参数是否由 ECM 正确接收。 | 远程油门开关参数显示 ON（接通），且油门开度参数显示大于 0 吗？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 288 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 288 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定哪些 VECU 多路通信部件（开关、油门或传感器）启用用于通过 ECM 的 SAE J1939 数据通信接口的多路通信，并与 ECM 配置比较。

条件

  • 确定 OEM VECU 多路通信配置部件起作用，同时确定 OEM VECU 将来自正确的 OEM 信息或已保存作业映像的源信息发出。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查多路配置是否正确。

检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否
无须维修

在康明斯® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 4A

向导步骤 3 - 用 INSITE™ 服务软件监测远程油门参数。

向导步骤 3A - 确定远程油门开关和/或远程油门参数是否由 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 确保远程油门开关置于 ON（接通）且远程油门处于释放位置。

采取措施

用 INSITE™ 服务软件监控模式监控下列参数：

  • 油门开度
  • 远程油门状态/怠速有效

监测参数可能不能如上所列准确地显示在服务软件中。

远程油门释放时，远程油门开关参数必须显示 ON（接通）并且油门开度参数必须显示为 0。

远程油门开关参数显示 ON（接通），且油门参数显示为 0 吗？
是 否
无须维修

存在远程油门开关、远程油门或 OEM VECU 方面的 OEM 问题。

参考 OEM 了解更详细的说明。

转至 3B

转至 4A

向导步骤 3B - 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 确保远程油门开关置于 ON（接通）且远程油门位于被踩下的位置。

采取措施

用 INSITE™ 服务软件监控模式监控下列参数：

  • 油门开度
  • 远程油门开关状态

监测参数可能不能如上所示准确地出现在服务软件中。

远程油门踩下时，远程油门开关 参数必须显示 ON（接通）且油门开度参数必须显示大于 0。

远程油门开关参数显示 ON（接通），且油门开度参数显示大于 0 吗？
是 否
无须维修

存在远程油门开关、远程油门或 OEM VECU 方面的 OEM 问题。

参考 OEM 了解更详细的说明。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 288 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 16-四月-2012


故障代码 292 (QSB3.3) - 辅助温度传感器输入 1 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 292。 | 故障代码 292 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 292。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 292 现行或非现行计次？
是 否

对 OEM 提供的压力或温度输入来讲，已经超过发动机保护极限。参考 OEM 维修手册。

 无须维修

转至 OEM 维修手册。

转至 维修完成。

上次改进日期: 16-四月-2012


故障代码 293 (QSB3.3) - 辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 293 不起作用？
步骤 2. | 检查 OEM 温度传感器和电路。 |
 | 步骤 2A. 检查 OEM 温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 电阻是否在 180 欧姆和 160 千欧之间？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 293 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 293 不起作用？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 293 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查 OEM 温度传感器和电路。

向导步骤 2A - 检查 OEM 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 温度传感器和接头触针。

采取措施

检查 OEM 线束和 OEM 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查传感器电阻。

  • 测量 OEM 温度传感器接头处信号触针与回路触针间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 180 欧姆和 160 千欧之间？
是 否

参考 OEM 维修手册中的更多技术规范。

更换 OEM 温度传感器。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头、触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束的 ECM 接头 OEM 温度传感器回路触针，与 OEM 线束 OEM 温度传感器接头回路触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到回路开路。

诊断每个串联线束以确定哪个线束具有回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 温度传感器信号触针和 OEM 线束 OEM 温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到信号开路。

诊断每个串联线束以确定哪个线束具有回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 温度传感器信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到 OEM 线束信号线中触针之间短路。

诊断每一个串联线束以确定哪个线束的信号电路触针与触针间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 293 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 293 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 16-四月-2012


故障代码 294 - 辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 294 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 温度传感器和电路。 |
 | 步骤 2A. 检查 OEM 温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 293 为现行状态，而故障代码 294 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 294 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 294 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 294 为非现行状态？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 294 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 温度传感器和电路。

向导步骤 2A - 检查 OEM 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查 OEM 线束和 OEM 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 293 为现行状态，而故障代码 294 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 294 为现行状态？
是 否

探测到故障传感器。

更换 OEM 温度传感器。

参见 OEM 故障判断和排除手册。

无。接头的拆下并重新安装已修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 温度信号触针和 OEM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中 OEM 温度信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 294 为非现行状态？
是 否

无。接头的拆下并重新安装已修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 294 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 295 - 大气压力 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 221 和故障代码 222。 | 故障代码 221 或故障代码 222 起作用？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 222 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 221 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 222 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 221 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实修理。 | INSITE™ 服务软件读数与本地大气压差是否在 102 mm Hg [4 in Hg] 之内？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 221 和故障代码 222。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 或故障代码 222 起作用？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束大气压力传感器接头上大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参见电路图或电气接线图。

使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为现行状态？
是 否

检测到大气压力传感器在正常工作范围内的故障。

更换大气压力传感器。

  • 对于除 ISB 外的所有发动机使用下述步骤。参考第 19 节中的步骤 019-004。
  • 对于 ISB 发动机，使用下述步骤。参考第 19 节中的步骤 019-134。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 接头上大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。

使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检验修理结果。

  • 启动 INSITE™ 服务软件数据监测器/记录器。
  • 使用下述步骤将 INSITE ™ 服务软件大气压力读数与本地大气压力进行比较。参考第 V 节中的步骤 018-028。

INSITE™ 服务软件读数与本地大气压差是否在 102 mm Hg [4 in Hg] 之内？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 16-四月-2012


故障代码 296 (QSB3.3) - 辅助温度传感器输入 1 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 296。 | 故障代码 296 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 296。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 296 现行或非现行计次？
是 否

对 OEM 提供的压力输入，发动机保护极限已经被超过。参考 OEM 维修手册。

 无须维修

参考 OEM 维修手册。

转至 维修完成。

上次改进日期: 16-四月-2012


故障代码 297 - 辅助压力传感器输入 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源或多个故障代码。 | 故障代码 386 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 压力传感器和电路。 |
 | 步骤 2A. 检查 OEM 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 298 为现行状态并且故障代码 297 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 伏直流电 (VDC)？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 297 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 297 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 297 为非现行状态？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源或多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

转至故障代码 386 故障诊断树。

转至 2A

向导步骤 2 - 检查 OEM 压力传感器和电路。

向导步骤 2A - 检查 OEM 压力传感器和接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 298 为现行状态；故障代码 297 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 OEM 线束的传感器接头处测量 OEM 压力 +5 伏电源触针和 OEM 压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 压力传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 297 为现行状态？
是 否

检测到故障传感器。

更换 OEM 压力传感器。

参见 OEM 故障判断和排除手册。

无。接头的拆下并重新安装已修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 压力回路触针和 OEM 线束 OEM 压力传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力电源触针和 ECM OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束电源导线中触针之间短路。

诊断每一个串联线束以确定哪个线束中触针与触针间电源电路短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力电源触针和 ECM OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束电源导线中触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 297 为非现行状态？
是 否

无。接头的拆下并重新安装已修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 297 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 298 (QSC3.3) - 辅助压力传感器输入 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 为现行状态？
步骤 2. | 检查 OEM 压力传感器和电路。 |
 | 步骤 2A. 检查 OEM 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 297 为现行状态；故障代码 298 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 298 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 298 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 298 为非现行状态？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352 诊断树。

转至 2A

向导步骤 2 - 检查 OEM 压力传感器和电路。

向导步骤 2A - 检查 OEM 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 OEM 线束的传感器接头处测量 OEM 压力 +5 伏电源触针和 OEM 压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束的 OEM 压力传感器接头处的 OEM 压力电源触针和 OEM 压力信号触针之间用跨接导线连接。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 297 为现行状态；故障代码 298 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 压力传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 298 为现行状态？
是 否

检测到故障传感器。

更换 OEM 压力传感器。参考 OEM 维修手册。

无。接头的拆下并重新安装已修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 压力回路触针和 OEM 线束 OEM 压力传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 压力信号触针和 OEM 线束 OEM 压力传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 298 为非现行状态？
是 否

无。接头的拆下并重新安装已修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

停止故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 298 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 17-四月-2012


故障代码 322 - 1 缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISB CM2150 | 4021578
摇臂室盖 | 参考步骤 003-011 | ISC 和 ISL CM2150 | 4021569
摇臂室盖 | 参考步骤 003-011 | ISLe CM2150 | 4021630
摇臂室盖 | 参考步骤 003-011 | ISDe CM2150 | 4021597
摇臂室盖 | 参考步骤 003-011 | QSB3.3 CM2150 | 4021540
喷油器 | 参考步骤 006-026 | ISB CM2150 | 4021578
喷油器 | 参考步骤 006-026 | ISC 和 ISL CM2150 | 4021569
喷油器 | 参考步骤 006-026 | ISLe CM2150 | 4021630
喷油器 | 参考步骤 006-026 | ISDe CM2150 | 4021597
喷油器 | 参考步骤 006-026 | QSB3.3 CM2150 | 4021540
发动机控制模块 (ECM) | 参考步骤 019-031 | ISB、ISC、ISL、ISLe、ISDe 和 QSB3.3 CM2150 | 4021570
发动机导线线束 | 参考步骤 019-043 | ISB、ISC、ISL、ISLe、ISDe 和 QSB3.3 CM2150 | 4021570

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 322 起作用？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同排其它喷油器上的故障代码是否起作用？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路中的电阻是否过高或存在开路。 |
 | 步骤 2D. 检查喷油器电磁阀中的电阻是否过高或存在开路。 | 故障代码随喷油器产生？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 是否大于 100K 欧姆？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查是否存在现行故障代码。 | 同样的或多个（同一排）喷油器故障代码起作用？
 | 步骤 4A-1. 隔离喷油器。 |
 | 步骤 4A-2. 隔离喷油器。 |
 | 步骤 4A-3. 检查是否存在现行故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 同样的或多个（同一排）喷油器故障代码起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 322 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同排其它喷油器上的故障代码是否起作用？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室壳体处的喷油器贯穿式接头的发动机线束。
  • 喷油器线束。参考第 19 节中的步骤 019-063。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

维修喷油器线束。参考第 19 节中的步骤 019-063。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 1 号气缸驱动触针与 1 号气缸回路触针之间的电阻

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路中的电阻是否过高或存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 1 号气缸驱动触针与 1 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 否

故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查喷油器电磁阀中的电阻是否过高或存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 服务软件读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖
  • 从测试的喷油器断开喷油器线束。

采取措施

检查是否对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

故障诊断发动机导线线束、喷油器线束和贯穿式接头有无短路。

  • 维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并松弛地安装螺栓（以便于怠速运转发动机）。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

排故障代码：

  • 1 排 - 前排：故障代码 322、324、331。
  • 2 排 - 后排：故障代码 323、325、332。

同样的或多个（同一排）喷油器故障代码起作用？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 5A

向导步骤 4A-1 - 隔离喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完全隔离喷油器。

  • 拆下阀盖。参考相关步骤表中的步骤 003-011。
  • 从 1 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖放置在发动机上。

无需用螺栓上紧气门室盖。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 服务软件来清除故障代码。
  • 2. 起动发动机，并怠速运转 1 分钟。
  • 3. 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 1 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 隔离喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完全隔离喷油器。

  • 拆下阀盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 1 号喷油器上。
  • 从 2 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖放置在发动机上。

无需用螺栓上紧气门室盖。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 服务软件来清除故障代码。
  • 2. 起动发动机，并怠速运转 1 分钟。
  • 3. 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 2 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 拆下阀盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 2 号喷油器上。
  • 从 3 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖放置在发动机上。

无需用螺栓上紧气门室盖。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 服务软件来清除故障代码。
  • 2. 起动发动机，并怠速运转 1 分钟。
  • 3. 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 3 号喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

同样的或多个（同一排）喷油器故障代码起作用？
是 否

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 21-八月-2012


故障代码 323 - 5 缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISB CM2150 | 4021578
摇臂室盖 | 参考步骤 003-011 | ISC 和 ISL CM2150 | 4021569
摇臂室盖 | 参考步骤 003-011 | ISLe CM2150 | 4021630
摇臂室盖 | 参考步骤 003-011 | ISDe CM2150 | 4021597
摇臂室盖 | 参考步骤 003-011 | QSB3.3 CM2150 | 4021540
喷油器 | 参考步骤 006-026 | ISB CM2150 | 4021578
喷油器 | 参考步骤 006-026 | ISC 和 ISL CM2150 | 4021569
喷油器 | 参考步骤 006-026 | ISLe CM2150 | 4021630
喷油器 | 参考步骤 006-026 | ISDe CM2150 | 4021597
喷油器 | 参考步骤 006-026 | QSB3.3 CM2150 | 4021540
发动机控制模块 (ECM) | 参考步骤 019-031 | ISB、ISC、ISL、ISLe、ISDe 和 QSB3.3 CM2150 | 4021570
发动机导线线束 | 参考步骤 019-043 | ISB、ISC、ISL、ISLe、ISDe 和 QSB3.3 CM2150 | 4021570

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 323 起作用？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同排其它喷油器上的故障代码是否起作用？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路中的电阻是否过高或存在开路。 |
 | 步骤 2D. 检查喷油器电磁阀中的电阻是否过高或存在开路。 | 故障代码随喷油器产生？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 是否大于 100K 欧姆？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查是否存在现行故障代码。 | 同样的或多个（同一排）喷油器故障代码起作用？
 | 步骤 4A-1. 隔离喷油器。 |
 | 步骤 4A-2. 隔离喷油器。 |
 | 步骤 4A-3. 检查是否存在现行故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 同样的或多个（同一排）喷油器故障代码起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 323 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同排其它喷油器上的故障代码是否起作用？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室壳体处的喷油器贯穿式接头的发动机线束。
  • 喷油器线束。参考第 19 节中的步骤 019-063。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

维修喷油器线束。参考第 19 节中的步骤 019-063。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 5 号气缸驱动触针与 5 号气缸回路触针之间的电阻

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路中的电阻是否过高或存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 5 号气缸驱动触针与 5 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 否

故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查喷油器电磁阀中的电阻是否过高或存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 服务软件读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖
  • 从测试的喷油器断开喷油器线束。

采取措施

检查是否对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

故障诊断发动机导线线束、喷油器线束和贯穿式接头有无短路。

  • 维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并松弛地安装螺栓（以便于怠速运转发动机）。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

排故障代码：

  • 1 排 - 前排：故障代码 322、324、331。
  • 2 排 - 后排：故障代码 323、325、332。

同样的或多个（同一排）喷油器故障代码起作用？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 5A

向导步骤 4A-1 - 隔离喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完全隔离喷油器。

  • 拆下阀盖。参考相关步骤表中的步骤 003-011。
  • 从 4 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖放置在发动机上。

无需用螺栓上紧气门室盖。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 服务软件来清除故障代码。
  • 2. 起动发动机，并怠速运转 1 分钟。
  • 3. 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 4 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 隔离喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完全隔离喷油器。

  • 拆下阀盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 4 号喷油器上。
  • 从 5 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖放置在发动机上。

无需用螺栓上紧气门室盖。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 服务软件来清除故障代码。
  • 2. 起动发动机，并怠速运转 1 分钟。
  • 3. 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 5 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 拆下阀盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 5 号喷油器上。
  • 从 6 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖放置在发动机上。

无需用螺栓上紧气门室盖。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 服务软件来清除故障代码。
  • 2. 起动发动机，并怠速运转 1 分钟。
  • 3. 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 6 号喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

同样的或多个（同一排）喷油器故障代码起作用？
是 否

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 21-八月-2012


故障代码 324 - 3 缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISB CM2150 | 4021578
摇臂室盖 | 参考步骤 003-011 | ISC 和 ISL CM2150 | 4021569
摇臂室盖 | 参考步骤 003-011 | ISLe CM2150 | 4021630
摇臂室盖 | 参考步骤 003-011 | ISDe CM2150 | 4021597
摇臂室盖 | 参考步骤 003-011 | QSB3.3 CM2150 | 4021540
喷油器 | 参考步骤 006-026 | ISB CM2150 | 4021578
喷油器 | 参考步骤 006-026 | ISC 和 ISL CM2150 | 4021569
喷油器 | 参考步骤 006-026 | ISLe CM2150 | 4021630
喷油器 | 参考步骤 006-026 | ISDe CM2150 | 4021597
喷油器 | 参考步骤 006-026 | QSB3.3 CM2150 | 4021540
发动机控制模块 (ECM) | 参考步骤 019-031 | ISB、ISC、ISL、ISLe、ISDe 和 QSB3.3 CM2150 | 4021570
发动机导线线束 | 参考步骤 019-043 | ISB、ISC、ISL、ISLe、ISDe 和 QSB3.3 CM2150 | 4021570

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 324 起作用？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同排其它喷油器上的故障代码是否起作用？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路中的电阻是否过高或存在开路。 |
 | 步骤 2D. 检查喷油器电磁阀中的电阻是否过高或存在开路。 | 故障代码随喷油器产生？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 是否大于 100K 欧姆？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查是否存在现行故障代码。 | 同样的或多个（同一排）喷油器故障代码起作用？
 | 步骤 4A-1. 隔离喷油器。 |
 | 步骤 4A-2. 隔离喷油器。 |
 | 步骤 4A-3. 检查是否存在现行故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 同样的或多个（同一排）喷油器故障代码起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 324 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同排其它喷油器上的故障代码是否起作用？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室壳体处的喷油器贯穿式接头的发动机线束。
  • 喷油器线束。参考第 19 节中的步骤 019-063。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

维修喷油器线束。参考第 19 节中的步骤 019-063。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 3 号气缸驱动触针与 3 号气缸回路触针之间的电阻

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路中的电阻是否过高或存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 3 号气缸驱动触针与 3 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 否

故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查喷油器电磁阀中的电阻是否过高或存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 服务软件读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖
  • 从测试的喷油器断开喷油器线束。

采取措施

检查是否对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

故障诊断发动机导线线束、喷油器线束和贯穿式接头有无短路。

  • 维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并松弛地安装螺栓（以便于怠速运转发动机）。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

排故障代码：

  • 1 排 - 前排：故障代码 322、324、331。
  • 2 排 - 后排：故障代码 323、325、332。

同样的或多个（同一排）喷油器故障代码起作用？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 5A

向导步骤 4A-1 - 隔离喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完全隔离喷油器。

  • 拆下阀盖。参考相关步骤表中的步骤 003-011。
  • 从 1 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖放置在发动机上。

无需用螺栓上紧气门室盖。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 服务软件来清除故障代码。
  • 2. 起动发动机，并怠速运转 1 分钟。
  • 3. 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 1 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 隔离喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完全隔离喷油器。

  • 拆下阀盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 1 号喷油器上。
  • 从 2 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖放置在发动机上。

无需用螺栓上紧气门室盖。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 服务软件来清除故障代码。
  • 2. 起动发动机，并怠速运转 1 分钟。
  • 3. 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 2 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 拆下阀盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 2 号喷油器上。
  • 从 3 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖放置在发动机上。

无需用螺栓上紧气门室盖。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 服务软件来清除故障代码。
  • 2. 起动发动机，并怠速运转 1 分钟。
  • 3. 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 3 号喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

同样的或多个（同一排）喷油器故障代码起作用？
是 否

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 21-八月-2012


故障代码 325 - 喷油器电磁阀驱动器气缸 6 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISB CM2150 | 4021578
摇臂室盖 | 参考步骤 003-011 | ISC 和 ISL CM2150 | 4021569
摇臂室盖 | 参考步骤 003-011 | ISLe CM2150 | 4021630
摇臂室盖 | 参考步骤 003-011 | ISDe CM2150 | 4021597
摇臂室盖 | 参考步骤 003-011 | QSB3.3 CM2150 | 4021540
喷油器 | 参考步骤 006-026 | ISB CM2150 | 4021578
喷油器 | 参考步骤 006-026 | ISC 和 ISL CM2150 | 4021569
喷油器 | 参考步骤 006-026 | ISLe CM2150 | 4021630
喷油器 | 参考步骤 006-026 | ISDe CM2150 | 4021597
喷油器 | 参考步骤 006-026 | QSB3.3 CM2150 | 4021540
发动机控制模块 (ECM) | 参考步骤 019-031 | ISB、ISC、ISL、ISLe、ISDe 和 QSB3.3 CM2150 | 4021570
发动机导线线束 | 参考步骤 019-043 | ISB、ISC、ISL、ISLe、ISDe 和 QSB3.3 CM2150 | 4021570

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 325 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 是否小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路的电阻是否过高或有无开路。 |
 | 步骤 2D. 检查喷油器电磁阀中的电阻是否过高或有无开路。 | 故障代码是否随喷油器产生？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否短路。 | 是否大于 100 千欧？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查有无现行状态故障代码。 | 同样或多个（同一排）喷油器故障代码为现行状态？
 | 步骤 4A-1. 喷油器隔离。 |
 | 步骤 4A-2. 喷油器隔离。 |
 | 步骤 4A-3. 检查有无现行状态故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 同样或多个（同一排）喷油器故障代码为现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 325 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室处的喷油器贯穿式接头的发动机线束。
  • 喷油器线束。参考第 19 节中的步骤 019-063。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

维修喷油器线束。参考第 19 节中的步骤 019-063。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 6 号气缸驱动触针与 6 号气缸回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 6 号气缸驱动触针与 6 号气缸回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查喷油器电磁阀中的电阻是否过高或有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON （接通） 位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖
  • 从正在测试的喷油器上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

对存在短路的发动机导线线束、喷油器线束以及贯穿式接头进行故障诊断。

  • 维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并松弛地安装螺钉（以便于怠速运转发动机）。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

排故障代码：

  • 第 1 排 - 前排：故障代码 322、324、331。
  • 第 2 排 - 后排：故障代码 323、325、332。

同样或多个（同一排）喷油器故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 5A

向导步骤 4A-1 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 从 4 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 4 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 4 号喷油器上。
  • 从 5 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 5 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 拆下气门室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 5 号喷油器上。
  • 从 6 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 6 号喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态。

同样或多个（同一排）喷油器故障代码为现行状态？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 21-八月-2012


故障代码 331 - 2 缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISB CM2150 | 4021578
摇臂室盖 | 参考步骤 003-011 | ISC 和 ISL CM2150 | 4021569
摇臂室盖 | 参考步骤 003-011 | ISLe CM2150 | 4021630
摇臂室盖 | 参考步骤 003-011 | ISDe CM2150 | 4021597
摇臂室盖 | 参考步骤 003-011 | QSB3.3 CM2150 | 4021540
喷油器 | 参考步骤 006-026 | ISB CM2150 | 4021578
喷油器 | 参考步骤 006-026 | ISC 和 ISL CM2150 | 4021569
喷油器 | 参考步骤 006-026 | ISLe CM2150 | 4021630
喷油器 | 参考步骤 006-026 | ISDe CM2150 | 4021597
喷油器 | 参考步骤 006-026 | QSB3.3 CM2150 | 4021540
发动机控制模块 (ECM) | 参考步骤 019-031 | ISB、ISC、ISL、ISLe、ISDe 和 QSB3.3 CM2150 | 4021570
发动机导线线束 | 参考步骤 019-043 | ISB、ISC、ISL、ISLe、ISDe 和 QSB3.3 CM2150 | 4021570

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 331 起作用？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同排其它喷油器上的故障代码是否起作用？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路中的电阻是否过高或存在开路。 |
 | 步骤 2D. 检查喷油器电磁阀中的电阻是否过高或存在开路。 | 故障代码随喷油器产生？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 是否大于 100K 欧姆？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查是否存在现行故障代码。 | 同样的或多个（同一排）喷油器故障代码起作用？
 | 步骤 4A-1. 隔离喷油器。 |
 | 步骤 4A-2. 隔离喷油器。 |
 | 步骤 4A-3. 检查是否存在现行故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 同样的或多个（同一排）喷油器故障代码起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 331 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同排其它喷油器上的故障代码是否起作用？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室壳体处的喷油器贯穿式接头的发动机线束。
  • 喷油器线束。参考第 19 节中的步骤 019-063。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

维修喷油器线束。参考第 19 节中的步骤 019-063。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 2 号气缸驱动触针与 2 号气缸回路触针之间的电阻

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路中的电阻是否过高或存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 2 号气缸驱动触针与 2 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 否

故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查喷油器电磁阀中的电阻是否过高或存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 服务软件读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖
  • 从测试的喷油器断开喷油器线束。

采取措施

检查是否对地短路。

  • 测量 1 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 2 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

故障诊断发动机导线线束、喷油器线束和贯穿式接头有无短路。

  • 维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并松弛地安装螺栓（以便于怠速运转发动机）。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

排故障代码：

  • 1 排 - 前排：故障代码 322、324、331。
  • 2 排 - 后排：故障代码 323、325、332。

同样的或多个（同一排）喷油器故障代码起作用？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 5A

向导步骤 4A-1 - 隔离喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完全隔离喷油器。

  • 拆下阀盖。参考相关步骤表中的步骤 003-011。
  • 从 1 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖放置在发动机上。

无需用螺栓上紧气门室盖。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 服务软件来清除故障代码。
  • 2. 起动发动机，并怠速运转 1 分钟。
  • 3. 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 1 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 隔离喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完全隔离喷油器。

  • 拆下阀盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 1 号喷油器上。
  • 从 2 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖放置在发动机上。

无需用螺栓上紧气门室盖。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 服务软件来清除故障代码。
  • 2. 起动发动机，并怠速运转 1 分钟。
  • 3. 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 2 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 拆下阀盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 2 号喷油器上。
  • 从 3 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖放置在发动机上。

无需用螺栓上紧气门室盖。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 服务软件来清除故障代码。
  • 2. 起动发动机，并怠速运转 1 分钟。
  • 3. 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 3 号喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

同样的或多个（同一排）喷油器故障代码起作用？
是 否

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-八月-2012


故障代码 332 - 4 缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISB CM2150 | 4021578
摇臂室盖 | 参考步骤 003-011 | ISC 和 ISL CM2150 | 4021569
摇臂室盖 | 参考步骤 003-011 | ISLe CM2150 | 4021630
摇臂室盖 | 参考步骤 003-011 | ISDe CM2150 | 4021597
摇臂室盖 | 参考步骤 003-011 | QSB3.3 CM2150 | 4021540
喷油器 | 参考步骤 006-026 | ISB CM2150 | 4021578
喷油器 | 参考步骤 006-026 | ISC 和 ISL CM2150 | 4021569
喷油器 | 参考步骤 006-026 | ISLe CM2150 | 4021630
喷油器 | 参考步骤 006-026 | ISDe CM2150 | 4021597
喷油器 | 参考步骤 006-026 | QSB3.3 CM2150 | 4021540
发动机控制模块 (ECM) | 参考步骤 019-031 | ISB、ISC、ISL、ISLe、ISDe 和 QSB3.3 CM2150 | 4021570
发动机导线线束 | 参考步骤 019-043 | ISB、ISC、ISL、ISLe、ISDe 和 QSB3.3 CM2150 | 4021570

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在现行故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 332 起作用？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同排其它喷油器上的故障代码是否起作用？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 2 欧姆？
 | 步骤 2C-1. 检查喷油器电磁阀和电路中的电阻是否过高或存在开路。 |
 | 步骤 2D. 检查喷油器电磁阀中的电阻是否过高或存在开路。 | 故障代码随喷油器产生？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和喷油器贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 是否大于 100K 欧姆？
步骤 4. | 隔离 ECM 或喷油器故障。 |
 | 步骤 4A. 检查是否存在现行故障代码。 | 同样的或多个（同一排）喷油器故障代码起作用？
 | 步骤 4A-1. 隔离喷油器。 |
 | 步骤 4A-2. 隔离喷油器。 |
 | 步骤 4A-3. 检查是否存在现行故障代码。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 同样的或多个（同一排）喷油器故障代码起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在现行故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 332 起作用？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同排其它喷油器上的故障代码是否起作用？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查喷油器和喷油器电路是否开路。

向导步骤 2A - 检查发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保下列发动机线束连接正确：

  • 连接到 ECM 的发动机线束
  • 连接到摇臂室壳体处的喷油器贯穿式接头的发动机线束。
  • 喷油器线束。参考第 19 节中的步骤 019-063。

接头连接是否正确？
是 否
无须维修

正确安装发动机线束接头。

转至 2B

转至 5A

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

维修喷油器线束。参考第 19 节中的步骤 019-063。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量线束上 4 号气缸驱动触针与 4 号气缸回路触针之间的电阻

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查喷油器电磁阀和电路中的电阻是否过高或存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 4 号气缸驱动触针与 4 号气缸回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2 欧姆？
是 否

故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2D - 检查喷油器电磁阀中的电阻是否过高或存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 服务软件读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和喷油器贯穿式接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查喷油器线束电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸摇臂室盖
  • 从测试的喷油器断开喷油器线束。

采取措施

检查是否对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

故障诊断发动机导线线束、喷油器线束和贯穿式接头有无短路。

  • 维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 隔离 ECM 或喷油器故障。

向导步骤 4A - 检查是否存在现行故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并松弛地安装螺栓（以便于怠速运转发动机）。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

排故障代码：

  • 1 排 - 前排：故障代码 322、324、331。
  • 2 排 - 后排：故障代码 323、325、332。

同样的或多个（同一排）喷油器故障代码起作用？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 5A

向导步骤 4A-1 - 隔离喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完全隔离喷油器。

  • 拆下阀盖。参考相关步骤表中的步骤 003-011。
  • 从 4 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖放置在发动机上。

无需用螺栓上紧气门室盖。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 服务软件来清除故障代码。
  • 2. 起动发动机，并怠速运转 1 分钟。
  • 3. 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 4 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-2

转至 5A

向导步骤 4A-2 - 隔离喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

完全隔离喷油器。

  • 拆下阀盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 4 号喷油器上。
  • 从 5 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖放置在发动机上。

无需用螺栓上紧气门室盖。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 服务软件来清除故障代码。
  • 2. 起动发动机，并怠速运转 1 分钟。
  • 3. 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否
无须维修

更换 5 号喷油器。参考相关步骤表中的步骤 006-026。

转至 4A-3

转至 5A

向导步骤 4A-3 - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 拆下阀盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 5 号喷油器上。
  • 从 6 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖放置在发动机上。

无需用螺栓上紧气门室盖。

运行发动机并观测故障代码。

  • 1. 使用 INSITE™ 服务软件来清除故障代码。
  • 2. 起动发动机，并怠速运转 1 分钟。
  • 3. 使用 INSITE™ 服务软件读取故障代码。

多个喷油器（同一排）故障代码起作用？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 6 号喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实此故障代码不起作用。

同样的或多个（同一排）喷油器故障代码起作用？
是 否

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

 无须维修

转至 1B

转至 5B

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 21-八月-2012


故障代码 334 - 发动机冷却液温度 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 144 和 145。 | 故障代码 144 和 145 为现行状态？
步骤 2. | 检查节温器。 |
 | 步骤 2A. 检查节温器。 | 节温器是否正常工作？
步骤 3. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 3A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 144 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 145 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查电路的响应。 | 故障代码 144 为现行状态？
 | 步骤 4C. 检查电路的响应。 | 故障代码 145 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 334 为非现行状态？
 | 步骤 5B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 144 和 145。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码

故障代码 144 或 145 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 144 或 145 故障诊断树。

转至 2A

向导步骤 2 - 检查节温器。

向导步骤 2A - 检查节温器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查节温器是否工作正常。

  • 参考第 8 节中的步骤 008-013。

节温器是否正常工作？
是 否
无须维修

更换节温器。参考第 8 节中的步骤 008-013。

转至 3A

转至 5A

向导步骤 3 - 检查发动机冷却液温度传感器和电路。

向导步骤 3A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机冷却液温度传感器和接头触针。

采取措施

检查发动机线束和发动机冷却液温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机线束和发动机冷却液温度传感器接头触针有无下列情况：

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束的发动机冷却液温度接头处的发动机冷却液温度回路触针和发动机冷却液温度信号触针之间用跨接导线连接。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态？
是 否

更换发动机冷却液温度传感器。参考第 19 节中的步骤 019-019。

无须维修

转至 5A

转至 4A

向导步骤 4 - 检查 ECM 和发动机线束。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4C

转至 5A

向导步骤 4C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 发动机接头处的发动机冷却液温度信号触针和发动机冷却液温度回路触针之间用跨接导线连接。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 确保冷却液温度等同于环境空气温度。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在冷却液温度接近大气温度时起动发动机。
  • 运行发动机直到冷却液温度达到节温器开启温度。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

注：起动发动机前冷却液温度必须非常接近大气温度。该故障代码变为非现行前，该诊断必须目睹冷却液的温度发生变化。

故障代码 334 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 17-一月-2013


故障代码 343 - 电子控制模块警告内部硬件故障 - 智能设备或部件损坏

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 343 状态是现行还是超过 3 次非现行计次？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池和电源接头。 | 接头连接紧密且没有腐蚀？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少 (+) 12-VDC [24 伏系统为 (+) 24-VDC]；拖动期间：至少 (+) 6.2 VDC？
步骤 3. | 检查 OEM 电源线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路是否开路。 | 至少（+）10 VDC（24 伏系统为（+）20 VDC）？
 | 步骤 3B-1. 核实 OEM 保险丝是否正确安装。 |
 | 步骤 3B-2. 检查 OEM 保险丝是否熔断。 |
 | 步骤 3B-3. 检查蓄电池 (+) 端子上的附件或附属设备导线。 |
 | 步骤 3C. 检查蓄电池电源电路的电阻。 | 小于 1.0 欧姆？
 | 步骤 3D. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线是否没有中断？
 | 步骤 3E. 检查钥匙开关的输入电路。 | 小于 5 欧姆？
步骤 4. | 重新标定 ECM。 |
 | 步骤 4A. 重新标定 ECM。 | 重新标定 ECM 后故障代码 343 设为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 343 不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 343 状态是现行还是超过 3 次非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 5A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

接头连接紧密且没有腐蚀？
是 否
无须维修

拧紧接头。

拧紧松动的连接并清洁端子。参考 OEM 维修手册。

转至 2B

转至 5A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极 (+) 端子上，并将负极 (-) 表笔接触到蓄电池负极 (-) 端子。

正常情况：至少 (+) 12-VDC [24 伏系统为 (+) 24-VDC]；拖动期间：至少 (+) 6.2 VDC？
是 否
无须维修

充电或更换蓄电池。参考 OEM 维修手册。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 电源线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 ECM 蓄电池供电支线。

采取措施

检查蓄电池电源电路是否开路。

  • 使用万用表，测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源（+）触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

至少（+）10 VDC（24 伏系统为（+）20 VDC）？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝的安装情况。

  • 检查 OEM 保险丝安装是否正确。

保险丝是否已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B-2

转至 5A

向导步骤 3B-2 - 检查 OEM 保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝。

  • 核实 OEM 保险丝未被熔断。

保险丝是否熔断？
是 否

找到短路电路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

更换熔断的保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 5A

转至 3B-3

向导步骤 3B-3 - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从（+）端子开始，沿任何附件或附属装置导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

是否有损坏的导线？
是 否

维修或更换损坏的导线。

维修或更换从 OEM 电源接头到蓄电池间的 OEM 电源线束。参考 OEM 维修手册。

转至 5A

转至 5A

向导步骤 3C - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 ECM 蓄电池供电支线。
  • 从蓄电池上断开正极端子。
  • 数字式万用表设置到低电阻档位，并校零。

采取措施

检查蓄电池电源电路的电阻。

  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源（+）触针与正极蓄电池接头之间的电阻。
  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源（-）触针与负极蓄电池接头之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

由于蓄电池电源电路电阻通常都很低，因此必须将数字式万用表置于低电阻档并归零，以便准确测量电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1.0 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查钥匙开关的输入。

  • 检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。

钥匙开关的输入导线是否没有中断？
是 否

改正连线以使导线没有中断。

 无须维修

转至 5A

转至 3E

向导步骤 3E - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 5 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 重新标定 ECM。

向导步骤 4A - 重新标定 ECM

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否对地短路。

  • 使用 INSITE™ 服务软件的最新发动机标定版本重新标定 ECM。

重新标定 ECM 后故障代码 343 设为现行状态？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 将钥匙开关转到“OFF”（断开）位置 30 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE ™ 服务软件核实故障代码 343 不起作用。

要使故障代码 343 不起作用，ECM 必须完成一次完整的停机。

故障代码 343 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 17-四月-2012


故障代码 351 - 喷油器电源 - 智能设备或部件损坏

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3164133 - male Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 在发动机运转过程中，故障代码 322、323、324、325、331 与 332 是否起作用？
步骤 2. | 检查 ECM 电源。 |
 | 步骤 2A. 检查 ECM 电源接头与保险丝。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 电阻是否小于 0.5 欧姆？
 | 步骤 2C. 检查 ECM 电源电路是否开路。 | 是否小于 10 欧姆？
步骤 3. | 确认存在该故障代码。 |
 | 步骤 3A. 使发动机运转，确定故障代码状态是否出现。 | 在发动机运转过程中，故障代码 351 是否重新出现，而喷油器故障代码 322、323、324、325、331 与 332 是否未出现？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 351 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

在发动机运转过程中，故障代码 322、323、324、325、331 与 332 是否起作用？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 电源。

向导步骤 2A - 检查 ECM 电源接头与保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查 ECM 电源和保险丝有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换损坏的线束、触针、保险丝或接头。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查是否开路。

  • 测量 ECM 电源线束的电源接头上的 ECM BATTERY SUPPLY （ECM 蓄电池电源）正极 (+) 触针与蓄电池正极 (+) 连接处的 BATTERY POSITIVE （蓄电池正极） (+) 触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否小于 0.5 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束、保险丝或保险丝座。

清洁蓄电池端子接头。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查 ECM 电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池接线柱上断开 ECM 电源线束。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查 ECM 接地电路是否开路。

  • 测量 ECM 电源接头上的蓄电池负极 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束、保险丝或保险丝座。

清洁蓄电池端子接头。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 确认存在该故障代码。

向导步骤 3A - 使发动机运转，确定故障代码状态是否出现。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使发动机运转，确定是否仍存在故障代码状态。

  • 在高怠速空载状态下运转发动机。
  • 使用 INSITE™ 服务软件读取故障代码。

在发动机运转过程中，故障代码 351 是否重新出现，而喷油器故障代码 322、323、324、325、331 与 332 是否未 出现？

是 否

更换 ECM。参考第 19 节中的步骤 019-031。

可能出现临界蓄电池电压。确保蓄电池充满电。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 351 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 17-四月-2012


故障代码 386 - 传感器电源 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 386 非现行？
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 386 为现行？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 386 非现行？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 非现行？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头的触针有无下列情况。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

发动机线束 1 号传感器电源导线对电源短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 386 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 18-四月-2012


故障代码 415 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 415 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 发动机以怠速运转。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 415 现行或非现行计次？
是 否

检测到发动机机油压力偏低。

  • 对于 ISB 发动机，参考《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）第 TS 节中的机油压力低故障诊断症状树。
  • 对于 ISC 和 ISL 发动机，参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）第 TS 节中的机油压力低故障诊断症状树。

 无须维修

转至 维修完成。

转至 维修完成。

上次改进日期: 18-四月-2012


故障代码 418 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 418。 | 故障代码 418 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 418。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无故障代码 418。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 418 现行或非现行计次？
是 否

从燃油滤清器放水。

 无须维修

转至 维修完成。

转至 维修完成。

上次改进日期: 18-四月-2012


故障代码 427 - SAE J1939 数据通信接口 - 更新速率异常

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3163151 - ECM 基准标定线束和零件号 3164185 - ECM 基准标定适配器电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 SAE J1939 通信状况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
 | 步骤 1B. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 1C. 通过 ECM 基准标定线束检查 ECM 通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 427 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 SAE J1939 通信状况。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将 INLINE™ II 数据通信接口适配器连接到车辆 SAE J1939 数据通信接口诊断接头。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件尝试与 ECM 通信。

  • 启动 INSITE™ 服务软件并使用 INLINE™ II (J1939) ECM 接头与 ECM 连接。

INSITE™ 服务软件与 ECM 通信吗？
是 否

ECM SAE J1939 数据通信接口电路工作正常。

有关车辆 SAE J1939 网络的故障诊断信息，参考 OEM 维修手册。

 无须维修

参考 OEM 维修手册。

转至 1B

向导步骤 1B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 2A

转至 1C

向导步骤 1C - 通过 ECM 基准标定线束检查 ECM 通信情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将 ECM 基准标定线束连接到 ECM 上。
  • 连接 INLINE™ II 数据通信接口适配器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件尝试与 ECM 通信。

  • 启动 INSITE™ 服务软件并使用 INLINE™ II (J1939) ECM 接头与 ECM 连接。

INSITE™ 服务软件与 ECM 通信吗？
是 否

INSITE™ 服务软件能够与 ECM 通信。这说明 ECM 数据通信接口电路的功能正常。

有关车辆 SAE J1939 电路和设备的故障诊断信息，参考 OEM 维修手册。

 无须维修

参考 OEM 维修手册。

参考第 TS 节中的“通信错误 - 服务软件或控制装置症状”故障诊断症状树。

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 427 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 18-四月-2012


故障代码 428 - 燃油含水指示器传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 428 起作用？
步骤 2. | 检查燃油含水传感器和电路。 |
 | 步骤 2A. 检查燃油含水传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否大于 100K 欧姆？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 428 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 429 起作用且故障代码 428 不起作用？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 428 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 428 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 428 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查燃油含水传感器和电路。

向导步骤 2A - 检查燃油含水传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束和燃油含水接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油含水传感器。

采取措施

检查传感器电阻。

  • 测量燃油含水传感器接头的燃油含水信号触针和燃油含水回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

核实发动机上安装有正确的燃油含水传感器。

更换燃油含水传感器。参考第 19 节中的步骤 019-127。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水传感器连接到导线线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 428 起作用？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应性。

  • 在 ECM 发动机接头的燃油含水信号触针和燃油含水回路触针之间连接一根跨接导线。

有关接头触针的识别，参见电路图或电气接线图。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 429 起作用且故障代码 428 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上拆下燃油含水传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头燃油含水传感器回路触针和发动机线束燃油含水传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上拆下燃油含水传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头燃油含水传感器信号触针和发动机燃油含水传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上拆下燃油含水传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水信号触针和发动机线束接头的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 428 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 428 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 18-四月-2012


故障代码 429 - 燃油含水指示器传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 429 起作用？
步骤 2. | 检查燃油含水传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 428 起作用且故障代码 429 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 429 起作用？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 428 起作用且故障代码 429 不起作用？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 429 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 429 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 429 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查燃油含水传感器。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 428 起作用且故障代码 429 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水传感器连接到导线线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 429 起作用？
是 否

检测到故障传感器。

更换燃油含水传感器。参考第 19 节中的步骤 019-127。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束、传感器接头触针和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 428 起作用且故障代码 429 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针和 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上拆下燃油含水传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针对地的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 429 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 429 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 18-四月-2012


故障代码 431 - 油门踏板或操纵杆怠速有效电路 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

故障诊断存在导致设备损坏、人身伤亡的风险。必须由训练有素的技师完成故障诊断及排除工作。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查整体式传感器开关。 |
 | 步骤 1A. 核实集成传感器开关连接到原始设备制造商 (OEM) 线束上。 | 整体式传感器开关连接到 OEM 线束？
 | 步骤 1B. 检查整体式传感器开关和接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查整体式传感器开关是否存在开路。 | 小于 125 欧姆？
 | 步骤 1D. 检查整体式传感器开关是否存在触针之间短路。 | 大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束有无开路。 | 直流电压大于 4.0 伏？
 | 步骤 2B. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束有无开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束开关回路。 | 小于 10 欧姆？
 | 步骤 2E. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查 OEM 线束 ECM 蓄电池（+）电路中有无短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 431 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查整体式传感器开关。

向导步骤 1A - 核实整体式传感器开关已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实整体式传感器开关已连接到线束上。

核实 ISS 连接到原始设备制造商 (OEM) 线束上。

整体式传感器开关连接到 OEM 线束？
是 否
无须维修

将整体式传感器开关连接到 OEM 线束。参考设备制造商维修信息。

转至 1B

转至 3A

向导步骤 1B - 检查整体式传感器开关接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查 OEM 线束和整体式传感器开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 1C

向导步骤 1C - 检查整体式传感器开关是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查是否开路。

  • 测量踏板或操纵杆释放时整体式传感器开关接头中怠速有效怠速信号触针与开关回路触针之间的电阻。
  • 测量踏板或操纵杆踩下时整体式传感器开关接头中怠速有效非怠速信号触针与开关回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 125 欧姆？
是 否
无须维修

更换整体式传感器开关。参考设备制造商维修信息。

转至 1D

转至 3A

向导步骤 1D - 检查整体式传感器开关是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查触针之间是否短路。

  • 分别测量踏板或操纵杆释放以及踩下时整体式传感器开关接头中怠速有效怠速信号触针与怠速有效非怠速信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换整体式传感器开关。参考设备制造商维修信息。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开整体式传感器开关。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 测量 OEM 线束的整体式传感器开关接头中的怠速有效怠速信号触针与 OEM 线束的整体式传感器开关接头中的开关回路触针之间的电压。
  • 测量 OEM 线束的整体式传感器开关接头中的怠速有效非怠速信号触针与 OEM 线束的整体式传感器开关接头中的开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 4.0 VDC？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2B

向导步骤 2B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 OEM 线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查是否开路。

  • 测量 ECM 接头与整体式传感器开关接头之间 OEM 线束中怠速有效怠速信号导线的电阻。
  • 测量 ECM 接头与整体式传感器开关接头之间 OEM 线束中怠速有效非怠速信号线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束开关回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查开关回路电路是否开路。

  • 测量 ECM 接头和整体式传感器开关接头之间 OEM 线束中的开关回路线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查开关回路电路是否开路。

  • 测量 OEM 线束 ECM 接头的怠速有效怠速信号触针和该接头内所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的怠速有效非怠速信号触针和该接头内所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 检查 OEM 线束 ECM 蓄电池（+）电路中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开整体式传感器开关。
  • 从 ECM 接头上断开 OEM 电源线束接头。

采取措施

检查两个接头中的触针与触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的怠速有效怠速信号触针和 ECM 电源接头中的 ECM 蓄电池 (+) 触针之间的电阻。
  • 测量 OEM 线束 ECM 接头中的怠速有效非怠速信号触针和 ECM 电源接头中的 ECM 蓄电池 (+) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 维修完成。

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON （接通）位置，然后完全踩下并释放油门踏板 3 次。
  • 使用 INSITE™ 电子服务工具核实故障代码 431 为非现行状态。

故障代码 431 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 432 - 油门踏板或操纵杆怠速有效电路 - 超出标定范围

Associated Procedures

注意和警告

警告

故障诊断存在导致设备损坏、人身伤亡的风险。必须由训练有素的技师完成故障诊断及排除工作。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 432 为现行状态？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 执行故障代码停用步骤。 | 故障代码 432 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查油门踏板或操纵杆位置传感器电阻。 | 1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？
 | 步骤 3B-1. 检查油门踏板或操纵杆位置传感器的电阻。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 432 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 432 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查故障代码。

向导步骤 2A - 执行故障代码停用步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 所有部件已连接。

采取措施

执行故障代码停用步骤。

  • 慢慢地踩下油门踏板或操纵杆至油门全开位置，然后完全释放，重复 3 次。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 432 为现行状态？
是 否
无须维修

更换油门踏板或操纵杆总成。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查油门踏板或操纵杆位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查油门踏板或操纵杆位置传感器。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆位置信号触针和油门踏板或操纵杆位置 +5 伏电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

释放时的数值必须至少比踩下时的数值大 1000 欧姆。

1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查油门踏板或操纵杆位置传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查油门踏板或操纵杆位置传感器。

  • 测量油门踏板或操纵杆位置传感器接头处的油门踏板或操纵杆位置信号触针与油门踏板或操纵杆位置 +5 伏电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

释放时的数值必须至少比踩下时的数值大 1000 欧姆。

1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？
是 否

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

更换油门踏板或操纵杆总成。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量 OEM 线束 ECM 接头中油门踏板或操纵杆位置 +5 伏电源触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头中油门踏板或操纵杆信号触针与 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON （接通）位置，然后完全踩下并释放油门踏板 3 次。
  • 将钥匙开关转到 OFF （断开）位置 30 秒。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 432 为非现行状态。

故障代码 432 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 435 - 发动机机油油道压力 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 382278 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 435 起作用？
步骤 2. | 检查发动机机油压力开关和电路。 |
 | 步骤 2A. 检查开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机机油压力开关的电阻。 | 是否小于 10 欧姆？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 435 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 435 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1 - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 435 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查发动机机油压力开关和电路。

向导步骤 2A - 检查开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查开关和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机机油压力开关的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查开关的电阻。

  • 测量发动机机油压力开关的机油压力信号触针对地的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机机油压力开关。参考第 19 节中的步骤 019-066。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束开关接头的发动机机油压力信号触针，与发动机线束 ECM 接头的发动机机油压力信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查发动机线束中的触针与触针之间是否短路。

  • 检查发动机线束 ECM 接头的发动机机油压力信号触针与该接头的所有其它触针之间是否短路，并测量电阻：

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 435 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 将钥匙开关转到接通位置持续 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 435 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 19-四月-2012


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 135 和故障代码 141 | 故障代码 135 和 141 起作用？
步骤 2. | 检查发动机机油压力传感器和电路。 |
 | 步骤 2A. 检查发动机机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 141 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 135 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 141 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 135 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 检验修理结果。 | INSITE™ 服务软件的发动机机油压力读数为 0 kPa [0 psi]？
 | 步骤 4B. 清除故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 135 和故障代码 141。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 或 141 起作用？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 2A

向导步骤 2 - 检查发动机机油压力传感器和电路。

向导步骤 2A - 检查发动机机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。

采取措施

检查发动机线束和发动机进气歧管温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

  • 在发动机线束机油压力传感器接头机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

起动并在机油温度高于 49°C [120°F] 的情况下怠速运转发动机 1 分钟。

故障代码 135 为现行状态？
是 否

检测到机油压力传感器在正常工作范围内的故障。

更换发动机机油压力传感器。参考第 19 节中的步骤 019-066。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应性。

  • 在 ECM 发动机接头中机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

起动并在机油温度高于 49°C [120°F] 的情况下怠速运转发动机 1 分钟。

故障代码 135 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检验修理结果。

  • 监测 INSITE™ 服务软件发动机机油压力的数据监测器/记录器。

INSITE™ 服务软件的发动机机油压力读数为 0 kPa [0 psi]？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 19-四月-2012


故障代码 441 - 蓄电池电压 1 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 接头连接紧密且没有腐蚀？
 | 步骤 1B. 检查蓄电池电压。 | 在正常和拖动情况下蓄电池电压是否可以接受？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查 OEM 电源线束。 |
 | 步骤 3A. 检查 OEM 电源线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查电源线束是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3F. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 441 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 检查蓄电池正极 (+) 和负极（-）端子的连接。

接头连接紧密且没有腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

尝试起动发动机的同时，测量蓄电池正极 (+) 端子与蓄电池负极 (-) 端子之间的电压。

正常情况：

  • 至少 12 VDC（12-VDC 系统）
  • 至少 24 VDC（24-VDC 系统）。

拖动时：

  • 至少 6.2 VDC（12-VDC 系统）
  • 至少 12 VDC（24-VDC 系统）。

在正常和拖动情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 30 安保险丝是否正确安装。

  • 检查 30 安保险丝是否安装正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 30 安保险丝是否熔断。

保险丝是否熔断？
是 否

更换保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查 OEM 电源线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查电源线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查是否开路。

  • 测量蓄电池正极（+）端子接线柱和 OEM 电源线束 ECM 接头的所有 ECM 蓄电池电源（+）触针之间的电阻，1 次测量 1 个。
  • 测量蓄电池负极（-）端子接线柱和 OEM 电源线束 ECM 接头的所有 ECM 蓄电池电源（-）触针之间的电阻，每次测量 1 个。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查电源线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 断开蓄电池。

采取措施

检查电源线束是否短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源（+）触针和 ECM 蓄电池电源(-)触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查是否对地短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源（+）触针与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 从 ECM 接头上断开 OEM 线束。
  • 断开蓄电池。

采取措施

检查触针之间是否存在短路。

  • 测量 OEM 电源线束 ECM 接头的 1 个 ECM 蓄电池电源（+）触针与 OEM 线束 ECM 接头的所有触针之间的电阻。
  • 测量 OEM 电源线束 ECM 接头的第 2 个 ECM 蓄电池电源（+）触针与 OEM 线束 ECM 接头的所有触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。参考 OEM 维修手册。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 441 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 19-四月-2012


故障代码 442 - 蓄电池电压 1 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 442 为现行？
步骤 2. | 检查设备蓄电池系统。 |
 | 步骤 2A. 检查蓄电池电压。 | 对 12-VDC 系统小于 20 VDC，对 24-VDC 系统小于 32 VDC 吗？
 | 步骤 2B. 检查充电机。 | 充电机充电符合 OEM 技术规范？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 442 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 442 为现行？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3B

向导步骤 2 - 检查设备蓄电池系统。

向导步骤 2A - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池电源电路上断开所有的售后市场设备。
  • 从 ECM 上断开 OEM 电源线束接头。

采取措施

检查蓄电池电压。

  • 测量 OEM 电源线束 ECM 接头的 1 个 ECM 蓄电池电源（+）触针和发动机缸体接地之间的蓄电池电压。
  • 对 OEM 电源线束 ECM 接头的第 2 个 ECM 蓄电池电源（+）触针重复上面步骤。

12 伏系统的电压低于 + 20 VDC？

24 伏系统的电压低于 + 32 VDC？
是 否
无须维修

正确安装蓄电池系统。参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机。

  • 起动发动机然后检查充电机的充电速率（安培）。

在蓄电池上加负载，如有必要，测量充电机输出是否正常。

充电机充电符合 OEM 技术规范？
是 否
无须维修

维修或更换充电机、调压器和/或到充电机的 OEM 导线。参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE ™ 服务软件核实此故障代码 442 不起作用。

故障代码 442 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE ™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 19-四月-2012


故障代码 449 - 1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 449 起作用？
步骤 2. | 检查高压燃油油轨回油管阻力。 |
 | 步骤 2A. 检查回油管阻力。 | 燃油回油管阻力是否符合步骤 006-012 中的技术规范？
步骤 3. | 检查燃油减压阀。 |
 | 步骤 3A. 检查燃油减压阀有无篡改的或错误的零件号。 | 是否安装了零件号正确的燃油减压阀，而且未发现篡改？
步骤 4. | 检查油轨燃油压力传感器 |
 | 步骤 4A. 核实油轨燃油压力传感器精度。 | 燃油油轨压力是否为 0 +/- 24 bar (0 +/- 348 psi)？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 449 为非现行状态？
 | 步骤 5B. 检查是否存在现行故障代码。 | 故障代码 559、1117、1911 或 2311 现行或非现行高频计次？
 | 步骤 5C. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 449 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查高压燃油油轨回油管阻力。

向导步骤 2A - 检查回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查从高压减压阀到 OEM 连接点的回油管是否损坏（堵塞、扭结或卷曲）。

检查回油管阻力是否过大。

  • 使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下列步骤。 参考第 6 节中的步骤 006-012。
  • 使用《B3.3 和 QSB3.3 维修手册》（公告号 4021540）中的以下步骤。 参考第 6 节中的步骤 006-012。
  • 使用《ISBe 和 ISDe CM2150 维修手册》（公告号 4021597）中的下列步骤。参考第 6 节中的步骤 006-012。

燃油回油管阻力是否符合步骤 006-012 中的技术规范？
是 否
无须维修

更换回油管或维修造成燃油回油管阻力高的根源。

  • 使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下列步骤。 参考第 6 节中的步骤 006-012。
  • 使用《B3.3 和 QSB3.3 维修手册》（公告号 4021540）中的以下步骤。 参考第 6 节中的步骤 006-012。
  • 使用《ISBe 和 ISDe CM2150 维修手册》（公告号 4021597）中的下列步骤。参考第 6 节中的步骤 006-012。

转至 3A

转至 5A

向导步骤 3 - 检查燃油减压阀。

向导步骤 3A - 检查燃油减压阀有无篡改的或错误的零件号。

条件

  • 发动机未运转。

采取措施

确定安装了零件号正确的燃油减压阀。

  • 查找燃油减压阀有无篡改。

是否安装了零件号正确的燃油减压阀，而且未发现篡改？
是 否
无须维修

维修篡改或更换燃油减压阀。

  • 使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下列步骤。 参考第 6 节中的步骤 006-061。
  • 使用《B3.3 和 QSB3.3 维修手册》（公告号 4021540）中的以下步骤。 参考第 6 节中的步骤 006-061。
  • 使用《ISBe 和 ISDe CM2150 维修手册》（公告号 4021597）中的下列步骤。参考第 6 节中的步骤 006-061。

转至 4A

转至 5A

向导步骤 4 - 检查油轨燃油压力传感器。

向导步骤 4A - 核实油轨燃油压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • INSITE™ 监测器。
  • 释放高压燃油油轨中的燃油压力
  • 发动机未运转。

采取措施

确定高压燃油油轨中安装了零件号正确的传感器。

  • 检查燃油油轨压力传感器精度时，确定高压燃油油轨没有加压。燃油泵、高压燃油管路和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。发动机关闭后至少等待 10 分钟，等待油压降到较低级别后，才能松开高压燃油系统的管接头。应该有一段较长的时间来等待油轨上的压力降为零。可能有必要手动释放高压燃油油轨中的压力。

释放高压燃油油轨中的燃油压力。

  • ISB 系列 6.7 L 发动机（参考《ISB CM2150 维修手册》（公告号 4021578）中的步骤 006-071）。
  • QSB 系列 3.3L 发动机（参考《B3.3 和 QSB3.3 系列发动机维修手册》（公告号 4021540）中的步骤 006-071）。
  • ISBe 和 ISDe 系列 4.5 L 和 6.7L 发动机（参考《ISBe、ISDe CM2150 维修手册》（公告号 4021597）中的步骤 006-071）。

监测燃油油轨压力。

  • 使用 INSITE™ 服务软件测量燃油油轨压力。

燃油油轨压力是否为 0 +/- 24 bar (0 +/- 348 psi)？
是 否

维修篡改或更换燃油减压阀。

  • 使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下列步骤。 参考第 6 节中的步骤 006-061。
  • 使用《B3.3 和 QSB3.3 维修手册》（公告号 4021540）中的以下步骤。 参考第 6 节中的步骤 006-061。
  • 使用《ISBe 和 ISDe CM2150 维修手册》（公告号 4021597）中的下列步骤。参考第 6 节中的步骤 006-061。

更换油轨燃油压力传感器。

参考第 19 节中的步骤 019-115。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码都不起作用。

故障代码 449 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 559、1117、1911 或 2311 现行或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 5C

向导步骤 5C - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 发动机未运转。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 19-四月-2012


故障代码 449 - 1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 449 起作用？
步骤 2. | 检查高压燃油油轨回油管阻力。 |
 | 步骤 2A. 检查回油管阻力。 | 燃油回油管的阻力符合步骤 006-012 所列的技术规范吗？
步骤 3. | 检查燃油减压阀。 |
 | 步骤 3A. 检查燃油减压阀有无篡改的或错误的零件号。 | 是否安装了零件号正确的燃油减压阀，而且未发现篡改？
步骤 4. | 检查油轨燃油压力传感器 |
 | 步骤 4A. 核实油轨燃油压力传感器精度。 | 燃油油轨压力是否为 0 +/- 43 bar [0 +/- 624 psi]？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 449 为非现行状态？
 | 步骤 5B. 检查是否存在现行故障代码。 | 故障代码 559、1117、1911 或 2311 现行或非现行高频计次？
 | 步骤 5C. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 449 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查高压燃油油轨回油管阻力。

向导步骤 2A - 检查回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查从高压减压阀到 OEM 连接点的回油管是否损坏（堵塞、扭结或卷曲）。

检查回油管阻力是否过大。

  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 6 节中的步骤 006-012。
  • 使用《ISLe CM2150 维修手册》（公告号 4021630）中的下述步骤。参考第 6 节中的步骤 006-012。

燃油回油管阻力是否符合步骤 006-012 中的技术规范？
是 否
无须维修

更换回油管或维修造成燃油回油管阻力高的根源。

检查回油管阻力是否过大。

  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 6 节中的步骤 006-012。
  • 使用《ISLe CM2150 维修手册》（公告号 4021630）中的下述步骤。参考第 6 节中的步骤 006-012。

转至 3A

转至 5A

向导步骤 3 - 检查燃油减压阀。

向导步骤 3A - 检查燃油减压阀有无篡改的或错误的零件号。

条件

  • 发动机未运转。

采取措施

确定安装了零件号正确的燃油减压阀。

  • 查找燃油减压阀有无篡改。

是否安装了零件号正确的燃油减压阀，而且未发现篡改？
是 否
无须维修

维修篡改或更换燃油减压阀。

  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 6 节中的步骤 006-061。
  • 使用《ISLe CM2150 维修手册》（公告号 4021630）中的下述步骤。参考第 6 节中的步骤 006-061。

转至 4A

转至 5A

向导步骤 4 - 检查油轨燃油压力传感器。

向导步骤 4A - 核实油轨燃油压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • INSITE™ 监测器。
  • 从高压燃油油轨中解除燃油压力。
  • 发动机未运转。

采取措施

确定高压燃油油轨中安装了零件号正确的传感器。

  • 检查燃油油轨压力传感器精度时，确定高压燃油油轨没有加压。燃油泵、高压燃油管路和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。一旦关闭了发动机，应该有一段较长的时间来等待油轨上的压力降为零。有必要手动释放高压燃油油轨中的压力。

通过松开油轨处燃油泵至油轨的管路来释放高压燃油油轨中的燃油压力。

  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 6 节中的步骤 006-026。
  • 使用《ISLe CM2150 维修手册》（公告号 4021630）中的下述步骤。参考第 6 节中的步骤 006-026。

监测燃油油轨压力。

  • 使用 INSITE™ 服务软件测量燃油油轨压力。

燃油油轨压力是否为 0 +/- 43 bar [0 +/- 624 psi]？
是 否

更换燃油减压阀。

  • 使用《ISLe CM2150 维修手册》（公告号 4021630）中的下述步骤。参考第 6 节中的步骤 006-061。
  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 6 节中的步骤 006-061。

更换油轨燃油压力传感器。参考第 19 节中的步骤 019-115。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码都不起作用。

故障代码 449 为非现行状态？
是 否
无须维修

  • 如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 559、1117、1911 或 2311 现行或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 5C

向导步骤 5C - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 发动机不工作。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

  • 对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 19-四月-2012


故障代码 451 - 1 号喷油器计量油轨压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3164111 - 阳性 Bosch® 测试导线、零件号 3164110 - 阴性 Bosch® 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 386 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 451 为非现行状态？
步骤 2. | 检查油轨燃油压力传感器和电路。 |
 | 步骤 2A. 检查油轨燃油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 452 为现行，而故障代码 451 非现行？
 | 步骤 2C. 检查传感器电源电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 451 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应性。 |
 | 步骤 3A-2. 检查是否有非现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路。 |
 | 步骤 3B-2. 检查是否有非现行故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查油轨燃油压力传感器和电路。

向导步骤 2A - 检查油轨燃油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

更换损坏的传感器。参考第 19 节中的步骤 019-115。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机线束油轨燃油压力接头的油轨燃油压力 SIGNAL（信号）触针和油轨燃油压力 RETURN（回路）触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 452 为现行，而故障代码 451 非现行？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头的油轨燃油压力 +5 伏电源触针和油轨燃油压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油轨燃油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 起作用？
是 否

检测到故障传感器。

更换油轨燃油压力传感器。参考第 19 节中的步骤 019-115。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 ECM 发动机接头的油轨燃油压力 RETURN（回路）触针和油轨燃油压力 SIGNAL（信号）触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 452 为现行，而故障代码 451 非现行？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 ECM 发动机线束接头的油轨燃油压力 +5 伏电源触针和油轨燃油压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 代码和 ECM 中的修订与 ECM 标定修订历史记录中所列标定修订比较，查看有无与此故障代码相关的相应变化。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码不起作用或清除故障代码。

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-四月-2012


故障代码 452 - 1 号喷油器计量油轨压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164111 - 阳性 Bosch® 测试导线、零件号 3164110 - 阴性 Bosch® 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 452 为非现行状态？
步骤 2. | 检查燃油油轨压力传感器和电路。 |
 | 步骤 2A. 检查燃油油轨压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 451 为现行状态，故障代码 452 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 452 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除非现行状态故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器和电路。

向导步骤 2A - 检查燃油油轨压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头的油轨燃油压力 +5 伏电源触针和油轨燃油压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态，故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油油轨压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为现行状态？
是 否

检测到故障传感器。

更换燃油油轨压力传感器。参考第 19 节中的步骤 019-115。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束、OEM 线束，或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头上的油轨燃油压力 +5 伏电源触针与油轨燃油压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束、OEM 线束，或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态，故障代码 452 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束信号导线中检测到回路开路或触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-四月-2012


故障代码 471 - 发动机机油油位 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码 | 故障代码 471 起作用？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 471 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 发动机机油温度接近环境温度。
  • 确保车辆停在平地上。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 471 起作用？
是 否

检测到发动机润滑油油位低。

向发动机中添加发动机润滑油。

  • 使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 7 节中的步骤 007-037。
  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 7 节中的步骤 007-037。

无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 471 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 19-四月-2012


故障代码 488 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测进气歧管温度。 |
 | 步骤 1A. 使用 INSITE™ 服务软件监测进气歧管温度。 | INSITE™ 服务软件的温度传感器读数与已知值或机械式温度表有关联？

向导步骤 1 - 监测进气歧管温度。

向导步骤 1A - 使用 INSITE™ 服务软件监测进气歧管温度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件监测进气歧管温度值。

  • 将 INSITE™ 服务软件的温度读数与机械式温度表或已知值进行比较。

INSITE™ 服务软件的温度传感器读数与已知值或机械式温度表有关联？
是 否

  • 对于 ISB CM2100 和 CM2150 发动机，参考《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）第 TS 节中的进气歧管空气温度高于技术规范故障诊断症状树。
  • 对于 ISBe 和 ISDe CM2150 发动机，参考《ISBe 和 ISDe CM2150 维修手册》（公告号 4021597）第 TS 节中的进气歧管空气温度高于技术规范故障诊断症状树。
  • 对于 QSB3.3 发动机，参考《B3.3 和 QSB3.3 系列发动机维修手册》（公告号 4021540）中的进气歧管空气温度高于技术规范症状树。
  • 对于 ISC 和 ISL CM2150 发动机，参考《ISC 和 ISL 发动机 CM2150 维修手册》（公告号 4021569）第 TS 节中的进气歧管空气温度高于技术规范故障诊断症状树。
  • 对于 ISLe CM2150 发动机，参考《ISLe CM2150 维修手册》（公告号 4021630）第 TS 节中的进气歧管空气温度高于技术规范故障诊断症状树。

更换进气歧管温度传感器。参考第 19 节中的步骤 019-159。

转至 转至相应的故障诊断症状树。

转至 维修完成。

上次改进日期: 23-四月-2012


故障代码 499 - 发动机机油油位传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 499 不起作用？
步骤 2. | 检查机油油位传感器。 |
 | 步骤 2A. 检查机油油位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查机油油位传感器。 | 发现机油油位传感器体或接头损坏？
 | 步骤 2C. 检查故障代码。 | 故障代码 499 起作用？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 499 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 499 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查机油油位传感器。

向导步骤 2A - 检查机油油位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开机油油位传感器

采取措施

检查发动机线束和机油油位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查机油油位传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 拆下机油油位传感器。参考第 19 节中的步骤 019-056。

采取措施

检查机油油位传感器的导线或主体有无损坏。

  • 检查 O 形圈是否损坏。

发现机油油位传感器体或接头损坏？
是 否

更换机油油位传感器。参考第 19 节中的步骤 019-056。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 499 起作用？
是 否

更换机油油位传感器。参考第 19 节中的步骤 019-056。

无。拆下并重新安装接头可以修复此问题。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 499 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 23-四月-2012


故障代码 528 - 辅助备用扭矩有效开关 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 528 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 开关电路。 |
 | 步骤 2A. 检查 OEM 开关。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 开关。 | 备用扭矩开关工作正常吗?
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 528 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 528 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 528 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查 OEM 开关电路。

向导步骤 2A - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开备用扭矩开关。

采取措施

检查充电机扭矩开关和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开备用扭矩开关。

采取措施

检查开关。

  • 检查备用扭矩开关功能性。参考设备制造商维修信息。

备用扭矩开关工作正常吗?
是 否
无须维修

更换备用扭矩开关。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开备用扭矩开关。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 测量 OEM 线束 ECM 接头的备用扭矩开关触针和 OEM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到备用扭矩开关电路上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开备用扭矩开关。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的备用扭矩开关触针对地的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开备用扭矩开关。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头备用扭矩开关触针和 OEM 线束备用扭矩开关触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 528 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 528 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 529 (QSB3.3) - 辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线、零件号 3164132 - 阴性 Deutsch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 529 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 输出控制电磁阀和电路。 |
 | 步骤 2A. 检查 OEM 输出控制电磁阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 输出控制电磁阀是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查 OEM 输出控制电磁阀的诊断电源电压、电源导线和回路电路。 | 直流电压大于 3.75 伏？
 | 步骤 2D. 检查 OEM 输出控制电磁阀电路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 输出控制信号电路是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 529 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 529 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 529 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 输出控制电磁阀和电路。

向导步骤 2A - 检查 OEM 输出控制电磁阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀和接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 输出控制电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀电阻。

  • 测量 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 输出控制电磁阀中检测到开路。

更换 OEM 输出控制电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 输出控制电磁阀的诊断电源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 输出控制电磁阀的诊断电源电压和回路电路。

  • 测量 OEM 线束 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查 OEM 输出控制电磁阀电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 输出控制线束上断开 OEM 输出控制电磁阀。

采取措施

检查是否开路。

  • 测量发动机线束 OEM 输出控制电磁阀回路触针对地的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

清洗、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 和 OEM 线束。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 输出控制信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM OEM 输出控制电磁阀信号触针和 OEM 线束 OEM 输出控制电磁阀接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束检测到 OEM 控制输出电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的 OEM 输出控制电磁阀信号触针和 OEM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到 OEM 输出控制电磁阀信号线路上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 529 为非现行状态？
是 否

无。接头的拆下并重新安装已修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 529 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 553 - 1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、1117 或 2311 现行或非现行高频计次？
步骤 2. | 检查油轨燃油压力传感器。 |
 | 步骤 2A. 核实油轨燃油压力传感器精度。 | 燃油油轨压力是否为 0 ± 24 bar [0 ± 348 psi]？
步骤 3. | 检查燃油回油管阻力。 |
 | 步骤 3A. 检查回油管阻力。 | 燃油回油管阻力是否符合步骤 006-012 中的技术规范？
步骤 4. | 检查燃油泵执行器。 |
 | 步骤 4A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查燃油泵执行器电阻。 | 燃油泵执行器电阻是否符合步骤 019-117 中的技术规范？
 | 步骤 4C. 监测怠速时的油轨压力。 | 测得的燃油油轨压力偏差是否超过 200 bar [2901 psi] 且怠速时是否悠车？
 | 步骤 4D. 检查燃油泵执行器是否损坏。 | 燃油泵执行器是否损坏？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 检查与电子燃油控制执行器低压和高压短路相关的故障代码。

故障代码 271、272、1117 或 2311 现行或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查油轨燃油压力传感器。

向导步骤 2A - 核实油轨燃油压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 运行 INSITE ™ 服务软件监控。
  • 从高压燃油油轨中解除燃油压力。
  • 发动机未运转。

采取措施

核实油轨燃油压力传感器精度。

  • 确定高压燃油油轨中安装了零件号正确的传感器。
  • 检查燃油油轨压力传感器精度时，确定高压燃油油轨没有加压。燃油泵、高压燃油管路和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。发动机关闭后至少等待 10 分钟，等待油压降到较低级别后，才能松开高压燃油系统的管接头。应该有一段较长的时间来等待油轨上的压力降为零。有必要手动释放高压燃油油轨中的压力。

释放高压燃油油轨中的燃油压力。

  • 使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 6 节中的步骤 006-071。
  • 使用《B3.3 和 QSB3.3 维修手册》（公告号 4021540）中的以下步骤。参考第 6 节中的步骤 006-060。
  • 使用《ISBe 和 ISDe CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 6 节中的步骤 006-071。

监测燃油油轨压力。

  • 使用 INSITE™ 服务软件测量燃油油轨压力。

燃油油轨压力是否为 0 ± 24 bar [0 ± 348 psi]？
是 否
无须维修

更换油轨燃油压力传感器。参考第 19 节中的步骤 019-115。

转至 3A

转至 5A

向导步骤 3 - 检查燃油回油管阻力。

向导步骤 3A - 检查回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查回油管阻力是否过大。

  • 使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下列步骤。 参考第 6 节中的步骤 006-012。
  • 使用《B3.3 和 QSB3.3 维修手册》（公告号 4021540）中的以下步骤。 参考第 6 节中的步骤 006-012。
  • 使用《ISBe 和 ISDe CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 6 节中的步骤 006-012。

燃油回油管阻力是否符合步骤 006-012 中的技术规范？
是 否
无须维修

维修造成高回油管阻力的根源。

  • 使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下列步骤。 参考第 6 节中的步骤 006-012。
  • 使用《B3.3 和 QSB3.3 维修手册》（公告号 4021540）中的以下步骤。 参考第 6 节中的步骤 006-012。
  • 使用《ISBe 和 ISDe CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 6 节中的步骤 006-012。

转至 4A

转至 5A

向导步骤 4 - 检查燃油泵执行器。

向导步骤 4A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查燃油泵执行器电阻。

参考第 19 节中的步骤 019-117。

燃油泵执行器电阻是否符合步骤 019-117 中的技术规范？
是 否
无须维修

更换燃油泵执行器。参考第 19 节中的步骤 019-117。

转至 4C

转至 5A

向导步骤 4C - 监测怠速时的油轨压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机。

采取措施

让发动机怠速运转至少一分钟，将先前步骤中吸入的空气排出去。

  • 使用 INSITE™ 服务软件监测燃油油轨压力（指令值）和燃油油轨压力（测量值）。

测得的燃油油轨压力偏差是否超过 200 bar [2901 psi] 且怠速时是否悠车？
是 否

更换燃油泵执行器。参考第 19 节中的步骤 019-117。

无须维修

转至 5A

转至 4D

向导步骤 4D - 检查燃油泵执行器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下燃油泵执行器。

采取措施

拆下燃油泵执行器并检查是否损坏（切开 O 形圈）。

参考第 19 节中的步骤 019-117。

燃油泵执行器是否损坏？
是 否

更换燃油泵执行器。参考第 19 节中的步骤 019-117。

无须维修

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码是非现行故障代码。

故障代码不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-四月-2012


故障代码 553 - 1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、1117 或 2311 现行或非现行高频计次？
步骤 2. | 检查油轨燃油压力传感器。 |
 | 步骤 2A. 核实油轨燃油压力传感器精度。 | 燃油油轨压力是否为 0 ± 43 bar [0 ± 624 psi]？
步骤 3. | 检查燃油回油管阻力。 |
 | 步骤 3A. 检查回油管阻力。 | 燃油回油管阻力是否符合步骤 006-012 中的技术规范？
步骤 4. | 检查燃油泵执行器。 |
 | 步骤 4A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查燃油泵执行器电阻。 | 燃油泵执行器电阻是否符合步骤 019-117 中的技术规范？
 | 步骤 4C. 监测怠速时的油轨压力。 | 测得的燃油油轨压力偏差是否超过 200 bar [2901 psi] 且怠速时是否悠车？
 | 步骤 4D. 检查燃油泵执行器是否损坏。 | 燃油泵执行器是否损坏？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 检查与电子燃油控制执行器低压和高压短路相关的故障代码。

故障代码 271、272、1117 或 2311 现行或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查油轨燃油压力传感器。

向导步骤 2A - 核实油轨燃油压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 运行 INSITE ™ 服务软件监控。
  • 从高压燃油油轨中解除燃油压力。
  • 发动机未运转。

采取措施

核实油轨燃油压力传感器精度。

  • 确定高压燃油油轨中安装了零件号正确的传感器。
  • 检查燃油油轨压力传感器精度时，确定高压燃油油轨没有加压。燃油泵、高压燃油管路和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。一旦关闭发动机，应该有一段较长的时间来等待油轨上的压力降为零。有必要手动释放高压燃油油轨中的压力。

释放高压燃油油轨中的燃油压力。

  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 6 节中的步骤 006-026。
  • 使用《ISLe CM2150 维修手册》（公告号 4021630）中的下述步骤。参考第 6 节中的步骤 006-026。

监测燃油油轨压力。

  • 使用 INSITE™ 服务软件测量燃油油轨压力。

燃油油轨压力是否为 0 ± 43 bar [0 ± 624 psi]？
是 否
无须维修

更换油轨燃油压力传感器。参考第 19 节中的步骤 019-115。

转至 3A

转至 5A

向导步骤 3 - 检查燃油回油管阻力。

向导步骤 3A - 检查回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查回油管阻力是否过大。

  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 6 节中的步骤 006-012。
  • 使用《ISLe CM2150 维修手册》（公告号 4021630）中的下述步骤。参考第 6 节中的步骤 006-012。

燃油回油管阻力是否符合步骤 006-012 中的技术规范？
是 否
无须维修

维修造成高回油管阻力的根源。

  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 6 节中的步骤 006-012。
  • 使用《ISLe CM2150 维修手册》（公告号 4021630）中的下述步骤。参考第 6 节中的步骤 006-012。

转至 4A

转至 5A

向导步骤 4 - 检查燃油泵执行器。

向导步骤 4A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下燃油泵执行器。

采取措施

检查燃油泵执行器电阻。

参考第 19 节中的步骤 019-117。

燃油泵执行器电阻是否符合步骤 019-117 中的技术规范？
是 否
无须维修

更换燃油泵执行器。

参考第 19 节中的步骤 019-117。

转至 4C

转至 5A

向导步骤 4C - 监测怠速时的油轨压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机。

采取措施

让发动机怠速运转至少一分钟，将先前步骤中吸入的空气排出去。

  • 使用 INSITE™ 服务软件监测燃油油轨压力（指令值）和燃油油轨压力（测量值）。

测得的燃油油轨压力偏差是否超过 200 bar [2901 psi] 且怠速时是否悠车？
是 否

更换燃油泵执行器。参考第 19 节中的步骤 019-117。

无须维修

转至 5A

转至 4D

向导步骤 4D - 检查燃油泵执行器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下燃油泵执行器。

采取措施

拆下燃油泵执行器并检查是否损坏（切开 O 形圈）。

参考第 19 节中的步骤 019-117。

燃油泵执行器是否损坏？
是 否

更换燃油泵执行器。参考第 19 节中的步骤 019-117。

无须维修

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码是非现行故障代码。

故障代码不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-四月-2012


故障代码 554 - 1 号喷油器计量油轨压力 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 451 和 452 | 故障代码 451 或 452 起作用？
步骤 2. | 检查油轨燃油压力传感器和电路。 |
 | 步骤 2A. 检查油轨燃油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 451 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 452 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 451 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 452 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 554 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 451 和 452。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 或 452 起作用？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断及排除症状树。

转至 2A

向导步骤 2 - 检查油轨燃油压力传感器和电路。

向导步骤 2A - 检查油轨燃油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束、OEM 线束，或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束油轨燃油压力接头的油轨燃油压力信号触针和油轨燃油压力回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 452 为现行状态？
是 否

更换油轨燃油压力传感器。参考第 19 节中的步骤 019-115。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束、OEM 线束，或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 OEM 线束。参考 OEM 维修手册。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 451 为现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 发动机接头的油轨燃油压力信号触针和油轨燃油压力回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 452 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机。
  • 使发动机在低负载下运转 2 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 554 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-四月-2012


故障代码 555 - 曲轴箱压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 555 为现行或有多个非现行计次？
步骤 2. | 检查曲轴箱通风系统。 |
 | 步骤 2A. 核实压力传感器精度。 | 压力读数是否为 0 ± 0.28 kPa - G [0 ± 1.13 in H20]？
 | 步骤 2B. 检查自从上次维护保养曲轴箱通风滤清器后的英里/小时数。 | 滤清器是否在维护保养间隔内？
 | 步骤 2C. 检查曲轴箱呼吸器滤芯。 | 曲轴箱呼吸器滤芯是否有污染或堵塞？
 | 步骤 2D. 检查曲轴箱通风阀。 | 曲轴箱通风阀工作正确？
 | 步骤 2E. 检查曲轴箱通风回油管和单向阀。 | 机油回油管、呼吸器管（仅安装在后部的呼吸器）或单向阀堵塞？
 | 步骤 2F. 检查曲轴箱通风软管。 | 闭式曲轴箱通风软管是否冻结或堵塞？
步骤 3. | 检查进气阻力。 |
 | 步骤 3A. 检查进气阻力。 | 测得的进气阻力是否符合技术规范？
步骤 4. | 测量曲轴箱窜气。 |
 | 步骤 4A. 执行曲轴箱窜气测量。 | 曲轴箱窜气测量值是否符合技术规范？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 555 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运转发动机。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 555 为现行或有多个非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 5A

向导步骤 2 - 检查曲轴箱通风系统。

向导步骤 2A - 核实压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • INSITE™ 电子服务工具监测器。
  • 不要操作。

采取措施

核实压力传感器精度。

  • 确定所安装的传感器零件号正确。
  • 检查压力传感器的精度时，确保发动机没有运转。
  • 监测曲轴箱呼吸器压力。
  • 使用 INSITE ™ 电子服务工具测量压力。

压力读数是否为 0 ± 0.28 kPa - G [0 ± 1.13 in H20]？

是 否
无须维修

更换曲轴箱压力传感器。参考第 19 节中的步骤 019-445。

转至 2B

转至 5A

向导步骤 2B - 检查自从上次维护保养曲轴箱通风滤清器后的英里/小时数。

条件

  • 检查最近一次更换曲轴箱通风滤清器的保养记录（英里/小时数）。

采取措施

检查自从上次维护保养曲轴箱通风滤清器后的英里/小时数。

使用 ISB CM2150 操作和维护保养手册（公告号 4021602）中的下列步骤。参考第 2 节中的步骤 102-002。

滤清器是否在维护保养间隔内？
是 否
无须维修

更换曲轴箱通风滤清器。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。参考第 3 节中的步骤 003-021。

转至 2C

转至 5A

向导步骤 2C - 检查曲轴箱呼吸器滤芯。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查曲轴箱呼吸器滤芯是否污染或堵塞。

曲轴箱呼吸器滤芯是否有污染或堵塞？
是 否

更换曲轴箱呼吸器芯。

参考相关步骤表中的步骤 003-019。

无须维修

转至 5A

转至 2D

向导步骤 2D - 检查曲轴箱通风阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查闭式曲轴箱通风阀的运转情况。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。参考第 3 节中的步骤 003-023。

曲轴箱通风阀工作正确？
是 否
无须维修

修复或更换曲轴箱通风阀。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。参考第 3 节中的步骤 003-023。

转至 2E

转至 5A

向导步骤 2E - 检查曲轴箱通风回油管和单向阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要操作。

采取措施

检查机油回油管、呼吸器管（仅安装在后部的呼吸器）和单向阀是否堵塞。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 3 节中的步骤 003-002。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 3 节中的步骤 003-001。

机油回油管、呼吸器管（仅安装在后部的呼吸器）或单向阀堵塞？

是 否

清洁或更换曲轴箱通风机油回油管、单向阀或呼吸器管。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 3 节中的步骤 003-002。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 3 节中的步骤 003-001。

无须维修

转至 5A

转至 2F

向导步骤 2F - 检查曲轴箱通风软管。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要操作。

采取措施

检查曲轴箱通风软管是否冻结或堵塞。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 3 节中的步骤 003-024。

闭式曲轴箱通风软管是否冻结或堵塞？
是 否

清洁、维修或更换曲轴箱通风软管。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 3 节中的步骤 003-024。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查进气阻力。

向导步骤 3A - 检查进气阻力。

条件

  • 发动机运转。

采取措施

检查进气阻力是否过高。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-031。

测得的进气阻力是否符合技术规范？
是 否
无须维修

维修进气阻力。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-031。

转至 4A

转至 5A

向导步骤 4 - 测量曲轴箱窜气。

向导步骤 4A - 执行曲轴箱窜气测量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

按下述方法之一在额定转速和负载下操作发动机：

  • 对于发动机测试，使用底盘测功机或发动机测功机
  • 失速测试（仅限于配备自动变速箱的发动机）。

采取措施

测量曲轴箱窜气。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-010。

曲轴箱窜气测量值是否符合技术规范？
是 否

更换曲轴箱通风滤清器。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 3 节中的步骤 003-021。

故障诊断曲轴箱气体过多的可能原因。

参考《ISB CM2150 维修手册》（公告号 4021578）第 TS 节中的曲轴箱气体（窜气）过多故障诊断症状树。

转至 5A

转至 维修完成。

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运转发动机。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 555 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 13-六月-2013


故障代码 555 - 曲轴箱压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 555 为现行或有多个非现行计次？
步骤 2. | 检查曲轴箱通风系统。 |
 | 步骤 2A. 核实压力传感器精度。 | 压力读数是否为 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)？
 | 步骤 2B. 检查自从上次维护保养曲轴箱通风滤清器后的英里/小时数。 | 滤清器是否在维护保养间隔内？
 | 步骤 2C. 检查曲轴箱呼吸器滤芯。 | 曲轴箱呼吸器滤芯是否有污染或堵塞？
 | 步骤 2D. 检查曲轴箱通风机油回油管、单向阀、呼吸器管和机油分离器。 | 机油回油管、单向阀、呼吸器管或机油分离器是否堵塞？
步骤 3. | 测量曲轴箱窜气。 |
 | 步骤 3A. 执行曲轴箱窜气测量。 | 曲轴箱窜气测量值是否符合技术规范？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 555 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运转发动机。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 555 为现行或有多个非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查曲轴箱通风系统。

向导步骤 2A - 核实压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • INSITE ™ 电子服务工具监测器。
  • 不要运转发动机。

采取措施

核实压力传感器精度。

  • 确定所安装的传感器零件号正确。
  • 检查压力传感器的精度时，确保发动机没有运转。
  • 监测曲轴箱压力。
  • 使用 INSITE™ 电子服务工具测量曲轴箱压力。

压力读数是否为 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)？

是 否
无须维修

更换曲轴箱压力传感器。参考第 19 节中的步骤 019-445。

转至 2B

转至 4A

向导步骤 2B - 检查自从上次维护保养曲轴箱通风滤清器后的英里/小时数。

条件

  • 最近一次更换曲轴箱呼吸器滤清器的维护保养记录（英里/小时数）。

采取措施

检查自从上次维护保养曲轴箱通风滤清器后的英里/小时数。

  • 使用 ISC 和 ISL CM2150 操作和维护保养手册（公告号 4021579）中的下述步骤。参考第 2 节中的步骤 102-002。

滤清器是否在维护保养间隔内？
是 否
无须维修

更换曲轴箱通风滤清器。

使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 3 节中的步骤 003-019。

转至 2C

转至 4A

向导步骤 2C - 检查曲轴箱呼吸器滤芯。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查曲轴箱呼吸器滤芯是否污染或堵塞。

曲轴箱呼吸器滤芯是否有污染或堵塞？
是 否

更换曲轴箱呼吸器芯。

使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 3 节中的步骤 003-019。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查曲轴箱通风机油回油管、单向阀、呼吸器管和机油分离器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查机油回油管、单向阀、呼吸器管和机油分离器是否堵塞。

使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。

  • 参考第 3 节中的步骤 003-001。
  • 参考第 3 节中的步骤 003-018。

机油回油管、单向阀、呼吸器管或机油分离器是否堵塞？
是 否

清洁或更换曲轴箱通风机油回油管、单向阀、呼吸器管或分离器。

使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。

  • 参考第 3 节中的步骤 003-001。
  • 参考第 3 节中的步骤 003-018。

无须维修

转至 4A

转至 3A

向导步骤 3 - 测量曲轴箱窜气。

向导步骤 3A - 执行曲轴箱窜气测量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

按下述方法之一在额定转速和负载下操作发动机：

  • 对于发动机测试，使用底盘测功机或发动机测功机
  • 失速测试（仅限于配备自动变速箱的发动机）。

采取措施

测量曲轴箱窜气。

使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。参考第 14 节中的步骤 014-010。

曲轴箱窜气测量值是否符合技术规范？
是 否

更换曲轴箱通风滤清器。

使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 3 节中的步骤 003-019。

故障诊断曲轴箱气体过多的可能原因。

参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）第 TS 节中的曲轴箱气体（窜气）过多故障诊断症状树。

转至 4A

转至 维修完成。

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运转发动机。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 555 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 2A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 04-二月-2014


故障代码 556 - 曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 556 为现行或有多个非现行计次？
步骤 2. | 检查曲轴箱通风系统。 |
 | 步骤 2A. 核实压力传感器精度。 | 压力读数是否为 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)？
 | 步骤 2B. 检查自从上次维护保养曲轴箱通风滤清器后的英里/小时数。 | 滤清器是否在维护保养间隔内？
 | 步骤 2C. 检查曲轴箱呼吸器滤芯。 | 曲轴箱呼吸器滤芯是否有污染或堵塞？
 | 步骤 2D. 检查曲轴箱通风阀。 | 曲轴箱通风阀工作正确？
 | 步骤 2E. 检查曲轴箱通风回油管和单向阀。 | 机油回油管、呼吸器管（仅安装在后部的呼吸器）或单向阀堵塞？
 | 步骤 2F. 检查曲轴箱通风软管。 | 闭式曲轴箱通风软管是否冻结或堵塞？
步骤 3. | 检查进气阻力。 |
 | 步骤 3A. 检查进气阻力。 | 测得的进气阻力是否符合技术规范？
步骤 4. | 测量曲轴箱窜气。 |
 | 步骤 4A. 执行曲轴箱窜气测量。 | 曲轴箱窜气测量值是否符合技术规范？
步骤 5. | 清除故障代码并检查有无扩展性损坏。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 556 为非现行状态？
 | 步骤 5B. 检查有无扩展性损坏。 | 发现由于曲轴箱压力偏高造成的扩展性损坏？
 | 步骤 5C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运转发动机。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 556 为现行或有多个非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 5A

向导步骤 2 - 检查曲轴箱通风系统。

向导步骤 2A - 核实压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 连接 INSITE™ 电子服务工具监测器。
  • 不要运转发动机。

采取措施

核实压力传感器精度。

  • 确定所安装的传感器零件号正确。
  • 检查压力传感器的精度时，确保发动机没有运转。
  • 监测曲轴箱呼吸器压力。
  • 使用 INSITE ™ 电子服务工具测量压力。

压力读数是否为 0 ± 0.28 kPa - G (0 ± 1.13 in H2O)？

是 否
无须维修

更换曲轴箱压力传感器。参考第 19 节中的步骤 019-445。

转至 2B

转至 4A

向导步骤 2B - 检查自从上次维护保养曲轴箱通风滤清器后的英里/小时数。

条件

  • 检查最近一次更换曲轴箱通风滤清器的维护保养记录（英里/小时数）。

采取措施

检查自从上次维护保养曲轴箱通风滤清器后的英里/小时数。

使用 ISB CM2150 操作和维护保养手册（公告号 4021602）中的下列步骤。参考第 2 节中的步骤 102-002。

滤清器是否在维护保养间隔内？
是 否
无须维修

更换曲轴箱通风滤清器。使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。参考第 3 节中的步骤 003-021。

转至 2C

转至 5A

向导步骤 2C - 检查曲轴箱呼吸器滤芯。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查曲轴箱呼吸器滤芯是否污染或堵塞。

曲轴箱呼吸器滤芯是否有污染或堵塞？
是 否

更换曲轴箱呼吸器芯。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。参考第 3 节中的步骤 003-021。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查曲轴箱通风阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查闭式曲轴箱通风阀的运转情况。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。参考第 3 节中的步骤 003-023。

曲轴箱通风阀工作正确？
是 否
无须维修

修复或更换曲轴箱通风阀。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。参考第 3 节中的步骤 003-023。

转至 2E

转至 5A

向导步骤 2E - 检查曲轴箱通风回油管和单向阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查机油回油管、呼吸器管（仅安装在后部的呼吸器）和单向阀是否堵塞。

使用《ISB CM2150 维修手册》（公告号 4021578）中的下述步骤。

  • 参考第 3 节中的步骤 003-002。
  • 参考第 3 节中的步骤 003-018。

机油回油管、呼吸器管（仅安装在后部的呼吸器）或单向阀堵塞？

是 否

清洁或更换曲轴箱通风机油回油管、单向阀或呼吸器管。使用《ISB CM2150 维修手册》（公告号 4021578）中的下述步骤。

  • 参考第 3 节中的步骤 003-002。
  • 参考第 3 节中的步骤 003-018。

无须维修

转至 5A

转至 2F

向导步骤 2F - 检查曲轴箱通风软管。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查曲轴箱通风软管是否堵塞。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 3 节中的步骤 003-024。

闭式曲轴箱通风软管是否冻结或堵塞？
是 否

清洁、维修或更换曲轴箱通风软管。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 3 节中的步骤 003-024。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查进气阻力。

向导步骤 3A - 检查进气阻力。

条件

  • 运转发动机。

采取措施

检查进气阻力是否过高。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-031。

测得的进气阻力是否符合技术规范？
是 否
无须维修

维修进气阻力。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-031。

转至 4A

转至 5A

向导步骤 4 - 测量曲轴箱窜气。

向导步骤 4A - 执行曲轴箱窜气测量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

按下述方法之一在额定转速和负载下操作发动机：

  • 对于发动机测试，使用底盘测功机或发动机测功机
  • 失速测试（仅限于配备自动变速箱的发动机）。

注：可能需要禁用该故障代码，以便在额定转速下操作发动机。使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

采取措施

测量曲轴箱窜气。

使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-010。

曲轴箱窜气测量值是否符合技术规范？
是 否

更换曲轴箱通风滤清器。使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 3 节中的步骤 003-021。

故障诊断曲轴箱气体过多的可能原因。

参考《ISB CM2150 维修手册》（公告号 4021578）第 TS 节中的曲轴箱气体（窜气）过多故障诊断症状树。

转至 5A

转至 维修完成。

向导步骤 5 - 清除故障代码并检查有无扩展性损坏。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运转发动机。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 556 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 2A

向导步骤 5B - 检查有无扩展性损坏。

采取措施

检查有无扩展性损坏：

  • 检查有无由于曲轴箱压力偏高造成发动机扩展性损坏。
  • 检查密封垫和油封是否漏油。

发现由于曲轴箱压力偏高造成的扩展性损坏？
是 否

更换密封垫、油封或其他损坏的部件。参考《ISB CM2150 维修手册》（公告号 4021578）。

 无须维修

转至 转至相应的故障诊断树。

转至 5C

向导步骤 5C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 06-五月-2013


故障代码 556 - 曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 556 为现行或有多个非现行计次？
步骤 2. | 检查曲轴箱通风系统。 |
 | 步骤 2A. 核实压力传感器精度。 | 压力读数是否为 0 ± 0.28 kPa - G (0 ± 1.13 in H2O]？
 | 步骤 2B. 检查自从上次维护保养曲轴箱呼吸器滤清器后的英里/小时数。 | 滤清器是否在维护保养间隔内？
 | 步骤 2C. 检查曲轴箱呼吸器滤芯。 | 曲轴箱呼吸器滤芯是否有污染或堵塞？
 | 步骤 2D. 检查曲轴箱通风机油回油管、单向阀、呼吸器管和机油分离器。 | 机油回油管、单向阀、呼吸器管或机油分离器是否堵塞？
步骤 3. | 测量曲轴箱窜气。 |
 | 步骤 3A. 执行曲轴箱窜气测量。 | 曲轴箱窜气测量值是否符合技术规范？
步骤 4. | 清除故障代码并检查有无扩展性损坏。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 556 为非现行状态？
 | 步骤 4B. 检查有无扩展性损坏。 | 发现由于曲轴箱压力偏高造成的扩展性损坏？
 | 步骤 4C. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运转发动机。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 556 为现行或有多个非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查曲轴箱通风系统。

向导步骤 2A - 核实压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 使用 INSITE™ 电子服务工具监测器。
  • 不要运转发动机。

采取措施

核实压力传感器精度。

  • 确定所安装的传感器零件号正确。
  • 检查压力传感器的精度时，确保发动机没有运转。
  • 监测曲轴箱压力。
  • 使用 INSITE™ 电子服务工具测量曲轴箱压力。

压力读数是否为 0 ± 0.28 kPa - G (0 ± 1.13 in H2O]？

是 否
无须维修

更换曲轴箱压力传感器。

参考第 19 节中的步骤 019-445。

转至 2B

转至 4A

向导步骤 2B - 检查自从上次维护保养曲轴箱呼吸器滤清器后的英里/小时数。

条件

  • 检查最近一次更换曲轴箱呼吸器滤清器的维护保养记录（英里/小时数）。

采取措施

检查自从上次维护保养曲轴箱呼吸器滤清器后的英里/小时数。

  • 使用 ISC 和 ISL CM2150 操作和维护保养手册（公告号 4021579）中的下述步骤。参考第 2 节中的步骤 102-002。

滤清器是否在维护保养间隔内？
是 否
无须维修

更换曲轴箱通风滤清器。

使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 3 节中的步骤 003-019。

转至 2C

转至 4A

向导步骤 2C - 检查曲轴箱呼吸器滤芯。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查曲轴箱呼吸器滤芯是否污染或堵塞。

曲轴箱呼吸器滤芯是否有污染或堵塞？
是 否

更换曲轴箱呼吸器芯。

使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 3 节中的步骤 003-019。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查曲轴箱通风机油回油管、单向阀、呼吸器管和机油分离器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 不要运转发动机。

采取措施

检查机油回油管、单向阀、呼吸器管和机油分离器是否堵塞。

使用 ISC 和 ISL CM2150 维修手册 （公告号 4021569）中的下述步骤。

  • 参考第 3 节中的步骤 003-001。
  • 参考第 3 节中的步骤 003-018。

机油回油管、单向阀、呼吸器管或机油分离器是否堵塞？
是 否

清洁或更换曲轴箱通风机油回油管、单向阀、呼吸器管或机油分离器。

使用 ISC 和 ISL CM2150 维修手册 （公告号 4021569）中的下述步骤。

  • 参考第 3 节中的步骤 003-001。
  • 参考第 3 节中的步骤 003-018。

无须维修

转至 4A

转至 3A

向导步骤 3 - 测量曲轴箱窜气。

向导步骤 3A - 执行曲轴箱窜气测量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

按下述方法之一在额定转速和负载下操作发动机：

  • 对于发动机测试，使用底盘测功机或发动机测功机
  • 失速测试（仅限于配备自动变速箱的发动机）。

可能需要禁用该故障代码，以便在额定转速下操作发动机。使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

采取措施

测量曲轴箱窜气。

使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 14 节中的步骤 014-010。

曲轴箱窜气测量值是否符合技术规范？
是 否

更换曲轴箱通风滤清器。

使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 3 节中的步骤 003-019。

故障诊断曲轴箱气体过多的可能原因。

参考 ISC 和 ISL CM2150 维修手册（公告号 4021569）第 TS 节中的曲轴箱气体（窜气）过多故障诊断症状树。

转至 4A

转至 维修完成。

向导步骤 4 - 清除故障代码并检查有无扩展性损坏。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运转发动机。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 556 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 2A

向导步骤 4B - 检查有无扩展性损坏。

采取措施

检查有无扩展性损坏：

  • 检查是否由于曲轴箱压力偏高造成发动机扩展性损坏。
  • 检查密封垫和油封是否漏油。

参考 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的 ISC 和 ISL CM2150。

发现由于曲轴箱压力偏高造成的扩展性损坏？
是 否

更换损坏的密封垫、油封或其它部件。

 无须维修

转至 参考相应的故障诊断及排除步骤。

转至 4C

向导步骤 4C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 16-十月-2015


故障代码 584 - 起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 584 为现行状态？
步骤 2. | 检查起动马达锁定继电器电路。 |
 | 步骤 2A. 检查起动马达锁定继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查起动马达锁定继电器的电阻。 | 是否小于 10 千欧？
 | 步骤 2C. 检查起动马达锁定继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 584 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 584 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 584 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查起动马达锁定继电器电路。

向导步骤 2A - 检查起动马达锁定继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达继电器。

采取措施

检查 OEM 起动马达继电器和接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器电阻。

  • 测量起动马达锁定继电器信号触针和起动马达锁定继电器回路触针之间的电阻。

有关起动马达继电器触针配置，请使用 OEM 电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 千欧？
是 否
无须维修

更换起动马达锁定继电器。

参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查起动马达锁定继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头的起动马达锁定继电器回路触针和接地之间的电阻。

有关接头触针的识别，参考 OEM 电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

清洗、维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考第 19 节中的步骤 019-071。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头上起动马达锁定继电器信号触针与 OEM 线束 ECM 接头上起动马达锁定继电器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到起动马达锁定继电器信号线开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头中起动马达锁定继电器信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到输出设备驱动器信号线路中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 584 为非现行状态？
是 否

无。接头的拆下并重新安装已修复此问题。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 584 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 16-十月-2015


故障代码 585 - 起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 585 为现行状态？
步骤 2. | 检查起动马达锁定继电器和电路。 |
 | 步骤 2A. 检查起动马达继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查起动马达锁定继电器电阻。 | 大于 6 欧姆？
 | 步骤 2B-1. 检查起动马达锁定继电器中有无触针对地短路。 |
 | 步骤 2C. 检查起动马达锁定继电器诊断电源电压、电源线和回路。 | 直流电压大于 3.75 伏？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 585 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 585 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 585 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查起动马达锁定继电器和电路。

向导步骤 2A - 检查起动马达继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达继电器。

采取措施

检查 OEM 起动马达继电器和接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查继电器电阻。

  • 测量继电器线圈电阻并检查起动马达锁定继电器信号触针和继电器回路触针之间的电阻是否偏低。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 6 欧姆？
是 否
无须维修

更换起动马达锁定继电器。

参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查起动马达锁定继电器中有无触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查起动马达锁定继电器信号触针是否对地短路。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换起动马达锁定继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查起动马达锁定继电器诊断电源电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查起动马达锁定继电器诊断电源电压和回路。

  • 在 OEM 线束的起动马达锁定继电器接头处测量起动马达锁定继电器信号触针和起动马达锁定继电器回路触针之间的电压。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 OEM 线束 ECM 接头中起动马达锁定继电器信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查起动马达锁定继电器信号触针与 OEM 线束 ECM 接头中所有其它触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 585 为非现行状态？
是 否

无。接头的拆下并重新安装已修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 585 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除非现行故障代码 。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 16-十月-2015


故障代码 596 - 电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏或松动？
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下蓄电池电压至少（+）12 VDC，在拖动期间则至少（+）6.2 VDC 吗？
步骤 2. | 检查充电系统。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合 OEM 技术规范？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 596 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏或松动？
是 否

维修损坏的接头。

拧紧蓄电池的接头并清洁蓄电池端子。参考 OEM 维修手册。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (−) 端子之间的电压。
  • 尝试起动发动机时，测量蓄电池正极 (+) 端子与负极 (−) 端子之间的电压。

在正常情况下蓄电池电压至少（+）12 VDC，在拖动期间则至少（+）6.2 VDC 吗？
是 否
无须维修

充电或更换蓄电池。参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查充电系统。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机然后检查充电机的充电速率（安培）。

可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电符合 OEM 技术规范吗？
是 否
无须维修

维修或更换充电机、调节器和/或到充电机的 OEM 导线。

参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并运转 10 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 596 不起作用。

故障代码 596 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 25-四月-2012


故障代码 597 - 电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了避免触针和线束损坏，进行测量时，请使用这些测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏或松动？
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下蓄电池电压至少为 (+) 12 伏直流电压 (VDC)，在马达盘车期间则至少为 (+) 6.2 VDC 吗？
步骤 2. | 检查充电机和电源线束。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合原始设备制造商 (OEM) 技术规范？
 | 步骤 2B. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查是否短路。 | 大于 100 千欧？
 | 步骤 2D. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 导线脏污或损坏？
 | 步骤 2E. 检查电源线束中的触针与触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 597 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏或松动？
是 否

维修损坏的接头。

拧紧蓄电池连接。清洁蓄电池端子。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 将万用表的正极（+）表笔接到蓄电池正极端子上。尝试起动发动机时，用万用表的负极 (-) 表笔接触蓄电池的负极端子。

在正常情况下蓄电池电压至少 (+) 12 VDC，在马达盘车期间则至少 (+) 6.2 VDC 吗？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 2A

转至 3A

向导步骤 2 - 检查充电机和电源线束。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机然后检查充电机的充电速率（安培）。

可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电符合 OEM 技术规范？
是 否
无须维修

维修或更换充电机和/或到充电机的 OEM 导线。参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块 (ECM) 接头上断开电源线束接头。
  • 从蓄电池上断开蓄电池正极电缆。

采取措施

检查无开关蓄电池电源电路是否开路。

  • 使用万用表测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源触针 (+) 和蓄电池正极端子 (+) 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换蓄电池线束。参考设备制造商维修信息。

转至 2C

转至 3A

向导步骤 2C - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开电源线束接头。
  • 断开蓄电池的正极 (+) 电缆。

采取措施

检查是否短路。

  • 使用万用表，测量 ECM 电源线束接头的 ECM 蓄电池电源 (+) 触针和 ECM 蓄电池电源 (-) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

是否有损坏的导线？
是 否

维修损坏的导线。

 无须维修

转至 2E

转至 3A

向导步骤 2E - 检查电源线束是否短路

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束接头。
  • 断开蓄电池的正极 (+) 电缆。

采取措施

检查是否短路。

  • 使用万用表，测量 OEM 电源线束接头的 ECM 蓄电池电源 (+) 触针和 OEM 线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并运转 10 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 597 为非现行状态。

故障代码 597 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 16-十月-2015


故障代码 598 - 电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏或松动？
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下直流 (VDC) 电压至少 (+) 12 伏，在马达盘车期间则至少 (+) 6.2 VDC 吗？
步骤 2. | 检查充电机和原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合 OEM 技术规范？
 | 步骤 2B. 检查蓄电池电源接头。 | 触针脏污或损坏？
 | 步骤 2C. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查电源线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2E. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 导线脏污或损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 598 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏或松动？
是 否

维修损坏的接头。

拧紧蓄电池连接。清洁蓄电池端子。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (−) 端子之间的电压。
  • 尝试起动发动机时，测量蓄电池正极 (+) 端子与负极 (−) 端子之间的电压。

在正常情况下电压至少 (+) 12 VDC，在马达盘车期间则至少 (+) 6.2 VDC 吗？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 2A

转至 3A

向导步骤 2 - 检查充电机和 OEM 线束。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机然后检查充电机的充电速率（安培）。

可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电符合 OEM 技术规范？
是 否
无须维修

维修或更换充电机和/或到充电机的 OEM 导线。参考设备制造商维修信息。

转至 2B

转至 3A

向导步骤 2B - 检查蓄电池电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在蓄电池电源接头处把电源线束从蓄电池上断开。

采取措施

检查蓄电池电源接头的蓄电池及线束侧有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修蓄电池电源接头。

参考设备制造商维修信息以了解位置和步骤。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块 (ECM) 接头上断开 OEM 线束接头。

采取措施

检查是否开路。

  • 测量 OEM 电源线束接头和蓄电池正极 (+) 端子之间的 ECM 蓄电池电源 (+) 电路的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查电源线束中的触针与触针之间是否短路

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开电源线束接头。
  • 从蓄电池上断开蓄电池正极电缆。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 ECM 蓄电池电源 (+) 触针和电源线束接头的所有其它触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

损坏的导线？
是 否

维修损坏的导线。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并运转 10 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 598 为非现行状态。

故障代码 598 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 16-十月-2015


故障代码 599 (QSB3.3) - 辅助发出的双输出停机指令 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 599。 | 故障代码 599 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 599。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 599 现行或非现行计次？
是 否

超过了 OEM 提供的辅助装置的发动机保护极限。

参考 OEM 维修手册。

 无须维修

OEM 故障判断和排除手册。

转至 维修完成。

上次改进日期: 25-四月-2012


故障代码 649 - 发动机机油更换间隔 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 649。 | 故障代码 649 起作用？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 649 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 649。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无故障代码 649。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 649 起作用？
是 否

更换发动机机油和滤清器。

使用 INSITE™ 服务软件复位维护保养监测。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件复位维护保养监测。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

也可以手动复位维护保养监测。

故障代码 649 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 14-五月-2012


故障代码 686 - 涡轮增压器 1 转速 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Cannon™/Metri-Pack™ 测试导线和零件号 3822917 阴性 Deutsch™/AMP™/Cannon™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有间歇性故障情况。 |
 | 步骤 1A. 在怠速和高怠速下运转发动机以检查有无故障激活。 | 发动机运转期间，故障代码 686 是否设为现行？
步骤 2. | 检查涡轮增压器转速传感器是否有故障。 |
 | 步骤 2A. 检查与涡轮增压器转速传感器连接的发动机线束接头。 | 接头或引线线束损坏了吗？
 | 步骤 2B. 测量涡轮增压器转速传感器电阻。 | 在 600 和 1600 欧姆之间？
 | 步骤 2C. 检查涡轮增压器转速传感器是否对地短路。 | 是否大于 100K 欧姆？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查涡轮增压器转速传感器电路导通性。 | 传感器电阻在 10 欧姆内吗？
 | 步骤 3C. 检查发动机线束是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
步骤 4. | 连接所有部件并确定该故障代码是否重新出现。 |
 | 步骤 4A. 在怠速和高怠速下运转发动机以检查有无故障激活。 | 发动机运转期间，故障代码 686 是否设为现行？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 686 不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有间歇性故障情况。

向导步骤 1A - 在怠速和高怠速下运转发动机以检查有无故障激活。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件并清除非现行故障代码。
  • 起动发动机。
  • 使用 INSITE™ 服务软件读取故障代码。

采取措施

检查有无现行故障代码存在。

  • 使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。

发动机运转期间，故障代码 686 是否变为现行故障代码？
是 否
无须维修

存在间歇性故障情况。可能是涡轮增压器转速传感器电路的问题；然而，间歇性故障情况可能由其它装置或故障接地所致的电气噪声引起。

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查涡轮增压器转速传感器故障。

向导步骤 2A - 检查与涡轮增压器转速传感器连接的发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器转速传感器上断开发动机线束。

采取措施

检查涡轮增压器转速传感器接头、发动机线束接头和涡轮增压器转速传感器引线线束有无下列情况:

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

接头或引线线束损坏了吗？
是 否

维修或更换损坏的接头或涡轮增压器转速传感器。参考第 19 节中的步骤 019-390。

无须维修

转至 5A

转至 2B

向导步骤 2B - 测量涡轮增压器转速传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

检查传感器电阻。

  • 使用万用表，测量传感器的涡轮增压器转速信号（+）触针和涡轮增压器转速回路（-）触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 600 和 1600 欧姆之间？
是 否
无须维修

涡轮增压器转速传感器损坏。

更换涡轮增压器转速传感器。参考第 19 节中的步骤 019-390。

转至 2C

转至 5A

向导步骤 2C - 检查涡轮增压器转速传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

检查是否对地短路。

  • 使用万用表，测量传感器的涡轮增压器转速信号（+）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

涡轮增压器转速传感器对地短路。

更换涡轮增压器转速传感器。参考第 19 节中的步骤 019-390。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查涡轮增压器转速传感器电路导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查传感器的连接性。

  • 使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号（+）触针和回路（-）触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

涡轮增压器转速传感器电路的电阻比涡轮增压器转速传感器电阻大，但不得超过 10 欧姆。涡轮增压器转速传感器电阻值在步骤 2B 读取。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

传感器电阻在 10 欧姆内吗？
是 否
无须维修

在发动机线束或涡轮增压器转速传感器接头内存在高电阻或开路。否则，传感器输入触针间存在低电阻（短路）。

维修或更换发动机线束或接头。参考第 19 节中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查是否对地短路。

  • 使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号（+）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

涡轮增压器转速传感器电路对地短路。检查发动机线束是否对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号（+）触针和该接头内除涡轮增压器转速回路（-）触针之外所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

发动机线束触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 连接所有部件并确定该故障代码是否重新出现。

向导步骤 4A - 在怠速和高怠速下运转发动机以检查有无故障激活。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 将发动机线束连接到 ECM 接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使发动机怠速运转。

  • 使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。

即使无车速传感器的发动机最大转速限制发动机转速，该步骤仍然有效。

发动机运转期间，故障代码 686 是否变为现行故障代码？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

存在间歇性故障情况。问题可能存在于涡轮增压器转速传感器电路中或存在于其它车辆电气部件中。当线束连接重新接合时，该问题可能得到解决。

确定 ECM 和底盘接地状态良好。

转至 5A

参考第 19 节中的步骤 019-362。

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 将发动机线束连接到 ECM 接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。

即使无车速传感器的发动机最大转速限制发动机转速，该步骤仍然有效。

故障代码 686 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 14-五月-2012


故障代码 687 - 涡轮增压器 1 转速 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Cannon™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Cannon™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查大气压力或进气歧管压力传感器故障。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 122、123、221 或 222 起作用吗？
步骤 2. | 检查是否有间歇性故障情况。 |
 | 步骤 2A. 运转发动机并确认涡轮增压器转速故障起作用。 | 发动机运转期间故障代码 687 变为现行？
步骤 3. | 检查涡轮增压器转速传感器是否有故障。 |
 | 步骤 3A. 检查与涡轮增压器转速传感器连接的发动机线束接头。 | 触针脏污或损坏？
 | 步骤 3B. 测量涡轮增压器转速传感器电阻。 | 电阻是否在 600-1600 欧姆之间？
 | 步骤 3C. 检查涡轮增压器转速传感器是否对地短路。 | 是否大于 100K 欧姆？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查涡轮增压器转速传感器电路导通性。 | 传感器电阻导通性在 10 欧姆以内吗？
 | 步骤 4C. 检查发动机线束是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 4D. 检查发动机线束触针之间是否短路。 | 是否大于 100K 欧姆？
步骤 5. | 检查充电机。 |
 | 步骤 5A. 检查充电机有无电气干扰。 | 充电机皮带断开时，故障代码 687 变为现行？
步骤 6. | 检查标定和 ECM。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 6B. 连接所有部件并确定该故障代码是否重新出现。 | 发动机运转期间故障代码 687 变为现行？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查大气压力或进气歧管压力传感器故障。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122、123、221 或 222 起作用吗？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查是否有间歇性故障情况。

向导步骤 2A - 运转发动机并确认涡轮增压器转速故障起作用。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 清除非现行故障代码。

采取措施

起动发动机。

  • 使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。
  • 将发动机转速恢复到怠速状态。
  • 使用 INSITE™ 服务软件读取故障代码。

即使无车速传感器的发动机最大转速限制了发动机转速，此步骤仍然有效。

发动机运转期间故障代码 687 变为现行？
是 否
无须维修

存在间歇性故障情况。

转至 3A

参考第 19 节中的步骤 019-362

向导步骤 3 - 检查涡轮增压器转速传感器是否有故障。

向导步骤 3A - 检查与涡轮增压器转速传感器连接的发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

检查涡轮增压器速度传感器接头、发动机线束接头和涡轮增压器速度传感器引线线束是否有下列迹象：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修发动机线束。参考第 19 节中的步骤 019-218。
  • 更换涡轮增压器转速传感器。参考第 19 节中的步骤 019-390。

无须维修

转至 7A

转至 3B

向导步骤 3B - 测量涡轮增压器转速传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

测量电阻。

  • 使用万用表，在传感器上测量涡轮增压器转速信号（+）触针和涡轮增压器转速信号（-）触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 600-1600 欧姆之间？
是 否
无须维修

涡轮增压器转速传感器损坏。

更换涡轮增压器转速传感器。参考第 19 节中的步骤 019-390。

转至 3C

转至 7A

向导步骤 3C - 检查涡轮增压器转速传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

检查是否对地短路。

  • 使用万用表，测量传感器的涡轮增压器转速信号（+）触针和发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

涡轮增压器转速传感器对地短路。

更换涡轮增压器转速传感器。参考第 19 节中的步骤 019-390。

转至 4A

转至 7A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机线束接头中检测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 7A

转至 4B

向导步骤 4B - 检查涡轮增压器转速传感器电路导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查传感器的连接性。

  • 使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号 (+) 触针和转速信号 (-) 触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

涡轮增压器转速传感器电路的电阻大于涡轮增压器转速传感器的电阻，但不得超过 10 欧姆。涡轮增压器转速传感器电阻值在步骤 3B 读取。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

传感器电阻导通性在 10 欧姆以内吗？
是 否
无须维修

在发动机线束或涡轮增压器转速传感器接头内存在高电阻或开路。

  • 维修或更换发动机线束或接头。参考第 19 节中的步骤 019-043。

转至 4C

转至 7A

向导步骤 4C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查是否对地短路。

  • 使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号（+）触针和发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

涡轮增压器转速传感器电路对地短路。检查发动机线束是否对地短路。

  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 7A

向导步骤 4D - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 使用万用表，测量发动机线束 ECM 接头的涡轮增压器转速信号（+）触针和该接头内除涡轮增压器转速信号（-）触针之外的所有其它触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检查发动机线束触针之间有无短路。

  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查充电机。

向导步骤 5A - 检查充电机有无电气干扰。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从充电机上断开充电机皮带。
  • 连接所有电气接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机。

采取措施

充电机皮带断开时，起动并运转发动机 3 分钟。

  • 使用 INSITE™ 服务软件读取故障代码。

充电机皮带断开时，故障代码 687 变为现行？
是 否

更换充电机。参考 OEM 维修手册。

 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查标定和 ECM。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 7A

向导步骤 6B - 连接所有部件并确定该故障代码是否重新出现。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器转速传感器连接到发动机线束上。
  • 将发动机线束连接到 ECM 接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机。

采取措施

使发动机怠速运转。

  • 短途路试车辆，将车辆从很低的车速快速加速几次至大约 35 mph。
  • 如果上述步骤不能成功清除故障代码，使用已安装标定的最新标定版本标定电子控制模块 (ECM)。重新标定前，检查 QuickServe™ 上的发动机生产序号，了解有无任何适用的标定统修。将 ECM 标定至最新的修订版本（即使是与 ECM 中已有版本相同的修订版本）将会复位锁定的故障代码逻辑，并可清除故障代码。
  • 如果上述步骤不能成功清除故障代码，按照 RAPIDSERVE™ 指南继续诊断及排除故障。

发动机运转期间故障代码 687 变为现行？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

重新连接部件后，故障得到排除。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-五月-2012


故障代码 688 - 发动机机油油位 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码 | 故障代码 688 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 688 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 发动机机油温度接近环境温度。
  • 确保车辆停在平地上。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 688 为现行状态？
是 否

检测到发动机润滑油油位高。

纠正发动机润滑油油位的状况。

  • 使用 ISB CM2100 和 CM2150 维修手册 （公告号 4021578）中的下列步骤。参考第 7 节中的步骤 007-037。
  • 采用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 7 节中的步骤 007-037。

无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 688 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 14-五月-2012


故障代码 689 - 发动机曲轴转速/位置 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 238 或 239 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 689 为现行状态？
步骤 2. | 检查发动机转速传感器和接头。 |
 | 步骤 2A. 检查曲轴位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查曲轴位置传感器有无损坏。 | 传感器损坏？
步骤 3. | 检查曲轴位置传感器电路。 |
 | 步骤 3A. 检查曲轴位置传感器电源电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机导线线束中有无曲轴位置传感器信号电路开路。 |
 | 步骤 3B-2. 检查发动机线束中的曲轴位置传感器信号电路有无触针之间短路。 |
 | 步骤 3B-3. 检查气隙和靶轮。 |
 | 步骤 3B-4. 检查故障代码并核实曲轴位置传感器状态。 |
 | 步骤 3C. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3C-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3C-2. 检查传感器电源电压和回路电路。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 或 239 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机转速传感器和接头。

向导步骤 2A - 检查曲轴位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查发动机线束和曲轴位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机转速传感器接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查曲轴位置传感器有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开曲轴位置传感器。
  • 从齿轮室上拆下曲轴位置传感器。参考第 19 节中的步骤 019-365。

采取措施

检查发动机位置传感器有无下列情况：

  • 传感器的端部上有金属碎屑
  • 靶轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。

传感器损坏？
是 否

检测到传感器损坏或机械损坏。

  • 更换传感器。如果观察到机械损坏，检查靶轮和相关部件。参考第 19 节中的步骤 019-365。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查曲轴位置传感器电路。

向导步骤 3A - 检查曲轴位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴位置传感器电源电压和回路。

  • 在发动机导线线束的曲轴位置传感器接头处测量曲轴位置传感器 +5 伏电源触针和曲轴位置传感器 1 回路触针之间的传感器电源电压。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3C

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机导线线束中有无曲轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量曲轴位置传感器发动机线束接头处的曲轴位置传感器信号触针与发动机线束 ECM 接头之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到开路。

更换发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查发动机线束中开路的曲轴位置传感器信号电路有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的曲轴位置传感器信号触针和接头中所有其它触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

更换发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3B-3

转至 4A

向导步骤 3B-3 - 检查气隙和靶轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查气隙和靶轮。

  • 从发动机缸体上拆下曲轴位置传感器，然后在曲轴旋转圆周的几个点上测量气隙。

参考第 19 节中的步骤 019-365。

气隙是否符合技术规范？

  • 最小气隙 0.25 mm [0.009 in]。
  • 最大气隙 2.25 mm [0.089 in]。
  • 最小目标跳动量 0.5 mm [0.02 in]。
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果靶轮跳动过大，更换目标轮。

转至 3B-4

转至 4A

向导步骤 3B-4 - 检查故障代码并核实曲轴位置传感器状态。

条件

  • 将所有部件连接至正确位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为现行状态？
是 否

检测到曲轴位置传感器损坏。

更换曲轴位置传感器。参考第 19 节中的步骤 019-365。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3C - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查发动机导线线束中有无曲轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴位置传感器电源电压和回路。

  • 测量 ECM 处的曲轴位置传感器 +5 伏电源触针与曲轴位置传感器回路触针之间的传感器电源电压。

使用电气接线图进行接头触针识别及下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 和 5.25-VDC 之间？
是 否

检测到发动机线束中存在连接故障。

维修或更换损坏的线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3C-2

向导步骤 3C-2 - 检查故障代码并核实曲轴位置传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为现行状态？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-五月-2012


故障代码 691 - 涡轮增压器 1 压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为降低触针和线束损坏的可能性，进行测量时使用下列测试导线：对于 ISB/ISC/ISL CM2150 ECM 触针或线束接头，使用 Deutsch™ 20-规圆触针（零件号 3822758）和 Deutsch™ 20-规圆插座（零件号 3822917）。对于 ISB CM2150 环境空气温度和压力传感器，使用 Framatome™ 2.8 mm [0.11 in] 宽扁触针（零件号 3164596）和 Framatome™ 2.8 mm [0.11 in] 宽扁插座（零件号 3164597）。对于 ISC CM2150 涡轮增压器压缩机进口温度传感器，使用 Deutsch™ 16-规圆触针（零件号 3823993）和 Deutsch™ 16-规圆插座（零件号 3823994）。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 691 不起作用？
步骤 2. | 检查涡轮增压器压缩机进口空气温度传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否在 250 欧姆和 380 千欧之间？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 691 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 692 起作用，而故障代码 691 不起作用？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 691 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 691 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 691 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查涡轮增压器压缩机进口空气温度传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查传感器电阻。

  • 在涡轮增压器压缩机进气温度传感器测量涡轮增压器压缩机进气温度传感器信号触针和回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 250 欧姆到 380 千欧姆？
是 否
无须维修

更换涡轮增压器压缩机进气温度传感器。

  • 对于除 ISB 外的所有发动机使用下述步骤。参考第 19 节中的步骤 019-395。
  • 对于 ISB 发动机，使用下述步骤。参考第 19 节中的步骤 019-134。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器压缩机进气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 691 起作用？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 接头的涡轮增压器压缩机进气温度传感器信号触针和回路触针之间连接一根跨接导线。

有关接头触针的识别，参见电路图或电气接线图。

使用 INSITE™ 服务软件读取故障代码。

故障代码 692 起作用，而故障代码 691 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头涡轮增压器压缩机进气温度传感器回路触针，与发动机线束涡轮增压器压缩机进气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

诊断每一个串联线束以确定哪个线束中回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头压缩机进气温度传感器信号触针和发动机线束涡轮增压器压缩机进气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

诊断每一个串联线束以确定哪个线束的信号电路触针与触针间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度信号触针和发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

诊断每一个串联线束以确定哪个线束的信号电路触针与触针间短路。

参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 691 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 691 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 14-五月-2012


故障代码 692 - 涡轮增压器 1 压缩机进口温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 692 不起作用？
步骤 2. | 检查涡轮增压器压缩机进口空气温度传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 691 起作用，而故障代码 692 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 692 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 691 起作用，而故障代码 692 不起作用？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 692 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 692 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 692 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查涡轮增压器压缩机进口空气温度传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 691 起作用，而故障代码 692 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器压缩机进气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 692 起作用？
是 否

检测到故障传感器。

更换涡轮增压器压缩机进气温度传感器。

  • 对于除 ISB 外的所有发动机使用下述步骤。参考第 19 节中的步骤 019-395。
  • 对于 ISB 发动机，使用下述步骤。参考第 19 节中的步骤 019-134。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 691 起作用，而故障代码 692 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度信号触针和发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

诊断每一个串联线束以确定哪个线束的信号电路触针与触针间短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度传感器信号触针和接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

诊断每一个串联线束以确定哪个线束的信号电路对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 692 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 692 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 25-四月-2012


故障代码 698 - ECM 车内温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 698 起作用？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 698 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 698 起作用？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 698 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应的步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 25-四月-2012


故障代码 731 - 发动机转速/位置凸轮轴和曲轴未对准 - 机械系统响应不正确或失调

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 731 是唯一起作用的故障代码？
步骤 2. | 检查转速信号轮和转速/位置传感器。 |
 | 步骤 2A. 检查发动机转速和位置传感器是否损坏。 | 发现损坏？
 | 步骤 2B. 检查转速信号轮有无任何损坏。 | 发现损坏？
步骤 3. | 检查发动机和车辆接地。 |
 | 步骤 3A. 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。 | 所有接地是否存在、正确接地、没有腐蚀且连接紧固？
步骤 4. | 检查发动机静态正时是否正确。 |
 | 步骤 4A. 检查静态正时。 | 凸轮轴和曲轴正时标记在上止点处是否正确对准？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 731 不起作用？
 | 步骤 5B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

使用 INSITE™ 服务软件读取故障代码。

故障代码 731 是唯一起作用的故障代码？

是 否
无须维修

继续此故障诊断树前，诊断任何其它现行故障。

转至 2A

转至 转至相应的故障代码故障诊断树。

向导步骤 2 - 检查转速信号轮和转速/位置传感器。

向导步骤 2A - 检查发动机转速和位置传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无损坏。

  • 检查发动机和位置传感器是否损坏。

发现损坏？
是 否

更换位置或转速传感器。

  • 参考第 19 节中的步骤 019-363。
  • 参考第 19 节中的步骤 019-365。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查转速信号轮有无任何损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无缺陷。

  • 检查曲轴和凸轮轴转速信号轮是否损坏。
  • 确保将减振器/曲轴转速指示环总成与曲轴前端上的分度销对齐。
  • 使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 1 节中的步骤 001-052。

发现损坏？
是 否

更换转速信号轮。

使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下述步骤。

  • 参考第 1 节中的步骤 001-008。
  • 参考第 1 节中的步骤 001-016。

使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。

  • 参考第 1 节中的步骤 001-008。
  • 参考第 1 节中的步骤 001-016。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查发动机和车辆接地。

向导步骤 3A - 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机和车辆接地。

  • 检查所有的缸体、起动马达、充电机、底盘和蓄电池的接地。
  • 核实所有接地都存在并正确接地。
  • 核实所有连接都没有腐蚀并且连接紧固。

所有接地是否存在、正确接地、没有腐蚀且连接紧固？
是 否

无。拆下并重新安装接头以排除故障。

更换、拧紧或清洁接地导线或接头。

转至 4A

转至 5A

向导步骤 4 - 检查发动机静态正时是否正确。

向导步骤 4A - 检查静态正时。

条件

  • 拆下齿轮室盖。
  • 将发动机转到 1 号气缸的 TDC（上止点），然后核实凸轮轴和曲轴齿轮正时标记是否正确对准。
  • 使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 1 节中的步骤 001-008。
  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 1 节中的步骤 001-008。

采取措施

检查正时。

  • 检查发动机的静态正时。

凸轮轴和曲轴正时标记在上止点处是否正确对准？
是 否
无须维修

拆卸和安装凸轮轴以便在上止点处正确对准正时标记。

  • 参考《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）。
  • 参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 731 不起作用。

故障代码 731 不起作用？
是 否
无须维修

曲轴齿轮打滑可能是由齿轮系上的液压负载过大引起。检查并纠正车辆上的任何液压负载过大状况。

如果已完成所有步骤并经过复查，更换曲轴总成。

转至 5B

转至 1A

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 14-五月-2012


故障代码 778 - 发动机凸轮轴转速/位置 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

蓄电池可能会有易爆性气体逸出。为了尽可能避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 传感器电源故障代码起作用？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 778 起作用？
步骤 2. | 检查凸轮轴位置传感器和接头。 |
 | 步骤 2A. 检查凸轮轴位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查凸轮轴位置传感器是否损坏。 | 传感器损坏？
步骤 3. | 检查凸轮轴位置传感器电路。 |
 | 步骤 3A. 检查凸轮轴位置传感器电源电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机导线线束中有无凸轮轴位置传感器信号电路开路。 |
 | 步骤 3B-2. 检查发动机线束中的凸轮轴位置传感器信号电路有无触针之间短路。 |
 | 步骤 3B-3. 核实凸轮轴发动机位置传感器有足够的空气间隙。 |
 | 步骤 3B-4. 检查故障代码并核实凸轮轴位置传感器状态。 |
 | 步骤 3C. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3C-1. 检查传感器电源电压和回路。 |
 | 步骤 3C-2. 检查故障代码并核实凸轮轴位置传感器状态。 |
步骤 4. | 检查转速信号轮。 |
 | 步骤 4A. 检查转速信号轮是否发生故障。 | 发现损坏？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 5B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 238 或 239 起作用？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 778 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查凸轮轴位置传感器和接头。

向导步骤 2A - 检查凸轮轴位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查发动机线束和曲轴位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机转速传感器接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查凸轮轴位置传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 从齿轮室上拆下凸轮轴位置传感器。参考第 19 节中的步骤 019-363。

采取措施

检查发动机位置传感器有无下列情况：

  • 传感器的端部上有金属碎屑
  • 凸轮轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气灌封层损坏。

传感器损坏？
是 否

检测到传感器损坏或机械损坏。

  • 更换传感器。如果检测到机械损坏，检查凸轮轴齿轮和相关部件。参考第 19 节中的步骤 019-363。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查凸轮轴位置传感器电路。

向导步骤 3A - 检查凸轮轴位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查凸轮轴位置传感器电源电压和回路。

  • 在发动机导线线束的凸轮轴位置传感器接头处测量凸轮轴位置传感器 +5 伏电源触针和凸轮轴位置传感器 1 回路触针之间的传感器电源电压。

使用电气接线图进行接头触针识别及下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3C

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B-1

向导步骤 3B-1 - 检查发动机导线线束中有无凸轮轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量凸轮轴位置传感器发动机线束接头处的凸轮轴位置传感器信号触针与发动机线束 ECM 接头之间的电阻。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

更换发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3B-2

转至 5A

向导步骤 3B-2 - 检查发动机线束中的凸轮轴位置传感器信号电路有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的凸轮轴位置传感器信号触针和接头中所有其它触针之间的电阻，并检查是否短路。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

发动机线束中检测到短路。

更换发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3B-3

转至 5A

向导步骤 3B-3 - 核实凸轮轴发动机位置传感器有足够的空气间隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

测量气隙。

  • 从齿轮室拆下凸轮轴位置传感器，然后在凸轮轴旋转圆周的几个点上测量气隙。

参考第 19 节中的步骤 019-363。

气隙是否符合技术规范？

  • 最小气隙 0.25 mm [0.009 in]。
  • 最小气隙 2.25 mm [0.089 in]。
  • 最小目标跳动量 0.5 mm [0.02 in]。
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果靶轮跳动过大，更换目标轮。

转至 3B-4

转至 5A

向导步骤 3B-4 - 检查故障代码并核实凸轮轴位置传感器状态。

条件

  • 将所有部件连接至正确位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 起动发动机，并怠速运转 1 分钟。

使用 INSITE™ 服务软件读取故障代码。

故障代码 778 起作用？
是 否

检测到凸轮轴位置传感器损坏。

更换凸轮轴位置传感器。参考第 19 节中的步骤 019-365。

无。拆下并重新安装接头以排除故障。

转至 5A

转至 5A

向导步骤 3C - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3C-1

向导步骤 3C-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查凸轮轴位置传感器电源电压和回路。

  • 测量 ECM 处的凸轮轴位置传感器 +5 伏电源触针与凸轮轴位置传感器回路触针之间的传感器电源电压。

使用电气接线图进行接头触针识别及下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 和 5.25-VDC 之间？
是 否

检测到发动机线束中存在连接故障。

维修或更换损坏的线束。

参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3C-2

向导步骤 3C-2 - 检查故障代码并核实凸轮轴位置传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 778 起作用？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 4A

向导步骤 4 - 检查转速信号轮。

向导步骤 4A - 检查转速信号轮有无任何损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无损坏。

  • 检查曲轴和凸轮轴转速信号轮是否损坏。
  • 确保将减振器/曲轴转速指示环总成与曲轴前端上的分度销对齐。
  • 对于 ISB 6.7L 发动机，使用《ISB CM2150 维修手册》（公告号 4021578）粘性减振器总成中的下述步骤。参考第 1 节中的步骤 001-052。

发现损坏？
是 否

更换转速信号轮。

使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下述步骤。

  • 参考第 1 节中的步骤 001-008。
  • 参考第 1 节中的步骤 001-016。

使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。

  • 参考第 1 节中的步骤 001-008。
  • 参考第 1 节中的步骤 001-016。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 停用故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-五月-2012


故障代码 779 - 3 号辅助设备传感器输入 - 根本原因未知

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 779。 | 故障代码 779 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 779。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行或非现行的故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 779 现行或非现行计次？
是 否

对 OEM 提供的压力或温度输入来讲，已经超过发动机保护极限。参考 OEM 维修手册。

 无须维修

参考 OEM 维修手册。

转至 维修完成。

上次改进日期: 15-五月-2012


故障代码 784 - 自适应巡航控制模块 - 数据漂移、间断或错误

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查自适应巡航控制硬件。 |
 | 步骤 1A. 检查是否安装了自适应巡航控制硬件。 | 在车辆安装了自适应巡航控制硬件？
步骤 2. | 检查汽车工程师学会 (SAE) J1939 通信。 |
 | 步骤 2A. 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 通信吗？
 | 步骤 2B. 检查原始设备制造商 (OEM) 线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 ECM 与 ECM 基准标定线束之间的通信情况。 | INSITE™ 电子服务工具与 ECM 通信吗？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 784 为非现行状态？
 | 步骤 3B. 清除非现行故障代码 | 所有故障代码是否已被清除？

向导步骤 1 - 检查自适应巡航控制硬件。

向导步骤 1A - 检查是否安装了自适应巡航控制硬件。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查控制硬件。

  • 检查车辆是否安装有自适应巡航控制硬件。

在车辆上安装了自适应巡航控制紧固件？
是 否
无须维修

使用 INSITE™ 电子服务工具停用自适应巡航特性。

转至 2A

转至 3A

向导步骤 2 - 检查 SAE J1939 通信状况。

向导步骤 2A - 检查 ECM 与 INSITE™ 的通信状况

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将 INLINE™ II 数据通信接口适配器连接到车辆 SAE J1939 数据通信接口诊断接头。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE ™ 电子服务工具尝试与 ECM 通信。

  • 启动 INSITE™ 电子服务工具。
  • 选择 INLINE™ II (J1939) ECM 接头。

INSITE™ 电子服务工具与 ECM 通信吗？
是 否

ECM SAE J1939 数据通信接口电路工作正常。

有关自适应巡航控制单元和车辆 SAE J1939 网络的诊断信息，参见设备制造商维修信息。

 无须维修

转至 参考设备制造商维修信息。

转至 2B

向导步骤 2B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 ECM 与 ECM 基准标定线束之间的通信情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 将 ECM 基准标定线束连接到 ECM 接头上。
  • 连接 INLINE™ II 数据通信接口适配器与 ECM 基准标定线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具尝试与 ECM 通信。

  • 启动 INSITE™ 电子服务工具并使用 INLINE™ II (J1939) ECM 接头与 ECM 连接。

INSITE™ 电子服务工具与 ECM 通信吗？
是 否

INSITE™ 电子服务工具能够与 ECM 通信。这说明 ECM SAE J1939 数据通信接口电路的功能正常。

有关车辆 SAE J1939 电路和设备的故障诊断，请参见设备制造商维修信息。

 无须维修

转至 参考设备制造商维修信息。

参考第 TS 节中的“通信错误 - 电子服务工具或控制装置”故障诊断症状树。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 784 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 16-十月-2015


故障代码 1117 - 点火时断电 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 1117 起作用？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池和电源接头。 | 接头连接紧密且没有腐蚀？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少 (+) 12-VDC [24 伏系统为 (+) 24-VDC]；拖动期间：至少 (+) 6.2 VDC？
步骤 3. | 检查 OEM 电源线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路是否开路。 | 至少（+）10 VDC（24 伏系统为（+）20 VDC）？
 | 步骤 3B-1. 核实 OEM 保险丝是否正确安装。 |
 | 步骤 3B-2. 检查 OEM 保险丝是否熔断。 |
 | 步骤 3B-3. 检查蓄电池 (+) 端子上的附件或附属设备导线。 |
 | 步骤 3C. 检查蓄电池电源电路的电阻。 | 小于 1.0 欧姆？
 | 步骤 3D. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线是否中断？
 | 步骤 3E. 检查钥匙开关的输入电路。 | 小于 5 欧姆？
步骤 i4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1117 不起作用 ？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1117 起作用？
是 否
无须维修

如果发现 ECM 中故障代码 1117 的非现行高频计次，应检查车载蓄电池断开装置。如果同时断开钥匙开关和 ECM 电源，则会记录故障代码 1117。

转至 2A

转至 4A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

接头连接紧密且没有腐蚀？
是 否
无须维修

拧紧接头。

拧紧松动的连接并清洁端子。参考 OEM 维修手册。

转至 2B

转至 4A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极 (+) 端子上，并将负极 (-) 表笔接触到蓄电池负极 (-) 端子。

正常情况：至少（+）12 VDC（24 伏系统为（+）24 VDC）；

拖动期间：至少 (+) 6.2 VDC？
是 否
无须维修

充电或更换蓄电池。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 电源线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 ECM 蓄电池供电支线。

采取措施

检查蓄电池电源电路是否开路。

  • 使用万用表测量发动机线束 ECM 蓄电池电源支架接头上 ECM 蓄电池电源正极（+）触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

至少（+）10 VDC（24 伏系统为（+）20 VDC）？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 保险丝安装是否正确。

保险丝是否已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查 OEM 保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 OEM 保险丝未被熔断。

保险丝是否熔断？
是 否

找到短路电路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

更换熔断的保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3B-3

向导步骤 3B-3 - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从（+）端子开始，沿任何附件或附属装置导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

是否有损坏的导线？
是 否

维修或更换损坏的导线。

维修或更换从 OEM 电源接头到蓄电池间的 OEM 电源线束。

转至 4A

转至 4A

向导步骤 3C - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束 ECM 蓄电池供电支线。
  • 从蓄电池上断开正极端子。
  • 数字式万用表设置到低电阻档位，并校零。

采取措施

检查蓄电池电源电路的电阻。

  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源（+）触针与正极蓄电池接头之间的电阻。
  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源（-）触针与负极蓄电池接头之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

由于蓄电池电源电路电阻通常都很低，因此必须将数字式万用表置于低电阻档并归零，以便准确测量电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1.0 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查输入导线。

  • 检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。

钥匙开关的输入导线是否中断？
是 否

改正连线以使导线没有中断。

 无须维修

转至 4A

转至 3E

向导步骤 3E - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 5 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 将钥匙开关转到“OFF”（断开）位置 30 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件核实故障代码 1117 不起作用。

为使故障代码 1117 变为非现行，ECM 必须完成一个完整的停机。

故障代码 1117 不起作用 ？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 1239 - 油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 1695 起作用？
步骤 2. | 检查油门踏板位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1241 起作用，而故障代码 1239 不起作用？
 | 步骤 2D. 检查故障代码并核实油门踏板状态。 | 故障代码 1239 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 1239 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1239 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1695 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 1695。

转至 2A

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和排气温度 1 传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器接头或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板电源电压。

  • 测量 OEM 线束传感器接头上油门踏板位置传感器 +5 伏电源触针与回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1241 起作用，而故障代码 1239 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1239 起作用？
是 否

检测到油门踏板已损坏。与合适的 OEM 或经销商联系，获取维修说明。

更换油门踏板。参考 OEM 维修手册。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板回路触针，与 OEM 线束油门踏板回路触针之间的电阻。

关于接头触针的识别，参见电路图和电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1239 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1239 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 1241 - 油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 1696 起作用？
步骤 2. | 检查油门踏板位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1239 起作用，而故障代码 1241 不起作用？
 | 步骤 2D. 检查故障代码并核实油门踏板状态。 | 故障代码 1241 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3F. 检查是否有非现行故障代码。 | 故障代码 1241 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1241 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1696 起作用？
是 | 否
无须维修 | 无须维修

诊断故障代码 1696。

转至 2A

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和油门踏板位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板位置传感器电源电压。

  • 测量 OEM 线束传感器接头上油门踏板位置传感器 +5 伏电源触针与回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在 OEM 线束传感器接头上油门踏板位置 +5 伏电源触针和信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 1239 起作用，而故障代码 1241 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1241 起作用？
是 否

检测到油门踏板已损坏。

更换油门踏板。参考 OEM 维修手册。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板电源触针与 OEM 线束油门踏板接头电源触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到电源开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板信号触针与 OEM 线束油门踏板接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到信号开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头油门踏板信号触针与 OEM 线束 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束信号线中触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1241 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1241 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 1242 - 油门踏板或操纵杆位置传感器 1 和 2 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 131、132、1239 或 1241 为现行状态？
步骤 2. | 检查油门踏板位置传感器读数。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 132 和 1241 都为现行状态？
 | 步骤 2C. 检查油门踏板位置 1 传感器电源电压和回路。 | 在 4.75 至 5.25 伏直流电 (VDC) 之间？
 | 步骤 2D. 检查油门踏板位置 2 传感器电源电压和回路。 | 是否在 4.75 和 5.25 VDC 之间？
 | 步骤 2E. 检查故障代码。 | 故障代码 1242 为非现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1242 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131、132、1239 或 1241 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查油门踏板位置传感器读数。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和油门踏板位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 和 1241 都为现行状态？
是 否
无须维修

如果故障代码 132 不为现行状态，遵循故障代码 132 故障诊断树。

如果故障代码 1241 不为现行状态，遵循故障代码 1241 故障诊断树。

转至 2C

转至 转至相应的故障代码故障诊断树。

向导步骤 2C - 检查油门踏板位置 1 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 OEM 线束传感器接头处的油门踏板位置 1 传感器 +5 伏电源触针与油门踏板位置 1 传感器回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

是否在 4.75 和 5.25 VDC 之间？
是 否
无须维修

检测到传感器电源电压过低。

参考故障代码 132 故障诊断树。

转至 2D

诊断故障代码 132。

向导步骤 2D - 检查油门踏板位置 2 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 OEM 线束传感器接头处的油门踏板位置 2 传感器 +5 伏电源触针与油门踏板位置 2 传感器回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

是否在 4.75 和 5.25 VDC 之间？
是 否
无须维修

检测到传感器电源电压过低。

参考故障代码 1241 故障诊断树。

转至 2E

诊断故障代码 1241。

向导步骤 2E - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1242 是否为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板位置传感器 1 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门位置传感器 2 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到油门踏板已损坏。与合适的 OEM 或代理商联系，获取维修说明。

更换油门踏板。参考 OEM 维修手册。

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1242 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 1663 - 催化器进口、出口温度传感器互换 - 状态存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 1674、1675、1676、1665、1666 或 1667 起作用？
 | 步骤 1B. 用服务软件监测后处理柴油微粒滤清器温度传感器。 | 任何后处理柴油微粒滤清器温度传感器的变化有无超过 24°C [43°F]？
 | 步骤 1C. 检查是否存在故障代码。 | 故障代码 1663 起作用？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 检验修理结果。 | 清除故障代码 1663？
 | 步骤 2B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1674、1675、1676、1665、1666 或 1667 起作用？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 用服务软件监测后处理柴油微粒滤清器温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 发动机怠速运转 10 分钟以上。

采取措施

发动机怠速时，用服务软件监测后处理柴油微粒滤清器温度传感器。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 怠速发动机 10 分钟以便稳定后处理系统中的排气温度。
  • 如果出现故障代码，参见适当的故障代码故障诊断树。
  • 如果未出现故障，记录 3 个后处理柴油微粒滤清器温度传感器的值。

任何后处理柴油微粒滤清器温度传感器的变化有无超过 24°C [43°F]？
是 否

检查有故障的温度传感器的信号触针与线束内其它所有触针之间是否短路。参考第 19 节中的步骤 019-360。

如果没有发现短路，更换读数与其它传感器不同的温度传感器。参考第 19 节中的步骤 019-449。

无须维修

转至 2A

转至 1C

向导步骤 1C - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

后处理柴油氧化催化器进口温度传感器与后处理柴油微粒滤清器进口温度传感器的电气接头键不同。只有当传感器在后处理系统中的安装位置错误时，才会发生接头互换。

故障代码 1663 起作用？
是 否

后处理柴油氧化催化器进口温度传感器与后处理柴油微粒滤清器进口温度传感器的读数互换。

检查传感器接头。后处理柴油微粒滤清器进口温度传感器的接头键应与其它传感器不同。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检验修理结果。

  • 将钥匙开关转到 OFF (断开)位置 30 秒。
  • 接通钥匙开关并使用 INSITE™ 服务软件读取故障代码。

如果钥匙开关接通时故障代码 1663 仍起作用，使后处理温度冷却至 32°C [90°F] 以下。

起动发动机并高怠速运转 10 分钟以便清除故障代码。

清除故障代码 1663？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件来清除所有现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 转至相应的故障诊断树。

上次改进日期: 22-五月-2012


故障代码 1664 - 催化器缺失 - 状态存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 1674、1675、1676、1665、1666 或 1667 起作用？
 | 步骤 1B. 检查是否存在柴油氧催化器。 | 在后处理系统内有柴油氧催化器吗？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 检验修理结果。 | 清除故障代码 1664？
 | 步骤 2B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1674、1675、1676、1665、1666 或 1667 起作用？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查是否存在柴油氧催化器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车上拆卸柴油氧化催化器。

使用《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 11 节中的步骤 011-049。

使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 11 节中的步骤 011-049。

采取措施

检查柴油氧化催化器。

  • 检查排气系统内是否有柴油氧催化器。

使用《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 11 节中的步骤 011-049。

使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 11 节中的步骤 011-049。

在后处理系统内有柴油氧催化器吗？
是 否
无须维修

安装适合于应用类型的正确的柴油氧催化器。参考 OEM 维修手册。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

执行后处理固定再生步骤。

  • 有关固定再生的信息，参考《ISB CM2150 维修手册》（公告号 4021578）中的下述步骤。参考第 14 节中的步骤 014-013。
  • 有关固定再生的信息，参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 14 节中的步骤 014-013。
  • 使用 INSITE™ 服务软件在 ECM 诊断测试中执行后处理柴油微粒滤清器测试。

必须执行后处理系统的固定再生，以核实已修正该故障代码。使用 INSITE™ 服务软件进行测试。

清除故障代码 1664？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-五月-2012


故障代码 1665 - 后处理排气温度 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1665 为非现行状态？
步骤 2. | 检查后处理柴油氧化催化器进口温度传感器及其电路。 |
 | 步骤 2A. 检查后处理柴油氧化催化器进口温度传感器及其接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1666 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1665 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1665 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1665 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1665 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查后处理柴油氧化催化器进口温度传感器及其电路。

向导步骤 2A - 检查后处理柴油氧化催化器进口温度传感器及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从导线线束上断开后处理柴油氧化催化器进口温度传感器。

采取措施

检查导线线束和后处理柴油氧化催化器进口温度传感器的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从导线线束上断开后处理柴油氧化催化器进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 5 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1666 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在导线线束上连接后处理柴油氧化催化器进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 5 分钟后，检查相应的电路响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1665 为现行状态？
是 否

更换后处理柴油氧化催化器进口温度传感器。参考第 19 节中的步骤 019-449。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从导线线束上断开后处理柴油氧化催化器进口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中后处理柴油氧化催化器进口温度传感器信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在线束中检测到后处理柴油氧化催化器进口温度传感器信号线的触针与触针之间短路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从导线线束上断开后处理柴油氧化催化器进口温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的后处理柴油氧化催化器进口温度传感器信号触针与接地之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在线束中检测到后处理柴油氧化催化器进口温度传感器信号线的触针与接地之间短路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 5 分钟后，检查相应的电路响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1665 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1665 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 1666 - 后处理排气温度 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 1666 不起作用？
步骤 2. | 检查后处理柴油氧化催化器进口温度传感器及其电路。 |
 | 步骤 2A. 检查后处理柴油氧化催化器进口温度传感器及其接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1665 起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1666 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 1665 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1666 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1666 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查后处理柴油氧化催化器进口温度传感器及其电路。

向导步骤 2A - 检查后处理柴油氧化催化器进口温度传感器及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从导线线束上断开后处理柴油氧化催化器进口温度传感器。

采取措施

检查导线线束和后处理柴油氧化催化器进口温度传感器的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从导线线束上断开后处理柴油氧化催化器进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路响应是否正确。

  • 在导线线束传感器接头处的后处理柴油氧化催化器进口温度信号触针与后处理柴油氧化催化器进口温度回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。

有关接头触针的识别，参考相应的电路图或电气接线图。

故障代码 1665 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在导线线束上连接后处理柴油氧化催化器进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路响应是否正确。

  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1666 起作用？
是 否

检测到后处理柴油氧化催化器进口温度传感器损坏。

更换后处理柴油氧化催化器进口温度传感器。参考第 19 节中的步骤 019-449。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开导线线束。
  • 从导线线束上断开后处理柴油氧化催化器进口温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的后处理柴油氧化催化器进口温度传感器回路触针与导线线束的后处理柴油氧化催化器进口温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

在线束中检测到后处理柴油氧化催化器进口温度传感器回路线开路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从导线线束上断开后处理柴油氧化催化器进口温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的后处理柴油氧化催化器进口温度传感器信号触针与导线线束的后处理柴油氧化催化器进口温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

在线束中检测到后处理柴油氧化催化器进口温度传感器信号线开路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从导线线束上断开后处理柴油氧化催化器进口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中后处理柴油氧化催化器进口温度传感器信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

在线束中检测到后处理柴油氧化催化器进口温度传感器信号线的触针与触针之间短路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路响应是否正确。

  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1666 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1666 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

诊断其余的故障代码。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 1674 - 后处理排气温度 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 1674 不起作用？
步骤 2. | 检查后处理柴油微粒滤清器进口温度传感器及其电路。 |
 | 步骤 2A. 检查后处理柴油微粒滤清器进口温度传感器及其接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1675 起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1674 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 1674 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1674 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1674 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油微粒滤清器进口温度传感器及其电路。

向导步骤 2A - 检查后处理柴油微粒滤清器进口温度传感器及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从导线线束上断开后处理柴油微粒滤清器进口温度传感器。

采取措施

检查导线线束和后处理柴油微粒滤清器进口温度传感器的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从导线线束上断开后处理柴油微粒滤清器进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 5 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1675 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在导线线束上连接后处理柴油微粒滤清器进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 5 分钟后，检查相应的电路响应。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1674 起作用？
是 否

更换后处理柴油微粒滤清器进口温度传感器。参考第 19 节中的步骤 019-449。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从导线线束上断开后处理柴油微粒滤清器进口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中后处理柴油微粒滤清器进口温度传感器信号触针与所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

在线束中检测到后处理柴油微粒滤清器进口温度传感器信号线的触针与触针之间短路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从导线线束上断开后处理柴油微粒滤清器进口温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器进口温度传感器信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

在线束中检测到后处理柴油微粒滤清器进口温度传感器信号线的触针与接地之间短路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 5 分钟后，检查相应的电路响应。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1674 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1674 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 1675 - 后处理排气温度 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 1675 不起作用？
步骤 2. | 检查后处理柴油微粒滤清器进口温度传感器及其电路。 |
 | 步骤 2A. 检查后处理柴油微粒滤清器进口温度传感器及其接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1674 起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1675 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查是否有非现行故障代码。 | 故障代码 1675 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1675 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1675 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查后处理柴油微粒滤清器进口温度传感器及其电路。

向导步骤 2A - 检查后处理柴油微粒滤清器进口温度传感器及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从导线线束上断开后处理柴油微粒滤清器进口温度传感器。

采取措施

检查导线线束和后处理柴油微粒滤清器进口温度传感器的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从导线线束上断开后处理柴油微粒滤清器进口温度传感器。

采取措施

检查电路响应是否正确。

  • 在导线线束传感器接头处的后处理柴油微粒滤清器进口温度信号触针与后处理柴油微粒滤清器进口温度回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 1674 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在导线线束上连接后处理柴油微粒滤清器进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路响应是否正确。

  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1675 起作用？
是 否

检测到后处理柴油微粒滤清器进口温度传感器损坏。

更换后处理柴油微粒滤清器进口温度传感器。参考第 19 节中的步骤 019-449。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从导线线束上断开后处理柴油微粒滤清器进口温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器进口温度传感器回路触针与 OEM 线束的后处理柴油微粒滤清器进口温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

在线束中检测到后处理柴油微粒滤清器进口温度传感器回路线开路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从导线线束上断开后处理柴油微粒滤清器进口温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器进口温度传感器信号触针与导线线束的后处理柴油微粒滤清器进口温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

在线束中检测到后处理柴油微粒滤清器进口温度传感器信号线开路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器进口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中后处理柴油微粒滤清器进口温度传感器信号触针与所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

在线束中检测到后处理柴油微粒滤清器进口温度传感器信号线的触针与触针之间短路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 3D

转至 4A

向导步骤 3D - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路响应是否正确。

  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1675 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1675 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件来清除所有现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 1676 - 后处理排气温度 2 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 1674 或 1675 起作用？
 | 步骤 1B. 监测后处理排气温度传感器。 | 任何后处理排气温度传感器的温度变化超过 24°C 或 43°F？
步骤 2. | 检查后处理柴油微粒滤清器进口温度传感器及其电路。 |
 | 步骤 2A. 检查后处理柴油微粒滤清器进口温度传感器及其接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1675 起作用？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1674 起作用？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100K 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 检验修理结果。 | 后处理柴油氧化催化器进口温度与后处理柴油微粒滤清器进口温度的读数相差是否在 24°C 或 43°F 以内？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1674 或 1675 起作用？
是 | 否
无须维修 | 无须维修

转至故障代码 1674 或 1675。

转至 1B

向导步骤 1B - 监测后处理排气温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 怠速运转发动机 10 分钟以上。

采取措施

发动机怠速时，使用 INSITE™ 服务软件监测后处理排气温度传感器。

  • 怠速发动机 10 分钟以便稳定后处理系统中的排气温度。
  • 如果出现故障代码，参见适当的故障代码故障诊断树。
  • 如果未出现故障代码，记录 3 个后处理排气温度传感器的值。

任何后处理排气温度传感器的温度变化超过 24°C 或 43°F？
是 否

检查有故障的温度传感器的信号触针与线束内所有其它触针之间是否短路。参考第 19 节中的步骤 019-360。

如果没有发现短路，更换读数与其它传感器不同的温度传感器。参考第 19 节中的步骤 019-449。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查后处理柴油微粒滤清器进口温度传感器及其电路。

向导步骤 2A - 检查后处理柴油微粒滤清器进口温度传感器及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从导线线束上断开后处理柴油微粒滤清器进口温度传感器。

采取措施

检查导线线束和后处理柴油微粒滤清器进口温度传感器的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从导线线束上断开后处理柴油微粒滤清器进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 5 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1675 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从导线线束上断开后处理柴油微粒滤清器进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路响应是否正确。

  • 在导线线束的后处理柴油微粒滤清器进口温度接头处的后处理柴油微粒滤清器进口温度信号触针与后处理柴油微粒滤清器进口温度回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 1674 起作用？
是 否

检测到后处理柴油微粒滤清器进口温度传感器损坏。

更换后处理柴油微粒滤清器进口温度传感器。参考第 19 节中的步骤 019-449。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从导线线束上断开后处理柴油微粒滤清器进口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中后处理柴油微粒滤清器进口温度信号触针与所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

在线束中检测到后处理柴油微粒滤清器进口温度传感器信号线的触针与触针之间短路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从导线线束上断开后处理柴油微粒滤清器进口温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器进口温度传感器信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

在线束中检测到后处理柴油微粒滤清器进口温度传感器信号线的触针与接地之间短路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检验修理结果。

  • 启动 INSITE™ 服务软件数据监测器/记录器并比较 INSITE™ 服务软件中后处理柴油氧化催化器进口温度与后处理柴油微粒滤清器进口温度的读数。

清除故障代码前，发动机必须以任何转速运转 15 分钟，且后处理柴油氧化催化器进口温度必须高于 150°C [302°F]。

后处理柴油氧化催化器进口温度与后处理柴油微粒滤清器进口温度的读数相差是否在 24°C 或 43°F 以内？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件来清除所有现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 1695 - 5 号传感器电源 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 1695 不起作用？
步骤 2. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 2A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 2C. 检查 OEM 线束中有无对 ECM 蓄电池（+）短路。 | 是否大于 100K 欧姆？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 检验修理结果。 | 故障代码 1695 不起作用？
 | 步骤 3B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1695 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查 ECM 线束和 OEM 线束。

向导步骤 2A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 和 OEM 线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。
  • 断开发动机冷却液液位传感器。
  • 从 OEM 线束（如果配备）上断开数字式车速传感器。
  • 从 OEM 线束（如果配备）上断开远程油门位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头处的 5 号传感器电源触针和接头上的所有其它触针之间的电阻。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 线束中有无对 ECM 蓄电池（+）短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 从 OEM 线束上断开油门踏板。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。
  • 断开发动机冷却液液位传感器。
  • 从 OEM 线束（如果配备）上断开数字式车速传感器。
  • 从 OEM 线束（如果配备）上断开远程油门位置传感器。

采取措施

检查是否对 ECM 蓄电池短路。

  • 测量 OEM 线束 ECM 接头中 OEM +5 伏电源触针和 OEM 电源线束接头中 ECM 蓄电池 (+) 触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1695 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 1696 - 传感器电源 5 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1696 为非现行状态？
步骤 2. | 检查连接到传感器电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2D. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2E. 检查电路的响应。 | 故障代码 1696 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1696 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查连接到传感器电源回路上的传感器和电路。

向导步骤 2A - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换油门/操纵杆位置传感器。参考设备制造商维修信息。

转至 2B

转至 4A

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换检查后处理柴油微粒滤清器压差传感器。参考第 19 节中的步骤 019-443。

转至 2C

转至 4A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开冷却液液位传感器。
  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

转至 2D

转至 4A

向导步骤 2D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束（如果配备）上断开远程油门。
  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换远程油门。参考 OEM 维修手册。

转至 2E

转至 4A

向导步骤 2E - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束（如果配备）上断开风扇转速传感器。
  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换风扇转速传感器。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。参考第 19 节中的步骤 019-071。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。
  • 从 OEM 线束上断开冷却液液位传感器
  • 从 OEM 线束上断开远程油门（如果配备）。
  • 从 OEM 线束上断开风扇转速传感器（如果配备）。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束 ECM 接头中油门踏板 5-VDC 电源与该接头中所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 3C

向导步骤 3C - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。
  • 从 OEM 线束上断开冷却液液位传感器
  • 从 OEM 线束上断开远程油门（如果配备）。
  • 从 OEM 线束上断开风扇转速传感器（如果配备）。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查油门 5-VDC 电源触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1696 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 1843 - 曲轴箱压力电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 227 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 1843 不起作用？
步骤 2. | 检查曲轴箱压力传感器和电路。 |
 | 步骤 2A. 检查曲轴箱压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1844 起作用且故障代码 1843 不起作用？
 | 步骤 2C. 检查传感器电源电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1843 是否为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应性。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1843 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 | 否
无须维修 | 无须维修

参考故障代码 227 故障诊断树。

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1843 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查曲轴箱压力传感器和电路。

向导步骤 2A - 检查曲轴箱压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。

采取措施

检查发动机线束和曲轴箱压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1844 起作用且故障代码 1843 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机曲轴箱压力传感器电源触针与发动机线束传感器接头的曲轴箱压力传感器回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到曲轴箱压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1843 是否为现行状态？
是 否

检测到故障传感器。

更换曲轴箱压力传感器。参考第 19 节中的步骤 019-445。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1844 起作用且故障代码 1843 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1843 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

检测到发动机线束 SIGNAL（信号）线中触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量曲轴箱压力传感器电源触针与发动机线束 ECM 接头的曲轴箱压力传感器回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1843 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

发动机线束中检测到回路开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1843 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 18-七月-2012


故障代码 1844 - 曲轴箱压力电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 386 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 1844 不起作用？
步骤 2. | 检查曲轴箱压力传感器和电路。 |
 | 步骤 2A. 检查曲轴箱压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1843 起作用且故障代码 1844 不起作用？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1844 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应性。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1844 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行？
是 | 否
无须维修 | 无须维修

参考故障代码 386 故障诊断树。

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1844 不起作用？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查曲轴箱压力传感器和电路。

向导步骤 2A - 检查曲轴箱压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。

采取措施

检查发动机线束和曲轴箱压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量曲轴箱压力传感器电源触针与发动机线束传感器接头的曲轴箱压力传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在曲轴箱压力传感器电源触针与发动机线束曲轴箱压力传感器接头的曲轴箱压力传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 1843 起作用且故障代码 1844 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到曲轴箱压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1844 起作用？
是 否

检测到故障传感器。

更换曲轴箱压力传感器。参考第 19 节中的步骤 019-445。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量曲轴箱压力传感器电源触针与发动机线束 ECM 接头的曲轴箱压力传感器回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 和 5.25-VDC 之间？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1844 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中检测到开路或短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在曲轴箱压力传感器电源触针与发动机线束 ECM 接头的曲轴箱压力传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 1843 起作用且故障代码 1844 不起作用？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1844 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

检测到发动机线束信号线中开路或触针之间短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1844 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 18-七月-2012


故障代码 1866 - 废气再循环 (EGR) 阀压差 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 2273 和 2274。 | 故障代码 2273 或 2274 为现行状态？
 | 步骤 1B. 检查 EGR 压差传感器流量端口。 | EGR 压差传感器流量端口是否堵塞？
步骤 2. | 检查 EGR 压差传感器和电路。 |
 | 步骤 2A. 检查 EGR 压差传感器和接头触针。 | 触针脏污或损坏。
 | 步骤 2B. 检查电路的响应。 | 故障代码 2274 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2273 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 2274 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 2273 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实修理。 | INSITE™ 电子服务工具的 EGR 压差读数为 0 kPa [0 psi]？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 2273 和 2274。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2273 或 2274 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 2273 或 2274 故障诊断树。

转至 1B

向导步骤 1B - 检查 EGR 压差传感器流量端口。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下进气接头。使用 ISB CM2100 和 CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-080。

采取措施

检查 EGR 压差传感器流量端口。

  • 检查 EGR 压差流量端口横向油道是否存在阻力、烟灰堵塞或虫漆堵塞。如果任何 EGR 压差传感器流量端口堵塞，必须彻底清洁端口，然后才能安装进气接头。
  • 使用 ISB CM2100 和 CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-080。

EGR 压差传感器流量端口是否堵塞？
是 否

清洁 EGR 压差传感器流量端口。

  • 有关 EGR 压差传感器流量端口的清洁步骤，使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下述步骤。参考第 10 节中的步骤 010-080。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查 EGR 压差传感器和电路。

向导步骤 2A - 检查 EGR 压差传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 压差传感器。

采取措施

检查发动机线束和发动机进气歧管温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2274 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束的 EGR 压差传感器接头上的 EGR 压差 +5 伏电源触针与 EGR 压差信号触针之间安装一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 2273 为现行状态？
是 否

检测到故障传感器。

更换EGR压差传感器。参考第 19 节中的步骤 019-370。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2274 为现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查 ECM 响应是否正确。

  • 在 ECM 发动机接头的 EGR 压差 +5 伏电源触针和 EGR 压差信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 2273 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保发动机冷却液温度高于 67°C [154°F]。
  • 确保进气歧管空气温度高于 -17°C [0°F]。
  • 不要运转发动机。

采取措施

核实发动机冷却液温度高于 67°C [154°F] 且进气歧管温度高于 -17°C [0°F]。

  • 将钥匙开关转到 OFF (断开)位置 30 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。

INSITE™ 电子服务工具的 EGR 压差读数为 0 kPa [0 psi]？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 06-九月-2012


故障代码 1876 - 排气温度 3 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1876 是否为非现行状态？
步骤 2. | 检查后处理柴油微粒滤清器出口温度传感器及其电路。 |
 | 步骤 2A. 检查后处理柴油微粒滤清器出口温度传感器及其接头触针 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1877 是否为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1876 是否为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1876 是否为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1876 是否为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1876 是否为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查后处理柴油微粒滤清器出口温度传感器及其电路。

向导步骤 2A - 检查后处理柴油微粒滤清器出口温度传感器及其接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口温度传感器。

采取措施

检查 OEM 线束和后处理柴油微粒滤清器出口温度传感器的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在后处理柴油微粒滤清器出口温度信号触针与 OEM 线束传感器接头的后处理柴油微粒滤清器出口温度回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。

关于接头触针的识别，参见电路图或电气接线图。

故障代码 1877 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 OEM 线束上连接后处理柴油微粒滤清器出口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1876 是否为现行状态？
是 否

检测到后处理柴油微粒滤清器出口温度传感器损坏。

更换后处理柴油微粒滤清器出口温度传感器。

参考第 19 节中的步骤 019-449。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器出口温度传感器回路触针与 OEM 线束的后处理柴油微粒滤清器出口温度传感器接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到后处理柴油微粒滤清器出口温度传感器回路线开路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器出口温度传感器信号触针与 OEM 线束的后处理柴油微粒滤清器出口温度传感器接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到后处理柴油微粒滤清器出口温度传感器信号线开路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器出口温度传感器信号触针与所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在线束中检测到后处理柴油微粒滤清器出口温度传感器信号线的触针与触针之间短路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1876 是否为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1876 是否为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 1877 - 排气温度 3 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 . | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1877 是否为非现行状态？
步骤 2. | 检查后处理柴油微粒滤清器出口温度传感器及其电路。 |
 | 步骤 2A. 检查后处理柴油微粒滤清器出口温度传感器及其接头触针 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1876 是否为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1877 是否为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1877 是否为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 332 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1877 是否为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查后处理柴油微粒滤清器出口温度传感器及其电路。

向导步骤 2A - 检查后处理柴油微粒滤清器出口温度传感器及其接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口温度传感器。

采取措施

检查 OEM 线束和后处理柴油微粒滤清器出口温度传感器的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 5 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1876 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 OEM 线束上连接后处理柴油微粒滤清器出口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 5 分钟后，检查相应的电路响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1877 是否为现行状态？
是 否

检测到后处理柴油微粒滤清器出口温度传感器损坏。

更换后处理柴油微粒滤清器出口温度传感器。

参考第 19 节中的步骤 019-449。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器出口温度传感器信号触针与所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在线束中检测到后处理柴油微粒滤清器出口温度传感器信号线的触针与触针之间短路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器出口温度传感器信号触针与发动机缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在线束中检测到后处理柴油微粒滤清器出口温度传感器信号线的触针与接地之间短路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 5 分钟后，检查相应的电路响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1877 是否为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1877 是否为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 15-十月-2015


故障代码 1878 - 后处理排气温度 3 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 1876 或 1877 起作用？
 | 步骤 1B. 监测后处理排气温度传感器。 | 任何后处理排气温度传感器的温度变化超过 24°C 或 43°F？
步骤 2. | 检查后处理柴油微粒滤清器出口温度传感器及其电路。 |
 | 步骤 2A. 检查后处理柴油微粒滤清器出口温度传感器及其接头触针 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1876 是否为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1877 是否为现行状态？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100K 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 检验修理结果。 | 后处理柴油微粒滤清器进口温度与后处理柴油微粒滤清器出口温度的读数相差是否在 24°C 或 43°F 以内？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1876 或 1877 起作用？
是 | 否
无须维修 | 无须维修

故障代码 1876 或 1877 故障诊断树。

转至 1B

向导步骤 1B - 监测后处理排气温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 怠速运转发动机 10 分钟以上。

采取措施

发动机怠速时，使用 INSITE™ 服务软件监测后处理排气温度传感器。

  • 怠速发动机 10 分钟以便稳定后处理系统中的排气温度。
  • 如果出现故障代码，参见适当的故障代码故障诊断树。
  • 如果未出现故障代码，记录 3 个后处理排气温度传感器的值。

任何后处理排气温度传感器的温度变化超过 24°C 或 43°F？
是 否

检查有故障的温度传感器的信号触针与线束内所有其它触针之间是否短路。参考第 19 节中的步骤 019-360。

如果没有发现短路，更换读数与其它传感器不同的温度传感器。参考第 19 节中的步骤 019-449。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查后处理柴油微粒滤清器出口温度传感器及其电路。

向导步骤 2A - 检查后处理柴油微粒滤清器出口温度传感器及其接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口温度传感器。

采取措施

检查 OEM 线束和后处理柴油微粒滤清器出口温度传感器的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 5 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1876 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 OEM 线束上连接后处理柴油微粒滤清器出口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束的后处理柴油微粒滤清器出口温度接头处的后处理柴油微粒滤清器出口温度信号触针与后处理柴油微粒滤清器出口温度回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 起动发动机以大于 600 rpm 的转速怠速运转发动机 5 分钟。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 1877 是否为现行状态？
是 否

检测到后处理柴油微粒滤清器出口温度传感器损坏。

更换后处理柴油微粒滤清器出口温度传感器。参考第 19 节中的步骤 019-449。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查OEM线束和ECM接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的信号线是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器出口温度传感器信号触针与所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

在线束中检测到后处理柴油微粒滤清器出口温度传感器信号线的触针与触针之间短路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器出口温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器出口温度传感器信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

在线束中检测到后处理柴油微粒滤清器出口温度传感器信号线的触针与接地之间短路。故障诊断 OEM 线束、后处理线束和所有内部连接。

维修或更换损坏的线束和/或内部连接。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检验修理结果。

  • 启动 INSITE™ 服务软件数据监测器/记录器并比较 INSITE™ 服务软件中后处理柴油微粒滤清器进口温度与后处理柴油微粒滤清器出口温度的读数。

注： 清除故障代码前，发动机必须以任何转速运转 15 分钟，且后处理柴油氧化催化器进口温度必须高于 150°C 或 302°F。

后处理柴油微粒滤清器进口温度与后处理柴油微粒滤清器出口温度的读数相差是否在 24°C 或 43°F 以内？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 转至相应的故障诊断及排除步骤

上次改进日期: 16-八月-2012


故障代码 1879 - 后处理微粒滤清器压差传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 1695 起作用？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 1879 不起作用？
步骤 2. | 检查后处理柴油微粒滤清器压差传感器及其电路。 |
 | 步骤 2A. 检查后处理柴油微粒滤清器压差传感器及其电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1881 起作用？
 | 步骤 2C. 检查传感器电源电压和回路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1879 是否为现行状态？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查 OEM 线束触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 1879 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1879 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1695 起作用？
是 | 否
无须维修 | 无须维修

故障代码 1695 故障诊断树。

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1879 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查后处理柴油微粒滤清器压差传感器及其电路。

向导步骤 2A - 检查后处理柴油微粒滤清器压差传感器及其电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。

采取措施

检查 OEM 线束和后处理柴油微粒滤清器压差传感器的接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1881 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量后处理柴油微粒滤清器压差传感器电源触针与 OEM 线束后处理柴油微粒滤清器压差传感器接头的后处理柴油微粒滤清器压差传感器回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 OEM 线束上连接后处理柴油微粒滤清器压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1879 是否为现行状态？
是 否

检测到故障传感器。

更换检查后处理柴油微粒滤清器压差传感器。参考第 19 节中的步骤 019-443。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器压差传感器回路触针与 OEM 线束的后处理柴油微粒滤清器压差传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到回路开路。

诊断每个串联线束以确定哪个线束具有回路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器压差传感器信号触针与所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束信号线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器压差传感器电源触针与 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

检测到 OEM 线束电源线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1879 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1879 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 16-八月-2012


故障代码 1881 - 后处理柴油微粒滤清器压差传感器电路 - 电压低于正常值，或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器或电源故障代码。 | 故障代码 1696 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1881 为非现行状态？
步骤 2. | 检查后处理柴油微粒滤清器压差传感器及其电路。 |
 | 步骤 2A. 检查后处理柴油微粒滤清器压差传感器及其电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 伏直流电 (VDC)？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1879 是否为现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1881 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1881 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1881 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

转至故障代码 1696 故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油微粒滤清器压差传感器及其电路。

向导步骤 2A - 检查后处理柴油微粒滤清器压差传感器及其电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。

采取措施

检查 OEM 线束和后处理柴油微粒滤清器压差传感器的接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量后处理柴油微粒滤清器压差电源触针与 OEM 线束后处理柴油微粒滤清器压差传感器接头的后处理柴油微粒滤清器压差回路触针之间的电压。

关于接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在后处理柴油微粒滤清器压差传感器电源触针与 OEM 线束后处理柴油微粒滤清器压差传感器接头的后处理柴油微粒滤清器压差传感器信号触针之间的连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1879 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在 OEM 线束上连接后处理柴油微粒滤清器压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 为现行状态？
是 否

检测到故障传感器。

更换检查后处理柴油微粒滤清器压差传感器。

参考第 19 节中的步骤 019-443。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器压差传感器电源触针与 OEM 线束的后处理柴油微粒滤清器压差传感器接头电源触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器压差传感器信号触针与 OEM 线束的后处理柴油微粒滤清器压差传感器接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器压差传感器信号触针与所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器压差传感器信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针对地短路。

诊断每一个串联线束以确定哪个线束的信号电路对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障判断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1881 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 15-十月-2015


故障代码 1883 - 后处理柴油微粒滤清器压差 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 1879 和 1881。 | 故障代码 1879 或 1881 为现行状态？
步骤 2. | 检查后处理柴油微粒滤清器压差传感器及其电路。 |
 | 步骤 2A. 检查后处理柴油微粒滤清器压差传感器及其接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1881 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1879 是否为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的电阻。 | 小于 10 欧姆？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1883 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 1879 和 1881。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1879 或 1881 为现行状态？
是 | 否
无须维修 | 无须维修

转至故障代码 1879 或 1881 故障诊断树。

转至 2A

向导步骤 2 - 检查后处理柴油微粒滤清器压差传感器及其电路。

向导步骤 2A - 检查后处理柴油微粒滤清器压差传感器及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从原始设备制造商 (OEM) 线束上断开后处理柴油微粒滤清器压差传感器。

采取措施

检查 OEM 线束和后处理柴油微粒滤清器压差传感器的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1881 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在后处理柴油微粒滤清器压差 5 伏电源触针与 OEM 线束后处理柴油微粒滤清器压差传感器接头的后处理柴油微粒滤清器压差信号触针之间的连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

关于接头触针的识别，参考电路图或电气接线图。

故障代码 1879 是否为现行状态？
是 否

检测到后处理柴油微粒滤清器压差传感器有正常工作范围内的故障。

更换检查后处理柴油微粒滤清器压差传感器。

参考第 19 节中的步骤 019-443。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。

采取措施

检查电路中有无电阻。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器压差传感器信号触针与 OEM 线束的后处理柴油微粒滤清器压差传感器接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束中信号电路电阻偏高。

诊断每个串联线束接头以确定哪个线束具有回路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器压差传感器信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针对地短路。

诊断每一个串联线束以确定哪个线束的信号电路对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的后处理柴油微粒滤清器压差传感器信号触针与所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1883 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-十月-2015


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 1896 起作用？
步骤 2. | 检查 EGR 阀工作情况。 |
 | 步骤 2A. 检查是否存在现行故障代码。 | 故障代码 1896 起作用？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 1896 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1896 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查 EGR 阀工作情况。

向导步骤 2A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 钥匙开关转到断开位置保持 10 秒，然后转到接通位置。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1896 起作用？
是 否

检测到 EGR 阀卡在开启位置。

更换EGR阀总成。

  • 对于 ISB 发动机，参考《ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册》（公告号 4021578）第 11 节中的步骤 011-022（EGR 阀）。
  • 对于 ISC 和 ISL 发动机，参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）第 14 节中的步骤 011-022（EGR 阀），了解后处理继续使用指南。

执行急加速测试，检查柴油微粒滤清器有无故障。

  • 对于 ISC 和 ISL 发动机，参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）第 14 节中的步骤 014-013（后处理测试）。
  • 对于 ISB 发动机，参考《ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册》（公告号 4021578）第 14 节中的步骤 014-013（后处理测试），了解后处理继续使用指南。

无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1896 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2010


故障代码 1899 - 废气再循环 (EGR) 阀 Delta 压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查 EGR 阀故障代码是否为现行状态。 | 故障代码 1895、1896 或 2357 为现行状态？
 | 步骤 1B. 检查有无现行 EGR 压差传感器故障代码。 | 故障代码 1866、2273 或 2274 为现行状态？
步骤 2. | 检查 EGR 系统有无碎屑或堵塞。 |
 | 步骤 2A. 检查 EGR 压差传感器流量端口。 | EGR 压差传感器流量端口是否堵塞？
 | 步骤 2B. 检查 EGR 冷却器是否被积碳堵塞。 | EGR 冷却器排气出口被积碳堵塞？
步骤 3. | 检查 EGR 压差传感器和电路。 |
 | 步骤 3A. 检查 EGR 压差传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 2274 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查电路的响应。 | 故障代码 2274 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 1899 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 EGR 阀故障代码是否为现行状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在涡轮增压器现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1895、1896 或 2357 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障判断及排除症状树

转至 1B

向导步骤 1B - 检查有无现行 EGR 压差传感器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1866、2273 或 2274 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障判断及排除症状树

转至 2A

向导步骤 2 - 检查 EGR 系统有无碎屑或堵塞。

向导步骤 2A - 检查 EGR 压差传感器流量端口。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下进气接头。使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-080。
  • 使用 ISC 和 ISL 发动机 CM2150 维修手册（公告号 4021569）中的下述步骤。参考第 10 节中的步骤 010-080。

采取措施

检查 EGR 压差传感器流量端口。

检查 EGR 压差传感器流量端口横向油道是否存在阻力、烟灰堵塞和虫胶堵塞。如果任何一个 EGR 压差传感器流量端口堵塞，在安装进气接头之前必须彻底清洁端口。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-080。
  • 使用 ISC 和 ISL 发动机 CM2150 维修手册（公告号 4021569）中的下述步骤。参考第 10 节中的步骤 010-080。

EGR 压差传感器流量端口是否堵塞？
是 否

清洁 EGR 压差传感器流量端口。

  • 有关 EGR 压差传感器流量端口的清洁步骤，使用 ISB CM2150 维修手册 （公告号 4021578）中的下述步骤。参考第 10 节中的步骤 010-080。
  • 有关 EGR 压差传感器流量端口的清洁步骤，使用 ISC 和 ISL 发动机 CM2150 维修手册 （公告号 4021569）中的下述步骤。参考第 10 节中的步骤 010-080。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查 EGR 冷却器是否被积碳堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下 EGR 跨接管。
  • 使用 ISB CM2100 和 CM2150 维修手册（公告号 4021578）中的下列步骤。参考第 11 节中的步骤 011-025。使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。参考第 11 节中的步骤 011-025。

注：有些应用类型可能需要拆下 EGR 冷却器才能检查堵塞情况。

采取措施

检查 EGR 冷却器排气出口是否存在阻力、烟灰堵塞或虫漆堵塞。

覆有少量积碳为正常情况。烟灰或虫漆堆积堵塞管通道进而阻碍了 EGR 气流时需要进行清洁。

EGR 冷却器排气出口堵塞？
是 否

清洁 EGR 冷却器。

  • 使用 ISB CM2100 和 CM2150 维修手册（公告号 4021578）中的下列步骤。参考第 11 节中的步骤 011-019。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。参考第 11 节中的步骤 011-019。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查 EGR 压差传感器和电路。

向导步骤 3A - 检查 EGR 压差传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 压差传感器。

采取措施

检查发动机线束和发动机进气歧管温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2274 为现行状态？
是 否

检测到故障传感器。

  • 更换 EGR 压差传感器。
  • 参考第 19 节中的步骤 019-370。

无须维修

转至 5A

转至 4A

向导步骤 4 - 检查 ECM 和发动机线束。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2274 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1899 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 14-十月-2015


故障代码 1921 - 后处理柴油微粒滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 除故障代码 1921 外，发现现行故障代码？
步骤 2. | 检查应用的工作负载循环。 |
 | 步骤 2A. 检查后处理工作负载循环。 | 需要增加应用的工作负载循环？
步骤 3. | 执行固定再生步骤。 |
 | 步骤 3A. 执行固定再生步骤。 | 完成固定再生后故障代码 1921 起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1921 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

除故障代码 1921 外，发现现行故障代码？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查应用的工作负载循环。

向导步骤 2A - 检查后处理工作负载循环。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查工作负载循环。

  • 使用 INSITE™ 服务软件查看发动机的工作负载循环。
  • 查看后处理行车信息。

确定该应用的工作负载循环是否需要改变，以增加进入后处理系统的排气温度。

需要增加应用的工作负载循环？
是 否

改变该应用的工作负载循环，以增加进入后处理系统的排气温度。

 无须维修

转至 适用的基本发动机故障诊断步骤

转至 3A

向导步骤 3 - 执行固定再生步骤。

向导步骤 3A - 执行固定再生步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机并怠速运转。

采取措施

执行后处理固定再生步骤。

  • 使用 INSITE™ 服务软件在 ECM 诊断测试中执行后处理柴油微粒滤清器再生测试。
  • 一些车辆仪表板上可能装备有固定再生开关。也可使用此开关执行固定再生步骤。参考制造商的操作说明书。
  • 有关 ISB CM2150 发动机的固定再生信息，使用《ISB CM2150 维修手册》（公告号 4021578）。参考第 14 节中的步骤 014-013。
  • 有关 ISC 和 ISL CM2150 发动机的固定再生信息，使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）。参考第 14 节中的步骤 014-013。

注：如果固定再生不能激活，请参考相应维修手册第 TS 节中的“固定再生 - 不能激活”故障诊断树。

  • 参考《ISB CM2150 维修手册》（公告号 4021578）中的第 TS 节。
  • 参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的第 TS 节。

注：再生过程中故障代码 2639 将变为现行状态。由于除去后处理柴油微粒滤清器的积碳，因此这个过程是正常的。

完成固定再生后故障代码 1921 起作用？
是 否

检查有无在再生事件过程中起作用的现行故障代码。诊断所有现行故障代码。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1921 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 09-八月-2010


故障代码 1938 - ECU 电源输出电压 1 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池连接。 | 蓄电池连接紧密且无腐蚀？
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下蓄电池电压是否可以接受？
步骤 2. | 检查原始设备制造商 (OEM) 电源线束。 |
 | 步骤 2A. 检查 OEM 电源线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 电源线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查 OEM 电源线束是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1938 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池端子有无腐蚀或松动连接。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

蓄电池连接紧密且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。

参见 OEM 故障判断和排除手册。

转至 1B

转至 3A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池电压。

正常情况：

  • 至少 +12 伏直流电 (VDC)（12 VDC 系统）
  • 至少 +24 VDC（24 VDC 系统）

在正常情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。

参见 OEM 故障判断和排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 电源线束。

向导步骤 2A - 检查 OEM 电源线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查电源线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 电源线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 OEM 电源线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查是否开路。

  • 测量蓄电池正极 (+) 端子接线柱与 OEM 电源线束 ECM 接头中的所有 ECM 蓄电池电源 (+) 触针之间的电阻，每次测量 1 个。
  • 测量蓄电池负极 (-) 端子接线柱和 OEM 电源线束 ECM 接头的所有 ECM 蓄电池电源 (-) 触针之间的电阻，每次测量 1 个。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 电源线束。

参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查电源线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 断开蓄电池。

采取措施

检查电源线束是否短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源 (+) 触针和 ECM 蓄电池电源(-)触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查有无对地短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源 (+) 触针与发动机缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。

参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 电源线束 ECM 接头的 1 个 ECM 蓄电池电源 (+) 触针与 OEM 线束 ECM 接头的所有触针之间的电阻。
  • 测量 OEM 电源线束 ECM 接头的第 2 个 ECM 蓄电池电源 (+) 触针与 OEM 线束 ECM 接头的所有触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。

参考第 19 节中的步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。

参见 OEM 故障判断和排除手册。

继续对蓄电池系统进行故障诊断，直至确定蓄电池电压偏低的原因。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1938 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 参见相应的故障诊断及排除图表

上次改进日期: 15-十月-2015


故障代码 1942 - 曲轴箱压力 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
曲轴箱呼吸器芯 | 参考步骤 003-019 | Signature™、ISX 和 QSX15 | 3666239
曲轴箱呼吸器芯 | 参考步骤 003-019 | ISM、ISMe 和 QSM11 | 3666322
曲轴箱压力传感器 | 参考步骤 019-445 | ISX CM871 和 ISM CM876 | 4021560

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1942 为现行状态？
 | 步骤 1B. 检查有无故障代码 1843 和 1844。 | 故障代码 1843 或 1844 为现行状态？
步骤 2. | 检查系统。 |
 | 步骤 2A. 检查机油加注口盖。 | 机油加注口盖是否正确安装？
 | 步骤 2B. 检查曲轴箱呼吸器出口软管。 | 曲轴箱呼吸器出口软管没有阻塞？
 | 步骤 2C. 检查曲轴箱呼吸器进口软管（如果配备）。 | 曲轴箱呼吸器软管的连接是否正确并且没有扭结或其他损坏？
步骤 3. | 检查传感器和系统。 |
 | 步骤 3A. 检查曲轴箱压力传感器。 | 传感器读数 0 +- 30.5 mm [0 +- 1.2 in] H2O？
 | 步骤 3B. 检查曲轴箱压力传感器。 | 测得的最大值减去测得的最小值大于 17.8 mm [0.7 in] H2O？
 | 步骤 3C. 拆下曲轴箱呼吸器滤清器滤芯。 | 曲轴箱呼吸器滤清器滤芯的安装是否正确？
 | 步骤 3D. 检查曲轴箱呼吸器进口软管。 | 曲轴箱呼吸器进口软管没有阻塞？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1942 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 检查有无故障代码 1843 和 1844。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 或 1844 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查系统。

向导步骤 2A - 检查机油加注口盖。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油加注口盖。

  • 检查机油加注口盖是否正确安装。

机油加注口盖是否正确安装？
是 否
无须维修

正确安装机油加注盖。

转至 2B

转至 4A

向导步骤 2B - 检查曲轴箱呼吸器出口软管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查曲轴箱呼吸器出口软管。

  • 检查曲轴箱呼吸器出口软管是否存在扭结或其他阻塞。
  • 检查曲轴箱呼吸器出口软管是否结冰

曲轴箱呼吸器出口软管没有阻塞？
是 否
无须维修

如有必要，清洁或更换检查曲轴箱呼吸器出口软管。

转至 2C

转至 4A

向导步骤 2C - 检查曲轴箱呼吸器进口软管（如果配备）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 如果发动机未配备曲轴箱滤清器软管，跳至步骤 3A。

采取措施

检查发动机和曲轴箱滤清器总成之间的曲轴箱呼吸器软管。

  • 确保呼吸器软管连接正确，并且不存在扭结或其他损坏。

曲轴箱呼吸器软管的连接是否正确并且没有扭结或其他损坏？
是 否
无须维修

如有必要，清洁或更换并正确连接检查曲轴箱呼吸器出口软管。

转至 3A

转至 4A

向导步骤 3 - 检查传感器和系统。

向导步骤 3A - 检查曲轴箱压力传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 不要起动发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查曲轴箱压力传感器。

  • 使用 INSITE™ 电子服务工具监测曲轴箱压力传感器信号。
  • 单击视图栏上的数据监控器/记录器。点击所有参数，在参数列表中找到曲轴箱压力和监控。

传感器读数 0 +- 30.5 mm [0 +- 1.2 in] H2O？

是 否
无须维修

检测到曲轴箱压力传感器故障。

更换曲轴箱压力传感器。

参考相关步骤表中的步骤 019-445。

转至 3B

转至 4A

向导步骤 3B - 检查曲轴箱压力传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查曲轴箱压力传感器

  • 使用 INSITE™ 电子服务工具监控钥匙开关接通且发动机停机时曲轴箱压力传感器的信号。
  • 起动发动机并高怠速运转 5 分钟。
  • 在发动机高怠速运转时，使用 INSITE™ 电子服务工具监测曲轴箱压力传感器信号。点击视图栏中的数据监控器/记录器，然后点击所有参数并在参数列表中找到曲轴箱压力和监控。
  • 将测得的最大值减去测得的最小值。

测得的最大值减去测得的最小值大于 17.8 mm [0.7 in] H2O？

是 | 否
无须维修 | 无须维修

转至 3D

转至 3C

向导步骤 3C - 拆下曲轴箱呼吸器滤清器滤芯。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下曲轴箱呼吸器滤清器滤芯。

  • 检查曲轴箱呼吸器滤清器滤芯是否安装正确。

曲轴箱呼吸器滤清器滤芯的安装是否正确？
是 否

检测到曲轴箱压力传感器故障。

更换曲轴箱压力传感器。

参考相关步骤表中的步骤 019-445。

正确安装曲轴箱呼吸器滤芯。

参考相关步骤表中的步骤 003-019。

转至 4A

转至 4A

向导步骤 3D - 检查曲轴箱呼吸器进口软管。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开曲轴箱呼吸器进口软管。

采取措施

检查曲轴箱呼吸器进口软管。

  • 检查曲轴箱呼吸器进口软管是否存在阻塞或其他损坏。

曲轴箱呼吸器进口软管没有阻塞？
是 否

更换曲轴箱呼吸器滤清器滤芯。

参考相关步骤表中的步骤 003-019。

如有必要，清洁或更换曲轴箱呼吸器软管。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-十月-2015


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 是否存在现行故障代码？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 221 或 249 不起作用？
 | 步骤 1C. 检查大气压力传感器读数。 | 大气压力读数 ± 25.4 mm Hg [± 1.0 in Hg] 是否为表中的值？
 | 步骤 1D. 检查故障代码 1943 快照数据中的涡轮增压器压缩机进口温度和涡轮增压器压缩机出口温度。 | 涡轮增压器压缩机进口温度值高于环境温度以上 14°C [25°F] 或涡轮增压器压缩机出口温度（计算值）高于 227°C [440°F]？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 1943 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

是否存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 或 249 不起作用？
是 | 否
无须维修 | 无须维修

故障代码 221 或 249

转至 1C

向导步骤 1C - 检查大气压力传感器读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查大气压力传感器读数。

  • 使用 INSITE ™ 服务软件读取大气压力值。

参考第 V 节中的步骤 018-028（不同海拔的大气压力）。

大气压力的数值在 ± 25.4 mm Hg [± 1 in Hg] 以内？
是 否
无须维修

更换大气压力传感器。

参考第 19 节中的步骤 019-004（大气压力传感器）。

转至 1D

转至 2A

向导步骤 1D - 检查故障代码 1943 快照数据中的涡轮增压器压缩机进口温度和涡轮增压器压缩机出口温度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

展开并读取故障代码 1943 快照数据。

  • 使用 INSITE™ 服务软件读取故障代码快照数据。

检查参数值：

  • 涡轮增压器压缩机进口温度
  • 涡轮增压器压缩机出口温度。

涡轮增压器压缩机进口温度值高于环境温度以上 14°C [25°F] 或涡轮增压器压缩机出口温度（计算值）高于 227°C [440°F]？
是 | 否
无须维修 | 无须维修

联系 OEM

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

注： 除非大气压力或进气歧管压力传感器失效导致的故障，否则在车间空载时最极可能不会将此代码设置为现行状态。必须给发动机加载以使此故障代码起作用，并确定是否已发现和修复故障。

故障代码 1943 不起作用？
是 否

无需维修。触发此故障代码旨在降低发动机功率，以对其进行保护并降低排放。

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 20-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 VGT 执行器冷却系统。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 冷却液温度高相关故障代码起作用或存在冷却液温度相关故障的非现行高频计次？
 | 步骤 1B. 检查 VGT 执行器冷却液管路有无扭结或堵塞。 | VGT 执行器冷却板或冷却液管路中发现堵塞？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 1962 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 VGT 执行器冷却系统。

向导步骤 1A - 检查有无故障代码 1843 和 1844。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

冷却液温度高相关故障代码起作用或存在冷却液温度相关故障的非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 检查 VGT 执行器冷却液管路有无扭结或堵塞。

采取措施

检查 VGT 执行器冷却液管路有无扭结或堵塞。

  • 反向朝 VGT 执行器冷却板中吹入车间空气，检查有无堵塞。

VGT 执行器冷却板或冷却液管路中发现堵塞？
是 否

维修或更换受阻的冷却液管路。

  • 对于 ISB CM2150 发动机，参考《ISB CM2150 维修手册》（公告号 4021578）中的步骤 010-041。
  • 对于 ISC 和 ISL CM2150 发动机，参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的步骤 010-041。

无须维修

转至 维修完成

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1962 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 20-七月-2010


故障代码 1966 - 后处理排气温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1665、1666、1667、1674、1675 或 1676 为现行状态？
 | 步骤 1B. 监测后处理排气温度传感器。 | 任何后处理排气温度传感器的温度变化超过 24°C 或 43°F？
步骤 2. | 检查进气系统。 |
 | 步骤 2A. 检查进气系统有无泄漏。 | 检测到空气泄漏？
步骤 3. | 检查燃油系统。 |
 | 步骤 3A. 检查是否存在喷油器缺火。 | 检测到喷油器缺火？
 | 步骤 3B. 检查涡轮增压器排气出口有无机油或燃油。 | 涡轮增压器出口发现发动机机油或燃油污染物？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1665、1666、1667、1674、1675 或 1676 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 监测后处理排气温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接电子服务工具。
  • 怠速运转发动机 10 分钟以上。

采取措施

在发动机怠速运转时，用电子服务工具监测后处理排气温度传感器。

  • 怠速运转发动机 10 分钟以便稳定后处理系统中的排气温度。
  • 如果出现任何故障代码，参见适当的故障代码故障诊断树。
  • 如果未出现故障代码，记录 3 个后处理排气温度传感器的值。

任何后处理排气温度传感器的温度变化超过 24°C 或 43°F？
是 否

检查有故障的温度传感器的信号触针与线束内所有其他触针之间是否短路。参考第 19 节中的步骤 019-360。

如果没有发现短路，更换读数与其他传感器不同的温度传感器。参考第 19 节中的步骤 019-449。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查进气系统。

向导步骤 2A - 检查进气系统有无泄漏。

条件

  • 起动发动机并以高怠速运转。

采取措施

检查软管、卡箍和管有无泄漏。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 6 节中的步骤 010-024。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 6 节中的步骤 010-024。

检测到空气泄漏？
是 否

维修或更换任何损坏的部件。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 6 节中的步骤 010-024。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 6 节中的步骤 010-024。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查燃油系统。

向导步骤 3A - 检查是否存在喷油器缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

检查是否存在喷油器缺火。

  • 使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出缺火的喷油器。
  • 确定是否在任何发动机转速和工作条件下检测到气缸缺火。

检测到喷油器缺火？
是 否

确定发动机缺火的原因。使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出缺火的喷油器。

如有必要，更换喷油器。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 6 节中的步骤 006-026。

检查后处理系统有无潜在损坏。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。

采取措施

检查涡轮增压器排气出口有无从发动机将机油或燃油带入后处理系统的迹象。

  • 检查涡轮增压器排气出口有无湿气迹象。

在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
是 否

找出从发动机将柴油或发动机机油带入后处理系统的可能原因。

修理或更换任何导致发动机机油或柴油污染的部件。

检查后处理系统有无潜在损坏。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。

检查发动机中有无其他进入后处理系统的发动机机油或柴油来源。

修理或更换任何导致发动机机油或柴油污染的部件。

检查后处理系统有无潜在损坏。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-五月-2014


故障代码 1968 - 后处理排气温度 2 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1665、1666、1667、1674、1675 或 1676 为现行状态？
 | 步骤 1B. 监测后处理排气温度传感器。 | 任何后处理排气温度传感器的温度变化超过 24°C 或 43°F？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查是否存在喷油器缺火。 | 检测到喷油器缺火？
步骤 3. | 检查涡轮增压器出口。 |
 | 步骤 3A. 检查涡轮增压器排气出口有无机油或燃油。 | 在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1665、1666、1667、1674、1675 或 1676 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 监测后处理排气温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 电子服务工具已连接。
  • 发动机怠速运转 10 分钟以上。

采取措施

在发动机怠速运转时，用电子服务工具监测后处理排气温度传感器。

  • 怠速运转发动机 10 分钟以便稳定后处理系统中的排气温度。
  • 如果出现任何故障代码，参见适当的故障代码故障诊断树。
  • 如果未出现故障代码，记录 3 个后处理排气温度传感器的值。

任何后处理排气温度传感器的温度变化超过 24°C 或 43°F？
是 否

检查有故障的温度传感器的信号触针与线束内所有其他触针之间是否短路。参考第 19 节中的步骤 019-360。

如果没有发现短路，更换读数与其他传感器不同的温度传感器。参考第 19 节中的步骤 019-449。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查是否存在喷油器缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

检查是否存在喷油器缺火。

  • 使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出缺火的喷油器。
  • 确定是否在任何发动机转速和工作条件下检测到气缸缺火。

检测到喷油器缺火？
是 否

确定缺火的原因。使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出缺火的喷油器。

如有必要，更换喷油器。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 6 节中的步骤 006-026。

检查后处理系统有无潜在损坏。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查涡轮增压器出口。

向导步骤 3A - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。

采取措施

检查涡轮增压器排气出口有无机油或燃油的迹象。

  • 检查涡轮增压器排气出口有无从发动机将机油或燃油带入后处理系统的迹象。

在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
是 否

找出从发动机将柴油或发动机机油带入后处理系统的可能原因。

修理或更换任何导致发动机机油或柴油污染的部件。

检查后处理系统有无潜在损坏。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。

检查发动机中有无其他进入后处理系统的发动机机油或柴油来源。

修理或更换任何导致发动机机油或柴油污染的部件。

检查后处理系统有无可能的损坏。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-五月-2014


故障代码 1969 - 后处理排气温度 2 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1665、1666、1667、1674、1675 或 1676 为现行状态？
 | 步骤 1B. 监测后处理排气温度传感器。 | 任何后处理排气温度传感器的温度变化超过 24°C 或 43°F？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查是否存在喷油器缺火。 | 检测到喷油器缺火？
步骤 3. | 检查涡轮增压器出口。 |
 | 步骤 3A. 检查涡轮增压器排气出口有无机油或燃油。 | 涡轮增压器排气出口发现喷油器机油或燃油污染？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1665、1666、1667、1674、1675 或 1676 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 监测后处理排气温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接电子服务工具。
  • 怠速运转发动机 10 分钟以上。

采取措施

在发动机怠速运转时，用电子服务工具监测后处理排气温度传感器。

  • 怠速运转发动机 10 分钟以便稳定后处理系统中的排气温度。
  • 如果出现任何故障代码，参见适当的故障代码故障诊断树。
  • 如果未出现故障代码，记录 3 个后处理排气温度传感器的值。

任何后处理排气温度传感器的温度变化超过 24°C 或 43°F？
是 否

检查有故障的温度传感器的信号触针与线束内所有其他触针之间是否短路。参考第 19 节中的步骤 019-360。

如果没有发现短路，更换读数与其他传感器不同的温度传感器。参考第 19 节中的步骤 019-449。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查是否存在喷油器缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

检查是否存在喷油器缺火。

  • 使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出缺火的喷油器。
  • 确定是否在任何发动机转速和工作条件下检测到气缸缺火。

检测到喷油器缺火？
是 否

确定缺火的原因。使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出缺火的喷油器。

如有必要，更换喷油器。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 6 节中的步骤 006-026。

检查后处理系统有无潜在损坏。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查涡轮增压器出口。

向导步骤 3A - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。

采取措施

检查涡轮增压器排气出口有无机油或燃油的迹象。

  • 检查涡轮增压器排气出口有无从发动机将机油或燃油带入后处理系统的迹象。

在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
是 否

找出从发动机将柴油或发动机机油带入后处理系统的可能原因。

修理或更换任何导致发动机机油或柴油污染的部件。

检查后处理系统有无潜在损坏。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。

检查发动机中有无其他进入后处理系统的发动机机油或柴油来源。

修理或更换任何导致发动机机油或柴油污染的部件。

检查后处理系统有无可能的损坏。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-五月-2014


故障代码 1973 - 排气温度 3 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1877、1876 或 1878 为现行状态？
 | 步骤 1B. 监测后处理排气温度传感器。 | 任何后处理排气温度传感器的温度变化超过 24°C 或 43°F？
步骤 2. | 检查燃油系统。 |
 | 步骤 2A. 检查是否存在喷油器缺火。 | 检测到喷油器缺火？
步骤 3. | 检查涡轮增压器出口。 |
 | 步骤 3A. 检查涡轮增压器排气出口有无机油或燃油。 | 在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1877、1876 或 1878 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 监测后处理排气温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接电子服务工具。
  • 怠速运转发动机 10 分钟以上。

采取措施

在发动机怠速运转时，用电子服务工具监测后处理排气温度传感器。

  • 怠速运转发动机 10 分钟以便稳定后处理系统中的排气温度。
  • 如果出现任何故障代码，参见适当的故障代码故障诊断树。
  • 如果未出现故障代码，记录 3 个后处理排气温度传感器的值。

任何后处理排气温度传感器的温度变化超过 24°C 或 43°F？
是 否

检查有故障的温度传感器的信号触针与线束内所有其他触针之间是否短路。

检查有问题的温度传感器的信号触针是否对地短路。

  • 参考第 19 节中的步骤 019-360。

如果没有发现短路，更换读数与其他传感器不同的温度传感器。

  • 参考第 19 节中的步骤 019-449。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查燃油系统。

向导步骤 2A - 检查是否存在喷油器缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

检查是否存在喷油器缺火。

  • 使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出缺火的喷油器。
  • 确定是否在任何发动机转速和工作条件下检测到气缸缺火。

检测到喷油器缺火？
是 否

确定缺火的原因。使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出缺火的喷油器。

如有必要，更换喷油器。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 6 节中的步骤 006-026。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 6 节中的步骤 006-026。

检查后处理系统有无潜在损坏。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查涡轮增压器出口。

向导步骤 3A - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。

采取措施

检查涡轮增压器排气出口有无机油或燃油的迹象。

  • 检查涡轮增压器排气出口有无从发动机将机油或燃油带入后处理系统的迹象。

在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
是 否

找出从发动机将柴油或发动机机油带入后处理系统的可能原因。

修理或更换任何导致发动机机油或柴油污染的部件。

检查后处理系统有无潜在损坏。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。

执行急加速测试，检查排气总管是否冒黑烟。怠速运转发动机，然后将油门快速转到 100%。如有必要，多次执行该测试。检查有无明显的黑烟。

如果出现黑烟，检查后处理系统有无可能的损坏。

  • 对于 ISB CM2150 发动机，遵循《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 对于 ISC 和 ISL CM2150 发动机，遵循 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-六月-2014


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 1974 起作用？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 1974 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1974 起作用？
是 否

更换曲轴箱呼吸器滤清器。

  • 对于 ISB CM2100 和 CM2150 发动机，参考《ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册》（公告号 4021578）第 3 节中的步骤 003-021（曲轴箱通风滤清器）。
  • 对于 ISC 和 ISL CM2150 发动机，参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）第 3 节中的步骤 003-019（曲轴箱呼吸器滤芯）。

无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1974 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 20-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 1879、1881 或 1883 起作用？
步骤 2. | 检查后处理柴油微粒滤清器压差。 |
 | 步骤 2A. 使用 INSITE™ 服务软件监测后处理系统 | 压差是否有变化？
 | 步骤 2B. 检查后处理柴油微粒滤清器压差传感器管路。 | 后处理柴油微粒滤清器压差传感器管路正确安装？
步骤 3. | 检查后处理柴油微粒滤清器的压力。 |
 | 步骤 3A. 检查后处理柴油微粒滤清器。 | 已检测到篡改或拆卸后处理系统？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 1993 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1879、1881 或 1883 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理柴油微粒滤清器压差。

向导步骤 2A - 使用 INSITE™ 服务软件监测后处理系统。

条件

  • 核实所有部件的装配和连接均正确。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

监测后处理压差传感器的操作情况。

  • 以不同转速和载荷运转发动机。
  • 使用 INSITE™ 服务软件监测后处理压差传感器的操作情况。检查压差是否随发动机转速和载荷变化。

压差是否有变化？
是 否
无须维修

更换压差传感器。

参考第 19 节中的步骤 019-443。

转至 2B

转至 2B

向导步骤 2B - 检查后处理柴油微粒滤清器压差传感器管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理柴油微粒滤清器压差传感器管路有无下列情况：

  • 压差传感器管路泄漏或有裂纹
  • 压差传感器管路管接头松动
  • 压差传感器管路丢失或折断
  • 管路堵塞
  • 确保压差传感器管路正确安装。压差管路可能在传感器接头的橡胶管路处相互连接。参考第 19 节中的步骤 019-443。

后处理柴油微粒滤清器压差传感器管路正确安装？
是 否
无须维修

维修或更换后处理柴油微粒滤清器压差传感器管路。

  • 使用 ISB CM2150 发动机的下述步骤。参考第 11 节中的步骤 011-047。
  • 使用 ISC 和 ISL CM2150 发动机的下述步骤。参考第 11 节中的步骤 011-047。

转至 3A

转至 4A

向导步骤 3 - 检查有后处理柴油微粒滤清器。

向导步骤 3A - 检查后处理柴油微粒滤清器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸后处理柴油微粒滤清器。
  • 使用 ISB CM2150 发动机的下述步骤。参考第 18 节中的步骤 011-041。
  • 使用 ISC 和 ISL CM2150 发动机的下述步骤。参考第 11 节中的步骤 011-041。

采取措施

检查后处理柴油微粒滤清器。

检查后处理系统确定后处理柴油微粒滤清器是否经过篡改或已从排气系统拆卸。

  • 使用 ISB CM2150 发动机的下述步骤。参考第 11 节中的步骤 011-041。
  • 使用 ISC 和 ISL CM2150 发动机的下述步骤。参考第 11 节中的步骤 011-041。

已检测到篡改或拆卸后处理系统？
是 否

安装适用车辆的正确后处理系统。

  • 使用 ISB CM2150 发动机的下述步骤。参考第 11 节中的步骤 011-041。
  • 使用 ISC 和 ISL CM2150 发动机的下述步骤。参考第 11 节中的步骤 011-041。

更换检查后处理柴油微粒滤清器压差传感器。参考第 19 节中的步骤 019-443。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 高怠速运转发动机 1 分钟或直到故障代码不起作用。该故障需要排气流量高于一个最小值，然后故障代码才会变为非现行。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 1993 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除所有现行和非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-一月-2012


故障代码 2182 - 发动机制动执行器驱动 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤表
步骤标题 | 步骤号 | 维修型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISC 和 ISL CM2150 | 4021569
发动机控制模块 | 参考步骤 019-031 | ISB、ISC、ISL、ISDe 和 QSB3.3 CM2150 发动机电子控制系统 | 4021570
发动机导线线束 | 参考步骤 019-043 | ISB、ISC、ISL、ISDe 和 QSB3.3 CM2150 发动机电子控制系统 | 4021570
发动机制动电磁阀 | 参考步骤 020-012 | ISC 和 ISL CM2150 | 4021569

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线和零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2182 为非现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机制动导线线束是否损坏。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的信号电路是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机制动电磁阀和电路。 |
 | 步骤 3A. 检查发动机制动电磁阀是否开路。 | 在 5 和 15 欧姆之间？
 | 步骤 3B. 检查 ECM 中是否开路。 | 1 号发动机制动是否工作？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2182 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2182 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机制动导线线束是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。

采取措施

检查内部发动机制动器跨接线束和贯穿式接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 3C

转至 2C

向导步骤 2C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动电磁阀上断开发动机制动 1 号电磁阀导线。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机制动电磁阀上的发动机制动电磁阀 1 信号导线与 ECM 接头处的发动机制动电磁阀 1 信号导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到发动机制动器电磁阀 1 信号电路开路。开路存在于以下之一的接头中：

  • 发动机后部的 ECM 与 2 针接头之间的主发动机线束。
  • 位于发动机后部的发动机线束 2 针接头与摇臂室之间的发动机制动跨接线束。
  • 摇臂室壳体与发动机制动电磁阀之间的内部发动机制动线束。

故障诊断每一个串联线束以确定哪个线束上存在开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 3E

向导步骤 2D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机制动贯穿式接头处断开发动机制动 1 号电磁阀导线。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头处的发动机制动 1 号电磁阀信号触针与 ECM 接头处的所有其他触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机中检测到发动机制动 1 号电磁阀信号导线中触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3E

向导步骤 3 - 检查发动机制动电磁阀是否开路。

向导步骤 3A - 检查发动机制动电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动 1 号电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 测量电磁阀端子触针与接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 5 和 15 欧姆之间？
是 否
无须维修

更换发动机制动电磁阀。参考相关步骤表中的步骤 020-012。

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀 2 上断开发动机制动线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 启用发动机制动控制特性。
  • 将发动机制动最小车速设置为 0。
  • 延迟时间设置为 0。
  • 用手动仪表板开关选择 100% 制动。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并加速到高怠速。

  • 使用 INSITE™ 电子服务工具监测所有发动机制动输出电路和发动机制动开关水平。
  • 在监测发动机制动输出电路、发动机制动开关水平和故障代码的同时启动发动机制动。
  • 确保满足发动机制动工作的所有条件，例如：不要踩下离合器且油门为 0%。
  • 重复测试时，必须断开钥匙开关至少 30 秒。这样，ECM 可以完全断电。

1 号发动机制动是否工作？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 29-一月-2015


故障代码 2183 - 发动机制动执行器电路 1 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤表
步骤标题 | 步骤号 | 维修型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISC 和 ISL CM2150 | 4021569
发动机控制模块 | 参考步骤 019-031 | ISB、ISC、ISL、ISDe 和 QSB3.3 CM2150 发动机电子控制系统 | 4021570
发动机导线线束 | 参考步骤 019-043 | ISB、ISC、ISL、ISDe 和 QSB3.3 CM2150 发动机电子控制系统 | 4021570
发动机制动电磁阀 | 参考步骤 020-012 | ISC 和 ISL CM2150 | 4021569

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822758；阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号3822917；阳性 Weather Pack™ 测试导线，零件号 3823995；阴性 Weather Pack™ 测试导线，零件号 3823996。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2183 为非现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机制动导线线束是否损坏。 | 接头或导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机制动电磁阀。 |
 | 步骤 3A. 检查发动机制动电磁阀是否对地短路。 | 是否为 5 欧姆或更大？
 | 步骤 3B. 检查发动机制动电磁阀是否开路。 | 电阻是否在 5 至 15 欧姆之间？
 | 步骤 3C. 检查 ECM 中是否开路。 | 发动机制动 1 可工作？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2183 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头内或表面有无污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 2B

向导步骤 2B - 检查发动机制动导线线束是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。

采取措施

检查内部发动机制动器跨接线束和贯穿式接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏。
  • 接头壳体断裂
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

接头或导线绝缘层是否损坏？
是 否

维修或更换发动机制动线束。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 2C

向导步骤 2C - 检查发动机线束中的信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动电磁阀上断开发动机制动电磁阀 1 号电源导线。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机制动电磁阀的发动机制动电磁阀 1 信号导线与 ECM 接头的发动机制动电磁阀 1 信号导线之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到发动机制动器电磁阀 1 信号电路开路。

故障诊断每一个串联线束以确定哪个线束上存在开路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 2D

转至 3C

向导步骤 2D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机制动贯穿式接头处断开发动机制动 1 号电磁阀。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 接头中的发动机制动电磁阀 1 信号触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到发动机制动执行器信号导线上的触针对地短路。

对每一串联线束进行故障诊断以确定哪个线束中对地短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 2E

转至 3C

向导步骤 2E - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机制动贯穿式接头处断开发动机制动 1 号电磁阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头处的发动机制动 1 号电磁阀信号触针与 ECM 接头处的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束上监测到发动机制动 1 号电磁阀信号导线中触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3A

转至 3C

向导步骤 3 - 检查发动机制动电磁阀和电路。

向导步骤 3A - 检查发动机制动电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动 1 号电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 测量发动机制动 1 号电磁阀端子触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 5 欧姆或更大？
是 否
无须维修

更换发动机制动电磁阀。

参考相关步骤表中的步骤 020-012。

转至 3B

转至 3C

向导步骤 3B - 检查发动机制动电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动 1 号电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 测量发动机制动 1 号电磁阀电源端子触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 5 至 15 欧姆之间？
是 否
无须维修

更换发动机制动电磁阀。

参考相关步骤表中的步骤 020-012。

转至 4A

转至 3C

向导步骤 3C - 检查 ECM 中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀 2 上断开发动机制动线束。
  • 起动发动机制动控制特性
  • 将发动机制动最小车速设置为 0。
  • 用手动仪表板开关选择 100% 制动。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并加速到高怠速。

  • 使用 INSITE™ 电子服务工具监测所有发动机制动输出电路和发动机制动开关水平。
  • 在监测发动机制动输出电路、发动机制动开关水平和故障代码的同时启动发动机制动。
  • 确保满足发动机制动工作的所有条件，例如：不要踩下离合器且油门为 0%。
  • 重复测试时，必须断开钥匙开关至少 30 秒。这样，ECM 可以完全断电。

发动机制动 1 可工作？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检查 ECM 标定并清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-七月-2014


故障代码 2185 - 传感器电源 4 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2185 为现行状态？
步骤 2. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查无开关蓄电池电源 OEM 接头。 |
 | 步骤 2B-2. 检查无开关蓄电池电源 OEM 线束中触针之间是否短路。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 2185 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 和 OEM 线束。

向导步骤 2A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

触针之间短路的检查：

  • 测量 OEM 线束 ECM 接头中油门踏板位置 +5 伏电源触针和所有其它触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2B-1

转至 3A

向导步骤 2B-1 - 检查无开关蓄电池电源 OEM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无无开关蓄电池电源。

  • 检查以确保 ECM 电源连接为专用电源并且未向 ECM 与蓄电池之间的其它装置供电。

这个专用接头为 ECM 提供无开关蓄电池电压并且对初级 OEM 接头来讲将是附加的。

是否为专用的无开关蓄电池电源 OEM 接头？
是 | 否
无须维修 | 无须维修

转至 2B-2

转至 3A

向导步骤 2B-2 - 检查无开关蓄电池电源 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查是否短路。

  • 检查 OEM 电源线束接头中油门踏板 5 伏电源和 ECM 蓄电池电源（+）触针之间是否短路，并测量电阻

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2185 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3 - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 15-十月-2015


故障代码 2186 - 传感器电源 4 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2186 为现行状态？
步骤 2. | 检查连接到传感器电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源和回路的油门踏板/操纵杆位置传感器和电路 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2186 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3B-1. 检查 OEM 线束中的触针是否对地短路。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2186 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源和回路的油门踏板/操纵杆位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 否
无须维修

更换油门踏板/操纵杆位置传感器。

参见 OEM 故障判断和排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束的 ECM 接头中油门踏板 +5 伏电源触针与所有其它触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查油门 +5 伏电源触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2186 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 转至相应的故障诊断表。

上次改进日期: 15-十月-2015


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2195 起作用？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 2195 为非现行状态？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2195 起作用？
是 否

此故障代码表示车辆紧急车门打开。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2195 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2010


故障代码 2198 - VGT 执行器驱动电路 - 根本原因未知

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2636 起作用？
步骤 2. | 检查 VGT 执行器电路。 |
 | 步骤 2A. 检查 VGT 执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 2198 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否有非现行故障代码。 | 故障代码 2198 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 2198 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2636 起作用？
是 | 否
无须维修 | 无须维修

故障代码 2636 诊断树

转至 2A

向导步骤 2 - 检查 VGT 执行器电路。

向导步骤 2A - 检查 VGT 执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 VGT 执行器。

采取措施

检查发动机线束和 VGT 执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到 VGT 执行器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2198 起作用？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2198 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

更换 VGT 执行器。

  • 使用 ISB CM2150 发动机的下述步骤。参考第 10 节中的步骤 010-134。
  • 使用 ISC 和 ISL CM2150 发动机的下述步骤。参考第 10 节中的步骤 010-134。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2198 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 16-三月-2012


故障代码 2265 - 发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2265 为现行状态？
步骤 2. | 检查电动燃油输油泵。 |
 | 步骤 2A. 检查发动机线束和电子燃油控制输油泵接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查输油泵中是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查燃油输油泵诊断电源电压和回路电路。 | 电压在 2.5 至 4.0 伏直流电 (VDC) 之间？
 | 步骤 2D. 检查燃油泵回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 输油泵诊断电源电压。 | 电压在 2.5 和 4.0 VDC 之间？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 2265 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2265 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2265 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查电动燃油输油泵。

向导步骤 2A - 检查发动机线束和燃油输油泵接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油泵上断开发动机线束。

采取措施

检查发动机线束和燃油输油泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查输油泵中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油泵上断开发动机线束。

采取措施

检查电动燃油泵是否开路。

  • 测量电动燃油输油泵继电器电源和电动燃油泵接头上的燃油输油泵回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换电动燃油输油泵。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。参考第 5 节中的步骤 005-045。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。参考第 5 节中的步骤 005-045。

转至 2C

转至 4A

向导步骤 2C - 检查燃油输油泵诊断电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油泵上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 等待至少 2 分钟。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束电动燃油泵接头上燃油输油泵电源触针和燃油输油泵回路触针之间的电压。

钥匙开关必须接通至少 2 分钟以上才能执行检查。

有关接头触针的识别，参考电路图或电气接线图。

电压在 2.5 和 4.0 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3D

转至 2D

向导步骤 2D - 检查燃油泵回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油输油泵。

采取措施

检查是否开路。

  • 测量发动机线束燃油泵回路触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 输油泵诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 等待至少 2 分钟。

采取措施

检查电源电压。

  • 测量发动机线束 ECM 接头端口上燃油输油泵电源触针和回路触针之间的电压。

钥匙开关必须接通至少 2 分钟以上才能执行检查。

有关接头触针的识别，参考电路图或电气接线图。

电压在 2.5 和 4.0 VDC 之间？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开输油泵。

采取措施

检查是否开路。

  • 测量燃油输油泵接头上燃油输油泵电源触针和发动机线束 ECM 接头上燃油输油泵电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 ECM 上断开输油泵。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中燃油输油泵电源触针和 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2265 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2265 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3823993 - 阳性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 2266 起作用？
步骤 2. | 检查电动燃油输油泵。 |
 | 步骤 2A. 检查发动机线束和电动燃油输油泵继电器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2265 起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2266 起作用？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应性。 | 故障代码 2265 起作用？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 2266 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 2266 不起作用？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2266 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362（非现行或间歇故障代码）

向导步骤 2 - 检查电动燃油输油泵。

向导步骤 2A - 检查发动机线束和燃油输油泵接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油加注泵上断开发动机线束。

采取措施

检查发动机线束和燃油输油泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油输油泵。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2265 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油输油泵连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2266 起作用？
是 否

检测到燃油输油泵损坏。

更换燃油输油泵。

  • 对于 ISB CM2150 发动机，参考《ISB CM2150 维修手册》（公告号 4021578）第 5 节中的步骤 005-045（燃油输油泵）。
  • 对于 ISC 和 ISL CM2150 发动机，参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）第 5 节中的步骤 005-045（燃油输油泵）。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2265 起作用？
是 否
无须维修

更换 ECM 前需要授权。有关获取授权的信息，参考第 19 节中的步骤 019-031（电子控制模块 (ECM)）。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油输油泵。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中燃油输油泵电源触针与发动机线束 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

有关通用的电阻测量方法，参考第 19 节中的步骤 019-360（使用万用表测量电阻）和电气接线图。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束电源线中触针之间短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油输油泵。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中燃油输油泵电源触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

有关通用的电阻测量方法，参考步骤 019-360（使用万用表测量电阻）和电气接线图。

是否大于 100K 欧姆？
是 否
无须维修

在发动机线束电源导线中检测到触针对地短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2266 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2266 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2010


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 352 为现行？
步骤 2. | 检查 EGR 阀马达和电路。 |
 | 步骤 2A. 检查EGR阀马达和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2272 是否为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查发动机线束是否开路。 |
 | 步骤 3A-2. 检查发动机线束是否短路。 |
 | 步骤 3A-3. 检查是否对地短路。 |
 | 步骤 3A-4. 检查故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 2272 是否为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行？
是 | 否
无须维修 | 无须维修

故障代码 352 诊断树

转至 2A

向导步骤 2 - 检查 EGR 阀马达和电路。

向导步骤 2A - 检查EGR阀马达和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀马达。

采取措施

检查发动机线束和 EGR 阀马达接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-201（Weather Pack&trade; 接头系列）。修理发动机线束。参考第 19 节中的步骤 019-202（Metri-Pack&trade; 接头系列）。
  • 更换发动机线束。参考第 19 节中的步骤 019-043（发动机导线线束）。
  • 更换 ECM 前需要授权。经过授权后，参考第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀马达。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束 EGR 阀接头的 EGR 阀位置 +5 伏电源触针和 EGR 阀位置回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3B

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 EGR 阀马达连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2272 是否为现行状态？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考步骤维修发动机线束。第 19 节中的步骤 019-201（Weather Pack&trade; 接头系统）。参考步骤维修发动机线束。第 19 节中的步骤 019-202（Metri-Pack&trade; 接头系列）。
  • 参考步骤更换发动机线束。第 19 节中的步骤 019-043（发动机导线线束）。
  • 更换 ECM 前需要授权。经过授权后，参考第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 EGR 阀马达上拆下发动机线束。

采取措施

检查 EGR 位置电路是否开路。

  • 测量 EGR 阀发动机线束接头的 EGR 阀位置信号触针 A 与 ECM 发动机线束接头的 EGR 阀位置信号触针 A 之间的电阻。
  • 测量 EGR 阀发动机线束接头的 EGR 阀位置信号触针 B 与 ECM 发动机线束接头的 EGR 阀位置信号触针 B 之间的电阻。
  • 测量 EGR 阀发动机线束接头的 EGR 阀位置信号触针 C 与 ECM 发动机线束接头的 EGR 阀位置信号触针 C 之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360（使用万用表测量电阻）。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 EGR 阀马达上拆下发动机线束。

采取措施

检查 EGR 位置电路是否开路。

  • 测量 ECM 发动机线束接头的 EGR 阀位置信号触针 A 与 ECM 接头中所有其它触针之间的电阻。
  • 测量 ECM 发动机线束接头的 EGR 阀位置信号触针 B 与 ECM 接头中所有其它触针之间的电阻。
  • 测量 ECM 发动机线束接头的 EGR 阀位置信号触针 C 与 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360（使用万用表测量电阻）。

是否大于 100K 欧姆？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 3A-3

转至 4A

向导步骤 3A-3 - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 EGR 阀马达上拆下发动机线束。

采取措施

检查是否对地短路。

  • 测量 ECM 发动机线束接头的 EGR 阀位置信号触针 A 与接地之间的电阻。
  • 测量 ECM 发动机线束接头的 EGR 阀位置信号触针 B 与接地之间的电阻。
  • 测量 ECM 发动机线束接头的 EGR 阀位置信号触针 C 与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

有关通用电阻测量方法，参考第 19 节中的步骤 019-360（使用万用表测量电阻）。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束中对地短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 3A-4

转至 4A

向导步骤 3A-4 - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到 ECM 接头。
  • 将 EGR 阀连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2272 是否为现行状态？
是 否

更换 EGR 阀马达。

  • 对于 ISB 6.7L CM2100 和 CM2150 发动机，参考《ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册》（公告号 4021578）第 11 节中的步骤 011-022（EGR 阀）。
  • 对于 ISC 和 ISL CM2150 发动机，参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）第 11 节中的步骤 011-022（EGR 阀）。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电气触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考步骤维修发动机线束。第 19 节中的步骤 019-201（Weather Pack&trade; 接头系统）。参考步骤维修发动机线束。第 19 节中的步骤 019-202（Metri-Pack&trade; 接头系列。
  • 参考步骤更换发动机线束。第 19 节中的步骤 019-043（发动机导线线束。
  • 更换 ECM 前需要授权。经过授权后，参考第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 ECM 发动机接头的 EGR 阀位置 +5 伏电源触针与 EGR 阀位置回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM 前需要授权。有关获取授权的信息，参考第 19 节中的步骤 019-031（电子控制模块 (ECM)）。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2272 是否为现行状态？
是 否

发动机线束中检测到开路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2272 是否为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2010


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 386 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 2273 不起作用？
步骤 2. | 检查 EGR 阀压差传感器和电路。 |
 | 步骤 2A. 检查 EGR 阀压差传感器和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2274 起作用，而故障代码 2273 不起作用？
 | 步骤 2C. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 2273 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应性。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 2273 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行？
是 | 否
无须维修 | 无须维修

故障代码 386 诊断树

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2273 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362（非现行或间歇故障代码）

转至 2A

向导步骤 2 - 检查 EGR 阀压差传感器和电路。

向导步骤 2A - 检查 EGR 阀压差传感器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 阀压差传感器。

采取措施

检查发动机线束和 EGR 阀压差传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 阀压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2274 起作用，而故障代码 2273 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 阀压差传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头的发动机 EGR 阀压差传感器电源触针与 EGR 阀压差传感器回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 EGR 阀压差传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2273 起作用？
是 否

检测到故障传感器。

更换 EGR 阀压差传感器。

参考第 19 节中的步骤 019-370（EGR 压差传感器）。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2274 起作用，而故障代码 2273 不起作用？
是 否
无须维修

更换 ECM 前需要授权。有关获取授权的信息，参考第 19 节中的步骤 019-031（电子控制模块 (ECM)）。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2273 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

检测到发动机线束 SIGNAL（信号）线中触针之间短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 ECM 发动机接头的发动机 EGR 阀压差传感器电源触针与 EGR 阀压差传感器回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM 前需要授权。有关获取授权的信息，参考第 19 节中的步骤 019-031（电子控制模块 (ECM)）。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2273 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

发动机线束中检测到回路开路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2273 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 20-七月-2010


故障代码 2274 - 废气再循环压差传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 2274 为非现行状态？
步骤 2. | 检查废气再循环 (EGR) 阀 delta 压力传感器和电路。 |
 | 步骤 2A. 检查 EGR 阀压差传感器和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 伏直流电 (VDC)？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2273 为现行状态，而故障代码 2274 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 2274 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2274 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

转至故障代码 352 故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2274 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 EGR 阀压差传感器和电路。

向导步骤 2A - 检查 EGR 阀压差传感器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 阀压差传感器。

采取措施

检查发动机线束和 EGR 阀压差传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。
  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 阀压差传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头的发动机 EGR 阀压差传感器电源触针与 EGR 阀压差传感器回路触针之间的电压。

关于接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 阀压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束 EGR 阀压差传感器接头的 EGR 阀压差传感器电源触针与 EGR 阀压差传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

关于接头触针的识别，参见电路图或电气接线图。

故障代码 2273 为现行状态，而故障代码 2274 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 EGR 阀压差传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2274 为现行状态？
是 否

检测到故障传感器。

更换 EGR 阀压差传感器。

参考第 19 节中的步骤 019-370。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束、原始设备制造商 (OEM) 线束，或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封损坏或丢失，安装适用的接头密封
  • 维修发动机线束。参考第 19 节中的步骤 019-220。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-208。
  • 更换 OEM 线束。参见 OEM 故障判断和排除手册。
  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头的发动机 EGR 阀压差传感器电源触针与 EGR 阀压差传感器回路触针之间的电压。

关于接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

  • 更换 OEM 线束。参考 OEM 故障诊断与排除手册 。
  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2274 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到开路或短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束、OEM 线束，或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封损坏或丢失，安装适用的接头密封
  • 维修发动机线束。参考第 19 节中的步骤 019-220。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册
  • 更换 ECM。
  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 接头的 EGR 阀压差传感器电源触针与 EGR 阀压差传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

关于接头触针的识别，参见电路图或电气接线图。

故障代码 2273 为现行状态，而故障代码 2274 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2274 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2274 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 2288。 | 故障代码 2288 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 2288。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码 2288 现行或非现行计次。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2288 现行或非现行计次？
是 否

由于涡轮增压器高转速状况造成发动机功率降低。这是正常的运转，只是降低扭矩，用以保护发动机避免超出涡轮增压器高转速极限。

无需进行维修操作。

 无须维修

转至 维修完成

转至 维修完成

上次改进日期: 20-七月-2010


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2311 状态是现行还是高非现行计次？
步骤 2. | 检查燃油泵执行器阀。 |
 | 步骤 2A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油泵执行器电阻。 | 是否小于 5 欧姆？
 | 步骤 2C. 检查燃油泵执行器是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束的电阻。 | 是否小于 5 欧姆？
 | 步骤 3C. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束有无间歇性故障。 | 故障代码 2311、271 和/或 272 是否为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2311 非现行？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 核实燃油泵执行器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2311 状态是现行还是高非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查燃油泵执行器。

向导步骤 2A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？

是 否

维修接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器电阻。

  • 在执行器接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法和电气接线图。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

更换燃油泵执行器。

参考第 19 节中的步骤 019-117。

转至 2C

转至 4A

向导步骤 2C - 检查燃油泵执行器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器电阻。

  • 测量燃油泵执行器信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法和电气接线图。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换燃油泵执行器。

参考第 19 节中的步骤 019-117。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束。

采取措施

测量发动机线束的电阻。

  • 在发动机线束的 ECM 接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法和电气接线图。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和燃油泵执行器电阻。

  • 测量发动机线束 ECM 接头处的燃油泵执行器信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法和电气接线图。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束有无间歇性故障。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 让发动机在低怠速下运转。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机线束有无间歇性连接不良或故障。

  • 检查发动机线束，从 ECM 发动机线束接头开始检查，直到燃油泵执行器。

如果发动机在运行时电路短路或开路，燃油油轨减压阀将开启。

故障代码 2311、271 和/或 272 是否为现行状态？
是 否

在发动机线束中检测到间歇性连接。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

更换燃油泵执行器。

参考第 19 节中的步骤 019-117。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2311 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 689 是否起作用或非现行故障代码多次出现？
步骤 2. | 检查主转速传感器电路（曲轴传感器）。 |
 | 步骤 2A. 检查主转速传感器接头触针（曲轴传感器）。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束 ECM 接头上的主转速传感器电路（曲轴传感器）。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层是否损坏？
步骤 3. | 进行车辆测试。 |
 | 步骤 3A. 进行道路测试以确定是否存在故障情况。 | 发动机运转期间，故障代码2321是否变为现行故障代码？
 | 步骤 3B. 检查气隙和靶轮。 | 气隙是否符合技术规范？
 | 步骤 3C. 检查发动机线束以测试发动机线束是否存在间歇性故障情况。 | 检查发动机线束时，故障代码2321是否从非现行故障代码变为现行故障代码？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 2321 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 689 是否起作用或非现行故障代码多次出现？

注： 如果非现行故障代码 689 多次再现，很可能是主转速传感器电路中存在间歇性故障（短路或开路）。

是 | 否
无须维修 | 无须维修

参考故障代码 689 故障诊断树

转至 2A

向导步骤 2 - 检查主转速传感器电路（曲轴传感器）。

向导步骤 2A - 检查主转速传感器接头触针（曲轴传感器）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开主转速传感器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开主转速传感器（曲轴传感器）。

采取措施

仔细检查主转速传感器附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机线束 ECM 接头上的主转速传感器电路（曲轴传感器）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开主转速传感器（曲轴传感器）。

采取措施

仔细检查 ECM 接头附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与发动机缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 进行车辆测试。

向导步骤 3A - 进行道路测试以确定是否存在故障情况。

条件

  • 将主转速传感器（曲轴传感器）连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

起动发动机。在发动机运转期间，加速发动机若干次。

  • 使用 INSITE™ 服务软件读取故障代码。

发动机运转期间，故障代码2321是否变为现行故障代码？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查气隙和靶轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查气隙和靶轮。

  • 从发动机缸体上拆下主发动机转速传感器（曲轴），然后在曲轴圆周上的几个点测量气隙。

参考第 19 节中的步骤 019-365。

气隙是否符合技术规范？

  • 最小气隙：0.96 mm [0.038 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大靶轮跳动：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果靶轮跳动过大，更换目标轮。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束以测试发动机线束是否存在间歇性故障情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

间歇性故障条件测试。

使用 INSITE™ 服务软件监测故障代码 2321 的状态。

  • 起动发动机并使之怠速。
  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机转速传感器接头。

检查发动机线束时，故障代码2321是否从非现行故障代码变为现行故障代码？
是 否

发动机线束中发现间歇连接。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换发动机曲轴转速/位置传感器。参考第 19 节中的步骤 019-365。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停止故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2321 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断树

上次改进日期: 20-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 778 是否起作用或非现行故障代码多次出现？
步骤 2. | 检查辅助转速传感器电路（凸轮轴传感器）。 |
 | 步骤 2A. 检查辅助转速传感器（凸轮轴传感器）接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束接头处的辅助转速传感器（凸轮轴传感器）电路。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层是否损坏？
步骤 3. | 进行车辆测试。 |
 | 步骤 3A. 进行道路测试以确定是否存在故障情况。 | 发动机运转期间，故障代码 2322 是否变为现行故障代码？
 | 步骤 3B. 检查气隙和靶轮。 | 气隙是否符合技术规范？
 | 步骤 3C. 检查发动机线束以测试发动机线束是否存在间歇性故障情况。 | 检查发动机线束时，故障代码 2322 是否从非现行故障代码变为现行故障代码？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 2322 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 778 是否起作用或非现行故障代码多次出现？

注： 如果非现行故障代码 778 多次再现，很可能是辅助转速传感器电路中存在间歇性故障（短路或开路）。

是 | 否
无须维修 | 无须维修

参考故障代码 778 诊断树

转至 2A

向导步骤 2 - 检查辅助转速传感器电路（凸轮轴传感器）。

向导步骤 2A - 检查辅助转速传感器（凸轮轴传感器）接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

仔细检查辅助转速传感器附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机线束 ECM 接头上的辅助转速传感器（凸轮轴传感器）电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

仔细检查 ECM 接头附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与发动机缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 进行车辆测试。

向导步骤 3A - 进行道路测试以确定是否存在故障情况。

条件

  • 将辅助转速传感器（凸轮轴传感器）连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机运转期间，加速发动机若干次。

  • 使用 INSITE™ 服务软件读取故障代码。

发动机运转期间，故障代码 2322 是否变为现行故障代码？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查气隙和靶轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

测量气隙。

  • 从齿轮室拆下辅助发动机转速传感器（凸轮轴传感器），然后在曲轴圆周上的几个点测量气隙。

参考第 19 节中的步骤 019-363。

气隙是否符合技术规范？

  • 最小气隙：0.96 mm [0.038 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大靶轮跳动：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果靶轮跳动过大，更换目标轮。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束以测试发动机线束是否存在间歇性故障情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

间歇性故障条件测试。

使用 INSITE™ 服务软件监测故障代码 2322 的状态。

  • 起动发动机并使之怠速。
  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机转速传感器接头。

检查发动机线束时，故障代码 2322 是否从非现行故障代码变为现行故障代码？
是 否

发动机线束中发现间歇连接。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

更换发动机凸轮轴转速/位置传感器。参考第 19 节中的步骤 019-363。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2322 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断树

上次改进日期: 20-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查其它故障代码。 |
 | 步骤 1A. 检查是否存在现行或非现行的故障代码。 | 故障代码 686 和/或 687 现行或非现行状态？
步骤 2. | 检查涡轮增压器。 |
 | 步骤 2A. 检查涡轮增压器转速传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查涡轮增压器转速传感器。 | 涡轮增压器转速传感器是否损坏？
 | 步骤 2C. 检查是否有非现行故障代码。 | 故障代码 2345 不起作用？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 2345 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查其它故障代码。

向导步骤 1A - 检查是否存在现行或非现行的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行或非现行的故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 686 和/或 687 现行或非现行状态？
是 否

从出现频率最高的故障代码开始进行故障诊断及排除。

 无须维修

转至 相应的故障判断及排除步骤

转至 2A

向导步骤 2 - 检查涡轮增压器。

向导步骤 2A - 检查涡轮增压器转速传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。

采取措施

检查发动机线束和涡轮增压器转速传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束或传感器。

参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查涡轮增压器转速传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器转速传感器。
  • 从涡轮增压器壳体上拆下涡轮增压器转速传感器。

采取措施

检查涡轮增压器转速传感器端头有无下列情况：

  • 传感器端头有割伤或划痕
  • 传感器体上有割伤或划痕
  • 传感器安装座上有裂纹。

涡轮增压器转速传感器是否损坏？
是 否

更换涡轮增压器转速传感器。

参考第 19 节中的步骤 019-390。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2345 不起作用？
是 否

无。拆下并重新安装接头以排除故障。

 无须维修

转至 3A

故障代码 686 故障诊断树

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2345 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在涡轮增压器现行故障代码。 | 故障代码 2346 状态是现行还是高非现行计次？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 2346 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在涡轮增压器现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在涡轮增压器现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2346 状态是现行还是高非现行计次？
是 否

发动机功率输出降低，以限制排气温度。这是正常的操作。无须维修。

 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2346 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2010


故障代码 2347 - 涡轮增压器压缩机出口温度（计算值）- 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在涡轮增压器现行故障代码。 | 故障代码 2634、2449 或 2387 起作用？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 295 或 2973 起作用？
步骤 2. | 检查传感器。 |
 | 步骤 2A. 检查大气压力传感器精度。 | INSITE™ 服务软件读数与本地大气压力差异是否在 10 cm Hg 4 inHg] 之内？
 | 步骤 2B. 检查进气歧管压力传感器精度。 | 进气歧管压力读数是否小于 10 cm Hg [4 in Hg]？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 2347 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在涡轮增压器现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在涡轮增压器现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2634、2449 或 2387 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 295 或 2973 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查传感器。

向导步骤 2A - 检查大气压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查传感器的精度。

  • 启动 INSITE ™ 服务软件的数据监测器/记录器，并将 INSITE ™ 服务软件的大气压力读数与本地大气压力进行比较。参考第 V 节中的步骤 018-028。

INSITE™ 服务软件读数与本地大气压力差异是否在 10 cm Hg [4 inHg] 之内？
是 否
无须维修

更换大气压力传感器。

参考第 19 节中的步骤 019-004。

转至 2B

转至 3A

向导步骤 2B - 检查进气歧管压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查传感器的精度。

  • 在发动机不运转时，使用 INSITE™ 服务件监测进气歧管压力值。

进气歧管压力读数是否小于 10 cm Hg [4 inHg]？
是 否

使用相应维修手册中的下述故障诊断症状树信息继续诊断增压压力低症状。参考第 TS 节中的进气歧管压力（增压）低于正常值。

更换进气歧管压力传感器。

参考第 19 节中的步骤 019-159。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

注： 除非大气压力或进气歧管压力传感器失效导致的故障，否则在车间空载时极可能不会将此代码设置为现行状态。必须给发动机加载以使此故障代码起作用，并确定是否已发现和修复故障。

故障代码 2347 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 05-十二月-2011


故障代码 2349 - EGR 阀控制电路 - 电流低于正常值或开路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无废气再循环 (EGR) 马达电路相关故障代码。 | 故障代码 2349 为现行状态？
步骤 2. | 检查 EGR 阀马达和电路。 |
 | 步骤 2A. 检查 EGR 阀马达和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 EGR 马达电源。 | 是否大于 5 欧姆？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2349 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 EGR 马达电源和回路电路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无现行状态故障代码。 | 故障代码 2349 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2349 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有 EGR 马达电路障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2349 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查 EGR 阀马达和电路。

向导步骤 2A - 检查 EGR 阀马达和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀电动机。

采取措施

检查发动机线束和 EGR 阀马达接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 EGR 马达。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀电动机。

采取措施

检查 EGR 马达电源和回路电路。

  • 测量 EGR 马达接头的 EGR 马达电源触针 A 与 EGR 马达电源触针 B 之间的电阻。
  • 测量 EGR 马达接头的 EGR 马达电源触针 A 与 EGR 马达电源触针 C 之间的电阻。
  • 测量 EGR 马达接头的 EGR 马达电源触针 B 与 EGR 马达电源触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 5 欧姆？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 EGR 阀马达连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2349 为现行状态？
是 否

检测到 EGR 阀马达上开路。

更换 EGR 阀。

  • 使用 ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册 （公告号 4021578）中的下述步骤。参考第 11 节中的步骤 011-022。
  • 使用 ISC 和 ISL CM2150 维修手册 （公告号 4021569）中的下述步骤。参考第 11 节中的步骤 011-022。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 EGR 马达电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 EGR 马达电源和回路电路。

  • 测量 EGR 马达发动机线束接头的 EGR 马达电源触针 A 与 ECM 接头的 EGR 马达电源触针 A 之间的电阻。
  • 测量 EGR 马达发动机线束接头的 EGR 马达电源触针 B 与 ECM 接头的 EGR 马达电源触针 B 之间的电阻。
  • 测量 EGR 马达发动机线束接头的 EGR 马达电源触针 C 与 ECM 接头的 EGR 马达电源触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2349 为现行状态？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2349 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 2351 - EGR 阀控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有 EGR 马达电路障代码。 | 故障代码 2351 起作用？
步骤 2. | 检查 EGR 阀马达和电路。 |
 | 步骤 2A. 检查EGR阀马达和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 EGR 马达电源和回路电路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2351 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查发动机线束是否开路。 |
 | 步骤 3A-2. 检查发动机线束是否短路。 |
 | 步骤 3A-3. 检查是否对地短路。 |
 | 步骤 3A-4. 检查故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 EGR 马达电源和回路电路。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 2351 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有 EGR 马达电路障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2351 起作用？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查 EGR 阀马达和电路。

向导步骤 2A - 检查EGR阀马达和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀马达。

采取措施

检查发动机线束和 EGR 阀马达接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 EGR 马达电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀马达。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 EGR 马达电源和回路电路。

  • 测量发动机线束马达接头的 EGR 马达电源触针 A 与 EGR 马达回路触针之间的电压。
  • 测量发动机线束马达接头的 EGR 马达电源触针 B 与 EGR 马达回路触针之间的电压。
  • 测量发动机线束马达接头的 EGR 马达电源触针 C 与 EGR 马达回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3B

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 EGR 阀马达连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2351 起作用？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 EGR 阀马达上拆下发动机线束。

采取措施

检查 EGR 马达电路有无开路。

  • 测量 EGR 阀发动机线束接头的 EGR 马达电源触针 A 与 ECM 发动机线束接头的 EGR 马达回路触针之间的电阻。
  • 测量 EGR 阀发动机线束接头的 EGR 马达电源触针 B 与 ECM 发动机线束接头的 EGR 马达回路触针之间的电阻。
  • 测量 EGR 阀发动机线束接头的 EGR 马达电源触针 C 与 ECM 发动机线束接头的 EGR 马达回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 EGR 阀马达上拆下发动机线束。

采取措施

检查 EGR 马达电路上是否短路。

  • 测量 ECM 发动机线束接头上的 EGR 马达电源触针 A 与接头中所有其它触针之间的电阻。
  • 测量 ECM 发动机线束接头上的 EGR 马达电源触针 B 与接头中所有其它触针之间的电阻。
  • 测量 ECM 发动机线束接头上的 EGR 马达电源触针 C 与接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100K 欧姆？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A-3

转至 4A

向导步骤 3A-3 - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 EGR 阀马达上拆下发动机线束。

采取措施

检查是否对地短路。

  • 测量 ECM 发动机线束接头的 EGR 马达电源触针 A 与接地之间的电阻。
  • 测量 ECM 发动机线束接头的 EGR 马达电源触针 B 与接地之间的电阻。
  • 测量 ECM 发动机线束接头的 EGR 马达电源触针 C 与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

有关通用的电阻测量方法，参考第 19 节中的步骤 019-360（使用万用表测量电阻）和电气接线图。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束中对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3A-4

转至 4A

向导步骤 3A-4 - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到 ECM 接头。
  • 将 EGR 阀连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2351 起作用？
是 否

更换 EGR 阀马达。

  • 使用《ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册》（公告号 4021578）中的下述步骤。参考第 11 节中的步骤 011-022。
  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 11 节中的步骤 011-022。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 EGR 马达电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 EGR 马达电源和回路电路。

  • 测量 ECM 发动机接头的 EGR 马达电源触针 A 与 EGR 马达回路触针之间的电压。
  • 测量 ECM 发动机接头的 EGR 马达电源触针 B 与 EGR 马达回路触针之间的电压。
  • 测量 ECM 发动机接头的 EGR 马达电源触针 C 与 EGR 马达回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

是否在 3.80 和 4.50-VDC 之间？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2351 起作用？
是 否

发动机线束中检测到开路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2351 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 22-五月-2012


故障代码 2357 - EGR 阀控制电路 - 机械系统不响应或失调

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2357 为现行状态？
步骤 2. | 检查废气再循环 (EGR) 阀。 |
 | 步骤 2A. 检查 EGR 阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查有无现行状态故障代码。 | 故障代码 1896 为现行状态？
步骤 3. | 检查 EGR 阀工作情况。 |
 | 步骤 3A. 监测 EGR 阀的工作。 | 30 秒后故障代码 2357 设为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 检查后处理系统有无扩展性损坏。 | 后处理系统有无检测到扩展性损坏？
 | 步骤 4B. 清除故障代码。 | 故障代码 2357 为非现行状态？
 | 步骤 4C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2357 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 EGR 阀电路。

向导步骤 2A - 检查 EGR 阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上拆下 EGR 阀。

采取措施

检查发动机线束和 EGR 阀接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 关闭钥匙开关 10 秒钟。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1896 为现行状态？
是 否

检测到 EGR 阀卡在开启位置。

更换 EGR 阀总成。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 11 节中的步骤 011-022。
  • 使用 ISC 和 ISL CM2150 维修手册 （公告号 4021569）中的下述步骤。参考第 11 节中的步骤 011-022。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 EGR 阀工作情况。

向导步骤 3A - 监测 EGR 阀位置。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

将钥匙开关转到接通位置并等待 30 秒。

  • 使用 INSITE™ 电子服务工具读取故障代码。

30 秒后故障代码 2357 设为现行状态？
是 否

更换 EGR 阀总成。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 11 节中的步骤 011-022。
  • 使用 ISC 和 ISL CM2150 维修手册 （公告号 4021569）中的下述步骤。参考第 11 节中的步骤 011-022。

已消除 EGR 阀中的阻力。无需进行维修。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检查后处理系统有无扩展性损坏。

条件

  • 执行后处理初始检查步骤，测试柴油微粒滤清器有无故障。使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 14 节中的步骤 014-013。

采取措施

执行后处理初始检查步骤，测试柴油微粒滤清器有无故障。

后处理系统可能会有扩展性损坏。必须检查后处理系统是否可以继续使用。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 14 节中的步骤 014-013。

后处理系统有无检测到扩展性损坏？
是 否

更换损坏的后处理部件。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 11 节中的步骤 011-050。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。参考第 11 节中的步骤 011-050。

无须维修

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2357 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4C

转至 1A

向导步骤 4C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 转至相应的故障诊断表。

上次改进日期: 15-十月-2015


故障代码 2359 - 废气再循环阀压差 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查 EGR 阀故障代码是否起作用。 | 故障代码 1895、1896 或 2357 起作用？
 | 步骤 1B. 检查有无现行 EGR 压差传感器故障代码。 | 故障代码 1866、2273 或 2274 起作用？
步骤 2. | 检查 EGR 压差传感器支架是否泄漏。 |
 | 步骤 2A. 检查进气管接头有无泄漏。 | 进气管接头和 EGR 压差传感器上有无检测到泄漏？
 | 步骤 2B. 检查 EGR 压差传感器流量端口。 | EGR 压差传感器流量端口中是否发现堵塞？
步骤 3. | 检查 EGR 压差传感器和电路。 |
 | 步骤 3A. 检查 EGR 压差传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 2274 起作用？
 | 步骤 3C. 检查 EGR 阀。 | EGR 阀位置小于 4% 开度？
步骤 4. | 检查 ECM 和发动机线束。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查电路的响应。 | 故障代码 2274 起作用？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 2359 是否为非现行状态？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 EGR 阀故障代码是否起作用。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 EGR 阀故障代码是否起作用。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1895、1896 或 2357 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行 EGR 压差传感器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行 EGR 压差传感器故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1866、2273 或 2274 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查 EGR 压差传感器支架是否泄漏。

向导步骤 2A - 检查进气管接头有无泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查进气管接头有无泄漏。

可由烟灰痕迹轻松发现泄漏处，然而，可能需要拆下传感器来检查 EGR 压差传感器与进气管接头之间的 O 形圈是否密封良好。

  • 对于 ISB CM2150 发动机，使用《ISB CM2150 维修手册》（公告号 4021578）中的下述步骤。参考第 10 节中的步骤 010-080。
  • 对于 ISC 和 ISL CM2150 发动机，遵循《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 10 节中的步骤 010-080。

进气管接头和 EGR 压差传感器上有无检测到泄漏？
是 否

更换损坏的部件。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查 EGR 压差传感器流量端口。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下进气管接头。
  • 对于 ISB CM2150 发动机，使用《ISB CM2150 维修手册》（公告号 4021578）中的下述步骤。参考第 10 节中的步骤 010-080。
  • 对于 ISC 和 ISL CM2150 发动机，遵循《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 10 节中的步骤 010-080。

采取措施

检查 EGR 压差传感器流量端口。

检查 EGR 压差传感器流量端口横向油道是否被积碳堵塞。如果任何 EGR 压差传感器流量端口堵塞，必须彻底清洁端口，然后才能安装进气管接头。

  • 对于 ISB CM2150 发动机，使用《ISB CM2150 维修手册》（公告号 4021578）中的下述步骤。参考第 10 节中的步骤 010-080。
  • 对于 ISC 和 ISL CM2150 发动机，遵循《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 10 节中的步骤 010-080。

EGR 压差传感器流量端口中是否发现堵塞？
是 否

清洁 EGR 压差传感器流量端口。

  • 对于 ISB CM2150 发动机，使用《ISB CM2150 维修手册》（公告号 4021578）中的下述步骤。参考第 10 节中的步骤 010-080。
  • 对于 ISC 和 ISL CM2150 发动机，遵循《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 10 节中的步骤 010-080。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查 EGR 压差传感器和电路。

向导步骤 3A - 检查 EGR 压差传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 压差传感器。

采取措施

检查发动机线束和发动机进气歧管温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2274 起作用？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查 EGR 阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机并以高怠速运转。

采取措施

传感器未堵塞时，检查 EGR 阀位置。

  • 使用 INSITE™ 服务软件监测 EGR 阀位置。

EGR 阀位置小于 4% 开度？
是 否

检测到故障传感器。

更换EGR压差传感器。

  • 参考第 19 节中的步骤 019-370。

检测到 EGR 阀损坏。

更换 EGR 阀。

  • 对于 ISB CM2150 发动机，使用《ISB CM2150 维修手册》（公告号 4021578）中的下述步骤。参考第 11 节中的步骤 011-022。
  • 对于 ISC 和 ISL CM2150 发动机，遵循《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 11 节中的步骤 011-022。

执行急加速测试，检查柴油微粒滤清器有无故障。

  • 对于 ISB CM2150 发动机，使用《ISB CM2150 维修手册》（公告号 4021578）中的下述步骤。参考第 14 节中的步骤 014-013。
  • 对于 ISC 和 ISL CM2150 发动机，遵循《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。

转至 5A

转至 5A

向导步骤 4 - 检查 ECM 和发动机线束。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2274 起作用？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

更换 ECM 前需要授权。经过授权后，更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2359 是否为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 30-八月-2011


故障代码 2363 - 发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤表
步骤标题 | 步骤号 | 维修型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISC 和 ISL CM2150 | 4021569
发动机控制模块 | 参考步骤 019-031 | ISB、ISC、ISL、ISDe 和 QSB3.3 CM2150 发动机电子控制系统 | 4021570
发动机导线线束 | 参考步骤 019-043 | ISB、ISC、ISL、ISDe 和 QSB3.3 CM2150 发动机电子控制系统 | 4021570
发动机制动电磁阀 | 参考步骤 020-012 | ISC 和 ISL CM2150 | 4021569

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822758；阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号3822917；阳性 Weather Pack™ 测试导线，零件号 3823995；阴性 Weather Pack™ 测试导线，零件号 3823996。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2363 为非现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机制动导线线束是否损坏。 | 接头或导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机制动电磁阀。 |
 | 步骤 3A. 检查发动机制动电磁阀是否对地短路。 | 是否为 5 欧姆或更大？
 | 步骤 3B. 检查发动机制动电磁阀是否开路。 | 电阻是否在 5 至 15 欧姆之间？
 | 步骤 3C. 检查 ECM 中是否开路。 | 发动机制动 2 可工作？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2363 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头内或表面有无污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 2B

向导步骤 2B - 检查发动机制动导线线束是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。

采取措施

检查内部发动机制动器跨接线束和贯穿式接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏。
  • 接头壳体断裂
  • 锁片损坏的接头

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

接头或导线绝缘层是否损坏？
是 否

维修或更换发动机制动线束。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 2C

向导步骤 2C - 检查发动机线束中的信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动电磁阀上断开发动机制动电磁阀 2 号电源导线。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机制动电磁阀的发动机制动电磁阀 2 信号导线与 ECM 接头的发动机制动电磁阀 2 信号导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到发动机制动 2 号电磁阀信号电路开路。

故障诊断每一个串联线束以确定哪个线束上存在开路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 2D

转至 3C

向导步骤 2D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机制动贯穿式接头处断开发动机制动 2 号电磁阀。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 接头中的发动机制动电磁阀 2 信号触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到发动机制动执行器信号导线上的触针对地短路。

诊断每一个串联线束以确定哪个线束的电源电路对地短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 2E

转至 3C

向导步骤 2E - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机制动贯穿式接头处断开发动机制动 2 号电磁阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头处的发动机制动 2 号电磁阀信号触针与 ECM 接头处的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束上的发动机制动 2 号电磁阀信号导线中触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3A

转至 3C

向导步骤 3 - 检查发动机制动电磁阀和电路。

向导步骤 3A - 检查发动机制动电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动 2 号电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 测量发动机制动 2 号电磁阀端子触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 5 欧姆或更大？
是 否
无须维修

更换发动机制动电磁阀。

参考相关步骤表中的步骤 020-012。

转至 3B

转至 3C

向导步骤 3B - 检查发动机制动电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动 2 号电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 测量发动机制动 2 号电磁阀电源端子触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 5 至 15 欧姆之间？
是 否
无须维修

更换发动机制动电磁阀。

参考相关步骤表中的步骤 020-012。

转至 4A

转至 3C

向导步骤 3C - 检查 ECM 中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀 1 上断开发动机制动线束。
  • 起动发动机制动控制特性
  • 将发动机制动最小车速设置为 0。
  • 用手动仪表板开关选择 100% 制动。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并加速到高怠速。

  • 使用 INSITE™ 电子服务工具监测所有发动机制动输出电路和发动机制动开关水平。
  • 在监测发动机制动输出电路、发动机制动开关水平和故障代码的同时启动发动机制动。
  • 确保满足发动机制动工作的所有条件，例如：不要踩下离合器且油门为 0%。
  • 重复测试时，必须断开钥匙开关至少 30 秒。这样，ECM 可以完全断电。

发动机制动 2 可工作？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检查 ECM 标定并清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 05-八月-2014


故障代码 2367 - 发动机制动执行器驱动器输出 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤表
步骤标题 | 步骤号 | 维修型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISC 和 ISL CM2150 | 4021569
发动机控制模块 | 参考步骤 019-031 | ISB、ISC、ISL、ISDe 和 QSB3.3 CM2150 发动机电子控制系统 | 4021570
发动机导线线束 | 参考步骤 019-043 | ISB、ISC、ISL、ISDe 和 QSB3.3 CM2150 发动机电子控制系统 | 4021570
发动机制动电磁阀 | 参考步骤 020-012 | ISC 和 ISL CM2150 | 4021569

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822758；阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号3822917；阳性 Weather Pack™ 测试导线，零件号 3823995；阴性 Weather Pack™ 测试导线，零件号 3823996。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2367 为非现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机制动导线线束是否损坏。 | 接头或导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机制动电磁阀和电路。 |
 | 步骤 3A. 检查发动机制动电磁阀是否开路。 | 电阻是否在 5 至 15 欧姆之间？
 | 步骤 3C. 检查 ECM 中是否开路。 | 发动机制动 2 可工作？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2367 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头内或表面有无污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机制动导线线束是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。

采取措施

检查内部发动机制动器跨接线束和贯穿式接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏。
  • 接头壳体断裂
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

接头或导线绝缘层是否损坏？
是 否

维修或更换发动机制动线束。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 2C

向导步骤 2C - 检查发动机线束中的信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动电磁阀上断开发动机制动 2 号电磁阀导线。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机制动电磁阀上的发动机制动 2 号电磁阀信号导线与 ECM 接头上的发动机制动 2 号电磁阀信号导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到发动机制动 2 号电磁阀信号电路开路。开路存在于以下之一的接头中：

  • ECM 与发动机后部的 2 针接头之间的主发动机线束。
  • 位于发动机后部的发动机线束 2 针接头与摇臂室之间的发动机制动跨接线束。
  • 摇臂室壳体与发动机制动电磁阀之间的内部发动机制动线束。

故障诊断每一个串联线束以确定哪个线束上存在开路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 2D

转至 3B

向导步骤 2D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机制动贯穿式接头处断开发动机制动电磁阀 2 号导线。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头处的发动机制动 2 号电磁阀信号触针与 ECM 接头处的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机中检测到发动机制动 2 号电磁阀信号导线中触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3A

转至 3B

向导步骤 3 - 检查发动机制动电磁阀和电路。

向导步骤 3A - 检查发动机制动电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动 2 号电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 测量电磁阀端子触针的对地电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 5 至 15 欧姆之间？
是 否
无须维修

更换发动机制动电磁阀。

参考相关步骤表中的步骤 020-012。

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电磁阀 1 上断开发动机制动线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机制动控制特性
  • 将发动机制动最小车速设置为 0。
  • 将延迟时间设置为 0。
  • 用手动仪表板开关选择 100% 制动。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并加速到高怠速。

  • 使用 INSITE™ 电子服务工具监测所有发动机制动输出电路和发动机制动开关水平。
  • 在监测发动机制动输出电路、发动机制动开关水平和故障代码的同时启动发动机制动。
  • 确保满足发动机制动工作的所有条件，例如：不要踩下离合器且油门为 0%。
  • 重复测试时，必须断开钥匙开关至少 30 秒。这样，ECM 可以完全断电。

发动机制动 2 可工作？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检查 ECM 标定并清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 26-八月-2014


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 227 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 2373 不起作用？
步骤 2. | 检查排气压力传感器和电路。 |
 | 步骤 2A. 检查排气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2374 起作用且故障代码 2373 不起作用？
 | 步骤 2C. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 2373 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应性。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 2373 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 | 否
无须维修 | 无须维修

故障代码 227

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2373 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362（非现行或间歇故障代码）

转至 2A

向导步骤 2 - 检查排气压力传感器和电路。

向导步骤 2A - 检查排气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。

采取措施

检查发动机线束和排气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2374 起作用且故障代码 2373 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头的发动机排气压力电源触针与发动机排气压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到排气压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2373 起作用？
是 否

检测到故障传感器。

更换排气压力传感器。

参考第 19 节中的步骤 019-376（排气压力传感器）。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2374 起作用且故障代码 2373 不起作用？
是 否
无须维修

更换 ECM 前需要授权。有关获取授权的信息，参考第 19 节中的步骤 019-031（电子控制模块 (ECM)）。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2373 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

检测到发动机线束 SIGNAL（信号）线中触针之间短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 ECM 接头的发动机排气压力电源触针与发动机排气压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM 前需要授权。有关获取授权的信息，参考第 19 节中的步骤 019-031（电子控制模块 (ECM)）。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2373 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

发动机线束中检测到回路。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2373 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 20-七月-2010


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 故障代码 227 为现行？
 | 步骤 1B. 检查是否有非现行故障代码。 | 故障代码 2374 不起作用？
步骤 2. | 检查排气压力传感器和电路。 |
 | 步骤 2A. 检查排气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2373 起作用且故障代码 2374 不起作用？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 2374 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路。 |
 | 步骤 3A-2. 检查有无现行故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应性。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 2374 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 227 为现行？
是 | 否
无须维修 | 无须维修

故障代码 227

转至 1B

向导步骤 1B - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2374 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362（非现行或间歇故障代码）

转至 2A

向导步骤 2 - 检查排气压力传感器和电路。

向导步骤 2A - 检查排气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。

采取措施

检查发动机线束和排气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头的发动机排气压力电源触针与发动机排气压力回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 在排气压力传感器电源触针与发动机线束排气压力传感器接头的排气压力传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 2373 起作用且故障代码 2374 不起作用？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到排气压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2374 起作用？
是 否

检测到故障传感器。

更换排气压力传感器。

参考第 19 节中的步骤 019-376（排气压力传感器）。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 ECM 接头的排气压力传感器电源触针与排气压力传感器回路触针之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM 前需要授权。有关获取授权的信息，参考第 19 节中的步骤 019-031（电子控制模块 (ECM)）。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2374 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

发动机线束中检测到开路或短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 发动机接头的排气压力传感器电源触针与排气压力传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 2373 起作用且故障代码 2374 不起作用？
是 否
无须维修

更换 ECM 前需要授权。有关获取授权的信息，参考第 19 节中的步骤 019-031（电子控制模块 (ECM)）。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2374 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

检测到发动机线束信号线中开路或触针之间短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2374 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 20-七月-2010


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 2375 不起作用？
步骤 2. | 检查 EGR 温度传感器和电路。 |
 | 步骤 2A. 检查 EGR 温度传感器和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否在 200 欧姆到 2.4 兆欧姆之间？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2375 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 2376 起作用且故障代码 2375 不起作用？
 | 步骤 3C. 检查发动机线束是否开路。 | 是否小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 2375 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 2375 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2375 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362（非现行或间歇故障代码）

转至 2A

向导步骤 2 - 检查 EGR 温度传感器和电路。

向导步骤 2A - 检查 EGR 温度传感器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开 EGR 温度传感器。

采取措施

检查发动机线束和 EGR 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开 EGR 温度传感器。

采取措施

检查传感器电阻。

  • 测量 EGR 温度传感器上的 EGR 温度传感器信号触针与 EGR 温度传感器回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

有关通用的电阻测量方法，参考第 19 节中的步骤 019-360（使用万用表测量电阻）和电气接线图。

是否在 200 欧姆到 2.4 兆欧姆之间？
是 否
无须维修

更换 EGR 温度传感器。

参考第 19 节中的步骤 019-378（EGR 温度传感器）。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将 EGR 温度传感器连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2375 起作用？
是 否
无须维修

无。拆下并重新安装接头可以修复此问题。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应是否正确。

  • 在 ECM 接头上的 EGR 温度传感器信号触针与 EGR 温度回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 服务软件读取故障代码。

有关接头触针的识别，参见电路图或电气接线图。

故障代码 2376 起作用且故障代码 2375 不起作用？
是 否
无须维修

更换 ECM 前需要授权。有关获取授权的信息，参考第 19 节中的步骤 019-031（电子控制模块 (ECM)）。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 导体上断开发动机线束
  • 从发动机线束上断开 EGR 温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的 EGR 温度传感器回路触针与发动机线束上的 EGR 温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

有关通用的电阻测量方法，参考第 19 节中的步骤 019-360（使用万用表测量电阻）和电气接线图。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到回路开路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束
  • 从发动机线束上断开 EGR 温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的 EGR 温度传感器信号触针与发动机线束上的 EGR 温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

有关通用的电阻测量方法，参考第 19 节中的步骤 019-360（使用万用表测量电阻）和电气接线图。

是否小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束
  • 从发动机线束上断开 EGR 温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的 EGR 温度传感器信号触针与发动机线束 ECM 接头上的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

有关通用的电阻测量方法，参考第 19 节中的步骤 019-360（使用万用表测量电阻）和电气接线图。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2375 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

故障判断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2375 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 20-七月-2010


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码。 | 故障代码 2376 不起作用？
步骤 2. | 检查 EGR 温度传感器和电路。 |
 | 步骤 2A. 检查 EGR 温度传感器和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2375 起作用且故障代码 2376 不起作用？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2376 起作用？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 2375 起作用且故障代码 2376 不起作用？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100K 欧姆？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100K 欧姆？
 | 步骤 3E. 检查是否有非现行故障代码。 | 故障代码 2376 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 2376 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2376 不起作用？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362（非现行或间歇故障代码）

转至 2A

向导步骤 2 - 检查 EGR 温度传感器和电路。

向导步骤 2A - 检查 EGR 温度传感器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 温度传感器。

采取措施

检查发动机线束和 EGR 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 EGR 温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2375 起作用且故障代码 2376 不起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 EGR 温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2376 起作用？
是 否

更换 EGR 温度传感器。

参考第 19 节中的步骤 019-378（EGR 温度传感器）。

无。拆下并重新安装接头可以修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

有关通用检查方法，参考第 19 节中的步骤 019-361（部件接头和触针检查）。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043（发动机导线线束）。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查 ECM 响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2375 起作用且故障代码 2376 不起作用？
是 否
无须维修

更换 ECM 前需要授权。有关获取授权的信息，参考第 19 节中的步骤 019-031（电子控制模块 (ECM)）。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开 EGR 温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的 EGR 温度传感器信号触针与发动机线束 ECM 接头上的所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

有关通用的电阻测量方法，参考第 19 节中的步骤 019-360（使用万用表测量电阻）和电气接线图。

是否大于 100K 欧姆？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

检测到发动机线束信号线中触针之间短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开 EGR 温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 EGR 温度传感器信号触针的对地电阻

有关接头触针的识别，参见电路图或电气接线图。

有关通用的电阻测量方法，参考第 19 节中的步骤 019-360（使用万用表测量电阻）和电气接线图。

是否大于 100K 欧姆？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 3E

转至 4A

向导步骤 3E - 检查是否有非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2376 不起作用？
是 否

无。拆下并重新安装接头可以修复此问题。

故障判断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2376 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 20-七月-2010


故障代码 2377 - 风扇控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2377 非现行状态？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀上是否开路。 | 是否小于 10 千欧？
 | 步骤 2C. 检查风扇控制电磁阀的诊断电源电压、电源导线和回路。 | 直流电压大于 5.0 伏？
 | 步骤 2D. 检查风扇控制电磁阀回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查风扇控制信号电路上是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2377 非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2377 非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2377 非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇电磁阀。

采取措施

检查 OEM 线束和风扇电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀的电阻。

  • 在风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 千欧？
是 否
无须维修

检测到风扇控制电磁阀上开路。

更换风扇控制电磁阀。

参见 OEM 故障判断和排除手册。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀的诊断电源电压、电源导线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查风扇控制电磁阀诊断电源电压和回路电路。

  • 在 OEM 线束风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5.0 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查风扇控制电磁阀回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量发动机线束上的风扇控制电磁阀回路触针的对地电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏的接头。

清洁、维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查风扇控制信号电路上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束上的 ECM 风扇控制电磁阀信号触针与 OEM 线束风扇控制电磁阀接头上的风扇控制电磁阀信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束上的风扇控制电磁阀信号电路上开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中风扇控制电磁阀信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上的风扇控制电磁阀信号线上触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2377 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2377 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


冷却液液位 - 数据有效但低于正常工作范围（最低严重级别）

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 2448。 | 故障代码 2448 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 2448。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2448 现行或非现行计次？
是 否

向发动机添加冷却液。

  • 对于《ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册》（公告号 4021578）。参考第 8 节中的步骤 008-018。
  • 对于《ISC 和 ISL CM2150 维修手册》（公告号 4021569）。参考第 8 节中的步骤 008-018。

如果故障代码 2448 起作用，且冷却液液位没有偏低，则可能的原因是冷却液液位传感器有故障。更换冷却液液位传感器前，参考 OEM 维修手册。

无须维修

转至 维修完成。

转至 维修完成

上次改进日期: 17-十月-2011


故障代码 2449 - VGT 执行器控制器 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码和以前的维修历史。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2449 为现行状态？
 | 步骤 1B. 检查之前有无拆卸过可变截面式涡轮增压器 (VGT) 执行器。 | 刚刚拆卸或更换过 VGT 执行器？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 1938 或 2636 为现行状态？
 | 步骤 1D. 查看索赔历史记录中有无近期的涡轮增压器故障。 | 涡轮增压器在过去三个月内曾因相同症状进行过更换？
步骤 2. | 检查 VGT 执行器。 |
 | 步骤 2A. 检查 VGT 执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 VGT 执行器。 | VGT 执行器的齿轮折断或损坏？
 | 步骤 2C. 检查涡轮增压器轴的运动。 | 使用扇形齿轮量表时扇形齿轮移动量符合基本发动机维修手册中的步骤 010-134 的要求？
 | 步骤 2D. 检查 VGT 输出齿轮的标定是否正确。 | 连接至发动机导线线束时 VGT 执行器齿轮是否移动？
 | 步骤 2D-1. 检查 VGT 输出齿轮是否可以用手转动。 |
 | 步骤 2E. 检查有无现行故障代码 2449。 | 故障代码 2449 为现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 检查后处理系统有无扩展性损坏。 | 后处理系统有无检测到扩展性损坏？
 | 步骤 3B. 检查发动机控制模块 (ECM) 标定更新是否可用。 | 故障代码为非现行状态？
 | 步骤 3C. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码和以前的维修历史。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码 2449。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 执行钥匙开关循环数次，在每次钥匙开关循环之间等待 30 秒，检查故障代码 2449 是否变为现行状态。

故障代码 2449 为现行状态？
是 否
无须维修

只有在故障代码 2449 为现行状态时才需进行故障排除。清除非现行状态故障代码。

转至 1B

转至 3A

向导步骤 1B - 检查此前是否拆下过 VGT 执行器。

采取措施

检查是否进行过更换。

  • 确定是否刚刚拆卸或更换过执行器，以及故障代码 2449 是否为现行。

刚刚拆卸或更换过 VGT 执行器？
是 否

拆卸执行器并将其装入正确位置。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-134。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 10 节中的步骤 010-134。

无须维修

转至 3A

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1938 或 2636 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1D

向导步骤 1D - 查看索赔历史记录中有无近期的涡轮增压器故障。

条件

无

采取措施

查看过去六个月中出现过的故障，检查发动机是否出现过此相同症状。

涡轮增压器在过去三个月内曾因相同症状进行过更换？
是 否

检查格栅加热器有无损坏或堵塞。

  • 使用 ISB CM2100 和 CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-023
  • 使用 ISC 和 ISL CM2150 维修手册 （公告号 4021569）中的下述步骤。参考第 10 节中的步骤 010-023

如果发现损坏，更换格栅加热器并检查空气处理系统中有无碎屑。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 VGT 执行器。

向导步骤 2A - 检查 VGT 执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 VGT 执行器。

采取措施

检查发动机线束和 VGT 执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器接头或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 VGT 执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 排放发动机冷却液。使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 8 节中的步骤 008-018。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 8 节中的步骤 008-018。
  • <从涡轮增压器上拆下 >VGT <执行器。>使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-134。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 10 节中的步骤 010-134。

采取措施

检查 VGT 执行器。

  • 检查 VGT 执行器驱动齿轮是否折断。

VGT 执行器的齿轮折断或损坏？
是 否

检测到 VGT 执行器的齿轮损坏。

更换 VGT 执行器。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-134。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 10 节中的步骤 010-134。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查涡轮增压器轴的运动。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • <从涡轮增压器上拆下 >VGT <执行器。>

采取措施

检查涡轮增压器扇形齿轮的轮齿是否损坏或折断。

使用扇形齿轮行程量表（零件号 4919281），检查并确保扇形齿轮在其工作范围内移动。使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-134。

使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 10 节中的步骤 010-134。

可能需要很大的力量来移动扇形齿轮。如果可以用手移动，则也可以接受这种做法。不要使用任何手动工具。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-134。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 10 节中的步骤 010-134。

使用扇形齿轮量表时扇形齿轮移动量符合基本发动机维修手册中的步骤 010-134 的要求？
是 否
无须维修

检测到涡轮增压器机械故障。

该故障可能是由来自发动机的碎屑引起，导致涡轮增压器喷嘴停止移动。检查基本发动机部件是否损坏。

更换涡轮增压器。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-134。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 10 节中的步骤 010-134。

VGT 执行器会在新的涡轮增压器上继续使用。切勿将执行器重新安装到故障的涡轮增压器上。

转至 2D

转至 3A

向导步骤 2D - 检查 VGT 输出齿轮的标定是否正确。

条件

  • <从发动机导线线束上断开 >VGT <执行器。>
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 VGT 执行器输出齿轮的工作情况。

  • 将 VGT 执行器连接到发动机导线线束。VGT 执行器齿轮应转动。

连接至发动机导线线束时，监测 VGT 执行器输出齿轮的移动情况。

  • 每次连接线束时，移动量和移动方向可能会改变。只要确认存在移动，这种情况便可接受。
  • 重复上述步骤三次，在每次将 VGT 执行器连接至发动机导线线束时检查 VGT 执行器齿轮的移动量。

连接至发动机导线线束时 VGT 执行器齿轮是否移动？
是 否

将 VGT 执行器装回涡轮增压器，确保执行 VGT 执行器安装和标定步骤。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-134。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 10 节中的步骤 010-134。

无须维修

转至 2E

转至 2D-1

向导步骤 2D-1 - 检查 VGT 输出齿轮是否可以用手转动。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • <从发动机导线线束上断开 >VGT <执行器。>

采取措施

用手转动 VGT 执行器输出齿轮。

  • 尝试在任一方向用手转动 VGT 执行器输出齿轮。

切勿使用钳子或其他任何工具转动齿轮。 仅 用手转动齿轮。

VGT 执行器输出齿轮是否可以用手转动？
是 否

将 VGT 执行器装回涡轮增压器，确保执行 VGT 执行器安装和标定步骤。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-134。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 10 节中的步骤 010-134。

更换 VGT 执行器。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-134。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 10 节中的步骤 010-134。

转至 2E

转至 3A

向导步骤 2E - 检查有无现行故障代码 2449。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无现行故障代码 2449。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2449 为现行状态？
是 否

更换 VGT 执行器。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-134。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 10 节中的步骤 010-134。

无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 检查后处理系统有无扩展性损坏。

条件

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 14 节中的步骤 014-013。

采取措施

检查后处理系统是否损坏。

执行后处理初始检查步骤，测试柴油微粒滤清器有无故障。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 14 节中的步骤 014-013。

后处理系统有无检测到扩展性损坏？
是 否

更换损坏的后处理系统部件。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 11 节中的步骤 011-050。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。参考第 11 节中的步骤 011-050。

无须维修

转至 3B

转至 3B

向导步骤 3B - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。有关 ECM 代码和修订号，请参考特性与参数中的系统 ID &铭牌的标定信息部分。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3C

转至 3C

向导步骤 3C - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-十月-2015


故障代码 2451 - 涡轮增压器涡轮进口温度（计算值）- 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在涡轮增压器现行故障代码。 | 故障代码 2634、2449 或 2387 为现行状态？
 | 步骤 1B. 检查是否存在故障代码。 | 故障代码 2973 现行或非现行计次？
步骤 2. | 检查空气处理系统。 |
 | 步骤 2A. 检查空气滤清器与发动机罩空气增压室之间的进气系统密封表面。 | 过度磨损或密封失效？
 | 步骤 2B. 检查空-空中冷器、卡箍、软管和管道。 | 是否存在漏气或卡箍松动？
 | 步骤 2C. 检查涡轮增压器压缩机和涡轮叶片。 | 涡轮增压器叶片是否损坏或磨损？
 | 步骤 2D. 检查废气再循环 (EGR) 接头和管道。 | 发现 EGR 管路系统泄漏？
 | 步骤 2E. 检查进气管路中的进气温度是否升高。 | 外部环境温度与涡轮增压器压缩机进口温度之间升高的温度是否大于 14°C 或 25°F？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在涡轮增压器现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2634、2449 或 2387 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2973 现行或非现行计次？
是 | 否
无须维修 | 无须维修

故障代码 2973

转至 2A

向导步骤 2 - 检查空气处理系统。

向导步骤 2A - 检查空气滤清器与发动机罩空气增压室之间的进气系统密封表面。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空气滤清器与发动机罩空气增压室之间的进气系统密封表面。

  • 检查空气滤清器与发动机罩增压室之间的表面。
  • 检查有无过度磨损、密封失效以及装配是否正确。

过度磨损或密封失效？
是 否

修理泄漏的密封表面。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查空-空中冷器、卡箍、软管和管道。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空-空中冷器、软管和管路有无泄漏。

检查卡箍是否有足够的扭矩。

  • 使用 ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃料系统）维修手册（公告号 4021578）中的下述步骤。参考第 10 节中的步骤 010-024。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 10 节中的步骤 010-024。

是否存在漏气或卡箍松动？
是 否

维修或更换泄漏的部件。

拧紧所有松动的卡箍。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查涡轮增压器压缩机和涡轮叶片。

条件

  • 关闭发动机。
  • 将钥匙开关转到 ON（接通）位置。
  • 从涡轮增压器上拆卸进气和排气接头。

采取措施

检查涡轮增压器压缩机和涡轮叶片有无损坏或磨损。

  • 使用 ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃料系统）维修手册（公告号 4021578）中的下述步骤。 参考第 10 节中的步骤 010-033。
  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。请参考第 10 节中的步骤 010-033。

涡轮增压器叶片是否损坏或磨损？
是 否

更换涡轮增压器。

  • 使用 ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃料系统）维修手册（公告号 4021578）中的下述步骤。 参考第 10 节中的步骤 010-033。
  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。请参考第 10 节中的步骤 010-033。

无须维修

转至 3A

转至 2D

向导步骤 2D - 检查 EGR 系统有无空气泄漏。

条件

无。

采取措施

检查 EGR 系统有无空气泄漏。

检查 EGR 连接管和接头有无空气泄漏。

泄漏的位置可发现明显的烟炱条痕。

EGR 连接管中是否发现泄漏？
是 否

修复EGR系统中的任何泄漏。

 无须维修

转至 3A

转至 2E

向导步骤 2E - 检查进气管路中的进气温度是否升高。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运转发动机。

采取措施

确保进入空气滤清器的空气并非从发动机罩下吸入。此故障可能是由进入涡轮增压器压缩机进口的高空气温度引起。

涡轮增压器压缩机进口温度不应高于外部环境温度 14°C 或 25°F 以上。

  • 检查涡轮增压器压缩机进口温度参数值。
  • 比较涡轮增压器压缩机进口温度与外部环境温度。

外部环境温度与涡轮增压器压缩机进口温度之间升高的温度是否大于 14°C 或 25°F？
是 否

确定进气管路中的进气温度升高的原因。确保来自车辆发动机罩下的热空气没有被吸入空气滤清器中。

所有发动机原因都已排除。

转至 3A

请联系 OEM 查看冷却/空气调节设备包。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 11-九月-2013


故障代码 2554 - 排气压力 1 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 2373 和 2374。 | 故障代码 2373 或 2374 为现行状态？
步骤 2. | 检查排气压力传感器和电路。 |
 | 步骤 2A. 检查排气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2374 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2373 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 2374 为现行状态？
 | 步骤 3B. 检查电路的响应。 | 故障代码 2373 为现行状态？
步骤 4. | 检查排气压力传感器管。 |
 | 步骤 4A. 检查排气压力传感器管。 | 排气压力传感器管中发现堵塞或损坏？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 检验修理结果。 | INSITE™ 电子服务工具的排气压力读数是否在当地环境空气压力的 ±25.4 mm-Hg [±1 in-Hg] 内？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 2373 和 2374。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2373 或 2374 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 2A

向导步骤 2 - 检查排气压力传感器和电路。

向导步骤 2A - 检查排气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。

采取措施

检查发动机线束和排气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2374 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束废气压力传感器接头的废气压力 +5 伏电源触针和废气压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 2373 为现行状态？
是 否

检测到排气压力传感器在正常工作范围内的故障。

更换排气压力传感器。

参考第 19 节中的步骤 019-376。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2374 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在 ECM 发动机接头的排气压力传感器 5 伏电源触针与排气压力传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 2373 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查排气压力传感器管。

向导步骤 4A - 检查排气压力传感器管。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下排气压力传感器管。
  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 11 节中的步骤 011-027。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。参考第 11 节中的步骤 011-027。

采取措施

检查排气压力传感器管。

  • 检查传感器管的内部。如果堵塞，使用压缩空气清除碎屑和积碳。
  • 检查传感器管有无裂纹以及损坏的螺纹。如果发现裂纹或损坏，更换传感器管。
  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 11 节中的步骤 011-027。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。参考第 11 节中的步骤 011-027。

排气压力传感器管中发现堵塞或损坏？
是 否

清洁或更换排气压力传感器管。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 11 节中的步骤 011-027。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。参考第 11 节中的步骤 011-027。

无须维修

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 检验修理结果。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检验修理结果。

  • 启动 INSITE™ 电子服务工具数据监测器/记录器并监测 INSITE™ 电子服务工具的排气压力读数。

INSITE™ 电子服务工具的排气压力读数是否在当地环境空气压力的 ±25.4 mm-Hg [±1 in-Hg] 内？
是 | 否
无须维修 | 无须维修

转至 6A

转至 1A

向导步骤 6 - 检查 ECM 标定并清除故障代码

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-十月-2015


故障代码 2555 - 1 号进气加热器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2555 为非现行状态？
步骤 2. | 检查进气加热器继电器和电路。 |
 | 步骤 2A. 检查进气加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查进气加热器继电器是否开路。 | 是否小于 100 欧姆？
 | 步骤 2C. 检查进气加热器诊断电压、电源线和回路。 | 直流电压大于 3.75 伏？
 | 步骤 2D. 检查进气加热器继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2555 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2555 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气加热器继电器和电路。

向导步骤 2A - 检查进气加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互相连接的线束接头执行这些检查。使用电路图或电气接线图来确定接头和触针。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查进气加热器继电器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查进气加热器继电器电阻。

  • 在进气加热器继电器处测量进气加热器信号触针和进气加热器回路触针之间的电阻。

对于 12 伏系统，两个继电器都必须单独检查。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 100 欧姆？
是 否
无须维修

在进气加热器继电器中检测到开路。

更换进气加热器继电器。

参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查进气加热器诊断电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开进气加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气加热器电源电压和回路。

  • 在 OEM 线束的进气加热器继电器接头测量进气加热器继电器信号导线和进气加热器继电器回路导线之间的电压。

对于 12 伏系统，两根导线都必须测试。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查进气加热器继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量进气加热器继电器接头中进气加热器继电器回路触针的对地电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

有关回路导线配置参见 OEM 电气接线图。

  • 如果回路导线连接到 ECM 上，维修或更换 OEM 线束。
  • 参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

如果可能，清洁、维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互相连接的线束接头执行这些检查。使用电路图或电气接线图来确定接头和触针。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的进气加热器继电器信号触针与 OEM 线束的进气加热器继电器接头信号触针之间的电阻。

对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中进气加热器继电器信号触针和 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号导线上触针与触针之间短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2555 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 2556 - 进气加热器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2556 为非现行状态？
步骤 2. | 检查进气加热器继电器和电路。 |
 | 步骤 2A. 检查进气加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2555 为现行状态且故障代码 2556 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代 2556 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2556 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2556 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2556 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气加热器继电器和电路。

向导步骤 2A - 检查进气加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为现行状态且故障代码 2556 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气加热器继电器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代 2556 为现行状态？
是 否

检测到失效的进气加热器继电器。

更换进气加热器继电器。

参见 OEM 故障判断和排除手册。

无。接头的拆下并重新安装已修复此问题。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的进气加热器继电器信号触针与接地之间的电阻。

对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中进气加热器继电器导线上触针对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中进气加热器继电器信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中进气加热器信号导线上触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2556 为非现行状态？
是 否

无。接头的拆下并重新安装已修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2556 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 2557 - 辅助 PWM 驱动器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2557 为非现行状态？
步骤 2. | 检查变速箱换档调节器和电路。 |
 | 步骤 2A. 检查变速箱换档调节器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查变速箱换档调节器的电阻。 | 小于 2.2 千欧？
 | 步骤 2C. 检查变速箱换档调节器诊断电源电压、电源线和回路。 | 直流电压大于 5 伏？
 | 步骤 2D. 检查输出装置驱动器回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2557 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2557 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2557 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查变速箱换档调节器和电路。

向导步骤 2A - 检查变速箱换档调节器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查 OEM 线束和变速箱换档调节器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查变速箱换档调节器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查变速箱换档调节器电阻。

  • 在变速箱换档调节器接头处测量输出装置驱动器信号触针和输出装置驱动器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2.2 千欧？
是 否
无须维修

更换变速箱换档调节器。

参见 OEM 故障判断和排除手册。

转至 2C

转至 4A

向导步骤 2C - 检查变速箱换档调节器诊断电源电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查变速箱换档调节器诊断电源电压和回路。

  • 在 OEM 线束的变速箱换档调节器接头上测量输出装置驱动器信号触针和输出装置驱动器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查输出装置驱动器回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量变速箱换档调节器接头的输出装置驱动器回路触针的对地电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

清洁、维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查触针是否对地短路。

  • 测量变速箱换档调节器接头的输出装置驱动器信号触针和 OEM 线束 ECM 接头上输出装置驱动器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到输出装置驱动器信号导线开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头中输出装置驱动器信号触针和 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到输出设备驱动器信号线路中触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2557 为非现行状态？
是 否

无。接头的拆下并重新安装已修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2557 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 2558 - 辅助 PWM 驱动器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2558 为非现行状态？
步骤 2. | 检查变速箱换档调节器和电路。 |
 | 步骤 2A. 检查变速箱换档调节器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查变速箱换档调节器的电阻。 | 小于 2.2 千欧？
 | 步骤 2B-1. 检查变速箱换档调节器是否对地短路。 |
 | 步骤 2C. 检查变速箱换档调节器诊断电源电压、电源线和回路。 | 直流电压大于 5 伏？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2558 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2558 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2558 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查变速箱换档调节器和电路。

向导步骤 2A - 检查变速箱换档调节器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查 OEM 线束和变速箱换档调节器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查变速箱换档调节器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查变速箱换档调节器电阻。

  • 在变速箱换档调节器接头处测量输出装置驱动器信号触针和输出装置驱动器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 2.2 千欧？
是 否
无须维修

更换变速箱换档调节器。

参见 OEM 故障判断和排除手册。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查变速箱换档调节器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查变速箱换档调节器输出是否对地短路。

  • 在变速箱换档调节器接头测量输出装置驱动器信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换变速箱换档调节器。

参见 OEM 故障判断和排除手册。

转至 2C

转至 4A

向导步骤 2C - 检查变速箱换档调节器诊断电源电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱换档调节器上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查变速箱换档调节器诊断电源电压和回路。

  • 在 OEM 线束的变速箱换档调节器接头处测量输出装置驱动器信号触针与输出装置驱动器回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中输出设备驱动器信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到输出设备驱动器信号线路中触针对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从变速箱换档调节器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头中输出装置驱动器信号触针和 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到输出设备驱动器信号线路中触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2558 为非现行状态？
是 否

无。接头的拆下并重新安装已修复此问题。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2558 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-十月-2015


故障代码 2634 - VGT 执行器控制器 - 智能设备或部件损坏

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查可变截面式涡轮增压器 (VGT) 执行器安装。 |
 | 步骤 1A. 检查此前是否拆下过 VGT 执行器。 | 近期曾拆卸或更换过 VGT 执行器？
 | 步骤 1B. 检查 VGT 执行器。 | 从涡轮增压器上拆下 VGT 执行器且钥匙开关接通？
 | 步骤 1C. 检查有无非现行故障代码 2634。 | 断开并重新连接 VGT 执行器接头后故障代码 2634 为非现行状态？
步骤 2. | 检查 VGT 执行器。 |
 | 步骤 2A. 检查 VGT 执行器和接头触针。 | 触针脏污或损坏？
步骤 3. | 检查有无扩展性损坏 |
 | 步骤 3A. 检查后处理系统有无扩展性损坏。 | 后处理系统有无检测到扩展性损坏？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 VGT 执行器的安装情况。

向导步骤 1A - 检查此前是否拆下过 VGT 执行器。

条件

不适用

采取措施

确定近期是否拆卸或更换过 VGT 执行器。

  • 确定近期是否拆卸或更换过执行器以及故障代码 2634 和 2449 是否为现行状态。

近期曾拆卸或更换过 VGT 执行器？
是 否

拆卸执行器并将其装入正确位置。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-134。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021578）中的下述步骤。参考第 10 节中的步骤 010-134。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查 VGT 执行器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查 VGT 执行器的安装是否正确。

从涡轮增压器上拆下 VGT 执行器且钥匙开关接通？
是 | 否
无须维修 | 无须维修

转至 1C

转至 2A

向导步骤 1C - 检查有无非现行故障代码 2634。

条件

不适用

采取措施

导线线束连接至 VGT 执行器时，如果从涡轮增压器上拆下 VGT 执行器且钥匙开关接通，故障代码 2634 将为现行状态。遵循以下步骤。

  • 将钥匙开关转到 ON（接通）位置。
  • 从发动机线束上断开 VGT 执行器并再次连接。

涡轮增压器执行器断开时，故障代码 2636 会暂时为现行状态。

  • 使用 ISB CM2150 维修手册 （公告号 4021578）中的下列步骤。参考第 10 节中的步骤 010-134。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021578）中的下述步骤。参考第 10 节中的步骤 010-134。

断开并重新连接 VGT 执行器接头后故障代码 2634 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查 VGT 执行器。

向导步骤 2A - 检查 VGT 执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 VGT 执行器。

采取措施

检查发动机线束和 VGT 执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-043。

检测到 VGT 执行器损坏。

更换 VGT 执行器。

  • 使用 ISB CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-134。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021578）中的下述步骤。参考第 10 节中的步骤 010-134。

转至 3A

转至 3A

向导步骤 3 - 检查有无扩展性损坏。

向导步骤 3A - 检查后处理系统有无扩展性损坏。

条件

  • 执行后处理初始检查步骤，测试柴油微粒滤清器有无损坏。连接所有部件。对于 ISB 发动机，参考 ISB CM2150 维修手册 （公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。对于 ISC 和 ISL 发动机，参考 ISC 和 ISL CM2150 维修手册 （公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。

采取措施

后处理系统可能会有扩展性损坏。

  • 执行后处理初始检查步骤，测试柴油微粒滤清器有无损坏。

对于 ISB 发动机，参考 ISB CM2150 维修手册 （公告号 4021578）中的下列步骤。参考第 14 节中的步骤 014-013。

对于 ISC 和 ISL 发动机，参考 ISC 和 ISL CM2150 维修手册 （公告号 4021569）中的下列步骤。参考第 14 节中的步骤 014-013。

后处理系统有无检测到扩展性损坏？
是 否

更换损坏的后处理部件。

对于 ISB 发动机，参考 ISB CM2150 维修手册 （公告号 4021578）中的下列步骤。参考第 11 节中的步骤 011-050。

对于 ISC 和 ISL 发动机，参考 ISC 和 ISL CM2150 维修手册 （公告号 4021569）中的下列步骤。参考第 11 节中的步骤 011-050。

检查有无后处理相关的现行故障代码，并遵循任何后处理现行故障代码的故障诊断树。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-十月-2015


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 标定。 |
 | 步骤 1A. 检查 ECM 标定。 | ECM 代码与发动机 CPL 是否相符？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 2635 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 标定。

向导步骤 1A - 检查 ECM 标定。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 标定，确保其正确符合发动机 CPL。

  • 确保 ECM 代码标定电压与应用类型相符。12 伏系统中载入 24 伏标定将会导致该故障代码。

ECM 代码与发动机 CPL 是否相符？
是 否

检测到与电压应用类型不符的 VGT 执行器。

更换 VGT 执行器。参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）第 10 节中的步骤 010-134（电动可变截面式涡轮增压器执行器）。

下载与发动机 CPL 相符的正确 ECM 代码。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2B - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2635 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2010


故障代码 2637 - 催化器表面堵塞 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
排气系统 - 概述 | 参考步骤 011-999 | ISB CM2100 和 CM2150 | 4021578
排气系统 - 概述 | 参考步骤 011-999 | ISC8.3 和 ISL9 CM2260 | 4022257
排气系统 - 概述 | 参考步骤 011-999 | ISC 和 ISL CM2150 | 4021569
排气系统 - 概述 | 参考步骤 011-999 | ISB6.7 CM2250 | 4022254

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查其他的后处理和空气处理系统故障代码是否为现行或非现行故障代码多于一次计次。 | 其他的故障代码为现行或非现行超过一次计次？
步骤 2. | 检查特性与参数、再生频率和发动机控制模块 (ECM) 标定。 |
 | 步骤 2A. 检查原始设备制造商 (OEM) 或客户选定的再生禁止特性和参数。 | 特性和参数设置有无阻止或中断再生？
 | 步骤 2B. 检查后处理再生是否过于频繁。 | 平均后处理再生频率为 8 小时或更少？
 | 步骤 2C. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查其他的后处理和空气处理系统故障代码是否为现行或非现行故障代码多于一次计次。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无相关的故障代码。

  • 使用 INSITE™ 电子服务工具检查有无柴油氧化催化器 (DOC) 或后处理温度传感器相关的现行或非现行故障代码。

其他的故障代码为现行或非现行超过一次计次？
是 | 否
无须维修 | 无须维修

转至 转到相应的故障代码诊断及排除症状树。

转至 2A

向导步骤 2 - 检查特性与参数、再生频率和 ECM 标定。

向导步骤 2A - 检查 OEM 或客户选定的再生禁止特性和参数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 OEM 或客户选定的禁止特性。

使用 INSITE™ 电子服务工具查看汽车再生最低车速、 PTO 的主动再生以及远程模式的设定值。确保这些 OEM 或客户选定的禁止特性未中断或阻止再生事件。

  • 参考相关步骤表中的步骤 011-999。

特性和参数设置有无阻止或中断再生？
是 否

调整特性和参数设置，使再生不被禁止或中断。对这些设置进行任何更改前，始终咨询 OEM 和客户。

无须维修

转至 2B

转至 2B

向导步骤 2B - 检查后处理再生是否过于频繁。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查再生是否过于频繁。

使用 INSITE™ 电子服务工具评估后处理再生之间的平均时间。这可以通过确定后处理历史记录下的高级 ECM 数据选项卡中再生事件之间的平均时间来完成。再生频率为 8 小时或更少则被视为过于频繁，必须进行调查。

平均后处理再生频率为 8 小时或更少？
是 否

  • 参考相应维修手册中的第 TS 节的故障诊断症状树 t147.

 无须维修

转至 2C

转至 2C

向导步骤 2C - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。有关 ECM 代码和修订号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否

注：此故障代码仅作为信息参考。故障代码现行时释放装置。

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 维修完成

转至 1A

上次改进日期: 13-五月-2014


故障代码 2638 - 催化器效率 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无与废气再循环 (EGR) 阀和可变截面式涡轮增压器相关的故障代码。 | 其它故障代码为现行状态或具有高频非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定、特性和参数。 |
 | 步骤 2A. 检查是否获得了 ECM 标定更新 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 检查后处理再生是否过于频繁。 | 平均后处理再生频率为 8 小时或更少？
 | 步骤 2C. 检查原始设备制造商 (OEM) 或客户选定的再生禁止特性和参数。 | 特性和参数设置有无阻止或中断再生？
步骤 3. | 检查排气系统。 |
 | 步骤 3A. 检查涡轮增压器排气出口有无机油、燃油或冷却液。 | 涡轮增压器排气出口发现发动机机油、燃油或冷却液污物？
 | 步骤 3B. 检查涡轮增压器与后处理系统之间的排气系统是否泄漏。 | 发现排气系统泄漏？
步骤 4. | 检查有无大量冒烟。 |
 | 步骤 4A. 检查排气烟雾是否过多。 | 在加速时大量冒黑烟或在高怠速时出现持续黑烟？
步骤 5. | 检查后处理柴油氧化催化器 (DOC)。 |
 | 步骤 5A. 清洁并检查后处理 DOC 的单元壁中有无裂纹。 | 单元壁中是否发现有任何裂纹？
步骤 6. | 执行固定再生。 |
 | 步骤 6A. 复位后处理，执行固定再生，然后复位故障代码。 | 已完成后处理维护保养复位步骤？
 | 步骤 6B. 执行固定再生。 | 运行固定再生步骤后故障代码 2638 为非现行状态？
 | 步骤 6C. 停用并清除故障代码。 | 故障代码为非现行状态并被清除？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无与 EGR 阀、可变截面式涡轮增压器相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无相关的故障代码。

  • 使用 INSITE™ 电子服务工具检查有无与 EGR 阀或可变截面式涡轮增压器执行器相关的现行或非现行故障代码。

其它故障代码为现行状态或具有高频非现行计次？

是 否

故障诊断与 EGR 或可变截面涡轮增压器相关的故障代码。EGR 阀卡在开启位置或可变截面式涡轮增压器执行器损坏都可能造成柴油氧化催化器表面堵塞。

 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定、特性和参数。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。有关 ECM 代码和修订号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 6A

向导步骤 2B - 检查后处理再生是否过于频繁。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查再生是否过于频繁。

使用 INSITE™ 电子服务工具评估后处理再生之间的平均时间。这可以通过确定后处理历史记录下的高级 ECM 数据选项卡中再生事件之间的平均时间来完成。再生频率为 8 小时或更少则被视为过于频繁，必须进行调查。

平均后处理再生频率为 8 小时或更少？
是 否

  • 对于 ISB CM2150 发动机，参考公告号 4021578 中的故障诊断症状树 t147。
  • 对于 ISC 和 ISL CM2150 发动机，参考公告号 4021569 中的故障诊断症状树 t147。

无须维修

转至 6A

转至 2C

向导步骤 2C - 检查 OEM 或客户选定的再生禁止特性和参数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 OEM 或客户选定的禁止特性。

使用 INSITE™ 电子服务工具查看汽车再生最低车速、 PTO 的主动再生以及远程模式的设定值。确保这些 OEM 或客户选定的禁止特性未中断或阻止再生事件。参考第 F 节中的步骤 011-999。

特性和参数设置有无阻止或中断再生？
是 否

调整特性和参数设置，使再生不被禁止或中断。对这些设置进行任何更改前，始终咨询 OEM 和客户。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查排气系统。

向导步骤 3A - 检查涡轮增压器排气出口有无机油、燃油或冷却液。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器出口上拆下排气管路。

采取措施

检查涡轮增压器排气出口有无从发动机将机油、燃油或冷却液带入后处理系统的迹象。

  • 检查 DOC 和柴油微粒滤清器有无机油或燃油污染的迹象。如果浸入机油或燃油，必须更换这些部件。参考后处理柴油氧化催化器和后处理柴油微粒滤清器继续使用准则（公告号 4021600）。

涡轮增压器排气出口发现发动机机油、燃油或冷却液污物？
是 否

找出从发动机将发动机机油、柴油或冷却液带入后处理系统的可能原因。

  • 对于 ISB 发动机，参考 ISB CM2100 和 C2150 维修手册（公告号 4021578 ）。
  • 对于 ISC 和 ISL 发动机，参考 ISC 和 ISL CM2150 维修手册（公告号 4021569 ）。

无须维修

转至 3B

转至 3B

向导步骤 3B - 检查涡轮增压器与后处理系统之间的排气系统是否泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查系统有无泄漏。

  • 检查涡轮增压器和后处理系统之间的排气系统。检查有无接头松动或泄漏和损坏的排气系统部件。

发现排气系统泄漏？
是 否

维修或更换损坏或泄漏的排气系统部件

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查有无大量冒烟。

向导步骤 4A - 检查排气烟雾是否过多。

条件

  • 从后处理进口上断开排气管。
  • 运转发动机。

采取措施

检查排烟。

  • 执行急加速 - 后处理已断开测试。使用 ISB CM2100 和 CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 14 节中的步骤 014-013。
  • 执行急加速 - 后处理已断开测试。使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 14 节中的步骤 014-013。

为了进行急加速测试，有必要将 INSITE™ 电子服务工具中的没有车速传感器的发动机最大转速参数临时调整为发动机高怠速。

在加速时大量冒黑烟或在高怠速时出现持续黑烟？
是 否

  • 参考 ISB CM2100 和 CM2150 维修手册（公告号 4021578）和 ISC 和 ISL CM2150 维修手册（公告号 4021569）第 TS 节中的大量冒黑烟故障诊断症状树和大量冒白烟故障诊断症状树 t116 和 t117。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查后处理 DOC。

向导步骤 5A - 清洁并检查后处理 DOC 的单元壁中有无裂纹。

条件

  • 拆下后处理 DOC。

采取措施

检查后处理 DOC 单元壁是否有裂纹。

清洁 DOC 并检查能否继续使用。

  • 使用 ISB CM2100 和 CM2150 维修手册（公告号 4021578）。参考第 11 节中的步骤 011-049。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）。参考第 11 节中的步骤 011-049。
  • 参考 后处理柴油氧化催化器和后处理柴油微粒滤清器继续使用指南 （公告号 4021600）。
  • 使用 ISB CM2100 和 CM2150 维修手册（公告号 4021578）。参考第 11 节中的步骤 011-049。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）。参考第 11 节中的步骤 011-049。

单元壁中是否发现有任何裂纹？
是 否

更换后处理 DOC。

  • 使用 ISB CM2100 和 CM2150 维修手册（公告号 4021578）。参考第 11 节中的步骤 011-049。
  • 使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）。参考第 11 节中的步骤 011-049。

无须维修

转至 6A

转至 6A

向导步骤 6 - 复位后处理，执行固定再生，然后复位故障代码。

向导步骤 6A - 执行固定再生步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具

采取措施

执行后处理 DOC 复位步骤

  • 使用 INSITE™ 电子服务工具在高级 ECM 数据菜单中的后处理维护保养选项卡下执行后处理维护保养复位步骤。选择 DOC 复位选项。

已完成后处理维护保养复位步骤？
是 否
无须维修

使用 INSITE™ 电子服务工具在高级 ECM 数据菜单中的后处理维护保养选项卡下执行后处理维护保养复位步骤。

转至 6B

转至 6B

向导步骤 6B - 执行固定再生。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其怠速运转。

采取措施

执行后处理固定再生步骤。

  • 使用 ISB CM2100 和 CM2150 发动机维修手册（公告号 4021578）中的下列步骤，了解固定再生信息。参考第 14 节中的步骤 014-013。

运行固定再生步骤后故障代码 2638 为非现行状态？
是 否
无须维修

更换后处理 DOC。

  • 使用 ISB CM2100 和 CM2150 维修手册（公告号 4021578）。参考第 11 节中的步骤 011-049。
  • 使用 IC 和 ISL CM2150 维修手册（公告号 4021569）。 参考第 11 节中的步骤 011-049。

转至 6C

转至 6C

向导步骤 6C - 停用并清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在故障代码未为现行状态的情况下成功执行固定再生表明清除故障代码的条件已满足。使用 INSITE™ 电子服务工具清除非现行状态故障代码。

故障代码为非现行状态并被清除？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-十月-2015


故障代码 2639 - 后处理柴油微粒滤清器压差 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 除故障代码 2639 外，发现现行故障代码？
步骤 2. | 执行固定再生步骤。 |
 | 步骤 2A. 执行固定再生步骤。 | 完成固定再生后故障代码 2639 起作用？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 停用故障代码。 | 故障代码 2639 不起作用？
 | 步骤 3B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

除故障代码 2639 外，发现现行故障代码？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 执行固定再生步骤。

向导步骤 2A - 执行固定再生步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机并使之怠速。

采取措施

执行后处理固定再生步骤。

  • 使用 INSITE™ 服务软件在 ECM 诊断测试中执行后处理柴油微粒滤清器再生测试。
  • 一些车辆仪表板上可能装备有固定再生开关。也可使用此开关执行固定再生步骤。参考车辆操作手册。
  • 使用《ISB CM2150 维修手册》（公告号 4021578）中的下列步骤，了解固定再生信息。参考第 14 节中的步骤 014-013。
  • 有关 ISC 和 ISL CM2150 发动机的固定再生信息，使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 14 节中的步骤 014-013。

注：如果固定再生不能激活，请参考相应维修手册第 TS 节中的“固定再生 - 不能激活”故障诊断树。

  • 参考《ISB CM2150 维修手册》（公告号 4021578）中的第 TS 节。
  • 参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的第 TS 节。

如果再生测试过程中存在现行故障代码，应退出测试并对现行故障代码进行诊断及排除。

完成固定再生后故障代码 2639 起作用？
是 否

检查有无在再生事件过程中起作用的现行故障代码。诊断所有现行故障代码。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2639 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 17-八月-2011


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2646 起作用？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2646 起作用？
是 否

EGR 阀闭合以降低发动机冷却液温度。

无需进行维修。

 无须维修

转至 维修完成

转至 维修完成

上次改进日期: 20-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2659 起作用？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 2659 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2659 起作用？
是 否

EGR 阀闭合以降低发动机冷却液温度。

无需进行维修。

 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实故障代码 2659 不起作用。

故障代码 2659 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯™特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除表

上次改进日期: 20-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无与可变截面式涡轮增压器 (VGT) 和废气再循环 (EGR) 相关的故障代码。 | 发现与 VGT 或 EGR 阀工作相关的现行故障代码？
步骤 2. | 检查系统有无泄漏。 |
 | 步骤 2A. 检查涡轮增压器与后处理系统之间的排气系统是否泄漏。 | 发现排气系统泄漏？
步骤 3. | 执行固定再生。 |
 | 步骤 3A. 执行固定再生步骤。 | 运行固定再生步骤后故障代码 2728 不起作用？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 2728 为非现行状态？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无与可变截面式涡轮增压器 (VGT) 和废气再循环 (EGR) 相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 检查有无与 VGT 和 EGR 阀工作相关的故障代码。

发现与 VGT 或 EGR 阀工作相关的现行故障代码？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断步骤

转至 2A

向导步骤 2 - 检查系统有无泄漏。

向导步骤 2A - 检查涡轮增压器与后处理系统之间的排气系统是否泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查排气有无泄漏。

  • 检查涡轮增压器出口与后处理系统之间的排气系统。检查排气系统有无泄漏、松动连接及部件折断。

发现排气系统泄漏？
是 否

维修或更换损坏的排气系统部件。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 执行固定再生。

向导步骤 3A - 执行固定再生步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机并使其怠速运转。

采取措施

执行后处理固定再生步骤。

  • 对于 ISB CM2150 发动机，使用《ISB CM2150 维修手册》（公告号 4021578）第 14 节中的步骤 014-013（后处理测试），了解固定再生信息。
  • 对于 ISC 和 ISL CM2150 发动机，参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）第 14 节中的步骤 014-013（后处理测试），了解固定再生信息。
  • 使用 INSITE ™ 服务软件在 ECM 诊断测试中执行后处理柴油微粒滤清器测试。

注：不需要完整运行固定再生步骤。故障代码 2728 设为非现行状态后即可以停止该测试。

运行固定再生步骤后故障代码 2728 不起作用？
是 否
无须维修

再次执行固定再生步骤。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2728 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 20-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无与可变截面式涡轮增压器 (VGT) 和废气再循环 (EGR) 相关的故障代码。 | 发现与 VGT 或 EGR 阀工作相关的现行故障代码？
 | 步骤 1B. 检查后处理温度传感器读数。 | 后处理柴油氧化催化器进口温度与后处理柴油微粒滤清器进口温度的值相差是否在 25°C [45°F] 以内？
步骤 2. | 检查系统有无泄漏。 |
 | 步骤 2A. 检查涡轮增压器与后处理系统之间的排气系统是否泄漏。 | 发现排气系统泄漏？
 | 步骤 2B. 检查涡轮增压器和后处理系统之间的排气温度损失是否过大。 | 是否使用了正确的 OEM 落水管并妥善绝缘？
步骤 3. | 检查涡轮增压器出口。 |
 | 步骤 3A. 检查涡轮增压器排气出口有无机油、冷却液或燃油。 | 涡轮增压器排气出口发现发动机机油、冷却液或燃油污物？
步骤 4. | 执行固定再生。 |
 | 步骤 4A. 执行固定再生步骤。 | 运行固定再生步骤后故障代码 2742 不起作用？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 2742 不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无与可变截面式涡轮增压器 (VGT) 和废气再循环 (EGR) 相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 检查有无与 VGT 和 EGR 阀工作相关的故障代码。

发现与 VGT 或 EGR 阀工作相关的现行故障代码？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 检查后处理温度传感器读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件
  • 起动发动机并怠速运转 10 分钟。

采取措施

检查后处理温度传感器读数。

  • 怠速发动机 10 分钟以便稳定后处理系统中的排气温度。
  • 使用 INSITE™ 服务软件监测后处理柴油氧化催化器进口温度与后处理柴油微粒滤清器进口温度的值。

后处理柴油氧化催化器进口温度与后处理柴油微粒滤清器进口温度的值相差是否在 25°C [45°F] 以内？
是 否
无须维修

后处理柴油氧化催化器进口温度传感器或后处理柴油微粒滤清器进口温度传感器的读数不正确。比较所有三个后处理温度传感器，确定读数不正确的传感器。

更换损坏的后处理温度传感器。

参考第 19 节中的步骤 019-013（排气温度传感器）。

转至 2A

转至 5A

向导步骤 2 - 检查系统有无泄漏。

向导步骤 2A - 检查涡轮增压器与后处理系统之间的排气系统是否泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查排气有无泄漏。

  • 检查涡轮增压器出口与后处理系统之间的排气系统。检查排气系统有无泄漏、松动连接及部件折断。

发现排气系统泄漏？
是 否

维修或更换损坏的排气系统部件。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查涡轮增压器和后处理系统之间的排气温度损失是否过大。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器出口与后处理系统进口之间的排气系统。

  • 检查落水管的绝缘材料有无丢失。
  • 检查落水管是否不正确，这会加大涡轮增压器和后处理系统之间的温度损失。
  • 必须使用正确的 OEM 落水管，以防排气系统出现温度损失。

是否使用了正确的 OEM 落水管并妥善绝缘？
是 否
无须维修

在涡轮增压器出口与后处理进口之间安装正确的 OEM 落水管，以防排气系统出现温度损失。

参考《OEM 故障判断和排除手册》。

转至 3A

转至 5A

向导步骤 3 - 检查涡轮增压器出口。

向导步骤 3A - 检查涡轮增压器排气出口有无机油、冷却液或燃油。

条件

  • 从涡轮增压器出口上拆下排气管。

采取措施

检查涡轮增压器出口。

  • 检查涡轮增压器排气出口有无从发动机将机油、冷却液或燃油带入后处理系统的迹象。
  • 检查涡轮增压器排气出口有无湿气迹象。

涡轮增压器排气出口发现发动机机油、冷却液或燃油污物？
是 否

找出从发动机将柴油或发动机机油带入后处理系统的可能原因。

更换损坏的部件。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 执行固定再生。

向导步骤 4A - 执行固定再生步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机并怠速运转。

采取措施

执行后处理固定再生步骤。

  • 对于 ISB CM2150 发动机，使用《ISB CM2150 维修手册》（公告号 4021578）第 14 节中的步骤 014-013（后处理测试），了解固定再生信息。
  • 对于 ISC 和 ISL 发动机，参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）第 14 节中的步骤 014-013（后处理测试），了解固定再生信息。
  • 使用 INSITE ™ 服务软件在 ECM 诊断测试中执行后处理柴油微粒滤清器测试。

注：不需要完整运行固定再生步骤。故障代码 2742 设为非现行状态后该测试即停止。

运行固定再生步骤后故障代码 2742 不起作用？
是 否
无须维修

再次执行固定再生步骤。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2742 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 20-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无与可变截面式涡轮增压器 (VGT) 和废气再循环 (EGR) 相关的故障代码。 | 发现与 VGT 或 EGR 阀工作相关的现行故障代码？
 | 步骤 1B. 检查后处理温度传感器读数。 | 后处理柴油氧化催化器进口温度与后处理柴油微粒滤清器进口温度的值相差是否在 25°C [45°F] 以内？
步骤 2. | 检查系统有无泄漏。 |
 | 步骤 2A. 检查涡轮增压器与后处理系统之间的排气系统是否泄漏。 | 发现排气系统泄漏？
 | 步骤 2B. 检查涡轮增压器和后处理系统之间的排气温度损失是否过大。 | 是否使用了正确的 OEM 落水管并妥善绝缘？
步骤 3. | 检查涡轮增压器出口。 |
 | 步骤 3A. 检查涡轮增压器排气出口有无机油、冷却液或燃油。 | 涡轮增压器排气出口发现发动机机油、冷却液或燃油污物？
步骤 4. | 执行固定再生。 |
 | 步骤 4A. 执行固定再生步骤。 | 运行固定再生步骤后故障代码 2743 为非现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 2743 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无与可变截面式涡轮增压器 (VGT) 和废气再循环 (EGR) 相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查有无与 VGT 和 EGR 阀工作相关的故障代码。

发现与 VGT 或 EGR 阀工作相关的现行故障代码？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查后处理温度传感器读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具
  • 起动发动机并怠速运转 10 分钟。

采取措施

检查后处理温度传感器读数。

  • 怠速运转发动机 10 分钟以便稳定后处理系统中的排气温度。
  • 使用 INSITE™ 电子服务工具监测后处理柴油氧化催化器进口温度与后处理柴油微粒滤清器进口温度的值。

后处理柴油氧化催化器进口温度与后处理柴油微粒滤清器进口温度的值相差是否在 25°C [45°F] 以内？
是 否
无须维修

后处理柴油氧化催化器进口温度传感器或后处理柴油微粒滤清器进口温度传感器的读数不正确。比较所有三个后处理温度传感器，确定读数不正确的传感器。

更换损坏的后处理温度传感器。

参考第 19 节中的步骤 019-013（排气温度传感器）。

转至 2A

转至 5A

向导步骤 2 - 检查系统有无泄漏。

向导步骤 2A - 检查涡轮增压器与后处理系统之间的排气系统是否泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查系统有无泄漏。

  • 检查涡轮增压器出口与后处理系统之间的排气系统。检查排气系统有无泄漏、松动连接及部件折断。

发现排气系统泄漏？
是 否

维修或更换损坏的排气系统部件。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查涡轮增压器和后处理系统之间的排气温度损失是否过大。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器出口与后处理系统进口之间的排气系统。

  • 检查落水管的绝缘材料有无丢失。
  • 检查落水管是否不正确，这会加大涡轮增压器和后处理系统之间的温度损失。
  • 必须使用正确的 OEM 落水管，以防排气系统出现温度损失。

是否使用了正确的 OEM 落水管并妥善绝缘？
是 否
无须维修

在涡轮增压器出口与后处理进口之间安装正确的 OEM 落水管，以防排气系统出现温度损失。

转至 3A

转至 5A

向导步骤 3 - 检查涡轮增压器出口。

向导步骤 3A - 检查涡轮增压器排气出口有无机油、冷却液或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。

采取措施

检查涡轮增压器出口。

  • 检查涡轮增压器排气出口有无从发动机将机油、冷却液或燃油带入后处理系统的迹象。
  • 检查涡轮增压器排气出口有无湿气迹象。

涡轮增压器排气出口发现发动机机油、冷却液或燃油污物？
是 否

找出从发动机将发动机机油、冷却液、或燃油带入后处理系统的可能原因。

更换损坏的部件。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 执行固定再生。

向导步骤 4A - 执行固定再生步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其怠速运转。

采取措施

执行后处理固定再生步骤。

  • 对于 ISB CM2150 发动机，使用 ISB CM2150 维修手册 （公告号 4021578）中的步骤 014-013（后处理测试），了解固定再生信息。
  • 对于 ISC 和 ISL CM2150 发动机，参考 ISC 和 ISL CM2150 维修手册 （公告号 4021569）中的步骤 014-013（后处理测试），了解固定再生信息。
  • 使用 INSITE ™ 电子服务工具在 ECM 诊断测试中执行后处理柴油微粒滤清器再生测试。

注：不需要完整运行固定再生步骤。故障代码 2743 设为非现行状态后该测试即停止。

运行固定再生步骤后故障代码 2743 为非现行状态？
是 否
无须维修

再次执行固定再生步骤。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2743 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无与 VGT 和 EGR 相关的故障代码。 | 发现与 VGT 或 EGR 阀工作相关的现行故障代码？
 | 步骤 1B. 检查有无与进气歧管压力传感器或 EGR 压差传感器相关的故障代码。 | 与进气歧管压力传感器或 EGR 压差传感器相关的故障代码起作用？
步骤 2. | 检查进气系统是否泄漏。 |
 | 步骤 2A. 检查空-空中冷器有无泄漏。 | 空-空中冷器、空-空中冷器软管或进气连接管中漏气？
 | 步骤 2B. 检查空-空中冷器是否阻塞。 | 空-空中冷器阻力在规定范围内？
步骤 3. | 检查进气歧管压力传感器。 |
 | 步骤 3A. 核实传感器的精度。 | INSITE™ 服务软件的读数在 127 mm Hg [5 in HG] 以内？
步骤 4. | 检查大气压力传感器。 |
 | 步骤 4A. 核实传感器的精度。 | INSITE™ 服务软件读数与本地大气压差是否在 102 mm Hg [4 in Hg] 之内？
步骤 5. | 检查燃油系统。 |
 | 步骤 5A. 检查有无一个喷油器缺火。 | 检测到喷油器缺火？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 停用故障代码。 | 故障代码 2754 不起作用？
 | 步骤 6B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查与 VGT 和 EGR 相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 检查有无与 VGT 和 EGR 阀工作相关的故障代码。

发现与 VGT 或 EGR 阀工作相关的现行故障代码？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无与进气歧管压力传感器或 EGR 压差传感器相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 检查有无与进气歧管压力传感器或 EGR 压差传感器相关的故障代码。

与进气歧管压力传感器或 EGR 压差传感器相关的故障代码起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查进气系统是否泄漏。

向导步骤 2A - 检查空-空中冷器系统有无泄漏。

条件

  • 发动机怠速运转。

采取措施

检查空-空中冷器和接头是否漏气。

  • 检查空-空中冷器连接软管和卡箍。确保卡箍紧固且软管没有破裂。
  • 检查进气连接管是否漏气。

空-空中冷器、空-空中冷器软管或进气管接头中漏气？
是 否

维修或更换泄漏的部件。

 无须维修

转至 6A

转至 2B

向导步骤 2B - 检查空-空中冷器是否阻塞。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查空-空中冷器两端的压差。

  • 对于 ISB 发动机，使用《ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册》（公告号 4021578）中的下述步骤。参考第 10 节中的步骤 010-027。
  • 对于 ISC 和 ISL CM2150 发动机，遵循《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。 参考第 10 节中的步骤 010-027。

空-空中冷器阻力在技术规范内？
是 否
无须维修

如有必要，清洁或更换空-空中冷器。

转至 3A

转至 6A

向导步骤 3 - 检查进气歧管压力传感器。

向导步骤 3A - 核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查进气歧管压力传感器。

  • 在发动机上尽可能靠近进气歧管压力传感器的地方连接一个机械式进气歧管压力计。
  • 启动 INSITE™ 服务软件数据监测器/记录器并比较 INSITE™ 服务软件的进气歧管压力读数与机械式压力表的读数。

INSITE™ 服务软件的读数在机械式压力表读数的 127 mm Hg [5 in-Hg] 以内？
是 否
无须维修

更换进气歧管压力传感器。

参考第 19 节中的步骤 019-061。

转至 4A

转至 6A

向导步骤 4 - 检查大气压力传感器。

向导步骤 4A - 核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查大气压力传感器。

  • 启动 INSITE™ 服务软件的数据监测器/记录器，并用下表将 INSITE™ 服务软件的大气压力读数与本地大气压力进行比较。

参考第 V 节中的步骤 018-028。

INSITE™ 服务软件读数与本地大气压差是否在 102 mm Hg [4 in- Hg] 之内？
是 否
无须维修

更换大气压力传感器。

参考第 19 节中的步骤 019-004。

转至 5A

转至 6A

向导步骤 5 - 检查燃油系统。

向导步骤 5A - 检查有无一个喷油器缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无一个喷油器缺火。

  • 使用 INSITE™ 服务软件进行气缸断油测试，隔离出缺火的喷油器。
  • 确定是否在任何发动机转速和工作条件下检测到气缸缺火。

检测到喷油器缺火？
是 否

确定发动机缺火的原因。使用 INSITE™ 服务软件进行气缸断油测试，隔离出缺火的喷油器。

如有必要，更换喷油器。

  • 对于 ISB 发动机，使用《ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册》（公告号 4021578）中的下述步骤。参考第 6 节中的步骤 006-026。
  • 对于 ISC 和 ISL CM2150 发动机，遵循《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 6 节中的步骤 006-026。

发动机大量冒黑烟并进入后处理系统。继续诊断及排除发动机大量冒黑烟的原因。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 6B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2765 起作用？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 2765 不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码 2765。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2765 起作用？
是 否

INSITE™ 服务软件中的喷油器条形码可调参数不正确。

通过在 QuickServe™ Online 上输入正确的发动机生产序号 (ESN)，选择服务，然后选择发动机铭牌，便可以找到出厂时安装的喷油器条形码值。与 ESN 相对应的正确喷油器条形码值包含在发动机铭牌部分内。如果发动机在之前的维修中更换过喷油器，则必须拆下气门室盖，以便确定替换喷油器上的喷油器条形码值。

使用 INSITE™ 服务软件向 ECM 正确输入喷油器条形码参数。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2765 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2777 起作用？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 2777 是否不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2777 起作用？
是 否

此故障代码表示当故障代码 1921、1922 或 2639 因后处理高积碳负载起作用时，后处理再生许可开关停用。

执行后处理测试步骤。

  • 对于 ISB CM2150 发动机，使用《ISB CM2150 维修手册》（公告号 4021578）第 14 节中的步骤 014-013（后处理测试）检查后处理系统的性能。
  • 对于 ISC 和 ISL CM2150 发动机，使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）第 14 节中的步骤 014-013（后处理测试）检查后处理系统的性能。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2777 是否不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2778 起作用？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 停用故障代码。 | 故障代码 2778 是否不起作用？
 | 步骤 2B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2778 起作用？
是 否

此故障代码表示在机油中可能检测到燃油。

更换发动机机油。

  • 对于 ISB 发动机，参考《ISB CM2150 维修手册》（公告号 4021578）第 7 节中的步骤 007-037（机油系统）。
  • 对于 ISC 和 ISL 发动机，参考《ISC 和 ISL CM2150 维修手册》（公告号 4021569）第 7 节中的步骤 007-037（机油系统）。

无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件复位维护保养监测特性，使故障代码 2778 不起作用。

故障代码 2778 是否不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 故障代码 2813 起作用？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码 2813。

故障代码 2813 起作用？
是 否

后处理柴油微粒滤清器主动再生期间，EGR 阀关闭。

无需进行维修。

 无须维修

转至 维修完成

转至 维修完成

上次改进日期: 20-七月-2010


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 除故障代码 2961 外，存在现行故障代码？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 1899 或 2359 不起作用？
步骤 2. | 检查冷却系统。 |
 | 步骤 2A. 检查发动机冷却液混合物。 | 发动机冷却液是否正确混合？
 | 步骤 2B. 检查发动机冷却液液位。 | 发动机冷却液液位处于正确高度？
步骤 3. | 检查 EGR 系统。 |
 | 步骤 3A. 检查 EGR 压差传感器和进气管是否存在裂纹或泄漏。 | 是否存在裂纹或泄漏？
 | 步骤 3B. 检查 EGR 压差流量端口是否堵塞。 | EGR 压差流量端口中发现碎屑或积碳？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 2961 不起作用？
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

除故障代码 2961 外，存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1899 或 2359 不起作用？
是 否

从出现频率最高的非现行故障代码开始进行故障判断。

 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查冷却系统。

向导步骤 2A - 检查发动机冷却液混合物。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机冷却液混合物。

比例不正确的冷却液混合物将由于冷却效果差造成 EGR 温度过高。

检查发动机冷却液的冰点以确保混和液比例正确。

  • 使用《ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册》（公告号 4021578）中的下述步骤。参考第 8 节中的步骤 008-018。
  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 8 节中的步骤 008-018。

发动机冷却液是否正确混合？
是 否
无须维修

排空冷却液并用正确的混和液重新加注冷却系统。

  • 使用《ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册》（公告号 4021578）中的下述步骤。参考第 8 节中的步骤 008-018。
  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 8 节中的步骤 008-018。

转至 2B

转至 4A

向导步骤 2B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机冷却液液位是否正确。

  • 使用《ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册》（公告号 4021578）中的下述步骤。参考第 8 节中的步骤 008-018。
  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 8 节中的步骤 008-018。

注： 发动机冷却液液位低可能造成通过发动机和 EGR 冷却器的冷却液不稳定流动，从而引起 EGR 温度上升。

发动机冷却液液位处于正确高度？
是 否
无须维修

如有必要，对冷却系统进行补充并诊断冷却液损失的原因。

  • 使用《ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册》（公告号 4021578）中的下述步骤。参考第 8 节中的步骤 008-018。
  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 8 节中的步骤 008-018。

转至 3A

转至 4A

向导步骤 3 - 检查 EGR 系统。

向导步骤 3A - 检查 EGR 压差传感器和进气管接头是否存在裂纹或泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 EGR 压差传感器和进气管接头是否存在裂纹或泄漏。

黑烟条纹可能表示传感器松动或有裂纹。

是否存在裂纹或泄漏？
是 否

拧紧或更换 EGR 压差传感器、密封或进气管接头。

  • 使用 EGR 压差传感器的下述步骤。参考第 19 节中的步骤 019-370。
  • 使用《ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册》（公告号 4021578）中的下述步骤。参考第 10 节中的步骤 010-080。
  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 10 节中的步骤 010-080。

无须维修

转至 3B

转至 3B

向导步骤 3B - 检查 EGR 压差流量端口是否堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸 EGR 压差传感器。
  • 使用 EGR 压差传感器的下述步骤。参考第 19 节中的步骤 019-370。

采取措施

检查进气管中的 EGR 压差流量端口是否存在阻力、积碳堵塞或碎屑堵塞。

  • 使用《ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册》（公告号 4021578）中的下述步骤。参考第 10 节中的步骤 010-080。
  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 10 节中的步骤 010-080。

EGR 压差流量端口中发现碎屑或积碳？
是 否

清除碎屑并清理 EGR 压差流量端口中的任何阻力。

  • 使用《ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册》（公告号 4021578）中的下述步骤。参考第 10 节中的步骤 010-080。
  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 10 节中的步骤 010-080。

清洁 EGR 冷却器。

  • 使用《ISB 系列 6.7L 发动机（CM2100 和 CM2150 共轨燃油系统）维修手册》（公告号 4021578）中的下述步骤。参考第 11 节中的步骤 011-019。
  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 11 节中的步骤 011-019。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2961 不起作用？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2010


故障代码 2962 - 废气再循环温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码。 | 除故障代码 2962 外，存在现行故障代码？
 | 步骤 1B. 检查有无非现行故障代码。 | 故障代码 1899 或 2359 不起作用？
步骤 2. | 监测废气再循环温度传感器。 |
 | 步骤 2A. 监测废气再循环温度传感器。 | 废气再循环温度和进气歧管温度值相差是否在 14˚C 或 25˚F 以内？
步骤 3. | 检查冷却系统。 |
 | 步骤 3A. 检查发动机冷却液混合物。 | 发动机冷却液混和比例正确吗？
 | 步骤 3B. 检查发动机冷却液液位。 | 发动机冷却液液位是否正确？
步骤 4. | 检查 EGR 系统。 |
 | 步骤 4A. 检查 EGR 压差传感器和进气管是否存在裂纹或泄漏。 | 是否存在裂纹或泄漏？
 | 步骤 4B. 检查 EGR 压差流量端口是否堵塞。 | EGR 压差流量端口中发现碎屑或积碳？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 停用故障代码。 | 故障代码 2962 不起作用？
 | 步骤 5B. 清除非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

除故障代码 2962 外，存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1899 或 2359 不起作用？
是 否

从出现频率最高的非现行故障代码开始进行故障判断。

 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 监测废气再循环温度传感器。

向导步骤 2A - 监测废气再循环温度传感器。

条件

  • 确保发动机已关闭至少 1 小时。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

监测废气再循环温度传感器。

  • 使用 INSITE™ 服务软件监测废气再循环温度和进气歧管温度值。
  • 比较废气再循环温度和进气歧管温度的温度读数。

废气再循环温度和进气歧管温度值相差是否在 14˚C 或 25˚F 以内？
是 否
无须维修

更换 EGR 温度传感器。参考第 19 节中的步骤 019-378。

转至 3A

转至 5A

向导步骤 3 - 检查冷却系统。

向导步骤 3A - 检查发动机冷却液混合物。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机冷却液混合物。

  • 比例不正确的冷却液混合物将由于冷却效果差造成 EGR 温度过高。
  • 检查发动机冷却液的冰点以确保混和液比例正确。
  • 对于 ISB 发动机，使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下述步骤。参考第 8 节中的步骤 008-018。
  • 对于 ISC 和 ISL 发动机，遵循《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 8 节中的步骤 008-018。

发动机冷却液混和比例正确吗？
是 否
无须维修

排空并用正确的混和液重新加注冷却系统。

  • 对于 ISB 发动机，使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下述步骤。参考第 8 节中的步骤 008-018。
  • 对于 ISC 和 ISL 发动机，遵循《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 8 节中的步骤 008-018。

转至 3B

转至 5A

向导步骤 3B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机冷却液液位是否正确。

  • 对于 ISB 发动机，使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下述步骤。参考第 8 节中的步骤 008-018。
  • 对于 ISC 和 ISL 发动机，遵循《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 8 节中的步骤 008-018。

注： 发动机冷却液液位低可能造成通过发动机和 EGR 冷却器的冷却液不稳定流动，从而引起 EGR 温度上升。

发动机冷却液液位是否正确？
是 否
无须维修

如有必要，对冷却系统进行补充并诊断冷却液损失的原因。

  • 对于 ISB 发动机，使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下述步骤。参考第 8 节中的步骤 008-018。
  • 对于 ISC 和 ISL 发动机，遵循《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 8 节中的步骤 008-018。

转至 4A

转至 5A

向导步骤 4 - 检查 EGR 系统。

向导步骤 4A - 检查 EGR 压差传感器和进气管接头是否存在裂纹或泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 EGR 压差传感器和进气管接头是否存在裂纹或泄漏。

黑烟条纹可能表示管道松动或有裂纹。

是否存在裂纹或泄漏？
是 否

拧紧或更换 EGR 压差传感器密封或进气管接头。

  • 使用 EGR 压差传感器的下述步骤。参考第 19 节中的步骤 019-370。
  • 对于 ISB 发动机，使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下述步骤。 参考第 10 节中的步骤 010-080。
  • 对于 ISC 和 ISL 发动机，遵循《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 10 节中的步骤 010-080。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 EGR 压差流量端口是否堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸 EGR 压差传感器。
  • 使用 EGR 压差传感器的下述步骤。参考第 19 节中的步骤 019-370。

采取措施

清除碎屑并清理 EGR 压差流量端口中的任何阻力。

  • 对于 ISB 发动机，使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下述步骤。 参考第 10 节中的步骤 010-080。
  • 对于 ISC 和 ISL 发动机，遵循《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 10 节中的步骤 010-080。

EGR 压差流量端口中发现碎屑或积碳？
是 否

清除碎屑并清理 EGR 压差流量端口中的任何阻力。

  • 对于 ISB 发动机，使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下述步骤。 参考第 10 节中的步骤 010-080。
  • 对于 ISC 和 ISL 发动机，遵循《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 10 节中的步骤 010-080。

清洁 EGR 冷却器。

  • 对于 ISB 发动机，使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下述步骤。参考第 11 节中的步骤 011-019。
  • 对于 ISC 和 ISL 发动机，遵循《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下列步骤。参考第 11 节中的步骤 011-019。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 停用故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

停用故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2962 不起作用？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码不起作用，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 15-八月-2011


故障代码 2963 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 144 和 145。 | 故障代码 144 和 145 为现行状态？
 | 步骤 1B. 监测冷却液温度。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查 ECM 标定并清除故障代码 |
 | 步骤 2A. 检查是否获得了 ECM 标定更新 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 144 和 145。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 和 145 为现行状态？
是 否

参考故障代码 144 或 145。

 无须维修

转至 维修完成

转至 1B

向导步骤 1B - 监测冷却液温度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测冷却液温度。

  • 使用 INSITE™ 电子服务工具监测冷却液温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考第 TS 节中的发动机冷却液温度高于正常值症状树。

更换冷却液温度传感器。 参考第 19 节中的步骤 019-019。

转至 相应的故障诊断症状树。

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。有关 ECM 代码和版本号，请参考特性与&参数下系统 ID 和&铭牌的标定信息一节。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-四月-2012


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测进气歧管温度读数。 |
 | 步骤 1A. 监测进气歧管温度读数。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？

向导步骤 1 - 监测进气歧管温度读数。

向导步骤 1A - 监测进气歧管温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测进气歧管温度读数。

  • 使用 INSITE™ 电子服务工具监测进气歧管温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

  • 对于 ISB 发动机，参考 ISB CM2150 维修手册 （公告号 4021578）中的进气歧管空气温度高于技术规范值症状树。
  • 对于 ISC 和 ISL 发动机，参考 ISC 和 ISL CM2150 维修手册 （公告号 4021569）中的进气歧管空气温度高于技术规范值症状树。

更换进气歧管温度传感器。

参考第 19 节中的步骤 019-159（进气歧管压力/温度传感器）。

转至 相应的故障诊断及排除症状树

维修完成

上次改进日期: 20-七月-2010


故障代码 3616 - VGT 执行器位置 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无其它涡轮增压器现行故障代码。 | 故障代码 2387 状态是现行还是非现行高频计次？
 | 步骤 1B. 查看索赔历史记录中有无近期的涡轮增压器故障。 | 涡轮增压器在过去三个月内曾因相同症状进行过更换？
步骤 2. | 核实故障。 |
 | 步骤 2A. 检查故障代码。 | 故障代码 3616 为非现行状态？
 | 步骤 2B. 试驾车辆。 | 故障代码 2387 为现行状态？
 | 步骤 2C. 确认投诉。 | 客户是否报告了发动机冷机时的行驶性能故障？
 | 步骤 2D. 检查可变截面式涡轮增压器 (VGT) 执行器。 | 使用扇形齿轮行程量表。喷嘴移动量是否符合步骤 010-134 的要求？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无其它涡轮增压器现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无其它涡轮增压器现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2387 状态是现行还是非现行高频计次？
是 | 否
无须维修 | 无须维修

参考故障代码 2387

转至 1B

向导步骤 1B - 查看索赔历史记录中有无近期的涡轮增压器故障。

条件

无

采取措施

查看过去六个月中出现过的故障，检查发动机是否出现过此相同症状。

涡轮增压器在过去三个月内曾因相同症状进行过更换？
是 否

检查格栅加热器有无损坏或堵塞。

  • 使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-023
  • 使用《ISC 和 ISL CM2150 维修手册》（公告号 4021569）中的下述步骤。参考第 10 节中的步骤 010-023

如果发现损坏，更换格栅加热器并检查空气处理系统中有无碎屑。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 核实故障。

向导步骤 2A - 检查故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码 3616。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3616 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2B

转至 2C

向导步骤 2B - 试驾车辆。

条件

  • 连接所有部件。
  • 使冷却液温度降至 74°C [165°F] 以下。

注：如果发动机无法起动，则无法执行此测试。如果发动机不能起动，检查没有禁止发动机起动的其他故障，跳过本步骤，转至步骤 2D。

采取措施

当在 74°C [165°F] 以上的冷却液温度下工作时，确定故障代码是否设为非现行。

  • 起动发动机并在正常行驶条件下操作至少 15 分钟，或直到冷却液温度高于 74°C [165°F]。
  • 使用 INSITE™ 电子服务工具核实故障代码。

故障代码 2387 为现行状态？
是 否
无须维修

故障代码 3616 是信息型故障代码，表示 ECM 已经采取措施解决钥匙开关接通的状况。

参考故障代码 2387

转至 2C

向导步骤 2C - 确认投诉。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

查看客户抱怨。

  • 确定客户是否报告了发动机暖机驾驶性能故障（低功率、响应差或制动力低）。

客户是否报告了发动机冷机时的行驶性能故障？
是 否
无须维修

故障代码 3616 是信息型故障代码，表示 ECM 已经采取措施解决钥匙开关接通的状况。

转至 2D

转至 3A

向导步骤 2D - 检查 VGT 执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 排放发动机冷却液。使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下列步骤。参考第 8 节中的步骤 008-018。使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 8 节中的步骤 008-018。

采取措施

<从涡轮增压器上拆下 >VGT <执行器。>

  • 使用扇形齿轮行程量表（零件号 4919281），确保扇形齿轮在其工作范围内移动。参考第 10 节中的步骤 010-134。

注：可能需要很大的力量来移动扇形齿轮。如果可以用手移动，则也可以接受这种做法。不要使用任何手动工具

  • 使用 ISB CM2100 和 CM2150 维修手册（公告号 4021578）中的下列步骤。 参考第 10 节中的步骤 010-134。使用 ISC 和 ISL CM2150 维修手册（公告号 4021569）中的下述步骤。 参考第 10 节中的步骤 010-134。

使用扇形齿轮行程量表。喷嘴移动量是否符合步骤 010-134 的要求？
是 否
无须维修

检测到涡轮增压器机械故障。

注：本故障可由发动机内的碎屑引起，使涡轮增压器停止运行。检查发动机基本部件是否损坏。

更换涡轮增压器总成。

  • 使用《ISB CM2100 和 CM2150 维修手册》（公告号 4021578）中的下述步骤。参考第 10 节中的步骤 010-033。使用 ISC 和 ISL CM2150 维修手册 （公告号 4021569）中的下列步骤。请参考第 10 节中的步骤 010-033。

注：可变截面式涡轮增压器执行器将在新的涡轮增压器上继续使用。切勿将执行器安装到故障的涡轮增压器上。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-三月-2013


故障代码 3738 - 供气执行器 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
ECM 标定代码 | 参考步骤 019-032 | ISL8.9 CM2150 SN | 4022190
ECM 标定代码 | 参考步骤 019-032 | ISM11 CM876 SN | 4022196
ECM 标定代码 | 参考步骤 019-032 | ISZ13 CM2150 | 4022133
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISL8.9 CM2150 SN | 4022190
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISM11 CM876 SN | 4022196
后处理 DEF 喷射单元 | 参考步骤 019-440 | ISZ13 CM2150 | 4022133

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3738 为非现行状态？
 | 步骤 1B. 检查有无供气执行器故障代码。 | 故障代码 1697 或 1698 为现行状态？
步骤 2. | 检查 DEF 喷射单元供气系统。 |
 | 步骤 2A. 检查 DEF 喷射单元空气电磁阀。 | 空气电磁阀是否发出咔嗒声，并允许空气从 DEF 管流出？
 | 步骤 2B. 检查 DEF 喷射单元的供气管。 | OEM 供气管是否正确固定在 DEF 喷射单元上，并且供应的气压是否足够？
步骤 3. | 执行 DEF 喷射泵超控测试。 |
 | 步骤 3A. 使用 INSITE™ 电子服务工具执行 DEF 喷射泵超控测试。 | INSITE™ 电子服务工具超控测试期间，DEF 喷射单元的工作是否正常？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3738 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 检查有无供气执行器故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1697 或 1698 为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 适用的故障代码诊断树

向导步骤 2A - 检查 DEF 喷射单元空气电磁阀。

条件

  • 从后处理喷嘴上断开 DEF 管，并适当予以固定
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具
  • 确保车辆气罐处于充满状态。

采取措施

检查电磁阀。

  • 使用 INSITE™ 电子服务工具在 ECM 诊断测试菜单下执行“DEF 喷射泵空气电磁阀咔嗒测试”。
  • 检查电磁阀是否工作正常。
  • 测试运行时，电磁阀应发出咔嗒声，且在后处理喷嘴管出口处必须能感觉到气流。

空气电磁阀是否发出咔嗒声，并允许空气从 DEF 管流出？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 DEF 喷射单元的供气管。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 确保车辆气罐处于充满状态。

采取措施

检查 DEF 喷射单元上连接的 OEM 供气管。

  • 检查供气管是否存在泄漏或连接松动。
  • 检查 DEF 喷射单元空气滤清器中有无来自车辆压缩空气系统的水分或过多机油污染。
  • 确保供气清洁，且空气滤清器下游的 DEF 喷射单元处的压力至少为 517 kPa [75 psi]。

OEM 供气管是否正确固定在 DEF 喷射单元上，并且供应的气压是否足够？
是 否

检测到 DEF 喷射单元故障。更换 DEF 喷射单元。参考相关步骤表中的步骤 019-440。

修复 OEM 供气管连接或气源。参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 执行 DEF 喷射泵超控测试。

向导步骤 3A - 使用 INSITE™ 电子服务工具执行 DEF 喷射泵超控测试。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具
  • 起动发动机并使其怠速运转。

采取措施

使用 INSITE™ 电子服务工具执行“后处理诊断测试”下的“DEF 喷射泵超控测试”。

  • 使用下述步骤中的说明和技术规范。参考相关步骤表中的步骤 019-440。
  • 检查以确保 DEF 在喷射状态期间通过后处理喷嘴被喷出。

INSITE™ 电子服务工具超控测试期间，DEF 喷射单元的工作是否正常？
是 否
无须维修

更换 DEF 喷射单元。参考相关步骤表中的步骤 019-440。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-八月-2015


INDEX
zhs08-fc111.htm

zhs08-t05-111.htm

zhs08-fc115.htm

zhs08-t05-115.htm

zhs08-fc122.htm

zhs08-t05-122.htm

zhs08-fc123.htm

zhs08-t05-123.htm

zhs08-fc124.htm

zhs08-t05-124.htm

zhs08-fc131.htm

zhs08-t05-131.htm

zhs08-fc132.htm

zhs08-t05-132.htm

zhs08-fc133.htm

zhs08-t05-133.htm

zhs08-fc134.htm

zhs08-t05-134.htm

zhs08-fc135.htm

zhs08-t05-135.htm

zhs08-fc141.htm

zhs08-t05-141.htm

zhs08-fc143.htm

zhs08-t05-143.htm

zhs08-fc144.htm

zhs08-t05-144.htm

zhs08-fc145.htm

zhs08-t05-145.htm

zhs08-fc146.htm

zhs08-t05-146.htm

zhs08-fc151.htm

zhs08-t05-151.htm

zhs08-fc153.htm

zhs08-t05-153.htm

zhs08-fc154.htm

zhs08-t05-154.htm

zhs08-fc155.htm

zhs08-t05-155.htm

zhs08-fc195.htm

zhs08-fc195-2wire.htm

zhs08-t05-195-2wire.htm

zhs08-fc195-3wire.htm

zhs08-t05-195-3wire.htm

zhs08-fc196.htm

zhs08-fc196-2wire.htm

zhs08-t05-196-2wire.htm

zhs08-fc196-3wire.htm

zhs08-t05-196-3wire.htm

zhs08-fc197.htm

zhs08-t05-197.htm

zhs08-fc221.htm

zhs08-t05-221.htm

zhs08-fc222.htm

zhs08-t05-222.htm

zhs08-fc234.htm

zhs08-t05-234.htm

zhs08-fc238.htm

zhs08-t05-238.htm

zhs08-fc239.htm

zhs08-t05-239.htm

zhs08-fc241.htm

zhs08-t05-241.htm

zhs08-fc242.htm

zhs08-t05-242.htm

zhs08-fc245.htm

zhs08-t05-245.htm

zhs08-fc249.htm

zhs08-t05-249.htm

zhs08-fc252.htm

zhs08-t05-252.htm

zhs08-fc253.htm

zhs08-t05-253.htm

zhs08-fc256.htm

zhs08-t05-256.htm

zhs08-fc271.htm

zhs08-t05-271.htm

zhs08-fc272.htm

zhs08-t05-272.htm

zhs08-fc281.htm

zhs08-t05-281.htm

zhs08-fc285.htm

zhs08-t05-285.htm

zhs08-fc286.htm

zhs00-t05-286.htm

zhs08-fc287.htm

zhs08-t05-287.htm

zhs08-fc288.htm

zhs08-t05-288.htm

zhs08-fc292.htm

zhs08-t05-292.htm

zhs08-fc293.htm

zhs08-t05-293.htm

zhs08-fc294.htm

zhs08-t05-294.htm

zhs08-fc295.htm

zhs08-t05-295.htm

zhs08-fc296.htm

zhs08-t05-296.htm

zhs08-fc297.htm

zhs08-t05-297.htm

zhs08-fc298.htm

zhs08-t05-298.htm

zhs08-fc322.htm

zhs08-t05-322.htm

zhs08-fc323.htm

zhs08-t05-323.htm

zhs08-fc324.htm

zhs08-t05-324.htm

zhs08-fc325.htm

zhs08-t05-325.htm

zhs08-fc331.htm

zhs08-t05-331.htm

zhs08-fc332.htm

zhs08-t05-332.htm

zhs08-fc334.htm

zhs08-t05-334.htm

zhs08-fc343.htm

zhs08-t05-343.htm

zhs08-fc351.htm

zhs08-t05-351.htm

zhs08-fc352.htm

zhs08-t05-352.htm

zhs08-fc386.htm

zhs08-t05-386.htm

zhs08-fc415.htm

zhs08-t05-415.htm

zhs08-fc418.htm

zhs08-t05-418.htm

zhs08-fc427.htm

zhs08-t05-427.htm

zhs08-fc428.htm

zhs08-t05-428.htm

zhs08-fc429.htm

zhs08-t05-429.htm

zhs08-fc431.htm

zhs08-t05-431.htm

zhs08-fc432.htm

zhs08-t05-432.htm

zhs08-fc435.htm

zhs08-fc435b.htm

zhs08-t05-435b.htm

zhs08-fc435cl.htm

zhs08-t05-435cl.htm

zhs08-fc441.htm

zhs08-t05-441.htm

zhs08-fc442.htm

zhs08-t05-442.htm

zhs08-fc449.htm

zhs08-fc449b.htm

zhs08-t05-449b.htm

zhs08-fc449cl.htm

zhs08-t05-449cl.htm

zhs08-fc451.htm

zhs08-t05-451.htm

zhs08-fc452.htm

zhs08-t05-452.htm

zhs08-fc471.htm

zhs08-t05-471.htm

zhs08-fc488.htm

zhs08-t05-488.htm

zhs08-fc499.htm

zhs08-t05-499.htm

zhs08-fc528.htm

zhs08-t05-528.htm

zhs08-fc529.htm

zhs08-t05-529.htm

zhs08-fc553.htm

zhs08-fc553b.htm

zhs08-t05-553b.htm

zhs08-fc553cl.htm

zhs08-t05-553cl.htm

zhs08-fc554.htm

zhs08-t05-554.htm

zhs08-fc555.htm

zhs08-fc555b.htm

zhs08-t05-555b.htm

zhs08-fc555cl.htm

zhs08-t05-555cl.htm

zhs08-fc556.htm

zhs08-fc556b.htm

zhs08-t05-556b.htm

zhs08-fc556cl.htm

zhs08-t05-556cl.htm

zhs08-fc559.htm

zhs08-fc559b.htm

zhs08-t05-559b.htm

zhs08-fc559cl.htm

zhs08-t05-559cl.htm

zhs08-fc584.htm

zhs08-t05-584.htm

zhs08-fc585.htm

zhs08-t05-585.htm

zhs08-fc596.htm

zhs08-t05-596.htm

zhs08-fc597.htm

zhs08-t05-597.htm

zhs08-fc598.htm

zhs08-t05-598.htm

zhs08-fc599.htm

zhs08-t05-599.htm

zhs08-fc649.htm

zhs08-t05-649.htm

zhs08-fc686.htm

zhs08-t05-686.htm

zhs08-fc687.htm

zhs08-t05-687.htm

zhs08-fc688.htm

zhs08-t05-688.htm

zhs08-fc689.htm

zhs08-t05-689.htm

zhs08-fc691.htm

zhs08-t05-691.htm

zhs08-fc692.htm

zhs08-t05-692.htm

zhs08-fc698.htm

zhs08-t05-698.htm

zhs08-fc731.htm

zhs08-t05-731.htm

zhs08-fc778.htm

zhs08-t05-778.htm

zhs08-fc779.htm

zhs08-t05-779.htm

zhs08-fc784.htm

zhs08-t05-784.htm

zhs08-fc1117.htm

zhs08-t05-1117.htm

zhs08-fc1239.htm

zhs08-t05-1239.htm

zhs08-fc1241.htm

zhs08-t05-1241.htm

zhs08-fc1242.htm

zhs08-t05-1242.htm

zhs08-fc1663.htm

zhs08-t05-1663.htm

zhs08-fc1664.htm

zhs08-t05-1664.htm

zhs08-fc1665.htm

zhs08-t05-1665.htm

zhs08-fc1666.htm

zhs08-t05-1666.htm

zhs08-fc1667.htm

zhs08-t05-1667.htm

zhs08-fc1674.htm

zhs08-t05-1674.htm

zhs08-fc1675.htm

zhs08-t05-1675.htm

zhs08-fc1676.htm

zhs08-t05-1676.htm

zhs08-fc1691.htm

zhs08-t05-1691.htm

zhs08-fc1695.htm

zhs08-t05-1695.htm

zhs08-fc1696.htm

zhs08-t05-1696.htm

zhs08-fc1843.htm

zhs08-t05-1843.htm

zhs08-fc1844.htm

zhs08-t05-1844.htm

zhs08-fc1866.htm

zhs08-t05-1866.htm

zhs08-fc1876.htm

zhs08-t05-1876.htm

zhs08-fc1877.htm

zhs08-t05-1877.htm

zhs08-fc1878.htm

zhs08-t05-1878.htm

zhs08-fc1879.htm

zhs08-t05-1879.htm

zhs08-fc1881.htm

zhs08-t05-1881.htm

zhs08-fc1883.htm

zhs08-t05-1883.htm

zhs08-fc1896.htm

zhs08-t05-1896.htm

zhs08-fc1899.htm

zhs08-t05-1899.htm

zhs08-fc1911.htm

zhs08-fc1911b.htm

zhs08-t05-1911b.htm

zhs08-fc1911cl.htm

zhs08-t05-1911cl.htm

zhs08-fc1921.htm

zhs08-t05-1921.htm

zhs08-fc1922.htm

zhs08-t05-1922.htm

zhs08-fc1938.htm

zhs08-t05-1938.htm

zhs08-fc1942.htm

zhs08-t05-1942.htm

zhs08-fc1943.htm

zhs08-t05-1943.htm

zhs08-fc1962.htm

zhs08-t05-1962.htm

zhs08-fc1966.htm

zhs08-t05-1966.htm

zhs08-fc1968.htm

zhs08-t05-1968.htm

zhs08-fc1969.htm

zhs08-t05-1969.htm

zhs08-fc1972.htm

zhs08-t05-1972.htm

zhs08-fc1973.htm

zhs08-t05-1973.htm

zhs08-fc1974.htm

zhs08-t05-1974.htm

zhs08-fc1981.htm

zhs08-t05-1981.htm

zhs08-fc1993.htm

zhs08-t05-1993.htm

zhs08-fc2182.htm

zhs08-t05-2182.htm

zhs08-fc2183.htm

zhs08-t05-2183.htm

zhs08-fc2185.htm

zhs08-t05-2185.htm

zhs08-fc2186.htm

zhs08-t05-2186.htm

zhs08-fc2195.htm

zhs08-t05-2195.htm

zhs08-fc2198.htm

zhs08-t05-2198.htm

zhs08-fc2249.htm

zhs08-t05-2249.htm

zhs08-fc2265.htm

zhs08-t05-2265.htm

zhs08-t05-2266.htm

zhs08-fc2272.htm

zhs08-t05-2272.htm

zhs08-fc2273.htm

zhs08-t05-2273.htm

zhs08-fc2274.htm

zhs08-t05-2274.htm

zhs08-fc2288.htm

zhs08-t05-2288.htm

zhs08-fc2311.htm

zhs08-t05-2311.htm

zhs08-fc2321.htm

zhs08-t05-2321.htm

zhs08-fc2322.htm

zhs08-t05-2322.htm

zhs08-fc2345.htm

zhs08-t05-2345.htm

zhs08-fc2346.htm

zhs08-t05-2346.htm

zhs08-fc2347.htm

zhs08-t05-2347.htm

zhs08-fc2349.htm

zhs08-t05-2349.htm

zhs08-fc2351.htm

zhs08-t05-2351.htm

zhs08-fc2357.htm

zhs08-t05-2357.htm

zhs08-fc2359.htm

zhs08-t05-2359.htm

zhs08-fc2363.htm

zhs08-t05-2363.htm

zhs08-fc2367.htm

zhs08-t05-2367.htm

zhs08-fc2373.htm

zhs08-t05-2373.htm

zhs08-fc2374.htm

zhs08-t05-2374.htm

zhs08-fc2375.htm

zhs08-t05-2375.htm

zhs08-fc2376.htm

zhs08-t05-2376.htm

zhs08-fc2377.htm

zhs08-t05-2377.htm

zhs08-fc2387.htm

zhs08-t05-2387.htm

zhs08-fc2448.htm

zhs08-t05-2448.htm

zhs08-fc2449.htm

zhs08-t05-2449.htm

zhs08-fc2451.htm

zhs08-t05-2451.htm

zhs08-fc2554.htm

zhs08-t05-2554.htm

zhs08-fc2555.htm

zhs08-t05-2555.htm

zhs08-fc2556.htm

zhs08-t05-2556.htm

zhs08-fc2557.htm

zhs08-t05-2557.htm

zhs08-fc2558.htm

zhs08-t05-2558.htm

zhs08-fc2634.htm

zhs08-t05-2634.htm

zhs08-fc2635.htm

zhs08-t05-2635.htm

zhs08-fc2636.htm

zhs08-t05-2636.htm

zhs08-fc2637.htm

zhs08-t05-2637.htm

zhs08-fc2638.htm

zhs08-t05-2638.htm

zhs08-fc2639.htm

zhs08-t05-2639.htm

zhs08-fc2646.htm

zhs08-t05-2646.htm

zhs08-fc2659.htm

zhs08-t05-2659.htm

zhs08-fc2728.htm

zhs08-t05-2728.htm

zhs08-fc2742.htm

zhs08-t05-2742.htm

zhs08-fc2743.htm

zhs08-t05-2743.htm

zhs08-fc2754.htm

zhs08-t05-2754.htm

zhs08-fc2765.htm

zhs08-t05-2765.htm

zhs08-fc2777.htm

zhs08-t05-2777.htm

zhs08-fc2778.htm

zhs08-t05-2778.htm

zhs08-fc2813.htm

zhs08-t05-2813.htm

zhs08-fc2961.htm

zhs08-t05-2961.htm

zhs08-fc2962.htm

zhs08-t05-2962.htm

zhs08-fc2963.htm

zhs08-t05-2963.htm

zhs08-fc2964.htm

zhs08-t05-2964.htm

zhs08-fc2973.htm

zhs08-t05-2973.htm

zhs08-fc3616.htm

zhs08-t05-3616.htm

zhs08-fc3738.htm

zhs120-t05-3738.htm