ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 122

进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管压力电路中信号电压偏高。 | 发动机功率下降。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管压力读数值。
  • 闭环控制特性停用。
  • 废气旁通阀完全打开。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

进气歧管压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 122 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中的回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路。
  • 进气歧管压力/温度传感器故障
参考故障代码 122 故障诊断树。

上次改进日期: 17-八月-2015
版权 © 2000-2010 Cummins Inc. 版权所有.


进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 123

进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路。检测到进气歧管压力电路中信号电压偏低或开路。 | 发动机功率下降。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管压力读数值。
  • 闭环控制特性停用。
  • 废气旁通阀完全打开。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

进气歧管压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 123 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
  • 进气歧管压力/温度传感器故障
参考故障代码 123 故障诊断树。

上次改进日期: 17-八月-2015


发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 135

发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机机油压力电路中电压偏高。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

机油压力传感器与其他传感器共用发动机线束中的电源导线和回路导线，发动机线束中的开路和短路可能会造成多个故障代码变成现行故障代码。在对故障代码 135 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 135 故障诊断树。

上次改进日期: 17-八月-2015


发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 141

发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路。在发动机机油压力电路中检测到低信号电压或开路。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

机油压力传感器与其他传感器共用发动机线束中的电源导线和回路导线，发动机线束中的开路和短路可能会造成多个故障代码变成现行故障代码。在对故障代码 141 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 141 故障诊断树。

上次改进日期: 17-八月-2015


发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 144

发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液温度电路中信号电压偏高或开路。 | 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认发动机冷却液温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

在对故障代码 144 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 发动机冷却液温度传感器故障
参考故障代码 144 故障诊断树。

上次改进日期: 17-八月-2015


发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 145

发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液温度电路中信号电压偏低。 | 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 废气旁通阀完全打开。
  • 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
  • 将使用默认发动机冷却液温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变为现行状态。在对故障代码 145 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号对地短路
  • 传感器中的信号对回路或对地短路。
  • 发动机冷却液温度传感器故障
参考故障代码 145 故障诊断树。

上次改进日期: 17-八月-2015


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 151

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0/0 指示灯: 红色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别。发动机冷却液温度信号指示发动机冷却液温度高于发动机保护临界极限。 | 发动机将以跛行回家模式运转。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度高于 107°C [225°F]。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 发动机将只有跛行回家节气门控制功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码指示冷却液温度超出了冷却液高温发动机保护极限。

参考故障代码 151 故障诊断树。

上次改进日期: 17-八月-2015


进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 153

进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管空气温度电路中信号电压偏高。 | 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管温度读数值。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。
  • 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。

大修提示

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的现行状态故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
  • 进气歧管压力/温度传感器故障
参考故障代码 153 故障诊断树。

上次改进日期: 17-八月-2015


进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 154

进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路。检测到进气歧管空气温度电路中信号电压偏低。 | 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管温度读数值。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。

大修提示

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 进气歧管压力/温度传感器故障
参考故障代码 154 故障诊断树。

上次改进日期: 17-八月-2015


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 155

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0/0 指示灯: 红色 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护临界极限。 | 发动机功率下降。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

进气歧管压力大于 135 kPa。

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管空气温度高于发动机保护极限。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 进气歧管压力/温度传感器故障
  • 故障风扇
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 155 故障诊断树。

上次改进日期: 17-八月-2015


电子节气门控制执行器 - 机械系统不响应或失调

故障代码 177

电子节气门控制执行器 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 177 PID: SPN: 3464 FMI: 7/7 指示灯: 红色 SRT: | 电子节气门控制执行器 - 机械系统不 响应或失调。发动机进气节气门执行器没有通过自动归零时限检查。 | 发动机只能怠速运转或发动机将不能加速到全速。
发动机节气门控制电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与空气/燃混合器壳体之间的管中。

运行故障诊断的条件

当发动机运转超过 20 秒时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到当发动机进气节气门位置传感器信号不正确。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机可能会停机
  • 发动机节气门执行器将移到默认位置，并且节气门执行器驱动电路将停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机进气节气门执行器故障
  • 发动机进气节气门冻结、堵塞或阻塞
  • 有故障的发动机进气节气门位置传感器
参考故障代码 177 的诊断。

上次改进日期: 17-八月-2015


传感器电源 2 电路 - 电压低于正常值或对低压电源短路

故障代码 187

传感器电源 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 187 PID: S211 SPN: 3510 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 2 电路中电压偏低。 | 发动机将以跛行回家模式运转。
传感器电源 2 电路

电路描述

发动机控制模块 (ECM) 传感器电源 2 电路向发动机线束上的各个传感器提供 5 伏电源。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 2 源于 ECM 的发动机接头部分。它向发动机线束中的传感器提供 5 伏电压。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 2 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 在传感器电源 2 电路上所有传感器都将使用默认值。
  • 发动机将只有跛行回家节气门控制功能。
  • 废气旁通阀完全打开。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

+5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 187 故障诊断树。

上次改进日期: 17-八月-2015


传感器电源 2 电路 - 电压高于正常值或对高压电源短路

故障代码 227

传感器电源 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 227 PID: S211 SPN: 3510 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压高于正常值或对高压电源短路。检测到传感器电源 2 电路中电压偏高。 | 发动机将以跛行回家模式运转。
传感器电源 2 电路

电路描述

发动机控制模块 (ECM) 传感器电源 2 电路向发动机线束上的各个传感器提供 5 伏电源。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 2 源于 ECM 的发动机接头部分。它向发动机线束中的传感器提供 5 伏电压。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 2 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 在传感器电源 2 电路上所有传感器都将使用默认值。
  • 废气旁通阀完全打开。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

(+) 5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或者 ECM 故障造成的。

参考故障代码 227 故障诊断树。

上次改进日期: 17-八月-2015


发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 234

发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0/0 指示灯: 红色 SRT: | 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别。发动机转速信号指示发动机转速超出发动机保护极限。 | 发动机将停机。
发动机曲轴位置和凸轮轴位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机转速已超出标定极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 外部燃料进入进气道
  • 发动机反转（空转）
  • 发动机转速/位置传感器受干扰。

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封，核实有无机油泄漏。检查发动机转速/位置传感器有无损坏或干扰。

参考故障代码 234 故障诊断树。

上次改进日期: 17-八月-2015


基于车轮转数的车速 - 数据不稳定、间断或不正确

故障代码 241

基于车轮转数的车速 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 241 PID: P84 SPN: 84 FMI: 2/2 指示灯: 淡黄色 SRT: | 基于车轮转数的车速 - 数据不稳定、间断或不正确。ECM 缺失车速信号或读取到不稳定的值。 | 对性能没有影响。
基于车轮转数的车速传感器电路

电路描述

车速传感器感测车辆变速箱上的尾轴齿轮转速。然后，这个转速信号会被发送至发动机控制模块 (ECM) 并转换为车速。

部件位置

车速传感器位于车辆变速箱后部。有关位置，参考 OEM 维修手册。

运行故障诊断的条件

当发动机转速高于 1200 RPM，进气歧管压力高于 60 kPa 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到车速损失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

有多种类型的车速传感器。包括电磁感应式、数据通信接口式、数字式和行车自动记录仪式等多种类型。有关车辆安装的特定类型资料，请与 OEM 联系。

当 ECM 缺失车速信号而其他发动机工作状况却指示车辆正在行驶时，会使此故障变为现行状态。当车辆没有移动，而离合器、行车制动或节气门一系列设备都在运转时，此故障也会变为现行状态。ECM 接收到有效车速信号时，会使此故障变为非现行状态。

车速传感器是 OEM 安装的部件，由于部件不受康明斯公司的控制，因此故障诊断步骤不能涉及所有的电路故障。此步骤中并不完全包括传感器电阻值、数据通信接口转速传感器及行车自动记录仪。有关这些部件的更多信息，参考 OEM 维修手册。

车速传感器损坏或传感器端部上的碎屑会使该故障变为现行状态。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 241 故障诊断树。

上次改进日期: 17-八月-2015


已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

故障代码 242

已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 242 PID: P84 SPN: 84 FMI: 10/10 指示灯: 淡黄色 SRT: | 已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常。信号表明间歇性连接或 VSS 干扰。 | 对性能没有影响。
基于车轮转数的车速传感器电路

电路描述

车速传感器感测车辆变速箱上的尾轴齿轮转速。然后，这个转速信号会被发送至发动机控制模块 (ECM) 并转换为车速。

部件位置

车速传感器位于车辆变速箱后部。有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到车速信号的干扰事件。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

ECM 检测到车速传感器发送的有效发动机转速信号。

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

核实车速传感器抗干扰特性（故障代码 242）、应用类型和自动变速箱的特性设置是否正确。对于特定的车辆和应用类型，如果这些参数中任何参数设置不正确，故障代码 242 就会错误地产生。

一些驾驶方法，如长时间低档位行车，会导致记录故障代码 242。如果驾驶员试着通过反复循环钥匙开关来阻挠道路车速调速器工作，可能会记录故障代码 242。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 242 故障诊断树。

上次改进日期: 17-八月-2015


发动机燃料切断阀驱动电路 - 电流低于正常值或开路

故障代码 258

发动机燃料切断阀驱动电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 258 PID: S17 SPN: 632 FMI: 5/5 指示灯: 淡黄色 SRT: | 发动机燃料切断阀驱动电路 - 电流低于正常值或开路。在高压燃料切断阀和低压燃料切断阀电路上检测到开路或短路故障。 | 发动机功率下降。
发动机燃料切断阀电路

电路描述

燃料切断阀是发动机控制模块 (ECM) 用来控制发动机燃料供应的装置。当 ECM 通电发动机燃料切断阀驱动器电路时，发动机燃料切断阀打开。到发动机燃料切断阀的零电压将关闭发动机燃料切断阀。

部件位置

高压燃料切断阀的位置由 OEM 决定。参考 OEM 维修手册。

低压燃料切断阀位于燃料计量阀下面。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在高压燃料切断阀和低压燃料切断阀电路上检测到开路或短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机可能会停机

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 触针之间短路
  • 导线线束损坏
  • 燃料切断阀故障。
参考诊断故障代码 258。

上次改进日期: 17-八月-2015


1 号缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

故障代码 311

1 号缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 311 PID: S1 SPN: 651 FMI: 6/6 指示灯: 淡黄色 SRT: | 1 号缸喷射器电磁阀驱动器电路 - 电流高于正常值或电路接地。当电压切断时在 1 号喷射器处检测到电流。 | 发动机功率下降。
喷射器电磁阀驱动电路

电路描述

喷射器电磁阀安装在燃料计量阀上，用于控制燃料供应。发动机控制模块 (ECM) 中的脉冲宽度调制 (PWM) 驱动器电路用于控制喷射器。将监测所有喷射器驱动器有无开路、对地短路和对电压短路状况。

部件位置

喷射器位于燃料计量阀中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在喷射器电路上检测到对电源短路、对地短路或开路错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机线束或喷射器对接地短路。

  • 发动机线束对电源短路。

喷射器中电阻过低或过高。

参考故障诊断故障代码 311。

上次改进日期: 25-八月-2015


5 号缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

故障代码 312

5 号缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 312 PID: S5 SPN: 655 FMI: 6/6 指示灯: 淡黄色 SRT: | 5 号缸喷射器电磁阀驱动器电路 - 电流高于正常值或电路接地。当电压切断时在 5 号喷射器处检测到电流。 | 发动机功率下降。
喷射器电磁阀驱动电路

电路描述

喷射器电磁阀安装在燃料计量阀上，用于控制燃料供应。发动机控制模块 (ECM) 中的脉冲宽度调制 (PWM) 驱动器电路用于控制喷射器。将监测所有喷射器驱动器有无开路、对地短路和对电压短路状况。

部件位置

喷射器位于燃料计量阀中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在喷射器电路上检测到对电源短路、对地短路或开路错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机线束或喷射器对接地短路。

发动机线束对电源短路。

喷射器中电阻过低或过高。

参考故障诊断故障代码 312。

上次改进日期: 25-八月-2015


3 号缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

故障代码 313

3 号缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 313 PID: S3 SPN: 653 FMI: 6/6 指示灯: 淡黄色 SRT: | 3 号缸喷射器电磁阀驱动器电路 - 电流高于正常值或电路接地。当电压切断时在 3 号喷射器处检测到电流。 | 发动机功率下降。
喷射器电磁阀驱动电路

电路描述

喷射器电磁阀安装在燃料计量阀上，用于控制燃料供应。发动机控制模块 (ECM) 中的脉冲宽度调制 (PWM) 驱动器电路用于控制喷射器。将监测所有喷射器驱动器有无开路、对地短路和对电压短路状况。

部件位置

喷射器位于燃料计量阀中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在喷射器电路上检测到对电源短路、对地短路或开路错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机线束或喷射器对接地短路。

发动机线束对电源短路。

喷射器中电阻过低或过高。

参考故障诊断故障代码 313。

上次改进日期: 25-八月-2015


6 号缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

故障代码 314

6 号缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 314 PID: S6 SPN: 656 FMI: 6/6 指示灯: 淡黄色 SRT: | 6 号缸喷射器电磁阀驱动器电路 - 电流高于正常值或电路接地。当电压切断时在 6 号喷射器处检测到电流。 | 发动机功率下降。
喷射器电磁阀驱动电路

电路描述

喷射器电磁阀安装在燃料计量阀上，用于控制燃料供应。发动机控制模块 (ECM) 中的脉冲宽度调制 (PWM) 驱动器电路用于控制喷射器。将监测所有喷射器驱动器有无开路、对地短路和对电压短路状况。

部件位置

喷射器位于燃料计量阀中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在喷射器电路上检测到对电源短路、对地短路或开路错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机线束或喷射器对接地短路。

发动机线束对电源短路。

喷射器中电阻过低或过高。

参考故障诊断故障代码 314。

上次改进日期: 25-八月-2015


2 号缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

故障代码 315

2 号缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 315 PID: S2 SPN: 652 FMI: 6/6 指示灯: 淡黄色 SRT: | 2 号缸喷射器电磁阀驱动器电路 - 电流高于正常值或电路接地。当电压切断时在 2 号喷射器处检测到电流。 | 发动机功率下降。
喷射器电磁阀驱动电路

电路描述

喷射器电磁阀安装在燃料计量阀上，用于控制燃料供应。发动机控制模块 (ECM) 中的脉冲宽度调制 (PWM) 驱动器电路用于控制喷射器。将监测所有喷射器驱动器有无开路、对地短路和对电压短路状况。

部件位置

喷射器位于燃料计量阀中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在喷射器电路上检测到对电源短路、对地短路或开路错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机线束或喷射器对接地短路。

发动机线束对电源短路。

喷射器中电阻过低或过高。

参考故障诊断故障代码 315。

上次改进日期: 25-八月-2015


4 号缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

故障代码 321

4 号缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 321 PID: S4 SPN: 654 FMI: 6/6 指示灯: 淡黄色 SRT: | 4 号缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地。当电压切断时在 4 号喷射器处检测到电流。 | 发动机功率下降。
喷射器电磁阀驱动电路

电路描述

喷射器电磁阀安装在燃料计量阀上，用于控制燃料供应。发动机控制模块 (ECM) 中的脉冲宽度调制 (PWM) 驱动器电路用于控制喷射器。将监测所有喷射器驱动器有无开路、对地短路和对电压短路状况。

部件位置

喷射器位于燃料计量阀中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在喷射器电路上检测到对电源短路、对地短路或开路错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机线束对电源短路。

发动机线束或喷射器对接地短路。

喷射器中电阻过低或过高。

参考故障诊断故障代码 321。

上次改进日期: 25-八月-2015


1 号气缸喷射器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 322

1 号气缸喷射器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 322 PID: S1 SPN: 651 FMI: 5/5 指示灯: 淡黄色 SRT: | 1 号气缸喷射器电磁阀驱动器电路 - 电流低于正常值或开路。喷射器 1 电路检测到故障。 | 可能会降低发动机性能。
喷射器电磁阀驱动电路

电路描述

喷射器电磁阀安装在燃料计量阀上，用于控制燃料供应。发动机控制模块 (ECM) 中的脉冲宽度调制 (PWM) 驱动器电路用于控制喷射器。将监测所有喷射器驱动器有无开路、对地短路和对电压短路状况。

部件位置

喷射器位于燃料计量阀中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到喷射器工作负载循环高于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致单个喷射器故障可能的原因包括：

  • 燃料滤清器堵塞
  • 喷射器故障
参考故障代码 322 故障诊断树。

上次改进日期: 25-八月-2015


发动机冷却液温度 - 数据不稳定、间断或不正确

故障代码 334

发动机冷却液温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 334 PID: P110 SPN: 110 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据不稳定、间断或不正确。在最初钥匙开关接通时，发动机冷却液温度传感器读取到不稳定的数值。 | 对性能没有影响。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

在进行此诊断前，发动机必须已被关闭 8 小时以上。低温适应 8 小时后钥匙开关接通时，此诊断运行。

设置故障代码的条件

8 小时后（发动机关闭），发动机控制模块 (ECM) 检测到冷却液温度读数高于或低于其他温度传感器。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，发动机必须停机，使钥匙开关处于 OFF（断开）位置 8 小时。经过 8 小时的低温适应后，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

该故障代码的可能原因有：

  • 发动机冷却液温度传感器故障
  • 发动机冷却液温度传感器信号或回路导线电阻偏高。

ECM 有故障。

参考故障代码 334 故障诊断树。

上次改进日期: 17-八月-2015


传感器电源 1 电路 - 电压低于正常值或对低压电源短路

故障代码 352

传感器电源 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: S212 SPN: 3509 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 1 电路中电压偏低。 | 发动机将以跛行回家模式运转。
传感器电源 1 号电路

电路描述

发动机控制模块 (ECM) 传感器电源 1 电路提供 5 伏电源给发动机线束上的各个传感器。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 1 源于 ECM 的发动机接头部分。它向发动机线束中的传感器提供 5 伏电压。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 1 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 传感器电源 1 电路上的所有传感器将使用默认值。
  • 燃料自适应特性停用。
  • 废气旁通阀完全打开。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

传感器 (+) 5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 352 故障诊断树。

上次改进日期: 17-八月-2015


传感器电源 1 电路 - 电压高于正常值或对高压电源短路

故障代码 386

传感器电源 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: S212 SPN: 3509 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压高于正常值或对高压电源短路。检测到传感器电源 1 电路中电压偏高。 | 发动机将以跛行回家模式运转。
传感器电源 1 号电路

电路描述

发动机控制模块 (ECM) 传感器电源 1 电路提供 5 伏电源给发动机线束上的各个传感器。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 1 源于 ECM 的发动机接头部分。它向发动机线束中的传感器提供 5 伏电压。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 1 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 传感器电源 1 电路上的所有传感器将使用默认值。
  • 发动机将只有跛行回家节气门控制功能。
  • 废气旁通阀完全打开。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

(+) 5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或者 ECM 故障造成的。

参考故障代码 386 故障诊断树。

上次改进日期: 17-八月-2015


发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 415

发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1/1 指示灯: 红色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别。机油压力信号指示机油压力低于发动机保护临界极限值。 | 发动机功率下降。
机油压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力低于最小工作极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 机油压力低
  • 机油油位不正确
  • 机油压力传感器损坏
参考故障代码 415 故障诊断树。

上次改进日期: 17-八月-2015


进气歧管 1 温度 - 数据不稳定、间断或不正确

故障代码 436

进气歧管 1 温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 436 PID: P105 SPN: 105 FMI: 2/2 指示灯: 淡黄色 SRT: | 进气歧管 1 温度 - 数据不稳定、间断或不正确。首次接通钥匙开关时或发动机运转期间，进气歧管温度传感器的读数值异常。 | 对性能没有影响。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

在进行此诊断前，发动机必须已被关闭 8 小时以上。低温适应 8 小时后钥匙开关接通时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度与其他温度传感器有很大不同。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，发动机必须停机，使钥匙开关处于 OFF（断开）位置 8 小时。经过 8 小时的低温适应后，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 进气歧管压力/温度传感器故障
参考故障代码 436 故障诊断及排除。

上次改进日期: 17-八月-2015


蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 442

蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0/16 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别。ECM 电源电压高于系统最高电压水平。 | 发动机功率下降。
无开关蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压过高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机输出扭矩将降低。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 有故障的充电机或调节器对系统过度充电
  • 蓄电池串联而不是并联
  • 不正确的跨接起动步骤。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 442 故障诊断树。

上次改进日期: 17-八月-2015


大气压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 495

大气压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 495 PID: P108 SPN: 108 FMI: 1/1 指示灯: 红色 SRT: | 大气压力 - 数据有效但低于正常工作范围 - 最高严重级别。 | 发动机功率下降。
大气压力传感器电路

电路描述

大气压力传感器能对大气压力变化作出响应。该压力将根据当前发动机工作地的海拔而产生变化。大气压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到大气压读数低于标定值。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束损坏
  • 大气压力传感器故障
参考诊断故障代码 495。

上次改进日期: 17-八月-2015


1 号节气门位置传感器电路 - 电压高于正常值或对高压电源短路

故障代码 512

1 号节气门位置传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 512 PID: P51 SPN: 51 FMI: 3/3 指示灯: 淡黄色 SRT: | 1 号节气门位置传感器电路 - 电压高于正常值或对高压电源短路。 | 发动机将以跛行回家模式运转。
发动机节气门控制电路

电路描述

发动机控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机进气节气门执行器安装在空-空中冷器与空气/燃混合器壳体之间的管中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机节气门位置 1 信号触针上的信号电压高于 4.98 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 燃料自适应特性停用。
  • 发动机将只有跛行回家节气门控制功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机节气门执行器损坏。
  • 信号电路对传感器电源或蓄电池电压短路。
参考诊断故障代码 512。

上次改进日期: 17-八月-2015


1 号节气门位置传感器电路 - 电压低于正常值或对低压电源短路

故障代码 513

1 号节气门位置传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 513 PID: P51 SPN: 51 FMI: 4/4 指示灯: 淡黄色 SRT: | 1 号节气门位置传感器电路 - 电压低于正常值或对低压电源短路 | 发动机将以跛行回家模式运转。
发动机节气门控制电路

电路描述

发动机控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机进气节气门执行器安装在空-空中冷器与空气/燃混合器壳体之间的管中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到节气门位置 1 信号电压低于 0.05 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 燃料自适应特性停用。
  • 发动机将只有跛行回家节气门控制功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机节气门执行器损坏。
  • 发动机线束中对地短路
  • 发动机线束中存在开路
参考诊断故障代码 513。

上次改进日期: 17-九月-2015


钥匙开关电路 - 电压低于正常值或对低压电源短路

故障代码 587

钥匙开关电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 587 PID: S151 SPN: 158 FMI: 4/4 指示灯: 红色 SRT: | 钥匙开关电路 - 电压低于正常值或对低压电源短路。钥匙开关电源电压低于系统最低电压水平。 | 发动机将停机。
开关控制的蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到钥匙开关电源电压低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束中对地短路
  • 钥匙开关故障
  • 发动机控制模块 (ECM) 故障
  • OEM 线束中对地短路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考诊断故障代码 587。

上次改进日期: 17-八月-2015


制动开关电路 - 电压低于正常值或对低压电源短路

故障代码 771

制动开关电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 771 PID: S246 SPN: 597 FMI: 4/4 指示灯: 淡黄色 SRT: | 制动开关电路 - 电压低于正常值或对低压电源短路。在制动开关电路中检测到低信号电压。 | 发动机功率下降。
制动开关电路

电路描述

制动踏板开关提供离散输入，指示操作员有无踩下踏板。它是严格意义上的接通/断开信号。制动踏板开关用于扭矩管理和车辆安全。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

  • 当车速从 50 km/h 变为 2 km/h 持续 10 次时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到制动开关无变化。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 制动开关故障
  • 导线线束损坏
参考故障代码 771 故障诊断及排除。

上次改进日期: 17-八月-2015


进气歧管 1 温度 - 变化速度异常

故障代码 783

进气歧管 1 温度 - 变化速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 783 PID: P105 SPN: 105 FMI: 10/10 指示灯: 红色 SRT: | 进气歧管 1 温度 - 变化速率异常。检测到可能的进气门损坏。 | 发动机将停机。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

当发动机带载运行至少 5 分钟时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度变化不及预期。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 进气歧管压力/温度传感器故障
参考故障诊断故障代码 783。

上次改进日期: 17-八月-2015


蓄电池 1 电压 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 1443

蓄电池 1 电压 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1443 PID: P168 SPN: 168 FMI: 1/1 指示灯: 红色 SRT: | 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 最高严重级别。ECM 电源电压低于系统最低电压水平。 | 发动机功率下降。
无开关蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

  • 发动机运转且发动机转速高于 1000 RPM 时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压过低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

  • 核实 ECM 无开关电源来自于蓄电池而不是起动马达或其它设备。检查蓄电池的电量是否降低。

如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。马达盘车期间的低电压可能造成 ECM 电源下降到技术规范以下并记录故障代码 1443。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考诊断故障代码 1443。

上次改进日期: 17-八月-2015


发动机燃料温度传感器 2 电路 - 电压高于正常值或对高压电源短路

故障代码 1754

发动机燃料温度传感器 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1754 PID: SPN: 3468 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机燃料温度传感器 2 电路 - 电压高于正常值或对高压电源短路检测到发动机燃料温度电路上存在高信号电压。 | 可能会降低发动机性能。
发动机燃气温度/压力传感器

电路描述

发动机控制模块 (ECM) 向发动机燃料温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化，以确定发动机燃料温度。发动机燃料温度低时，传感器（或热敏电阻器）电阻高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。发动机燃料温度高时，传感器电阻低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机燃气温度/压力传感器位于燃料计量阀上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机燃料温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 将使用默认燃料温度传感器读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机燃气温度/压力传感器故障。
  • 发动机线束对电源短路
参考诊断故障代码 1754。

上次改进日期: 17-八月-2015


发动机燃料温度传感器 2 电路 - 电压低于正常值或对低压电源短路

故障代码 1755

发动机燃料温度传感器 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1755 PID: SPN: 3468 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机燃料温度传感器 2 电路 - 电压低于正常值或对低压电源短路。检测到发动机燃料温度电路上信号电压偏低。 | 可能会降低发动机性能。
发动机燃气温度/压力传感器

电路描述

发动机控制模块 (ECM) 向发动机燃料温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化，以确定发动机燃料温度。发动机燃料温度低时，传感器（或热敏电阻器）电阻高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。发动机燃料温度高时，传感器电阻低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机燃气温度/压力传感器位于燃料计量阀上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机燃料温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 将使用默认燃料温度传感器读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束中对地短路
  • 发动机燃气温度/压力传感器故障。
参考诊断故障代码 1755。

上次改进日期: 17-八月-2015


发动机燃料阀 2 进气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1765

发动机燃料阀 2 进气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1765 PID: SPN: 3466 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机燃料阀 2 进气压力传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机燃料阀 2 进气压力电路上信号电压偏高。 | 可能会降低发动机性能。
发动机燃气温度/压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机燃料阀进气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机燃料阀进气压力传感器通过发动机燃料阀进气压力传感器信号电路向 ECM 提供一个信号。该传感器信号电压随发动机燃料计量阀中的燃料压力变化。

部件位置

发动机燃气温度/压力传感器位于燃料计量阀上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机燃料阀进气压力信号电压高于范围

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 燃料自适应特性停用。
  • 将使用默认燃料输送压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 信号电路对传感器电源或蓄电池电压短路。
  • 发动机燃气温度/压力传感器故障。
参考诊断故障代码 1765。

上次改进日期: 17-八月-2015


发动机燃料阀 2 进气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1766

发动机燃料阀 2 进气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1766 PID: SPN: 3466 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机燃料阀 2 进气压力传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机燃料阀 2 进气压力电路上信号电压偏低。 | 可能会降低发动机性能。
发动机燃气温度/压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机燃料阀进气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机燃料阀进气压力传感器通过发动机燃料阀进气压力传感器信号电路向 ECM 提供一个信号。该传感器信号电压随发动机燃料计量阀中的燃料压力变化。

部件位置

发动机燃气温度/压力传感器位于燃料计量阀上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机燃料阀进气压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 燃料自适应特性停用。
  • 将使用默认燃料输送压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束中对地短路
  • 发动机燃气温度/压力传感器故障。
参考诊断故障代码 1766。

上次改进日期: 17-八月-2015


发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1992

发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1992 PID: P190 SPN: 190 FMI: 0/16 指示灯: 红色 SRT: | 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 中等严重级别。发动机转速超出临界限值。 | 节气门工作循环将设定为 0%。
发动机曲轴位置和凸轮轴位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机转速已超出标定极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机节气门执行器将移到默认位置，并且节气门执行器驱动电路将停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

增益调节设置设定不正确

外部燃料进入进气道

发动机反转（空转）

发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器受到干扰。

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封件以核实无机油泄漏。检查发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器是否受到损坏或干扰。

参考故障代码 1992 故障诊断树。

上次改进日期: 17-八月-2015


节气门板泄漏 - 机械系统不响应或失调

故障代码 2189

节气门板泄漏 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 2189 PID: S58 SPN: 51 FMI: 7/7 指示灯: 淡黄色 SRT: | 节气门板泄漏 - 机械系统不响应或失调。节气门位置传感器 1 和节气门位置传感器 2 显示的节气门位置不一致 | 发动机将以跛行回家模式运转。
发动机节气门控制电路

电路描述

发动机控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机进气节气门执行器安装在空-空中冷器与空气/燃混合器壳体之间的管中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到节气门位置信号 1 和节气门位置信号 2 之间的绝对差值大于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 燃料自适应特性停用。
  • 发动机将只有跛行回家节气门控制功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 有故障的发动机进气节气门位置传感器
  • 发动机线束损坏
参考诊断故障代码 2189。

上次改进日期: 17-八月-2015


进气歧管绝对压力传感器与压缩机出口压力传感器不一致 - 状况存在

故障代码 2191

进气歧管绝对压力传感器与压缩机出口压力传感器不一致 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2191 PID: P102 SPN: 102 FMI: 11/31 指示灯: 淡黄色 SRT: | 进气歧管绝对压力传感器与压缩机出口压力传感器不一致 - 状况存在。进气歧管压力和压缩机出口压力不匹配。 | 发动机功率下降。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力信号读数过高，但仍在传感器范围之内。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管压力读数值。
  • 闭环控制特性停用。
  • 废气旁通阀完全打开。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障可能的原因包括：

  • 涡轮增压器废气旁通阀故障。
  • 进气歧管压力/温度传感器故障
参考诊断故障代码 2191。

上次改进日期: 17-八月-2015


节气门位置传感器 - 数据不稳定、间断或错误

故障代码 2519

节气门位置传感器 - 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 2519 PID: P51 SPN: 51 FMI: 2/2 指示灯: 红色 SRT: | 节气门位置传感器 - 数据不稳定、间断或不正确。检测到节气门位置信号故障 | 发动机将以跛行回家模式运转。
发动机节气门控制电路

电路描述

发动机控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机进气节气门执行器安装在空-空中冷器与空气/燃混合器壳体之间的管中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到与节气门位置传感器 1 和/或节气门位置传感器 2 有关的任何故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机将只有跛行回家节气门控制功能。
  • 燃料自适应特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机节气门执行器损坏。
  • 发动机线束损坏
参考诊断故障代码 2519。

上次改进日期: 17-八月-2015


2 号节气门位置传感器电路 - 电压高于正常值或对高压电源短路

故障代码 2643

2 号节气门位置传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2643 PID: SPN: 3673 FMI: 3/3 指示灯: 淡黄色 SRT: | 2 号节气门位置传感器电路 - 电压高于正常值或对高压电源短路。 | 发动机将以跛行回家模式运转。
发动机节气门控制电路

电路描述

发动机控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机进气节气门执行器安装在空-空中冷器与空气/燃混合器壳体之间的管中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到节气门位置 2 信号电压高于 4.98 VDC 超过 1 秒

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 燃料自适应特性停用。
  • 发动机将只有跛行回家节气门控制功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机节气门执行器损坏。
  • 信号电路对传感器电源或蓄电池电压短路。
参考诊断故障代码 2643。

上次改进日期: 17-八月-2015


2 号节气门位置传感器电路 - 电压低于正常值或对低压电源短路

故障代码 2644

2 号节气门位置传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2644 PID: SPN: 3673 FMI: 4/4 指示灯: 淡黄色 SRT: | 2 号节气门位置传感器电路 - 电压低于正常值或对低压电源短路。 | 发动机将以跛行回家模式运转。
发动机节气门控制电路

电路描述

发动机控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机进气节气门执行器安装在空-空中冷器与空气/燃混合器壳体之间的管中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到节气门位置 2 信号电压高于 4.98 VDC 超过 1 秒

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 燃料自适应特性停用。
  • 发动机将只有跛行回家节气门控制功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机节气门执行器损坏。
  • 发动机线束中对地短路
  • 发动机线束中存在开路
参考诊断故障代码 2644。

上次改进日期: 17-八月-2015


至少有一个未确认的最严重故障 - 状况存在

故障代码 2661

至少有一个未确认的最严重故障 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2661 PID: SPN: 629 FMI: 11/31 指示灯: 红色 SRT: | 至少有一个未确认的最严重故障 - 状况出现。ECM 检测到闪存存储器在读或写操作中有未知位变化。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

ECM 具有内部诊断特性，它能持续运行并检查内部存储器。

部件位置

发动机控制模块 (ECM) 安装在发动机的进气歧管侧上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 内部读写错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考故障代码 2661 故障诊断树。

上次改进日期: 17-八月-2015


发动机节气门控制执行器 - 电流高于正常值或电路接地

故障代码 2752

发动机节气门控制执行器 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 2752 PID: SPN: 3464 FMI: 6/6 指示灯: 红色 SRT: | 发动机节气门控制执行器 - 电流高于正常值或电路接地。发动机节气门控制执行器电路上检测到开路故障。 | 可能会降低发动机性能。
发动机节气门控制电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与空气/燃混合器壳体之间的管中。

运行故障诊断的条件

  • 当发动机运行，节气门工作负载循环大于标定阈值时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机节气门控制执行器电路开路

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机节气门执行器将移到默认位置，并且节气门执行器驱动电路将停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机进气节气门执行器故障
  • ECM 有故障。
参考诊断故障代码 2752。

上次改进日期: 17-八月-2015


发动机网络主从通信 - 更新率异常

故障代码 2768

发动机网络主从通信 - 更新率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2768 PID: SPN: 629 FMI: 9/9 指示灯: 红色 SRT: | 发动机网络主从通信 - 更新率异常。ECM 检测到 CPU 负荷高于最大标定阈值。 | 发动机扭矩输出将会降低。
发动机控制模块 (ECM)

电路描述

ECM 具有内部诊断特性，它能持续运行并检查内部存储器。

部件位置

发动机控制模块 (ECM) 安装在发动机的进气歧管侧上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 CPU 使用率高于最大标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 转速、凸轮和/或曲轴传感器噪音
  • 记录过多数据
参考诊断故障代码 2768。

上次改进日期: 17-八月-2015


发动机冷却液温度 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 2793

发动机冷却液温度 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2793 PID: SPN: 110 FMI: 1/1 指示灯: 红色 SRT: | 发动机冷却液温度 - 数据有效但低于正常工作范围 - 最高严重级别发动机冷却液温度低于正常工作温度限值。 | 对性能没有影响。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

当发动机带载运行至少 5 分钟时，此诊断运行。

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

当车辆带载运行足够时间进行预热时，发动机控制模块检测到冷却液温度没有从从初始温度升高到预期值。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机冷却液温度传感器故障
  • 发动机冷却液节温器故障。
  • ECM 故障或损坏。
参考诊断故障代码 2793。

上次改进日期: 17-八月-2015


电子节气门控制执行器 - 数据不稳定、间断或不正确

故障代码 2812

电子节气门控制执行器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2812 PID: SPN: 3464 FMI: 2/2 指示灯: 红色 SRT: | 电子节气门控制执行器 - 数据不稳定、间断或不正确。与节气门控制阀不通信。 | 可能会降低发动机性能。
发动机节气门控制电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与空气/燃混合器壳体之间的管中。

运行故障诊断的条件

钥匙开关断开后，此诊断立即运行。

设置故障代码的条件

节气门断电序列期间，发动机控制模块 (ECM) 检测到节气门没有降到标定弹簧测试低阈值以下

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机节气门执行器将移到默认位置，并且节气门执行器驱动电路将停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟，然后停机。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

模块断电序列期间，诊断运行。节气门指令打开，然后在没有驱动电流的情况下允许其关闭。如果节气门在标定时间段内没有降到标定弹簧测试低阈值以下，则可能出现故障。

导致此故障代码可能的原因包括：

  • 发动机进气节气门冻结、堵塞或阻塞
  • 发动机进气节气门执行器故障
参考诊断故障代码 2812。

上次改进日期: 17-八月-2015


进气歧管 1 压力 - 数据不稳定、间断或不正确

故障代码 2973

进气歧管 1 压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2973 PID: P102 SPN: 102 FMI: 2/2 指示灯: 淡黄色 SRT: | 进气歧管 1 压力 - 数据不稳定、间断或不正确。进气歧管压力读数不稳定或不合理。 | 可能会降低发动机性能。
进气歧管 1 压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

  • 钥匙开关初始接通时，发动机冷却液温度大于标定阈值。
  • 当发动机输出扭矩大于标定阈值持续 5 分钟时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出大气压力值与进气歧管压力之间的差值小于标定阈值超过 3 秒钟。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障可能的原因包括：

  • 进气歧管压力/温度传感器故障
  • 节气门和进气歧管之间的进气系统泄漏。
  • 大气压力传感器故障
  • 发动机进气节气门冻结、堵塞或阻塞
参考故障代码 2973 故障诊断及排除。

上次改进日期: 17-八月-2015


发动机控制模块内部故障 - 特别说明

故障代码 2994

发动机控制模块内部故障 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 2994 PID: SPN: 629 FMI: 14/14 指示灯: 淡黄色 SRT: | 发动机控制模块内部故障 - 特别说明。ECM 在 ECU 上检测到无效标定文件。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

ECM 具有内部诊断特性，它能持续运行并检查内部存储器。

部件位置

发动机控制模块 (ECM) 安装在发动机的进气歧管侧上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到软件或标定错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机标定故障。
参考诊断故障代码 2994。

上次改进日期: 17-八月-2015


离合器开关电路 - 电压高于正常值或对高压电源短路

故障代码 3159

离合器开关电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3159 PID: SPN: 598 FMI: 3/3 指示灯: 淡黄色 SRT: | 离合器开关电路 - 电压高于正常值或对高压电源短路检测到无效离合器开关信号。 | 对性能没有影响。
离合器开关电路

电路描述

离合器踏板开关提供离散输入，指示操作员有无踩下离合器。它是严格意义上的接通/断开信号。离合器踏板开关用于扭矩管理和车辆安全。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

当车速高于 60 km/h，加速踏板位置高于标定阈值时，此诊断运行。

设置故障代码的条件

当发动机带载运行时，发动机控制模块 (ECM) 在离合器开关电路上检测到高信号电压或开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 离合器踏板开关故障
  • 导线线束损坏
参考诊断故障代码 3159。

上次改进日期: 17-八月-2015


离合器开关电路 - 电压低于正常值或对低压电源短路

故障代码 3161

离合器开关电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3161 PID: SPN: 598 FMI: 4/4 指示灯: 淡黄色 SRT: | 离合器开关电路 - 电压低于正常值或对低压电源短路。检测到无效离合器开关信号。 | 对性能没有影响。
离合器开关电路

电路描述

离合器踏板开关提供离散输入，指示操作员有无踩下离合器。它是严格意义上的接通/断开信号。离合器踏板开关用于扭矩管理和车辆安全。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

当车速从 2 kph 变为 25 kph 持续 10 次时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到无效离合器开关信号。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 离合器踏板开关故障
  • 导线线束损坏
参考诊断故障代码 3161。

上次改进日期: 17-八月-2015


离合器开关 - 数据不稳定、间断或不正确

故障代码 3357

离合器开关 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3357 PID: SPN: 598 FMI: 2/2 指示灯: 淡黄色 SRT: | 离合器开关 - 数据不稳定、间断或不正确。检测到错误的离合器开关信号。 | 对性能没有影响。
离合器开关电路

电路描述

离合器踏板开关提供离散输入，指示操作员有无踩下离合器。它是严格意义上的接通/断开信号。离合器踏板开关用于扭矩管理和车辆安全。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

  • 车辆行驶且发动机转速高于 1200 RPM 时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到无效离合器开关信号。

故障代码起作用时采取的措施

该诊断运行并失败时，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 离合器踏板开关故障
  • 导线线束损坏
参考诊断故障代码 3357。

上次改进日期: 17-八月-2015


发动机节气门控制执行器 - 电流低于正常值或开路

故障代码 3514

发动机节气门控制执行器 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 3514 PID: SPN: 3464 FMI: 5/5 指示灯: 红色 SRT: | 发动机节气门控制执行器 - 电流低于正常值或开路。发动机节气门控制执行器电路中检测到高电流。 | 发动机将停机。
发动机节气门控制电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与空气/燃混合器壳体之间的管中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当执行器指令接通时，发动机控制模块 (ECM) 检测到发动机节气门控制执行器电路过流

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 注册故障时，将会出现发动机减速。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

此诊断旨在监测 ECM 中内置的节气门驱动器芯片上的温度。如果高电流状况导致温度过高，芯片将向主处理器输出一个信号。

导致此故障代码可能的原因包括：

  • 发动机线束中对地短路
  • 发动机进气节气门冻结、堵塞或阻塞
  • 发动机进气节气门执行器故障
参考诊断故障代码 3514。

上次改进日期: 17-八月-2015


变速箱空档开关 - 数据不稳定、间断或不正确

故障代码 3551

变速箱空档开关 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3551 PID: SPN: 604 FMI: 2/2 指示灯: 淡黄色 SRT: | 变速箱空档开关 - 数据不稳定、间断或不正确。检测到无效变速箱空档开关信号。 | 发动机扭矩输出将会降低。
空档开关电路

电路描述

变速箱空档开关提供离散输入，指示变速箱是否处于空档或没有挂档。它是严格意义上的接通/断开信号。变速箱空档开关用于扭矩管理和车辆安全。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

  • 当车速高于 60 km/h，加速踏板位置高于 20% 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到无效变速箱空档开关信号。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 变速箱空档开关故障
  • 导线线束损坏
参考诊断故障代码 3551。

上次改进日期: 17-八月-2015


巡航控制启用开关 - 数据不稳定、间断或不正确

故障代码 3841

巡航控制启用开关 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3841 PID: SPN: 596 FMI: 2/2 指示灯: 淡黄色 SRT: | 巡航控制启用开关 - 数据不稳定、间断或不正确。巡航控制信号电压读数异常。 | 对性能没有影响。
巡航控制启用开关电路

电路描述

巡航控制启用开关提供离散输入，指示操作员希望接合或分离巡航控制。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到巡航启用开关卡在接通位置。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 接通钥匙开关。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 巡航启用开关故障
  • 导线线束损坏
参考诊断故障代码 3841。

上次改进日期: 17-八月-2015


发动机燃料执行器控制 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 3846

发动机燃料执行器控制 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3846 PID: SPN: 633 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机燃料执行器控制 - 数据有效但高于正常工作范围（最低严重级别）。燃料控制阀 (FCV) 内部温度过高。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

喷射器电磁阀安装在燃料计量阀上，用于控制燃料供应。发动机控制模块 (ECM) 中的脉冲宽度调制 (PWM) 驱动器电路用于控制喷射器。将监测所有喷射器驱动器有无开路、对地短路和对电压短路状况。

部件位置

喷射器位于燃料计量阀中，不能单独维修

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到每缸燃料 (FPC) 大于阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 燃料计量阀故障。
  • 发动机线束损坏
参考诊断故障代码 3846。

上次改进日期: 17-八月-2015


发动机涡轮增压器废气旁通阀执行器 1 位置 - 电流低于正常值或开路

故障代码 3971

发动机涡轮增压器废气旁通阀执行器 1 位置 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 3971 PID: SPN: 1188 FMI: 5/5 指示灯: 淡黄色 SRT: | 发动机涡轮增压器废气旁通阀执行器 1 位置 - 电流低于正常值或开路ECM 检测到马达端子或马达线圈开路。 | 发动机功率下降。
废气旁通控制阀电路

电路描述

发动机控制模块 (ECM) 利用发动机涡轮增压器废气旁通控制阀控制涡轮增压器执行器膜片滤罐内的压力。涡轮增压器执行器与涡轮增压器废气旁通阀相连。

部件位置

发动机涡轮增压器废气旁通控制阀位于节气门正上游的进气歧管座上，并通过管与涡轮增压器执行器相连。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到废气旁通控制阀上的电路错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将严重下降。
  • 废气旁通阀完全打开。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

废气旁通控制阀电磁阀将只检测所有可能的导线共有的一个故障，或者固件故障，包括开路、对地短路或对蓄电池短路。该阀仅在驱动器启用时，可检测对电压短路状况，并且仅在驱动器关闭时，可检测开路或对地短路状况。

导致此故障代码可能的原因包括：

  • 涡轮增压器废气旁通阀故障。
  • 发动机线束损坏
参考诊断故障代码 3971。

上次改进日期: 17-八月-2015


发动机 1 缸 (A1) 爆震 - 状况存在

故障代码 4811

发动机 1 缸 (A1) 爆震 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 4811 PID: SPN: 1352 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 1 缸 (A1) 爆震 - 状况存在。检测到高于临界水平的爆震。 | 发动机功率下降。
发动机爆震传感器 1 电路

电路描述

爆震传感器是一个测量高频震动的加速计。发动机控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸爆震高于临界水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考诊断故障代码 4811。

上次改进日期: 17-八月-2015


发动机 2 缸 (B1) 爆震 - 状况存在

故障代码 4812

发动机 2 缸 (B1) 爆震 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 4812 PID: SPN: 1353 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 2 缸 (B1) 爆震 - 状况存在。检测到高于临界水平的爆震。 | 发动机功率下降。
发动机爆震传感器 1 电路

电路描述

爆震传感器是一个测量高频震动的加速计。发动机控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸爆震高于临界水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考诊断故障代码 4812。

上次改进日期: 17-八月-2015


发动机 3 缸 (A2) 爆震 - 状况存在

故障代码 4813

发动机 3 缸 (A2) 爆震 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 4813 PID: SPN: 1354 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 3 缸 (A2) 爆震 - 状况存在。检测到高于临界水平的爆震。 | 发动机功率下降。
发动机爆震传感器 1 电路

电路描述

爆震传感器是一个测量高频震动的加速计。发动机控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸爆震高于临界水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考诊断故障代码 4813。

上次改进日期: 17-八月-2015


发动机 4 缸 (B2) 爆震 - 状况存在

故障代码 4814

发动机 4 缸 (B2) 爆震 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 4814 PID: SPN: 1355 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 4 缸 (B2) 爆震 - 状况存在。检测到高于临界水平的爆震。 | 发动机功率下降。
发动机爆震传感器 2 电路

电路描述

爆震传感器是一个测量高频震动的加速计。发动机控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸爆震高于临界水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考诊断故障代码 4814。

上次改进日期: 17-八月-2015


发动机 5 缸 (A3) 爆震 - 状况存在

故障代码 4815

发动机 5 缸 (A3) 爆震 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 4815 PID: SPN: 1356 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 5 缸 (A3) 爆震 - 状况存在。检测到爆震高于临界水平 | 发动机功率下降。
发动机爆震传感器 2 电路

电路描述

爆震传感器是一个测量高频震动的加速计。发动机控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸爆震高于临界水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考诊断故障代码 4815。

上次改进日期: 17-八月-2015


发动机 6 缸 (B3) 爆震 - 状况存在

故障代码 4816

发动机 6 缸 (B3) 爆震 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 4816 PID: SPN: 1357 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机 6 缸 (B3) 爆震 - 状况存在。检测到爆震高于临界水平 | 发动机功率下降。
发动机爆震传感器 2 电路

电路描述

爆震传感器是一个测量高频震动的加速计。发动机控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸爆震高于临界水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃料或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考诊断故障代码 4816。

上次改进日期: 17-八月-2015


发动机 PTO 调速器启用开关 - 数据不稳定、间断或不正确

故障代码 5213

发动机 PTO 调速器启用开关 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 5213 PID: SPN: 980 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机 PTO 调速器启用开关 - 数据不稳定、间断或不正确。PTO 控制启用开关自钥匙开关接通后卡在开启状态。 | 对性能没有影响。
发动机 PTO 启用开关电路

电路描述

PTO 控制启用开关提供离散输入，指示操作员想要接合或分离动力输出 (PTO) 调速器。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 PTO 控制启用开关卡在开启位置。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 接通钥匙开关。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • PTO 控制启用开关故障
  • 导线线束损坏
参考诊断故障代码 5213。

上次改进日期: 17-八月-2015


发动机进气压力 - 电压高于正常值或对高压电源短路

故障代码 5249

发动机进气压力 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 5249 PID: SPN: 106 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机进气压力 - 电压高于正常值或对高压电源短路。检测到发动机进气压力电路上信号电压偏高。 | 可能会降低发动机性能。
发动机进气压力电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机进气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机进气压力传感器通过发动机进气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据节气门前部的压力而变化。

部件位置

发动机进气压力传感器位于节气门壳体前部的连接管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机进气压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机进气压力读数值。
  • 燃料自适应特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

发动机进气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 5249 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中的回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路
  • 发动机进气压力传感器故障
参考诊断故障代码 5249。

上次改进日期: 17-八月-2015


发动机进气压力 - 电压低于正常值或对低压电源短路

故障代码 5251

发动机进气压力 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 5251 PID: SPN: 106 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机进气压力 - 电压低于正常值或对低压电源短路。在发动机进气压力电路上检测到低信号电压或开路。 | 可能会降低发动机性能。
发动机进气压力电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机进气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机进气压力传感器通过发动机进气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据节气门前部的压力而变化。

部件位置

发动机进气压力传感器位于节气门壳体前部的连接管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机进气压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机进气压力读数值。
  • 燃料自适应特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

发动机进气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 5251 进行故障诊断前，检查是否有多个故障

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
  • 发动机进气压力传感器故障
参考诊断故障代码 5251。

上次改进日期: 17-八月-2015


发动机燃料温度 2 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 5957

发动机燃料温度 2 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5957 PID: SPN: 3468 FMI: 1/17 指示灯: 淡黄色 SRT: | 发动机燃料温度 2 - 数据有效但低于正常工作范围 - 最低严重级别。燃料温度下降速度过快。 | 发动机功率下降。
发动机燃气温度/压力传感器

电路描述

发动机控制模块 (ECM) 向发动机燃料温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化，以确定发动机燃料温度。发动机燃料温度低时，传感器（或热敏电阻器）电阻高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。发动机燃料温度高时，传感器电阻低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机燃气温度/压力传感器位于燃料计量阀上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃料温度下降速度过快。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机冷却液液位低
  • 发动机燃气温度/压力传感器故障。
  • 冷却液热交换器故障
参考诊断故障代码 5957。

上次改进日期: 17-八月-2015


发动机燃料温度 2 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 5958

发动机燃料温度 2 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5958 PID: SPN: 3468 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机燃料温度 2 - 数据有效但低于正常工作范围 - 中等严重级别。燃料温度下降速度过快。 | 发动机功率下降。
发动机燃气温度/压力传感器

电路描述

发动机控制模块 (ECM) 向发动机燃料温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化，以确定发动机燃料温度。发动机燃料温度低时，传感器（或热敏电阻器）电阻高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。发动机燃料温度高时，传感器电阻低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机燃气温度/压力传感器位于燃料计量阀上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃料温度下降速度过快，并保持较长时间。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机冷却液液位低
  • 发动机燃气温度/压力传感器故障。
  • 冷却液热交换器故障
参考诊断故障代码 5958。

上次改进日期: 17-八月-2015


发动机燃料温度 2 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 5959

发动机燃料温度 2 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5959 PID: SPN: 3468 FMI: 1/1 指示灯: 淡黄色 SRT: | 发动机燃料温度 2 - 数据有效但低于正常工作范围 - 最高严重级别。燃料温度下降速度过快 | 发动机将以跛行回家模式运转。
发动机燃气温度/压力传感器

电路描述

发动机控制模块 (ECM) 向发动机燃料温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化，以确定发动机燃料温度。发动机燃料温度低时，传感器（或热敏电阻器）电阻高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。发动机燃料温度高时，传感器电阻低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机燃气温度/压力传感器位于燃料计量阀上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃料温度下降速度过快，并且是在本次通电循环中首次出现。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机将只有跛行回家节气门控制功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机冷却液液位低
  • 发动机燃气温度/压力传感器故障。
  • 冷却液热交换器故障
参考诊断故障代码 5959。

上次改进日期: 17-八月-2015


发动机燃料温度 2 - 数据不稳定、间断或不正确

故障代码 5961

发动机燃料温度 2 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 5961 PID: SPN: 3468 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机燃料温度 2 - 数据不稳定、间断或不正确。燃料温度不同于其他温度传感器 | 对性能没有影响。
发动机燃气温度/压力传感器

电路描述

发动机控制模块 (ECM) 向发动机燃料温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化，以确定发动机燃料温度。发动机燃料温度低时，传感器（或热敏电阻器）电阻高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。发动机燃料温度高时，传感器电阻低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机燃气温度/压力传感器位于燃料计量阀上。

运行故障诊断的条件

在进行此诊断前，发动机必须已被关闭 8 小时以上。低温适应 8 小时后钥匙开关接通时，此诊断运行。

设置故障代码的条件

钥匙开关接通时，发动机控制模块 (ECM) 检测到燃料温度不同于其他温度传感器的平均温度。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，发动机必须停机，使钥匙开关处于 OFF（断开）位置 8 小时。经过 8 小时的低温适应后，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束损坏
  • 发动机燃气温度/压力传感器故障。
参考诊断故障代码 5961。

上次改进日期: 17-八月-2015


发动机燃料温度 2 - 数据不合理 - 漂移过高

故障代码 5962

发动机燃料温度 2 - 数据不合理 - 漂移过高

概述

代码 | 故障原因 | 产生后果
故障代码: 5962 PID: SPN: 3468 FMI: 2/20 指示灯: 淡黄色 SRT: | 发动机燃料温度 2 - 数据不合理 - 漂移过高。在当前发动机运行条件下，燃料温度保持高于期望值。 | 对性能没有影响。
发动机燃气温度/压力传感器

电路描述

发动机控制模块 (ECM) 向发动机燃料温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化，以确定发动机燃料温度。发动机燃料温度低时，传感器（或热敏电阻器）电阻高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。发动机燃料温度高时，传感器电阻低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机燃气温度/压力传感器位于燃料计量阀上。

运行故障诊断的条件

钥匙开关处于接通位置且冷却液温度高于 50°C 时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃料温度高于标定阈值持续 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束损坏
  • 发动机燃气温度/压力传感器故障。
  • 冷却液热交换器故障
参考诊断故障代码 5962。

上次改进日期: 17-八月-2015


发动机燃料温度 2 - 数据不合理 - 漂移过低

故障代码 5963

发动机燃料温度 2 - 数据不合理 - 漂移过低

概述

代码 | 故障原因 | 产生后果
故障代码: 5963 PID: SPN: 3468 FMI: 2/21 指示灯: 淡黄色 SRT: | 发动机燃料温度 2 - 数据不合理 - 漂移过低。在当前发动机运行条件下，燃料温度保持低于期望值。 | 发动机将以跛行回家模式运转。
发动机燃气温度/压力传感器

电路描述

发动机控制模块 (ECM) 向发动机燃料温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化，以确定发动机燃料温度。发动机燃料温度低时，传感器（或热敏电阻器）电阻高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。发动机燃料温度高时，传感器电阻低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机燃气温度/压力传感器位于燃料计量阀上。

运行故障诊断的条件

钥匙开关处于接通位置且冷却液温度高于 50°C 时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃料温度低于标定阈值持续 1 秒。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 发动机将只有跛行回家节气门控制功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机冷却液液位低
  • 发动机线束损坏
  • 发动机燃气温度/压力传感器故障。
  • 冷却液热交换器故障
参考诊断故障代码 5963。

上次改进日期: 17-八月-2015


蓄电池 2 电压 - 数据不合理 - 漂移过高

故障代码 5965

蓄电池 2 电压 - 数据不合理 - 漂移过高

概述

代码 | 故障原因 | 产生后果
故障代码: 5965 PID: SPN: 444 FMI: 2/20 指示灯: 红色 SRT: | 蓄电池 2 电压 - 数据不合理 - 漂移过高。当电源继电器断电时，电源继电器输出电压高于标定值。 | 发动机功率下降。
电源继电器电路

电路描述

ECM 有一些特殊的电源管理特性，以减少特定工况下的功耗。当点火钥匙开关接通时，ECM 向给氧传感器加热器、电子节气门、高压和低压切断阀以及废气旁通控制阀供电的所有电源继电器供电。如果在可以调节的规定时间内，ECM 没有感应到发动机运动，则继电器的电源将被切断。这将节约车辆蓄电池电源。当检测到任何发动机运动或诊断工具运行任何特殊模式时，ECM 将恢复对继电器供电。

部件位置

电源继电器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于接通位置且电源继电器断电时，该诊断运行

设置故障代码的条件

发动机控制模块 (ECM) 检测到电源继电器输出电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 继电器故障
  • 发动机线束损坏
  • OEM 线束中对电源短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考诊断故障代码 5965。

上次改进日期: 17-八月-2015


发动机机油油道压力 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 5966

发动机机油油道压力 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5966 PID: SPN: 100 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据有效但高于正常工作范围 - 最低严重级别。发动机机油压力（油道）超出高警告阈值。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

钥匙开关断开后，此诊断立即运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力高于最大工作限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机机油压力传感器故障。
  • 机油泵故障。
参考诊断故障代码 5966。

上次改进日期: 17-八月-2015


加速踏板位置 1 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 5969

加速踏板位置 1 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5969 PID: SPN: 91 FMI: 0/16 指示灯: 淡黄色 SRT: | 加速踏板位置 1 - 数据有效但高于正常工作范围 - 中等严重级别。踏板传感器电压高于合理的最大电压。 | 发动机扭矩输出将会降低。
加速踏板或操纵杆电路

电路描述

加速踏板位置传感器可以是集成在加速踏板总成中的霍尔效应或电位计型传感器。踩下或释放加速踏板时加速踏板位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。加速踏板在 0% 时，ECM 将接收到低信号电压。加速踏板在 100% 时，ECM 将接收到高信号电压。加速踏板位置电路包括加速踏板位置 5 伏电源电路、加速踏板位置回路电路和加速踏板位置信号电路。

发动机控制模块 (ECM) 利用加速踏板或操纵杆怠速有效开关来显示加速踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时加速踏板处在正确的位置。怠速有效开关回路是和其它的原始设备制造商 (OEM) 驾驶室开关共用的回路。

部件位置

加速踏板或操纵杆位置传感器安装在加速踏板总成上。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到加速踏板信号电压高于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

此故障可能的原因包括：

  • 加速踏板或操纵杆位置传感器故障。
  • 导线线束损坏
参考诊断故障代码 5969。

上次改进日期: 17-八月-2015


加速踏板位置 1 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 5971

加速踏板位置 1 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5971 PID: SPN: 91 FMI: 1/18 指示灯: 淡黄色 SRT: | 加速踏板位置 1 - 数据有效但低于正常工作范围 - 中等严重级别。踏板传感器电压低于合理的最小电压。 | 发动机扭矩输出将会降低。
加速踏板或操纵杆电路

电路描述

加速踏板位置传感器可以是集成在加速踏板总成中的霍尔效应或电位计型传感器。踩下或释放加速踏板时加速踏板位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。加速踏板在 0% 时，ECM 将接收到低信号电压。加速踏板在 100% 时，ECM 将接收到高信号电压。加速踏板位置电路包括加速踏板位置 5 伏电源电路、加速踏板位置回路电路和加速踏板位置信号电路。

发动机控制模块 (ECM) 利用加速踏板或操纵杆怠速有效开关来显示加速踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时加速踏板处在正确的位置。怠速有效开关回路是和其它的原始设备制造商 (OEM) 驾驶室开关共用的回路。

部件位置

加速踏板或操纵杆位置传感器安装在加速踏板总成上。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到加速踏板信号电压低于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 导线线束损坏
  • 加速踏板或操纵杆位置传感器故障。
参考诊断故障代码 5971。

上次改进日期: 17-八月-2015


加速踏板或操纵杆怠速有效开关 - 机械系统不响应或失调

故障代码 5972

加速踏板或操纵杆怠速有效开关 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 5972 PID: SPN: 558 FMI: 7/7 指示灯: 淡黄色 SRT: | 加速踏板或操纵杆怠速有效开关 - 机械系统不响应或失调。怠速有效怠速和非怠速电路中的电压与加速踏板位置不匹配 | 发动机将以跛行回家模式运转。
加速踏板或操纵杆怠速有效电路

电路描述

发动机控制模块 (ECM) 利用加速踏板或操纵杆怠速有效开关来显示加速踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时加速踏板处在正确的位置。怠速有效开关回路是和其它的原始设备制造商 (OEM) 驾驶室开关共用的回路。

部件位置

怠速有效开关位于加速踏板总成上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到加速踏板或控制杆位置与怠速有效开关不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机将只有跛行回家节气门控制功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

当怠速和非怠速有效开关均与加速踏板或操纵杆位置信号不一致时，此故障被记录。将钥匙开关转到 ON（接通）位置，同时未完全踩下加速踏板或操纵杆可导致此故障代码变为现行状态。此故障代码会保持现行状态直到踏板或操纵杆在全行程内完成循环运动。

当安装一个新的加速踏板或操纵杆总成后，在发动机运行前必须进行标定。标定时，将钥匙开关转到 ON（接通）位置，然后完全踩下并释放踏板或操纵杆三次。

参考诊断故障代码 5972。

上次改进日期: 17-八月-2015


行车自动记录仪电路 - 电流低于正常值或开路

故障代码 5974

行车自动记录仪电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 5974 PID: SPN: 1620 FMI: 5/5 指示灯: 淡黄色 SRT: | 行车自动记录仪电路 - 电流低于正常值或开路。行车自动记录仪电路上检测到开路或短路故障。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 可提供输出信号来控制行车自动记录仪。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到行车自动记录仪电路开路或短路。

故障代码起作用时采取的措施

该诊断运行并失败时，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 接通钥匙开关。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 行车自动记录仪故障
  • 导线线束损坏
参考诊断故障代码 5974。

上次改进日期: 17-八月-2015


风扇驱动电路 - 电流低于正常值或开路

故障代码 5977

风扇驱动电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 5977 PID: SPN: 977 FMI: 5/5 指示灯: 淡黄色 SRT: | 风扇驱动电路 - 电流低于正常值或开路。风扇驱动电路上检测到开路或短路故障。 | 对性能没有影响。
风扇控制电路

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。发动机控制模块 (ECM) 向风扇控制电路供电后，发动机风扇随即接合。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到风扇控制电路上存在开路或短路故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束或风扇控制电磁阀中开路。
  • 故障风扇

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考诊断故障代码 5977。

上次改进日期: 17-八月-2015


风扇 2 驱动电路 - 电流低于正常值或开路

故障代码 5978

风扇 2 驱动电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 5978 PID: SPN: 1557 FMI: 5/5 指示灯: 淡黄色 SRT: | 风扇 2 驱动电路 - 电流低于正常值或开路。风扇 2 驱动电路上检测到开路或短路故障。 | 对性能没有影响。
风扇 2 控制电路

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。发动机控制模块 (ECM) 向风扇控制电路供电后，发动机风扇随即接合。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到风扇 2 控制电路上存在开路或短路故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束或风扇控制电磁阀中开路。
  • 故障风扇

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考诊断故障代码 5978。

上次改进日期: 17-八月-2015


故障指示灯电路 - 电流低于正常值或开路

故障代码 5982

故障指示灯电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 5982 PID: SPN: 1213 FMI: 5/5 指示灯: 淡黄色 SRT: | 故障指示灯电路 - 电流低于正常值或开路。检测到故障指示灯电路开路或短路。 | 对性能没有影响。
指示灯电路

电路描述

故障指示灯 (MIL) 是一个监管灯。此指示灯指示操作员发动机出现故障，导致当前排放输出超出法规限制。

故障代码指示灯电路由灯泡、指示灯信号输出导线和来自钥匙开关电路的直流电源线组成。

部件位置

有关指示灯位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到故障指示灯电路开路或短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • MIL 指示灯故障
  • OEM 线束中开路
参考诊断故障代码 5982。

上次改进日期: 17-八月-2015


维护保养指示灯电路 - 电流低于正常值或开路

故障代码 5984

维护保养指示灯电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 5984 PID: SPN: 2648 FMI: 5/5 指示灯: 淡黄色 SRT: | 维护保养指示灯电路 - 电流低于正常值或开路。淡黄色指示灯电路上检测到开路或短路故障。 | 对性能没有影响。
指示灯电路

电路描述

淡黄色指示灯指示已出现故障，但可在下一最早的维修事件中对故障进行诊断。大多数电路故障代码（高出范围和低于范围）和许多系统故障代码之所以点亮淡黄色指示灯，是因为电子控制系统可在出现故障代码时防止发动机损坏。淡黄色指示灯上印有“WARNING”（警告）字样。

故障代码指示灯电路由灯泡、指示灯信号输出导线和来自钥匙开关电路的直流电源线组成。

部件位置

有关指示灯位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到淡黄色指示灯电路开路或短路

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 淡黄色指示灯故障
  • 发动机线束损坏
参考诊断故障代码 5984。

上次改进日期: 17-八月-2015


红色停机指示灯驱动器电路 - 电流低于正常值或开路

故障代码 5985

红色停机指示灯驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 5985 PID: SPN: 623 FMI: 5/5 指示灯: 淡黄色 SRT: | 红色停机指示灯驱动器电路 - 电流低于正常值或开路。检测到红色停机指示灯电路开路或短路。 | 对性能没有影响。
指示灯电路

电路描述

红色指示灯指示操作员应在发动机出现严重损坏前立即关闭发动机。

故障代码指示灯电路由灯泡、指示灯信号输出导线和来自钥匙开关电路的直流电源线组成。

部件位置

有关指示灯位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到红色停机指示灯电路开路或短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 红色停机指示灯故障
  • 发动机线束损坏
参考诊断故障代码 5985。

上次改进日期: 17-八月-2015


发动机冷却液温度 - 变化速率异常

故障代码 5986

发动机冷却液温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 5986 PID: SPN: 110 FMI: 10/10 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 变化速率异常。发动机冷却液温度传感器不响应实际温度的变化。 | 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

  • 当发动机运行 5 分钟，冷却液温度高于标定阈值时，此诊断持续运行

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机冷却液温度传感器不响应实际温度的变化。

故障代码起作用时采取的措施

  • 闭环控制特性停用。
  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障可能的原因包括：

  • 发动机冷却液温度传感器故障
  • 发动机冷却液节温器故障。
  • 发动机 ECM 故障
  • 发动机冷却液液位传感器故障
参考诊断故障代码 5986。

上次改进日期: 17-八月-2015


驾驶员要求发动机 - 扭矩百分比 - 机械系统不响应或失调

故障代码 5987

驾驶员要求发动机 - 扭矩百分比 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 5987 PID: SPN: 512 FMI: 7/7 指示灯: 淡黄色 SRT: | 驾驶员要求发动机 - 扭矩百分比 - 机械系统不响应或失调。 | 发动机将以跛行回家模式运转。
加速踏板和制动开关电路

电路描述

加速踏板位置传感器可以是集成在加速踏板总成中的霍尔效应或电位计型传感器。踩下或释放加速踏板时加速踏板位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。加速踏板在 0% 时，ECM 将接收到低信号电压。加速踏板在 100% 时，ECM 将接收到高信号电压。加速踏板位置电路包括加速踏板位置 5 伏电源电路、加速踏板位置回路电路和加速踏板位置信号电路。

制动开关是原始设备制造商 (OEM) 提供的开关。通过 OEM 导线线束给开关提供 5 伏电源。回路布线到 OEM 开关回路中。

部件位置

加速踏板或操纵杆位置传感器安装在加速踏板总成上。参考 OEM 维修手册。

制动开关是 OEM 提供的部件。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

  • 如果启用该特性，车辆开动时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到制动开关位置显示车辆正在制动，但加速踏板位置不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机将只有跛行回家节气门控制功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障可能的原因包括：

  • 加速踏板或操纵杆位置传感器故障。
  • 制动踏板位置开关故障
  • 导线线束损坏
参考诊断故障代码 5987。

上次改进日期: 17-八月-2015


发动机超控控制模式 - 机械系统不响应或失调

故障代码 5988

发动机超控控制模式 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 5988 PID: SPN: 695 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机超控控制模式 - 机械系统不响应或失调。变速箱系统控制器 1 和制动踏板位置不匹配。 | 发动机将以跛行回家模式运转。
制动开关电路

电路描述

制动踏板开关提供离散输入，指示操作员有无踩下踏板。它是严格意义上的接通/断开信号。制动踏板开关用于扭矩管理和车辆安全。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

  • 如果启用该特性，车辆开动时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到变速箱系统控制器 1 转速/扭矩指令和制动信号不匹配。

故障代码起作用时采取的措施

该诊断运行并失败时，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

  • 发动机将只有跛行回家节气门控制功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 制动开关故障
  • 变速箱 ECU 故障
  • SAE J1939 数据通信接口电路故障
参考诊断故障代码 5988。

上次改进日期: 17-八月-2015


进气歧管 1 压力 - 数据不合理 - 漂移过高

故障代码 5989

进气歧管 1 压力 - 数据不合理 - 漂移过高

概述

代码 | 故障原因 | 产生后果
故障代码: 5989 PID: SPN: 102 FMI: 2/20 指示灯: 淡黄色 SRT: | 进气歧管 1 压力 - 数据不合理 - 漂移过高。ECM 诊断出进气歧管压力传感器读取的当前 RPM 和 TPS 指令值异常偏高。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

  • 当发动机运行，指令的 TPS 值低于标定阈值时，此诊断持续运行。

设置故障代码的条件

在低 TPS 指令区域，发动机控制模块 (ECM) 诊断出当前发动机进气压力值减去当前进气歧管压力值小于 40kPa 超过 2 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 闭环控制特性停用。
  • 燃料自适应特性停用。
  • 注册故障时，将会出现发动机减速。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码的可能原因有：

  • 进气歧管压力/温度传感器故障
  • 节气门和进气歧管之间的进气系统泄漏。
  • 发动机进气压力传感器故障
  • 发动机进气节气门冻结、堵塞或阻塞
参考诊断故障代码 5989。

上次改进日期: 17-八月-2015


进气歧管 1 压力 - 数据不合理 - 漂移过低

故障代码 5991

进气歧管 1 压力 - 数据不合理 - 漂移过低

概述

代码 | 故障原因 | 产生后果
故障代码: 5991 PID: SPN: 102 FMI: 2/21 指示灯: 淡黄色 SRT: | 进气歧管 1 压力 - 数据不合理 - 漂移过低。进气歧管压力传感器读数显著偏低。 | 发动机将以跛行回家模式运转。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

  • 当发动机运行，指令的 TPS 值高于标定阈值时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出进气歧管压力传感器读数显著偏低超过 3 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 闭环控制特性停用。
  • 燃料自适应特性停用。
  • 废气旁通阀完全打开。
  • 发动机将只有跛行回家节气门控制功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 进气歧管压力/温度传感器故障
  • 大气压力传感器故障
  • 节气门和进气歧管之间的进气系统泄漏。
  • 发动机进气节气门冻结、堵塞或阻塞
参考诊断故障代码 5991。

上次改进日期: 17-八月-2015


进气歧管 1 压力 - 机械系统不响应或失调

故障代码 5992

进气歧管 1 压力 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 5992 PID: SPN: 102 FMI: 7/7 指示灯: 淡黄色 SRT: | 进气歧管 1 压力 - 机械系统不响应或失调。发动机控制模块 (ECM) 诊断出进气歧管压力读数过大，结合进气歧管压力变化率过高。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

  • 当发动机带载运行，发动机转速高于标定阈值时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出进气歧管压力传感器读数过大，进气歧管压力变化率过高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障可能的原因包括：

气门损坏或气门保持打开（进气时倾听进气门是否发出“啾啾”声）

  • 基本发动机正时不正确。
  • 进气歧管压力/温度传感器故障
参考诊断故障代码 5992。

上次改进日期: 17-八月-2015


发动机进气压力 - 数据不合理 - 漂移过高

故障代码 5993

发动机进气压力 - 数据不合理 - 漂移过高

概述

代码 | 故障原因 | 产生后果
故障代码: 5993 PID: SPN: 106 FMI: 2/20 指示灯: 淡黄色 SRT: | 发动机进气压力 - 数据不合理 - 漂移过高。发动机进气压力高于指令范围。 | 可能会降低发动机性能。
发动机进气压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机进气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机进气压力传感器通过发动机进气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据节气门前部的压力而变化。

部件位置

发动机进气压力传感器位于节气门壳体前部的连接管上。

运行故障诊断的条件

  • 当发动机运行，节气门位置传感器高于标定阈值时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机进气压力高于指令范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 燃料自适应特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

此诊断旨在捕获由进气歧管压力传感器、发动机进气压力传感器或当前 TPS 值下节气门流量面积中的错误导致的发动机空气流量计算中的任何偏差。虚拟发动机进气压力值是从一个使用 TPS、进气歧管压力和进气歧管温度输入的模型估算而得。虚拟发动机进气压力从百分比误差的角度与 PTP 传感器值进行比较。如果百分比误差超出标定阈值，则怀疑存在故障。

导致此故障代码可能的原因包括：

  • 有故障的发动机进气节气门位置传感器
  • 进气歧管压力/温度传感器故障
  • 发动机进气压力传感器故障
参考诊断故障代码 5993。

上次改进日期: 17-八月-2015


发动机进气压力 - 数据不合理 - 漂移过低

故障代码 5994

发动机进气压力 - 数据不合理 - 漂移过低

概述

代码 | 故障原因 | 产生后果
故障代码: 5994 PID: SPN: 106 FMI: 2/21 指示灯: 淡黄色 SRT: | 发动机进气压力 - 数据不合理 - 漂移过低。发动机进气压力低于指令范围。 | 可能会降低发动机性能。
发动机进气压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机进气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机进气压力传感器通过发动机进气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据节气门前部的压力而变化。

部件位置

发动机进气压力传感器位于节气门壳体前部的连接管上。

运行故障诊断的条件

  • 当发动机运行，节气门位置传感器高于标定阈值时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机进气压力低于指令范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 燃料自适应特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

此诊断旨在捕获由进气歧管压力传感器、发动机进气压力传感器或当前 TPS 值下节气门流量面积中的错误导致的发动机空气流量计算中的任何偏差。虚拟发动机进气压力值是从一个使用 TPS、进气歧管压力和进气歧管温度输入的模型估算而得。虚拟发动机进气压力从百分比误差的角度与 PTP 传感器值进行比较。如果百分比误差超出标定阈值，则怀疑存在故障。

导致此故障代码可能的原因包括：

  • 有故障的发动机进气节气门位置传感器
  • 进气歧管压力/温度传感器故障
  • 发动机进气压力传感器故障
参考诊断故障代码 5994。

上次改进日期: 17-八月-2015


发动机进气压力 - 状况存在

故障代码 5995

发动机进气压力 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 5995 PID: SPN: 106 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机进气压力 - 状况存在。检测到进气歧管压力和发动机进气压力不一致。 | 对性能没有影响。
发动机进气压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机进气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机进气压力传感器通过发动机进气压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据节气门前部的压力而变化。

部件位置

发动机进气压力传感器位于节气门壳体前部的连接管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

钥匙开关接通时，发动机控制模块 (ECM) 检测到进气歧管压力和发动机进气压力之间的压差大于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，断开钥匙开关 1 分钟，然后接通钥匙开关持续 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 进气歧管压力/温度传感器故障
  • 发动机进气压力传感器故障
  • 发动机线束损坏
参考诊断故障代码 5995。

上次改进日期: 17-八月-2015


发动机燃料阀 2 进气压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 5996

发动机燃料阀 2 进气压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5996 PID: SPN: 3466 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机燃料阀 2 进气压力 - 数据有效但高于正常工作范围 - 中等严重级别。发动机燃料阀 2 进气压力高于发动机保护限值。 | 可能会降低发动机性能。
发动机燃气温度/压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机燃料阀进气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机燃料阀进气压力传感器通过发动机燃料阀进气压力传感器信号电路向 ECM 提供一个信号。该传感器信号电压随发动机燃料计量阀中的燃料压力变化。

部件位置

发动机燃气温度/压力传感器位于燃料计量阀上。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机燃料阀 2 进气压力高于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 燃料自适应特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机燃气温度/压力传感器故障。
  • 高压调节器故障
参考诊断故障代码 5996。

上次改进日期: 17-八月-2015


发动机燃料阀 2 进气压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 5997

发动机燃料阀 2 进气压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5997 PID: SPN: 3466 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机燃料阀 2 进气压力 - 数据有效但低于正常工作范围 - 中等严重级别。发动机燃料阀 2 进气压力低于发动机保护限值。 | 可能会降低发动机性能。
发动机燃气温度/压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机燃料阀进气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机燃料阀进气压力传感器通过发动机燃料阀进气压力传感器信号电路向 ECM 提供一个信号。该传感器信号电压随发动机燃料计量阀中的燃料压力变化。

部件位置

发动机燃气温度/压力传感器位于燃料计量阀上。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机燃料阀 2 进气压力低于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 燃料自适应特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 燃料滤清器堵塞
  • 燃料切断阀故障。
  • 发动机燃气温度/压力传感器故障。
  • 高压调节器故障
  • 燃料箱压力低
参考诊断故障代码 5997。

上次改进日期: 17-八月-2015


发动机燃料阀 2 进气压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 5998

发动机燃料阀 2 进气压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5998 PID: SPN: 3466 FMI: 0/0 指示灯: 红色 SRT: | 发动机燃料阀 2 进气压力 - 数据有效但高于正常工作范围 - 最高严重级别。发动机燃料阀 2 进气压力异常偏高。 | 发动机将停机。
发动机燃气温度/压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机燃料阀进气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机燃料阀进气压力传感器通过发动机燃料阀进气压力传感器信号电路向 ECM 提供一个信号。该传感器信号电压随发动机燃料计量阀中的燃料压力变化。

部件位置

发动机燃气温度/压力传感器位于燃料计量阀上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机燃料阀 2 进气压力高于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机燃气温度/压力传感器故障。
  • 高压调节器故障
参考诊断故障代码 5998。

上次改进日期: 17-八月-2015


发动机燃料阀 2 进气压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 5999

发动机燃料阀 2 进气压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5999 PID: SPN: 3466 FMI: 1/1 指示灯: 淡黄色 SRT: | 发动机燃料阀 2 进气压力 - 数据有效但低于正常工作范围 - 最高严重级别。发动机燃料阀 2 进气压力异常偏低。 | 发动机功率下降。
发动机燃气温度/压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机燃料阀进气压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机燃料阀进气压力传感器通过发动机燃料阀进气压力传感器信号电路向 ECM 提供一个信号。该传感器信号电压随发动机燃料计量阀中的燃料压力变化。

部件位置

发动机燃气温度/压力传感器位于燃料计量阀上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机燃料阀 2 进气压力低于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 燃料自适应特性停用。

故障代码激活后，发动机扭矩会立即严重降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 燃料滤清器堵塞
  • 燃料切断阀故障。
  • 发动机燃气温度/压力传感器故障。
  • 高压调节器故障
  • 燃料箱压力低
参考诊断故障代码 5999。

上次改进日期: 17-八月-2015


发动机燃料泄漏 2 - 变化速率异常

故障代码 6111

发动机燃料泄漏 2 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 6111 PID: SPN: 1240 FMI: 10/10 指示灯: 红色 SRT: | 发动机燃料泄漏 2 - 变化速率异常。燃料系统中检测到可能的燃料泄漏。 | 发动机功率下降。
发动机燃气温度/压力传感器

电路描述

发动机控制模块 (ECM) 向发动机燃料温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化，以确定发动机燃料温度。发动机燃料温度低时，传感器（或热敏电阻器）电阻高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。发动机燃料温度高时，传感器电阻低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机燃气温度/压力传感器位于燃料计量阀上。

运行故障诊断的条件

钥匙开关断开后，此诊断立即运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃料系统中可能出现泄漏。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟，然后停机。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

发动机停机后，此诊断监视通过发动机燃气温度/压力传感器测量的绝对压力，以确定燃料系统中是否出现可能的泄漏。此故障指示切断阀和喷射器外部发生泄漏（喷射器故障导致切断时发生泄漏），或调节器内部存在泄漏。

导致此故障代码可能的原因包括：

  • 燃料切断阀故障。
  • 燃料计量阀故障。

燃料系统发生泄漏。

  • 高压调节器故障
参考诊断故障代码 6111。

上次改进日期: 17-八月-2015


氧（或排气）传感器排 2 监视器 - 根本原因未知

故障代码 6112

氧（或排气）传感器排 2 监视器 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 6112 PID: SPN: 3057 FMI: 11/11 指示灯: 淡黄色 SRT: | 氧（或排气）传感器排 2 监视器 - 根本原因未知。检测到氧（或排气）传感器存在电路故障。 | 发动机功率下降。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到氧（或排气）传感器上存在电路错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机涡轮增压器出口氧传感器损坏

ECM 损坏

  • 发动机线束损坏
参考诊断故障代码 6112。

上次改进日期: 17-八月-2015


氧（或排气）传感器排 2 监视器 - 特别说明

故障代码 6113

氧（或排气）传感器排 2 监视器 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 6113 PID: SPN: 3057 FMI: 14/14 指示灯: 淡黄色 SRT: | 氧（或排气）传感器排 2 监视器 - 特别说明。检测到氧（或排气）传感器存在电路故障。 | 发动机功率下降。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到氧（或排气）传感器上存在电路错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机涡轮增压器出口氧传感器损坏
  • ECM 损坏
  • 发动机线束损坏
参考诊断故障代码 6113。

上次改进日期: 17-八月-2015


氧（或排气）传感器排 2 监视器 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 6114

氧（或排气）传感器排 2 监视器 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6114 PID: SPN: 3057 FMI: 0/15 指示灯: 淡黄色 SRT: | 氧（或排气）传感器排 2 监视器 - 数据有效但高于正常工作范围 - 最低严重级别。检测到氧（或排气）传感器存在电路故障。 | 发动机功率下降。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到氧（或排气）传感器上存在电路错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机涡轮增压器出口氧传感器损坏

ECM 损坏

  • 发动机线束损坏
参考诊断故障代码 6114。

上次改进日期: 17-八月-2015


氧（或排气）传感器排 2 监视器 - 数据不稳定、间断或不正确

故障代码 6115

氧（或排气）传感器排 2 监视器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 6115 PID: SPN: 3057 FMI: 2/2 指示灯: 淡黄色 SRT: | 氧（或排气）传感器排 2 监视器 - 数据不稳定、间断或不正确。氧（或排气）传感器空气标定失败。 | 发动机功率下降。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

  • 当在运行空气标定后运行发动机时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到修正系数漂移出设定限值 5 次。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机涡轮增压器出口氧传感器损坏
参考诊断故障代码 6115。

上次改进日期: 17-八月-2015


氧（或排气）传感器排 2 监视器 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 6116

氧（或排气）传感器排 2 监视器 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6116 PID: SPN: 3057 FMI: 1/17 指示灯: 淡黄色 SRT: | 氧（或排气）传感器排 2 监视器 - 数据有效但低于正常工作范围 - 最低严重级别。氧（或排气）传感器空气标定修正系数低于阈值。 | 发动机功率下降。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到氧（或排气）传感器空气标定修正系数低于阈值 5 次。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

废气旁通控制阀电磁阀将只检测所有可能的导线共有的一个故障，或者固件故障，包括开路、对地短路或对蓄电池短路。该阀仅在驱动器启用时，可检测对电压短路状况，并且仅在驱动器关闭时，可检测开路或对地短路状况。

导致此故障代码可能的原因包括：

  • 发动机涡轮增压器出口氧传感器损坏
参考诊断故障代码 6116。

上次改进日期: 17-八月-2015


氧（或排气）传感器排 2 监视器 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 6117

氧（或排气）传感器排 2 监视器 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6117 PID: SPN: 3057 FMI: 0/16 指示灯: 淡黄色 SRT: | 氧（或排气）传感器排 2 监视器 - 数据有效但高于正常工作范围 - 中等严重级别。氧（或排气）传感器空气标定修正系数高于阈值。 | 发动机功率下降。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到氧（或排气）传感器空气标定修正系数高于阈值 5 次。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

废气旁通控制阀电磁阀将只检测所有可能的导线共有的一个故障，或者固件故障，包括开路、对地短路或对蓄电池短路。该阀仅在驱动器启用时，可检测对电压短路状况，并且仅在驱动器关闭时，可检测开路或对地短路状况。

导致此故障代码可能的原因包括：

  • 发动机涡轮增压器出口氧传感器损坏
参考诊断故障代码 6117。

上次改进日期: 17-八月-2015


氧（或排气）传感器排 2 监视器 - 电压高于正常值或对高压电源短路

故障代码 6118

氧（或排气）传感器排 2 监视器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6118 PID: SPN: 3057 FMI: 3/3 指示灯: 淡黄色 SRT: | 氧（或排气）传感器排 2 监视器 - 电压高于正常值或对高压电源短路。检测到氧（或排气）传感器存在电路故障。 | 发动机功率下降。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

  • 当在氧（或排气）传感器预热后运行发动机时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到氧（或排气）传感器上存在电路错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机涡轮增压器出口氧传感器损坏
  • ECM 损坏
  • 发动机线束损坏
参考诊断故障代码 6118。

上次改进日期: 17-八月-2015


氧（或排气）传感器排 2 监视器 - 电压低于正常值或对低压电源短路

故障代码 6119

氧（或排气）传感器排 2 监视器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6119 PID: SPN: 3057 FMI: 4/4 指示灯: 淡黄色 SRT: | 氧（或排气）传感器排 2 监视器 - 电压低于正常值或对低压电源短路。检测到氧（或排气）传感器存在电路故障。 | 发动机功率下降。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

  • 当在氧（或排气）传感器预热后运行发动机时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到氧（或排气）传感器上存在电路错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机涡轮增压器出口氧传感器损坏
  • ECM 损坏
  • 发动机线束损坏
参考诊断故障代码 6119。

上次改进日期: 17-八月-2015


氧（或排气）传感器排 2 监视器 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 6121

氧（或排气）传感器排 2 监视器 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6121 PID: SPN: 3057 FMI: 0/0 指示灯: 淡黄色 SRT: | 氧（或排气）传感器排 2 监视器 - 数据有效但高于正常工作范围 - 最高严重级别。检测到氧（或排气）传感器存在电路故障。 | 发动机功率下降。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

当发动机在闭环模式运行 1 分钟时，此诊断持续运行

设置故障代码的条件

发动机控制模块 (ECM) 检测到氧（或排气）传感器上存在电路错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机涡轮增压器出口氧传感器损坏

ECM 损坏

  • 发动机线束损坏
参考诊断故障代码 6121。

上次改进日期: 17-八月-2015


氧（或排气）传感器排 2 监视器 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 6122

氧（或排气）传感器排 2 监视器 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6122 PID: SPN: 3057 FMI: 1/1 指示灯: 淡黄色 SRT: | 氧（或排气）传感器排 2 监视器 - 数据有效但低于正常工作范围 - 最高严重级别。氧（或排气）传感器响应空燃比变化过慢。 | 发动机功率下降。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

  • 当发动机在闭环模式运行且燃料切断阀切断时，此诊断运行

设置故障代码的条件

发动机控制模块 (ECM) 检测到氧（或排气）传感器的空燃比变化响应时间偏低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此诊断算法适用于响应时间缓慢的氧（或排气）传感器。随着传感器老化，对空/燃比变化的响应时间可能会延长到控制系统不能保持良好的空/燃比控制且排放物增加的程度。

导致此故障代码可能的原因包括：

  • 发动机涡轮增压器出口氧传感器损坏
参考诊断故障代码 6122。

上次改进日期: 17-八月-2015


氧（或排气）传感器排 2 监视器 - 变化速率异常

故障代码 6123

氧（或排气）传感器排 2 监视器 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 6123 PID: SPN: 3057 FMI: 10/10 指示灯: 淡黄色 SRT: | 氧（或排气）传感器排 2 监视器 - 变化速率异常。氧（或排气）传感器响应空燃比变化过慢。 | 发动机功率下降。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

  • 燃料切断事件后，当发动机在闭环模式下运行时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到氧（或排气）传感器的空燃比变化响应时间偏低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此诊断算法适用于响应时间缓慢的氧（或排气）传感器。随着传感器老化，对空/燃比变化的响应时间可能会延长到控制系统不能保持良好的空/燃比控制且排放物增加的程度。

导致此故障代码可能的原因包括：

  • 发动机涡轮增压器出口氧传感器损坏
参考诊断故障代码 6123。

上次改进日期: 17-九月-2015


发动机正时传感器 - 机械系统不响应或失调

故障代码 6124

发动机正时传感器 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 6124 PID: SPN: 637 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机正时传感器 - 机械系统不响应或失调。凸轮轴位置信号丢失。 | 对性能没有影响。
发动机凸轮轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转时和马达盘动期间，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到凸轮轴转速/位置传感器信号间歇性缺失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

只要 ECM 检测到辅助发动机转速传感器信号短期内持续缺失，此故障代码就会变为现行状态。

可导致此故障代码的故障如下：

  • 主发动机转速传感器信号间歇缺失；最可能的原因是转速传感器间歇开路或短路和转速传感器接头的问题。
  • 传感器边缘的气隙过小或过大，或靶轮显示过大跳动。

如故障间歇出现，可采取以下措施：

  • 检查发动机辅助转速传感器电路中的发动机线束连接是否存在间歇连接
  • 检查 ECM 接头上有无触针无法锁入插孔的松动连接
  • 检查是否有发动机线束磨损到邻近部件从而导致间歇性短路的地方
  • 检查转速传感器上的触针是否磨损
  • 检查靶轮是否损坏。
参考诊断故障代码 6124。

上次改进日期: 17-八月-2015


发动机位置传感器 - 机械系统不响应或失调

故障代码 6125

发动机位置传感器 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 6125 PID: SPN: 636 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机位置传感器 - 机械系统不响应或失调。曲轴位置信号丢失。 | 对性能没有影响。
发动机曲轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转时和马达盘动期间，此诊断持续运行。

设置故障代码的条件

发动机长时间运转过程中，发动机控制模块 (ECM) 检测到曲轴转速/位置传感器发送间歇性或削弱的信号。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

只要 ECM 检测到主发动机转速传感器信号短期内持续缺失，此故障代码就会变为现行状态。

导致此故障代码可能的原因包括：

  • 主转速传感器信号间歇缺失，最可能的原因是转速传感器接头故障引起的间歇开路或短路。
  • 传感器边缘的气隙过小或过大。

如故障间歇出现，可采取以下措施：

  • 检查主发动机转速传感器电路中的发动机线束是否间歇性连接。
  • 检查 ECM 接头上有无触针无法锁入插孔的松动连接。
  • 检查是否有发动机线束磨损到邻近部件从而导致间歇性短路的地方。
  • 检查转速传感器上的触针是否磨损。
  • 检查靶轮是否损坏。
参考诊断故障代码 6125。

上次改进日期: 17-八月-2015


发动机正时传感器 - 数据不稳定、间断或不正确

故障代码 6126

发动机正时传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 6126 PID: SPN: 637 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机转速/位置传感器凸轮轴和曲轴定位错误 - 机械系统不响应或失调。曲轴位置传感器与凸轮轴位置传感器的发动机位置信号不匹配。 | 可能会降低发动机性能。
曲轴转速/位置和凸轮轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转时和马达盘动期间，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到曲轴位置与输入到 ECM 的凸轮轴位置信号不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

ECM 监测曲轴转速传感器缺齿的期望位置及凸轮轴转速传感器的期望位置。如果两个位置不匹配，则 ECM 确定两个传感器之间存在机械定位错误。

导致此故障代码可能的原因包括：

  • 发动机转速传感器环松动或未正确定位
  • 凸轮轴齿轮损坏。

发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器受到干扰。

  • 机械定位错误。
参考诊断故障代码 6126。

上次改进日期: 17-八月-2015


发动机位置传感器 - 数据不稳定、间断或不正确

故障代码 6127

发动机位置传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 6127 PID: SPN: 636 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机转速/位置传感器凸轮轴和曲轴定位错误 - 机械系统不响应或失调。曲轴位置传感器与凸轮轴位置传感器的发动机位置信号不匹配。 | 可能会降低发动机性能。
曲轴转速/位置和凸轮轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转时和马达盘动期间，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到曲轴位置与输入到 ECM 的凸轮轴位置信号不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

ECM 监测曲轴转速传感器缺齿的期望位置及凸轮轴转速传感器的期望位置。如果两个位置不匹配，则 ECM 确定两个传感器之间存在机械定位错误。

导致此故障代码可能的原因包括：

  • 发动机转速传感器环松动或未正确定位
  • 凸轮轴齿轮损坏。

发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器受到干扰。

  • 机械定位错误。
参考诊断故障代码 6127。

上次改进日期: 17-八月-2015


发动机正时传感器 - 根本原因未知

故障代码 6128

发动机正时传感器 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 6128 PID: SPN: 637 FMI: 11/11 指示灯: 淡黄色 SRT: | 发动机正时传感器 - 根本原因未知。ECM 检测到来自凸轮轴位置传感器的噪声信号。 | 可能会降低发动机性能。
发动机凸轮轴转速/位置传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机凸轮轴转速/位置传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。凸轮轴转速/位置传感器通过凸轮轴转速/位置传感器信号电路向 ECM 提供一个信号。凸轮轴转速指示凸角转过传感器时，该传感器即产生一个信号发送至 ECM。ECM 可识别该信号并将其转换为发动机转速读数，然后确定发动机位置。如果主发动机曲轴转速/位置信号缺失，则该传感器将作为一个备用传感器使用。

部件位置

凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转时和马达盘动期间，此诊断持续运行。

设置故障代码的条件

发动机运转时，发动机控制模块 (ECM) 检测到凸轮轴转速/位置传感器的噪声信号。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障的原因包括：

  • 发动机线束中的 5 伏电源、信号或回路导线开路或短路。
  • 凸轮轴位置传感器损坏或有故障。
  • 转速指示凸角损坏。
  • 传感器气隙过小或过大。
参考诊断故障代码 6128。

上次改进日期: 17-八月-2015


发动机位置传感器 - 根本原因未知

故障代码 6129

发动机位置传感器 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 6129 PID: SPN: 636 FMI: 11/11 指示灯: 淡黄色 SRT: | 发动机位置传感器 - 根本原因未知。ECM 检测到来自曲轴位置传感器的噪声信号。 | 可能会降低发动机性能。
发动机曲轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向位置传感器提供 5 伏电源和回路。飞轮上的钻孔或凸轮轴齿轮前部的槽转过位置传感器后，位置传感器信号电路产生一个信号。ECM 使用该信号确定发动机转速。钻孔或槽的偏移间距向 ECM 指示发动机的位置。

部件位置

曲轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转时和马达盘动期间，此诊断持续运行。

设置故障代码的条件

发动机运转时，发动机控制模块 (ECM) 检测到曲轴转速/位置传感器的噪声信号。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

导致此故障的原因包括：

  • 发动机线束中的 5 伏电源、信号或回路导线开路或短路。
  • 发动机转速传感器损坏或有故障
  • 转速指示凸角损坏。
  • 传感器气隙过小或过大。
参考诊断故障代码 6129。

上次改进日期: 17-八月-2015


发动机排气氧传感器燃料供应修正 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 6131

发动机排气氧传感器燃料供应修正 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6131 PID: SPN: 1695 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机排气氧传感器燃料供应修正 - 数据有效但高于正常工作范围 - 中等严重级别。自适应燃料控制达到高阈值。 | 可能会降低发动机性能。
发动机控制模块

电路描述

可通过排气流中发动机排气氧传感器的反馈来调整发动机的燃料控制。有两个修正项，闭环项和自适应学习项。自适应学习是基于发动机排气氧传感器反馈的一个缓慢学习过程，发动机排气氧传感器反馈存储在表中，以供将来使用（即使闭环未启用时）。自适应修正仅可在特定限值范围内修正，当达到高或低限值时，将会出现故障。如果有其他系统故障，则应首先予以诊断，因为它们可能是燃料学习限值故障的根源。

部件位置

不适用

运行故障诊断的条件

钥匙开关处于接通位置，燃料自适应特性启用时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到当前燃料自适应值大于或等于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机进气压力传感器故障
  • 进气歧管压力/温度传感器故障
  • 发动机涡轮增压器出口氧传感器损坏
  • 高压调节器故障
  • 发动机燃气温度/压力传感器故障。
  • 燃料计量阀故障。
参考诊断故障代码 6131。

上次改进日期: 17-八月-2015


发动机氧传感器燃料供应修正 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 6132

发动机氧传感器燃料供应修正 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6132 PID: SPN: 1695 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机排气氧传感器燃料供应修正 - 数据有效但高于正常工作范围 - 中等严重级别。自适应燃料控制达到低阈值。 | 可能会降低发动机性能。
发动机控制模块

电路描述

可通过排气流中发动机排气氧传感器的反馈来调整发动机的燃料控制。有两个修正项，闭环项和自适应学习项。自适应学习是基于发动机排气氧传感器反馈的一个缓慢学习过程，发动机排气氧传感器反馈存储在表中，以供将来使用（即使闭环未启用时）。自适应修正仅可在特定限值范围内修正，当达到高或低限值时，将会出现故障。如果有其他系统故障，则应首先予以诊断，因为它们可能是燃料学习限值故障的根源。

部件位置

不适用

运行故障诊断的条件

钥匙开关处于接通位置，燃料自适应特性启用时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到当前燃料自适应值低于或等于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机进气压力传感器故障
  • 进气歧管压力/温度传感器故障
  • 高压调节器故障
  • 发动机涡轮增压器出口氧传感器损坏
  • 发动机燃气温度/压力传感器故障。
  • 燃料计量阀故障。
参考诊断故障代码 6132。

上次改进日期: 17-八月-2015


发动机节气门 1 位置 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 6133

发动机节气门 1 位置 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6133 PID: SPN: 51 FMI: 0/0 指示灯: 淡黄色 SRT: | 发动机节气门 1 位置 - 数据有效但高于正常工作范围 - 最高严重级别。节气门位置传感器 1 的电压高于合理的高阈值 | 可能会降低发动机性能。
发动机节气门控制电路

电路描述

发动机控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机进气节气门执行器安装在空-空中冷器与空气/燃混合器壳体之间的管中。

运行故障诊断的条件

钥匙开关断开后，此诊断立即运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到节气门位置传感器 1 的原始自适应低值高于可能的最大电压

故障代码起作用时采取的措施

该诊断运行并失败时，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

  • 发动机节气门执行器将移到默认位置，并且节气门执行器驱动电路将停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟，然后停机。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

模块断电序列期间，诊断运行。节气门指令打开，然后在没有驱动电流的情况下允许其关闭。如果原始自适应低值高于可能的最大电压，则将会设置故障。

导致此故障代码可能的原因包括：

  • 发动机进气节气门冻结、堵塞或阻塞
  • 发动机进气节气门执行器故障
  • 有故障的发动机进气节气门位置传感器
参考诊断故障代码 6133。

上次改进日期: 17-八月-2015


发动机节气门 1 位置 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 6134

发动机节气门 1 位置 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6134 PID: SPN: 51 FMI: 1/1 指示灯: 淡黄色 SRT: | 发动机节气门 1 位置 - 数据有效但低于正常工作范围 - 最高严重级别。节气门位置传感器 1 的电压低于合理的高阈值。 | 可能会降低发动机性能。
发动机节气门控制电路

电路描述

发动机控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机进气节气门执行器安装在空-空中冷器与空气/燃混合器壳体之间的管中。

运行故障诊断的条件

钥匙开关断开后，此诊断立即运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到节气门位置传感器 1 的原始自适应低值低于可能的最小电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机节气门执行器将移到默认位置，并且节气门执行器驱动电路将停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟，然后停机。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

模块断电序列期间，诊断运行。节气门指令打开，然后在没有驱动电流的情况下允许其关闭。如果原始自适应低值低于可能的最小电压，则将会设置故障。

导致此故障代码可能的原因包括：

  • 发动机进气节气门冻结、堵塞或阻塞
  • 有故障的发动机进气节气门位置传感器
  • 发动机进气节气门执行器故障
参考诊断故障代码 6134。

上次改进日期: 17-八月-2015


发动机节气门 2 位置 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 6135

发动机节气门 2 位置 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6135 PID: SPN: 3673 FMI: 0/0 指示灯: 淡黄色 SRT: | 发动机节气门 2 位置 - 数据有效但高于正常工作范围 - 最高严重级别。节气门位置传感器 2 的电压高于合理的高阈值。 | 可能会降低发动机性能。
发动机节气门控制电路

电路描述

发动机控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机进气节气门执行器安装在空-空中冷器与空气/燃混合器壳体之间的管中。

运行故障诊断的条件

钥匙开关断开后，此诊断立即运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到节气门位置传感器 2 的原始自适应低值高于可能的最大电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机节气门执行器将移到默认位置，并且节气门执行器驱动电路将停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟，然后停机。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

模块断电序列期间，诊断运行。节气门指令打开，然后在没有驱动电流的情况下允许其关闭。如果原始自适应低值高于可能的最大电压，则将会设置故障。

导致此故障代码可能的原因包括：

  • 发动机进气节气门冻结、堵塞或阻塞
  • 发动机进气节气门执行器故障
  • 有故障的发动机进气节气门位置传感器
参考诊断故障代码 6135。

上次改进日期: 17-八月-2015


发动机节气门 2 位置 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 6136

发动机节气门 2 位置 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6136 PID: SPN: 3673 FMI: 1/1 指示灯: 淡黄色 SRT: | 发动机节气门 2 位置 - 数据有效但低于正常工作范围 - 最高严重级别。节气门位置传感器 2 的电压低于合理的高阈值。 | 可能会降低发动机性能。
发动机节气门控制电路

电路描述

发动机控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机进气节气门执行器安装在空-空中冷器与空气/燃混合器壳体之间的管中。

运行故障诊断的条件

钥匙开关断开后，此诊断立即运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到节气门位置传感器 2 的原始自适应低值低于可能的最小电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机节气门执行器将移到默认位置，并且节气门执行器驱动电路将停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟，然后停机。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

模块断电序列期间，诊断运行。节气门指令打开，然后在没有驱动电流的情况下允许其关闭。如果原始自适应低值低于可能的最小电压，则将会设置故障。

导致此故障代码可能的原因包括：

  • 发动机进气节气门冻结、堵塞或阻塞
  • 发动机进气节气门执行器故障
  • 有故障的发动机进气节气门位置传感器
参考诊断故障代码 6136。

上次改进日期: 17-八月-2015


源地址 3 - 更新速率异常

故障代码 6137

源地址 3 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 6137 PID: SPN: 2003 FMI: 9/9 指示灯: 淡黄色 SRT: | 源地址 3 - 更新速率异常。ECM 期待来自多路通信电子变速箱控制器 1 的信息，但没有及时收到，或者根本没有收到 | 发动机将以跛行回家模式运转。
SAE J1939 主干线束电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些相同的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因此，各个部件（诸如传感器、加速踏板和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 OH6 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 OH6 ECM 接收并用于控制发动机。OH6 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 多路通信装置将不会工作。
  • 发动机将只有跛行回家节气门控制功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 ECM 中多路通信部件启用，而 ECM 中 VECU 传输部件信息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件信息时，就可能造成这种情况。

该故障也可能是由于 OEM VECU 与 ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

可使用电子服务工具监测多路通信部件。

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

以下原因可使该故障发生：

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考诊断故障代码 6137。

上次改进日期: 17-八月-2015


源地址 3 - 接收的网络数据错误

故障代码 6138

源地址 3 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 6138 PID: SPN: 2003 FMI: 2/19 指示灯: 淡黄色 SRT: | 源地址 3 - 接收的网络数据错误。ECM 从多路通信电子变速箱控制器 1 接收到无效信息 | 对性能没有影响。
SAE J1939 主干线束电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些相同的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因此，各个部件（诸如传感器、加速踏板和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 OH6 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 OH6 ECM 接收并用于控制发动机。OH6 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 接收到来自一个多路通信装置的无效 J1939 数据通信接口信息超过 1 秒。

故障代码起作用时采取的措施

该诊断运行并失败时，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

此故障用于检测电子变速箱控制器 1 CAN 信息何时无效。如果电子变速箱控制器 1 的输出轴转速高于 8032 RPM，将设置此故障。

导致此故障代码可能的原因包括：

  • SAE J1939 数据通信接口电路故障
参考诊断故障代码 6138。

上次改进日期: 17-八月-2015


源地址 238 - 更新速率异常

故障代码 6139

源地址 238 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 6139 PID: SPN: 2238 FMI: 9/9 指示灯: 淡黄色 SRT: | 源地址 238 - 更新速率异常。ECM 期待来自多路通信行车自动记录仪的信息，但没有及时收到，或者根本没有收到。 | 对性能没有影响。
SAE J1939 主干线束电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些相同的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因此，各个部件（诸如传感器、加速踏板和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 OH6 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 OH6 ECM 接收并用于控制发动机。OH6 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

该诊断运行并失败时，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 ECM 中多路通信部件启用，而 ECM 中 VECU 传输部件信息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件信息时，就可能造成这种情况。

该故障也可能是由于 OEM VECU 与 ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

可使用电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考诊断故障代码 6139。

上次改进日期: 17-八月-2015


源地址 238 - 接收的网络数据错误

故障代码 6141

源地址 238 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 6141 PID: SPN: 2238 FMI: 2/19 指示灯: 淡黄色 SRT: | 源地址 238 - 接收的网络数据错误。ECM 收到来自多路通信行车自动记录仪的无效信息。 | 对性能没有影响。
SAE J1939 主干线束电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些相同的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因此，各个部件（诸如传感器、加速踏板和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 OH6 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 OH6 ECM 接收并用于控制发动机。OH6 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 接收到来自一个多路通信装置的无效 J1939 数据通信接口信息超过 1 秒。

故障代码起作用时采取的措施

该诊断运行并失败时，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

此故障用于检测行车自动记录仪 CAN 信息何时无效。如果行车自动记录仪车速高于 251 英里，则将设置此故障。

导致此故障代码可能的原因包括：

  • SAE J1939 数据通信接口电路故障
参考诊断故障代码 6141。

上次改进日期: 17-八月-2015


源地址 11 - 数据不稳定、间断或不正确

故障代码 6142

源地址 11 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 6142 PID: SPN: 2011 FMI: 2/2 指示灯: 淡黄色 SRT: | 源地址 11 - 数据不稳定、间断或不正确。ECM 期待来自多路通信电子制动器控制器 2 的信息，但没有及时收到，或者根本没有收到。 | 对性能没有影响。
SAE J1939 主干线束电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些相同的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因此，各个部件（诸如传感器、加速踏板和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 OH6 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 OH6 ECM 接收并用于控制发动机。OH6 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 ECM 中多路通信部件启用，而 ECM 中 VECU 传输部件信息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件信息时，就可能造成这种情况。

该故障也可能是由于 OEM VECU 与 ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

可使用电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图

参考诊断故障代码 6142。

上次改进日期: 17-八月-2015


源地址 11 - 接收的网络数据错误

故障代码 6143

源地址 11 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 6143 PID: SPN: 2011 FMI: 2/19 指示灯: 淡黄色 SRT: | 源地址 11 - 接收的网络数据错误。ECM 从多路通信电子制动器控制器 2 接收到无效信息 | 对性能没有影响。
SAE J1939 主干线束电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些相同的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因此，各个部件（诸如传感器、加速踏板和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 OH6 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 OH6 ECM 接收并用于控制发动机。OH6 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 接收到来自一个多路通信装置的无效 J1939 数据通信接口信息超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

此故障用于检测电子制动器控制器 2 CAN 信息何时无效。如果电子制动器控制器 2 的前桥转速高于 251 英里，将会设置此故障。

导致此故障代码可能的原因包括：

  • SAE J1939 数据通信接口电路故障
参考诊断故障代码 6143。

上次改进日期: 17-八月-2015


源地址 239 - 更新速率异常

故障代码 6144

源地址 239 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 6144 PID: SPN: 2239 FMI: 9/9 指示灯: 淡黄色 SRT: | 源地址 239 - 更新速率异常。ECM 期待来自多路通信电子制动器控制器 2 的信息，但没有及时收到，或者根本没有收到。 | 对性能没有影响。
SAE J1939 主干线束电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些相同的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因此，各个部件（诸如传感器、加速踏板和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 OH6 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 OH6 ECM 接收并用于控制发动机。OH6 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

该诊断运行并失败时，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 ECM 中多路通信部件启用，而 ECM 中 VECU 传输部件信息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件信息时，就可能造成这种情况。

该故障也可能是由于 OEM VECU 与 ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

可使用电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图

参考诊断故障代码 6144。

上次改进日期: 17-八月-2015


J1939 网络 #1，主车辆网络 - 根本原因未知

故障代码 6145

J1939 网络 #1，主车辆网络 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 6145 PID: SPN: 639 FMI: 11/11 指示灯: 淡黄色 SRT: | J1939 网络 #1，主车辆网络 - 根本原因未知。在 SAE J1939 数据通信接口电路上检测到接线故障。 | 至少一个多路通信装置工作不正常。
SAE J1939 主干线束电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些相同的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因此，各个部件（诸如传感器、加速踏板和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 OH6 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 OH6 ECM 接收并用于控制发动机。OH6 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 J1939 数据通信接口线束中存在开路或短路状况。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

导致此故障代码可能的原因包括：

  • SAE J1939 数据通信接口电路故障
参考诊断故障代码 6145。

上次改进日期: 17-八月-2015


源地址 11 - 智能设备或部件损坏

故障代码 6147

源地址 11 - 智能设备或部件损坏

概述

代码 | 故障原因 | 产生后果
故障代码: 6147 PID: SPN: 2011 FMI: 12/12 指示灯: 淡黄色 SRT: | 源地址 11 - 智能设备或部件损坏。ECM 期待来自多路通信电子制动器控制器 1 的信息，但没有及时收到，或者根本没有收到。 | 至少一个多路通信装置工作不正常。
SAE J1939 主干线束电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些相同的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因此，各个部件（诸如传感器、加速踏板和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 OH6 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 OH6 ECM 接收并用于控制发动机。OH6 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

该诊断运行并失败时，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 ECM 中多路通信部件启用，而 ECM 中 VECU 传输部件信息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件信息时，就可能造成这种情况。

该故障也可能是由于 OEM VECU 与 ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

可使用电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图

参考诊断故障代码 6147。

上次改进日期: 17-八月-2015


J1939 网络 #1，主车辆网络 - 特别说明

故障代码 6148

J1939 网络 #1，主车辆网络 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 6148 PID: SPN: 639 FMI: 14/14 指示灯: 淡黄色 SRT: | J1939 网络 #1，主车辆网络 - 特别说明。在 SAE J1939 数据通信接口电路上检测到接线故障。 | 至少一个多路通信装置工作不正常。
SAE J1939 主干线束电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些相同的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因此，各个部件（诸如传感器、加速踏板和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 OH6 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 OH6 ECM 接收并用于控制发动机。OH6 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 接收到来自一个多路通信装置的无效 J1939 数据通信接口信息超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • SAE J1939 数据通信接口电路故障
参考诊断故障代码 6148。

上次改进日期: 17-八月-2015


源地址 11 - 更新速率异常

故障代码 6149

源地址 11 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 6149 PID: SPN: 2011 FMI: 9/9 指示灯: 淡黄色 SRT: | 源地址 11 - 更新速率异常。ECM 期待来自多路通信高分辨率车轮转速的信息，但没有及时收到，或者根本没有收到。 | 至少一个多路通信装置工作不正常。
SAE J1939 主干线束电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些相同的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因此，各个部件（诸如传感器、加速踏板和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 OH6 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 OH6 ECM 接收并用于控制发动机。OH6 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 ECM 中多路通信部件启用，而 ECM 中 VECU 传输部件信息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件信息时，就可能造成这种情况。

该故障也可能是由于 OEM VECU 与 ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

可使用电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图

参考诊断故障代码 6149。

上次改进日期: 17-八月-2015


相对湿度 - 电压高于正常值或对高压电源短路

故障代码 6151

相对湿度 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6151 PID: SPN: 354 FMI: 3/3 指示灯: 淡黄色 SRT: | 相对湿度 - 电压高于正常值或对高压电源短路在相对湿度传感器电路上检测到信号电压偏高。 | 对性能没有影响。
湿度传感器电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些相同的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因此，各个部件（诸如传感器、加速踏板和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 OH6 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 OH6 ECM 接收并用于控制发动机。OH6 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到相对湿度信号电压高于 4.9-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 进气湿度/温度传感器故障
  • 发动机线束中的回路电路开路
  • 发动机线束对电源短路
参考诊断故障代码 6151。

上次改进日期: 17-八月-2015


相对湿度 - 电压低于正常值或对低压电源短路

故障代码 6152

相对湿度 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6152 PID: SPN: 354 FMI: 4/4 指示灯: 淡黄色 SRT: | 相对湿度 - 电压低于正常值或对低压电源短路。在相对湿度传感器电路上检测到信号电压偏低。 | 对性能没有影响。
湿度传感器电路

电路描述

湿度传感器是用于测量传感器 (RHT) 上的相对湿度 (RH) 以及空气温度的电容性传感器。OH6 系统使用 RH、RHT 和大气压力值来计算比湿度 (SH)。SH 值用作修正系数。

部件位置

湿度传感器位于空气进口接头上，该接头连接涡轮增压器的压缩机壳体。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到相对湿度信号电压低于 0.1-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 进气湿度/温度传感器故障
  • 线束中对地短路
  • 发动机线束中存在开路
参考诊断故障代码 6152。

上次改进日期: 17-八月-2015


相对湿度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 6153

相对湿度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6153 PID: SPN: 354 FMI: 0/0 指示灯: 淡黄色 SRT: | 相对湿度 - 数据有效但高于正常工作范围 - 最高严重级别。检测到高湿度值。 | 对性能没有影响。
湿度传感器电路

电路描述

湿度传感器是用于测量传感器 (RHT) 上的相对湿度 (RH) 以及空气温度的电容性传感器。OH6 系统使用 RH、RHT 和大气压力值来计算比湿度 (SH)。SH 值用作修正系数。

部件位置

湿度传感器位于空气进口接头上，该接头连接涡轮增压器的压缩机壳体。

运行故障诊断的条件

发动机运行 5 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到比湿度值高于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 进气湿度/温度传感器故障
参考诊断故障代码 6153。

上次改进日期: 17-八月-2015


相对湿度 - 变化速率异常

故障代码 6154

相对湿度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 6154 PID: SPN: 354 FMI: 10/10 指示灯: 淡黄色 SRT: | 相对湿度 - 数据有效但高于正常工作范围 - 最高严重级别。相对湿度 (RH) 传感器停止响应环境湿度变化。 | 对性能没有影响。
湿度传感器电路

电路描述

湿度传感器是用于测量传感器 (RHT) 上的相对湿度 (RH) 以及空气温度的电容性传感器。OH6 系统使用 RH、RHT 和大气压力值来计算比湿度 (SH)。SH 值用作修正系数。

部件位置

湿度传感器位于空气进口接头上，该接头连接涡轮增压器的压缩机壳体。

运行故障诊断的条件

  • 当发动机在相对湿度和发动机冷却液温度符合标定阈值的情况下运行时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到相对湿度 (RH) 值连续 3 个行驶循环停留在相同的值上。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 进气湿度/温度传感器故障
参考诊断故障代码 6154。

上次改进日期: 17-八月-2015


发动机控制模块 - 根本原因未知

故障代码 6155

发动机控制模块 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 6155 PID: SPN: 629 FMI: 11/11 指示灯: 淡黄色 SRT: | 发动机控制模块 - 根本原因未知。ECM 检测到 SRAM 存储器在读或写操作中有未知位变化。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

ECM 具有内部诊断特性，它能持续运行并检查内部存储器。

部件位置

发动机控制模块 (ECM) 安装在发动机的进气歧管侧上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 内部读写错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，断开钥匙开关 1 分钟，然后接通钥匙开关持续 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考诊断故障代码 6155。

上次改进日期: 17-八月-2015


发动机进气歧管需要的绝对压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 6156

发动机进气歧管需要的绝对压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6156 PID: SPN: 1692 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机进气歧管需要的绝对压力 - 数据有效但高于正常工作范围 - 中等严重级别。检测到增压压力过高。 | 发动机功率下降。
废气旁通控制阀电路

电路描述

ECM 通过读取进气歧管压力值监视增压压力。发动机控制模块 (ECM) 利用发动机涡轮增压器废气旁通控制阀控制涡轮增压器执行器膜片滤罐内的压力。涡轮增压器执行器与涡轮增压器废气旁通阀相连。

部件位置

发动机涡轮增压器废气旁通控制阀位于节气门正上游的进气歧管座上，并通过管与涡轮增压器执行器相连。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到增压压力大于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

故障代码激活后，发动机扭矩会立即严重降低。

  • 废气旁通阀完全打开。

清除故障代码的条件

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器废气旁通阀卡滞。
  • 涡轮增压器废气旁通阀故障
  • 发动机线束损坏
参考诊断故障代码 6156。

上次改进日期: 17-八月-2015


发动机进气歧管需要的绝对压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 6157

发动机进气歧管需要的绝对压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6157 PID: SPN: 1692 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机进气歧管需要的绝对压力 - 数据有效但低于正常工作范围 - 中等严重级别。检测到增压压力过低。 | 可能会降低发动机性能。
废气旁通控制阀电路

电路描述

ECM 通过读取进气歧管压力值监视增压压力。发动机控制模块 (ECM) 利用发动机涡轮增压器废气旁通控制阀控制涡轮增压器执行器膜片滤罐内的压力。涡轮增压器执行器与涡轮增压器废气旁通阀相连。

部件位置

发动机涡轮增压器废气旁通控制阀位于节气门正上游的进气歧管座上，并通过管与涡轮增压器执行器相连。

运行故障诊断的条件

发动机转速高于 1200 RPM 时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到增压压力低于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器废气旁通阀卡滞。
  • 涡轮增压器废气旁通阀故障。
  • 发动机线束损坏
参考诊断故障代码 6157。

上次改进日期: 17-八月-2015


发动机进气歧管需要的绝对压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 6158

发动机进气歧管需要的绝对压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6158 PID: SPN: 1692 FMI: 0/0 指示灯: 淡黄色 SRT: | 发动机进气歧管需要的绝对压力 - 数据有效但高于正常工作范围 - 最高严重级别。检测到增压压力过大。 | 发动机功率下降。
废气旁通控制阀电路

电路描述

ECM 通过读取进气歧管压力值监视增压压力。发动机控制模块 (ECM) 利用发动机涡轮增压器废气旁通控制阀控制涡轮增压器执行器膜片滤罐内的压力。涡轮增压器执行器与涡轮增压器废气旁通阀相连。

部件位置

发动机涡轮增压器废气旁通控制阀位于节气门正上游的进气歧管座上，并通过管与涡轮增压器执行器相连。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到增压压力大于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将严重下降。
  • 废气旁通阀完全打开。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器废气旁通阀故障。
  • 涡轮增压器废气旁通阀卡滞。
  • 发动机线束损坏
参考诊断故障代码 6158。

上次改进日期: 17-八月-2015


后处理 1 燃气氧化催化器压差传感器电路 - 电压高于正常值或对高压电源短路

故障代码 6159

后处理 1 燃气氧化催化器压差传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6159 PID: SPN: 4755 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理 1 燃气氧化催化器压差传感器电路 - 电压高于正常值或对高压电源短路。在后处理 1 燃气氧化催化器压差传感器电路上检测到高信号电压。 | 发动机扭矩输出将会降低。
后处理 1 燃气氧化催化器压差传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向后处理燃气氧化催化器压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。后处理燃气氧化催化器压差传感器通过后处理燃气氧化催化器压差传感器信号电路向 ECM 提供信号。此传感器信号电压随氧化催化器前后的压差变化。

部件位置

后处理燃气氧化催化器压差传感器安装在氧化催化器体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理燃气氧化催化器压差信号电压高于 4.8-VDC

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 后处理燃气氧化催化器压差将使用默认值。
  • 发动机扭矩将严重下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 信号导线对传感器电源或蓄电池电压短路
  • 线束、接头或传感器内的回路电路开路
  • 后处理燃气氧化催化器压差传感器损坏。
参考诊断故障代码 6159。

上次改进日期: 17-八月-2015


后处理 1 燃气氧化催化器压差传感器电路 - 电压低于正常值或对低压电源短路

故障代码 6161

后处理 1 燃气氧化催化器压差传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6161 PID: SPN: 4755 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理 1 燃气氧化催化器压差传感器电路 - 电压低于正常值或对低压电源短路。在后处理 1 燃气氧化催化器压差传感器电路上检测到低信号电压。 | 发动机功率下降。
后处理 1 燃气氧化催化器压差传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向后处理燃气氧化催化器压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。后处理燃气氧化催化器压差传感器通过后处理燃气氧化催化器压差传感器信号电路向 ECM 提供信号。此传感器信号电压随氧化催化器前后的压差变化。

部件位置

后处理燃气氧化催化器压差传感器安装在氧化催化器体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理燃气氧化催化器压差信号电压低于 0.05-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将严重下降。
  • 后处理燃气氧化催化器压差将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理燃气氧化催化器压差传感器损坏。
  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路
参考诊断故障代码 6161。

上次改进日期: 17-八月-2015


后处理 1 燃气氧化催化器压差 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 6162

后处理 1 燃气氧化催化器压差 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6162 PID: SPN: 4755 FMI: 1/1 指示灯: 淡黄色 SRT: | 后处理 1 燃气氧化催化器压差 - 数据有效但低于正常工作范围 - 最高严重级别。在后处理 1 燃气氧化催化器压差传感器电路上检测到压降低于期望值。 | 发动机功率下降。
后处理 1 燃气氧化催化器压差传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向后处理燃气氧化催化器压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。后处理燃气氧化催化器压差传感器通过后处理燃气氧化催化器压差传感器信号电路向 ECM 提供信号。此传感器信号电压随氧化催化器前后的压差变化。

部件位置

后处理燃气氧化催化器压差传感器安装在氧化催化器体上。

运行故障诊断的条件

当进气歧管压力高于 70 kPa，发动机转速高于 1000 RPM 时，此诊断运行

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理燃气氧化催化器压差低于 1 kPa。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将严重下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 催化器损坏。
  • 后处理燃气氧化催化器压差传感器损坏。
参考诊断故障代码 6162。

上次改进日期: 17-八月-2015


发动机爆震传感器电路 - 电流低于正常值或开路

故障代码 6163

发动机爆震传感器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 6163 PID: SPN: 731 FMI: 5/5 指示灯: 淡黄色 SRT: | 发动机爆震传感器电路 - 电流低于正常值或开路。爆震 1 传感器上检测到开路 | 发动机功率下降。
发动机爆震传感器 1 电路

电路描述

爆震传感器是一个测量高频震动的加速计。发动机控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震 1 传感器电路存在开路故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 爆震传感器 1 损坏
  • 发动机线束损坏
参考诊断故障代码 6163。

上次改进日期: 17-八月-2015


发动机爆震传感器电路 - 电流高于正常值或电路接地

故障代码 6164

发动机爆震传感器电路 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 6164 PID: SPN: 731 FMI: 6/6 指示灯: 淡黄色 SRT: | 发动机爆震传感器电路 - 电流高于正常值或电路接地。爆震 1 传感器上检测到短路。 | 发动机功率下降。
发动机爆震传感器 1 电路

电路描述

爆震传感器是一个测量高频震动的加速计。发动机控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震 1 传感器电路存在短路故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 爆震传感器 1 损坏
  • 发动机线束损坏
参考诊断故障代码 6164。

上次改进日期: 17-八月-2015


发动机点火线圈 #1 - 特别说明

故障代码 6167

发动机点火线圈 #1 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 6167 PID: SPN: 1268 FMI: 14/14 指示灯: 淡黄色 SRT: | 发动机点火线圈 #1 - 特别说明。在线圈 1 上检测到次级线圈电路开路。 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到线圈 1 上存在点火线圈次级电路开路故障

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 线圈延长线故障
  • 发动机点火线圈故障
参考诊断故障代码 6167。

上次改进日期: 17-八月-2015


发动机点火线圈 #2 - 特别说明

故障代码 6171

发动机点火线圈 #2 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 6171 PID: SPN: 1269 FMI: 14/14 指示灯: 淡黄色 SRT: | 发动机点火线圈 #2 - 特别说明。在线圈 2 上检测到次级线圈电路开路。 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到线圈 2 上存在点火线圈次级电路开路故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机点火线圈故障
  • 线圈延长线故障
参考诊断故障代码 6171。

上次改进日期: 17-八月-2015


发动机点火线圈 #3 - 特别说明

故障代码 6174

发动机点火线圈 #3 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 6174 PID: SPN: 1270 FMI: 14/14 指示灯: 淡黄色 SRT: | 发动机点火线圈 #3 - 特别说明。在线圈 3 上检测到次级线圈电路开路。 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到线圈 3 上存在点火线圈次级电路开路故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机点火线圈故障
  • 线圈延长线故障
参考诊断故障代码 6174。

上次改进日期: 17-八月-2015


发动机点火线圈 #4 - 特别说明

故障代码 6177

发动机点火线圈 #4 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 6177 PID: SPN: 1271 FMI: 14/14 指示灯: 淡黄色 SRT: | 发动机点火线圈 #4 - 特别说明。在线圈 4 上检测到次级线圈电路开路 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到线圈 4 上存在点火线圈次级电路开路故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机点火线圈故障
  • 线圈延长线故障
参考诊断故障代码 6177。

上次改进日期: 17-八月-2015


发动机点火线圈 #5 - 特别说明

故障代码 6181

发动机点火线圈 #5 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 6181 PID: SPN: 1272 FMI: 14/14 指示灯: 淡黄色 SRT: | 发动机点火线圈 #5 - 特别说明。在线圈 5 上检测到次级线圈电路开路 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到线圈 5 上存在点火线圈次级电路开路故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机点火线圈故障
  • 线圈延长线故障
参考诊断故障代码 6181。

上次改进日期: 17-八月-2015


发动机点火线圈 #6 - 特别说明

故障代码 6184

发动机点火线圈 #6 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 6184 PID: SPN: 1273 FMI: 14/14 指示灯: 淡黄色 SRT: | 发动机点火线圈 #6 - 特别说明。在线圈 6 上检测到次级线圈电路开路 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到线圈 6 上存在点火线圈次级电路开路故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机点火线圈故障
  • 线圈延长线故障
参考诊断故障代码 6184。

上次改进日期: 17-八月-2015


发动机点火线圈 #1 - 状况存在

故障代码 6185

发动机点火线圈 #1 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 6185 PID: SPN: 1268 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机点火线圈 #1 - 状况存在。检测到线圈 1 上的充电时间缩短。 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

  • 当发动机运转时，第二部分持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到自适应线圈充电时间小于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机点火线圈故障
参考诊断故障代码 6185。

上次改进日期: 17-八月-2015


发动机点火线圈 #2 - 状况存在

故障代码 6186

发动机点火线圈 #2 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 6186 PID: SPN: 1269 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机点火线圈 #2 - 状况存在。检测到线圈 2 上的充电时间缩短。 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到自适应线圈充电时间小于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机点火线圈故障
参考诊断故障代码 6186。

上次改进日期: 17-八月-2015


发动机点火线圈 #3 - 状况存在

故障代码 6187

发动机点火线圈 #3 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 6187 PID: SPN: 1270 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机点火线圈 #3 - 状况存在。检测到线圈 3 上的充电时间缩短。 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到自适应线圈充电时间小于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机点火线圈故障
参考诊断故障代码 6187。

上次改进日期: 17-八月-2015


发动机点火线圈 #4 - 状况存在

故障代码 6188

发动机点火线圈 #4 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 6188 PID: SPN: 1271 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机点火线圈 #4 - 状况存在。检测到线圈 4 上的充电时间缩短。 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到自适应线圈充电时间小于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩可能会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机点火线圈故障
参考诊断故障代码 6188。

上次改进日期: 17-八月-2015


发动机点火线圈 #5 - 状况存在

故障代码 6189

发动机点火线圈 #5 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 6189 PID: SPN: 1272 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机点火线圈 #5 - 状况存在。检测到线圈 5 上的充电时间缩短。 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到自适应线圈充电时间小于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机点火线圈故障
参考诊断故障代码 6189。

上次改进日期: 17-八月-2015


发动机点火线圈 #6 - 状况存在

故障代码 6191

发动机点火线圈 #6 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 6191 PID: SPN: 1273 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机点火线圈 #6 - 状况存在。检测到线圈 6 上的充电时间缩短 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到自适应线圈充电时间小于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机点火线圈故障
参考诊断故障代码 6191。

上次改进日期: 17-八月-2015


发动机排气氧传感器闭环工作 - 机械系统不响应或失调

故障代码 6192

发动机排气氧传感器闭环工作 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 6192 PID: SPN: 1696 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机排气氧传感器闭环工作 - 机械系统不响应或失调。闭环补偿无法使发动机排气氧传感器空燃比达到期望的空燃比范围。 | 可能会降低发动机性能。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

  • 当发动机在闭环模式下运行时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到空燃比的期望值与测量值之间的绝对差大于阈值持续 8 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 燃料计量阀故障。
  • 导线线束损坏

燃料系统阻塞

参考诊断故障代码 6192。

上次改进日期: 17-八月-2015


发动机曲轴转速/位置 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 6194

发动机曲轴转速/位置 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 6194 PID: SPN: 190 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最低严重级别。发动机转速超出标定限值。 | 对性能没有影响。
发动机曲轴位置和凸轮轴位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机转速已超出标定极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 有故障的发动机进气节气门位置传感器
  • 发动机节气门执行器损坏。

发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器受到干扰。

  • 发动机进气节气门冻结、堵塞或阻塞
参考诊断故障代码 6194。

上次改进日期: 17-八月-2015


发动机爆震 2 传感器电路 - 电流低于正常值或开路

故障代码 6195

发动机爆震 2 传感器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 6195 PID: SPN: 6651 FMI: 5/5 指示灯: 淡黄色 SRT: | 发动机爆震 2 传感器电路 - 电流低于正常值或开路。爆震 2 传感器上检测到开路。 | 发动机功率下降。
发动机爆震传感器 2 电路

电路描述

爆震传感器是一个测量高频震动的加速计。发动机控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震 2 传感器电路存在开路故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障可能的原因包括：

  • 爆震传感器 2 损坏
  • 发动机线束损坏
参考诊断故障代码 6195。

上次改进日期: 17-八月-2015


发动机爆震 2 传感器电路 - 电流高于正常值或电路接地

故障代码 6196

发动机爆震 2 传感器电路 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 6196 PID: SPN: 6651 FMI: 6/6 指示灯: 淡黄色 SRT: | 发动机爆震 2 传感器电路 - 电流高于正常值或电路接地。爆震 2 传感器上检测到短路。 | 发动机功率下降。
发动机爆震传感器 2 电路

电路描述

爆震传感器是一个测量高频震动的加速计。发动机控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震 2 传感器电路存在短路故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 爆震传感器 2 损坏
  • 发动机线束损坏
参考诊断故障代码 6196。

上次改进日期: 17-八月-2015


发动机点火线圈 #1 - 根本原因未知

故障代码 6197

发动机点火线圈 #1 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 6197 PID: SPN: 1268 FMI: 11/11 指示灯: 淡黄色 SRT: | 发动机点火线圈 #1 - 根本原因未知。检测到线圈 1 上的充电时间延长。 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到自适应线圈充电时间大于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机点火线圈故障
  • 线圈延长线故障
参考诊断故障代码 6197。

上次改进日期: 17-八月-2015


发动机点火线圈 #2 - 根本原因未知

故障代码 6198

发动机点火线圈 #2 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 6198 PID: SPN: 1269 FMI: 11/11 指示灯: 淡黄色 SRT: | 发动机点火线圈 #2 - 根本原因未知。检测到线圈 2 上的充电时间延长。 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到自适应线圈充电时间大于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机点火线圈故障
  • 线圈延长线故障
参考诊断故障代码 6198。

上次改进日期: 17-八月-2015


发动机点火线圈 #3 - 根本原因未知

故障代码 6199

发动机点火线圈 #3 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 6199 PID: SPN: 1270 FMI: 11/11 指示灯: 淡黄色 SRT: | 发动机点火线圈 #3 - 根本原因未知。检测到线圈 3 上的充电时间延长。 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到自适应线圈充电时间大于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机点火线圈故障
  • 线圈延长线故障
参考诊断故障代码 6199。

上次改进日期: 17-八月-2015


发动机点火线圈 #4 - 根本原因未知

故障代码 6211

发动机点火线圈 #4 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 6211 PID: SPN: 1271 FMI: 11/11 指示灯: 淡黄色 SRT: | 发动机点火线圈 #4 - 根本原因未知。检测到线圈 4 上的充电时间延长。 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到自适应线圈充电时间大于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机点火线圈故障
  • 线圈延长线故障
参考诊断故障代码 6211。

上次改进日期: 17-八月-2015


发动机点火线圈 #5 - 根本原因未知

故障代码 6212

发动机点火线圈 #5 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 6212 PID: SPN: 1272 FMI: 11/11 指示灯: 淡黄色 SRT: | 发动机点火线圈 #5 - 根本原因未知。检测到线圈 5 上的充电时间延长。 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到自适应线圈充电时间大于标定阈值。

故障代码起作用时采取的措施

当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机点火线圈故障
  • 线圈延长线故障
参考诊断故障代码 6212。

上次改进日期: 17-八月-2015


发动机点火线圈 #6 - 根本原因未知

故障代码 6213

发动机点火线圈 #6 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 6213 PID: SPN: 1273 FMI: 11/11 指示灯: 淡黄色 SRT: | 发动机点火线圈 #6 - 根本原因未知。检测到线圈 6 上的充电时间延长。 | 发动机功率下降。
发动机点火线圈电路

电路描述

每个汽缸都有自己的点火线圈。点火正时由发动机控制模块 (ECM) 控制。ECM 向单个线圈发送点火信号。ECM 指令向点火顺序中当前气缸的点火线圈通电。线圈充电至所需电量，确保足够强的火花跳过间隙，引发燃烧。线圈增强 ECM 信号并点燃火花塞。从线圈发送的信号大约为 15,000 至 30,000 VDC。

部件位置

线圈位于发动机进气侧的摇臂室盖上。高压线用于完成火花塞的连接。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到自适应线圈充电时间大于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃料自适应特性停用。
  • 发动机扭矩将会降低。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机点火线圈故障
  • 线圈延长线故障
参考诊断故障代码 6213。

上次改进日期: 17-八月-2015


混合动力系统故障 - 更新速率异常

故障代码 6214

混合动力系统故障 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 6214 PID: SPN: 5889 FMI: 9/9 指示灯: 淡黄色 SRT: | 混合动力系统故障 - 更新速率异常。ECM 期待来自多路通信混合动力装置的信息，但没有及时收到，或者根本没有收到。 | 至少一个多路通信装置工作不正常。
SAE J1939 主干线束电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些相同的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因此，各个部件（诸如传感器、加速踏板和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输至 OH6 ECM。

Cummins® 发动机 ECM 接收从 OEM 混合动力系统控制器发送的信息，用于控制发动机。Cummins® 发动机 ECM 和 OEM 混合动力系统控制器必须正确配置，以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，电子服务工具显示的故障代码状态将立即变为非现行。
  • 电子服务工具中的复位所有故障命令可用于清除现行和非现行故障。

大修提示

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 ECM 中多路通信部件启用，而 ECM 中 VECU 传输部件信息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件信息时，就可能造成这种情况。

该故障也可能是由于 OEM VECU 与 ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

可使用电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图

参考诊断故障代码 6214。

上次改进日期: 17-八月-2015


氧传感器电源继电器驱动器控制电路 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 6215

氧传感器电源继电器驱动器控制电路 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6215 PID: SPN: 5871 FMI: 0/16 指示灯: 淡黄色 SRT: | 氧传感器电源继电器驱动器控制电路 - 数据有效但高于正常工作范围 - 中等严重级别。氧加热器温度高于期望值。 | 发动机功率下降。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

  • 当发动机在闭环模式下运行时，此诊断运行。

设置故障代码的条件

当诊断检测到氧加热器温度高于 930°C [1706°F] 持续 5 秒时，触发此故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机涡轮增压器出口氧传感器损坏
  • 发动机线束损坏
参考诊断故障代码 6215。

上次改进日期: 17-八月-2015


氧传感器电源继电器驱动器控制电路 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 6216

氧传感器电源继电器驱动器控制电路 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6216 PID: SPN: 5871 FMI: 1/18 指示灯: 淡黄色 SRT: | 氧传感器电源继电器驱动器控制电路 - 数据有效但低于正常工作范围 - 中等严重级别。氧加热器温度低于期望值。 | 发动机功率下降。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

  • 当发动机在闭环模式下运行时，此诊断运行。

设置故障代码的条件

当诊断检测到氧加热器温度低于 720°C [1328°F] 时，触发此故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机涡轮增压器出口氧传感器损坏
  • 发动机线束损坏
参考诊断故障代码 6216。

上次改进日期: 17-八月-2015


氧传感器电源继电器驱动器控制电路 - 机械系统不响应或失调

故障代码 6217

氧传感器电源继电器驱动器控制电路 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 6217 PID: SPN: 5871 FMI: 7/7 指示灯: 淡黄色 SRT: | 氧传感器电源继电器驱动器控制电路 - 机械系统不响应或失调。氧加热器温度不在标定限值以内。 | 发动机功率下降。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

  • 当在氧（或排气）传感器预热后运行发动机时，此诊断持续运行。

设置故障代码的条件

当诊断检测到氧加热器温度不在标定限值以内持续 5 秒时，触发此故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机涡轮增压器出口氧传感器损坏
  • 发动机线束损坏
参考诊断故障代码 6217。

上次改进日期: 17-八月-2015


氧传感器电源继电器驱动器控制电路 - 电压高于正常值或对高压电源短路

故障代码 6218

氧传感器电源继电器驱动器控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6218 PID: SPN: 5871 FMI: 3/3 指示灯: 淡黄色 SRT: | 氧传感器电源继电器驱动器控制电路 - 电压高于正常值或对高压电源短路。氧传感器信号输出电压过高。 | 发动机扭矩输出将会降低。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

  • 当在氧（或排气）传感器预热后运行发动机时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到氧传感器电路存在高电压

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机输出扭矩将降低。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机涡轮增压器出口氧传感器损坏
  • 发动机线束损坏
参考诊断故障代码 6218。

上次改进日期: 17-八月-2015


氧传感器电源继电器驱动器控制电路 - 电压低于正常值或对低压电源短路

故障代码 6219

氧传感器电源继电器驱动器控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 6219 PID: SPN: 5871 FMI: 4/4 指示灯: 淡黄色 SRT: | 氧传感器电源继电器驱动器控制电路 - 电压低于正常值或对低压电源短路。发动机实际排气氧信号电路上检测到低信号电压。 | 发动机功率下降。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

  • 当在氧（或排气）传感器预热后运行发动机时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到氧传感器电路存在低电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机涡轮增压器出口氧传感器损坏
  • 发动机线束损坏
参考诊断故障代码 6219。

上次改进日期: 17-八月-2015


涡轮增压器 1 压缩机进口温度 - 电流低于正常值或开路

故障代码 6221

涡轮增压器 1 压缩机进口温度 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 6221 PID: SPN: 1172 FMI: 5/5 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度 - 电流低于正常值或开路。在涡轮增压器 1 压缩机进口温度传感器电路上检测到高信号电压。 | 对性能没有影响。
湿度传感器电路

电路描述

湿度传感器是用于测量传感器 (RHT) 上的相对湿度 (RH) 以及空气温度的电容性传感器。OH6 系统使用 RH、RHT 和大气压力值来计算比湿度 (SH)。SH 值用作修正系数。

部件位置

湿度传感器位于空气进口接头上，该接头连接涡轮增压器的压缩机壳体。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到涡轮增压器压缩机进口温度传感器信号电压高于 4.9-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 进气湿度/温度传感器故障
  • 发动机线束、接头或传感器回路电路开路
  • 发动机线束对电源短路
参考诊断故障代码 6221。

上次改进日期: 17-八月-2015


涡轮增压器 1 压缩机进口温度 - 电流高于正常值或电路接地

故障代码 6222

涡轮增压器 1 压缩机进口温度 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 6222 PID: SPN: 1172 FMI: 6/6 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度 - 电流高于正常值或电路接地。在涡轮增压器 1 压缩机进口温度传感器电路上检测到低信号电压。 | 对性能没有影响。
湿度传感器电路

电路描述

湿度传感器是用于测量传感器 (RHT) 上的相对湿度 (RH) 以及空气温度的电容性传感器。OH6 系统使用 RH、RHT 和大气压力值来计算比湿度 (SH)。SH 值用作修正系数。

部件位置

湿度传感器位于空气进口接头上，该接头连接涡轮增压器的压缩机壳体。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到涡轮增压器压缩机进口温度传感器信号电压低于 0.1-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 进气湿度/温度传感器故障
  • 发动机线束中对地短路
参考诊断故障代码 6222。

上次改进日期: 17-八月-2015


涡轮增压器 1 压缩机进口温度 - 特别说明

故障代码 6223

涡轮增压器 1 压缩机进口温度 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 6223 PID: SPN: 1172 FMI: 14/14 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度 - 特别说明。涡轮增压器 1 压缩机进口温度信号电压停止响应实际温度变化。 | 对性能没有影响。
湿度传感器电路

电路描述

湿度传感器是用于测量传感器 (RHT) 上的相对湿度 (RH) 以及空气温度的电容性传感器。OH6 系统使用 RH、RHT 和大气压力值来计算比湿度 (SH)。SH 值用作修正系数。

部件位置

湿度传感器位于空气进口接头上，该接头连接涡轮增压器的压缩机壳体。

运行故障诊断的条件

  • 发动机冷却液温度低于 50°C [122°F]

在进行此诊断前，发动机必须已被关闭 8 小时以上。低温适应 8 小时后钥匙开关接通时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到涡轮增压器压缩机进口温度传感器信号电压停止响应实际温度变化。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 进气湿度/温度传感器故障
参考诊断故障代码 6223。

上次改进日期: 17-八月-2015


氧传感器电源继电器驱动器控制电路 - 电流低于正常值或开路

故障代码 6225

氧传感器电源继电器驱动器控制电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 6225 PID: SPN: 5871 FMI: 5/5 指示灯: 淡黄色 SRT: | 氧传感器电源继电器驱动器控制电路 - 电流低于正常值或开路。氧（或排气）传感器加热器电路上检测到开路或对地短路故障。 | 发动机功率下降。
氧（或排气）传感器电路

电路描述

发动机涡轮增压器出口氧传感器电路包括加热器和氧传感器。通过主电源继电器向加热器提供 24 伏电源。加热器使用 24 伏电源正确操作氧传感器。传感器的主功耗来自加热器。至加热器的电流始终由发动机控制模块 (ECM) 控制。传感器用于测量涡轮增压器涡轮出口之后排气流中的氧含量，并向 ECM 提供输出信号。在闭环工作过程中，ECM 使用该信息控制发动机的燃料供应。

部件位置

发动机涡轮增压器出口氧传感器位于排气系统中，涡轮增压器涡轮出口之后。

运行故障诊断的条件

  • 当在氧（或排气）传感器预热后运行发动机时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在氧（或排气）传感器加热器电路上检测到开路或对地短路故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 燃料自适应特性停用。
  • 闭环控制特性停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 电子服务工具中的复位所有故障指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机涡轮增压器出口氧传感器损坏
  • ECM 损坏
  • 发动机线束损坏
参考诊断故障代码 6225。

上次改进日期: 17-八月-2015


故障代码 122 - 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 122 为非现行状态？
步骤 2. | 检查进气歧管绝对压力和温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管绝对压力和温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 123 为现行状态，而故障代码 122 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 122 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管绝对压力和温度传感器和电路。

向导步骤 2A - 检查进气歧管绝对压力和温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。

采取措施

检查发动机线束和进气歧管绝对压力和温度传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 123 为现行状态，而故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束传感器接头上，测量进气歧管绝对压力和温度传感器 +5 VDC 电源触针与进气歧管绝对压力和温度传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管绝对压力和温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 122 为现行状态？
是 否

检测到故障传感器。

更换进气歧管绝对压力和温度传感器。参考相关步骤表中的步骤 019-099。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头 C 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头 C 或发动机线束接头 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 123 为现行状态，而故障代码 122 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头 C 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 发动机接头 C 上，测量进气歧管绝对压力和温度传感器 +5 VDC 电源触针与进气歧管绝对压力和温度传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 123 - 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 123 为非现行状态？
步骤 2. | 检查进气歧管绝对压力和温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管绝对压力和温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 123 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取非现行故障代码。

故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管绝对压力和温度传感器和电路。

向导步骤 2A - 检查进气歧管绝对压力和温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。

采取措施

检查发动机线束和进气歧管绝对压力和温度传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束传感器接头上，测量进气歧管绝对压力和温度传感器 +5 VDC 电源触针与进气歧管绝对压力和温度传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查电路的响应。

  • 将一条跨接导线连接在发动机线束的进气歧管绝对压力和温度传感器接头上的进气歧管绝对压力和温度传感器 +5 VDC 电源触针与进气歧管绝对压力和温度传感器信号触针之间。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管绝对压力和温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 123 为现行状态？
是 否

检测到故障传感器。

更换传感器。参考相关步骤表中的步骤 019-099。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头 C 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头 C 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头 C 或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 发动机接头 C 上，测量进气歧管绝对压力和温度传感器 +5 VDC 电源触针与进气歧管绝对压力和温度传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头 C 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。维修或更换发动机线束。 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查 ECM 的响应。

  • 将一条跨接导线连接在发动机控制模块发动机接头 C 上的进气歧管绝对压力和温度传感器 +5 VDC 电源触针与进气歧管绝对压力和温度传感器信号触针之间。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 131 - 加速踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 131 为现行状态？
步骤 2. | 检查加速踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查加速踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查加速踏板位置传感器电源电压和回路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 132 为现行状态，故障代码 131 为非现行状态？
 | 步骤 2D. 检查故障代码并核实加速踏板状态。 | 故障代码 131 为现行状态？
步骤 3. | 检查 ECM、原始设备制造商 (OEM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头 A 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 或发动机线束内是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 131 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 131 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查加速踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查加速踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查加速踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束传感器接头处的加速踏板位置传感器 +5 VDC 电源触针与加速踏板位置传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 132 为现行状态，故障代码 131 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实加速踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将加速踏板或操纵杆与 OEM 线束相连。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 131 为现行状态？
是 否

检测到加速踏板或操纵杆损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换加速踏板或操纵杆。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、原始设备制造商 (OEM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头 A 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 或发动机线束内是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。
  • 从 OEM 线束上断开加速踏板位置传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 A 加速踏板回路触针与 OEM 线束加速踏板回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 和发动机线束中的回路存在开路。

对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换 OEM 线束或发动机线束。参考第 19 节中的步骤 019-071 和参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从 OEM 线束上断开加速踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 A 中的加速踏板信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束或发动机线束中检测到触针之间短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在触针之间短路的线束。

维修或更换 OEM 线束或发动机线束。参考第 19 节中的步骤 019-071 和参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 131 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 132 - 加速踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 132 为现行状态？
步骤 2. | 检查加速踏板位置传感器和电路。 |
 | 步骤 2A. 检查加速踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查加速踏板位置传感器电源电压和回路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 131 为现行状态，故障代码 132 为非现行状态？
 | 步骤 2D. 检查故障代码并核实加速踏板状态。 | 故障代码 132 为现行状态？
步骤 3. | 检查 ECM、原始设备制造商 (OEM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头 A 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机和 OEM 线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 或发动机线束内是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束或发动机线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束和发动机线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 132 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 132 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查加速踏板位置传感器和电路。

向导步骤 2A - 检查加速踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查加速踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头上加速踏板位置 +5 VDC 电源触针与加速踏板位置回路触针之间的电压。

使用电气接线图并遵照下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头上的加速踏板位置 +5 VDC 电源触针和加速踏板位置信号触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 131 为现行状态，故障代码 132 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实加速踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将加速踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 132 为现行状态？
是 否

检测到加速踏板已损坏。参考设备制造商维修信息以了解维修说明。

更换加速踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、原始设备制造商 (OEM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头 A 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头 A 和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机和 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开 OEM 线束。
  • 从 OEM 线束上断开加速踏板位置传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 A 加速踏板或操纵杆电源触针与 OEM 线束加速踏板或操纵杆接头电源触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 和发动机线束中的电源电路开路。

对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换 OEM 线束或发动机线束。参考相关步骤表中的步骤 019-043 和参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 或发动机线束内是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。
  • 从 OEM 线束上断开加速踏板。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 A 加速踏板或操纵杆信号触针与 OEM 线束加速踏板接头信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 和发动机线束中的信号电路开路。

对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换 OEM 线束或发动机线束。参考相关步骤表中的步骤 019-043 和参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束或发动机线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从 OEM 线束上断开加速踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 A 中的加速踏板信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束或发动机线束中检测到触针之间短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在触针之间短路的线束。

维修或更换 OEM 线束或发动机线束。参考相关步骤表中的步骤 019-043 和参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束和发动机线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。
  • 从 OEM 线束上断开加速踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 A 中的加速踏板信号触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束或发动机线束中的信号线上检测到触针对地短路。

对 OEM 线束和发动机线束进行故障诊断，以确定存在触针对地短路的线束。

维修或更换 OEM 线束或发动机线束。参考相关步骤表中的步骤 019-043 和参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 132 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 135 - 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
发动机机油压力传感器/开关 | 参考步骤 019-066 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 135 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 141 为现行状态，故障代码 135 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 135 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头 B 和 C 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 135 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 141 为现行状态，故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头上机油压力 +5 VDC 电源触针与机油压力回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 135 为现行状态？
是 否

检测到故障传感器。

更换机油压力传感器。参考相关步骤表中的步骤 019-066。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头 B 和 C 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 B 和 C 或发动机线束接头 B 和 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 机油压力传感器回路触针与发动机线束机油压力传感器回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 B 中的机油压力传感器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 141 - 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
发动机机油压力传感器/开关 | 参考步骤 019-066 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 141 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 135 为现行状态，故障代码 141 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 141 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头 B 和 C 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查发动机线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 141 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头上机油压力 +5 VDC 电源 A 触针与机油压力回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束机油压力传感器接头的机油压力 +5 VDC 电源 A 触针和机油压力信号触针之间连接一根跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 Toolkit 电子服务工具读取故障代码。

关于接头触针的识别，参考电路图或电气接线图。

故障代码 135 为现行状态，故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 141 为现行状态？
是 否

检测到故障传感器。

更换机油压力传感器。参考相关步骤表中的步骤 019-066。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头 B 和 C 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头 B 和 C 的触针有无下列情况。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头 B 和 C 或发动机线束接头 B 和 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 机油压力传感器 +5 VDC 电源触针与发动机线束机油压力传感器 +5 VDC 电源 A 触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到对电源开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 B 机油压力传感器信号触针与发动机线束机油压力传感器信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 B 中的机油压力传感器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查发动机线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 上断开发动机线束。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 B 中的机油压力传感器信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 144 - 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 145 为现行状态，故障代码 144 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 144 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 145 为现行状态，故障代码 144 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 | 否
无须维修 | 无须维修

有关非现行或间歇性故障代码，参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束传感器接头上的发动机冷却液温度传感器信号触针与发动机冷却液温度传感器回路触针之间连接一条跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 145 为现行状态，故障代码 144 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 144 为现行状态？
是 否

检测到故障传感器。

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

无。拆下并重新安装接头已排除故障。

转至 4A

4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 接头 C 或发动机线束接头 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头 C 的冷却液温度传感器信号触针和冷却液温度传感器回路触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 145 为现行状态，故障代码 144 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 发动机冷却液温度传感器回路触针，与发动机线束发动机冷却液温度传感器接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 发动机冷却液温度传感器信号触针，与发动机线束发动机冷却液温度传感器接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 C 中的发动机冷却液温度传感器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-八月-2015


故障代码 145 - 发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 144 为现行状态，故障代码 145 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 145 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头 C 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 144 为现行状态，故障代码 145 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 144 为现行状态，故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 145 为现行状态？
是 否

检测到故障传感器。

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

无。拆下并重新安装接头已排除故障。

转至 4A

4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头 C 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 144 为现行状态，故障代码 145 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 C 中的发动机冷却液温度传感器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 C 中发动机冷却液温度传感器信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。参考相关步骤表中的步骤 019-043。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-031。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 151 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测冷却液温度读数。 |
 | 步骤 1A. 监测冷却液温度读数。 | Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测冷却液温度读数。

向导步骤 1A - 监测冷却液温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

监测冷却液温度读数。

  • 使用 Toolkit 电子服务工具监测冷却液温度值。
  • 将 Toolkit 电子服务工具的温度读数与机械式温度表或已知值进行比较。

Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考第 TS 节中的发动机冷却液温度高于正常值故障诊断症状树。

更换冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 相应的故障诊断症状树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-八月-2015


故障代码 153 - 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 153 非现行状态？
步骤 2. | 检查进气歧管压力/温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管压力/温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 154 为现行状态，故障代码 153 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 153 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头 C 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 154 为现行状态，故障代码 153 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 153 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管压力/温度传感器和电路。

向导步骤 2A - 检查进气歧管压力/温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力/温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束进气歧管压力/温度传感器接头的进气歧管压力/温度传感器温度信号触针与进气歧管压力/温度传感器回路触针之间连接一条跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 154 为现行状态，故障代码 153 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管压力/温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 153 为现行状态？
是 否

检测到故障传感器。

更换进气歧管压力/温度传感器。参考相关步骤表中的步骤 019-099。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头 C 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 C 或发动机线束接头 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头 C 的进气歧管压力/温度传感器温度信号触针和进气歧管压力/温度传感器回路触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 154 为现行状态，故障代码 153 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开进气歧管压力/温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 进气歧管压力/温度传感器回路触针与发动机线束进气歧管压力/温度传感器接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开进气歧管压力/温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 进气歧管压力/温度传感器温度信号触针与发动机线束进气歧管压力/温度传感器接头温度信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开进气歧管压力/温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 C 中的进气歧管压力/温度传感器温度信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束温度信号线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-五月-2015


故障代码 154 - 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 154 非现行状态？
步骤 2. | 检查进气歧管压力/温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管压力/温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 为现行状态，故障代码 154 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 154 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头 C 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 153 为现行状态，故障代码 154 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 154 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 154 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管压力/温度传感器和电路。

向导步骤 2A - 检查进气歧管压力/温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管空气压力/温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 153 为现行状态，故障代码 154 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管压力/温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 154 为现行状态？
是 否

检测到故障传感器。

更换进气歧管压力/温度传感器。参考相关步骤表中的步骤 019-099。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头 C 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头 C 中检测到损坏的接头。

清洁接头 C 和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 153 为现行状态，故障代码 154 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开进气歧管压力/温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 C 中的进气歧管压力/温度传感器温度信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束温度信号线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开发动机进气歧管压力/温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 C 中的进气歧管压力/温度传感器温度信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束温度信号线上触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 154 非现行状态？
是 否

拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-五月-2015


故障代码 155 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 监测进气歧管空气温度。 | Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 155 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 监测进气歧管空气温度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

监测进气歧管温度读数。

  • 使用 Toolkit 电子服务工具监测进气温度值。
  • 将 Toolkit 电子服务工具的温度读数与机械式温度表或已知值进行比较。

Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否
无须维修

检测到故障传感器。

  • 更换传感器。参考相关步骤表中的步骤 019-099。

转至 2A

转至 3A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。
  • 起动发动机并怠速运转至少 1 分钟。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 155 为现行状态？
是 否

参考第 TS 节中的进气歧管空气温度高于技术规范故障诊断症状树。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 177 - 电子节气门控制执行器 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 177 是否为非现行状态？
步骤 2. | 检查发动机节气门控制执行器的操作情况。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 执行器通过测试？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 177 是否为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机节气门控制执行器的操作情况。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

执行发动机节气门清洁测试。

  • 使用 Toolkit 电子服务工具执行节气门清洁测试，并确认执行器正常工作。

执行器通过测试？
是 否

检测到节气门执行器卡滞。

清洁节气门执行器总成。

使用下述步骤更换发动机节气门控制执行器。

  • 参考相关步骤表中的步骤 005-052。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-八月-2015


故障代码 187 - 传感器电源 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
排气压力传感器 | 参考步骤 019-376 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 187 为现行状态？
步骤 2. | 检查连接到传感器电源 2 上的传感器和电路。 |
 | 步骤 2A. 检查加速踏板或操纵杆位置传感器和连接到传感器电源 2 的电路。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
 | 步骤 2B. 检查后处理 1 燃气氧化催化器压差传感器和连接到传感器电源 2 的电路。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查电路的响应。 |
步骤 3. | 检查 ECM、原始设备制造商 (OEM) 线束和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头 A 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束或发动机线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 187 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

使用 Toolkit 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源 2 上的传感器和电路。

向导步骤 2A - 检查加速踏板或操纵杆位置传感器和连接到传感器电源 2 的电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换加速踏板或操纵杆位置传感器。

参考第 19 节中的步骤 019-085。

转至 2B

转至 4A

向导步骤 2B - 检查后处理 1 燃气氧化催化器压差传感器和连接到传感器电源 2 的电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 燃气氧化催化器压差传感器。

采取措施

检查 OEM 线束传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B-1

向导步骤 2B-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 燃气氧化催化器压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换后处理 1 燃气氧化催化器压差传感器。

参考相关步骤表中的步骤 019-376。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM、原始设备制造商 (OEM) 线束和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头 A 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查 ECM 线束和 ECM 接头 A 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从 OEM 线束上断开加速踏板或操纵杆位置传感器。
  • 从 OEM 线束上断开后处理 1 燃气氧化催化器压差传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 A 中的传感器电源 2 +5 VDC 触针与 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束和/或发动机线束中检测到触针之间短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。
  • 从 OEM 线束上断开加速踏板或操纵杆位置传感器。
  • 从 OEM 线束上断开后处理 1 燃气氧化催化器压差传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头 A 中的传感器电源 2 +5 VDC 触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束和/或发动机线束中检测到触针对地短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

使用 Toolkit 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-八月-2015


故障代码 227 - 传感器电源 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 227 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查 OEM 线束和发动机线束接头的触针 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头 A 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无非现行状态故障代码。 | 故障代码 227 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

使用 Toolkit 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查原始设备制造商 (OEM) 线束。

向导步骤 2A - 检查 OEM 线束和发动机线束接头的触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 31 针接头上断开 OEM 线束。

采取措施

检查 OEM 线束、OEM 线束 31 针接头和发动机线束 31 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 31 针接头上断开 OEM 线束。
  • 从 OEM 线束上断开加速踏板或操纵杆位置传感器。
  • 从 OEM 线束上断开后处理 1 燃气氧化催化器压差传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 31 针接头中的传感器电源 2 +5 VDC 触针与 OEM 线束 31 针接头中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头 A 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查 ECM 线束和 ECM 接头 A、B 和 C 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从 OEM 31 针接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 A 中的传感器电源 2 +5 VDC 触针与 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

使用 Toolkit 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-八月-2015


故障代码 234 - 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
涡轮增压器 | 参考步骤 010-033 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 G CMOH6.0 B125 | 4383640
曲轴位置传感器 | 参考步骤 019-365 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否正确。 | 空转下坡？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 177、512、513、2189、2519、2643、2644、2752、2812 和 3514 为现行状态？
 | 步骤 1C. 检查涡轮增压器有无任何损坏。 | 发现损坏和泄漏？
 | 步骤 1D. 使用 Toolkit 电子服务工具检查发动机每分钟转数 (rpm)。 | 修正转速读数？
 | 步骤 1E. 检查发动机线束、曲轴位置传感器和凸轮轴位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1F. 检查有无非现行状态故障代码。 | 存在现行故障代码？
 | 步骤 1G. 检查发动机低转速有无现行故障。 | 发动机低转速运转时，故障代码 234 为现行状态？
 | 步骤 1H. 测试车辆。 | 故障代码 234 为非现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查工作条件是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查工作条件是否正确。

  • 与操作员交流，了解故障设置时的情况，如空转下坡或节气门踩下。

空转下坡？
是 否

检查发动机有无损坏。

  • 电子系统正常。
  • 检查基本发动机是否因超速而损坏。

 无须维修

转至 2A

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行故障代码 177、512、513、2189、2519、2643、2644、2752、2812 和 3514。

故障代码 177、512、513、2189、2519、2643、2644、2752、2812 和 3514 为现行状态？
是 | 否
无须维修 | 无须维修

对现行故障代码 177、512、513、2189、2519、2643、2644、2752、2812 和 3514。

转至 1C

向导步骤 1C - 检查涡轮增压器有无任何损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器有无损坏和泄漏。

参考第 TS 节中的涡轮增压器泄漏发动机机油或燃料故障诊断症状树。

发现损坏和泄漏？
是 否

维修和更换涡轮增压器。

参考相关步骤表中的步骤 010-033。

无须维修

转至 2A

转至 1D

向导步骤 1D - 使用 Toolkit 电子服务工具检查发动机每分钟转数 (rpm)。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。
  • 连接 Toolkit 电子服务工具。

采取措施

使用 Toolkit 电子服务工具检查发动机转速。

  • 将 Toolkit 电子服务工具上的发动机转速读数与机械式转速表或数字式光学转速表（零件号 3377462）或等同工具的读数进行比较。

修正转速读数？
是 否
无须维修

按照故障代码 6126 和 6127 的相关步骤检查发动机凸轮轴转速/位置传感器 1 和发动机凸轮轴转速/位置传感器 2。

转至 1E

诊断故障代码 6126 和 6127。

向导步骤 1E - 检查发动机线束、曲轴位置传感器和凸轮轴位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器和凸轮轴位置传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

只要触针损坏，则需维修或更换发动机导线线束或传感器。

  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换曲轴位置传感器。参考相关步骤表中的步骤 019-365。
  • 更换凸轮轴位置传感器。参考相关步骤表中的步骤 019-363。

无须维修

转至 2A

转至 1F

向导步骤 1F - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。

转至 1G

向导步骤 1G - 检查发动机低转速有无现行故障。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，并怠速运转 1 分钟。

  • 检查发动机低转速下故障代码是否为非现行状态 。
  • 使用 Toolkit 电子服务工具读取故障代码。

发动机低转速运转时，故障代码 234 为现行状态？
是 否

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 2A

转至 1H

向导步骤 1H - 测试车辆。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

测试车辆。

  • 连接 Toolkit 电子服务工具，以读取故障代码。

故障代码 234 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 241 - 基于车轮转数的车速 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 241 为现行状态？
 | 步骤 1B. 确定车速传感器是否为车辆电子控制单元多路通信部件，启用后可通过汽车工程师学会 (SAE) J1939 数据通信接口与发动机控制模块 (ECM) 进行多路通信。 | 车速传感器是否为多路通信部件？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 6145 和/或 6148 为现行状态？
步骤 2. | 检查车速传感器。 |
 | 步骤 2A. 检查原始设备制造商 (OEM) 线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 读取故障代码。 | 故障代码 241 为现行状态？
 | 步骤 2C. 确认 Toolkit 电子服务工具中选择了正确的传感器类型。 | 是否选择了正确的传感器类型？
 | 步骤 2D. 检查车速传感器的调整是否正确。 | 从齿轮处向外转出 1/2 到 3/4 圈？
 | 步骤 2E. 检查 OEM 车速传感器是否正常工作。 | 车速传感器是否正常工作？
 | 步骤 2F. 检查车速传感器的线圈间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 OEM 和发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 241 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 241 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机并移动车辆以使得 ECM 能够读取车辆速度。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 241 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 确定车速传感器是否为车辆电子控制单元多路通信部件，启用后可通过汽车工程师学会 (SAE) J1939 数据通信接口与发动机控制模块 (ECM) 进行多路通信。

条件

  • 确定正确的 OEM 车辆电子控制单元多路通信配置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

确定车速传感器是否为通过 SAE J1939 数据通信接口与 ECM 进行多路通信的多路通信部件。

车速传感器是否为多路通信部件？
是 | 否
无须维修 | 无须维修

转至 1C

转至 2A

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6145 和/或 6148 为现行状态？
是 否
无须维修

发现 OEM 车速传感器损坏或者 OEM 导线线束损坏。

更换传感器。参考设备制造商维修信息。

维修或更换线束。参考设备制造商维修信息。

诊断故障代码 6145 和/或 6148。

转至 4A

向导步骤 2 - 检查车速传感器。

向导步骤 2A - 检查原始设备制造商 (OEM) 线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或 OEM 线束中检测到连接故障。

只要触针损坏，则需维修或更换 OEM 线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换 OEM 线束。参考设备制造商维修信息。
  • 更换传感器。参考第 19 节中的步骤 019-090。
  • 更换传感器。参考第 19 节中的步骤 019-091。

无须维修

转至 4A

转至 2B

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并移动车辆以使得 ECM 能够读取车辆速度。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 241 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 2C - 确认 Toolkit 电子服务工具中选择了正确的传感器类型。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

利用 Toolkit 电子服务工具检查选择的车速传感器类型与实际车速传感器类型相匹配。

是否选择了正确的传感器类型？
是 否
无须维修

使用 Toolkit 电子服务工具选择正确的传感器类型。

转至 2D

转至 4A

向导步骤 2D - 检查车速传感器的调整是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查车速传感器的调整是否正确，并核实 Toolkit 电子服务工具中输入了正确的尾轴轮齿数。

从齿轮处向外转出 1/2 到 3/4 圈？
是 否
无须维修

调整传感器。参考第 19 节中的步骤 019-091。

转至 2E

转至 4A

向导步骤 2E - 检查 OEM 车速传感器是否正常工作。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 有关车速传感器类型和故障诊断与排除指南，参考设备制造商维修信息。

采取措施

检查车速传感器是否正常工作。

  • 有关传感器位置和传感器类型，参考设备制造商维修信息。
  • 有关故障诊断信息，参考设备制造商维修信息。

车速传感器是否正常工作？
是 否
无须维修

  • 更换传感器。参考第 19 节中的步骤 019-090。
  • 更换传感器。参考第 19 节中的步骤 019-091。

转至 2F

转至 4A

向导步骤 2F - 检查车速传感器的线圈间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查线圈之间是否短路。

  • 测量车速传感器接头的车速传感器信号触针与辅助车速传感器接头传感器侧的车速传感器信号触针之间的电阻。

注：如果传感器只有 1 个线圈，则此问题的答案为是。

是否大于 100 千欧？
是 否
无须维修

  • 更换传感器。参考第 19 节中的步骤 019-090。
  • 更换传感器。参考第 19 节中的步骤 019-091。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 和发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 A。

采取措施

检查发动机线束和 ECM 接头 A 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

注：不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 或发动机线束中存在连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并移动车辆以使得 ECM 能够读取车辆速度。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 241 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。
  • 断开发动机线束 ECM 接头 A。

采取措施

检查是否开路。

  • 测量 ECM 接头 A 的车速传感器电源触针与传感器线束接头的车速传感器电源触针之间的电阻。
  • 测量 ECM 接头 A 的车速传感器回路触针与传感器线束接头的车速传感器回路触针之间的电阻。
  • 测量 ECM 接头 A 的车速传感器信号触针与传感器线束接头的车速传感器信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束和/或发动机线束中存在开路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换 OEM 线束和/或发动机线束。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 A。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 ECM 接头 A 中车速传感器信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发现对地短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

维修或更换 OEM 线束和/或发动机线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 A、B 和 C。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 A 中车速传感器信号触针与 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发现触针之间短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

维修或更换 OEM 线束和/或发动机线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机并移动车辆以使得 ECM 能够读取车辆速度。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 241 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-八月-2015


故障代码 242 - 检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实特性设定值是否正确。 |
 | 步骤 1A. 核实车速传感器和 Toolkit 电子服务工具的设置是否匹配。 | Toolkit 电子服务工具的设置与车辆上的转速传感器类型匹配吗？
 | 步骤 1B. 确定车速传感器是否为车辆电子控制单元多路通信部件，启用后可通过汽车工程师学会 (SAE) J1939 数据通信接口与发动机控制模块 (ECM) 进行多路通信。 | 车速传感器是否为多路通信部件？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 6145 或 6148 为现行状态？
步骤 2. | 查找干扰的迹象。 |
 | 步骤 2A. 检查车速传感器。 | 是否存在干扰、不正确安装或外部设备？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查车速报告。 |
 | 步骤 3A. 使用 Toolkit 电子服务工具监测车速信号。 | Toolkit 电子服务工具读数与车辆速度计是否匹配？
 | 步骤 3B. 核实车速。 | 车速准确吗？
 | 步骤 3C. 检查有无非现行状态故障代码。 | 故障代码 242 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 核实特性设定值是否正确。

向导步骤 1A - 核实车速传感器和 Toolkit 电子服务工具的设置是否匹配。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

利用 Toolkit 电子服务工具检查选择的车速传感器类型与实际车速传感器类型相匹配。

  • 核实 Toolkit 电子服务工具中车速传感器类型参数设置与车辆上的实际传感器类型是否匹配。

Toolkit 电子服务工具的设置与车辆上的转速传感器类型匹配吗？
是 否
无须维修

用 Toolkit 电子服务工具更改 ECM 中的设置以使之与车速传感器类型匹配。

转至 1B

转至 4A

向导步骤 1B - 确定车速传感器是否为车辆电子控制单元多路通信部件，启用后可通过汽车工程师学会 (SAE) J1939 数据通信接口与发动机控制模块 (ECM) 进行多路通信。

条件

  • 确定正确的原始设备制造商 (OEM) 车辆电子控制单元多路通信配置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

确定车速传感器是否为通过 SAE J1939 数据通信接口与 ECM 进行多路通信的多路通信部件。

车速传感器是否为多路通信部件？
是 | 否
无须维修 | 无须维修

转至 1C

转至 2A

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具检查有无现行故障代码 6145 和 6148。

故障代码 6145 或 6148 为现行状态？
是 否
无须维修

发现 OEM 车速传感器损坏或者 OEM 导线线束损坏。

检查有无传感器安装不正确、外部安装设备或任何对 OEM 线束或车速传感器的干扰迹象。

更换传感器。参考设备制造商维修信息。

维修或更换线束。参考设备制造商维修信息。

诊断故障代码 6145 和/或 6148。

转至 4A

向导步骤 2 - 查找干扰的迹象。

向导步骤 2A - 检查车速传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车速传感器有无下列情况：

  • 车速传感器不正确安装
  • 车速传感器与 OEM 线束连接不正确
  • 代替车速传感器连接的其他外部装置
  • 存在任何对车速传感器产生干扰的迹象。

是否存在干扰、不正确安装或外部设备？
是 否

拆下干扰装置。

正确安装传感器或拆下外部设备。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。
  • 断开发动机线束 ECM 接头 A。

采取措施

检查是否开路。

  • 测量 ECM 接头 A 的车速传感器电源触针与传感器线束接头的车速传感器电源触针之间的电阻。
  • 测量 ECM 接头 A 的车速传感器回路触针与传感器线束接头的车速传感器回路触针之间的电阻。
  • 测量 ECM 接头 A 的车速传感器信号触针与传感器线束接头的车速传感器信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束和/或发动机线束中存在开路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换 OEM 线束和/或发动机线束。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 A。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 ECM 接头 A 中车速传感器信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发现对地短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

维修或更换 OEM 线束和/或发动机线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 A、B 和 C。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 A 中车速传感器信号触针与 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发现触针之间短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

维修或更换 OEM 线束和/或发动机线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查车速报告。

向导步骤 3A - 使用 Toolkit 电子服务工具监测车速信号。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

使用 Toolkit 电子服务工具检查车速。

  • 核实车辆静止、发动机运行时车速是否为零。
  • 驾驶车辆，或在底盘测功机上行驶车辆。使用 Toolkit 电子服务工具将车速读数与仪表板上速度计的读数进行比较。

Toolkit 电子服务工具读数与车辆速度计是否匹配？
是 否
无须维修

核实 ECM 中轮胎尺寸、后桥传动比和尾轴轮齿参数是否设置正确。

转至 3B

转至 4A

向导步骤 3B - 核实车速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。
  • 运行车辆。

采取措施

使用 Toolkit 电子服务工具核实报告的速度是否准确或对于当前档位是否合理。

  • （例如：最高档时车速为 64 km/h [40 mph] 很可能是不准确的数据。）

车速准确吗？
是 否
无须维修

核实 ECM 中轮胎尺寸、后桥传动比和尾轴轮齿参数是否设置正确。

转至 3C

转至 4A

向导步骤 3C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

读取故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 242 为现行状态？
是 否

  • 更换传感器。参考第 19 节中的步骤 019-090。
  • 更换传感器。参考第 19 节中的步骤 019-091。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-八月-2015


故障代码 258 - 发动机燃料切断阀驱动器电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
天然气燃料切断阀 (FSOV) | 参考步骤 005-044 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 258 为非现行状态？
步骤 2. | 检查燃料切断阀和电路。 |
 | 步骤 2A. 检查燃料切断阀接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查高压燃料切断阀有无开路或短路。 | 在 6.39 到 7.81 欧姆之间？
 | 步骤 2C. 检查低压燃料切断阀有无开路或短路。 | 在 6.39 到 7.81 欧姆之间？
 | 步骤 2D. 检查高压燃料切断阀电磁阀是否对地短路。 | 大于 100 千欧？
 | 步骤 2E. 检查低压燃料切断阀电磁阀是否对地短路。 | 大于 100 千欧？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束和原始设备制造商 (OEM) 线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束和 OEM 线束中是否存在短路。 | 大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 258 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 258 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃料切断阀和电路。

向导步骤 2A - 检查燃料切断阀接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开高压燃料切断阀接头。
  • 从发动机线束上断开低压燃料切断阀接头。

采取措施

检查 OEM 线束、高压燃料切断阀接头和低压燃料切断阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查高压燃料切断阀有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开高压燃料切断阀。

采取措施

检查高压燃料切断阀电磁阀有无短路。

  • 测量燃料切断阀接头上的电磁阀电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

在 6.39 到 7.81 欧姆之间？
是 否
无须维修

更换燃料切断阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查低压燃料切断阀有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开低压燃料切断阀。

采取措施

检查低压燃料切断阀电磁阀有无短路。

  • 测量低压燃料切断阀接头上的电磁阀电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

在 6.39 到 7.81 欧姆之间？
是 否
无须维修

更换低压燃料切断阀。参考相关步骤表中的步骤 005-044。

转至 2D

转至 4A

向导步骤 2D - 检查高压燃料切断阀电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开高压燃料切断阀。

采取措施

检查高压燃料切断阀电磁阀是否对地短路。

  • 测量高压燃料切断阀 (+) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换高压燃料切断阀。参考设备制造商维修信息。

转至 3E

转至 4A

向导步骤 2E - 检查低压燃料切断阀电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开低压燃料切断阀。

采取措施

检查低压燃料切断阀电磁阀是否对地短路。

  • 测量低压燃料切断阀 (+) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换低压燃料切断阀。参考相关步骤表中的步骤 005-044。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 和 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 B 和 C 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束和原始设备制造商 (OEM) 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开高压燃料切断阀。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束和 OEM 线束中是否存在开路。

  • 测量 OEM 线束高压燃料切断阀接头中的高压燃料切断阀电源触针与发动机线束 ECM 接头 B 中的高压燃料切断阀电源触针之间的电阻。
  • 测量 OEM 线束高压燃料切断阀接头中的高压燃料切断阀信号触针与发动机线束 ECM 接头 C 中的高压燃料切断阀信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束或 OEM 线束中检测到开路。

对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开低压燃料切断阀。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束低压燃料切断阀接头中的低压燃料切断阀电源触针与发动机线束 ECM 接头 B 中的低压燃料切断阀电源触针之间的电阻。
  • 测量发动机线束低压燃料切断阀接头中的低压燃料切断阀信号触针与发动机线束 ECM 接头 C 中的低压燃料切断阀信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束和 OEM 线束中是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开高压燃料切断阀。
  • 从发动机线束上断开低压燃料切断阀。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束和 OEM 线束中是否存在短路。

  • 测量发动机线束 ECM 接头 B 中的燃料切断阀电源触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 C 中的燃料切断阀信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束或 OEM 线束中检测到短路。

对 OEM 线束和发动机线束进行故障诊断，以确定存在触针之间短路的线束。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 258 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-八月-2015


故障代码 311 - 1 缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
燃料计量阀 | 参考步骤 005-242 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

警告

发动机工作时喷射器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷射器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 Toolkit 电子服务工具读取故障代码。 | 故障代码 311 为现行状态？
步骤 2. | 检查喷射器和喷射器电路有无损坏。 |
 | 步骤 2A. 检查发动机线束和喷射器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查喷射器电路有无开路或短路。 | 在 3.5 到 4.9 欧姆之间？
 | 步骤 2C. 检查喷射器电路有无对接地电路短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束是否损坏。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束有无开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查原始设备制造商 (OEM) 线束是否开路。 | 小于 1 欧姆？
 | 步骤 3E. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无现行状态故障代码。 | 故障代码 311 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 Toolkit 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 311 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查喷射器和喷射器电路有无损坏。

向导步骤 2A - 检查发动机线束和喷射器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 1 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查喷射器电路有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 1 上断开发动机线束。

采取措施

检查是否开路或短路。

  • 测量喷射器 1 上的喷射器 1 电源触针与喷射器 1 信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 3.5 到 4.9 欧姆之间？
是 否
无须维修

检测到喷射器发生故障。

更换喷射器。参考相关步骤表中的步骤 005-242。

转至 2C

转至 4A

向导步骤 2C - 检查喷射器电路有无对接地电路短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 1 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量喷射器 1 电源触针与缸体之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到喷射器发生故障。

更换喷射器。参考相关步骤表中的步骤 005-242。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束是否损坏。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束或 ECM 接头 C 中存在连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从喷射器 1 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 的喷射器 1 信号触针与发动机线束喷射器 1 接头的喷射器 1 信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到喷射器 1 信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 1 上断开发动机线束。

采取措施

检查是否开路。

  • 测量燃料计量阀驱动继电器常开触点中的电源触针与发动机线束喷射器 1 接头中的喷射器 1 电源触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束或 OEM 线束中检测到开路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换发动机线束或 OEM 线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查原始设备制造商 (OEM) 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 线束是否开路。

  • 测量燃料计量阀驱动继电器上的电源触针与蓄电池上的电源线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从喷射器 1 接头上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 C 中的喷射器 1 信号触针与接头 A、B 和 C 中的所有其他触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到触针之间短路。

维修或更换损坏的发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 311 为现行状态？
是 否

更换 ECM。

参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 312 - 5 缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
燃料计量阀 | 参考步骤 005-242 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

警告

发动机工作时喷射器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷射器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 Toolkit 电子服务工具读取故障代码。 | 故障代码 312 为现行状态？
步骤 2. | 检查喷射器和喷射器电路有无损坏。 |
 | 步骤 2A. 检查发动机线束和喷射器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查喷射器电路有无开路或短路。 | 在 3.5 到 4.9 欧姆之间？
 | 步骤 2C. 检查喷射器电路有无对接地电路短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束是否损坏。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束有无开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查原始设备制造商 (OEM) 线束是否开路。 | 小于 1 欧姆？
 | 步骤 3E. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无现行状态故障代码。 | 故障代码 312 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 Toolkit 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码

故障代码 312 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查喷射器和喷射器电路有无损坏。

向导步骤 2A - 检查发动机线束和喷射器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 5 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查喷射器电路有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 5 上断开发动机线束。

采取措施

检查是否开路或短路。

  • 测量喷射器 5 上的喷射器 5 电源触针与喷射器 5 信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 3.5 到 4.9 欧姆之间？
是 否
无须维修

检测到喷射器发生故障。更换喷射器。参考相关步骤表中的步骤 005-242。

转至 2C

转至 4A

向导步骤 2C - 检查喷射器电路有无对接地电路短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 5 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量喷射器 5 电源触针与缸体之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到喷射器发生故障。

更换喷射器。参考相关步骤表中的步骤 005-242。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束是否损坏。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束或 ECM 接头 C 中存在连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从喷射器 5 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 的喷射器 5 信号触针与发动机线束喷射器 5 接头的喷射器 5 信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到喷射器 5 信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 5 上断开发动机线束。

采取措施

检查是否开路。

  • 测量燃料计量阀驱动继电器常开触点中的电源触针与发动机线束喷射器 5 接头中的喷射器 5 电源触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束或 OEM 线束中检测到开路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换发动机线束或 OEM 线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查原始设备制造商 (OEM) 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 线束是否开路。

  • 测量燃料计量阀驱动继电器上的电源触针与蓄电池上的电源线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从喷射器 5 接头上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 C 中的喷射器 5 信号触针与接头 A、B 和 C 中的所有其他触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到触针之间短路。

维修或更换损坏的发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 312 为现行状态？
是 否

更换 ECM。

参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-九月-2015


故障代码 313 - 3 缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
燃料计量阀 | 参考步骤 005-242 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

警告

发动机工作时喷射器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷射器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 Toolkit 电子服务工具读取故障代码。 | 故障代码 313 为现行状态？
步骤 2. | 检查喷射器和喷射器电路有无损坏。 |
 | 步骤 2A. 检查发动机线束和喷射器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查喷射器电路有无开路或短路。 | 在 3.5 到 4.9 欧姆之间？
 | 步骤 2C. 检查喷射器电路有无对接地电路短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束是否损坏。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束有无开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查原始设备制造商 (OEM) 线束是否开路。 | 小于 1 欧姆？
 | 步骤 3E. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无现行状态故障代码。 | 故障代码 313 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 Toolkit 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 313 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查喷射器和喷射器电路有无损坏。

向导步骤 2A - 检查发动机线束和喷射器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 3 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查喷射器电路有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 3 上断开发动机线束。

采取措施

检查是否开路或短路。

  • 测量喷射器 3 上的喷射器 3 电源触针与喷射器 3 信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 3.5 到 4.9 欧姆之间？
是 否
无须维修

检测到喷射器发生故障。

更换喷射器。参考相关步骤表中的步骤 005-242。

转至 2C

转至 4A

向导步骤 2C - 检查喷射器电路有无对接地电路短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 3 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量喷射器 3 电源触针与缸体之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到喷射器发生故障。

更换喷射器。参考相关步骤表中的步骤 005-242。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束是否损坏。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束或 ECM 接头 C 中存在连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从喷射器 3 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 的喷射器 3 信号触针与发动机线束喷射器 3 接头的喷射器 3 信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到喷射器 3 信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 3 上断开发动机线束。

采取措施

检查是否开路。

  • 测量燃料计量阀驱动继电器常开触点中的电源触针与发动机线束喷射器 3 接头中的喷射器 3 电源触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束或 OEM 线束中检测到开路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换发动机线束或 OEM 线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查原始设备制造商 (OEM) 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 线束是否开路。

  • 测量燃料计量阀驱动继电器上的电源触针与蓄电池上的电源线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从喷射器 3 接头上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 C 中的喷射器 3 信号触针与接头 A、B 和 C 中的所有其他触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到触针之间短路。

维修或更换损坏的发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 起动发动机，并怠速运转 1 分钟。

使用 Toolkit 电子服务工具读取故障代码。

故障代码 313 为现行状态？
是 否

更换 ECM。

参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 314 - 6 缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
燃料计量阀 | 参考步骤 005-242 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

警告

发动机工作时喷射器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷射器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 Toolkit 电子服务工具读取故障代码。 | 故障代码 314 为现行状态？
步骤 2. | 检查喷射器和喷射器电路有无损坏。 |
 | 步骤 2A. 检查发动机线束和喷射器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查喷射器电路有无开路或短路。 | 在 3.5 到 4.9 欧姆之间？
 | 步骤 2C. 检查喷射器电路有无对接地电路短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束是否损坏。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束有无开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查原始设备制造商 (OEM) 线束是否开路。 | 小于 1 欧姆？
 | 步骤 3E. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无现行状态故障代码。 | 故障代码 314 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 Toolkit 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 314 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查喷射器和喷射器电路有无损坏。

向导步骤 2A - 检查发动机线束和喷射器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 6 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查喷射器电路有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 6 上断开发动机线束。

采取措施

检查是否开路或短路。

  • 测量喷射器 6 上的喷射器 6 电源触针与喷射器 6 信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 3.5 到 4.9 欧姆之间？
是 否
无须维修

检测到喷射器发生故障。

更换喷射器。参考相关步骤表中的步骤 005-242。

转至 2C

转至 4A

向导步骤 2C - 检查喷射器电路有无对接地电路短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 6 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量喷射器 6 电源触针与缸体之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到喷射器发生故障。

更换喷射器。参考相关步骤表中的步骤 005-242。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束是否损坏。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

触针脏污或损坏？
是 否

检测到发动机线束或 ECM 接头 C 中存在连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从喷射器 6 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 的喷射器 6 信号触针与发动机线束喷射器 6 接头的喷射器 6 信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到喷射器 6 信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 6 上断开发动机线束。

采取措施

检查是否开路。

  • 测量燃料计量阀驱动继电器常开触点中的电源触针与发动机线束喷射器 6 接头中的喷射器 6 电源触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束或 OEM 线束中检测到开路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换发动机线束或 OEM 线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查原始设备制造商 (OEM) 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 线束是否开路。

  • 测量燃料计量阀驱动继电器上的电源触针与蓄电池上的电源线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从喷射器 6 接头上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 C 中的喷射器 6 信号触针与接头 A、B 和 C 中的所有其他触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到触针之间短路

维修或更换损坏的发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 314 为现行状态？
是 否

更换 ECM。

参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 315 - 2 缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
燃料计量阀 | 参考步骤 005-242 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

警告

发动机工作时喷射器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷射器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 Toolkit 电子服务工具读取故障代码。 | 故障代码 315 为现行状态？
步骤 2. | 检查喷射器和喷射器电路有无损坏。 |
 | 步骤 2A. 检查发动机线束和喷射器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查喷射器电路有无开路或短路。 | 在 3.5 到 4.9 欧姆之间？
 | 步骤 2C. 检查喷射器电路有无对接地电路短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束是否损坏。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束有无开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查原始设备制造商 (OEM) 线束是否开路。 | 小于 1 欧姆？
 | 步骤 3E. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无现行状态故障代码。 | 故障代码 315 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 Toolkit 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 315 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查喷射器和喷射器电路有无损坏。

向导步骤 2A - 检查发动机线束和喷射器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 2 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查喷射器电路有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 2 上断开发动机线束。

采取措施

检查是否开路或短路。

  • 测量喷射器 2 上的喷射器 2 电源触针与喷射器 2 信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 3.5 到 4.9 欧姆之间？
是 否
无须维修

检测到喷射器发生故障。

更换喷射器。参考相关步骤表中的步骤 005-242。

转至 2C

转至 4A

向导步骤 2C - 检查喷射器电路有无对接地电路短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 2 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量喷射器 2 电源触针与缸体之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到喷射器发生故障。

更换喷射器。参考相关步骤表中的步骤 005-242。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束是否损坏。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束或 ECM 接头 C 中存在连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从喷射器 2 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 的喷射器 2 信号触针与发动机线束喷射器 2 接头的喷射器 2 信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到喷射器 2 信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 2 上断开发动机线束。

采取措施

检查是否开路。

  • 测量燃料计量阀驱动继电器常开触点中的电源触针与发动机线束喷射器 2 接头中的喷射器 2 电源触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束或 OEM 线束中检测到开路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换发动机线束或 OEM 线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查原始设备制造商 (OEM) 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 线束是否开路。

  • 测量燃料计量阀驱动继电器上的电源触针与蓄电池上的电源线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从喷射器 2 接头上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 C 中的喷射器 2 信号触针与接头 A、B 和 C 中的所有其他触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到触针之间短路。

维修或更换损坏的发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 315 为现行状态？
是 否

更换 ECM。

参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 321 - 4 缸喷射器电磁阀驱动电路 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
燃料计量阀 | 参考步骤 005-242 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

警告

发动机工作时喷射器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷射器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 Toolkit 电子服务工具读取故障代码。 | 故障代码 321 为现行状态？
步骤 2. | 检查喷射器和喷射器电路有无损坏。 |
 | 步骤 2A. 检查发动机线束和喷射器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查喷射器电路有无开路或短路。 | 在 3.5 到 4.9 欧姆之间？
 | 步骤 2C. 检查喷射器电路有无对接地电路短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束是否损坏。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束有无开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查原始设备制造商 (OEM) 线束是否开路。 | 小于 1 欧姆？
 | 步骤 3E. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无现行状态故障代码。 | 故障代码 321 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 Toolkit 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 321 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查喷射器和喷射器电路有无损坏。

向导步骤 2A - 检查发动机线束和喷射器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 4 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查喷射器电路有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 4 上断开发动机线束。

采取措施

检查是否开路或短路。

  • 测量喷射器 4 上的喷射器 4 电源触针与喷射器 4 信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 3.5 到 4.9 欧姆之间？
是 否
无须维修

检测到喷射器发生故障。

更换喷射器。参考相关步骤表中的步骤 005-242。

转至 2C

转至 4A

向导步骤 2C - 检查喷射器电路有无对接地电路短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 4 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量喷射器 4 电源触针与缸体之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到喷射器发生故障。

更换喷射器。参考相关步骤表中的步骤 005-242。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束是否损坏。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束或 ECM 接头 C 中存在连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从喷射器 4 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 的喷射器 4 信号触针与发动机线束喷射器 4 接头的喷射器 4 信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到喷射器 4 信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射器 4 上断开发动机线束。

采取措施

检查是否开路。

  • 测量燃料计量阀驱动继电器常开触点中的电源触针与发动机线束喷射器 4 接头中的喷射器 4 电源触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束或 OEM 线束中检测到开路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换发动机线束或 OEM 线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查原始设备制造商 (OEM) 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 线束是否开路。

  • 测量燃料计量阀驱动继电器上的电源触针与蓄电池上的电源线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从喷射器 4 接头上断开发动机线束。

采取措施

检查触针之间是否存在短路。

  • 测量 ECM 接头 C 中的喷射器 4 信号触针与接头 A、B 和 C 中的所有其他触针之间的电阻。

关于部件触针的识别，请参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到触针之间短路。

维修或更换损坏的发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 321 为现行状态？
是 否

更换 ECM。

参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 322 - 喷射器电磁阀驱动器气缸 1 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
燃料计量阀 | 参考步骤 005-242 | B6.7 G CMOH6.0 B125 | 4383640
燃料滤清器（旋装式） | 参考步骤 006-015 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 311、312、313、314、315、321、5997、5999、6111、6156 或 6158 是否为现行状态？
 | 步骤 1B. 使用 Toolkit 电子服务工具读取故障代码。 | 故障代码 322 为现行状态？
步骤 2. | 检查发动机燃料系统有无堵塞和陡弯。 |
 | 步骤 2A. 检查燃料箱与燃料计量阀之间的燃料管有无堵塞和陡弯。 | 有无任何堵塞和陡弯？
 | 步骤 2B. 检查燃料箱与燃料计量阀之间的燃料系统连接有无泄漏。 | 燃料泄漏？
 | 步骤 2C. 检查燃料滤清器有无机油和阻塞。 | 存在机油和燃料滤清器阻塞？
 | 步骤 2D. 执行喷射器清洁特性并清洁喷射器。 | 故障代码 322 为非现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 311、312、313、314、315、321、5997、5999、6111、6156 或 6158 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 诊断相应的故障代码。

转至 1B

向导步骤 1B - 使用 Toolkit 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 322 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机燃料系统有无堵塞和陡弯。

向导步骤 2A - 检查燃料箱与燃料计量阀之间的燃料管有无堵塞和陡弯。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃料箱与燃料计量阀之间的燃料管有无堵塞和陡弯。

有无任何堵塞和陡弯？
是 否

检测到燃料系统中的燃料管存在堵塞或陡弯。维修或更换堵塞或有陡弯的燃料管。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查燃料箱与燃料计量阀之间的燃料系统连接有无泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机，并检查燃料箱与燃料计量阀之间的燃料系统有无燃料泄漏。

  • 检查燃料管和燃料接头有无泄漏。
  • 使用可燃气体探测器维修工具。

燃料泄漏？
是 否

检测到燃料系统发生泄漏。维修或更换泄漏的部件。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查燃料滤清器有无机油和阻塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下燃料滤清器，并检查燃料滤清器有无机油和阻塞。

参考相关步骤表中的步骤 006-015。

检查是否由于维护保养不当造成燃料滤清器中有过多的机油。如果燃料滤清器中的机油超过一盎司，则机油可能已经污染了燃料系统。客户将需要检查燃气压缩站的燃气中是否携带机油。

存在机油和燃料滤清器阻塞？
是 否

更换燃料滤清器。参考相关步骤表中的步骤 006-015。

无须维修

转至 3A

转至 2D

向导步骤 2D - 执行喷射器清洁特性并清洁喷射器。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

执行喷射器清洁特性并清洁喷射器。

  • 使用 Toolkit 电子服务工具执行“诊断模式 - 喷射器清洁”屏幕上的喷射器清洁。
  • 确认燃料计量阀工作正常。

故障代码 322 为非现行状态？
是 否
无须维修

检测到燃料计量阀损坏。执行喷射器诊断测试，以隔离损坏的喷射器。

更换损坏的喷射器。参考相关步骤表中的步骤 005-242。

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-九月-2015


故障代码 334 - 发动机冷却液温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机冷却液温度是否精确。 |
 | 步骤 1A. 检查传感器的精度。 | 使用 Toolkit 电子服务工具读取的温度传感器读数与实际环境温度是否关联？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 144 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 141 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 334 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机冷却液温度是否精确。

向导步骤 1A - 检查传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将 Toolkit 电子服务工具连接至车辆数据通信接口。

采取措施

当发动机处于冷态时，监视相对于实际环境温度的发动机冷却液温度读数。

  • 使用 Toolkit 电子服务工具监视发动机冷却液温度值。
  • 将 Toolkit 电子服务工具的温度读数与实际环境温度进行比较。

使用 Toolkit 电子服务工具读取的温度传感器读数与实际环境温度是否关联？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和发动机冷却液温度传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 144 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发动机线束的发动机冷却液温度接头处的发动机冷却液温度回路触针和发动机冷却液温度信号触针之间用跨接导线连接。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 141 为现行状态？
是 否

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 发动机冷却液温度传感器回路触针与发动机线束发动机冷却液温度传感器回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 发动机冷却液温度传感器信号触针与发动机线束发动机冷却液温度传感器信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 334 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 352 - 传感器电源 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | B6.7 G CMOH6.0 B125 | 4383640
燃料计量阀 | 参考步骤 005-242 | B6.7 G CMOH6.0 B125 | 4383640
大气压力传感器 | 参考步骤 019-004 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
发动机机油压力传感器/开关 | 参考步骤 019-066 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640
湿度传感器 | 参考步骤 019-356。 | B6.7 G CMOH6.0 B125 | 4383640
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 G CMOH6.0 B125 | 4383640
曲轴位置传感器 | 参考步骤 019-365 | B6.7 G CMOH6.0 B125 | 4383640
发动机节气门进气压力传感器 | 参考步骤 019-470 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 352 为现行状态？
步骤 2. | 检查连接到传感器电源 1 上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源 1 上的凸轮轴位置传感器和电路。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
 | 步骤 2B. 检查连接到传感器电源 1 上的曲轴位置传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查电路的响应。 |
 | 步骤 2C. 检查连接到传感器电源 1 上的发动机进气压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2C-1. 检查电路的响应。 |
 | 步骤 2D. 检查连接到传感器电源 1 上的机油压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2D-1. 检查电路的响应。 |
 | 步骤 2E. 检查连接到传感器电源 1 上的进气歧管压力/温度传感器和电路。 | 触针脏污或损坏？
 | 步骤 2E-1. 检查电路的响应。 |
 | 步骤 2F. 检查连接到传感器电源 1 上的天然气压力/温度传感器和电路。 | 触针脏污或损坏？
 | 步骤 2F-1. 检查电路的响应。 |
 | 步骤 2G. 检查连接到传感器电源 1 上的湿度传感器和电路。 | 触针脏污或损坏？
 | 步骤 2G-1. 检查电路的响应。 |
 | 步骤 2H. 检查连接到传感器电源 1 上的节气门执行器和电路。 | 触针脏污或损坏？
 | 步骤 2H-1. 检查电路的响应。 |
 | 步骤 2I. 检查连接到传感器电源 1 上的大气压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2I-1. 检查电路的响应。 |
步骤 3. | 检查线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 352 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源 1 上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源 1 上的凸轮轴位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换凸轮轴位置传感器。

参考相关步骤表中的步骤 019-363。

转至 2B

转至 4A

向导步骤 2B - 检查连接到传感器电源 1 上的曲轴位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B-1

向导步骤 2B-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换曲轴位置传感器。

参考相关步骤表中的步骤 019-365。

转至 2C

转至 4A

向导步骤 2C - 检查连接到传感器电源 1 上的发动机进气压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2C-1

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换进气压力传感器。

参考相关步骤表中的步骤 019-470。

转至 2D

转至 4A

向导步骤 2D - 检查连接到传感器电源 1 上的机油压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2D-1

向导步骤 2D-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换机油压力传感器。

参考相关步骤表中的步骤 019-066。

转至 2E

转至 4A

向导步骤 2E - 检查连接到传感器电源 1 上的进气歧管压力/温度传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力/温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2E-1

向导步骤 2E-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换进气歧管压力/温度传感器。

参考相关步骤表中的步骤 019-099。

转至 2F

转至 4A

向导步骤 2F - 检查连接到传感器电源 1 上的天然气压力/温度传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开天然气压力/温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2F-1

向导步骤 2F-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开天然气压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换燃料计量阀。

参考相关步骤表中的步骤 005-242。

转至 2G

转至 4A

向导步骤 2G - 检查连接到传感器电源 1 上的湿度传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2G-1

向导步骤 2G-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换湿度传感器。

参考相关步骤表中的步骤 019-356。

转至 2H

转至 4A

向导步骤 2H - 检查连接到传感器电源 1 上的节气门执行器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开节气门执行器。

采取措施

检查发动机线束和节气门执行器触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2H-1

向导步骤 2H-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开节气门执行器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换节气门执行器。

参考相关步骤表中的步骤 005-052。

转至 2I

转至 4A

向导步骤 2I - 检查连接到传感器电源 1 上的大气压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和节气门执行器触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2I-1

向导步骤 2I-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换大气压力传感器。

参考相关步骤表中的步骤 019-004。

转至 3A

转至 4A

向导步骤 3 - 检查线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A、B 和 C 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开连接至传感器电源 1 的所有传感器和执行器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 C 中的传感器电源 1 触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开连接至传感器电源 1 的所有传感器和执行器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 C 中的传感器电源 1 触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 386 - 传感器电源 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 386 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM)。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 386 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机控制模块 (ECM)。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A、B 和 C 触针有无下列情况。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 386 为现行状态？

是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

发动机线束传感器电源 1 线路对电源短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-七月-2015


故障代码 415 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
润滑系统 | 参考步骤 007-037 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机机油压力传感器/开关 | 参考步骤 019-066 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油压力传感器的精度。 |
 | 步骤 1A. 机油油位高于或低于技术规范 | 机油油位高于或低于技术规范？
 | 步骤 1B. 检查传感器的精度。 | 传感器读数正确？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查机油压力传感器的精度。

向导步骤 1A - 机油油位高于或低于技术规范

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油油位

机油油位高于或低于技术规范？
是 否

排放或添加机油，以使油位符合技术规范。

  • 参考相关步骤表中的步骤 007-037。

无须维修

转至 2A

转至 1B

向导步骤 1B - 检查传感器的精度。

条件

  • 将机械式机油压力表连接至发动机。
  • 将 Toolkit 电子服务工具连接至车辆数据通信接口。

采取措施

检查传感器的精度。

  • 起动发动机并怠速运行，将服务工具监测屏幕上的机油压力读数与机械式机油压力表上的读数进行比较。如果显示值为绝对压力，则将大气压力加到压力表读数上。

注：如果存在发动机内部噪音并且怀疑发动机内部损坏，则不要运行发动机。参考第 TS 节中的机油压力低故障诊断症状树

传感器读数正确？
是 否
无须维修

如果电子服务工具的读数与机械式压力表的读数不同，更换传感器。参考相关步骤表中的步骤 019-066。

参考第 TS 节中的机油压力低故障诊断症状树

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 436 - 1 号进气歧管温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管 1 温度是否精确。 |
 | 步骤 1A. 检查传感器的精度。 | 使用 Toolkit 电子服务工具读取的温度传感器读数与实际环境温度是否关联？
步骤 2. | 检查进气歧管绝对压力和温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管绝对压力和温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 154 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 436 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查进气歧管 1 温度是否精确。

向导步骤 1A - 检查传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将 Toolkit 电子服务工具连接至车辆数据通信接口。

采取措施

当发动机处于冷态时，监视相对于实际环境温度的进气歧管 1 温度读数。

  • 使用 Toolkit 电子服务工具监视进气歧管 1 温度值。
  • 将 Toolkit 电子服务工具的温度读数与实际环境温度进行比较。

使用 Toolkit 电子服务工具读取的温度传感器读数与实际环境温度是否关联？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管绝对压力和温度传感器和电路。

向导步骤 2A - 检查进气歧管绝对压力和温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。

采取措施

检查发动机线束和进气歧管绝对压力和温度传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 153 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发动机线束进气歧管绝对压力和温度传感器接头上的进气歧管 1 温度信号触针与进气歧管 1 温度回路触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 154 为现行状态？
是 否

更换进气歧管绝对压力和温度传感器。参考相关步骤表中的步骤 019-099。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 进气歧管绝对压力和温度传感器回路触针，与发动机线束进气歧管绝对压力和温度传感器回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 进气歧管绝对压力和温度传感器信号触针，与发动机线束进气歧管绝对压力和温度传感器信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 436 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 442 - 蓄电池电压 1 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
充电系统充电机 | 参考步骤013-001。 | B6.7 G CMOH6.0 B125 | 4383640
蓄电池 | 参考步骤 013-007 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 442 为非现行状态？
步骤 2. | 检查设备蓄电池系统。 |
 | 步骤 2A. 检查蓄电池连接。 | 是否按照系统电压需求正确连接蓄电池？
 | 步骤 2B. 确定蓄电池电压。 | 在正常工况下电压至少 +24 VDC，在马达盘车期间则至少为 +12 VDC 吗？
步骤 3. | 检查充电系统。 |
 | 步骤 3A. 检查充电机的充电电压是否正确。 | 充电系统工作正常并通过测试？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 442 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查设备蓄电池系统。

向导步骤 2A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查确保蓄电池安装正确。

是否按照系统电压需求正确连接蓄电池？
是 否
无须维修

正确安装蓄电池系统。

参考设备制造商维修信息。

转至 2B

转至 4A

向导步骤 2B - 确定蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

发动机不运转时，测量正极 (+) 端子和负极 (-) 端子之间的蓄电池电压。

试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

  • 使用万用表读取蓄电池电压。

在正常工况下电压至少 +24 VDC，在马达盘车期间则至少为 +12 VDC 吗？
是 否
无须维修

检测到损坏或不正确的蓄电池。

充电或更换蓄电池。参考相关步骤表中的步骤 013-007。

转至 3A

转至 4A

向导步骤 3 - 检查充电系统。

向导步骤 3A - 检查充电机的充电电压是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查并测试车辆充电系统。

  • 参考相关步骤表中的步骤 013-001。

充电系统工作正常并通过测试？
是 否
无须维修

检测到充电系统损坏。

修理充电系统。参考相关步骤表中的步骤 013-001。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 495 - 涡轮增压器废气旁通阀执行器 1 位置 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
大气压力传感器 | 参考步骤 019-004 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 495 为非现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 核实大气压力读数。 | 大气压力值与进气歧管绝对压力和温度传感器压力读数相同？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 495 为非现行状态？
是 | 否
无须维修 | 无须维修

有关非现行或间歇性故障代码，参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 核实大气压力读数。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

发动机不运转时，用 Toolkit 电子服务工具检查大气压力传感器。

  • 使用 Toolkit 电子服务工具比较大气压力与进气歧管绝对压力和温度传感器压力读数。

大气压力值与进气歧管绝对压力和温度传感器压力读数相同？
是 否
无须维修

检测到大气压力传感器损坏。

维修或更换传感器。

参考相关步骤表中的步骤 019-004。

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-八月-2015


故障代码 512 - 节气门位置 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 512 为现行状态？
步骤 2. | 检查发动机节气门执行器和电路。 |
 | 步骤 2A. 检查发动机节气门执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 513 为现行状态？
 | 步骤 2D. 检查有无故障代码并核实传感器状态。 | 故障代码 512 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 512 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 512 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机节气门执行器和电路。

向导步骤 2A - 检查发动机节气门执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机节气门执行器。

采取措施

检查发动机线束和发动机节气门接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机节气门执行器。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束发动机节气门执行器接头的 +5 VDC 电源触针与 +5 VDC 电源回路触针之间的电压。

使用电气接线图进行接头触针识别并遵照下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机节气门执行器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 513 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查有无故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 512 为非现行状态？
是 否

注：接头的拆卸和安装排除了故障。

更换发动机节气门执行器。

参考相关步骤表中的步骤 005-052。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 B 和 C。

采取措施

检查发动机线束和 ECM 接头 B 和 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

注：不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要将压缩空气吹进 ECM 端口或接头中。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 B 和 C 或发动机线束接头 B 和 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 C。
  • 从发动机线束上断开发动机节气门执行器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 C 中的 +5 VDC 电源触针与发动机线束 ECM 接头 C 中的节气门位置 1 传感器信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中，检测到发动机线束 ECM 接头 C 中的 +5 VDC 电源触针与发动机线束 ECM 接头 C 中的节气门位置 1 传感器信号触针之间存在触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 A、B 和 C。
  • 从发动机线束上断开发动机节气门执行器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 C 中的节气门位置 1 传感器信号触针与 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中，检测到电源线与节气门位置 1 传感器信号线之间存在触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 512 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 513 - 节气门位置 1 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 513 为现行状态？
步骤 2. | 检查发动机节气门执行器和电路。 |
 | 步骤 2A. 检查发动机节气门执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 512 为现行状态，故障代码 513 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 513 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 513 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机节气门执行器和电路。

向导步骤 2A - 检查发动机节气门执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机节气门执行器。

采取措施

检查发动机线束和发动机节气门接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。
  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机节气门执行器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束发动机节气门执行器接头的 +5 VDC 电源触针与 +5 VDC 电源回路触针之间的电压。

使用电气接线图进行接头触针识别并遵照下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机节气门执行器。
  • 连接 Toolkit 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

30 秒后检查电路的响应情况。

在发动机线束发动机节气门执行器接头内的 +5 VDC 电源触针和节气门位置 1 传感器信号触针之间连接一条跨接导线。有关接头触针的识别，参考电路图或电气接线图。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 512 为现行状态，故障代码 513 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机节气门执行器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 513 为现行状态？
是 否

检测到发动机节气门执行器损坏。

更换发动机节气门执行器。参考相关步骤表中的步骤 005-052。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 C。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

注：不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要将压缩空气吹进 ECM 端口或接头中。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 C 或发动机线束接头 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查电源电压和回路电路。

测量 ECM 发动机接头 C 的 +5 VDC 电源触针与 +5 VDC 电源回路触针之间的电压。

使用电气接线图进行接头触针识别并遵照下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 513 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到对电源开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 C。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

注：不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要将压缩空气吹进 ECM 端口或接头中。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 C 或发动机线束接头 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

在 ECM 发动机接头 C 上的 +5 VDC 电源触针和节气门位置 1 传感器信号触针之间连接一条跨接导线。使用电路图或电气接线图识别接头触针。

故障代码 512 为现行状态，故障代码 513 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 513 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中开路或触针之间短路或触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 587 - 钥匙开关电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 587 为非现行状态？
步骤 2. | 检查钥匙开关和电路。 |
 | 步骤 2A. 检查钥匙开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查钥匙开关的功能。 | 钥匙开关功能正常？
步骤 3. | 检查发动机控制模块 (ECM) 和线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束和/或原始设备制造商 (OEM) 线束中是否存在开路。 | 是否大于 1 欧姆？
 | 步骤 3C. 检查发动机线束和/或 OEM 线束中是否存在开路。 | 是否大于 1 欧姆？
 | 步骤 3D. 检查线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 587 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 587 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查钥匙开关和电路。

向导步骤 2A - 检查钥匙开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开钥匙开关。

采取措施

检查 OEM 线束和钥匙开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查钥匙开关的功能。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查钥匙开关的功能。

  • 参考第 19 节中的步骤 019-064。

钥匙开关功能正常？
是 否

检测到钥匙开关损坏。

更换钥匙开关。参考第 19 节中的步骤 019-064。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 和线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 和 B 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A 和 B 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头 A 和 B 中检测到损坏的连接。

清洁接头 A、B 和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束和/或原始设备制造商 (OEM) 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。
  • 从 OEM 线束上断开钥匙开关。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 A 中的钥匙开关钥匙接通触针与 OEM 线束中的钥匙开关钥匙接通触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 1 欧姆？
是 否
无须维修

发动机线束和/或 OEM 线束中的钥匙开关接通导线上检测到开路。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043 和参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束和/或 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 上断开发动机线束。
  • 从 OEM 线束上断开蓄电池 (-)。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 B 中的蓄电池 (-) 触针与 OEM 线束中的蓄电池 (-) 触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 1 欧姆？
是 否
无须维修

发动机线束和/或 OEM 线束中的蓄电池 (-) 导线上检测到开路。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043 和参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 A 中的钥匙开关钥匙接通触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束和/或 OEM 线束中的钥匙开关接通导线上检测到短路。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043 和参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 587 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-九月-2015


故障代码 771 - 制动开关电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 771 为非现行状态？
步骤 2. | 检查车辆制动开关和电路。 |
 | 步骤 2A. 检查制动开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查制动开关的功能。 | 制动开关功能正常？
步骤 3. | 检查发动机控制模块 (ECM) 和线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查原始设备制造商 (OEM) 和发动机线束中有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 771 是否为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 771 为非现行状态？
是 | 否
无须维修 | 无须维修

有关间歇性或非现行故障代码，参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查车辆制动开关和电路。

向导步骤 2A - 检查制动开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开制动开关。

采取措施

检查 OEM 线束和开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查制动开关的功能。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开制动开关。

采取措施

检查制动开关的功能。

参考第 19 节中的步骤 019-088。

制动开关功能正常？
是 否
无须维修

制动开关工作不良。

重新调整或更换制动开关。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

检测到 ECM 接头 A 或发动机线束接头 A 中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查原始设备制造商 (OEM) 和发动机线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM A 上断开发动机线束。
  • 从 OEM 线束上断开制动开关。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 A 制动开关信号触针与 OEM 线束制动开关接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到信号电路开路。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043 和参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM A 上断开发动机线束。
  • 从 OEM 线束上断开制动开关。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 A 制动开关回路触针与 OEM 线束制动开关接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到回路电路开路。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043 和参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从 OEM 线束上断开制动开关。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 A 中的制动开关信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

是否大于 100 千欧？
是 否
无须维修

在发动机线束和 OEM 线束中的信号线上检测到触针之间短路。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043 和参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 771 是否为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-八月-2015


故障代码 783 - 进气歧管 1 温度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 783 为现行状态？
 | 步骤 1B. 检查进气歧管绝对压力和温度传感器是否正确安装，有无任何损坏。 | 发现损坏和安装位置错误？
步骤 2. | 检查进气歧管绝对压力和温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管绝对压力和温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 154 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 783 为现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 检查进气歧管绝对压力和温度传感器是否正确安装，有无任何损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查进气歧管绝对压力和温度传感器是否正确安装，有无任何损坏。

发现损坏和安装位置错误？
是 否

更换和维修进气歧管绝对压力和温度传感器。

参考相关步骤表中的步骤 019-099。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查进气歧管绝对压力和温度传感器和电路。

向导步骤 2A - 检查进气歧管绝对压力和温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。

采取措施

检查发动机线束和进气歧管绝对压力和温度传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 153 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

将一条跨接导线连接在发动机线束进气歧管绝对压力和温度传感器接头上的进气歧管绝对压力和温度传感器温度信号触针与进气歧管绝对压力和温度传感器回路触针之间。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 154 为现行状态？
是 否

更换进气歧管绝对压力和温度传感器。参考相关步骤表中的步骤 019-099。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 进气歧管绝对压力和温度传感器回路触针，与发动机线束进气歧管绝对压力和温度传感器回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 进气歧管绝对压力和温度传感器温度信号触针，与发动机线束进气歧管绝对压力和温度传感器温度信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 1443 - 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏或松动？
 | 步骤 1B. 检查蓄电池电压。 | 在正常工况下电压至少 +24 VDC，在马达盘车期间则至少为 +12 VDC 吗？
步骤 2. | 检查充电机和原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合 OEM 技术规范？
 | 步骤 2B. 检查发动机控制模块 (ECM) 接头 A 和 B。 | 触针脏污或损坏？
 | 步骤 2C. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查电源继电器蓄电池电源电路是否开路。 | 小于 10 欧姆？
 | 步骤 2E. 检查线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
 | 步骤 2G. 检查有无非现行状态故障代码。 | 故障代码 1443 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏或松动？
是 否

维修损坏的接头。

拧紧蓄电池的接头并清洁蓄电池端子。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

在正常工况下电压至少 +24 VDC，在马达盘车期间则至少为 +12 VDC 吗？
是 否
无须维修

充电或更换蓄电池。

参考设备制造商维修信息。

转至 2A

转至 3A

向导步骤 2 - 检查充电机和原始设备制造商 (OEM) 线束。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机然后检查充电机的充电速率（安培）。

注：可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电符合 OEM 技术规范？
是 否
无须维修

维修或更换充电机和/或到充电机的 OEM 导线。

参考设备制造商维修信息。

转至 2B

转至 3A

向导步骤 2B - 检查发动机控制模块 (ECM) 接头 A 和 B。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 和 B 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A 和 B 蓄电池电源触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 和 B 上断开发动机线束接头。
  • 从 OEM 线束上断开蓄电池导线。

采取措施

检查是否开路。

  • 在 OEM 线束的 ECM 线束接头 A 与蓄电池电源 (+) 端子之间，测量 ECM 蓄电池电源 (+) 电路的电阻。
  • 在 OEM 线束的 ECM 线束接头 B 与蓄电池电源 (-) 端子之间，测量 ECM 蓄电池电源 (-) 电路的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

维修或更换电源线束。

参考相关步骤表中的步骤 019-043 和参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查电源继电器蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开蓄电池导线。
  • 从 ECM 接头 B 上断开发动机线束接头。

采取措施

检查是否开路。

  • 在 OEM 线束上的蓄电池电源 (+) 端子与 OEM 线束上的燃料计量阀驱动继电器常开触点之间，测量蓄电池 (+) 电路的电阻。
  • 在 ECM 线束接头 B 与 OEM 线束上的燃料计量阀驱动继电器常开触点之间，测量电源 (+) 电路的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

检查保险丝。如果损坏，更换保险丝。

参考设备制造商维修信息。

如果保险丝功能正常，修理或更换电源线束。

参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从蓄电池上断开蓄电池电缆。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头 B 中的 ECM 电源 (+) 触针与发动机缸体接地之间的电阻，并检查有无短路。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

是否大于 100 千欧？
是 否
无须维修

线束中检测到短路。

维修或更换发动机线束和/或 OEM 线束。

参考相关步骤表中的步骤 019-043 和参考第 19 节中的步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

损坏的导线？
是 否

维修或更换损坏的导线。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 2G

向导步骤 2G - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1443 为现行状态？
是 否

更换燃料计量阀驱动继电器。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-九月-2015


故障代码 1754 - 发动机燃料温度传感器 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
发动机燃气温度/压力传感器 | 参考步骤 019-601 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1754 为非现行状态？
步骤 2. | 检查发动机燃气温度/压力传感器和电路。 |
 | 步骤 2A. 检查发动机燃气温度/压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1755 为现行状态，故障代码 1754 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1754 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头 C 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 1755 为现行状态，故障代码 1754 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1754 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1754 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机燃气温度/压力传感器和电路。

向导步骤 2A - 检查发动机燃气温度/压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃气温度/压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃气温度/压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束发动机燃气温度/压力传感器接头的发动机燃气温度/压力传感器温度信号触针与发动机燃气温度/压力传感器回路触针之间连接一条跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

关于接头触针的识别，参考电路图或电气接线图。

故障代码 1755 为现行状态，故障代码 1754 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机燃气温度/压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1754 为现行状态？
是 否

检测到故障传感器。

更换发动机燃气温度/压力传感器。参考相关步骤表中的步骤 019-601。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头 C 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 C 或发动机线束接头 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头 C 的发动机燃气温度/压力传感器温度信号触针与发动机燃气温度/压力传感器回路触针之间连接一条跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1755 为现行状态，故障代码 1754 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开发动机燃气温度/压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 发动机燃气温度/压力传感器回路触针与发动机线束发动机燃气温度/压力传感器接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开发动机燃气温度/压力传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 发动机燃气温度/压力传感器温度信号触针与发动机线束发动机燃气温度/压力传感器接头温度信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开发动机燃气温度/压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 C 中的发动机燃气温度/压力传感器温度信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束温度信号线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1754 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-九月-2015


故障代码 1755 - 发动机燃料温度传感器 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
发动机燃气温度/压力传感器 | 参考步骤 019-601 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1755 为非现行状态？
步骤 2. | 检查发动机燃气温度/压力传感器和电路。 |
 | 步骤 2A. 检查发动机燃气温度/压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1754 为现行状态，故障代码 1755 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1755 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头 C 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 1754 为现行状态，故障代码 1755 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1755 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1755 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机燃气温度/压力传感器和电路。

向导步骤 2A - 检查发动机燃气温度/压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃气温度/压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃气温度/压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1754 为现行状态，故障代码 1755 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机燃气温度/压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1755 为现行状态？
是 否

检测到故障传感器。

更换发动机燃气温度/压力传感器。参考相关步骤表中的步骤 019-601。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头 C 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头 C 中检测到损坏的接头。

清洁接头 C 和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1754 为现行状态，故障代码 1755 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开发动机燃气温度/压力传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 C 中的发动机燃气温度/压力传感器温度信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束温度信号线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开发动机燃气温度/压力传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 C 中的发动机燃气温度/压力传感器温度信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束温度信号线上触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1755 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-九月-2015


故障代码 1765 - 发动机燃料阀 2 进气压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
发动机燃气温度/压力传感器 | 参考步骤 019-601 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1765 为非现行状态？
步骤 2. | 检查发动机燃气温度/压力传感器和电路。 |
 | 步骤 2A. 检查发动机燃气温度/压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1766 为现行状态，故障代码 1765 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1765 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1765 为非现行状态？
是 | 否
无须维修 | 无须维修

有关非现行或间歇性故障代码，参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机燃气温度/压力传感器和电路。

向导步骤 2A - 检查发动机燃气温度/压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃气温度/压力传感器。

采取措施

检查发动机线束和发动机燃气温度/压力传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃气温度/压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1766 为现行状态，故障代码 1765 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃气温度/压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头上的发动机燃气温度/压力传感器 +5 VDC 电源触针与发动机燃气温度/压力传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机燃气温度/压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1765 为现行状态？
是 否

检测到故障传感器。

更换发动机燃气温度/压力传感器。参考相关步骤表中的步骤 019-601。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头 C 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 发动机接头 C 或发动机线束接头 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1766 为现行状态，故障代码 1765 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1765 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头 C 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头 C 上的发动机燃气温度/压力传感器 +5 VDC 电源触针与发动机燃气温度/压力传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1765 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-九月-2015


故障代码 1766 - 发动机燃料阀 2 进气压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
发动机燃气温度/压力传感器 | 参考步骤 019-601 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1766 为非现行状态？
步骤 2. | 检查发动机燃气温度/压力传感器和电路。 |
 | 步骤 2A. 检查发动机燃气温度/压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1765 为现行状态，故障代码 1766 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1766 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头 C 触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取非现行故障代码。

故障代码 1766 为非现行状态？
是 | 否
无须维修 | 无须维修

有关非现行或间歇性故障代码，参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机燃气温度/压力传感器和电路。

向导步骤 2A - 检查发动机燃气温度/压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃气温度/压力传感器。

采取措施

检查发动机线束和发动机燃气温度/压力传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃气温度/压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头上的发动机燃气温度/压力传感器 +5 VDC 电源触针与发动机燃气温度/压力传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机燃气温度/压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束发动机燃气温度/压力传感器接头的发动机燃气温度/压力传感器 +5 VDC 电源触针与发动机燃气温度/压力传感器压力信号触针之间连接一条跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1765 为现行状态，故障代码 1766 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机燃气温度/压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1766 为现行状态？
是 否

检测到故障传感器。

更换发动机燃气温度/压力传感器。参考相关步骤表中的步骤 019-601。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头 C 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 发动机接头 C 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头 C 或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头 C 上的发动机燃气温度/压力传感器 +5 VDC 电源触针与发动机燃气温度/压力传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1766 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头 C 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头 C 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在发动机控制模块发动机接头 C 的发动机燃气温度/压力传感器 +5 VDC 电源触针与 发动机燃气温度/压力传感器压力信号触针之间连接一条跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1765 为现行状态，故障代码 1766 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1766 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-九月-2015


故障代码 1992 - 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 G CMOH6.0 B125 | 4383640
曲轴位置传感器 | 参考步骤 019-365 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行故障代码。 | 故障代码 234 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 177、512、513、2189、2519、2643、2644、2752、2812 和 3514 为现行状态？
 | 步骤 1C. 使用 Toolkit 电子服务工具检查发动机每分钟转数 (rpm)。 | 修正转速读数？
 | 步骤 1D. 检查发动机线束、曲轴位置传感器和凸轮轴位置传感器接头触针。 | 触针脏污或损坏？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行故障代码

向导步骤 1A - 检查有无现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行故障代码。

故障代码 234 为现行状态？
是 | 否
无须维修 | 无须维修

对现行故障代码 234。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行故障代码 177、512、513、2189、2519、2643、2644、2752、2812 和 3514。

故障代码 177、512、513、2189、2519、2643、2644、2752、2812 和 3514 为现行状态？
是 | 否
无须维修 | 无须维修

对现行故障代码 177、512、513、2189、2519、2643、2644、2752、2812 和 3514。

转至 1C

向导步骤 1C - 使用 Toolkit 电子服务工具检查发动机每分钟转数 (rpm)。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，并使用 Toolkit 电子服务工具检查发动机转速。

  • 将 Toolkit 电子服务工具上的发动机转速读数与机械式转速表或数字式光学转速表（零件号 3377462）或等同工具的读数进行比较。

修正转速读数？
是 否
无须维修

按照故障代码 6126 和 6127 的相关步骤检查发动机凸轮轴转速/位置传感器 1 和发动机凸轮轴转速/位置传感器 2。

转至 1D

诊断故障代码 6126 和 6127。

向导步骤 1D - 检查发动机线束、曲轴位置传感器和凸轮轴位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器和凸轮轴位置传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

只要触针损坏，则需维修或更换发动机导线线束或传感器。

  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换曲轴位置传感器。参考相关步骤表中的步骤 019-365。
  • 更换凸轮轴位置传感器。参考相关步骤表中的步骤 019-363。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 2189 - 节气门板泄漏 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2189 为现行状态？
步骤 2. | 检查发动机节气门执行器和电路。 |
 | 步骤 2A. 检查发动机节气门执行器和接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码 2189 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2189 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

有关非现行或间歇性故障代码，参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机节气门执行器和电路。

向导步骤 2A - 检查发动机节气门执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机节气门执行器。

采取措施

检查发动机线束和发动机节气门执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

检测到执行器或发动机线束接头中存在连接故障。

只要触针损坏，维修或更换线束，或更换执行器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机节气门执行器。参考相关步骤表中的步骤 005-052。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 发动机接头 C 或发动机线束接头 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查节气门位置传感器电路是否开路。

  • 测量发动机线束 ECM 接头 C 节气门位置 1 传感器信号触针与发动机线束节气门执行器接头节气门位置 1 传感器信号触针之间的电阻。
  • 测量发动机线束 ECM 接头 C 节气门位置 2 传感器信号触针与发动机线束节气门执行器接头节气门位置 2 传感器信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机节气门执行器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查节气门位置传感器电路内有无触针之间短路。

  • 测量 ECM 接头 C 节气门位置 1 传感器信号触针与 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 C 节气门位置 2 传感器信号触针与 ECM 接头 A、B 和 C 中的所有触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到触针之间短路。维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机节气门执行器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

踩下并释放加速踏板几次。30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2189 为现行状态？
是 否

更换节气门执行器。参考相关步骤表中的步骤 005-052。

无。接头的拆卸和安装排除了故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 2191 - 进气歧管绝对压力传感器与压缩机出口压力传感器不一致 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 有无关于节气门和进气歧管绝对压力和温度传感器的其他现行故障代码？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 2191 为非现行状态？
步骤 2. | 核实进气歧管绝对压力和温度传感器与发动机进气压力。 |
 | 步骤 2A. 核实进气歧管绝对压力读数。 | 进气歧管绝对压力值与发动机进气压力传感器相同？
步骤 3. | 检查发动机节气门控制执行器的操作情况。 |
 | 步骤 3A. 检查有无现行状态故障代码。 | 执行器通过测试？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

有无关于节气门和进气歧管绝对压力和温度传感器的其他现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考适用的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2191 为非现行状态？
是 | 否
无须维修 | 无须维修

有关非现行或间歇性故障代码，参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 核实进气歧管绝对压力和温度传感器与发动机进气压力。

向导步骤 2A - 核实进气歧管绝对压力读数。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

当发动机不运转时，使用 Toolkit 电子服务工具检查进气歧管绝对压力和温度传感器。

  • 使用 Toolkit 电子服务工具比较进气歧管绝对压力与发动机进气压力传感器的读数。

注： Toolkit 电子服务工具可能会将发动机进气压力显示为涡轮增压器压缩机出口压力。

进气歧管绝对压力值与发动机进气压力传感器相同？
是 否
无须维修

检测到故障传感器。

维修或更换传感器。

参考相关步骤表中的步骤 019-099。

转至 3A

转至 4A

向导步骤 3 - 检查发动机节气门控制执行器的操作情况。

向导步骤 3A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

执行发动机节气门清洁测试。

  • 使用 Toolkit 电子服务工具执行节气门清洁测试，并确认执行器正常工作。

执行器通过测试？
是 否
无须维修

检测到节气门执行器卡滞。

清洁节气门执行器总成。

使用下述步骤更换发动机节气门控制执行器。

  • 参考相关步骤表中的步骤 005-052。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-八月-2015


故障代码 2519 - 节气门位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 有无关于节气门的任何其他现行故障代码？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

有无关于节气门的任何其他现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考适用的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-八月-2015


故障代码 2643 - 节气门位置 2 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2643 为现行状态？
步骤 2. | 检查发动机节气门执行器和电路。 |
 | 步骤 2A. 检查发动机节气门执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2644 为现行状态，故障代码 2643 为非现行状态？
 | 步骤 2D. 检查有无故障代码并核实传感器状态。 | 故障代码 2643 是否处于非现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2643 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机节气门执行器和电路。

向导步骤 2A - 检查发动机节气门执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机节气门执行器。

采取措施

检查发动机线束和发动机节气门接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机节气门执行器。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束发动机节气门执行器接头的 +5V 电源触针与 +5V 电源回路触针之间的电压。

使用电气接线图进行接头触针识别并遵照下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机节气门执行器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2644 为现行状态，故障代码 2643 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查有无故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2643 是否处于非现行状态？
是 否

注：接头的拆卸和安装排除了故障。

更换发动机节气门执行器。

参考相关步骤表中的步骤 005-052。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 C。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

注：不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要将压缩空气吹进 ECM 端口或接头中。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 C 或发动机线束接头 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查电源电压和回路电路。

测量 ECM 发动机接头 C 的 +5V 电源触针与 +5V 电源回路触针之间的电压。

使用电气接线图进行接头触针识别并遵照下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2643 是否处于非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 C。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

注：不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要将压缩空气吹进 ECM 端口或接头中。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 C 或发动机线束接头 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2644 为现行状态，故障代码 2643 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2643 是否处于非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 2644 - 节气门位置 2 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2644 为现行状态？
步骤 2. | 检查发动机节气门执行器和电路。 |
 | 步骤 2A. 检查发动机节气门执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2643 为现行状态，故障代码 2644 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 2644 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2644 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机节气门执行器和电路。

向导步骤 2A - 检查发动机节气门执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机节气门执行器。

采取措施

检查发动机线束和发动机节气门执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。
  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机节气门执行器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束发动机节气门执行器接头的 +5V 电源触针与 +5V 电源回路触针之间的电压。

使用电气接线图进行接头触针识别并遵照下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机节气门执行器。
  • 连接 Toolkit 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

30 秒后检查电路的响应情况。

在发动机线束发动机节气门执行器接头内的 +5V 电源触针和节气门位置 2 传感器信号触针之间连接一条跨接导线。有关接头触针的识别，参考电路图或电气接线图。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2643 为现行状态，故障代码 2644 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机节气门执行器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2644 为现行状态？
是 否

检测到发动机节气门执行器损坏。

更换发动机节气门执行器。参考相关步骤表中的步骤 005-052。

注：拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 C。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

注：不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要将压缩空气吹进 ECM 端口或接头中。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 C 或发动机线束接头 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查电源电压和回路电路。

测量 ECM 发动机接头 C 的 +5V 电源触针与 +5V 电源回路触针之间的电压。

使用电气接线图进行接头触针识别并遵照下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2644 是否处于非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到对电源开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 C。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

注：不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要将压缩空气吹进 ECM 端口或接头中。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 C 或发动机线束接头 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 发动机接头 C 上的 +5V 电源触针和节气门位置 2 传感器信号触针之间连接一条跨接导线。使用电路图或电气接线图识别接头触针。

故障代码 2643 为现行状态，故障代码 2644 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2644 是否处于非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中开路或触针之间短路或触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-八月-2015


故障代码 2661 - 至少有一个未确认的最严重故障 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM)。 |
 | 步骤 1A. 检查 ECM。 | 故障代码 2661 为非现行状态？
 | 步骤 1B. 检查故障代码 2661 的非现行计次。 | 计次小于 3？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机控制模块 (ECM)。

向导步骤 1A - 检查 ECM。

条件

  • 连接所有部件。

采取措施

检查 ECM。

  • 将钥匙开关转到断开位置并等待 5 秒。
  • 起动发动机并使其怠速运转 1 分钟。

故障代码 2661 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 2661 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 2661 的非现行计次。

  • 使用 Toolkit 电子服务工具读取故障代码 2661 的非现行计次。

计次小于 3？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-八月-2015


故障代码 2752 - 发动机节气门控制执行器 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2752 为现行状态？
步骤 2. | 检查发动机节气门控制执行器。 |
 | 步骤 2A. 检查发动机节气门控制执行器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机节气门控制执行器是否开路。 | 在 1.3 到 2.6 欧姆之间？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和发动机控制模块 (ECM) 接头 B 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无现行状态故障代码。 | 故障代码 2752 为现行状态？
 | 步骤 3D. 检查发动机节气门控制执行器。 | 执行器通过测试？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

读取故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2752 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机节气门控制执行器。

向导步骤 2A - 检查发动机节气门控制执行器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机节气门控制执行器上断开发动机线束。

采取措施

检查执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到执行器或发动机线束接头中存在连接故障。

  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机节气门控制执行器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机节气门控制执行器。

采取措施

检查发动机节气门控制执行器是否开路。

  • 测量发动机节气门控制执行器接头上的执行器电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

在 1.3 到 2.6 欧姆之间？
是 否
无须维修

更换有故障的发动机节气门控制执行器。参考相关步骤表中的步骤 005-052。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和发动机控制模块 (ECM) 接头 B 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 B。

采取措施

检查发动机线束和 ECM 接头 B 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头 B 中检测到连接故障。

  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机节气门控制执行器上断开发动机线束。
  • 断开发动机线束 ECM 接头 B。

采取措施

检查是否开路。

  • 测量 ECM 接头 B 中节气门执行器正极 (+) 触针与发动机线束执行器接头中节气门执行器正极 (+) 触针之间的电阻。
  • 测量 ECM 接头 B 中节气门执行器负极 (-) 触针与发动机线束执行器接头中节气门执行器 (-) 触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2752 为现行状态？
是 否

  • 首先更换 ECM。

参考相关步骤表中的步骤 019-031。

如果更换 ECM 后，故障代码 2752 仍为现行状态，转至步骤 3D。

 无须维修

转至 4A

转至 4A

向导步骤 3D - 检查发动机节气门控制执行器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

执行发动机节气门控制执行器清洁测试。

  • 使用 Toolkit 电子服务工具执行节气门执行器清洁测试，并确认执行器正常工作。

执行器通过测试？
是 否
无须维修

检测到发动机节气门控制执行器损坏。

  • 使用下述步骤更换发动机节气门控制执行器。参考相关步骤表中的步骤 005-052。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-八月-2015


故障代码 2768 - 发动机网络主从通信 - 更新率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 是否存在与多路通信设备有关的故障代码？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 2768 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 数据记录特性的设置。 |
 | 步骤 2A. 使用 Toolkit 电子服务工具检查 ECM 数据记录特性的设置。 | 发动机 ECM 数据记录特性是否启用？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无与多路通信设备有关的现行故障代码？

  • 使用 Toolkit 电子服务工具读取故障代码。

是否存在与多路通信设备有关的故障代码？
是 | 否
无须维修 | 无须维修

转至 参考现行故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2768 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机控制模块 (ECM) 数据记录特性的设置。

向导步骤 2A - 使用 Toolkit 电子服务工具检查 ECM 数据记录特性的设置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查工具包数据记录监视器屏幕中的发动机 ECM 数据记录特性是否启用。

发动机 ECM 数据记录特性是否启用？
是 否

使用 Toolkit 电子服务工具停用数据记录特性。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 04-六月-2015


故障代码 2793 - 发动机冷却液温度 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
冷却液节温器 | 参考步骤 008-013 | B6.7 G CMOH6.0 B125 | 4383640
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 与冷却风扇和冷却液液位有关的故障代码是否处于现行状态？
步骤 2. | 监测冷却液温度读数。 |
 | 步骤 2A. 监测冷却液温度读数。 | Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 3. | 检查冷却系统部件。 |
 | 步骤 3A. 检查冷却液节温器有无故障。 | 冷却液节温器有故障？
 | 步骤 3B. 检查有无非现行状态故障代码。 | 故障代码 2793 为非现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无与冷却风扇和冷却液液位传感器有关的其他现行故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

与冷却风扇和冷却液液位有关的故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 诊断与冷却风扇和冷却液液位传感器有关的现行故障代码。

转至 2A

向导步骤 2 - 监测冷却液温度读数。

向导步骤 2A - 监测冷却液温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

监测冷却液温度读数。

  • 使用 Toolkit 电子服务工具监测冷却液温度值。
  • 将 Toolkit 电子服务工具的温度读数与机械式温度表或已知值进行比较。

Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否
无须维修

更换冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 3A

转至 4A

向导步骤 3 - 检查冷却系统部件。

向导步骤 3A - 检查冷却液节温器有无故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却液节温器。

  • 参考相关步骤表中的步骤 008-013。

冷却液节温器有故障？
是 否

更换发动机冷却液节温器。

参考相关步骤表中的步骤 008-013。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2793 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-八月-2015


故障代码 2812 - 电子节气门控制执行器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2812 为现行状态？
步骤 2. | 检查发动机节气门控制执行器的操作情况。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 执行器通过测试？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2812 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机节气门控制执行器的操作情况。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

执行发动机节气门控制执行器测试。

  • 使用 Toolkit 电子服务工具执行节气门执行器测试，并确认执行器正常工作。

执行器通过测试？
是 否

检测到节气门执行器卡滞。

清洁节气门执行器总成。

使用下述步骤更换发动机节气门控制执行器。

  • 参考相关步骤表中的步骤 005-052。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 26-七月-2015


故障代码 2973 - 1 号进气歧管压力 - 数据漂移、间断或错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
大气压力传感器 | 参考步骤 019-004 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 有无关于节气门和进气歧管绝对压力和温度传感器的其他现行故障代码？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 2973 为非现行状态？
步骤 2. | 核实进气歧管绝对压力和温度传感器与发动机进气压力传感器和大气压力传感器。 |
 | 步骤 2A. 核实进气歧管绝对压力读数。 | 进气歧管绝对压力值与发动机进气压力传感器和大气压力传感器的读数相同？
步骤 3. | 检查进气系统是否漏气。 |
 | 步骤 3A. 检查进气系统是否漏气。 | 漏气？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

有无关于节气门和进气歧管绝对压力和温度传感器的其他现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考适用的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 2973 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 核实进气歧管绝对压力和温度传感器与发动机进气压力传感器和大气压力传感器。

向导步骤 2A - 核实进气歧管绝对压力读数。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

当发动机不运转时，使用 Toolkit 电子服务工具检查进气歧管绝对压力和温度传感器。

  • 使用 Toolkit 电子服务工具比较进气歧管绝对压力与发动机进气压力传感器的读数。

注： Toolkit 电子服务工具可能会将发动机进气压力显示为涡轮增压器压缩机出口压力。

进气歧管绝对压力值与发动机进气压力传感器和大气压力传感器的读数相同？
是 否
无须维修

检测到故障传感器。

维修或更换传感器。

参考相关步骤表中的步骤 019-099 或 019-004。

转至 3A

转至 4A

向导步骤 3 - 检查进气系统是否漏气。

向导步骤 3A - 检查进气系统是否漏气。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查节气门执行器和进气接触缸体部位之间的所有密封垫表面附近有无空气泄漏。检查所有管塞是否泄漏或丢失部件。

  • 起动发动机并使其怠速运转。
  • 倾听发动机运转过程中是否漏气。

漏气？
是 否

找出所有损坏的密封垫或部件，并进行相应的更换。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 09-六月-2015


故障代码 2994 - 发动机控制模块内部故障 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM)。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 2994 为现行状态？
 | 步骤 1B. 检查电源。 | 是否有到 ECM 的恒定 +24 VDC 电源？
 | 步骤 1C. 检查 ECM 零件号。 | 使用的 ECM 零件号是否正确？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机控制模块 (ECM)。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

检查 ECM。

  • 将钥匙开关转到 OFF 位置并等待 30 秒。
  • 起动发动机并使其怠速运转 1 分钟。

故障代码 2994 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 检查电源。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源。

  • 检查 ECM 的电源。
  • 检查原始设备制造商 (OEM) 接头是否为间歇性电源的可能故障源。

是否有到 ECM 的恒定 +24 VDC 电源？
是 否
无须维修

至 ECM 接头的间歇性电源。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043 和参考第 19 节中的步骤 019-071。

转至 1C

转至 2A

向导步骤 1C - 检查 ECM 零件号。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 零件号。

使用的 ECM 零件号是否正确？
是 否
无须维修

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 2A

转至 维修完成。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-八月-2015


故障代码 3159 - 离合器开关电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3159 为非现行状态？
步骤 2. | 检查离合器开关和电路。 |
 | 步骤 2A. 检查离合器开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查离合器开关的功能性。 | 离合器开关功能正常？
步骤 3. | 检查发动机控制模块 (ECM) 和线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查原始设备制造商 (OEM) 和发动机线束中有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 3159 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 3159 为非现行状态？
是 | 否
无须维修 | 无须维修

有关间歇性或非现行故障代码，参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查离合器开关和电路。

向导步骤 2A - 检查离合器开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开离合器开关。

采取措施

检查 OEM 线束和开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查离合器开关的功能性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开离合器开关。

采取措施

检查离合器开关的功能性。

参考第 19 节中的步骤 019-009。

离合器开关功能正常？
是 否
无须维修

离合器开关工作不良。

重新调整或更换离合器开关。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

检测到 ECM 接头 A 或发动机线束接头 A 中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查原始设备制造商 (OEM) 和发动机线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM A 上断开发动机线束。
  • 从 OEM 线束上断开离合器开关。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 A 离合器开关信号触针与 OEM 线束离合器开关接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到信号电路开路。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043 和/或参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。
  • 从 OEM 线束上断开离合器开关。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 A 离合器开关回路触针与 OEM 线束离合器开关接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到回路电路开路。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043 和/或参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从 OEM 线束上断开离合器开关。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 A 中的离合器开关信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

是否大于 100 千欧？
是 否
无须维修

在发动机线束和/或 OEM 线束中的信号线上检测到触针之间短路。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043 和/或参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 3159 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 3161 - 离合器开关电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3161 为非现行状态？
步骤 2. | 检查离合器开关和电路。 |
 | 步骤 2A. 检查离合器开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查离合器开关的功能性。 | 离合器开关功能正常？
步骤 3. | 检查发动机控制模块 (ECM) 和线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查原始设备制造商 (OEM) 和发动机线束中有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 3161 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 3161 为非现行状态？
是 | 否
无须维修 | 无须维修

有关间歇性或非现行故障代码，参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查离合器开关和电路。

向导步骤 2A - 检查离合器开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开离合器开关。

采取措施

检查 OEM 线束和开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查离合器开关的功能性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开离合器开关。

采取措施

检查离合器开关的功能性。

参考第 19 节中的步骤 019-009。

离合器开关功能正常？
是 否
无须维修

离合器开关工作不良。

重新调整或更换离合器开关。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

检测到 ECM 接头 A 或发动机线束接头 A 中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查原始设备制造商 (OEM) 和发动机线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。
  • 从 OEM 线束上断开离合器开关。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 A 离合器开关信号触针与 OEM 线束离合器开关接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到信号电路开路。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043 和/或参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。
  • 从 OEM 线束上断开离合器开关。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 A 离合器开关回路触针与 OEM 线束离合器开关接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到回路电路开路。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043 和/或参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从 OEM 线束上断开离合器开关。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 A 中的离合器开关信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

是否大于 100 千欧？
是 否
无须维修

在发动机线束和/或 OEM 线束中的信号线上检测到触针之间短路。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043 和/或参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 3161 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-八月-2015


故障代码 3357 - 离合器开关 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3357 为非现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 3159、3161 和 3551 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

读取故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 3357 为非现行状态？
是 | 否
无须维修 | 无须维修

有关间歇性或非现行故障代码，参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

读取故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 3159、3161 和 3551 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 3159、3161 和 3551。
转至 参考适用的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-八月-2015


故障代码 3514 - 发动机节气门控制执行器 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 177 和 2812 为现行状态？
 | 步骤 1B. 读取故障代码。 | 故障代码 3514 为现行状态？
步骤 2. | 检查发动机节气门控制执行器。 |
 | 步骤 2A. 检查发动机节气门控制执行器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机节气门控制执行器有无短路。 | 在 1.3 到 2.6 欧姆之间？
 | 步骤 2C. 检查发动机节气门控制执行器有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和发动机控制模块 (ECM) 接头 B 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无现行状态故障代码。 | 故障代码 3514 为现行状态？
 | 步骤 3F. 检查发动机节气门控制执行器。 | 执行器通过测试？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

读取故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 177 和 2812 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 177、2812。

转至 1B

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

读取故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 3514 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机节气门控制执行器。

向导步骤 2A - 检查发动机节气门控制执行器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机节气门控制执行器上断开发动机线束。

采取措施

检查执行器和发动机线束接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到执行器或发动机线束接头中存在连接故障。

  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机节气门控制执行器有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机节气门控制执行器。

采取措施

检查发动机节气门控制执行器有无短路。

  • 测量发动机节气门控制执行器接头上的执行器电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 1.3 到 2.6 欧姆之间？
是 否
无须维修

更换有故障的发动机节气门控制执行器。参考相关步骤表中的步骤 005-052。

转至 2C

转至 4A

向导步骤 2C - 检查发动机节气门控制执行器有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机节气门控制执行器。

采取措施

检查发动机节气门控制执行器接头有无对地短路。

  • 测量发动机节气门控制执行器接头上的节气门执行器正极 (+) 触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换有故障的发动机节气门控制执行器。参考相关步骤表中的步骤 005-052。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和发动机控制模块 (ECM) 接头 B 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 接头 B。

采取措施

检查发动机线束和 ECM 接头 B 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头 B 中检测到连接故障。

  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机节气门控制执行器接头上断开发动机线束。
  • 断开发动机线束 ECM 接头 B。

采取措施

检查是否短路。

  • 测量 ECM 接头 B 中节气门执行器正极 (+) 触针与 ECM 接头 B 中节气门执行器负极 (-) 触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机节气门控制执行器接头上断开发动机线束。
  • 断开发动机线束 ECM 接头 B。

采取措施

检查有无对地短路。

  • 测量 ECM 接头 B 中的发动机节气门控制执行器正极 (+) 触针与接地之间的电阻。
  • 测量 ECM 接头 B 中的发动机节气门控制执行器负极 (-) 触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中对地短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机节气门控制执行器接头上断开发动机线束。
  • 断开发动机线束 ECM 接头 A、B 和 C。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 B 中的发动机节气门控制执行器正极 (+) 触针与 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量 ECM 接头 B 中的发动机节气门控制执行器负极 (-) 触针与 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到触针之间短路。维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 3514 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

如果更换 ECM 后，故障代码 3514 仍为现行状态，转至步骤 3F。

 无须维修

转至 4A

转至 4A

向导步骤 3F - 检查发动机节气门控制执行器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

执行发动机节气门控制执行器诊断测试。

  • 使用 Toolkit 电子服务工具执行节气门执行器诊断测试，并确认执行器正常工作。

执行器通过测试？
是 否
无须维修

检测到发动机节气门控制执行器损坏。

  • 使用下述步骤更换发动机节气门控制执行器。参考相关步骤表中的步骤 005-052。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-八月-2015


故障代码 3551 - 变速箱空档开关 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3551 为非现行状态？
步骤 2. | 检查变速箱空档开关和电路。 |
 | 步骤 2A. 检查变速箱空档开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查变速箱空档开关的功能。 | 变速箱空档开关功能正常？
步骤 3. | 检查发动机控制模块 (ECM) 和线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查原始设备制造商 (OEM) 和发动机线束中有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 3551 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 3551 为非现行状态？
是 | 否
无须维修 | 无须维修

有关间歇性或非现行故障代码，参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查变速箱空档开关和电路。

向导步骤 2A - 检查变速箱空档开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开变速箱空档开关。

采取措施

检查 OEM 线束和开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查变速箱空档开关的功能。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开变速箱空档开关。

采取措施

检查变速箱空档开关的功能。

参考设备制造商维修信息。

变速箱空档开关功能正常？
是 否
无须维修

变速箱空档开关工作不正常。

维修或更换变速箱空档开关。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

检测到 ECM 接头 A 或发动机线束接头 A 中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查原始设备制造商 (OEM) 和发动机线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM A 上断开发动机线束。
  • 从 OEM 线束上断开变速箱空档开关。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 A 变速箱空档开关信号触针与 OEM 线束变速箱空档开关接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到信号电路开路。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043 和/或参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。
  • 从 OEM 线束上断开变速箱空档开关。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 A 变速箱空档开关回路触针与 OEM 线束变速箱空档开关接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到回路电路开路。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043 和/或参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从 OEM 线束上断开变速箱空档开关。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 A 中的变速箱空档开关信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

是否大于 100 千欧？
是 否
无须维修

在发动机线束和/或 OEM 线束中的信号线上检测到触针之间短路。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043 和/或参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 3551 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 3841 - 巡航控制启用开关 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3841 为非现行状态？
步骤 2. | 检查巡航控制启用开关和电路。 |
 | 步骤 2A. 检查巡航控制启用开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查巡航控制启用开关的功能。 | 巡航控制启用开关功能正常？
步骤 3. | 检查发动机控制模块 (ECM) 和线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无非现行状态故障代码。 | 故障代码 3841 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

读取故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 3841 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查巡航控制启用开关和电路。

向导步骤 2A - 检查巡航控制启用开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查原始设备制造商 (OEM) 线束和开关端子触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-021。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查巡航控制启用开关的功能。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查巡航控制启用开关的功能。

参考第 19 节中的步骤 019-021。

巡航控制启用开关功能正常？
是 否
无须维修

巡航控制启用开关工作不正常。

维修或更换巡航控制启用开关。参考第 19 节中的步骤 019-021。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 和 B 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A 和 B 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 A 和 B 或发动机线束接头 A 和 B 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从 OEM 线束上断开巡航控制启用开关。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 B 中的巡航控制启用开关信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束和 OEM 线束中的信号线上检测到触针之间短路。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043。 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

启用巡航控制启用开关并读取故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 3841 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-八月-2015


故障代码 3846 - 发动机燃料执行器控制 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 有无与发动机燃气压力/温度传感器和氧（或排气）传感器有关的现行故障代码，或进气歧管压力高于正常值？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 3846 为非现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

有无与发动机燃气压力/温度传感器和氧（或排气）传感器有关的现行故障代码，或进气歧管压力高于正常值？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考适用的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，并运行发动机至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 3846 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-六月-2015


故障代码 3971 - 发动机涡轮增压器废气旁通阀执行器 1 位置 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
废气旁通控制阀 | 参考步骤 019-103 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3971 为非现行状态？
步骤 2. | 检查发动机涡轮增压器废气旁通阀执行器和电路。 |
 | 步骤 2A. 检查发动机涡轮增压器废气旁通阀执行器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机涡轮增压器废气旁通阀执行器中有无开路或短路。 | 在 85.5 到 94.5 欧姆之间？
 | 步骤 2C. 检查发动机涡轮增压器废气旁通阀执行器电磁阀有无短路。 | 大于 100 千欧？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 3971 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 3971 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机涡轮增压器废气旁通阀执行器和电路。

向导步骤 2A - 检查发动机涡轮增压器废气旁通阀执行器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机涡轮增压器废气旁通阀执行器接头。

采取措施

检查发动机线束和发动机涡轮增压器废气旁通阀执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机涡轮增压器废气旁通阀执行器中有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机涡轮增压器废气旁通阀执行器。

采取措施

检查发动机涡轮增压器废气旁通阀执行器电磁阀有无短路。

  • 测量发动机涡轮增压器废气旁通阀执行器接头上的电磁阀电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

在 85.5 到 94.5 欧姆之间？
是 否
无须维修

更换发动机涡轮增压器废气旁通阀执行器。参考相关步骤表中的步骤 019-103。

转至 2C

转至 4A

向导步骤 2C - 检查发动机涡轮增压器废气旁通阀执行器电磁阀有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机涡轮增压器废气旁通阀执行器。

采取措施

检查发动机涡轮增压器废气旁通阀执行器电磁阀中是否存在对地短路。

  • 测量发动机涡轮增压器废气旁通阀执行器 (+) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换发动机涡轮增压器废气旁通阀执行器。

参考相关步骤表中的步骤 019-103。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 和 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 B 和 C 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机涡轮增压器废气旁通阀执行器。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束发动机涡轮增压器废气旁通阀执行器接头上发动机涡轮增压器废气旁通阀执行器电源触针，与发动机线束 ECM 接头 B 中的发动机涡轮增压器废气旁通阀执行器电源触针之间的电阻。
  • 测量发动机线束发动机涡轮增压器废气旁通阀执行器接头上发动机涡轮增压器废气旁通阀执行器信号触针，与发动机线束 ECM 接头 C 中的发动机涡轮增压器废气旁通阀执行器信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机涡轮增压器废气旁通阀执行器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头 C 中的发动机涡轮增压器废气旁通阀执行器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 3971 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 04-八月-2015


故障代码 4811 - 发动机气缸 1 (A1) 爆震 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
顶置机构 | 参考步骤 003-004 | B6.7 G CMOH6.0 B125 | 4383640
空-空中冷器 | 参考步骤 010-027 | B6.7 G CMOH6.0 B125 | 4383640
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | B6.7 G CMOH6.0 B125 | 4383640
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
火花塞（非屏蔽型） | 参考步骤 013-016 | B6.7 G CMOH6.0 B125 | 4383640
线圈加长体 | 参考步骤 013-050 | B6.7 G CMOH6.0 B125 | 4383640
发动机压缩压力 | 参考步骤 014-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640
爆震传感器 | 参考步骤 019-346 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6163 和 6164 为现行状态？
 | 步骤 1B. 检查有无爆震故障代码以外的现有故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 4811 为现行状态？
步骤 2. | 检查爆震传感器的接头和安装。 |
 | 步骤 2A. 检查爆震传感器、传感器接头和安装。 | 任何爆震传感器损坏？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查火花塞。 | 气缸 1 火花塞发现故障？
 | 步骤 3B. 检查线圈延长线。 | 气缸 1 线圈延长线损坏？
 | 步骤 3C. 检查点火线圈。 | 有无损坏的线圈？
步骤 4. | 检查相关部件。 |
 | 步骤 4A. 核实机油消耗率。 | 机油消耗量是否过高？
 | 步骤 4B. 检验氧传感器工作。 | 传感器是否通过测试？
 | 步骤 4C. 检查涡轮增压器废气旁通阀。 | 涡轮增压器执行器是否正常工作？
 | 步骤 4D. 检查空-空中冷器有无堵塞。 | 空-空中冷器是否无堵塞或其他损坏？
 | 步骤 4E. 检查顶置机构。 | 顶置机构调整是否符合技术规范？
 | 步骤 4F. 检查气缸有无损坏。 | 损坏的迹象？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6163 和 6164 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 6163、6164 故障诊断树。

转至 1B

向导步骤 1B - 检查有无爆震故障代码以外的现有故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 检查有无爆震故障代码以外的现有故障代码。
  • 使用 Toolkit 电子服务工具读取故障代码。

存在爆震故障代码之外的现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断相关故障代码。

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

与驾驶员面谈并确保应用类型的燃料等级正确。参考 B6.7 G CMOH6.0 B125 操作和维护保养手册（公告号 4383641）。

起动发动机，使其在爆震发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 4811 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器的接头和安装。

向导步骤 2A - 检查爆震传感器、传感器接头和安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将爆震传感器 1 从发动机线束上断开。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏。
  • 安装螺柱或螺栓损坏。
  • 安装不良，如扭矩不正确。
  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

爆震传感器安装中不能使用垫圈或 P 形夹。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到安装不当或损坏的爆震传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 修正爆震传感器的安装。
  • 更换传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下气缸 1 火花塞。参考相关步骤表中的步骤 013-016。

采取措施

检查气缸 1 火花塞。

气缸 1 火花塞发现故障？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查线圈延长线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从火花塞上断开气缸 1 线圈延长线。
  • 从线圈上断开气缸 1 线圈延长线。

采取措施

检查线圈延长线。

  • 检查气缸 1 线圈延长线有无磨损、损坏和阻力。参考相关步骤表中的步骤 013-050。

气缸 1 线圈延长线损坏？
是 否

更换损坏的线圈延长线。

参考相关步骤表中的步骤 013-050。

无须维修

转至 5A

转至 3C

向导步骤 3C - 检查点火线圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开气缸 1 点火线圈。参考相关步骤表中的步骤 013-012。

采取措施

检查气缸 1 点火线圈。

  • 参考相关步骤表中的步骤 013-012。

有无损坏的线圈？
是 否

更换损坏的线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 5A

转至 4A

向导步骤 4 - 检查相关部件。

向导步骤 4A - 核实机油消耗率。

条件

  • 与驾驶员面谈。

采取措施

检查一定里程中的机油消耗量。

  • 检查一定里程中的机油消耗量。

机油消耗量是否过高？
是 否

遵循第 TS 节中的机油消耗过大故障诊断症状树。

 无须维修

转至第 TS 节中的机油消耗过大故障诊断症状树。

转至 4B

向导步骤 4B - 检验氧传感器工作。

条件

  • 连接所有部件。
  • 起动发动机，并且让它怠速运转 3 分钟。
  • 使发动机停机。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

使用 Toolkit 电子服务工具执行诊断模式 UEGO 测试/空气标定。

  • 使用 Toolkit 电子服务工具启用 UEGO 测试模式测试。遵循 Toolkit 电子服务工具中给出的指南。

传感器是否通过测试？
是 否
无须维修

更换加热式氧传感器。参考相关步骤表中的步骤 019-100。

转至 4C

转至 5A

向导步骤 4C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 参考相关步骤表中的步骤 010-050。

涡轮增压器执行器是否正常工作？
是 否
无须维修

检测到涡轮增压器执行器损坏。

更换执行器。

  • 参考相关步骤表中的步骤 010-050。

转至 4D

转至 5A

向导步骤 4D - 检查空-空中冷器有无堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空-空中冷器内外有无污垢或碎屑。

参考相关步骤表中的步骤 010-027。

空-空中冷器是否无堵塞或其他损坏？
是 否
无须维修

清洁空-空中冷器。参考相关步骤表中的步骤 010-027。

转至 4E

转至 5A

向导步骤 4E - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构。

  • 参考相关步骤表中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构。

  • 参考相关步骤表中的步骤 003-004。

转至 4F

转至 5A

向导步骤 4F - 检查气缸有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 1 火花塞。

采取措施

检查气缸 1 有无损坏。

参考相关步骤表中的步骤 014-012。

损坏的迹象？
是 否

更换损坏的部件。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 4812 - 发动机气缸 2 (B1) 爆震 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
顶置机构 | 参考步骤 003-004 | B6.7 G CMOH6.0 B125 | 4383640
空-空中冷器 | 参考步骤 010-027 | B6.7 G CMOH6.0 B125 | 4383640
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | B6.7 G CMOH6.0 B125 | 4383640
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
火花塞（非屏蔽型） | 参考步骤 013-016 | B6.7 G CMOH6.0 B125 | 4383640
线圈加长体 | 参考步骤 013-050 | B6.7 G CMOH6.0 B125 | 4383640
发动机压缩压力 | 参考步骤 014-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640
爆震传感器 | 参考步骤 019-346 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6163 和 6164 为现行状态？
 | 步骤 1B. 检查有无爆震故障代码以外的现有故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 4812 为现行状态？
步骤 2. | 检查爆震传感器的接头和安装。 |
 | 步骤 2A. 检查爆震传感器、传感器接头和安装。 | 任何爆震传感器损坏？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查火花塞。 | 气缸 2 火花塞发现故障？
 | 步骤 3B. 检查线圈延长线。 | 气缸 2 线圈延长线损坏？
 | 步骤 3C. 检查点火线圈。 | 有无损坏的线圈？
步骤 4. | 检查相关部件。 |
 | 步骤 4A. 核实机油消耗率。 | 机油消耗量是否过高？
 | 步骤 4B. 检验氧传感器工作。 | 传感器是否通过测试？
 | 步骤 4C. 检查涡轮增压器废气旁通阀。 | 涡轮增压器执行器是否正常工作？
 | 步骤 4D. 检查空-空中冷器有无堵塞。 | 空-空中冷器是否无堵塞或其他损坏？
 | 步骤 4E. 检查顶置机构。 | 顶置机构调整是否符合技术规范？
 | 步骤 4F. 检查气缸有无损坏。 | 损坏的迹象？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6163 和 6164 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 6163、6164 故障诊断树。

转至 1B

向导步骤 1B - 检查有无爆震故障代码以外的现有故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 检查有无爆震故障代码以外的现有故障代码。
  • 使用 Toolkit 电子服务工具读取故障代码。

存在爆震故障代码之外的现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断相关故障代码。

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

与驾驶员面谈并确保应用类型的燃料等级正确。参考 B6.7 G CMOH6.0 B125 操作和维护保养手册（公告号 4383641）。

起动发动机，使其在爆震发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 4812 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器的接头和安装。

向导步骤 2A - 检查爆震传感器、传感器接头和安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将爆震传感器 1 从发动机线束上断开。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏。
  • 安装螺柱或螺栓损坏。
  • 安装不良，如扭矩不正确。
  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

爆震传感器安装中不能使用垫圈或 P 形夹。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到安装不当或损坏的爆震传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 修正爆震传感器的安装。
  • 更换传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下气缸 2 火花塞。参考相关步骤表中的步骤 013-016。

采取措施

检查气缸 2 火花塞。

气缸 2 火花塞发现故障？
是 否

更换火花塞。

参考相关步骤表中的步骤 013-016。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查线圈延长线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从火花塞上断开气缸 2 线圈延长线。
  • 从线圈上断开气缸 2 线圈延长线。

采取措施

检查线圈延长线。

  • 检查气缸 2 线圈延长线有无磨损、损坏和阻力。参考相关步骤表中的步骤 013-050。

气缸 2 线圈延长线损坏？
是 否

更换损坏的线圈延长线。参考相关步骤表中的步骤 013-050。

无须维修

转至 5A

转至 3C

向导步骤 3C - 检查点火线圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开气缸 2 点火线圈。参考相关步骤表中的步骤 013-012。

采取措施

检查气缸 2 点火线圈。

  • 参考相关步骤表中的步骤 013-012。

有无损坏的线圈？
是 否

更换损坏的线圈。

参考相关步骤表中的步骤 013-012。

无须维修

转至 5A

转至 4A

向导步骤 4 - 检查相关部件。

向导步骤 4A - 核实机油消耗率。

条件

  • 与驾驶员面谈。

采取措施

检查一定里程中的机油消耗量。

  • 检查一定里程中的机油消耗量。

机油消耗量是否过高？
是 否

遵循第 TS 节中的机油消耗过大故障诊断症状树。

 无须维修

转至第 TS 节中的机油消耗过大故障诊断症状树。

转至 4B

向导步骤 4B - 检验氧传感器工作。

条件

  • 连接所有部件。
  • 起动发动机，并且让它怠速运转 3 分钟。
  • 使发动机停机。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

使用 Toolkit 电子服务工具执行诊断模式 UEGO 测试/空气标定。

  • 使用 Toolkit 电子服务工具启用 UEGO 测试模式测试。遵循 Toolkit 电子服务工具中给出的指南。

传感器是否通过测试？
是 否
无须维修

更换加热式氧传感器。参考相关步骤表中的步骤 019-100。

转至 4C

转至 5A

向导步骤 4C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 参考相关步骤表中的步骤 010-050。

涡轮增压器执行器是否正常工作？
是 否
无须维修

检测到涡轮增压器执行器损坏。

更换执行器。

  • 参考相关步骤表中的步骤 010-050。

转至 4D

转至 5A

向导步骤 4D - 检查空-空中冷器有无堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空-空中冷器内外有无污垢或碎屑。

参考相关步骤表中的步骤 010-027。

空-空中冷器是否无堵塞或其他损坏？
是 否
无须维修

清洁空-空中冷器。参考相关步骤表中的步骤 010-027。

转至 4E

转至 5A

向导步骤 4E - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整：

  • 参考相关步骤表中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构。

  • 参考相关步骤表中的步骤 003-004。

转至 4F

转至 5A

向导步骤 4F - 检查气缸有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 2 火花塞。

采取措施

检查气缸 2 有无损坏。

参考相关步骤表中的步骤 014-012。

损坏的迹象？
是 否

更换损坏的部件。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 4813 - 发动机气缸 3 (A2) 爆震 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
顶置机构 | 参考步骤 003-004 | B6.7 G CMOH6.0 B125 | 4383640
空-空中冷器 | 参考步骤 010-027 | B6.7 G CMOH6.0 B125 | 4383640
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | B6.7 G CMOH6.0 B125 | 4383640
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
火花塞（非屏蔽型） | 参考步骤 013-016 | B6.7 G CMOH6.0 B125 | 4383640
线圈加长体 | 参考步骤 013-050 | B6.7 G CMOH6.0 B125 | 4383640
发动机压缩压力 | 参考步骤 014-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640
爆震传感器 | 参考步骤 019-346 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6163 和 6164 为现行状态？
 | 步骤 1B. 检查有无爆震故障代码以外的现有故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 4813 为现行状态？
步骤 2. | 检查爆震传感器的接头和安装。 |
 | 步骤 2A. 检查爆震传感器、传感器接头和安装。 | 任何爆震传感器损坏？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查火花塞。 | 气缸 3 火花塞发现故障？
 | 步骤 3B. 检查线圈延长线。 | 气缸 3 线圈延长线损坏？
 | 步骤 3C. 检查点火线圈。 | 有无损坏的线圈？
步骤 4. | 检查相关部件。 |
 | 步骤 4A. 核实机油消耗率。 | 机油消耗量是否过高？
 | 步骤 4B. 检验氧传感器工作。 | 传感器是否通过测试？
 | 步骤 4C. 检查涡轮增压器废气旁通阀。 | 涡轮增压器执行器是否正常工作？
 | 步骤 4D. 检查空-空中冷器有无堵塞。 | 空-空中冷器是否无堵塞或其他损坏？
 | 步骤 4E. 检查顶置机构。 | 顶置机构调整是否符合技术规范？
 | 步骤 4F. 检查气缸有无损坏。 | 损坏的迹象？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6163 和 6164 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 6163、6164 故障诊断树。

转至 1B

向导步骤 1B - 检查有无爆震故障代码以外的现有故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 检查有无爆震故障代码以外的现有故障代码。
  • 使用 Toolkit 电子服务工具读取故障代码。

存在爆震故障代码之外的现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断相关故障代码。

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

与驾驶员面谈并确保应用类型的燃料等级正确。参考 B6.7 G CMOH6.0 B125 操作和维护保养手册（公告号 4383641）。

起动发动机，使其在爆震发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 4813 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器的接头和安装。

向导步骤 2A - 检查爆震传感器、传感器接头和安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将爆震传感器 1 从发动机线束上断开。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏。
  • 安装螺柱或螺栓损坏。
  • 安装不良，如扭矩不正确。
  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

爆震传感器安装中不能使用垫圈或 P 形夹。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到安装不当或损坏的爆震传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 修正爆震传感器的安装。
  • 更换传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下气缸 3 火花塞。参考相关步骤表中的步骤 013-016。

采取措施

检查气缸 3 火花塞。

气缸 3 火花塞发现故障？
是 否

更换火花塞。

参考相关步骤表中的步骤 013-016。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查线圈延长线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从火花塞上断开气缸 3 线圈延长线。
  • 从线圈上断开气缸 3 线圈延长线。

采取措施

检查线圈延长线。

  • 检查气缸 3 线圈延长线有无磨损、损坏和阻力。参考相关步骤表中的步骤 013-050。

气缸 3 线圈延长线损坏？
是 否

更换损坏的线圈延长线。

参考相关步骤表中的步骤 013-050。

无须维修

转至 5A

转至 3C

向导步骤 3C - 检查点火线圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开气缸 3 点火线圈。参考相关步骤表中的步骤 013-012。

采取措施

检查气缸 3 点火线圈。

  • 参考相关步骤表中的步骤 013-012。

有无损坏的线圈？
是 否

更换损坏的线圈。

参考相关步骤表中的步骤 013-012。

无须维修

转至 5A

转至 4A

向导步骤 4 - 检查相关部件。

向导步骤 4A - 核实机油消耗率。

条件

  • 与驾驶员面谈。

采取措施

检查一定里程中的机油消耗量。

  • 检查一定里程中的机油消耗量。

机油消耗量是否过高？
是 否

遵循第 TS 节中的机油消耗过大故障诊断症状树。

 无须维修

转至第 TS 节中的机油消耗过大故障诊断症状树。

转至 4B

向导步骤 4B - 检验氧传感器工作。

条件

  • 连接所有部件。
  • 起动发动机，并且让它怠速运转 3 分钟。
  • 使发动机停机。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

使用 Toolkit 电子服务工具执行诊断模式 UEGO 测试/空气标定。

  • 使用 Toolkit 电子服务工具启用 UEGO 测试模式测试。遵循 Toolkit 电子服务工具中给出的指南。

传感器是否通过测试？
是 否
无须维修

更换加热式氧传感器。参考相关步骤表中的步骤 019-100。

转至 4C

转至 5A

向导步骤 4C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 参考相关步骤表中的步骤 010-050。

涡轮增压器执行器是否正常工作？
是 否
无须维修

检测到涡轮增压器执行器损坏。

更换执行器。

  • 参考相关步骤表中的步骤 010-050。

转至 4D

转至 5A

向导步骤 4D - 检查空-空中冷器有无堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空-空中冷器内外有无污垢或碎屑。

参考相关步骤表中的步骤 010-027。

空-空中冷器是否无堵塞或其他损坏？
是 否
无须维修

清洁空-空中冷器。参考相关步骤表中的步骤 010-027。

转至 4E

转至 5A

向导步骤 4E - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整：

  • 参考相关步骤表中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构。

  • 参考相关步骤表中的步骤 003-004。

转至 4F

转至 5A

向导步骤 4F - 检查气缸有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 3 火花塞。

采取措施

检查气缸 3 有无损坏。

参考相关步骤表中的步骤 014-012。

损坏的迹象？
是 否

更换损坏的部件。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 4814 - 发动机气缸 4 (B2) 爆震 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
顶置机构 | 参考步骤 003-004 | B6.7 G CMOH6.0 B125 | 4383640
空-空中冷器 | 参考步骤 010-027 | B6.7 G CMOH6.0 B125 | 4383640
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | B6.7 G CMOH6.0 B125 | 4383640
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
火花塞（非屏蔽型） | 参考步骤 013-016 | B6.7 G CMOH6.0 B125 | 4383640
线圈加长体 | 参考步骤 013-050 | B6.7 G CMOH6.0 B125 | 4383640
发动机压缩压力 | 参考步骤 014-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640
爆震传感器 | 参考步骤 019-346 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6195 和 6196 为现行状态？
 | 步骤 1B. 检查有无爆震故障代码以外的现有故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 4814 为现行状态？
步骤 2. | 检查爆震传感器的接头和安装。 |
 | 步骤 2A. 检查爆震传感器、传感器接头和安装。 | 任何爆震传感器损坏？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查火花塞。 | 气缸 4 火花塞发现故障？
 | 步骤 3B. 检查线圈延长线。 | 气缸 4 线圈延长线损坏？
 | 步骤 3C. 检查点火线圈。 | 有无损坏的线圈？
步骤 4. | 检查相关部件。 |
 | 步骤 4A. 核实机油消耗率。 | 机油消耗量是否过高？
 | 步骤 4B. 检验氧传感器工作。 | 传感器是否通过测试？
 | 步骤 4C. 检查涡轮增压器废气旁通阀。 | 涡轮增压器执行器是否正常工作？
 | 步骤 4D. 检查空-空中冷器有无堵塞。 | 空-空中冷器是否无堵塞或其他损坏？
 | 步骤 4E. 检查顶置机构。 | 顶置机构调整是否符合技术规范？
 | 步骤 4F. 检查气缸有无损坏。 | 损坏的迹象？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6195 和 6196 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 6195、6196 故障诊断树。

转至 1B

向导步骤 1B - 检查有无爆震故障代码以外的现有故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 检查有无爆震故障代码以外的现有故障代码。
  • 使用 Toolkit 电子服务工具读取故障代码。

存在爆震故障代码之外的现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断相关故障代码。

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

与驾驶员面谈并确保应用类型的燃料等级正确。参考 B6.7 G CMOH6.0 B125 操作和维护保养手册（公告号 4383641）。

起动发动机，使其在爆震发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 4814 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器的接头和安装。

向导步骤 2A - 检查爆震传感器、传感器接头和安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将爆震传感器 2 从发动机线束上断开。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏。
  • 安装螺柱或螺栓损坏。
  • 安装不良，如扭矩不正确。
  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

爆震传感器安装中不能使用垫圈或 P 形夹。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到安装不当或损坏的爆震传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 修正爆震传感器的安装。
  • 更换传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下气缸 4 火花塞。参考相关步骤表中的步骤 013-016。

采取措施

检查气缸 4 火花塞。

气缸 4 火花塞发现故障？
是 否

更换火花塞。

参考相关步骤表中的步骤 013-016。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查线圈延长线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从火花塞上断开气缸 4 线圈延长线。
  • 从线圈上断开气缸 4 线圈延长线。

采取措施

检查线圈延长线。

  • 检查气缸 4 线圈延长线有无磨损、损坏和阻力。

参考相关步骤表中的步骤 013-050。

气缸 4 线圈延长线损坏？
是 否

更换损坏的线圈延长线。

参考相关步骤表中的步骤 013-050。

无须维修

转至 5A

转至 3C

向导步骤 3C - 检查点火线圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开气缸 4 点火线圈。参考相关步骤表中的步骤 013-012。

采取措施

检查气缸 4 点火线圈。

  • 参考相关步骤表中的步骤 013-012。

有无损坏的线圈？
是 否

更换损坏的线圈。

参考相关步骤表中的步骤 013-012。

无须维修

转至 5A

转至 4A

向导步骤 4 - 检查相关部件。

向导步骤 4A - 核实机油消耗率。

条件

  • 与驾驶员面谈。

采取措施

检查一定里程中的机油消耗量。

  • 检查一定里程中的机油消耗量。

机油消耗量是否过高？
是 否

遵循第 TS 节中的机油消耗过大故障诊断症状树。

 无须维修

转至第 TS 节中的机油消耗过大故障诊断症状树。

转至 4B

向导步骤 4B - 检验氧传感器工作。

条件

  • 连接所有部件。
  • 起动发动机，并且让它怠速运转 3 分钟。
  • 使发动机停机。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

使用 Toolkit 电子服务工具执行诊断模式 UEGO 测试/空气标定。

  • 使用 Toolkit 电子服务工具启用 UEGO 测试模式测试。遵循 Toolkit 电子服务工具中给出的指南。

传感器是否通过测试？
是 否
无须维修

更换加热式氧传感器。参考相关步骤表中的步骤 019-100。

转至 4C

转至 5A

向导步骤 4C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 参考相关步骤表中的步骤 010-050。

涡轮增压器执行器是否正常工作？
是 否
无须维修

检测到涡轮增压器执行器损坏。

更换执行器。

  • 参考相关步骤表中的步骤 010-050。

转至 4D

转至 5A

向导步骤 4D - 检查空-空中冷器有无堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空-空中冷器内外有无污垢或碎屑。

参考相关步骤表中的步骤 010-027。

空-空中冷器是否无堵塞或其他损坏？
是 否
无须维修

清洁空-空中冷器。参考相关步骤表中的步骤 010-027。

转至 4E

转至 5A

向导步骤 4E - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整：

  • 参考相关步骤表中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构。

  • 参考相关步骤表中的步骤 003-004。

转至 4F

转至 5A

向导步骤 4F - 检查气缸有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 4 火花塞。

采取措施

检查气缸 4 有无损坏。

参考相关步骤表中的步骤 014-012。

损坏的迹象？
是 否

更换损坏的部件。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 4815 - 发动机气缸 5 (A3) 爆震 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
顶置机构 | 参考步骤 003-004 | B6.7 G CMOH6.0 B125 | 4383640
空-空中冷器 | 参考步骤 010-027 | B6.7 G CMOH6.0 B125 | 4383640
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | B6.7 G CMOH6.0 B125 | 4383640
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
火花塞（非屏蔽型） | 参考步骤 013-016 | B6.7 G CMOH6.0 B125 | 4383640
线圈加长体 | 参考步骤 013-050 | B6.7 G CMOH6.0 B125 | 4383640
发动机压缩压力 | 参考步骤 014-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640
爆震传感器 | 参考步骤 019-346 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6195 和 6196 为现行状态？
 | 步骤 1B. 检查有无爆震故障代码以外的现有故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 4815 为现行状态？
步骤 2. | 检查爆震传感器的接头和安装。 |
 | 步骤 2A. 检查爆震传感器、传感器接头和安装。 | 任何爆震传感器损坏？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查火花塞。 | 气缸 5 火花塞发现故障？
 | 步骤 3B. 检查线圈延长线。 | 气缸 5 线圈延长线损坏？
 | 步骤 3C. 检查点火线圈。 | 有无损坏的线圈？
步骤 4. | 检查相关部件。 |
 | 步骤 4A. 核实机油消耗率。 | 机油消耗量是否过高？
 | 步骤 4B. 检验氧传感器工作。 | 传感器是否通过测试？
 | 步骤 4C. 检查涡轮增压器废气旁通阀。 | 涡轮增压器执行器是否正常工作？
 | 步骤 4D. 检查空-空中冷器有无堵塞。 | 空-空中冷器是否无堵塞或其他损坏？
 | 步骤 4E. 检查顶置机构。 | 顶置机构调整是否符合技术规范？
 | 步骤 4F. 检查气缸有无损坏。 | 损坏的迹象？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6195 和 6196 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 6195、6196 故障诊断树。

转至 1B

向导步骤 1B - 检查有无爆震故障代码以外的现有故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 检查有无爆震故障代码以外的现有故障代码。
  • 使用 Toolkit 电子服务工具读取故障代码。

存在爆震故障代码之外的现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断相关故障代码。

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

与驾驶员面谈并确保应用类型的燃料等级正确。参考 B6.7 G CMOH6.0 B125 操作和维护保养手册（公告号 4383641）。

起动发动机，使其在爆震发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 4815 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器的接头和安装。

向导步骤 2A - 检查爆震传感器、传感器接头和安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将爆震传感器 2 从发动机线束上断开。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏。
  • 安装螺柱或螺栓损坏。
  • 安装不良，如扭矩不正确。
  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

爆震传感器安装中不能使用垫圈或 P 形夹。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到安装不当或损坏的爆震传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 修正爆震传感器的安装。
  • 更换传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下气缸 5 火花塞。参考相关步骤表中的步骤 013-016。

采取措施

检查气缸 5 火花塞。

气缸 5 火花塞发现故障？
是 否

更换火花塞。

参考相关步骤表中的步骤 013-016。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查线圈延长线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从火花塞上断开气缸 5 线圈延长线。
  • 从线圈上断开气缸 5 线圈延长线。

采取措施

检查线圈延长线。

  • 检查气缸 5 线圈延长线有无磨损、损坏和阻力。

参考相关步骤表中的步骤 013-050。

气缸 5 线圈延长线损坏？
是 否

更换损坏的线圈延长线。

参考相关步骤表中的步骤 013-050。

无须维修

转至 5A

转至 3C

向导步骤 3C - 检查点火线圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开气缸 5 点火线圈。参考相关步骤表中的步骤 013-012。

采取措施

检查气缸 5 点火线圈。

  • 参考相关步骤表中的步骤 013-012。

有无损坏的线圈？
是 否

更换损坏的线圈。

参考相关步骤表中的步骤 013-012。

无须维修

转至 5A

转至 4A

向导步骤 4 - 检查相关部件。

向导步骤 4A - 核实机油消耗率。

条件

  • 与驾驶员面谈。

采取措施

检查一定里程中的机油消耗量。

  • 检查一定里程中的机油消耗量。

机油消耗量是否过高？
是 否

遵循第 TS 节中的机油消耗过大故障诊断症状树。

 无须维修

转至第 TS 节中的机油消耗过大故障诊断症状树。

转至 4B

向导步骤 4B - 检验氧传感器工作。

条件

  • 连接所有部件。
  • 起动发动机，并且让它怠速运转 3 分钟。
  • 使发动机停机。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

使用 Toolkit 电子服务工具执行诊断模式 UEGO 测试/空气标定。

  • 使用 Toolkit 电子服务工具启用 UEGO 测试模式测试。遵循 Toolkit 电子服务工具中给出的指南。

传感器是否通过测试？
是 否
无须维修

更换加热式氧传感器。参考相关步骤表中的步骤 019-100。

转至 4C

转至 5A

向导步骤 4C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 参考相关步骤表中的步骤 010-050。

涡轮增压器执行器是否正常工作？
是 否
无须维修

检测到涡轮增压器执行器损坏。

更换执行器。

  • 参考相关步骤表中的步骤 010-050。

转至 4D

转至 5A

向导步骤 4D - 检查空-空中冷器有无堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空-空中冷器内外有无污垢或碎屑。

参考相关步骤表中的步骤 010-027。

空-空中冷器是否无堵塞或其他损坏？
是 否
无须维修

清洁空-空中冷器。参考相关步骤表中的步骤 010-027。

转至 4E

转至 5A

向导步骤 4E - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整：

  • 参考相关步骤表中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构。

  • 参考相关步骤表中的步骤 003-004。

转至 4F

转至 5A

向导步骤 4F - 检查气缸有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 5 火花塞。

采取措施

检查气缸 5 有无损坏。

参考相关步骤表中的步骤 014-012。

损坏的迹象？
是 否

更换损坏的部件。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 4816 - 发动机气缸 6 (B3) 爆震 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
顶置机构 | 参考步骤 003-004 | B6.7 G CMOH6.0 B125 | 4383640
空-空中冷器 | 参考步骤 010-027 | B6.7 G CMOH6.0 B125 | 4383640
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | B6.7 G CMOH6.0 B125 | 4383640
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
火花塞（非屏蔽型） | 参考步骤 013-016 | B6.7 G CMOH6.0 B125 | 4383640
线圈加长体 | 参考步骤 013-050 | B6.7 G CMOH6.0 B125 | 4383640
发动机压缩压力 | 参考步骤 014-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640
爆震传感器 | 参考步骤 019-346 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6195 和 6196 为现行状态？
 | 步骤 1B. 检查有无爆震故障代码以外的现有故障代码。 | 存在爆震故障代码之外的现行故障代码？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 4816 为现行状态？
步骤 2. | 检查爆震传感器的接头和安装。 |
 | 步骤 2A. 检查爆震传感器、传感器接头和安装。 | 任何爆震传感器损坏？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查火花塞。 | 气缸 6 火花塞发现故障？
 | 步骤 3B. 检查线圈延长线。 | 气缸 6 线圈延长线损坏？
 | 步骤 3C. 检查点火线圈。 | 有无损坏的线圈？
步骤 4. | 检查相关部件。 |
 | 步骤 4A. 核实机油消耗率。 | 机油消耗量是否过高？
 | 步骤 4B. 检验氧传感器工作。 | 传感器是否通过测试？
 | 步骤 4C. 检查涡轮增压器废气旁通阀。 | 涡轮增压器执行器是否正常工作？
 | 步骤 4D. 检查空-空中冷器有无堵塞。 | 空-空中冷器是否无堵塞或其他损坏？
 | 步骤 4E. 检查顶置机构。 | 顶置机构调整是否符合技术规范？
 | 步骤 4F. 检查气缸有无损坏。 | 损坏的迹象？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6195 和 6196 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 6195、6196 故障诊断树。

转至 1B

向导步骤 1B - 检查有无爆震故障代码以外的现有故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在爆震发生的条件下运转。

  • 检查有无爆震故障代码以外的现有故障代码。
  • 使用 Toolkit 电子服务工具读取故障代码。

存在爆震故障代码之外的现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断相关故障代码。

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

与驾驶员面谈并确保应用类型的燃料等级正确。参考 B6.7 G CMOH6.0 B125 操作和维护保养手册（公告号 4383641）。

起动发动机，使其在爆震发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 4816 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查爆震传感器的接头和安装。

向导步骤 2A - 检查爆震传感器、传感器接头和安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将爆震传感器 2 从发动机线束上断开。

采取措施

检查爆震传感器有无下列情况：

  • 传感器表面损坏。
  • 安装螺柱或螺栓损坏。
  • 安装不良，如扭矩不正确。
  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

爆震传感器安装中不能使用垫圈或 P 形夹。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

任何爆震传感器损坏？
是 否

检测到安装不当或损坏的爆震传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 修正爆震传感器的安装。
  • 更换传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下气缸 6 火花塞。参考相关步骤表中的步骤 013-016。

采取措施

检查气缸 6 火花塞。

气缸 6 火花塞发现故障？
是 否

更换火花塞。

参考相关步骤表中的步骤 013-016。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查线圈延长线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从火花塞上断开气缸 6 线圈延长线。
  • 从线圈上断开气缸 6 线圈延长线。

采取措施

检查线圈延长线。

  • 检查气缸 6 线圈延长线有无磨损、损坏和阻力。

参考相关步骤表中的步骤 013-050。

气缸 6 线圈延长线损坏？
是 否

更换损坏的线圈延长线。

参考相关步骤表中的步骤 013-050。

无须维修

转至 5A

转至 3C

向导步骤 3C - 检查点火线圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开气缸 6 点火线圈。参考相关步骤表中的步骤 013-012。

采取措施

检查气缸 6 点火线圈。

  • 参考相关步骤表中的步骤 013-012。

有无损坏的线圈？
是 否

更换损坏的线圈。

参考相关步骤表中的步骤 013-012。

无须维修

转至 5A

转至 4A

向导步骤 4 - 检查相关部件。

向导步骤 4A - 核实机油消耗率。

条件

  • 与驾驶员面谈。

采取措施

检查一定里程中的机油消耗量。

  • 检查一定里程中的机油消耗量。

机油消耗量是否过高？
是 否

遵循第 TS 节中的机油消耗过大故障诊断症状树。

 无须维修

转至第 TS 节中的机油消耗过大故障诊断症状树。

转至 4B

向导步骤 4B - 检验氧传感器工作。

条件

  • 连接所有部件。
  • 起动发动机，并且让它怠速运转 3 分钟。
  • 使发动机停机。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

使用 Toolkit 电子服务工具执行诊断模式 UEGO 测试/空气标定。

  • 使用 Toolkit 电子服务工具启用 UEGO 测试模式测试。遵循 Toolkit 电子服务工具中给出的指南。

传感器是否通过测试？
是 否
无须维修

更换加热式氧传感器。参考相关步骤表中的步骤 019-100。

转至 4C

转至 5A

向导步骤 4C - 检查涡轮增压器废气旁通阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器废气旁通阀是否正常工作。

  • 参考相关步骤表中的步骤 010-050。

涡轮增压器执行器是否正常工作？
是 否
无须维修

检测到涡轮增压器执行器损坏。

更换执行器。

  • 参考相关步骤表中的步骤 010-050。

转至 4D

转至 5A

向导步骤 4D - 检查空-空中冷器有无堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空-空中冷器内外有无污垢或碎屑。

参考相关步骤表中的步骤 010-027。

空-空中冷器是否无堵塞或其他损坏？
是 否
无须维修

清洁空-空中冷器。参考相关步骤表中的步骤 010-027。

转至 4E

转至 5A

向导步骤 4E - 检查顶置机构。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查顶置机构调整：

  • 参考相关步骤表中的步骤 003-004。

顶置机构调整是否符合技术规范？
是 否
无须维修

调整顶置机构。

  • 参考相关步骤表中的步骤 003-004。

转至 4F

转至 5A

向导步骤 4F - 检查气缸有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 6 火花塞。

采取措施

检查气缸 6 有无损坏。

参考相关步骤表中的步骤 014-012。

损坏的迹象？
是 否

更换损坏的部件。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 5213 - 发动机 PTO 调速器启用开关 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 5213 为非现行状态？
步骤 2. | 检查发动机 PTO 调速器启用开关和电路。 |
 | 步骤 2A. 检查发动机 PTO 调速器启用开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机 PTO 调速器启用开关的功能。 | 发动机 PTO 调速器启用开关功能正常？
步骤 3. | 检查发动机控制模块 (ECM) 和线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无非现行状态故障代码。 | 故障代码 5213 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

读取故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5213 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机 PTO 调速器启用开关和电路。

向导步骤 2A - 检查发动机 PTO 调速器启用开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查原始设备制造商 (OEM) 线束和开关端子触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机 PTO 调速器启用开关的功能。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机 PTO 调速器启用开关的功能。

参考第 19 节中的步骤 019-021。

发动机 PTO 调速器启用开关功能正常？
是 否
无须维修

发动机 PTO 调速器启用开关工作不正常。

维修或更换发动机 PTO 调速器启用开关。

参考第 19 节中的步骤 019-021。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 和 B 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A 和 B 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 A 和 B 或发动机线束接头 A 和 B 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从 OEM 线束上断开发动机 PTO 调速器启用开关。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 A 中的发动机 PTO 调速器启用开关信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束和 OEM 线束中的信号线上检测到触针之间短路。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043。 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

启用发动机 PTO 调速器启用开关并读取故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5213 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-八月-2015


故障代码 5249 - 发动机进气压力 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
发动机节气门进气压力传感器 | 参考步骤 019-470 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 5249 为非现行状态？
步骤 2. | 检查发动机进气压力传感器和电路。 |
 | 步骤 2A. 检查发动机进气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 5251 为现行状态，故障代码 5249 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 5249 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5249 为非现行状态？
是 | 否
无须维修 | 无须维修

有关非现行或间歇性故障代码，参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机进气压力传感器和电路。

向导步骤 2A - 检查发动机进气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气压力传感器。

采取措施

检查发动机线束和发动机进气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5251 为现行状态，故障代码 5249 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头上的发动机进气压力传感器 +5 VDC 电源触针与发动机进气压力传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机进气压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5249 为现行状态？
是 否

检测到故障传感器。

更换发动机进气压力传感器。参考相关步骤表中的步骤 019-470。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头 C 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头 C 或发动机线束接头 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5251 为现行状态，故障代码 5249 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5249 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头 C 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头 C 上的发动机进气压力传感器 +5 VDC 电源触针与发动机进气压力传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5249 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-八月-2015


故障代码 5251 - 发动机进气压力 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
发动机节气门进气压力传感器 | 参考步骤 019-470 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 5251 为非现行状态？
步骤 2. | 检查发动机进气压力传感器和电路。 |
 | 步骤 2A. 检查发动机进气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 5249 为现行状态，故障代码 5251 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 5251 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取非现行故障代码。

故障代码 5251 为非现行状态？
是 | 否
无须维修 | 无须维修

有关非现行或间歇性故障代码，参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机进气压力传感器和电路。

向导步骤 2A - 检查发动机进气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气压力传感器。

采取措施

检查发动机线束和发动机进气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头上的发动机进气压力传感器 +5 VDC 电源触针与发动机进气压力传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束发动机进气压力传感器接头上的发动机进气压力传感器 +5 VDC 电源触针与发动机进气压力传感器信号触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5249 为现行状态，故障代码 5251 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机进气压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5251 为现行状态？
是 否

检测到故障传感器。

更换传感器。参考相关步骤表中的步骤 019-470。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头 C 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 发动机接头 C 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头 C 或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头 C 上的发动机进气压力传感器 +5 VDC 电源触针与发动机进气压力传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5251 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到对电源开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头 C 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在发动机控制模块发动机接头 C 上的发动机进气压力传感器 +5 VDC 电源触针与发动机进气压力传感器信号触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5249 为现行状态，故障代码 5251 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5251 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-八月-2015


故障代码 5957 - 发动机燃料温度 2 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 5957 为非现行状态？
步骤 2. | 在发动机冷却系统与燃料系统之间进行检查。 |
 | 步骤 2A. 检查在发动机冷却系统与燃料系统之间安装的水切断阀。 | 冷却系统与燃料系统之间是否安装有水切断阀？
 | 步骤 2B. 检查冷却液连接有无泄漏。 | 有无发现任何泄漏和方向错误的接头？
 | 步骤 2C. 检查冷却系统部件有无损坏。 | 有无发现任何损坏？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5957 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 在发动机冷却系统与燃料系统之间进行检查。

向导步骤 2A - 检查在发动机冷却系统与燃料系统之间安装的水切断阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却系统到燃料系统之间是否安装有水切断阀。

参考设备制造商维修信息。

冷却系统与燃料系统之间是否安装有水切断阀？
是 否

从冷却系统上拆下水切断阀。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查冷却液连接有无泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃料系统的每个冷却液接头有无泄漏和方向错误。

对于压缩天然气 (CNG) 应用类型，检查至压力调节器和热交换器的冷却液接头。

参考设备制造商维修信息。

对于液化天然气 (LNG) 应用类型，检查至汽化器的冷却液接头。

参考设备制造商维修信息。

有无发现任何泄漏和方向错误的接头？
是 否

发现接头泄漏和/或方向错误。

维修和更换损坏的接头。

沿正确的方向重新安装接头。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查冷却系统部件有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却系统部件。

检查冷却液管有无扭结、受阻或堵塞。

对于 CNG 应用类型，检查压力调节器和热交换器。

参考设备制造商维修信息。

对于 LNG 应用类型，检查汽化器。

参考设备制造商维修信息。

有无发现任何损坏？
是 否

发现损坏的冷却系统部件。

维修和更换损坏的部件。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-七月-2015


故障代码 5958 - 发动机燃料温度 2 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 5958 为非现行状态？
步骤 2. | 在发动机冷却系统与燃料系统之间进行检查。 |
 | 步骤 2A. 检查在发动机冷却系统与燃料系统之间安装的水切断阀。 | 冷却系统与燃料系统之间是否安装有水切断阀？
 | 步骤 2B. 检查冷却液连接有无泄漏。 | 有无发现任何泄漏和方向错误的接头？
 | 步骤 2C. 检查冷却系统部件有无损坏。 | 有无发现任何损坏？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5958 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 在发动机冷却系统与燃料系统之间进行检查。

向导步骤 2A - 检查在发动机冷却系统与燃料系统之间安装的水切断阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却系统到燃料系统之间是否安装有水切断阀。

参考设备制造商维修信息。

冷却系统与燃料系统之间是否安装有水切断阀？
是 否

从冷却系统上拆下水切断阀。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查冷却液连接有无泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃料系统的每个冷却液接头有无泄漏和方向错误。

对于压缩天然气 (CNG) 应用类型，检查至压力调节器和热交换器的冷却液接头。

参考设备制造商维修信息。

对于液化天然气 (LNG) 应用类型，检查至汽化器的冷却液接头。

参考设备制造商维修信息。

有无发现任何泄漏和方向错误的接头？
是 否

发现接头泄漏和/或方向错误。

维修和更换损坏的接头。

沿正确的方向重新安装接头。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查冷却系统部件有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却系统部件。

检查冷却液管有无扭结、受阻或堵塞。

对于 CNG 应用类型，检查压力调节器和热交换器。

参考设备制造商维修信息。

对于 LNG 应用类型，检查汽化器。

参考设备制造商维修信息。

有无发现任何损坏？
是 否

发现损坏的冷却系统部件。

维修和更换损坏的部件。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-六月-2015


故障代码 5959 - 发动机燃料温度 2 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 5959 为非现行状态？
步骤 2. | 在发动机冷却系统与燃料系统之间进行检查。 |
 | 步骤 2A. 检查在发动机冷却系统与燃料系统之间安装的水切断阀。 | 冷却系统与燃料系统之间是否安装有水切断阀？
 | 步骤 2B. 检查冷却液连接有无泄漏。 | 有无发现任何泄漏和方向错误的接头？
 | 步骤 2C. 检查冷却系统部件有无损坏。 | 有无发现任何损坏？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5959 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 在发动机冷却系统与燃料系统之间进行检查。

向导步骤 2A - 检查在发动机冷却系统与燃料系统之间安装的水切断阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却系统到燃料系统之间是否安装有水切断阀。

参考设备制造商维修信息。

冷却系统与燃料系统之间是否安装有水切断阀？
是 否

从冷却系统上拆下水切断阀。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查冷却液连接有无泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃料系统的每个冷却液接头有无泄漏和方向错误。

对于压缩天然气 (CNG) 应用类型，检查至压力调节器和热交换器的冷却液接头。

参考设备制造商维修信息。

对于液化天然气 (LNG) 应用类型，检查至汽化器的冷却液接头。

参考设备制造商维修信息。

有无发现任何泄漏和方向错误的接头？
是 否

发现接头泄漏和/或方向错误。

维修和更换损坏的接头。

沿正确的方向重新安装接头。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查冷却系统部件有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却系统部件。

检查冷却液管有无扭结、受阻或堵塞。

对于 CNG 应用类型，检查压力调节器和热交换器。

参考设备制造商维修信息。

对于 LNG 应用类型，检查汽化器。

参考设备制造商维修信息。

有无发现任何损坏？
是 否

发现损坏的冷却系统部件。

维修和更换损坏的部件。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-六月-2015


故障代码 5961 - 发动机燃料温度 2 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机燃气温度/压力传感器 | 参考步骤 019-601 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5961 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1754 和/或故障代码 1755 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5961 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 1754 和/或故障代码 1755 为现行状态？
是 否
无须维修

更换发动机燃气温度/压力传感器。参考相关步骤表中的步骤 019-601。

诊断故障代码 1754 和/或故障代码 1755。
转至 参考适用的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-九月-2015


故障代码 5962 - 发动机燃料温度 2 - 数据不合理 - 漂移过高

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5962 为非现行状态？
 | 步骤 1B. 检查有无现行故障代码。 | 故障代码 144、145、151、1754、1755 和 5961 为现行状态？
步骤 2. | 监测冷却液温度读数。 |
 | 步骤 2A. 监测冷却液温度读数。 | 冷却液温度传感器读数高于正常值？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5962 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 144、145、151、1754、1755 和 5961 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 144、145、151、1754、1755 和 5961。
转至 参考适用的故障代码故障诊断树。

转至 2A

向导步骤 2 - 监测冷却液温度读数。

向导步骤 2A - 监测冷却液温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

监测冷却液温度读数。

  • 使用 Toolkit 电子服务工具监测冷却液温度值。

冷却液温度传感器读数高于正常值？
是 否

参考第 TS 节中的发动机冷却液温度高于正常值故障诊断症状树。

 无须维修

转至 相应的故障诊断症状树。

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-七月-2015


故障代码 5963 - 发动机燃料温度 2 - 数据不合理 - 漂移过低

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 5963 为非现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 5961 为非现行状态？
步骤 2. | 在发动机冷却系统与燃料系统之间进行检查。 |
 | 步骤 2A. 检查在发动机冷却系统与燃料系统之间安装的水切断阀。 | 冷却系统与燃料系统之间是否安装有水切断阀？
 | 步骤 2B. 检查冷却液连接有无泄漏。 | 有无发现任何泄漏和方向错误的接头？
 | 步骤 2C. 检查冷却系统部件有无损坏。 | 有无发现任何损坏？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5963 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5961 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2A.

诊断故障代码 5961。
参考故障代码 5961 故障诊断树。

向导步骤 2 - 在发动机冷却系统与燃料系统之间进行检查。

向导步骤 2A - 检查在发动机冷却系统与燃料系统之间安装的水切断阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却系统到燃料系统之间是否安装有水切断阀。

参考设备制造商维修信息。

冷却系统与燃料系统之间是否安装有水切断阀？
是 否

从冷却系统上拆下水切断阀。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查冷却液连接有无泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃料系统的每个冷却液接头有无泄漏和方向错误。

对于压缩天然气 (CNG) 应用类型，检查至压力调节器和热交换器的冷却液接头。

参考设备制造商维修信息。

对于液化天然气 (LNG) 应用类型，检查至汽化器的冷却液接头。

参考设备制造商维修信息。

有无发现任何泄漏和方向错误的接头？
是 否

发现接头泄漏和/或方向错误。

维修和更换损坏的接头。

沿正确的方向重新安装接头。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查冷却系统部件有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却系统部件。

检查冷却液管有无扭结、受阻或堵塞。

对于 CNG 应用类型，检查压力调节器和热交换器。

参考设备制造商维修信息。

对于 LNG 应用类型，检查汽化器。

参考设备制造商维修信息。

有无发现任何损坏？
是 否

发现损坏的冷却系统部件。

维修和更换损坏的部件。

参考设备制造商维修信息。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 5965 - 蓄电池 2 电压 - 数据不合理 - 漂移过高

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5965 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 5965 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头 B 触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无现行状态故障代码。 | 故障代码 5965 为现行状态？
步骤 3. | 检查电源继电器是否工作良好。 |
 | 步骤 3A. 执行电源继电器咔嗒测试。 | 是否听到“咔嗒”声？
 | 步骤 3B. 检查发动机线束和原始设备制造商 (OEM) 线束中有无触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无现行状态故障代码。 | 故障代码 5965 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5965 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 4 针 OEM 接头。
  • 连接 Toolkit 电子服务工具

采取措施

接通钥匙开关并读取故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5965 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头 B 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开 4 针 OEM 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束中的 4 针接头电源继电器电源触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到电源继电器电源线上存在触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 断开 4 针 OEM 接头。
  • 连接 Toolkit 电子服务工具。

采取措施

接通钥匙开关并读取故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5965 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查电源继电器是否工作良好。

向导步骤 3A - 执行电源继电器咔嗒测试。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

执行电源继电器咔嗒测试。

从插座中拔出电源继电器，然后再插回插座。

重复几次。

是否听到“咔嗒”声？
是 否
无须维修

检测到电源继电器损坏。

更换电源继电器。

参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 检查发动机线束和原始设备制造商 (OEM) 线束中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从插座中拔出电源继电器和线圈继电器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 B 中的电源继电器驱动器触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束和/或 OEM 线束中的电源继电器驱动器导线上检测到触针之间短路。

对 OEM 线束和发动机线束进行故障诊断，以确定存在触针之间短路的线束。

维修或更换发动机线束和/或 OEM 线束。 参考相关步骤表中的步骤 019-043。 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

接通钥匙开关并读取故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5965 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2015


故障代码 5966 - 发动机机油油道压力 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机机油压力传感器/开关 | 参考步骤 019-066 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油压力传感器的精度。 |
 | 步骤 1A. 检查传感器的精度。 | Toolkit 电子服务工具的压力传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查机油压力传感器的精度。

向导步骤 1A - 检查传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将机械式机油压力表连接至发动机。
  • 将 Toolkit 电子服务工具连接至车辆数据通信接口。

采取措施

监视机油压力读数。

  • 使用 Toolkit 电子服务工具监视机油压力值。
  • 将 Toolkit 电子服务工具的压力读数与机械式温度表或已知值进行比较。

Toolkit 电子服务工具的压力传感器读数与已知值或机械式温度表有关联？
是 否
无须维修

检查机油压力传感器有无堵塞或损坏。

如有必要，维修或更换传感器。参考相关步骤表中的步骤 019-066。

参考第 TS 节中的机油压力高故障诊断症状树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-七月-2015


故障代码 5969 - 加速踏板位置 1 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 131 为现行状态？
步骤 2. | 检查加速踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查加速踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查加速踏板位置传感器电源电压和回路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 132 为现行状态，故障代码 5969 为非现行状态？
 | 步骤 2D. 检查故障代码并核实加速踏板状态。 | 故障代码 5969 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头 A 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 或发动机线束内是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 5969 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 131 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 131 故障诊断树。

转至 2A

向导步骤 2 - 检查加速踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查加速踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查加速踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束传感器接头处的加速踏板位置传感器 +5 VDC 电源触针与加速踏板位置传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 132 为现行状态，故障代码 5969 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实加速踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将加速踏板或操纵杆与 OEM 线束相连。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5969 为现行状态？
是 否

检测到加速踏板或操纵杆损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换加速踏板或操纵杆。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头 A 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 或发动机线束内是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束.
  • 从 OEM 线束上断开加速踏板位置传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 A 加速踏板回路触针与 OEM 线束加速踏板回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 和发动机线束中的回路存在开路。

对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换 OEM 线束和发动机线束。参考第 19 节中的步骤 019-071 和参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从 OEM 线束上断开加速踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 A 中的加速踏板信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束或发动机线束中检测到触针之间短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在触针之间短路的线束。

维修或更换 OEM 线束和发动机线束。参考第 19 节中的步骤 019-071 和参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON （接通） 位置.
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5969 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-九月-2015


故障代码 5971 - 加速踏板位置 1 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 132 为现行状态？
步骤 2. | 检查加速踏板位置传感器和电路。 |
 | 步骤 2A. 检查加速踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查加速踏板位置传感器电源电压和回路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 131 为现行状态，故障代码 5971 为非现行状态？
 | 步骤 2D. 检查故障代码并核实加速踏板状态。 | 故障代码 5971 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM)、原始设备制造商 (OEM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头 A 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机和 OEM 线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 或发动机线束内是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束或发动机线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束和发动机线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 5971 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 132 为现行状态？
是 | 否
无须维修 | 无须维修

查询故障代码 132 诊断树。

转至 2A

向导步骤 2 - 检查加速踏板位置传感器和电路。

向导步骤 2A - 检查加速踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

维修或更换 OEM 导线线束。参考第 10 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查加速踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头上加速踏板位置 +5 VDC 电源触针与加速踏板位置回路触针之间的电压。

使用电气接线图并遵照下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头上的加速踏板位置 +5 VDC 电源触针和加速踏板位置信号触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 131 为现行状态，故障代码 5971 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实加速踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将加速踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5971 为现行状态？
是 否

检测到加速踏板已损坏。参考设备制造商维修信息以了解维修说明。

更换加速踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM)、原始设备制造商 (OEM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头 A 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头 A 和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机和 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开 ECM 线束。
  • 从 OEM 线束上断开加速踏板位置传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 A 加速踏板或操纵杆电源触针与 OEM 线束加速踏板或操纵杆接头电源触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 和发动机线束中的电源电路开路。

维修或更换 OEM 线束和发动机线束。参考相关步骤表中的步骤 019-043。 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 或发动机线束内是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。
  • 从 OEM 线束上断开加速踏板位置传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 A 加速踏板或操纵杆信号触针与 OEM 线束加速踏板接头信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 和发动机线束中的信号电路开路。

维修或更换 OEM 线束和发动机线束。参考相关步骤表中的步骤 019-043。 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束或发动机线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从 OEM 线束上断开加速踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 A 中的加速踏板信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束和发动机线束。参考相关步骤表中的步骤 019-043。 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束和发动机线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。
  • 从 OEM 线束上断开加速踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 A 中的加速踏板信号触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束或发动机线束中的信号线上检测到触针对地短路。

维修或更换 OEM 线束和发动机线束。参考相关步骤表中的步骤 019-043。 参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5971 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-八月-2015


故障代码 5972 - 加速踏板或操纵杆怠速有效开关 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 5972 为现行状态？
步骤 2. | 检查加速踏板或操纵杆位置传感器电路。 |
 | 步骤 2A. 检查发动机线束和发动机控制模块 (ECM) 接头 A 触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查加速踏板或操纵杆位置传感器电阻。 | 1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？（释放时的数值必须至少比踩下时的数值大 1000 欧姆。）
 | 步骤 2B-1. 检查原始设备制造商 (OEM) 线束和加速踏板或操纵杆接头触针。 |
 | 步骤 2B-2. 检查加速踏板或操纵杆位置传感器电阻。 |
 | 步骤 2C. 检查 OEM 线束或发动机线束中是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 3. | 检查加速踏板或操纵杆怠速有效开关电路。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头 A 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查加速踏板或操纵杆怠速有效开关。 | 大于 100 千欧（释放）[小于 125 欧姆（踩下）]？
 | 步骤 3C. 检查加速踏板或操纵杆怠速有效开关。 | 大于 100 千欧（释放）[小于 125 欧姆（踩下）]？
 | 步骤 3D. 清除故障代码。 | 故障代码 5972 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码。

  • 慢慢地踩下加速踏板或操纵杆至节气门全开位置，然后完全释放，重复 3 次。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5972 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查加速踏板或操纵杆位置传感器电路。

向导步骤 2A - 检查发动机线束和发动机控制模块 (ECM) 接头 A 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查 ECM 接头 A 中的发动机线束和加速踏板或操纵杆位置传感器触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查加速踏板或操纵杆位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

测量发动机线束 ECM 接头 A 的加速踏板或操纵杆位置信号触针和加速踏板或操纵杆位置 +5 VDC 电源触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？（释放时的数值必须至少比踩下时的数值大 1000 欧姆。）

是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查原始设备制造商 (OEM) 线束和加速踏板或操纵杆接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板或操纵杆接头。

采取措施

检查 OEM 线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B-2

向导步骤 2B-2 - 检查加速踏板或操纵杆位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板或操纵杆接头。

采取措施

测量加速踏板或操纵杆接头上的加速踏板或操纵杆位置信号触针和加速踏板或操纵杆位置 +5 VDC 电源触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？（释放时的数值必须至少比踩下时的数值大 1000 欧姆。）

是 否

维修或更换 OEM 线束和/或发动机线束。参考相关步骤表中的步骤 019-043。 参考第 19 节中的步骤 019-071。

更换加速踏板或操纵杆总成。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 2C - 检查 OEM 线束或发动机线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从 OEM 线束上断开加速踏板或操纵杆接头。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量发动机线束 ECM 接头 A 的加速踏板或操纵杆位置信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束和/或发动机线束。参考相关步骤表中的步骤 019-043。 参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查加速踏板或操纵杆怠速有效开关电路。

向导步骤 3A - 检查发动机线束和 ECM 接头 A 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查 ECM 接头 A 中的发动机线束和加速踏板或操纵杆怠速有效开关触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查加速踏板或操纵杆怠速有效开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

测量发动机线束 ECM 接头 A 上的加速踏板或操纵杆怠速有效开关信号触针和加速踏板或操纵杆回路触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧（释放）[小于 125 欧姆（踩下）]？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3C

向导步骤 3C - 检查加速踏板或操纵杆怠速有效开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板或操纵杆接头。

采取措施

测量加速踏板或操纵杆接头上的加速踏板或操纵杆怠速有效开关信号触针和加速踏板或操纵杆回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧（释放）[小于 125 欧姆（踩下）]？
是 否

维修或更换 OEM 线束和/或发动机线束。参考相关步骤表中的步骤 019-043。 参考第 19 节中的步骤 019-071。

更换加速踏板或操纵杆总成。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 3D - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON （接通）位置，然后完全踩下并释放加速踏板三次。
  • 将钥匙开关转到 OFF （断开）位置 30 秒。
  • 起动发动机并使其怠速运转 1 分钟。

故障代码 5972 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 07-八月-2015


故障代码 5974 - 行车自动记录仪电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
行车自动记录仪电路 | 参考步骤 019-325 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5974 为非现行状态？
步骤 2. | 检查行车自动记录仪电路。 |
 | 步骤 2A. 检查行车自动记录仪接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查行车自动记录仪是否开路或短路。 | 符合原始设备制造商 (OEM) 技术规范？
 | 步骤 2C. 检查行车自动记录仪是否对地短路。 | 大于 100 千欧？
步骤 3. | 检查发动机控制模块 (ECM)、发动机线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查该线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 5974 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5974 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查行车自动记录仪电路。

向导步骤 2A - 检查行车自动记录仪接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开行车自动记录仪接头。

采取措施

检查 OEM 线束和行车自动记录仪接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查行车自动记录仪是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开行车自动记录仪。

采取措施

检查行车自动记录仪是否开路或短路。

  • 测量行车自动记录仪接头上的行车自动记录仪电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

符合原始设备制造商 (OEM) 技术规范？
是 否
无须维修

更换行车自动记录仪。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查行车自动记录仪是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开行车自动记录仪。

采取措施

检查行车自动记录仪是否对地短路。

  • 测量行车自动记录仪 (+) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换行车自动记录仪。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM)、发动机线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 A 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开行车自动记录仪。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 OEM 线束中是否存在开路。

  • 测量 OEM 线束行车自动记录仪接头上的行车自动记录仪电源触针与钥匙开关电路中的行车自动记录仪电源触针之间的电阻。
  • 测量 OEM 线束行车自动记录仪接头上的行车自动记录仪信号触针与发动机线束 ECM 接头 A 中的行车自动记录仪信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到开路。诊断 OEM 线束和发动机线束，确定存在开路的线束。

维修或更换发动机线束和/或 OEM 线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查该线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开行车自动记录仪。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束和/或 OEM 线束中是否存在短路。

  • 测量发动机线束 ECM 接头 A 中的行车自动记录仪信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到短路。诊断 OEM 线束和发动机线束，确定存在短路的线束。

维修或更换发动机线束和/或 OEM 线束。参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5974 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-八月-2015


故障代码 5977 - 风扇驱动电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5977 为非现行状态？
步骤 2. | 检查风扇继电器电路。 |
 | 步骤 2A. 检查风扇继电器触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇继电器是否开路或短路。 | 符合原始设备制造商 (OEM) 技术规范？
 | 步骤 2C. 检查风扇继电器是否对地短路。 | 大于 100 千欧？
步骤 3. | 检查发动机控制模块 (ECM)、发动机线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查该线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 5977 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5977 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查风扇继电器电路。

向导步骤 2A - 检查风扇继电器触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇继电器上断开 OEM 线束。

采取措施

检查 OEM 线束和风扇继电器触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇继电器是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇继电器。

采取措施

检查风扇继电器是否开路或短路。

  • 测量风扇继电器上的风扇继电器电阻。

关于继电器触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

符合原始设备制造商 (OEM) 技术规范？
是 否
无须维修

更换风扇继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇继电器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇继电器。

采取措施

检查风扇继电器是否对地短路。

  • 测量风扇继电器 (+) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换风扇继电器。

参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM)、发动机线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 A 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇继电器。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 OEM 线束中是否存在开路。

  • 测量 OEM 线束风扇继电器触针上的风扇继电器电源触针与钥匙开关上的风扇继电器电源触针之间的电阻。
  • 测量 OEM 线束风扇继电器触针上的风扇继电器信号触针与发动机线束 ECM 接头 A 中的风扇继电器信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到开路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换发动机线束和/或 OEM 线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查该线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇继电器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束和/或 OEM 线束中是否存在短路。

  • 测量发动机线束 ECM 接头 A 中的风扇继电器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

维修或更换发动机线束和/或 OEM 线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5977 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-八月-2015


故障代码 5978 - 风扇 2 驱动电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5978 为非现行状态？
步骤 2. | 检查风扇 2 继电器电路。 |
 | 步骤 2A. 检查风扇 2 继电器触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇 2 继电器是否开路或短路。 | 符合原始设备制造商 (OEM) 技术规范？
 | 步骤 2C. 检查风扇 2 继电器是否对地短路。 | 大于 100 千欧？
步骤 3. | 检查发动机控制模块 (ECM)、发动机线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查该线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 5978 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5978 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查风扇 2 继电器电路。

向导步骤 2A - 检查风扇 2 继电器触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从风扇 2 继电器上断开 OEM 线束。

采取措施

检查 OEM 线束和风扇 2 继电器触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇 2 继电器是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇 2 继电器。

采取措施

检查风扇 2 继电器是否短路。

  • 测量风扇 2 继电器上的风扇 2 继电器电阻。

关于继电器触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

符合原始设备制造商 (OEM) 技术规范？
是 否
无须维修

更换风扇 2 继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇 2 继电器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇 2 继电器。

采取措施

检查风扇 2 继电器是否对地短路。

  • 测量风扇 2 继电器 (+) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换风扇 2 继电器。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM)、发动机线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 B 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇 2 继电器。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束和 OEM 线束中是否存在开路。

  • 测量 OEM 线束风扇 2 继电器触针上的风扇 2 继电器电源触针与钥匙开关上的风扇 2 继电器电源触针之间的电阻。
  • 测量 OEM 线束风扇 2 继电器触针上的风扇 2 继电器信号触针与发动机线束 ECM 接头 B 中的风扇 2 继电器信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到开路。

对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换发动机线束和/或 OEM 线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查该线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇 2 继电器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束和/或 OEM 线束中是否存在短路。

  • 测量发动机线束 ECM 接头 B 中的风扇 2 继电器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到短路。

对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

维修或更换发动机线束和/或 OEM 线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5978 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-八月-2015


故障代码 5982 - 故障指示灯电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5982 为非现行状态？
步骤 2. | 检查故障指示灯电路。 |
 | 步骤 2A. 检查故障指示灯触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障指示灯是否开路或短路。 | 符合原始设备制造商 (OEM) 技术规范？
 | 步骤 2C. 检查故障指示灯是否对地短路。 | 大于 100 千欧？
步骤 3. | 检查发动机控制模块 (ECM)、发动机线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查该线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 5982 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5982 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查故障指示灯电路。

向导步骤 2A - 检查故障指示灯触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从故障指示灯上断开 OEM 线束。

采取措施

检查 OEM 线束和故障指示灯触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障指示灯是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开故障指示灯。

采取措施

检查故障指示灯是否开路或短路。

  • 测量故障指示灯上的故障指示灯电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

符合原始设备制造商 (OEM) 技术规范？
是 否
无须维修

更换故障指示灯。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查故障指示灯是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开故障指示灯。

采取措施

检查故障指示灯是否对地短路。

  • 测量故障指示灯 (+) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换故障指示灯。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM)、发动机线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 A 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开故障指示灯。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 OEM 线束中是否存在开路。

  • 测量 OEM 线束故障指示灯触针上的故障指示灯电源触针与钥匙开关电路中的故障指示灯电源触针之间的电阻。
  • 测量 OEM 线束故障指示灯触针上的故障指示灯信号触针与发动机线束 ECM 接头 A 中的故障指示灯信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到开路。

维修或更换发动机线束和/或 OEM 线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查该线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开故障指示灯。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束和/或 OEM 线束中是否存在短路。

  • 测量发动机线束 ECM 接头 A 中的故障指示灯信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

维修或更换发动机线束和/或 OEM 线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5982 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-八月-2015


故障代码 5984 - 维护保养指示灯电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5984 为非现行状态？
步骤 2. | 检查维护保养指示灯电路。 |
 | 步骤 2A. 检查维护保养指示灯触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查维护保养指示灯是否开路或短路。 | 符合原始设备制造商 (OEM) 技术规范？
 | 步骤 2C. 检查维护保养指示灯是否对地短路。 | 大于 100 千欧？
步骤 3. | 检查发动机控制模块 (ECM)、发动机线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查该线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 5984 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5984 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查维护保养指示灯电路。

向导步骤 2A - 检查维护保养指示灯触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维护保养指示灯上断开 OEM 线束。

采取措施

检查 OEM 线束和维护保养指示灯触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查维护保养指示灯是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开维护保养指示灯。

采取措施

检查维护保养指示灯是否开路或短路。

  • 测量维护保养指示灯上的维护保养指示灯电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

符合原始设备制造商 (OEM) 技术规范？
是 否
无须维修

更换维护保养指示灯。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查维护保养指示灯是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开维护保养指示灯。

采取措施

检查维护保养指示灯是否对地短路。

  • 测量维护保养指示灯 (+) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换维护保养指示灯。

参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM)、发动机线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 A 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开维护保养指示灯。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 OEM 线束中是否存在开路。

  • 测量 OEM 线束维护保养指示灯触针上的维护保养指示灯电源触针与钥匙开关电路中的维护保养指示灯电源触针之间的电阻。
  • 测量 OEM 线束维护保养指示灯触针上的维护保养指示灯信号触针与发动机线束 ECM 接头 A 中的维护保养指示灯信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到开路。

维修或更换发动机线束和/或 OEM 线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查该线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开维护保养指示灯。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束和/或 OEM 线束中是否存在短路。

  • 测量发动机线束 ECM 接头 A 中的维护保养指示灯信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到短路。

对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

维修或更换发动机线束和/或 OEM 线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5984 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-八月-2015


故障代码 5985 - 红色停机指示灯驱动器电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5985 为非现行状态？
步骤 2. | 检查红色停机指示灯电路。 |
 | 步骤 2A. 检查红色停机指示灯触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查红色停机指示灯是否开路或短路。 | 符合原始设备制造商 (OEM) 技术规范？
 | 步骤 2C. 检查红色停机指示灯是否对地短路。 | 大于 100 千欧？
步骤 3. | 检查发动机控制模块 (ECM)、发动机线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查该线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 5985 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5985 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查红色停机指示灯电路。

向导步骤 2A - 检查红色停机指示灯触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从红色停机指示灯上断开 OEM 线束。

采取措施

检查 OEM 线束和红色停机指示灯触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查红色停机指示灯是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开红色停机指示灯。

采取措施

检查红色停机指示灯是否短路。

  • 测量红色停机指示灯上的红色停机指示灯电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

符合原始设备制造商 (OEM) 技术规范？
是 否
无须维修

更换红色停机指示灯。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查红色停机指示灯是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开红色停机指示灯。

采取措施

检查红色停机指示灯是否对地短路。

  • 测量红色停机指示灯 (+) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换红色停机指示灯。

参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM)、发动机线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 A 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开红色停机指示灯。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查发动机线束和 OEM 线束中是否存在开路。

  • 测量 OEM 线束红色停机指示灯触针上的红色停机指示灯电源触针与钥匙开关电路中的红色停机指示灯电源触针之间的电阻。
  • 测量 OEM 线束红色停机指示灯触针上的红色停机指示灯信号触针与发动机线束 ECM 接头 A 中的红色停机指示灯信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到开路。

维修或更换发动机线束和/或 OEM 线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查该线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开红色停机指示灯。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束和/或 OEM 线束中是否存在短路。

  • 测量发动机线束 ECM 接头 A 中的红色停机指示灯信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到短路。

对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

维修或更换发动机线束和/或 OEM 线束。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5985 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-八月-2015


故障代码 5986 - 发动机冷却液温度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
冷却液节温器 | 参考步骤 008-013 | B6.7 G CMOH6.0 B125 | 4383640
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码是否与冷却风扇有关？
步骤 2. | 监测冷却液温度读数。 |
 | 步骤 2A. 监测冷却液温度读数。 | Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 3. | 检查冷却系统部件。 |
 | 步骤 3A. 检查冷却液节温器有无故障。 | 冷却液节温器有故障？
 | 步骤 3B. 检查冷却风扇控制装置。 | 冷却风扇是否连续运行？
 | 步骤 3C. 检查防寒前罩和百叶窗。 | 寒冷气候散热器罩或防寒前罩是否打开？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 5986 为非现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查是否存在与冷却风扇相关的其他现行故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码是否与冷却风扇有关？
是 | 否
无须维修 | 无须维修

转至 诊断与冷却风扇相关的现行故障代码。

转至 2A

向导步骤 2 - 监测冷却液温度读数。

向导步骤 2A - 监测冷却液温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

监测冷却液温度读数。

  • 使用 Toolkit 电子服务工具监测冷却液温度值。
  • 将 Toolkit 电子服务工具的温度读数与机械式温度表或已知值进行比较。

Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否
无须维修

更换冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 3A

转至 4A

向导步骤 3 - 检查冷却系统部件。

向导步骤 3A - 检查冷却液节温器有无故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却液节温器。

  • 参考相关步骤表中的步骤 008-013。

冷却液节温器有故障？
是 否

更换发动机冷却液节温器。

参考相关步骤表中的步骤 008-013。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查冷却风扇控制装置。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查冷却风扇的操作。

冷却风扇是否连续运行？
是 否

原始设备制造商 (OEM) 电子继电器存在电路问题，或 OEM 线束短路。

参考设备制造商维修信息。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查防寒前罩和百叶窗。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查寒冷气候下的防寒前罩或百叶窗。

寒冷气候散热器罩或防寒前罩是否打开？
是 否

关闭寒冷气候下使用的散热器罩或防寒前罩。

参考设备制造商维修信息。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。
  • 起动发动机并怠速运转。

采取措施

运行发动机至少 5 分钟，确保冷却液温度高于 80℃。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5986 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 5987 - 驾驶员指令控制的发动机 - 扭矩百分比 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 131、132、5969、5971、5972 或 771 为现行状态？
步骤 2. | 检查车辆制动开关和电路。 |
 | 步骤 2A. 检查制动开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查制动开关的功能。 | 制动开关功能正常？
步骤 3. | 检查加速踏板和电路。 |
 | 步骤 3A. 检查加速踏板和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查加速踏板的功能。 | 加速踏板功能正常？
步骤 4. | 检查故障代码。 |
 | 步骤 4A. 检查有无非现行故障代码。 | 故障代码 5987 为现行状态？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 131、132、5969、5971、5972 或 771 为现行状态？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考现行故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查车辆制动开关和电路。

向导步骤 2A - 检查制动开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开制动开关。

采取措施

检查 OEM 线束和开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查制动开关的功能。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开制动开关。

采取措施

检查制动开关的功能。

参考设备制造商维修信息。

制动开关功能正常？
是 否
无须维修

制动开关工作不良。

重新调整或更换制动开关。参考设备制造商维修信息。

转至 3A

转至 5A

向导步骤 3 - 检查加速踏板和电路。

向导步骤 3A - 检查加速踏板和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板。

采取措施

检查 OEM 线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查加速踏板的功能。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开加速踏板。

采取措施

检查加速踏板的功能。

参考设备制造商维修信息。

加速踏板功能正常？
是 否
无须维修

加速踏板工作不良。

重新调整或更换加速踏板。参考设备制造商维修信息。

转至 4A

转至 5A

向导步骤 4 - 检查故障代码。

向导步骤 4A - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5987 为现行状态？
是 否

故障诊断步骤需要从头重复进行。

无。拆下并重新安装接头已排除故障。

转至 1A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-八月-2015


故障代码 5988 - 发动机超控控制模式 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 771、6137 或 6138？
步骤 2. | 检查车辆制动开关和电路。 |
 | 步骤 2A. 检查制动开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查制动开关的功能。 | 制动开关功能正常？
步骤 3. | 检查故障代码。 |
 | 步骤 3A. 检查有无非现行状态故障代码。 | 故障代码 5988 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 是否大于 100 千欧？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 771、6137 或 6138？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考现行故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查车辆制动开关和电路。

向导步骤 2A - 检查制动开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开制动开关。

采取措施

检查 OEM 线束和开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查制动开关的功能。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开制动开关。

采取措施

检查制动开关的功能。

参考设备制造商维修信息。

制动开关功能正常？
是 否
无须维修

制动开关工作不良。

重新调整或更换制动开关。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查故障代码。

向导步骤 3A - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5988 为现行状态？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 OEM 变速箱转速控制器 1、OEM 变速箱转速控制器 1 设置或 OEM 变速箱转速控制器 1 至数据通信接口连接问题。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-八月-2015


故障代码 5989 - 进气歧管 1 压力 - 数据不合理 - 漂移过高

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5995 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 有关于节气门的其他现行故障代码？
 | 步骤 1C. 检查有无非现行状态故障代码。 | 故障代码 5989 为非现行状态？
步骤 2. | 核实进气歧管绝对压力和温度传感器。 |
 | 步骤 2A. 核实进气歧管绝对压力读数。 | Toolkit 电子服务工具的进气歧管绝对压力读数与已知值或机械式温度表有关联？
步骤 3. | 检查进气系统是否漏气。 |
 | 步骤 3A. 检查进气系统是否漏气。 | 漏气？
步骤 4. | 检查发动机节气门控制执行器的操作情况。 |
 | 步骤 4A. 检查发动机节气门控制执行器。 | 执行器通过测试？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5995 为现行状态？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考适用的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

有关于节气门的其他现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考适用的故障代码故障诊断树。

转至 1C

向导步骤 1C - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5989 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 核实进气歧管绝对压力和温度传感器。

向导步骤 2A - 核实进气歧管绝对压力读数。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

当发动机不运转时，使用 Toolkit 电子服务工具检查进气歧管绝对压力和温度传感器。

  • 使用 Toolkit 电子服务工具比较进气歧管绝对压力与机械式温度表读数或已知值。

Toolkit 电子服务工具的进气歧管绝对压力读数与已知值或机械式温度表有关联？
是 否
无须维修

检测到故障传感器。

维修或更换该传感器。

参考相关步骤表中的步骤 019-099。

转至 3A

转至 5A

向导步骤 3 - 检查进气系统是否漏气。

向导步骤 3A - 检查进气系统是否漏气。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查节气门执行器和进气接触缸体部位之间的所有密封垫表面附近有无空气泄漏。检查所有管塞是否泄漏或丢失部件。

  • 起动发动机并使其怠速运转。
  • 倾听发动机运转过程中是否漏气。

漏气？
是 否

找出所有损坏的密封垫或部件，并进行相应的更换。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查发动机节气门控制执行器的操作情况。

向导步骤 4A - 检查发动机节气门控制执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

执行发动机节气门诊断测试。

  • 使用 Toolkit 电子服务工具执行节气门诊断测试，并确认执行器正常工作。

执行器通过测试？
是 否

检测到节气门执行器卡滞。

清洁节气门执行器总成。

使用下述步骤更换发动机节气门控制执行器。

  • 参考相关步骤表中的步骤 005-052。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-八月-2015


故障代码 5991 - 进气歧管 1 压力 - 数据不合理 - 漂移过低

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | B6.7 G CMOH6.0 B125 | 4383640
大气压力传感器 | 参考步骤 019-004 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 有关于节气门的其他现行故障代码？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 5991 为非现行状态？
步骤 2. | 核实进气歧管绝对压力和大气压力读数。 |
 | 步骤 2A. 核实进气歧管绝对压力和大气压力读数。 | Toolkit 电子服务工具的进气歧管绝对压力和大气压力读数与已知值或机械式温度表有关联？
步骤 3. | 检查发动机节气门控制执行器的工作。 |
 | 步骤 3A. 检查发动机节气门控制执行器。 | 执行器通过测试？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。
  • 起动发动机，并将发动机转速从怠速提高到最大转速。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

有关于节气门的其他现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断其他现行故障代码。
转至 参考适用的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。
  • 起动发动机。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5991 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 核实进气歧管绝对压力和大气压力读数。

向导步骤 2A - 核实进气歧管绝对压力和大气压力读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

监视进气歧管绝对压力和大气压力读数。

  • 当发动机不运转时，使用 Toolkit 电子服务工具监视进气歧管绝对压力和大气压力值。
  • 将进气歧管绝对压力和大气压力读数与机械式温度表或已知值相比较。

Toolkit 电子服务工具的进气歧管绝对压力和大气压力读数与已知值或机械式温度表有关联？
是 否
无须维修

检测到故障传感器。

维修或更换该传感器。

参考相关步骤表中的步骤 019-099 和/或参考相关步骤表中的步骤 019-004。

转至 3A

转至 4A

向导步骤 3 - 检查发动机节气门控制执行器的操作情况。

向导步骤 3A - 检查发动机节气门控制执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

执行发动机节气门诊断测试。

  • 使用 Toolkit 电子服务工具执行节气门诊断测试，并确认执行器正常工作。

执行器通过测试？
是 否

检测到节气门执行器卡滞。

清洁节气门执行器总成。

使用下述步骤更换发动机节气门控制执行器。

  • 参考相关步骤表中的步骤 005-052。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-八月-2015


故障代码 5992 - 进气歧管 1 压力 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
凸轮轴 | 参考步骤 001-008 | B6.7 G CMOH6.0 B125 | 4383640
前齿轮室盖 | 参考步骤 001-031 | B6.7 G CMOH6.0 B125 | 4383640
缸盖 | 参考步骤 002-004。 | B6.7 G CMOH6.0 B125 | 4383640
顶置机构 | 参考步骤 003-004 | B6.7 G CMOH6.0 B125 | 4383640
排气阻力 | 参考步骤 011-009 | B6.7 G CMOH6.0 B125 | 4383640
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
火花塞（非屏蔽型） | 参考步骤 013-016 | B6.7 G CMOH6.0 B125 | 4383640
线圈加长体 | 参考步骤 013-050 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 有无关于进气歧管绝对压力和温度传感器、曲轴传感器、凸轮轴传感器和发动机点火线圈的其他现行故障代码？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈延长线。 | 线圈延长线电阻在 1.1 千欧和 1.7 千欧之间？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机排气阻力。 |
 | 步骤 3A. 检查发动机排气阻力。 | 符合技术规范？
步骤 4. | 检查发动机进气门。 |
 | 步骤 4A. 检查顶置机构设置。 | 顶置机构设置正确？
 | 步骤 4B. 检查进气门有无泄漏。 | 所有进气门上是否发现任何泄漏？
步骤 5. | 检查发动机静态正时是否正确。 |
 | 步骤 5A. 检查静态正时。 | 凸轮轴和曲轴齿轮是否正确安装？
 | 步骤 5B. 检查齿轮系。 | 发现损坏？
步骤 6. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

有无关于进气歧管绝对压力和温度传感器、曲轴传感器、凸轮轴传感器和发动机点火线圈的其他现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考适用的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开线圈组件 1 至 6。

采取措施

检查气缸 1 至 6 的发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈或发动机接头中检测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 1 至 6 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对正
  • 检查火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 2C

向导步骤 2C - 检查线圈延长线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 1 至 6 火花塞。
  • 从线圈上拆下气缸 1 至 6 线圈延长线。

采取措施

检查线圈延长线的电阻。

  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

线圈延长线电阻在 1.1 千欧和 1.7 千欧之间？
是 否
无须维修

检测到线圈延长线损坏。

更换线圈延长线。参考相关步骤表中的步骤 013-050。

转至 2D

转至 6A

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用下列步骤。参考相关步骤表中的步骤 013-012。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查气缸 1 至 6 的点火线圈。

  • 测试气缸 1 至 6 线圈，以确定火花塞是否接收到电压。
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

参考相关步骤表中的步骤 013-012。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-012。

转至 3A

转至 6A

向导步骤 3 - 检查发动机排气阻力。

向导步骤 3A - 检查发动机排气阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装压力表。参考相关步骤表中的步骤 011-009。

采取措施

在额定转速和负载下运转发动机，并读取排气阻力。

参考相关步骤表中的步骤 011-009。

符合技术规范？
是 否
无须维修

发现排气阻力偏高。

维修和更换损坏的部件。

转至 4A

转至 6A

向导步骤 4 - 检查发动机进气门。

向导步骤 4A - 检查顶置机构设置。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-004。

采取措施

检查所有气缸的顶置机构设置。

参考相关步骤表中的步骤 003-004。

顶置机构设置正确？
是 否
无须维修

重新调整顶置机构。

参考相关步骤表中的步骤 003-004。

转至 4B

转至 6A

向导步骤 4B - 检查进气门有无泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下缸盖。参考相关步骤表中的步骤 002-004。

采取措施

检查所有气缸的进气门有无泄漏。

参考相关步骤表中的步骤 002-004。

所有进气门上是否发现任何泄漏？
是 否
无须维修

检测到进气门损坏。

更换损坏的进气门。

参考相关步骤表中的步骤 002-004。

转至 5A

转至 6A

向导步骤 5 - 检查发动机静态正时是否正确。

向导步骤 5A - 检查静态正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下齿轮室盖。参考相关步骤表中的步骤 001-031。
  • 将发动机转到 1 号气缸的上止点 (TDC)，然后核实凸轮轴和曲轴齿轮正时标记是否正确对准。
  • 使用下列步骤。参考相关步骤表中的步骤 001-008。

采取措施

检查发动机的静态正时。

凸轮轴和曲轴齿轮是否正确安装？
是 否
无须维修

正确安装凸轮轴和曲轴齿轮。

转至 5B

转至 6A

向导步骤 5B - 检查齿轮系。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下齿轮室盖。

参考相关步骤表中的步骤 001-031。

检查齿轮系是否存在可能导致打滑的损坏。

发现损坏？
是 否

  • 维修损坏的部件。
  • 参考相应的维修手册了解维修步骤。

 无须维修

转至 6A

转至 6A

向导步骤 6 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 5993 - 发动机进气压力 - 数据不合理 - 漂移过高

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 5993 为非现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 有无关于节气门、进气歧管绝对压力和温度传感器和发动机进气压力传感器的其他现行故障代码？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5993 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

有无关于节气门、进气歧管绝对压力和温度传感器和发动机进气压力传感器的其他现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考适用的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-八月-2015


故障代码 5994 - 发动机进气压力 - 数据不合理 - 漂移过低

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 5994 为非现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 有无关于节气门、进气歧管绝对压力和温度传感器和发动机进气压力传感器的其他现行故障代码？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5994 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

有无关于节气门、进气歧管绝对压力和温度传感器和发动机进气压力传感器的其他现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考适用的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-八月-2015


故障代码 5995 - 发动机进气压力 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640
发动机节气门进气压力传感器 | 参考步骤 019-470 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5995 为现行状态？
步骤 2. | 检查进气歧管绝对压力和温度传感器和发动机进气压力传感器。 |
 | 步骤 2A. 检查进气歧管绝对压力和温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机进气压力传感器和接头触针。 | 触针脏污或损坏？
步骤 3. | 核实进气歧管绝对压力和温度传感器和发动机进气压力传感器与大气压力传感器。 |
 | 步骤 3A. 核实进气歧管绝对压力和发动机进气压力读数。 | Toolkit 电子服务工具压力读数在 4 kPa 以内？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机至少 1 分钟。

使用 Toolkit 电子服务工具读取故障代码。

故障代码 5995 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

有关非现行或间歇性故障代码，参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查进气歧管绝对压力和温度传感器和发动机进气压力传感器。

向导步骤 2A - 检查进气歧管绝对压力和温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。

采取措施

检查发动机线束和进气歧管绝对压力和温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机进气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气压力传感器。

采取措施

检查发动机线束和发动机进气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 核实进气歧管绝对压力和温度传感器和发动机进气压力传感器与大气压力传感器。

向导步骤 3A - 核实进气歧管绝对压力和发动机进气压力读数。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

监视并比较进气歧管绝对压力和发动机进气压力与大气压力传感器的读数。

  • 当发动机不运转时，使用 Toolkit 电子服务工具监视进气歧管绝对压力、发动机进气压力和大气压力值。

Toolkit 电子服务工具压力读数在 4 kPa 以内？
是 否
无须维修

检测到故障传感器。

更换进气歧管绝对压力和温度传感器或发动机进气压力传感器。

参考相关步骤表中的步骤 019-099或参考相关步骤表中的步骤 019-470。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 5996 - 发动机燃料阀 2 进口压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
高压调节器（天然气发动机） | 参考步骤 005-061 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
发动机燃气温度/压力传感器 | 参考步骤 019-601 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5996 为现行状态？
步骤 2. | 检查发动机燃气温度/压力传感器和电路。 |
 | 步骤 2A. 检查发动机燃气温度/压力传感器电路和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 核实发动机燃气温度/压力传感器压力读数。 | 燃料压力在 5% 以内？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机并使其怠速运转 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5996 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机燃气温度/压力传感器和电路。

向导步骤 2A - 检查发动机燃气温度/压力传感器电路和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机燃气温度/压力传感器上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 核实发动机燃气温度/压力传感器压力读数。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装机械式压力表。参考相关步骤表中的步骤 005-061。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实燃料压力。

  • 将使用机械式压力表测量的燃料压力与 Toolkit 电子服务工具上显示的燃料压力测量值进行对比核实。
  • 发动机燃气温度/压力传感器压力读数显示在 Toolkit 电子服务工具上。

燃料压力在 5% 以内？
是 否

检测到原始设备制造商 (OEM) 燃料输送问题。

故障诊断 OEM 燃料系统。参考设备制造商维修信息。

检测到故障传感器。

更换传感器。参考相关步骤表中的步骤 019-601。

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-九月-2015


故障代码 5997 - 发动机燃料阀 2 进口压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
天然气燃料切断阀 (FSOV) | 参考步骤 005-044 | B6.7 G CMOH6.0 B125 | 4383640
高压调节器（天然气发动机） | 参考步骤 005-061 | B6.7 G CMOH6.0 B125 | 4383640
燃料计量阀 | 参考步骤 005-242 | B6.7 G CMOH6.0 B125 | 4383640
燃料滤清器（旋装式） | 参考步骤 006-015 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
发动机燃气温度/压力传感器 | 参考步骤 019-601 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5997 为现行状态？
步骤 2. | 检查燃料箱压力或液位，检查燃料系统接头有无泄漏。 |
 | 步骤 2A. 检查燃料箱压力或液位。 | 燃料箱压力或液位过低？
 | 步骤 2B. 检查燃料箱与燃料计量阀之间的燃料系统连接有无泄漏。 | 燃料泄漏？
步骤 3. | 检查发动机燃气温度/压力传感器和电路。 |
 | 步骤 3A. 检查发动机燃气温度/压力传感器电路和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 核实发动机燃气温度/压力传感器压力读数。 | 燃料压力在 5% 以内？
步骤 4. | 检查发动机燃料系统部件。 |
 | 步骤 4A. 检查燃料箱与燃料计量阀之间的燃料管有无堵塞和陡弯。 | 有无任何堵塞和陡弯？
 | 步骤 4B. 检查燃料滤清器有无机油和阻塞。 | 存在机油和燃料滤清器阻塞？
 | 步骤 4C. 检查发动机低压燃料切断阀。 | 发动机低压燃料切断阀损坏或者固件丢失？
 | 步骤 4D. 检查发动机高压调节器。 | 部件丢失或损坏？
 | 步骤 4E. 检查喷射器有无泄漏。 | 燃料泄漏？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

读取故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5997 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

有关非现行或间歇性故障代码，参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃料箱压力或液位，检查燃料系统接头有无泄漏。

向导步骤 2A - 检查燃料箱压力或液位。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃料箱压力或液位。

  • 使用原始设备制造商 (OEM) 压力表检查燃料箱内的燃料压力或液位。

燃料箱压力或液位过低？
是 否

检测到燃料箱压力或液位过低。修正燃料压力或液位过低现象。参考设备制造商维修信息。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查燃料箱与燃料计量阀之间的燃料系统连接有无泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机，并检查燃料箱与燃料计量阀之间的燃料系统有无燃料泄漏。

  • 检查燃料管和燃料接头有无泄漏。
  • 使用可燃气体探测器（零件号为 3823984）或肥皂溶液检查有无泄漏。

燃料泄漏？
是 否

检测到燃料系统发生泄漏。维修或更换泄漏的部件。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查发动机燃气温度/压力传感器和电路。

向导步骤 3A - 检查发动机燃气温度/压力传感器电路和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机燃气温度/压力传感器上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 核实发动机燃气温度/压力传感器压力读数。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装机械式压力表。参考相关步骤表中的步骤 005-061。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实燃料压力。

  • 将使用机械式压力表测量的燃料压力与 Toolkit 电子服务工具上显示的燃料压力测量值进行对比核实。
  • 发动机燃气温度/压力传感器压力读数显示在 Toolkit 电子服务工具上。

燃料压力在 5% 以内？
是 否
无须维修

检测到故障传感器。

更换传感器。参考相关步骤表中的步骤 019-601。

转至 4A

转至 5A

向导步骤 4 - 检查发动机燃料系统部件。

向导步骤 4A - 检查燃料箱与燃料计量阀之间的燃料管有无堵塞和陡弯。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃料箱与燃料计量阀之间的燃料管有无堵塞和陡弯。

有无任何堵塞和陡弯？
是 否

检测到燃料系统中的燃料管存在堵塞或陡弯。维修或更换堵塞或有陡弯的燃料管。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查燃料滤清器有无机油和阻塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下燃料滤清器，并检查燃料滤清器有无机油和阻塞。

参考相关步骤表中的步骤 006-015。

注：检查是否由于维护保养不当造成燃料滤清器中有过多的机油。如果燃料滤清器中的机油超过一盎司，则机油可能已经污染了燃料系统。客户将需要检查燃气压缩站的燃气中是否携带机油。

存在机油和燃料滤清器阻塞？
是 否

更换燃料滤清器。

参考相关步骤表中的步骤 006-015。

无须维修

转至 5A

转至 4C

向导步骤 4C - 检查发动机低压燃料切断阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下发动机低压燃料切断阀。参考相关步骤表中的步骤 005-044。

采取措施

检查发动机低压燃料切断阀有无阻塞和损坏。

参考相关步骤表中的步骤 005-044。

发动机低压燃料切断阀损坏或者固件丢失？
是 否

  • 更换发动机燃料切断阀。参考相关步骤表中的步骤 005-044。

无须维修

转至 5A

转至 4D

向导步骤 4D - 检查发动机高压调节器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下发动机高压调节器。有关具体拆卸和安装要求，参考设备制造商维修信息。

采取措施

检查发动机高压调节器和歧管空气压力偏置管。

  • 参考相关步骤表中的步骤 005-061，或参考设备制造商维修信息。

部件丢失或损坏？
是 否

维修或更换缺失或损坏的部件。

参考设备制造商维修信息。

 无须维修

转至 5A

转至 4E

向导步骤 4E - 检查喷射器有无泄漏。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 Toolkit 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查喷射器有无泄漏。

  • 参考相关步骤表中的步骤 005-242。

燃料泄漏？
是 否

执行喷射器清洁步骤，清洁喷射器。使用 Toolkit 电子服务工具执行喷射器清洁流程，如果清洁喷射器后燃料仍泄漏，更换损坏的喷射器。

参考相关步骤表中的步骤 005-242。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 5998 - 发动机燃料阀 2 进口压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
高压调节器（天然气发动机） | 参考步骤 005-061 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
发动机燃气温度/压力传感器 | 参考步骤 019-601 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5998 为现行状态？
步骤 2. | 检查发动机燃气温度/压力传感器和电路。 |
 | 步骤 2A. 检查发动机燃气温度/压力传感器电路和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 核实发动机燃气温度/压力传感器压力读数。 | 燃料压力在 5% 以内？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机并使其怠速运转 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5998 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

有关非现行或间歇性故障代码，参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机燃气温度/压力传感器和电路。

向导步骤 2A - 检查发动机燃气温度/压力传感器电路和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机燃气温度/压力传感器上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 核实发动机燃气温度/压力传感器压力读数。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装机械式压力表。参考相关步骤表中的步骤 005-061。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实燃料压力。

  • 将使用机械式压力表测量的燃料压力与 Toolkit 电子服务工具上显示的燃料压力测量值进行对比核实。
  • 发动机燃气温度/压力传感器压力读数显示在 Toolkit 电子服务工具上。

燃料压力在 5% 以内？
是 否

检测到原始设备制造商 (OEM) 燃料输送问题。

故障诊断 OEM 燃料系统。参考设备制造商维修信息。

检测到故障传感器。

更换传感器。参考相关步骤表中的步骤 019-601。

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-九月-2015


故障代码 5999 - 发动机燃料阀 2 进口压力 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
天然气燃料切断阀 (FSOV) | 参考步骤 005-044 | B6.7 G CMOH6.0 B125 | 4383640
高压调节器（天然气发动机） | 参考步骤 005-061 | B6.7 G CMOH6.0 B125 | 4383640
燃料滤清器（旋装式） | 参考步骤 006-015 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
发动机燃气温度/压力传感器 | 参考步骤 019-601 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5999 为现行状态？
步骤 2. | 检查燃料箱压力或液位，检查燃料系统接头有无泄漏。 |
 | 步骤 2A. 检查燃料箱压力或液位。 | 燃料箱压力或液位过低？
 | 步骤 2B. 检查燃料箱与燃料计量阀之间的燃料系统连接有无泄漏。 | 燃料泄漏？
步骤 3. | 检查发动机燃气温度/压力传感器。 |
 | 步骤 3A. 检查发动机燃气温度/压力传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 核实发动机燃气温度/压力传感器压力读数。 | 燃料压力在 5% 以内？
步骤 4. | 检查发动机燃料系统部件。 |
 | 步骤 4A. 检查燃料箱与燃料计量阀之间的燃料管有无堵塞和陡弯。 | 有无任何堵塞和陡弯？
 | 步骤 4B. 检查发动机低压燃料切断阀。 | 发动机低压燃料切断阀损坏或者固件丢失？
 | 步骤 4C. 检查发动机高压调节器。 | 部件丢失或损坏？
 | 步骤 4D. 检查燃料滤清器有无机油和阻塞。 | 存在机油和燃料滤清器阻塞？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

读取故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 5999 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

有关非现行或间歇性故障代码，参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃料箱压力或液位，检查燃料系统接头有无泄漏。

向导步骤 2A - 检查燃料箱压力或液位。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃料箱压力或液位。

  • 使用原始设备制造商 (OEM) 压力表检查燃料箱内的燃料压力或液位。

燃料箱压力或液位过低？
是 否

检测到燃料箱压力或液位过低。修正燃料压力或液位过低现象。参考设备制造商维修信息。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查燃料箱与燃料计量阀之间的燃料系统连接有无泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机，并检查燃料箱与燃料计量阀之间的燃料系统有无燃料泄漏。

  • 检查燃料管和燃料接头有无泄漏。
  • 使用可燃气体探测器（零件号为 3823984）或肥皂溶液检查有无泄漏。

燃料泄漏？
是 否

检测到燃料系统发生泄漏。维修或更换泄漏的部件。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查发动机燃气温度/压力传感器。

向导步骤 3A - 检查发动机燃气温度/压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机燃气温度/压力传感器上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 更换线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 核实发动机燃气温度/压力传感器压力读数。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装机械式压力表。参考相关步骤表中的步骤 005-061。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实燃料压力。

  • 将使用机械式压力表测量的燃料压力与 Toolkit 电子服务工具上显示的燃料压力测量值进行对比核实。

发动机燃气温度/压力传感器压力读数显示在 Toolkit 电子服务工具上。

燃料压力在 5% 以内？
是 否
无须维修

检测到故障传感器。

更换传感器。参考相关步骤表中的步骤 019-601。

转至 4A

转至 5A

向导步骤 4 - 检查发动机燃料系统部件。

向导步骤 4A - 检查燃料箱与燃料计量阀之间的燃料管有无堵塞和陡弯。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃料箱与燃料计量阀之间的燃料管有无堵塞和陡弯。

有无任何堵塞和陡弯？
是 否

检测到燃料系统中的燃料管存在堵塞或陡弯。维修或更换堵塞或有陡弯的燃料管。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查发动机低压燃料切断阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下发动机低压燃料切断阀。参考相关步骤表中的步骤 005-044。

采取措施

检查发动机低压燃料切断阀有无阻塞和损坏。

  • 参考相关步骤表中的步骤 005-044。

发动机低压燃料切断阀损坏或者固件丢失？
是 否

  • 更换发动机燃料切断阀。参考相关步骤表中的步骤 005-044。

无须维修

转至 5A

转至 4C

向导步骤 4C - 检查发动机高压调节器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下发动机高压调节器。有关具体拆卸和安装要求，参考设备制造商维修信息。

采取措施

检查发动机高压调节器。

  • 参考相关步骤表中的步骤 005-061，或参考设备制造商维修信息。

部件丢失或损坏？
是 否

维修或更换缺失或损坏的部件。

参考设备制造商维修信息。

 无须维修

转至 5A

转至 4D

向导步骤 4D - 检查燃料滤清器有无机油和阻塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下燃料滤清器，并检查燃料滤清器有无机油和阻塞。

参考相关步骤表中的步骤 006-015。

注：检查是否由于维护保养不当造成燃料滤清器中有过多的机油。如果燃料滤清器中的机油超过一盎司，则机油可能已经污染了燃料系统。客户将需要检查燃气压缩站的燃气中是否携带机油。

存在机油和燃料滤清器阻塞？
是 否

更换燃料滤清器。

参考相关步骤表中的步骤 006-015。

检测到 OEM 燃料输送问题。

故障诊断 OEM 燃料系统。参考设备制造商维修信息。

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-九月-2015


故障代码 6111 - 发动机燃料泄漏 2 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
天然气燃料切断阀 (FSOV) | 参考步骤 005-044 | B6.7 G CMOH6.0 B125 | 4383640
燃料计量阀 | 参考步骤 005-242 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6111 为现行状态？
步骤 2. | 检查发动机燃料系统有无泄漏。 |
 | 步骤 2A. 检查燃料箱与燃料计量阀之间的燃料系统连接有无泄漏。 | 燃料泄漏？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

读取故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6111 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机燃料系统有无泄漏。

向导步骤 2A - 检查燃料箱与燃料计量阀之间的燃料系统连接有无泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃料箱与燃料计量阀之间的燃料系统有无燃料泄漏。

  • 检查燃料管和燃料接头有无泄漏。
  • 使用可燃气体探测器（零件号为 3823984）或肥皂溶液检查有无泄漏。
  • 检查喷射器和燃料切断阀有无泄漏。

参考相关步骤表中的步骤 005-242. 参考相关步骤表中的步骤 005-044。

燃料泄漏？
是 否

检测到燃料系统发生泄漏。将钥匙开关转到断开位置，并立即修理泄漏。维修或更换泄漏的部件。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 6112 - 氧（或排气）传感器排 2 监视器 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6215、6217 或 6225 为现行状态？
步骤 2. | 检查氧（或排气）传感器和电路。 |
 | 步骤 2A. 检查氧（或排气）传感器接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 6112 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6215、6217 或 6225 为现行状态？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考现行故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查氧（或排气）传感器和电路。

向导步骤 2A - 检查氧（或排气）传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器接头。

采取措施

检查发动机线束和氧（或排气）传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 B 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器发动机实际排气氧信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器发动机实际排气氧信号触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器微调电阻器信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器回路触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器回路触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器抽运电流信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器抽运电流信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器发动机实际排气氧信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器回路触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器抽运电流信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6112 为非现行状态？
是 否
无须维修

更换氧（或排气）传感器。

参考相关步骤表中的步骤 019-100。

如果故障代码 6112 在更换氧（或排气）传感器后仍处于现行状态，更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 11-八月-2015


故障代码 6113 - 氧（或排气）传感器排 2 监视器 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 6113 为非现行状态？
步骤 2. | 检查氧（或排气）传感器和电路。 |
 | 步骤 2A. 检查氧（或排气）传感器接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 6113 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6113 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查氧（或排气）传感器和电路。

向导步骤 2A - 检查氧（或排气）传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器接头。

采取措施

检查发动机线束和氧（或排气）传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 B 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器微调电阻器信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6113 为非现行状态？
是 否
无须维修

更换氧（或排气）传感器。

参考相关步骤表中的步骤 019-100。

如果故障代码 6112 在更换氧（或排气）传感器后仍处于现行状态，更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 11-八月-2015


故障代码 6114 - 氧（或排气）传感器排 2 监视器 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6114 为非现行状态？
步骤 2. | 检查氧（或排气）传感器和电路。 |
 | 步骤 2A. 检查氧（或排气）传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查氧（或排气）传感器电路中有无开路或短路。 | 在 30 到 300 欧姆之间？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 3C. 检查有无非现行状态故障代码。 | 故障代码 6114 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6114 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查氧（或排气）传感器和电路。

向导步骤 2A - 检查氧（或排气）传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器接头。

采取措施

检查发动机线束和氧（或排气）传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查氧（或排气）传感器电路中有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。

采取措施

检查氧（或排气）传感器微调电阻器中有无开路或短路。

  • 测量氧（或排气）传感器接头上的回路触针与发动机实际排气氧信号触针之间的冷态电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

在 30 到 300 欧姆之间？
是 否
无须维修

更换氧（或排气）传感器。参考相关步骤表中的步骤 019-100。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 B 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器回路触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器发动机实际排气氧信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6114 为非现行状态？
是 否
无须维修

检测到 ECM 发生故障。

更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 11-八月-2015


故障代码 6115 - 氧（或排气）传感器排 2 监视器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6112、6113、6114、6118、6119、6121、6215、6216、6217、6218、6219 或 6225 为现行状态？
步骤 2. | 手动标定氧（或排气）传感器。 |
 | 步骤 2A. 手动标定氧（或排气）传感器。 | 故障代码 6115 为非现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6112、6113、6114、6118、6119、6121、6215、6216、6217、6218、6219 或 6225 为现行状态？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考现行故障代码故障诊断树。

转至 2A

向导步骤 2 - 手动标定氧（或排气）传感器。

向导步骤 2A - 手动标定氧（或排气）传感器。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

读取修正系数。如果值大于 1.1，首先执行手动燃尽。然后执行氧（或排气）传感器手动标定。

  • 使用 Toolkit 电子服务工具执行手动燃尽和氧（或排气）传感器手动空气标定。
  • 参考相关步骤表中的步骤 019-100。

故障代码 6115 为非现行状态？
是 否
无须维修

更换氧（或排气）传感器。

参考相关步骤表中的步骤 019-100。

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-八月-2015


故障代码 6116 - 氧（或排气）传感器排 2 监视器 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6112、6113、6114、6115、6118、6119、6121、6215、6216、6217、6218、6219 或 6225 为现行状态？
步骤 2. | 手动标定氧（或排气）传感器。 |
 | 步骤 2A. 手动标定氧（或排气）传感器。 | 故障代码 6116 为非现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6112、6113、6114、6115、6118、6119、6121、6215、6216、6217、6218、6219 或 6225 为现行状态？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考现行故障代码故障诊断树。

转至 2A

向导步骤 2 - 手动标定氧（或排气）传感器。

向导步骤 2A - 手动标定氧（或排气）传感器。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

执行氧（或排气）传感器手动标定。

  • 使用 Toolkit 电子服务工具执行氧（或排气）传感器手动空气标定。
  • 参考相关步骤表中的步骤 019-100。

故障代码 6116 为非现行状态？
是 否
无须维修

更换氧（或排气）传感器。

参考相关步骤表中的步骤 019-100。

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-八月-2015


故障代码 6117 - 氧（或排气）传感器排 2 监视器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6112、6113、6114、6115、6118、6119、6121、6215、6216、6217、6218、6219 或 6225 为现行状态？
步骤 2. | 手动标定氧（或排气）传感器。 |
 | 步骤 2A. 手动标定氧（或排气）传感器。 | 故障代码 6117 为非现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6112、6113、6114、6115、6118、6119、6121、6215、6216、6217、6218、6219 或 6225 为现行状态？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考现行故障代码故障诊断树。

转至 2A

向导步骤 2 - 手动标定氧（或排气）传感器。

向导步骤 2A - 手动标定氧（或排气）传感器。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

读取修正系数。如果值大于 1.1，首先执行手动燃尽。然后执行氧（或排气）传感器手动标定。

  • 使用 Toolkit 电子服务工具执行手动燃尽和氧（或排气）传感器手动空气标定。
  • 参考相关步骤表中的步骤 019-100。

故障代码 6117 为非现行状态？
是 否
无须维修

更换氧（或排气）传感器。

参考相关步骤表中的步骤 019-100。

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-八月-2015


故障代码 6118 - 氧（或排气）传感器排 2 监视器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6118 为非现行状态？
步骤 2. | 检查氧（或排气）传感器和电路。 |
 | 步骤 2A. 检查氧（或排气）传感器接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中有无对蓄电池 (+) 短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 6218 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6118 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查氧（或排气）传感器和电路。

向导步骤 2A - 检查氧（或排气）传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器接头。

采取措施

检查发动机线束和氧（或排气）传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 和 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 B、C 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器发动机实际排气氧信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器发动机实际排气氧信号触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器微调电阻器信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器回路触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器回路触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器抽运电流信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器抽运电流信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中有无对蓄电池 (+) 短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器发动机实际排气氧信号触针与蓄电池 (+) 端子之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针与蓄电池 (+) 端子之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器回路触针与蓄电池 (+) 端子之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器抽运电流信号触针与蓄电池 (+) 端子之间的电阻。
  • 测量发动机线束 ECM 接头 C 中的氧（或排气）传感器加热器控制信号触针与蓄电池 (+) 端子之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到对蓄电池 (+) 电路短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器发动机实际排气氧信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器回路触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器抽运电流信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 C 中的氧（或排气）传感器加热器控制信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6218 为非现行状态？
是 否
无须维修

更换氧（或排气）传感器。

参考相关步骤表中的步骤 019-100。

如果故障代码 6218 在更换氧（或排气）传感器后仍处于现行状态，更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-八月-2015


故障代码 6119 - 氧（或排气）传感器排 2 监视器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6119 为非现行状态？
步骤 2. | 检查氧（或排气）传感器和电路。 |
 | 步骤 2A. 检查氧（或排气）传感器接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 6219 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6119 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查氧（或排气）传感器和电路。

向导步骤 2A - 检查氧（或排气）传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器接头。

采取措施

检查发动机线束和氧（或排气）传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 和 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 B、C 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器发动机实际排气氧信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器发动机实际排气氧信号触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器微调电阻器信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器回路触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器回路触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器抽运电流信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器抽运电流信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器发动机实际排气氧信号触针与接地之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针与接地之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器回路触针与接地之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器抽运电流信号触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器发动机实际排气氧信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器回路触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器抽运电流信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6219 为非现行状态？
是 否
无须维修

更换氧（或排气）传感器。

参考相关步骤表中的步骤 019-100。

如果故障代码 6219 在更换氧（或排气）传感器后仍处于现行状态，更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-八月-2015


故障代码 6121 - 氧（或排气）传感器排 2 监视器 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6121 为非现行状态？
步骤 2. | 检查氧（或排气）传感器和电路。 |
 | 步骤 2A. 检查氧（或排气）传感器接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 6121 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6121 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查氧（或排气）传感器和电路。

向导步骤 2A - 检查氧（或排气）传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器接头。

采取措施

检查发动机线束和氧（或排气）传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 和 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 B、C 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器微调电阻器信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器发动机实际排气氧信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器发动机实际排气氧信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针与接地之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器发动机实际排气氧信号触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器发动机实际排气氧信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6121 为非现行状态？
是 否
无须维修

更换氧（或排气）传感器。

参考相关步骤表中的步骤 019-100。

如果故障代码 6121 在更换氧（或排气）传感器后仍处于现行状态，更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 11-八月-2015


故障代码 6122 - 氧（或排气）传感器排 2 监视器 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 6122 为非现行状态？
步骤 2. | 手动标定氧（或排气）传感器。 |
 | 步骤 2A. 手动标定氧（或排气）传感器。 | 故障代码 6122 为非现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6122 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 手动标定氧（或排气）传感器。

向导步骤 2A - 手动标定氧（或排气）传感器。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

首先执行手动燃尽。然后执行氧（或排气）传感器手动标定。

  • 使用 Toolkit 电子服务工具执行手动燃尽和氧（或排气）传感器手动空气标定。
  • 参考相关步骤表中的步骤 019-100。

故障代码 6122 为非现行状态？
是 否
无须维修

更换氧（或排气）传感器。

参考相关步骤表中的步骤 019-100。

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 04-八月-2015


故障代码 6123 - 氧（或排气）传感器排 2 监视器 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 6123 为非现行状态？
步骤 2. | 手动标定氧（或排气）传感器。 |
 | 步骤 2A. 手动标定氧（或排气）传感器。 | 故障代码 6123 为非现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6123 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 手动标定氧（或排气）传感器。

向导步骤 2A - 手动标定氧（或排气）传感器。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

首先执行手动燃尽。然后执行氧（或排气）传感器手动标定。

  • 使用 Toolkit 电子服务工具执行手动燃尽和氧（或排气）传感器手动空气标定。
  • 参考相关步骤表中的步骤 019-100。

故障代码 6123 为非现行状态？
是 否
无须维修

更换氧（或排气）传感器。

参考相关步骤表中的步骤 019-100。

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 04-八月-2015


故障代码 6124 - 发动机正时传感器 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 6124 为现行状态？
步骤 2. | 检查凸轮轴位置传感器和接头。 |
 | 步骤 2A. 检查凸轮轴位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查凸轮轴位置传感器是否损坏。 | 传感器损坏？
步骤 3. | 检查凸轮轴位置传感器电路。 |
 | 步骤 3A. 检查凸轮轴位置传感器电源电压和回路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 3B. 检查发动机控制模块 (ECM) 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机导线线束中有无凸轮轴位置传感器信号电路开路。 |
 | 步骤 3B-2. 检查发动机线束中的凸轮轴位置传感器信号电路有无触针之间短路。 |
 | 步骤 3B-3. 检查气隙和靶轮。 |
 | 步骤 3B-4. 检查故障代码并核实凸轮轴位置传感器状态。 |
 | 步骤 3C. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3C-1. 检查发动机导线线束中有无开路。 |
 | 步骤 3C-2. 检查故障代码并核实凸轮轴位置传感器状态。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6124 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查凸轮轴位置传感器和接头。

向导步骤 2A - 检查凸轮轴位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查发动机线束和凸轮轴位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机凸轮轴位置传感器接头中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查凸轮轴位置传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 从齿轮室上拆下凸轮轴位置传感器。参考相关步骤表中的步骤 019-363。

采取措施

检查发动机位置传感器有无下列情况：

  • 传感器的端部上有金属碎屑
  • 凸轮轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。

传感器损坏？
是 否

检测到传感器损坏或机械损坏。

  • 更换传感器。如果观察到机械损坏，检查凸轮轴齿轮和相关部件。
  • 参考相关步骤表中的步骤 019-363。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查凸轮轴位置传感器电路。

向导步骤 3A - 检查凸轮轴位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查凸轮轴位置传感器电源电压和回路。

  • 在发动机导线线束的凸轮轴位置传感器接头处测量凸轮轴位置传感器 +5 VDC 电源触针和凸轮轴位置传感器回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3C

向导步骤 3B - 检查发动机控制模块 (ECM) 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头 B 和 C 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机导线线束中有无凸轮轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量凸轮轴位置传感器发动机线束接头的凸轮轴位置传感器信号触针与发动机线束 ECM 接头之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到开路。

更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查发动机线束中的凸轮轴位置传感器信号电路有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 B 中的凸轮轴位置传感器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻，并检查有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3B-3

转至 4A

向导步骤 3B-3 - 检查气隙和靶轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查气隙和靶轮。

  • 从发动机上拆下凸轮轴位置传感器，然后在凸轮轴旋转圆周的几个点上测量气隙。

参考相关步骤表中的步骤 019-363。

气隙是否符合技术规范？

  • 最小气隙：0.25 mm [0.010 in]
  • 最大气隙：1.27 mm [ 0.050 in ]
  • 最大靶轮跳动：0.33 mm [0.013 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果靶轮跳动过大，更换目标轮。

转至 3B-4

转至 4A

向导步骤 3B-4 - 检查故障代码并核实凸轮轴位置传感器状态。

条件

  • 将所有部件连接至正确位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。

使用 Toolkit 电子服务工具读取故障代码。

故障代码 6124 为现行状态？
是 否

检测到凸轮轴位置传感器损坏。

更换凸轮轴位置传感器。参考相关步骤表中的步骤 019-363。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3C - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 和 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头 B 和 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查发动机导线线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查凸轮轴位置传感器电源电压和回路。

  • 测量 ECM 接头 C 上的凸轮轴位置传感器 +5 VDC 电源触针和凸轮轴位置传感器回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 否

检测到发动机线束中存在故障线束。

维修或更换损坏的线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3C-2

向导步骤 3C-2 - 检查故障代码并核实凸轮轴位置传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6124 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 11-八月-2015


故障代码 6125 - 发动机位置传感器 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
曲轴位置传感器 | 参考步骤 019-365 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 6125 为现行状态？
步骤 2. | 检查发动机转速传感器和接头。 |
 | 步骤 2A. 检查曲轴位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查曲轴位置传感器有无损坏。 | 传感器损坏？
步骤 3. | 检查曲轴位置传感器电路。 |
 | 步骤 3A. 检查曲轴位置传感器电源电压和回路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 3B. 检查发动机控制模块 (ECM) 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机导线线束中有无曲轴位置传感器信号电路开路。 |
 | 步骤 3B-2. 检查发动机线束中的曲轴位置传感器信号电路有无触针之间短路。 |
 | 步骤 3B-3. 检查气隙和靶轮。 |
 | 步骤 3B-4. 检查故障代码并核实曲轴位置传感器状态。 |
 | 步骤 3C. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3C-1. 检查发动机导线线束中有无开路。 |
 | 步骤 3C-2. 检查故障代码并核实曲轴位置传感器状态。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6125 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机转速传感器和接头。

向导步骤 2A - 检查曲轴位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查发动机线束和曲轴位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机转速传感器接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查曲轴位置传感器有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 从齿轮室上拆下曲轴位置传感器。参考相关步骤表中的步骤 019-365。

采取措施

检查发动机位置传感器有无下列情况：

  • 传感器的端部上有金属碎屑
  • 曲轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。

传感器损坏？
是 否

检测到传感器损坏或机械损坏。

  • 更换传感器。如果观察到机械损坏，检查曲轴齿轮和相关部件。参考相关步骤表中的步骤 019-365。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查曲轴位置传感器电路。

向导步骤 3A - 检查曲轴位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴位置传感器电源电压和回路。

  • 在发动机导线线束的曲轴位置传感器接头处测量曲轴位置传感器 +5 VDC 电源触针和曲轴位置传感器回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3C

向导步骤 3B - 检查发动机控制模块 (ECM) 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头 B 和 C 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机导线线束中有无曲轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量曲轴位置传感器发动机线束接头的曲轴位置传感器信号触针与发动机线束 ECM 接头 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到开路。

更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查发动机线束中的曲轴位置传感器信号电路有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 B 中的曲轴位置传感器信号触针与接头 A、B 和 C 中的所有其他触针之间的电阻，并检查有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3B-3

转至 4A

向导步骤 3B-3 - 检查气隙和靶轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查气隙和靶轮。

  • 从发动机上拆下曲轴位置传感器，然后在曲轴旋转圆周的几个点上测量气隙。

参考相关步骤表中的步骤 019-365。

气隙是否符合技术规范？

  • 最小气隙：0.25 mm [0.010 in]
  • 最大气隙：1.59 mm [ 0.063 in ]
  • 最大靶轮跳动：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果靶轮跳动过大，更换目标轮。

转至 3B-4

转至 4A

向导步骤 3B-4 - 检查故障代码并核实曲轴位置传感器状态。

条件

  • 将所有部件连接至正确位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。

使用 Toolkit 电子服务工具读取故障代码。

故障代码 6125 为现行状态？
是 否

检测到曲轴位置传感器损坏。

更换曲轴位置传感器。参考相关步骤表中的步骤 019-365。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3C - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 和 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查发动机导线线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴位置传感器电源电压和回路。

  • 测量 ECM 接头 C 上的曲轴位置传感器 +5 VDC 电源触针和曲轴位置传感器回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 否

检测到发动机线束中存在故障线束。

维修或更换损坏的线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3C-2

向导步骤 3C-2 - 检查故障代码并核实曲轴位置传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6125 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 11-八月-2015


故障代码 6126 - 发动机正时传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
凸轮轴 | 参考步骤 001-008 | B6.7 G CMOH6.0 B125 | 4383640
前齿轮室盖 | 参考步骤 001-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查转速信号轮和凸轮轴位置传感器。 |
 | 步骤 1A. 检查凸轮轴转速信号轮有无任何损坏。 | 发现损坏？
步骤 2. | 检查发动机静态正时是否正确。 |
 | 步骤 2A. 检查静态正时。 | 凸轮轴和曲轴齿轮是否正确安装？
 | 步骤 2B. 检查齿轮系。 | 发现损坏？
步骤 3. | 检查发动机和车辆接地。 |
 | 步骤 3A. 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。 | 所有接地是否存在、正确接地、没有腐蚀且连接紧固？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查转速信号轮和凸轮轴位置传感器。

向导步骤 1A - 检查凸轮轴转速信号轮有无任何损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查凸轮轴转速信号轮有无损坏。

发现损坏？
是 否

更换转速信号轮。

对于发动机上凸轮轴的拆卸和安装，使用以下步骤。

参考相关步骤表中的步骤 001-008。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查发动机静态正时是否正确。

向导步骤 2A - 检查静态正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下齿轮室盖。参考相关步骤表中的步骤 001-031。
  • 将发动机转到 1 号气缸的上止点 (TDC)，然后核实凸轮轴和曲轴齿轮正时标记是否正确对准。
  • 使用下列步骤。参考相关步骤表中的步骤 001-008。

采取措施

检查发动机的静态正时。

凸轮轴和曲轴齿轮是否正确安装？
是 否
无须维修

正确安装凸轮轴和曲轴齿轮。

转至 2B

转至 4A

向导步骤 2B - 检查齿轮系。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下齿轮室盖。

参考相关步骤表中的步骤 001-031。

检查齿轮系是否存在可能导致打滑的损坏。

发现损坏？
是 否

  • 维修损坏的部件。
  • 参考相应的维修手册了解维修步骤。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机和车辆接地。

向导步骤 3A - 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机和车辆接地。

  • 检查所有的缸体、起动马达、充电机、底盘和蓄电池的接地。
  • 核实所有接地都存在并正确接地。
  • 核实所有连接都没有腐蚀并且连接紧固。

所有接地是否存在、正确接地、没有腐蚀且连接紧固？
是 否
无须维修

更换、拧紧或清洁接地导线或接头。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-八月-2015


故障代码 6127 - 发动机位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
凸轮轴 | 参考步骤 001-008 | B6.7 G CMOH6.0 B125 | 4383640
前齿轮室盖 | 参考步骤 001-031 | B6.7 G CMOH6.0 B125 | 4383640
曲轴转速指示器环 | 参考步骤 001-071 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 G CMOH6.0 B125 | 4383640
曲轴位置传感器 | 参考步骤 019-365 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查转速信号轮、曲轴位置传感器和凸轮轴位置传感器。 |
 | 步骤 1A. 检查曲轴位置传感器和凸轮轴位置传感器。 | 发现损坏？
 | 步骤 1B. 检查转速信号轮有无任何损坏。 | 发现损坏？
步骤 2. | 检查发动机静态正时是否正确。 |
 | 步骤 2A. 检查静态正时。 | 凸轮轴和曲轴齿轮是否正确安装？
 | 步骤 2B. 检查齿轮系。 | 发现损坏？
步骤 3. | 检查发动机和车辆接地。 |
 | 步骤 3A. 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。 | 所有接地是否存在、正确接地、没有腐蚀且连接紧固？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查转速信号轮、曲轴位置传感器和凸轮轴位置传感器。

向导步骤 1A - 检查曲轴位置传感器和凸轮轴位置传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查曲轴位置传感器和凸轮轴位置传感器有无损坏。

发现损坏？
是 否

更换曲轴位置传感器或凸轮轴位置传感器。

参考相关步骤表中的步骤 019-363。

参考相关步骤表中的步骤 019-365。

无须维修

转至 4A

转至 1B

向导步骤 1B - 检查转速信号轮有无任何损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查曲轴和凸轮轴转速信号轮是否损坏。

发现损坏？
是 否

更换转速信号轮。

对于曲轴转速指示器环的拆卸和安装，使用以下步骤。参考相关步骤表中的步骤 001-071。

对于发动机上凸轮轴的拆卸和安装，使用以下步骤。

参考相关步骤表中的步骤 001-008。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查发动机静态正时是否正确。

向导步骤 2A - 检查静态正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下齿轮室盖。参考相关步骤表中的步骤 001-031。
  • 将发动机转到 1 号气缸的上止点 (TDC)，然后核实凸轮轴和曲轴齿轮正时标记是否正确对准。
  • 使用发动机的以下步骤。参考相关步骤表中的步骤 001-008。

采取措施

检查发动机的静态正时。

凸轮轴和曲轴齿轮是否正确安装？
是 否
无须维修

正确安装凸轮轴和曲轴齿轮。

转至 2B

转至 4A

向导步骤 2B - 检查齿轮系。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下齿轮室盖。

参考相关步骤表中的步骤 001-031。

检查齿轮系是否存在可能导致打滑的损坏。

发现损坏？
是 否

  • 维修损坏的部件。
  • 参考相应的维修手册了解维修步骤。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机和车辆接地。

向导步骤 3A - 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机和车辆接地。

  • 检查所有的缸体、起动马达、充电机、底盘和蓄电池的接地。
  • 核实所有接地都存在并正确接地。
  • 核实所有连接都没有腐蚀并且连接紧固。

所有接地是否存在、正确接地、没有腐蚀且连接紧固？
是 否
无须维修

更换、拧紧或清洁接地导线或接头。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 07-八月-2015


故障代码 6128 - 发动机正时传感器 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
凸轮轴 | 参考步骤 001-008 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查转速信号轮和凸轮轴位置传感器。 |
 | 步骤 1A. 检查凸轮轴位置传感器。 | 发现损坏或安装错误？
 | 步骤 1B. 检查凸轮轴转速信号轮有无任何损坏。 | 发现损坏？
步骤 2. | 检查凸轮轴传感器电路。 |
 | 步骤 2A. 检查凸轮轴传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束发动机控制模块 (ECM) 接头上的凸轮轴传感器电路。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层损坏和/或信号屏蔽错误？
 | 步骤 2E. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机和车辆接地。 |
 | 步骤 3A. 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。 | 所有接地是否存在、正确接地、没有腐蚀且连接紧固？
步骤 4. | 进行车辆测试。 |
 | 步骤 4A. 进行道路测试以确定是否存在故障情况。 | 发动机运转期间，故障代码 6128 是否变为现行故障代码？
 | 步骤 4B. 检查气隙和靶轮。 | 气隙是否符合技术规范？
 | 步骤 4C. 检查发动机线束以测试发动机线束是否存在间歇性故障情况。 | 检查发动机线束时，故障代码 6128 是否从非现行故障代码变为现行故障代码？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查转速信号轮和凸轮轴位置传感器。

向导步骤 1A - 检查凸轮轴位置传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查凸轮轴位置传感器有无损坏，安装是否正确。

发现损坏或安装错误？
是 否

更换凸轮轴位置传感器，或正确安装传感器。

参考相关步骤表中的步骤 019-363。

无须维修

转至 5A

转至 1B

向导步骤 1B - 检查凸轮轴转速信号轮有无任何损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查凸轮轴转速信号轮有无损坏。

发现损坏？
是 否

更换转速信号轮。

对于发动机上凸轮轴的拆卸和安装，使用以下步骤。参考相关步骤表中的步骤 001-008。

无须维修

转至 5A

转至 2A

向导步骤 2 - 检查凸轮轴传感器电路。

向导步骤 2A - 检查凸轮轴传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴传感器。

采取措施

仔细检查凸轮轴传感器附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查发动机线束发动机控制模块 (ECM) 接头上的凸轮轴传感器电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束 ECM 接头 B 和 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

仔细检查 ECM 接头 A、B 和 C 附近的发动机线束。

  • 检查有无因导线线束绝缘层损坏而引起的与发动机缸体或相邻部件间歇性短路的地方。
  • 核实此传感器使用了屏蔽线，且屏蔽线正确接地。

导线绝缘层损坏和/或信号屏蔽错误？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 2E

向导步骤 2E - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴传感器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 B 中的凸轮轴传感器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查发动机和车辆接地。

向导步骤 3A - 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机和车辆接地。

  • 检查所有的缸体、起动马达、充电机、底盘和蓄电池的接地。
  • 核实所有接地都存在并正确接地。
  • 核实所有连接都没有腐蚀并且连接紧固。

所有接地是否存在、正确接地、没有腐蚀且连接紧固？
是 否
无须维修

更换、拧紧或清洁接地导线或接头。

转至 4A

转至 5A

向导步骤 4 - 进行车辆测试。

向导步骤 4A - 进行道路测试以确定是否存在故障情况。

条件

  • 将凸轮轴传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发动机运转期间，加速发动机若干次。

  • 使用 Toolkit 电子服务工具观察故障代码。

发动机运转期间，故障代码 6128 是否变为现行故障代码？
是 | 否
无须维修 | 无须维修

转至 4B

转至 5A

向导步骤 4B - 检查气隙和靶轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查气隙。

  • 从发动机上拆下辅助发动机转速传感器（凸轮轴传感器），然后在凸轮轴圆周上的几个点测量气隙。

参考相关步骤表中的步骤 019-363。

气隙是否符合技术规范？

  • 最小气隙：0.25 mm [0.010 in]
  • 最大气隙：1.27 mm [ 0.050 in ]
  • 最大靶轮跳动：0.33 mm [0.013 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果靶轮跳动过大，更换目标轮。

转至 4C

转至 5A

向导步骤 4C - 检查发动机线束以测试发动机线束是否存在间歇性故障情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

间歇性故障条件测试。

使用 Toolkit 电子服务工具监测故障代码 6128 的状态。

  • 起动发动机并使之怠速。
  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机转速传感器接头。

检查发动机线束时，故障代码 6128 是否从非现行故障代码变为现行故障代码？
是 否

在发动机线束中检测到间歇性连接。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-八月-2015


故障代码 6129 - 发动机位置传感器 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
曲轴转速指示器环 | 参考步骤 001-071 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
曲轴位置传感器 | 参考步骤 019-365 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查转速信号轮和曲轴位置传感器。 |
 | 步骤 1A. 检查曲轴位置传感器。 | 发现损坏或安装错误？
 | 步骤 1B. 检查曲轴转速信号轮有无任何损坏。 | 发现损坏？
步骤 2. | 检查曲轴传感器电路。 |
 | 步骤 2A. 检查曲轴传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束发动机控制模块 (ECM) 接头上的曲轴传感器电路。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层损坏和/或信号屏蔽错误？
 | 步骤 2E. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机和车辆接地。 |
 | 步骤 3A. 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。 | 所有接地是否存在、正确接地、没有腐蚀且连接紧固？
步骤 4. | 进行车辆测试。 |
 | 步骤 4A. 进行道路测试以确定是否存在故障情况。 | 发动机运转期间，故障代码 6129 是否变为现行故障代码？
 | 步骤 4B. 检查气隙和靶轮。 | 气隙是否符合技术规范？
 | 步骤 4C. 检查发动机线束以测试发动机线束是否存在间歇性故障情况。 | 检查发动机线束时，故障代码 6129 是否从非现行故障代码变为现行故障代码？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查转速信号轮和曲轴位置传感器。

向导步骤 1A - 检查曲轴位置传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查曲轴位置传感器有无损坏，安装是否正确。

发现损坏或安装错误？
是 否

更换曲轴位置传感器，或正确安装传感器。

参考相关步骤表中的步骤 019-365。

无须维修

转至 5A

转至 1B

向导步骤 1B - 检查曲轴转速信号轮有无任何损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查曲轴转速信号轮有无损坏。

发现损坏？
是 否

更换转速信号轮。

对于发动机上曲轴转速指示器环的拆卸和安装，使用以下步骤。参考相关步骤表中的步骤 001-071。

无须维修

转至 5A

转至 2A

向导步骤 2 - 检查曲轴传感器电路。

向导步骤 2A - 检查曲轴传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴传感器。

采取措施

仔细检查曲轴传感器附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查发动机线束发动机控制模块 (ECM) 接头上的曲轴传感器电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束 ECM 接头 B 和 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

仔细检查 ECM 接头附近的发动机线束。

  • 检查有无因导线线束绝缘层损坏而引起的与发动机缸体或相邻部件间歇性短路的地方。
  • 核实此传感器使用了屏蔽线，且屏蔽线正确接地。

导线绝缘层损坏和/或信号屏蔽错误？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 2E

向导步骤 2E - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴传感器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 B 中的曲轴传感器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查发动机和车辆接地。

向导步骤 3A - 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机和车辆接地。

  • 检查所有的缸体、起动马达、充电机、底盘和蓄电池的接地。
  • 核实所有接地都存在并正确接地。
  • 核实所有连接都没有腐蚀并且连接紧固。

所有接地是否存在、正确接地、没有腐蚀且连接紧固？
是 否
无须维修

更换、拧紧或清洁接地导线或接头。

转至 4A

转至 5A

向导步骤 4 - 进行车辆测试。

向导步骤 4A - 进行道路测试以确定是否存在故障情况。

条件

  • 将曲轴传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发动机运转期间，加速发动机若干次。

  • 使用 Toolkit 电子服务工具观察故障代码。

发动机运转期间，故障代码 6129 是否变为现行故障代码？
是 | 否
无须维修 | 无须维修

转至 4B

转至 5A

向导步骤 4B - 检查气隙和靶轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查气隙。

  • 从发动机上拆下曲轴传感器，然后在曲轴旋转圆周的几个点上测量气隙。参考相关步骤表中的步骤 019-365。

气隙是否符合技术规范？

  • 最小气隙：0.25 mm [0.010 in]
  • 最大气隙：1.59 mm [ 0.063 in ]
  • 最大靶轮跳动：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果靶轮跳动过大，更换目标轮。

转至 4C

转至 5A

向导步骤 4C - 检查发动机线束以测试发动机线束是否存在间歇性故障情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

间歇性故障条件测试。

使用 Toolkit 电子服务工具监测故障代码 6129 的状态。

  • 起动发动机并使之怠速。
  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机转速传感器接头。

检查发动机线束时，故障代码 6129 是否从非现行故障代码变为现行故障代码？
是 否

在发动机线束中检测到间歇性连接。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-八月-2015


故障代码 6131 - 发动机排气氧传感器燃料供应修正 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | B6.7 G CMOH6.0 B125 | 4383640
顶置机构 | 参考步骤 003-004 | B6.7 G CMOH6.0 B125 | 4383640
高压调节器（天然气发动机） | 参考步骤 005-061 | B6.7 G CMOH6.0 B125 | 4383640
燃料计量阀 | 参考步骤 005-242 | B6.7 G CMOH6.0 B125 | 4383640
燃料滤清器（旋装式） | 参考步骤 006-015 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640
发动机燃气温度/压力传感器 | 参考步骤 019-601 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 有无任何现行故障代码？
步骤 2. | 核实进气歧管绝对压力和温度传感器的精度。 |
 | 步骤 2A. 核实进气歧管绝对压力读数。 | 进气歧管绝对压力值与发动机进气压力传感器相同？
 | 步骤 2B. 监测进气歧管空气温度读数。 | Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 3. | 核实发动机燃气温度/压力传感器的精度。 |
 | 步骤 3A. 核实发动机燃气压力读数。 | 燃料压力在 5% 以内？
 | 步骤 3B. 核实发动机燃气温度读数。 | Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 4. | 标定氧（或排气）传感器。 |
 | 步骤 4A. 标定氧（或排气）传感器。 | 故障代码 6131 为非现行状态？
步骤 5. | 检查空气系统是否漏气。 |
 | 步骤 5A. 检查进气系统是否漏气。 | 漏气？
 | 步骤 5B. 检查排气系统是否漏气。 | 排气泄漏？
步骤 6. | 检查发动机燃料系统。 |
 | 步骤 6A. 检查燃料箱压力或液位。 | 燃料箱压力或液位过低？
 | 步骤 6B. 检查燃料箱与燃料计量阀之间的燃料系统连接有无泄漏。 | 燃料泄漏？
 | 步骤 6C. 检查燃料箱与燃料计量阀之间的燃料管有无堵塞和陡弯。 | 有无任何堵塞和陡弯？
 | 步骤 6D. 检查发动机高压调节器。 | 部件丢失或损坏？
 | 步骤 6E. 检查燃料滤清器有无机油和阻塞。 | 存在机油和燃料滤清器阻塞？
 | 步骤 6F. 检查喷射器。 | 喷射器故障迹象？
 | 步骤 6G. 清洁节气门。 | 节气门功能是否良好？
步骤 7. | 检查发动机进气门。 |
 | 步骤 7A. 检查顶置机构设置。 | 顶置机构设置正确？
 | 步骤 7B. 检查进气门有无泄漏。 | 所有进气门上是否发现任何泄漏？
步骤 8. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 8A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 8B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

有无任何现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断所有现行故障代码。
转至 参考适用的故障代码故障诊断树。

转至 2A

向导步骤 2 - 核实进气歧管绝对压力和温度传感器的精度。

向导步骤 2A - 核实进气歧管绝对压力读数。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

当发动机不运转时，使用 Toolkit 电子服务工具检查进气歧管绝对压力和温度传感器。

  • 使用 Toolkit 电子服务工具比较进气歧管绝对压力与发动机进气压力传感器的读数。

注： Toolkit 电子服务工具可能会将发动机进气压力显示为涡轮增压器压缩机出口压力。

进气歧管绝对压力值与发动机进气压力传感器相同？
是 否
无须维修

检测到故障传感器。

维修或更换该传感器。

参考相关步骤表中的步骤 019-099。

转至 2B

转至 8A

向导步骤 2B - 监测进气歧管空气温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

监测进气歧管温度读数。

  • 使用 Toolkit 电子服务工具监测进气温度值。
  • 将 Toolkit 电子服务工具的温度读数与机械式温度表或已知值进行比较。

Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否
无须维修

检测到故障传感器。

  • 更换传感器。参考相关步骤表中的步骤 019-099。

转至 3A

转至 8A

向导步骤 3 - 核实发动机燃气温度/压力传感器的精度。

向导步骤 3A - 核实发动机燃气压力读数。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装机械式压力表。参考相关步骤表中的步骤 005-061。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实燃料压力。

  • 将使用机械式压力表测量的燃料压力与 Toolkit 电子服务工具上显示的燃料压力测量值进行对比核实。

发动机燃气温度/压力传感器压力读数显示在 Toolkit 电子服务工具上。

燃料压力在 5% 以内？
是 否
无须维修

检测到故障传感器。

更换传感器。参考相关步骤表中的步骤 019-601。

转至 3B

转至 8A

向导步骤 3B - 核实发动机燃气温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

监视发动机燃气温度/压力传感器温度读数。

  • 使用 Toolkit 电子服务工具监视发动机燃气温度值。
  • 将 Toolkit 电子服务工具的温度读数与机械式温度表或已知值进行比较。

Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否
无须维修

检测到故障传感器。

  • 更换传感器。参考相关步骤表中的步骤 019-601。

转至 4A

转至 8A

向导步骤 4 - 标定氧（或排气）传感器。

向导步骤 4A - 标定氧（或排气）传感器。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在满足氧（或排气）传感器标定要求的条件下操作发动机。

  • 使用 Toolkit 电子服务工具执行氧（或排气）传感器手动空气标定。

参考相关步骤表中的步骤 019-100。

故障代码 6131 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 8A

转至 5A

向导步骤 5 - 检查空气系统是否漏气。

向导步骤 5A - 检查进气系统是否漏气。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查节气门执行器和进气接触缸体部位之间的所有密封垫表面附近有无空气泄漏。检查所有管塞是否泄漏或丢失部件。

  • 起动发动机并使其怠速运转。
  • 倾听发动机运转过程中是否漏气。

漏气？
是 否

找出所有损坏的密封垫或部件，并进行相应的更换。

 无须维修

转至 8A

转至 5B

向导步骤 5B - 检查排气系统是否漏气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查有无排气泄漏。

  • 检查涡轮增压器密封垫有无排气泄漏、排气歧管密封垫有无泄漏或排气总管中氧传感器下游有无泄漏。

排气泄漏？
是 否

维修或更换泄漏的部件。

 无须维修

转至 8A

转至 6A

向导步骤 6 - 检查发动机燃料系统。

向导步骤 6A - 检查燃料箱压力或液位。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃料箱压力或液位。

  • 使用原始设备制造商 (OEM) 压力表检查燃料箱内的燃料压力或液位。

燃料箱压力或液位过低？
是 否

检测到燃料箱压力或液位过低。修正燃料压力或液位过低现象。参考设备制造商维修信息。

 无须维修

转至 8A

转至 6B

向导步骤 6B - 检查燃料箱与燃料计量阀之间的燃料系统连接有无泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃料箱与燃料计量阀之间的燃料系统有无燃料泄漏。

  • 检查燃料管和燃料接头有无泄漏。
  • 使用可燃气体探测器（零件号为 3823984）或肥皂溶液检查有无泄漏。

燃料泄漏？
是 否

检测到燃料系统发生泄漏。将钥匙开关转到断开位置，并立即修理泄漏。维修或更换泄漏的部件。

 无须维修

转至 8A

转至 6C

向导步骤 6C - 检查燃料箱与燃料计量阀之间的燃料管有无堵塞和陡弯。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃料箱与燃料计量阀之间的燃料管有无堵塞和陡弯。

有无任何堵塞和陡弯？
是 否

检测到燃料系统中的燃料管存在堵塞或陡弯。维修或更换堵塞或有陡弯的燃料管。

 无须维修

转至 8A

转至 6D

向导步骤 6D - 检查发动机高压调节器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下发动机高压调节器。有关具体拆卸和安装要求，参考设备制造商维修信息。

采取措施

检查发动机高压调节器。

  • 参考相关步骤表中的步骤 005-061 或参考设备制造商维修信息。

部件丢失或损坏？
是 否

维修或更换缺失或损坏的部件。

参考设备制造商维修信息。

 无须维修

转至 8A

转至 6E

向导步骤 6E - 检查燃料滤清器有无机油和阻塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下燃料滤清器，并检查燃料滤清器有无机油和阻塞。

参考相关步骤表中的步骤 006-015。

注：检查是否由于维护保养不当造成燃料滤清器中有过多的机油。如果燃料滤清器中的机油超过一盎司，则机油可能已经污染了燃料系统。客户将需要检查燃气压缩站的燃气中是否携带机油。

存在机油和燃料滤清器阻塞？
是 否

更换燃料滤清器。

参考相关步骤表中的步骤 006-015。

无须维修

转至 8A

转至 6F

向导步骤 6F - 检查喷射器。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 Toolkit 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 Toolkit 电子服务工具执行喷射器诊断测试。

  • 参考相关步骤表中的步骤 005-242。

喷射器故障迹象？
是 否

执行喷射器清洁步骤，清洁喷射器。使用 Toolkit 电子服务工具执行喷射器清洁流程。清洁喷射器后，再次执行喷射器诊断测试。如有必要，更换故障喷射器。参考相关步骤表中的步骤 005-242。

无须维修

转至 8A

转至 6G

向导步骤 6G - 清洁节气门。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 Toolkit 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

执行发动机节气门诊断测试。

  • 使用 Toolkit 电子服务工具执行节气门诊断测试，并确认执行器正常工作。

节气门功能是否良好？
是 否
无须维修

检测到节气门卡滞。

清洁节气门板总成。

转至 7A

转至 8A

向导步骤 7 - 检查发动机进气门。

向导步骤 7A - 检查顶置机构设置。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-004。

采取措施

检查所有气缸的顶置机构设置。

参考相关步骤表中的步骤 003-004。

顶置机构设置正确？
是 否
无须维修

重新调整顶置机构。

参考相关步骤表中的步骤 003-004。

转至 7B

转至 8A

向导步骤 7B - 检查进气门有无泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下缸盖。参考相关步骤表中的步骤 002-004。

采取措施

检查所有气缸的进气门有无泄漏。

参考相关步骤表中的步骤 002-004。

所有进气门上是否发现任何泄漏？
是 否

检测到进气门损坏。

更换损坏的进气门。

参考相关步骤表中的步骤 002-004。

无须维修

转至 8A

转至 8A

向导步骤 8 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 8A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 8B

转至 8B

向导步骤 8B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-九月-2015


故障代码 6132 - 发动机排气氧传感器燃料供应修正 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | B6.7 G CMOH6.0 B125 | 4383640
顶置机构 | 参考步骤 003-004 | B6.7 G CMOH6.0 B125 | 4383640
高压调节器（天然气发动机） | 参考步骤 005-061 | B6.7 G CMOH6.0 B125 | 4383640
燃料计量阀 | 参考步骤 005-242 | B6.7 G CMOH6.0 B125 | 4383640
燃料滤清器（旋装式） | 参考步骤 006-015 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640
发动机燃气温度/压力传感器 | 参考步骤 019-601 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 有无任何现行故障代码？
步骤 2. | 核实进气歧管绝对压力和温度传感器的精度。 |
 | 步骤 2A. 核实进气歧管绝对压力读数。 | 进气歧管绝对压力值与发动机进气压力传感器相同？
 | 步骤 2B. 监测进气歧管空气温度读数。 | Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 3. | 核实发动机燃气温度/压力传感器的精度。 |
 | 步骤 3A. 核实发动机燃气压力读数。 | 燃料压力在 5% 以内？
 | 步骤 3B. 核实发动机燃气温度读数。 | Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 4. | 标定氧（或排气）传感器。 |
 | 步骤 4A. 标定氧（或排气）传感器。 | 故障代码 6132 为非现行状态？
步骤 5. | 检查空气系统是否漏气。 |
 | 步骤 5A. 检查进气系统是否漏气。 | 漏气？
 | 步骤 5B. 检查排气系统是否漏气。 | 排气泄漏？
步骤 6. | 检查发动机燃料系统。 |
 | 步骤 6A. 检查燃料箱压力或液位。 | 燃料箱压力或液位过低？
 | 步骤 6B. 检查发动机高压调节器。 | 部件丢失或损坏？
 | 步骤 6C. 检查燃料滤清器有无机油和阻塞。 | 存在机油和燃料滤清器阻塞？
 | 步骤 6D. 检查喷射器有无泄漏。 | 燃料泄漏？
 | 步骤 6E. 清洁节气门。 | 节气门功能是否良好？
步骤 7. | 检查发动机进气门。 |
 | 步骤 7A. 检查顶置机构设置。 | 顶置机构设置正确？
 | 步骤 7B. 检查进气门有无泄漏。 | 所有进气门上是否发现任何泄漏？
步骤 8. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 8A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 8B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

有无任何现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断所有现行故障代码。
转至 参考适用的故障代码故障诊断树。

转至 2A

向导步骤 2 - 核实进气歧管绝对压力和温度传感器的精度。

向导步骤 2A - 核实进气歧管绝对压力读数。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

当发动机不运转时，使用 Toolkit 电子服务工具检查进气歧管绝对压力和温度传感器。

  • 使用 Toolkit 电子服务工具比较进气歧管绝对压力与发动机进气压力传感器的读数。

注： Toolkit 电子服务工具可能会将发动机进气压力显示为涡轮增压器压缩机出口压力。

进气歧管绝对压力值与发动机进气压力传感器相同？
是 否
无须维修

检测到故障传感器。

维修或更换该传感器。

参考相关步骤表中的步骤 019-099。

转至 2B

转至 8A

向导步骤 2B - 监测进气歧管空气温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

监测进气歧管温度读数。

  • 使用 Toolkit 电子服务工具监测进气温度值。
  • 将 Toolkit 电子服务工具的温度读数与机械式温度表或已知值进行比较。

Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否
无须维修

检测到故障传感器。

  • 更换传感器。参考相关步骤表中的步骤 019-099。

转至 3A

转至 8A

向导步骤 3 - 核实发动机燃气温度/压力传感器的精度。

向导步骤 3A - 核实发动机燃气压力读数。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装机械式压力表。参考相关步骤表中的步骤 005-061。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实燃料压力。

  • 将使用机械式压力表测量的燃料压力与 Toolkit 电子服务工具上显示的燃料压力测量值进行对比核实。

发动机燃气温度/压力传感器压力读数显示在 Toolkit 电子服务工具上。

燃料压力在 5% 以内？
是 否
无须维修

检测到故障传感器。

更换传感器。参考相关步骤表中的步骤 019-601。

转至 3B

转至 8A

向导步骤 3B - 核实发动机燃气温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

监视发动机燃气温度/压力传感器温度读数。

  • 使用 Toolkit 电子服务工具监视发动机燃气温度值。
  • 将 Toolkit 电子服务工具的温度读数与机械式温度表或已知值进行比较。

Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否
无须维修

检测到故障传感器。

  • 更换传感器。参考相关步骤表中的步骤 019-601。

转至 4A

转至 8A

向导步骤 4 - 标定氧（或排气）传感器。

向导步骤 4A - 标定氧（或排气）传感器。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在满足氧（或排气）传感器标定要求的条件下操作发动机。

  • 使用 Toolkit 电子服务工具执行氧（或排气）传感器手动空气标定。

参考相关步骤表中的步骤 019-100。

故障代码 6132 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 8A

转至 5A

向导步骤 5 - 检查空气系统是否漏气。

向导步骤 5A - 检查进气系统是否漏气。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查节气门执行器和进气接触缸体部位之间的所有密封垫表面附近有无空气泄漏。检查所有管塞是否泄漏或丢失部件。

  • 起动发动机并使其怠速运转。
  • 倾听发动机运转过程中是否漏气。

漏气？
是 否

找出所有损坏的密封垫或部件，并进行相应的更换。

 无须维修

转至 8A

转至 5B

向导步骤 5B - 检查排气系统是否漏气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查有无排气泄漏。

  • 检查涡轮增压器密封垫有无排气泄漏、排气歧管密封垫有无泄漏或排气总管中氧传感器下游有无泄漏。

排气泄漏？
是 否

维修或更换泄漏的部件。

 无须维修

转至 8A

转至 6A

向导步骤 6 - 检查发动机燃料系统。

向导步骤 6A - 检查燃料箱压力或液位。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃料箱压力或液位。

  • 使用原始设备制造商 (OEM) 压力表检查燃料箱内的燃料压力或液位。

燃料箱压力或液位过低？
是 否

检测到燃料箱压力或液位过低。修正燃料压力或液位过低现象。参考设备制造商维修信息。

 无须维修

转至 8A

转至 6B

向导步骤 6B - 检查发动机高压调节器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下发动机高压调节器。有关具体拆卸和安装要求，参考设备制造商维修信息。

采取措施

检查发动机高压调节器。

  • 参考相关步骤表中的步骤 005-061 或参考设备制造商维修信息。

部件丢失或损坏？
是 否

维修或更换缺失或损坏的部件。

参考设备制造商维修信息。

 无须维修

转至 8A

转至 6C

向导步骤 6C - 检查燃料滤清器有无机油和阻塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下燃料滤清器，并检查燃料滤清器有无机油和阻塞。

参考相关步骤表中的步骤 006-015。

注：检查是否由于维护保养不当造成燃料滤清器中有过多的机油。如果燃料滤清器中的机油超过一盎司，则机油可能已经污染了燃料系统。客户将需要检查燃气压缩站的燃气中是否携带机油。

存在机油和燃料滤清器阻塞？
是 否

更换燃料滤清器。

参考相关步骤表中的步骤 006-015。

无须维修

转至 8A

转至 6D

向导步骤 6D - 检查喷射器有无泄漏。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 Toolkit 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查喷射器有无泄漏。

  • 参考相关步骤表中的步骤 005-242。

燃料泄漏？
是 否

执行喷射器清洁步骤，清洁喷射器。使用 Toolkit 电子服务工具执行喷射器清洁流程。如果清洁喷射器后燃料仍泄漏，更换损坏的喷射器。

参考相关步骤表中的步骤 005-242。

无须维修

转至 8A

转至 6E

向导步骤 6E - 清洁节气门。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 Toolkit 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

执行发动机节气门诊断测试。

  • 使用 Toolkit 电子服务工具执行节气门诊断测试，并确认执行器正常工作。

节气门功能是否良好？
是 否
无须维修

检测到节气门卡滞。

清洁节气门板总成。

转至 7A

转至 8A

向导步骤 7 - 检查发动机进气门。

向导步骤 7A - 检查顶置机构设置。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-004。

采取措施

检查所有气缸的顶置机构设置。

参考相关步骤表中的步骤 003-004。

顶置机构设置正确？
是 否
无须维修

重新调整顶置机构。

参考相关步骤表中的步骤 003-004。

转至 7B

转至 8A

向导步骤 7B - 检查进气门有无泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下缸盖。参考相关步骤表中的步骤 002-004。

采取措施

检查所有气缸的进气门有无泄漏。

参考相关步骤表中的步骤 002-004。

所有进气门上是否发现任何泄漏？
是 否

检测到进气门损坏。

更换损坏的进气门。

参考相关步骤表中的步骤 002-004。

无须维修

转至 8A

转至 8A

向导步骤 8 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 8A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 8B

转至 8B

向导步骤 8B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-九月-2015


故障代码 6133 - 发动机节气门 1 位置 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6133 为现行状态？
步骤 2. | 检查发动机节气门执行器和电路。 |
 | 步骤 2A. 检查发动机节气门执行器和接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机节气门控制执行器的操作情况。 |
 | 步骤 3A. 检查发动机节气门控制执行器。 | 执行器通过测试？
 | 步骤 3B. 检查有无现行状态故障代码。 | 故障代码 6133 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6133 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

有关非现行或间歇性故障代码，参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机节气门执行器和电路。

向导步骤 2A - 检查发动机节气门执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机节气门执行器。

采取措施

检查发动机线束和发动机节气门执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

检测到执行器或发动机线束接头中存在连接故障。

只要触针损坏，维修或更换线束，或更换执行器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机节气门执行器。参考相关步骤表中的步骤 005-052。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机节气门控制执行器的操作情况。

向导步骤 3A - 检查发动机节气门控制执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

执行发动机节气门诊断测试。

  • 使用 Toolkit 电子服务工具执行节气门诊断测试，并确认执行器正常工作。

执行器通过测试？
是 否
无须维修

检测到节气门执行器卡滞。

清洁节气门执行器总成。

使用下述步骤更换发动机节气门控制执行器。

  • 参考相关步骤表中的步骤 005-052。

转至 3B

转至 4A

向导步骤 3B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

断开钥匙开关并保持至少 2 秒后再接通钥匙开关。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6133 为现行状态？
是 否

更换节气门执行器。参考相关步骤表中的步骤 005-052。

无。接头的拆卸和安装排除了故障。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 26-八月-2015


故障代码 6134 - 发动机节气门 1 位置 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6134 为现行状态？
步骤 2. | 检查发动机节气门执行器和电路。 |
 | 步骤 2A. 检查发动机节气门执行器和接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机节气门控制执行器的操作情况。 |
 | 步骤 3A. 检查发动机节气门控制执行器。 | 执行器通过测试？
 | 步骤 3B. 检查有无现行状态故障代码。 | 故障代码 6134 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6134 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

有关非现行或间歇性故障代码，参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机节气门执行器和电路。

向导步骤 2A - 检查发动机节气门执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机节气门执行器。

采取措施

检查发动机线束和发动机节气门执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

检测到执行器或发动机线束接头中存在连接故障。

只要触针损坏，维修或更换线束，或更换执行器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机节气门执行器。参考相关步骤表中的步骤 005-052。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机节气门控制执行器的操作情况。

向导步骤 3A - 检查发动机节气门控制执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

执行发动机节气门诊断测试。

  • 使用 Toolkit 电子服务工具执行节气门诊断测试，并确认执行器正常工作。

执行器通过测试？
是 否
无须维修

检测到节气门执行器卡滞。

清洁节气门执行器总成。

使用下述步骤更换发动机节气门控制执行器。

  • 参考相关步骤表中的步骤 005-052。

转至 3B

转至 4A

向导步骤 3B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

断开钥匙开关并保持至少 2 秒后再接通钥匙开关。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6134 为现行状态？
是 否

更换节气门执行器。参考相关步骤表中的步骤 005-052。

无。接头的拆卸和安装排除了故障。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 26-八月-2015


故障代码 6135 - 发动机节气门 2 位置 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6135 为现行状态？
步骤 2. | 检查发动机节气门执行器和电路。 |
 | 步骤 2A. 检查发动机节气门执行器和接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机节气门控制执行器的操作情况。 |
 | 步骤 3A. 检查发动机节气门控制执行器。 | 执行器通过测试？
 | 步骤 3B. 检查有无现行状态故障代码。 | 故障代码 6135 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6135 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机节气门执行器和电路。

向导步骤 2A - 检查发动机节气门执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机节气门执行器。

采取措施

检查发动机线束和发动机节气门执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到执行器或发动机线束接头中存在连接故障。

只要触针损坏，维修或更换线束，或更换执行器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机节气门执行器。参考相关步骤表中的步骤 005-052。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机节气门控制执行器的操作情况。

向导步骤 3A - 检查发动机节气门控制执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

执行发动机节气门诊断测试。

  • 使用 Toolkit 电子服务工具执行节气门诊断测试，并确认执行器正常工作。

执行器通过测试？
是 否
无须维修

检测到节气门执行器卡滞。

清洁节气门执行器总成。

使用下述步骤更换发动机节气门控制执行器。

  • 参考相关步骤表中的步骤 005-052。

转至 3B

转至 4A

向导步骤 3B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

断开钥匙开关并保持至少 2 秒后再接通钥匙开关。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6135 为现行状态？
是 否

更换节气门执行器。参考相关步骤表中的步骤 005-052。

无。接头的拆卸和安装排除了故障。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 26-八月-2015


故障代码 6136 - 发动机节气门 2 位置 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6136 为现行状态？
步骤 2. | 检查发动机节气门执行器和电路。 |
 | 步骤 2A. 检查发动机节气门执行器和接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机节气门控制执行器的操作情况。 |
 | 步骤 3A. 检查发动机节气门控制执行器。 | 执行器通过测试？
 | 步骤 3B. 检查有无现行状态故障代码。 | 故障代码 6136 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6136 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机节气门执行器和电路。

向导步骤 2A - 检查发动机节气门执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机节气门执行器。

采取措施

检查发动机线束和发动机节气门执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到执行器或发动机线束接头中存在连接故障。

只要触针损坏，维修或更换线束，或更换执行器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机节气门执行器。参考相关步骤表中的步骤 005-052。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机节气门控制执行器的操作情况。

向导步骤 3A - 检查发动机节气门控制执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

执行发动机节气门诊断测试。

  • 使用 Toolkit 电子服务工具执行节气门诊断测试，并确认执行器正常工作。

执行器通过测试？
是 否
无须维修

检测到节气门执行器卡滞。

清洁节气门执行器总成。

使用下述步骤更换发动机节气门控制执行器。

  • 参考相关步骤表中的步骤 005-052。

转至 3B

转至 4A

向导步骤 3B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

断开钥匙开关并保持至少 2 秒后再接通钥匙开关。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6136 为现行状态？
是 否

更换节气门执行器。参考相关步骤表中的步骤 005-052。

无。接头的拆卸和安装排除了故障。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 26-八月-2015


故障代码 6137 - 源地址 3 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。 | Toolkit 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 6137 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 电子变速箱控制器 1 与发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定电子变速箱控制器 1 启用，以通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置进行比较。 | ECM 多路通信配置与 OEM 电子变速箱控制器 1 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否在 50 欧姆和 70 欧姆之间？
步骤 5. | 检查线束。 |
 | 步骤 5A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否在 110 欧姆和 130 欧姆之间？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 6137 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实 Toolkit 电子服务工具与 ECM 之间的通信情况。

Toolkit 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6137 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查原始设备制造商 (OEM) 电子变速箱控制器 1 与发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定电子变速箱控制器 1 启用，以通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置进行比较。

条件

  • 确定启用了正确的 OEM 电子变速箱控制器 1 多路通信配置部件以及来自相应 OEM 信息的 OEM 电子变速箱控制器 1 的源地址正确。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

使用 Toolkit 电子服务工具检查确认发动机 ECM 多路通信部件的启用和源地址与 OEM 电子变速箱控制器 1 多路通信部件的启用和源地址匹配。此部件可在 Toolkit 电子服务工具中找到。

ECM 多路通信配置与 OEM 电子变速箱控制器 1 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 OEM 电子变速箱控制器 1、OEM 电子变速箱控制器 1 设置或 OEM 电子变速箱控制器 1 与数据通信接口连接问题。

在 ECM 中检测到不正确的设置。

启用适用的 OEM 应用类型上的正确 OEM 电子变速箱控制器 1 以进行多路通信，并确保 OEM 电子变速箱控制器 1 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的汽车工程师学会 (SAE) J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 50 欧姆和 70 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 5C

转至 5A

向导步骤 5 - 检查线束。

向导步骤 5A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查 ECM 数据通信接口线束接头 A 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 ECM 的连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查是否开路或短路。

  • 测量与 J1939 数据通信接口线束接头连接的 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 110 欧姆和 130 欧姆之间？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到开路或短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路或短路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线，以及 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻，并检查它们之间是否存在短路。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束和/或发动机线束中检测到短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6137 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

相应的 ECM 无通信故障诊断症状树。

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 6138 - 源地址 3 - 接收的网络数据错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6138 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 电子变速箱控制器 1 与发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定电子变速箱控制器 1 启用，以通过 J1939 数据通信接口与 ECM 进行多路通信，并与 ECM 配置进行比较。 | ECM 多路通信配置与 OEM 电子变速箱控制器 1 多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6138 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查原始设备制造商 (OEM) 电子变速箱控制器 1 与发动机控制模块 (ECM) 的多路通信配置是否正确。

向导步骤 2A - 确定电子变速箱控制器 1 启用，以通过 J1939 数据通信接口与 ECM 进行多路通信，并与 ECM 配置进行比较。

条件

  • 确定启用了正确的 OEM 电子变速箱控制器 1 多路通信配置部件以及来自相应 OEM 信息的 OEM 电子变速箱控制器 1 的源地址正确。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查多路通信配置是否正确。

使用 Toolkit 电子服务工具检查确认发动机 ECM 多路通信部件的启用和源地址与 OEM 电子变速箱控制器 1 多路通信部件的启用和源地址匹配。此部件可在 Toolkit 电子服务工具中找到。

ECM 多路通信配置与 OEM 电子变速箱控制器 1 多路通信配置匹配吗？
是 否

OEM 电子变速箱控制器 1 或变速箱输出轴转速传感器存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。

在 ECM 中检测到不正确的设置。

启用适用的 OEM 应用类型上的正确 OEM 电子变速箱控制器 1 以进行多路通信，并确保 OEM 电子变速箱控制器 1 源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的子系统识别描述 (SID) 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 6139 - 源地址 238 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。 | Toolkit 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 6139 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 行车自动记录仪 1 与发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定行车自动记录仪 1 启用，以通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置进行比较。 | ECM 多路通信配置与 OEM 行车自动记录仪 1 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否在 50 欧姆和 70 欧姆之间？
步骤 5. | 检查线束。 |
 | 步骤 5A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否在 110 欧姆和 130 欧姆之间？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 6139 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实 Toolkit 电子服务工具与 ECM 之间的通信情况。

Toolkit 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6139 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查原始设备制造商 (OEM) 行车自动记录仪 1 与发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定行车自动记录仪 1 启用，以通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置进行比较。

条件

  • 确定启用了正确的 OEM 行车自动记录仪 1 多路通信配置部件以及来自相应 OEM 信息的 OEM 行车自动记录仪 1 的源地址正确。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

使用 Toolkit 电子服务工具检查确认发动机 ECM 多路通信部件的启用和源地址与 OEM 行车自动记录仪 1 多路通信部件的启用和源地址匹配。此部件可在 Toolkit 电子服务工具中找到。

ECM 多路通信配置与 OEM 行车自动记录仪 1 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 OEM 行车自动记录仪 1、OEM 行车自动记录仪 1 设置或 OEM 行车自动记录仪 1 与数据通信接口连接问题。

在 ECM 中检测到不正确的设置。

启用适用的 OEM 应用类型上的正确 OEM 行车自动记录仪 1 以进行多路通信，并确保 OEM 行车自动记录仪 1 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的汽车工程师学会 (SAE) J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 50 欧姆和 70 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 5C

转至 5A

向导步骤 5 - 检查线束。

向导步骤 5A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查 ECM 数据通信接口线束接头 A 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 ECM 的连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查是否开路或短路。

  • 测量与 J1939 数据通信接口线束接头连接的 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 110 欧姆和 130 欧姆之间？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到开路或短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路或短路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线，以及 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻，并检查它们之间是否存在短路。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束和/或发动机线束中检测到短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6139 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

相应的 ECM 无通信故障诊断症状树。

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 6141 - 源地址 238 - 接收的网络数据错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6141 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 行车自动记录仪 1 与发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定 OEM 行车自动记录仪 1 启用，以通过 J1939 数据通信接口与 ECM 进行多路通信，并与 ECM 配置进行比较。 | ECM 多路通信配置与 OEM 行车自动记录仪 1 多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6141 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查原始设备制造商 (OEM) 行车自动记录仪 1 与发动机控制模块 (ECM) 的多路通信配置是否正确。

向导步骤 2A - 确定 OEM 行车自动记录仪 1 启用，以通过 J1939 数据通信接口与 ECM 进行多路通信，并与 ECM 配置进行比较。

条件

  • 确定启用了正确的 OEM 行车自动记录仪 1 多路通信配置部件以及来自相应 OEM 信息的 OEM 行车自动记录仪 1 的源地址正确。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查多路通信配置是否正确。

使用 Toolkit 电子服务工具检查确认发动机 ECM 多路通信部件的启用和源地址与 OEM 行车自动记录仪 1 多路通信部件的启用和源地址匹配。此部件可在 Toolkit 电子服务工具中找到。

ECM 多路通信配置与 OEM 行车自动记录仪 1 多路通信配置匹配吗？
是 否

OEM 行车自动记录仪 1 或行车自动记录仪车速传感器存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。

在 ECM 中检测到不正确的设置。

启用适用的 OEM 应用类型上的正确 OEM 行车自动记录仪 1 以进行多路通信，并确保 OEM 行车自动记录仪 1 源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的子系统识别描述 (SID) 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-六月-2015


故障代码 6142 - 源地址 11 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。 | Toolkit 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 6142 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 电子制动器控制器 2 与发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定电子制动器控制器 2 启用，以通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置进行比较。 | ECM 多路通信配置与 OEM 电子制动器控制器 2 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否在 50 欧姆和 70 欧姆之间？
步骤 5. | 检查线束。 |
 | 步骤 5A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否在 110 欧姆和 130 欧姆之间？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 6142 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实 Toolkit 电子服务工具与 ECM 之间的通信情况。

Toolkit 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6142 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查原始设备制造商 (OEM) 电子制动器控制器 2 与发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定电子制动器控制器 2 启用，以通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置进行比较。

条件

  • 确定启用了正确的 OEM 电子制动器控制器 2 多路通信配置部件以及来自相应 OEM 信息的 OEM 电子制动器控制器 2 源地址正确。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

使用 Toolkit 电子服务工具检查确认发动机 ECM 多路通信部件启用和源地址与 OEM 电子制动器控制器 2 多路通信部件的启用和源地址匹配。此部件可在 Toolkit 电子服务工具中找到。

ECM 多路通信配置与 OEM 电子制动器控制器 2 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 OEM 电子制动器控制器 2、OEM 电子制动器控制器 2 设置或 OEM 电子制动器控制器 2 与数据通信接口连接问题。

在 ECM 中检测到不正确的设置。

启用适用的 OEM 应用类型上的正确 OEM 电子制动器控制器 2 以进行多路通信，并确保 OEM 电子制动器控制器 2 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的汽车工程师学会 (SAE) J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 50 欧姆和 70 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 5C

转至 5A

向导步骤 5 - 检查线束。

向导步骤 5A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查 ECM 数据通信接口线束接头 A 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 ECM 的连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查是否开路或短路。

  • 测量与 J1939 数据通信接口线束接头连接的 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 110 欧姆和 130 欧姆之间？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到开路或短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路或短路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线，以及 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻，并检查它们之间是否存在短路。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束和/或发动机线束中检测到短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6142 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

相应的 ECM 无通信故障诊断症状树。

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 6143 - 源地址 11 - 接收的网络数据错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6143 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 电子制动器控制器 2 与发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定电子制动器控制器 2 启用，以通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置进行比较。 | ECM 多路通信配置与 OEM 电子制动器控制器 2 多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6143 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查原始设备制造商 (OEM) 电子制动器控制器 2 与发动机控制模块 (ECM) 的多路通信配置是否正确。

向导步骤 2A - 确定电子制动器控制器 2 启用，以通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置进行比较。

条件

  • 确定启用了正确的 OEM 电子制动器控制器 2 多路通信配置部件以及来自相应 OEM 信息的 OEM 电子制动器控制器 2 源地址正确。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

使用 Toolkit 电子服务工具检查确认发动机 ECM 多路通信部件启用和源地址与 OEM 电子制动器控制器 2 多路通信部件的启用和源地址匹配。此部件可在 Toolkit 电子服务工具中找到。

ECM 多路通信配置与 OEM 电子制动器控制器 2 多路通信配置匹配吗？
是 否

OEM 电子制动器控制器 2 或前桥转速传感器存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。

在 ECM 中检测到不正确的设置。

启用适用的 OEM 应用类型上的正确 OEM 电子制动器控制器 2 以进行多路通信，并确保 OEM 电子制动器控制器 2 源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-六月-2015


故障代码 6144 - 源地址 239 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。 | Toolkit 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 6144 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 电子变速箱控制器与发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定电子变速箱控制器 2 启用，以通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置进行比较。 | ECM 多路通信配置与 OEM 电子变速箱控制器 2 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否在 50 欧姆和 70 欧姆之间？
步骤 5. | 检查线束。 |
 | 步骤 5A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否在 110 欧姆和 130 欧姆之间？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 6144 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实 Toolkit 电子服务工具与 ECM 之间的通信情况。

Toolkit 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6144 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查原始设备制造商 (OEM) 电子变速箱控制器与发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定电子变速箱控制器 2 启用，以通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置进行比较。

条件

  • 确定启用了正确的 OEM 电子变速箱控制器 2 多路通信配置部件以及来自相应 OEM 信息的 OEM 电子变速箱控制器 2 源地址正确。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

使用 Toolkit 电子服务工具检查确认发动机 ECM 多路通信部件的启用和源地址与 OEM 电子变速箱控制器 2 多路通信部件的启用和源地址匹配。此部件可在 Toolkit 电子服务工具中找到。

ECM 多路通信配置与 OEM 电子变速箱控制器 2 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 OEM 电子变速箱控制器 2、OEM 电子变速箱控制器 2 设置或 OEM 电子变速箱控制器 2 与数据通信接口连接问题。

在 ECM 中检测到不正确的设置。

启用适用的 OEM 应用类型上的正确 OEM 电子变速箱控制器 2 以进行多路通信，并确保 OEM 电子变速箱控制器 2 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的汽车工程师学会 (SAE) J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 50 欧姆和 70 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 5C

转至 5A

向导步骤 5 - 检查线束。

向导步骤 5A - 检查 ECM 和发动机线束接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查 ECM 数据通信接口线束接头 A 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 ECM 的连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查是否开路或短路。

  • 测量与 J1939 数据通信接口线束接头连接的 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 110 欧姆和 130 欧姆之间？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到开路。诊断 OEM 线束和发动机线束，确定存在开路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线，以及 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻，并检查它们之间是否存在短路。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束和/或发动机线束中检测到短路。诊断 OEM 线束和发动机线束，确定存在短路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6144 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

适用的 ECM 无通信症状树。

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 6145 - J1939 网络 #1，主车辆网络 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。 | Toolkit 电子服务工具与 ECM 正确通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 是否存在与多路通信设备有关的故障代码？
步骤 3. | 通过故障指示灯 (MIL) 的闪烁检查故障代码。 |
 | 步骤 3A. 读取故障代码闪烁。 | 故障代码 6145 或 6148 为现行状态？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否在 50 欧姆和 70 欧姆之间？
步骤 5. | 检查线束。 |
 | 步骤 5A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否在 110 欧姆和 130 欧姆之间？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查 ECM 与 Toolkit 电子服务工具之间的通信情况，并检查有无非现行故障。 | Toolkit 电子服务工具与 ECM 正确通信，且故障代码 6145 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实 Toolkit 电子服务工具与 ECM 之间的通信情况。

Toolkit 电子服务工具与 ECM 正确通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

是否存在与多路通信设备有关的故障代码？
是 | 否
无须维修 | 无须维修

转至 参考现行故障代码故障诊断树。

参考第 19 节中的步骤 019-362。

向导步骤 3 - 通过故障指示灯 (MIL) 的闪烁检查故障代码。

向导步骤 3A - 读取故障代码闪烁。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机起动前，在 20 秒内完全踩下并释放踏板三次。

采取措施

读取故障代码闪烁。

故障代码 6145 或 6148 为现行状态？
是 | 否
无须维修 | 无须维修

转至 4A

参考第 19 节中的步骤 019-362。

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

从维修用数据通信接口接头上断开数据通信接口适配器。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 修理或更换原始设备制造商 (OEM) 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的汽车工程师学会 (SAE) J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 50 欧姆和 70 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 5C

转至 5A

向导步骤 5 - 检查线束。

向导步骤 5A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查 ECM 数据通信接口线束接头 A 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 ECM 的连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查是否开路或短路。

  • 测量与 J1939 数据通信接口线束接头连接的 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 110 欧姆和 130 欧姆之间？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到开路或短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路或短路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线，以及 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻，并检查它们之间是否存在短路。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束和/或发动机线束中检测到短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查 ECM 与 Toolkit 电子服务工具之间的通信情况，并检查有无非现行故障。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实 Toolkit 电子服务工具与 ECM 之间的通信情况。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

Toolkit 电子服务工具与 ECM 正确通信，且故障代码 6145 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 6147 - 源地址 11 - 智能设备或部件损坏

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。 | Toolkit 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 6147 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 电子制动器控制器 1 与发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定电子制动器控制器 1 启用，以通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置进行比较。 | ECM 多路通信配置与 OEM 电子制动器控制器 1 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否在 50 欧姆和 70 欧姆之间？
步骤 5. | 检查线束。 |
 | 步骤 5A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否在 110 欧姆和 130 欧姆之间？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 6147 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实 Toolkit 电子服务工具与 ECM 之间的通信情况。

Toolkit 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。
  • 起动发动机至少 1 分钟。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6147 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查原始设备制造商 (OEM) 电子制动器控制器 1 与发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定电子制动器控制器 1 启用，以通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置进行比较。

条件

  • 确定启用了正确的 OEM 电子制动器控制器 1 多路通信配置部件启用以及相应 OEM 信息的 OEM 电子制动器控制器 1 源地址正确。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

使用 Toolkit 电子服务工具检查确认发动机 ECM 多路通信部件的启用和源地址与 OEM 电子制动器控制器 1 多路通信部件的启用和源地址匹配。此部件可在 Toolkit 电子服务工具中找到。

ECM 多路通信配置与 OEM 电子制动器控制器 1 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 OEM 电子制动器控制器 1、OEM 电子制动器控制器 1 设置或 OEM 电子制动器控制器 1 与数据通信接口连接问题。

在 ECM 中检测到不正确的设置。

启用适用的 OEM 应用类型上的正确 OEM 电子制动器控制器 1 以进行多路通信，并确保 OEM 电子制动器控制器 1 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的汽车工程师学会 (SAE) J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 50 欧姆和 70 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 5C

转至 5A

向导步骤 5 - 检查线束。

向导步骤 5A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查 ECM 数据通信接口线束接头 A 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 ECM 的连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查是否开路或短路。

  • 测量与 J1939 数据通信接口线束接头连接的 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

是否在 110 欧姆和 130 欧姆之间？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到开路或短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路或短路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线，以及 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻，并检查它们之间是否存在短路。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束和/或发动机线束中检测到短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。
  • 起动发动机至少 1 分钟。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6147 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

相应的 ECM 无通信故障诊断症状树。

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 6148 - J1939 网络 #1，主车辆网络 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。 | Toolkit 电子服务工具与 ECM 正确通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 是否存在与多路通信设备有关的故障代码？
步骤 3. | 通过故障指示灯 (MIL) 的闪烁检查故障代码。 |
 | 步骤 3A. 读取故障代码闪烁。 | 故障代码 6148 为现行状态？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否在 50 欧姆和 70 欧姆之间？
步骤 5. | 检查线束。 |
 | 步骤 5A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否在 110 欧姆和 130 欧姆之间？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查 ECM 与 Toolkit 电子服务工具之间的通信情况，并检查有无非现行故障。 | Toolkit 电子服务工具与 ECM 正确通信，且故障代码 6148 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实 Toolkit 电子服务工具与 ECM 之间的通信情况。

Toolkit 电子服务工具与 ECM 正确通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

是否存在与多路通信设备有关的故障代码？
是 | 否
无须维修 | 无须维修

参考现行故障代码故障诊断树。

参考第 19 节中的步骤 019-362。

向导步骤 3 - 通过故障指示灯 (MIL) 的闪烁检查故障代码。

向导步骤 3A - 读取故障代码闪烁。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机起动前，在 20 秒内完全踩下并释放踏板三次。

采取措施

读取故障代码闪烁。

故障代码 6148 为现行状态？
是 | 否
无须维修 | 无须维修

转至 4A

参考第 19 节中的步骤 019-362。

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 修理或更换原始设备制造商 (OEM) 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的汽车工程师学会 (SAE) J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 50 欧姆和 70 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 5C

转至 5A

向导步骤 5 - 检查线束。

向导步骤 5A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查 ECM 数据通信接口线束接头 A 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 ECM 的连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查是否开路或短路。

  • 测量与 J1939 数据通信接口线束接头连接的 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 110 欧姆和 130 欧姆之间？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到开路或短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路或短路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线，以及 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻，并检查它们之间是否存在短路。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到开路或短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路或短路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查 ECM 与 Toolkit 电子服务工具之间的通信情况，并检查有无非现行故障。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实 Toolkit 电子服务工具与 ECM 之间的通信情况。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

Toolkit 电子服务工具与 ECM 正确通信，且故障代码 6148 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

相应的 ECM 无通信故障诊断症状树。

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 6149 - 源地址 11 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况 |
 | 步骤 1A. 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。 | Toolkit 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 6149 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 高分辨率车轮转速与发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定高分辨率车轮转速启用，以通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置进行比较。 | ECM 多路通信配置与 OEM 高分辨率车轮多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否在 50 欧姆和 70 欧姆之间？
步骤 5. | 检查线束。 |
 | 步骤 5A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否在 110 欧姆和 130 欧姆之间？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 6149 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实 Toolkit 电子服务工具与 ECM 之间的通信情况。

Toolkit 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6149 为现行状态？
是 否

无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查原始设备制造商 (OEM) 高分辨率车轮转速与发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定高分辨率车轮转速启用，以通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置进行比较。

条件

  • 确定启用了正确的 OEM 高分辨率车轮多路通信配置部件以及来自相应 OEM 信息的 OEM 高分辨率车轮源地址正确。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

使用 Toolkit 电子服务工具检查确认发动机 ECM 多路通信部件的启用和源地址与 OEM 高分辨率车轮多路通信部件的启用和源地址匹配。此部件可在 Toolkit 电子服务工具中的控制器区域网络 (CAN) 高分辨率车轮下找到。

ECM 多路通信配置与 OEM 高分辨率车轮多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 OEM 高分辨率车轮、OEM 高分辨率车轮设置或 OEM 高分辨率车轮与数据通信接口连接问题。

在 ECM 中检测到不正确的设置。

启用适用的 OEM 应用类型上的正确 OEM 高分辨率车轮以进行多路通信，并确保 OEM 高分辨率车轮源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 4B

向导步骤 -

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的汽车工程师学会 (SAE) J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

是否在 50 欧姆和 70 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 5C

转至 5A

向导步骤 5 - 检查线束。

向导步骤 5A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查 ECM 数据通信接口线束接头 A 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 ECM 的连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查是否开路或短路。

  • 测量与 J1939 数据通信接口线束接头连接的 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

是否在 110 欧姆和 130 欧姆之间？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到开路或短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路或短路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线，以及 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻，并检查它们之间是否存在短路。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束和/或发动机线束中检测到短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6149 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

适用的 ECM 无通信症状树。

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 6151 - 相对湿度 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
湿度传感器 | 参考步骤 019-356。 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 6151 为非现行状态？
步骤 2. | 检查湿度传感器和电路。 |
 | 步骤 2A. 检查湿度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 6152 为现行状态，故障代码 6151 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 6151 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6151 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查湿度传感器和电路。

向导步骤 2A - 检查湿度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。

采取措施

检查发动机线束和湿度传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6152 为现行状态，故障代码 6151 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头上湿度传感器 +5 VDC 电源触针与湿度传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将湿度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6151 为现行状态？
是 否

检测到故障传感器。

更换湿度传感器。参考相关步骤表中的步骤 019-356。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头 C 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头 C 或发动机线束接头 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6152 为现行状态，故障代码 6151 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6151 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头 C 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头 C 上湿度传感器 +5 VDC 电源触针与湿度传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6151 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 6152 - 相对湿度 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
湿度传感器 | 参考步骤 019-356。 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 6152 为非现行状态？
步骤 2. | 检查湿度传感器和电路。 |
 | 步骤 2A. 检查湿度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 6151 为现行状态，故障代码 6152 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 6152 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取非现行故障代码。

故障代码 6152 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查湿度传感器和电路。

向导步骤 2A - 检查湿度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。

采取措施

检查发动机线束和湿度传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头上湿度传感器 +5 VDC 电源触针与湿度传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束湿度传感器接头上的湿度传感器 +5 VDC 电源触针与湿度传感器信号触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6151 为现行状态，故障代码 6152 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将湿度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6152 为现行状态？
是 否

检测到故障传感器。

更换传感器。参考相关步骤表中的步骤 019-356。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头 C 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头 C 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头 C 或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头 C 上湿度传感器 +5 VDC 电源触针与湿度传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6152 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头 C 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在发动机控制模块发动机接头 C 上的湿度传感器 +5 VDC 电源触针和湿度传感器信号触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6151 为现行状态，故障代码 6152 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6152 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 6153 - 相对湿度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
湿度传感器 | 参考步骤 019-356。 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 6153 为非现行状态？
步骤 2. | 检查湿度传感器和电路。 |
 | 步骤 2A. 检查湿度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查有无潮湿的湿度传感器。 | 湿度传感器潮湿？
 | 步骤 2C. 检查电路的响应。 | 故障代码 6153 为非现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6153 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查湿度传感器和电路。

向导步骤 2A - 检查湿度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。

采取措施

检查发动机线束和湿度传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查有无潮湿的湿度传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从空气进口接头上拆下湿度传感器。

采取措施

检查有无潮湿的湿度传感器，以及空气进口接头中有无水沉积。

参考设备制造商维修信息。

湿度传感器潮湿？
是 否

清洁湿度传感器、空气进口接头和空气滤清器。

  • 参考设备制造商维修信息。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查电路的响应。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6153 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到故障传感器。

  • 更换传感器。参考相关步骤表中的步骤 019-356。

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-八月-2015


故障代码 6154 - 相对湿度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
湿度传感器 | 参考步骤 019-356。 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 6154 为非现行状态？
 | 步骤 1B. 检查湿度传感器是否正确安装，有无任何损坏。 | 发现损坏和安装位置错误？
步骤 2. | 检查湿度传感器和电路。 |
 | 步骤 2A. 检查湿度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 6152 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 6151 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6154 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 检查湿度传感器是否正确安装，有无任何损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查湿度传感器是否正确安装，有无任何损坏。

发现损坏和安装位置错误？
是 否

更换和维修湿度传感器。

参考相关步骤表中的步骤 019-356。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查湿度传感器和电路。

向导步骤 2A - 检查湿度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。

采取措施

检查发动机线束和湿度传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6152 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发动机线束湿度传感器接头上的湿度传感器湿度信号触针与湿度传感器 +5 VDC 电源触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6151 为现行状态？
是 否

更换湿度传感器。参考相关步骤表中的步骤 019-356。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开湿度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 湿度传感器回路触针与发动机线束湿度传感器回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开湿度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 湿度传感器湿度信号触针与发动机线束湿度传感器湿度信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开湿度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 湿度传感器 +5 VDC 电源触针与发动机线束 +5 VDC 电源触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-八月-2015


故障代码 6155 - 发动机控制模块 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM)。 |
 | 步骤 1A. 检查 ECM。 | 故障代码 6155 为非现行状态？
 | 步骤 1B. 检查故障代码 6155 的非现行计次。 | 计次小于 3？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机控制模块 (ECM)。

向导步骤 1A - 检查 ECM。

条件

  • 连接所有部件。

采取措施

检查 ECM。

  • 将钥匙开关转到断开位置并等待 5 秒。
  • 起动发动机并使其怠速运转 1 分钟。

故障代码 6155 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 6155 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 6155 的非现行计次。

  • 使用 Toolkit 电子服务工具读取故障代码 6155 的非现行计次。

计次小于 3？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 2A

转至 维修完成。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-七月-2015


故障代码 6156 - 发动机进气歧管需要的绝对压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
涡轮增压器 | 参考步骤 010-033 | B6.7 G CMOH6.0 B125 | 4383640
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | B6.7 G CMOH6.0 B125 | 4383640
涡轮增压器执行器空气管 | 参考步骤 010-118 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6156 为现行状态？
步骤 2. | 检查进气歧管绝对压力和温度传感器。 |
 | 步骤 2A. 检查进气歧管绝对压力和温度传感器接头触针。 | 触针是否损坏或有污垢？
 | 步骤 2B. 核实进气歧管绝对压力。 | 进气歧管绝对压力值与发动机进气压力传感器相同？
步骤 3. | 检查部件。 |
 | 步骤 3A. 检查涡轮增压器执行器空气管。 | 涡轮增压器执行器空气管泄漏或损坏？
 | 步骤 3B. 检查废气旁通阀执行器。 | 废气旁通阀执行器功能正常？
 | 步骤 3C. 检查涡轮增压器。 | 涡轮增压器损坏？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

使用 Toolkit 电子服务工具读取故障代码。

故障代码 6156 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查进气歧管绝对压力和温度传感器。

向导步骤 2A - 检查进气歧管绝对压力和温度传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。

采取措施

检查进气歧管绝对压力和温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否损坏或有污垢？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 核实进气歧管绝对压力。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

当发动机不运转时，使用 Toolkit 电子服务工具检查进气歧管绝对压力和温度传感器。

  • 使用 Toolkit 电子服务工具比较进气歧管绝对压力与发动机进气压力传感器的读数。

注： Toolkit 电子服务工具可能会将发动机进气压力显示为涡轮增压器压缩机出口压力。

进气歧管绝对压力值与发动机进气压力传感器相同？
是 否
无须维修

已检测到损坏的传感器。更换此传感器。

参考相关步骤表中的步骤 019-099。

转至 3A

转至 4A

向导步骤 3 - 检查部件。

向导步骤 3A - 检查涡轮增压器执行器空气管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器执行器空气管。

  • 检查涡轮增压器执行器空气管有无损坏或泄漏。

涡轮增压器执行器空气管泄漏或损坏？
是 否

更换涡轮增压器执行器空气管。

  • 参考相关步骤表中的步骤 010-118。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查废气旁通阀执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀执行器。

  • 检查废气旁通阀执行器。参考相关步骤表中的步骤 010-050。

废气旁通阀执行器功能正常？
是 否
无须维修

检测到废气旁通阀执行器损坏。

  • 更换废气旁通阀执行器。参考相关步骤表中的步骤 010-050。

转至 3C

转至 4A

向导步骤 3C - 检查涡轮增压器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器是否损坏。

  • 检查涡轮增压器。参考相关步骤表中的步骤 010-033。

涡轮增压器损坏？
是 否

更换涡轮增压器。参考相关步骤表中的步骤 010-033。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-八月-2015


故障代码 6157 - 发动机进气歧管需要的绝对压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
进气与排气系统的漏气故障 | 参考步骤010-024。 | B6.7 G CMOH6.0 B125 | 4383640
进气阻力 | 参考步骤 010-031 | B6.7 G CMOH6.0 B125 | 4383640
涡轮增压器 | 参考步骤 010-033 | B6.7 G CMOH6.0 B125 | 4383640
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6157 为现行状态？
步骤 2. | 检查部件。 |
 | 步骤 2A. 检查进气系统是否泄漏空气。 | 检测到空气泄漏？
 | 步骤 2B. 检查涡轮增压器之前的排气系统有无泄漏。 | 是否检测到排气泄漏？
 | 步骤 2C. 检查废气旁通阀执行器。 | 废气旁通阀执行器功能正常？
 | 步骤 2D. 检查废气旁通阀阀体。 | 废气旁通阀阀体功能正常？
 | 步骤 2E. 检查进气阻力。 | 阻力符合技术规范吗？
 | 步骤 2F. 检查涡轮增压器。 | 涡轮增压器损坏？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

使用 Toolkit 电子服务工具读取故障代码。

故障代码 6157 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查部件。

向导步骤 2A - 检查进气系统是否泄漏空气。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机并检查进气系统有无空气泄漏。

  • 检查有无进气泄漏。参考相关步骤表中的步骤 010-024。

检测到空气泄漏？
是 否

维修或更换泄漏的部件。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查涡轮增压器之前的排气系统有无泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

起动发动机并检查涡轮增压器之前的排气系统是否泄漏。

  • 检查有无排气泄漏。参考相关步骤表中的步骤 010-024。

是否检测到排气泄漏？
是 否

维修或更换泄漏的部件。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查废气旁通阀执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀执行器。

  • 检查废气旁通阀执行器。参考相关步骤表中的步骤 010-050。

废气旁通阀执行器功能正常？
是 否
无须维修

检测到废气旁通阀执行器损坏。

  • 更换废气旁通阀执行器。参考相关步骤表中的步骤 010-050。

转至 2D

转至 3A

向导步骤 2D - 检查废气旁通阀阀体。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀阀体。

  • 检查废气旁通阀阀体。参考相关步骤表中的步骤 010-033。

废气旁通阀阀体功能正常？
是 否
无须维修

检测到废气旁通阀阀体损坏。

  • 更换涡轮增压器。参考相关步骤表中的步骤 010-033。

转至 2E

转至 3A

向导步骤 2E - 检查进气阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查进气阻力。

  • 检查发动机的进气阻力。参考相关步骤表中的步骤 010-031。

阻力符合技术规范吗？
是 否
无须维修

更正阻力。

  • 去除阻塞或更换进气清洁器滤芯。

转至 2F

转至 3A

向导步骤 2F - 检查涡轮增压器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器是否损坏。

  • 检查涡轮增压器。参考相关步骤表中的步骤 010-033。

涡轮增压器损坏？
是 否

更换涡轮增压器。参考相关步骤表中的步骤 010-033。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-八月-2015


故障代码 6158 - 发动机进气歧管需要的绝对压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
涡轮增压器 | 参考步骤 010-033 | B6.7 G CMOH6.0 B125 | 4383640
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | B6.7 G CMOH6.0 B125 | 4383640
涡轮增压器执行器空气管 | 参考步骤 010-118 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6158 为现行状态？
步骤 2. | 检查进气歧管绝对压力和温度传感器。 |
 | 步骤 2A. 检查进气歧管绝对压力和温度传感器接头触针。 | 触针是否损坏或有污垢？
 | 步骤 2B. 核实进气歧管绝对压力。 | 进气歧管绝对压力值与发动机进气压力传感器相同？
步骤 3. | 检查部件。 |
 | 步骤 3A. 检查涡轮增压器执行器空气管。 | 涡轮增压器执行器空气管泄漏或损坏？
 | 步骤 3B. 检查废气旁通阀执行器。 | 废气旁通阀执行器功能正常？
 | 步骤 3C. 检查涡轮增压器。 | 涡轮增压器损坏？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

使用 Toolkit 电子服务工具读取故障代码。

故障代码 6158 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查进气歧管绝对压力和温度传感器。

向导步骤 2A - 检查进气歧管绝对压力和温度传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管绝对压力和温度传感器。

采取措施

检查进气歧管绝对压力和温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否损坏或有污垢？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 核实进气歧管绝对压力。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

当发动机不运转时，使用 Toolkit 电子服务工具检查进气歧管绝对压力和温度传感器。

  • 使用 Toolkit 电子服务工具比较进气歧管绝对压力与发动机进气压力传感器的读数。

注： Toolkit 电子服务工具可能会将发动机进气压力显示为涡轮增压器压缩机出口压力。

进气歧管绝对压力值与发动机进气压力传感器相同？
是 否
无须维修

已检测到损坏的传感器。更换此传感器。

参考相关步骤表中的步骤 019-099。

转至 3A

转至 4A

向导步骤 3 - 检查部件。

向导步骤 3A - 检查涡轮增压器执行器空气管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器执行器空气管。

  • 检查涡轮增压器执行器空气管有无损坏或泄漏。

涡轮增压器执行器空气管泄漏或损坏？
是 否

更换涡轮增压器执行器空气管。

  • 参考相关步骤表中的步骤 010-118。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查废气旁通阀执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀执行器。

  • 检查废气旁通阀执行器。参考相关步骤表中的步骤 010-050。

废气旁通阀执行器功能正常？
是 否
无须维修

检测到废气旁通阀执行器损坏。

  • 更换废气旁通阀执行器。参考相关步骤表中的步骤 010-050。

转至 3C

转至 4A

向导步骤 3C - 检查涡轮增压器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器是否损坏。

  • 检查涡轮增压器。参考相关步骤表中的步骤 010-033。

涡轮增压器损坏？
是 否

更换涡轮增压器。参考相关步骤表中的步骤 010-033。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 11-八月-2015


故障代码 6159 - 后处理 1 燃气氧化催化器压差传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
排气压力传感器 | 参考步骤 019-376 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6159 为现行状态？
步骤 2. | 检查后处理 1 燃气氧化催化器压差传感器和电路。 |
 | 步骤 2A. 检查后处理 1 燃气氧化催化器压差传感器电路和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 1 燃气氧化催化器压差传感器电路电源电压和回路电路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 6161 为现行状态，故障代码 6159 为非现行状态？
 | 步骤 2D. 检查故障代码，并核实后处理 1 燃气氧化催化器压差传感器的状态。 | 故障代码 6159 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头 A 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查原始设备制造商 (OEM) 线束和发动机线束中有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 6159 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6159 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 1 燃气氧化催化器压差传感器和电路。

向导步骤 2A - 检查后处理 1 燃气氧化催化器压差传感器电路和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 燃气氧化催化器压差传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 1 燃气氧化催化器压差传感器电路电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 燃气氧化催化器压差传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 OEM 线束传感器接头上，测量后处理 1 燃气氧化催化器压差传感器电路 +5 伏电源触针与后处理 1 燃气氧化催化器压差传感器电路回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 燃气氧化催化器压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6161 为现行状态，故障代码 6159 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码，并核实后处理 1 燃气氧化催化器压差传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 1 燃气氧化催化器压差传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6159 为现行状态？
是 否

检测到后处理 1 燃气氧化催化器压差传感器电路损坏。

更换后处理 1 燃气氧化催化器压差传感器。

参考相关步骤表中的步骤 019-376。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和线束。

向导步骤 3A - 检查 ECM 和发动机线束接头 A 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 和 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A &C 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查原始设备制造商 (OEM) 线束和发动机线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。
  • 从 OEM 线束上断开后处理 1 燃气氧化催化器压差传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 A 后处理 1 燃气氧化催化器压差传感器回路触针与 OEM 线束后处理 1 燃气氧化催化器压差传感器回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束和/或发动机线束中存在回路电路开路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换 OEM 线束和/或发动机线束。参考第 19 节中的步骤 019-071 和/或参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从 OEM 线束上断开后处理 1 燃气氧化催化器压差传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 C 中的后处理 1 燃气氧化催化器压差传感器电路信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束和/或发动机线束中检测到触针之间短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在触针间短路的线束。

维修或更换 OEM 线束和/或发动机线束。参考第 19 节中的步骤 019-071 和/或参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6159 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-八月-2015


故障代码 6161 - 后处理 1 燃气氧化催化器压差传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
排气压力传感器 | 参考步骤 019-376 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6161 为现行状态？
步骤 2. | 检查后处理 1 燃气氧化催化器压差传感器和电路。 |
 | 步骤 2A. 检查后处理 1 燃气氧化催化器压差传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 1 燃气氧化催化器压差传感器电源电压和回路电路。 | 是否在 4.8 VDC 和 5.2 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 6159 为现行状态，故障代码 6161 为非现行状态？
 | 步骤 2D. 检查故障代码并核实加速踏板状态。 | 故障代码 6161 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头 A 和 C 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查原始设备制造商 (OEM) 线束和发动机线束中有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束和发动机线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束或发动机线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束和发动机线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 6161 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6161 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 1 燃气氧化催化器压差传感器和电路。

向导步骤 2A - 检查后处理 1 燃气氧化催化器压差传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 燃气氧化催化器压差传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 1 燃气氧化催化器压差传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 燃气氧化催化器压差传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 在 OEM 线束传感器接头上，测量后处理 1 燃气氧化催化器压差传感器 +5 伏电源触针与后处理 1 燃气氧化催化器压差传感器回路触针之间的电压。

使用电气接线图并遵照下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.8 VDC 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 1 燃气氧化催化器压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头上的后处理 1 燃气氧化催化器压差传感器 +5 伏电源触针与后处理 1 燃气氧化催化器压差传感器信号触针之间连接一条跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6159 为现行状态，故障代码 6161 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实加速踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 1 燃气氧化催化器压差传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6161 为现行状态？
是 否

检测到后处理 1 燃气氧化催化器压差传感器损坏。

更换后处理 1 燃气氧化催化器压差传感器。

参考相关步骤表中的步骤 019-376。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和线束。

向导步骤 3A - 检查 ECM 和发动机线束接头 A 和 C 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 和 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 A &C 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头 A、C 和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查原始设备制造商 (OEM) 线束和发动机线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开 ECM 线束。
  • 从 OEM 线束上断开后处理 1 燃气氧化催化器压差传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 A 后处理 1 燃气氧化催化器压差传感器电源触针与 OEM 线束后处理 1 燃气氧化催化器压差传感器接头电源触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束和/或发动机线束中存在电源电路开路。

对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换 OEM 线束和/或发动机线束。参考第 19 节中的步骤 019-071 和/或参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束和发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从 OEM 线束上断开后处理 1 燃气氧化催化器压差传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 后处理 1 燃气氧化催化器压差传感器信号触针与 OEM 线束后处理 1 燃气氧化催化器压差传感器接头信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束和/或发动机线束中存在信号电路开路。

对 OEM 线束和发动机线束进行故障诊断，以确定存在开路的线束。

维修或更换 OEM 线束和/或发动机线束。参考第 19 节中的步骤 019-071 和/或参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束或发动机线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从 OEM 线束上断开后处理 1 燃气氧化催化器压差传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 C 中的后处理 1 燃气氧化催化器压差传感器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束和/或发动机线束中检测到触针之间短路。

对 OEM 线束和发动机线束进行故障诊断，以确定存在触针间短路的线束。

维修或更换 OEM 线束和/或发动机线束。参考第 19 节中的步骤 019-071 和/或参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束和发动机线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从 OEM 线束上断开后处理 1 燃气氧化催化器压差传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 C 中的后处理 1 燃气氧化催化器压差传感器信号触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束和/或发动机线束中的信号线上检测到触针对地短路。

对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

维修或更换 OEM 线束和/或发动机线束。参考第 19 节中的步骤 019-071 和/或参考相关步骤表中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6161 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-八月-2015


故障代码 6162 - 后处理 1 燃气氧化催化器压差 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
排气压力传感器 | 参考步骤 019-376 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6159 和 6161 为现行状态？
步骤 2. | 核实后处理 1 燃气氧化催化器压差传感器与其他压力传感器的读数。 |
 | 步骤 2A. 核实后处理 1 燃气氧化催化器压差读数。 | 后处理 1 燃气氧化催化器压差值与其他压力传感器相同？
步骤 3. | 检查排气系统有无损坏。 |
 | 步骤 3A. 检查排气系统有无泄漏。 | 排气泄漏？
 | 步骤 3B. 检查有无非现行状态故障代码。 | 故障代码 6162 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6159 和 6161 为现行状态？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考适用的故障代码故障诊断树。

转至 2A

向导步骤 2 - 核实后处理 1 燃气氧化催化器压差传感器与其他压力传感器的读数。

向导步骤 2A - 核实后处理 1 燃气氧化催化器压差读数。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

当发动机不运转时，使用 Toolkit 电子服务工具检查后处理 1 燃气氧化催化器压差。

  • 使用 Toolkit 电子服务工具比较后处理 1 燃气氧化催化器压差与其他压力传感器。

注： Toolkit 电子服务工具可能显示后处理 1 燃气氧化催化器压差。

后处理 1 燃气氧化催化器压差值与其他压力传感器相同？
是 否
无须维修

检测到故障传感器。

维修或更换传感器。

参考相关步骤表中的步骤 019-376。

转至 3A

转至 4A

向导步骤 3 - 检查排气系统有无损坏。

向导步骤 3A - 检查排气系统有无泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查有无排气泄漏。

  • 检查涡轮增压器密封垫有无排气泄漏、排气歧管密封垫有无泄漏或排气总管中氧传感器下游有无泄漏。

排气泄漏？
是 否

维修或更换泄漏的部件。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6162 为现行状态？
是 否

检查氧化催化器和/或消声器，按照制造商的说明进行更换。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wap 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wap 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-七月-2015


故障代码 6163 - 发动机爆震传感器电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
爆震传感器 | 参考步骤 019-346 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在非现行故障代码。 | 故障代码 6163 为非现行状态？
步骤 2. | 检查发动机爆震传感器和电路。 |
 | 步骤 2A. 检查发动机爆震传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 6164 为现行状态，故障代码 6163 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 6163 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 6163 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6163 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机爆震传感器和电路。

向导步骤 2A - 检查发动机爆震传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机爆震传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机爆震传感器 1。

采取措施

检查电路的响应。

  • 在发动机线束发动机爆震传感器 1 接头上的发动机爆震传感器 1 信号触针与发动机爆震传感器 1 回路触针之间连接一条跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6164 为现行状态，故障代码 6163 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机爆震传感器 1 连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查电路的响应。

起动发动机并使其怠速运转。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6163 为现行状态？
是 否

检测到故障传感器。

更换发动机爆震传感器。参考相关步骤表中的步骤 019-346。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头 B 或发动机线束接头 B 中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM B 上断开发动机线束。
  • 从发动机线束上断开发动机爆震传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 B 发动机爆震传感器信号触针，与发动机线束发动机爆震传感器接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM B 上断开发动机线束。
  • 从发动机线束上断开发动机爆震传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 B 发动机爆震传感器回路触针，与发动机线束发动机爆震传感器接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6163 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-七月-2015


故障代码 6164 - 发动机爆震传感器电路 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
爆震传感器 | 参考步骤 019-346 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在非现行故障代码。 | 故障代码 6164 为非现行状态？
步骤 2. | 检查发动机爆震传感器和电路。 |
 | 步骤 2A. 检查发动机爆震传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 6164 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 6164 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 6164 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6164 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机爆震传感器和电路。

向导步骤 2A - 检查发动机爆震传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机爆震传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机爆震传感器 1。
  • 从发动机线束上断开发动机爆震传感器 2。
  • 将发动机爆震传感器 2 连接到发动机线束的发动机爆震传感器 1 接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查电路的响应。

关于接头触针的识别，参考电路图或电气接线图。

起动发动机并使其怠速运转。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6164 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机爆震传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机并使其怠速运转。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6164 为现行状态？
是 否

检测到故障传感器。

更换发动机爆震传感器。参考相关步骤表中的步骤 019-346

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头 B 或发动机线束接头 B 中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM B 上断开发动机线束。
  • 从发动机线束上断开发动机爆震传感器。

采取措施

检查是否短路。

  • 测量发动机线束 ECM 接头 B 发动机爆震传感器信号触针与发动机线束发动机爆震传感器接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开发动机爆震传感器。

采取措施

检查是否短路。

  • 测量发动机线束 ECM 接头 B 发动机爆震传感器信号触针与 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开发动机爆震传感器。

采取措施

检查是否短路。

  • 测量发动机线束 ECM 接头 B 发动机爆震传感器回路触针与 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6164 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 6167 - 发动机点火线圈 #1 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
火花塞（非屏蔽型） | 参考步骤 013-016 | B6.7 G CMOH6.0 B125 | 4383640
线圈加长体 | 参考步骤 013-050 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6167 为现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈延长线。 | 线圈延长线电阻在 1.1 千欧和 1.7 千欧之间？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在缺火发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6167 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开线圈组件 1。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈或发动机接头中检测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 1 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿。
  • 电极沉积物或污垢。
  • 丢失电极。
  • 绝缘体有裂纹。
  • 电极未对正。
  • 检查火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查线圈延长线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 1 火花塞。
  • 从线圈上拆下气缸 1 线圈延长线。

采取措施

检查线圈延长线的电阻。

  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

线圈延长线电阻在 1.1 千欧和 1.7 千欧之间？
是 否
无须维修

检测到线圈延长线损坏。

更换线圈延长线。参考相关步骤表中的步骤 013-050。

转至 2D

转至 3A

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用下列步骤。参考相关步骤表中的步骤 013-012。
  • 马达盘动发动机或起动发动机，并让它怠速运转。

采取措施

检查气缸 1 的点火线圈。

  • 测试气缸 1 线圈，以确定火花塞是否正在接收电压。
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

参考相关步骤表中的步骤 013-012。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-012。

转至 3A

转至 3B

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-七月-2015


故障代码 6171 - 发动机点火线圈 #2 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
火花塞（非屏蔽型） | 参考步骤 013-016 | B6.7 G CMOH6.0 B125 | 4383640
线圈加长体 | 参考步骤 013-050 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6171 为现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈延长线。 | 线圈延长线电阻在 1.1 千欧和 1.7 千欧之间？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在缺火发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6171 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开线圈组件 2。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈或发动机接头中检测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 2 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对正
  • 检查火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。

参考相关步骤表中的步骤 013-016。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查线圈延长线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 2 火花塞。
  • 从线圈上拆下气缸 2 线圈延长线。

采取措施

检查线圈延长线的电阻。

  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

线圈延长线电阻在 1.1 千欧和 1.7 千欧之间？
是 否
无须维修

检测到线圈延长线损坏。

更换线圈延长线。参考相关步骤表中的步骤 013-050。

转至 2D

转至 3A

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用下列步骤。参考相关步骤表中的步骤 013-012。
  • 马达盘动发动机或起动发动机，并让它怠速运转。

采取措施

检查气缸 2 的点火线圈。

  • 测试气缸 2 线圈，以确定火花塞是否正在接收电压。
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

参考相关步骤表中的步骤 013-012。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-012。

转至 3A

转至 3B

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 6174 - 发动机点火线圈 #3 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
火花塞（非屏蔽型） | 参考步骤 013-016 | B6.7 G CMOH6.0 B125 | 4383640
线圈加长体 | 参考步骤 013-050 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6174 为现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈延长线。 | 线圈延长线电阻在 1.1 千欧和 1.7 千欧之间？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在缺火发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6174 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开线圈组件 3。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈或发动机接头中检测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 3 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿。
  • 电极沉积物或污垢。
  • 丢失电极。
  • 绝缘体有裂纹，
  • 电极未对正。
  • 检查火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查线圈延长线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 3 火花塞。
  • 从线圈上拆下气缸 3 线圈延长线。

采取措施

检查线圈延长线的电阻。

  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

线圈延长线电阻在 1.1 千欧和 1.7 千欧之间？
是 否
无须维修

检测到线圈延长线损坏。

更换线圈延长线。参考相关步骤表中的步骤 013-050。

转至 2D

转至 3A

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用下列步骤。参考相关步骤表中的步骤 013-012。
  • 马达盘动发动机或起动发动机，并让它怠速运转。

采取措施

检查气缸 3 的点火线圈。

  • 测试气缸 3 线圈，以确定火花塞是否正在接收电压。
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

参考相关步骤表中的步骤 013-012。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-012。

转至 3A

转至 3B

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-九月-2015


故障代码 6177 - 发动机点火线圈 #4 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
火花塞（非屏蔽型） | 参考步骤 013-016 | B6.7 G CMOH6.0 B125 | 4383640
线圈加长体 | 参考步骤 013-050 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6177 为现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈延长线。 | 线圈延长线电阻在 1.1 千欧和 1.7 千欧之间？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在缺火发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6177 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开线圈组件 4。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈或发动机接头中检测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 4 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿。
  • 电极沉积物或污垢。
  • 丢失电极。
  • 绝缘体有裂纹。
  • 电极未对正。
  • 检查火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查线圈延长线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 4 火花塞。
  • 从线圈上拆下气缸 4 线圈延长线

采取措施

检查线圈延长线的电阻。

  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

线圈延长线电阻在 1.1 千欧和 1.7 千欧之间？
是 否
无须维修

检测到线圈延长线损坏。

更换线圈延长线。参考相关步骤表中的步骤 013-050。

转至 2D

转至 3A

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用下列步骤。参考相关步骤表中的步骤 013-012。
  • 马达盘动发动机或起动发动机，并让它怠速运转。

采取措施

检查气缸 4 的点火线圈。

  • 测试气缸 4 线圈，以确定火花塞是否正在接收电压。
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

参考相关步骤表中的步骤 013-012。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-012。

转至 3A

转至 3B

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-七月-2015


故障代码 6181 - 发动机点火线圈 #5 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
火花塞（非屏蔽型） | 参考步骤 013-016 | B6.7 G CMOH6.0 B125 | 4383640
线圈加长体 | 参考步骤 013-050 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6181 为现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈延长线。 | 线圈延长线电阻在 1.1 千欧和 1.7 千欧之间？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在缺火发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6181 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开线圈组件 5。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈或发动机接头中检测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 5 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿。
  • 电极沉积物或污垢。
  • 丢失电极。
  • 绝缘体有裂纹。
  • 电极未对正。
  • 检查火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查线圈延长线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 5 火花塞。
  • 从线圈上拆下气缸 5 线圈延长线。

采取措施

检查线圈延长线的电阻。

  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

线圈延长线电阻在 1.1 千欧和 1.7 千欧之间？
是 否
无须维修

检测到线圈延长线损坏。

更换线圈延长线。参考相关步骤表中的步骤 013-050。

转至 2D

转至 3A

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用下列步骤。参考相关步骤表中的步骤 013-012。
  • 马达盘动发动机或起动发动机，并让它怠速运转。

采取措施

检查气缸 5 的点火线圈。

  • 测试气缸 5 线圈，以确定火花塞是否正在接收电压。
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

参考相关步骤表中的步骤 013-012。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-012。

转至 3A

转至 3B

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-七月-2015


故障代码 6184 - 发动机点火线圈 #6 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
火花塞（非屏蔽型） | 参考步骤 013-016 | B6.7 G CMOH6.0 B125 | 4383640
线圈加长体 | 参考步骤 013-050 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6184 为现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈延长线。 | 线圈延长线电阻在 1.1 千欧 和 1.7 千欧之间？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，使其在缺火发生的条件下运转。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6184 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开线圈组件 6。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈或发动机接头中检测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 6 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿。
  • 电极沉积物或污垢。
  • 丢失电极。
  • 绝缘体有裂纹。
  • 电极未对正。
  • 检查火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查线圈延长线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 6 火花塞。
  • 从线圈上拆下气缸 6 线圈延长线。

采取措施

检查线圈延长线的电阻。

  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

线圈延长线电阻在 1.1 千欧 和 1.7 千欧之间？
是 否
无须维修

检测到线圈延长线损坏。

更换线圈延长线。参考相关步骤表中的步骤 013-050。

转至 2D

转至 3A

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用下列步骤。参考相关步骤表中的步骤 013-012。
  • 马达盘动发动机或起动发动机，并让它怠速运转。

采取措施

检查气缸 6 的点火线圈。

  • 测试气缸 6 线圈，以确定火花塞是否正在接收电压。
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

参考相关步骤表中的步骤 013-012。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-012。

转至 3A

转至 3B

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-七月-2015


故障代码 6185 - 发动机点火线圈 #1 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6185 为现行状态？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查线圈组件和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查点火线圈工作是否正常。 | 故障代码 6185 为非现行状态且故障代码 6186 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6185 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件。

向导步骤 2A - 检查线圈组件和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 1 上断开发动机线束。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈或发动机线束接头中检测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 调换点火线圈 1 和 2。
  • 将钥匙开关转到 ON（接通）位置。

参考相关步骤表中的步骤 013-012。

采取措施

检查线圈是否损坏。不要调换火花塞高压线。

  • 起动发动机，并运转至少 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6185 为非现行状态且故障代码 6186 为现行状态？
是 否

检测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-九月-2015


故障代码 6186 - 发动机点火线圈 #2 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6186 为现行状态？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查线圈组件和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查点火线圈工作是否正常。 | 故障代码 6185 为现行状态，故障代码 6186 为非现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件。

向导步骤 2A - 检查线圈组件和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 2 上断开发动机线束。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈或发动机线束接头中检测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 调换点火线圈 1 和 2。
  • 将钥匙开关转到 ON（接通）位置。

参考相关步骤表中的步骤 013-012。

采取措施

检查线圈是否损坏。不要调换火花塞高压线。

  • 起动发动机，并运转至少 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6185 为现行状态，故障代码 6186 为非现行状态？
是 否

检测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-七月-2015


故障代码 6187 - 发动机点火线圈 #3 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6187 为现行状态？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查线圈组件和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查点火线圈工作是否正常。 | 故障代码 6187 为非现行状态且故障代码 6188 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6187 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件。

向导步骤 2A - 检查线圈组件和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 3 上断开发动机线束。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈或发动机线束接头中检测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 调换点火线圈 3 和 4。
  • 将钥匙开关转到 ON（接通）位置。

参考相关步骤表中的步骤 013-012。

采取措施

检查线圈是否损坏。不要调换火花塞高压线。

  • 起动发动机，并运转至少 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6187 为非现行状态且故障代码 6188 为现行状态？
是 否

检测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-七月-2015


故障代码 6188 - 发动机点火线圈 #4 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6188 为现行状态？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查线圈组件和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查点火线圈工作是否正常。 | 故障代码 6187 为现行状态，故障代码 6188 为非现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行故障代码。起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6188 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件。

向导步骤 2A - 检查线圈组件和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 4 上断开发动机线束。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈或发动机线束接头中检测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 调换点火线圈 3 和 4。
  • 将钥匙开关转到 ON（接通）位置。

参考相关步骤表中的步骤 013-012。

采取措施

检查线圈是否损坏。不要调换火花塞高压线。

  • 起动发动机，并运转至少 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6187 为现行状态，故障代码 6188 为非现行状态？
是 否

检测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-九月-2015


故障代码 6189 - 发动机点火线圈 #5 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6189 为现行状态？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查线圈组件和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查点火线圈工作是否正常。 | 故障代码 6189 为非现行状态且故障代码 6191 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6189 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件。

向导步骤 2A - 检查线圈组件和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 5 上断开发动机线束。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈或发动机线束接头中检测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 调换点火线圈 5 和 6。
  • 将钥匙开关转到 ON（接通）位置。

参考相关步骤表中的步骤 013-012。

采取措施

检查线圈是否损坏。不要调换火花塞高压线。

  • 起动发动机，并运转至少 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6189 为非现行状态且故障代码 6191 为现行状态？
是 否

检测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-九月-2015


故障代码 6191 - 发动机点火线圈 #6 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6191 为现行状态？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查线圈组件和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查点火线圈工作是否正常。 | 故障代码 6189 为现行状态，故障代码 6191 为非现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6191 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件。

向导步骤 2A - 检查线圈组件和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 6 上断开发动机线束。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火线圈或发动机线束接头中检测到连接故障。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 调换点火线圈 5 和 6。
  • 将钥匙开关转到 ON（接通）位置。

参考相关步骤表中的步骤 013-012。

采取措施

检查线圈是否损坏。不要调换火花塞高压线。

  • 起动发动机，并运转至少 1 分钟。
  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6189 为现行状态，故障代码 6191 为非现行状态？
是 否

检测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-七月-2015


故障代码 6192 - 发动机排气氧传感器闭环操作 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | B6.7 G CMOH6.0 B125 | 4383640
顶置机构 | 参考步骤 003-004 | B6.7 G CMOH6.0 B125 | 4383640
高压调节器（天然气发动机） | 参考步骤 005-061 | B6.7 G CMOH6.0 B125 | 4383640
燃料计量阀 | 参考步骤 005-242 | B6.7 G CMOH6.0 B125 | 4383640
燃料滤清器（旋装式） | 参考步骤 006-015 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
进气歧管绝对压力和温度传感器 | 参考步骤 019-099 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640
发动机燃气温度/压力传感器 | 参考步骤 019-601 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 有无任何现行故障代码？
步骤 2. | 核实进气歧管绝对压力和温度传感器的精度。 |
 | 步骤 2A. 核实进气歧管绝对压力读数。 | 进气歧管绝对压力值与发动机进气压力传感器相同？
 | 步骤 2B. 监测进气歧管空气温度读数。 | Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 3. | 核实发动机燃气温度/压力传感器的精度。 |
 | 步骤 3A. 核实发动机燃气压力读数。 | 燃料压力在 5% 以内？
 | 步骤 3B. 核实发动机燃气温度读数。 | Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 4. | 标定氧（或排气）传感器。 |
 | 步骤 4A. 标定氧（或排气）传感器。 | 故障代码 6192 为非现行状态？
步骤 5. | 检查空气系统是否漏气。 |
 | 步骤 5A. 检查进气系统是否漏气。 | 漏气？
 | 步骤 5B. 检查排气系统是否漏气。 | 排气泄漏？
步骤 6. | 检查发动机燃料系统。 |
 | 步骤 6A. 检查燃料箱压力或液位。 | 燃料箱压力或液位过低？
 | 步骤 6B. 检查燃料箱与燃料控制阀之间的燃料系统接头有无泄漏。 | 燃料泄漏？
 | 步骤 6C. 检查燃料箱与燃料控制阀之间的燃料管有无堵塞和陡弯。 | 有无任何堵塞和陡弯？
 | 步骤 6D. 检查发动机高压调节器。 | 部件丢失或损坏？
 | 步骤 6E. 检查燃料滤清器有无机油和阻塞。 | 存在机油和燃料滤清器阻塞？
 | 步骤 6F. 检查喷射器。 | 喷射器故障迹象？
 | 步骤 6G. 清洁节气门。 | 节气门功能是否良好？
步骤 7. | 检查发动机进气门。 |
 | 步骤 7A. 检查顶置机构设置。 | 顶置机构设置正确？
 | 步骤 7B. 检查进气门有无泄漏。 | 所有进气门上是否发现任何泄漏？
步骤 8. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 8A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 8B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

有无任何现行故障代码？
是 | 否
无须维修 | 无须维修

转至 诊断所有现行故障代码。
转至 参考适用的故障代码故障诊断树。

转至 2A

向导步骤 2 - 核实进气歧管绝对压力和温度传感器的精度。

向导步骤 2A - 核实进气歧管绝对压力读数。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

当发动机不运转时，使用 Toolkit 电子服务工具检查进气歧管绝对压力和温度传感器。

  • 使用 Toolkit 电子服务工具比较进气歧管绝对压力与发动机进气压力传感器的读数。

注： Toolkit 电子服务工具可能会将发动机进气压力显示为涡轮增压器压缩机出口压力。

进气歧管绝对压力值与发动机进气压力传感器相同？
是 否
无须维修

检测到故障传感器。

维修或更换传感器。

参考相关步骤表中的步骤 019-099。

转至 2B

转至 8A

向导步骤 2B - 监测进气歧管空气温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

监测进气歧管温度读数。

  • 使用 Toolkit 电子服务工具监测进气温度值。
  • 将 Toolkit 电子服务工具的温度读数与机械式温度表或已知值进行比较。

Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否
无须维修

检测到故障传感器。

  • 更换传感器。参考相关步骤表中的步骤 019-099。

转至 3A

转至 8A

向导步骤 3 - 核实发动机燃气温度/压力传感器的精度。

向导步骤 3A - 核实发动机燃气压力读数。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 安装机械式压力表。参考相关步骤表中的步骤 005-061。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实燃料压力。

  • 将使用机械式压力表测量的燃料压力与 Toolkit 电子服务工具上显示的燃料压力测量值进行对比核实。

发动机燃气温度/压力传感器压力读数显示在 Toolkit 电子服务工具上。

燃料压力在 5% 以内？
是 否
无须维修

更换传感器。参考相关步骤表中的步骤 019-601。

转至 3B

转至 8A

向导步骤 3B - 核实发动机燃气温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

监视发动机燃气温度/压力传感器温度读数。

  • 使用 Toolkit 电子服务工具监视发动机燃气温度值。
  • 将 Toolkit 电子服务工具的温度读数与机械式温度表或已知值进行比较。

Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否
无须维修

检测到故障传感器。

  • 更换传感器。参考相关步骤表中的步骤 019-601。

转至 4A

转至 8A

向导步骤 4 - 标定氧（或排气）传感器。

向导步骤 4A - 标定氧（或排气）传感器。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在满足氧（或排气）传感器标定要求的条件下操作发动机。

  • 使用 Toolkit 电子服务工具执行氧（或排气）传感器手动空气标定。

参考相关步骤表中的步骤 019-100。

故障代码 6192 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 8A

转至 5A

向导步骤 5 - 检查空气系统是否漏气。

向导步骤 5A - 检查进气系统是否漏气。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查节气门执行器和进气接触缸体部位之间的所有密封垫表面附近有无空气泄漏。检查所有管塞是否泄漏或丢失部件。

  • 起动发动机并使其怠速运转。
  • 倾听发动机运转过程中是否漏气。

漏气？
是 否

找出所有损坏的密封垫或部件，并进行相应的更换。

 无须维修

转至 8A

转至 5B

向导步骤 5B - 检查排气系统是否漏气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查有无排气泄漏。

检查涡轮增压器密封垫有无排气泄漏、排气歧管密封垫有无泄漏或排气总管中氧传感器下游有无泄漏。

排气泄漏？
是 否

维修或更换泄漏的部件。

 无须维修

转至 8A

转至 6A

向导步骤 6 - 检查发动机燃料系统。

向导步骤 6A - 检查燃料箱压力或液位。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃料箱压力或液位。

  • 使用原始设备制造商 (OEM) 压力表检查燃料箱内的燃料压力或液位。

燃料箱压力或液位过低？
是 否

检测到燃料箱压力或液位过低。修正燃料压力或液位过低现象。参考设备制造商维修信息。

 无须维修

转至 8A

转至 6B

向导步骤 6B - 检查燃料箱与燃料计量阀之间的燃料系统连接有无泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃料箱与燃料计量阀之间的燃料系统有无燃料泄漏。

  • 检查燃料管和燃料接头有无泄漏。
  • 使用燃气探测器（零件号为 3823984）或肥皂溶液检查有无泄漏。

燃料泄漏？
是 否

检测到燃料系统发生泄漏。将钥匙开关转到断开位置，并立即修理泄漏。维修或更换泄漏的部件。

 无须维修

转至 8A

转至 6C

向导步骤 6C - 检查燃料箱与燃料计量阀之间的燃料管有无堵塞和陡弯。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃料箱与燃料计量阀之间的燃料管有无堵塞和陡弯。

有无任何堵塞和陡弯？
是 否

检测到燃料系统中的燃料管存在堵塞或陡弯。维修或更换堵塞或有陡弯的燃料管。

 无须维修

转至 8A

转至 6D

向导步骤 6D - 检查发动机高压调节器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下发动机高压调节器。有关具体拆卸和安装要求，参考设备制造商维修信息。

采取措施

检查发动机高压调节器。

  • 参考相关步骤表中的步骤 005-061或参考设备制造商维修信息。

部件丢失或损坏？
是 否

维修或更换缺失或损坏的部件。

参考设备制造商维修信息。

 无须维修

转至 8A

转至 6E

向导步骤 6E - 检查燃料滤清器有无机油和阻塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下燃料滤清器，并检查燃料滤清器有无机油和阻塞。

参考相关步骤表中的步骤 006-015。

注：检查是否由于维护保养不当造成燃料滤清器中有过多的机油。如果燃料滤清器中的机油超过一盎司，则机油可能已经污染了燃料系统。客户将需要检查燃气压缩站的燃气中是否携带机油。

存在机油和燃料滤清器阻塞？
是 否

更换燃料滤清器。

参考相关步骤表中的步骤 006-015。

无须维修

转至 8A

转至 6F

向导步骤 6F - 检查喷射器。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 Toolkit 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

执行喷射器诊断测试。

  • 使用 Toolkit 电子服务工具执行喷射器诊断测试。参考相关步骤表中的步骤 005-242。

喷射器故障迹象？
是 否

执行喷射器清洁步骤，清洁喷射器。使用 Toolkit 电子服务工具执行喷射器清洁流程。清洁喷射器后，再次执行喷射器诊断测试。如有必要，更换故障喷射器。参考相关步骤表中的步骤 005-242。

无须维修

转至 8A

转至 6G

向导步骤 6G - 清洁节气门。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 Toolkit 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

执行发动机节气门诊断测试。

  • 使用 Toolkit 电子服务工具执行节气门诊断测试，并确认执行器正常工作。

节气门功能是否良好？
是 否
无须维修

检测到节气门卡滞。

清洁节气门板总成。

转至 7A

转至 8A

向导步骤 7 - 检查发动机进气门。

向导步骤 7A - 检查顶置机构设置。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-004。

采取措施

检查所有气缸的顶置机构设置。

参考相关步骤表中的步骤 003-004。

顶置机构设置正确？
是 否
无须维修

重新调整顶置机构。

参考相关步骤表中的步骤 003-004。

转至 7B

转至 8A

向导步骤 7B - 检查进气门有无泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下缸盖。参考相关步骤表中的步骤 002-004。

采取措施

检查所有气缸的进气门有无泄漏。

参考相关步骤表中的步骤 002-004。

所有进气门上是否发现任何泄漏？
是 否

检测到进气门损坏。

更换损坏的进气门。

参考相关步骤表中的步骤 002-004。

无须维修

转至 8A

转至 8A

向导步骤 8 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 8A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 8B

转至 8B

向导步骤 8B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-九月-2015


故障代码 6194 - 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 177、512、513、2189、2519、2643、2644、2752、2812 或 3514 为现行状态？
 | 步骤 1B. 检查是否存在非现行故障代码。 | 故障代码 6194 为非现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行故障代码 177、512、513、2189、2519、2643、2644、2752、2812 或 3514。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 177、512、513、2189、2519、2643、2644、2752、2812 或 3514 为现行状态？
是 | 否
无须维修 | 无须维修

有关间歇性或非现行故障代码，参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 检查是否存在非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6194 为非现行状态？
是 | 否
无须维修 | 无须维修

有关间歇性或非现行故障代码，参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-八月-2015


故障代码 6195 - 发动机爆震 2 传感器电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
爆震传感器 | 参考步骤 019-346 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在非现行故障代码。 | 故障代码 6195 为非现行状态？
步骤 2. | 检查发动机爆震传感器 2 和电路。 |
 | 步骤 2A. 检查发动机爆震传感器 2 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 6196 为现行状态，故障代码 6195 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 6195 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 6195 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6195 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机爆震传感器 2 和电路。

向导步骤 2A - 检查发动机爆震传感器 2 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机爆震传感器 2。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机爆震传感器 2。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查电路的响应。

在发动机线束发动机爆震传感器 2 接头上的发动机爆震传感器 2 信号触针与发动机爆震传感器 2 回路触针之间连接一条跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

  • 起动发动机并怠速运转

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6196 为现行状态，故障代码 6195 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机爆震传感器 2 连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机并使其怠速运转。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6195 为现行状态？
是 否

检测到故障传感器。

更换发动机爆震传感器 2。参考相关步骤表中的步骤 019-346。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头 B 或发动机线束接头 B 中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM B 上断开发动机线束。
  • 从发动机线束上断开发动机爆震传感器 2。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 B 发动机爆震传感器 2 信号触针，与发动机线束发动机爆震传感器 2 接头信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM B 上断开发动机线束。
  • 从发动机线束上断开发动机爆震传感器 2。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 B 发动机爆震传感器 2 回路触针，与发动机线束发动机爆震传感器 2 接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机并使其怠速运转。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6195 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 6196 - 发动机爆震 2 传感器电路 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
爆震传感器 | 参考步骤 019-346 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在非现行故障代码。 | 故障代码 6196 为非现行状态？
步骤 2. | 检查发动机爆震传感器 2 和电路。 |
 | 步骤 2A. 检查发动机爆震传感器 2 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 6196 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 6195 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 6196 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6196 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机爆震传感器 2 和电路。

向导步骤 2A - 检查发动机爆震传感器 2 和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机爆震传感器 2。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机爆震传感器 2。
  • 从发动机线束上断开发动机爆震传感器 1。
  • 将发动机爆震传感器 1 连接到发动机线束的发动机爆震传感器 2 接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查电路的响应。

关于接头触针的识别，参考电路图或电气接线图。

起动发动机并使其怠速运转。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6196 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机爆震传感器 2 连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机并使其怠速运转。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6196 为现行状态？
是 否

检测到故障传感器。

更换发动机爆震传感器 2。参考相关步骤表中的步骤 019-346。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头 B 或发动机线束接头 B 中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM B 上断开发动机线束。
  • 从发动机线束上断开发动机爆震传感器 2。

采取措施

检查是否短路。

  • 测量发动机线束 ECM 接头 B 发动机爆震传感器 2 信号触针，与发动机线束发动机爆震传感器 2 接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开发动机爆震传感器 2。

采取措施

检查是否短路。

  • 测量发动机线束 ECM 接头 B 发动机爆震传感器 2 信号触针与 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开发动机爆震传感器 2。

采取措施

检查是否短路。

  • 测量发动机线束 ECM 接头 B 发动机爆震传感器 2 回路触针与 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6196 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-七月-2015


故障代码 6197 - 发动机点火线圈 #1 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6197 为现行状态？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查线圈组件和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查点火线圈工作是否正常。 | 故障代码 6197 为非现行状态且故障代码 6198 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 1 欧姆？
 | 步骤 3C. 检查发动机线束和原始设备制造商 (OEM) 线束中是否存在开路。 | 小于 1 欧姆？
 | 步骤 3D. 检查 OEM 线束是否开路。 | 小于 1 欧姆？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 6197 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6197 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件。

向导步骤 2A - 检查线圈组件和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 1 上断开发动机线束。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 调换线圈组件 1 和 2。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

参考相关步骤表中的步骤 013-012。

采取措施

检查线圈是否损坏。不要调换火花塞高压线。

起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6197 为非现行状态且故障代码 6198 为现行状态？
是 否

检测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 B。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

注：不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

维修线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 B。
  • 从点火线圈 1 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 ECM 接头 B 中的主线圈 1 号气缸回路触针和发动机线束线圈组件 1 接头中的主线圈 1 号气缸回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束和 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线圈上断开发动机线束。

采取措施

检查发动机线束和 OEM 线束中是否存在开路。

  • 测量线圈继电器常开触点中的电源与发动机线束线圈组件 1 接头中的主线圈 1 号气缸电源触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

发动机线束或 OEM 线束中检测到开路。

维修或更换发动机线束或 OEM 线束。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 线束是否开路。

  • 测量线圈继电器上的电源触针与蓄电池上的电源线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6197 为现行状态？
是 否

更换线圈继电器。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-八月-2015


故障代码 6198 - 发动机点火线圈 #2 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6198 为现行状态？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查线圈组件和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查点火线圈工作是否正常。 | 故障代码 6197 为现行状态，故障代码 6198 为非现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 1 欧姆？
 | 步骤 3C. 检查发动机线束和原始设备制造商 (OEM) 线束中是否存在开路。 | 小于 1 欧姆？
 | 步骤 3D. 检查 OEM 线束是否开路。 | 小于 1 欧姆？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 6198 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6198 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件。

向导步骤 2A - 检查线圈组件和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 2 上断开发动机线束。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 调换线圈组件 1 和 2。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

参考相关步骤表中的步骤 013-012。

采取措施

检查线圈是否损坏。不要调换火花塞高压线。

起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6197 为现行状态，故障代码 6198 为非现行状态？
是 否

检测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 B。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

注：不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

维修线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 B。
  • 从点火线圈 2 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 ECM 接头 B 中的主线圈 2 号气缸回路触针和发动机线束线圈组件 2 接头中的主线圈 2 号气缸回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束和 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线圈上断开发动机线束。

采取措施

检查发动机线束和 OEM 线束中是否存在开路。

  • 测量线圈继电器常开触点中的电源与发动机线束线圈组件 2 接头中的主线圈 2 号气缸电源触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

发动机线束或 OEM 线束中检测到开路。

维修或更换发动机线束或 OEM 线束。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 线束是否开路。

  • 测量线圈继电器上的电源触针与蓄电池上的电源线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6198 为现行状态？
是 否

更换线圈继电器。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-八月-2015


故障代码 6199 - 发动机点火线圈 #3 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6199 为现行状态？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查线圈组件和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查点火线圈工作是否正常。 | 故障代码 6199 为非现行状态且故障代码 6211 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 1 欧姆？
 | 步骤 3C. 检查发动机线束和原始设备制造商 (OEM) 线束中是否存在开路。 | 小于 1 欧姆？
 | 步骤 3D. 检查 OEM 线束是否开路。 | 小于 1 欧姆？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 6199 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6199 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件。

向导步骤 2A - 检查线圈组件和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 3 上断开发动机线束。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 调换线圈组件 3 和 4。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

参考相关步骤表中的步骤 013-012。

采取措施

检查线圈是否损坏。不要调换火花塞高压线。

起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6199 为非现行状态且故障代码 6211 为现行状态？
是 否

检测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 B。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或表面有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

注：不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

维修线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 B。
  • 从点火线圈 3 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 ECM 接头 B 中的主线圈 3 号气缸回路触针和发动机线束线圈组件 3 接头中的主线圈 3 号气缸回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束和 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线圈 3 上断开发动机线束。

采取措施

检查发动机线束和 OEM 线束中是否存在开路。

  • 测量线圈继电器常开触点中的电源与发动机线束线圈组件 3 接头中的主线圈 3 号气缸电源触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

发动机线束或 OEM 线束中检测到开路。

维修或更换发动机线束或 OEM 线束。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 线束是否开路。

  • 测量线圈继电器上的电源触针与蓄电池上的电源线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6199 为现行状态？
是 否

更换线圈继电器。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-八月-2015


故障代码 6211 - 发动机点火线圈 #4 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6211 为现行状态？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查线圈组件和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查点火线圈工作是否正常。 | 故障代码 6199 为现行状态，故障代码 6211 为非现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 1 欧姆？
 | 步骤 3C. 检查发动机线束和原始设备制造商 (OEM) 线束中是否存在开路。 | 小于 1 欧姆？
 | 步骤 3D. 检查 OEM 线束是否开路。 | 小于 1 欧姆？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 6211 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6211 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件。

向导步骤 2A - 检查线圈组件和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 4 上断开发动机线束。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 调换线圈组件 3 和 4。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

参考相关步骤表中的步骤 013-012。

采取措施

检查线圈是否损坏。不要调换火花塞高压线。

起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6199 为现行状态，故障代码 6211 为非现行状态？
是 否

检测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 B。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

注：不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

维修线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 B。
  • 从点火线圈 4 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 ECM 接头 B 中的主线圈 4 号气缸回路触针和发动机线束线圈组件 4 接头中的主线圈 4 号气缸回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束和原始设备制造商 (OEM) 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线圈 4 上断开发动机线束。

采取措施

检查发动机线束和 OEM 线束中是否存在开路。

  • 测量线圈继电器常开触点中的电源与发动机线束线圈组件 4 接头中的主线圈 4 号气缸电源触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

发动机线束或 OEM 线束中检测到开路。

维修或更换发动机线束或 OEM 线束。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 线束是否开路。

  • 测量线圈继电器上的电源触针与蓄电池上的电源线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6211 为现行状态？
是 否

更换线圈继电器。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 07-八月-2015


故障代码 6212 - 发动机点火线圈 #5 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6212 为现行状态？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查线圈组件和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查点火线圈工作是否正常。 | 故障代码 6212 为非现行状态且故障代码 6213 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 1 欧姆？
 | 步骤 3C. 检查发动机线束和原始设备制造商 (OEM) 线束中是否存在开路。 | 小于 1 欧姆？
 | 步骤 3D. 检查 OEM 线束是否开路。 | 小于 1 欧姆？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 6212 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6212 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件。

向导步骤 2A - 检查线圈组件和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 5 上断开发动机线束。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 调换线圈组件 5 和 6。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

参考相关步骤表中的步骤 013-012。

采取措施

检查线圈是否损坏。不要调换火花塞高压线。

起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6212 为非现行状态且故障代码 6213 为现行状态？
是 否

检测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 B。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

注：不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

维修线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 B。
  • 从点火线圈 5 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 ECM 接头 B 中的主线圈 5 号气缸回路触针和发动机线束线圈组件 5 接头中的主线圈 5 号气缸回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束和 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线圈 5 上断开发动机线束。

采取措施

检查发动机线束和 OEM 线束中是否存在开路。

  • 测量线圈继电器常开触点中的电源与发动机线束线圈组件 5 接头中的主线圈 5 号气缸电源触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

发动机线束或 OEM 线束中检测到开路。

维修或更换发动机线束或 OEM 线束。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 线束是否开路。

  • 测量线圈继电器上的电源触针与蓄电池上的电源线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6212 为现行状态？
是 否

更换线圈继电器。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-八月-2015


故障代码 6213 - 发动机点火线圈 #6 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
点火线圈（非屏蔽型） | 参考步骤 013-012 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6213 为现行状态？
步骤 2. | 检查点火系统部件。 |
 | 步骤 2A. 检查线圈组件和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查点火线圈工作是否正常。 | 故障代码 6212 为现行状态，故障代码 6213 为非现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 1 欧姆？
 | 步骤 3C. 检查发动机线束和原始设备制造商 (OEM) 线束中是否存在开路。 | 小于 1 欧姆？
 | 步骤 3D. 检查 OEM 线束是否开路。 | 小于 1 欧姆？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 6213 为现行状态？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6213 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查点火系统部件。

向导步骤 2A - 检查线圈组件和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线圈组件 6 上断开发动机线束。

采取措施

检查发动机线束和点火线圈接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换点火线圈。参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查点火线圈工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 调换线圈组件 5 和 6。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

参考相关步骤表中的步骤 013-012。

采取措施

检查线圈是否损坏。不要调换火花塞高压线。

起动发动机，并运转至少 1 分钟。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6212 为现行状态，故障代码 6213 为非现行状态？
是 否

检测到点火线圈损坏。

  • 更换点火线圈。
  • 参考相关步骤表中的步骤 013-012。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 B。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

注：不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

维修线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 B。
  • 从点火线圈 6 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束 ECM 接头 B 中的主线圈 6 号气缸回路触针和发动机线束线圈组件 6 接头中的主线圈 6 号气缸回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束和原始设备制造商 (OEM) 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线圈 6 上断开发动机线束。

采取措施

检查发动机线束和 OEM 线束中是否存在开路。

  • 测量线圈继电器常开触点中的电源与发动机线束线圈组件 6 接头中的主线圈 6 号气缸电源触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

发动机线束或 OEM 线束中检测到开路。

维修或更换发动机线束或 OEM 线束。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 线束是否开路。

  • 测量线圈继电器上的电源触针与蓄电池上的电源线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6213 为现行状态？
是 否

更换线圈继电器。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-八月-2015


故障代码 6214 - 混合动力系统故障 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。 | Toolkit 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 6214 为现行状态？
步骤 3. | 检查混合动力控制器和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定混合动力控制器启用，以通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置进行比较。 | ECM 多路通信配置与混合动力控制器多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否在 50 欧姆和 70 欧姆之间？
步骤 5. | 检查线束。 |
 | 步骤 5A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否在 110 欧姆和 130 欧姆之间？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 6214 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机控制模块 (ECM) 与 Toolkit 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 Toolkit 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

核实 Toolkit 电子服务工具与 ECM 之间的通信情况。

Toolkit 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6214 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查混合动力控制器和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定混合动力控制器启用，以通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置进行比较。

条件

  • 确定启用了正确的混合动力控制器多路通信配置部件以及来自相应混合动力系统信息的混合动力控制器源地址正确。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

使用 Toolkit 电子服务工具检查确认发动机 ECM 多路通信部件启用和源地址与混合动力控制器多路通信部件的启用和源地址匹配。此部件可在 Toolkit 电子服务工具中的非混合动力 ISG 下找到。

ECM 多路通信配置与混合动力控制器多路通信配置匹配吗？
是 否

检测到混合动力系统问题。

有关进一步的维修说明，请获取更多混合动力系统信息。仍可能存在混合动力控制器、混合动力控制器设置或混合动力控制器与数据通信接口的连接问题。

在 ECM 中检测到不正确的设置。

启用相应混合动力控制器应用类型上的正确混合动力控制器进行多路通信，并确保混合动力控制器源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 50 欧姆和 70 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 5C

转至 5A

向导步骤 5 - 检查线束。

向导步骤 5A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查 ECM 数据通信接口线束接头 A 触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 ECM 的连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A 上断开发动机线束。

采取措施

检查是否开路或短路。

  • 测量与 J1939 数据通信接口线束接头连接的 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 110 欧姆和 130 欧姆之间？
是 否
无须维修

发动机线束和/或 OEM 线束中检测到开路或短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在开路或短路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 A 上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线，以及 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻，并检查它们之间是否存在短路。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束和/或发动机线束中检测到短路。对 OEM 线束和发动机线束进行故障诊断，以确定存在短路的线束。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6214 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

适用的 ECM 无通信症状树。

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-八月-2015


故障代码 6215 - 氧传感器电源继电器驱动器控制电路 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6218 或故障代码 6219 为现行状态？
步骤 2. | 检查氧（或排气）传感器和电路。 |
 | 步骤 2A. 检查氧（或排气）传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查氧（或排气）传感器中有无对地短路。 | 大于 100 千欧？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 6215 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6218 或故障代码 6219 为现行状态？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考现行故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查氧（或排气）传感器和电路。

向导步骤 2A - 检查氧（或排气）传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器接头。

采取措施

检查发动机线束和氧（或排气）传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查氧（或排气）传感器中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。

采取措施

检查氧（或排气）传感器中有无对地短路。

  • 测量氧（或排气）传感器加热器控制触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换氧（或排气）传感器。

参考相关步骤表中的步骤 019-100。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 和 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 B 和 C 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束是否对地短路。

  • 测量发动机线束中的氧（或排气）传感器加热器控制触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头 C 中的氧（或排气）传感器加热器控制触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6215 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-八月-2015


故障代码 6216 - 氧传感器电源继电器驱动器控制电路 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6218 或故障代码 6219 为现行状态？
步骤 2. | 检查氧（或排气）传感器和电路。 |
 | 步骤 2A. 检查氧（或排气）传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查氧（或排气）传感器加热器电路中有无开路或短路。 | 在 2.4 到 4.0 欧姆之间？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 6216 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6218 或故障代码 6219 为现行状态？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。
转至 参考现行故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查氧（或排气）传感器和电路。

向导步骤 2A - 检查氧（或排气）传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器接头。

采取措施

检查发动机线束和氧（或排气）传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查氧（或排气）传感器加热器电路中有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。

采取措施

检查氧（或排气）传感器加热器电路中有无开路或短路。

  • 测量氧（或排气）传感器接头上的加热器冷态电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

在 2.4 到 4.0 欧姆之间？
是 否
无须维修

更换氧（或排气）传感器。参考相关步骤表中的步骤 019-100。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 和 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 B 和 C 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器电源触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器电源触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器加热器控制触针与发动机线束 ECM 接头 C 中的氧（或排气）传感器加热器控制触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头 C 中的氧（或排气）传感器加热器控制触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6216 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-八月-2015


故障代码 6217 - 氧传感器电源继电器驱动器控制电路 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6215、6216、6218 或 6219 为现行状态？
步骤 2. | 检查氧（或排气）传感器和电路。 |
 | 步骤 2A. 检查氧（或排气）传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查氧（或排气）传感器加热器电路中有无开路或短路。 | 在 2.4 到 4.0 欧姆之间？
 | 步骤 2C. 检查氧（或排气）传感器中有无对地短路。 | 大于 100 千欧？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 6217 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6215、6216、6218 或 6219 为现行状态？
是 | 否
无须维修 | 无须维修

转至 诊断现行故障代码。参考现行故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查氧（或排气）传感器和电路。

向导步骤 2A - 检查氧（或排气）传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器接头。

采取措施

检查发动机线束和氧（或排气）传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查氧（或排气）传感器加热器电路中有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。

采取措施

检查氧（或排气）传感器加热器电路中有无开路或短路。

  • 测量氧（或排气）传感器接头上的加热器冷态电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

在 2.4 到 4.0 欧姆之间？
是 否
无须维修

更换氧（或排气）传感器。参考相关步骤表中的步骤 019-100。

转至 2C

转至 4A

向导步骤 2C - 检查氧（或排气）传感器中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。

采取措施

检查氧（或排气）传感器中有无对地短路。

  • 测量氧（或排气）传感器加热器控制触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换氧（或排气）传感器。

参考相关步骤表中的步骤 019-100。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 和 C 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 B 和 C 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器电源触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器电源触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器加热器控制触针与发动机线束 ECM 接头 C 中的氧（或排气）传感器加热器控制触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头 C 中的氧（或排气）传感器加热器控制触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束是否对地短路。

  • 测量发动机线束 ECM 接头 C 中的氧（或排气）传感器加热器控制触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6217 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-八月-2015


故障代码 6218 - 氧传感器电源继电器驱动器控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6218 为非现行状态？
步骤 2. | 检查氧（或排气）传感器和电路。 |
 | 步骤 2A. 检查氧（或排气）传感器接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 6218 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6218 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查氧（或排气）传感器和电路。

向导步骤 2A - 检查氧（或排气）传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器接头。

采取措施

检查发动机线束和氧（或排气）传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 B 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器发动机实际排气氧信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器发动机实际排气氧信号触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器微调电阻器信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器回路触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器回路触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器抽运电流信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器抽运电流信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器发动机实际排气氧信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器回路触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器抽运电流信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6218 为非现行状态？
是 否
无须维修

更换氧（或排气）传感器。

参考相关步骤表中的步骤 019-100。

如果故障代码 6218 在更换氧（或排气）传感器后仍处于现行状态。

更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-八月-2015


故障代码 6219 - 氧传感器电源继电器驱动器控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6219 为非现行状态？
步骤 2. | 检查氧（或排气）传感器和电路。 |
 | 步骤 2A. 检查氧（或排气）传感器接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 6219 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6219 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查氧（或排气）传感器和电路。

向导步骤 2A - 检查氧（或排气）传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器接头。

采取措施

检查发动机线束和氧（或排气）传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 B 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 B 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器发动机实际排气氧信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器发动机实际排气氧信号触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器微调电阻器信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器回路触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器回路触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器抽运电流信号触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器抽运电流信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器发动机实际排气氧信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器微调电阻器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器回路触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器抽运电流信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6219 为非现行状态？
是 否
无须维修

更换氧（或排气）传感器。

参考相关步骤表中的步骤 019-100。

如果故障代码 6218 在更换氧（或排气）传感器后仍处于现行状态。

更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-八月-2015


故障代码 6221 - 涡轮增压器 1 压缩机进口温度 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
湿度传感器 | 参考步骤 019-356。 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 6221 为非现行状态？
步骤 2. | 检查湿度传感器和电路。 |
 | 步骤 2A. 检查湿度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 6222 为现行状态，故障代码 6221 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 6221 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头 C 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 6222 为现行状态，故障代码 6221 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 6221 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6221 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查湿度传感器和电路。

向导步骤 2A - 检查湿度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束湿度传感器接头上的湿度传感器温度信号触针与湿度传感器回路触针之间连接一条跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

关于接头触针的识别，参考电路图或电气接线图。

故障代码 6222 为现行状态，故障代码 6221 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将湿度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6221 为现行状态？
是 否

检测到故障传感器。

更换湿度传感器。参考相关步骤表中的步骤 019-356。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头 C 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 C 或发动机线束接头 C 中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头 C 的湿度传感器温度信号触针和湿度传感器回路触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6222 为现行状态，故障代码 6221 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开湿度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 湿度传感器回路触针与发动机线束湿度传感器接头回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开湿度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 C 湿度传感器温度信号触针与发动机线束湿度传感器接头温度信号触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开湿度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 C 中的湿度传感器温度信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束温度信号线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6221 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-八月-2015


故障代码 6222 - 涡轮增压器 1 压缩机进口温度 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
湿度传感器 | 参考步骤 019-356。 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 6222 为非现行状态？
步骤 2. | 检查湿度传感器和电路。 |
 | 步骤 2A. 检查湿度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 6221 为现行状态，故障代码 6222 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 6222 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头 C 触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 6221 为现行状态，故障代码 6222 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 6222 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6222 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查湿度传感器和电路。

向导步骤 2A - 检查湿度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6221 为现行状态，故障代码 6222 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将湿度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6222 为现行状态？
是 否

检测到故障传感器。

更换湿度传感器。参考相关步骤表中的步骤 019-356。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头 C 触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头 C 中检测到损坏的接头。

清洁接头 C 和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6221 为现行状态，故障代码 6222 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开湿度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 C 中的湿度传感器温度信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束温度信号线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。
  • 从发动机线束上断开湿度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头 C 中的湿度传感器温度信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束温度信号线上触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6222 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 23-七月-2015


故障代码 6223 - 涡轮增压器 1 压缩机进口温度 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
湿度传感器 | 参考步骤 019-356。 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 6223 为非现行状态？
 | 步骤 1B. 监视湿度传感器温度读数。 | Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查湿度传感器和电路。 |
 | 步骤 2A. 检查湿度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 6221 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 6222 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无非现行状态故障代码。 | 故障代码 6223 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6223 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 监视湿度传感器温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

监视湿度传感器温度读数。

  • 使用 Toolkit 电子服务工具监视湿度传感器温度值。
  • 将 Toolkit 电子服务工具的温度读数与机械式温度表或已知值进行比较。

Toolkit 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否
无须维修

更换湿度传感器。参考相关步骤表中的步骤 019-019。

转至 2A

转至 4A

向导步骤 2 - 检查湿度传感器和电路。

向导步骤 2A - 检查湿度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。

采取措施

检查发动机线束和湿度传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6221 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开湿度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发动机线束湿度传感器接头上的湿度传感器温度信号触针与湿度传感器回路触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6222 为现行状态？
是 否

更换湿度传感器。参考相关步骤表中的步骤 019-356。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。
  • 从发动机线束上断开湿度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头 C 中的湿度传感器温度信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束温度信号线上触针之间短路

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

在发生故障的工况下运转发动机。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6223 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-七月-2015


故障代码 6225 - 氧传感器电源继电器驱动器控制电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块 | 参考步骤 019-031 | B6.7 G CMOH6.0 B125 | 4383640
发动机控制模块标定代码 | 参考步骤 019-032 | B6.7 G CMOH6.0 B125 | 4383640
发动机导线线束 | 参考步骤 019-043 | B6.7 G CMOH6.0 B125 | 4383640
加热式氧传感器 | 参考步骤 019-100 | B6.7 G CMOH6.0 B125 | 4383640

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 6225 为非现行状态？
步骤 2. | 检查氧（或排气）传感器和电路。 |
 | 步骤 2A. 检查氧（或排气）传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查氧（或排气）传感器加热器电路中有无开路或短路。 | 在 2.4 到 4.0 欧姆之间？
 | 步骤 2C. 检查氧（或排气）传感器电路中有无短路。 | 大于 100 千欧？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 6225 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6225 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查氧（或排气）传感器和电路。

向导步骤 2A - 检查氧（或排气）传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器接头。

采取措施

检查发动机线束和氧（或排气）传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查氧（或排气）传感器加热器电路中有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。

采取措施

检查氧（或排气）传感器加热器电路中有无开路或短路。

  • 测量氧（或排气）传感器接头上的加热器冷态电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

在 2.4 到 4.0 欧姆之间？
是 否
无须维修

更换氧（或排气）传感器。参考相关步骤表中的步骤 019-100。

转至 2C

转至 4A

向导步骤 2C - 检查氧（或排气）传感器电路中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。

采取措施

检查氧（或排气）传感器中有无对地短路。

  • 测量氧（或排气）传感器 (+) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换氧（或排气）传感器。

参考相关步骤表中的步骤 019-100。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头 B 和 C 的触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 B 和 C 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器电源触针与发动机线束 ECM 接头 B 中的氧（或排气）传感器电源触针之间的电阻。
  • 测量发动机线束氧（或排气）传感器接头上的氧（或排气）传感器信号触针与发动机线束 ECM 接头 C 中的氧（或排气）传感器信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开氧（或排气）传感器。
  • 从 ECM 接头 A、B 和 C 上断开发动机线束。

采取措施

检查发动机线束是否短路。

  • 测量发动机线束 ECM 接头 B 中的氧（或排气）传感器电源触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头 C 中的氧（或排气）传感器信号触针与发动机线束 ECM 接头 A、B 和 C 中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 Toolkit 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 Toolkit 电子服务工具读取故障代码。

故障代码 6225 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

将 ECM 中的 SID 文件和 wapp 文件修订号与最新的文件修订号进行比较。

  • 使用 Toolkit 电子服务工具找到 ECM 中的当前 ECM SID 文件修订号和 wapp 文件修订号。

如果此故障代码的子系统识别描述 (SID) 文件和/或 WAPP 文件更新可用，ECM 是否包含此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 Toolkit 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-八月-2015


INDEX
zhs392-fc122.htm

zhs392-t05-122.htm

zhs392-fc123.htm

zhs392-t05-123.htm

zhs392-fc131.htm

zhs392-t05-131.htm

zhs392-fc132.htm

zhs392-t05-132.htm

zhs392-fc135.htm

zhs392-t05-135.htm

zhs392-fc141.htm

zhs392-t05-141.htm

zhs392-fc144.htm

zhs392-t05-144.htm

zhs392-fc145.htm

zhs392-t05-145.htm

zhs392-fc151.htm

zhs392-t05-151.htm

zhs392-fc153.htm

zhs392-t05-153.htm

zhs392-fc154.htm

zhs392-t05-154.htm

zhs392-fc155.htm

zhs392-t05-155.htm

zhs392-fc177.htm

zhs392-t05-177.htm

zhs392-fc187.htm

zhs392-t05-187.htm

zhs392-fc227.htm

zhs392-t05-227.htm

zhs392-fc234.htm

zhs392-t05-234.htm

zhs392-fc241.htm

zhs392-t05-241.htm

zhs392-fc242.htm

zhs392-t05-242.htm

zhs392-fc258.htm

zhs392-t05-258.htm

zhs392-fc311.htm

zhs392-t05-311.htm

zhs392-fc312.htm

zhs392-t05-312.htm

zhs392-fc313.htm

zhs392-t05-313.htm

zhs392-fc314.htm

zhs392-t05-314.htm

zhs392-fc315.htm

zhs392-t05-315.htm

zhs392-fc321.htm

zhs392-t05-321.htm

zhs392-fc322.htm

zhs392-t05-322.htm

zhs392-fc334.htm

zhs392-t05-334.htm

zhs392-fc352.htm

zhs392-t05-352.htm

zhs392-fc386.htm

zhs392-t05-386.htm

zhs392-fc415.htm

zhs392-t05-415.htm

zhs392-fc436.htm

zhs392-t05-436.htm

zhs392-fc442.htm

zhs392-t05-442.htm

zhs392-fc495.htm

zhs392-t05-495.htm

zhs392-fc512.htm

zhs392-t05-512.htm

zhs392-fc513.htm

zhs392-t05-513.htm

zhs392-fc587.htm

zhs392-t05-587.htm

zhs392-fc771.htm

zhs392-t05-771.htm

zhs392-fc783.htm

zhs392-t05-783.htm

zhs392-fc1443.htm

zhs392-t05-1443.htm

zhs392-fc1754.htm

zhs392-t05-1754.htm

zhs392-fc1755.htm

zhs392-t05-1755.htm

zhs392-fc1765.htm

zhs392-t05-1765.htm

zhs392-fc1766.htm

zhs392-t05-1766.htm

zhs392-fc1992.htm

zhs392-t05-1992.htm

zhs392-fc2189.htm

zhs392-t05-2189.htm

zhs392-fc2191.htm

zhs392-t05-2191.htm

zhs392-fc2519.htm

zhs392-t05-2519.htm

zhs392-fc2643.htm

zhs392-t05-2643.htm

zhs392-fc2644.htm

zhs392-t05-2644.htm

zhs392-fc2661.htm

zhs392-t05-2661.htm

zhs392-fc2752.htm

zhs392-t05-2752.htm

zhs392-fc2768.htm

zhs392-t05-2768.htm

zhs392-fc2793.htm

zhs392-t05-2793.htm

zhs392-fc2812.htm

zhs392-t05-2812.htm

zhs392-fc2973.htm

zhs392-t05-2973.htm

zhs392-fc2994.htm

zhs392-t05-2994.htm

zhs392-fc3159.htm

zhs392-t05-3159.htm

zhs392-fc3161.htm

zhs392-t05-3161.htm

zhs392-fc3357.htm

zhs392-t05-3357.htm

zhs392-fc3514.htm

zhs392-t05-3514.htm

zhs392-fc3551.htm

zhs392-t05-3551.htm

zhs392-fc3841.htm

zhs392-t05-3841.htm

zhs392-fc3846.htm

zhs392-t05-3846.htm

zhs392-fc3971.htm

zhs392-t05-3971.htm

zhs392-fc4811.htm

zhs392-t05-4811.htm

zhs392-fc4812.htm

zhs392-t05-4812.htm

zhs392-fc4813.htm

zhs392-t05-4813.htm

zhs392-fc4814.htm

zhs392-t05-4814.htm

zhs392-fc4815.htm

zhs392-t05-4815.htm

zhs392-fc4816.htm

zhs392-t05-4816.htm

zhs392-fc5213.htm

zhs392-t05-5213.htm

zhs392-fc5249.htm

zhs392-t05-5249.htm

zhs392-fc5251.htm

zhs392-t05-5251.htm

zhs392-fc5957.htm

zhs392-t05-5957.htm

zhs392-fc5958.htm

zhs392-t05-5958.htm

zhs392-fc5959.htm

zhs392-t05-5959.htm

zhs392-fc5961.htm

zhs392-t05-5961.htm

zhs392-fc5962.htm

zhs392-t05-5962.htm

zhs392-fc5963.htm

zhs392-t05-5963.htm

zhs392-fc5965.htm

zhs392-t05-5965.htm

zhs392-fc5966.htm

zhs392-t05-5966.htm

zhs392-fc5969.htm

zhs392-t05-5969.htm

zhs392-fc5971.htm

zhs392-t05-5971.htm

zhs392-fc5972.htm

zhs392-t05-5972.htm

zhs392-fc5974.htm

zhs392-t05-5974.htm

zhs392-fc5977.htm

zhs392-t05-5977.htm

zhs392-fc5978.htm

zhs392-t05-5978.htm

zhs392-fc5982.htm

zhs392-t05-5982.htm

zhs392-fc5984.htm

zhs392-t05-5984.htm

zhs392-fc5985.htm

zhs392-t05-5985.htm

zhs392-fc5986.htm

zhs392-t05-5986.htm

zhs392-fc5987.htm

zhs392-t05-5987.htm

zhs392-fc5988.htm

zhs392-t05-5988.htm

zhs392-fc5989.htm

zhs392-t05-5989.htm

zhs392-fc5991.htm

zhs392-t05-5991.htm

zhs392-fc5992.htm

zhs392-t05-5992.htm

zhs392-fc5993.htm

zhs392-t05-5993.htm

zhs392-fc5994.htm

zhs392-t05-5994.htm

zhs392-fc5995.htm

zhs392-t05-5995.htm

zhs392-fc5996.htm

zhs392-t05-5996.htm

zhs392-fc5997.htm

zhs392-t05-5997.htm

zhs392-fc5998.htm

zhs392-t05-5998.htm

zhs392-fc5999.htm

zhs392-t05-5999.htm

zhs392-fc6111.htm

zhs392-t05-6111.htm

zhs392-fc6112.htm

zhs392-t05-6112.htm

zhs392-fc6113.htm

zhs392-t05-6113.htm

zhs392-fc6114.htm

zhs392-t05-6114.htm

zhs392-fc6115.htm

zhs392-t05-6115.htm

zhs392-fc6116.htm

zhs392-t05-6116.htm

zhs392-fc6117.htm

zhs392-t05-6117.htm

zhs392-fc6118.htm

zhs392-t05-6118.htm

zhs392-fc6119.htm

zhs392-t05-6119.htm

zhs392-fc6121.htm

zhs392-t05-6121.htm

zhs392-fc6122.htm

zhs392-t05-6122.htm

zhs392-fc6123.htm

zhs392-t05-6123.htm

zhs392-fc6124.htm

zhs392-t05-6124.htm

zhs392-fc6125.htm

zhs392-t05-6125.htm

zhs392-fc6126.htm

zhs392-t05-6126.htm

zhs392-fc6127.htm

zhs392-t05-6127.htm

zhs392-fc6128.htm

zhs392-t05-6128.htm

zhs392-fc6129.htm

zhs392-t05-6129.htm

zhs392-fc6131.htm

zhs392-t05-6131.htm

zhs392-fc6132.htm

zhs392-t05-6132.htm

zhs392-fc6133.htm

zhs392-t05-6133.htm

zhs392-fc6134.htm

zhs392-t05-6134.htm

zhs392-fc6135.htm

zhs392-t05-6135.htm

zhs392-fc6136.htm

zhs392-t05-6136.htm

zhs392-fc6137.htm

zhs392-t05-6137.htm

zhs392-fc6138.htm

zhs392-t05-6138.htm

zhs392-fc6139.htm

zhs392-t05-6139.htm

zhs392-fc6141.htm

zhs392-t05-6141.htm

zhs392-fc6142.htm

zhs392-t05-6142.htm

zhs392-fc6143.htm

zhs392-t05-6143.htm

zhs392-fc6144.htm

zhs392-t05-6144.htm

zhs392-fc6145.htm

zhs392-t05-6145.htm

zhs392-fc6147.htm

zhs392-t05-6147.htm

zhs392-fc6148.htm

zhs392-t05-6148.htm

zhs392-fc6149.htm

zhs392-t05-6149.htm

zhs392-fc6151.htm

zhs392-t05-6151.htm

zhs392-fc6152.htm

zhs392-t05-6152.htm

zhs392-fc6153.htm

zhs392-t05-6153.htm

zhs392-fc6154.htm

zhs392-t05-6154.htm

zhs392-fc6155.htm

zhs392-t05-6155.htm

zhs392-fc6156.htm

zhs392-t05-6156.htm

zhs392-fc6157.htm

zhs392-t05-6157.htm

zhs392-fc6158.htm

zhs392-t05-6158.htm

zhs392-fc6159.htm

zhs392-t05-6159.htm

zhs392-fc6161.htm

zhs392-t05-6161.htm

zhs392-fc6162.htm

zhs392-t05-6162.htm

zhs392-fc6163.htm

zhs392-t05-6163.htm

zhs392-fc6164.htm

zhs392-t05-6164.htm

zhs392-fc6167.htm

zhs392-t05-6167.htm

zhs392-fc6171.htm

zhs392-t05-6171.htm

zhs392-fc6174.htm

zhs392-t05-6174.htm

zhs392-fc6177.htm

zhs392-t05-6177.htm

zhs392-fc6181.htm

zhs392-t05-6181.htm

zhs392-fc6184.htm

zhs392-t05-6184.htm

zhs392-fc6185.htm

zhs392-t05-6185.htm

zhs392-fc6186.htm

zhs392-t05-6186.htm

zhs392-fc6187.htm

zhs392-t05-6187.htm

zhs392-fc6188.htm

zhs392-t05-6188.htm

zhs392-fc6189.htm

zhs392-t05-6189.htm

zhs392-fc6191.htm

zhs392-t05-6191.htm

zhs392-fc6192.htm

zhs392-t05-6192.htm

zhs392-fc6194.htm

zhs392-t05-6194.htm

zhs392-fc6195.htm

zhs392-t05-6195.htm

zhs392-fc6196.htm

zhs392-t05-6196.htm

zhs392-fc6197.htm

zhs392-t05-6197.htm

zhs392-fc6198.htm

zhs392-t05-6198.htm

zhs392-fc6199.htm

zhs392-t05-6199.htm

zhs392-fc6211.htm

zhs392-t05-6211.htm

zhs392-fc6212.htm

zhs392-t05-6212.htm

zhs392-fc6213.htm

zhs392-t05-6213.htm

zhs392-fc6214.htm

zhs392-t05-6214.htm

zhs392-fc6215.htm

zhs392-t05-6215.htm

zhs392-fc6216.htm

zhs392-t05-6216.htm

zhs392-fc6217.htm

zhs392-t05-6217.htm

zhs392-fc6218.htm

zhs392-t05-6218.htm

zhs392-fc6219.htm

zhs392-t05-6219.htm

zhs392-fc6221.htm

zhs392-t05-6221.htm

zhs392-fc6222.htm

zhs392-t05-6222.htm

zhs392-fc6223.htm

zhs392-t05-6223.htm

zhs392-fc6225.htm

zhs392-t05-6225.htm