ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


故障代码 111 - 发动机控制模块严重内部故障 - 智能设备或部件故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查 ECM。 | 故障代码 111 为非现行状态？
 | 步骤 1B. 检查故障代码 111 的非现行计次。 | 计次小于 3？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查 ECM。

条件

  • 连接所有部件。

采取措施

检查 ECM。

  • 将钥匙开关转到 OFF（断开）位置并等待 5 秒。
  • 起动发动机并使其怠速运转 1 分钟。

故障代码 111 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 111 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 111 的非现行计次。

  • 使用 INSITE™ 电子服务工具读取故障代码 111 的非现行计次。

计次小于 3？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 2

转至 维修完成。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-一月-2017
版权 © 2000-2010 Cummins Inc. 版权所有.


故障代码 115 - 发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 115。 | 故障代码 115 现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 115。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 115 现行或非现行计次？
是 否

互换发动机位置传感器接头。

 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-二月-2014


故障代码 122 - 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | QSB5.9 CM2880 B139 | 4388870
发动机导线线束 | 参考步骤 019-043 | QSB3.9 CM2880 B138 | 5411050
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9.5 CM2150 SN | 4310608
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB3.9 CM2220 B107 | 4310792
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2150 B108 | 4326163
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2150 B109 | 4326168
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB7 CM2880 B117 | 4358390
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG11 CM2880 G106 | 4332695
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG12 CM2880 G107 | 4332690
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG11 CM2880 G108 | 4332901
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG12 CM2880 G109 | 4332906
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSNT14 CM876 N102 | 4325993
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F104 | 4332741
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F108 | 4332746
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2880 L112 | 4358493
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2880 F112 | 4383825
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB5.9 CM2880 B127 | 4383645
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F116 | 4383664
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9.3 CM2880 L113 | 4383811
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSC8.3 CM2880 C102 | 4388785
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB5.9 CM2880 B139 | 4388870
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.9 CM2880 B138 | 5411050
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISD6.7 CM2880 D101 | 5411372
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F129 | 5411325
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 122 为非现行状态？
步骤 2. | 检查进气歧管压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 123 为现行状态，而故障代码 122 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 122 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管压力传感器和电路。

向导步骤 2A - 检查进气岐管压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态，而故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头上的进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态？
是 否

检测到传感器损坏。

更换进气歧管压力传感器。参考相关步骤表中的步骤 019-159。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态，而故障代码 122 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头上的进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 123 - 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | QSB5.9 CM2880 B139 | 4388870
发动机导线线束 | 参考步骤 019-043 | QSB3.9 CM2880 B138 | 5411050
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9.5 CM2150 SN | 4310608
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB3.9 CM2220 B107 | 4310792
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2150 B108 | 4326163
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2150 B109 | 4326168
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB7 CM2880 B117 | 4358390
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG11 CM2880 G106 | 4332695
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG12 CM2880 G107 | 4332690
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG11 CM2880 G108 | 4332901
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG12 CM2880 G109 | 4332906
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSNT14 CM876 N102 | 4325993
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F104 | 4332741
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F108 | 4332746
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2880 L112 | 4358493
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2880 F112 | 4383825
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB5.9 CM2880 B127 | 4383645
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F116 | 4383664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9.3 CM2880 L113 | 4383811
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSC8.3 CM2880 C102 | 4388785
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB5.9 CM2880 B139 | 4388870
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.9 CM2880 B138 | 5411050
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISD6.7 CM2880 D101 | 5411372
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F129 | 5411325
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 123 为非现行状态？
步骤 2. | 检查进气歧管压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.75-VDC 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 123 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断症状树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管压力传感器和电路。

向导步骤 2A - 检查进气岐管压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头上的进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75-VDC 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束进气歧管压力传感器接头的进气歧管压力 +5 伏电源触针和进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态？
是 否

检测到传感器损坏。

更换传感器。参考相关步骤表中的步骤 019-159。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头上的进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75-VDC 和 5.25-VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。维修或更换发动机线束。 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在发动机控制模块发动机接头的进气歧管压力 +5 伏电源触针和进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-一月-2017


故障代码 131 - 油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 2185 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 131 为现行状态？
步骤 2. | 检查油门踏板或操纵杆位置传感器电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 是否在 4.75-VDC 和 5.25-VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 132 为现行状态，故障代码 131 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 132 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 131 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 2185

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束传感器接头上的油门踏板位置传感器 +5 伏电源触针与油门踏板位置传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75-VDC 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态，故障代码 131 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板或操纵杆与 OEM 线束相连。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为现行状态？
是 否

检测到油门踏板或操纵杆损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换油门踏板或操纵杆。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板回路触针与 OEM 线束油门踏板回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-一月-2017


故障代码 132 - 油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 2185 或 2186 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 132 为现行状态？
步骤 2. | 检查油门踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 131 为现行状态，故障代码 132 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 132 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 132 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 或 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头处油门踏板位置 +5 伏电源触针与油门踏板位置回路触针之间的电压。

使用电气接线图并遵照下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头处油门踏板位置 +5 伏电源触针和油门踏板位置信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为现行状态，故障代码 132 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态？
是 否

检测到油门踏板损坏。参考设备制造商维修信息以了解维修说明。

更换油门踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆电源触针与 OEM 线束油门踏板或操纵杆接头的电源触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆信号触针与 OEM 线束油门踏板接头的信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

.

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-一月-2017


故障代码 133 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1695 或 1696 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 133 为现行状态？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 |
 | 步骤 2A. 检查远程油门踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 134 为现行状态，故障代码 133 为非现行状态？
 | 步骤 2D. 检查故障代码并核实远程油门踏板或操纵杆的状况。 | 故障代码 134 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 133 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 或 1696 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 1695 和/或 1696。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查远程油门踏板或操纵杆位置传感器和电路电源电压和回路。

向导步骤 2A - 检查远程油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板或操纵杆位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头处的远程油门踏板位置传感器 +5 伏电源触针与远程油门踏板位置传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态，故障代码 133 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实远程油门踏板或操纵杆的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将远程油门踏板或操纵杆连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态？
是 否

检测出远程油门踏板或操纵杆有故障。与合适的 OEM 经销商联系，获取维修说明。

更换远程油门踏板或操纵杆。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆回路触针与 OEM 线束远程油门踏板回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中远程油门踏板或操纵杆信号触针与 OEM 接头中所有其他触针之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 134 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 134 为现行状态？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查远程油门踏板或位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 133 为现行状态，故障代码 134 为非现行状态？
 | 步骤 2D. 检查故障代码并检查远程油门踏板或操纵杆状况。 | 故障代码 134 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 134 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查远程油门踏板位置传感器和电路。

向导步骤 2A - 检查远程油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头处的远程油门踏板位置 +5 伏电源触针与远程油门踏板位置回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头处远程油门踏板位置 +5 伏电源触针和远程油门踏板位置信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为现行状态，故障代码 134 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实远程油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将远程油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态？
是 否

检测到远程油门踏板损坏。

更换远程油门踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆电源触针，与 OEM 线束远程油门踏板或操纵杆接头电源触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆信号触针与 OEM 线束远程油门踏板接头信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中远程油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的远程油门踏板信号触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-一月-2017


故障代码 135 - 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | QSB5.9 CM2880 B139 | 4388870
发动机导线线束 | 参考步骤 019-043 | QSB3.9 CM2880 B138 | 5411050
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISL9.5 CM2150 SN | 4310608
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISB3.9 CM2220 B107 | 4310792
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB4.5 CM2150 B108 | 4326163
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB6.7 CM2150 B109 | 4326168
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISG11 CM2880 G106 | 4332695
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISG12 CM2880 G107 | 4332690
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISG11 CM2880 G108 | 4332901
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISG12 CM2880 G109 | 4332906
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSNT14 CM876 N102 | 4325993
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISL8.9 CM2880 L112 | 4358493
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSL9.3 CM2880 L113 | 4383811
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSC8.3 CM2880 C102 | 4388785
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB3.9 CM2880 B138 | 5411050
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB5.9 CM2880 B139 | 4388870
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISD6.7 CM2880 D101 | 5411372

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 135 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 141 为现行状态，故障代码 135 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.7 VDC 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 135 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态，故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器中接头机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为现行状态？
是 否

检测到传感器损坏。

更换机油压力传感器。参考相关步骤表中的步骤 019-066。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态，故障代码 135 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 发动机接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十二月-2016


故障代码 141 - 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | QSB5.9 CM2880 B139 | 4388870
发动机导线线束 | 参考步骤 019-043 | QSB3.9 CM2880 B138 | 5411050
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISL9.5 CM2150 SN | 4310608
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISB3.9 CM2220 B107 | 4310792
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB4.5 CM2150 B108 | 4326163
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB6.7 CM2150 B109 | 4326168
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISG11 CM2880 G106 | 4332695
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISG12 CM2880 G107 | 4332690
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISG11 CM2880 G108 | 4332901
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISG12 CM2880 G109 | 4332906
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISL8.9 CM2880 L112 | 4358493
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSNT14 CM876 N102 | 4325993
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISB5.9 CM2880 B127 | 4383645
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSL9.3 CM2880 L113 | 4383811
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSC8.3 CM2880 C102 | 4388785
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB5.9 CM2880 B139 | 4388870
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB3.9 CM2880 B138 | 5411050
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISD6.7 CM2880 D101 | 5411372

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 141 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 135 为现行状态，故障代码 141 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 141 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器中接头机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束机油压力传感器接头机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 135 为现行状态，故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态？
是 否

检测到传感器损坏。

更换机油压力传感器。参考相关步骤表中的步骤 019-066。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 发动机接头中机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 135 为现行状态，故障代码 141 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束信号导线中检测到回路开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十二月-2016


故障代码 143 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 143。 | 故障代码 143 现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 143。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 143 现行或非现行计次？
是 否

使用相应维修手册第 TS 节中的下述机油压力低或机油压力高故障诊断症状树。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和修订版本号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-八月-2014


故障代码 144 - 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9.5 CM2150 SN | 4310608
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB3.9 CM2220 B107 | 4310792
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2150 B108 | 4326163
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2150 B109 | 4326168
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB7 CM2880 B117 | 4358390
发动机冷却液温度传感器 | 参考步骤 019-019 | ISG11 CM2880 G106 | 4332695
发动机冷却液温度传感器 | 参考步骤 019-019 | ISG12 CM2880 G107 | 4332690
发动机冷却液温度传感器 | 参考步骤 019-019 | QSNT14 CM876 N102 | 4325993
发动机冷却液温度传感器 | 参考步骤 019-019 | ISG11 CM2880 G108 | 4332901
发动机冷却液温度传感器 | 参考步骤 019-019 | ISG12 CM2880 G109 | 4332906
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2880 L112 | 4358493
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F104 | 4332741
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F108 | 4332746
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2880 F112 | 4383825
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB5.9 CM2880 B127 | 4383645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9.3 CM2880 L113 | 4383811
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F116 | 4383664
发动机冷却液温度传感器 | 参考步骤 019-019 | QSC8.3 CM2880 C102 | 4388785
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB5.9 CM2880 B139 | 4388870
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.9 CM2880 B138 | 5411050
发动机冷却液温度传感器 | 参考步骤 019-019 | ISD6.7 CM2880 D101 | 5411372
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F129 | 5411325
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | QSB5.9 CM2880 B139 | 4388870
发动机导线线束 | 参考步骤 019-043 | QSB3.9 CM2880 B138 | 5411050
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 144 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 145 为现行状态，故障代码 144 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机冷却液温度传感器上发动机冷却液温度传感器信号触针与发动机冷却液温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 180 欧姆至 160 千欧？
是 否
无须维修

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的冷却液温度传感器信号触针和冷却液温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态，故障代码 144 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机冷却液温度传感器回路触针与发动机线束发动机冷却液温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机冷却液温度传感器信号触针与发动机线束发动机冷却液温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 145 - 发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9.5 CM2150 SN | 4310608
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB3.9 CM2220 B107 | 4310792
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2150 B108 | 4326163
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2150 B109 | 4326168
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB7 CM2880 B117 | 4358390
发动机冷却液温度传感器 | 参考步骤 019-019 | ISG11 CM2880 G106 | 4332695
发动机冷却液温度传感器 | 参考步骤 019-019 | ISG12 CM2880 G107 | 4332690
发动机冷却液温度传感器 | 参考步骤 019-019 | QSNT14 CM876 N102 | 4325993
发动机冷却液温度传感器 | 参考步骤 019-019 | ISG11 CM2880 G108 | 4332901
发动机冷却液温度传感器 | 参考步骤 019-019 | ISG12 CM2880 G109 | 4332906
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2880 L112 | 4358493
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F104 | 4332741
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F108 | 4332746
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2880 F112 | 4383825
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB5.9 CM2880 B127 | 4383645
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F116 | 4383664
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9.3 CM2880 L113 | 4383811
发动机冷却液温度传感器 | 参考步骤 019-019 | QSC8.3 CM2880 C102 | 4388785
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB5.9 CM2880 B139 | 4388870
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.9 CM2880 B138 | 5411050
发动机冷却液温度传感器 | 参考步骤 019-019 | ISD6.7 CM2880 D101 | 5411372
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F129 | 5411325
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | QSB5.9 CM2880 B139 | 4388870
发动机导线线束 | 参考步骤 019-043 | QSB3.9 CM2880 B138 | 5411050
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 144 为现行状态，故障代码 145 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 145 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 144 为现行状态，故障代码 145 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态，故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

无。拆下并重新安装接头已排除故障。

转至 4A

4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态，故障代码 145 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。参考相关步骤表中的步骤 019-043。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-031。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 151 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9.5 CM2150 SN | 4310608
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB3.9 CM2220 B107 | 4310792
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2150 B108 | 4326163
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2150 B109 | 4326168
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB7 CM2880 B117 | 4358390
发动机冷却液温度传感器 | 参考步骤 019-019 | ISG11 CM2880 G106 | 4332695
发动机冷却液温度传感器 | 参考步骤 019-019 | ISG12 CM2880 G107 | 4332690
发动机冷却液温度传感器 | 参考步骤 019-019 | QSNT14 CM876 N102 | 4325993
发动机冷却液温度传感器 | 参考步骤 019-019 | ISG11 CM2880 G108 | 4332901
发动机冷却液温度传感器 | 参考步骤 019-019 | ISG12 CM2880 G109 | 4332906
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2880 L112 | 4358493
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F104 | 4332741
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F108 | 4332746
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2880 F112 | 4383825
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB5.9 CM2880 B127 | 4383645
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F116 | 4383664
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9.3 CM2880 L113 | 4383811
发动机冷却液温度传感器 | 参考步骤 019-019 | QSC8.3 CM2880 C102 | 4388785
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB5.9 CM2880 B139 | 4388870
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.9 CM2880 B138 | 5411050
发动机冷却液温度传感器 | 参考步骤 019-019 | ISD6.7 CM2880 D101 | 5411372
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F129 | 5411325
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF4.5 CM2220 F123 | 5411320

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测冷却液温度读数。 |
 | 步骤 1A. 监测冷却液温度读数。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测冷却液温度读数。

向导步骤 1A - 监测冷却液温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测冷却液温度读数。

  • 使用 INSITE™ 电子服务工具监测冷却液温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考第 TS 节中的发动机冷却液温度高于正常值故障诊断症状树。

更换冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 相应的故障诊断症状树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 153 - 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSB5.9 CM2880 B139 | 4388870
发动机导线线束 | 参考步骤 019-043 | QSB3.9 CM2880 B138 | 5411050
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
进气歧管空气温度传感器 | 参考步骤 019-159 | QSB4.5 CM2150 B108 | 4326163
进气歧管空气温度传感器 | 参考步骤 019-159 | QSB6.7 CM2150 B109 | 4326168
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9.5 CM2150 SN | 4310608
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB3.9 CM2220 B107 | 4310792
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG11 CM2880 G106 | 4332695
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG12 CM2880 G107 | 4332690
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSNT14 CM876 N102 | 4325993
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG11 CM2880 G108 | 4332901
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG12 CM2880 G109 | 4332906
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB7 CM2880 B117 | 4358390
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2880 L112 | 4358493
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F104 | 4332741
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F108 | 4332746
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2880 F112 | 4383825
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB5.9 CM2880 B127 | 4383645
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9.3 CM2880 L113 | 4383811
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F116 | 4383664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB5.9 CM2880 B139 | 4388870
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.9 CM2880 B138 | 5411050
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISD6.7 CM2880 D101 | 5411372
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F129 | 5411325
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 153 非现行状态？
步骤 2. | 检查进气歧管空气温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 154 为现行状态，故障代码 153 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 153 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 154 为现行状态，故障代码 153 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 153 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管空气温度传感器和电路。

向导步骤 2A - 检查进气歧管空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管空气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束进气歧管空气温度传感器接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 154 为现行状态，故障代码 153 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管空气温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态？
是 否

检测到传感器损坏。

更换进气歧管空气温度传感器。参考相关步骤表中的步骤 019-059。

  • 对于 ISG11 CM2880 G106、ISG12 CM2880 G107 和 QSNT14 CM876 N102 发动机：更换进气歧管压力/温度传感器。参考相关步骤表中的步骤 019-159。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态，故障代码 153 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针与发动机线束进气歧管空气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器信号触针与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 154 - 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | QSB5.9 CM2880 B139 | 4388870
发动机导线线束 | 参考步骤 019-043 | QSB3.9 CM2880 B138 | 5411050
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9.5 CM2150 SN | 4310608
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB3.9 CM2220 B107 | 4310792
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2150 B108 | 4326163
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2150 B109 | 4326168
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB7 CM2880 B117 | 4358390
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG11 CM2880 G106 | 4332695
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG12 CM2880 G107 | 4332690
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSNT14 CM876 N102 | 4325993
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG11 CM2880 G108 | 4332901
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG12 CM2880 G109 | 4332906
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2880 L112 | 4358493
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F104 | 4332741
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F108 | 4332746
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2880 F112 | 4383825
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB5.9 CM2880 B127 | 4383645
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9.3 CM2880 L113 | 4383811
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F116 | 4383664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSC8.3 CM2880 C102 | 4388785
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.9 CM2880 B138 | 5411050
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB5.9 CM2880 B139 | 4388870
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISD6.7 CM2880 D101 | 5411372
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F129 | 5411325
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 154 非现行状态？
步骤 2. | 检查进气歧管空气温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 为现行状态，故障代码 154 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 154 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 153 为现行状态，故障代码 154 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 154 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管空气温度传感器和电路。

向导步骤 2A - 检查进气歧管空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管空气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态，故障代码 154 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态？
是 否

检测到传感器损坏。

更换进气歧管空气温度传感器。参考相关步骤表中的步骤 019-159。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态，故障代码 154 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机进气歧管温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中进气歧管空气温度传感器信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 非现行状态？
是 否

拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 155 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9.5 CM2150 SN | 4310608
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB3.9 CM2220 B107 | 4310792
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2150 B108 | 4326163
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2150 B109 | 4326168
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB7 CM2880 B117 | 4358390
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG11 CM2880 G106 | 4332695
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG12 CM2880 G107 | 4332690
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSNT14 CM876 N102 | 4325993
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG11 CM2880 G108 | 4332901
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG12 CM2880 G109 | 4332906
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2880 L112 | 4358493
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F104 | 4332741
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F108 | 4332746
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2880 F112 | 4383825
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB5.9 CM2880 B127 | 4383645
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F116 | 4383664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9.3 CM2880 L113 | 4383811
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSC8.3 CM2880 C102 | 4388785
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB5.9 CM2880 B139 | 4388870
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.9 CM2880 B138 | 5411050
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISD6.7 CM2880 D101 | 5411372
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F129 | 5411325
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF4.5 CM2220 F123 | 5411320

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测进气歧管空气温度读数。 |
 | 步骤 1A. 监测进气歧管空气温度读数。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测进气歧管空气温度读数。

向导步骤 1A - 监测进气歧管空气温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测进气歧管温度读数。

  • 使用 INSITE™ 电子服务工具监测进气歧管空气温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考相应维修手册第 TS 节中的进气岐管空气温度高于技术规范故障诊断症状树。

更换进气歧管空气温度传感器。参考相关步骤表中的步骤 019-159。

转至 相应的故障诊断症状树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 197 - 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却系统 | 参考步骤 008-018 | ISL9.5 CM2150 SN | 4310608
冷却系统 | 参考步骤 008-018 | ISG11 CM2880 G106 | 4332695
冷却系统 | 参考步骤 008-018 | ISG12 CM2880 G107 | 4332690
冷却系统 | 参考步骤 008-018 | ISG11 CM2880 G108 | 4332901
冷却系统 | 参考步骤 008-018 | ISG12 CM2880 G109 | 4332906
冷却系统 | 参考步骤 008-018 | QSNT14 CM876 N102 | 4325993
冷却系统 | 参考步骤 008-018 | QSB7 CM2880 B117 | 4358390
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F104 | 4332741
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F108 | 4332746
冷却系统 | 参考步骤 008-018 | ISB/ISD6.7 CM2880 B126 | 4383693
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2880 F112 | 4383825
冷却系统 | 参考步骤 008-018 | QSL9.3 CM2880 L113 | 4383811
冷却系统 | 参考步骤 008-018 | QSC8.3 CM2880 C102 | 4388785
冷却系统 | 参考步骤 008-018 | QSB5.9 CM2880 B139 | 4388870
冷却系统 | 参考步骤 008-018 | QSB3.9 CM2880 B138 | 5411050
冷却系统 | 参考步骤 008-018 | ISD6.7 CM2880 D101 | 5411372
冷却系统 | 参考步骤 008-018 | ISF2.8 CM2220 F129 | 5411325
冷却系统 | 参考步骤 008-018 | ISF4.5 CM2220 F123 | 5411320

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 197。 | 故障代码 197 的现行或非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 197。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 197 的现行或非现行状态计次？
是 否

向发动机添加冷却液。参考相关步骤表中的步骤 008-018。

参考第 TS 节中的冷却液损失故障诊断症状树。

如果故障代码 197 为现行状态并且冷却液液位不低，则冷却液液位传感器故障可能是原因所在。在更换冷却液液位传感器之前，请参考设备制造商维修信息。

无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 25-九月-2017


故障代码 234 - 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320

注意和警告

警告

不要在有或者可能有可燃气体的环境中运转柴油发动机。这些气体会通过进气系统吸入到发动机内，造成发动机加速并且超速，这样会引发火灾、爆炸或重大财产损失。如果发动机因其用途需要在类似于因燃油溢出或燃气泄漏造成的易燃环境中运转时，有许多安全装置可供使用，例如进气切断装置，以尽可能减小超速的危险。请注意，康明斯公司无法了解您的发动机用途。发动机用户和操作员对在恶劣环境下安全操作发动机负责。有关更多信息，请联系 Cummins® 特约维修站。
注意

如果发动机转速高于 3500 rpm，则必须立即关闭发动机，以避免发动机损坏。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否正确。 | 空转下坡？
 | 步骤 1B. 检查是否有代用燃料源。 | 存在代用燃料源？
 | 步骤 1C. 使用 INSITE™ 电子服务工具检查发动机转速。 | 转速 (rpm) 读数正确吗？
 | 步骤 1D. 检查发动机低转速时有无现行状态故障。 | 低转速时有非现行状态故障代码？
 | 步骤 1E. 测试车辆。 | 故障代码 234 为非现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查工作条件是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查工作条件是否正确。

  • 在记录故障时检查发动机是否空转下坡。

空转下坡？
是 否
无须维修

检查发动机有无损坏。

  • 电子系统正常。
  • 检查基本发动机是否因超速而损坏。

转至 1B

转至 2A

向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查驾驶员是否报告了这样的燃油控制事件：发动机迅速加速到发动机转速表红色区域。

存在代用燃料源？
是 否

找到任何代用燃料源，例如曾在可燃气体附近运转发动机，烧坏的涡轮增压器密封件等。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 使用 INSITE™ 电子服务工具检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

使用 INSITE™ 电子服务工具检查发动机转速。

将 INSITE™ 电子服务工具中的发动机转速读数与机械式转速表或仪表板转速表的读数进行比较。

转速 (rpm) 读数正确吗？
是 否
无须维修

按照故障代码 689 和 778 的相关步骤检查曲轴发动机转速传感器和凸轮轴发动机位置传感器。

转至 1D

诊断故障代码 689 和 778。

向导步骤 1D - 检查发动机低转速时有无现行状态故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

当发动机转速不超过高怠速转速时，检查有无现行故障代码 234。

–

低转速时有非现行状态故障代码？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1E

转至 2A

向导步骤 1E - 测试车辆。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

路试车辆或海试船只以便确定是否仍存在超速状况。

–

故障代码 234 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-一月-2017


故障代码 238 - 传感器电源 3 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 l113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 l113 | 4383811
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSB5.9 CM2880 B139 | 4388870
发动机导线线束 | 参考步骤 019-043 | QSB3.9 CM2880 B138 | 5411050
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
曲轴位置传感器 | 参考步骤 019-365 | ISL9.5 CM2150 SN | 4310608
曲轴位置传感器 | 参考步骤 019-365 | ISB3.9 CM2220 B107 | 4310792
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2150 B108 | 4326163
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2150 B109 | 4326168
曲轴位置传感器 | 参考步骤 019-365 | QSB7 CM2880 B117 | 4358390
曲轴位置传感器 | 参考步骤 019-365 | ISG11 CM2880 G106 | 4332695
曲轴位置传感器 | 参考步骤 019-365 | ISG12 CM2880 G107 | 4332690
曲轴位置传感器 | 参考步骤 019-365 | ISG11 CM2880 G108 | 4332901
曲轴位置传感器 | 参考步骤 019-365 | ISG12 CM2880 G109 | 4332906
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2880 L112 | 4358493
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F104 | 4332741
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F108 | 4332746
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2880 F112 | 4383825
曲轴位置传感器 | 参考步骤 019-365 | ISB5.9 CM2880 B127 | 4383645
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD6.7 CM2880 B126 | 4383693
曲轴位置传感器 | 参考步骤 019-365 | QSL9.3 CM2880 l113 | 4383811
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 F116 | 4383664
曲轴位置传感器 | 参考步骤 019-365 | QSC8.3 CM2880 C102 | 4388785
曲轴位置传感器 | 参考步骤 019-365 | QSB5.9 CM2880 B139 | 4388870
曲轴位置传感器 | 参考步骤 019-365 | QSB3.9 CM2880 B138 | 5411050
曲轴位置传感器 | 参考步骤 019-365 | ISD6.7 CM2880 D101 | 5411372
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F129 | 5411325
曲轴位置传感器 | 参考步骤 019-365 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 238 为现行状态？
步骤 2. | 检查连接到传感器电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源和回路的发动机位置传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 238 为现行状态？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 238 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源和回路的发动机位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机位置传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 否
无须维修

更换曲轴位置传感器。参考相关步骤表中的步骤 019-365。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-一月-2017


故障代码 239 - 传感器电源 3 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | QSB5.9 CM2880 B139 | 4388870
发动机导线线束 | 参考步骤 019-043 | QSB3.9 CM2880 B138 | 5411050
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 239 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM)。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 239 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 239 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机控制模块 (ECM)。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或原始设备制造商 (OEM) 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 239 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

发动机线束传感器电源 3 导线对电源短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-十二月-2016


故障代码 245 - 风扇控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 245 为现行状态？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀是否存在内部短路。 | 是否符合原始设备制造商 (OEM) 电阻技术规范？
 | 步骤 2B-1. 检查风扇控制电磁阀中的触针是否对地短路。 |
 | 步骤 2C. 检查风扇控制电磁阀的诊断电源电压和电源导线。 | 大于 5 VDC？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 245 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀是否存在内部短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀内部电阻是否偏低。

  • 使用万用表测量风扇控制电磁阀接头的信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考设备制造商维修信息以了解电阻技术规范。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 OEM 电阻技术规范内？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查风扇控制电磁阀中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查一个接头的触针是否对地短路。

  • 测量风扇控制信号接头触针之间的电阻并查看是否存在对地短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀的诊断电源电压和电源导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和电源电线。

  • 在 OEM 线束执行器接头处测量风扇控制信号触针和风扇控制回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查 OEM 线束 ECM 接头中的风扇控制信号触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束 ECM 接头的风扇控制信号触针与接头中所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-十二月-2016


故障代码 249 - 大气温度传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 249 为非现行状态？
步骤 2. | 检查环境空气温度传感器和电路。 |
 | 步骤 2A. 检查环境空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 256 为现行状态，故障代码 249 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 249 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 249 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 249 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查环境空气温度传感器和电路。

向导步骤 2A - 检查环境空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查 OEM 线束和大气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开环境空气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头的大气温度信号触针与大气温度回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 256 为现行状态，故障代码 249 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将大气温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 249 为现行状态？
是 否

检测到大气温度传感器损坏。

更换环境空气温度传感器参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头环境空气温度传感器回路触针与 OEM 线束环境空气温度传感器接头回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头环境空气温度传感器信号触针与 OEM 线束环境空气温度传感器接头信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的环境空气温度传感器信号触针与 OEM 线束 ECM 接头所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 249 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-一月-2017


故障代码 256 - 大气温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 256 为非现行状态？
步骤 2. | 检查环境空气温度传感器和电路。 |
 | 步骤 2A. 检查环境空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 249 为现行状态，故障代码 256 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 256 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 256 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 256 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查环境空气温度传感器和电路。

向导步骤 2A - 检查环境空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查 OEM 线束和环境空气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开环境空气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 249 为现行状态，故障代码 256 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将大气温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 256 为现行状态？
是 否

更换环境空气温度传感器

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的环境空气温度传感器信号触针与 OEM 线束 ECM 接头所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开环境空气温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的大气温度传感器信号触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 256 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-一月-2017


故障代码 285 - SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4363825
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | QSB5.9 CM2880 B139 | 4388870
发动机导线线束 | 参考步骤 019-043 | QSB3.9 CM2880 B138 | 5411050
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 285 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否在 50 欧姆和 70 欧姆之间？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否在 0 欧姆和 70 欧姆之间？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 285 非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 285 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具高级 ECM 数据中的 SAE J1939 多路通信故障数据，确定导致该故障的多路通信部件。如果状态栏显示多路通信部件“现行”，检查发动机 ECM 多路通信部件启用和源地址是否与 OEM VECU 多路通信部件启用和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

参考多路通信系统故障判断及排除手册（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 50 欧姆和 70 欧姆之间？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束。

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 50 欧姆和 70 欧姆之间？
是 否
无须维修

检测到 OEM 线束上开路或短路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。

忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 285 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

适用的 ECM 无通信症状树。

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-一月-2017


故障代码 286 - SAE J1939 多路通信配置错误 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 286 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定哪些 VECU 多路通信部件（开关、油门或传感器）启用用于通过 ECM 的 J1939 数据通信接口的多路通信，并与 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 286 为现行状态？
是 否
无须维修

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

转至 2A

转至 维修完成

向导步骤 2 - 检查原始设备制造商 (OEM)、车辆电子控制单元 (VECU) 和发动机电子控制模块 (ECM) 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置。

检查 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

注：使用以下步骤了解 OEM 特定多路通信配置信息。参考《多路通信故障排除》（公告号 4021378）。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-四月-2013


故障代码 288 - SAE J1939 多路通信远程油门踏板或操纵杆位置传感器系统 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 288 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 用 INSITE 电子服务工具监测远程油门参数。 |
 | 步骤 3A. 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。 | 远程油门开关参数显示 ON（接通），且油门开度参数显示为 0 吗？
 | 步骤 3B. 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。 | 远程油门开关参数显示 ON（接通），且油门开度参数显示大于 0 吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 288 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 汽车工程师学会 (SAE) J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否
无须维修

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 4A

向导步骤 3 - 用 INSITE 电子服务工具监测远程油门参数。

向导步骤 3A - 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保远程油门开关置于 ON（接通）且远程油门处于释放位置。

采取措施

用 INSITE™ 电子服务工具监控模式监控下列参数：

  • 油门开度
  • 远程油门状态/怠速有效

监测参数可能不能如上所列准确地显示在电子服务工具中。

远程油门释放时，远程油门开关参数必须显示 ON（接通）并且油门开度参数必须显示为 0。

远程油门开关参数显示 ON（接通），且油门开度参数显示为 0 吗？
是 否
无须维修

存在远程油门开关、远程油门或 OEM VECU 方面的 OEM 问题。

更详细说明，请参阅适当的 OEM 维修手册。

转至 3B

转至 4A

向导步骤 3B - 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保远程油门开关置于 ON（接通）且远程油门位于被踩下的位置。

采取措施

用 INSITE™ 电子服务工具监控模式监控下列参数：

  • 油门开度
  • 远程油门开关状态

监测参数可能不能如上所示准确地显示在电子服务工具中。

远程油门踩下时，远程油门开关参数必须显示 ON（接通）且油门开度参数必须显示大于 0。

远程油门开关参数显示 ON（接通），且油门开度参数显示大于 0 吗？
是 否
无须维修

存在远程油门开关、远程油门或 OEM VECU 方面的 OEM 问题。

更详细说明，请参阅适当的 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 322 - 喷油器电磁阀驱动器气缸 1 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISB3.9 CM2220 B107 | 4310792
摇臂室盖 | 参考步骤 003-011 | QSB4.5 CM2150 B108 | 4326163
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2150 B109 | 4326168
摇臂室盖 | 参考步骤 003-011 | QSB7 CM2880 B117 | 4358390
摇臂室盖 | 参考步骤 003-011 | ISG11 CM2880 G106 | 4332695
摇臂室盖 | 参考步骤 003-011 | ISG12 CM2880 G107 | 4332690
摇臂室盖 | 参考步骤 003-011 | ISG11 CM2880 G108 | 4332901
摇臂室盖 | 参考步骤 003-011 | ISG12 CM2880 G109 | 4332906
摇臂室盖 | 参考步骤 003-011 | QSNT14 CM876 N102 | 4325993
摇臂室盖 | 参考步骤 003-011 | QSNF2.8 CM2880 F104 | 4332741
摇臂室盖 | 参考步骤 003-011 | QSNF2.8 CM2880 F108 | 4332746
摇臂室盖 | 参考步骤 003-011 | ISL8.9 CM2880 L112 | 4358493
摇臂室盖 | 参考步骤 003-011 | QSF3.8 CM2880 F112 | 4383825
摇臂室盖 | 参考步骤 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
摇臂室盖 | 参考步骤 003-011 | ISB5.9 CM2880 B127 | 4383645
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 F116 | 4383664
摇臂室盖 | 参考步骤 003-011 | QSL9.3 CM2880 L113 | 4383811
摇臂室盖 | 参考步骤 003-011 | QSC8.3 CM2880 C102 | 4388785
摇臂室盖 | 参考步骤 003-011 | ISL9.5 CM2150 SN | 4310608
摇臂室盖 | 参考步骤 003-011 | ISD6.7 CM2880 D101 | 5411372
摇臂室盖 | 参考步骤 003-011 | ISF2.8 CM2220 F129 | 5411325
摇臂室盖 | 参考步骤 003-011 | ISF4.5 CM2220 F123 | 5411320
喷油器 | 参考步骤 006-026 | ISB3.9 CM2220 B107 | 4310792
喷油器 | 参考步骤 006-026 | QSB4.5 CM2150 B108 | 4326163
喷油器 | 参考步骤 006-026 | QSB6.7 CM2150 B109 | 4326168
喷油器 | 参考步骤 006-026 | QSB7 CM2880 B117 | 4358390
喷油器 | 参考步骤 006-026 | ISG11 CM2880 G106 | 4332695
喷油器 | 参考步骤 006-026 | ISG12 CM2880 G107 | 4332690
喷油器 | 参考步骤 006-026 | ISG11 CM2880 G108 | 4332901
喷油器 | 参考步骤 006-026 | ISG12 CM2880 G109 | 4332906
喷油器 | 参考步骤 006-026 | QSNT14 CM876 N102 | 4325993
喷油器 | 参考步骤 006-026 | QSNF2.8 CM2880 F104 | 4332741
喷油器 | 参考步骤 006-026 | QSNF2.8 CM2880 F108 | 4332746
喷油器 | 参考步骤 006-026 | ISL8.9 CM2880 L112 | 4358493
喷油器 | 参考步骤 006-026 | QSF3.8 CM2880 F112 | 4383825
喷油器 | 参考步骤 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
喷油器 | 参考步骤 006-026 | ISB5.9 CM2880 B127 | 4383645
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 F116 | 4383664
喷油器 | 参考步骤 006-026 | QSL9.3 CM2880 L113 | 4383811
喷油器 | 参考步骤 006-026 | QSC8.3 CM2880 C102 | 4388785
喷油器 | 参考步骤 006-026 | ISL9.5 CM2150 SN | 4310608
喷油器 | 参考步骤 006-026 | ISD6.7 CM2880 D101 | 5411372
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 F129 | 5411325
喷油器 | 参考步骤 006-026 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 322 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查燃油喷油器电路是否短路。 |
 | 步骤 2A. 检查发动机导线线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查燃油喷油器电路是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B. 检查燃油喷油器导线线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查燃油喷油器导线线束是否对地短路。 |
 | 步骤 2B-2. 检查燃油喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查燃油喷油器电路有无触针间短路。 | 是否大于 100 千欧？
步骤 3. | 隔离燃油喷油器。 |
 | 步骤 3A. 隔离燃油喷油器 1。 | 多个（同一排）燃油喷油器故障代码为现行状态？
 | 步骤 3A-1. 隔离燃油喷油器 2。 |
 | 步骤 3A-2. 隔离燃油喷油器 3。 |
步骤 4. | 检查燃油喷油器和喷油器电路。 |
 | 步骤 4A. 检查发动机导线线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查发动机导线线束中的燃油喷油器电路。 | 是否大于 10 欧姆？
 | 步骤 4C. 检查燃油喷油器导线线束接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查燃油喷油器导线线束。 | 是否大于 10 欧姆？
 | 步骤 4E. 检查燃油喷油器电磁阀电路。 | 是否大于 10 欧姆？
步骤 5. | 检查燃油喷油器导线线束。 |
 | 步骤 5A. 检查燃油喷油器导线线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查喷油器接头的触针。 | 触针脏污或损坏？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 322 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 1B

转至

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查燃油喷油器电路是否短路。

向导步骤 2A - 检查发动机导线线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查发动机导线线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，修理或更换损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 2A-1

向导步骤 2A-1 - 检查燃油喷油器电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查有无对地短路。

  • 测量发动机导线线束 ECM 接头中的 1 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 2 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 3 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。4 缸发动机不需要此步骤。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B

向导步骤 2B - 检查燃油喷油器导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机导线线束上断开燃油喷油器导线线束。

采取措施

检查发动机导线线束和燃油喷油器线束贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，修理或更换损坏的线束、接头或触针。

更换燃油喷油器导线线束和/或发动机导线线束。参考第 19 节中的步骤 019-361。

无须维修

转至 6A

转至 2B-1

向导步骤 2B-1 - 检查燃油喷油器导线线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油喷油器导线线束贯穿式接头上断开发动机导线线束。

采取措施

检查燃油喷油器导线线束是否对地短路。

  • 测量燃油喷油器导线线束贯穿式接头中的 1 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量燃油喷油器导线线束贯穿式接头中的 2 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量燃油喷油器导线线束贯穿式接头中的 3 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。4 缸发动机不需要此步骤。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到发动机导线线束中连接损坏。

如有可能，维修或更换损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 2B-2

向导步骤 2B-2 - 检查燃油喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从被测试的燃油喷油器电磁阀上断开燃油喷油器导线线束。

采取措施

检查燃油喷油器电磁阀是否对地短路。

  • 测量燃油喷油器电磁阀中的 1 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量燃油喷油器电磁阀中的 2 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量燃油喷油器电磁阀中的 3 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。4 缸发动机不需要此步骤。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

维修或更换损坏的燃油喷油器导线线束。

更换燃油喷油器。参考相关步骤表中的步骤 006-026。

转至 6A

转至 6A

向导步骤 2C - 检查燃油喷油器电路有无触针间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 拆下气门室盖。
  • 从被测试的喷油器断开燃油喷油器导线线束。

采取措施

检查触针之间是否短路。

  • 测量发动机导线线束 ECM 接头中的 1 号燃油喷油器电磁阀信号触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 1 号燃油喷油器电磁阀回路触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 2 号燃油喷油器电磁阀信号触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 2 号燃油喷油器电磁阀回路触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 3 号燃油喷油器电磁阀信号触针与该接头中所有其他触针之间的电阻。4 缸发动机不需要此步骤。
  • 测量导线线束 ECM 接头中的 3 号燃油喷油器电磁阀回路触针与该接头中所有其他触针之间的电阻。4 缸发动机不需要此步骤。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到燃油喷油器电路上触针之间短路。故障诊断发动机导线线束、燃油喷油器导线线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 6A

向导步骤 3 - 隔离燃油喷油器。

向导步骤 3A - 隔离燃油喷油器 1。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完全隔离燃油喷油器。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从 1 号燃油喷油器上断开燃油喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在燃油喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

多个（同一排）燃油喷油器故障代码为现行状态？
是 否
无须维修

更换 1 号燃油喷油器。参考相关步骤表中的步骤 006-026。

转至 3A-1

转至 6A

向导步骤 3A-1 - 隔离燃油喷油器 2。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完全隔离燃油喷油器。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 1 号燃油喷油器上。
  • 从 2 号燃油喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在燃油喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

多个（同一排）燃油喷油器故障代码为现行状态？
是 否

对于 6 缸发动机：无需维修。

对于 4 缸发动机：更换 ECM。参考相关步骤表中的步骤 019-031。转到步骤 6A。

更换 2 号燃油喷油器。参考相关步骤表中的步骤 006-026。

转至 3A-2

转至 6A

向导步骤 3A-2 - 隔离燃油喷油器 3。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完全隔离燃油喷油器。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 2 号燃油喷油器上。
  • 从 3 号燃油喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在燃油喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具来清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个（同一排）燃油喷油器故障代码为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。转到步骤 6A。

更换 3 号燃油喷油器。参考相关步骤表中的步骤 006-026。

转至 6A

转至 6A

向导步骤 4 - 检查燃油喷油器和喷油器电路。

向导步骤 4A - 检查发动机导线线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机导线线束。

采取措施

检查发动机导线线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机导线线束中连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 4B

向导步骤 4B - 检查发动机导线线束中的燃油喷油器电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查燃油喷油器电路。

  • 测量 ECM 发动机导线线束接头中的 1 号燃油喷油器电磁阀信号触针与 1 号燃油喷油器电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 10 欧姆？
是 | 否
无须维修 | 无须维修

转至 4C

转至 5A

向导步骤 4C - 检查燃油喷油器导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油喷油器导线线束贯穿式接头上断开发动机导线线束。

采取措施

检查发动机导线线束和燃油喷油器线束贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油喷油器导线线束和/或发动机导线线束中检测到连接损坏。

如有可能，修理或更换损坏的燃油喷油器导线线束、接头或触针。参考第 19 节中的步骤 019-361。

无须维修

转至 6A

转至 4D

向导步骤 4D - 检查燃油喷油器导线线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油喷油器导线线束贯穿式接头上断开发动机导线线束。

采取措施

检查燃油喷油器电路。

  • 测量燃油喷油器线束贯穿式接头燃油喷油器导线线束侧的 1 号燃油喷油器电磁阀信号触针与 1 号燃油喷油器电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 10 欧姆？
是 否
无须维修

检测到发动机导线线束存在故障。

如有可能，修理或更换损坏的发动机导线线束、接头或触针。

参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查燃油喷油器电磁阀电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考第 3 节中的步骤 003-011。
  • 从燃油喷油器电磁阀上断开燃油喷油器导线线束。

采取措施

检查燃油喷油器电磁阀电路。

  • 核实摇臂未与燃油喷油器导线线束接触。
  • 测量燃油喷油器电磁阀的 1 号燃油喷油器电磁阀信号触针与 1 号燃油喷油器电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 10 欧姆？
是 否

检测到 1 号燃油喷油器发生故障。更换 1 号燃油喷油器。

参考相关步骤表中的步骤 006-026。

检测到燃油喷油器导线线束发生故障。

如有可能，修理或更换损坏的燃油喷油器导线线束、接头或触针。

参考第 19 节中的步骤 019-361。

转至 6A

转至 6A

向导步骤 5 - 检查燃油喷油器导线线束。

向导步骤 5A - 检查燃油喷油器导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油喷油器导线线束贯穿式接头上断开发动机导线线束。

采取措施

检查发动机导线线束和燃油喷油器导线线束贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油喷油器导线线束中检测到连接损坏。

如有可能，修理或更换损坏的燃油喷油器导线线束、接头或触针。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查喷油器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。

采取措施

检查燃油喷油器导线线束贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油喷油器导线线束中检测到连接损坏。

如有可能，修理或更换损坏的燃油喷油器导线线束、接头或触针。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

无须维修

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较 ECM 标定修订历史记录中的 ECM 代码和修订号，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至

上次改进日期: 17-一月-2017


故障代码 323 - 喷油器电磁阀驱动器气缸 5 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISB3.9 CM2220 B107 | 4310792
摇臂室盖 | 参考步骤 003-011 | QSB4.5 CM2150 B108 | 4326163
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2150 B109 | 4326168
摇臂室盖 | 参考步骤 003-011 | QSB7 CM2880 B117 | 4358390
摇臂室盖 | 参考步骤 003-011 | ISG11 CM2880 G106 | 4332695
摇臂室盖 | 参考步骤 003-011 | ISG12 CM2880 G107 | 4332690
摇臂室盖 | 参考步骤 003-011 | ISG11 CM2880 G108 | 4332901
摇臂室盖 | 参考步骤 003-011 | ISG12 CM2880 G109 | 4332906
摇臂室盖 | 参考步骤 003-011 | QSNT14 CM876 N102 | 4325993
摇臂室盖 | 参考步骤 003-011 | QSNF2.8 CM2880 F104 | 4332741
摇臂室盖 | 参考步骤 003-011 | QSNF2.8 CM2880 F108 | 4332746
摇臂室盖 | 参考步骤 003-011 | ISL8.9 CM2880 L112 | 4358493
摇臂室盖 | 参考步骤 003-011 | QSF3.8 CM2880 F112 | 4383825
摇臂室盖 | 参考步骤 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
摇臂室盖 | 参考步骤 003-011 | ISB5.9 CM2880 B127 | 4383645
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 F116 | 4383664
摇臂室盖 | 参考步骤 003-011 | QSL9.3 CM2880 L113 | 4383811
摇臂室盖 | 参考步骤 003-011 | QSC8.3 CM2880 C102 | 4388785
摇臂室盖 | 参考步骤 003-011 | ISL9.5 CM2150 SN | 4310608
摇臂室盖 | 参考步骤 003-011 | ISD6.7 CM2880 D101 | 5411372
喷油器 | 参考步骤 006-026 | ISB3.9 CM2220 B107 | 4310792
喷油器 | 参考步骤 006-026 | QSB4.5 CM2150 B108 | 4326163
喷油器 | 参考步骤 006-026 | QSB6.7 CM2150 B109 | 4326168
喷油器 | 参考步骤 006-026 | QSB7 CM2880 B117 | 4358390
喷油器 | 参考步骤 006-026 | ISG11 CM2880 G106 | 4332695
喷油器 | 参考步骤 006-026 | ISG12 CM2880 G107 | 4332690
喷油器 | 参考步骤 006-026 | ISG11 CM2880 G108 | 4332901
喷油器 | 参考步骤 006-026 | ISG12 CM2880 G109 | 4332906
喷油器 | 参考步骤 006-026 | QSNT14 CM876 N102 | 4325993
喷油器 | 参考步骤 006-026 | QSNF2.8 CM2880 F104 | 4332741
喷油器 | 参考步骤 006-026 | QSNF2.8 CM2880 F108 | 4332746
喷油器 | 参考步骤 006-026 | ISL8.9 CM2880 L112 | 4358493
喷油器 | 参考步骤 006-026 | QSF3.8 CM2880 F112 | 4383825
喷油器 | 参考步骤 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
喷油器 | 参考步骤 006-026 | ISB5.9 CM2880 B127 | 4383645
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 F116 | 4383664
喷油器 | 参考步骤 006-026 | QSL9.3 CM2880 L113 | 4383811
喷油器 | 参考步骤 006-026 | QSC8.3 CM2880 C102 | 4388785
喷油器 | 参考步骤 006-026 | ISL9.5 CM2150 SN | 4310608
喷油器 | 参考步骤 006-026 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 323 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查发动机线束是否短路。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 隔离 ECM 或喷油器故障。 |
 | 步骤 3A. 检查现行状态故障代码。 | 同样或多个（同一排）喷油器故障代码为现行状态？
 | 步骤 3A-1. 完成喷油器隔离。 |
 | 步骤 3A-2. 完成喷油器隔离。 |
 | 步骤 3A-3. 检查现行状态故障代码。 |
步骤 4. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查是否开路。 | 是否小于 2 欧姆？
 | 步骤 4B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 4C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生？
 | 步骤 4D. 检查现行状态故障代码。 | 故障代码仍为现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 323 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在喷油器电路中检测到对地短路。

故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 拆下气门室盖。
  • 从正在测试的喷油器上断开喷油器线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中气缸 4 信号触针与所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头中气缸 4 回路触针与所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头中气缸 5 信号触针与所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头中气缸 5 回路触针与所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头中气缸 6 信号触针与所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头中气缸 6 回路触针与所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在喷油器电路中检测到触针之间短路。故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 5A

向导步骤 3 - 隔离 ECM 或喷油器故障。

向导步骤 3A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并松弛地安装螺钉（以便于怠速运转发动机）。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

6 缸发动机的排故障代码：

  • 第 1 排 - 前排：故障代码 322、324、331。
  • 第 2 排 - 后排：故障代码 323、325、332。

4 缸发动机的排故障代码：

  • 第 1 排 - 前排：故障代码 322、331。
  • 第 2 排 - 后排：故障代码 324、332。

同样或多个（同一排）喷油器故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A-1

转至 5A

向导步骤 3A-1 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从 4 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门室盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 4 号喷油器。参考相关步骤表中的步骤 006-026。

转至 3A-2

转至 5A

向导步骤 3A-2 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 4 号喷油器上。
  • 从 5 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门室盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 5 号喷油器。参考相关步骤表中的步骤 006-026。

转至 3A-3

转至 5A

向导步骤 3A-3 - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 5 号喷油器上。
  • 从 6 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门室盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 6 号喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 检查喷油器和喷油器电路是否开路。

向导步骤 4A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束中存在连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查喷油器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量 5 号气缸信号触针与 5 号气缸回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4B-1

向导步骤 4B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 5 号汽缸信号触针与 5 号汽缸回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

喷油器电路中检测到开路。故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4C - 检查喷油器电磁阀有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否短路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

 无须维修

转至 5A

转至 4D

向导步骤 4D - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码仍为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较 ECM 标定修订历史记录中的 ECM 代码和修订号，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-一月-2017


故障代码 324 - 喷油器电磁阀驱动器气缸 3 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISB3.9 CM2220 B107 | 4310792
摇臂室盖 | 参考步骤 003-011 | QSB4.5 CM2150 B108 | 4326163
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2150 B109 | 4326168
摇臂室盖 | 参考步骤 003-011 | QSB7 CM2880 B117 | 4358390
摇臂室盖 | 参考步骤 003-011 | ISG11 CM2880 G106 | 4332695
摇臂室盖 | 参考步骤 003-011 | ISG12 CM2880 G107 | 4332690
摇臂室盖 | 参考步骤 003-011 | ISG11 CM2880 G108 | 4332901
摇臂室盖 | 参考步骤 003-011 | ISG12 CM2880 G109 | 4332906
摇臂室盖 | 参考步骤 003-011 | QSNT14 CM876 N102 | 4325993
摇臂室盖 | 参考步骤 003-011 | QSNF2.8 CM2880 F104 | 4332741
摇臂室盖 | 参考步骤 003-011 | QSNF2.8 CM2880 F108 | 4332746
摇臂室盖 | 参考步骤 003-011 | ISL8.9 CM2880 L112 | 4358493
摇臂室盖 | 参考步骤 003-011 | QSF3.8 CM2880 F112 | 4383825
摇臂室盖 | 参考步骤 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
摇臂室盖 | 参考步骤 003-011 | ISB5.9 CM2880 B127 | 4383645
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 F116 | 4383664
摇臂室盖 | 参考步骤 003-011 | QSL9.3 CM2880 L113 | 4383811
摇臂室盖 | 参考步骤 003-011 | QSC8.3 CM2880 C102 | 4388785
摇臂室盖 | 参考步骤 003-011 | ISL9.5 CM2150 SN | 4310608
摇臂室盖 | 参考步骤 003-011 | ISD6.7 CM2880 D101 | 5411372
摇臂室盖 | 参考步骤 003-011 | ISF2.8 CM2220 F129 | 5411325
摇臂室盖 | 参考步骤 003-011 | ISF4.5 CM2220 F123 | 5411320
喷油器 | 参考步骤 006-026 | ISB3.9 CM2220 B107 | 4310792
喷油器 | 参考步骤 006-026 | QSB4.5 CM2150 B108 | 4326163
喷油器 | 参考步骤 006-026 | QSB6.7 CM2150 B109 | 4326168
喷油器 | 参考步骤 006-026 | QSB7 CM2880 B117 | 4358390
喷油器 | 参考步骤 006-026 | ISG11 CM2880 G106 | 4332695
喷油器 | 参考步骤 006-026 | ISG12 CM2880 G107 | 4332690
喷油器 | 参考步骤 006-026 | ISG11 CM2880 G108 | 4332901
喷油器 | 参考步骤 006-026 | ISG12 CM2880 G109 | 4332906
喷油器 | 参考步骤 006-026 | QSNT14 CM876 N102 | 4325993
喷油器 | 参考步骤 006-026 | QSNF2.8 CM2880 F104 | 4332741
喷油器 | 参考步骤 006-026 | QSNF2.8 CM2880 F108 | 4332746
喷油器 | 参考步骤 006-026 | ISL8.9 CM2880 L112 | 4358493
喷油器 | 参考步骤 006-026 | QSF3.8 CM2880 F112 | 4383825
喷油器 | 参考步骤 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
喷油器 | 参考步骤 006-026 | ISB5.9 CM2880 B127 | 4383645
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 F116 | 4383664
喷油器 | 参考步骤 006-026 | QSL9.3 CM2880 L113 | 4383811
喷油器 | 参考步骤 006-026 | QSC8.3 CM2880 C102 | 4388785
喷油器 | 参考步骤 006-026 | ISL9.5 CM2150 SN | 4310608
喷油器 | 参考步骤 006-026 | ISD6.7 CM2880 D101 | 5411372
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 F129 | 5411325
喷油器 | 参考步骤 006-026 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 324 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查燃油喷油器电路是否短路。 |
 | 步骤 2A. 检查发动机导线线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查燃油喷油器电路是否对地短路。 |
 | 步骤 2B. 检查燃油喷油器导线线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查燃油喷油器导线线束是否对地短路。 |
 | 步骤 2B-2. 检查燃油喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查燃油喷油器电路有无触针间短路。 | 是否大于 100 千欧？
步骤 3. | 隔离燃油喷油器。 |
 | 步骤 3A. 隔离燃油喷油器。 | 多个（同一排）燃油喷油器故障代码为现行状态？
 | 步骤 3A-1. 隔离燃油喷油器。 |
 | 步骤 3A-2. 隔离燃油喷油器。 |
步骤 4. | 检查燃油喷油器和喷油器电路。 |
 | 步骤 4A. 检查发动机导线线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查发动机导线线束中的燃油喷油器电路。 | 是否大于 10 欧姆？
 | 步骤 4C. 检查燃油喷油器导线线束接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查燃油喷油器导线线束。 | 大于 10 欧姆？
 | 步骤 4E. 检查燃油喷油器电磁阀电路。 | 是否大于 10 欧姆？
步骤 5. | 检查燃油喷油器导线线束。 |
 | 步骤 5A. 检查燃油喷油器导线线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查喷油器接头的触针。 | 触针脏污或损坏？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 324 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 1B

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查燃油喷油器电路是否短路。

向导步骤 2A - 检查发动机导线线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查发动机导线线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，修理或更换损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 2A-1

向导步骤 2A-1 - 检查燃油喷油器电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查有无对地短路。

对于 6 缸发动机：

  • 测量发动机导线线束 ECM 接头中的 1 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 2 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 3 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。

对于 4 缸发动机：

  • 测量发动机导线线束 ECM 接头中的 3 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量发动机导线线束 ECM 接头的 4 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B

向导步骤 2B - 检查燃油喷油器导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机导线线束上断开燃油喷油器导线线束。

采取措施

检查发动机导线线束和燃油喷油器线束贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，修理或更换损坏的线束、接头或触针。

更换燃油喷油器导线线束和/或发动机导线线束。参考第 19 节中的步骤 019-361。

无须维修

转至 6A

转至 2B-1

向导步骤 2B-1 - 检查燃油喷油器导线线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油喷油器导线线束贯穿式接头上断开发动机导线线束。

采取措施

检查燃油喷油器线束是否对地短路。

对于 6 缸发动机：

  • 测量燃油喷油器导线线束贯穿式接头中的 1 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量燃油喷油器导线线束贯穿式接头中的 2 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量燃油喷油器导线线束贯穿式接头中的 3 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。

对于 4 缸发动机：

  • 测量燃油喷油器导线线束贯穿式接头中的 3 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量燃油喷油器导线线束贯穿式接头中的 4 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到发动机导线线束中连接损坏。

如有可能，维修或更换损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 2B-2

向导步骤 2B-2 - 检查燃油喷油器导线线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从被测试的燃油喷油器电磁阀上断开燃油喷油器导线线束。

采取措施

检查燃油喷油器是否对地短路。

对于 6 缸发动机：

  • 测量燃油喷油器电磁阀中的 1 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量燃油喷油器电磁阀中的 2 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量 3 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。

对于 4 缸发动机：

  • 测量燃油喷油器电磁阀中的 3 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量 4 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

维修或更换损坏的燃油喷油器导线线束。

更换燃油喷油器。参考相关步骤表中的步骤 006-026。

转至 6A

转至 6A

向导步骤 2C - 检查燃油喷油器电路有无触针间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 拆下气门室盖。
  • 从被测试的燃油喷油器上断开燃油喷油器导线线束。

采取措施

检查触针之间是否短路。

对于 6 缸发动机：

  • 测量发动机导线线束 ECM 接头中的 1 号燃油喷油器电磁阀信号触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 1 号燃油喷油器电磁阀回路触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 2 号燃油喷油器电磁阀信号触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 2 号燃油喷油器电磁阀回路触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 3 号燃油喷油器电磁阀信号触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 3 号燃油喷油器电磁阀回路触针与该接头中所有其他触针之间的电阻。

对于 4 缸发动机：

  • 测量发动机导线线束 ECM 接头中的 3 号燃油喷油器电磁阀信号触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 3 号燃油喷油器电磁阀回路触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 4 号燃油喷油器电磁阀信号触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 4 号燃油喷油器电磁阀回路触针与该接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到燃油喷油器电路上触针之间短路。故障诊断发动机导线线束、燃油喷油器导线线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 6A

向导步骤 3 - 隔离燃油喷油器。

向导步骤 3A - 隔离燃油喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完全隔离燃油喷油器。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 对于 6 缸发动机：从 1 号燃油喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 对于 4 缸发动机：从 3 号燃油喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在燃油喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

多个（同一排）燃油喷油器故障代码为现行状态？
是 否
无须维修

对于 6 缸发动机：更换 1 号燃油喷油器。

对于 4 缸发动机：更换 3 号燃油喷油器。参考相关步骤表中的步骤 006-026。

转至 3A-1

转至 6A

向导步骤 3A-1 - 隔离燃油喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完全隔离燃油喷油器。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 对于 6 缸发动机：将燃油喷油器导线线束连接到 1 号燃油喷油器上，并从 2 号燃油喷油器上断开燃油喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 对于 4 缸发动机：将燃油喷油器导线线束连接到 3 号燃油喷油器上，并从 4 号燃油喷油器上断开燃油喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在燃油喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

多个（同一排）燃油喷油器故障代码为现行状态？
是 否

对于 6 缸发动机：无需维修。

对于 4 缸发动机：更换 ECM。参考相关步骤表中的步骤 019-031。转到步骤 6A。

对于 6 缸发动机：更换 2 号燃油喷油器。

对于 4 缸发动机：更换 4 号燃油喷油器。参考相关步骤表中的步骤 006-026。

转至 3A-2

转至 6A

向导步骤 3A-2 - 隔离燃油喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完全隔离燃油喷油器。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 2 号燃油喷油器上。
  • 从 3 号燃油喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在燃油喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

多个（同一排）燃油喷油器故障代码为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 3 号燃油喷油器。参考相关步骤表中的步骤 006-026。

转至 6A

转至 6A

向导步骤 4 - 检查燃油喷油器和喷油器电路。

向导步骤 4A - 检查发动机导线线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机导线线束。

采取措施

检查发动机导线线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机导线线束中连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 4B

向导步骤 4B - 检查发动机导线线束中的燃油喷油器电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查燃油喷油器电路。

  • 测量发动机导线线束 ECM 接头中的 3 号燃油喷油器电磁阀信号触针与 3 号燃油喷油器电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 10 欧姆？
是 | 否
无须维修 | 无须维修

转至 4C

转至 5A

向导步骤 4C - 检查燃油喷油器导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油喷油器导线线束贯穿式接头上断开发动机导线线束。

采取措施

检查发动机导线线束和燃油喷油器线束贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油喷油器导线线束和/或发动机导线线束中检测到连接损坏。

如有可能，修理或更换损坏的燃油喷油器导线线束、接头或触针。参考第 19 节中的步骤 019-361。

无须维修

转至 6A

转至 4D

向导步骤 4D - 检查燃油喷油器导线线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油喷油器导线线束贯穿式接头上断开发动机导线线束。

采取措施

检查燃油喷油器电路。

  • 测量燃油喷油器线束贯穿式接头燃油喷油器导线线束侧的 3 号燃油喷油器电磁阀信号触针与 3 号燃油喷油器电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 10 欧姆？
是 否
无须维修

检测到发动机导线线束存在故障。

如有可能，修理或更换损坏的发动机导线线束、接头或触针。

参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查燃油喷油器电磁阀电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从燃油喷油器电磁阀上断开燃油喷油器导线线束。

采取措施

检查燃油喷油器电磁阀电路。

  • 核实摇臂未与燃油喷油器导线线束接触。
  • 测量燃油喷油器电磁阀的 3 号燃油喷油器电磁阀信号触针与 3 号燃油喷油器电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 10 欧姆？
是 否

检测到 3 号燃油喷油器发生故障。更换 3 号燃油喷油器。参考相关步骤表中的步骤 006-026。

检测到燃油喷油器导线线束发生故障。

如有可能，修理或更换损坏的发动机导线线束、接头或触针。

参考第 19 节中的步骤 019-361。

转至 6A

转至 6A

向导步骤 5 - 检查燃油喷油器导线线束。

向导步骤 5A - 检查燃油喷油器导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油喷油器导线线束贯穿式接头上断开发动机导线线束。

采取措施

检查发动机导线线束和燃油喷油器线束贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油喷油器导线线束中检测到连接损坏。

如有可能，修理或更换损坏的燃油喷油器导线线束、接头或触针。

参考第 19 节中的步骤 019-361。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查喷油器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。

采取措施

检查燃油喷油器导线线束喷油器电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油喷油器导线线束中检测到连接损坏。

如有可能，修理或更换损坏的燃油喷油器导线线束、接头或触针。

参考第 19 节中的步骤 019-361。

无须维修

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较 ECM 标定修订历史记录中的 ECM 代码和修订号，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至

上次改进日期: 17-一月-2017


故障代码 325 - 喷油器电磁阀驱动器气缸 6 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISB3.9 CM2220 B107 | 4310792
摇臂室盖 | 参考步骤 003-011 | QSB4.5 CM2150 B108 | 4326163
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2150 B109 | 4326168
摇臂室盖 | 参考步骤 003-011 | QSB7 CM2880 B117 | 4358390
摇臂室盖 | 参考步骤 003-011 | ISG11 CM2880 G106 | 4332695
摇臂室盖 | 参考步骤 003-011 | ISG12 CM2880 G107 | 4332690
摇臂室盖 | 参考步骤 003-011 | ISG11 CM2880 G108 | 4332901
摇臂室盖 | 参考步骤 003-011 | ISG12 CM2880 G109 | 4332906
摇臂室盖 | 参考步骤 003-011 | QSNT14 CM876 N102 | 4325993
摇臂室盖 | 参考步骤 003-011 | QSNF2.8 CM2880 F104 | 4332741
摇臂室盖 | 参考步骤 003-011 | QSNF2.8 CM2880 F108 | 4332746
摇臂室盖 | 参考步骤 003-011 | ISL8.9 CM2880 L112 | 4358493
摇臂室盖 | 参考步骤 003-011 | QSF3.8 CM2880 F112 | 4383825
摇臂室盖 | 参考步骤 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
摇臂室盖 | 参考步骤 003-011 | ISB5.9 CM2880 B127 | 4383645
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 F116 | 4383664
摇臂室盖 | 参考步骤 003-011 | QSL9.3 CM2880 L113 | 4383811
摇臂室盖 | 参考步骤 003-011 | QSC8.3 CM2880 C102 | 4388785
摇臂室盖 | 参考步骤 003-011 | ISL9.5 CM2150 SN | 4310608
摇臂室盖 | 参考步骤 003-011 | ISD6.7 CM2880 D101 | 5411372
喷油器 | 参考步骤 006-026 | ISB3.9 CM2220 B107 | 4310792
喷油器 | 参考步骤 006-026 | QSB4.5 CM2150 B108 | 4326163
喷油器 | 参考步骤 006-026 | QSB6.7 CM2150 B109 | 4326168
喷油器 | 参考步骤 006-026 | QSB7 CM2880 B117 | 4358390
喷油器 | 参考步骤 006-026 | ISG11 CM2880 G106 | 4332695
喷油器 | 参考步骤 006-026 | ISG12 CM2880 G107 | 4332690
喷油器 | 参考步骤 006-026 | ISG11 CM2880 G108 | 4332901
喷油器 | 参考步骤 006-026 | ISG12 CM2880 G109 | 4332906
喷油器 | 参考步骤 006-026 | QSNT14 CM876 N102 | 4325993
喷油器 | 参考步骤 006-026 | QSNF2.8 CM2880 F104 | 4332741
喷油器 | 参考步骤 006-026 | QSNF2.8 CM2880 F108 | 4332746
喷油器 | 参考步骤 006-026 | ISL8.9 CM2880 L112 | 4358493
喷油器 | 参考步骤 006-026 | QSF3.8 CM2880 F112 | 4383825
喷油器 | 参考步骤 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
喷油器 | 参考步骤 006-026 | ISB5.9 CM2880 B127 | 4383645
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 F116 | 4383664
喷油器 | 参考步骤 006-026 | QSL9.3 CM2880 L113 | 4383811
喷油器 | 参考步骤 006-026 | QSC8.3 CM2880 C102 | 4388785
喷油器 | 参考步骤 006-026 | ISL9.5 CM2150 SN | 4310608
喷油器 | 参考步骤 006-026 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 325 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查发动机线束是否短路。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 隔离 ECM 或喷油器故障。 |
 | 步骤 3A. 检查现行状态故障代码。 | 同样或多个（同一排）喷油器故障代码为现行状态？
 | 步骤 3A-1. 完成喷油器隔离。 |
 | 步骤 3A-2. 完成喷油器隔离。 |
 | 步骤 3A-3. 检查现行状态故障代码。 |
步骤 4. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查是否开路。 | 是否小于 2 欧姆？
 | 步骤 4B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 4C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生？
 | 步骤 4D. 检查现行状态故障代码。 | 故障代码仍为现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 325 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量 4 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 5 号气缸信号触针与发动机缸体接地之间的电阻。
  • 测量 6 号气缸信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在喷油器电路中检测到对地短路。

故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 2C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 拆下气门室盖。
  • 从正在测试的喷油器上断开喷油器线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中气缸 4 信号触针与所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头中气缸 4 回路触针与所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头中气缸 5 信号触针与所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头中气缸 5 回路触针与所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头中气缸 6 信号触针与所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头中气缸 6 回路触针与所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在喷油器电路中检测到触针之间短路。故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 5A

向导步骤 3 - 隔离 ECM 或喷油器故障。

向导步骤 3A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 将摇臂室盖放置在缸盖上，并松弛地安装螺钉（以便于怠速运转发动机）。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

6 缸发动机的排故障代码：

  • 第 1 排 - 前排：故障代码 322、324、331。
  • 第 2 排 - 后排：故障代码 323、325、332。

4 缸发动机的排故障代码：

  • 第 1 排 - 前排：故障代码 322、331。
  • 第 2 排 - 后排：故障代码 324、332。

同样或多个（同一排）喷油器故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A-1

转至 5A

向导步骤 3A-1 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从 4 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门室盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 4 号喷油器。参考相关步骤表中的步骤 006-026。

转至 3A-2

转至 5A

向导步骤 3A-2 - 喷油器隔离。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成喷油器隔离。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 4 号喷油器上。
  • 从 5 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门室盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否
无须维修

更换 5 号喷油器。参考相关步骤表中的步骤 006-026。

转至 3A-3

转至 5A

向导步骤 3A-3 - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 5 号喷油器上。
  • 从 6 号喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门室盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 1. 使用 INSITE™ 电子服务工具清除故障代码。
  • 2. 起动发动机并使其怠速运转 1 分钟。
  • 3. 使用 INSITE™ 电子服务工具读取故障代码。

多个喷油器（同一排）故障代码为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 6 号喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4 - 检查喷油器和喷油器电路是否开路。

向导步骤 4A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束中存在连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查喷油器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量 6 号气缸信号触针与 6 号气缸回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4B-1

向导步骤 4B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上的 6 号气缸信号触针与 6 号气缸回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

喷油器电路中检测到开路。故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 4C - 检查喷油器电磁阀有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否短路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

 无须维修

转至 5A

转至 4D

向导步骤 4D - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码仍为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较 ECM 标定修订历史记录中的 ECM 代码和修订号，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-一月-2017


故障代码 331 - 喷油器电磁阀驱动器气缸 2 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISB3.9 CM2220 B107 | 4310792
摇臂室盖 | 参考步骤 003-011 | QSB4.5 CM2150 B108 | 4326163
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2150 B109 | 4326168
摇臂室盖 | 参考步骤 003-011 | QSB7 CM2880 B117 | 4358390
摇臂室盖 | 参考步骤 003-011 | ISG11 CM2880 G106 | 4332695
摇臂室盖 | 参考步骤 003-011 | ISG12 CM2880 G107 | 4332690
摇臂室盖 | 参考步骤 003-011 | ISG11 CM2880 G108 | 4332901
摇臂室盖 | 参考步骤 003-011 | ISG12 CM2880 G109 | 4332906
摇臂室盖 | 参考步骤 003-011 | QSNT14 CM876 N102 | 4325993
摇臂室盖 | 参考步骤 003-011 | QSNF2.8 CM2880 F104 | 4332741
摇臂室盖 | 参考步骤 003-011 | QSNF2.8 CM2880 F108 | 4332746
摇臂室盖 | 参考步骤 003-011 | ISL8.9 CM2880 L112 | 4358493
摇臂室盖 | 参考步骤 003-011 | QSF3.8 CM2880 F112 | 4383825
摇臂室盖 | 参考步骤 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
摇臂室盖 | 参考步骤 003-011 | ISB5.9 CM2880 B127 | 4383645
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 F116 | 4383664
摇臂室盖 | 参考步骤 003-011 | QSL9.3 CM2880 L113 | 4383811
摇臂室盖 | 参考步骤 003-011 | QSC8.3 CM2880 C102 | 4388785
摇臂室盖 | 参考步骤 003-011 | ISL9.5 CM2150 SN | 4310608
摇臂室盖 | 参考步骤 003-011 | ISD6.7 CM2880 D101 | 5411372
摇臂室盖 | 参考步骤 003-011 | ISF2.8 CM2220 F129 | 5411325
摇臂室盖 | 参考步骤 003-011 | ISF4.5 CM2220 F123 | 5411320
喷油器 | 参考步骤 006-026 | ISB3.9 CM2220 B107 | 4310792
喷油器 | 参考步骤 006-026 | QSB4.5 CM2150 B108 | 4326163
喷油器 | 参考步骤 006-026 | QSB6.7 CM2150 B109 | 4326168
喷油器 | 参考步骤 006-026 | QSB7 CM2880 B117 | 4358390
喷油器 | 参考步骤 006-026 | ISG11 CM2880 G106 | 4332695
喷油器 | 参考步骤 006-026 | ISG12 CM2880 G107 | 4332690
喷油器 | 参考步骤 006-026 | ISG11 CM2880 G108 | 4332901
喷油器 | 参考步骤 006-026 | ISG12 CM2880 G109 | 4332906
喷油器 | 参考步骤 006-026 | QSNT14 CM876 N102 | 4325993
喷油器 | 参考步骤 006-026 | QSNF2.8 CM2880 F104 | 4332741
喷油器 | 参考步骤 006-026 | QSNF2.8 CM2880 F108 | 4332746
喷油器 | 参考步骤 006-026 | ISL8.9 CM2880 L112 | 4358493
喷油器 | 参考步骤 006-026 | QSF3.8 CM2880 F112 | 4383825
喷油器 | 参考步骤 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
喷油器 | 参考步骤 006-026 | ISB5.9 CM2880 B127 | 4383645
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 F116 | 4383664
喷油器 | 参考步骤 006-026 | QSL9.3 CM2880 L113 | 4383811
喷油器 | 参考步骤 006-026 | QSC8.3 CM2880 C102 | 4388785
喷油器 | 参考步骤 006-026 | ISL9.5 CM2150 SN | 4310608
喷油器 | 参考步骤 006-026 | ISD6.7 CM2880 D101 | 5411372
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 F129 | 5411325
喷油器 | 参考步骤 006-026 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 331 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查燃油喷油器电路是否短路。 |
 | 步骤 2A. 检查发动机导线线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查燃油喷油器电路是否对地短路。 |
 | 步骤 2B. 检查燃油喷油器导线线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查燃油喷油器导线线束是否对地短路。 |
 | 步骤 2B-2. 检查燃油喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查燃油喷油器电路有无触针间短路。 | 是否大于 100 千欧？
步骤 3. | 隔离燃油喷油器。 |
 | 步骤 3A. 隔离燃油喷油器 1。 | 多个（同一排）燃油喷油器故障代码为现行状态？
 | 步骤 3A-1. 隔离燃油喷油器 2。 |
 | 步骤 3A-2. 隔离燃油喷油器 3。 |
步骤 4. | 检查燃油喷油器和喷油器电路。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查发动机导线线束中的燃油喷油器电路。 | 是否大于 10 欧姆？
 | 步骤 4C. 检查燃油喷油器导线线束接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查燃油喷油器导线线束。 | 是否大于 10 欧姆？
 | 步骤 4E. 检查燃油喷油器电磁阀电路。 | 是否大于 10 欧姆？
步骤 5. | 检查燃油喷油器导线线束。 |
 | 步骤 5A. 检查燃油喷油器导线线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查喷油器接头的触针。 | 触针脏污或损坏？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 331 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 1B

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查燃油喷油器电路是否短路。

向导步骤 2A - 检查发动机导线线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查发动机导线线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，修理或更换损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 2A-1

向导步骤 2A-1 - 检查燃油喷油器电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查有无对地短路。

  • 测量发动机导线线束 ECM 接头中的 1 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 2 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 3 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。(4 缸发动机不需要此步骤。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B

向导步骤 2B - 检查燃油喷油器导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机导线线束上断开燃油喷油器导线线束。

采取措施

检查发动机导线线束和燃油喷油器线束贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，修理或更换损坏的线束、接头或触针。

更换燃油喷油器导线线束和/或发动机导线线束。参考第 19 节中的步骤 019-361。

无须维修

转至 6A

转至 2B-1

向导步骤 2B-1 - 检查燃油喷油器导线线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油喷油器导线线束贯穿式接头上断开发动机导线线束。

采取措施

检查燃油喷油器导线线束是否对地短路。

  • 测量燃油喷油器导线线束贯穿式接头中的 1 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量燃油喷油器导线线束贯穿式接头中的 2 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量燃油喷油器导线线束贯穿式接头中的 3 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。(4 缸发动机不需要此步骤。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到发动机导线线束中连接损坏。

如有可能，维修或更换损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 2B-2

向导步骤 2B-2 - 检查燃油喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从被测试的燃油喷油器电磁阀上断开燃油喷油器导线线束。

采取措施

检查燃油喷油器电磁阀是否对地短路。

  • 测量燃油喷油器电磁阀的 1 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量燃油喷油器电磁阀中的 2 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量燃油喷油器电磁阀中的 3 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。(4 缸发动机不需要此步骤。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

维修或更换损坏的燃油喷油器导线线束。参考相关步骤表中的步骤 019-043。

更换燃油喷油器。参考相关步骤表中的步骤 006-026。

转至 6A

转至 6A

向导步骤 2C - 检查燃油喷油器电路有无触针间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 拆下气门室盖。
  • 从被测试的燃油喷油器上断开燃油喷油器导线线束。

采取措施

检查触针之间是否短路。

  • 测量发动机导线线束 ECM 接头中的 1 号燃油喷油器电磁阀信号触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 1 号燃油喷油器电磁阀回路触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 2 号燃油喷油器电磁阀信号触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 2 号燃油喷油器电磁阀回路触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 3 号燃油喷油器电磁阀信号触针与该接头中所有其他触针之间的电阻。(4 缸发动机不需要此步骤
  • 测量发动机导线线束 ECM 接头中的 3 号燃油喷油器电磁阀回路触针与该接头中所有其他触针之间的电阻。(4 缸发动机不需要此步骤

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到燃油喷油器电路上触针之间短路。故障诊断发动机导线线束、燃油喷油器导线线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 6A

向导步骤 3 - 隔离燃油喷油器。

向导步骤 3A - 隔离燃油喷油器 1。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完全隔离燃油喷油器。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从 1 号燃油喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在燃油喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门室盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

多个（同一排）燃油喷油器故障代码为现行状态？
是 否
无须维修

更换 1 号燃油喷油器。参考相关步骤表中的步骤 006-026。

转至 3A-1

转至 6A

向导步骤 3A-1 - 隔离燃油喷油器 2。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成燃油喷油器隔离。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 1 号燃油喷油器上。
  • 从 2 号燃油喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在喷油器导线线束两端缠绕胶带，确保线束两端不会 彼此接触或接触发动机缸体。
  • 将气门室盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

多个（同一排）燃油喷油器故障代码为现行状态？
是 否

对于 6 缸发动机：无需维修。

对于 4 缸发动机：更换 ECM。参考相关步骤表中的步骤 019-031。转到步骤 6A。

更换 2 号燃油喷油器。参考相关步骤表中的步骤 006-026。

转至 3A-2

转至 6A

向导步骤 3A-2 - 隔离燃油喷油器 3。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完全隔离燃油喷油器。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 2 号燃油喷油器上。
  • 从 3 号燃油喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在燃油喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

多个（同一排）燃油喷油器故障代码为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 3 号燃油喷油器。参考相关步骤表中的步骤 006-026。

转至 6A

转至 6A

向导步骤 4 - 检查燃油喷油器和喷油器电路。

向导步骤 4A - 检查发动机导线线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机导线线束。

采取措施

检查发动机导线线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机导线线束中连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 4B

向导步骤 4B - 检查发动机导线线束中的燃油喷油器电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查燃油喷油器电路。

  • 测量 ECM 发动机导线线束接头上的 2 号燃油喷油器电磁阀信号触针与 2 号燃油喷油器电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 10 欧姆？
是 | 否
无须维修 | 无须维修

转至 4C

转至 5A

向导步骤 4C - 检查燃油喷油器导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油喷油器导线线束贯穿式接头上断开发动机导线线束。

采取措施

检查发动机导线线束和燃油喷油器线束贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油喷油器导线线束和/或发动机导线线束中检测到连接损坏。

如有可能，修理或更换损坏的燃油喷油器导线线束、接头或触针。参考第 19 节中的步骤 019-361。

无须维修

转至 6A

转至 4D

向导步骤 4D - 检查燃油喷油器导线线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油喷油器导线线束贯穿式接头上断开发动机导线线束。

采取措施

检查燃油喷油器电路。

  • 测量燃油喷油器线束贯穿式接头燃油喷油器导线线束侧的 2 号燃油喷油器电磁阀信号触针与 2 号燃油喷油器电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 10 欧姆？
是 否
无须维修

检测到发动机导线线束存在故障。

如有可能，修理或更换损坏的发动机导线线束、接头或触针。

参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查燃油喷油器电磁阀电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从燃油喷油器电磁阀上断开燃油喷油器导线线束。

采取措施

检查燃油喷油器电磁阀电路。

  • 核实摇臂未与燃油喷油器导线线束接触。
  • 测量燃油喷油器电磁阀的 2 号燃油喷油器电磁阀信号触针与 2 号燃油喷油器电磁阀回路触针之间的电阻

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 10 欧姆？
是 否

检测到 2 号燃油喷油器发生故障。更换 2 号燃油喷油器。参考相关步骤表中的步骤 006-026。

检测到燃油喷油器导线线束发生故障。

如有可能，修理或更换损坏的燃油喷油器导线线束、接头或触针。

参考第 19 节中的步骤 019-361。

转至 6A

转至 6A

向导步骤 5 - 检查燃油喷油器导线线束。

向导步骤 5A - 检查燃油喷油器导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油喷油器导线线束贯穿式接头上断开发动机导线线束。

采取措施

检查发动机导线线束和燃油喷油器线束贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油喷油器导线线束中检测到连接损坏。

如有可能，修理或更换损坏的燃油喷油器导线线束、接头或触针。

参考第 19 节中的步骤 019-361。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查喷油器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。

采取措施

检查燃油喷油器导线线束喷油器电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油喷油器导线线束中检测到连接损坏。

如有可能，修理或更换损坏的燃油喷油器导线线束、接头或触针。

参考第 19 节中的步骤 019-361。

无须维修

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较 ECM 标定修订历史记录中的 ECM 代码和修订号，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至

上次改进日期: 17-一月-2017


故障代码 332 - 喷油器电磁阀驱动器气缸 4 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISB3.9 CM2220 B107 | 4310792
摇臂室盖 | 参考步骤 003-011 | QSB4.5 CM2150 B108 | 4326163
摇臂室盖 | 参考步骤 003-011 | QSB6.7 CM2150 B109 | 4326168
摇臂室盖 | 参考步骤 003-011 | QSB7 CM2880 B117 | 4358390
摇臂室盖 | 参考步骤 003-011 | ISG11 CM2880 G106 | 4332695
摇臂室盖 | 参考步骤 003-011 | ISG12 CM2880 G107 | 4332690
摇臂室盖 | 参考步骤 003-011 | ISG11 CM2880 G108 | 4332901
摇臂室盖 | 参考步骤 003-011 | ISG12 CM2880 G109 | 4332906
摇臂室盖 | 参考步骤 003-011 | QSNT14 CM876 N102 | 4325993
摇臂室盖 | 参考步骤 003-011 | QSNF2.8 CM2880 F104 | 4332741
摇臂室盖 | 参考步骤 003-011 | QSNF2.8 CM2880 F108 | 4332746
摇臂室盖 | 参考步骤 003-011 | ISL8.9 CM2880 L112 | 4358493
摇臂室盖 | 参考步骤 003-011 | QSF3.8 CM2880 F112 | 4383825
摇臂室盖 | 参考步骤 003-011 | ISB/ISD6.7 CM2880 B126 | 4383693
摇臂室盖 | 参考步骤 003-011 | ISB5.9 CM2880 B127 | 4383645
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 F116 | 4383664
摇臂室盖 | 参考步骤 003-011 | QSL9.3 CM2880 L113 | 4383811
摇臂室盖 | 参考步骤 003-011 | QSC8.3 CM2880 C102 | 4388785
摇臂室盖 | 参考步骤 003-011 | ISL9.5 CM2150 SN | 4310608
摇臂室盖 | 参考步骤 003-011 | ISD6.7 CM2880 D101 | 5411372
摇臂室盖 | 参考步骤 003-011 | ISF2.8 CM2220 F129 | 5411325
摇臂室盖 | 参考步骤 003-011 | ISF4.5 CM2220 F123 | 5411320
喷油器 | 参考步骤 006-026 | ISB3.9 CM2220 B107 | 4310792
喷油器 | 参考步骤 006-026 | QSB4.5 CM2150 B108 | 4326163
喷油器 | 参考步骤 006-026 | QSB6.7 CM2150 B109 | 4326168
喷油器 | 参考步骤 006-026 | QSB7 CM2880 B117 | 4358390
喷油器 | 参考步骤 006-026 | ISG11 CM2880 G106 | 4332695
喷油器 | 参考步骤 006-026 | ISG12 CM2880 G107 | 4332690
喷油器 | 参考步骤 006-026 | ISG11 CM2880 G108 | 4332901
喷油器 | 参考步骤 006-026 | ISG12 CM2880 G109 | 4332906
喷油器 | 参考步骤 006-026 | QSNT14 CM876 N102 | 4325993
喷油器 | 参考步骤 006-026 | QSNF2.8 CM2880 F104 | 4332741
喷油器 | 参考步骤 006-026 | QSNF2.8 CM2880 F108 | 4332746
喷油器 | 参考步骤 006-026 | ISL8.9 CM2880 L112 | 4358493
喷油器 | 参考步骤 006-026 | QSF3.8 CM2880 F112 | 4383825
喷油器 | 参考步骤 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
喷油器 | 参考步骤 006-026 | ISB5.9 CM2880 B127 | 4383645
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 F116 | 4383664
喷油器 | 参考步骤 006-026 | QSL9.3 CM2880 L113 | 4383811
喷油器 | 参考步骤 006-026 | QSC8.3 CM2880 C102 | 4388785
喷油器 | 参考步骤 006-026 | ISL9.5 CM2150 SN | 4310608
喷油器 | 参考步骤 006-026 | ISD6.7 CM2880 D101 | 5411372
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 F129 | 5411325
喷油器 | 参考步骤 006-026 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 332 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过 1 次？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查燃油喷油器电路是否短路。 |
 | 步骤 2A. 检查发动机导线线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查燃油喷油器电路是否对地短路。 |
 | 步骤 2B. 检查燃油喷油器导线线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查燃油喷油器导线线束是否对地短路。 |
 | 步骤 2B-2. 检查燃油喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查燃油喷油器电路有无触针间短路。 | 是否大于 100 千欧？
步骤 3. | 隔离燃油喷油器。 |
 | 步骤 3A. 隔离燃油喷油器。 | 多个（同一排）燃油喷油器故障代码为现行状态？
 | 步骤 3A-1. 隔离燃油喷油器。 |
 | 步骤 3A-2. 隔离燃油喷油器。 |
步骤 4. | 检查喷油器和喷油器电路。 |
 | 步骤 4A. 检查发动机导线线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查发动机导线线束中的燃油喷油器电路。 | 是否大于 10 欧姆？
 | 步骤 4C. 检查燃油喷油器导线线束接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查燃油喷油器导线线束。 | 是否大于 10 欧姆？
 | 步骤 4E. 检查燃油喷油器电磁阀电路。 | 是否大于 10 欧姆？
步骤 5. | 检查燃油喷油器导线线束。 |
 | 步骤 5A. 检查燃油喷油器导线线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查喷油器接头的触针。 | 触针脏污或损坏？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 332 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过 1 次？
是 | 否
无须维修 | 无须维修

转至 1B

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查燃油喷油器电路是否短路。

向导步骤 2A - 检查发动机导线线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查发动机导线线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，修理或更换损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 2A-1

向导步骤 2A-1 - 检查燃油喷油器电路是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查有无对地短路。

对于 6 缸发动机：

  • 测量发动机导线线束 ECM 接头的 4 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 5 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 6 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。

对于 4 缸发动机：

  • 测量发动机导线线束 ECM 接头中的 3 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量发动机导线线束 ECM 接头的 4 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B

向导步骤 2B - 检查燃油喷油器导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机导线线束上断开燃油喷油器导线线束。

采取措施

检查发动机导线线束和燃油喷油器线束贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，修理或更换损坏的线束、接头或触针。

更换燃油喷油器导线线束和/或发动机导线线束。参考第 19 节中的步骤 019-361。

无须维修

转至 6A

转至 2B-1

向导步骤 2B-1 - 检查燃油喷油器导线线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油喷油器导线线束贯穿式接头上断开发动机导线线束。

采取措施

检查燃油喷油器导线线束是否对地短路。

对于 6 缸发动机：

  • 测量燃油喷油器导线线束贯穿式接头中的 4 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量燃油喷油器导线线束贯穿式接头中的 5 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量燃油喷油器导线线束贯穿式接头中的 6 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。

对于 4 缸发动机：

  • 测量燃油喷油器导线线束贯穿式接头中的 3 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量燃油喷油器导线线束贯穿式接头中的 4 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到发动机导线线束中连接损坏。

如有可能，维修或更换损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 2B-2

向导步骤 2B-2 - 检查燃油喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从被测试的燃油喷油器电磁阀上断开燃油喷油器导线线束。

采取措施

检查燃油喷油器电磁阀是否对地短路。

对于 6 缸发动机：

  • 测量 4 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量燃油喷油器电磁阀中的 5 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量燃油喷油器电磁阀中的 6 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。

对于 4 缸发动机：

  • 测量燃油喷油器电磁阀中的 3 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。
  • 测量 4 号燃油喷油器电磁阀信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

维修或更换损坏的燃油喷油器导线线束。

更换燃油喷油器。参考相关步骤表中的步骤 006-026。

转至 6A

转至 6A

向导步骤 2C - 检查燃油喷油器电路有无触针间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。
  • 拆下气门室盖。
  • 从被测试的燃油喷油器上断开燃油喷油器导线线束。

采取措施

检查触针之间是否短路。

对于 6 缸发动机：

  • 测量发动机导线束 ECM 接头中的 4 号燃油喷油器电磁阀信号触针与所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 4 号燃油喷油器电磁阀回路触针与所有其他触针之间的电阻。
  • 测量发动机导线束 ECM 接头中的 5 号燃油喷油器电磁阀信号触针与所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 5 号燃油喷油器电磁阀回路触针与所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 6 号燃油喷油器电磁阀信号触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 6 号燃油喷油器电磁阀回路触针与所有其他触针之间的电阻。

对于 4 缸发动机：

  • 测量发动机导线线束 ECM 接头中的 3 号燃油喷油器电磁阀信号触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 3 号燃油喷油器电磁阀回路触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 4 号燃油喷油器电磁阀信号触针与该接头中所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的 4 号燃油喷油器电磁阀回路触针与所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到燃油喷油器电路上触针之间短路。故障诊断发动机导线线束、燃油喷油器导线线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 6A

向导步骤 3 - 隔离燃油喷油器。

向导步骤 3A - 隔离燃油喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成燃油喷油器隔离。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从 4 号燃油喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在燃油喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

多个（同一排）燃油喷油器故障代码为现行状态？
是 否
无须维修

更换 4 号燃油喷油器。参考相关步骤表中的步骤 006-026。

转至 3A-1

转至 6A

向导步骤 3A-1 - 隔离燃油喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完成燃油喷油器隔离。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 4 号燃油喷油器上。
  • 对于 6 缸发动机：从 5 号燃油喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 对于 4 缸发动机：从 3 号燃油喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在燃油喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

多个（同一排）燃油喷油器故障代码为现行状态？
是 否

对于 6 缸发动机：无需维修。

对于 4 缸发动机：更换 ECM。参考相关步骤表中的步骤 019-031。 转到步骤 6A。

对于 6 缸发动机：更换 5 号喷油器。

对于 4 缸发动机：更换 3 号燃油喷油器。参考相关步骤表中的步骤 006-026。

转至 3A-2

转至 6A

向导步骤 3A-2 - 隔离燃油喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

完全隔离燃油喷油器。

  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 将喷油器导线线束连接到 5 号燃油喷油器上。
  • 从 6 号燃油喷油器上断开喷油器导线线束。参考相关步骤表中的步骤 006-026。
  • 在燃油喷油器导线线束两端缠绕胶带，确保线束两端不会彼此接触或接触发动机缸体。
  • 将气门室盖安装在发动机上。

没有必要用螺栓将气门室盖固定在位。

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

多个（同一排）燃油喷油器故障代码为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 6 号燃油喷油器。参考相关步骤表中的步骤 006-026。

转至 6A

转至 6A

向导步骤 4 - 检查喷油器和喷油器电路。

向导步骤 4A - 检查发动机导线线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机导线线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机导线线束中连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 4B

向导步骤 4B - 检查发动机导线线束中的燃油喷油器电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机导线线束。

采取措施

检查燃油喷油器电路。

  • 测量发动机导线线束 ECM 接头中的 4 号燃油喷油器电磁阀信号触针与 4 号燃油喷油器电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 10 欧姆？
是 | 否
无须维修 | 无须维修

转至 4C

转至 5A

向导步骤 4C - 检查燃油喷油器导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油喷油器导线线束贯穿式接头上断开发动机导线线束。

采取措施

检查发动机导线线束和燃油喷油器线束贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油喷油器导线线束和/或发动机导线线束中检测到连接损坏。

如有可能，修理或更换损坏的燃油喷油器导线线束、接头或触针。参考第 19 节中的步骤 019-361。

无须维修

转至 6A

转至 4D

向导步骤 4D - 检查燃油喷油器导线线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油喷油器导线线束贯穿式接头上断开发动机导线线束。

采取措施

检查燃油喷油器电路。

  • 测量燃油喷油器线束贯穿式接头燃油喷油器导线线束侧的 4 号燃油喷油器电磁阀信号触针与 4 号燃油喷油器电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 10 欧姆？
是 否
无须维修

检测到发动机导线线束存在故障。

如有可能，修理或更换损坏的发动机导线线束、接头或触针。

参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查燃油喷油器电磁阀电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。.
  • 从燃油喷油器电磁阀上断开燃油喷油器导线线束。

采取措施

检查燃油喷油器电磁阀电路。

  • 核实摇臂未与燃油喷油器导线线束接触。
  • 测量燃油喷油器电磁阀的 4 号燃油喷油器电磁阀信号触针与 4 号燃油喷油器电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 10 欧姆？
是 否

检测到 4 号燃油喷油器发生故障。更换 4 号燃油喷油器。参考相关步骤表中的步骤 006-026。

检测到燃油喷油器导线线束发生故障。

如有可能，修理或更换损坏的燃油喷油器导线线束、接头或触针。参考第 19 节中的步骤 019-361。

转至 6A

转至 6A

向导步骤 5 - 检查燃油喷油器导线线束。

向导步骤 5A - 检查燃油喷油器导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油喷油器导线线束贯穿式接头上断开发动机导线线束。

采取措施

检查发动机导线线束和燃油喷油器线束贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油喷油器导线线束中检测到连接损坏。

如有可能，修理或更换损坏的燃油喷油器导线线束、接头或触针。参考第 19 节中的步骤 019-361。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查喷油器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。

采取措施

检查燃油喷油器导线线束喷油器电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油喷油器导线线束中检测到连接损坏。

如有可能，修理或更换损坏的燃油喷油器导线线束、接头或触针。参考第 19 节中的步骤 019-361。

无须维修

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较 ECM 标定修订历史记录中的 ECM 代码和修订号，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至

上次改进日期: 17-一月-2017


故障代码 351 - 喷油器电源 - 智能设备或部件损坏

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2200 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | QSB2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSB2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2200 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | QSB5.9 CM2880 B139 | 4388870
发动机导线线束 | 参考步骤 019-043 | QSB3.9 CM2880 B138 | 5411050
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 441 为现行或非现行状态？
 | 步骤 1B. 运转发动机。 | 发动机是否起动？
 | 步骤 1C. 读取故障代码。 | 故障代码 351 为现行状态？
步骤 2. | 检查 ECM 电源。 |
 | 步骤 2A. 检查 ECM 电源接头与保险丝。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 电阻是否小于 0.5 欧姆？
 | 步骤 2C. 检查 ECM 电源电路是否开路。 | 小于 10 欧姆？
步骤 3. | 确认存在该故障代码。 |
 | 步骤 3A. 使发动机运转，确定故障代码状态是否出现。 | 发动机运转期间，是否出现故障代码 351？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441 为现行或非现行状态？
是 否

首先诊断故障代码 441。

 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 运转发动机。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

运转发动机。

发动机是否起动？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使发动机运转，确定是否仍存在故障代码状态。

  • 在高怠速空载状态下运转发动机。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 351 为现行状态？
是 否

可能出现临界蓄电池电压。确保蓄电池完全充电或在必要时进行更换。

临界蓄电池状况可能会导致故障代码 351 在马达盘车时变为现行状态。

 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查 ECM 电源。

向导步骤 2A - 检查 ECM 电源接头与保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查 ECM 电源和保险丝有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

维修或更换损坏的线束、触针、保险丝或接头。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查是否开路。

  • 测量 ECM 电源线束的电源接头上的 ECM 蓄电池电源 (+) 触针与蓄电池正极 (+) 连接处的蓄电池正极 (+) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否小于 0.5 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束、保险丝或保险丝座。

清洁蓄电池端子接头。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查 ECM 电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池接线柱上断开 ECM 电源线束。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查 ECM 接地电路是否开路。

  • 测量 ECM 电源接头上的蓄电池负极 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束、保险丝或保险丝座。

清洁蓄电池端子接头。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 确认存在该故障代码。

向导步骤 3A - 使发动机运转，确定故障代码状态是否出现。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使发动机运转，确定是否仍存在故障代码状态。

  • 在高怠速空载状态下运转发动机。
  • 使用 INSITE™ 电子服务工具读取故障代码。

发动机运转期间，是否出现故障代码 351？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

可能出现临界蓄电池电压。确保蓄电池完全充电或在必要时进行更换。

临界蓄电池状况可能会导致故障代码 351 在马达盘车时变为现行状态。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在特性&参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-一月-2017


故障代码 415 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 415 的现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 发动机以怠速运转。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 415 的现行或非现行计次？
是 否

检测到发动机机油压力偏低。

参考相应维修手册中的机油压力低症状树。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-二月-2013


故障代码 418 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 428 或 429 为现行状态？
 | 步骤 1B. 检查有无故障代码 418。 | 故障代码 418 现行或非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 或 429 为现行状态？
是 | 否
无须维修 | 无须维修

转至 参考相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无故障代码 418。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无故障代码 418。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 418 现行或非现行状态计次？
是 否

排出燃油滤清器中的水。

如果故障代码 418 保持现行，则传感器和/或接头可能有故障。如有必要，修理或更换传感器和/或接头。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 11-五月-2016


故障代码 428 - 燃油含水指示器传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2150 B108 | 4326163
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2150 B109 | 4326168
燃油含水传感器 | 参考步骤 019-127 | QSB7 CM2880 B117 | 4358390
燃油含水传感器 | 参考步骤 019-127 | ISB3.9 CM2220 B107 | 4310792
燃油含水传感器 | 参考步骤 019-127 | QSNT14 CM876 N102 | 4325993
燃油含水传感器 | 参考步骤 019-127 | ISG11 CM2880 G106 | 4332695
燃油含水传感器 | 参考步骤 019-127 | ISG12 CM2880 G107 | 4332690
燃油含水传感器 | 参考步骤 019-127 | ISG11 CM2880 G108 | 4332901
燃油含水传感器 | 参考步骤 019-127 | ISG12 CM2880 G109 | 4332906
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F104 | 4332741
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F108 | 4332746
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2880 L112 | 4358493
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油含水传感器 | 参考步骤 019-127 | ISB5.9 CM2880 B127 | 4383645
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F116 | 4383664
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F129 | 5411325

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 428 为现行状态？
步骤 2. | 检查燃油含水传感器和电路。 |
 | 步骤 2A. 检查燃油含水传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否大于 3.87 兆欧姆 (MΩ)？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 428 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 429 为现行状态且故障代码 428 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 428 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器和电路。

向导步骤 2A - 检查燃油含水传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束和燃油含水接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘层损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查传感器电阻。

  • 测量燃油含水传感器接头的燃油含水信号触针和燃油含水回路触针之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 3.87 兆欧姆 (MΩ)？
是 否

更换燃油含水传感器。参考相关步骤表中的步骤 019-127。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘层损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 发动机接头的燃油含水信号触针和燃油含水回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 429 为现行状态且故障代码 428 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头燃油含水传感器回路触针和发动机线束燃油含水传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头燃油含水传感器信号触针和发动机燃油含水传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水信号触针和发动机线束接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障代码。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十二月-2016


故障代码 429 - 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | QSNT14 CM876 N102 | 4325993
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2150 B108 | 4326163
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2150 B109 | 4326168
燃油含水传感器 | 参考步骤 019-127 | QSB7 CM2880 B117 | 4358390
燃油含水传感器 | 参考步骤 019-127 | ISB3.9 CM2220 B107 | 4310792
燃油含水传感器 | 参考步骤 019-127 | QSNT14 CM876 N102 | 4325993
燃油含水传感器 | 参考步骤 019-127 | ISG11 CM2880 G106 | 4332695
燃油含水传感器 | 参考步骤 019-127 | ISG12 CM2880 G107 | 4332690
燃油含水传感器 | 参考步骤 019-127 | ISG11 CM2880 G108 | 4332901
燃油含水传感器 | 参考步骤 019-127 | ISG12 CM2880 G109 | 4332906
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F104 | 4332741
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F108 | 4332746
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2880 L112 | 4358493
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油含水传感器 | 参考步骤 019-127 | ISB5.9 CM2880 B127 | 4383645
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F116 | 4383664
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F129 | 5411325

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 429 为现行状态？
步骤 2. | 检查燃油含水传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 428 为现行状态且故障代码 429 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 429 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束、传感器和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 428 为现行状态且故障代码 429 为非现行状态？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 429 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 429 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘层损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态且故障代码 429 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 429 为现行状态？
是 否

检测到传感器损坏。

更换燃油含水传感器。参考相关步骤表中的步骤 019-127。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束、传感器和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束、传感器和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘层损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态且故障代码 429 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针和 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 429 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十二月-2016


故障代码 441 - 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
 | 步骤 1B. 检查蓄电池电压。 | 在正常和马达盘车情况下蓄电池电压是否可以接受？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查原始设备制造商 (OEM) 电源线束。 |
 | 步骤 3A. 检查 OEM 电源线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查电源线束是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。参考设备制造商维修信息。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

尝试起动发动机的同时，测量蓄电池正极 (+) 端子与蓄电池负极 (-) 端子之间的电压。

正常情况：

  • 至少 +12 VDC（12 伏系统）
  • 至少 +24 VDC（24 伏系统）。

马达盘车时：

  • 至少 +6.2 VDC（12 伏系统）
  • 至少 +12 VDC（24 伏系统）。

在正常和马达盘车情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 30 安保险丝是否正确安装。

  • 检查 30 安保险丝是否安装正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。

参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 30 安保险丝是否熔断。

保险丝是否熔断？
是 否

更换保险丝。

参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查 OEM 电源线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查电源线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查是否开路。

  • 测量蓄电池正极 (+) 端子接线柱与 OEM 电源线束 ECM 接头中的所有 ECM 蓄电池电源 (+) 触针之间的电阻，每次测量 1 个。
  • 测量蓄电池负极 (-) 端子接线柱和 OEM 电源线束 ECM 接头的所有 ECM 蓄电池电源 (-) 触针之间的电阻，每次测量 1 个。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 电源线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查电源线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 断开蓄电池。

采取措施

检查电源线束是否短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源 (+) 触针和 ECM 蓄电池电源(-)触针之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查有无对地短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源 (+) 触针与发动机缸体接地之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。

参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 从 ECM 接头上断开 OEM 线束。
  • 断开蓄电池。

采取措施

检查触针之间是否短路。

  • 测量 OEM 电源线束 ECM 接头的 1 个 ECM 蓄电池电源 (+) 触针与 OEM 线束 ECM 接头的所有触针之间的电阻。
  • 测量 OEM 电源线束 ECM 接头的第 2 个 ECM 蓄电池电源 (+) 触针与 OEM 线束 ECM 接头的所有触针之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。

参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。参考设备制造商维修信息。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-六月-2015


故障代码 442 - 蓄电池电压 1 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 442 为现行状态？
步骤 2. | 检查蓄电池系统。 |
 | 步骤 2A. 检查蓄电池电压。 | 12 伏系统的电压低于 +20 VDC 且 24 伏系统的电压低于 +32 VDC 吗？
 | 步骤 2B. 检查充电机。 | 充电机充电符合原始设备制造商 (OEM) 技术规范？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 442 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3B

向导步骤 2 - 检查蓄电池系统。

向导步骤 2A - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池电源电路上断开所有的售后市场设备。
  • 从 ECM 接头上断开 OEM 电源线束接头。

采取措施

检查蓄电池电压。

  • 测量 OEM 电源线束 ECM 接头的 1 个 ECM 蓄电池电源 (+) 触针和发动机缸体接地之间的蓄电池电压。
  • 对 OEM 电源线束 ECM 接头的第 2 个 ECM 蓄电池电源 (+) 触针重复上面步骤。

12 伏系统的电压低于 +20 VDC？

24 伏系统的电压低于 +32 VDC？
是 否
无须维修

正确安装蓄电池系统。参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机。

  • 起动发动机然后检查充电机的充电速率（安培）。

在蓄电池上加负载，如有必要，测量充电机输出是否正常。

充电机充电符合 OEM 技术规范？
是 否
无须维修

维修或更换充电机、调压器和/或到充电机的 OEM 导线。

参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-六月-2014


故障代码 553 - 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
燃油回油管阻力 | 参考步骤 006-012 | QSB4.5 CM2150 B108 | 4326163
燃油回油管阻力 | 参考步骤 006-012 | QSB6.7 CM2150 B109 | 4326168
燃油回油管阻力 | 参考步骤 006-012 | QSB7 CM2880 B117 | 4358390
燃油回油管阻力 | 参考步骤 006-012 | QSF2.8 CM2880 F108 | 4332746
燃油回油管阻力 | 参考步骤 006-012 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油回油管阻力 | 参考步骤 006-012 | ISB5.9 CM2880 B127 | 4383645
燃油回油管阻力 | 参考步骤 006-012 | ISD6.7 CM2880 D101 | 5411372
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2150 B108 | 4326163
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2150 B109 | 4326168
燃油油轨压力传感器 | 参考步骤 019-115 | QSB7 CM2880 B117 | 4358390
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F108 | 4332746
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油油轨压力传感器 | 参考步骤 019-115 | ISB5.9 CM2880 B127 | 4383645
燃油油轨压力传感器 | 参考步骤 019-115 | ISD6.7 CM2880 D101 | 5411372
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F129 | 5411325
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2150 B108 | 4326163
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2150 B109 | 4326168
燃油泵执行器 | 参考步骤 019-117 | QSB7 CM2880 B117 | 4358390
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F108 | 4332746
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油泵执行器 | 参考步骤 019-117 | ISB5.9 CM2880 B127 | 4383645
燃油泵执行器 | 参考步骤 019-117 | ISD6.7 CM2880 D101 | 5411372
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F129 | 5411325

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、449 或 2311 的现行或非现行状态高频计次？
步骤 2. | 检查燃油油轨压力传感器。 |
 | 步骤 2A. 核实燃油油轨压力传感器精度。 | 是否安装了符合发动机控制零件目录(CPL) 的正确燃油油轨压力传感器？
步骤 3. | 检查燃油回油管阻力。 |
 | 步骤 3A. 检查回油管阻力。 | 燃油回油管阻力是否符合步骤 006-012 中列出的技术规范？
步骤 4. | 检查燃油泵执行器。 |
 | 步骤 4A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查燃油泵执行器电阻。 | 燃油泵执行器电阻是否符合步骤 019-117 中列出的技术规范？
 | 步骤 4C. 监测怠速时的燃油油轨压力。 | 测得的燃油油轨压力与指令燃油油轨压力的偏差是否超过 100 bar [1450 psi] 且怠速时是否悠车？
 | 步骤 4D. 检查燃油泵执行器是否损坏。 | 燃油泵执行器是否损坏？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查有无与电子燃油控制 (EFC) 执行器低压和高压短路相关的故障代码。

故障代码 271、272、449 或 2311 的现行或非现行状态高频计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器。

向导步骤 2A - 核实燃油油轨压力传感器零件号。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机未运转。

采取措施

检查燃油油轨压力传感器，确保其符合发动机 CPL。

是否安装了符合发动机 CPL 的正确燃油油轨压力传感器？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 3A

转至 5A

向导步骤 3 - 检查燃油回油管阻力。

向导步骤 3A - 检查回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回油管阻力是否符合步骤 006-012 中列出的技术规范？
是 否
无须维修

维修造成回油管阻力高的根源。参考相关步骤表中的步骤 006-012。

转至 4A

转至 5A

向导步骤 4 - 检查燃油泵执行器。

向导步骤 4A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

测量燃油泵执行器电阻。

参考相关步骤表中的步骤 019-117。

燃油泵执行器电阻是否符合步骤 019-117 中列出的技术规范？
是 否
无须维修

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

转至 4C

转至 5A

向导步骤 4C - 监测怠速时的燃油油轨压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机。

采取措施

让发动机怠速运转至少 1 分钟，将先前步骤中吸入的空气排出去。

  • 使用 INSITE™ 电子服务工具监测指令的燃油油轨压力和测得的燃油油轨压力。

测得的燃油油轨压力与指令燃油油轨压力的偏差是否超过 100 bar [1450 psi] 且怠速时是否悠车？
是 否

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

 无须维修

转至 5A

转至 4D

向导步骤 4D - 检查燃油泵执行器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下燃油泵执行器。

采取措施

拆下燃油泵执行器并检查是否损坏（切开 O 形圈）。

参考相关步骤表中的步骤 019-117。

燃油泵执行器是否损坏？
是 否

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十二月-2016


故障代码 584 - 发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 584 为现行状态？
步骤 2. | 检查起动马达锁定继电器电路。 |
 | 步骤 2A. 检查起动马达锁定继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查起动马达锁定继电器的电阻。 | 是否小于 10 千欧？
 | 步骤 2C. 检查起动马达锁定继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 584 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 584 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查起动马达锁定继电器电路。

向导步骤 2A - 检查起动马达锁定继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达继电器。

采取措施

检查 OEM 起动马达继电器和接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器电阻。

  • 测量起动马达锁定继电器信号触针和起动马达锁定继电器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 千欧？
是 否
无须维修

更换起动马达锁定继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查起动马达锁定继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头的起动马达锁定继电器回路触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头上起动马达锁定继电器信号触针与 OEM 线束 ECM 接头上起动马达锁定继电器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到起动马达锁定继电器信号线开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头中起动马达锁定继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到输出装置驱动器信号线路上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 584 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-一月-2017


故障代码 585 - 发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 585 为现行状态？
步骤 2. | 检查起动马达锁定继电器和电路。 |
 | 步骤 2A. 检查起动马达继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查起动马达锁定继电器电阻。 | 大于 6 欧姆？
 | 步骤 2B-1. 检查起动马达锁定继电器中有无触针对地短路。 |
 | 步骤 2C. 检查起动马达锁定继电器诊断电源电压、电源线和回路。 | 是否大于 3.75 VDC？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 585 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 585 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查起动马达锁定继电器和电路。

向导步骤 2A - 检查起动马达继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达继电器。

采取措施

检查 OEM 起动马达继电器和接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查继电器电阻。

  • 测量继电器线圈电阻并检查起动马达锁定继电器信号触针和继电器回路触针之间的电阻是否偏低。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 6 欧姆？
是 否
无须维修

更换起动马达锁定继电器。参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查起动马达锁定继电器中有无触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否对地短路。

  • 测量电阻并检查起动马达锁定继电器信号触针是否对地短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换起动马达锁定继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查起动马达锁定继电器诊断电源电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查起动马达锁定继电器诊断电源电压和回路。

  • 在 OEM 线束的起动马达锁定继电器接头处测量起动马达锁定继电器信号触针和起动马达锁定继电器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 OEM 线束 ECM 接头中起动马达锁定继电器信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查起动马达锁定继电器信号触针与 OEM 线束 ECM 接头中所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 585 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-一月-2017


故障代码 596 - 电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏或松动？
 | 步骤 1B. 检查蓄电池电压。 | 在正常条件下蓄电池电压至少为 (+) 12 VDC，在马达盘车期间至少 (+) 6.2 VDC？
步骤 2. | 检查充电系统。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合原始设备制造商 (OEM) 技术规范？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏或松动？
是 否

维修损坏的接头。

拧紧蓄电池的接头并清洁蓄电池端子。

参考 OEM 维修手册。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

在正常条件下蓄电池电压至少为 (+) 12 VDC，在马达盘车期间至少 (+) 6.2 VDC？
是 否
无须维修

充电或更换蓄电池。

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查充电系统。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机然后检查充电机的充电速率（安培）。

可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电符合原始设备制造商 (OEM) 技术规范？
是 否
无须维修

维修或更换充电机、调节器和/或到充电机的 OEM 导线。

参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 06-一月-2014


故障代码 597 - 电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了避免触针和线束损坏，进行测量时，请使用这些测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏或松动？
 | 步骤 1B. 检查蓄电池电压。 | 在正常条件下蓄电池电压至少为 (+) 12 VDC，在马达盘车期间至少 (+) 6.2 VDC？
步骤 2. | 检查充电机和电源线束。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合原始设备制造商 (OEM) 技术规范？
 | 步骤 2B. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 是否有损坏的导线？
 | 步骤 2E. 检查电源线束是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏或松动？
是 否

维修损坏的接头。

拧紧蓄电池的接头并清洁蓄电池端子。

参考 OEM 维修手册。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

在正常条件下蓄电池电压至少为 (+) 12 VDC，在马达盘车期间至少 (+) 6.2 VDC？
是 否
无须维修

充电或更换蓄电池。

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查充电机和电源线束。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机然后检查充电机的充电速率（安培）。

可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电符合原始设备制造商 (OEM) 技术规范？
是 否
无须维修

维修或更换充电机和/或到充电机的 OEM 导线。

参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开电源线束接头。
  • 从蓄电池上断开蓄电池正极电缆。

采取措施

检查无开关蓄电池电源电路是否开路。

  • 使用万用表测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源触针 (+) 和蓄电池正极端子 (+) 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换蓄电池线束。

参考 OEM 维修手册。

转至 2C

转至 3A

向导步骤 2C - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开电源线束接头。
  • 断开蓄电池的正极 (+) 电缆。

采取措施

检查是否短路。

  • 使用万用表，测量 ECM 电源线束接头的 ECM 蓄电池电源 (+) 触针和 ECM 蓄电池电源 (-) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

是否有损坏的导线？
是 否

维修损坏的导线。

 无须维修

转至 2E

转至 3A

向导步骤 2E - 检查电源线束是否短路

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 电源线束接头。
  • 断开蓄电池的正极 (+) 电缆。

采取措施

检查是否短路。

  • 使用万用表测量 OEM 电源线束接头内的 ECM 蓄电池电源 (+) 触针和 OEM 线束 ECM 接头内所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 06-一月-2014


故障代码 598 - 电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏或松动？
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下电压至少 (+) 12 VDC，在马达盘车期间则至少 (+) 6.2 VDC 吗？
步骤 2. | 检查充电机和原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合 OEM 技术规范？
 | 步骤 2B. 检查蓄电池电源接头。 | 触针脏污或损坏？
 | 步骤 2C. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查电源线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏或松动？
是 否

维修损坏的接头。

拧紧蓄电池的接头并清洁蓄电池端子。

参考 OEM 维修手册。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

在正常情况下电压至少 (+) 12 VDC，在马达盘车期间则至少 (+) 6.2 VDC 吗？
是 否
无须维修

充电或更换蓄电池。

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查充电机和原始设备制造商 (OEM) 线束。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机然后检查充电机的充电速率（安培）。

可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电符合 OEM 技术规范？
是 否
无须维修

维修或更换充电机和/或到充电机的 OEM 导线。

参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查蓄电池电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在蓄电池电源接头处把电源线束从蓄电池上断开。

采取措施

检查蓄电池电源接头的蓄电池及线束侧有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修蓄电池电源接头。

有关位置和步骤，参考 OEM 维修手册。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头

采取措施

检查是否开路。

  • 测量 OEM 电源线束接头和蓄电池正极 (+) 端子之间的 ECM 蓄电池电源 (+) 电路的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查电源线束中的触针与触针之间是否短路

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开电源线束接头。
  • 从蓄电池上断开蓄电池正极电缆。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 ECM 蓄电池电源 (+) 触针和电源线束接头的所有其它触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

损坏的导线？
是 否

维修损坏的导线。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 06-一月-2014


故障代码 649 - 发动机机油更换间隔 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 649。 | 故障代码 649 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 649。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无故障代码 649。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 649 为现行状态？
是 否

更换发动机机油和滤清器。

使用 INSITE™ 电子服务工具复位维护保养监测器。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2014


故障代码 689 - 发动机曲轴转速/位置 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2150 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2150 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | QSB3.9 CM2880 B138 | 5411050
发动机导线线束 | 参考步骤 019-043 | QSB5.9 CM2880 B139 | 4388870
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2150 B108 | 4326163
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2150 B109 | 4326168
曲轴位置传感器 | 参考步骤 019-365 | QSB7 CM2880 B117 | 4358390
曲轴位置传感器 | 参考步骤 019-365 | ISL9.5 CM2150 SN | 4310608
曲轴位置传感器 | 参考步骤 019-365 | ISB3.9 CM2220 B107 | 4310792
曲轴位置传感器 | 参考步骤 019-365 | ISG11 CM2880 G106 | 4332695
曲轴位置传感器 | 参考步骤 019-365 | ISG12 CM2880 G107 | 4332690
曲轴位置传感器 | 参考步骤 019-365 | ISG11 CM2880 G108 | 4332901
曲轴位置传感器 | 参考步骤 019-365 | ISG12 CM2880 G109 | 4332906
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F104 | 4332741
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F108 | 4332746
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2880 L112 | 4358493
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD6.7 CM2880 B126 | 4383693
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2880 F112 | 4383825
曲轴位置传感器 | 参考步骤 019-365 | ISB5.9 CM2880 B127 | 4383645
曲轴位置传感器 | 参考步骤 019-365 | QSL9.3 CM2880 L113 | 4383811
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 F116 | 4383664
曲轴位置传感器 | 参考步骤 019-365 | QSC8.3 CM2880 C102 | 4388785
曲轴位置传感器 | 参考步骤 019-365 | QSB3.9 CM2880 B138 | 5411050
曲轴位置传感器 | 参考步骤 019-365 | QSB5.9 CM2880 B139 | 4388870
曲轴位置传感器 | 参考步骤 019-365 | ISD6.7 CM2880 D101 | 5411372
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F129 | 5411325
曲轴位置传感器 | 参考步骤 019-365 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 238 或 239 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 689 为现行状态？
步骤 2. | 检查发动机转速传感器和接头。 |
 | 步骤 2A. 检查曲轴位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查曲轴位置传感器有无损坏。 | 传感器损坏？
步骤 3. | 检查曲轴位置传感器电路。 |
 | 步骤 3A. 检查曲轴位置传感器电源电压和回路。 | 是否在 4.75 至 5.25-VDC 之间？
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机导线线束中有无曲轴位置传感器信号电路开路。 |
 | 步骤 3B-2. 检查发动机线束中的曲轴位置传感器信号电路有无触针之间短路。 |
 | 步骤 3B-3. 检查气隙和目标轮。 |
 | 步骤 3B-4. 检查故障代码并核实曲轴位置传感器状态。 |
 | 步骤 3C. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3C-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3C-2. 检查故障代码并核实曲轴位置传感器状态。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 或 239 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机转速传感器和接头。

向导步骤 2A - 检查曲轴位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查发动机线束和曲轴位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机转速传感器接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查曲轴位置传感器有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 从齿轮室上拆下曲轴位置传感器。参考相关步骤表中的步骤 019-365。

采取措施

检查发动机位置传感器有无下列情况：

  • 传感器的端部上有金属碎屑
  • 凸轮轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。

传感器损坏？
是 否

检测到传感器损坏或机械损坏。

  • 更换传感器。如果观察到机械损坏，检查曲轴齿轮和相关部件。参考相关步骤表中的步骤 019-365。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查曲轴位置传感器电路。

向导步骤 3A - 检查曲轴位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴位置传感器电源电压和回路。

  • 在发动机导线线束的曲轴位置传感器接头处测量曲轴位置传感器 +5 伏电源触针和曲轴位置传感器 1 回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 至 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3C

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机导线线束中有无曲轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量曲轴位置传感器发动机线束接头处的曲轴位置传感器信号触针与发动机线束 ECM 接头之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到开路。

更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查发动机线束中的曲轴位置传感器信号电路有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的曲轴位置传感器信号触针和接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3B-3

转至 4A

向导步骤 3B-3 - 检查气隙和目标轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查气隙和目标轮。

  • 从发动机缸体上拆下曲轴位置传感器，然后在曲轴旋转圆周的几个点上测量气隙。

参考相关步骤表中的步骤 019-365。

气隙是否符合技术规范？

  • 最小气隙：0.25 mm [0.009 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大目标轮跳动量：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果目标轮跳动过大，更换目标轮。

转至 3B-4

转至 4A

向导步骤 3B-4 - 检查故障代码并核实曲轴位置传感器状态。

条件

  • 将所有部件连接至正确位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为现行状态？
是 否

检测到曲轴位置传感器损坏。

更换曲轴位置传感器。参考相关步骤表中的步骤 019-365。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3C - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查发动机导线线束中有无曲轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴位置传感器电源电压和回路。

  • 测量 ECM 处的曲轴位置传感器 +5 伏电源触针与曲轴位置传感器回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 至 5.25-VDC 之间？
是 否

检测到发动机线束中存在连接损坏。

维修或更换损坏的线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3C-2

向导步骤 3C-2 - 检查故障代码并核实曲轴位置传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-一月-2017


故障代码 697 - 发动机 ECU 温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2120 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 697 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 697 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-一月-2017


故障代码 698 - 发动机 ECU 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2120 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 698 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 698 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 731 - 发动机转速/位置凸轮轴和曲轴定位错误 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
凸轮轴 | 参考步骤 001-008 | ISL9.5 CM2150 SN | 4310608
凸轮轴 | 参考步骤 001-008 | ISB3.9 CM2220 B107 | 4310792
凸轮轴 | 参考步骤 001-008 | QSB4.5 CM2120 B108 | 4326163
凸轮轴 | 参考步骤 001-008 | QSB6.7 CM2150 B109 | 4326168
凸轮轴 | 参考步骤 001-008 | ISL8.9 CM2880 L112 | 4358493
凸轮轴 | 参考步骤 001-008 | ISB5.9 CM2880 B127 | 4383645
凸轮轴 | 参考步骤 001-008 | QSF3.8 CM2880 F112 | 4383825
凸轮轴 | 参考步骤 001-008 | ISB/ISD6.7 CM2880 B126 | 4383693
凸轮轴 | 参考步骤 001-008 | QSL9.3 CM2880 L113 | 4383811
凸轮轴 | 参考步骤 001-008 | QSC8.3 CM2880 C102 | 4388785
凸轮轴 | 参考步骤 001-008 | QSB3.9 CM2880 B138 | 5411050
凸轮轴 | 参考步骤 001-008 | QSB5.9 CM2880 B139 | 4388870
凸轮轴 | 参考步骤 001-008 | ISD6.7 CM2880 D101 | 5411372
凸轮轴 | 参考步骤 001-008 | ISF4.5 CM2220 F123 | 5411320
曲轴 | 参考步骤 001-016 | ISL9.5 CM2150 SN | 4310608
曲轴 | 参考步骤 001-016 | ISB3.9 CM2220 B107 | 4310792
曲轴 | 参考步骤 001-016 | QSB4.5 CM2120 B108 | 4326163
曲轴 | 参考步骤 001-016 | QSB6.7 CM2150 B109 | 4326168
曲轴 | 参考步骤 001-016 | ISG11 CM2880 G106 | 4332695
曲轴 | 参考步骤 001-016 | ISG12 CM2880 G107 | 4332690
曲轴 | 参考步骤 001-016 | ISG11 CM2880 G108 | 4332901
曲轴 | 参考步骤 001-016 | ISG12 CM2880 G109 | 4332906
曲轴 | 参考步骤 001-016 | ISL8.9 CM2880 L112 | 4358493
曲轴 | 参考步骤 001-016 | ISB5.9 CM2880 B127 | 4383645
曲轴 | 参考步骤 001-016 | QSF3.8 CM2880 F112 | 4383825
曲轴 | 参考步骤 001-016 | ISB/ISD6.7 CM2880 B126 | 4383693
曲轴 | 参考步骤 001-016 | QSL9.3 CM2880 L113 | 4383811
曲轴 | 参考步骤 001-016 | QSC8.3 CM2880 C102 | 4388785
曲轴 | 参考步骤 001-016 | QSB3.9 CM2880 B138 | 5411050
曲轴 | 参考步骤 001-016 | QSB5.9 CM2880 B139 | 4388870
曲轴 | 参考步骤 001-016 | ISD6.7 CM2880 D101 | 5411372
曲轴 | 参考步骤 001-016 | ISF4.5 CM2220 F123 | 5411320
前齿轮室盖 | 参考步骤 001-031 | ISL9.5 CM2150 SN | 4310608
前齿轮室盖 | 参考步骤 001-031 | ISB3.9 CM2220 B107 | 4310792
前齿轮室盖 | 参考步骤 001-031 | QSB4.5 CM2120 B108 | 4326163
前齿轮室盖 | 参考步骤 001-031 | QSB6.7 CM2150 B109 | 4326168
前齿轮室盖 | 参考步骤 001-031 | ISG11 CM2880 G106 | 4332695
前齿轮室盖 | 参考步骤 001-031 | ISG12 CM2880 G107 | 4332690
前齿轮室盖 | 参考步骤 001-031 | ISG11 CM2880 G108 | 4332901
前齿轮室盖 | 参考步骤 001-031 | ISG12 CM2880 G109 | 4332906
前齿轮室盖 | 参考步骤 001-031 | ISL8.9 CM2880 L112 | 4358493
前齿轮室盖 | 参考步骤 001-031 | ISB5.9 CM2880 B127 | 4383645
前齿轮室盖 | 参考步骤 001-031 | QSF3.8 CM2880 F112 | 4383825
前齿轮室盖 | 参考步骤 001-031 | ISB/ISD6.7 CM2880 B126 | 4383693
前齿轮室盖 | 参考步骤 001-031 | QSL9.3 CM2880 L113 | 4383811
前齿轮室盖 | 参考步骤 001-031 | QSC8.3 CM2880 C102 | 4388785
前齿轮室盖 | 参考步骤 001-031 | QSB3.9 CM2880 B138 | 5411050
前齿轮室盖 | 参考步骤 001-031 | QSB5.9 CM2880 B139 | 4388870
前齿轮室盖 | 参考步骤 001-031 | ISD6.7 CM2880 D101 | 5411372
前齿轮室盖 | 参考步骤 001-031 | ISF4.5 CM2220 F123 | 5411320
顶置凸轮轴正时转速环 | 参考步骤 002-034 | ISG11 CM2880 G106 | 4332695
顶置凸轮轴正时转速环 | 参考步骤 002-034 | ISG12 CM2880 G107 | 4332690
顶置凸轮轴正时转速环 | 参考步骤 002-034 | ISG11 CM2880 G108 | 4332901
顶置凸轮轴正时转速环 | 参考步骤 002-034 | ISG12 CM2880 G109 | 4332906
凸轮轴位置传感器 | 参考步骤 019-363 | ISL9.5 CM2150 SN | 4310608
凸轮轴位置传感器 | 参考步骤 019-363 | ISB3.9 CM2220 B107 | 4310792
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2120 B108 | 4326163
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2150 B109 | 4326168
凸轮轴位置传感器 | 参考步骤 019-363 | ISG11 CM2880 G106 | 4332695
凸轮轴位置传感器 | 参考步骤 019-363 | ISG12 CM2880 G107 | 4332690
凸轮轴位置传感器 | 参考步骤 019-363 | ISG11 CM2880 G108 | 4332901
凸轮轴位置传感器 | 参考步骤 019-363 | ISG12 CM2880 G109 | 4332906
凸轮轴位置传感器 | 参考步骤 019-363 | ISL8.9 CM2880 L112 | 4358493
凸轮轴位置传感器 | 参考步骤 019-363 | ISB5.9 CM2880 B127 | 4383645
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2880 F112 | 4383825
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD6.7 CM2880 B126 | 4383693
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9.3 CM2880 L113 | 4383811
凸轮轴位置传感器 | 参考步骤 019-363 | QSC8.3 CM2880 C102 | 4388785
凸轮轴位置传感器 | 参考步骤 019-363 | QSB3.9 CM2880 B138 | 5411050
凸轮轴位置传感器 | 参考步骤 019-363 | QSB5.9 CM2880 B139 | 4388870
凸轮轴位置传感器 | 参考步骤 019-363 | ISD6.7 CM2880 D101 | 5411372
凸轮轴位置传感器 | 参考步骤 019-363 | ISF4.5 CM2220 F123 | 5411320
曲轴位置传感器 | 参考步骤 019-365 | ISL9.5 CM2150 SN | 4310608
曲轴位置传感器 | 参考步骤 019-365 | ISB3.9 CM2220 B107 | 4310792
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2120 B108 | 4326163
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2150 B109 | 4326168
曲轴位置传感器 | 参考步骤 019-365 | ISG11 CM2880 G106 | 4332695
曲轴位置传感器 | 参考步骤 019-365 | ISG12 CM2880 G107 | 4332690
曲轴位置传感器 | 参考步骤 019-365 | ISG11 CM2880 G108 | 4332901
曲轴位置传感器 | 参考步骤 019-365 | ISG12 CM2880 G109 | 4332906
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2880 L112 | 4358493
曲轴位置传感器 | 参考步骤 019-365 | ISB5.9 CM2880 B127 | 4383645
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2880 F112 | 4383825
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD6.7 CM2880 B126 | 4383693
曲轴位置传感器 | 参考步骤 019-365 | QSL9.3 CM2880 L113 | 4383811
曲轴位置传感器 | 参考步骤 019-365 | QSC8.3 CM2880 C102 | 4388785
曲轴位置传感器 | 参考步骤 019-365 | QSB3.9 CM2880 B138 | 5411050
曲轴位置传感器 | 参考步骤 019-365 | QSB5.9 CM2880 B139 | 4388870
曲轴位置传感器 | 参考步骤 019-365 | ISD6.7 CM2880 D101 | 5411372
曲轴位置传感器 | 参考步骤 019-365 | ISF4.5 CM2220 F123 | 5411320

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查转速信号轮和转速/位置传感器。 |
 | 步骤 1A. 检查发动机转速和位置传感器是否损坏。 | 发现损坏？
 | 步骤 1B. 检查转速信号轮有无任何损坏。 | 发现损坏？
步骤 2. | 检查发动机静态正时是否正确。 |
 | 步骤 2A. 检查静态正时。 | 凸轮轴和曲轴齿轮是否正确安装？
 | 步骤 2B. 检查齿轮系。 | 发现损坏？
步骤 3. | 检查发动机和车辆接地。 |
 | 步骤 3A. 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。 | 所有接地是否存在、正确接地、没有腐蚀且连接紧固？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查转速信号轮和转速/位置传感器。

向导步骤 1A - 检查发动机转速和位置传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机转速和位置传感器是否损坏。

发现损坏？
是 否

更换转速或位置传感器。

参考相关步骤表中的步骤 019-363。

参考相关步骤表中的步骤 019-365。

 无须维修

转至 4A

转至 1B

向导步骤 1B - 检查转速信号轮有无任何损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查曲轴和凸轮轴转速信号轮是否损坏。

发现损坏？
是 否

更换转速信号轮。

对于曲轴的拆卸和安装，使用以下步骤。参考相关步骤表中的步骤 001-016。

对于 ISG11 和 ISG12 发动机上的凸轮轴的拆卸和安装，使用以下步骤。参考相关步骤表中的步骤 002-034。

对于所有其它发动机的凸轮轴的拆卸和安装，使用以下步骤。参考相关步骤表中的步骤 001-008。

 无须维修

转至 4A

转至 2A

向导步骤 2 - 检查发动机静态正时是否正确。

向导步骤 2A - 检查静态正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下齿轮室盖。参考相关步骤表中的步骤 001-031。
  • 将发动机转到 1 号气缸的上止点 (TDC)，然后核实凸轮轴和曲轴齿轮正时标记是否正确对准。
  • 对于 ISG11 和 ISG12 发动机，使用以下步骤。参考相关步骤表中的步骤 002-034。
  • 对于所有其它发动机，使用以下步骤。参考相关步骤表中的步骤 001-008。

采取措施

检查发动机的静态正时。

凸轮轴和曲轴齿轮是否正确安装？
是 否
无须维修

正确安装凸轮轴和曲轴齿轮。

转至 2B

转至 4A

向导步骤 2B - 检查齿轮系。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下齿轮室盖。

参考相关步骤表中的步骤 001-031。

检查齿轮系是否存在可能导致打滑的损坏。

发现损坏？
是 否

  • 维修损坏的部件。
  • 有关维修步骤，请使用适当的维修手册。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机和车辆接地。

向导步骤 3A - 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机和车辆接地。

  • 检查所有的缸体、起动马达、充电机、底盘和蓄电池的接地。
  • 核实所有接地都存在并正确接地。
  • 核实所有连接都没有腐蚀并且连接紧固。

所有接地是否存在、正确接地、没有腐蚀且连接紧固？
是 否
无须维修

更换、拧紧或清洁接地导线或接头。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-一月-2017


故障代码 778 - 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2120 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2120 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 | 4332741
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F108 | 4332746
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | QSB3.9 CM2880 B138 | 5411050
发动机导线线束 | 参考步骤 019-043 | QSB5.9 CM2880 B139 | 4388870
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
凸轮轴位置传感器 | 参考步骤 019-363 | ISL9.5 CM2150 SN | 4310608
凸轮轴位置传感器 | 参考步骤 019-363 | ISG11 CM2880 G106 | 4332695
凸轮轴位置传感器 | 参考步骤 019-363 | ISG12 CM2880 G107 | 4332690
凸轮轴位置传感器 | 参考步骤 019-363 | ISB3.9 CM2220 B107 | 4310792
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2120 B108 | 4326163
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2150 B109 | 4326168
凸轮轴位置传感器 | 参考步骤 019-363 | QSB7 CM2880 B117 | 4358390
凸轮轴位置传感器 | 参考步骤 019-363 | ISG11 CM2880 G108 | 4332901
凸轮轴位置传感器 | 参考步骤 019-363 | ISG12 CM2880 G109 | 4332906
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F104 | 4332741
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F108 | 4332746
凸轮轴位置传感器 | 参考步骤 019-363 | ISL8.9 CM2880 L112 | 4358493
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2880 F112 | 4383825
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD6.7 CM2880 B126 | 4383693
凸轮轴位置传感器 | 参考步骤 019-363 | ISB5.9 CM2880 B127 | 4383645
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9.3 CM2880 L113 | 4383811
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 F116 | 4383664
凸轮轴位置传感器 | 参考步骤 019-363 | QSC8.3 CM2880 C102 | 4388785
凸轮轴位置传感器 | 参考步骤 019-363 | QSB3.9 CM2880 B138 | 5411050
凸轮轴位置传感器 | 参考步骤 019-363 | QSB5.9 CM2880 B139 | 4388870
凸轮轴位置传感器 | 参考步骤 019-363 | ISD6.7 CM2880 D101 | 5411372
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F129 | 5411325
凸轮轴位置传感器 | 参考步骤 019-363 | ISF4.5 CM2220 F123 | 5411320

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查故障代码。 | 故障代码 778 为现行或非现行状态？
步骤 2. | 检查凸轮轴位置传感器和接头。 |
 | 步骤 2A. 检查凸轮轴位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查凸轮轴位置传感器是否损坏。 | 传感器损坏？
步骤 3. | 检查凸轮轴位置传感器电路。 |
 | 步骤 3A. 检查凸轮轴位置传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 3B. 检查发动机控制模块 (ECM) 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机导线线束中有无凸轮轴位置传感器信号电路开路。 |
 | 步骤 3B-2. 检查发动机线束中的凸轮轴位置传感器信号电路有无触针之间短路。 |
 | 步骤 3B-3. 核实凸轮轴发动机位置传感器有足够的气隙。 |
 | 步骤 3B-4. 检查故障代码并核实凸轮轴位置传感器状态。 |
 | 步骤 3C. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3C-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3C-2. 检查故障代码并核实凸轮轴位置传感器状态。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 为现行或非现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查凸轮轴位置传感器和接头。

向导步骤 2A - 检查凸轮轴位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查发动机线束和凸轮轴位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查凸轮轴位置传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 从齿轮室上拆下凸轮轴位置传感器。参考相关步骤表中的步骤 019-363。

采取措施

检查发动机位置传感器有无下列情况：

  • 传感器的端部上有金属碎屑
  • 凸轮轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。

传感器损坏？
是 否

检测到传感器损坏或机械损坏。

更换传感器。如果观察到机械损坏，检查凸轮轴齿轮和相关部件。参考相关步骤表中的步骤 019-363。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查凸轮轴位置传感器电路。

向导步骤 3A - 检查凸轮轴位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查凸轮轴位置传感器电源电压和回路。

  • 在发动机导线线束的凸轮轴位置传感器接头处测量凸轮轴位置传感器 +5 伏电源触针和凸轮轴位置传感器 1 回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 至 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3C

向导步骤 3B - 检查发动机控制模块 (ECM) 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机导线线束中有无凸轮轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量凸轮轴位置传感器发动机线束接头的凸轮轴位置传感器信号触针与发动机线束 ECM 接头的凸轮轴位置传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到开路。

更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查发动机线束中的凸轮轴位置传感器信号电路有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的凸轮轴位置传感器信号触针与该接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3B-3

转至 4A

向导步骤 3B-3 - 核实凸轮轴发动机位置传感器有足够的气隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查气隙。

  • 从齿轮室拆下凸轮轴位置传感器，然后在凸轮轴圆周上的几个点测量气隙。

参考相关步骤表中的步骤 019-363。

气隙是否符合技术规范？

  • 最小气隙：0.25 mm [0.009 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大目标轮跳动量：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果目标轮跳动过大，更换目标轮。

转至 3B-4

转至 4A

向导步骤 3B-4 - 检查故障代码并核实凸轮轴位置传感器状态。

条件

  • 将所有部件连接至正确位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 为现行状态？
是 否

检测到凸轮轴位置传感器损坏。

更换凸轮轴位置传感器。参考相关步骤表中的步骤 019-363。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3C - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查凸轮轴位置传感器电源电压和回路

  • 测量 ECM 处的凸轮轴位置传感器 +5 伏电源触针与凸轮轴位置传感器回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

是否在 4.75 至 5.25 VDC 之间？
是 否

检测到发动机线束中存在连接损坏。

维修或更换损坏的线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3C-2

向导步骤 3C-2 - 检查故障代码并核实凸轮轴位置传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 1239 - 油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2120 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1695 为现行状态？
步骤 2. | 检查油门踏板位置传感器电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1241 为现行状态，而故障代码 1239 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 1239 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1239 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 1695。

转至 2A

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板电源电压。

  • 测量 OEM 线束传感器接头处油门踏板位置传感器 5 伏电源触针与油门踏板位置传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为现行状态，而故障代码 1239 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板或操纵杆与 OEM 线束相连。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239 为现行状态？
是 否

检测到油门踏板或操纵杆损坏。与 Cummins® 特约维修站联系。

更换油门踏板或操纵杆。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板回路触针与 OEM 线束油门踏板回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 1241 - 油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2120 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSC3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | QSC5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1696 为现行状态？
步骤 2. | 检查油门踏板位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1239 为现行状态，而故障代码 1241 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 1241 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1241 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1696

转至 2A

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

维修损坏的线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板位置传感器电源电压。

  • 测量 OEM 线束传感器接头处油门踏板位置传感器 5 伏电源触针与油门踏板位置传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在 OEM 线束传感器接头处油门踏板位置 5 伏电源触针和油门踏板位置信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239 为现行状态，而故障代码 1241 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为现行状态？
是 否

检测到油门踏板损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换油门踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆电源触针与 OEM 线束油门踏板或操纵杆接头的电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板信号触针与 OEM 线束油门踏板接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中信号导线触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 1242 - 油门踏板或操纵杆位置传感器 1 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 131、132、1239 或 1241 为现行状态？
步骤 2. | 检查油门踏板位置传感器读数。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 132 和 1241 都为现行状态？
 | 步骤 2C. 检查油门踏板位置 1 传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2D. 检查油门踏板位置 2 传感器电源电压和回路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2E. 检查故障代码。 | 故障代码 1242 为非现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131、132、1239 或 1241 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查油门踏板位置传感器读数。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和油门踏板位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 和 1241 都为现行状态？
是 否
无须维修

如果故障代码 132 不为现行状态，遵循故障代码 132 故障诊断树。

如果故障代码 1241 不为现行状态，遵循故障代码 1241 故障诊断树。

转至 2C

转至 相应的故障代码诊断树

向导步骤 2C - 检查油门踏板位置 1 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 OEM 线束传感器接头处的油门踏板位置 1 传感器 +5 伏电源触针与油门踏板位置 1 传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

检测到传感器电源电压过低。

参考故障代码 132 故障诊断树。

转至 2D

故障代码 132 故障诊断树

向导步骤 2D - 检查油门踏板位置 2 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量 OEM 线束传感器接头处的油门踏板位置 2 传感器 +5 伏电源触针与油门踏板位置 2 传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

检测到传感器电源电压过低。

参考故障代码 1241 故障诊断树。

转至 2E

故障代码 1241 故障诊断树

向导步骤 2E - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1242 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板位置传感器 1 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门位置传感器 2 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到油门踏板损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换油门踏板。参考第 19 节中的步骤 019-071。

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-六月-2014


故障代码 1515 - SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1515 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1515 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）以通过 SAE J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

多路通信油门踏板或操纵杆传感器系统或 OEM VECU 存在 OEM 问题。参考设备制造商维修信息。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 1852 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 1852 的现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 1852。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1852 的现行或非现行计次？
是 否

从燃油滤清器放水。

 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-六月-2014


故障代码 2185 - 传感器电源 4 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2120 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线：零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2185 为现行状态？
步骤 2. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查 OEM 线束中有无对蓄电池短路。 | 是否大于 100 千欧？
 | 步骤 2B. 检查 OEM 线束中有无对钥匙开关电源短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 和 OEM 线束。

向导步骤 2A - 检查 OEM 线束中有无对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对蓄电池短路。

  • 测量电阻，并检查 OEM 线束接头中油门踏板位置 +5 伏电源触针和 ECM 蓄电池电源 (+) 触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 3A

向导步骤 2B - 检查 OEM 线束中有无对钥匙开关电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对钥匙开关电源短路。

  • 检查 OEM 线束接头中油门踏板位置 +5 伏电源触针和 ECM 钥匙开关信号触针之间有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-一月-2017


故障代码 2186 - 传感器电源 4 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2186 为现行状态？
步骤 2. | 检查连接到传感器电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源和回路的油门踏板/操纵杆位置传感器和电路 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2186 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3B-1. 检查 OEM 线束中的触针是否对地短路。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源和回路的油门踏板/操纵杆位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 否
无须维修

更换油门踏板/操纵杆位置传感器。

参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束接头或 ECM 接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束的 ECM 接头中油门踏板 +5 伏电源触针与所有其它触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查油门 +5 伏电源触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-六月-2014


故障代码 2321 - 发动机曲轴转速/位置 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2120 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 QSF2.8 CM2880 F108 | 4332741 4332746
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | QSB3.9 CM2880 B138 | 5411050
发动机导线线束 | 参考步骤 019-043 | QSB5.9 CM2880 B139 | 4388870
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
曲轴位置传感器 | 参考步骤 019-365 | ISB3.9 CM2220 B107 | 4310792
曲轴位置传感器 | 参考步骤 019-365 | ISG11 CM2880 G106 | 4332695
曲轴位置传感器 | 参考步骤 019-365 | ISG12 CM2880 G107 | 4332690
曲轴位置传感器 | 参考步骤 019-365 | ISL9.5 CM2150 SN | 4310608
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2120 B108 | 4326163
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2150 B109 | 4326168
曲轴位置传感器 | 参考步骤 019-365 | QSB7 CM2880 B117 | 4358390
曲轴位置传感器 | 参考步骤 019-365 | ISG11 CM2880 G108 | 4332901
曲轴位置传感器 | 参考步骤 019-365 | ISG12 CM2880 G109 | 4332906
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 K104 | 4332741
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 K108 | 4332746
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2880 L112 | 4358493
曲轴位置传感器 | 参考步骤 019-365 | ISB5.9 CM2880 B127 | 4383645
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2880 F112 | 4383825
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD6.7 CM2880 B126 | 4383693
曲轴位置传感器 | 参考步骤 019-365 | QSL9.3 CM2880 L113 | 4383811
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 F116 | 4383664
曲轴位置传感器 | 参考步骤 019-365 | QSC8.3 CM2880 C102 | 4388785
曲轴位置传感器 | 参考步骤 019-365 | QSB3.9 CM2880 B138 | 5411050
曲轴位置传感器 | 参考步骤 019-365 | QSB5.9 CM2880 B139 | 4388870
曲轴位置传感器 | 参考步骤 019-365 | ISD6.7 CM2880 D101 | 5411372
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F129 | 5411325
曲轴位置传感器 | 参考步骤 019-365 | ISF4.5 CM2220 F123 | 5411320

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 689 是否为现行状态或非现行状态故障代码高频计次？
步骤 2. | 检查主转速传感器电路（曲轴传感器）。 |
 | 步骤 2A. 检查主转速传感器接头触针（曲轴传感器）。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束发动机控制模块 (ECM) 接头上的主转速传感器（曲轴传感器）电路。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层是否损坏？
步骤 3. | 进行车辆测试。 |
 | 步骤 3A. 进行道路测试以确定是否存在故障状况。 | 发动机运转期间，故障代码 2321 是否变为现行状态？
 | 步骤 3B. 检查气隙和目标轮。 | 气隙是否符合技术规范？
 | 步骤 3C. 检查发动机线束以测试发动机线束是否存在间歇性故障。 | 检查发动机线束时，故障代码 2321 是否从非现行状态故障代码变为现行状态故障代码？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 是否为现行状态或非现行状态故障代码高频计次？

如果故障代码 689 存在非现行状态高频计次，很可能是主转速传感器电路中存在间歇性电路故障（短路或开路）。
是 | 否
无须维修 | 无须维修

参考故障代码 689 故障诊断树。

转至 2A

向导步骤 2 - 检查主转速传感器电路（曲轴传感器）。

向导步骤 2A - 检查主转速传感器接头触针（曲轴传感器）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开主转速传感器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开主转速传感器（曲轴传感器）。

采取措施

仔细检查主转速传感器附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机线束 ECM 接头上的主转速传感器电路（曲轴传感器）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开主转速传感器（曲轴传感器）。

采取措施

仔细检查 ECM 接头附近的发动机线束。

  • 检查有无因导线线束绝缘层损坏造成的与发动机缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 进行车辆测试。

向导步骤 3A - 进行道路测试以确定是否存在故障状况。

条件

  • 将主转速传感器（曲轴传感器）连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机。在发动机运转期间，加速发动机若干次。

  • 使用 INSITE™ 电子服务工具观察故障代码。

发动机运转期间，故障代码 2321 是否变为现行状态？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查气隙和目标轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

从发动机缸体上拆下主发动机转速传感器（曲轴），然后在曲轴圆周上的几个点测量气隙。

  • 参考相关步骤表中的步骤 019-365。

气隙是否符合技术规范？

  • 最小气隙：0.96 mm [0.038 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大目标轮跳动量：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果目标轮跳动过大，更换目标轮。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束以测试发动机线束是否存在间歇性故障。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

间歇性故障条件测试。

使用 INSITE™ 电子服务工具监测故障代码 2321 的状态。

  • 起动发动机并使之怠速。
  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机转速传感器接头。

检查发动机线束时，故障代码 2321 是否从非现行状态故障代码变为现行状态故障代码？
是 否

在发动机线束中检测到间歇性连接。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-一月-2017


故障代码 2322 - 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2120 B108 | 4326163
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2150 B109 | 4326168
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G106 | 4332695
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G107 | 4332690
发动机导线线束 | 参考步骤 019-043 | ISG11 CM2880 G108 | 4332901
发动机导线线束 | 参考步骤 019-043 | ISG12 CM2880 G109 | 4332906
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | QSB3.9 CM2880 B138 | 5411050
发动机导线线束 | 参考步骤 019-043 | QSB5.9 CM2880 B139 | 4388870
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F129 | 5411325
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
凸轮轴位置传感器 | 参考步骤 019-363 | ISB3.9 CM2220 B107 | 4310792
凸轮轴位置传感器 | 参考步骤 019-363 | ISL9.5 CM2150 SN | 4310608
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2120 B108 | 4326163
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2150 B109 | 4326168
凸轮轴位置传感器 | 参考步骤 019-363 | QSB7 CM2880 B117 | 4358390
凸轮轴位置传感器 | 参考步骤 019-363 | ISG11 CM2880 G106 | 4332695
凸轮轴位置传感器 | 参考步骤 019-363 | ISG12 CM2880 G107 | 4332690
凸轮轴位置传感器 | 参考步骤 019-363 | ISG11 CM2880 G108 | 4332901
凸轮轴位置传感器 | 参考步骤 019-363 | ISG12 CM2880 G109 | 4332906
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 K104 | 4332741
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 K108 | 4332746
凸轮轴位置传感器 | 参考步骤 019-363 | ISL8.9 CM2880 L112 | 4358493
凸轮轴位置传感器 | 参考步骤 019-363 | ISB5.9 CM2880 B127 | 4383645
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2880 F112 | 4383825
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD6.7 CM2880 B126 | 4383693
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9.3 CM2880 L113 | 4383811
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 F116 | 4383664
凸轮轴位置传感器 | 参考步骤 019-363 | QSC8.3 CM2880 C102 | 4388785
凸轮轴位置传感器 | 参考步骤 019-363 | QSB3.9 CM2880 B138 | 5411050
凸轮轴位置传感器 | 参考步骤 019-363 | QSB5.9 CM2880 B139 | 4388870
凸轮轴位置传感器 | 参考步骤 019-363 | ISD6.7 CM2880 D101 | 5411372
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F129 | 5411325
凸轮轴位置传感器 | 参考步骤 019-363 | ISF4.5 CM2220 F123 | 5411320

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 778 是否为现行状态或非现行状态故障代码高频计次？
步骤 2. | 检查辅助转速传感器电路（凸轮轴传感器）。 |
 | 步骤 2A. 检查辅助转速传感器（凸轮轴传感器）接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束接头处的辅助转速传感器（凸轮轴传感器）电路。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层是否损坏？
步骤 3. | 进行车辆测试。 |
 | 步骤 3A. 进行道路测试以确定是否存在故障状况。 | 发动机运转期间，故障代码 2322 是否变为现行状态？
 | 步骤 3B. 检查气隙和目标轮。 | 气隙是否符合技术规范？
 | 步骤 3C. 检查发动机线束以测试发动机线束是否存在间歇性故障。 | 检查发动机线束时，故障代码 2322 是否从非现行状态故障代码变为现行状态故障代码？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 检查发动机控制模块 (ECM) 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 是否为现行状态或非现行状态故障代码高频计次？

如果故障代码 778 存在非现行状态高频计次，很可能是主转速传感器电路中存在间歇性电路故障（短路或开路）。
是 | 否
无须维修 | 无须维修

参考故障代码 778 故障诊断树

转至 2A

向导步骤 2 - 检查辅助转速传感器电路（凸轮轴传感器）。

向导步骤 2A - 检查辅助转速传感器（凸轮轴传感器）接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

仔细检查辅助转速传感器附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机线束 ECM 接头上的辅助转速传感器（凸轮轴传感器）电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

仔细检查 ECM 接头附近的发动机线束。

  • 检查有无因导线线束绝缘层损坏而引起的与发动机缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 进行车辆测试。

向导步骤 3A - 进行道路测试以确定是否存在故障状况。

条件

  • 将辅助转速传感器（凸轮轴传感器）连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机运转期间，加速发动机若干次。

  • 使用 INSITE™ 电子服务工具观察故障代码。

发动机运转期间，故障代码 2322 是否变为现行状态？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查气隙和目标轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查气隙。

  • 从齿轮室拆下辅助发动机转速传感器（凸轮轴传感器），然后在凸轮轴圆周上的几个点测量气隙。参考相关步骤表中的步骤 019-363。

气隙是否符合技术规范？

  • 最小气隙：0.25 mm [0.009 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大目标轮跳动量：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果目标轮跳动过大，更换目标轮。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束以测试发动机线束是否存在间歇性故障。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

间歇性故障条件测试。

使用 INSITE™ 电子服务工具监测故障代码 2322 的状态。

  • 起动发动机并使之怠速。
  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机转速传感器接头。

检查发动机线束时，故障代码 2322 是否从非现行状态故障代码变为现行状态故障代码？
是 否

在发动机线束中检测到间歇性连接。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-一月-2017


故障代码 2377 - 风扇控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2120 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2377 非现行状态？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀上是否开路。 | 是否小于 10 千欧？
 | 步骤 2C. 检查风扇控制电磁阀的诊断电源电压、电源导线和回路电路。 | 大于 5 VDC？
 | 步骤 2D. 检查风扇控制电磁阀回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查风扇控制信号电路上是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2377 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2377 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇电磁阀。

采取措施

检查 OEM 线束和风扇电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀的电阻。

  • 在风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 千欧？
是 否
无须维修

检测到风扇控制电磁阀上开路。

更换风扇控制电磁阀。

参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀的诊断电源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查风扇控制电磁阀诊断电源电压和回路电路。

  • 在 OEM 线束风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查风扇控制电磁阀回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量发动机线束上的风扇控制电磁阀回路触针的对地电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查风扇控制信号电路上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束上的 ECM 风扇控制电磁阀信号触针与 OEM 线束风扇控制电磁阀接头上的风扇控制电磁阀信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束上的风扇控制电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中风扇控制电磁阀信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上的风扇控制电磁阀信号线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2377 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-十二月-2016


故障代码 2555 - 发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2120 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2555 为非现行状态？
步骤 2. | 检查进气加热器继电器和电路。 |
 | 步骤 2A. 检查进气加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查进气加热器继电器是否开路。 | 是否小于 100 欧姆？
 | 步骤 2C. 检查进气加热器的诊断电压、电源导线和回路电路。 | 是否大于 3.75 VDC？
 | 步骤 2D. 检查进气加热器继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2555 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气加热器继电器和电路。

向导步骤 2A - 检查进气加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查进气加热器继电器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查进气加热器继电器电阻。

  • 在进气加热器继电器处测量进气加热器信号触针和进气加热器回路触针之间的电阻。

对于 12 伏系统，两个继电器都必须检查。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 100 欧姆？
是 否
无须维修

在进气加热器继电器中检测到开路。

更换进气加热器继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查进气加热器的诊断电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气加热器电源电压和回路。

  • 在 OEM 线束的进气加热器继电器接头测量进气加热器继电器信号导线和进气加热器继电器回路导线之间的电压。

对于 12 伏系统，两根导线都必须测试。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查进气加热器继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量进气加热器继电器接头中进气加热器继电器回路触针的对地电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

如果可能，清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的进气加热器继电器信号触针与 OEM 线束的进气加热器继电器接头信号触针之间的电阻。

对于 12 伏系统，两根导线都必须测试。

使用电气接线图和下述步骤获取通用电阻测量方法。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中进气加热器继电器信号触针和 ECM 接头中所有其他触针之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-一月-2017


故障代码 2556 - 进气加热器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4310792
发动机控制模块 | 参考步骤 019-031 | ISL9.5 CM2150 SN | 4310608
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2120 B108 | 4326163
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2150 B109 | 4326168
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2220 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2556 为非现行状态？
步骤 2. | 检查进气加热器继电器和电路。 |
 | 步骤 2A. 检查进气加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2555 为现行状态且故障代码 2556 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代 2556 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2556 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2556 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气加热器继电器和电路。

向导步骤 2A - 检查进气加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为现行状态且故障代码 2556 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气加热器继电器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代 2556 为现行状态？
是 否

检测到进气加热器继电器损坏。

更换进气加热器继电器。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的进气加热器继电器信号触针与接地之间的电阻。

对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中进气加热器继电器导线上触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中进气加热器继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中进气加热器信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2556 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-一月-2017


故障代码 2765 - 发动机喷油器排 1 条形码 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2765 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码 2765。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2765 为现行状态？
是 否

INSITE™ 电子服务工具中的喷油器条形码可调参数不正确。

拆下摇臂室盖并记录条形码信息。

使用 INSITE™ 电子服务工具向 ECM 正确输入喷油器条形码参数。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 2963 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却液温度传感器 | 参考步骤 019-019 | ISB3.9 CM2220 B107 | 4310792
冷却液温度传感器 | 参考步骤 019-019 | ISL9.5 CM2150 SN | 4310608
冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2120 B108 | 4326163
冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2150 B109 | 4326168
冷却液温度传感器 | 参考步骤 019-019 | QSB7 CM2880 B117 | 4358390
冷却液温度传感器 | 参考步骤 019-019 | QSNT14 CM876 N102 | 4325993
冷却液温度传感器 | 参考步骤 019-019 | ISG11 CM2880 G106 | 4332695
冷却液温度传感器 | 参考步骤 019-019 | ISG12 CM2880 G107 | 4332690
冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2880 L112 | 4358493
冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD6.7 CM2880 B126 | 4383693
冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2880 F112 | 4383825
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB5.9 CM2880 B127 | 4383645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9.3 CM2880 L113 | 4383811
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F116 | 4383664
发动机冷却液温度传感器 | 参考步骤 019-019 | QSC8.3 CM2880 C102 | 4388785
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.9 CM2880 B138 | 5411050
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB5.9 CM2880 B139 | 4388870
发动机冷却液温度传感器 | 参考步骤 019-019 | ISD6.7 CM2880 D101 | 5411372
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F129 | 5411325
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF4.5 CM2220 F123 | 5411320

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测冷却液温度。 |
 | 步骤 1A. 监测冷却液温度。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测冷却液温度。

向导步骤 1A - 监测冷却液温度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测冷却液温度。

  • 使用 INSITE™ 电子服务工具监测冷却液温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考第 TS 节中的发动机冷却液温度高于正常值症状树。

更换冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 相应的故障诊断症状树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-一月-2017


故障代码 2964 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB3.9 CM2220 B107 | 4310792
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB7 CM2880 B117 | 4358390
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9.5 CM2150 SN | 4310608
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG11 CM2880 G106 | 4332695
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG12 CM2880 G107 | 4332690
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG11 CM2880 G108 | 4332901
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISG12 CM2880 G109 | 4332906
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 K104 QSF2.8 CM2880 K108 | 4332741 4332746
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2880 L112 | 4358493
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB5.9 CM2880 B127 | 4383645
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2880 F112 | 4383825
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9.3 CM2880 L113 | 4383811
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F116 | 4383664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSC8.3 CM2880 C102 | 4388785
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.9 CM2880 B138 | 5411050
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB5.9 CM2880 B139 | 4388870
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISD6.7 CM2880 D101 | 5411372
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F129 | 5411325
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF4.5 CM2220 F123 | 5411320

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检测进气歧管温度。 |
 | 步骤 1A. 检测进气歧管温度。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检测进气歧管温度。

向导步骤 1A - 检测进气歧管温度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检测进气歧管温度。

  • 使用 INSITE™ 电子服务工具监测进气歧管温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考第 TS 节中的进气歧管空气温度高于技术规范值故障诊断症状树。

更换进气歧管温度传感器。参考相关步骤表中的步骤 019-159。

转至 相应的故障诊断症状树

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-一月-2017


故障代码 3186 - 行车自动记录仪输出轴转速 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 服务软件之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件之间的通信情况。 | INSITE™ 服务软件与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3186 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过发动机 ECM 的 J1939 数据通信接口的多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 50 至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 50 至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 3186 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 6B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 服务软件之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实 INSITE™ 服务软件与 ECM 之间的通信情况。

–

INSITE™ 服务软件与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过发动机 ECM 的 J1939 数据通信接口的多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定来自相应的 OEM 信息或已保存作业映像的 OEM VECU 源地址正确。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

参考《多路通信系统故障判断及排除手册》（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束中开路或短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其它触针连接的 Cummins® ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。

忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3186 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

相应的 ECM 无通信症状树

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-六月-2014


故障代码 3213 - 转速记录仪输出轴转速 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3213 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3213 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM VECU 和 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否
无须维修

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3326 - SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISL9.5 CM2150 SN | 4310608
发动机导线线束 | 参考步骤 019-043 | QSB7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F104 QSF2.8 CM2880 F104 | 4332741 4332746
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | QSB3.9 CM2880 B138 | 5411050
发动机导线线束 | 参考步骤 019-043 | QSB5.9 CM2880 B139 | 4388870
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3326 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 3326 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 通信。

  • 核实 INSITE™ 电子服务工具与 ECM 的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3326 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

参考多路通信故障诊断（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在 Cummins® 发动机 ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 测量与 J1939 数据通信接口线束接头连接的相应 Cummins® ® ECM OEM 接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量与 OEM 接头中所有其他触针连接的 Cummins® ® ECM OEM 接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查两者之间是否存在短路。

忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3326 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 和数据通信接口之间的通信问题，或者损坏的 ECM 或不正确的标定是产生该故障代码的原因。

转至 6A

相应的 ECM 无通信症状树

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十二月-2016


故障代码 3328 - 变速箱输出轴转速 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 服务软件之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件之间的通信情况。 | INSITE™ 服务软件与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3328 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过发动机 ECM 的 J1939 数据通信接口的多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 3328 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 6B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 服务软件之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实 INSITE™ 服务软件与 ECM 之间的通信情况。

–

INSITE™ 服务软件与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3328 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过发动机 ECM 的 J1939 数据通信接口的多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定来自相应的 OEM 信息或已保存作业映像的 OEM VECU 源地址正确。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

参考《多路通信系统故障诊断及排除服务公告》（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束中开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其它触针连接的 Cummins® ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。

忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3328 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

第 TS 节中的相应 ECM 无通信故障诊断症状树。

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-六月-2014


故障代码 3418 - 变速箱输出轴转速 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3418 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3418 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

存在变速箱输出轴转速传感器或 OEM 车辆电子控制单元方面的 OEM 问题。参见设备制造商维修信息。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3525 - 基于车轮转数的车速 - 接收到错误的网络数据

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3525 是否为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过发动机 ECM 的 J1939 数据通信接口的多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3325 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过发动机 ECM 的 J1939 数据通信接口的多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定来自相应的 OEM 信息或已保存作业映像的 OEM VECU 源地址正确。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

存在基于车轮转数的车速传感器或 OEM 车辆电子控制单元方面的 OEM 问题。

参见设备制造商维修信息。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-六月-2014


故障代码 3526 - 基于车轮转数的车速 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 服务软件之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件之间的通信情况。 | INSITE™ 服务软件与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3526 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过发动机 ECM 的 J1939 数据通信接口的多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 3526 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 6B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 服务软件之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

核实 INSITE™ 服务软件与 ECM 之间的通信情况。

INSITE™ 服务软件与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3526 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过发动机 ECM 的 J1939 数据通信接口的多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定来自相应的 OEM 信息或已保存作业映像的 OEM VECU 源地址正确。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

参考多路通信系统故障判断及排除手册（公告号 4021378）以了解 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。仍可能存在 VECU、车辆电子控制单元设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其它触针连接的 Cummins® ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。

忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3526 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

第 TT 节中的相应 ECM - 无通信故障诊断症状树

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-六月-2014


故障代码 3531 - 环境空气温度 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B127 | 4383645
发动机导线线束 | 参考步骤 019-043 | ISD6.7 CM2880 D101 | 5411372

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3531 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 285 非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3531 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

参考多路通信故障诊断（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。可能仍然存在车辆电子控制单元、车辆电子控制单元设置或车辆电子控制单元与数据通信接口的连接问题。

在康明斯 ® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的汽车工程师学会 (SAE) J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 测量与 J1939 数据通信接口线束接头连接的相应 Cummins® ® ECM OEM 接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量与 OEM 接头中所有其他触针连接的 Cummins® ® ECM OEM 接头上 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查两者之间是否存在短路。

忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 285 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 和数据通信接口之间的通信问题，或者损坏的 ECM 或不正确的标定是产生该故障代码的原因。

转至 6A

第 TT 节中的相应的 ECM 无通信故障诊断症状树

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十二月-2016


故障代码 3532 - 环境空气温度 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3532 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM 车辆电子控制单元 (VECU)多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3532 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

存在环境空气温度传感器或 OEM 车辆电子控制单元方面的 OEM 问题。

参考 OEM 维修手册。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 3583 - 后处理 1 出口氮氧化物传感器加热器 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3583 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 有无故障代码 1887、2771 或 3681 的现行或非现行计次？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 3144、3146、3147 或 3148 为现行状态？
步骤 2. | 检查后处理出口单氮氧化物 (NOx) 传感器电路。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查加载到后处理出口氮氧化物传感器的电压。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 检查后处理出口氮氧化物传感器蓄电池电源电路中有无开路。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3583 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有无故障代码 1887、2771 或 3681 的现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障判断及排除症状树

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3144、3146、3147 或 3148 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 2A

向导步骤 2 - 检查后处理出口氮氧化物传感器电路。

向导步骤 2A - 检查后处理出口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修 OEM 线束。参考相关步骤表中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查加载到后处理出口氮氧化物传感器的电压。

条件

  • 从 OEM 线束上断开传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理出口氮氧化物传感器的电源和回路电路。

  • 在氮氧化物传感器导线线束接头上，测量后处理出口氮氧化物传感器蓄电池电压电源电路与后处理出口氮氧化物传感器蓄电池电压回路电路之间的电压。

注：马达盘动发动机并保持怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否在蓄电池电压的 1-VDC 内？
是 否

检测到后处理器出口氮氧化物传感器加热器损坏。

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧任何松动的连接并清洁端子。参见设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 检查后处理出口氮氧化物传感器蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束的后处理出口氮氧化物传感器蓄电池电压电源触针与发动机缸体接地之间的电压。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否在蓄电池电压的 1-VDC 内？
是 否

在后处理出口氮氧化物传感器蓄电池电压回路电路中检测到开路。

维修或更换 OEM 线束。参见设备制造商维修信息。

在后处理出口氮氧化物传感器蓄电池电压电源电路中检测到开路。

维修或更换 OEM 线束。参见设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 23-六月-2015


故障代码 3697 - 发动机控制模块标定存储器 - 智能装置或部件故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G106 | 4332695
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G107 | 4332690
发动机控制模块 | 参考步骤 019-031 | ISG11 CM2880 G108 | 4332901
发动机控制模块 | 参考步骤 019-031 | ISG12 CM2880 G109 | 4332906
发动机控制模块 | 参考步骤 019-031 | QSB7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F104 | 4332741
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F108 | 4332746
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2880 F112 | 4383825
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B127 | 4383645
发动机控制模块 | 参考步骤 019-031 | QSL9.3 CM2880 L113 | 4383811
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | QSB3.9 CM2880 B138 | 5411050
发动机控制模块 | 参考步骤 019-031 | QSB5.9 CM2880 B139 | 4388870
发动机控制模块 | 参考步骤 019-031 | ISD6.7 CM2880 D101 | 5411372
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F129 | 5411325

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 111 为现行状态？
步骤 2. | 标定发动机控制模块 (ECM)。 |
 | 步骤 2A. 标定 ECM。 | 标定 ECM 后故障代码 3697 为现行状态？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 111 为现行状态？
是 | 否
无须维修 | 无须维修

故障诊断症状树中的故障代码 111。

转至 2A

向导步骤 2 - 标定 ECM。

向导步骤 2A - 标定 ECM。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具，用最新的发动机标定重新标定 ECM。参考 ECM 标定修订历史记录中所列的标定修订，查找可用于当前所维修发动机的最新标定。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

标定 ECM 后故障代码 3697 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十二月-2016


故障代码 3727 - 高压共轨燃油减压阀 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
燃油减压阀 | 参考步骤 006-061 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油减压阀 | 参考步骤 006-061 | ISD6.7 CM2880 D101 | 5411372

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3727 是现行还是非现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 3741 的现行状态或附加非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3727 的现行或非现行状态计次？
是 否

更换燃油减压阀。参考相关步骤表中的步骤 006-061.

无须维修

转至 1B

转至 2A

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。记录故障代码 3741 的计次次数。
  • 对于公路车用发动机，在不带有负载的拖车的情况下，以多次加速和减速的方式路试车辆。
  • 对于工业用发动机，在轻载下以多次加速和减速的方式操作发动机。
  • 检查有无故障代码 3741 的现行状态或附加非现行状态计次。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3741 的现行状态或附加非现行状态计次？
是 | 否
无须维修 | 无须维修

诊断与排除故障代码 3741。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的““清除故障代码的条件” ”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-十二月-2016


发动机控制模块出现严重内部错误 - 智能装置或部件故障

故障代码 111

发动机控制模块出现严重内部错误 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12/12 指示灯: 红色 SRT: | 发动机控制模块严重内部故障 - 智能装置或部件故障。与存储器硬件故障或 ECM 内部电源电路故障相关的发动机控制模块 (ECM) 内部错误。 | 发动机可能不起动。
发动机控制模块 (ECM)

电路描述

ECM 具有内部诊断特性，它能持续运行并检查内部存储器。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 内部读写错误。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考故障代码 111 故障诊断树。

上次改进日期: 24-六月-2015


发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

故障代码 115

发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 612 FMI: 2/2 指示灯: 红色 SRT: | 发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确。ECM 检测到主转速传感器和备用转速传感器的信号接反。 | 发动机将停机或无法起动。
发动机曲轴转速/位置和凸轮轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到输入到 ECM 的曲轴位置与凸轮轴位置信号接反。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

该故障代码表明曲轴位置传感器与凸轮轴位置传感器导线线束接头接反。结果，发动机将无法起动。

参考故障代码 115 故障诊断树。

上次改进日期: 24-六月-2015


进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 122

进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管压力电路中信号电压偏高。 | 发动机功率下降。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管压力读数值。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

进气歧管压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 122 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中的回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路
  • 进气歧管压力/温度传感器故障
参考故障代码 122 故障诊断树。

上次改进日期: 24-六月-2015


进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 123

进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路。检测到进气歧管压力电路中信号电压偏低或开路。 | 发动机功率下降。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管压力读数值。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

进气歧管压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 123 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
  • 进气歧管压力/温度传感器故障
参考故障代码 123 故障诊断树。

上次改进日期: 24-六月-2015


远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 133

远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P372 SPN: 974 FMI: 3/3 指示灯: 红色 SRT: | 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到远程油门踏板位置信号电路中电压偏高。 | 远程油门将不工作。
远程油门踏板位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 将接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到远程油门踏板信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

如果对间歇性油门故障进行故障诊断：

在折拉线束确定间歇性连接的位置时，可以用 INSITE™ 电子服务工具监测远程油门踏板或操纵杆位置传感器信号电压。间歇性连接将表现为由 INSITE™ 电子服务工具显示的信号电压的异常改变。

导致此故障可能的原因包括：

  • 远程油门踏板或操纵杆位置信号电路对蓄电池或 (+) 5 伏电源短路
  • 线束或接头中的远程油门踏板或操纵杆回路电路开路
  • 远程油门电源对蓄电池短路
  • 远程油门踏板或操纵杆位置传感器发生故障。

注：远程油门位置传感器电路中的三条导线必须拧在一起。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 133 故障诊断树。

上次改进日期: 24-六月-2015


远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 134

远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P372 SPN: 974 FMI: 4/4 指示灯: 红色 SRT: | 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到远程油门踏板位置信号电路中电压偏低。 | 远程油门将不工作。
远程油门踏板位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 将接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到远程油门踏板信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

如果对间歇性油门故障进行故障诊断：

在折拉线束确定间歇性连接的位置时，可以用 INSITE™ 电子服务工具监测远程油门踏板或操纵杆位置传感器信号电压。间歇性连接将表现为由 INSITE™ 电子服务工具显示的信号电压的异常改变。

导致此故障可能的原因包括：

  • 远程油门踏板或操纵杆位置信号与发动机接地或者 OEM 线束或传感器中的回路导线短路
  • 远程油门踏板或操纵杆位置传感器损坏
  • 远程油门信号、电源或者线束或接头中的回路导线开路。

注：远程油门位置传感器电路中的三条导线必须拧在一起。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 134 故障诊断树。

上次改进日期: 24-六月-2015


发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 135

发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机机油压力电路中电压偏高。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 135 故障诊断及排除。

上次改进日期: 24-六月-2015


发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 141

发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路。在发动机机油压力电路中检测到低信号电压或开路。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

如果机油压力传感器与其他传感器共用发动机线束中的电源导线和回路导线，则发动机线束中的开路和短路会造成多个故障代码变成现行故障代码。在对故障代码 141 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 141 故障诊断及排除。

上次改进日期: 24-六月-2015


发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 143

发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别。发动机机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 可能会降低发动机性能。
发动机机油油道压力

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力低于发动机保护极限超过 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

发动机机油压力降至发动机保护极限以下后，该故障代码变为现行状态。对发动机机油压力偏低进行故障诊断。

参考故障代码 143 故障诊断树。

上次改进日期: 26-七月-2015


发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 144

发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液温度电路中信号电压偏高或开路。 | 发动机功率下降。 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。该故障代码说明发动机冷却液温度超出发动机保护极限。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认发动机冷却液温度读数值。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

在对故障代码 144 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 发动机冷却液温度传感器故障
参考故障代码 144 故障诊断树。

上次改进日期: 24-六月-2015


发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 145

发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液温度电路中信号电压偏低。 | 发动机功率下降。 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认发动机冷却液温度读数值。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变为现行状态。在对故障代码 145 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号对地短路
  • 传感器中的信号对回路或对地短路。
  • 发动机冷却液温度传感器故障
参考故障代码 145 故障诊断树。

上次改进日期: 24-六月-2015


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 151

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0/0 指示灯: 红色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别。发动机冷却液温度信号指示发动机冷却液温度高于发动机保护临界极限。 | 可能会降低发动机性能。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。该故障代码说明发动机冷却液温度超出发动机保护极限。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机冷却液温度高于 113°C [ 235°F] 超过 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 最大发动机工作转速将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

该故障代码指示冷却液温度超出了冷却液高温发动机保护极限。

参考故障代码 151 故障诊断树。

上次改进日期: 24-六月-2015


进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 153

进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管空气温度电路中信号电压偏高。 | 发动机功率下降。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管温度读数值。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的现行状态故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
  • 进气歧管压力/温度传感器故障
参考故障代码 153 故障诊断树。

上次改进日期: 24-六月-2015


进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 154

进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路。检测到进气歧管空气温度电路中信号电压偏低。 | 发动机功率下降。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管温度读数值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 进气歧管压力/温度传感器故障
参考故障代码 154 故障诊断树。

上次改进日期: 24-六月-2015


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 155

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0/0 指示灯: 红色 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护临界极限。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管空气温度高于 132°C [270°F] 持续 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

进气歧管空气温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障代码可能的原因包括：

  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 155 故障诊断树。

上次改进日期: 24-六月-2015


传感器电源 2 电路 - 电压低于正常值或对低压电源短路

故障代码 187

传感器电源 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 187 PID: S211 SPN: 3510 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 2 电路中电压偏低。 | 发动机功率下降。
传感器电源 2 电路

电路描述

发动机控制模块 (ECM) 传感器电源 2 电路向发动机线束上的各个传感器提供 5 伏电源。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 2 源于 ECM 的发动机接头部分。它向发动机线束中的传感器提供 5 伏电压。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 2 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 在传感器电源 2 电路上所有传感器都将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

+5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

在列出的针对连接至传感器电源 2 的每个传感器的故障代码响应测试期间，故障代码 187 必须为现行状态才能拔下每个传感器的插头。如果故障代码不为现行状态，但是可通过操作发动机进行轻易地复制，可遵循下列步骤：

  • 在会使故障代码 187 变为现行状态的状况下操作发动机，即使只记录了较短的时间也是如此。在测试状况下，每次拔下一个传感器的插头，直至故障代码 187 停止记录。在发动机运行时，可以拔下每个传感器的插头。注：如果拔下凸轮轴位置传感器的插头，发动机可能不起动。
参考故障代码 187 故障诊断树。

上次改进日期: 24-六月-2015


冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 197

冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 197 PID: P111 SPN: 111 FMI: 1/18 指示灯: 淡黄色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别。检测到发动机冷却液液位低。 | 对性能没有影响。
发动机冷却液液位传感器电路

电路描述

发动机控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位低于正常值。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会变为现行状态。向顶部水箱加注冷却液。

如果此故障代码为现行状态而冷却液液位并不低，则断开冷却液液位传感器并检查接头有无冷却液痕迹。如果在电气接头处发现冷却液，则传感器发生故障，必须更换。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 197 故障诊断树。

上次改进日期: 14-九月-2017


大气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 221

大气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3/3 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压高于正常值或对高压电源短路。检测到大气压力电路中信号电压偏高。 | 发动机功率下降。
大气压力传感器电路

电路描述

大气压力传感器能对大气压力变化作出响应。该压力将根据当前发动机工作地的海拔而产生变化。大气压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到大气压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认大气压力读数值。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

大气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 221 进行诊断前，检查是否存在多个故障代码。

导致此故障代码可能的原因包括：

  • 发动机线束中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 大气压力传感器故障
参考故障代码 221 故障诊断树。

上次改进日期: 24-六月-2015


大气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 222

大气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: P108 SPN: 108 FMI: 4/4 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压低于正常值或对低压电源短路。检测到大气压力电路中信号电压偏低。 | 发动机功率下降。
大气压力传感器电路

电路描述

大气压力传感器能对大气压力变化作出响应。该压力将根据当前发动机工作地的海拔而产生变化。大气压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到大气压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认大气压力读数值。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

大气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 221 进行诊断前，检查是否存在多个故障代码。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路。
  • 电源导线开路或对地短路。
参考故障代码 222 故障诊断树。

上次改进日期: 24-六月-2015


传感器电源 2 电路 - 电压高于正常值或对高压电源短路

故障代码 227

传感器电源 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 227 PID: S211 SPN: 3510 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压高于正常值或对高压电源短路。检测到传感器电源 2 电路中电压偏高。 | 可能会降低发动机性能。
传感器电源 2 电路

电路描述

发动机控制模块 (ECM) 传感器电源 2 电路向发动机线束上的各个传感器提供 5 伏电源。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 2 源于 ECM 的发动机接头部分。它向发动机线束中的传感器提供 5 伏电压。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 2 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 在传感器电源 2 电路上所有传感器都将使用默认值。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

(+) 5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或者 ECM 故障造成的。

参考故障代码 227 故障诊断树。

上次改进日期: 24-六月-2015


发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 234

发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0/0 指示灯: 红色 SRT: | 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别。发动机转速信号指示发动机转速超出发动机保护极限。 | 可能会降低发动机性能。
发动机曲轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机转速已超出标定极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机供油停止，直至发动机转速降至正常工作转速。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 外部燃油进入进气道
  • 发动机反转（空转）
  • 发动机转速/位置传感器受干扰。

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封，核实有无机油泄漏。检查发动机转速/位置传感器有无损坏或干扰。

参考故障代码 234 故障诊断树。

上次改进日期: 24-六月-2015


传感器电源 3 电路 - 电压低于正常值或对低压电源短路

故障代码 238

传感器电源 3 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 238 PID: S232 SPN: 3511 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压低于正常值或对低压电源短路。检测到连接至发动机转速传感器的 +5 伏传感器电源电路中电压偏低。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
传感器电源 3 电路

电路描述

传感器电源 3 电路向主发动机转速/位置传感器提供 5 伏电源。

部件位置

传感器电源 3 源于 ECM 的发动机接头部分。它向发动机曲轴转速/位置传感器提供 5 VDC 电源，

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 3 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用备用发动机转速传感器提供的发动机转速信号。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

ECM 可监测发动机转速传感器 +5 伏电源电路的电压水平。如果电压降至标定极限值以下，记录此故障。

导致此故障代码可能的原因包括：

  • 发动机线束、传感器或 ECM 中对地短路。
参考故障代码 238 故障诊断树。

上次改进日期: 24-六月-2015


传感器电源 3 电路 - 电压高于正常值或对高压电源短路

故障代码 239

传感器电源 3 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 239 PID: S232 SPN: 3511 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压高于正常值或对高压电源短路。检测到连接至发动机转速传感器的 +5 伏传感器电源电路中电压偏高。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
传感器电源 3 电路

电路描述

传感器电源 3 电路向主发动机转速/位置传感器提供 5 伏电源。

部件位置

传感器电源 3 源于 ECM 的发动机接头部分。它向发动机曲轴转速/位置传感器提供 5 VDC 电源，

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 3 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用备用发动机转速传感器提供的发动机转速信号。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

+5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或 ECM 损坏造成的。

参考故障代码 239 故障诊断树。

上次改进日期: 24-六月-2015


风扇控制电路 - 电压低于正常值或对低压电源短路

故障代码 245

风扇控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 245 PID: S33 SPN: 647 FMI: 4/4 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压低于正常值或对低压电源短路。当收到打开指令时，风扇控制电路检测到低电压信号。 | 风扇可能会一直保持接通或根本不运转。
风扇控制电路

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。发动机控制模块 (ECM) 向风扇控制电路供电后，发动机风扇随即接合。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

风扇控制电路支持两种类型的风扇：可变转速式和通断式。可使用 INSITE™ 电子服务工具确定当前设置使用的风扇类型。风扇控制电路由于 OEM 的不同而各异。OEM 可能使用与 ECM 连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在收到指令将脉宽调制 (PWM) 信号接通后，发动机控制模块 (ECM) 检测到的风扇控制电路脉宽调制 (PWM) 信号电压不是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停止风扇。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

风扇控制逻辑可以使用 INSITE™ 电子服务工具调整。有两种选择：12 或 24 伏 ON （接通） ，或 0 伏 ON （接通） 。为了风扇正常运行，用 INSITE™ 电子服务工具进行的风扇控制逻辑设置必须与车辆硬件配置相匹配。

ECM 发出指令向风扇控制电磁阀提供 12 或 24-VDC 电压但风扇控制信号电路上的电压低于 12 或 24-VDC 时会记录此故障代码。信号电路的低电压通常表示线束或电磁阀中对地短路。

如果以下故障诊断步骤完成后故障代码 245 仍然处于现行状态，请参阅 OEM 维修手册，以了解检查风扇控制电路是否对地短路的程序。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 245 故障诊断树。

上次改进日期: 24-六月-2015


大气温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 249

大气温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 249 PID: P171 SPN: 171 FMI: 3/3 指示灯: 淡黄色 SRT: | 大气温度传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到大气温度电路中信号电压偏高。 | 发动机功率下降。
大气温度传感器电路

电路描述

大气温度传感器是一个可变电阻器的传感器，用于测量环境空气的温度。发动机控制模块 (ECM) 使用此温度读数优化发动机性能，并确定是否需要加热 SCR 系统。发动机控制模块 (ECM) 向大气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定大气温度。

部件位置

大气温度传感器的安装位置取决于 OEM。参考相应的 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到大气温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认大气温度读数值。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 249 故障诊断及排除。

上次改进日期: 24-六月-2015


大气温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 256

大气温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 256 PID: P171 SPN: 171 FMI: 4/4 指示灯: 淡黄色 SRT: | 大气温度传感器 1 电路 - 电压低于正常值或对低压电源短路。大气温度电路中检测到低电压。 | 发动机功率下降。
大气温度传感器电路

电路描述

大气温度传感器是一个可变电阻器的传感器，用于测量环境空气的温度。发动机控制模块 (ECM) 使用此温度读数优化发动机性能，并确定是否需要加热 SCR 系统。发动机控制模块 (ECM) 向大气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定大气温度。

部件位置

大气温度传感器的安装位置取决于 OEM。参考相应的 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到环境空气温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认大气温度读数值。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

大气温度传感器与其他传感器共用发动机线束上的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号对地短路
  • 传感器中的信号对回路或对地短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 256 故障诊断及排除。

上次改进日期: 24-六月-2015


发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

故障代码 271

发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 271 PID: S126 SPN: 1347 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路。检测到燃油泵执行器电路中信号电压低。 | 可能会降低发动机性能。
燃油泵执行器电路

电路描述

该电路是发动机控制模块 (ECM) 中控制燃油泵执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。输出到燃油泵执行器的 PWM 工作循环由期望油轨压力和感应油轨压力差决定。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

接通 PWM 信号后检测到的燃油泵执行器电路 PWM 信号电压不是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

燃油油轨压力将高于指令的油轨压力值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

当 ECM 检测到电子燃油泵执行器电路中发生短路时，该故障将会变成现行状态。导致此故障代码的原因是燃油泵执行器电路中对地短路或低电阻（燃油泵执行器线圈内部短路）。当检测到电流过大或短路时，连接到输油泵执行器的 ECM 驱动器被关闭以保护电路。在 ECM 重新测试以确定故障代码的原因前，有必要进行使钥匙开关断开（OFF）然后又重新接通（ON）这样的循环操作。ECM 驱动器在钥匙开关接通时启用；如果故障原因不再存在，则该故障代码将变为非现行状态并且可以清除。如果故障代码是间歇性的，查找导线线束或接头中对地间歇短路的原因。

如果这种短路状况是或曾经是间隙性存在的，故障代码 2311 可能会有高频计次。

参考故障代码 271 故障诊断树。

上次改进日期: 24-六月-2015


发动机燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路

故障代码 272

发动机燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 272 PID: S126 SPN: 1347 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路。检测到燃油泵执行器电路中信号电压高或开路。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
燃油泵执行器电路

电路描述

该电路是发动机控制模块 (ECM) 中控制燃油泵执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。输出到燃油泵执行器的 PWM 工作循环由期望油轨压力和感应油轨压力差决定。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油泵执行器电路中对蓄电池短路、触针之间短路或开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 感测的燃油油轨压力与指令的油轨压力不符。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当 ECM 检测到燃油泵执行器电路中存在开路或短路时，该故障将变为现行状态。导致此故障代码的原因包括燃油泵执行器电路中对正极电压短路、开路、对地短路或低电阻（燃油泵执行器内部短路）。如果线束电阻过高或间歇性开路，故障代码 2311 可能非现行高频计次。当检测到电流过大或短路时，连接到输油泵执行器的 ECM 驱动器被关闭以保护电路。有必要进行使钥匙开关断开（OFF）然后又重新接通（ON）这样的循环操作才能使 ECM 再次运行该诊断。ECM 驱动器在钥匙开关接通时启用，因此如果故障原因不再存在，则该故障代码将变为非现行状态并且可以清除。

如果故障代码是间歇性的，则检查 ECM 接头、导线线束和线束接头有无松动的触针和连接不良。仔细检查有无会导致导线线束或接头中发生间歇性对地短路或开路的松动导线连接。晃动线束和线束接头并观察故障代码的状态变化可能会有所帮助。

参考故障代码 272 故障诊断树。

上次改进日期: 23-六月-2016


SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

故障代码 285

SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 285 PID: S231 SPN: 639 FMI: 9/9 指示灯: 淡黄色 SRT: | SAE J1939 多路通信 PGN 超时错误 - 更新速率异常。ECM 期待来自多路通信装置的信息，但没有及时收到，或者根本没有收到。 | 至少一个多路通信装置工作不正常。
发动机控制模块

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

发动机控制模块 (ECM) 检测到 J1939 数据通信接口线束中存在开路或短路状况。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 该故障也可能是由于 OEM VECU 与 Cummins® ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 Cummins® ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 285 故障诊断树。

上次改进日期: 24-六月-2015


SAE J1939 多路通信配置错误 - 超出标定

故障代码 286

SAE J1939 多路通信配置错误 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 286 PID: S231 SPN: 639 FMI: 13/13 指示灯: 淡黄色 SRT: | SAE J1939 多路通信配置错误 - 超出标定。ECM 期待来自多路通信装置的信息，但只收到其中部分必需的信息。 | 至少一个多路通信装置工作不正常。
发动机控制模块

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 接收到来自一个多路通信装置的无效 J1939 数据通信接口信息超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递的信息显示该部件不能进行多路通信时，该故障可能会发生。

可使用 INSITE™ 电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 286 故障诊断树。

上次改进日期: 24-六月-2015


喷油器电源 - 智能装置或部件故障

故障代码 351

喷油器电源 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 351 PID: S251 SPN: 3597 FMI: 12/12 指示灯: 淡黄色 SRT: | 喷油器电源 - 智能装置或部件故障。ECM 测得的喷油器增压电压低。 | 可能会降低发动机性能。
发动机控制模块

电路描述

在每次喷油事件之间，发动机控制模块 (ECM) 尝试给喷油器电源重新充电。喷油器电源由一堆电容器组成。此电源保持为高压。喷油器电磁阀内储存的能量恢复后，重新充电便完成。为了使喷油器电源保持充满电，ECM 蓄电池电源与接地、发动机曲轴转速/位置传感器与喷油器电路必须良好。

部件位置

喷油器电源位于 ECM 内。

运行故障诊断的条件

发动机转速高于 500 rpm，主发动机转速传感器信号存在，且蓄电池电量高于最低阈值时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到测得的喷油器电源电压低于指令的喷油器电源电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

如果蓄电池电量高于最低阈值，同时测得的喷油器电源电压低于指令的喷油器电源电压，则在接通钥匙后，该故障代码将变为现行状态。

只要接通钥匙开关，该故障代码就变为非现行状态。

只要发动机运转且测得的喷油器电源电压达到指令的喷油器电源电压，该故障代码就变为非现行状态。

参考故障代码 351 故障诊断树。

上次改进日期: 24-六月-2015


发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 415

发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1/1 指示灯: 红色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别。发动机机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
发动机机油油道压力电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力低于最小工作极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

机油压力低

  • 机油压力传感器损坏

机油油位不正确

  • 发动机线束中对地短路
参考故障代码 415 故障诊断树。

上次改进日期: 24-六月-2015


燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 418

燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 418 PID: P97 SPN: 97 FMI: 0/15 指示灯: 维护保养 SRT: | 燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别。检测到燃油滤清器中有水。 | 可能功率损失或起动困难。
燃油含水指示灯电路

电路描述

燃油含水传感器在燃油滤清器中。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5-VDC 参考电压接地，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成在 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油滤清器中的水位高于传感器水平。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

该故障代码表明油水分离滤清器中检测到水。从燃油滤清器放水。

如果此故障代码变为现行但燃油滤清器中没有水，则燃油含水传感器故障或传感器接头有水均可能会导致产生此故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 418 故障诊断树。

上次改进日期: 26-七月-2015


燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

故障代码 428

燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 428 PID: P97 SPN: 97 FMI: 3/3 指示灯: 淡黄色 SRT: | 燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路。检测到燃油含水电路中电压偏高。 | 对性能没有影响。
燃油含水指示灯传感器电路

电路描述

燃油含水传感器在燃油滤清器中。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5-VDC 参考电压接地，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成在 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油含水传感器信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路或信号电路开路
  • 信号导线对传感器电源或蓄电池电压短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 428 故障诊断树。

上次改进日期: 07-十月-2015


燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

故障代码 429

燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 429 PID: P97 SPN: 97 FMI: 4/4 指示灯: 淡黄色 SRT: | 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路。检测到燃油含水电路中电压偏低。 | 对性能没有影响。
燃油含水指示灯传感器电路

电路描述

燃油含水传感器在燃油滤清器中。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5-VDC 参考电压接地，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成在 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油含水传感器信号电压低于 0.05-VDC 持续 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束、传感器或接头中的信号电路对地短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 429 故障诊断树。

上次改进日期: 24-六月-2015


Fault Code Path Selection

故障代码 ch380-fc435
Fault Code Path Selection

发动机有无使用发动机机油压力传感器？ | 转至 ch380-fc435sensor
发动机有无使用发动机机油压力开关？ | 转至 ch380-fc435switch

上次改进日期: 22-七月-2015


发动机机油油道压力 - 数据不稳定、间断或不正确

故障代码 435（传感器）

发动机机油油道压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 435（传感器） PID: P100 SPN: 100 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据不稳定、间断或不正确。发动机机油压力传感器读数值不稳定。 | 对性能没有影响。
发动机机油油道压力电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

在将钥匙开关转至 OFF（断开）位置并且发动机已经停止运转后，发动机控制模块 (ECM) 检测到发动机机油压力读数高于或低于发动机上的其他绝对压力传感器的读数。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

发动机机油压力传感器损坏

发动机机油压力传感器信号导线开路

ECM 损坏

发动机机油压力传感器信号导线对电源短路。

参考故障代码 435 故障诊断及排除（传感器）。

上次改进日期: 24-六月-2015


发动机机油油道压力 - 数据不稳定、间断或不正确

故障代码 435（开关）

发动机机油油道压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 435（开关） PID: P100 SPN: 100 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据不稳定、间断或不正确。发动机机油压力传感器读数值不稳定。 | 对性能没有影响。
发动机机油油道压力电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

在将钥匙开关转至 OFF（断开）位置并且发动机已经停止运转后，发动机控制模块 (ECM) 检测到发动机机油压力读数高于或低于发动机上的其他绝对压力传感器的读数。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

发动机机油压力传感器损坏

发动机机油压力传感器信号导线开路

ECM 损坏

发动机机油压力传感器信号导线对电源短路。

参考故障代码 435 （开关）故障诊断树。

上次改进日期: 24-六月-2015


蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 441

蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1/18 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别。ECM 电源电压低于系统最低电压水平。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压过低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

  • 核实 ECM 无开关电源来自于蓄电池而不是起动马达或其它设备。检查蓄电池的电量是否降低。
  • 如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。马达盘车期间的低电压可能造成 ECM 电源下降到技术规范之下并记录故障代码 441。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 441 故障诊断树。

上次改进日期: 26-七月-2015


蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 442

蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0/16 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别。ECM 电源电压高于系统最高电压水平。 | 对电气部件可能造成电气损坏。
蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压过高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

  • 有故障的充电机或调节器对系统过度充电
  • 蓄电池串联而不是并联
  • 不正确的跨接起动步骤。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 442 故障诊断树。

上次改进日期: 26-七月-2015


喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 449

喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 449 PID: P157 SPN: 157 FMI: 0/0 指示灯: 红色 SRT: | 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别。ECM 检测到燃油油轨中的燃油压力高于燃油系统的正常工作压力。 | 可能会降低发动机性能。
喷油器计量油轨 1 压力传感器电路

电路描述

发动机控制模块 (ECM) 监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到测得的燃油油轨压力高于标定极限指令的燃油油轨压力。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

故障代码 449 并不用来指示燃油减压阀开启。它用来指示不能开启或不调节压力的燃油减压阀。故障诊断必须集中在检查燃油减压阀的回油管有无阻力/阻塞及检查或更换燃油减压阀上。燃油回流至油箱的回油管中的阻力可以防止不需要的燃油从燃油系统排出。检查从燃油油轨到油箱的燃油回油管阻力以确定其是否损坏。

参考故障代码 449 故障诊断树。

上次改进日期: 24-六月-2015


喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 451

喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 PID: P157 SPN: 157 FMI: 3/3 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路。检测到燃油油轨压力传感器电路中信号电压偏高。 | 发动机功率下降。
喷油器计量油轨 1 压力传感器电路

电路描述

输油压力传感器能对燃油油轨压力变化作出响应。输油压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。电子控制模块 (ECM) 使用公共传感器电源电路向燃油油轨压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃油油轨压力传感器通过燃油油轨压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据燃油油轨的压力而变化。油轨压力偏高时，ECM 检测到低信号电压。油轨压力偏低的条件下，ECM 检测到高信号电压。

部件位置

燃油压力传感器安装在燃油油轨上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油油轨压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认燃油油轨压力读数值。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码的原因包括：

  • 电压（+5 VDC 或更高电压对信号导线短路）
  • 回路导线开路
  • 传感器有故障
  • ECM 有故障。
参考故障代码 451 故障诊断树。

上次改进日期: 24-六月-2015


喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 452

喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 452 PID: P157 SPN: 157 FMI: 4/4 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路。检测到燃油油轨压力传感器电路中信号电压偏低。 | 发动机功率下降。
喷油器计量油轨 1 压力传感器电路

电路描述

输油压力传感器能对燃油油轨压力变化作出响应。输油压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。电子控制模块 (ECM) 使用公共传感器电源电路向燃油油轨压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃油油轨压力传感器通过燃油油轨压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据燃油油轨的压力而变化。油轨压力偏高时，ECM 检测到低信号电压。油轨压力偏低的条件下，ECM 检测到高信号电压。

部件位置

燃油压力传感器安装在燃油油轨上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油油轨压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认燃油油轨压力读数值。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码的原因包括：

  • 电源或信号线对地短路。
  • 传感器损坏
  • ECM 损坏。
参考故障代码 452 故障诊断树。

上次改进日期: 24-六月-2015


喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 553

喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 553 PID: P157 SPN: 157 FMI: 0/16 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别。发动机控制模块 (ECM) 检测到燃油压力高于指令压力。 | 可能会降低发动机性能。
喷油器计量油轨 1 压力回路

电路描述

发动机控制模块 (ECM) 监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油油轨压力读数高于指令的燃油油轨压力。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

燃油泵执行器大量泄漏或内部 O 形圈损坏会造成怠速或轻负荷时燃油油轨压力较高。

燃油泵执行器如果大量泄漏，有可能是燃油油轨压力达到了燃油油轨减压阀的开启压力。

也应该检查燃油油轨压力传感器。检查燃油油轨压力传感器精度时，确保高压燃油油轨没有加压。使用 INSITE 软件监测燃油油轨压力。燃油泵、高压燃油管路和燃油油轨中含有压力非常高的燃油。当检查燃油油轨压力传感器精度且发动机运转时，不要松开任何管接头。对于有些发动机，应该有一段时间来等待油轨上的压力降为零。

参考故障代码 553 故障诊断树。

上次改进日期: 24-六月-2015


发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

故障代码 584

发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 584 PID: S39 SPN: 677 FMI: 3/3 指示灯: 淡黄色 SRT: | 起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路。检测到起动马达锁定电路中开路或电压偏高。 | 发动机不能起动，或者不具有起动马达锁定保护特性。
起动马达锁定继电器电路

电路描述

发动机控制模块 (ECM) 通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达接合。继电器回路随 OEM 导线而定。在某些车辆上导线接回 ECM，或在其他车辆上连接到底盘或缸体接地。有关回路电路的详细信息，参考 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在指令接通脉宽调制 (PWM) 信号后，发动机控制模块 (ECM) 检测到起动马达锁定继电器脉宽调制 (PWM) 信号电压不是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

ECM 监测该电路的电压水平。如果 ECM 在信号被指令关闭时检测到电压，会记录此故障代码。此故障代码可能由下列原因造成：

  • 起动马达锁定继电器、OEM 线束或接头中开路
  • OEM 线束或继电器对电源短路。

如果过度马达盘车保护特性（起动马达锁定）启用，但是发动机/ECM 未进行连接来支持这一特性，则也会使此故障变为现行状态。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 584 故障诊断树。

上次改进日期: 24-六月-2015


发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

故障代码 585

发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 585 PID: S39 SPN: 677 FMI: 4/4 指示灯: 淡黄色 SRT: | 起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路。检测到起动马达锁定电路中电压偏低。 | 发动机不能起动，或者不具有起动马达锁定保护特性。
起动马达锁定继电器驱动电路

电路描述

发动机控制模块 (ECM) 通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达接合。继电器回路随 OEM 导线而定。在某些车辆上导线接回 ECM，或在其他车辆上连接到底盘或缸体接地。有关回路电路的详细信息，参考 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在指令接通脉宽调制 (PWM) 信号后，发动机控制模块 (ECM) 检测到起动马达锁定继电器脉宽调制 (PWM) 信号电压不是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

ECM 监测该电路的电压水平。如果 ECM 在信号被指令关闭时检测到低电压，会记录此故障代码。此故障代码可能由起动马达锁定继电器、OEM 线束或接头中对地短路导致。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 585 故障诊断树。

上次改进日期: 24-六月-2015


电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 596

电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 596 PID: P167 SPN: 167 FMI: 0/16 指示灯: 淡黄色 SRT: | 电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别。蓄电池电压监测特性检测到蓄电池电压偏高。 | 对性能没有影响。
ECM 电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

此故障代码是蓄电池电压监测特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 电子服务工具查看蓄电池电压监测特性设置。停用蓄电池电压监测特性也将使此故障代码为非现行状态。

确保 ECM 蓄电池电源 (+) 直接来自蓄电池而不是起动马达。

该故障代码的可能原因有：

  • 充电机或调压器故障造成的蓄电池充电过度。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 596 故障诊断及排除。

上次改进日期: 26-七月-2015


电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 597

电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 597 PID: P167 SPN: 167 FMI: 1/18 指示灯: 淡黄色 SRT: | 电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别。蓄电池电压监测特性检测到蓄电池电压低。 | 对性能没有影响。
ECM 电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

此故障代码是蓄电池电压监测特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 电子服务工具查看蓄电池电压监测特性设置。停用蓄电池电压监测特性也将使此故障代码为非现行状态。

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

导致此故障代码可能的原因包括：

  • 充电机或调压器故障导致的蓄电池充电不足。
  • 车辆上的大电流装置，如民用波段收音机放大器、众多外部灯光或其他附件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 597 故障诊断及排除。

上次改进日期: 26-七月-2015


电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 598

电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 598 PID: P167 SPN: 167 FMI: 1/1 指示灯: 红色 SRT: | 电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别。蓄电池电压监测特性检测到蓄电池电压偏低。 | 对性能没有影响。
ECM 电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

此故障代码是蓄电池电压监测特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 电子服务工具查看蓄电池电压监测特性设置。停用蓄电池电压监测特性也将使此故障代码为非现行状态。

确保 ECM 蓄电池电源 (+) 直接来自蓄电池而不是起动马达。

该故障代码的可能原因有：

  • 充电机或调压器故障导致的蓄电池充电不足。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 598 故障诊断及排除。

上次改进日期: 24-六月-2015


发动机机油更换间隔 - 存在问题

故障代码 649

发动机机油更换间隔 - 存在问题

概述

代码 | 故障原因 | 产生后果
故障代码: 649 PID: S115 SPN: 1378 FMI: 11/31 指示灯: 维护保养 SRT: | 发动机机油更换间隔 - 存在问题。更换发动机机油和滤清器。 | 对性能没有影响。
发动机控制模块

电路描述

发动机控制模块 (ECM) 通过使用维护保养监测特性的机油排放极限通知驾驶员有维护保养问题。

部件位置

有关部件的详细位置视图，参考相应的维修手册。有关机油加注端口的位置，参考原始设备制造商 (OEM) 故障判断和排除手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

基于维护保养监测中的可编程设置，发动机控制模块 (ECM) 检测到发动机机油和滤清器需要更换。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。

清除故障代码的条件

使用 INSITE™ 电子服务工具复位维护保养监测特性。

  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

该故障代码将只在 INSITE™ 电子服务工具中的“维护保养监测”启用时变为现行状态。确保清除该故障代码前机油和滤清器已经更换。

参考故障代码 649 故障诊断树。

上次改进日期: 24-六月-2015


发动机曲轴转速/位置 - 数据不稳定、间断或不正确

故障代码 689

发动机曲轴转速/位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 689 PID: P190 SPN: 190 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机曲轴转速/位置 - 数据不稳定、间断或不正确。ECM 检测到发动机转速信号有故障。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
发动机曲轴转速/位置电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机曲轴转速/位置传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。曲轴转速/位置传感器通过曲轴转速/位置传感器信号电路向 ECM 提供一个信号。曲轴转速指示环转过传感器时，该传感器即产生一个信号发送至 ECM。ECM 可识别该信号并将其转换为发动机转速读数，然后确定发动机位置。

部件位置

曲轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

在发动机运转过程中，发动机控制模块 (ECM) 检测到曲轴转速/位置传感器信号丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用备用发动机转速传感器提供的发动机转速信号。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

导致此故障的原因包括：

  • 发动机线束中的 +5-VDC 电源、信号或回路导线短路或开路
  • 发动机转速传感器损坏或有故障
  • 转速信号轮损坏
  • 传感器气隙过小或过大。
参考故障代码 689 故障诊断树。

上次改进日期: 24-六月-2015


发动机 ECU 温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 697

发动机 ECU 温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 697 PID: P21 SPN: 1136 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机 ECU 温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 ECM 内部温度传感器信号电压偏高或开路。 | 对性能没有影响。
发动机控制模块

电路描述

发动机控制模块 (ECM) 有一个用于测量 ECM 内部温度的内部温度传感器。

部件位置

不适用

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到内部温度传感器电路对高电压短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

该传感器位于 ECM 内部。无法对该故障代码进行故障诊断。如果故障代码为现行状态，则必须更换 ECM。

参考故障代码 697 故障诊断树。

上次改进日期: 26-七月-2015


发动机 ECU 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 698

发动机 ECU 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 698 PID: P21 SPN: 1136 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 ECU 温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 ECM 内部温度传感器信号电压偏低。 | 对性能没有影响。
发动机控制模块

电路描述

发动机控制模块 (ECM) 有一个用于测量 ECM 内部温度的内部温度传感器。

部件位置

不适用

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到内部温度传感器电路对地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

该传感器位于 ECM 内部。无法对该故障代码进行故障诊断。如果故障代码为现行状态，则必须更换 ECM。

参考故障代码 698 故障诊断树。

上次改进日期: 30-七月-2015


发动机转速/位置凸轮轴和曲轴定位错误 - 机械系统不响应或失调

故障代码 731

发动机转速/位置凸轮轴和曲轴定位错误 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 731 PID: S64 SPN: 723 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机转速/位置传感器凸轮轴和曲轴定位错误 - 机械系统不响应或失调。曲轴位置传感器与凸轮轴位置传感器的发动机位置信号不匹配。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
曲轴转速/位置和凸轮轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到曲轴位置与输入到 ECM 的凸轮轴位置信号不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

ECM 监测曲轴转速传感器缺齿的期望位置及凸轮轴转速传感器的期望位置。如果两个位置不匹配，则 ECM 确定两个传感器之间存在机械定位错误。

导致此故障代码可能的原因包括：

  • 发动机转速传感器环松动或未正确定位
  • 机械定位错误。
参考故障代码 731 故障诊断树。

上次改进日期: 24-六月-2015


发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

故障代码 778

发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 778 PID: S64 SPN: 723 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确。ECM 检测到来自凸轮轴位置传感器的信号缺失。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
发动机凸轮轴转速/位置传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机凸轮轴转速/位置传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。凸轮轴转速/位置传感器通过凸轮轴转速/位置传感器信号电路向 ECM 提供一个信号。凸轮轴转速指示凸角转过传感器时，该传感器即产生一个信号发送至 ECM。ECM 可识别该信号并将其转换为发动机转速读数，然后确定发动机位置。如果主发动机曲轴转速/位置信号缺失，则该传感器将作为一个备用传感器使用。

部件位置

凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

在发动机运转过程中，发动机控制模块 (ECM) 检测到凸轮轴转速/位置传感器信号丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

导致此故障的原因包括：

  • 发动机线束中的 5 伏电源、信号或回路导线开路或短路。
  • 凸轮轴位置传感器损坏或有故障。
  • 转速指示凸角损坏。
  • 传感器气隙过小或过大。
参考故障代码 778 故障诊断树。

上次改进日期: 24-六月-2015


点火时断电 - 数据不稳定、间断或不正确

故障代码 1117

点火时断电 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1117 PID: S251 SPN: 3597 FMI: 2/2 指示灯: 无 SRT: | 点火时断电 - 数据不稳定、间断或不正确。ECM 电源电压瞬时低于标定值，或不允许 ECM 正确断电。 | 可能无显著的性能影响、发动机熄火，或起动困难。故障信息、行程信息以及维护保养监测数据不准确。
发动机控制模块

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 电源在可保存断电参数之前已被断开。当钥匙开关在不完全的断电事件后接通时，故障代码将变为现行状态。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 钥匙开关转到 OFF（断开）位置后断电数据（如行程信息、维护保养监测和故障信息）将不会保存在永久存储器中。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟，然后停机。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。如果无开关电源来自起动马达，则马达盘车期间蓄电池电压有可能降至足够低以致使该故障变为现行状态。该故障也可能由 ECM 蓄电池电源 (+) 或 (-) 电路中的电阻所导致。这些电路中的电阻会导致 ECM 输入的电压水平降至足够低以致使故障代码 1117 变为现行状态。在将钥匙开关转至 OFF（断开）位置后的 10 秒钟内，使用蓄电池断路开关关闭发动机或任何会断开供应至 ECM 的蓄电池电压的装置，均会损坏后处理系统。切勿在故障代码 1117 为现行状态时操作车辆。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1117 故障诊断树。

上次改进日期: 24-六月-2015


SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

故障代码 1515

SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1515 PID: P91 SPN: 91 FMI: 2/19 指示灯: 红色 SRT: | SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误。J1939 多路通信控制器指示多路通信油门踏板存在故障。 | 发动机只能怠速运转。
SAE J1939 主干线束电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定多路通信油门踏板或操纵杆传感器系统存在故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。如果钥匙开关转到 ON（接通）位置后故障代码没有变为非现行状态，可能需要连续驱动车辆至少 5 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

J1939 多路通信控制器指示多路通信油门踏板存在故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图

参考故障代码 1515 故障诊断树。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1668

后处理 1 柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1668 PID: SPN: 1761 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路。在后处理柴油机排气处理液罐液位传感器电路上检测到低信号电压。 | 发动机功率下降。
后处理柴油机排气处理液罐液位/罐温度传感器电路

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液液位。后处理柴油机排气处理液罐液位传感器是一个带有后处理柴油机排气处理液温度传感器的组合传感器。液位和温度传感器共用一个公共回路电路。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐液位传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液液位传感器与其他传感器共用 OEM 线束中的回路导线。OEM 线束中的开路和短路会导致多个故障代码变为现行状态。

在对故障代码 1668 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

•OEM 线束或传感器中信号电路开路或对地短路。

参考故障代码 1668 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1669

后处理 1 柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1669 PID: SPN: 1761 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路。催化剂罐液位传感器电路中检测到高信号电压。 | 发动机功率下降。
后处理柴油机排气处理液罐液位/罐温度传感器电路

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液液位。后处理柴油机排气处理液罐液位传感器是一个带有后处理柴油机排气处理液温度传感器的组合传感器。液位和温度传感器共用一个公共回路电路。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐液位传感器信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液液位传感器与其他传感器共用 OEM 线束中的回路导线。OEM 线束中的开路和短路会导致多个故障代码变为现行状态。

在对故障代码 1669 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

•线束、接头或传感器回路或信号电路开路

  • 信号电路对传感器电源或蓄电池电压短路。

•罐液位传感器中存在开路。

参考故障代码 1669 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 1671

后处理 1 柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1671 PID: SPN: 1761 FMI: 1/18 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别。后处理柴油机排气处理液罐液位非常低。 | 对性能没有影响。
后处理柴油机排气处理液罐液位/罐温度传感器电路

电路描述

柴油机排气处理液罐液位传感器用于监测柴油机排气处理液罐中的柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

柴油机排气处理液罐中检测到后处理柴油机排气处理液液位偏低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当柴油机排气处理液罐中检测到柴油机排气处理液液位偏低时，触发故障代码 1671。向罐中加注柴油机排气处理液。此故障代码仅仅是对柴油机排气处理液罐溶液液位低的警告。

参考故障代码 1671 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 1673

后处理 1 柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1673 PID: SPN: 1761 FMI: 1/1 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别。后处理柴油机排气处理液罐液位已降至临界警告液位以下。 | 发动机功率下降。
后处理柴油机排气处理液罐液位/罐温度传感器电路

电路描述

后处理柴油机排气处理液液位传感器用于监测柴油机排气处理液罐中的柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

柴油机排气处理液罐液位临界低。

故障代码起作用时采取的措施

Diesel Exhaust Fluid（柴油机排气处理液）指示灯将闪烁。

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

钥匙开关接通时，ECM 将使故障指示灯 (MIL) 闪烁

故障代码激活后，发动机扭矩会立即严重降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

此故障代码表示柴油机排气处理液 (DEF) 液位临界低并且将会有功率损失。发动机功率将会自动下降。加注 DEF 罐可修复这种情况。加注 DEF 罐后，发动机将会恢复正常功率。

参考故障代码 1673 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路

故障代码 1677

后处理 1 柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1677 PID: SPN: 3031 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路。在柴油机排气处理液罐温度传感器电路上检测到低信号电压。 | 发动机功率下降。
后处理柴油机排气处理液罐液位/罐温度传感器电路

电路描述

后处理柴油机排气处理液罐温度传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液的温度。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐内。罐和温度传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液温度传感器与其他传感器共用 OEM 线束中的回路导线。回路短路会导致多个故障代码变为现行状态。在对故障代码 1677 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐温度传感器故障
  • 线束中的信号对地短路
  • 传感器中的信号对回路或对地短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1677 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路

故障代码 1678

后处理 1 柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1678 PID: 无 SPN: 3031 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路。在柴油机排气处理液罐温度传感器电路中检测到高信号电压或开路 | 发动机功率下降。
后处理柴油机排气处理液罐液位/罐温度传感器电路

电路描述

后处理柴油机排气处理液罐温度传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液的温度。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐内。罐和温度传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液温度传感器与其他传感器共用 OEM 线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐温度传感器故障
  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1678 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路

故障代码 1683

后处理 1 柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1683 PID: SPN: 3363 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路。在后处理柴油机排气处理液罐加热器电路中检测到高信号电压。 | 对性能没有影响。
后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。罐加热器含有一个电动罐加热器控制阀，控制流向柴油机排气处理液罐内加热线圈的发动机冷却液流量。发出加热指令后，罐加热器控制阀打开，允许冷却液流向加热线圈，待不再需要加热后，控制阀关闭。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置因 OEM 的不同而不同。罐加热线圈位于柴油机排气处理液罐内。

运行故障诊断的条件

发出柴油机排气处理液罐加热指令后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐加热器电路对蓄电池短路或开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

•柴油机排气处理液罐加热器控制阀信号导线中开路

•柴油机排气处理液罐加热器控制阀回路导线中开路

•柴油机排气处理液罐加热器信号导线对电源短路。

  • 柴油机排气处理液罐加热器控制阀故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1683 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路

故障代码 1684

后处理 1 柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1684 PID: SPN: 3363 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路。在后处理柴油机排气处理液罐加热器电路中检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。罐加热器含有一个电动罐加热器控制阀，控制流向柴油机排气处理液罐内加热线圈的发动机冷却液流量。发出加热指令后，罐加热器控制阀打开，允许冷却液流向加热线圈，待不再需要加热后，控制阀关闭。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置因 OEM 的不同而不同。罐加热线圈位于柴油机排气处理液罐内。

运行故障诊断的条件

发出柴油机排气处理液罐加热指令后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在柴油机排气处理液罐加热器电路上检测到低信号电压或对地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

•后处理柴油机排气处理液罐加热器控制阀短路

•后处理柴油机排气处理液罐加热器信号导线对地短路。

参考故障代码 1684 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 出口氮氧化物传感器 - 数据不稳定、间断或不正确

故障代码 1694

后处理 1 出口氮氧化物传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1694 PID: SPN: 3226 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理进口氮氧化物传感器 - 数据不稳定、间断或不正确。后处理进口氮氧化物传感器检测到氮氧化物传感器读数不正确。 | 发动机功率下降。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

必须符合特定的发动机和后处理条件才可运行并完成此诊断。

在发动机运转时，如果后处理 SCR 出口温度高于 150 C [302 F] 持续一段标定时间，则该诊断将运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到出口氮氧化物传感器的读数不随发动机工作条件的改变而改变。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 当诊断在连续两个行程运行并失败后，ECM 会立即记录故障代码。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 为了验证维修情况，当后处理 SCR 出口温度已经持续 5 分钟大于 150°C [302°F] 而发动机正在运行时，执行一个钥匙开关循环。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

•ECM 检测到氮氧化物的读数比可能从发动机排出的量高或低。

•排气系统泄漏。

•后处理出口氮氧化物传感器安装错误。

•后处理出口氮氧化物传感器的顶端有积碳。

•机油消耗过大。

•发动机可能缺火。

•氮氧化物传感器零件号不正确。

参考故障代码 1694 故障诊断树。

上次改进日期: 26-二月-2016


传感器电源 5 电路 - 电压高于正常值或对高压电源短路

故障代码 1695

传感器电源 5 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1695 PID: S232 SPN: 3513 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 5 - 电压高于正常值或对高压电源短路。检测到 OEM 线束中传感器电源 5 电路电压偏高。 | 发动机将以跛行回家模式运转。
传感器电源 5 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 5 电路向后处理柴油机排气处理液罐液位/罐温度传感器、远程油门、发动机冷却液液位传感器、风扇转速传感器和油门位置传感器 2 提供 5 伏电源。

部件位置

传感器电源 5 源于 ECM 的 OEM 接头部分。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 5 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机将只有跛行回家油门控制功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

电源短路、传感器损坏或 ECM 电源损坏会导致 5 伏电源导线上的电压偏高。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1695 故障诊断树。

上次改进日期: 24-六月-2015


传感器电源 5 电路 - 电压低于正常值或对低压电源短路

故障代码 1696

传感器电源 5 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1696 PID: S232 SPN: 3513 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 5 - 电压低于正常值或对低压电源短路。检测到 OEM 线束中 传感器电源 5 电路电压偏低。 | 可能会降低发动机性能。 发动机将以跛行回家模式运转。
传感器电源 5 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 5 电路向后处理柴油机排气处理液罐液位/罐温度传感器、远程油门、发动机冷却液液位传感器、风扇转速传感器和油门位置传感器 2 提供 5 伏电源。

部件位置

传感器电源 5 源于 ECM 的 OEM 接头部分。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 5 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机将只有跛行回家油门控制功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

5 伏电源导线上的低电压可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器损坏或 ECM 电源损坏造成的。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1696 故障诊断树。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 1712

后处理 1 柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1712 PID: SPN: 3363 FMI: 1/18 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别。后处理柴油机排气处理液罐加热器不能解冻冻结的柴油机排气处理液。 | 发动机功率下降。
后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。罐加热器含有一个电动罐加热器控制阀，控制流向柴油机排气处理液罐内加热线圈的发动机冷却液流量。发出加热指令后，罐加热器控制阀打开，允许冷却液流向加热线圈，待不再需要加热后，控制阀关闭。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置因 OEM 的不同而不同。罐加热线圈位于柴油机排气处理液罐内。

运行故障诊断的条件

首次发出柴油机排气处理液罐加热指令后，此诊断运行一段标定的时间。

设置故障代码的条件

后处理柴油机排气处理液罐加热器的接通时间足够解冻柴油机排气处理液，但 SCR 喷射系统仍不能充注。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 当系统可以充分加热且诊断运行并通过后，INSITE™ 电子电子服务工具将立刻切换至“非现行”。如果无法完成加热，则使用 INSITE™ 电子电子服务工具中“ECM 诊断测试”下的“柴油机排气液体计量系统加热器测试”，以命令对油箱加热器和所有管路加热器进行加热。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。
  • 为了验证维修，首先确保发动机冷却液温度高于 70°C 或 158°F。必要时运行发动机。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐加热器控制阀卡在闭合位置
  • 柴油机排气处理液罐加热器的冷却液管路堵塞或受阻
  • 发动机冷却液液位低
  • 后处理柴油机排气处理液罐加热器控制阀故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1712 故障诊断及排除。

上次改进日期: 26-七月-2015


燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1852

燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1852 PID: P97 SPN: 97 FMI: 0/16 指示灯: 淡黄色 SRT: | 燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别。燃油含水指示灯指示水位高于警告水位。 | 可能会降低发动机性能。
燃油含水指示灯传感器电路

电路描述

燃油含水传感器在燃油滤清器中。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5-VDC 参考电压接地，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成在 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到长时间燃油含水。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

由于燃油系统部件公差紧密，燃油中混入水会对燃油系统带来严重损坏。

必须立即排放燃油滤清器。

如果此故障代码变为现行但燃油滤清器中没有水，则燃油含水传感器故障或传感器接头有水均可能会导致产生此故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1852 故障诊断树。

上次改进日期: 24-六月-2015


后处理 1 出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1887

后处理 1 出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1887 PID: P2202 SPN: 3226 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路。后处理出口氮氧化物传感器已经检测到一个内部电路故障。 | 发动机功率下降。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排量。

部件位置

后处理出口氮氧化物传感器的位置根据发动机用途的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

在发动机运转时，如果后处理 SCR 出口温度高于 200°C [392° F] 持续一段标定时间，则该诊断将运行。

设置故障代码的条件

在后处理出口氮氧化物传感器总成中检测到内部电路故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 后处理 SCR 出口温度必须高于 200° C [392° F] 持续 60 秒才能使后处理出口氮氧化物传感器运行其内部诊断。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 后处理出口氮氧化物传感器故障或损坏
  • 后处理出口氮氧化物传感器内部加热器故障
  • 氮氧化物传感器零件号不正确。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 1887 故障诊断及排除。

上次改进日期: 24-六月-2015


传感器电源 4 电路 - 电压高于正常值或对高压电源短路

故障代码 2185

传感器电源 4 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2185 PID: S232 SPN: 3512 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压高于正常值或对高压电源短路。检测到向油门踏板位置传感器供电的 5 VDC 传感器电源电路中电压偏高。 | 发动机只能怠速运转。
传感器电源 4 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 4 向油门踏板位置传感器提供 5 VDC 电源。

油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

部件位置

油门踏板或操纵杆位置传感器安装在油门踏板总成上。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 4 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机只能怠速运转。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

此故障代码可以由对 OEM 线束中的电源短路或对电压高于 5-VDC 的执行器信号电路短路而导致。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 2185 故障诊断树。

上次改进日期: 24-六月-2015


传感器电源 4 电路 - 电压低于正常值或对低压电源短路

故障代码 2186

传感器电源 4 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2186 PID: S232 SPN: 3512 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压低于正常值或对低压电源短路。检测到向油门踏板位置传感器供电的 5 VDC 传感器电源电路中电压偏低。 | 发动机只能怠速运转。
传感器电源 4 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 4 向油门踏板位置传感器提供 5 VDC 电源。

油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

部件位置

油门踏板或操纵杆位置传感器安装在油门踏板总成上。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 4 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机只能怠速运转。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

5 VDC 电源导线上的低电压可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 2186 故障诊断树。

上次改进日期: 24-六月-2015


电子燃油喷射控制阀电路 - 存在故障

故障代码 2311

电子燃油喷射控制阀电路 - 存在故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2311 PID: S18 SPN: 633 FMI: 11/31 指示灯: 淡黄色 SRT: | 电子燃油喷射控制阀电路 - 存在故障。燃油泵执行器电路电阻过高或过低，或检测到间歇性连接。 | 可能会降低发动机性能。 发动机可能运转粗暴、停止运转、不能起动或起动困难。
电子燃油喷射控制阀电路

电路描述

该电路是发动机控制模块 (ECM) 中控制燃油泵执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。输出到燃油泵执行器的 PWM 工作循环由期望油轨压力和感应油轨压力差决定。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃油泵执行器电路具有间歇性电路故障，或者燃油泵执行器电阻过高或过低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 感测的燃油油轨压力与指令的油轨压力不符。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

如果路试期间出现此故障代码，核实所有接头清洁并且无腐蚀之后，才能更换部件。

如果出现下列原因之一，此故障代码都会变为现行状态：

  • 燃油泵执行器电阻偏高
  • 发动机线束电阻偏高
  • 燃油泵执行器的接头或触针或者 ECM 接头松动、磨损或腐蚀
  • 燃油泵执行器内阻偏低
  • 燃油泵执行器或发动机线束对地短路
  • 间歇性电路故障导致燃油压力超过燃油油轨减压阀开启压力。

如果燃油泵执行器电路存在间歇性故障，则故障代码会在发动机正常运行时先变为现行状态，随后又变为非现行状态。例如，如果连接不良造成间歇性开路或短路，常开阀会在电路故障造成燃油油轨减压阀开启时几分之一秒内打开。在导致燃油压力减压阀开启的事件之后，如果燃油泵执行器电路仍没有故障，ECM 会尝试将燃油油轨减压阀复位。

参考故障代码 2311 故障诊断树。

上次改进日期: 24-六月-2015


发动机（排气）制动驱动电路 - 电压低于正常值或对低压电源短路

故障代码 2369

发动机（排气）制动驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2369 PID: S81 SPN: 1074 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机（排气）制动驱动电路 - 电压低于正常值或对低压电源短路。在排气制动控制电路上检测到低电压。 | 对性能没有影响。
发动机（排气）制动驱动电路

电路描述

排气制动用于形成高排气背压，从而减缓发动机转速，并因此降低车速，延长行车制动器的使用寿命。通过使用蝶形阀限制排气系统中的气流可以产生背压。

部件位置

排气制动位于涡轮增压器出口后的排气流中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气制动控制电路对低压电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

此故障代码可能的原因包括 OEM 线束、接头或排气制动继电器对地短路。

参考故障代码 2369 故障诊断及排除。

上次改进日期: 24-六月-2015


发动机（排气）制动驱动电路 - 电压高于正常值或对高压电源短路

故障代码 2371

发动机（排气）制动驱动电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2371 PID: S81 SPN: 1074 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机（排气）制动驱动电路 - 电压高于正常值或对高压电源短路。检测到排气制动控制电路开路或电压偏高。 | 可能会降低发动机制动性能。
发动机（排气）制动驱动电路

电路描述

排气制动用于形成高排气背压，从而减缓发动机转速，并因此降低车速，延长行车制动器的使用寿命。通过使用蝶形阀限制排气系统中的气流可以产生背压。

部件位置

排气制动位于涡轮增压器出口后的排气流中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气制动控制电路对高压电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

OEM 线束或排气制动继电器开路

OEM 线束对电源短路

ECM 有故障。

参考故障代码 2371 故障诊断及排除。

上次改进日期: 24-六月-2015


风扇控制电路 - 电压高于正常值或对高压电源短路

故障代码 2377

风扇控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2377 PID: S33 SPN: 647 FMI: 3/3 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压高于正常值或对高压电源短路。检测到风扇控制电路中开路或电压偏高。 | 风扇可能会一直保持接通或根本不运转。
风扇控制电路

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。发动机控制模块 (ECM) 向风扇控制电路供电后，发动机风扇随即接合。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

风扇控制电路支持两种类型的风扇：可变转速式和通断式。使用 INSITE™ 电子服务工具确定当前设置使用的风扇类型。由于原始设备制造商 (OEM) 的不同，风扇控制电路各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

对于 ON/OFF 和可变转速式风扇类型，该诊断在风扇关闭时运行，并在风扇 PWM 信号为 100% 时锁定在现行状态。对于所有其他风扇类型，该诊断在风扇 PWM 信号低于 100% 时运行，并在风扇 PWM 信号为 100% 时锁定在现行状态。

设置故障代码的条件

在发动机控制模块 (ECM) 切断 PWM 信号后，检测到的风扇控制电路脉宽调制 (PWM) 信号电压高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停止风扇。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

如果完成此故障代码故障诊断树中的所有步骤后故障代码 2377 依然为现行状态，则参考 OEM 维修文献以了解检查风扇离合器装置是否开路或对地短路的步骤。

导致此故障可能的原因包括：

OEM 线束或风扇控制电磁阀上开路

  • OEM 线束中对电源短路。
  • ECM 有故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 2377 故障诊断树。

上次改进日期: 24-六月-2015


大气温度 - 数据不稳定、间断或不正确

故障代码 2398

大气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2398 PID: P171 SPN: 171 FMI: 2/2 指示灯: 淡黄色 SRT: | 大气温度 - 数据不稳定、间断或不正确。大气温度传感器读数值异常。 | 可能会降低发动机性能。
大气温度传感器电路

电路描述

大气温度传感器是一个可变电阻器的传感器，用于测量环境空气的温度。发动机控制模块 (ECM) 使用此温度读数优化发动机性能，并确定是否需要加热 SCR 系统。发动机控制模块 (ECM) 向大气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定大气温度。

部件位置

大气温度传感器的安装位置取决于 OEM。参考相应的 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到环境气温没有随时间变化。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认大气温度读数值。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 为了验证维修情况，驱动车辆至少一小时
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。如果钥匙开关转到 ON（接通）位置后故障代码没有变为非现行状态，可能需要连续驱动车辆至少 5 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

对于车载诊断 (OBD) 发动机，在经过该诊断连续四次运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。

  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 大气温度传感器读数固定不变
  • 大气温度传感器信号导线或回路导线上的电阻高
  • ECM 有故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图

参考故障代码 2398 故障诊断及排除。

上次改进日期: 24-六月-2015


发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 2555

发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2555 PID: S70 SPN: 729 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路。检测到进气加热器信号电路中电压偏高。 | 进气加热器可能始终接通或断开。
发动机进气加热器继电器电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。

发动机控制模块 (ECM) 控制进气加热器电源继电器。12 伏系统上的空气加热器有两个继电器，而 24 伏系统仅要求一个继电器。

部件位置

进气加热器位于进气歧管的进气接头处。进气加热器继电器的位置随车辆和发动机配置的不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

ECM 关闭脉宽调制 (PWM) 信号时检测到进气加热器电路脉宽调制 (PWM) 信号高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用进气加热器操作。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

进气加热器继电器信号导线没有连接到继电器

进气加热器继电器回路导线没有连接到继电器

进气加热器继电器信号导线开路

进气加热器信号导线对电源短路。

进气加热器继电器回路导线开路

参考故障代码 2555 故障诊断树。

上次改进日期: 24-六月-2015


发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 2556

发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2556 PID: S70 SPN: 729 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路。检测到进气加热器信号电路中电压偏低。 | 进气加热器可能始终接通或断开。
发动机进气加热器继电器电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。

发动机控制模块 (ECM) 控制进气加热器电源继电器。12 伏系统上的空气加热器有两个继电器，而 24 伏系统仅要求一个继电器。

部件位置

进气加热器位于进气歧管的进气接头处。进气加热器继电器的位置随车辆和发动机配置的不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在接通 PWM 信号时，进气加热器电路脉宽调制 (PWM) 信号电压不是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用管加热器。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

有必要使用 INSITE™ 电子服务工具中的"Reset All Faults"（复位所有故障）指令来清除此故障，并熄灭淡黄色检查发动机指示灯和/或故障指示灯 (MIL)。

  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

进气加热器继电器短路

  • 进气加热器继电器电源导线对地短路。
参考故障代码 2556 故障诊断树。

上次改进日期: 24-六月-2015


发动机喷油器排 1 条形码 - 超出标定

故障代码 2765

发动机喷油器排 1 条形码 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 2765 PID: S392 SPN: 2797 FMI: 13/13 指示灯: 无 SRT: | 发动机喷油器排 1 条形码 - 超出标定。输入无效的喷油器条形码信息，或没有输入信息。 | 对性能没有影响。
发动机控制模块

电路描述

每个喷油器都有特定的条形码。条形码数据包含特定于每个喷油器的信息。ECM 使用此信息调整供油，并使发动机更加平稳地运转。

部件位置

不适用

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 1 号气缸的喷油器条形码值没有正确输入到 ECM 中。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

每个喷油器都有特定的条形码。条形码数据包括特定喷油器的资料。需要使用 INSITE™ 电子电子服务工具将该条形码信息输入 ECM。如果发现发动机的喷油器条形码值不正确，必须输入正确的喷油器条形码值。条形码值不正确时的发动机症状包括怠速时运转不稳。通过在 QuickServe™ Online 上输入正确的发动机序列号(ESN)，选择服务，然后选择发动机铭牌，便可以找到出厂时安装的喷油器条形码值。与 ESN 相对应的正确喷油器条形码值包含在发动机铭牌部分内。如果发动机在之前的维修中更换过喷油器，则必须拆下气门室盖，以便确定替换喷油器上的喷油器条形码值。使用 INSITE™ 电子服务工具将条形码值输入 ECM 中，以便使此故障代码变为非现行状态。需要循环钥匙开关一次，以便将条形码信息保存到 ECM 中。

参考故障代码 2765 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 出口氮氧化物传感器 - 更新速率异常

故障代码 2771

后处理 1 出口氮氧化物传感器 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2771 PID: SPN: 3226 FMI: 9/9 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器 - 更新速率异常。在 ECM 和后处理出口氮氧化物传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 发动机功率下降。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排量。

部件位置

后处理出口氮氧化物传感器的位置根据发动机用途的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 失去通过 J1939 数据通信接口进行的与后处理出口氮氧化物传感器之间的通信。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 后处理出口氮氧化物传感器未接收到来自 OEM 线束中的蓄电池电源电路的供电。这可能是由于电源导线开路、氮氧化物传感器保险丝熔断或蓄电池供电电压低造成的。
  • 后处理出口氮氧化物传感器蓄电池回路电路开路。
  • 发动机 ECM 与后处理出口氮氧化物传感器之间的 J1939 数据通信接口电路开路或短路。
  • 后处理出口 NOx 传感器与 ECM 之间的 J1939 数据通信接口上有间歇性通信。
  • 发动机控制模块 (ECM) 故障
  • 后处理出口氮氧化物传感器故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 2771 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 出口氮氧化物 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2772

后处理 1 出口氮氧化物 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2772 PID: SPN: 3226 FMI: 0/15 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物 - 数据有效但高于正常工作范围 - 最低严重级别。发动机氮氧化物排放量高于建议级别。 | 可能会降低发动机性能。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排量。

部件位置

后处理出口氮氧化物传感器的位置根据发动机用途的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

必须符合特定的发动机和后处理条件才可运行并完成此诊断。

设置故障代码的条件

当该诊断在连续 2 个点火循环检测到氮氧化物输出量高于标定值时，此故障代码激活。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，可能需要在底盘测功机上操作车辆或驾驶车辆，以便提高发动机负载至足以运行此诊断。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

柴油机排气处理液质量不符合技术规范

柴油机排气处理液喷射单元和/或柴油机排气处理液管出现外部泄漏

后处理喷嘴故障

后处理柴油机排气处理液喷射单元故障或损坏

柴油含硫量过高，污染了 SCR 催化器并导致高氮氧化物输出

后处理喷嘴部分或完全堵塞

参考故障代码 2772 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 出口氮氧化物 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2773

后处理 1 出口氮氧化物 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2773 PID: SPN: 3226 FMI: 0/0 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物 - 数据有效但高于正常工作范围 - 最高严重级别。发动机氮氧化物排放量高于建议级别。 | 发动机功率下降。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排量。

部件位置

后处理出口氮氧化物传感器的位置根据发动机用途的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

必须符合特定的发动机和后处理条件才可运行并完成此诊断。

设置故障代码的条件

当该诊断在连续 2 个点火循环检测到氮氧化物输出量高于标定值时，此故障代码激活。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

故障代码激活后，发动机扭矩会立即严重降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，可能需要在底盘测功机上操作车辆或驾驶车辆，以便提高发动机负载至足以运行此诊断。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

柴油机排气处理液质量不符合技术规范

柴油机排气处理液喷射单元和/或柴油机排气处理液管出现外部泄漏

柴油含硫量过高，污染了 SCR 催化器并导致高氮氧化物输出

后处理喷嘴故障

后处理柴油机排气处理液喷射单元故障或损坏

后处理喷嘴部分或完全堵塞

后处理 SCR 催化器损坏或丢失

参考故障代码 2773 故障诊断及排除。

上次改进日期: 24-六月-2015


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2963

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2963 PID: P110 SPN: 110 FMI: 0/15 指示灯: 无 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别。发动机冷却液温度高于发动机保护警告极限。 | 可能会降低发动机性能。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度高于 107°C [225°F]。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

该故障代码指示冷却液温度超出了冷却液高温发动机保护极限。参考发动机基本维修手册中的“发动机冷却液温度高于正常值”症状故障诊断树。

参考故障代码 2963 故障诊断树。

上次改进日期: 26-七月-2015


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2964

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2964 PID: P105 SPN: 105 FMI: 0/15 指示灯: 无 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护报警极限。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度高于发动机保护极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

进气歧管 1 温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障代码可能的原因包括：

  • 空-空中冷器散热片堵塞
  • 通过空-空中冷器的气流阻塞
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 2964 故障诊断及排除。

上次改进日期: 26-七月-2015


后处理 1 SCR 进口温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 3142

后处理 1 SCR 进口温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3142 PID: SPN: 4360 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理 SCR 进口温度传感器电路 - 电压高于正常值或对高压电源短路。在选择性催化还原 (SCR) 进气温度传感器电路上检测到高信号电压。 | 发动机功率下降。
后处理 SCR 进口温度传感器电路

电路描述

发动机控制模块 (ECM) 利用选择性催化还原 (SCR) 进口温度传感器监测进入 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 进口温度传感器位于后处理系统中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 SCR 进口温度传感器信号电压高于 4.4-VDC 超过 2 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认 SCR 催化器进口温度值。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

SCR 进口温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
  • 后处理 SCR 催化器温度传感器接口模块故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3142 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 SCR 进口温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 3143

后处理 1 SCR 进口温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3143 PID: SPN: 4360 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理 SCR 进口温度传感器电路 - 电压低于正常值或对低压电源短路。在选择性催化还原 (SCR) 进气温度传感器电路上检测到低信号电压。 | 发动机功率下降。
后处理 SCR 进口温度传感器电路

电路描述

发动机控制模块 (ECM) 利用选择性催化还原 (SCR) 进口温度传感器监测进入 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 进口温度传感器位于后处理系统中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 SCR 进口温度传感器信号电压低于 0.13-VDC 超过 2 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认 SCR 催化器进口温度值。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

SCR 进口温度传感器与其他传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束中的信号对地短路
  • 传感器的信号电路对回路短路或对地短路
  • 后处理 SCR 催化器温度传感器接口模块故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3143 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 SCR 进口温度传感器 - 数据不稳定、间断或不正确

故障代码 3144

后处理 1 SCR 进口温度传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3144 PID: SPN: 4360 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理 SCR 进口温度传感器 - 数据不稳定、间断或不正确。SCR 进口温度传感器不随发动机运转状况而改变。 | 发动机功率下降。
后处理 SCR 进口温度传感器电路

电路描述

发动机控制模块 (ECM) 利用选择性催化还原 (SCR) 进口温度传感器监测进入 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 进口温度传感器位于后处理系统中。

运行故障诊断的条件

此诊断在对比排气温度传感器与发动机工作期间的其他发动机温度传感器时进行。在运行此诊断之前，发动机冷却液温度必须高于 60°C [140°F]。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理 SCR 进气温度传感器信号异常超过 5 分钟。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • SCR 进口温度传感器在正常工作范围内卡死
  • SCR 进口温度传感器信号或回路导线中电阻高
  • 后处理 SCR 催化器温度传感器接口模块故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3144 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 SCR 进口温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 3164

后处理 1 SCR 进口温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3164 PID: SPN: 4360 FMI: 0/15 指示灯: 无 SRT: | 后处理 SCR 进口温度 - 数据有效但高于正常工作范围 - 最低严重级别。检测到高 SCR 进口温度。 | 对性能没有影响。
后处理 SCR 进口温度传感器

电路描述

发动机控制模块 (ECM) 利用选择性催化还原 (SCR) 进口温度传感器监测进入 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 进口温度传感器位于后处理系统中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 SCR 催化器进口处的温度高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液退化、被稀释或不正确
  • SCR 进口温度传感器在正常工作范围内有故障
  • 上游排气系统故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 3164 故障诊断及排除。

上次改进日期: 26-七月-2015


行车自动记录仪输出轴转速 - 更新速率异常

故障代码 3186

行车自动记录仪输出轴转速 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3186 PID: SPN: 1623 FMI: 9/9 指示灯: 淡黄色 SRT: | 行车自动记录仪输出轴转速 - 更新速率异常。在 ECM 和行车自动记录仪输出轴转速传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 对性能没有影响。
发动机控制模块

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。如果钥匙开关转到 ON（接通）位置后故障代码没有变为非现行状态，可能需要连续驱动车辆至少 5 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 这种故障也可能由 OEM VECU 和 Cummins® ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接以及损坏的 OEM VECU 或损坏的 Cummins® ECM 引起。关于正确的多路通信配置，可能需要联系 OEM。
参考故障代码 3186 故障诊断及排除。

上次改进日期: 24-六月-2015


行车自动记录仪输出轴转速 - 接收到错误的网络数据

故障代码 3213

行车自动记录仪输出轴转速 - 接收到错误的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3213 PID: SPN: 1623 FMI: 2/19 指示灯: 淡黄色 SRT: | 变速箱输出轴转速 - 接收到错误的网络数据。J1939 多路通信控制器指示行车自动记录仪输出轴转速传感器存在故障。 | 对性能没有影响。
SAE J1939 主干线束电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定行车自动记录仪输出轴转速传感器存在故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。如果钥匙开关转到 ON（接通）位置后故障代码没有变为非现行状态，可能需要连续驱动车辆至少 5 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

J1939 多路通信控制器指示行车自动记录仪输出轴转速传感器存在故障。

参考故障代码 3213 故障诊断树。

上次改进日期: 24-六月-2015


后处理 1 SCR 出口温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 3236

后处理 1 SCR 出口温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3236 PID: SPN: 4363 FMI: 0/15 指示灯: 淡黄色 SRT: | 后处理 SCR 出口温度 - 数据有效但高于正常工作范围 - 最低严重级别。检测到高 SCR 出口温度。 | 可能会降低发动机性能。
发动机控制模块

电路描述

发动机控制模块 (ECM) 利用选择性催化还原 (SCR) 出口温度传感器监测排出 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

系统中没有一个实际的后处理 SCR 出口温度传感器。后处理 SCR 出口温度由 ECM 计算得出。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 SCR 催化器出口处的温度高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

当 SCR 催化器出口温度超过特定发动机规格的最高允许温度时，触发此故障。

此故障代码在车辆送修时可能会为非现行状态。即使此故障代码为非现行状态，也应完全遵循故障诊断树。

导致此故障代码可能的原因包括：

  • SCR 催化器故障
  • 柴油机排气处理液退化、被稀释或不正确

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 3236 故障诊断及排除。

上次改进日期: 26-七月-2015


后处理 1 柴油机排气处理液罐加热器 - 机械系统不响应或失调

故障代码 3242

后处理 1 柴油机排气处理液罐加热器 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3242 PID: SPN: 3363 FMI: 7/7 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器 - 机械系统不响应或失调。后处理柴油机排气处理液罐加热器指令接通时，后处理柴油机排气处理液温度没有升高。 | 发动机功率下降。 禁止柴油机排气处理液喷入 SCR 后处理系统。
后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。罐加热器含有一个电动罐加热器控制阀，控制流向柴油机排气处理液罐内加热线圈的发动机冷却液流量。发出加热指令后，罐加热器控制阀打开，允许冷却液流向加热线圈，待不再需要加热后，控制阀关闭。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置因 OEM 的不同而不同。罐加热线圈位于柴油机排气处理液罐内。

运行故障诊断的条件

首次发出柴油机排气处理液罐加热指令后，此诊断运行一段标定的时间。

设置故障代码的条件

发动机控制模块 (ECM) 指令后处理柴油机排气处理液罐加热器接通，但罐温度传感器未记录到后处理柴油机排气处理液罐温度相应升高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并高怠速运转 5 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

•后处理柴油机排气处理液罐加热器控制阀卡在闭合位置

•柴油机排气处理液罐加热器的冷却液管路堵塞或受阻

•发动机冷却液液位低

•后处理柴油机排气处理液罐加热器控制阀故障

参考故障代码 3242 故障诊断树。

上次改进日期: 24-六月-2015


SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 更新速率异常

故障代码 3326

SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3326 PID: SPN: 91 FMI: 9/9 指示灯: 红色 SRT: | SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 更新速率异常。ECM 期待来自多路通信油门踏板或操纵杆传感器的信息，但没有及时收到，或者根本没有收到。 | 发动机只能怠速运转。
SAE J1939 主干线束电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。如果钥匙开关转到 ON（接通）位置后故障代码没有变为非现行状态，可能需要连续驱动车辆至少 5 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），能够接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递的信息表明此部件不能进行多路通信。当 ECM 中多路通信部件启用，而 Cummins® ECM 中 VECU 传输部件信息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件信息时，就可能造成这种情况。
  • 该故障也可能是由于 OEM VECU 与 Cummins® ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 Cummins® ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图

参考故障代码 3326 故障诊断树。

上次改进日期: 24-六月-2015


变速箱输出轴转速 - 更新速率异常

故障代码 3328

变速箱输出轴转速 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3328 PID: SPN: 191 FMI: 9/9 指示灯: 淡黄色 SRT: | 变速箱输出轴转速 - 更新速率异常.在 ECM 和变速箱输出轴转速传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 对性能没有影响。
SAE J1939 主干线束电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
参考故障代码 3328 故障诊断树。

上次改进日期: 24-六月-2015


变速箱输出轴转速 - 接收到错误的网络数据

故障代码 3418

变速箱输出轴转速 - 接收到错误的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3418 PID: SPN: 191 FMI: 2/19 指示灯: 淡黄色 SRT: | 变速箱输出轴转速 - 接收到错误的网络数据J1939 多路通信控制器指示变速箱输出轴转速传感器存在故障。 | 对性能没有影响。
SAE J1939 主干线束电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定变速箱输出轴转速传感器存在故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。如果钥匙开关转到 ON（接通）位置后故障代码没有变为非现行状态，可能需要连续驱动车辆至少 5 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

J1939 多路通信控制器指示变速箱输出轴转速传感器存在故障。

参考故障代码 3418 故障诊断树。

上次改进日期: 24-六月-2015


发动机等待起动灯 - 机械系统响应不正确或失调

故障代码 3494

发动机等待起动灯 - 机械系统响应不正确或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3494 PID: SPN: 1081 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机等待起动灯 - 机械系统不响应或失调。等待起动灯故障 | 对性能没有影响。
发动机控制模块

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

在进气加热器指令接通的情况下，该诊断在钥匙开关初次接通时运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到等待起动灯存在故障

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。如果钥匙开关转到 ON（接通）位置后故障代码没有变为非现行状态，可能需要连续驱动车辆至少 5 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

等待起动灯故障

  • OEM 线束中开路
  • ECM 有故障。
参考故障代码 3494 故障诊断及排除。

上次改进日期: 24-六月-2015


基于车轮转数的车速 - 接收到不正确的网络数据

故障代码 3525

基于车轮转数的车速 - 接收到不正确的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3525 PID: SPN: 84 FMI: 2/19 指示灯: 淡黄色 SRT: | 基于车轮转数的车速 - 接收到错误的网络数据。J1939 多路通信控制器指示基于车轮转数的车速传感器存在故障。 | 对性能没有影响。
SAE J1939 主干线束电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定基于车轮转数的车速传感器存在故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

J1939 多路通信控制器指示基于车轮转数的车速传感器存在故障。

参考故障代码 3525 故障诊断树。

上次改进日期: 24-六月-2015


基于车轮转数的车速 - 更新速率异常

故障代码 3526

基于车轮转数的车速 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3526 PID: SPN: 84 FMI: 9/9 指示灯: 淡黄色 SRT: | 基于车轮转数的车速 - 更新速率异常。在 ECM 和基于车轮转数的车速传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 发动机转速被限制在无 VSS 时的最大发动机转速参数值之内。巡航控制、减档保护和道路车速调速器将不会工作。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

导致此故障可能的原因包括：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 这种故障也可能由 OEM VECU 和 Cummins® ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接以及损坏的 OEM VECU 或损坏的 Cummins® ECM 引起。关于正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

参考故障代码 3526 故障诊断树。

上次改进日期: 24-六月-2015


环境空气温度 - 更新速度异常

故障代码 3531

环境空气温度 - 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3531 PID: SPN: 171 FMI: 9/9 指示灯: 淡黄色 SRT: | 环境空气温度 - 更新速度异常在 ECM 和环境空气温度传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 可能会降低发动机性能。
SAE J1939 主干线束电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），能够接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递的信息表明此部件不能进行多路通信。当 ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 该故障也可能是由于 OEM VECU 与 Cummins® ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 Cummins® ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、缺失或间歇性连接。

参考故障代码 3531 故障诊断及排除。

上次改进日期: 24-六月-2015


环境空气温度 - 接收到错误的网络数据

故障代码 3532

环境空气温度 - 接收到错误的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3532 PID: SPN: 171 FMI: 2/19 指示灯: 淡黄色 SRT: | 环境空气温度 - 接收到错误的网络数据。J1939 多路通信控制器指示环境空气温度传感器存在故障。 | 可能会降低发动机性能。
SAE J1939 主干线束电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定大气温度传感器存在故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

J1939 多路通信控制器指示环境空气温度传感器存在故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、缺失或间歇性连接。

参考故障代码 3532 故障诊断及排除。

上次改进日期: 24-六月-2015


发动机等待起动灯 - 接收到错误的网络数据

故障代码 3556

发动机等待起动灯 - 接收到错误的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3556 PID: SPN: 1081 FMI: 2/19 指示灯: 淡黄色 SRT: | 发动机等待起动灯 - 接收到错误的网络数据。ECM 在 SAE J1939 数据通信接口上接收到一个无效信号。 | 对性能没有影响。
SAE J1939 主干线束电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定发动机等待起动灯存在故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

SAE J1939 数据通信接口控制器指示发动机等待起动灯存在故障。

参考故障代码 3556 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液喷射单元 - 电压高于正常值或对高压电源短路

故障代码 3558

后处理 1 柴油机排气处理液喷射单元 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3558 PID: SPN: 3361 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元 - 电压高于正常值或对高压电源短路。后处理柴油机排气处理液喷射单元检测到高信号电压。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

后处理柴油机排气处理液喷射阀由 ECM 控制。发动机控制模块 (ECM) 指令 DEF 喷射时，ECM 将会向喷射阀发送一个脉宽调制 (PWM) 信号，从而打开喷射阀，允许 DEF 喷入排气流中。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到柴油机排气处理液喷射单元信号电压高于标定值或柴油机排气处理液喷射单元对蓄电池短路或开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

柴油机排气处理液喷射单元对蓄电池电压短路

柴油机排气处理液喷射单元线束对蓄电池电压短路

ECM 有故障。

参考故障代码 3558 故障诊断树。

上次改进日期: 11-七月-2016


后处理 1 柴油机排气处理液喷射单元 - 电压低于正常值或对低压电源短路

故障代码 3559

后处理 1 柴油机排气处理液喷射单元 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3559 PID: SPN: 3361 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元 - 电压低于正常值或对低压电源短路。后处理柴油机排气处理液喷射单元检测到低信号电压。 | 发动机功率下降。 禁止柴油机排气处理液喷入 SCR 后处理系统。
后处理柴油机排气处理液喷射单元电路

电路描述

柴油机排气处理液喷射单元执行多个功能，其中一个是利用泵在管路中产生足够的柴油机排气处理液压力，以便进行喷射。ECM 向柴油机排气处理液喷射单元提供蓄电池电源和接地。ECM 还向喷射单元提供信号，控制柴油机排气处理液输出。此信号根据指令的柴油机排气处理液压力变化。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

该诊断在柴油机排气处理液喷射单元处于加注或喷射状态时运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液喷射单元信号电压或后处理柴油机排气处理液喷射单元的电源电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

柴油机排气处理液喷射单元泵马达对地短路

导线线束对地短路

ECM 有故障。

参考故障代码 3559 故障诊断及排除。

上次改进日期: 26-七月-2015


后处理 1 柴油机排气处理液喷射阀 1 电路 - 电压高于正常值或对高压电源短路

故障代码 3565

后处理 1 柴油机排气处理液喷射阀 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3565 PID: SPN: 5394 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射阀 - 电压高于正常值或对高压电源短路。柴油机排气处理液喷射阀检测到高信号电压。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

后处理柴油机排气处理液喷射单元精确测量喷入后处理系统的后处理柴油机排气处理液量。后处理柴油机排气处理液喷射单元有三个主循环。充注循环确保后处理柴油机排气处理液喷射单元有可用的后处理柴油机排气处理液。喷射循环期间，后处理柴油机排气处理液被输送至后处理喷射阀。净化循环在发动机熄火时发生。净化循环确保排出柴油机排气处理液管和喷射阀中的所有后处理柴油机排气处理液。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

在指令接通柴油机排气处理液喷射阀时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液喷射阀电路高压短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液喷射阀故障
  • OEM 线束中对蓄电池短路
参考故障代码 3565 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液喷射阀 1 电路 - 电压低于正常值或对低压电源短路

故障代码 3566

后处理 1 柴油机排气处理液喷射阀 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3566 PID: SPN: 5394 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射阀 - 电压低于正常值或对低压电源短路。柴油机排气处理液喷射阀检测到低信号电压。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

柴油机排气处理液喷射单元执行多个功能，其中一个是利用泵在管路中产生足够的柴油机排气处理液压力，以便进行喷射。ECM 向柴油机排气处理液喷射单元提供蓄电池电源和接地。ECM 还向喷射单元提供信号，控制柴油机排气处理液输出。此信号根据指令的柴油机排气处理液压力变化。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

在指令接通柴油机排气处理液喷射阀时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液喷射阀电路低压短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液喷射阀故障
  • OEM 线束中对地短路
参考故障代码 3566 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液喷射阀 1 - 机械系统不响应或失调

故障代码 3568

后处理 1 柴油机排气处理液喷射阀 1 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3568 PID: SPN: 5394 FMI: 7/7 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液 (DEF) 喷射阀 - 机械系统不响应或失调。在 DEF 喷射阀中检测到机械故障。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

后处理柴油机排气处理液喷射阀由 ECM 控制。发动机控制模块 (ECM) 指令 DEF 喷射时，ECM 将会向喷射阀发送一个脉宽调制 (PWM) 信号，从而打开喷射阀，允许 DEF 喷入排气流中。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

在指令接通柴油机排气处理液喷射阀时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液压力大于 1100 kpa [159 psi] 超过 20 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将严重下降。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

喷射阀卡在闭合位置。

如果此故障代码起作用，喷射系统可能无法净化，这意味着管路中会残留有 DEF。必须小心拆卸接头。此外，如果系统净化不当，则在寒冷天气下，管路可能冻结，SCR 系统可能损坏。

参考故障代码 3568 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 3571

后处理 1 柴油机排气处理液压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3571 PID: SPN: 4334 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 电压高于正常值或对高压电源短路。柴油机排气处理液压力传感器电路上检测到高信号电压。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

发动机控制模块 (ECM) 向后处理柴油机排气处理液压力传感器提供 5 伏电源和接地。压力传感器通过传感器信号电路向 ECM 提供一个信号。此传感器信号电压根据喷射单元供应的后处理柴油机排气处理液压力而变化。ECM 将会在柴油机排气处理液压力低时检测到低信号电压，在柴油机排气处理液压力高时检测到高信号电压。

部件位置

后处理柴油机排气处理液压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液压力传感器信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对蓄电池短路
  • 后处理柴油机排气处理液压力传感器故障
参考故障代码 3571 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 3572

后处理 1 柴油机排气处理液压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3572 PID: SPN: 4334 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 数据有效但低于正常工作范围 - 中等严重级别。喷射单元中检测到低柴油机排气处理液压力。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

发动机控制模块 (ECM) 向后处理柴油机排气处理液压力传感器提供 5 伏电源和接地。压力传感器通过传感器信号电路向 ECM 提供一个信号。此传感器信号电压根据喷射单元供应的后处理柴油机排气处理液压力而变化。ECM 将会在柴油机排气处理液压力低时检测到低信号电压，在柴油机排气处理液压力高时检测到高信号电压。

部件位置

后处理柴油机排气处理液压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

该诊断在柴油机排气处理液喷射单元完全加满时运行，并在喷射系统中积极保持柴油机排气处理液的压力。

设置故障代码的条件

发动机控制单元 (ECM) 检测到后处理柴油机排气处理液压力低于阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

柴油机排气处理液罐液位低

柴油机排气处理液罐滤清器堵塞或阻塞

柴油机排气处理液喷射单元滤清器/滤网堵塞或阻塞

  • 后处理柴油机排气处理液喷射单元故障
  • 后处理柴油机排气处理液压力传感器故障
参考故障代码 3572 故障诊断树。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 3574

后处理 1 柴油机排气处理液压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3574 PID: SPN: 4334 FMI: 1/18 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 数据有效但低于正常工作范围 - 中等严重级别。喷射单元中检测到低柴油机排气处理液压力。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

发动机控制模块 (ECM) 向后处理柴油机排气处理液压力传感器提供 5 伏电源和接地。压力传感器通过传感器信号电路向 ECM 提供一个信号。此传感器信号电压根据喷射单元供应的后处理柴油机排气处理液压力而变化。ECM 将会在柴油机排气处理液压力低时检测到低信号电压，在柴油机排气处理液压力高时检测到高信号电压。

部件位置

后处理柴油机排气处理液压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

该诊断在柴油机排气处理液喷射单元完全加满时运行，并在喷射系统中积极保持柴油机排气处理液的压力。

设置故障代码的条件

发动机控制单元 (ECM) 检测到后处理柴油机排气处理液压力低于阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

柴油机排气处理液罐液位低

柴油机排气处理液罐滤清器堵塞或阻塞

柴油机排气处理液喷射单元滤清器/滤网堵塞或阻塞

  • 后处理柴油机排气处理液喷射单元故障
  • 后处理柴油机排气处理液压力传感器故障
参考故障代码 3574 故障诊断树。

上次改进日期: 24-六月-2015


后处理柴油机排气处理液回流阀 - 电压高于正常值或对高压电源短路

故障代码 3577

后处理柴油机排气处理液回流阀 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3577 PID: SPN: 4376 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液回流阀 - 电压高于正常值或对高压电源短路。在后处理柴油机排气处理液回流阀中检测到高信号电压。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

后处理柴油机排气处理液回流阀由发动机控制模块 (ECM) 控制。回流阀位置决定柴油机排气处理液离开喷射单元后的流向。当回流阀启用时，喷射系统将净化，并使管路中的柴油机排气处理液回流至罐。

部件位置

后处理柴油机排气处理液回流阀位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

该诊断仅在柴油机排气处理液喷射系统正在净化时运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液回流阀电路高于范围或开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

线束对电源短路

DEF 回流阀开路。

ECM 有故障。

  • 后处理柴油机排气处理液喷射单元故障

如果此故障代码为现行状态，喷射系统可能无法净化，这意味着管路中会残留有 DEF。必须小心拆卸接头。此外，如果系统净化不当，则在寒冷天气下，管路可能冻结，SCR 系统可能损坏。

参考故障代码 3577 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理柴油机排气处理液回流阀 - 电压低于正常值或对低压电源短路

故障代码 3578

后处理柴油机排气处理液回流阀 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3578 PID: SPN: 4376 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液回流阀 - 电压低于正常值或对低压电源短路。在柴油机排气处理液回流阀上检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液喷射单元电路

电路描述

后处理柴油机排气处理液回流阀由发动机控制模块 (ECM) 控制。回流阀位置决定柴油机排气处理液离开喷射单元后的流向。当回流阀启用时，喷射系统将净化，并使管路中的柴油机排气处理液回流至罐。

部件位置

后处理柴油机排气处理液回流阀位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

该诊断仅在柴油机排气处理液喷射系统正在净化时运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液回流阀电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。

清除故障代码的条件

  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

导线线束对地短路

DEF 回流阀对地短路。

如果此故障为现行状态，喷射系统可能无法净化，这意味着管路中会残留有 DEF。必须小心拆卸接头。此外，如果系统净化不当，则在寒冷天气下，管路可能冻结并损坏。

参考故障代码 3578 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 出口氮氧化物传感器加热器 - 变化速率异常

故障代码 3583

后处理 1 出口氮氧化物传感器加热器 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3583 PID: SPN: 5031 FMI: 10/10 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器加热器 - 变化速率异常。后处理出口氮氧化物传感器加热器无法保持其正常工作温度。 | 发动机功率下降。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排量。

部件位置

后处理出口氮氧化物传感器的位置根据发动机用途的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

在发动机运转时，如果后处理 SCR 出口温度高于 200°C [392° F] 持续一段标定时间，则该诊断将运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理出口氮氧化物传感器加热器无法保持其正常工作温度。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并高怠速运转 15 分钟。有必要增加排气流量来清除这一故障代码。对于特定应用类型，可能需要驾驶车辆，以达到足够的排气流量。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

氮氧化物传感器加热器在氮氧化物传感器总成内，无法单独维修。

导致此故障可能的原因包括：

  • 后处理出口氮氧化物传感器故障
  • 连接至后处理进气氮氧化物传感器的间歇性电源。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、缺失或间歇性连接。

参考故障代码 3583 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 出口氮氧化物传感器电源 - 数据不稳定、间断或不正确

故障代码 3681

后处理 1 出口氮氧化物传感器电源 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3681 PID: P411 SPN: 3228 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器电源 - 数据不稳定、间断或不正确。后处理出口氮氧化物传感器指示至传感器的供电不正确。 | 发动机功率下降。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排量。

部件位置

后处理出口氮氧化物传感器的位置根据发动机用途的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

在发动机运转时，如果后处理 SCR 出口温度高于 150 C [302 F] 持续一段标定时间，则该诊断将运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到出口氮氧化物传感器的电源高于或低于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 为了验证维修情况，当后处理 SCR 出口温度已经持续 5 分钟大于 150°C [302°F] 而发动机正在运行时，执行一个钥匙开关通断循环
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用 INSITE 电子服务工具核实此故障代码为非现行状态。

  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中的氮氧化物传感器电源电路开路

•后处理出口氮氧化物传感器的电源电压过低。

•后处理出口氮氧化物传感器的电源电压过高。

  • INSITE™ 电子服务工具中的系统电压设置不正确
  • 出口氮氧化物传感器内部故障
  • 氮氧化物传感器零件号不正确。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3681 故障诊断及排除。

上次改进日期: 24-六月-2015


发动机控制模块标定存储器 - 智能装置或部件故障

故障代码 3697

发动机控制模块标定存储器 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 3697 PID: S253 SPN: 630 FMI: 12/12 指示灯: 红色 SRT: | 发动机控制模块标定存储器 - 智能装置或部件故障。与发动机软件故障相关的 ECM 内部错误。 | 发动机可能不能起动或起动困难。
发动机控制模块 (ECM)

电路描述

ECM 具有内部诊断特性，它能持续运行并检查内部存储器。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到软件或标定错误。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

此故障代码只能由 ECM 内部故障引起。ECM 无法进行维修。

参考故障代码 3697 故障诊断树。

上次改进日期: 24-六月-2015


高压共轨燃油减压阀 - 机械系统不响应或失调

故障代码 3727

高压共轨燃油减压阀 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3727 PID: SPN: 5571 FMI: 7/7 指示灯: 无 SRT: | 高压共轨燃油减压阀 - 机械系统不响应或失调。燃油油轨高压减压阀在低于期望值的压力下开启。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
发动机控制模块

电路描述

高压减压阀是一个机械装置，它会在燃油油轨中的燃油压力超过临界警告极限时开启。

部件位置

燃油泵执行器安装在高压燃油泵上。高压减压阀位于燃油油轨上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油减压阀在低于期望值的压力下开启。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 燃油压力减压阀故障
参考故障代码 3727 故障诊断树。

上次改进日期: 24-六月-2015


高压共轨燃油减压阀 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 3741

高压共轨燃油减压阀 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3741 PID: SPN: 5571 FMI: 0/0 指示灯: 淡黄色 SRT: | 高压共轨燃油减压阀 - 数据有效但高于正常工作范围 - 最高严重级别。燃油油轨减压阀由于燃油油轨压力高而打开。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
发动机控制模块

电路描述

高压减压阀是一个机械装置，它会在燃油油轨中的燃油压力超过临界警告极限时开启。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油油轨压力超过了燃油减压阀开口压力，同时燃油减压阀打开。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 燃油回油管阻力高

燃油泵执行器如果大量泄漏，有可能是燃油油轨压力达到了燃油油轨减压阀的开启压力。

  • 燃油中混入空气
参考故障代码 3741 故障诊断树。

上次改进日期: 24-六月-2015


后处理柴油机排气处理液回流阀 - 机械系统不响应或失调

故障代码 4157

后处理柴油机排气处理液回流阀 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 4157 PID: SPN: 4376 FMI: 7/7 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液回流阀 - 机械系统不响应或失调。检测到后处理柴油机排气处理液回流阀卡住。 | 可能会降低发动机性能。
后处理柴油机排气处理液喷射单元电路

电路描述

后处理柴油机排气处理液回流阀用于净化后处理柴油机排气处理液喷射系统。当回流阀通电时，喷射系统将净化后处理柴油机排气处理液，并使其回流至罐。

部件位置

后处理柴油机排气处理液回流阀位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

该诊断仅在柴油机排气处理液喷射系统正在净化时运行。

设置故障代码的条件

发动机控制单元 (ECM) 检测到后处理柴油机排气处理液压力高于阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 禁止柴油机排气处理液喷入后处理系统。

清除故障代码的条件

  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

DEF 回流阀故障

参考故障代码 4157 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 SCR 喷射空气辅助绝对压力传感器 - 电压高于正常值或对高压电源短路

故障代码 4172

后处理 1 SCR 喷射空气辅助绝对压力传感器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4172 PID: SPN: 4335 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理 1 SCR 喷射空气辅助绝对压力传感器 - 电压高于正常值或对高压电源短路。后处理 SCR 喷射空气辅助压力传感器电路中检测到高信号电压。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

发动机控制模块 (ECM) 向空气辅助压力传感器提供 5 伏电源和接地。喷射空气辅助压力传感器通过传感器信号电路向 ECM 提供一个信号。此传感器信号电压根据喷射空气辅助阀提供的喷射空气辅助压力变化。喷射空气辅助压力低时，ECM 将检测到低信号电压；喷射空气辅助压力高时，ECM 将检测到高信号电压。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

后处理 SCR 喷射空气辅助压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理 SCR 喷射空气辅助压力传感器信号电路高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将急剧下降。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

线束中的信号线对传感器电源或蓄电池电压短路

线束开路

  • 后处理柴油机排气处理液喷射单元故障

喷射空气辅助压力传感器故障

ECM 有故障。

参考故障代码 4172 的故障诊断。

上次改进日期: 24-六月-2015


后处理 1 SCR 喷射空气辅助绝对压力传感器 - 电压低于正常值或对低压电源短路

故障代码 4173

后处理 1 SCR 喷射空气辅助绝对压力传感器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4173 PID: SPN: 4335 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理 1 SCR 喷射空气辅助绝对压力传感器 - 电压低于正常值或对低压电源短路。后处理 SCR 喷射空气辅助压力传感器电路中检测到低信号电压 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

发动机控制模块 (ECM) 向空气辅助压力传感器提供 5 伏电源和接地。喷射空气辅助压力传感器通过传感器信号电路向 ECM 提供一个信号。此传感器信号电压根据喷射空气辅助阀提供的喷射空气辅助压力变化。喷射空气辅助压力低时，ECM 将检测到低信号电压；喷射空气辅助压力高时，ECM 将检测到高信号电压。

部件位置

后处理 SCR 喷射空气辅助压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理 SCR 喷射空气辅助压力传感器信号电路低于范围

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将急剧下降。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

导线线束对地短路

导线线束开路

喷射空气辅助压力传感器故障

ECM 有故障。

  • 后处理柴油机排气处理液喷射单元故障
参考故障代码 4173 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液喷射温度传感器 - 电压高于正常值或对高压电源短路

故障代码 4174

后处理 1 柴油机排气处理液喷射温度传感器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4174 PID: SPN: 4337 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液喷射温度传感器 - 电压高于正常值或对高压电源短路。后处理柴油机排气处理液喷射温度传感器电路中检测到高信号电压。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

后处理柴油机排气处理液 (DEF) 喷射温度传感器是一个可变电阻器的传感器，用于测量喷射单元中的 DEF 温度。发动机控制模块 (ECM) 向后处理 DEF 喷射温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定后处理 DEF 喷射温度。

部件位置

后处理柴油机排气处理液喷射温度传感器位于后处理柴油机排气处理液喷射单元内， 不能单独维修。

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液喷射温度传感器信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 线束中对蓄电池短路。
  • 导线线束开路
  • 后处理柴油机排气处理液喷射单元温度传感器故障
  • 后处理柴油机排气处理液喷射单元故障
  • 发动机控制模块 (ECM) 故障
参考故障代码 4174 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液喷射温度传感器 - 电压低于正常值或对低压电源短路

故障代码 4175

后处理 1 柴油机排气处理液喷射温度传感器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4175 PID: SPN: 4337 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液喷射温度传感器 - 电压低于正常值或对低压电源短路。后处理柴油机排气处理液喷射温度传感器电路中检测到低信号电压。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

后处理柴油机排气处理液 (DEF) 喷射温度传感器是一个可变电阻器的传感器，用于测量喷射单元中的 DEF 温度。发动机控制模块 (ECM) 向后处理 DEF 喷射温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定后处理 DEF 喷射温度。

部件位置

后处理柴油机排气处理液喷射温度传感器位于后处理柴油机排气处理液喷射单元内， 不能单独维修。

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液喷射温度传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 线束中对地短路
  • 后处理柴油机排气处理液喷射温度传感器故障
参考故障代码 4175 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 SCR 喷射空气辅助阀 - 电压高于正常值或对高压电源短路

故障代码 4176

后处理 1 SCR 喷射空气辅助阀 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4176 PID: SPN: 4336 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理 1 SCR 喷射空气辅助阀 - 电压高于正常值或对高压电源短路。后处理 SCR 喷射空气辅助阀电路中检测到高信号电压。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

后处理 SCR 喷射空气辅助阀由 ECM 控制。后处理 SCR 喷射空气辅助阀用于将经喷射阀计量的柴油排气处理液传送至后处理喷嘴。

部件位置

后处理 SCR 喷射空气辅助阀安装在后处理柴油机排气处理液喷射单元上。

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理 SCR 喷射空气辅助阀电路高压短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 线束中对蓄电池短路。
  • 后处理 SCR 喷射空气辅助阀故障
参考故障代码 4176 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 SCR 喷射空气辅助阀 - 电压低于正常值或对低压电源短路

故障代码 4177

后处理 1 SCR 喷射空气辅助阀 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4177 PID: SPN: 4336 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理 1 SCR 喷射空气辅助阀 - 电压低于正常值或对低压电源短路。后处理 SCR 喷射空气辅助阀电路中检测到低信号电压。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

后处理 SCR 喷射空气辅助阀由 ECM 控制。后处理 SCR 喷射空气辅助阀用于将经喷射阀计量的柴油排气处理液传送至后处理喷嘴。

部件位置

后处理 SCR 喷射空气辅助阀安装在后处理柴油机排气处理液喷射单元上。

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理 SCR 喷射空气辅助阀电路低压短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 线束中对地短路
  • 后处理 SCR 喷射空气辅助阀故障
参考故障代码 4177 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 SCR 喷射空气辅助绝对压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 4238

后处理 1 SCR 喷射空气辅助绝对压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 4238 PID: SPN: 4335 FMI: 1/18 指示灯: 淡黄色 SRT: | 后处理 1 SCR 喷射空气辅助绝对压力 - 数据有效但低于正常工作范围 - 中等严重级别。喷射单元中检测到低喷射空气辅助压力。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

后处理 SCR 喷射空气辅助阀由 ECM 控制。后处理 SCR 喷射空气辅助阀用于将经喷射阀计量的柴油排气处理液传送至后处理喷嘴。

发动机控制模块 (ECM) 向空气辅助压力传感器提供 5 伏电源和接地。喷射空气辅助压力传感器通过传感器信号电路向 ECM 提供一个信号。此传感器信号电压根据喷射空气辅助阀提供的喷射空气辅助压力变化。喷射空气辅助压力低时，ECM 将检测到低信号电压；喷射空气辅助压力高时，ECM 将检测到高信号电压。

部件位置

后处理 SCR 喷射空气辅助阀安装在后处理柴油机排气处理液喷射单元上。

后处理 SCR 喷射空气辅助压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

诊断在后处理 SCR 喷射空气辅助阀接通时工作。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理 SCR 喷射空气辅助电压过低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 供气管堵塞或阻塞
  • 车辆空气压力不足
  • 后处理 SCR 喷射空气辅助阀故障
  • 后处理 SCR 喷射空气辅助压力传感器故障。
  • 线束内开路
参考故障代码 4238 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 SCR 喷射空气辅助绝对压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 4239

后处理 1 SCR 喷射空气辅助绝对压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 4239 PID: SPN: 4335 FMI: 0/16 指示灯: 淡黄色 SRT: | 后处理 1 SCR 喷射空气辅助绝对压力 - 数据有效但高于正常工作范围 - 中等严重级别。喷射单元中检测到高喷射空气辅助压力。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

后处理 SCR 喷射空气辅助阀由 ECM 控制。后处理 SCR 喷射空气辅助阀用于将经喷射阀计量的柴油排气处理液传送至后处理喷嘴。

发动机控制模块 (ECM) 向空气辅助压力传感器提供 5 伏电源和接地。喷射空气辅助压力传感器通过传感器信号电路向 ECM 提供一个信号。此传感器信号电压根据喷射空气辅助阀提供的喷射空气辅助压力变化。喷射空气辅助压力低时，ECM 将检测到低信号电压；喷射空气辅助压力高时，ECM 将检测到高信号电压。

部件位置

后处理 SCR 喷射空气辅助阀安装在后处理柴油机排气处理液喷射单元上。

后处理 SCR 喷射空气辅助压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

诊断在后处理 SCR 喷射空气辅助阀接通时工作。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理 SCR 喷射空气辅助电压过高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

后处理喷嘴堵塞或阻塞

  • 气压调节器故障
  • 后处理 SCR 喷射空气辅助阀故障
  • 后处理 SCR 喷射空气辅助压力传感器故障。
参考故障代码 4239 故障诊断及排除。

上次改进日期: 24-六月-2015


发动机等待起动灯 - 状况存在

故障代码 4252

发动机等待起动灯 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 4252 PID: SPN: 1081 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机等待起动灯 - 状况存在。接收到的信号与指令信号不匹配。 | 对性能没有影响。
SAE J1939 主干线束电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

在进气加热器指令接通的情况下，该诊断在钥匙开关初次接通时运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到接收到的发动机等待起动灯状态与指令状态不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

SAE J1939 数据通信接口控制器指示发动机等待起动灯存在故障。

参考故障代码 4252 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 SCR 喷射空气辅助阀 - 机械系统不响应或失调

故障代码 4271

后处理 1 SCR 喷射空气辅助阀 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 4271 PID: SPN: 4336 FMI: 7/7 指示灯: 淡黄色 SRT: | 后处理 1 SCR 喷射空气辅助阀 - 机械系统不响应或失调。当喷射空气辅助阀断开时，柴油机排气处理液喷射单元内检测到高喷射空气辅助压力。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

后处理 SCR 喷射空气辅助阀由 ECM 控制。后处理 SCR 喷射空气辅助阀用于将经喷射阀计量的柴油排气处理液传送至后处理喷嘴。

部件位置

后处理 SCR 喷射空气辅助阀安装在后处理柴油机排气处理液喷射单元上。

后处理 SCR 喷射空气辅助压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

诊断在后处理 SCR 喷射空气辅助阀断开时工作。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理 SCR 喷射空气辅助电压过高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

喷嘴或 DEF 喷射管堵塞

  • 后处理 SCR 喷射空气辅助阀故障
  • 后处理 SCR 喷射空气辅助压力传感器故障。
参考故障代码 4271 故障诊断及排除。

上次改进日期: 24-六月-2015


发动机喷油器计量油轨 1 拖动压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 4691

发动机喷油器计量油轨 1 拖动压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 4691 PID: SPN: 5585 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机喷油器计量油轨 1 拖动压力 - 数据有效但低于正常工作范围 - 中等严重级别。拖动期间的油轨压力过低，无法启动发动机。 | 发动机可能不能起动或起动困难。
喷油器计量油轨压力传感器电路

电路描述

发动机控制模块 (ECM) 使用传感器电源电路向燃油输油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃油油轨压力传感器通过燃油输油压力传感器信号电路向 ECM 提供一个燃油输油压力信号。该传感器的信号电压将根据低压燃油输出系统的压力而变化。在输出压力高的条件下，ECM 将检测到高信号电压。在输出压力低的条件下，ECM 检测到低信号电压。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转过程中，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到拖动期间的油轨压力过低，无法启动发动机。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

  • 低燃油齿轮泵输出压力
  • 高压燃油泵故障
  • 燃油油轨减压阀渗漏
  • 燃油喷油器和/或燃油喷油器接头渗漏
  • 燃油进口阻力高
  • 燃油中混入空气
参考故障代码 4691 故障诊断及排除。

上次改进日期: 24-六月-2015


后处理 1 柴油机排气处理液喷射系统冻结 - 状况存在

故障代码 5278

后处理 1 柴油机排气处理液喷射系统冻结 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 5278 PID: SPN: 6802 FMI: 11/31 指示灯: 淡黄色 SRT: | 后处理 1 柴油机排气处理液喷射系统冻结 - 状况存在。ECM 检测到指示柴油机排气处理液喷射系统冻结的情况。 | 发动机功率下降。
后处理 DEF 储液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。罐加热器含有一个电动罐加热器控制阀，控制流向柴油机排气处理液罐内加热线圈的发动机冷却液流量。发出加热指令后，罐加热器控制阀打开，允许冷却液流向加热线圈，待不再需要加热后，控制阀关闭。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置因 OEM 的不同而不同。罐加热线圈位于柴油机排气处理液罐内。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

当环境空气温度过低时，发动机控制模块 (ECM) 检测到柴油机排气处理液喷射系统不能充注（非加热型柴油机排气处理液喷射系统）。

发动机控制模块 (ECM) 检测到 ECM 和柴油机排气处理液储液罐加热器控制阀之间的电路存在故障（加热型柴油机排气处理液喷射系统）。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下面的“柴油机排气处理液喷射器系统加热器测试”。
  • 要验证修理情况，执行 INSITE™ 电子服务工具中的“ECM 诊断测试”下面的“后处理柴油机排气处理液喷射泵超控测试”。
  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

在非加热型柴油机排气处理液喷射系统中，此故障代码指示当环境空气温度低于 0 ℃ [32 ℉] 时系统无法充注。

导致此故障代码可能的原因包括：

  • DEF 灌中的柴油机排气处理液冻结。
  • 柴油机排气处理液罐配置不正确

在加热型柴油机排气处理液喷射系统中，此故障代码指示 ECM 和柴油机排气处理液储液罐加热器控制阀之间的电路存在故障。

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐加热器控制阀故障
  • 线束内开路
  • 线束中对蓄电池短路。
参考故障代码 5278 故障诊断及排除。

上次改进日期: 24-六月-2015


故障代码 187 - 传感器电源 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD6.7 CM2880 B126 | 4383693
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2880 B126 | 4383693
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 187 为现行状态？
步骤 2. | 检查连接到传感器电源 2 上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源 2 上的凸轮轴位置传感器和电路。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
 | 步骤 2B. 检查连接到传感器电源 2 上的进气歧管压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查电路的响应。 |
 | 步骤 2C. 检查连接到传感器电源 2 上的机油压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2C-1. 检查电路的响应。 |
 | 步骤 2D. 检查连接到传感器电源 2 上的燃油油轨压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2D-1. 检查电路的响应。 |
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 187 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源 2 上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源 2 上的凸轮轴位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换凸轮轴位置传感器。

参考相关步骤表中的步骤 019-363。

转至 2B

转至 4A

向导步骤 2B - 检查连接到传感器电源 2 上的进气歧管压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力/温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B-1

向导步骤 2B-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换进气歧管压力/温度传感器。

参考相关步骤表中的步骤 019-159。

转至 2C

转至 4A

向导步骤 2C - 检查连接到传感器电源 2 上的机油压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2C-1

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换机油压力传感器。

参考相关步骤表中的步骤 019-066。

转至 2D

转至 4A

向导步骤 2D - 检查连接到传感器电源 2 上的燃油油轨压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2D-1

向导步骤 2D-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换燃油油轨压力传感器。

参考相关步骤表中的步骤 019-115。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 221 - 大气压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 221 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 否

检测到大气压力传感器有故障。

大气压力传感器位于 ECM 的内部。

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 222 - 大气压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2880 L112 | 4358493

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 222 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态？
是 否

检测到大气压力传感器有故障。

大气压力传感器位于 ECM 的内部。

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 227 - 传感器电源 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 227 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM)。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 227 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

发动机线束传感器电源 2 导线中存在对电源短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 1A

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-七月-2015


故障代码 241 - 基于车轮转数的车速 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 241 为现行状态？
 | 步骤 1C. 核实车辆配置与 INSITE™ 电子服务工具中的设置是否匹配。 | INSITE™ 电子服务工具中的设置与车辆配置匹配？
步骤 2. | 检查车辆传感器和变速箱有无损坏。 |
 | 步骤 2A. 检查车辆传感器有无损坏。 | 传感器损坏？
 | 步骤 2B. 核实车速传感器有足够的气隙。 | 气隙是否符合技术规范？
 | 步骤 2C. 检查齿轮是否在轴上打滑。 | 齿轮或转速信号轮是否损坏或打滑？
 | 步骤 2D. 检查车速传感器电路有无附加装置。 | 是否有附加装置？
步骤 3. | 检查车速传感器、ECM 和原始设备制造商 (OEM) 线束接头触针。 |
 | 步骤 3A. 检查车速传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
步骤 4. | 检查车辆传感器电路。 |
 | 步骤 4A. 检查车速传感器电源电压和回路电路。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 4B. 检查 OEM 导线线束中的车速传感器 +5 伏电源电路有无开路。 | 小于 10 欧姆？
 | 步骤 4C. 检查 OEM 导线线束中的车速传感器回路电路是否开路。 | 小于 10 欧姆？
 | 步骤 4D. 检查 OEM 导线线束中的车速传感器信号电路是否开路。 | 小于 10 欧姆？
 | 步骤 4E. 检查 OEM 导线线束中的车速传感器有无触针之间短路或开路。 | 是否大于 100 千欧？
 | 步骤 4F. 检查故障代码并核实车速传感器状态。 | 故障代码 241 为现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 241 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 1C

参考第 19 节中的步骤 019-362。

向导步骤 1C - 核实车辆配置与 INSITE™ 电子服务工具中的设置是否匹配。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具。转至特性与参数并核实下列参数与车辆配置是否匹配。

  • 变速箱设置 - 最高档传动比
  • 车速源 - 后桥传动比
  • 车速源 - 轮胎尺寸
  • 车速源 - 车速传感器类型。

INSITE™ 电子服务工具中的设置与车辆配置匹配？
是 否
无须维修

使用 INSITE™ 电子服务工具更改 ECM 中的设置，以便与车辆配置匹配。

转至 2A

转至 5A

向导步骤 2 - 检查车辆传感器和变速箱有无损坏。

向导步骤 2A - 检查车辆传感器有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开车速传感器。
  • 从变速箱上拆下车速传感器。参见设备制造商维修信息。

采取措施

检查车速传感器有无下列情况：

  • 传感器的端部上有金属碎屑
  • 凸轮轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。

传感器损坏？
是 否

检测到传感器损坏或机械损坏。

更换传感器。如果观察到机械损坏，检查变速箱齿轮和相关部件。参见设备制造商维修信息。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 核实车速传感器有足够的气隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查气隙。

  • 从变速箱拆下车速传感器，然后在变速箱圆周上的几个点测量气隙。参见设备制造商维修信息。

气隙是否符合技术规范？

  • 最小气隙：0.25 mm [0.010 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大靶轮跳动：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果靶轮跳动过大，更换目标轮。

转至 2C

转至 5A

向导步骤 2C - 检查齿轮是否在轴上打滑。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱上拆下车速传感器。

采取措施

检查齿轮是否打滑。

  • 检查位于变速箱后部、车速传感器接收速度信号位置的齿轮或转速信号轮。确保齿轮或转速信号轮没有损坏或在轴上打滑。

齿轮或转速信号轮是否损坏或打滑？
是 否

维修或更换齿轮或转速信号轮。参见设备制造商维修信息。

 无须维修

转至 5A

转至 2D

向导步骤 2D - 检查车速传感器电路有无附加装置。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车速传感器电路。

  • 检查车速传感器电路是否存在干扰车速信号的任何附加或额外的装置。

是否有附加装置？
是 否

拆下装置或与 OEM 代表联系。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查车速传感器、ECM 和 OEM 线束接头触针。

向导步骤 3A - 检查车速传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开车速位置传感器。

采取措施

检查 OEM 线束和车速传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上拆下 OEM 线束。

采取措施

检查 OEM 线束和车速传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4A

向导步骤 4 - 检查车辆传感器电路。

向导步骤 4A - 检查车速传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开车速传感器。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查车速传感器电源电压和回路电路。

  • 在 OEM 线束接头的车速传感器接头上测量车速传感器 +5 伏电源触针与车速传感器 1 回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

电压在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 4D

转至 4B

向导步骤 4B - 检查 OEM 导线线束中的车速传感器 +5 伏电源电路有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开车速传感器。
  • 从 ECM 接头上拆下 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量车辆转速传感器 OEM 线束接头处的车辆转速传感器 +5 伏电源触针与 OEM 线束 ECM 接头处的车辆转速传感器 +5 电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束中存在开路。

更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 OEM 导线线束中的车速传感器回路电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开车速传感器。
  • 从 ECM 接头上拆下 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量车速传感器 OEM 线束接头上的车速传感器回路触针与 OEM 线束 ECM 接头上的车速传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否

检测到发动机控制模块存在故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

在 OEM 线束中检测到开路。

更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 5A

向导步骤 4D - 检查 OEM 导线线束中的车速传感器信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开车速传感器。
  • 从 ECM 接头上拆下 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量车速传感器 OEM 线束接头上的车速传感器信号触针与 OEM 线束 ECM 接头上的车速传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

转至 4E

转至 5A

向导步骤 4E - 检查 OEM 导线线束中的车速传感器有无触针之间短路或开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开车速传感器。
  • 从 ECM 接头上拆下 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束 ECM 接头的车速信号触针与接头中所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

转至 4F

转至 5A

向导步骤 4F - 检查故障代码并核实车速传感器状态。

条件

  • 将所有部件连接至正确位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具

采取措施

检查有无现行状态故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 241 为现行状态？
是 否

更换车速传感器。参见设备制造商维修信息。

如果在更换车速传感器后故障代码 241 为现行状态，则说明已检测到 ECM 故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-七月-2015


故障代码 271 - 发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
燃油泵 | 参考步骤 005-016 | ISB/ISB6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB/ISB6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISB6.7 CM2880 B126 | 4383693
燃油泵执行器 | 参考步骤 019-117 | ISB/ISB6.7 CM2880 B126 | 4383693

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 271 为现行状态？
步骤 2. | 检查燃油泵执行器和电路。 |
 | 步骤 2A. 检查燃油泵执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 272 为现行状态，而故障代码 271 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 271 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 272 为现行状态，而故障代码 271 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 271 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油泵执行器和电路。

向导步骤 2A - 检查燃油泵执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

检查引线线束和发动机线束有无会造成短路的绝缘材料损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 272 为现行状态，而故障代码 271 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 为现行状态？
是 否

检测到损坏的燃油泵执行器。

更换燃油泵。参考相关步骤表中的步骤 005-016。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 272 为现行状态，而故障代码 271 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的燃油泵执行器信号触针与该接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头的燃油泵执行器信号触针对地的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测到一个故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-七月-2015


故障代码 272 - 发动机燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
燃油泵 | 参考步骤 005-016 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 272 为现行状态？
步骤 2. | 检查燃油泵执行器和电路。 |
 | 步骤 2A. 检查燃油泵执行器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油泵执行器是否开路。 | 是否在 6.2 和 10 欧姆之间？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 272 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 272 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油泵执行器和电路。

向导步骤 2A - 检查发动机线束和执行器接头触针有无下列情况：

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油泵执行器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查执行器触针之间的导通性。

  • 测量电阻并检查燃油泵执行器信号触针和燃油泵执行器回路触针之间是否开路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 6.2 和 10 欧姆之间？
是 否
无须维修

更换燃油泵。参考相关步骤表中的步骤 005-016。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头处的燃油泵执行器信号触针和发动机线束燃油泵执行器接头处的燃油泵执行器信号触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头处的燃油泵执行器回路触针和发动机线束燃油泵执行器接头处的燃油泵执行器回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查一个接头的触针之间是否短路。

  • 测量发动机线束 ECM 接头中的燃油泵执行器信号触针与该接头中的所有其它触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 272 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-七月-2015


故障代码 435（传感器）- 发动机机油油道压力 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP®/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP®/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 135 和故障代码 141。 | 故障代码 135 和 141 为现行状态？
步骤 2. | 检查发动机机油压力传感器和电路。 |
 | 步骤 2A. 检查发动机机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 141 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 135 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 141 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 135 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 135 和故障代码 141。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 和 141 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 2A

向导步骤 2 - 检查发动机机油压力传感器和电路。

向导步骤 2A - 检查发动机机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。

采取措施

检查发动机线束和发动机机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束机油压力传感器接头处的机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为现行状态？
是 否

检测到机油压力传感器在正常工作范围内的故障。

更换发动机机油压力传感器。

参考相关步骤表中的步骤 019-066。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在发动机 ECM 接头机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-七月-2015


故障代码 435（开关）- 发动机机油油道压力 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 435 为现行状态？
步骤 2. | 检查发动机机油压力开关和电路。 |
 | 步骤 2A. 检查开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机机油压力开关的电阻。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 435 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 435 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机机油压力开关和电路。

向导步骤 2A - 检查开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查开关和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机机油压力开关的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查开关的电阻。

  • 测量发动机机油压力开关的机油压力信号触针对地的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机机油压力开关。

参考相关步骤表中的步骤 019-066。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。
  • 从 ECM 发动机接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束开关接头的发动机机油压力信号触针与发动机线束 ECM 接头的发动机机油压力信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查发动机线束中的触针与触针之间是否短路。

  • 测量发动机线束 ECM 接头的发动机机油压力信号触针与该接头的所有其它触针之间电阻并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 435 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-七月-2015


故障代码 449 - 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
燃油泵 | 参考步骤 005-016 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油回油管阻力 | 参考步骤 006-012 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油油轨 | 参考步骤 006-060 | ISB/ISD6.7 CM2880 B126 | 4383693

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 449 为现行状态？
步骤 2. | 检查高压燃油油轨回油管阻力。 |
 | 步骤 2A. 检查回油管阻力。 | 燃油回流管阻力是否符合相关步骤表中的步骤 006-012 中的技术规范？
步骤 3. | 检查燃油减压阀。 |
 | 步骤 3A. 检查燃油减压阀是否存在干扰或零件号错误。 | 是否安装了零件号正确的燃油减压阀，而且未发现干扰？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 449 为非现行状态？
 | 步骤 4B. 检查有无现行状态故障代码。 | 故障代码 1117 或 2311 状态是现行还是非现行状态高频计次？
 | 步骤 5. 检查发动机控制模块 (ECM) 标定更新是否可用。 |
 | 步骤 5A. 将 ECM 代码和修订号与标定修订列表进行比较。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 停用并清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 449 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查高压燃油油轨回油管阻力。

向导步骤 2A - 检查回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查从高压减压阀到原始设备制造商 (OEM) 连接点的回油管是否损坏（堵塞、扭结或卷曲）。

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回油管阻力是否符合相关步骤表中步骤 006-012中列出的技术规范？
是 否
无须维修

更换回油管或维修造成高压燃油油轨回油管阻力的根源。参考相关步骤表中的步骤 006-012。

转至 3A

转至 5A

向导步骤 3 - 检查燃油减压阀。

向导步骤 3A - 检查燃油减压阀是否存在干扰或零件号错误。

条件

  • 不要运转发动机。

采取措施

确保安装了零件号正确的燃油减压阀。

  • 检查燃油减压阀是否存在干扰。

是否安装了零件号正确的燃油减压阀，而且未发现干扰？
是 否

更换燃油泵。参考相关步骤表中的步骤 005-016。

更换高压油轨。参考相关步骤表中的步骤 006-060。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码为非现行状态。

故障代码 449 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1117 或 2311 状态是现行还是非现行状态高频计次？
是 否
无须维修

转至 相应的故障代码诊断树。

转至 5A

向导步骤 5 - 检查 ECM 标定更新是否可用。

向导步骤 5A - 将 ECM 代码和修订号与标定修订列表进行比较。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-七月-2015


故障代码 451 - 喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164111 - 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187 或 227 是否为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 451 为非现行状态？
步骤 2. | 检查燃油油轨压力传感器和电路。 |
 | 步骤 2A. 检查燃油油轨压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 452 为现行状态且故障代码 451 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 451 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 或 227 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障判断及排除症状树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器和电路。

向导步骤 2A - 检查燃油油轨压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

参考相关步骤表中的步骤 019-115。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束燃油油轨压力传感器接头的燃油油轨压力回路触针与燃油油轨压力信号触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 452 为现行状态且故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量发动机线束传感器接头的燃油油轨压力 5 伏电源触针与燃油油轨压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油油轨压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态？
是 否

检测到故障传感器。

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 发动机接头的燃油油轨压力回路触针和燃油油轨压力信号触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

故障代码 452 为现行状态且故障代码 451 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量 ECM 发动机线束接头的燃油油轨压力 5 伏电源触针和燃油油轨压力回路触针之间的电压。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 23-七月-2015


故障代码 452 - 喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB3.9 CM2220 B107 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4383693
燃油油轨压力传感器 | 参考步骤 019-115 | ISB3.9 CM2220 B107 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164111 - 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 452 为非现行状态？
步骤 2. | 检查燃油油轨压力传感器和电路。 |
 | 步骤 2A. 检查燃油油轨压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 451 为现行状态，故障代码 452 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 452 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 451 为现行状态，故障代码 452 为非现行状态？
 | 步骤 3C. 检查有无非现行状态故障代码。 | 故障代码 452 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器和电路。

向导步骤 2A - 检查燃油油轨压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量发动机线束传感器接头的燃油油轨压力 5 伏电源触针与燃油油轨压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在燃油油轨压力信号触针和发动机线束的燃油油轨压力传感器接头处的 5 伏传感器电源触针之间连接一条跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态，故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油油轨压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为现行状态？
是 否

检测到故障传感器。

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量 ECM 发动机接头的燃油油轨压力 5 VDC 电源触针和燃油油轨压力回路触针之间的电压。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 发动机接头的燃油油轨压力信号触针和 5 VDC 传感器电源触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态，故障代码 452 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束信号导线上检测到回路开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-七月-2015


故障代码 1117 - 点火时断电 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 1117 为现行状态？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少（+）12 VDC [24 伏系统为（+）24 VDC]；马达盘车期间：至少 (+) 6.2 VDC ？
步骤 3. | 检查原始设备制造商 (OEM) 电源线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路是否开路。 | 至少（+）10 VDC [24 伏系统为（+）20 VDC]？
 | 步骤 3B-1. 核实 OEM 保险丝是否正确安装。 |
 | 步骤 3B-2. 检查 OEM 保险丝是否熔断。 |
 | 步骤 3B-3. 检查蓄电池 (+) 端子处的附件或附属设备导线。 |
 | 步骤 3C. 检查蓄电池电源电路的电阻。 | 小于 1 欧姆？
 | 步骤 3D. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线是否没有中断？
 | 步骤 3E. 检查钥匙开关的输入电路。 | 是否小于 5 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1117 为现行状态？
是 否
无须维修

如果发现 ECM 中故障代码 1117 的非现行高频计次，应检查车载蓄电池断开装置。如果同时断开钥匙开关和 ECM 电源，则会记录故障代码 1117。

转至 2A

转至 4A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。参见设备制造商维修信息。

转至 2B

转至 4A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极端子上，并将负极 (-) 表笔接触到蓄电池负极端子。

正常情况：至少 (+) 12 VDC [24 伏系统为 (+) 24 VDC]；

马达盘车期间：至少 (+) 6.2 VDC ？
是 否
无须维修

充电或更换蓄电池。参见设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 电源线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查蓄电池电源电路中有无开路。

  • 使用万用表测量 OEM 线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源正极 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

至少（+）10 VDC [24 伏系统为（+）20 VDC]？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 保险丝安装是否正确。

保险丝是否已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查 OEM 保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 OEM 保险丝未熔断。

保险丝是否熔断？
是 否

找到短路电路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

更换熔断的保险丝。

参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3B-3

向导步骤 3B-3 - 检查蓄电池 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池 (+) 端子处的附件或附属设备导线。

  • 从 (+) 端子开始，沿任何附件或附属装置导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

是否有损坏的导线？
是 否

维修或更换损坏的导线。

维修或更换从 OEM 电源接头到蓄电池间的 OEM 电源线束。

转至 4A

转至 4A

向导步骤 3C - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从蓄电池上断开正极端子。
  • 数字式万用表设置到低电阻档位，并校零。

采取措施

检查蓄电池电源电路的电阻。

  • 测量 OEM 线束 ECM 蓄电池电源支线接头的 ECM 蓄电池电源 (+) 触针与正极蓄电池接头之间的电阻。
  • 测量 OEM 线束 ECM 蓄电池电源支线接头的 ECM 蓄电池电源 (-) 触针与负极蓄电池接头之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注： 由于蓄电池电源电路电阻通常都很低，因此必须将数字式万用表置于低电阻档并归零，以便准确测量电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。

钥匙开关的输入导线是否没有中断？
是 否

改正连线以使导线没有中断。

 无须维修

转至 4A

转至 3E

向导步骤 3E - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头的钥匙开关输入信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-六月-2015


故障代码 1668 - 后处理 1 柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液罐液位和温度传感器 | 参考步骤 019-488 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1668 为非现行状态？
步骤 2. | 检查柴油机排气处理液 (DEF) 罐液位传感器和电路。 |
 | 步骤 2A. 检查 DEF 罐液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1669 为现行状态，故障代码 1668 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1668 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查柴油机排气处理液 (DEF) 罐液位传感器和电路。

向导步骤 2A - 检查 DEF 罐液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 DEF 罐液位传感器。

采取措施

检查 OEM 线束和 DEF 罐液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 DEF 罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

注：在断开罐液位传感器时，故障代码 1678 也会变为现行状态。

故障代码 1669 为现行状态，故障代码 1668 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 DEF 罐液位传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为现行状态？
是 否

检测到故障传感器。

更换 DEF 罐液位传感器。

参考相关步骤表中的步骤 019-488。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和原始设备制造商 (OEM) 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束接头和 ECM OEM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM OEM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐液位/温度传感器接头。

采取措施

检查有无对地短路。

  • 测量后处理柴油机排气处理液罐液位/温度传感器接头上的后处理罐液位信号触针与缸体接地之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？

是 否
无须维修

在 OEM 线束中检测到对地短路。维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐液位/温度传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机控制模块的 OEM 线束接头上的后处理罐液位信号触针与发动机控制模块接头中的所有其他触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？

是 否

检测到发动机控制模块故障。更换 ECM。参考相关步骤表中的步骤 019-031。

在 OEM 线束中检测到触针之间短路。维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 1669 - 后处理 1 柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液罐液位和温度传感器 | 参考步骤 019-488 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1669 为非现行状态？
步骤 2. | 检查柴油机排气处理液 (DEF) 罐液位传感器和电路。 |
 | 步骤 2A. 检查 DEF 罐液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1668 为现行状态，故障代码 1669 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1669 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中有无对蓄电池短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为非现行状态？

是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查柴油机排气处理液 (DEF) 罐液位传感器和电路。

向导步骤 2A - 检查 DEF 罐液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 DEF 罐液位传感器。

采取措施

检查 OEM 线束和 DEF 罐液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 DEF 罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 在后处理 DEF 液位 OEM 线束接头的后处理 DEF 罐液位信号触针与后处理 DEF 罐液位回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为现行状态，故障代码 1669 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 DEF 罐液位传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为现行状态？
是 否

检测到故障传感器。

更换 DEF 罐液位传感器。

参考相关步骤表中的步骤 019-488。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM OEM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM OEM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3A-1

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐液位/温度接头。

采取措施

检查是否开路。

  • 测量后处理柴油机排气处理液罐液位/温度接头上的后处理罐液位信号触针与 ECM OEM 线束接头中的后处理罐液位信号触针之间的电阻。
  • 测量后处理柴油机排气处理液罐液位/温度接头上的后处理罐回路触针与蓄电池接地之间的电阻。

参考电气接线图以便识别触针。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中有无对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐液位/温度接头。

采取措施

检查是否对蓄电池短路。

  • 测量后处理柴油机排气处理液罐液位/温度接头上的后处理罐液位信号触针与蓄电池 (+) 之间的电阻。

参考电气接线图以便识别触针。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对蓄电池 (+) 短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐液位/温度接头。

采取措施

检查触针之间是否短路。

  • 测量发动机控制模块的 OEM 线束接头中的后处理罐液位信号触针与发动机控制模块接头中的所有其他触针之间的电阻。

参考电气接线图以便识别触针。使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到 ECM 故障。更换 ECM。参考相关步骤表中的步骤 019-031。

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 1671 - 后处理 1 柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液罐液位和温度传感器 | 参考步骤 019-488 | ISB/ISD6.7 CM2880 B126 | 4383693

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1671 为现行状态？
步骤 2. | 检查柴油机排气处理液 (DEF) 罐液位传感器的类型。 |
 | 步骤 2A. 检查 DEF 罐液位传感器类型与发动机控制模块 (ECM) 是否匹配。 | DEF 罐液位传感器类型是否与 ECM 相匹配？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1671 为现行状态？
是 否

检测到 DEF 液位低。

向 DEF 罐中添加 DEF。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 DEF 罐液位传感器标签。

向导步骤 2A - 检查 DEF 罐液位传感器类型与 ECM 是否匹配。

条件

  • 连接所有部件。

采取措施

检查 DEF 罐液位传感器标签。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

DEF 罐液位传感器类型是否与 ECM 相匹配？
是 否
无须维修

安装正确的 DEF 罐液位传感器。参考相关步骤表中的步骤 019-488。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 23-六月-2015


故障代码 1673 - 后处理 1 柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液罐液位和温度传感器 | 参考步骤 019-488 | ISB/ISD6.7 CM2880 B126 | 4383693

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1673 为现行状态？
步骤 2. | 检查柴油机排气处理液 (DEF) 罐液位传感器的类型。 |
 | 步骤 2A. 检查 DEF 罐液位传感器类型与发动机控制模块 (ECM) 是否匹配。 | DEF 罐液位传感器类型是否与 ECM 相匹配？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1673 为现行状态？
是 否

检测到后处理柴油机排气处理液 (DEF) 液位偏低。

将 DEF 储液罐完全加满。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 DEF 罐液位传感器标签。

向导步骤 2A - 检查 DEF 罐液位传感器类型与 ECM 是否匹配。

条件

  • 连接所有部件。

采取措施

检查 DEF 罐液位传感器标签。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

DEF 罐液位传感器类型是否与 ECM 相匹配？
是 否
无须维修

安装正确的 DEF 罐液位传感器。参考相关步骤表中的步骤 019-488。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-十月-2015


故障代码 1677 - 后处理 1 柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液罐液位和温度传感器 | 参考步骤 019-488 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1677 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐温度传感器和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1678 为现行状态，故障代码 1677 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1677 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定并清除故障代码。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 罐温度传感器和电路。

向导步骤 2A - 检查后处理 DEF 罐温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查 OEM 线束和后处理 DEF 罐温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理 DEF 罐温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在断开罐液位传感器时，故障代码 1669 也会变为现行状态。

故障代码 1678 为现行状态，故障代码 1677 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 罐温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677 为现行状态？
是 否

更换后处理 DEF 罐温度传感器。

参考相关步骤表中的步骤 019-488。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 罐温度传感器信号触针与 OEM 线束 ECM 接头中所有其他触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 罐温度传感器信号触针与接地之间的电阻。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到 ECM 出现故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

在 OEM 线束中检测到信号导线上触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 23-六月-2015


故障代码 1678 - 后处理 1 柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液罐液位和温度传感器 | 参考步骤 019-488 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1678 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐温度传感器和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路响应是否正确。 | 故障代码 1677 为现行状态，故障代码 1678 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1678 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 罐温度传感器和电路。

向导步骤 2A - 检查后处理 DEF 罐温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查 OEM 线束和后处理 DEF 罐温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路响应是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。
  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 在后处理柴油机排气处理液罐 OEM 线束接头上的后处理柴油机排气处理液罐液位信号触针与后处理柴油机排气处理液罐回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

在断开罐液位传感器时，故障代码 1678 也会变为现行状态。

故障代码 1677 为现行状态，故障代码 1678 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 罐温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为现行状态？
是 否

检测到故障传感器。

更换催化剂罐液位传感器。参考相关步骤表中的步骤 019-488。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理 DEF 罐温度传感器回路触针与 OEM 线束后处理 DEF 罐温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理 DEF 罐温度传感器信号触针与 OEM 线束后处理 DEF 罐温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 罐温度传感器信号触针与 OEM 线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到 ECM 出现故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 23-六月-2015


故障代码 1682 - 后处理 1 柴油机排气处理液喷射单元输入管 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液罐 | 参考步骤 011-081 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液罐液位和温度传感器 | 参考步骤 019-488 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1668、1669、1677、1678、1712、3242、3558、3559、3567、3568、3571、3572、3577、3578 或传感器电源故障代码为现行状态？
 | 步骤 1B. 检查柴油机排气处理液 (DEF) 罐液位是否偏低。 | DEF 罐为空和/或故障代码 1671 或 1673 为现行状态？
步骤 2. | 检查后处理 DEF 喷射单元。 |
 | 步骤 2A. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机控制零件列表 (CPL)？
 | 步骤 2B. 检查后处理 DEF 喷射单元是否正确。 | 后处理 DEF 喷射单元的电压与应用正确匹配？
 | 步骤 2C. 检查 DEF 供应管路。 | DEF 管是否正确连接到柴油机排气处理液喷射单元和 DEF 罐上？
步骤 3. | 检查后处理 DEF 喷射单元和电路。 |
 | 步骤 3A. 检查后处理 DEF 喷射单元和电气接头。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查后处理 DEF 罐滤清器。 |
 | 步骤 4A. 检查 DEF 罐滤清器有无堵塞。 | DEF 罐滤清器有无堵塞？
步骤 5. | 执行 DEF 喷射泵超控测试。 |
 | 步骤 5A. 使用 INSITE™ 电子服务工具执行 DEF 喷射泵超控测试。 | 喷射控制单元符合步骤 011-063 中所列的技术规范吗？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668、1669、1677、1678、1712、3242、3558、3559、3567、3568、3571、3572、3577、3578 或传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 参考相应的故障代码故障诊断树

转至 1B

向导步骤 1B - 检查 DEF 罐的液位是否偏低。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

确保 DEF 罐不为空且罐液位表读数准确。

使用 INSITE™ 电子服务工具读取故障代码。

  • 检查有无现行故障代码 1671 或 1673。

DEF 罐为空和/或故障代码 1671 或 1673 为现行状态？
是 否

加注 DEF 罐。

 无须维修

转至 5A

转至 2A

向导步骤 2 - 检查后处理 DEF 喷射单元。

向导步骤 2A - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 使用 INSITE™ 电子服务工具“特性和参数”特性确定电气系统电压。
  • 确保 INSITE™ 电子服务工具中的电气系统电压设置符合发动机 CPL。

电气系统电压参数是否符合发动机 CPL？
是 否
无须维修

使用 INSITE™ 电子服务工具配置电气系统电压，以符合发动机 CPL。

转至 2B

转至 5A

向导步骤 2B - 检查后处理 DEF 喷射单元是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实后处理 DEF 喷射单元的电压是否与应用类型相符。

  • 检查后处理 DEF 喷射单元铭牌上的电压。

注：后处理 DEF 喷射单元有 12 伏和 24 伏两个版本。

后处理 DEF 喷射单元的电压是否与应用类型相符？
是 否
无须维修

更换后处理 DEF 喷射单元，使其零件号与应用类型相符。

  • 参考相关步骤表中的步骤 011-058。

转至 2C

转至 5A

向导步骤 2C - 检查 DEF 供应管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 喷射单元和 DEF 供应管。

  • 检查后处理 DEF 喷射单元周围有无泄漏。
  • 检查后处理 DEF 喷射单元和罐之间有无泄漏、连接不正确或松动。参考相关步骤表中的步骤 011-058。

DEF 管是否正确连接到柴油机排气处理液喷射单元和 DEF 罐上？
是 否
无须维修

维修 DEF 供应管和连接。

  • 参考相关步骤表中的步骤 011-058。
  • 参见设备制造商维修信息。

转至 3A

转至 5A

向导步骤 3 - 检查后处理 DEF 喷射单元和电路。

向导步骤 3A - 检查 DEF 喷射单元和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查线束和后处理 DEF 喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。

  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检测 ECM 和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3C

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的后处理 DEF 喷射单元泵马达信号触针与喷射单元导线线束接头上的后处理 DEF 喷射单元泵马达信号触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

检测到开路。

故障诊断 OEM 线束、发动机线束和所有内部连接。参考第 19 节中的步骤 019-071。

  • 维修或更换损坏的线束。
  • 参考第 19 节中的步骤 019-071。
  • 参考相关步骤表中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的后处理 DEF 喷射单元电源触针与喷射单元导线线束接头上的后处理 DEF 喷射单元电源触针之间的电阻。
  • 测量发动机线束 ECM 接头上的后处理 DEF 喷射单元回路触针与喷射单元导线线束接头上的后处理 DEF 喷射单元回路触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

检测到开路。

故障诊断 OEM 线束、发动机线束和所有内部连接。参考第 19 节中的步骤 019-071。

  • 维修或更换损坏的线束。
  • 参考第 19 节中的步骤 019-071。
  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查后处理 DEF 罐滤清器。

向导步骤 4A - 检查 DEF 罐滤清器有无堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 DEF 罐上拆下罐液位/温度传感器。

采取措施

检查后处理 DEF 罐滤清器有无堵塞或积聚的迹象。

  • 参考相关步骤表中的步骤 011-081。
  • 参考相关步骤表中的步骤 019-488。

DEF 罐滤清器有无堵塞？
是 否

清洁或更换后处理 DEF 罐滤清器。

排放、清洁并加注后处理 DEF。

  • 参考相关步骤表中的步骤 011-081。
  • 参考相关步骤表中的步骤 019-488。

无须维修

转至 5A

转至 5A

向导步骤 5 - 执行 DEF 喷射泵超控测试。

向导步骤 5A - 使用 INSITE™ 电子服务工具执行 DEF 喷射泵超控测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

使用 INSITE™ 电子服务工具执行“后处理诊断测试”下的“DEF 喷射泵超控测试”。

  • 使用下述步骤中的 DEF 喷射泵超控测试说明和技术规范。参考步骤相关步骤表中的 011-063。
  • 检查以确保 DEF 在喷射状态期间通过后处理喷嘴被喷出。

喷射控制单元符合步骤 011-063 中所列的技术规范吗？
是 否
无须维修

更换后处理 DEF 喷射单元滤清器和减振器。（注：此滤清器和减振器不能继续使用，必须在拆卸时予以更换。）

  • 参考相关步骤表中的步骤 011-060.

使用新的滤清器和减振器再次执行后处理 DEF 喷射泵超控测试。 如果测得的 DEF 体积仍不符合技术规范，更换后处理 DEF 喷射单元。

  • 参考相关步骤表中的步骤 011-058.

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 1683 - 后处理 1 柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1683 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐加热器控制阀和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐加热器控制阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 罐加热器控制阀电路中有无开路。 | 是否小于 100 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 罐加热器控制阀诊断电源电压。 | 是否大于 6 VDC？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1683 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1683 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 罐加热器控制阀和电路。

向导步骤 2A - 检查后处理 DEF 罐加热器控制阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查 OEM 线束和后处理 DEF 罐加热器控制阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在控制阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 罐加热器控制阀电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查后处理 DEF 罐加热器控制阀的电阻。

  • 测量后处理 DEF 罐加热器控制阀上的后处理 DEF 信号触针与后处理 DEF 回路触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 100 欧姆？
是 否
无须维修

后处理 DEF 罐加热器控制阀中检测到开路。

更换后处理 DEF 罐加热器控制阀。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 线束上断开 DEF 罐加热器控制阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理 DEF 罐加热器控制阀信号触针与 OEM 线束后处理 DEF 罐加热器控制阀接头后处理 DEF 罐加热器控制阀信号触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到后处理 DEF 罐加热器控制阀信号电路开路。

故障诊断每一个串联线束以确定哪个线束上存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3C - 检查后处理 DEF 回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 的 OEM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查是否开路。

  • 测量 OEM 线束的后处理 DEF 罐加热器控制阀回路触针与接地之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

OEM 线束中检测到回路中触针对地开路。

故障诊断每一个串联线束以确定哪个线束上存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 罐加热器控制阀信号触针与 OEM 线束 ECM 接头中所有其他触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中后处理 DEF 罐加热器控制阀信号线上触针之间短路。

故障诊断每一串联线束以确定哪个线束上存在电源电路短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并怠速运转至少 1 分钟。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1683 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 1684 - 后处理 1 柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号 | 公告号
后处理柴油机排气处理液储液罐加热器控制阀 | 参考步骤 011-084 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1684 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐加热器控制阀和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1683 为现行状态，故障代码 1684 为非现行状态？
 | 步骤 2C. 检查故障代码并核实控制阀的状况。 | 故障代码 1684 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1684 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 罐加热器控制阀和电路。

向导步骤 2A - 检查后处理 DEF 罐加热器控制阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从原始设备制造商 (OEM) 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查 OEM 线束和后处理 DEF 罐加热器控制阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 DEF 罐加热器控制阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转 1 分钟。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1683 为现行状态，故障代码 1684 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实控制阀的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 罐加热器控制阀连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1684 为现行状态？
是 否

后处理 DEF 罐加热器继电器检测到故障。

更换后处理 DEF 罐加热器继电器。参考相关步骤表中的步骤 011-084。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 4B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 DEF 罐加热器控制阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 罐加热器控制阀信号触针与 OEM 线束 ECM 接头中所有其他触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到 ECM 出现故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 1694 - 后处理 1 出口氮氧化物传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 是否存在现行故障代码？
 | 步骤 1B. 检查排气系统。 | 后处理出口氮氧化物 (NOx) 传感器是否正确安装，排气系统是否没有泄漏？
 | 步骤 1C. 检查选择性催化还原 (SCR) 催化器喷射控制单元的工作是否正常。 | INSITE™ 电子服务工具超控测试期间，SCR 催化器喷射控制单元的工作是否正常？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 首先对任何其他现行故障代码进行故障诊断。
  • 在遵循此故障诊断树之前，必须解决所有其他现行故障代码。

是否存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查排气系统。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

采取措施

检查排气系统有无下列情况：

  • 涡轮增压器与后处理 SCR 催化器系统之间的排气系统泄漏。
  • 检查后处理出口氮氧化物传感器是否正确安装。参考相关步骤表中的步骤 019-451。
  • 检查后处理出口氮氧化物传感器顶端是否有积碳。参考相关步骤表中的步骤 019-451。
  • 核实后处理出口氮氧化物传感器零件号是否符合此特定发动机型号。

后处理出口氮氧化物传感器是否正确安装，排气系统是否没有泄漏？
是 否
无须维修

维修排气系统或氮氧化物传感器安装问题。

参考相关步骤表中的步骤 019-451。

参考原始设备制造商(OEM) 维修手册，了解正确的排气系统安装信息。

转至 1C

转至 2A

向导步骤 1C - 检查选择性催化还原 (SCR) 催化器喷射控制单元的工作是否正常。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 SCR 催化器喷射控制单元。

  • 使用 INSITE™ 电子服务工具执行“ECM 后处理诊断测试”下的“尿素喷射泵超控测试”。

使用下述步骤中的说明和“超控测试”通过/不通过标准。参考相关步骤表中的步骤 011-063。

要运行该测试，必须拆卸后处理喷嘴并将其放置在测量容器中。确保喷嘴未堵塞，且 DEF 从所有喷孔喷出。

INSITE™ 电子服务工具超控测试期间，SCR 催化器喷射控制单元的工作是否正常？
是 否
无须维修

更换 SCR 催化器喷射控制单元。参考相关步骤表中的步骤 011-058。

转至 2A

转至 2A

向导步骤 2A - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-七月-2015


故障代码 1695 - 传感器电源 5 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1695 为非现行状态？
步骤 2. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查 OEM 线束中有无对 ECM 蓄电池 (+) 短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 和 OEM 线束。

向导步骤 2A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。
  • 从 OEM 线束上断开冷却液液位传感器。
  • 从 OEM 线束上断开柴油机排气处理液 (DEF) 喷射单元。
  • 从 OEM 线束上断开数字式车速传感器（如果配备）。
  • 从 OEM 线束上断开远程油门位置传感器（如果配备）。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头处的传感器电源 5 触针和接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 线束中有无对 ECM 蓄电池 (+) 短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。
  • 从 OEM 线束上断开冷却液液位传感器。
  • 从 OEM 线束上断开 DEF 喷射单元
  • 从 OEM 线束上断开数字式车速传感器（如果配备）。
  • 从 OEM 线束上断开远程油门位置传感器（如果配备）。

采取措施

检查是否对 ECM 蓄电池 (+) 短路。

  • 测量 OEM 线束 ECM 接头中 OEM +5 伏电源触针和 OEM 线束接头中 ECM 蓄电池 (+) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 1696 - 传感器电源 5 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机冷却液液位传感器 | 参考步骤 019-017 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1696 为现行状态？
步骤 2. | 检查连接到传感器电源回路上的传感器和电路。 |
 | 步骤 2A. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2D. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2E. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2F. 检查电路的响应。 | 故障代码 1696 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源回路上的传感器和电路。

向导步骤 2A - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换油门/操纵杆位置传感器。参考 OEM 维修手册。

转至 2B

转至 4A

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换冷却液液位传感器。参考相关步骤表中的步骤 019-017。

转至 2C

转至 4A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门（如果配备）。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换远程油门。参考 OEM 维修手册。

转至 2D

转至 4A

向导步骤 2D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇转速传感器（如果配备）。如果车辆未配备风扇转速传感器，跳至下一步骤。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换风扇转速传感器。参考 OEM 维修手册。

转至 2E

转至 4A

向导步骤 2E - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液 (DEF) 喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换后处理 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

转至 2F

转至 4A

向导步骤 2F - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开车速传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换车速传感器。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

维修损坏的触针。

只要触针损坏，则需修理或更换发动机线束、OEM 线束，或更换 ECM。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 从 OEM 线束上断开冷却液液位传感器。
  • 从 OEM 线束上断开远程油门（如果配备）。
  • 从 OEM 线束上断开风扇转速传感器（如果配备）。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 从 OEM 线束上断开车速传感器（如果配备）。

采取措施

检查触针之间是否短路。

  • 测量油门踏板 5 VDC 电源和 OEM 线束 ECM 接头中所有其它触针之间的电阻并检查有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 从 OEM 线束上断开冷却液液位传感器。
  • 从 OEM 线束上断开远程油门（如果配备）。
  • 从 OEM 线束上断开风扇转速传感器（如果配备）。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 从 OEM 线束上断开车速传感器（如果配备）。

采取措施

检查触针是否对地短路。

  • 测量油门 5 VDC 电源触针和发动机缸体接地之间的电阻并检查有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 1712 - 后处理 1 柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液储液罐加热器控制阀 | 参考步骤 011-084 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液罐液位和温度传感器 | 参考步骤 019-488 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1677、1678、1683、1684 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐加热系统。 |
 | 步骤 2A. 检查 DEF 罐加热器冷却液管路。 | 在罐加热器冷却液管路中发现泄漏或损坏？
 | 步骤 2B. 检查发动机冷却液液位。 | 冷却液液位是否正确？
步骤 3. | 检查后处理 DEF 罐温度传感器。 |
 | 步骤 3A. 检查后处理 DEF 罐温度传感器。 | INSITE™ 电子服务工具读数与红外温度计的读数相差是否在 10°C 或 18°F 以内？
步骤 4. | 检查后处理 DEF 罐加热器阀的操作情况。 |
 | 步骤 4A. 核实后处理 DEF 罐加热器控制阀的工作是否正常。 | DEF 罐加热器控制阀工作正常？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无 DEF 罐加热器或 DEF 罐温度传感器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677、1678、1683、1684 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液 (DEF) 罐加热系统。

向导步骤 2A - 检查 DEF 罐加热器冷却液管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 罐加热器冷却液管和接头有无下列情况：

  • 冷却液管泄漏或损坏
  • 冷却液管扭结、受阻或堵塞（包括原始设备制造商 (OEM) 直列式切断阀，如果配备）
  • 连接松动
  • 密封件或密封垫泄漏。

有关冷却液管路布置和流向的详细信息，请参见设备制造商维修信息。

在罐加热器冷却液管路中发现泄漏或损坏？
是 否

维修或更换泄漏或损坏的冷却液管、管接头或密封件。

恢复使用前，核实发动机冷却液液位处于正常工作范围内。如果需要，添加冷却液。

参见设备制造商维修信息。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机冷却液液位。

  • 确保冷却液液位处于正常工作液位。

冷却液液位是否正确？
是 否
无须维修

如有必要，向发动机添加冷却液。

转至 3A

转至 3A

向导步骤 3 - 检查后处理 DEF 罐温度传感器。

向导步骤 3A - 检查后处理 DEF 罐温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用红外温度计测量 DEF 罐中的 DEF 温度。

  • 启动 INSITE™ 电子服务工具数据监测器/记录器并比较 INSITE™ 电子服务工具后处理 DEF 罐温度传感器与红外温度计的读数。

INSITE™ 电子服务工具读数与红外温度计的读数相差是否在 10°C 或 18°F 以内？
是 否
无须维修

更换 DEF 罐温度传感器。参考相关步骤表中的步骤 019-488。

转至 4A

转至 5A

向导步骤 4 - 检查后处理 DEF 罐加热器阀的操作情况。

向导步骤 4A - 核实后处理 DEF 罐加热器控制阀的工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具执行“ECM 诊断测试”菜单下的“柴油机排气处理液喷射系统加热器测试”。

  • 确保罐加热器控制阀工作正常，未卡在闭合位置或响应迟缓，并且能够完全开启。
  • 使用下述步骤了解罐加热器控制阀的详情。参考相关步骤表中的步骤 011-084。

DEF 罐加热器控制阀工作正常？
是 否
无须维修

维修或更换 DEF 罐加热器控制阀。

参考相关步骤表中的步骤 011-084。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-七月-2015


故障代码 1713 - 后处理 1 柴油机排气处理液罐加热器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液储液罐加热器控制阀 | 参考步骤 011-084 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液罐液位和温度传感器 | 参考步骤 019-488 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1677、1678、1683、1684 为现行或非现行高频计次？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐加热系统。 |
 | 步骤 2A. 检查 DEF 罐加热器冷却液管路。 | 在罐加热器冷却液管路中发现泄漏或损坏？
 | 步骤 2B. 检查发动机冷却液液位。 | 冷却液液位是否正确？
步骤 3. | 检查后处理 DEF 罐温度传感器。 |
 | 步骤 3A. 检查后处理 DEF 罐温度传感器。 | INSITE™ 电子服务工具读数与红外温度计的读数相差是否在 10°C 或 18°F 以内？
步骤 4. | 检查后处理 DEF 罐加热器的操作情况。 |
 | 步骤 4A. 核实后处理 DEF 罐加热器控制阀的安装是否正确。 | DEF 罐加热器控制阀的安装是否正确？
 | 步骤 4B. 核实后处理 DEF 罐加热器控制阀的工作是否正常。 | DEF 罐加热器控制阀工作正常？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无 DEF 罐加热器或 DEF 罐温度传感器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677、1678、1683、1684 为现行或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液 (DEF) 罐加热系统。

向导步骤 2A - 检查 DEF 罐加热器冷却液管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 罐加热器冷却液管和接头有无下列情况：

  • 冷却液管泄漏或损坏
  • 冷却液管扭结、受阻或堵塞（包括原始设备制造商 (OEM) 直列式切断阀，如果配备）
  • 连接松动
  • 密封件或密封垫泄漏。

有关冷却液管路布置和流向的详细信息，请参见设备制造商维修信息。

在罐加热器冷却液管路中发现泄漏或损坏？
是 否

维修或更换泄漏或损坏的冷却液管、管接头或密封件。

恢复使用前，核实发动机冷却液液位处于正常工作范围内。如果需要，添加冷却液。

参考相关步骤表中的步骤 011-084。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机冷却液液位。

  • 确保冷却液液位处于正常工作液位。

冷却液液位是否正确？
是 否
无须维修

如有必要，向发动机添加冷却液。

转至 3A

转至 3A

向导步骤 3 - 检查后处理 DEF 罐温度传感器。

向导步骤 3A - 检查后处理 DEF 罐温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用红外温度计测量 DEF 罐中的 DEF 温度。

  • 启动 INSITE™ 电子服务工具数据监测器/记录器并比较 INSITE™ 电子服务工具后处理 DEF 罐温度传感器与红外温度计的读数。

INSITE™ 电子服务工具读数与红外温度计的读数相差是否在 10°C 或 18°F 以内？
是 否
无须维修

更换 DEF 罐温度传感器。

  • 参考相关步骤表中的步骤 019-488。

转至 4A

转至 5A

向导步骤 4 - 检查后处理 DEF 罐加热器的操作情况。

向导步骤 4A - 核实后处理 DEF 罐加热器控制阀的安装是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查罐加热器控制阀的安装情况。

  • 确保罐加热器控制阀安装正确，没有装反。

使用下述步骤了解罐加热器控制阀的详情。参考相关步骤表中的步骤 011-084。

DEF 罐加热器控制阀的安装是否正确？
是 否
无须维修

拆下 DEF 罐加热器控制阀，并将其安装到正确位置。确保阀没有装反，与冷却液流动方向一致（如果适用）。

参考相关步骤表中的步骤 011-084。

转至 4B

转至 5A

向导步骤 4B - 核实后处理 DEF 罐加热器控制阀的工作是否正常。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具执行“ECM 诊断测试”菜单下的“柴油机排气处理液喷射系统加热器测试”。

  • 确保罐加热器控制阀工作正常，未卡在开启位置或响应迟缓，并且能够完全闭合。

使用下述步骤了解罐加热器控制阀的详情。参考相关步骤表中的步骤 011-084。

DEF 罐加热器控制阀工作正常？
是 否
无须维修

维修或更换 DEF 罐加热器控制阀。参考相关步骤表中的步骤 011-084。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-七月-2015


故障代码 1887 - 后处理 1 出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1887 为非现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1887 为非现行状态？
步骤 2. | 检查后处理出口氮氧化物传感器电路。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器和接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1887 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动并运转发动机，直至后处理选择性催化还原 (SCR) 催化器温度高于 150° C [302° F] 并保持几分钟。

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1887 为非现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 2A

转至 2A

向导步骤 2 - 检查后处理出口氮氧化物传感器电路。

向导步骤 2A - 检查后处理出口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-七月-2015


故障代码 2311 - 电子喷油控制阀电路 - 存在故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2311 状态是现行还是非现行高频计次？
步骤 2. | 检查燃油泵执行器阀。 |
 | 步骤 2A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油泵执行器电阻。 | 小于 10 欧姆？
 | 步骤 2C. 检查燃油泵执行器是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和发动机控制模块 (ECM) 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束的电阻。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束有无间歇性故障。 | 故障代码 2311、271 和/或 272 是否为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 核实燃油泵执行器有无连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2311 状态是现行还是非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查燃油泵执行器。

向导步骤 2A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？

是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器电阻。

  • 在执行器接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换燃油泵执行器。

参考相关步骤表中的步骤 019-117。

转至 2C

转至 4A

向导步骤 2C - 检查燃油泵执行器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器电阻。

  • 测量燃油泵执行器信号触针和发动机缸体接地之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束。

采取措施

测量发动机线束的电阻。

  • 在发动机线束的 ECM 接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和燃油泵执行器电阻。

  • 测量燃油泵执行器信号触针与发动机线束 ECM 接头以及发动机缸体接地之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束有无间歇性故障。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 以低怠速运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机线束有无间歇性连接不良或故障。

  • 检查发动机线束，从 ECM 发动机线束接头开始检查，直到燃油泵执行器。

如果发动机在运行时电路短路或开路，燃油油轨减压阀将开启。

故障代码 2311、271 和/或 272 是否为现行状态？
是 否

在发动机线束中检测到间歇性连接。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换燃油泵执行器。

参考相关步骤表中的步骤 019-117。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-七月-2015


故障代码 2369 - 发动机（排气）制动驱动电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2369 为非现行状态？
步骤 2. | 检查排气制动继电器和电路。 |
 | 步骤 2A. 检查排气制动继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2371 为现行状态并且故障代码 2369 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2369 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 电源线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2369 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2369 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气制动继电器和电路。

向导步骤 2A - 检查排气制动继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查 OEM 线束和排气制动继电器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气制动继电器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2371 为现行状态并且故障代码 2369 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气制动继电器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2369 为现行状态？
是 否

排气制动继电器检测到故障。

更换排气制动继电器。

参见设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查触针是否对地短路

  • 测量 OEM 线束 ECM 接头中排气制动继电器信号触针与接地之间的电阻。

对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束排气制动继电器信号线中触针对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中排气制动继电器信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束排气制动信号线中触针对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2369 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。 参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-七月-2015


故障代码 2371 - 发动机（排气）制动驱动电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2371 为非现行状态？
步骤 2. | 检查排气制动继电器和电路。 |
 | 步骤 2A. 检查排气制动继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查排气制动继电器中有无开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查排气制动诊断电压、电源导线和回路。 | 是否大于 3.75 VDC？
 | 步骤 2D. 检查排气制动继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2371 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2371 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气制动继电器和电路。

向导步骤 2A - 检查排气制动继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查 OEM 线束和排气制动继电器接头有无下列情况

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查排气制动继电器中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查排气制动继电器电阻。

  • 在排气制动继电器上测量排气制动信号触针与排气制动回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

排气制动继电器中检测到开路。

更换排气制动继电器。

参见设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查排气制动诊断电压、电源导线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开排气制动继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查排气制动电源电压和回路。

  • 在 OEM 线束的排气制动继电器接头处测量排气制动继电器信号线与排气制动继电器回路线之间的电压。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查排气制动继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查是否开路。

  • 测量排气制动继电器接头的排气制动继电器回路触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

有关回路导线配置参见 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

如果可能，清洁、维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的排气制动继电器信号触针，与 OEM 线束的排气制动继电器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到排气制动继电器信号电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开排气制动。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中排气制动继电器信号触针与 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束排气制动继电器信号线中触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2371 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-七月-2015


故障代码 2398 - 大气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2398 为现行状态？
 | 步骤 1B. 检查有无故障代码 249 和 256。 | 故障代码 249 或 256 为现行状态？
步骤 2. | 检查大气温度传感器和电路。 |
 | 步骤 2A. 检查大气温度传感器和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 249 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 256 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 249 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2398 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 检查有无故障代码 249 和 256。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 249 或 256 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查大气温度传感器和电路。

向导步骤 2A - 检查大气温度传感器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开大气温度传感器。

采取措施

检查 OEM 线束和大气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开大气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 249 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应性

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开大气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 OEM 线束大气温度传感器接头的大气温度传感器信号触针与大气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 256 为现行状态？
是 否

检测到大气温度传感器在正常工作范围内故障。

更换大气温度传感器参见设备制造商维修信息。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开大气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头大气温度传感器回路触针与 OEM 线束大气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开大气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头大气温度传感器信号触针与 OEM 线束大气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开大气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的大气温度传感器信号触针与 OEM 线束 ECM 接头的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 249 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-七月-2015


故障代码 2771 - 后处理 1 出口氮氧化物传感器 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码 | 故障代码 2771 为非现行状态？
步骤 2. | 检查后处理出口氮氧化物 (NOx) 传感器电路。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器和接头触针。 | 触针是否损坏或有污垢？
 | 步骤 2B. 检查加载到后处理出口氮氧化物传感器的电压。 | 电压在蓄电池电压的 1 伏直流电 (VDC) 之内？
 | 步骤 2C. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机控制零件列表 (CPL)？
 | 步骤 2D. 检查后处理出口氮氧化物传感器是否正确。 | 后处理出口氮氧化物传感器是否正确符合发动机 CPL？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3A-1. 检查 OEM 保险丝。 |
 | 步骤 3A-2. 检查蓄电池电源电路是否开路。 |
 | 步骤 3B. 检查 ECM 和 OEM 线束接头触针。 | 触针是否损坏或有污垢？
 | 步骤 3B-1. 检查 J1939 数据通信接口线束中有无开路。 |
 | 步骤 3B-2. 检查 J1939 数据通信接口线束中有无短路。 |
 | 步骤 3B-3. 检查 J1939 数据通信接口线束中有无对地短路。 |
 | 步骤 3B-4. 检查 J1939 终端电阻。 |
 | 步骤 3B-5. 检查故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2771 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理出口氮氧化物 (NOx) 传感器电路。

向导步骤 2A - 检查后处理出口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查加载到后处理出口氮氧化物传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理出口氮氧化物传感器的电源和回路电路。

  • 测量氮氧化物传感器导线线束接头上的后处理出口氮氧化物传感器蓄电池电源电路与后处理出口氮氧化物传感器回路电路之间的电压。

马达盘动发动机并保持怠速运转，在钥匙开关接通时检查电压。

使用电路图或电气接线图了解接头触针的识别。

使用下述步骤中的万用表使用说明。参考第 19 节中的步骤 019-359。

电压在蓄电池电压的 1 伏直流电 (VDC) 之内？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 电子服务工具中的电气系统电压设置符合发动机 CPL。

电气系统电压参数是否符合发动机控制零件列表 (CPL)？
是 否
无须维修

请使用 INSITE™ 电子服务工具配置电气系统电压以匹配发动机 CPL。

转至 2D

转至 4A

向导步骤 2D - 检查后处理出口氮氧化物传感器是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理出口氮氧化物传感器。

采取措施

核实后处理出口氮氧化物传感器是否符合发动机 CPL。

后处理出口 NOx 传感器有 12 VDC 和 24 VDC 两个版本。

后处理出口氮氧化物传感器是否符合发动机 CPL？
是 否
无须维修

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

转至 3B

转至 4A

向导步骤 3 - 检查原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

拧紧连接。

拧紧松动的连接并清洁端子。

参见设备制造商维修信息。

转至 3A-1

转至 4A

向导步骤 3A-1 - 检查 OEM 保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

后处理出口氮氧化物传感器电源线有一个 20 安的保险丝。该保险丝位于 OEM 线束内。

  • 检查 OEM 保险丝是否正确安装或有无熔断现象。

保险丝是否正确/未熔断/安装正常？

是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查蓄电池电源电路中有无开路。

  • 使用万用表测量 OEM 线束后处理出口氮氧化物传感器电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

电压在蓄电池电压的 1 VDC 以内？
是 否

检测到后处理出口氮氧化物传感器的 OEM 蓄电池回路电路中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

检测到后处理出口氮氧化物传感器的 OEM 蓄电池电源电路中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查 J1939 数据通信接口线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 J1939 数据通信接口线束中有无开路。

  • 测量后处理出口氮氧化物传感器 OEM 线束接头上的汽车工程师协会 (SAE) J1939 数据通信接口正极 (+) 导线与 ECM OEM 线束接头上的 SAE J1939 数据通信接口正极 (+) 导线之间的电阻。
  • 测量后处理出口氮氧化物传感器 OEM 线束接头上的 SAE J1939 数据通信接口负极 (−) 导线与 ECM OEM 线束接头上的 SAE J1939 数据通信接口负极 (−) 导线之间的电阻。

使用电路图或电气接线图了解接头触针的识别。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 J1939 数据通信接口线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查 J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 J1939 数据通信接口线束中有无短路。

  • ECM OEM 线束接头上的 J1939 数据通信接口 (+) 导线与接头中所有其他触针。
  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (−) 导线与接头中所有其他触针之间的电阻。

忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

使用电路图或电气接线图了解接头触针的识别。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 J1939 数据通信接口线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-3

转至 4A

向导步骤 3B-3 - 检查 J1939 数据通信接口线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 J1939 数据通信接口线束中有无对地短路。

  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (+) 导线与接地之间的电阻。
  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (−) 导线与接地之间的电阻。

使用电路图或电气接线图了解接头触针的识别。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 J1939 数据通信接口线束中检测到对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-4

转至 4A

向导步骤 3B-4 - 检查 J1939 终端电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

测量 SAE J1939 数据通信接口的终端电阻。

  • 测量后处理出口氮氧化物传感器 OEM 线束接头上的 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

50 至 70 欧姆？
是 否
无须维修

在 OEM 线束中检测到终端电阻不正确。

维修或更换 OEM 线束中的终端电阻器。参见设备制造商维修信息。

转至 3B-5

转至 4A

向导步骤 3B-5 - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束连接到 ECM 接头上。
  • 将后处理出口氮氧化物传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2771 为现行状态？
是 否

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-七月-2015


故障代码 3142 - 后处理 1 SCR 进口温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3142 为非现行状态？
步骤 2. | 检查选择性催化还原 (SCR) 进口温度传感器和电路。 |
 | 步骤 2A. 检查 SCR 进口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3143 为现行状态，故障代码 3142 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 3142 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 3142 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查选择性催化还原 (SCR) 进口温度传感器和电路。

向导步骤 2A - 检查 SCR 进口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查 OEM 线束和 SCR 进口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 OEM 线束传感器接头上的 SCR 进口温度信号触针与 SCR 进口温度回路触针之间连接一根跨接导线。

  • 有关接头触针的识别，参考电路图或电气接线图。

故障代码 3143 为现行状态，故障代码 3142 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 SCR 进口温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142 为现行状态？
是 否

检测到 SCR 进口温度传感器损坏。

更换 SCR 进口温度传感器。参考相关步骤表中的步骤 019-449。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 SCR 进口温度传感器回路触针与 OEM 线束 SCR 进口温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 SCR 进口温度传感器信号触针与 OEM 线束 SCR 进口温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的 SCR 进口温度传感器信号触针与 OEM 线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障判断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-七月-2015


故障代码 3143 - 后处理 1 SCR 进口温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理排气温度传感器 | 参考步骤 019-449 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3143 为非现行状态？
步骤 2. | 检查选择性催化还原 (SCR) 进口温度传感器和电路。 |
 | 步骤 2A. 检查 SCR 进口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3142 为现行状态，故障代码 3143 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 3143 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 3143 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3143 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查选择性催化还原 (SCR) 进口温度传感器和电路。

向导步骤 2A - 检查 SCR 进口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查 OEM 线束和 SCR 催化器进口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142 为现行状态，故障代码 3143 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 SCR 进口温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3143 为现行状态？
是 否

更换 SCR 进口温度传感器。参考相关步骤表中的步骤 019-449。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的 SCR 进口温度传感器信号触针与 OEM 线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的 SCR 进口温度传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3143 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-七月-2015


故障代码 3144 - 后处理 1 SCR 进口温度传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理排气温度传感器 | 参考步骤 019-449 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 3142 或 3143。 | 故障代码 3142 或 3143 为现行状态？
步骤 2. | 检查选择性催化还原 (SCR) 进口温度传感器和电路。 |
 | 步骤 2A. 检查 SCR 进口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 在发动机怠速运转时，监测 SCR 进口温度传感器的值。 | SCR 进口温度是否升高？
 | 步骤 2C. 监测 SCR 进口温度传感器。 | SCR 进口温度是否升高到 100°C [212°F] 以上？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. SCR 进口温度传感器信号或回路导线中电阻高。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 3142 或 3143。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142 或 3143 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 3142 或 3143 故障诊断树。

转至 2A

向导步骤 2 - 检查选择性催化还原 (SCR) 进口温度传感器和电路。

向导步骤 2A - 检查 SCR 进口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 SCR 进口温度传感器。

采取措施

检查发动机线束和 SCR 进口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 在发动机怠速运转时，监测 SCR 进口温度传感器的值。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 怠速运转发动机 10 分钟以上。

采取措施

在发动机怠速运转时，用 INSITE™ 电子服务工具监测 SCR 进口温度传感器。

SCR 进口温度是否升高？
是 否
无须维修

更换 SCR 进口温度传感器。参考相关步骤表中的步骤 019-449。

转至 2C

转至 4A

向导步骤 2C - 监测 SCR 进口温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 让发动机以高怠速运转 10 分钟以上。

采取措施

在发动机高怠速运转时，用 INSITE™ 电子服务工具监测 SCR 进口温度传感器。

SCR 进口温度是否升高到 100°C [212°F] 以上？
是 否
无须维修

更换 SCR 进口温度传感器。参考相关步骤表中的步骤 019-449。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - SCR 进口温度传感器信号或回路导线中电阻高。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 SCR 进口温度传感器回路触针和信号触针与 OEM 线束 SCR 进口温度传感器接头回路触针和信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？

是 否
无须维修

在 OEM 线束中检测到高电阻或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-七月-2015


故障代码 3164 - 后处理 1 SCR 进气温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
进气与排气系统的漏气故障 | 参考步骤010-024。 | ISB/ISD6.7 CM2880 B126 | 4383693
涡轮增压器 | 参考步骤 010-033 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理排气温度传感器 | 参考步骤 019-449 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3142 或 3143 为现行状态？
步骤 2. | 检查空气处理系统是否工作正常。 |
 | 步骤 2A. 检查空-空中冷器、卡箍、软管和管道。 | 是否存在漏气或卡箍松动？
 | 步骤 2B. 检查涡轮增压器压缩机和涡轮叶片。 | 是否发现涡轮增压器叶片损坏？
步骤 3. | 检查选择性催化还原 (SCR) 进口温度传感器。 |
 | 步骤 3A. 检查 SCR 进口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 SCR 进口温度传感器。 | 在 SCR 进口温度传感器上发现损坏？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142 或 3143 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 3142 或 3143 故障诊断树

转至 2A

向导步骤 2 - 检查空气处理系统是否工作正常。

向导步骤 2A - 检查空-空中冷器、卡箍、软管和管道。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空-空中冷器、软管和管路有无泄漏。

  • 检查卡箍是否有足够的扭矩。参考相关步骤表中的步骤 010-024。

是否存在漏气或卡箍松动？
是 否

维修空气处理系统。参考原始设备制造商 (OEM) 维修手册。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查涡轮增压器压缩机和涡轮叶片。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器上拆卸进气和排气接头。

采取措施

检查涡轮增压器压缩机和涡轮叶片是否损坏。

  • 参考相关步骤表中的步骤 010-033。

是否发现涡轮增压器叶片损坏？
是 否

更换涡轮增压器。参考相关步骤表中的步骤 010-033。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 SCR 进口温度传感器。

向导步骤 3A - 检查 SCR 进口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查 OEM 线束和 SCR 进口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 3B - 检查 SCR 进口温度传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从排气系统上拆下 SCR 进口温度传感器。

采取措施

检查 SCR 进口温度传感器上有无损坏或过度高温的迹象。

  • 参考相关步骤表中的步骤 010-033。

在 SCR 进口温度传感器上发现损坏？
是 否

更换 SCR 进口温度传感器。参考相关步骤表中的步骤 019-449。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 3236 - 后处理 1 SCR 出口温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
喷油器 | 参考步骤 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
排气系统诊断 | 参考步骤 011-056 | ISB/ISD6.7 CM2880 B126 | 4383693

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查后处理系统。 |
 | 步骤 1A. 检查有无现行或非现行状态故障代码。 | 故障代码 3142、3143 或 3164 的现行或非现行计次？
 | 步骤 1B. 监测后处理排气温度传感器。 | 任何后处理排气温度值变化超过 24°C 或 43°F？
步骤 2. | 检查柴油机排气处理液 (DEF) 是否受到污染。 |
 | 步骤 2A. 检查 DEF 是否被污染。 | DEF 是否被污染？
步骤 3. | 检查燃油系统。 |
 | 步骤 3A. 检查是否存在喷油器缺火。 | 检测到发动机缺火？
步骤 4. | 检查涡轮增压器出口。 |
 | 步骤 4A. 检查涡轮增压器排气出口有无机油或燃油。 | 在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查后处理系统。

向导步骤 1A - 检查有无现行或非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142、3143 或 3164 的现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 1B - 监测后处理排气温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 怠速运转发动机 10 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机怠速运转时，用电子服务工具监测后处理排气温度传感器。

  • 怠速运转发动机 10 分钟以便稳定后处理系统中的排气温度。
  • 如果出现任何故障代码，参见适当的故障代码故障诊断树。
  • 如果未出现故障代码，则记录两个后处理排气温度值。

任何后处理排气温度值变化超过 24°C 或 43°F？
是 | 否
无须维修 | 无须维修

转至 5A

转至 2A

向导步骤 2 - 检查 DEF 是否被污染。

向导步骤 2A - 检查 DEF 是否被污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 是否被污染。

  • 参考相关步骤表中的步骤 011-056。

DEF 是否被污染？
是 否

排放 DEF 罐。参考相关步骤表中的步骤 011-056。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查燃油系统。

向导步骤 3A - 检查是否存在喷油器缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

发动机低怠速运转时确定是否注意到气缸缺火。

  • 使用 INSITE™ 电子服务工具进行气缸断油测试，检查有无气缸缺火。

检测到发动机缺火？
是 否

确定发动机缺火的原因。使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出有故障的喷油器。

  • 如有必要，更换喷油器。参考相关步骤表中的步骤 006-026。

无须维修

转至 5A

转至 4A

向导步骤 4 - 检查涡轮增压器出口。

向导步骤 4A - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。

采取措施

检查涡轮增压器排气出口有无液体迹象。

  • 检查涡轮增压器排气出口有无从发动机将机油或燃油带入后处理系统的迹象。

在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
是 否

找出从发动机将柴油或发动机机油带入后处理系统的可能原因。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 3242 - 后处理 1 柴油机排气处理液罐加热器 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液储液罐加热器控制阀 | 参考步骤 011-084 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1677、1678、1683、1684 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐加热系统。 |
 | 步骤 2A. 检查 DEF 罐加热器冷却液管路。 | 在罐加热器冷却液管路中发现泄漏或损坏？
 | 步骤 2B. 检查发动机冷却液液位。 | 冷却液液位是否正常？
步骤 3. | 检查后处理 DEF 罐温度传感器。 |
 | 步骤 3A. 检查后处理 DEF 罐温度传感器。 | INSITE™ 电子服务工具读数与红外温度计的读数相差是否在 10°C 或 18°F 以内？
步骤 4. | 检查后处理 DEF 罐加热器的操作情况。 |
 | 步骤 4A. 核实后处理 DEF 罐加热器控制阀的工作是否正常。 | DEF 罐加热器控制阀工作正常？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无 DEF 罐加热器或 DEF 罐温度传感器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677、1678、1683、1684 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理 DEF 罐加热系统

向导步骤 2A - 检查 DEF 罐加热器冷却液管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 罐加热器冷却液管和接头有无下列情况：

  • 冷却液管泄漏或损坏
  • 冷却液管扭结、受阻或堵塞（包括原始设备制造商 (OEM) 直列式切断阀，如果配备）
  • 连接松动
  • 密封件或密封垫泄漏。

参考 OEM 维修手册了解冷却液管的布置和流量详情。

在罐加热器冷却液管路中发现泄漏或损坏？
是 否

维修或更换泄漏或损坏的冷却液管、管接头或密封件。

恢复使用前，核实发动机冷却液液位处于正常工作范围内。如果需要，添加冷却液。

参考 OEM 维修手册。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置

采取措施

检查发动机冷却液液位。

  • 确保冷却液液位处于正常工作液位。

冷却液液位是否正常？
是 否
无须维修

  • 如有必要，向发动机添加冷却液。

转至 3A

转至 3A

向导步骤 3 - 检查后处理 DEF 罐温度传感器。

向导步骤 3A - 检查后处理 DEF 罐温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用红外温度计测量 DEF 罐中的 DEF 温度。

  • 启动 INSITE™ 电子服务工具数据监测器/记录器并比较 INSITE™ 电子服务工具后处理 DEF 罐温度传感器与红外温度计的读数。

INSITE™ 电子服务工具读数与红外温度计的读数相差是否在 10°C 或 18°F 以内？
是 否
无须维修

更换 DEF 罐温度传感器。

参考相关步骤表中的步骤 011-084。

转至 4A

转至 5A

向导步骤 4 - 检查后处理 DEF 罐加热器的操作情况

向导步骤 4A - 核实后处理 DEF 罐加热器控制阀的工作是否正常。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具执行“ECM 诊断测试”菜单下的“柴油机排气处理液喷射系统加热器测试”。

  • 确保罐加热器控制阀工作正常，未卡在闭合位置或响应迟缓，并且能够完全开启。
  • 参考相关步骤表中的步骤 011-084了解罐加热器控制阀的详情。

DEF 罐加热器控制阀工作正常？
是 否
无须维修

维修或更换 DEF 罐加热器控制阀。

参考相关步骤表中的步骤 011-084。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 4B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 3494 - 发动机等待起动灯 - 机械系统不响应或失调

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3494 为现行状态？
 | 步骤 1B. 检查有无与 J1939 数据通信接口相关的现行故障代码。 | 与 J1939 数据通信接口相关的故障代码是否为现行状态？
步骤 2. | 检查等待起动灯配置。 |
 | 步骤 2A. 检查等待起动灯的配置。 | 是否正确配置了灯？
步骤 3. | 检查等待起动灯电路。 |
 | 步骤 3A. 检查等待起动灯灯泡。 | 灯泡是否出现故障？
 | 步骤 3B. 检查等待起动灯电路。 | 电压是否在蓄电池电压的 1-VDC 内？
 | 步骤 3C. 检查等待起动灯电路。 | 小于 10 欧姆？
 | 步骤 3D. 检查等待起动灯电路。 | 小于 10 欧姆？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3494 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无与 J1939 数据通信接口相关的现行故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

与 J1939 数据通信接口相关的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查等待起动灯配置。

向导步骤 2A - 检查等待起动灯的配置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具检查 WAIT TO START（等待起动）指示灯的特性和参数配置并与原始设备制造商 (OEM) 对 WAIT TO START（等待起动）指示灯的接线情况做比较。

–

是否正确配置了灯？
是 否
无须维修

在Cummins® ECM 中检测到不正确的设置。

配置等待起动灯，使其与原始设备制造商 (OEM) 的接线匹配。

转至 3A

转至 4A

向导步骤 3 - 检查等待起动灯电路。

向导步骤 3A - 检查等待起动灯灯泡。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下等待起动灯灯泡。

采取措施

检查等待起动灯灯泡。

–

灯泡是否出现故障？
是 否

更换等待起动灯灯泡。参考设备制造商维修信息。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查等待起动灯电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下等待起动灯灯泡。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量等待起动灯灯泡接头处的电压。

关于接头触针的识别，参考电路图或电气接线图。

电压是否在蓄电池电压的 1-VDC 内？
是 否
无须维修

在等待起动灯电源电路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

转至 3C

转至 4A

向导步骤 3C - 检查等待起动灯电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下等待起动灯灯泡。
  • 从 ECM 上断开 OEM 接头。

采取措施

测量等待起动灯灯泡接头和 OEM 接头处等待起动灯回路之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

小于 10 欧姆？
是 否
无须维修

在等待起动灯回路电路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

转至 3D

转至 4A

向导步骤 3D - 检查等待起动灯电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下等待起动灯灯泡。
  • 从 ECM 上断开 OEM 接头。

采取措施

测量 OEM 接头处等待起动灯回路和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

小于 10 欧姆？
是 否

在 OEM 线束中检测到对地短路。

维修或更换 OEM 线束。参考设备制造商维修信息。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 29-二月-2016


故障代码 3556 - 发动机等待起动灯 - 接收到错误的网络数据

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3556 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 所有 J1939 数据通信接口相关的故障都为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3556 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

所有 J1939 数据通信接口相关的故障都为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-五月-2015


故障代码 3558 - 后处理 1 柴油机排气处理液喷射单元 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3558 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 喷射单元和电路。 |
 | 步骤 2A. 检查后处理 DEF 喷射单元和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3558 为非现行状态且故障代码 3559 为现行状态？
 | 步骤 2C. 检查故障代码并核实后处理 DEF 喷射单元的状况。 | 故障代码 3558 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和线束。 |
 | 步骤 3A. 检测 ECM 和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无非现行状态故障代码。 | 故障代码 3558 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3558 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 喷射单元和电路。

向导步骤 2A - 检查后处理 DEF 喷射单元和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从原始设备制造商 (OEM) 线束上断开后处理 DEF 喷射单元。

采取措施

检查线束和后处理 DEF 喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应情况。

  • 在 OEM 线束后处理 DEF 喷射单元接头的后处理 DEF 喷射单元信号触针与缸体接地之间连接一条跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具检查有无故障代码

注：故障代码 3572、3577、4169、4173、4175 和 4237 可能也变为现行状态。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 3558 为非现行状态且故障代码 3559 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理 DEF 喷射单元的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 喷射单元连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应情况。

  • 使用 INSITE™ 电子服务工具检查有无故障代码。

故障代码 3558 为现行状态？
是 否

检测到后处理 DEF 喷射单元损坏。

更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和线束。

向导步骤 3A - 检测 ECM 和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头或 ECM 接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对蓄电池短路。

  • 测量 ECM 线束接头后处理 DEF 喷射单元信号触针与蓄电池正极之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

注：其它故障代码也可能变为现行状态。

有关接头触针的识别，参考电路图或电气接线图。

是否大于 100 千欧？
是 否
无须维修

检测到对蓄电池 (+) 短路。

故障诊断 OEM 线束、发动机线束和所有内部连接。参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应情况。

  • 使用 INSITE™ 电子服务工具检查有无故障代码。

故障代码 3558 为现行状态？
是 否

检测到 ECM 出现故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已经排除了故障代码。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 3559 - 后处理 1 柴油机排气处理液喷射单元 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3559 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 喷射单元和电路。 |
 | 步骤 2A. 检查后处理 DEF 喷射单元和电气接头。 | 触针脏污或损坏？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检测 ECM 和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 3559 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3559 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 喷射单元和电路。

向导步骤 2A - 检查后处理 DEF 喷射单元和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查线束和后处理 DEF 喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 DEF 喷射单元或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束和 OEM 线束。

采取措施

检查线束和 ECM 以及 OEM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的 OEM 线束、接头或触针。参考第 19 节中的步骤 019-071。

如有可能，维修损坏的发动机线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头上的后处理 DEF 喷射单元泵马达信号触针与缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到短路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

参考第 19 节中的步骤 019-071。

  • 参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头处的后处理 DEF 喷射单元泵马达电源触针与缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到短路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

参考第 19 节中的步骤 019-071。

  • 参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的后处理 DEF 喷射单元泵马达信号触针与发动机线束 ECM 接头上的其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

检测到短路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

参考第 19 节中的步骤 019-071。

  • 参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3559 为现行状态？
是 否

首先更换 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

重复步骤 3E。

如果故障代码 3559 仍为现行状态，则检测到 ECM 出现故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 3565 - 后处理 1 柴油机排气处理液喷射阀 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3565 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 喷射单元和电路。 |
 | 步骤 2A. 检查后处理 DEF 喷射单元和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 阀中是否短路。 | 电阻是否在 11 和 13 欧姆之间？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中有无对蓄电池短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3565 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 喷射单元和电路。

向导步骤 2A - 检查后处理 DEF 喷射单元和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查 OEM 线束和后处理 DEF 喷射单元接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 喷射阀中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查后处理 DEF 喷射阀的电阻。

  • 使用万用表测量后处理 DEF 喷射单元接头上的 DEF 喷射阀电源和回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 11 和 13 欧姆之间？
是 否
无须维修

更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

自 ECM 接头触针检查 OEM 线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查是否开路。

  • 测量后处理 DEF 喷射单元线束接头上的后处理 DEF 喷射阀电源触针与 OEM 线束 ECM 接头上的后处理 DEF 喷射阀电源触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

4A

向导步骤 3C - 检查 OEM 线束中有无对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查是否对蓄电池短路。

  • 测量后处理 DEF 喷射单元线束接头上的后处理 DEF 喷射阀电源触针与蓄电池 (+) 之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对蓄电池 (+) 短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 喷射单元电源触针与 ECM 接头中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到 ECM 出现故障。

更换 ECM

参考相关步骤表中的步骤 019-031.

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 3566 - 后处理 1 柴油机排气处理液喷射阀 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为避免因接头扩大造成的接头损坏，对小号触针使用零件号 4919546 的测试导线，对大号触针使用零件号 4919348 的测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3566 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 喷射单元和电路。 |
 | 步骤 2A. 检查后处理 DEF 喷射单元和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 喷射阀中有无短路。 | 电阻是否在 11 和 13 欧姆之间？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3566 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 喷射阀和电路。

向导步骤 2A - 检查后处理 DEF 喷射单元和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查 OEM 线束和后处理 DEF 喷射单元接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在后处理 DEF 喷射单元或 OEM 线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 喷射阀中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查后处理 DEF 喷射单元电阻。

  • 测量后处理 DEF 喷射单元接头上的后处理 DEF 喷射阀电源触针与后处理 DEF 喷射阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 11 和 13 欧姆之间？
是 否
无须维修

更换后处理 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 线束和 ECM 接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查有无对地短路。

  • 测量后处理 DEF 喷射单元线束接头的后处理 DEF 喷射阀电源触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头上的后处理 DEF 喷射阀电源触针与 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到 ECM 出现故障。更换 ECM。参考第 19 节中的步骤 019-031。

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-七月-2015


故障代码 3568 - 后处理 1 柴油机排气处理液喷射阀 1 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3571、3572 或 3567 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 3568 为现行状态？
步骤 2. | 执行 DEF 喷射泵超控测试。 |
 | 步骤 2A. 使用 INSITE™ 电子服务工具执行 DEF 喷射泵超控测试。 | 后处理柴油机排气处理液 (DEF) 喷射单元的工作是否符合步骤 011-063 中的技术规范？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3571、3572 或 3567 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3568 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 执行 DEF 喷射泵超控测试。

向导步骤 2A - 使用 INSITE™ 电子服务工具执行 DEF 喷射泵超控测试。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

使用 INSITE™ 电子服务工具执行“后处理诊断测试”下的“DEF 喷射泵超控测试”。

  • 参考相关步骤表中的步骤 011-063。
  • 检查以确保 DEF 在喷射状态期间通过后处理喷嘴被喷出。

后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
是 否
无须维修

检测到后处理 DEF 喷射单元损坏。

更换后处理 DEF 喷射单元。参考相关步骤表中的步骤 011-063。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-七月-2015


故障代码 3571 - 后处理 1 柴油机排气处理液压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 3571 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 压力传感器和电路。 |
 | 步骤 2A. 检查后处理 DPF 压力传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3572 为现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 3571 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 发动机线束和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查发动机线束接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 3571 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3571 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 压力传感器和电路。

向导步骤 2A - 检查后处理 DPF 压力传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查 OEM 线束和后处理 DEF 压力传感器的接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 DEF 喷射单元或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

注：故障代码 3577、4169、4173、4175 和 4237 可能也变为现行状态。

故障代码 3572 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束后处理 DEF 喷射单元接头上的后处理 DEF 传感器电源触针与后处理 DEF 压力传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理 DEF 喷射单元与后处理 DEF 控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3571 为现行状态？
是 否

在后处理 DEF 喷射单元内检测到后处理 DEF 压力传感器损坏。

更换后处理 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、发动机线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的后处理 DEF 传感器回路触针与 OEM 线束后处理 DEF 喷射单元接头上的后处理 DEF 压力传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

故障诊断 OEM 线束、发动机线束和所有内部连接。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 20 针接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的后处理柴油机排气处理液压力传感器信号触针与发动机线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到信号导线的触针之间短路。

故障诊断发动机线束和所有内部连接。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 20 针接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束后处理 DEF 喷射单元接头中的后处理 DEF 压力传感器信号触针与 OEM 线束后处理 DEF 喷射单元接头中所有其他触针之间的电阻。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到电源导线的触针之间短路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的后处理 DEF 传感器电源触针与发动机线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到电源导线的触针之间短路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3571 为现行状态？
是 否

检测到 ECM 出现故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 | 否
无须维修 | 无须维修

转至 维修完成。

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

上次改进日期: 22-七月-2015


故障代码 3572 - 后处理 1 柴油机排气处理液压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 3572 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 压力传感器和电路。 |
 | 步骤 2A. 检查后处理 DPF 压力传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 3571 为现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 3572 为现行状态？
步骤 3. | 检查 ECM、发动机线束和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 3572 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3572 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 2 - 检查后处理 DEF 压力传感器和电路。

向导步骤 2A - 检查后处理 DPF 压力传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查 OEM 线束和后处理 DEF 压力传感器的接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在后处理 DEF 喷射单元接头或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束后处理 DEF 喷射单元接头上的后处理 DEF 传感器电源触针与后处理 DEF 传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束后处理 DEF 喷射单元接头上的后处理 DEF 传感器电源触针与后处理 DEF 压力传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注：故障代码 3572、3577、4169、4173、4175 和 4237 可能也变为现行状态。

故障代码 3571 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 喷射单元连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3572 为现行状态？
是 否

在后处理 DEF 喷射单元内检测到后处理 DEF 压力传感器损坏。

更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、发动机线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的后处理 DEF 压力传感器电源触针与 OEM 线束后处理柴油机排气处理液喷射单元接头上的后处理 DEF 压力传感器电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到电源电路开路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的后处理 DEF 传感器信号触针与 OEM 线束后处理 DEF 喷射单元接头上的后处理 DEF 传感器信号触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到信号电路开路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的后处理柴油机排气处理液压力传感器信号触针与发动机线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到信号导线的触针之间短路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中后处理 DEF 传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到信号导线的触针对地短路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3572 为现行状态？
是 否

检测到 ECM 出现故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 3574 - 后处理 1 柴油机排气处理液压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液罐 | 参考步骤 011-081 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液罐液位和温度传感器 | 参考步骤 019-488 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1668、1669、1677、1678、1712、1713、3242、3558、3559、3567、3571、3572、3577、3578 或传感器电源故障代码为现行状态？
 | 步骤 1B. 检查柴油机排气处理液 (DEF) 罐液位是否偏低。 | 柴油机排气处理液罐为空和/或故障代码 1671 或 1673 为现行状态？
步骤 2. | 检查后处理 DEF 喷射单元。 |
 | 步骤 2A. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机控制零件列表 (CPL)？
 | 步骤 2B. 检查后处理 DEF 喷射单元是否正确。 | 后处理 DEF 喷射单元的电压是否与应用类型相符？
 | 步骤 2C. 检查 DEF 供应管路。 | DEF 管是否正确连接到柴油机排气处理液喷射单元和 DEF 罐上？
步骤 3. | 检查后处理 DEF 喷射单元。 |
 | 步骤 3A. 检查后处理 DEF 喷射单元和电气接头 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查后处理 DEF 罐滤清器。 |
 | 步骤 4A. 检查 DEF 罐滤清器有无堵塞。 | 柴油机排气处理液罐滤清器是否堵塞？
步骤 5. | 执行柴油机排气处理液喷射泵超控测试。 |
 | 步骤 5A. 使用 INSITE™ 电子服务工具进行柴油机排气处理液喷射泵超控测试。 | 喷射单元符合步骤 011-063 中所列的技术规范吗？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668、1669、1677、1678、1712、1713、3242、3558、3559、3567、3571、3572、3577、3578 或传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 参考相应的故障代码故障诊断树

转至 1B

向导步骤 1B - 检查 DEF 罐的液位是否偏低。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

确保 DEF 罐不为空且罐液位表读数准确。

使用 INSITE™ 电子服务工具读取故障代码。

  • 现行故障代码 1671 或 1673。

DEF 罐为空和/或故障代码 1671 或 1673 为现行状态？
是 否

加注 DEF 罐。

 无须维修

转至 5A

转至 2A

向导步骤 2 - 检查后处理 DEF 喷射单元。

向导步骤 2A - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 使用 INSITE™ 电子服务工具“特性和参数”特性确定电气系统电压。
  • 确保 INSITE™ 电子服务工具中的电气系统电压设置符合发动机 CPL。

电气系统电压参数是否符合发动机 CPL？
是 否
无须维修

使用 INSITE™ 电子服务工具配置电气系统电压，以符合发动机 CPL。

转至 2B

转至 5A

向导步骤 2B - 检查后处理 DEF 喷射单元是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实后处理 DEF 喷射单元的电压是否与应用类型相符。

  • 检查后处理 DEF 喷射单元铭牌上的电压。

注：后处理 DEF 喷射单元有 12 伏和 24 伏两个版本。

后处理 DEF 喷射单元的电压是否与应用类型相符？
是 否
无须维修

更换后处理 DEF 喷射单元，使其零件号与应用类型相符。

参考相关步骤表中的步骤 011-058。

转至 2C

转至 5A

向导步骤 2C - 检查 DEF 供应管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 供应管。

  • 检查后处理 DEF 喷射单元和罐之间有无泄漏、连接不正确或松动

DEF 管是否正确连接到 DEF 喷射单元和 DEF 罐上？
是 否
无须维修

维修 DEF 供应管和连接。

参考相关步骤表中的步骤 011-058。

转至 3A

转至 5A

向导步骤 3 - 检查 DEF 喷射单元。

向导步骤 3A - 检查后处理 DEF 喷射单元和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查线束和后处理 DEF 喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3C

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的后处理 DEF 喷射单元泵马达信号触针与喷射单元导线线束接头上的后处理 DEF 喷射单元泵马达信号触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

检测到开路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

维修或更换有故障的线束。

  • 参考第 19 节中的步骤 019-071。
  • 参考相关步骤表中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的后处理 DEF 喷射单元电源触针与喷射单元导线线束接头上的后处理 DEF 喷射单元泵马达电源触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

检测到开路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查后处理 DEF 罐滤清器。

向导步骤 4A - 检查 DEF 罐滤清器有无堵塞

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 DEF 罐上拆下罐液位/温度传感器。

采取措施

检查后处理 DEF 罐滤清器有无堵塞或积聚的迹象。

  • 参考相关步骤表中的步骤 011-081。
  • 参考相关步骤表中的步骤 019-488。

柴油机排气处理液罐滤清器是否堵塞？
是 否

清洁或更换 DEF 罐滤清器。

排放、清洁并加注 DEF 罐。

参考相关步骤表中的步骤 011-081。

参考相关步骤表中的步骤 019-488。

无须维修

转至 5A

转至 5A

向导步骤 5 - 执行柴油机排气处理液喷射泵超控测试。

向导步骤 5A - 使用 INSITE™ 电子服务工具进行柴油机排气处理液喷射泵超控测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

使用 INSITE™ 电子服务工具执行“后处理诊断测试”下的“柴油机排气处理液喷射泵超控测试”。

  • 参考相关步骤表中的步骤 011-063。 了解说明和技术规范。
  • 检查以确保 DEF 在喷射状态期间通过后处理喷嘴被喷出。

喷射单元符合步骤 011-063 中所列的技术规范吗？
是 否
无须维修

更换后处理 DEF 喷射单元滤清器和减振器。（注：此滤清器和减振器不能继续使用，必须在拆卸时予以更换）。

参考相关步骤表中的步骤 011-060。

使用新的滤清器和减振器再次执行柴油机排气处理液喷射泵超控测试。如果测得的 DEF 体积仍不符合技术规范，更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 3575 - 后处理 1 柴油机排气处理液压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3571、3572、3558、3559、3567、3568 或传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 3575 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 喷射单元和电路。 |
 | 步骤 2A. 检查是否短路。 | 是否大于 100 千欧？
步骤 3. | 执行柴油机排气处理液喷射泵超控测试。 |
 | 步骤 3A. 使用 INSITE™ 电子服务工具进行柴油机排气处理液喷射泵超控测试。 | 后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3571、3572、3558、3559、3567、3568 或传感器电源故障代码为现行状态？
是 否

诊断故障代码 3575 前，首先诊断此列表中的任何现行故障。

 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3575 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查后处理 DEF 喷射单元和电路。

向导步骤 2A - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的后处理 DEF 喷射单元泵马达信号触针与发动机线束 ECM 接头上的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到触针之间短路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 执行柴油机排气处理液喷射泵超控测试。

向导步骤 3A - 使用 INSITE™ 电子服务工具进行柴油机排气处理液喷射泵超控测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

使用 INSITE™ 电子服务工具执行“后处理诊断测试”下的“柴油机排气处理液喷射泵超控测试”。

  • 参考相关步骤表中的步骤 011-058。
  • 检查以确保 DEF 在喷射状态期间通过后处理喷嘴被喷出。
  • 核实钥匙开关断开后，DEF 喷射单元仍通电至少 30 秒，以便完成净化循环。

后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
是 否
无须维修

检测到后处理 DEF 喷射单元损坏。更换 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 3577 - 后处理柴油机排气处理液回流阀 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™AMP™Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™AMP™Metri-Pack™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3577 为现行状态，或存在故障代码 3577 的非现行高频计次？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 喷射单元和电路。 |
 | 步骤 2A. 检查后处理燃油切断阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 回流阀有无开路。 | 8 至 14 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查线束中有无对蓄电池短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 3577 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3577 为现行状态，或存在故障代码 3577 的非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 2 - 检查后处理 DEF 喷射单元和电路。

向导步骤 2A - 检查后处理 DEF 喷射单元和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查 OEM 线束和后处理 DEF 喷射单元接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 回流阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查后处理 DEF 回流阀的电阻。

  • 测量后处理 DEF 喷射单元接头上的后处理 DEF 回流阀电源触针与后处理 DEF 回流阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

8 至 14 欧姆？
是 否
无须维修

更换后处理 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查是否开路。

  • 测量后处理 DEF 喷射单元线束接头上的后处理 DEF 回流阀电源触针与发动机线束 ECM 接头上的后处理 DEF 回流阀电源触针之间的电阻。
  • 测量后处理 DEF 喷射单元线束接头的后处理 DEF 喷射单元回路触针与发动机线束 ECM 接头的后处理 DEF 喷射单元回路触针之间的电阻。

有关触针的识别，请参考相应的电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到开路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

维修或更换有故障的部件。

转至 3C

转至 4A

向导步骤 3C - 检查线束中有无对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查是否对蓄电池短路。

  • 测量后处理 DEF 喷射单元线束接头上的后处理 DEF 回流阀电源触针与蓄电池 (+) 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到对蓄电池 (+) 短路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

维修或更换有故障的部件。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 断开 20 针 OEM 至发动机跨接接头。

采取措施

检查是否短路。

  • 测量发动机线束 ECM 接头中的后处理 DEF 回流阀电源触针与 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 断开 20 针 OEM 至发动机跨接接头。

采取措施

检查是否短路。

  • 测量后处理 DEF 喷射单元导线线束接头中的后处理 DEF 回流阀电源触针与后处理 DEF 喷射单元导线线束接头中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到 ECM 出现故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

喷射阀必须指令开启，以便运行所有喷射阀诊断。

  • 检查故障代码前，执行 INSITE™ 电子服务工具中的后处理 DEF 喷射单元超控测试。参考相关步骤表中的步骤 011-063。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3577 为现行状态？
是 否

检测到 ECM 出现故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-五月-2015


故障代码 3578 - 后处理柴油机排气处理液回流阀 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3578 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 喷射单元和电路。 |
 | 步骤 2A. 检查后处理 DEF 喷射单元和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 回流阀中有无短路。 | 8 至 14 欧姆？
步骤 3. | 检查 ECM、发动机线束和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查选择性催化还原 (SCR) 催化器喷射控制单元的工作是否正常。 | INSITE™ 电子服务工具超控测试期间，SCR 催化器喷射控制单元的工作是否正常？
 | 步骤 3F. 检查有无现行状态故障代码。 | 故障代码 3578 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 触针脏污或损坏？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3578 为现行状态？
是 | 否
无须维修 | 无须维修

2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 喷射单元和电路。

向导步骤 2A - 检查后处理 DEF 喷射单元和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查 OEM 线束和后处理 DEF 喷射单元接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 回流阀中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查后处理 DEF 回流阀的电阻。

  • 测量后处理 DEF 喷射单元接头上的后处理 DEF 回流阀电源触针与后处理 DEF 回流阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

8 至 14 欧姆？

是 否
无须维修

更换后处理 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM、发动机线束和 OEM 线束。

向导步骤 3A - 检查 ECM、发动机线束和 OEM 线束的接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束、ECM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查有无对地短路。

  • 测量后处理 DEF 喷射单元线束接头上的后处理 DEF 回流阀电源触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在线束中检测到对地短路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束发动机跨接接头上断开 20 针 OEM 线束接头。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查是否短路。

  • 测量 OEM 线束接头中的后处理 DEF 回流阀电源触针与 OEM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开 20 针 OEM 线束发动机跨接接头。

采取措施

检查是否短路。

  • 测量发动机线束接头中的后处理 DEF 回流阀电源触针与发动机线束接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查 SCR 催化器喷射控制单元的工作是否正常。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 SCR 催化器喷射控制单元。

  • 使用 INSITE™ 电子服务工具执行“ECM 后处理诊断测试”下的“尿素喷射泵超控测试”。

使用下述步骤中的说明和“超控测试”通过/不通过标准。参考相关步骤表中的步骤 011-063。

要运行该测试，必须拆卸后处理喷嘴并将其放置在测量容器中。

确保喷嘴未堵塞，且 DEF 从所有喷孔喷出。

INSITE™ 电子服务工具超控测试期间，SCR 催化器喷射控制单元的工作是否正常？
是 否
无须维修

更换 SCR 催化器喷射控制单元并重复步骤 3E。参考相关步骤表中的步骤 011-058。

转至 3F

转至 3F

向导步骤 3F - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3578 为现行状态？
是 否

检测到 ECM 出现故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

拆下并安装接头以排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-七月-2015


故障代码 3681 - 后处理 1 出口 NOx 传感器电源 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB/ISD6.7 CM2880 B126 | 4383693

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3681 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 441、442、596、597 或 598 为现行状态？
 | 步骤 1C. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机配置？
 | 步骤 1D. 检查后处理出口氮氧化物传感器是否正确。 | 后处理出口氮氧化物 (NOx) 传感器是否符合发动机配置？
步骤 2. | 检查后处理出口氮氧化物传感器电路。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 2C. 核对原始设备制造商 (OEM) 保险丝安装正确。 | 正确安装保险丝或者更换？
 | 步骤 2D. 检查蓄电池电源电路是否开路。 | 电压与蓄电池电压相同？
 | 步骤 2E. 检查加载到后处理出口氮氧化物传感器的电压。 | 电压在 18 和 32 VDC 之间？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3681 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441、442、596、597 或 598 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1C

向导步骤 1C - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 电子服务工具中的电气系统电压设置符合发动机配置。

要检查发动机的电压配置，从 ECM 上断开 OEM 接头，并测量 OEM 线束 ECM 接头的 ECM 蓄电池电源 (+) 触针与缸体接地之间的电压。

电气系统电压参数是否符合发动机配置？
是 否
无须维修

使用 INSITE™ 电子服务工具配置电气系统电压，以符合发动机配置。

转至 1D

转至 4A

向导步骤 1D - 检查后处理出口氮氧化物传感器是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理出口氮氧化物传感器。

采取措施

核实后处理出口氮氧化物传感器是否符合发动机配置。

后处理出口氮氧化物传感器有 12 伏和 24 伏两个版本。

后处理出口氮氧化物传感器是否符合发动机配置？
是 否
无须维修

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

转至 2A

转至 3A

向导步骤 2 - 检查后处理出口氮氧化物传感器电路。

向导步骤 2A - 检查后处理出口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧连接。

拧紧任何松动的连接并清洁端子。参见设备制造商维修信息。

转至 2C

转至 3A

向导步骤 2C - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实保险丝是否正确安装。

后处理出口氮氧化物传感器电源线有一个 20 安的保险丝。该保险丝位于 OEM 线束内。

  • 检查 OEM 保险丝是否正确安装，有无熔断现象。
  • 检查保险丝有无腐蚀或触针有无损坏。

正确安装保险丝或者更换？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2D

转至 3A

向导步骤 2D - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电源电路中有无开路。

  • 测量 OEM 线束的后处理出口氮氧化物传感器电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

电压与蓄电池电压相同？
是 否
无须维修

检测到后处理出口氮氧化物传感器的 OEM 蓄电池电源电路中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查加载到后处理出口氮氧化物传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理出口氮氧化物传感器的电源和回路电路。

  • 在 OEM 线束接头处测量后处理出口氮氧化物传感器 24 伏电源电路和后处理出口氮氧化物传感器回路电路之间的电压。

接通钥匙开关，在发动机马达盘车及保持怠速运转时检查电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的万用表检查方法。参考第 19 节中的步骤 019-359。

电压在 18 和 32 VDC 之间？
是 否

后处理出口氮氧化物传感器控制模块检测到超出工作范围故障。

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

检测到蓄电池电量不足。

更换蓄电池。参见设备制造商维修信息。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-七月-2015


故障代码 3741 - 高压共轨燃油减压阀 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
燃油系统诊断 | 参考步骤 005-236 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油回油管阻力 | 参考步骤 006-012 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油滤清器（旋装式） | 参考步骤 006-015 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油进口阻力 | 参考步骤 006-020 | ISB/ISD6.7 CM2880 B126 | 4383693
喷油器供油管（高压） | 参考步骤 006-051 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油减压阀 | 参考步骤 006-061 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD6.7 CM2880 B126 | 4383693

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、449、451、452、553、1117、2311 或 3727 的现行或非现行状态计次？
步骤 2. | 检查燃油油轨压力传感器和燃油减压阀。 |
 | 步骤 2A. 检查燃油油轨压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油压力传感器是否存在干扰或零件号错误。 | 是否安装了零件号正确的燃油压力传感器，而且未发现干扰？
 | 步骤 2C. 核实燃油油轨压力传感器精度。 | 燃油油轨压力是否为 0 ± 24 bar [0 ± 348 psi]？
 | 步骤 2D. 检查燃油减压阀是否存在干扰或零件号错误。 | 是否安装了零件号正确的燃油减压阀，而且未发现干扰？
步骤 3. | 执行燃油系统初步检查。 |
 | 步骤 3A. 检查燃油中有无空气。 | 燃油中有空气吗？
 | 步骤 3B. 检查燃油进口阻力。 | 燃油进口阻力是否符合步骤 006-020 中列出的技术规范？
 | 步骤 3C. 检查燃油滤清器的燃油压降。 | 燃油压降是否符合步骤 005-236 中列出的技术规范？
步骤 4. | 检查燃油回油管阻力。 |
 | 步骤 4A. 检查回油管阻力。 | 燃油回油管阻力是否符合步骤 006-012 中列出的技术规范？
步骤 5. | 检查燃油泵执行器。 |
 | 步骤 5A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查燃油泵执行器电阻。 | 燃油泵执行器电阻是否符合步骤 019-117 中列出的技术规范？
 | 步骤 5C. 监测怠速时的燃油油轨压力。 | 测得的燃油油轨压力偏差是否超过 100 bar [1450 psi] 且怠速时是否悠车？
 | 步骤 5D. 检查燃油泵执行器是否损坏。 | 燃油泵执行器是否损坏？
步骤 6. | 检查 ECM 的接地母线。 |
 | 步骤 6A. 检查 ECM 的接地母线。 | ECM 接地母线是否丢失或存在连接不良？
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271、272、449、451、452、553、1117、2311 或 3727 的现行或非现行状态计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器和燃油减压阀。

向导步骤 2A - 检查燃油油轨压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

更换燃油油轨压力传感器。

参考相关步骤表中的步骤 019-115。

无须维修

转至 7A

转至 2B

向导步骤 2B - 检查燃油压力传感器是否存在干扰或零件号错误。

条件

  • 发动机未运转。

采取措施

确保安装了零件号正确的燃油压力传感器。

  • 检查燃油压力传感器是否存在干扰。

是否安装了零件号正确的燃油压力传感器，而且未发现干扰？
是 否
无须维修

维修干扰问题或更换燃油压力传感器。

  • 参考相关步骤表中的步骤 019-115。

转至 2C

转至 7A

向导步骤 2C - 核实燃油油轨压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运行 INSITE™ 电子服务工具监测器。
  • 释放高压燃油油轨中的燃油压力。
  • 发动机未运转。

采取措施

核实燃油油轨压力传感器精度。

  • 检查燃油油轨压力传感器精度时，确保高压燃油油轨没有加压。燃油泵、高压燃油管路和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。发动机关闭后至少等待 10 分钟，等待油压降到较低水平后，才能松开高压燃油系统的管接头。应该有一段较长的时间来等待油轨上的压力降为零。有必要手动释放高压燃油油轨中的压力。

释放高压燃油油轨中的燃油压力。

参考相关步骤表中的步骤 006-051。

监测燃油油轨压力。

  • 使用 INSITE™ 电子服务工具测量燃油油轨压力。

燃油油轨压力是否为 0 ± 24 bar [0 ± 348 psi]？
是 否
无须维修

更换燃油油轨压力传感器。

  • 参考相关步骤表中的步骤 019-115。

转至 2D

转至 7A

向导步骤 2D - 检查燃油减压阀是否存在干扰或零件号错误。

条件

  • 发动机未运转。

采取措施

确保安装了零件号正确的燃油压力传感器。

  • 检查燃油减压阀是否存在干扰。

是否安装了零件号正确的燃油减压阀，而且未发现干扰？
是 否
无须维修

维修干扰问题或更换燃油减压阀。

  • 参考相关步骤表中的步骤 006-061。

转至 3A

转至 7A

向导步骤 3 - 执行燃油系统初步检查。

向导步骤 3A - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查燃油中有无空气。

  • 参考相关步骤表中的步骤 006-003。

燃油中有空气吗？
是 否

测试时管路中有少量气泡是正常的。

起泡沫表示出现了使空气进入的泄漏，造成气蚀的极大的进口阻力，或者系统还没有经过预注。

如果燃油进口阻力不是过大，则使用以下步骤。参考相关步骤表中的步骤 006-020。

空气进入的来源应确定为下列部件之一：

  • 燃油吸油管
  • 原始设备制造商 (OEM) 燃油管
  • 吸油侧燃油滤清器总成
  • 燃油箱中的竖管。

 无须维修

转至 7A

转至 3B

向导步骤 3B - 检查燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查燃油进口阻力。

  • 参考相关步骤表中的步骤 006-020。

燃油进口阻力是否符合步骤 006-020 中列出的技术规范？
是 否
无须维修

如果燃油进口阻力过大，查找根本原因：

  • 吸油侧燃油滤清器堵塞
  • OEM 燃油管受挤压或堵塞
  • 燃油箱竖管堵塞。

如果燃油进油阻力太高，检查燃油箱的 OEM 燃油管规格是否正确。确保燃油管没有扭结或弯曲，并且燃油管没有出现堵塞。

检查 OEM 供油箱有无会间歇性阻塞吸油管的碎屑（塑料、纸张等）。

检查 OEM 燃油管路有无会间歇性阻塞燃油流动的内部损坏，例如管壁内衬损坏。

确保 OEM 燃油滤清器无阻塞。

如果没有发现问题，更换吸油侧燃油滤清器并加注燃油系统。

  • 参考相关步骤表中的步骤 006-015。

转至 3C

转至 7A

向导步骤 3C - 检查燃油滤清器的燃油压降。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查燃油滤清器两端的燃油压降。

  • 参考相关步骤表中的步骤 005-236。

燃油压降是否符合步骤 005-236 中列出的技术规范？
是 否
无须维修

确保进入滤清器的燃油泵压力符合技术规范。

  • 参考相关步骤表中的步骤 005-236。

如果燃油泵符合技术规范，更换燃油滤清器并加注燃油系统。

  • 参考相关步骤表中的步骤 006-015。

转至 4A

转至 7A

向导步骤 4 - 检查燃油回油管阻力。

向导步骤 4A - 检查回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回油管阻力是否符合步骤 006-012 中列出的技术规范？
是 否
无须维修

维修造成高回油管阻力的根源。

  • 参考相关步骤表中的步骤 006-012。

转至 5A

转至 7A

向导步骤 5 - 检查燃油泵执行器。

向导步骤 5A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 7A

转至 5B

向导步骤 5B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

测量燃油泵执行器电阻。

参考相关步骤表中的步骤 019-117。

燃油泵执行器电阻是否符合步骤 019-117 中列出的技术规范？
是 否
无须维修

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

转至 5C

转至 7A

向导步骤 5C - 监测怠速时的燃油油轨压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机。

采取措施

让发动机怠速运转至少 1 分钟，将先前步骤中吸入的空气排出去。

  • 使用 INSITE™ 电子服务工具监测指令的燃油油轨压力和测得的燃油油轨压力。

测得的燃油油轨压力偏差是否超过 100 bar [1450 psi] 且怠速时是否悠车？
是 否

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

无须维修

转至 7A

转至 5D

向导步骤 5D - 检查燃油泵执行器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下燃油泵执行器。

采取措施

拆下燃油泵执行器并检查是否损坏（切开 O 形圈）。

参考相关步骤表中的步骤 019-117。

燃油泵执行器是否损坏？
是 否

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

无须维修

转至 7A

转至 6A

向导步骤 6 - 检查 ECM 的接地母线。

向导步骤 6A - 检查 ECM 的接地母线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 的接地母线。

  • 检查缸体到蓄电池负极 (-) 的接地连接。
  • 检查 ECM 到缸体之间的接地。参考第 19 节中的步骤 019-008。

ECM 接地母线是否丢失或存在连接不良？
是 否

维修丢失的或不良的接地连接。参考 OEM 维修手册。

 无须维修

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 23-七月-2015


故障代码 4157 - 后处理柴油机排气处理液回流阀 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无后处理柴油机排气处理液 (DEF) 系统现行故障代码。 | 故障代码 3577 或 3578 起作用？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 4157 为现行状态？
步骤 2. | 执行 DEF 喷射泵超控测试。 |
 | 步骤 2A. 使用 INSITE™ 电子服务工具执行 DEF 喷射泵超控测试。 | 故障代码 4157 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无后处理 DEF 系统现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3577 或 3578 起作用？
是 否

诊断故障代码 4157 前，首先诊断此列表中的任何现行故障代码。

 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4157 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 执行 DEF 喷射泵超控测试。

向导步骤 2A - 使用 INSITE™ 电子服务工具执行 DEF 喷射泵超控测试。

条件

  • 将所有 DEF 管和电气接头连接至喷射单元和 DEF 罐。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其怠速运转。
  • 确保车辆气罐处于充满状态。

采取措施

使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“后处理柴油机排气处理液 (DEF) 超控测试”。

  • 使用下述步骤中的说明和技术规范。参考相关步骤表中的步骤 011-063。
  • 测试结束时，使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4157 为现行状态？
是 否

在后处理 DEF 喷射单元内检测到后处理 DEF 回流阀损坏。

更换后处理 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-七月-2015


故障代码 4172 - 后处理 1 SCR 喷射空气辅助绝对压力传感器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 4172 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 喷射空气辅助压力传感器和电路。 |
 | 步骤 2A. 检查后处理 DEF 喷射空气辅助压力传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 4173 为现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 4172 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 4173 为现行状态？
 | 步骤 3C. 检查有无非现行状态故障代码。 | 故障代码 4172 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4172 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 喷射空气辅助压力传感器和电路。

向导步骤 2A - 检查后处理 DEF 喷射空气辅助压力传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查线束和后处理 DEF 压力传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元接头或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

注：故障代码 3559、3572、3578、4169、4175、4177 和 4237 可能也变为现行状态。

故障代码 4173 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束后处理 DEF 喷射单元接头上的后处理 DEF 喷射传感器电源触针与后处理 DEF 喷射传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

电压在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 喷射单元连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4172 为现行状态？
是 否

在后处理 DEF 喷射单元中检测到后处理 DEF 喷射空气辅助压力传感器故障。

更换后处理 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4173 为现行状态？

是 否
无须维修

检测到 ECM 出现故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4172 为现行状态？
是 否

检测到 ECM 出现故障。

故障诊断 OEM 线束、发动机线束和所有内部连接。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

无。拆下并重新安装接头已经排除了故障代码。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-七月-2015


故障代码 4173 - 后处理 1 SCR 喷射空气辅助绝对压力传感器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 4173 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 喷射空气辅助压力传感器和电路。 |
 | 步骤 2A. 检查后处理 DEF 喷射空气辅助压力传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 4172 为现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 4173 为现行状态？
步骤 3. | 检查 ECM、发动机线束和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 4173 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4173 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 喷射空气辅助压力传感器和电路。

向导步骤 2A - 检查后处理 DEF 喷射空气辅助压力传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查 OEM 线束和后处理 DEF 喷射空气辅助压力传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束后处理 DEF 喷射空气辅助压力传感器接头上的后处理 DEF 单元传感器电源触针与传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

电压在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束后处理 DEF 喷射单元接头上的后处理 DEF 喷射空气辅助压力传感器电源触针与后处理 DEF 喷射空气辅助压力传感器信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注：故障代码 3572、3577、4169、4173、4175 和 4237 可能也变为现行状态。

故障代码 4172 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 喷射单元连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4173 为现行状态？
是 否

在后处理 DEF 喷射单元中检测到后处理 DEF 喷射空气辅助压力传感器故障。

更换后处理柴油机排气处理液喷射单元。

参考相关步骤表中的步骤 011-058。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、发动机线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的后处理 DEF 喷射单元传感器电源触针与 OEM 线束后处理 DEF 喷射单元接头上的后处理 DEF 喷射空气辅助压力传感器电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到电源电路开路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的后处理 DEF 喷射空气辅助压力传感器信号触针与 OEM 线束后处理 DEF 喷射单元接头上的后处理 DEF 喷射空气辅助压力传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到信号电路开路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的后处理 DEF 喷射空气辅助压力传感器信号触针与发动机线束 ECM 接头的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到信号导线的触针之间短路

故障诊断 OEM 线束、发动机线束和所有内部连接。

  • 参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中的后处理 DEF 喷射空气辅助压力传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到信号导线的触针对地短路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

  • 参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4173 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障代码。

检测到 ECM 出现故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-七月-2015


故障代码 4174 - 后处理 1 柴油机排气处理液喷射温度传感器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4174 为现行状态？
步骤 2. | 检查后处理 DEF 喷射温度传感器和电路。 |
 | 步骤 2A. 检查后处理 DEF 喷射温度传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 4175 为现行状态，故障代码 4174 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 4174 为现行状态？
步骤 3. | 检查 ECM、发动机线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 4175 为现行状态，故障代码 4174 为非现行状态？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3G. 检查有无非现行状态故障代码。 | 故障代码 4174 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4174 为现行状态？
是 | 否
无须维修 | 无须维修

2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 喷射温度传感器和电路。

向导步骤 2A - 检查后处理 DEF 喷射温度传感器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查 OEM 线束和喷射单元接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在喷射单元 OEM 线束接头的后处理 DEF 喷射温度信号触针与后处理 DEF 喷射单元传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 故障代码 3572、3577、4169、4173 和 4237 可能也变为现行状态。

故障代码 4175 为现行状态，故障代码 4174 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 喷射单元连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4174 为现行状态？
是 否

检测到后处理 DEF 喷射温度传感器故障。

更换后处理 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、发动机线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在后处理 DEF 喷射温度传感器信号触针与发动机缸体接地之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4175 为现行状态，故障代码 4174 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查是否开路。

  • 测量 OEM 线束后处理 DEF 喷射单元接头上的后处理 DEF 喷射单元传感器回路触针与发动机线束 ECM 接头上的后处理 DEF 喷射单元传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查是否开路。

  • 测量 OEM 线束喷射单元接头上的后处理 DEF 喷射温度传感器信号触针与发动机线束 ECM 接头上的后处理 DEF 喷射温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到信号电路开路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 断开 20 针 OEM 至发动机跨接接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中后处理 DEF 喷射温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3F - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 断开 20 针 OEM 至发动机跨接接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束后处理 DEF 喷射单元接头中的后处理 DEF 喷射温度传感器信号触针与 OEM 线束后处理 DEF 喷射单元接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3G

转至 4A

向导步骤 3G - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4174 为现行状态？
是 否

故障诊断步骤需要从头重复进行。应检测出故障模式。

无。拆下并重新安装接头已经排除了故障代码。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-七月-2015


故障代码 4175 - 后处理 1 柴油机排气处理液喷射温度传感器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 4175 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液喷射温度传感器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射单元和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 4174 为现行状态并且故障代码 4175 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 4175 起作用？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 4174 为现行状态并且故障代码 4175 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查原始设备制造商 (OEM) 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 4175 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4175 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理柴油机排气处理液喷射温度传感器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液喷射单元和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4174 为现行状态并且故障代码 4175 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液喷射单元连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4175 为现行状态？
是 否

后处理柴油机排气处理液喷射单元中检测到传感器损坏。更换后处理柴油机排气处理液喷射单元。参考相关步骤表中的步骤 011-058。

无。拆下并重新安装接头已排除故障。

转至 4A

3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4174 为现行状态并且故障代码 4175 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的后处理柴油机排气处理液喷射温度传感器信号触针与发动机线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束后处理柴油机排气处理液喷射单元接头中的后处理柴油机排气处理液喷射温度传感器信号触针与 OEM 线束后处理柴油机排气处理液喷射单元接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中的后处理柴油机排气处理液喷射温度传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。 参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到信号导线的触针对地短路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4175 为非现行状态？
是 否

故障诊断步骤需要从头重复进行。应检测出故障模式。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 4176 - 后处理 1 SCR 喷射空气辅助阀 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4176 为现行状态？
步骤 2. | 检查后处理选择性催化还原 (SCR) 喷射空气辅助阀和电路。 |
 | 步骤 2A. 检查后处理 SCR 喷射空气辅助阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 SCR 喷射空气辅助阀有无短路。 | 电阻是否在 6.5 至 12.5 欧姆之间？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中有无对蓄电池短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无现行状态故障代码。 | 故障代码 4176 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4176 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 2 - 检查后处理 SCR 喷射空气辅助阀和电路。

向导步骤 2A - 检查后处理 SCR 喷射空气辅助阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 SCR 喷射空气辅助阀接头。

采取措施

检查 OEM 线束和后处理 SCR 喷射空气辅助阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在后处理 SCR 喷射空气辅助阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 SCR 喷射空气辅助阀电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 SCR 喷射空气辅助阀。

采取措施

检查后处理 SCR 喷射空气辅助阀的电阻。

  • 测量后处理 SCR 喷射空气辅助阀接头上的后处理 SCR 喷射空气辅助阀电源触针与后处理 SCR 喷射空气辅助阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 6.5 至 12.5 欧姆之间？
是 否
无须维修

更换后处理 SCR 喷射空气辅助阀。参考相关步骤表中的步骤 011-058。

如果在后处理 SCR 喷射空气辅助阀中观察到熔化或变形，则故障诊断 OEM 线束、发动机线束和所有内部连接是否对蓄电池短路。参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。 参考相关步骤表中的步骤 019-043.

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元空气辅助阀接头。

采取措施

检查是否开路。

  • 测量后处理 SCR 喷射空气辅助阀线束接头的后处理 SCR 喷射空气辅助阀电源触针与 ECM 发动机线束接头的后处理 SCR 喷射空气辅助阀电源触针之间的电阻。
  • 测量后处理 SCR 喷射空气辅助阀线束接头的后处理 SCR 喷射空气辅助阀回路触针与蓄电池接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查线束中有无对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 从 OEM 线束上断开后处理 DEF 喷射单元空气辅助阀接头。

采取措施

检查是否对蓄电池短路。

  • 测量后处理 SCR 喷射空气辅助阀线束接头上的后处理 SCR 喷射空气辅助阀电源触针与蓄电池 (+) 之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束或发动机线束中检测到对蓄电池短路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 从 OEM 线束上断开后处理 DEF 喷射单元空气辅助阀接头。

采取措施

检查是否短路。

  • 测量发动机线束 ECM 接头中的后处理 SCR 喷射空气辅助阀电源触针与 ECM 接头中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

必须指令后处理 SCR 喷射空气辅助阀接通才能使所有喷射阀诊断运行。

  • 检查故障代码前，执行 INSITE™ 电子服务工具中的“柴油机排气处理液喷射泵空气电磁阀咔嗒测试”。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4176 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在发动机控制模块中找到当前的 ECM 代码和版本号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 4177 - 后处理 1 SCR 喷射空气辅助阀 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4177 为非现行状态？
步骤 2. | 检查后处理选择性催化还原 (SCR) 喷射空气辅助阀和电路。 |
 | 步骤 2A. 检查后处理 SCR 喷射空气辅助阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 SCR 喷射空气辅助阀有无短路。 | 电阻是否在 6.5 至 12.5 欧姆之间？
步骤 3. | 检查 ECM 发动机线束和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否有非现行故障代码 | 故障代码 4177 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4177 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 2 - 检查后处理 SCR 喷射空气辅助阀和电路。

向导步骤 2A - 检查后处理 SCR 喷射空气辅助阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 SCR 喷射空气辅助阀。

采取措施

检查 OEM 线束和后处理 SCR 喷射空气辅助阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在后处理 SCR 喷射空气辅助阀或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 SCR 喷射空气辅助阀有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 SCR 喷射空气辅助阀。

采取措施

检查后处理 SCR 喷射空气辅助阀的电阻。

  • 测量后处理 SCR 喷射空气辅助阀接头上的后处理 SCR 喷射空气辅助阀电源触针与后处理 SCR 喷射空气辅助阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 6.5 至 12.5 欧姆之间？
是 否
无须维修

更换后处理 SCR 喷射空气辅助阀。参考相关步骤表中的步骤 011-058。

如果在后处理 SCR 喷射空气辅助阀中观察到熔化或变形，则故障诊断 OEM 线束、发动机线束和所有内部连接是否对蓄电池短路。

参考相关步骤表中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3A

4A

向导步骤 3 - 检查 ECM 发动机线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 从 OEM 线束上断开后处理 DEF 喷射单元空气辅助阀接头。

采取措施

检查有无对地短路。

  • 测量后处理 SCR 喷射空气辅助阀线束接头的后处理 SCR 喷射空气辅助阀电源触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到对地短路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

参考第 19 节中的步骤 019-071。

参考相关步骤表中的步骤 019-043

转至 3C

转至 4A

向导步骤 3C - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。
  • 从 OEM 线束上断开后处理 DEF 喷射单元空气辅助阀接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头上的后处理 SCR 喷射空气辅助阀电源触针与 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

必须指令后处理 SCR 喷射空气辅助阀接通才能使所有喷射阀诊断运行。

  • 检查故障代码前，执行 INSITE™ 电子服务工具中的“柴油机排气处理液喷射泵空气电磁阀咔嗒测试”。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4177 为现行状态？
是 否

检测到 ECM 故障。更换 ECM。参考相关步骤表中的步骤 019-031.

无。拆下并重新安装接头以排除故障代码。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 4238 - 后处理 1 SCR 喷射空气辅助绝对压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液喷射单元空气侧冲洗 | 参考步骤 011-082 | ISB/ISD6.7 CM2880 B126 | 4383693
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4172、4173、4176 或传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无后处理选择性催化还原 (SCR) 喷射空气辅助阀故障代码。 | 故障代码 4238 为现行状态？
步骤 2. | 检查后处理 SCR 喷射空气辅助阀和电路。 |
 | 步骤 2A. 检查后处理 SCR 喷射空气辅助阀和电路接头触针。 | 触针脏污或损坏
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查后处理 SCR 喷射空气辅助阀、供气管和输气管。 |
 | 步骤 4A. 检查柴油机排气处理液 (DEF) 喷射单元的供气管和输送管。 | OEM 供气管是否正确固定在 DEF 喷射单元上，并且供应的气压是否足够？
 | 步骤 4B. 检查 DEF 喷射单元后处理 SCR 喷射空气辅助阀。 | 后处理 SCR 喷射空气辅助阀是否定期发出咔嗒声？
 | 步骤 4C. 检查 DEF 喷射单元。 | DEF 喷射单元出口处的空气流量是否超过技术规范？
步骤 5. | 执行 DEF 喷射泵超控测试。 |
 | 步骤 5A. 使用 INSITE™ 电子服务工具执行 DEF 喷射泵超控测试。 | DEF 喷射单元符合步骤中列出的技术规范吗？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4172、4173、4176 或传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无后处理 SCR 喷射空气辅助阀故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4238 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 6A

向导步骤 2 - 检查后处理 SCR 喷射空气辅助阀和电路。

向导步骤 2A - 检查后处理 SCR 喷射空气辅助阀和接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开后处理 SCR 喷射空气辅助阀。

采取措施

检查 OEM 线束和后处理 SCR 喷射空气辅助阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 SCR 喷射空气辅助阀。

采取措施

测量 OEM 线束接头上的后处理 SCR 喷射空气辅助阀电源触针与发动机线束 ECM 接头上的后处理 SCR 喷射空气辅助阀电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到开路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

参考第 19 节中的步骤 019-071。

参考相关步骤表中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 SCR 喷射空气辅助阀。

采取措施

测量 OEM 线束接头上的后处理 SCR 喷射空气辅助阀回路触针与蓄电池接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

维修或更换发动机线束。参考步骤 相关步骤表中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开后处理 SCR 喷射空气辅助阀。
  • 从 OEM 线束上断开后处理 DEF 喷射单元。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上的后处理 SCR 喷射空气辅助阀电源触针与发动机线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到后处理 SCR 喷射空气辅助阀电源导线的触针之间短路。

故障诊断 OEM 线束、发动机线束和所有内部连接。

参考相关步骤表中的步骤 019-071.

参考相关步骤表中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查后处理 SCR 喷射空气辅助阀、供气管和输送管。

向导步骤 4A - 检查 DEF 喷射单元的供气管和输送管。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 确保车辆气罐处于充满状态。

采取措施

检查 DEF 喷射单元上连接的 OEM 供气管和 DEF 输送管。

  • 检查供气管和 DEF 输送管有无泄漏或连接松动。
  • 确保供气清洁，且空气滤清器下游的 DEF 喷射单元处的压力至少为 600 kPa [87 psi]。
  • 确保空气滤清器没有堵塞或泄漏。
  • 参考 OEM 维修手册。

OEM 供气管是否正确固定在 DEF 喷射单元上，并且供应的气压是否足够？
是 否
无须维修

维修 OEM 供气管连接或输送管。参考 OEM 维修手册。

转至 4B

转至 6A

向导步骤 4B - 检查 DEF 喷射单元后处理 SCR 喷射空气辅助阀。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保车辆气罐处于充满状态。

采取措施

检查后处理 SCR 喷射空气辅助阀。

  • 使用 INSITE™ 电子服务工具选择“ECM 诊断测试”菜单下的“柴油机排气处理液喷射泵后处理 SCR 喷射空气辅助阀咔嗒测试”。
  • 按照屏幕上的说明执行后处理 SCR 喷射空气辅助阀操作性能测试。
  • 检查后处理 SCR 喷射空气辅助阀的工作是否正常。
  • 此测试运行时，后处理 SCR 喷射空气辅助阀应定期发出咔嗒声。

后处理 SCR 喷射空气辅助阀是否定期发出咔嗒声？
是 否
无须维修

检测到后处理 SCR 喷射空气辅助阀故障。更换后处理 SCR 喷射空气辅助阀。参考相关步骤表中的步骤 011-058。

转至 4C

转至 6A

向导步骤 4C - 检查 DEF 喷射单元。

条件

  • 从 DEF 喷射单元出口拆下后处理喷嘴，并适当予以固定。
  • 将喷射泵清洁组件（零件号 5296510）中的空气流量计（零件号 5296515）连接至 DEF 管的出口上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保车辆气罐处于充满状态。

采取措施

检查空气电磁阀。

  • 使用 INSITE™ 电子服务工具选择“ECM 诊断测试”菜单下的“柴油机排气处理液喷射泵后处理 SCR 喷射空气辅助阀咔嗒测试”。
  • 按照屏幕上的说明，执行空气流量测试。
  • 检查后处理 SCR 喷射空气辅助阀的工作是否正常。
  • 测试运行时，后处理 SCR 喷射空气辅助阀应发出咔嗒声，且每隔一定时间在后处理喷射单元出口处必须能感觉到气流。
  • 技术规范：空气流量大于 24 升 [6.3 加仑]/分钟。

DEF 喷射单元出口处的空气流量是否超过技术规范？
是 否
无须维修

检测到 DEF 喷射单元内部的空气回路堵塞。

冲洗 DEF 喷射单元的空气回路。参考相关步骤表中的步骤 011-082。

转至 5A

转至 5A

向导步骤 5 - 执行 DEF 喷射泵超控测试。

向导步骤 5A - 使用 INSITE™ 电子服务工具执行 DEF 喷射泵超控测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其怠速运转。

采取措施

使用 INSITE™ 电子服务工具执行“后处理诊断测试”下的“柴油机排气处理液喷射泵超控测试”。

  • 使用下述步骤中的说明和技术规范。参考相关步骤表中的步骤 011-063。
  • 检查以确保 DEF 在喷射状态期间通过后处理喷嘴被喷出。

DEF 喷射单元符合步骤中列出的技术规范吗？
是 否
无须维修

更换 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 4239 - 后处理 1 SCR 喷射空气辅助绝对压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理喷嘴 | 参考步骤 011-040 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液喷射单元空气侧冲洗 | 参考步骤 011-082 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4172、4173、4176、4177 或传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无空气电磁阀故障代码。 | 故障代码 4239 为现行状态？
步骤 2. | 检查空气电磁阀和柴油机排气处理液 (DEF) 管路。 |
 | 步骤 2A. 检查 DEF 喷射单元空气电磁阀。 | 空气电磁阀定期发出咔嗒声？
 | 步骤 2B. 检查 DEF 喷射单元。 | DEF 喷射单元出口处的空气流量是否超过技术规范？
 | 步骤 2C. 检查 DEF 管路。 | 原始设备制造商 (OEM) DEF 管出口处的空气流量是否超出技术规范？
 | 步骤 2D. 检查后处理喷嘴。 | 测试期间，空气是否从后处理喷嘴的所有四个孔流出？
步骤 3. | 执行柴油机排气处理液喷射泵超控测试。 |
 | 步骤 3A. 执行 DEF 喷射泵超控测试。 | DEF 喷射单元符合步骤中列出的技术规范吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4172、4173、4176、4177 或传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无空气电磁阀故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4239 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查空气电磁阀和 DEF 管。

向导步骤 2A - 检查 DEF 喷射单元空气电磁阀。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保车辆气罐处于充满状态。

采取措施

检查空气电磁阀。

  • 使用 INSITE™ 电子服务工具在“ECM 诊断测试”菜单下执行“柴油机排气处理液喷射泵空气电磁阀咔嗒测试”。
  • 检查电磁阀是否工作正常。
  • 此测试运行时，空气电磁阀应定期发出咔嗒声。

空气电磁阀定期发出咔嗒声？
是 否
无须维修

检测到空气电磁阀故障。更换空气电磁阀。参考相关步骤表中的步骤 011-058。

转至 2B

转至 3A

向导步骤 2B - 检查 DEF 喷射单元。

条件

  • 从 DEF 喷射单元出口上断开 DEF 管并适当予以固定。
  • 将喷射泵清洁组件（零件号 5296510）中的空气流量计（零件号 5296515）连接至 DEF 喷射单元的出口上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保车辆气罐处于充满状态。

采取措施

检查空气电磁阀。

  • 确保供气清洁，且空气滤清器下游的 DEF 喷射单元处的压力高于 600 kPa [87 psi]。
  • 使用 INSITE™ 电子服务工具在“ECM 诊断测试”菜单下执行“柴油机排气处理液喷射泵空气电磁阀咔嗒测试”。
  • 检查电磁阀是否工作正常。
  • 此测试运行时，空气电磁阀应发出咔嗒声，同时 DEF 喷射单元出口必须能够定期感觉到气流。
  • 技术规范：空气流量大于 24 升 [6.3 加仑]/分钟。

DEF 喷射单元出口处的空气流量是否超过技术规范？
是 否
无须维修

检测到 DEF 喷射单元内部的空气回路堵塞。

冲洗 DEF 喷射单元的空气回路。参考相关步骤表中的步骤 011-082。

转至 2C

转至 3A

向导步骤 2C - 检查 DEF 管路。

条件

  • 将 DEF 管连接到 DEF 喷射单元出口上。
  • 从后处理喷嘴上断开 DEF 管并适当予以固定。
  • 将喷射泵清洁组件（零件号 5296510）中的空气流量计（零件号 5296515）连接至 DEF 喷射单元的出口上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保车辆气罐处于充满状态。

采取措施

检查 DEF 喷射单元上连接的 OEM DEF 管。

  • 检查 DEF 管有无扭结或阻塞。
  • 确保供气清洁，且空气滤清器下游的 DEF 喷射单元处的压力高于 600 kPa [87 psi]。
  • 使用 INSITE™ 电子服务工具在“ECM 诊断测试”菜单下执行“柴油机排气处理液喷射泵空气电磁阀咔嗒测试”。
  • 此测试运行时，空气电磁阀应发出咔嗒声，同时 DEF 管路出口必须能够定期感觉到气流。
  • 技术规范：空气流量大于 24 升 [6.3 加仑]/分钟。

OEM DEF 管出口处的空气流量是否超出技术规范？
是 否
无须维修

维修或更换 OEM DEF 输送管和连接。参考 OEM 维修手册。

转至 2D

转至 3A

向导步骤 2D - 检查后处理喷嘴。

条件

  • 将 DEF 管连接到后处理喷嘴上。
  • 从排气系统上拆下后处理喷嘴。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保车辆气罐处于充满状态。

采取措施

检查后处理喷嘴有无堵塞或阻塞。

  • 检查后处理喷嘴。参考相关步骤表中的步骤 011-040。
  • 使用 INSITE™ 电子服务工具在“ECM 诊断测试”菜单下执行“柴油机排气处理液喷射泵空气电磁阀咔嗒测试”。
  • 此测试运行时，空气电磁阀应发出咔嗒声，同时后处理喷嘴的所有四个孔必须能够定期感觉到气流。

测试期间，空气是否从后处理喷嘴的所有四个孔流出？
是 否
无须维修

检测到后处理喷嘴堵塞。清洁或更换后处理喷嘴。参考相关步骤表中的步骤 011-040。

转至 3A

转至 3A

向导步骤 3 - 执行 DEF 喷射泵超控测试。

向导步骤 3A - 使用 INSITE™ 电子服务工具执行 DEF 喷射泵超控测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其怠速运转。

采取措施

使用 INSITE™ 电子服务工具执行“后处理诊断测试”下的“柴油机排气处理液喷射泵超控测试”。

  • 使用下述步骤中的说明和技术规范。参考相关步骤表中的步骤 011-063。
  • 检查以确保 DEF 在喷射状态期间通过后处理喷嘴被喷出。

DEF 喷射单元符合步骤中列出的技术规范吗？
是 否
无须维修

更换 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2015


故障代码 4252 - 发动机等待起动灯 - 状况存在

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4252 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过发动机 ECM 的 SAE J1939 数据通信接口的多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4252 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过发动机 ECM 的 SAE J1939 数据通信接口的多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

  • 检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

存在多路通信等待起动灯或 OEM VECU 方面的 OEM 问题。

参见设备制造商维修信息。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-五月-2015


故障代码 4271 - 后处理 1 SCR 喷射空气辅助阀 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理喷嘴 | 参考步骤 011-040 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液系统泄漏测试 | 参考步骤 011-080 | ISB/ISD6.7 CM2880 B126 | 4383693
后处理柴油机排气处理液喷射单元空气侧冲洗 | 参考步骤 011-082 | ISB/ISD6.7 CM2880 B126 | 4383693

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4172、4173、4176、4177、4238 或 4239 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 4271 为现行状态？
步骤 2. | 检查空气电磁阀。 |
 | 步骤 2A. 检查柴油机排气处理液 (DEF) 喷射单元空气电磁阀。 | 空气电磁阀定期发出咔嗒声？
 | 步骤 2B. 检查 DEF 喷射单元。 | DEF 喷射单元出口处的空气流量是否超出技术规范？
 | 步骤 2C. 检查 DEF 管路。 | 原始设备制造商 (OEM) DEF 管出口处的空气流量是否超出技术规范？
 | 步骤 2D. 检查后处理喷嘴。 | 测试期间，空气是否从后处理喷嘴的所有四个孔流出？
步骤 3. | 执行 DEF 喷射泵超控测试。 |
 | 步骤 3A. 使用 INSITE™ 电子服务工具执行 DEF 喷射泵超控测试。 | DEF 喷射单元符合步骤中列出的技术规范吗？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4172、4173、4176、4177、4238 或 4239 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4271 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查空气电磁阀。

向导步骤 2A - 检查 DEF 喷射单元空气电磁阀。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保车辆气罐处于充满状态。

采取措施

检查空气电磁阀。

  • 使用 INSITE™ 电子服务工具在“ECM 诊断测试”菜单下执行“柴油机排气处理液喷射泵空气电磁阀咔嗒测试”。
  • 检查电磁阀是否工作正常。
  • 此测试运行时，空气电磁阀应定期发出咔嗒声。

空气电磁阀定期发出咔嗒声？
是 否
无须维修

检测到空气电磁阀故障。

更换空气电磁阀。参考相关步骤表中的步骤 011-058。

转至 2B

转至 3A

向导步骤 2B - 检查 DEF 喷射单元。

条件

  • 从 DEF 喷射单元出口上断开 DEF 管并适当予以固定。
  • 将喷射泵清洁组件（零件号 5296510）中的空气流量计（零件号 5296515）连接至 DEF 喷射单元的出口上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保车辆气罐处于充满状态。

采取措施

检查空气电磁阀。

  • 确保供气清洁，且空气滤清器下游的 DEF 喷射单元处的压力高于 600 kPa [87 psi]。
  • 使用 INSITE™ 电子服务工具在“ECM 诊断测试”菜单下执行“柴油机排气处理液喷射泵空气电磁阀咔嗒测试”。
  • 此测试运行时，空气电磁阀应发出咔嗒声，同时 DEF 喷射单元出口必须能够定期感觉到气流。
  • 技术规范：空气流量大于 24 升 [6.3 加仑]/分钟。

DEF 喷射单元出口处的空气流量是否超出技术规范？
是 否
无须维修

检测到 DEF 喷射单元内部的空气回路堵塞。

冲洗 DEF 喷射单元的空气回路。参考相关步骤表中的步骤 011-082。

转至 2C

转至 3A

向导步骤 2C - 检查 DEF 管路。

条件

  • 从后处理喷嘴进口上断开 DEF 管，并适当予以固定。
  • 将喷射泵清洁组件（零件号 5296510）中的空气流量计（零件号 5296515）连接至 DEF 管的出口上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保车辆气罐处于充满状态。

采取措施

检查 DEF 喷射单元上连接的 OEM DEF 管。

  • 确保供气清洁，且空气滤清器下游的 DEF 喷射单元处的压力高于 600 kPa [87 psi]。
  • 检查 DEF 管有无扭结或阻塞。
  • 使用 INSITE™ 电子服务工具在“ECM 诊断测试”菜单下执行“柴油机排气处理液喷射泵空气电磁阀咔嗒测试”。
  • 测试运行时，空气电磁阀应发出咔嗒声，且每隔一定时间在 DEF 管出口处必须能感觉到气流。
  • 技术规范：空气流量大于 24 升 [6.3 加仑]/分钟。

OEM DEF 管出口处的空气流量是否超出技术规范？
是 否
无须维修

维修或更换 OEM DEF 输送管和连接。参考 OEM 维修手册。

转至 2D

转至 3A

向导步骤 2D - 检查后处理喷嘴。

条件

  • 将 DEF 管连接到后处理喷嘴上。
  • 从排气系统上拆下后处理喷嘴。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保车辆气罐处于充满状态。

采取措施

检查后处理喷嘴有无堵塞或阻塞。

  • 检查后处理喷嘴。参考相关步骤表中的步骤 011-040。
  • 使用 INSITE™ 电子服务工具在“ECM 诊断测试”菜单下执行“柴油机排气处理液喷射泵空气电磁阀咔嗒测试”。
  • 此测试运行时，空气电磁阀应发出咔嗒声，同时后处理喷嘴的所有四个孔必须能够定期感觉到气流。

测试期间，空气是否从后处理喷嘴的所有四个孔流出？
是 否
无须维修

检测到后处理喷嘴堵塞。

清洁或更换后处理喷嘴。参考相关步骤表中的步骤 011-040。

转至 3A

转至 3A

向导步骤 3 - 执行柴油机排气处理液喷射泵超控测试。

向导步骤 3A - 使用 INSITE™ 电子服务工具进行柴油机排气处理液喷射泵超控测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其怠速运转。

采取措施

使用 INSITE™ 电子服务工具执行“后处理诊断测试”下的“柴油机排气处理液喷射泵超控测试”。

  • 使用下述步骤中的说明和技术规范。 参考相关步骤表中的步骤 011-063。
  • 检查以确保 DEF 在喷射状态期间通过后处理喷嘴被喷出。

DEF 喷射单元符合步骤中列出的技术规范吗？
是 否
无须维修

更换 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-七月-2015


故障代码 4691 - 发动机喷油器计量油轨 1 拖动压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
燃油泵 | 参考步骤 005-016 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油系统诊断 | 参考步骤 005-236 | ISB/ISD6.7 CM2880 B126 | 4383693
喷油器 | 参考步骤 006-026 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油接头（缸盖安装式） | 参考步骤 006-052 | ISB/ISD6.7 CM2880 B126 | 4383693
燃油减压阀 | 参考步骤 006-061 | ISB/ISD6.7 CM2880 B126 | 4383693

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 271、272、322、323、324、325、331、332、449、451、452、1117 或 2311 的现行或非现行计次？
 | 步骤 1B. 检查是否存在故障代码 4691。 | 故障代码 4691 的现行计次？
步骤 2. | 检查低压燃油系统。 |
 | 步骤 2A. 执行低压系统检查。 | 发动机是否通过低压系统检查？
步骤 3. | 检查高压燃油系统。 |
 | 步骤 3A. 检查喷油器回油流量。 | 喷油器回油流量是否符合步骤 005-236 中列出的技术规范？
 | 步骤 3A-1. 检查高压接头扭矩。 |
 | 步骤 3A-2. 检查有无单个泄漏的喷油器。 |
 | 步骤 3B. 测量高压燃油油轨回油流量。 | 燃油回油量符合步骤 005-236 中描述的技术规范吗？
步骤 4. | 检查燃油泵。 |
 | 步骤 4A. 检查高压燃油泵回油流量。 | 燃油回油量符合步骤 005-236 中描述的技术规范吗？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无其他故障代码存在。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271、272、322、323、324、325、331、332、449、451、452、1117 或 2311 的现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断症状树。

转至 1B

向导步骤 1B - 检查是否存在故障代码 4691。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码 4691 是否为现行状态。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4691 的现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 5A

向导步骤 2 - 检查低压燃油系统。

向导步骤 2A - 执行低压系统检查。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 不要运转发动机。

采取措施

执行低压系统检查。

  • 参考相关步骤表中的步骤 005-236。
  • 确保燃油系统已加注燃油。
  • 测量输油泵流量，如有配备。
  • 测量拖动时的齿轮泵压力。

发动机是否通过低压系统检查？
是 否
无须维修

如必要，维修或更换有故障的低压系统部件。再次运行低压系统检查功能，以核实问题得到了纠正。

  • 系统已加注燃油
  • 输油泵（如有配备）
  • 齿轮泵。

转至 3A

转至 5A

向导步骤 3 - 检查高压燃油系统。

向导步骤 3A - 检查喷油器回油流量。

条件

  • 将钥匙开关转到 ON（接通）位置。

如果发动机不能起动，则可执行此测试。如果发动机不能起动，在马达盘车期间执行该测试。

采取措施

检查喷油器和高压接头是否有过多燃油泄漏。

  • 必须在每次接合起动马达 30 秒的时间内测量喷油器回油量。
  • 参考相关步骤表中的步骤 005-236。

喷油器回油流量是否符合步骤 005-236 中列出的技术规范？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 检查高压接头扭矩。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查喷油器高压接头扭矩。

  • 参考相关步骤表中的步骤 006-052。

喷油器压力接头扭矩是否符合步骤 006-052 中描述的技术规范？
是 否
无须维修

拧紧喷油器高压接头。

再次检查喷油器回油流量。转到步骤 3A。

  • 参考相关步骤表中的步骤 006-052。

如果此时的喷油器回油流量符合技术规范，转至步骤 5A。

如果喷油器回油流量仍偏高，转至下面的步骤。

转至 3A-2

转至 3A-2

向导步骤 3A-2 - 检查有无单个泄漏的喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。

如果发动机不能起动，则可执行此测试。如果发动机不能起动，在马达盘车期间执行该测试。

采取措施

检查单个喷油器有无燃油泄漏。

  • 用喷油器泄漏隔离工具每次断开一个喷油器。电子服务工具必须在发动机关闭时安装。
  • 必须在每次接合起动马达 30 秒的时间内测量喷油器回油量。
  • 参考相关步骤表中的步骤 005-236。

断开某个喷油器时，喷油器回油量是否在步骤 005-236 中描述的技术规范之内？
是 否

更换高压接头和产生高喷油器回流量的气缸的喷油器。

  • 参考相关步骤表中的步骤 005-236。

断开其他喷油器以确定喷油器高回油流量的来源。更换高压接头和产生高喷油器回流量的气缸的喷油器。

  • 参考相关步骤表中的步骤 006-026。

转至 5A

转至 5A

向导步骤 3B - 测量高压燃油油轨回油流量。

条件

  • 将钥匙开关转到 ON（接通）位置。

如果发动机不能起动，则可执行此测试。如果发动机不能起动，在马达盘车期间执行该测试。

采取措施

检查高压燃油油轨是否回油量过多。

  • 必须在每次接合起动马达 30 秒的时间内测量喷油器回油量。
  • 参考相关步骤表中的步骤 005-236。

燃油回油量符合步骤 005-236 中描述的技术规范吗？
是 否

确保所有高压燃油管按正确技术规范拧紧。

再次执行高压泄漏测试。如果出现故障，确定高压系统中的泄漏来源。如果在第二个测试后没有在喷油器或油轨上确定泄漏点，继续步骤 5A。

更换燃油油轨减压阀。

  • 参考相关步骤表中的步骤 006-061。

确定燃油油轨减压阀泄漏的原因。

例如：

  • 不接电子燃油控制阀时运转。
  • 燃油滤清器阻塞或进口阻力过大时运转。

转至 4A

转至 5A

向导步骤 4 - 检查燃油泵。

向导步骤 4A - 检查高压燃油泵回油流量。

条件

  • 将钥匙开关转到 ON（接通）位置。

如果发动机不能起动，则可执行此测试。如果发动机不能起动，在马达盘车期间执行该测试。

采取措施

检查高压燃油泵回油是否过多。

  • 参考相关步骤表中的步骤 005-236。

燃油回油量符合步骤 005-236 中描述的技术规范吗？
是 否
无须维修

更换高压燃油泵。

参考相关步骤表中的步骤 005-016。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-五月-2015


故障代码 5278 - 后处理 1 柴油机排气处理液喷射系统冻结 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 5278 为非现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1682 为现行状态？
 | 步骤 1C. 检查柴油机排气处理液 (DEF) 罐配置。 | 储液罐加热器配置是否正确？
步骤 2. | 检查后处理 DEF 储液罐加热器控制阀。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 1683 为现行状态？
 | 步骤 2B. 检查后处理 DEF 储液罐加热器控制阀。 | 是否配备有储液罐加热器控制阀？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5278 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1682 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1C

转至 2A

向导步骤 1C - 检查柴油机排气处理液罐配置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查柴油机排气处理液罐配置。

  • 使用 INSITE™ 电子服务工具读取特性和参数。

储液罐加热器配置是否正确？
是 否
无须维修

使用 INSITE ™ 电子服务工具核实储液罐加热器配置是否正确。

返回此故障诊断树前，首先诊断故障代码 1682。

转至 3A

向导步骤 2 - 检查后处理 DEF 储液罐加热器控制阀。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1683 为现行状态？
是 | 否
无须维修 | 无须维修

返回此故障诊断树前，首先诊断故障代码 1683

转至 2B

向导步骤 2B - 检查后处理 DEF 储液罐加热器控制阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查并确认车辆配备有储液罐加热器控制阀。

参考设备制造商维修信息以了解储液罐加热器控制阀的位置。

是否配备有储液罐加热器控制阀？
是 否

使用 INSITE ™ 电子服务工具核实储液罐加热器配置是否正确。

 无须维修

转至 3A

转至 请与原始设备制造商联系进行维修

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-五月-2015


INDEX
zhs380-fc111.htm

zhs178-t05-111.htm

zhs380-fc115.htm

zhs178-t05-115.htm

zhs380-fc122.htm

zhs178-t05-122.htm

zhs380-fc123.htm

zhs178-t05-123.htm

zhs380-fc131.htm

zhs178-t05-131.htm

zhs380-fc132.htm

zhs178-t05-132.htm

zhs380-fc133.htm

zhs178-t05-133.htm

zhs380-fc134.htm

zhs178-t05-134.htm

zhs380-fc135.htm

zhs178-t05-135.htm

zhs380-fc141.htm

zhs178-t05-141.htm

zhs380-fc143.htm

zhs178-t05-143.htm

zhs380-fc144.htm

zhs178-t05-144.htm

zhs380-fc145.htm

zhs178-t05-145.htm

zhs380-fc151.htm

zhs178-t05-151.htm

zhs380-fc153.htm

zhs178-t05-153.htm

zhs380-fc154.htm

zhs178-t05-154.htm

zhs380-fc155.htm

zhs178-t05-155.htm

zhs380-fc187.htm

zhs380-t05-187.htm

zhs380-fc197.htm

zhs178-t05-197.htm

zhs380-fc221.htm

zhs380-t05-221.htm

zhs380-fc222.htm

zhs380-t05-222.htm

zhs380-fc227.htm

zhs380-t05-227.htm

zhs380-fc234.htm

zhs178-t05-234.htm

zhs380-fc238.htm

zhs178-t05-238.htm

zhs380-fc239.htm

zhs178-t05-239.htm

zhs380-fc241.htm

zhs380-t05-241.htm

zhs380-fc245.htm

zhs178-t05-245.htm

zhs380-fc249.htm

zhs178-t05-249.htm

zhs380-fc256.htm

zhs178-t05-256.htm

zhs380-fc271.htm

zhs380-t05-271.htm

zhs380-fc272.htm

zhs380-t05-272.htm

zhs380-fc285.htm

zhs178-t05-285.htm

zhs380-fc286.htm

zhs178-t05-286.htm

zhs380-fc288.htm

zhs178-t05-288.htm

zhs380-fc322.htm

zhs178-t05-322.htm

zhs380-fc323.htm

zhs178-t05-323.htm

zhs380-fc324.htm

zhs178-t05-324.htm

zhs380-fc325.htm

zhs178-t05-325.htm

zhs380-fc331.htm

zhs178-t05-331.htm

zhs380-fc332.htm

zhs178-t05-332.htm

zhs380-fc351.htm

zhs178-t05-351.htm

zhs380-fc415.htm

zhs178-t05-415.htm

zhs380-fc418.htm

zhs178-t05-418.htm

zhs380-fc428.htm

zhs178-t05-428.htm

zhs380-fc429.htm

zhs178-t05-429.htm

zhs380-fc435.htm

zhs380-fc435sensor.htm

zhs380-t05-435sensor.htm

zhs380-fc435switch.htm

zhs380-t05-435switch.htm

zhs380-fc441.htm

zhs178-t05-441.htm

zhs380-fc442.htm

zhs178-t05-442.htm

zhs380-fc449.htm

zhs380-t05-449.htm

zhs380-fc451.htm

zhs380-t05-451.htm

zhs380-fc452.htm

zhs380-t05-452.htm

zhs380-fc553.htm

zhs178-t05-553.htm

zhs380-fc559.htm

zhs380-t05-559.htm

zhs380-fc584.htm

zhs178-t05-584.htm

zhs380-fc585.htm

zhs178-t05-585.htm

zhs380-fc596.htm

zhs178-t05-596.htm

zhs380-fc597.htm

zhs178-t05-597.htm

zhs380-fc598.htm

zhs178-t05-598.htm

zhs380-fc649.htm

zhs178-t05-649.htm

zhs380-fc689.htm

zhs178-t05-689.htm

zhs380-fc697.htm

zhs178-t05-697.htm

zhs380-fc698.htm

zhs178-t05-698.htm

zhs380-fc731.htm

zhs178-t05-731.htm

zhs380-fc778.htm

zhs178-t05-778.htm

zhs380-fc1117.htm

zhs380-t05-1117.htm

zhs380-fc1239.htm

zhs178-t05-1239.htm

zhs380-fc1241.htm

zhs178-t05-1241.htm

zhs380-fc1242.htm

zhs178-t05-1242.htm

zhs380-fc1515.htm

zhs178-t05-1515.htm

zhs380-fc1668.htm

zhs380-t05-1668.htm

zhs380-fc1669.htm

zhs380-t05-1669.htm

zhs380-fc1671.htm

zhs380-t05-1671.htm

zhs380-fc1673.htm

zhs380-t05-1673.htm

zhs380-fc1677.htm

zhs380-t05-1677.htm

zhs380-fc1678.htm

zhs380-t05-1678.htm

zhs380-fc1682.htm

zhs380-t05-1682.htm

zhs380-fc1683.htm

zhs380-t05-1683.htm

zhs380-fc1684.htm

zhs380-t05-1684.htm

zhs380-fc1694.htm

zhs380-t05-1694.htm

zhs380-fc1695.htm

zhs380-t05-1695.htm

zhs380-fc1696.htm

zhs380-t05-1696.htm

zhs380-fc1712.htm

zhs380-t05-1712.htm

zhs380-fc1713.htm

zhs380-t05-1713.htm

zhs380-fc1852.htm

zhs178-t05-1852.htm

zhs380-fc1887.htm

zhs380-t05-1887.htm

zhs380-fc2185.htm

zhs178-t05-2185.htm

zhs380-fc2186.htm

zhs178-t05-2186.htm

zhs380-fc2311.htm

zhs380-t05-2311.htm

zhs380-fc2321.htm

zhs178-t05-2321.htm

zhs380-fc2322.htm

zhs178-t05-2322.htm

zhs380-fc2369.htm

zhs380-t05-2369.htm

zhs380-fc2371.htm

zhs380-t05-2371.htm

zhs380-fc2377.htm

zhs178-t05-2377.htm

zhs380-fc2398.htm

zhs380-t05-2398.htm

zhs380-fc2555.htm

zhs178-t05-2555.htm

zhs380-fc2556.htm

zhs178-t05-2556.htm

zhs380-fc2765.htm

zhs178-t05-2765.htm

zhs380-fc2771.htm

zhs380-t05-2771.htm

zhs380-fc2772.htm

zhs380-t05-2772.htm

zhs380-fc2773.htm

zhs380-t05-2773.htm

zhs380-fc2963.htm

zhs178-t05-2963.htm

zhs380-fc2964.htm

zhs178-t05-2964.htm

zhs380-fc3142.htm

zhs380-t05-3142.htm

zhs380-fc3143.htm

zhs380-t05-3143.htm

zhs380-fc3144.htm

zhs380-t05-3144.htm

zhs380-fc3164.htm

zhs380-t05-3164.htm

zhs380-fc3186.htm

zhs178-t05-3186.htm

zhs380-fc3213.htm

zhs178-t05-3213.htm

zhs380-fc3236.htm

zhs380-t05-3236.htm

zhs380-fc3242.htm

zhs380-t05-3242.htm

zhs380-fc3326.htm

zhs178-t05-3326.htm

zhs380-fc3328.htm

zhs178-t05-3328.htm

zhs380-fc3418.htm

zhs178-t05-3418.htm

zhs380-fc3494.htm

zhs380-t05-3494.htm

zhs380-fc3525.htm

zhs178-t05-3525.htm

zhs380-fc3526.htm

zhs178-t05-3526.htm

zhs380-fc3531.htm

zhs178-t05-3531.htm

zhs380-fc3532.htm

zhs178-t05-3532.htm

zhs380-fc3556.htm

zhs380-t05-3556.htm

zhs380-fc3558.htm

zhs380-t05-3558.htm

zhs380-fc3559.htm

zhs380-t05-3559.htm

zhs380-fc3565.htm

zhs380-t05-3565.htm

zhs380-fc3566.htm

zhs380-t05-3566.htm

zhs380-fc3568.htm

zhs380-t05-3568.htm

zhs380-fc3571.htm

zhs380-t05-3571.htm

zhs380-fc3572.htm

zhs380-t05-3572.htm

zhs380-fc3574.htm

zhs380-t05-3574.htm

zhs380-fc3575.htm

zhs380-t05-3575.htm

zhs380-fc3577.htm

zhs380-t05-3577.htm

zhs380-fc3578.htm

zhs380-t05-3578.htm

zhs380-fc3583.htm

zhs178-t05-3583.htm

zhs380-fc3681.htm

zhs380-t05-3681.htm

zhs380-fc3697.htm

zhs178-t05-3697.htm

zhs380-fc3727.htm

zhs178-t05-3727.htm

zhs380-fc3741.htm

zhs380-t05-3741.htm

zhs380-fc4157.htm

zhs380-t05-4157.htm

zhs380-fc4172.htm

zhs380-t05-4172.htm

zhs380-fc4173.htm

zhs380-t05-4173.htm

zhs380-fc4174.htm

zhs380-t05-4174.htm

zhs380-fc4175.htm

zhs380-t05-4175.htm

zhs380-fc4176.htm

zhs380-t05-4176.htm

zhs380-fc4177.htm

zhs380-t05-4177.htm

zhs380-fc4238.htm

zhs380-t05-4238.htm

zhs380-fc4239.htm

zhs380-t05-4239.htm

zhs380-fc4252.htm

zhs380-t05-4252.htm

zhs380-fc4271.htm

zhs380-t05-4271.htm

zhs380-fc4691.htm

zhs380-t05-4691.htm

zhs380-fc5278.htm

zhs380-t05-5278.htm