ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


故障代码 153 - 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK19 CM2350 K105 | 4326157
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK50 CM2350 K108 | 4332823
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2350 K116 | 4367444
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2350 K117 | 4367449
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 G CM2358 K110 | 4383781
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2350 K121 | 4388645

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 153 非现行状态？
步骤 2. | 检查进气歧管空气温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 154 为现行状态，故障代码 153 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 153 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 154 为现行状态，故障代码 153 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 153 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管空气温度传感器和电路。

向导步骤 2A - 检查进气歧管空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开进气歧管空气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束进气歧管空气温度传感器接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 154 为现行状态，故障代码 153 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将进气歧管空气温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态？
是 否

检测到传感器损坏。

更换进气歧管空气温度传感器。参考相关步骤表中的步骤 019-059。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管空气温度传感器信号触针与进气歧管空气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态，故障代码 153 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针与发动机线束进气歧管空气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器信号触针与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 31-五月-2018
版权 © 2000-2010 Cummins Inc. 版权所有.


故障代码 545 - 发动机涡轮增压器废气旁通阀执行器 1 位置 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
涡轮增压器废气旁通阀总成 | 参考步骤 011-097 | QSK19 CM2350 K105 | 4326157
涡轮增压器废气旁通阀总成 | 参考步骤 011-097 | QSK50 CM2350 K105 | 4332823
涡轮增压器废气旁通阀总成 | 参考步骤 011-097 | QSK60 CM2350 K116 | 4367444
涡轮增压器废气旁通阀总成 | 参考步骤 011-097 | QSK60 CM2350 K117 | 4367449
涡轮增压器废气旁通阀总成 | 参考步骤 011-097 | QSK60 G CM2358 K110 | 4383781
涡轮增压器废气旁通阀总成 | 参考步骤 011-097 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K105 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3925、3971 或 3969 为现行状态或高频计次？
步骤 2. | 检查涡轮增压器废气旁通阀位置传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器废气旁通阀马达和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3925 为现行状态，故障代码 545 为非现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3925、3971 或 3969 为现行状态或高频计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 2A

向导步骤 2 - 检查涡轮增压器废气旁通阀马达位置传感器和电路。

向导步骤 2A - 检查涡轮增压器废气旁通阀马达和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器废气旁通阀。

采取措施

检查发动机线束和涡轮增压器废气旁通阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换涡轮增压器废气旁通阀马达。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器废气旁通阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电路响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3925 为现行状态，故障代码 545 为非现行状态？
是 否

检测到涡轮增压器废气旁通阀故障。更换涡轮增压器废气旁通阀。参考相关步骤表中的步骤 011-097。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-八月-2015


故障代码 556 - 曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
曲轴箱压力传感器 | 参考步骤 019-445 | QSK50 CM2350 K108 | 4332823
曲轴箱压力传感器 | 参考步骤 019-445 | VTA903 CM2250 V105 | 4332841
曲轴箱压力传感器 | 参考步骤 019-445 | QSK95 CM2350 K111 | 4358519
曲轴箱压力传感器 | 参考步骤 019-445 | QSK60 CM2350 K116 | 4367444
曲轴箱压力传感器 | 参考步骤 019-445 | QSK60 CM2350 K117 | 4367449
曲轴箱压力传感器 | 参考步骤 019-445 | QSK60 G CM2358 K110 | 4383781
曲轴箱压力传感器 | 参考步骤 019-445 | QSK60 CM2350 K121 | 4388645

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度， |
 | 步骤 1A. 核实压力传感器精度。 | 压力读数是否为 0 ± 0.25 kPa - g (0 ± 1 in H2O)？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 核实压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 不要运转发动机。

采取措施

使用 INSITE™ 电子服务工具“数据监测器/记录器”特性核实曲轴箱压力传感器的精度。

  • 确定所安装的传感器零件号正确。
  • 检查压力传感器的精度时，确保发动机没有运转。
  • 使用 INSITE™ 电子服务工具监测“曲轴箱压力”。

压力读数是否为 0 ± 0.25 kPa - g (0 ± 1 in H2O)？
是 否
无须维修

更换曲轴箱压力传感器。参考相关步骤表中的步骤 019-445。

参考第 TS 节中的“曲轴箱气体（窜气）过量”故障诊断症状树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-八月-2015


故障代码 1526 - 13 号气缸 (A7) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK50 CM2350 K108 | 4332823
排气温度传感器 | 参考步骤 019-013 | QSK60 CM2350 K116 | 4367444
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 CM2350 K117 | 4367449
排气温度传感器 | 参考步骤 019-013 | QSK60 CM2350 K121 | 4388645
排气温度传感器 | 参考步骤 019-013 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1526 为非现行状态？
步骤 2. | 检查排气温度传感器电路。 |
 | 步骤 2A. 检查排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 677 为现行状态并且故障代码 1526 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 1526 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和原始设备制造商 (OEM) 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查导线线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查导线线束触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1526 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1526 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器电路。

向导步骤 2A - 检查排气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开排气温度传感器 13。

采取措施

检查发动机线束和排气温度传感器 13 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 13 号排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开排气温度传感器 13。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在发动机线束传感器接头上的排气温度传感器 13 信号触针与回路触针之间连接一根跨接导线。
  • 有关接头触针的识别，参考电路图或电气接线图。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 677 为现行状态并且故障代码 1526 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将 13 号排气温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运行发动机，直到发动机机油温度高于 60°C [140°F]。使用 INSITE™ 电子服务工具核实机油温度。
  • 以大于 600 rpm 的怠速转速运转发动机。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1526 为现行状态？
是 否

更换 13 号排气温度传感器。参考相关步骤表中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和 OEM 接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从发动机线束上断开排气温度传感器 13。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的 13 号排气温度传感器回路触针与发动机线束传感器接头的 13 号排气温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查导线线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从发动机线束上断开排气温度传感器 13。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的 13 号排气温度传感器信号触针与发动机线束传感器接头的 13 号排气温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机导线线束中已检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从发动机线束上断开排气温度传感器 13。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的排气温度传感器 13 信号触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF 位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运行发动机，直到发动机机油温度高于 60°C [140°F]。使用 INSITE™ 电子服务工具核实机油温度。
  • 以大于 600 rpm 的怠速转速运转发动机。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1526 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 3925 - 发动机涡轮增压器废气旁通阀执行器 1 位置 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
涡轮增压器废气旁通阀总成 | 参考步骤 011-097 | QSK19 CM2350 K105 | 4326157
涡轮增压器废气旁通阀总成 | 参考步骤 011-097 | QSK50 CM2350 K108 | 4332823
涡轮增压器废气旁通阀总成 | 参考步骤 011-097 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
涡轮增压器废气旁通阀总成 | 参考步骤 011-097 | QSK60 CM2350 K121 | 4388645
涡轮增压器废气旁通阀总成 | 参考步骤 011-097 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388465
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187 为现行状态？
步骤 2. | 检查涡轮增压器废气旁通阀 1 马达和电路。 |
 | 步骤 2A. 检查涡轮增压器废气旁通阀 1 马达和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 3925 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查发动机线束是否开路。 |
 | 步骤 3A-2. 检查发动机线束是否短路。 |
 | 步骤 3A-3. 检查有无对地短路。 |
 | 步骤 3A-4. 检查故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 187 诊断树

转至 2A

向导步骤 2 - 检查涡轮增压器废气旁通阀 1 马达和电路。

向导步骤 2A - 检查涡轮增压器废气旁通阀 1 马达和接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开涡轮增压器废气旁通阀 1。

采取措施

检查发动机线束和涡轮增压器废气旁通阀 1 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在废气旁通阀接头或发动机线束接头中探测到连接故障。

清洁接头和触针。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换废气旁通阀马达。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开涡轮增压器废气旁通阀 1。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束涡轮增压器废气旁通阀 1 接头上的涡轮增压器废气旁通阀 1 位置 +5 伏电源触针与涡轮增压器废气旁通阀 1 位置回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3B

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将涡轮增压器废气旁通阀 1 连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3925 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换废气旁通阀马达。

  • 参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 从涡轮增压器废气旁通阀 1 上断开发动机线束。

采取措施

检查涡轮增压器废气旁通阀 1 位置电路中有无开路。

  • 测量涡轮增压器废气旁通阀 1 发动机线束接头上的涡轮增压器废气旁通阀 1 位置信号 A 触针与 ECM 发动机线束接头上的涡轮增压器废气旁通阀 1 位置信号 A 触针之间的电阻。
  • 测量涡轮增压器废气旁通阀 1 发动机线束接头上的涡轮增压器废气旁通阀 1 位置信号 B 触针与 ECM 发动机线束接头上的涡轮增压器废气旁通阀 1 位置信号 B 触针之间的电阻。
  • 测量涡轮增压器废气旁通阀 1 发动机线束接头上的涡轮增压器废气旁通阀 1 位置信号 C 触针与 ECM 发动机线束接头上的涡轮增压器废气旁通阀 1 位置信号 C 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 从涡轮增压器废气旁通阀 1 上断开发动机线束。

采取措施

检查涡轮增压器废气旁通阀 1 位置电路中有无短路。

  • 测量 ECM 发动机线束接头上的涡轮增压器废气旁通阀 1 位置信号 A 触针与 ECM 接头中的所有其他触针之间的电阻。
  • 测量 ECM 发动机线束接头上的涡轮增压器废气旁通阀 1 位置信号 B 触针与 ECM 接头中的所有其他触针之间的电阻。
  • 测量 ECM 发动机线束接头上的涡轮增压器废气旁通阀 1 位置信号 C 触针与 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

对每个串联线束进行诊断以确定哪个线束上存在短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A-3

转至 4A

向导步骤 3A-3 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 从涡轮增压器废气旁通阀 1 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量 ECM 发动机线束接头上的涡轮增压器废气旁通阀 1 位置信号 A 触针与接地之间的电阻。
  • 测量 ECM 发动机线束接头上的涡轮增压器废气旁通阀 1 位置信号 B 触针与接地之间的电阻。
  • 测量 ECM 发动机线束接头上的涡轮增压器废气旁通阀 1 位置信号 C 触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中对地短路。

对每个串联线束进行诊断以确定哪个线束上存在短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A-4

转至 4A

向导步骤 3A-4 - 检查故障代码。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将发动机线束连接到 ECM 上。
  • 将涡轮增压器废气旁通阀 1 连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3925 为现行状态？
是 否

更换涡轮增压器废气旁通阀。参考相关步骤表中的步骤 011-097。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换废气旁通阀马达。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头上的涡轮增压器废气旁通阀 1 位置 +5 伏电源触针与涡轮增压器废气旁通阀 1 位置回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3925 为现行状态？
是 否

发动机线束中探测到废气旁通阀位置电源或回路电路开路。

对每个串联线束进行诊断以确定哪个线束上存在短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


发动机电磁曲轴转速/位置的两个信号之一丢失 - 变化速率异常

故障代码 121

发动机电磁曲轴转速/位置的两个信号之一丢失 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 121 PID: P190 SPN: 190 FMI: 10/10 指示灯: 淡黄色 SRT: | 发动机转速/位置传感器电路 - 丢失来自电磁感应传感器的两个信号之一 - 变化速度异常。主转速传感器或备用转速传感器上没有检测到发动机转速信号。 | 对性能没有影响。
发动机转速传感器

电路描述

发动机转速传感器为霍尔效应型传感器。发动机控制模块 (ECM) 向该转速传感器和回路电路提供一个 5 伏电源。曲轴转速环上的轮齿转过转速传感器后，该转速传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。

部件位置

发动机转速传感器位于发动机的后部。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机转速传感器 1 损失。

发动机控制模块 (ECM) 检测到发动机转速传感器 2 损失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

该故障代码的可能原因有：

  • 一个 ECM 的两个发动机位置传感器电路均存在开路。
参考对故障代码 121 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 135

发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机机油压力电路中电压偏高。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

机油压力传感器与其他传感器共用发动机线束中的电源导线和回路导线，发动机线束中的开路和短路可能会造成多个故障代码变成现行故障代码。在对故障代码 135 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考对故障代码 135 的故障诊断。

上次改进日期: 20-七月-2015


前置机油滤清器压力 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 136

前置机油滤清器压力 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 136 PID: SPN: 1208 FMI: 3/3 指示灯: 淡黄色 SRT: | 前置机油滤清器压力传感器电路 - 电压高于正常值或对高压电源短路。发动机机油滤清器进口压力电路上检测到高信号电压。 | 对性能没有影响。
前置机油滤清器压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向机油滤清器进口压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。机油滤清器进口压力传感器通过机油滤清器进口压力传感器信号电路向 ECM 提供信号。该传感器的信号电压将根据机油滤清器上游的压力变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

机油滤清器进口压力传感器位于机油滤清器壳体上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 传感器损坏
参考对故障代码 136 的故障诊断。

上次改进日期: 20-七月-2015


前置机油滤清器压力 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 137

前置机油滤清器压力 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 137 PID: SPN: 1208 FMI: 4/4 指示灯: 淡黄色 SRT: | 前置机油滤清器压力传感器电路 - 电压低于正常值或对低压电源短路。发动机机油滤清器进口压力电路中检测到低信号电压。 | 对性能没有影响。
前置机油滤清器压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向机油滤清器进口压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。机油滤清器进口压力传感器通过机油滤清器进口压力传感器信号电路向 ECM 提供信号。该传感器的信号电压将根据机油滤清器上游的压力变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

机油滤清器进口压力传感器位于机油滤清器壳体上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 传感器损坏
参考对故障代码 137 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 141

发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路。在发动机机油压力电路中检测到低信号电压或开路。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

机油压力传感器与其他传感器共用发动机线束中的电源导线和回路导线，发动机线束中的开路和短路可能会造成多个故障代码变成现行故障代码。在对故障代码 141 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考对故障代码 141 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油油道压力 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 142

发动机机油油道压力 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 142 PID: P100 SPN: 100 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据有效但高于正常工作范围（中等严重级别）发动机机油压力（油道）超出高警告阈值。 | 对性能没有影响。
机油压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机机油压力（油道）超出高警告阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 传感器损坏
参考对故障代码 142 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 143

发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别。发动机机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 可能会降低发动机性能。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力低于发动机保护极限超过 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

发动机机油压力降至发动机保护极限以下后，该故障代码变为现行状态。对发动机机油压力偏低进行故障诊断。

参考对故障代码 143 的故障诊断。

上次改进日期: 23-七月-2015


发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 144

发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液温度电路中信号电压偏高或开路。 | 如果受发动机控制模块 (ECM) 控制，风扇将保持开启。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认发动机冷却液温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

在对故障代码 144 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 发动机冷却液温度传感器故障
参考对故障代码 144 的故障诊断。

上次改进日期: 20-七月-2015


发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 145

发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液温度电路中信号电压偏低。 | 如果受发动机控制模块 (ECM) 控制，风扇将保持开启。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认发动机冷却液温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变为现行状态。在对故障代码 145 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号对地短路
  • 传感器中的信号对回路或对地短路。
  • 发动机冷却液温度传感器故障
参考对故障代码 145 的故障诊断。

上次改进日期: 20-七月-2015


发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 146

发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 146 PID: P110 SPN: 110 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别。发动机冷却液温度高于发动机保护警告极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机冷却液温度高于 108°C [ 226°F] 超过 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。参考相应发动机维修手册中的“发动机冷却液温度高于正常值”症状故障诊断树。

参考对故障代码 146 的故障诊断。

上次改进日期: 23-七月-2015


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 151

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0/0 指示灯: 红色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别。发动机冷却液温度信号指示发动机冷却液温度高于发动机保护临界极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果发动机停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 10 秒后停止运行。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度高于 117°C [ 242°F] 超过 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码指示冷却液温度超出了冷却液温度过高发动机保护极限。

参考对故障代码 151 的故障诊断。

上次改进日期: 20-七月-2015


进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 153

进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管空气温度电路中信号电压偏高。 | 如果受发动机控制模块 (ECM) 控制，风扇将保持开启。
进气歧管温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管温度读数值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的现行状态故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
  • 进气歧管压力/温度传感器故障
参考对故障代码 153 的故障诊断。

上次改进日期: 29-七月-2015


进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 154

进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路。检测到进气歧管空气温度电路中信号电压偏低。 | 可能会降低发动机性能。
进气歧管温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管温度读数值。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 进气歧管压力/温度传感器故障
参考对故障代码 154 的故障诊断。

上次改进日期: 20-七月-2015


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 155

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0/0 指示灯: 红色 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护临界极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果发动机停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 10 秒后停止运行。
进气歧管温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管空气温度高于发动机保护极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

进气歧管空气温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障代码可能的原因包括：

  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考对故障代码 155 的故障诊断。

上次改进日期: 20-七月-2015


电子节气门控制执行器 - 机械系统不响应或失调

故障代码 177

电子节气门控制执行器 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 177 PID: SPN: 3464 FMI: 7/7 指示灯: 红色 SRT: | 电子节气门控制执行器 - 机械系统不 响应或失调。发动机进气节气门执行器没有通过自动归零时限检查。 | 可能会降低发动机性能。 发动机将停机或无法起动。
发动机进气节气门执行器电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的管路中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到当发动机进气节气门位置传感器信号不正确。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机将会停机。

清除故障代码的条件

  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 发动机进气节气门执行器故障
参考对故障代码 177 的故障诊断。

上次改进日期: 20-七月-2015


Fault Code Path Selection

故障代码 ch224-fc187
Fault Code Path Selection

传感器电源 2 电路故障代码是否来自于 ECM 源地址 00？ | 转至 zhs224-fc187sa00
传感器电源 2 电路故障代码是否来自于 ECM 源地址 39？ | 转至 zhs224-fc187sa39

上次改进日期: 22-七月-2015


传感器电源 2 电路 - 电压低于正常值或对低压电源短路

故障代码 187 (sa00)

传感器电源 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 187 (sa00) PID: S211 SPN: 3510 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 2 电路中电压偏低。 | 可能会降低发动机性能。
传感器电源 2 电路

电路描述

发动机控制模块 (ECM) 传感器电源 2 电路向发动机线束上的各个传感器提供 5 伏电源。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 2 源于 ECM 的发动机接头部分。它向发动机线束中的传感器提供 5 伏电压。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 2 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 在传感器电源 2 电路上所有传感器都将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

+5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

在列出的针对连接至传感器电源 2 的每个传感器的故障代码响应测试期间，故障代码 187 必须为现行状态后才能拔下每个传感器的插头。如果故障代码不为现行状态，但是可通过操作发动机轻易地进行复制，可遵循下列步骤：

  • 在会使故障代码 187 变为现行状态的条件下运转发动机，即使只记录了较短的时间也是如此。在测试状况下，每次拔下一个传感器的插头，直至故障代码 187 停止记录。在发动机运行时，可以拔下每个传感器的插头。注：如果拔下凸轮轴位置传感器的插头，发动机可能不起动。
参考对故障代码 187 (sa00) 进行故障诊断。

上次改进日期: 13-十月-2015


传感器电源 2 电路 - 电压低于正常值或对低压电源短路

故障代码 187 (sa39)

传感器电源 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 187 (sa39) PID: S211 SPN: 3510 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 2 电路中电压偏低。 | 可能会降低发动机性能。
传感器电源 2 电路

电路描述

发动机控制模块 (ECM) 传感器电源 2 电路向发动机线束上的各个传感器提供 5 伏电源。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 2 源于 ECM 的发动机接头部分。它向发动机线束中的传感器提供 5 伏电压。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 2 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 在传感器电源 2 电路上所有传感器都将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

+5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

在列出的针对连接至传感器电源 2 的每个传感器的故障代码响应测试期间，故障代码 187 必须为现行状态后才能拔下每个传感器的插头。如果故障代码不为现行状态，但是可通过操作发动机轻易地进行复制，可遵循下列步骤：

  • 在会使故障代码 187 变为现行状态的条件下运转发动机，即使只记录了较短的时间也是如此。在测试状况下，每次拔下一个传感器的插头，直至故障代码 187 停止记录。在发动机运行时，可以拔下每个传感器的插头。注：如果拔下凸轮轴位置传感器的插头，发动机可能不起动。
参考对故障代码 187 (sa39) 进行故障诊断。

上次改进日期: 13-十月-2015


冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 197

冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 197 PID: P111 SPN: 111 FMI: 1/18 指示灯: 淡黄色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别。检测到发动机冷却液液位低。 | 发动机功率下降。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位低于正常值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会变为现行状态。向顶部水箱加注冷却液。

如果此故障代码为现行状态而冷却液液位并不低，则断开冷却液液位传感器并检查接头有无冷却液痕迹。如果在电气接头处发现冷却液，则传感器发生故障并且必须要更换。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考对故障代码 197 的故障诊断。

上次改进日期: 23-七月-2015


发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 212

发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 212 PID: P175 SPN: 175 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机机油温度电路中信号电压偏高或开路。 | 对性能没有影响。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量发动机机油的温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机机油温度传感器位于油底壳内。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机机油温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

发动机机油温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
参考对故障代码 212 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 213

发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 213 PID: P175 SPN: 175 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路。在发动机机油温度电路中检测到低信号电压。 | 对性能没有影响。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量发动机机油的温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机机油温度传感器位于油底壳内。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机机油温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束中信号对地短路
  • 传感器中的信号对回路或对地短路。
参考对故障代码 213 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 214

发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 214 PID: P175 SPN: 175 FMI: 0/0 指示灯: 红色 SRT: | 发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别。发动机机油温度信号指示发动机机油温度高于发动机保护临界极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果发动机停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 10 秒后停止运行。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量发动机机油的温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机机油温度传感器位于油底壳内。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到机油温度超过发动机保护极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

该故障代码表明发动机机油温度超出机油温度最高发动机保护极限。故障诊断发动机机油温度偏高的原因。

参考对故障代码 214 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油油位远程储油罐 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 219

发动机机油油位远程储油罐 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 219 PID: P17 SPN: 1380 FMI: 1/17 指示灯: 维护保养 SRT: | 发动机机油油位远程储油罐 - 数据有效但低于正常工作范围（最低严重级别）ECM 诊断出发动机机油变得过低。 | 对性能没有影响。
机油油位传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向机油油位开关提供一个 5 伏电源。ECM 还向开关回路电路提供一个接地。机油油位开关借助机油油位开关信号电路给 ECM 提供了一个信号。此信号的电压变化依赖于发动机的机油油位。

部件位置

OEM 开关位于发动机机油供油系统中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出发动机机油油位变得过低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 机油油位不正确
  • 发动机机油油位开关故障。
  • 导线线束损坏
参考对故障代码 219 的故障诊断。

上次改进日期: 20-七月-2015


传感器电源 2 电路 - 电压高于正常值或对高压电源短路

故障代码 227

传感器电源 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 227 PID: S211 SPN: 3510 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压高于正常值或对高压电源短路。检测到传感器电源 2 电路中电压偏高。 | 可能会降低发动机性能。
传感器电源 2 电路

电路描述

发动机控制模块 (ECM) 传感器电源 2 电路向发动机线束上的各个传感器提供 5 伏电源。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 2 源于 ECM 的发动机接头部分。它向发动机线束中的传感器提供 5 伏电压。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 2 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在传感器电源 2 电路上所有传感器都将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

(+) 5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或者 ECM 故障造成的。

参考故障代码 227 故障诊断树。

上次改进日期: 13-十月-2015


冷却液压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 228

冷却液压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 228 PID: P109 SPN: 109 FMI: 1/1 指示灯: 红色 SRT: | 冷却液压力 - 数据有效但低于正常工作范围 - 最高严重级别检测到冷却液压力低。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果发动机停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 10 秒后停止运行。
发动机冷却液压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向冷却液压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。冷却液压力传感器通过冷却液压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据冷却系统中的压力变化。

部件位置

冷却液压力传感器位于水泵的高温回路出口上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机冷却液压力低于发动机保护极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机输出扭矩将降低。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 冷却液液位低
  • 散热器盖故障。
  • 冷却液压力传感器故障。
  • 水泵故障。
参考对故障代码 228 的故障诊断。

上次改进日期: 20-七月-2015


冷却液压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 231

冷却液压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 231 PID: P109 SPN: 109 FMI: 3/3 指示灯: 淡黄色 SRT: | 冷却液压力传感器电路 - 电压高于正常值或对高压电源短路。检测到冷却液压力电路中信号电压偏高。 | 对性能没有影响。
发动机冷却液压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向冷却液压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。冷却液压力传感器通过冷却液压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据冷却系统中的压力变化。

部件位置

冷却液压力传感器位于水泵的高温回路出口上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 冷却液压力传感器故障。
参考对故障代码 231 的故障诊断。

上次改进日期: 20-七月-2015


冷却液压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 232

冷却液压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 232 PID: P109 SPN: 109 FMI: 4/4 指示灯: 淡黄色 SRT: | 冷却液压力传感器电路 - 电压低于正常值或对低压电源短路检测到冷却液压力电路中信号电压偏低。 | 对性能没有影响。
发动机冷却液压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向冷却液压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。冷却液压力传感器通过冷却液压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据冷却系统中的压力变化。

部件位置

冷却液压力传感器位于水泵的高温回路出口上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束、传感器或接头中的信号电路对地短路。
  • 电源导线开路或对地短路。
  • 冷却液压力传感器故障。
参考对故障代码 232 的故障诊断。

上次改进日期: 20-七月-2015


冷却液压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 233

冷却液压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 233 PID: P109 SPN: 109 FMI: 1/18 指示灯: 淡黄色 SRT: | 冷却液压力 - 数据有效但低于正常工作范围 - 中等严重级别ECM 诊断出高温冷却液压力变得过低。 | 对性能没有影响。
高温冷却液压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向冷却液压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。冷却液压力传感器通过冷却液压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据冷却系统中的压力变化。

部件位置

冷却液压力传感器位于水泵的高温回路出口上。

运行故障诊断的条件

当发动机运转超过 20 秒时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出高温冷却液压力变得过低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 发动机冷却液液位低
  • 缸盖或密封垫损坏（在进气道或排气道内查找有无机油、冷却液或铸造残余物迹象）
  • 发动机冷却液液位传感器故障
  • 导线线束损坏
参考对故障代码 233 的故障诊断。

上次改进日期: 20-七月-2015


曲轴发动机转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 234

曲轴发动机转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0/0 指示灯: 红色 SRT: | 曲轴发动机转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别。发动机转速信号指示发动机转速超出发动机保护极限。 | 可能会降低发动机性能。
发动机曲轴位置和凸轮轴位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置传感器位于发动机左侧气缸排上，飞轮壳中。

凸轮轴位置传感器位于齿轮室盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机转速已超出标定极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机燃料供应停止，直至发动机转速降至正常工作转速。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 外部燃料进入进气道
  • 发动机反转（空转）
  • 发动机转速/位置传感器受干扰。

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封，核实有无机油泄漏。检查发动机转速/位置传感器有无损坏或干扰。

参考对故障代码 234 的故障诊断。

上次改进日期: 20-七月-2015


冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 235

冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1/1 指示灯: 红色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别。发动机冷却液液位极低。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果发动机停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 10 秒后停止运行。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液传感器信号电压高于 3-VDC 超过 30 秒，指示冷却液液位极低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机扭矩将会降低。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 冷却液液位低
参考对故障代码 235 的故障诊断。

上次改进日期: 20-七月-2015


传感器电源 3 电路 - 电压低于正常值或对低压电源短路

故障代码 238

传感器电源 3 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 238 PID: S232 SPN: 3511 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压低于正常值或对低压电源短路。检测到连接至发动机转速传感器的 +5 伏传感器电源电路中电压偏低。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
传感器电源 3 电路

电路描述

传感器电源 3 电路向主发动机转速/位置传感器提供 5 伏电源。

部件位置

传感器电源 3 源于 ECM 的发动机接头部分。它向发动机曲轴转速/位置传感器提供 5 VDC 电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 3 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • ECM 将使用凸轮轴位置传感器确定发动机转速和位置。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

ECM 可监测发动机转速传感器 +5 伏电源电路的电压水平。如果电压降至标定极限值以下，记录此故障。

导致此故障代码可能的原因包括：

  • 发动机线束、传感器或 ECM 中对地短路。
参考故障代码 238 故障诊断树。

上次改进日期: 13-十月-2015


传感器电源 3 电路 - 电压高于正常值或对高压电源短路

故障代码 239

传感器电源 3 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 239 PID: S232 SPN: 3511 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压高于正常值或对高压电源短路。检测到连接至发动机转速传感器的 +5 伏传感器电源电路中电压偏高。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
传感器电源 3 电路

电路描述

传感器电源 3 电路向主发动机转速/位置传感器提供 5 伏电源。

部件位置

传感器电源 3 源于 ECM 的发动机接头部分。它向发动机曲轴转速/位置传感器提供 5 VDC 电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 3 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • ECM 将使用凸轮轴位置传感器确定发动机转速和位置。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

+5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或 ECM 损坏造成的。

参考故障代码 239 故障诊断树。

上次改进日期: 13-十月-2015


排气温度 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 248

排气温度 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 248 PID: P173 SPN: 173 FMI: 0/16 指示灯: 淡黄色 SRT: | 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。排气温度高于发动机保护极限。 | 在报警之后，功率逐渐下降的速度急剧增加。
排气温度传感器

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于排气歧管中。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于发动机保护限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 注册故障时，将会出现发动机减速。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器故障
  • 喷油器发生故障
  • 排气温度传感器故障。
参考对故障代码 248 进行故障诊断。

上次改进日期: 13-十月-2015


发动机机油液位 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 253

发动机机油液位 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 253 PID: P98 SPN: 98 FMI: 1/1 指示灯: 红色 SRT: | 发动机机油油位 - 数据有效但低于正常工作范围 - 最高严重级别。核实低机油油位。 | 发动机将停机。
集油槽机油油位传感器

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油液位开关位于发动机机油标尺壳体上。

运行故障诊断的条件

当钥匙开关接通并且发动机关闭时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油液位过低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 发动机机油油位低。
  • 传感器损坏
参考对故障代码 253 的故障诊断。

上次改进日期: 20-七月-2015


发动机燃料切断阀驱动电路 - 电压低于正常值或对低压电源短路

故障代码 254

发动机燃料切断阀驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 254 PID: S17 SPN: 632 FMI: 4/4 指示灯: 红色 SRT: | 发动机燃料切断阀驱动电路 - 电压低于正常值或对低压电源短路。燃料切断阀电路中检测到低电压 | 发动机将停机。
燃料切断阀

电路描述

燃料切断阀是发动机控制模块 (ECM) 用来控制发动机燃料供应的装置。当 ECM 通电发动机燃料切断阀驱动器电路时，发动机燃料切断阀打开。到发动机燃料切断阀的零电压将关闭发动机燃料切断阀。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

燃料切断阀电路中检测到低电压

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

发动机线束、接头或燃料切断阀中对地短路。

参考对故障代码 254 的故障诊断。

上次改进日期: 20-七月-2015


发动机 1 号燃料温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 263

发动机 1 号燃料温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 263 PID: P174 SPN: 174 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机燃料温度传感器 1 电路 - 电压高于正常值或对高压电源短路。在发动机燃料温度电路上检测到高信号电压。 | 对性能没有影响。
发动机燃料温度传感器电路

电路描述

发动机燃料温度传感器为可变电阻器传感器，用来测量 2 级滤清器壳体处的燃料温度。发动机控制模块 (ECM) 向发动机燃料温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动，以确定输送燃料的温度。

部件位置

发动机燃料温度传感器位于 2 级燃料滤清器壳体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机燃料温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用发动机燃料温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
  • 燃料温度传感器故障
参考对故障代码 263 的故障诊断。

上次改进日期: 20-七月-2015


发动机燃料温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 265

发动机燃料温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 265 PID: P174 SPN: 174 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机燃料温度传感器 1 电路 - 电压低于正常值或对低压电源短路。在发动机燃料温度传感器电路中检测到信号电压低。 | 对性能没有影响。
发动机燃料温度传感器电路

电路描述

发动机燃料温度传感器为可变电阻器传感器，用来测量 2 级滤清器壳体处的燃料温度。发动机控制模块 (ECM) 向发动机燃料温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动，以确定输送燃料的温度。

部件位置

发动机燃料温度传感器位于 2 级燃料滤清器壳体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机燃料温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用发动机燃料温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束中信号对地短路。
  • 传感器中的信号对回路或对地短路。
  • 燃料温度传感器故障
参考对故障代码 265 的故障诊断。

上次改进日期: 20-七月-2015


电子燃料喷射控制阀 - 机械系统不响应或失调

故障代码 277

电子燃料喷射控制阀 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 277 PID: S18 SPN: 633 FMI: 7/7 指示灯: 淡黄色 SRT: | 电子燃料喷射控制阀 - 机械系统不响应或失调，燃料控制阀无法进行弹簧检查。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
燃料控制阀

电路描述

ECM 控制燃料控制阀，以调节空气/燃料混合物。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

燃料控制阀 (FCV) 向发动机控制模块 (ECM) 报告其未能进行弹簧检查诊断。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 立即点亮故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 发动机线束损坏
  • FCV 损坏。
参考对故障代码 277 的故障诊断。

上次改进日期: 21-七月-2015


发动机控制模块警告内部硬件故障 - 智能装置或部件故障

故障代码 343

发动机控制模块警告内部硬件故障 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: S254 SPN: 629 FMI: 12/12 指示灯: 淡黄色 SRT: | 发动机控制模块警告内部硬件故障 - 智能装置或部件故障。检测到 ECM 电源故障。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关式蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 内部读写错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。如果无开关式电源来自起动马达，则马达盘车期间蓄电池电压有可能降至足够低以致使该故障变为现行状态。

该故障也可能由 ECM 蓄电池电源 (+) 或 (-) 电路中的电阻所导致。这些电路中的电阻会导致 ECM 输入的电压水平降至足够低以致使故障代码 343 变为现行状态。

参考对故障代码 343 的故障诊断。

上次改进日期: 20-七月-2015


发动机控制模块标定存储器软件 - 智能装置或部件故障

故障代码 346

发动机控制模块标定存储器软件 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 346 PID: S253 SPN: 630 FMI: 12/12 指示灯: 淡黄色 SRT: | 发动机控制模块标定存储器软件 - 智能装置或部件故障。发动机控制模块 (ECM) 检测到无效的开关配置可调参数设置。 | ECM 的各种选装开关输入可能工作不正常。
发动机控制模块 (ECM)

电路描述

原始设备制造商 (OEM) 导线线束连接可以使用 INSITE™ 电子服务工具启用或停用的多个 ECM 输出或开关输入，例如加速踏板联锁/发动机扭矩限制开关或离合器/发动机保护超控开关。许多输出和开关输入都共用 OEM 导线线束上的公共导线。参考发动机电气接线图以确定哪些特性共用 OEM 线束中的公共导线。

部件位置

不适用

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到共用 ECM 的公共输入或输出的特性同时启用。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

许多输出和开关输入都共用 OEM 导线线束上的公共导线。如果 ECM 中同时启用共用公共 OEM 导线的两个特性，则此故障代码将会被记录。要停用此故障代码，需要停用共用 OEM 导线的其中一个特性。例如，如果在 ECM 中同时启用了油门联锁开关和传动系保护扭矩限制开关，则使用 INSITE™ 电子服务工具停用这两个特性的其中之一或使用 SAE J1939 多路通信特性将其中的一个特性配置为可以进行多路通信。

参考对故障代码 346 的故障诊断。

上次改进日期: 20-七月-2015


传感器电源 1 电路 - 电压低于正常值或对低压电源短路

故障代码 352

传感器电源 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: S212 SPN: 3509 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 1 电路中电压偏低。 | 可能会降低发动机性能。
传感器电源 1 号电路

电路描述

发动机控制模块 (ECM) 传感器电源 1 电路提供 5 伏电源给发动机线束上的各个传感器。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 1 源于 ECM 的发动机接头部分。它向发动机线束中的传感器提供 5 伏电压。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 1 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 传感器电源 1 电路上的所有传感器将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

传感器 (+) 5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 352 故障诊断树。

上次改进日期: 13-十月-2015


进气歧管压力 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 354

进气歧管压力 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 354 PID: SPN: 3563 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管压力电路中信号电压偏高。 | 可能会降低发动机性能。
进气歧管温度传感器

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 导线线束损坏
  • 进气歧管压力传感器损坏
参考对故障代码 354 的故障诊断。

上次改进日期: 20-七月-2015


进气歧管压力 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 355

进气歧管压力 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 355 PID: SPN: 3563 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 1 压力 - 数据有效但低于正常工作范围（最低严重级别）检测到进气歧管压力偏低。 | 可能会降低发动机性能。
进气歧管压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 起动发动机，并且让它怠速运转 1 分钟
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 导线线束损坏
  • 进气歧管压力传感器损坏
参考对故障代码 355 的故障诊断。

上次改进日期: 20-七月-2015


发动机无法自动起动 - 状况出现

故障代码 359

发动机无法自动起动 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 359 PID: S124 SPN: 1664 FMI: 11/31 指示灯: 红色 SRT: | 发动机无法自动起动 - 状况存在。ECM 诊断出发动机无法起动。 | 发动机可能不起动。 发动机将停机。
发动机转速和位置传感器。

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

两个发动机转速/位置传感器都位于前齿轮室后侧，燃油泵驱动齿轮上方。

运行故障诊断的条件

当发动机尝试起动时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出发动机无法起动。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

无法起动故障将导致起动循环停止，并出现停机故障。

参考对故障代码 359 进行故障诊断。

上次改进日期: 21-九月-2015


传感器电源 1 电路 - 电压高于正常值或对高压电源短路

故障代码 386

传感器电源 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: S212 SPN: 3509 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压高于正常值或对高压电源短路。检测到传感器电源 1 电路中电压偏高。 | 可能会降低发动机性能。
传感器电源 1 号电路

电路描述

发动机控制模块 (ECM) 传感器电源 1 电路提供 5 伏电源给发动机线束上的各个传感器。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 1 源于 ECM 的发动机接头部分。它向发动机线束中的传感器提供 5 伏电压。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 1 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 传感器电源 1 电路上的所有传感器将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

(+) 5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或者 ECM 故障造成的。

参考故障代码 386 故障诊断树。

上次改进日期: 13-十月-2015


SAE J1587/J1922 数据通信接口 - 数据不稳定、间断或不正确

故障代码 412

SAE J1587/J1922 数据通信接口 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 412 PID: S250 SPN: 608 FMI: 2/2 指示灯: 无 SRT: | SAE J1587/J1922 数据通信接口 - 数据不稳定、间断或不正确。ECM 诊断出 J1587 通信线短路或开路。 | 对性能没有影响。
ECM

电路描述

J1587 是 ECM 和点火模块之间的通信网络。

部件位置

位于发动机线束中

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 诊断出 J1587 通信线短路或开路。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

J1587 是 ECM 和点火模块之间的通信网络。

参考对故障代码 412 的故障诊断。

上次改进日期: 20-七月-2015


SAE J1587/J1922 数据通信接口 - 更新速率异常

故障代码 414

SAE J1587/J1922 数据通信接口 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 414 PID: S250 SPN: 608 FMI: 9/9 指示灯: 无 SRT: | SAE J1587/J1922 数据通信接口 - 更新速率异常。ECM 诊断出 J1587 通信超时。 | 对性能没有影响。
ECM

电路描述

J1587 是 ECM 和点火模块之间的通信网络。

部件位置

位于发动机线束中

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出 J1708 通信超时。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

J1587 是 ECM 和点火模块之间的通信网络。

参考对故障代码 414 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 415

发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1/1 指示灯: 红色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别。机油压力信号指示机油压力低于发动机保护临界极限值。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果发动机停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 10 秒后停止运行。
机油压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于机油滤清器座出口上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力低于最小工作极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 机油压力低
  • 机油油位不正确
  • 机油压力传感器损坏
参考对故障代码 415 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 421

发动机机油温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 421 PID: P175 SPN: 175 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机机油温度 - 数据有效但高于正常工作范围 - 中等严重级别。发动机机油温度信号指示发动机机油温度高于发动机保护警告极限值。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果发动机停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 10 秒后停止运行。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量发动机机油的温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机机油温度传感器位于油底壳内。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到机油温度超过发动机保护极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

该故障代码表明发动机机油温度超出机油温度最高发动机保护极限。故障诊断发动机机油温度偏高的原因。

参考对故障代码 421 的故障诊断。

上次改进日期: 20-七月-2015


J1939 网络 1 - 数据不稳定、间断或不正确

故障代码 426

J1939 网络 1 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 426 PID: S231 SPN: 639 FMI: 2/2 指示灯: 无 SRT: | SAE J1939 数据通信接口 - 数据不稳定、间断或不正确。发动机控制模块 (ECM) 和其他装置之间在 SAE J1939 数据通信接口上的通信已丢失。 | 对性能没有影响。
SAE J1939 数据通信接口 1 电路

电路描述

通常，开关、加速踏板和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些相同的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、加速踏板和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 J1939 数据通信接口线束中存在开路或短路状况。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • J1939 数据通信接口导线短路或开路。
参考对故障代码 426 的故障诊断。

上次改进日期: 20-七月-2015


SAE J1939 数据通信接口 - 更新速度异常

故障代码 427

SAE J1939 数据通信接口 - 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 427 PID: S231 SPN: 639 FMI: 9/9 指示灯: 无 SRT: | J1939 数据通信接口 - 更新速率异常发动机控制模块 (ECM) 和其他装置之间在 SAE J1939 数据通信接口上的通信已丢失。 | 发动机只能怠速运转。
SAE J1939 数据通信接口电路

电路描述

通常，开关、加速踏板和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些相同的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、加速踏板和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

导致此故障可能的原因包括：

  • SAE J1939 数据通信接口导线的电气问题，如接地、短路、或开路
  • ECM（或另一个 SAE J1939 装置）发送过多的连续信息会使通信中断。
  • 外部 OEM 控制装置故障或不再在数据通信接口上传送数据。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考对故障代码 427 的故障诊断。

上次改进日期: 20-七月-2015


蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 441

蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1/18 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别。ECM 电源电压低于系统最低电压水平。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
无开关式蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关式蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压过低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

每一个 ECM 都有一个独立的源地址，在连接 INSITE™ 电子服务工具时显示。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 核实 ECM 无开关电源来自于蓄电池而不是起动马达或其他设备。检查蓄电池的电量是否降低。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考对故障代码 441 的故障诊断。

上次改进日期: 23-七月-2015


蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 442

蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0/16 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别。ECM 电源电压高于系统最高电压水平。 | 对电气部件可能造成电气损坏。
无开关式蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关式蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压过高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并高怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

每一个 ECM 都有一个独立的源地址，在连接 INSITE™ 电子服务工具时显示。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 有故障的充电机或调节器对系统过度充电
  • 蓄电池串联而不是并联
  • 不正确的跨接起动步骤。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考对故障代码 442 的故障诊断。

上次改进日期: 23-七月-2015


1 号燃气质量流量传感器电路 - 电压高于正常值或对高压电源短路

故障代码 453

1 号燃气质量流量传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 453 PID: P149 SPN: 1241 FMI: 3/3 指示灯: 淡黄色 SRT: | 1 号燃气质量流量传感器电路 - 电压高于正常值或对高压电源短路。燃气质量流量传感器对电源短路。 | 可能会降低发动机性能。
燃气质量流量传感器

电路描述

燃气质量流量传感器从 ECM 接收 5 伏电源，并具有屏蔽回路线和信号线。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃气质量流量传感器对电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 453 的故障诊断。

上次改进日期: 20-七月-2015


1 号燃气质量流量传感器电路 - 电压低于正常值或对低压电源短路

故障代码 454

1 号燃气质量流量传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 454 PID: P149 SPN: 1241 FMI: 4/4 指示灯: 淡黄色 SRT: | 1 号燃气质量流量传感器电路 - 电压低于正常值或对低压电源短路。燃气质量流量传感器对接地短路。 | 可能会降低发动机性能。
燃气质量流量传感器

电路描述

燃气质量流量传感器从 ECM 接收 5 伏电源，并具有屏蔽回路线和信号线。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃气质量流量传感器对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 454 的故障诊断。

上次改进日期: 20-七月-2015


点火正时信号电路 - 电压低于正常值或对低压电源短路

故障代码 459

点火正时信号电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 459 PID: S67 SPN: 726 FMI: 4/4 指示灯: 红色 SRT: | 点火正时信号电路 - 电压低于正常值或对低压电源短路。点火正时控制线对接地短路。 | 发动机将停机。
点火正时电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

不适用

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出点火正时控制线对电源短路、对接地短路或开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
参考对故障代码 459 的故障诊断。

上次改进日期: 20-七月-2015


点火控制信号电路 - 电压低于正常值或对低压电源短路

故障代码 462

点火控制信号电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 462 PID: S66 SPN: 725 FMI: 4/4 指示灯: 红色 SRT: | 点火控制信号电路 - 电压低于正常值或对低压电源短路。点火参考控制线对电源短路，对接地短路或开路。 | 发动机将停机。
点火参考控制线

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

不适用

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出点火参考控制线对电源短路、对接地短路或开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
参考对故障代码 462 的故障诊断。

上次改进日期: 20-七月-2015


蓄电池 2 电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 477

蓄电池 2 电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 477 PID: P444 SPN: 444 FMI: 1/18 指示灯: 淡黄色 SRT: | 蓄电池 2 电压 - 数据有效但低于正常工作范围 - 中等严重级别。ECM 诊断出隔离蓄电池电压下降过低。 | 发动机将停机。
ECM

电路描述

OEM 通过 DC1 和 DC2 接头向发动机提供 24VDC 电压。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出隔离蓄电池电压下降过低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

  • 蓄电池电量不足或损坏。
参考对故障代码 477 的故障诊断。

上次改进日期: 20-七月-2015


蓄电池 2 电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 478

蓄电池 2 电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 478 PID: P444 SPN: 444 FMI: 0/16 指示灯: 淡黄色 SRT: | 蓄电池 2 电压 - 数据有效但高于正常工作范围 - 中等严重级别ECM 诊断出隔离蓄电池电压过高。 | 发动机将停机。
ECM

电路描述

OEM 通过 DC1 和 DC2 接头向发动机提供 24VDC 电压。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出隔离蓄电池电压过高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

ECM 蓄电池电源电压超出 +36-VDC 时即记录该故障代码。导致此故障代码的原因包括：

参考对故障代码 478 的故障诊断。

上次改进日期: 20-七月-2015


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 488

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 488 PID: P105 SPN: 105 FMI: 0/16 指示灯: 淡黄色 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护报警极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果发动机停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 10 秒后停止运行。
进气歧管温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管温度传感器 1 位于进气歧管 1 中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度高于发动机保护极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 最大发动机工作转速将下降。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

进气歧管空气温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障代码可能的原因包括：

  • 通过散热器的气流受阻。
  • 低温中冷器芯故障。
  • 涡轮增压器压缩机出口温度偏高。
参考对故障代码 488 的故障诊断。

上次改进日期: 20-七月-2015


发动机涡轮增压器废气旁通阀执行器 1 位置 - 机械系统不响应或失调

故障代码 545

发动机涡轮增压器废气旁通阀执行器 1 位置 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 545 PID: S32 SPN: 1188 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机涡轮增压器废气旁通阀执行器 1 位置 - 机械系统不响应或失调。涡轮增压器废气旁通阀不符合指令位置。 | 可能会降低发动机性能。
涡轮增压器废气旁通阀电路

电路描述

涡轮增压器废气旁通阀由位于废气旁通阀顶部的无刷电机控制。涡轮增压器废气旁通阀马达使用三条不同的马达腿使阀在其活动范围内移动。ECM 利用涡轮增压器废气旁通阀马达 A、B 和 C 导线将涡轮增压器废气旁通阀指令至相应位置，以保持相应进气歧管压力和涡轮增压器转速。涡轮增压器废气旁通阀马达包括三个检测废气旁通阀位置的位置传感器。这些传感器将通过涡轮增压器废气旁通阀位置 A、B 和 C 的导线向 ECM 报告废气旁通阀的位置。

部件位置

涡轮增压器废气旁通阀位置可能随发动机型号和应用类型变化。

涡轮增压器废气旁通阀位置传感器位于涡轮增压器废气旁通阀总成内部，不可单独维修。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

涡轮增压器废气旁通阀无法达到指令位置超过 30 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行钥匙循环并让钥匙处于接通位置 2 分钟。然后起动发动机并让其怠速 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 导线线束间歇性开路或短路
  • 涡轮增压器废气旁通阀故障
参考对故障代码 545 的故障诊断。

上次改进日期: 23-七月-2015


曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 556

曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 556 PID: P101 SPN: 101 FMI: 0/0 指示灯: 红色 SRT: | 曲轴箱压力 - 数据有效但高于正常工作范围（最高严重级别）。检测到曲轴箱压力高。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果发动机停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 10 秒后停止运行。
曲轴箱压力传感器电路

电路描述

曲轴箱压力传感器用于监测曲轴箱中的压力。发动机控制模块 (ECM) 向曲轴箱压力传感器提供一个 5 伏参考电压。曲轴箱压力偏低时，传感器信号电压低。曲轴箱压力偏高时，传感器信号电压接近 5 伏参考电压。ECM 监测曲轴箱压力信号电路的电压，以计算曲轴箱内的空气压力。

部件位置

曲轴箱压力传感器位于右排检修孔盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到曲轴箱压力高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机扭矩将会降低。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机内部损坏
  • 曲轴箱呼吸器滤清器需要进行更换
  • 曲轴箱压力传感器故障。
  • 曲轴箱呼吸器管冻结、堵塞或受阻。
参考对故障代码 556 的故障诊断。

上次改进日期: 23-七月-2015


发动机 1 号气缸 (A1) 爆震 - 电压低于正常值或对低压电源短路

故障代码 571

发动机 1 号气缸 (A1) 爆震 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 571 PID: S90 SPN: 1352 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 1 号气缸 (A1) 爆震 - 电压低于正常值或对低压电源短路爆震传感器电路中检测到低信号电压。 | 对性能没有影响。
发动机爆震传感器电路
发动机爆震传感器电路

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机爆震保护将不可用。

清除故障代码的条件

  • 为验证修理情况，在 22 psi 的最低进气歧管压力下操作发动机至少 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

爆震传感器故障或不正确，或爆震传感器导线线束故障，如开路或高电阻，是导致此故障的最可能原因。

PCC3300 发电机控制接收并以百分比而非电压的形式显示爆震，因为这是 SAE J1939 通信使用的标准单位。按照软件配置，爆震传感器输出为 0.5V = 0%，5V = 112.5%，并且在这些电压之间为线性关系。百分比值是每个气缸爆震级的相对测量值，介于“无爆震”状态 (0%) 到最高严重级别 (100%+) 之间

参考对故障代码 571 的故障诊断。

上次改进日期: 20-七月-2015


发动机 2 号气缸 (B1) 爆震 - 电压低于正常值或对低压电源短路

故障代码 572

发动机 2 号气缸 (B1) 爆震 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 572 PID: S91 SPN: 1353 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 2 号气缸 (B1) 爆震 - 电压低于正常值或对低压电源短路。爆震传感器电路中检测到低信号电压。 | 对性能没有影响。
发动机爆震传感器电路
发动机爆震传感器电路

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机爆震保护将不可用。

清除故障代码的条件

  • 为验证修理情况，在 22 psi 的最低进气歧管压力下操作发动机至少 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

爆震传感器故障或不正确，或爆震传感器导线线束故障，如开路或高电阻，是导致此故障的最可能原因。

PCC3300 发电机控制接收并以百分比而非电压的形式显示爆震，因为这是 SAE J1939 通信使用的标准单位。按照软件配置，爆震传感器输出为 0.5V = 0%，5V = 112.5%，并且在这些电压之间为线性关系。百分比值是每个气缸爆震级的相对测量值，介于“无爆震”状态 (0%) 到最高严重级别 (100%+) 之间

参考对故障代码 572 的故障诊断。

上次改进日期: 20-七月-2015


发动机 3 号气缸 (A2) 爆震传感器电路 - 电压低于正常值或对低压电源短路

故障代码 573

发动机 3 号气缸 (A2) 爆震传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 573 PID: S92 SPN: 1354 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 3 号气缸 (A2) 爆震传感器电路 - 电压低于正常值或对低压电源短路爆震传感器电路中检测到低信号电压。 | 对性能没有影响。
发动机爆震传感器电路
发动机爆震传感器电路

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机爆震保护将不可用。

清除故障代码的条件

  • 为验证修理情况，在 22 psi 的最低进气歧管压力下操作发动机至少 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

爆震传感器故障或不正确，或爆震传感器导线线束故障，如开路或高电阻，是导致此故障的最可能原因。

PCC3300 发电机控制接收并以百分比而非电压的形式显示爆震，因为这是 SAE J1939 通信使用的标准单位。按照软件配置，爆震传感器输出为 0.5V = 0%，5V = 112.5%，并且在这些电压之间为线性关系。百分比值是每个气缸爆震级的相对测量值，介于“无爆震”状态 (0%) 到最高严重级别 (100%+) 之间

参考对故障代码 573 的故障诊断。

上次改进日期: 20-七月-2015


发动机 4 号气缸 (B2) 爆震传感器电路 - 电压低于正常值或对低压电源短路

故障代码 574

发动机 4 号气缸 (B2) 爆震传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 574 PID: S93 SPN: 1355 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 4 号气缸 (B2) 爆震传感器电路 - 电压低于正常值或对低压电源短路爆震传感器电路中检测到低信号电压。 | 对性能没有影响。
发动机爆震传感器电路
发动机爆震传感器电路

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机爆震保护将不可用。

清除故障代码的条件

  • 为验证修理情况，在 22 psi 的最低进气歧管压力下操作发动机至少 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

爆震传感器故障或不正确，或爆震传感器导线线束故障，如开路或高电阻，是导致此故障的最可能原因。

PCC3300 发电机控制接收并以百分比而非电压的形式显示爆震，因为这是 SAE J1939 通信使用的标准单位。按照软件配置，爆震传感器输出为 0.5V = 0%，5V = 112.5%，并且在这些电压之间为线性关系。百分比值是每个气缸爆震级的相对测量值，介于“无爆震”状态 (0%) 到最高严重级别 (100%+) 之间

参考对故障代码 574 的故障诊断。

上次改进日期: 20-七月-2015


发动机 5 号气缸 (A3) 爆震 - 电压低于正常值或对低压电源短路

故障代码 575

发动机 5 号气缸 (A3) 爆震 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 575 PID: S94 SPN: 1356 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 5 号气缸 (A3) 爆震 - 电压低于正常值或对低压电源短路。爆震传感器电路中检测到低信号电压。 | 对性能没有影响。
发动机爆震传感器电路
发动机爆震传感器电路

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机爆震保护将不可用。

清除故障代码的条件

  • 为验证修理情况，在 22 psi 的最低进气歧管压力下操作发动机至少 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

爆震传感器故障或不正确，或爆震传感器导线线束故障，如开路或高电阻，是导致此故障的最可能原因。

PCC3300 发电机控制接收并以百分比而非电压的形式显示爆震，因为这是 SAE J1939 通信使用的标准单位。按照软件配置，爆震传感器输出为 0.5V = 0%，5V = 112.5%，并且在这些电压之间为线性关系。百分比值是每个气缸爆震级的相对测量值，介于“无爆震”状态 (0%) 到最高严重级别 (100%+) 之间

参考对故障代码 575 的故障诊断。

上次改进日期: 20-七月-2015


发动机 6 号气缸 (B3) 爆震传感器电路 - 电压低于正常值或对低压电源短路

故障代码 576

发动机 6 号气缸 (B3) 爆震传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 576 PID: S95 SPN: 1357 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 6 号气缸 (B3) 爆震传感器电路 - 电压低于正常值或对低压电源短路爆震传感器电路中检测到低信号电压。 | 对性能没有影响。
发动机爆震传感器电路
发动机爆震传感器电路

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机爆震保护将不可用。

清除故障代码的条件

  • 为验证修理情况，在 22 psi 的最低进气歧管压力下操作发动机至少 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

爆震传感器故障或不正确，或爆震传感器导线线束故障，如开路或高电阻，是导致此故障的最可能原因。

PCC3300 发电机控制接收并以百分比而非电压的形式显示爆震，因为这是 SAE J1939 通信使用的标准单位。按照软件配置，爆震传感器输出为 0.5V = 0%，5V = 112.5%，并且在这些电压之间为线性关系。百分比值是每个气缸爆震级的相对测量值，介于“无爆震”状态 (0%) 到最高严重级别 (100%+) 之间

参考对故障代码 576 的故障诊断。

上次改进日期: 20-七月-2015


发动机 7 号气缸 (A4) 爆震传感器电路 - 电压低于正常值或对低压电源短路

故障代码 577

发动机 7 号气缸 (A4) 爆震传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 577 PID: S96 SPN: 1358 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 7 号气缸 (A4) 爆震传感器电路 - 电压低于正常值或对低压电源短路爆震传感器电路中检测到低信号电压。 | 对性能没有影响。
发动机爆震传感器电路
发动机爆震传感器电路

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机爆震保护将不可用。

清除故障代码的条件

  • 为验证修理情况，在 22 psi 的最低进气歧管压力下操作发动机至少 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

爆震传感器故障或不正确，或爆震传感器导线线束故障，如开路或高电阻，是导致此故障的最可能原因。

PCC3300 发电机控制接收并以百分比而非电压的形式显示爆震，因为这是 SAE J1939 通信使用的标准单位。按照软件配置，爆震传感器输出为 0.5V = 0%，5V = 112.5%，并且在这些电压之间为线性关系。百分比值是每个气缸爆震级的相对测量值，介于“无爆震”状态 (0%) 到最高严重级别 (100%+) 之间

参考对故障代码 577 的故障诊断。

上次改进日期: 20-七月-2015


发动机 8 号气缸 (B4) 爆震传感器电路 - 电压低于正常值或对低压电源短路

故障代码 578

发动机 8 号气缸 (B4) 爆震传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 578 PID: S97 SPN: 1359 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 8 号气缸 (B4) 爆震传感器电路 - 电压低于正常值或对低压电源短路爆震传感器电路中检测到低信号电压。 | 对性能没有影响。
发动机爆震传感器电路
发动机爆震传感器电路

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机爆震保护将不可用。

清除故障代码的条件

  • 为验证修理情况，在 22 psi 的最低进气歧管压力下操作发动机至少 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

爆震传感器故障或不正确，或爆震传感器导线线束故障，如开路或高电阻，是导致此故障的最可能原因。

PCC3300 发电机控制接收并以百分比而非电压的形式显示爆震，因为这是 SAE J1939 通信使用的标准单位。按照软件配置，爆震传感器输出为 0.5V = 0%，5V = 112.5%，并且在这些电压之间为线性关系。百分比值是每个气缸爆震级的相对测量值，介于“无爆震”状态 (0%) 到最高严重级别 (100%+) 之间

参考对故障代码 578 的故障诊断。

上次改进日期: 20-七月-2015


发动机 9 号气缸 (A5) 爆震传感器电路 - 电压低于正常值或对低压电源短路

故障代码 579

发动机 9 号气缸 (A5) 爆震传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 579 PID: S98 SPN: 1360 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 9 号气缸 (A5) 爆震传感器电路 - 电压低于正常值或对低压电源短路爆震传感器电路中检测到低信号电压。 | 对性能没有影响。
发动机爆震传感器电路
发动机爆震传感器电路

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机爆震保护将不可用。

清除故障代码的条件

  • 为验证修理情况，在 22 psi 的最低进气歧管压力下操作发动机至少 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

爆震传感器故障或不正确，或爆震传感器导线线束故障，如开路或高电阻，是导致此故障的最可能原因。

PCC3300 发电机控制接收并以百分比而非电压的形式显示爆震，因为这是 SAE J1939 通信使用的标准单位。按照软件配置，爆震传感器输出为 0.5V = 0%，5V = 112.5%，并且在这些电压之间为线性关系。百分比值是每个气缸爆震级的相对测量值，介于“无爆震”状态 (0%) 到最高严重级别 (100%+) 之间

参考对故障代码 579 的故障诊断。

上次改进日期: 20-七月-2015


发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

故障代码 584

发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 584 PID: S39 SPN: 677 FMI: 3/3 指示灯: 淡黄色 SRT: | 起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路。检测到起动马达锁定电路中开路或电压偏高。 | 发动机不能起动，或者不具有起动马达锁定保护特性。
起动马达继电器驱动电路

电路描述

发动机控制模块 (ECM) 通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达接合。继电器回路随 OEM 导线而定。在某些车辆上可接回至 ECM，在其他车辆上可连接到底盘或缸体接地。有关回路电路的详细信息，参考 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在指令接通脉宽调制 (PWM) 信号后，发动机控制模块 (ECM) 检测到起动马达锁定继电器脉宽调制 (PWM) 信号电压不是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

ECM 监测该电路的电压水平。如果 ECM 在信号被指令关闭时检测到电压，会记录此故障代码。此故障代码可能由下列原因造成：

  • 起动马达锁定继电器、OEM 线束或接头中开路
  • OEM 线束或继电器对电源短路。

如果过度马达盘车保护特性（起动马达锁定）启用，但是发动机/ECM 未进行接线来支持这一特性，则也会使此故障变为现行状态。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考对故障代码 584 的故障诊断。

上次改进日期: 21-七月-2015


发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

故障代码 585

发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 585 PID: S39 SPN: 677 FMI: 4/4 指示灯: 淡黄色 SRT: | 起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路。检测到起动马达锁定电路中电压偏低。 | 发动机不能起动，或者不具有起动马达锁定保护特性。
起动马达继电器驱动电路

电路描述

发动机控制模块 (ECM) 通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达接合。继电器回路随 OEM 导线而定。在某些车辆上可接回至 ECM，在其他车辆上可连接到底盘或缸体接地。有关回路电路的详细信息，参考 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在指令断开脉宽调制 (PWM) 信号后，发动机控制模块 (ECM) 检测到起动马达锁定继电器脉宽调制 (PWM) 信号电压是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

ECM 监测该电路的电压水平。如果 ECM 在信号被指令关闭时检测到低电压，会记录此故障代码。此故障代码可能由起动马达锁定继电器、OEM 线束或接头中对地短路导致。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考对故障代码 585 的故障诊断。

上次改进日期: 21-七月-2015


涡轮增压器 1 转速 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 595

涡轮增压器 1 转速 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 595 PID: P103 SPN: 103 FMI: 0/16 指示灯: 淡黄色 SRT: | 涡轮增压器 1 转速 - 数据有效但高于正常工作范围 - 中等严重级别.ECM 检测到涡轮增压器转速高。 | 可能会降低发动机性能。
涡轮增压器转速传感器电路

电路描述

涡轮增压器转速传感器是一个可变磁阻转速传感器。它由一个导线线圈和铁芯组成。涡轮增压器轴上的目标位置为轴中央的研磨平面。当涡轮增压器轴的平面转过转速传感器时，即产生一个信号。发动机控制模块 (ECM) 可识别该信号，并将其转换为涡轮增压器转速读数。

部件位置

涡轮增压器转速传感器安装在涡轮增压器中心壳体内。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到涡轮增压器转速高于 150,000 rpm 超过 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将估计涡轮增压器转速。

清除故障代码的条件

要验证修理情况，起动发动机并使用加速踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。

  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器转速传感器损坏
  • 发动机线束损坏
  • ECM 损坏。

如果该故障间歇性发生，查找涡轮增压器转速传感器电路（包括转速传感器引线接头）中产生间歇性开路或短路的原因。

参考对故障代码 595 的故障诊断。

上次改进日期: 21-七月-2015


1 号气缸 (A1) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 641

1 号气缸 (A1) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 641 PID: S129 SPN: 1137 FMI: 0/0 指示灯: 红色 SRT: | 1 号气缸 (A1) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别排气温度传感器检测到温度高于临界水平。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于发动机保护限值。

故障代码起作用时采取的措施

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 641 的故障诊断。

上次改进日期: 20-七月-2015


3 号气缸 (A2) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 642

3 号气缸 (A2) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 642 PID: S131 SPN: 1139 FMI: 0/0 指示灯: 红色 SRT: | 3 号气缸 (A2) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别排气温度传感器检测到温度高于临界水平。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于发动机保护限值。

故障代码起作用时采取的措施

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 642 的故障诊断。

上次改进日期: 20-七月-2015


5 号气缸 (A3) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 643

5 号气缸 (A3) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 643 PID: S133 SPN: 1141 FMI: 0/0 指示灯: 红色 SRT: | 5 号气缸 (A3) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别排气温度传感器检测到温度高于临界水平。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于发动机保护限值。

故障代码起作用时采取的措施

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 643 的故障诊断。

上次改进日期: 20-七月-2015


7 号气缸 (A4) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 644

7 号气缸 (A4) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 644 PID: S135 SPN: 1143 FMI: 0/0 指示灯: 红色 SRT: | 7 号气缸 (A4) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别排气温度传感器检测到温度高于临界水平。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于发动机保护限值。

故障代码起作用时采取的措施

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 644 的故障诊断。

上次改进日期: 29-七月-2015


9 号气缸 (A5) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 645

9 号气缸 (A5) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 645 PID: S137 SPN: 1145 FMI: 0/0 指示灯: 红色 SRT: | 9 号气缸 (A5) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别排气温度传感器检测到温度高于临界水平。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于发动机保护限值。

故障代码起作用时采取的措施

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 645 的故障诊断。

上次改进日期: 20-七月-2015


11 号气缸 (A6) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 646

11 号气缸 (A6) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 646 PID: S139 SPN: 1147 FMI: 0/0 指示灯: 红色 SRT: | 11 号气缸 (A6) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别排气温度传感器检测到温度高于临界水平。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于发动机保护限值。

故障代码起作用时采取的措施

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 646 的故障诊断。

上次改进日期: 20-七月-2015


13 号气缸 (A7) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 647

13 号气缸 (A7) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 647 PID: S141 SPN: 1149 FMI: 0/0 指示灯: 红色 SRT: | 13 号气缸 (A7) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别排气温度传感器检测到温度高于临界水平。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于发动机保护限值。

故障代码起作用时采取的措施

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 647 的故障诊断。

上次改进日期: 20-七月-2015


15 号气缸 (A8) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 648

15 号气缸 (A8) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 648 PID: S143 SPN: 1151 FMI: 0/0 指示灯: 红色 SRT: | 15 号气缸 (A8) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别排气温度传感器检测到温度高于临界水平。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于发动机保护限值。

故障代码起作用时采取的措施

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 648 的故障诊断。

上次改进日期: 20-七月-2015


2 号气缸 (B1) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 652

2 号气缸 (B1) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 652 PID: S130 SPN: 1138 FMI: 0/0 指示灯: 红色 SRT: | 2 号气缸 (B1) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别排气温度传感器检测到温度高于临界水平。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于发动机保护限值。

故障代码起作用时采取的措施

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 652 的故障诊断。

上次改进日期: 20-七月-2015


4 号气缸 (B2) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 653

4 号气缸 (B2) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 653 PID: S132 SPN: 1140 FMI: 0/0 指示灯: 红色 SRT: | 4 号气缸 (B2) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别排气温度传感器检测到温度高于临界水平。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于发动机保护限值。

故障代码起作用时采取的措施

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 653 的故障诊断。

上次改进日期: 20-七月-2015


6 号气缸 (B3) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 654

6 号气缸 (B3) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 654 PID: S134 SPN: 1142 FMI: 0/0 指示灯: 红色 SRT: | 6 号气缸 (B3) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别排气温度传感器检测到温度高于临界水平。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于发动机保护限值。

故障代码起作用时采取的措施

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 654 的故障诊断。

上次改进日期: 20-七月-2015


8 号气缸 (B4) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 655

8 号气缸 (B4) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 655 PID: S136 SPN: 1144 FMI: 0/0 指示灯: 红色 SRT: | 8 号气缸 (B4) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别排气温度传感器检测到温度高于临界水平。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于发动机保护限值。

故障代码起作用时采取的措施

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 655 的故障诊断。

上次改进日期: 20-七月-2015


10 号气缸 (B5) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 656

10 号气缸 (B5) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 656 PID: S138 SPN: 1146 FMI: 0/0 指示灯: 红色 SRT: | 10 号气缸 (B5) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别排气温度传感器检测到温度高于临界水平。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于发动机保护限值。

故障代码起作用时采取的措施

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 656 的故障诊断。

上次改进日期: 20-七月-2015


12 号气缸 (B6) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 657

12 号气缸 (B6) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 657 PID: S140 SPN: 1148 FMI: 0/0 指示灯: 红色 SRT: | 12 号气缸 (B6) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别排气温度传感器检测到温度高于临界水平。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于发动机保护限值。

故障代码起作用时采取的措施

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 657 的故障诊断。

上次改进日期: 20-七月-2015


14 号气缸 (B7) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 658

14 号气缸 (B7) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 658 PID: S142 SPN: 1150 FMI: 0/0 指示灯: 红色 SRT: | 14 号气缸 (B7) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别排气温度传感器检测到温度高于临界水平。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于发动机保护限值。

故障代码起作用时采取的措施

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 658 的故障诊断。

上次改进日期: 20-七月-2015


涡轮增压器 1 转速 - 数据不稳定、间断或不正确

故障代码 686

涡轮增压器 1 转速 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 686 PID: P103 SPN: 103 FMI: 2/2 指示灯: 淡黄色 SRT: | 1 号涡轮增压器转速 - 数据不稳定、间断或错误。ECM 检测到涡轮增压器无效转速信号。 | 对性能没有影响。
涡轮增压器转速传感器

电路描述

涡轮增压器转速传感器是一个可变磁阻转速传感器。它由一个导线线圈和铁芯组成。涡轮增压器轴上的目标位置为轴中央的研磨平面。当涡轮增压器轴的平面转过转速传感器时，即产生一个信号。发动机控制模块 (ECM) 可识别该信号，并将其转换为涡轮增压器转速读数。

部件位置

涡轮增压器转速传感器安装在涡轮增压器中心壳体内。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到涡轮增压器转速高于涡轮增压器实际可实现的转速。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • ECM 将估计涡轮增压器转速。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

通常该故障代码指示涡轮增压器转速传感器有故障或传感器的转速信号不正确。该故障可由以下部件故障引起：

  • 涡轮增压器转速传感器
  • 发动机线束
  • ECM 电源或接地

如果该故障间歇性发生：

  • 检查涡轮增压器转速传感器电路（包括转速传感器引线接头）产生间歇性开路或短路的原因。
  • 确保 ECM 电源和接地电路状态良好并且此电源没有被其他车辆电子设备共用。
参考对故障代码 686 的故障诊断。

上次改进日期: 21-七月-2015


涡轮增压器 1 转速 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 687

涡轮增压器 1 转速 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 687 PID: P103 SPN: 103 FMI: 1/18 指示灯: 淡黄色 SRT: | 涡轮增压器 1 转速 - 数据有效但低于正常工作范围 - 中等严重级别。ECM 检测到涡轮增压器转速低。 | 可能会降低发动机性能。
涡轮增压器转速传感器电路

电路描述

涡轮增压器转速传感器是一个可变磁阻转速传感器。它由一个导线线圈和铁芯组成。涡轮增压器轴上的目标位置为轴中央的研磨平面。当涡轮增压器轴的平面转过转速传感器时，即产生一个信号。发动机控制模块 (ECM) 可识别该信号，并将其转换为涡轮增压器转速读数。

部件位置

涡轮增压器转速传感器安装在涡轮增压器中心壳体内。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

当发动机转速高于 1200 rpm 时，发动机控制模块 (ECM) 检测到涡轮增压器转速低于 600 rpm 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将估计涡轮增压器转速。

清除故障代码的条件

  • 要验证修理情况，可能需要在底盘测功机上操作车辆或驾驶车辆，以便提高发动机负载至足以运行此诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

可能出故障和导致此故障代码的项目包括：

  • 涡轮增压器转速传感器损坏
  • 发动机线束损坏
  • ECM 损坏。
参考对故障代码 687 的故障诊断。

上次改进日期: 21-七月-2015


曲轴发动机转速/位置 - 数据不稳定、间断或不正确

故障代码 689

曲轴发动机转速/位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 689 PID: P190 SPN: 190 FMI: 2/2 指示灯: 淡黄色 SRT: | 曲轴发动机转速/位置 - 数据不稳定、间断或不正确。ECM 检测到发动机转速信号有故障。 | 可能会降低发动机性能。
发动机曲轴位置电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

在发动机运转过程中，发动机控制模块 (ECM) 检测到曲轴转速/位置传感器信号丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • ECM 将使用凸轮轴位置传感器确定发动机转速和位置。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

每一个 ECM 都有一个独立的源地址，在连接 INSITE™ 电子服务工具时显示。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障的原因包括：

  • 发动机线束中的 +5-VDC 电源、信号或回路导线短路或开路
  • 凸轮轴位置传感器损坏或有故障。
  • 转速信号轮损坏
  • 传感器气隙过小或过大。
参考对故障代码 689 的故障诊断。

上次改进日期: 21-七月-2015


涡轮增压器 1 压缩机进口温度电路 - 电压高于正常值或对高压电源短路

故障代码 691

涡轮增压器 1 压缩机进口温度电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 691 PID: P351 SPN: 1172 FMI: 3/3 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路。涡轮增压器压缩机进气温度电路检测到高信号电压。 | 可能会降低发动机性能。
涡轮增压器压缩机进气温度传感器电路

电路描述

压缩机进气温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器压缩机进口的空气温度。发动机控制模块 (ECM) 向压缩机进口温度信号电路提供 5-VDC 电源。ECM 监测因传感器电阻变化引起的电压变化以确定空气温度。

部件位置

涡轮增压器压缩机进气温度传感器位于涡轮增压器压缩机进口上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到压缩机进气温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 压缩机进口温度读数将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

涡轮增压器压缩机进气温度传感器和其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。在对故障代码 691 进行故障诊断前，检查是否有多个故障代码。依据涡轮增压器的布置，可能会在主发动机线束与涡轮增压器压缩机进口温度传感器之间使用延长线束。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
  • 传感器损坏。
参考对故障代码 691 的故障诊断。

上次改进日期: 21-七月-2015


涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路

故障代码 692

涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 692 PID: P351 SPN: 1172 FMI: 4/4 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路。涡轮增压器压缩机进气温度电路检测到低信号电压。 | 可能会降低发动机性能。
涡轮增压器压缩机进气温度传感器电路

电路描述

涡轮增压器压缩机进口温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器压缩机进口的空气温度。发动机控制模块 (ECM) 向压缩机进口温度信号电路提供 5-VDC 电源。ECM 监测因传感器电阻变化引起的电压变化以确定空气温度。

部件位置

涡轮增压器压缩机进气温度传感器位于涡轮增压器压缩机进口上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到压缩机进气温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 压缩机进口温度读数将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

涡轮增压器压缩机进气温度传感器和其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。在对故障代码 692 进行故障诊断前，检查是否存在多个故障代码。依据涡轮增压器的布置，可能会在主发动机线束与涡轮增压器压缩机进口温度传感器之间使用延长线束。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器损坏。
参考对故障代码 692 的故障诊断。

上次改进日期: 21-七月-2015


发动机 ECU 温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 697

发动机 ECU 温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 697 PID: P21 SPN: 1136 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机 ECU 温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 ECM 内部温度传感器信号电压偏高或开路。 | 对性能没有影响。
ECM

电路描述

发动机控制模块 (ECM) 有一个用于测量 ECM 内部温度的内部温度传感器。

部件位置

发动机控制模块 (ECM) 内部温度传感器位于 ECM 内部。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到内部温度传感器电路对高电压短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该传感器位于 ECM 内部。无法对该故障代码进行故障诊断。如果故障代码为现行状态，则必须更换 ECM。

参考对故障代码 697 的故障诊断。

上次改进日期: 21-七月-2015


发动机 ECU 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 698

发动机 ECU 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 698 PID: P21 SPN: 1136 FMI: 4/4 指示灯: 淡黄色 SRT: | ECM 内部温度传感器电路 - 电压低于正常值或对低压电源短路。在 ECM 内部温度传感器处检测到低信号电压。 | 对性能没有影响。
ECM

电路描述

发动机控制模块 (ECM) 有一个用于测量 ECM 内部温度的内部温度传感器。

部件位置

发动机控制模块 (ECM) 内部温度传感器位于 ECM 内部。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到内部温度传感器电路对地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该传感器位于 ECM 内部。无法对该故障代码进行故障诊断。如果故障代码为现行状态，则必须更换 ECM。

参考对故障代码 698 的故障诊断。

上次改进日期: 29-七月-2015


涡轮增压器 1 压缩机进口压力电路 - 电压低于正常值或对低压电源短路

故障代码 742

涡轮增压器 1 压缩机进口压力电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 742 PID: S314 SPN: 1176 FMI: 4/4 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口压力电路 - 电压低于正常值或对低压电源短路。在涡轮增压器压缩机进口压力传感器电路上检测到低信号电压。 | 可能会降低发动机性能。
涡轮增压器压缩机进口压力/温度传感器电路

电路描述

组合式涡轮增压器压缩机进口压力/温度传感器用于测量环境空气压力。传感器的压力测量部位响应随发动机当前运转海拔不同而变化的大气压力的变化。涡轮增压器压缩机进口压力传感器有一个 5 伏电源电路、一个压力传感器信号电压和一个回路。当车辆在高海拔处运转时，ECM 将检测到一个低信号电压。车辆在低海拔工作时，ECM 将检测到高信号电压。

部件位置

涡轮增压器压缩机进口压力传感器位于涡轮增压器的压缩机进口处。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到涡轮增压器压缩机进口压力传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 线束、传感器或接头中的信号电路对地短路。
  • 传感器中的信号电路对回路或对地短路
  • 传感器损坏
参考对故障代码 742 的故障诊断。

上次改进日期: 21-七月-2015


燃气质量流量 1 - 数据不稳定、间断或不正确

故障代码 751

燃气质量流量 1 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 751 PID: P149 SPN: 1241 FMI: 2/2 指示灯: 淡黄色 SRT: | 燃气质量流量 1 - 数据不稳定、间断或不正确。燃气质量流量传感器在工作范围内出现故障。 | 可能会降低发动机性能。
燃气质量流量传感器

电路描述

燃气质量流量传感器从 ECM 接收 5 伏电源，并具有屏蔽回路线和信号线。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃气质量流量传感器在工作范围内故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 751 的故障诊断。

上次改进日期: 21-七月-2015


SAE J1939 数据通信接口 2 发动机网络 - 更新速度异常

故障代码 781

SAE J1939 数据通信接口 2 发动机网络 - 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 781 PID: S206 SPN: 1231 FMI: 9/9 指示灯: 淡黄色 SRT: | SAE J1939 数据通信接口 2 发动机网络 - 更新速度异常。在主 ECM 与至少一个辅助 ECM 之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
SAE J1939 数据通信接口 2 电路

电路描述

SAE J1939 数据通信接口电路包括一个正极和一个负极导线。两个 120 欧姆电阻器并联端接在主干线束末端。短线将发动机控制模块 (ECM) 连接到 J1939 主干线束。

发动机控制模块使用 J1939 数据通信接口 2 在模块之间进行通信。

部件位置

发动机控制模块 (ECM) 安装在发动机的两个气缸排上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

主发动机控制模块 (ECM 1) 丢失与一个或以上辅助 ECM 通过 J1939 数据通信接口 2 进行的通信。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 辅助 ECM 不是由线束中的蓄电池电源电路来供电。这可能是由电源线开路、ECM 保险丝熔断或回路线开路导致。
  • OEM 电源电路中的断路器跳闸。
  • SAE J1939 数据通信接口电路中存在开路或短路
  • ECM 之间间歇性通信。
参考对故障代码 781 的故障诊断。

上次改进日期: 21-七月-2015


发动机涡轮增压器 1 增压压力传感器 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 1213

发动机涡轮增压器 1 增压压力传感器 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1213 PID: S309 SPN: 1127 FMI: 0/16 指示灯: 红色 SRT: | 发动机涡轮增压器 1 增压压力传感器 - 数据有效但高于正常工作范围（中等严重级别）ECM 诊断出压缩机出口压力变得过高。 | 发动机将停机。
ECM

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向压缩机出口压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。压缩机出口压力传感器通过压缩机出口压力传感器信号电路向 ECM 提供信号。

部件位置

位于涡轮增压器出口和空-空中冷器之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出压缩机出口压力变得过高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

当压缩机出口压力快速升高时（进气歧管过压状况），此特性向空-空中冷器系统、气门机构和做功缸提供保护。ECM 比较当前压缩机出口压力读数 (p-1) 与紧接的上一个压缩机出口压力读数 (p)，如果 p-1 和 p (Delta p) 之间的差值超过 16 psia 持续 0.01 秒以上，ECM 将记录一个故障并请求停机。

参考对故障代码 1213 的故障诊断。

上次改进日期: 20-七月-2015


发动机减额 - 状况存在

故障代码 1243

发动机减额 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1243 PID: S151 SPN: 3644 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机减额 - 状况存在。发动机控制模块 (ECM) 发出减额请求或自行降低发动机功率。 | 发动机功率下降。
ECM

电路描述

ECM 持续监测发动机的故障代码状态以确定是否有决定发动机成功操作的故障代码变为现行状态。

部件位置

不适用

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 发出减额请求或自行降低发动机功率。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 规定的减额条件可以根据 OEM 和当地法规而有所不同。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码的原因包括：

  • 涡轮增压器故障
  • 燃料系统故障
  • 涡轮增压器废气旁通阀故障
  • 机油压力低
参考对故障代码 1243 的故障诊断。

上次改进日期: 21-七月-2015


Fault Code Path Selection

故障代码 ch224-fc1257
Fault Code Path Selection

故障代码是否来自于 ECM 源地址 00？ | 转至 zhs224-fc1257sa00
故障代码是否来自于 ECM 源地址 01？ | 转至 zhs224-fc1257sa01
故障代码是否来自于 ECM 源地址 39？ | 转至 zhs224-fc1257sa39

上次改进日期: 27-七月-2015


控制模块识别输入状态错误 - 数据不稳定、间断或不正确

故障代码 1257 (sa00)

控制模块识别输入状态错误 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1257 (sa00) PID: P234 SPN: 1563 FMI: 2/2 指示灯: 红色 SRT: | 控制模块识别输入状态错误 - 数据不稳定、间断或不正确。控制模块识别输入状态不正确。 | 发动机可能不起动。
ECM

电路描述

CAN（控制器区域网络）是用于许多车辆电子控制单元 (VECU) 的高速通信线。CAN 通信总线有 2 个线路（CAN H 线路、CAN L 线路）。这些线路输入到发动机控制模块。如果 ECM 在一段时间内没有通过 CAN 总线收到任何消息，则将设置该故障。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 标定与控制模块识别输入不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机不会起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 复本或下载到 ECM 的 ECM 标定不正确。
  • 两个或两个以上 ECM 安装在错误的位置。
参考对故障代码 1257 (sa00) 的故障诊断。

上次改进日期: 23-七月-2015


控制模块识别输入状态错误 - 数据不稳定、间断或不正确

故障代码 1257 (sa01)

控制模块识别输入状态错误 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1257 (sa01) PID: P234 SPN: 1563 FMI: 2/2 指示灯: 红色 SRT: | 控制模块识别输入状态错误 - 数据不稳定、间断或不正确。控制模块识别输入状态不正确。 | 发动机可能不起动。
ECM

电路描述

发动机控制模块 (ECM) 使用控制模块识别电路核实它在线束中的位置。连接至回路的控制模块识别信号触针组合使 ECM 做出此决定。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 标定与控制模块识别输入不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机不会起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 复本或下载到 ECM 的 ECM 标定不正确。
  • 两个或两个以上 ECM 安装在错误的位置。
参考对故障代码 1257 (sa01) 的故障诊断。

上次改进日期: 23-七月-2015


控制模块识别输入状态错误 - 数据不稳定、间断或不正确

故障代码 1257 (sa39)

控制模块识别输入状态错误 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1257 (sa39) PID: P234 SPN: 1563 FMI: 2/2 指示灯: 红色 SRT: | 控制模块识别输入状态错误 - 数据不稳定、间断或不正确。控制模块识别输入状态不正确。 | 发动机可能不起动。
ECM

电路描述

发动机控制模块 (ECM) 使用控制模块识别电路核实它在线束中的位置。连接至回路的控制模块识别信号触针组合使 ECM 做出此决定。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 标定与控制模块识别输入不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机不会起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 两个或两个以上 ECM 安装在错误的位置。
参考对故障代码 1257 (sa39) 的故障诊断。

上次改进日期: 21-七月-2015


发动机 11 号气缸 (A6) 爆震传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1277

发动机 11 号气缸 (A6) 爆震传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1277 PID: S100 SPN: 1362 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 11 号气缸 (A6) 爆震传感器电路 - 电压低于正常值或对低压电源短路爆震传感器电路中检测到低信号电压。 | 对性能没有影响。
发动机爆震传感器电路

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机爆震保护将不可用。

清除故障代码的条件

  • 为验证修理情况，在 22 psi 的最低进气歧管压力下操作发动机至少 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

爆震传感器故障或不正确，或爆震传感器导线线束故障，如开路或高电阻，是导致此故障的最可能原因。

PCC3300 发电机控制接收并以百分比而非电压的形式显示爆震，因为这是 SAE J1939 通信使用的标准单位。按照软件配置，爆震传感器输出为 0.5V = 0%，5V = 112.5%，并且在这些电压之间为线性关系。百分比值是每个气缸爆震级的相对测量值，介于“无爆震”状态 (0%) 到最高严重级别 (100%+) 之间

参考对故障代码 1277 的故障诊断。

上次改进日期: 20-七月-2015


发动机 12 号气缸 (B6) 爆震传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1282

发动机 12 号气缸 (B6) 爆震传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1282 PID: S101 SPN: 1363 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 12 号气缸 (B6) 爆震传感器电路 - 电压低于正常值，或对低压电源短路爆震传感器电路中检测到低信号电压。 | 对性能没有影响。
发动机爆震传感器电路

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机爆震保护将不可用。

清除故障代码的条件

  • 为验证修理情况，在 22 psi 的最低进气歧管压力下操作发动机至少 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

爆震传感器故障或不正确，或爆震传感器导线线束故障，如开路或高电阻，是导致此故障的最可能原因。

PCC3300 发电机控制接收并以百分比而非电压的形式显示爆震，因为这是 SAE J1939 通信使用的标准单位。按照软件配置，爆震传感器输出为 0.5V = 0%，5V = 112.5%，并且在这些电压之间为线性关系。百分比值是每个气缸爆震级的相对测量值，介于“无爆震”状态 (0%) 到最高严重级别 (100%+) 之间

参考对故障代码 1282 的故障诊断。

上次改进日期: 20-七月-2015


发动机 13 号气缸 (A7) 爆震传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1287

发动机 13 号气缸 (A7) 爆震传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1287 PID: S102 SPN: 1364 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 13 号气缸 (A7) 爆震传感器电路 - 电压低于正常值或对低压电源短路爆震传感器电路中检测到低信号电压。 | 对性能没有影响。
发动机爆震传感器电路

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机爆震保护将不可用。

清除故障代码的条件

  • 为验证修理情况，在 22 psi 的最低进气歧管压力下操作发动机至少 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

爆震传感器故障或不正确，或爆震传感器导线线束故障，如开路或高电阻，是导致此故障的最可能原因。

PCC3300 发电机控制接收并以百分比而非电压的形式显示爆震，因为这是 SAE J1939 通信使用的标准单位。按照软件配置，爆震传感器输出为 0.5V = 0%，5V = 112.5%，并且在这些电压之间为线性关系。百分比值是每个气缸爆震级的相对测量值，介于“无爆震”状态 (0%) 到最高严重级别 (100%+) 之间

参考对故障代码 1287 的故障诊断。

上次改进日期: 20-七月-2015


发动机 14 号气缸 (B7) 爆震传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1292

发动机 14 号气缸 (B7) 爆震传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1292 PID: S103 SPN: 1365 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 14 号气缸 (B7) 爆震传感器电路 - 电压低于正常值或对低压电源短路爆震传感器电路中检测到低信号电压。 | 对性能没有影响。
发动机爆震传感器电路

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机爆震保护将不可用。

清除故障代码的条件

  • 为验证修理情况，在 22 psi 的最低进气歧管压力下操作发动机至少 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

爆震传感器故障或不正确，或爆震传感器导线线束故障，如开路或高电阻，是导致此故障的最可能原因。

PCC3300 发电机控制接收并以百分比而非电压的形式显示爆震，因为这是 SAE J1939 通信使用的标准单位。按照软件配置，爆震传感器输出为 0.5V = 0%，5V = 112.5%，并且在这些电压之间为线性关系。百分比值是每个气缸爆震级的相对测量值，介于“无爆震”状态 (0%) 到最高严重级别 (100%+) 之间

参考对故障代码 1292 的故障诊断。

上次改进日期: 20-七月-2015


发动机 15 号气缸 (A8) 爆震传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1297

发动机 15 号气缸 (A8) 爆震传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1297 PID: S104 SPN: 1366 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 15 号气缸 (A8) 爆震传感器电路 - 电压低于正常值或对低压电源短路爆震传感器电路中检测到低信号电压。 | 对性能没有影响。
发动机爆震传感器电路

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机爆震保护将不可用。

清除故障代码的条件

  • 为验证修理情况，在 22 psi 的最低进气歧管压力下操作发动机至少 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

爆震传感器故障或不正确，或爆震传感器导线线束故障，如开路或高电阻，是导致此故障的最可能原因。

PCC3300 发电机控制接收并以百分比而非电压的形式显示爆震，因为这是 SAE J1939 通信使用的标准单位。按照软件配置，爆震传感器输出为 0.5V = 0%，5V = 112.5%，并且在这些电压之间为线性关系。百分比值是每个气缸爆震级的相对测量值，介于“无爆震”状态 (0%) 到最高严重级别 (100%+) 之间

参考对故障代码 1297 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1362

发动机机油滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1362 PID: P99 SPN: 99 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机机油滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别。检测到高机油滤清器阻力。 | 对性能没有影响。
发动机机油滤清器进口压力传感器
发动机机油滤清器出口压力传感器

电路描述

发动机控制模块 (ECM) 使用机油滤清器进口压力传感器和发动机机油压力传感器确定机油滤清器阻力。

部件位置

机油滤清器进口压力传感器位于机油滤清器壳体上。

发动机机油压力传感器位于机油滤清器座出口上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到高机油滤清器阻力。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

导致此故障代码可能的原因包括：

  • 高机油滤清器阻力。
  • 传感器有故障
  • 机油滤清器壳体堵塞。
参考故障诊断故障代码 1362。

上次改进日期: 13-十月-2015


操作员接口模式变为紧急停机模式（由于远程 E-停机）- 状况存在

故障代码 1434

操作员接口模式变为紧急停机模式（由于远程 E-停机）- 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1434 PID: S151 SPN: 611 FMI: 11/31 指示灯: 红色 SRT: | 操作员接口模式变为紧急停机模式（由于远程 E-停机）- 状况存在远程紧急停机启动。 | 发动机将停机。
ECM

电路描述

操作员使用远程紧急停机开关启动紧急停机。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当操作员启用紧急停机开关时，故障代码将激活。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 确定远程紧急停机开关启用的原因。当确认安全时，复位远程紧急停机开关。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

远程紧急停机开关通过操作员启用。

参考对故障代码 1434 的故障诊断。

上次改进日期: 23-七月-2015


主控制器和扩展的 I/O 板之间的软件版本不匹配 - 状况存在

故障代码 1474

主控制器和扩展的 I/O 板之间的软件版本不匹配 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1474 PID: SPN: 520211 FMI: 11/31 指示灯: 红色 SRT: | 主控制器和扩展的 I/O 板之间的软件版本不匹配 - 状况存在ECM 检测到一个或多个模块上的软件版本冲突。 | 发动机将停机或无法起动。
ECM

电路描述

N/A

部件位置

ECM 通过串联连接的发动机线束和 OEM 线束的组合连接至蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出父模块的软件与子模块不兼容。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机不会起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

ECM 功能和控制可能随软件版本变化。电子服务工具和 ECM 执行检查，以确保父和子模块软件兼容。

参考对故障代码 1474 的故障诊断。

上次改进日期: 23-七月-2015


3 号气缸 (A2) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1521

3 号气缸 (A2) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1521 PID: S131 SPN: 1139 FMI: 3/3 指示灯: 维护保养 SRT: | 3 号气缸 (A2) 排气温度传感器电路 - 电压高于正常值或对高压电源短路在排气温度传感器电路上检测到信号电压偏高。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当满足以下条件时，设置此故障代码：

  • 发动机转速大于 500 RPM。
  • 发动机机油温度大于 60°C [140°F]。
  • 发动机控制模块 (ECM) 检测到排气温度传感器电路高于范围。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。
  • 使用排气温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

排气温度传感器共用线束中的回路线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 排气温度传感器故障。
  • ECM 有故障。
参考对故障代码 1521 的故障诊断。

上次改进日期: 20-七月-2015


5 号气缸 (A3) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1522

5 号气缸 (A3) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1522 PID: S133 SPN: 1141 FMI: 3/3 指示灯: 维护保养 SRT: | 5 号气缸 (A3) 排气温度传感器电路 - 电压高于正常值或对高压电源短路在排气温度传感器电路上检测到信号电压偏高。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当满足以下条件时，设置此故障代码：

  • 发动机转速大于 500 RPM。
  • 发动机机油温度大于 60°C [140°F]。
  • 发动机控制模块 (ECM) 检测到排气温度传感器电路高于范围。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。
  • 使用排气温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

排气温度传感器共用线束中的回路线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 排气温度传感器故障。
  • ECM 有故障。
参考对故障代码 1522 的故障诊断。

上次改进日期: 20-七月-2015


7 号气缸 (A4) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1523

7 号气缸 (A4) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1523 PID: S135 SPN: 1143 FMI: 3/3 指示灯: 维护保养 SRT: | 7 号气缸 (A4) 排气温度传感器电路 - 电压高于正常值或对高压电源短路在排气温度传感器电路上检测到信号电压偏高。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当满足以下条件时，设置此故障代码：

  • 发动机转速大于 500 RPM。
  • 发动机机油温度大于 60°C [140°F]。
  • 发动机控制模块 (ECM) 检测到排气温度传感器电路高于范围。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。
  • 使用排气温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

排气温度传感器共用线束中的回路线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 排气温度传感器故障。
  • ECM 有故障。
参考对故障代码 1523 的故障诊断。

上次改进日期: 20-七月-2015


9 号气缸 (A5) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1524

9 号气缸 (A5) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1524 PID: S137 SPN: 1145 FMI: 3/3 指示灯: 维护保养 SRT: | 9 号气缸 (A5) 排气温度传感器电路 - 电压高于正常值或对高压电源短路在排气温度传感器电路上检测到信号电压偏高。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当满足以下条件时，设置此故障代码：

  • 发动机转速大于 500 RPM。
  • 发动机机油温度大于 60°C [140°F]。
  • 发动机控制模块 (ECM) 检测到排气温度传感器电路高于范围。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。
  • 使用排气温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

排气温度传感器共用线束中的回路线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 排气温度传感器故障。
  • ECM 有故障。
参考对故障代码 1524 的故障诊断。

上次改进日期: 20-七月-2015


11 号气缸 (A6) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1525

11 号气缸 (A6) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1525 PID: S139 SPN: 1147 FMI: 3/3 指示灯: 维护保养 SRT: | 11 号气缸 (A6) 排气温度传感器电路 - 电压高于正常值或对高压电源短路在排气温度传感器电路上检测到信号电压偏高。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当满足以下条件时，设置此故障代码：

  • 发动机转速大于 500 RPM。
  • 发动机机油温度大于 60°C [140°F]。
  • 发动机控制模块 (ECM) 检测到排气温度传感器电路高于范围。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。
  • 使用排气温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

排气温度传感器共用线束中的回路线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 排气温度传感器故障。
  • ECM 有故障。
参考对故障代码 1525 的故障诊断。

上次改进日期: 20-七月-2015


13 号气缸 (A7) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1526

13 号气缸 (A7) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1526 PID: S141 SPN: 1149 FMI: 3/3 指示灯: 维护保养 SRT: | 13 号气缸 (A7) 排气温度传感器电路 - 电压高于正常值或对高压电源短路在排气温度传感器电路上检测到信号电压偏高。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当满足以下条件时，设置此故障代码：

  • 发动机转速大于 500 RPM。
  • 发动机机油温度大于 60°C [140°F]。
  • 发动机控制模块 (ECM) 检测到排气温度传感器电路高于范围。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。
  • 使用排气温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

排气温度传感器共用线束中的回路线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 排气温度传感器故障。
  • ECM 有故障。
参考对故障代码 1526 的故障诊断。

上次改进日期: 21-七月-2015


15 号气缸 (A8) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1527

15 号气缸 (A8) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1527 PID: S143 SPN: 1151 FMI: 3/3 指示灯: 维护保养 SRT: | 15 号气缸 (A8) 排气温度传感器电路 - 电压高于正常值或对高压电源短路在排气温度传感器电路上检测到信号电压偏高。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当满足以下条件时，设置此故障代码：

  • 发动机转速大于 500 RPM。
  • 发动机机油温度大于 60°C [140°F]。
  • 发动机控制模块 (ECM) 检测到排气温度传感器电路高于范围。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。
  • 使用排气温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

排气温度传感器共用线束中的回路线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 排气温度传感器故障。
  • ECM 有故障。
参考对故障代码 1527 的故障诊断。

上次改进日期: 20-七月-2015


2 号气缸 (B1) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1529

2 号气缸 (B1) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1529 PID: S130 SPN: 1138 FMI: 3/3 指示灯: 维护保养 SRT: | 2 号气缸 (B1) 排气温度传感器电路 - 电压高于正常值或对高压电源短路在排气温度传感器电路上检测到信号电压偏高。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当满足以下条件时，设置此故障代码：

  • 发动机转速大于 500 RPM。
  • 发动机机油温度大于 60°C [140°F]。
  • 发动机控制模块 (ECM) 检测到排气温度传感器电路高于范围。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。
  • 使用排气温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

排气温度传感器共用线束中的回路线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 排气温度传感器故障。
  • ECM 有故障。
参考对故障代码 1529 的故障诊断。

上次改进日期: 20-七月-2015


6 号气缸 (B3) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1531

6 号气缸 (B3) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1531 PID: S134 SPN: 1142 FMI: 3/3 指示灯: 维护保养 SRT: | 6 号气缸 (B3) 排气温度传感器电路 - 电压高于正常值或对高压电源短路在排气温度传感器电路上检测到信号电压偏高。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当满足以下条件时，设置此故障代码：

  • 发动机转速大于 500 RPM。
  • 发动机机油温度大于 60°C [140°F]。
  • 发动机控制模块 (ECM) 检测到排气温度传感器电路高于范围。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。
  • 使用排气温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

排气温度传感器共用线束中的回路线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 排气温度传感器故障。
  • ECM 有故障。
参考对故障代码 1531 的故障诊断。

上次改进日期: 20-七月-2015


8 号气缸 (B4) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1532

8 号气缸 (B4) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1532 PID: S136 SPN: 1144 FMI: 3/3 指示灯: 维护保养 SRT: | 8 号气缸 (B4) 排气温度传感器电路 - 电压高于正常值或对高压电源短路在排气温度传感器电路上检测到信号电压偏高。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当满足以下条件时，设置此故障代码：

  • 发动机转速大于 500 RPM。
  • 发动机机油温度大于 60°C [140°F]。
  • 发动机控制模块 (ECM) 检测到排气温度传感器电路高于范围。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。
  • 使用排气温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

排气温度传感器共用线束中的回路线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 排气温度传感器故障。
  • ECM 有故障。
参考对故障代码 1532 的故障诊断。

上次改进日期: 20-七月-2015


10 号气缸 (B5) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1533

10 号气缸 (B5) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1533 PID: S138 SPN: 1146 FMI: 3/3 指示灯: 维护保养 SRT: | 10 号气缸 (B5) 排气温度传感器电路 - 电压高于正常值或对高压电源短路在排气温度传感器电路上检测到信号电压偏高。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当满足以下条件时，设置此故障代码：

  • 发动机转速大于 500 RPM。
  • 发动机机油温度大于 60°C [140°F]。
  • 发动机控制模块 (ECM) 检测到排气温度传感器电路高于范围。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。
  • 使用排气温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

排气温度传感器共用线束中的回路线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 排气温度传感器故障。
  • ECM 有故障。
参考对故障代码 1533 的故障诊断。

上次改进日期: 20-七月-2015


12 号气缸 (B6) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1534

12 号气缸 (B6) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1534 PID: S140 SPN: 1148 FMI: 3/3 指示灯: 维护保养 SRT: | 12 号气缸 (B6) 排气温度传感器电路 - 电压高于正常值或对高压电源短路在排气温度传感器电路上检测到信号电压偏高。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当满足以下条件时，设置此故障代码：

  • 发动机转速大于 500 RPM。
  • 发动机机油温度大于 60°C [140°F]。
  • 发动机控制模块 (ECM) 检测到排气温度传感器电路高于范围。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。
  • 使用排气温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

排气温度传感器共用线束中的回路线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 排气温度传感器故障。
  • ECM 有故障。
参考对故障代码 1534 的故障诊断。

上次改进日期: 20-七月-2015


14 号气缸 (B7) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1535

14 号气缸 (B7) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1535 PID: S142 SPN: 1150 FMI: 3/3 指示灯: 维护保养 SRT: | 14 号气缸 (B7) 排气温度传感器电路 - 电压高于正常值或对高压电源短路在排气温度传感器电路上检测到信号电压偏高。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当满足以下条件时，设置此故障代码：

  • 发动机转速大于 500 RPM。
  • 发动机机油温度大于 60°C [140°F]。
  • 发动机控制模块 (ECM) 检测到排气温度传感器电路高于范围。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。
  • 使用排气温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

排气温度传感器共用线束中的回路线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 排气温度传感器故障。
  • ECM 有故障。
参考对故障代码 1535 的故障诊断。

上次改进日期: 20-七月-2015


16 号气缸 (B8) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1536

16 号气缸 (B8) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1536 PID: S144 SPN: 1152 FMI: 3/3 指示灯: 维护保养 SRT: | 16 号气缸 (B8) 排气温度传感器电路 - 电压高于正常值或对高压电源短路在排气温度传感器电路上检测到信号电压偏高。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当满足以下条件时，设置此故障代码：

  • 发动机转速大于 500 RPM。
  • 发动机机油温度大于 60°C [140°F]。
  • 发动机控制模块 (ECM) 检测到排气温度传感器电路高于范围。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。
  • 使用排气温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

排气温度传感器共用线束中的回路线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 排气温度传感器故障。
  • ECM 有故障。
参考对故障代码 1536 的故障诊断。

上次改进日期: 20-七月-2015


发动机主转速传感器（发动机凸轮轴转速/位置传感器）丢失 - 状况出现

故障代码 1546

发动机主转速传感器（发动机凸轮轴转速/位置传感器）丢失 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1546 PID: P190 SPN: 190 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机主转速传感器（发动机凸轮轴转速/位置传感器）丢失 - 状况出现ECM 检测到发动机转速传感器 2 信号丢失。 | 对性能没有影响。
发动机转速和位置传感器

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向位置传感器提供 5 伏电源和回路。飞轮上的钻孔或凸轮轴齿轮前部的槽转过位置传感器后，位置传感器信号电路产生一个信号。ECM 使用该信号确定发动机转速。钻孔或槽的偏移间距向 ECM 指示发动机的位置。

部件位置

两个发动机转速/位置传感器都位于前齿轮室后侧，燃油泵驱动齿轮上方。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

在发动机运转过程中，发动机控制模块 (ECM) 检测到曲轴转速/位置传感器信号丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

此故障可能的原因包括：

  • 传感器边缘的气隙过小或过大，或目标轮显示跳动过大。
  • 传感器损坏
  • 导线线束损坏
参考对故障代码 1546 进行故障诊断。

上次改进日期: 13-十月-2015


发动机 12 号气缸 (B6) 爆震 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 1579

发动机 12 号气缸 (B6) 爆震 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1579 PID: S101 SPN: 1363 FMI: 0/16 指示灯: 红色 SRT: | 发动机 12 号气缸 (B6) 爆震 - 数据有效但高于正常工作范围（中等严重级别）检测到爆震高于警告水平。 | 发动机将停机。
发动机爆震传感器

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸爆震高于警告水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在额定转速满负载下运行 2 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

爆震可描述为由于燃料被火花塞以外的其他火源引燃，导致做功缸内出现非受控燃烧。爆震可发生在正常点火事件之前或之后。正常点火事件之前的爆震称为提前点火，正常点火事件之后的爆震称为爆燃。原因可能不同，但症状和影响相同。与爆震有关的典型噪声是由做功缸内的多个火焰前锋碰撞导致。如果没有确定并排除爆震根源，发动机可能出现损坏。

参考对故障代码 1579 的故障诊断。

上次改进日期: 20-七月-2015


发动机 14 号气缸 (B7) 爆震 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 1581

发动机 14 号气缸 (B7) 爆震 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1581 PID: S103 SPN: 1365 FMI: 0/16 指示灯: 红色 SRT: | 发动机 14 号气缸 (B7) 爆震 - 数据有效但高于正常工作范围（中等严重级别）检测到爆震高于警告水平。 | 发动机将停机。
发动机爆震传感器

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸爆震高于警告水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在额定转速满负载下运行 2 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

参考对故障代码 1581 的故障诊断。

上次改进日期: 20-七月-2015


发动机 16 号气缸 (B8) 爆震 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 1582

发动机 16 号气缸 (B8) 爆震 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1582 PID: S105 SPN: 1367 FMI: 0/16 指示灯: 红色 SRT: | 发动机 16 号气缸 (B8) 爆震 - 数据有效但高于正常工作范围（中等严重级别）检测到爆震高于警告水平。 | 发动机将停机。
发动机爆震传感器

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸爆震高于警告水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在额定转速满负载下运行 2 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

参考对故障代码 1582 的故障诊断。

上次改进日期: 20-七月-2015


发动机 16 号气缸 (B8) 爆震传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1584

发动机 16 号气缸 (B8) 爆震传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1584 PID: S105 SPN: 1367 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机 16 号气缸 (B8) 爆震传感器电路 - 电压低于正常值或对低压电源短路爆震传感器电路中检测到低信号电压。 | 对性能没有影响。
发动机爆震传感器电路

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震传感器信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机爆震保护将不可用。

清除故障代码的条件

  • 为验证修理情况，在 22 psi 的最低进气歧管压力下操作发动机至少 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

爆震传感器故障或不正确，或爆震传感器导线线束故障，如开路或高电阻，是导致此故障的最可能原因。

PCC3300 发电机控制接收并以百分比而非电压的形式显示爆震，因为这是 SAE J1939 通信使用的标准单位。按照软件配置，爆震传感器输出为 0.5V = 0%，5V = 112.5%，并且在这些电压之间为线性关系。百分比值是每个气缸爆震级的相对测量值，介于“无爆震”状态 (0%) 到最高严重级别 (100%+) 之间

参考对故障代码 1584 的故障诊断。

上次改进日期: 20-七月-2015


1 号气缸 (A1) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1618

1 号气缸 (A1) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1618 PID: S129 SPN: 1137 FMI: 3/3 指示灯: 维护保养 SRT: | 1 号气缸 (A1) 排气温度传感器电路 - 电压高于正常值或对高压电源短路在排气温度传感器电路上检测到信号电压偏高。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当满足以下条件时，设置此故障代码：

  • 发动机转速大于 500 RPM。
  • 发动机机油温度大于 60°C [140°F]。
  • 发动机控制模块 (ECM) 检测到排气温度传感器电路高于范围。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。
  • 使用排气温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

排气温度传感器共用线束中的回路线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 排气温度传感器故障。
  • ECM 有故障。
参考对故障代码 1618 的故障诊断。

上次改进日期: 20-七月-2015


4 号气缸 (B2) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1619

4 号气缸 (B2) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1619 PID: S132 SPN: 1140 FMI: 3/3 指示灯: 维护保养 SRT: | 4 号气缸 (B2) 排气温度传感器电路 - 电压高于正常值或对高压电源短路在排气温度传感器电路上检测到信号电压偏高。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当满足以下条件时，设置此故障代码：

  • 发动机转速大于 500 RPM。
  • 发动机机油温度大于 60°C [140°F]。
  • 发动机控制模块 (ECM) 检测到排气温度传感器电路高于范围。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。
  • 使用排气温度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

排气温度传感器共用线束中的回路线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 排气温度传感器故障。
  • ECM 有故障。
参考对故障代码 1619 的故障诊断。

上次改进日期: 20-七月-2015


传感器电源 5 电路 - 电压低于正常值或对低压电源短路

故障代码 1696

传感器电源 5 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1696 PID: S232 SPN: 3513 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 5 - 电压低于正常值或对低压电源短路。检测到 OEM 线束中 传感器电源 5 电路电压偏低。 | 可能会降低发动机性能。
传感器电源 5 电路

电路描述

发动机控制模块 (ECM) 传感器电源 5 电路提供 5 伏电源给各种后处理和 OEM 传感器。

部件位置

传感器电源 5 源于 ECM 的 OEM 接头部分。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 5 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机将只有跛行回家油门控制功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

5 伏电源导线上的低电压可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器损坏或 ECM 电源损坏造成的。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 1696 故障诊断树。

上次改进日期: 13-十月-2015


发动机油门控制执行器 - 智能装置或部件失效

故障代码 1737

发动机油门控制执行器 - 智能装置或部件失效

概述

代码 | 故障原因 | 产生后果
故障代码: 1737 PID: SPN: 3464 FMI: 12/12 指示灯: 红色 SRT: | 发动机油门控制执行器 - 智能装置或部件失效。油门控制阀存在内部故障。 | 发动机将停机。
油门控制执行器

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

燃油控制阀向发动机控制模块 (ECM) 报告其存在内部故障。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

  • 发动机进气节气门执行器故障
参考对故障代码 1737 进行故障诊断。

上次改进日期: 25-八月-2015


发动机油门控制执行器 - 根本原因未知

故障代码 1738

发动机油门控制执行器 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 1738 PID: SPN: 3464 FMI: 11/11 指示灯: 淡黄色 SRT: | 发动机油门控制执行器 - 根本原因未知。油门控制阀存在内部故障。 | 可能会降低发动机性能。
油门控制阀

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

燃油控制阀向发动机控制模块 (ECM) 报告其存在内部故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 发动机进气节气门执行器故障
参考对故障代码 1738 进行故障诊断。

上次改进日期: 25-八月-2015


发动机油门控制执行器 - 条件存在

故障代码 1739

发动机油门控制执行器 - 条件存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1739 PID: SPN: 3464 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机油门控制执行器 - 状况存在。油门控制阀存在位置需求信号问题。 | 可能会降低发动机性能。
油门控制阀

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

油门控制阀报告发动机控制模块 (ECM) 它诊断出位置需求信号问题。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 发动机进气节气门执行器故障
参考对故障代码 1739 进行故障诊断。

上次改进日期: 25-八月-2015


发动机油门控制执行器温度 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 1741

发动机油门控制执行器温度 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1741 PID: SPN: 3464 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机油门控制执行器温度 - 数据有效但高于正常工作范围 - 最低严重级别。油门控制阀报告内部温度偏高。 | 可能会降低发动机性能。
油门控制阀

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

油门控制阀向发动机控制模块 (ECM) 报告其内部温度过高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 发动机进气节气门执行器故障
参考对故障代码 1741 进行故障诊断。

上次改进日期: 25-八月-2015


发动机油门控制执行器温度 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 1742

发动机油门控制执行器温度 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1742 PID: SPN: 3464 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机油门控制执行器温度 - 数据有效但高于正常工作范围（中等严重级别）油门控制阀报告其温度正在限制它的操作。 | 可能会降低发动机性能。
油门控制阀

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

油门控制阀向发动机控制模块 (ECM) 报告其温度正在限制它的操作。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 发动机进气节气门执行器故障
参考对故障代码 1742 进行故障诊断。

上次改进日期: 25-八月-2015


发动机燃油阀 1 位置 - 数据不稳定、间断或不正确

故障代码 1761

发动机燃油阀 1 位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1761 PID: S18 SPN: 1442 FMI: 2/2 指示灯: 红色 SRT: | 发动机燃油阀 1 位置 - 数据不稳定、间断或不正确燃油控制阀不再移动到指令位置。 | 发动机将停机。
燃料控制阀

电路描述

ECM 控制燃油控制阀，以调节空气/燃料混合物。

部件位置

位于混合器上游的燃气供应管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃油控制阀故障，无法移动到指令位置。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

  • 燃油控制阀 (FCV) 损坏
参考对故障代码 1761 进行故障诊断。

上次改进日期: 13-十月-2015


发动机燃气控制阀出口压力 2 电路 - 电压高于正常值或对高压电源短路

故障代码 1767

发动机燃气控制阀出口压力 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1767 PID: SPN: 3469 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机燃气控制阀出口压力 2 电路 - 电压高于正常值或对高压电源短路，B 排上的燃料出口压力传感器对电压电源短路。 | 可能会降低发动机性能。
燃料出口压力传感器

电路描述

传感器监视燃气阀下游的燃气压力。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸排 B 上的燃料出口压力传感器对电压电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用燃料出口压力传感器的默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 燃料压力传感器故障
  • 线束中对蓄电池短路。
参考对故障代码 1767 的故障诊断。

上次改进日期: 20-七月-2015


发动机燃气控制阀出口压力 2 电路 - 电压低于正常值或对低压电源短路

故障代码 1768

发动机燃气控制阀出口压力 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1768 PID: SPN: 3469 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机燃气控制阀出口压力 2 电路 - 电压低于正常值或对低压电源短路，B 排上的燃料出口压力传感器对地短路。 | 可能会降低发动机性能。
燃料出口压力传感器

电路描述

传感器监视燃气阀下游的燃气压力。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸排 B 上的燃料出口压力传感器对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用燃料出口压力传感器的默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 1768 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油注油泵控制电路 - 电压高于正常值，或对高压电源短路

故障代码 1774

发动机机油注油泵控制电路 - 电压高于正常值，或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1774 PID: SPN: 3589 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机机油注油泵控制电路 - 电压高于正常值，或对高压电源短路。检测到 OEM 开关电路故障。 | 对性能没有影响。
机油注油泵继电器

电路描述

ECM 使用 OEM 开关信号确定何时达到充足的预润滑机油压力。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出机油注油泵继电器控制对电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，在钥匙开关接通的情况下通电 ECM，并断开机油注油泵 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 预润滑泵继电器故障。
  • 导线线束损坏
参考对故障代码 1774 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油注油泵控制电路 - 电压低于正常值或对低压电源短路

故障代码 1775

发动机机油注油泵控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1775 PID: SPN: 3589 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机机油注油泵控制电路 - 电压低于正常值或对低压电源短路机油注油泵控制电路中检测到低电压。 | 对性能没有影响。
机油注油泵继电器

电路描述

ECM 使用 OEM 开关信号确定何时达到充足的预润滑机油压力。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出机油注油泵继电器控制对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，在钥匙开关接通的情况下通电 ECM，并断开机油注油泵 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 预润滑泵继电器故障。
  • 导线线束损坏
参考对故障代码 1775 的故障诊断。

上次改进日期: 20-七月-2015


发动机缸体/冷却液预加热器控制电路 - 电压高于正常值或对高压电源短路

故障代码 1778

发动机缸体/冷却液预加热器控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1778 PID: SPN: 3604 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机缸体/冷却液预加热器控制电路 - 电压高于正常值或对高压电源短路发动机继电器对电源短路。 | 可能功率损失或起动困难。
发动机冷却液加热器

电路描述

冷却液预加热器将冷却液预热到预设温度。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出发动机加热器继电器控制对电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

  • 继电器故障
  • 导线线束损坏
参考对故障代码 1778 的故障诊断。

上次改进日期: 20-七月-2015


发动机缸体/冷却液预加热器控制电路 - 电压低于正常值或对低压电源短路

故障代码 1779

发动机缸体/冷却液预加热器控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1779 PID: SPN: 3604 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机缸体/冷却液预加热器控制电路 - 电压低于正常值或对低压电源短路发动机加热器继电器对接地短路。 | 可能功率损失或起动困难。
发动机冷却液加热器

电路描述

冷却液预加热器将冷却液预热到预设温度。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出发动机加热器继电器控制对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，在钥匙开关接通的情况下通电 ECM，并断开发动机加热器 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

  • 继电器故障
  • 导线线束损坏
参考对故障代码 1779 的故障诊断。

上次改进日期: 20-七月-2015


发动机控制的停机请求电路 - 电压高于正常值或对高压电源短路

故障代码 1781

发动机控制的停机请求电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1781 PID: SPN: 3606 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机控制的停机请求电路 - 电压高于正常值或对高压电源短路。停机请求继电器对电源短路。 | 对性能没有影响。
ECM

电路描述

某些应用类型利用 OEM 开关输入以发动机紧急熄火开关、发动机室盖位置开关或相似形式来启动一个发动机保护事件。

部件位置

发电机控制面板

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出停机请求继电器控制对电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，并使用钥匙开关通电 ECM，并接通停机请求 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

该故障代码的可能原因有：

  • 发动机线束对电源短路
参考对故障代码 1781 的故障诊断。

上次改进日期: 21-七月-2015


发动机控制的停机请求电路 - 电压低于正常值或对低压电源短路

故障代码 1782

发动机控制的停机请求电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1782 PID: SPN: 3606 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机控制的停机请求电路 - 电压低于正常值或对低压电源短路停机请求继电器控制对接地短路。 | 对性能没有影响。
ECM

电路描述

某些应用类型利用 OEM 开关输入以发动机紧急熄火开关、发动机室盖位置开关或相似形式来启动一个发动机保护事件。

部件位置

发电机控制面板

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出停机请求继电器控制对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，在钥匙开关接通的情况下通电 ECM，并断开停机请求 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

该故障代码的可能原因有：

  • 发动机线束中对地短路
参考对故障代码 1782 的故障诊断。

上次改进日期: 21-七月-2015


发动机冷却液循环泵控制电路 - 电压高于正常值或对高压电源短路

故障代码 1783

发动机冷却液循环泵控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1783 PID: SPN: 3605 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机冷却液循环泵控制电路 - 电压高于正常值或对高压电源短路发动机继电器对电源短路。 | 可能功率损失或起动困难。
ECM

电路描述

冷却液泵使冷却液循环通过冷却液预热器。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液泵继电器控制器对电源短路。

故障代码起作用时采取的措施

该诊断运行并失败时，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 继电器故障
  • 导线线束损坏
参考故障诊断故障代码 1783。

上次改进日期: 23-一月-2017


发动机冷却液循环泵控制电路 - 电压低于正常值或对低压电源短路

故障代码 1784

发动机冷却液循环泵控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1784 PID: SPN: 3605 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机冷却液循环泵控制电路 - 电压低于正常值或对低压电源短路发动机加热器继电器对接地短路。 | 可能功率损失或起动困难。
ECM

电路描述

冷却液泵使冷却液循环通过冷却液预热器。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液泵继电器控制器对地短路。

故障代码起作用时采取的措施

该诊断运行并失败时，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 继电器故障
  • 导线线束损坏
参考故障诊断故障代码 1784。

上次改进日期: 23-一月-2017


发动机机油注油泵手动接通开关 - 根本原因未知

故障代码 1785

发动机机油注油泵手动接通开关 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 1785 PID: SPN: 3550 FMI: 11/11 指示灯: 淡黄色 SRT: | 发动机机油注油泵手动接通开关 - 根本原因未知。机油注油泵手动超控开关在接通位置短路。 | 对性能没有影响。
注油泵

电路描述

发动机控制模块 (ECM) 使用预润滑机油压力开关确定何时实现成功的预润滑循环。当发动机和预润滑泵不运行时，预润滑压力开关为常闭状态。当达到预润滑压力时，开关将打开。

部件位置

发电机控制面板

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出机油注油泵手动控制开关在接通状态短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 机油泵手动取消注油开关损坏。
参考对故障代码 1785 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油注油泵控制 - 根本原因未知

故障代码 1786

发动机机油注油泵控制 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 1786 PID: SPN: 3589 FMI: 11/11 指示灯: 淡黄色 SRT: | 发动机机油注油泵控制 - 根本原因未知。机油注油泵开关在接通状态短路。 | 对性能没有影响。
注油泵

电路描述

ECM 使用 OEM 开关信号确定何时达到充足的预润滑机油压力。

部件位置

发电机控制面板

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出机油注油泵在接通状态短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

  • 导线线束损坏
参考对故障代码 1786 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油加注状态（后润滑）- 数据有效但低于正常工作范围（中等严重级别）

故障代码 1787

发动机机油加注状态（后润滑）- 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1787 PID: SPN: 3551 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机机油加注状态（后润滑）- 数据有效但低于正常工作范围（中等严重级别）机油注油泵在发动机停机后还没有执行运行后润滑循环。 | 对性能没有影响。
ECM

电路描述

ECM 使用 OEM 开关信号确定何时达到充足的预润滑机油压力。

部件位置

发电机控制面板

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出机油注油泵在发动机停机后未执行运行后润滑循环。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 执行一个开关循环，然后保持钥匙开关接通至少 2 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

  • 预润滑机油压力开关故障。
  • 导线线束损坏
参考对故障代码 1787 进行故障诊断。

上次改进日期: 25-八月-2015


发动机机油加注状态（保养润滑）- 数据有效但低于正常工作范围（最低严重级别）

故障代码 1788

发动机机油加注状态（保养润滑）- 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1788 PID: SPN: 3551 FMI: 1/17 指示灯: 淡黄色 SRT: | 发动机机油加注状态（保养润滑）- 数据有效但低于正常工作范围（最低严重级别）机油注油泵还没有执行保养润滑循环。 | 对性能没有影响。
ECM

电路描述

ECM 使用 OEM 开关信号确定何时达到充足的预润滑机油压力。

部件位置

发电机控制面板

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出机油注油泵未执行保养润滑循环。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 执行一个开关循环，然后保持钥匙开关接通至少 2 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

  • 导线线束损坏
参考对故障代码 1788 进行故障诊断。

上次改进日期: 25-八月-2015


发动机机油加注状态 - 预润滑 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 1789

发动机机油加注状态 - 预润滑 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1789 PID: SPN: 3551 FMI: 1/1 指示灯: 红色 SRT: | 发动机机油加注状态 - 预润滑 - 数据有效但低于正常工作范围 - 最高严重级别注油泵未执行预起动润滑循环。 | 发动机可能会停机。
ECM

电路描述

ECM 使用 OEM 开关信号确定何时达到充足的预润滑机油压力。

部件位置

发电机控制面板

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出机油注油泵未执行起动前润滑循环。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 起动发动机并使其怠速运转。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

  • 导线线束损坏
  • 预润滑机油压力开关故障。
  • 预润滑泵继电器故障。
  • 预润滑泵故障。
参考对故障代码 1789 进行故障诊断。

上次改进日期: 25-八月-2015


电气负载，无法达到负载和/或转速的要求 - 状况出现

故障代码 1791

电气负载，无法达到负载和/或转速的要求 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1791 PID: SPN: 1204 FMI: 11/31 指示灯: 红色 SRT: | 电气负载，无法达到负载和/或转速的要求 - 状况存在发动机无法满足要求的转速或负载需求。 | 发动机将停机。
ECM

电路描述

N/A

部件位置

N/A

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机无法达到转速/负载要求。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

此故障代码通常与其他故障一起出现。

参考对故障代码 1791 进行故障诊断。

上次改进日期: 25-八月-2015


发电机调速指令：发电机组电路断路器闭合时，发动机低怠速/额定转速 - 状况存在

故障代码 1792

发电机调速指令：发电机组电路断路器闭合时，发动机低怠速/额定转速 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1792 PID: SPN: 4079 FMI: 11/31 指示灯: 淡黄色 SRT: | 发电机调速指令：发电机组电路断路器闭合时，发动机低怠速/额定转速 - 状况存在发动机转速指令至怠速转速。发电机组操作模式为公用电并联。 | 发动机转速将保持在额定转速，直到发电机组操作模式不是公用电并联。
ECM

电路描述

在配备 PowerCommand® 控制 3300 的发电机组上，发电机组断路器位置是 PowerCommand® 控制主板的输入。怠速/额定转速操作模式由 PowerCommand® 控制 3300 控制，可以通过 InPower™ 电子服务工具或在发电机组人机界面中切换。PowerCommand® 控制 3300 通过 J1939 通信网络将这些信号传输到 ECM。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 监视发电机组触点断路器和公用电触点断路器位置。如果 ECM 收到将发动机转速从“额定转速”降为“怠速转速”的指令，且来自两个触点断路器的输入显示触点断路器关闭，则将设置故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机将只怠速运转或将停机。

清除故障代码的条件

  • 起动发动机，并且让它怠速运转 1 分钟
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 充电机输出触点断路器或公用电并联触点断路器存在机械故障。
  • 发电机和公用电触点断路器位置反馈导线有故障。
参考对故障代码 1792 进行故障诊断。

上次改进日期: 25-八月-2015


ECM 之间的发动机曲轴转速/位置不匹配 - 机械系统不响应或失调

故障代码 1793

ECM 之间的发动机曲轴转速/位置不匹配 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 1793 PID: P190 SPN: 190 FMI: 7/7 指示灯: 淡黄色 SRT: | ECM 之间的发动机曲轴转速/位置不匹配 - 机械系统不响应或失调ECM 之间存在发动机转速/位置不匹配。 | 可能会降低发动机性能。
发动机转速和位置传感器

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

两个发动机转速/位置传感器都位于前齿轮室后侧，燃油泵驱动齿轮上方。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

至少一个发动机控制模块 (ECM) 丢失凸轮轴和曲轴位置传感器信号，同时其他 ECM 仍检测到这两个信号。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 传感器损坏
参考对故障代码 1793 进行故障诊断。

上次改进日期: 25-八月-2015


检测到不希望出现的热环境 - 状况存在

故障代码 1794

检测到不希望出现的热环境 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1794 PID: SPN: 3584 FMI: 11/31 指示灯: 红色 SRT: | 检测到不希望出现的热环境 - 状况存在。用户已踩下防火开关。 | 发动机将停机。
ECM

电路描述

操作员使用远程紧急停机开关启动紧急停机。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

用户已踩下防火开关。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

在可能的火灾情况期间没有必要保持天然气燃料发电机组运行；因此，发电机组通常连接有现场火灾报警系统，以便使任何运行的发电机组立即停机。

由适当的合格和授权人员调查并排除火警的原因后，将需要复位发动机室/容器的防火系统，然后才可清除故障代码 1794，并重新起动发电机组。

注：本步骤中详述的火灾探测系统报警复位步骤指的是发电机厂房或容器的本地系统。任何主要现场系统复位步骤不在本文件的范围之内，且必须只由当地的授权人员进行。

参考对故障代码 1794 进行故障诊断。

上次改进日期: 25-八月-2015


发动机涡轮增压器压缩机旁通执行器控制指令 - 机械系统不响应或失调

故障代码 1799

发动机涡轮增压器压缩机旁通执行器控制指令 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 1799 PID: SPN: 3470 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机涡轮增压器压缩机旁通执行器控制指令 - 机械系统不响应或失调CBV 未能进行弹簧回位检查。 | 可能会降低发动机性能。
涡轮增压器压缩机旁通阀

电路描述

压缩机旁通阀由 ECM 控制，用于在压缩混合气到达油门板之前排出过大的增压压力。

部件位置

位于进气管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

压缩机旁通阀 (CBV) 向发动机控制模块 (ECM) 报告其未能进行弹簧检查诊断。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

  • 涡轮旁通阀故障
  • 导线线束损坏
参考对故障代码 1799 进行故障诊断。

上次改进日期: 25-八月-2015


发动机燃料切断阀泄漏测试控制电路 - 电压高于正常值或对高压电源短路

故障代码 1811

发动机燃料切断阀泄漏测试控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1811 PID: SPN: 3601 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机燃料切断阀泄漏测试控制电路 - 电压高于正常值或对高压电源短路。ECM 诊断出阀验证系统 (VPS) 控制线对电压电源短路。 | 对性能没有影响。
燃料切断阀

电路描述

燃料切断阀是发动机控制模块 (ECM) 用来控制发动机燃料供应的装置。当 ECM 通电发动机燃料切断阀驱动器电路时，发动机燃料切断阀打开。到发动机燃料切断阀的零电压将关闭发动机燃料切断阀。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出阀验证系统 (VPS) 控制线对电压电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 燃料切断阀故障。
参考对故障代码 1811 的故障诊断。

上次改进日期: 20-七月-2015


发动机燃料切断阀泄漏测试控制电路 - 电压低于正常值或对低压电源短路

故障代码 1812

发动机燃料切断阀泄漏测试控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1812 PID: SPN: 3601 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机燃料切断阀泄漏测试控制电路 - 电压低于正常值或对低压电源短路ECM 诊断出阀验证系统 (VPS) 控制线对接地短路。 | 对性能没有影响。
燃料切断阀

电路描述

燃料切断阀是发动机控制模块 (ECM) 用来控制发动机燃料供应的装置。当 ECM 通电发动机燃料切断阀驱动器电路时，发动机燃料切断阀打开。到发动机燃料切断阀的零电压将关闭发动机燃料切断阀。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出阀验证系统 (VPS) 控制线对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 燃料切断阀故障。
参考对故障代码 1812 的故障诊断。

上次改进日期: 20-七月-2015


发动机燃料切断阀泄漏测试 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 1813

发动机燃料切断阀泄漏测试 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1813 PID: SPN: 3601 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机燃料切断阀泄漏测试 - 数据有效但低于正常工作范围（中等严重级别）ECM 诊断出燃料切断阀 (FSO) 的阀验证系统 (VPS) 检查失败。 | 对性能没有影响。
燃料切断阀

电路描述

燃料切断阀是发动机控制模块 (ECM) 用来控制发动机燃料供应的装置。当 ECM 通电发动机燃料切断阀驱动器电路时，发动机燃料切断阀打开。到发动机燃料切断阀的零电压将关闭发动机燃料切断阀。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃料切断阀 (FSO) 的阀验证系统 (VPS) 检查失败。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 燃料切断阀故障。
参考对故障代码 1813 的故障诊断。

上次改进日期: 20-七月-2015


发动机燃料切断阀泄漏测试 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 1814

发动机燃料切断阀泄漏测试 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1814 PID: SPN: 3601 FMI: 1/1 指示灯: 红色 SRT: | 发动机燃料切断阀泄漏测试 - 数据有效但低于正常工作范围 - 最高严重级别。ECM 诊断出阀检漏系统 (VPS) 检查到燃料切断阀 (FSO) 有故障。 | 发动机将停机。
燃料切断阀

电路描述

燃料切断阀是发动机控制模块 (ECM) 用来控制发动机燃料供应的装置。当 ECM 通电发动机燃料切断阀驱动器电路时，发动机燃料切断阀打开。到发动机燃料切断阀的零电压将关闭发动机燃料切断阀。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃料切断阀 (FSO) 的阀验证系统 (VPS) 检查失败。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 燃料切断阀故障。
参考对故障代码 1814 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油预加热器控制电路 - 电压高于正常值或对高压电源短路

故障代码 1815

发动机机油预加热器控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1815 PID: SPN: 3602 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机机油预加热器控制电路 - 电压高于正常值或对高压电源短路机油预加热器继电器控制对电源短路。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
机油加热器

电路描述

机油预加热器将机油加热到一个预设温度。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出发动机机油预加热器继电器控制对电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，并使用钥匙开关通电 ECM，并接通发动机机油预加热器 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

  • 导线线束中对电压电源短路
  • 继电器故障
参考对故障代码 1815 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油预加热器控制电路 - 电压低于正常值或对低压电源短路

故障代码 1816

发动机机油预加热器控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1816 PID: SPN: 3602 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机机油预加热器控制电路 - 电压低于正常值或对低压电源短路发动机机油预加热器继电器对接地短路。 | 发动机可能不能起动或起动困难。
机油加热器

电路描述

机油预加热器将机油加热到一个预设温度。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出发动机机油预加热器继电器控制对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，在钥匙开关接通的情况下通电 ECM，并断开发动机机油预加热器 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

  • 继电器故障
  • 导线线束损坏
参考对故障代码 1816 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油预加热器控制电路断路器断开 - 状况存在

故障代码 1817

发动机机油预加热器控制电路断路器断开 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1817 PID: SPN: 3602 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机机油预加热器控制电路断路器断开 - 状况存在机油预加热器断路器跳闸。 | 发动机可能不能起动或起动困难。
机油加热器

电路描述

机油预加热器将机油加热到一个预设温度。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出发动机机油预加热器断路器跳闸。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，并使用钥匙开关通电 ECM，并接通发动机机油预加热器 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 继电器故障
  • 导线线束损坏
参考对故障代码 1817 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油预加热状态 - 根本原因未知

故障代码 1818

发动机机油预加热状态 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 1818 PID: SPN: 3552 FMI: 11/11 指示灯: 淡黄色 SRT: | 发动机机油预加热状态 - 根本原因未知。发动机机油预加热器没有正常预热发动机。 | 发动机可能不能起动或起动困难。
机油加热器

电路描述

机油预加热器将机油加热到一个预设温度。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出发动机机油预加热器没有正常预热发动机机油。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，并使用钥匙开关通电 ECM，并接通发动机机油预加热器 3 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 导线线束损坏
  • 继电器故障
参考对故障代码 1818 的故障诊断。

上次改进日期: 20-七月-2015


发动机曲轴转速/位置，当发动机被认为是运行时发动机转速非常低 - 根本原因未知

故障代码 1821

发动机曲轴转速/位置，当发动机被认为是运行时发动机转速非常低 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 1821 PID: P190 SPN: 190 FMI: 11/11 指示灯: 红色 SRT: | 发动机曲轴转速/位置，当发动机被认为是运行时发动机转速非常低 - 根本原因未知当 ECM 知道发动机应运行时，ECM 检测到低发动机转速或未检测到发动机转速。 | 发动机将停机或无法起动。
发动机转速传感器

电路描述

发动机转速传感器为霍尔效应型传感器。发动机控制模块 (ECM) 向该转速传感器和回路电路提供一个 5 伏电源。曲轴转速环上的轮齿转过转速传感器后，该转速传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。

部件位置

发动机转速传感器位于发动机的后部。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机应运转时，ECM 检测到低转速或没有检测到转速。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 发动机转速传感器
  • 导线线束损坏
参考对故障代码 1821 进行故障诊断。

上次改进日期: 25-八月-2015


发动机中冷器冷却液液位 (LT) - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 1822

发动机中冷器冷却液液位 (LT) - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1822 PID: SPN: 3676 FMI: 1/1 指示灯: 红色 SRT: | 发动机中冷器冷却液液位 (LT) - 数据有效但低于正常工作范围 - 最高严重级别ECM 在中冷器低温冷却回路中检测到低冷却液温度。 | 发动机将停机。
低温冷却液液位传感器

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位传感器信号电压在 1.75 VDC 和 3 VDC 之间超过 30 秒，指示冷却液液位偏低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 冷却液液位低，或冷却系统中有空气
  • 传感器损坏
  • 导线线束损坏
参考对故障代码 1822 的故障诊断。

上次改进日期: 20-七月-2015


发动机中冷器冷却液液位 (LT) - 数据有效但低于正常工作范围（最低严重级别）

故障代码 1823

发动机中冷器冷却液液位 (LT) - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1823 PID: SPN: 3676 FMI: 1/17 指示灯: 淡黄色 SRT: | 发动机中冷器冷却液液位 (LT) - 数据有效但低于正常工作范围（最低严重级别）ECM 诊断出低温冷却回路中的冷却液偏低。 | 对性能没有影响。
低温冷却液液位传感器

电路描述

发动机控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位传感器信号电压在 1.75 VDC 和 3 VDC 之间超过 30 秒，指示冷却液液位偏低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 冷却液液位低，或冷却系统中有空气
  • 传感器损坏
  • 导线线束损坏
参考对故障代码 1823 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油温度传感器 1 电路，高怠速时过冷 - 状况出现

故障代码 1824

发动机机油温度传感器 1 电路，高怠速时过冷 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1824 PID: P175 SPN: 175 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机机油温度传感器 1 电路，高怠速时过冷 - 状况存在机油没有预热至预设范围。 | 发动机只能怠速运转。
机油温度传感器

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量发动机机油的温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机机油温度传感器位于油底壳内。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到机油温度低于高怠速的预设温度。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机转速可能限制为发动机怠速转速。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 机油温度传感器故障。
  • 导线线束损坏
参考对故障代码 1824 进行故障诊断。

上次改进日期: 25-八月-2015


发动机废机油储油罐油位 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 1825

发动机废机油储油罐油位 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1825 PID: SPN: 3548 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机废机油储油罐油位 - 数据有效但高于正常工作范围（最低严重级别）检测到废机油油位偏高。 | 对性能没有影响。
机油油位开关脏污

电路描述

脏机油油位开关是一个带信号和回路电路的 2 线开关。它测量窜气罐中的机油油位。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出发动机曲轴箱窜气罐已满。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 传感器损坏
参考对故障代码 1825 的故障诊断。

上次改进日期: 20-七月-2015


从属控制器中确定的不兼容软件版本 - 状况存在

故障代码 1826

从属控制器中确定的不兼容软件版本 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1826 PID: SPN: 520357 FMI: 11/31 指示灯: 红色 SRT: | 从属控制器中确定的不兼容软件版本 - 状况存在。ECM 诊断出一个或多个模块中的软件不兼容。 | 发动机不会起动。
ECM

电路描述

CAN（控制器区域网络）是用于许多车辆电子控制单元 (VECU) 的高速通信线。CAN 通信总线有 2 个线路（CAN H 线路、CAN L 线路）。这些线路是发动机控制模块的输入。如果 ECM 在一段时间内没有通过 CAN 总线收到任何消息，则将设置该故障。

部件位置

N/A

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出父模块的软件与儿童模块不兼容。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机不会起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

ECM 功能和控制可能随软件版本变化。电子服务工具和 ECM 执行检查，以确保父和子模块软件兼容。

参考对故障代码 1826 进行故障诊断。

上次改进日期: 25-八月-2015


发动机燃料阀 1 进气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1827

发动机燃料阀 1 进气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1827 PID: SPN: 1390 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机燃料阀 1 进气压力传感器电路 - 电压高于正常值或对高压电源短路燃料进口传感器对电源短路。 | 对性能没有影响。
燃料进口压力传感器

电路描述

ECM 向燃料压力进口和出口传感器提供 5 伏信号和回路。

部件位置

燃料滤清器进口压力传感器位于燃料滤清器壳体上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃料进口压力传感器对电压电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认燃料输送压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 燃料滤清器进口压力传感器故障。
  • 导线线束损坏
参考对故障代码 1827 的故障诊断。

上次改进日期: 20-七月-2015


发动机燃料阀 1 进气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1828

发动机燃料阀 1 进气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1828 PID: SPN: 1390 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机燃料阀 1 进气压力传感器电路 - 电压低于正常值或对低压电源短路燃料进口压力传感器对接地短路。 | 对性能没有影响。
燃料进口压力传感器

电路描述

ECM 向燃料压力进口和出口传感器提供 5 伏信号和回路。

部件位置

燃料滤清器进口压力传感器位于燃料滤清器壳体上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃料进口压力传感器对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认燃料输送压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 导线线束损坏
  • 燃料滤清器进口压力传感器故障。
参考对故障代码 1828 的故障诊断。

上次改进日期: 20-七月-2015


发动机缸体/冷却液预加热器控制断路器断开 - 状况存在

故障代码 1833

发动机缸体/冷却液预加热器控制断路器断开 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1833 PID: SPN: 3604 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机缸体/冷却液预加热器控制断路器断开 - 状况存在ECM 诊断出发动机加热器断路器跳闸。 | 发动机可能不能起动或起动困难。
发动机冷却液加热器

电路描述

冷却液预加热器将冷却液预热到预设温度。

部件位置

发电机控制面板

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出发动机加热器断路器跳闸。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，并使用钥匙开关通电 ECM，并接通发动机加热器 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 发动机冷却液加热器断路器跳闸。
参考对故障代码 1833 的故障诊断。

上次改进日期: 20-七月-2015


发动机冷却液循环泵断路器断开 - 状况存在

故障代码 1834

发动机冷却液循环泵断路器断开 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1834 PID: SPN: 3605 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机冷却液循环泵断路器断开 - 状况存在。ECM 诊断出高温冷却液循环泵电源断路器跳闸电路激活。 | 对性能没有影响。
高温冷却液泵继电器

电路描述

参考 OEM 电气接线图。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 诊断出高温冷却液泵继电器跳闸。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

参考对故障代码 1834 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油注油泵控制断路器断开 - 状况存在

故障代码 1835

发动机机油注油泵控制断路器断开 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1835 PID: SPN: 3589 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机机油注油泵控制断路器断开 - 状况存在。ECM 诊断出机油注油泵断路器跳闸。 | 对性能没有影响。
发动机机油注油泵

电路描述

发动机可以配置为使用预润滑机油压力开关或发动机机油压力传感器，或二者并用，以做出预润滑循环成功决定。如果开关和传感器在发动机标定中启用，以用于预润滑，则它们必须指示预润滑压力处于适当的水平，然后才会将其视为成功的循环。

部件位置

发电机控制面板

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出机油注油泵断路器跳闸。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，并使用钥匙开关通电 ECM，并接通机油注油泵 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
参考对故障代码 1835 的故障诊断。

上次改进日期: 20-七月-2015


发动机辅助冷却液回路冷却液压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 1836

发动机辅助冷却液回路冷却液压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1836 PID: S306 SPN: 2981 FMI: 1/1 指示灯: 红色 SRT: | 发动机辅助冷却液回路冷却液压力 - 数据有效但低于正常工作范围 - 最高严重级别ECM 诊断出低温冷却液压力系统变得过低。 | 发动机将停机。
低温冷却液压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向冷却液压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。冷却液压力传感器通过冷却液压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据冷却系统中的压力变化。

部件位置

冷却液压力传感器位于水泵的高温回路出口上。

运行故障诊断的条件

当发动机运行超过 1 分钟时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出低温冷却液压力变得过低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。
  • 在严重情况下，ECM 将立即关停发动机。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在额定转速满负载下运行 2 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 冷却液液位低
  • 传感器损坏
  • 导线线束损坏
参考对故障代码 1836 进行故障诊断。

上次改进日期: 25-八月-2015


发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

故障代码 1837

发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1837 PID: S64 SPN: 723 FMI: 2/2 指示灯: 红色 SRT: | 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确。凸轮轴发动机转速传感器间歇性同步。 | 发动机将停机或无法起动。
发动机位置传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机凸轮轴转速/位置传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。凸轮轴转速/位置传感器通过凸轮轴转速/位置传感器信号电路向 ECM 提供一个信号。凸轮轴转速指示凸角转过传感器时，该传感器即产生一个信号发送至 ECM。ECM 可识别该信号并将其转换为发动机转速读数，然后确定发动机位置。如果主发动机曲轴转速/位置信号缺失，则该传感器将作为一个备用传感器使用。

部件位置

两个发动机转速/位置传感器都位于前齿轮室后侧，燃油泵驱动齿轮上方。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机转速传感器 1 损失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 1837 进行故障诊断。

上次改进日期: 25-八月-2015


KW 电子负载信号 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 1838

KW 电子负载信号 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1838 PID: SPN: 2452 FMI: 0/0 指示灯: 红色 SRT: | KW 电子负载信号 - 数据有效但高于正常工作范围 - 最高严重级别过载保护启用，且负载在设定持续时间内高于部分连续负载阈值。 | 发动机将停机。
ECM

电路描述

参考 OEM 电气接线图。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

最高严重级别。过载保护启用，且负载在设定持续时间内高于部分连续负载阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

参考对故障代码 1838 的故障诊断。

上次改进日期: 20-七月-2015


燃气供应（调节后）压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1839

燃气供应（调节后）压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1839 PID: P159 SPN: 159 FMI: 3/3 指示灯: 淡黄色 SRT: | 燃气供应（调节后）压力传感器电路 - 电压高于正常值或对高压电源短路。燃料供应压力传感器对电源短路。 | 对性能没有影响。
燃料供应压力传感器

电路描述

燃料供应压力传感器从 ECM 接收 5 伏供电，并监视来自燃气调节器的压力。

部件位置

位于燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃料供应压力传感器对电压电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认燃料输送压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 发动机燃料供应泵进口压力传感器故障。
参考对故障代码 1839 的故障诊断。

上次改进日期: 20-七月-2015


燃气供应（调节后）压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1841

燃气供应（调节后）压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1841 PID: P159 SPN: 159 FMI: 4/4 指示灯: 淡黄色 SRT: | 燃气供应（调节后）压力传感器电路 - 电压低于正常值或对低压电源短路。燃料供应压力传感器对接地短路。 | 对性能没有影响。
燃料供应压力传感器

电路描述

燃料供应压力传感器从 ECM 接收 5 伏供电，并监视来自燃气调节器的压力。

部件位置

位于燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃料供应压力传感器对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认燃料输送压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 发动机燃料供应泵进口压力传感器故障。
参考对故障代码 1841 的故障诊断。

上次改进日期: 20-七月-2015


曲轴箱压力电路 - 电压高于正常值或对高压电源短路

故障代码 1843

曲轴箱压力电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1843 PID: P101 SPN: 101 FMI: 3/3 指示灯: 淡黄色 SRT: | 曲轴箱压力电路 - 电压高于正常值或对高压电源短路。在曲轴箱压力电路检测到信号电压偏高。 | 对性能没有影响。
发动机曲轴箱压力传感器

电路描述

曲轴箱压力传感器用于监测曲轴箱中的压力。发动机控制模块 (ECM) 向曲轴箱压力传感器提供一个 5 伏参考电压。曲轴箱压力偏低时，传感器信号电压低。曲轴箱压力偏高时，传感器信号电压接近 5 伏参考电压。ECM 监测曲轴箱压力信号电路的电压，以计算曲轴箱内的空气压力。

部件位置

曲轴箱压力传感器位于右排检修孔盖中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到曲轴箱压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认曲轴箱压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

曲轴箱压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在故障诊断前，检查是否存在多项故障代码。

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中的回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路
  • 曲轴箱压力传感器故障。
参考对故障代码 1843 的故障诊断。

上次改进日期: 20-七月-2015


曲轴箱压力电路 - 电压低于正常值或对低压电源短路

故障代码 1844

曲轴箱压力电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1844 PID: P101 SPN: 101 FMI: 4/4 指示灯: 淡黄色 SRT: | 曲轴箱压力电路 - 电压低于正常值或对低压电源短路。检测到曲轴箱压力电路中电压偏低。 | 对性能没有影响。
发动机曲轴箱压力传感器

电路描述

曲轴箱压力传感器用于监测曲轴箱中的压力。发动机控制模块 (ECM) 向曲轴箱压力传感器提供一个 5 伏参考电压。曲轴箱压力偏低时，传感器信号电压低。曲轴箱压力偏高时，传感器信号电压接近 5 伏参考电压。ECM 监测曲轴箱压力信号电路的电压，以计算曲轴箱内的空气压力。

部件位置

曲轴箱压力传感器位于右排检修孔盖中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到曲轴箱压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认曲轴箱压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

曲轴箱压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在故障诊断前，检查是否存在多项故障代码。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
  • 曲轴箱压力传感器故障。
参考对故障代码 1844 的故障诊断。

上次改进日期: 20-七月-2015


冷却液温度 2 (LT) 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 2111

冷却液温度 2 (LT) 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2111 PID: P52 SPN: 52 FMI: 3/3 指示灯: 淡黄色 SRT: | 冷却液温度 2 (LT) 传感器电路 - 电压高于正常值或对高压电源短路ECM 诊断出低温冷却液温度传感器对电压电源短路。 | 可能会降低发动机性能。
低温冷却液温度传感器

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

低温冷却液温度传感器位于低温冷却液泵和中冷器之间。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 2111 的故障诊断。

上次改进日期: 20-七月-2015


冷却液温度 2 (LT) 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 2112

冷却液温度 2 (LT) 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2112 PID: P52 SPN: 52 FMI: 4/4 指示灯: 淡黄色 SRT: | 冷却液温度 2 (LT) 传感器电路 - 电压低于正常值或对低压电源短路ECM 诊断出低温冷却液温度传感器对接地短路。 | 可能会降低发动机性能。
低温冷却液温度传感器

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

低温冷却液温度传感器位于低温冷却液泵和中冷器之间。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 2112 的故障诊断。

上次改进日期: 20-七月-2015


冷却液温度 2 (LT) - 数据有效但高于正常工作范围（中等严重级别）

故障代码 2113

冷却液温度 2 (LT) - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2113 PID: P52 SPN: 52 FMI: 0/16 指示灯: 淡黄色 SRT: | 冷却液温度 2 (LT) - 数据有效但高于正常工作范围（中等严重级别）ECM 诊断出低温冷却液温度超过警告阈值。 | 可能会降低发动机性能。
低温冷却液温度传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向冷却液压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。冷却液压力传感器通过冷却液压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据冷却系统中的压力变化。

部件位置

低温冷却液温度传感器位于低温冷却液泵和中冷器之间。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度超过发动机保护极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 2113 的故障诊断。

上次改进日期: 20-七月-2015


冷却液温度 2 (LT) - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2114

冷却液温度 2 (LT) - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2114 PID: P52 SPN: 52 FMI: 0/0 指示灯: 红色 SRT: | 冷却液温度 2 (LT) - 数据有效但高于正常工作范围 - 最高严重级别ECM 诊断出低温发动机冷却液温度超过高临界阈值。 | 发动机将停机。
低温冷却液温度传感器

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

低温冷却液温度传感器位于低温冷却液泵和中冷器之间。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 诊断出低温发动机冷却液温度超过高临界阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 冷却液液位低，或冷却系统中有空气
  • 传感器损坏
  • 导线线束损坏
参考对故障代码 2114 的故障诊断。

上次改进日期: 20-七月-2015


发动机辅助冷却液回路冷却液压力传感器电路 - 电压高于正常值，或对高压电源短路

故障代码 2115

发动机辅助冷却液回路冷却液压力传感器电路 - 电压高于正常值，或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2115 PID: S306 SPN: 2981 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机辅助冷却液回路冷却液压力传感器电路 - 电压高于正常值，或对高压电源短路ECM 诊断出低温冷却液压力传感器信号对电源短路。 | 对性能没有影响。
低温冷却液压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向冷却液压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。冷却液压力传感器通过冷却液压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据冷却系统中的压力变化。

部件位置

低温冷却液压力传感器位于冷却液泵和中冷器之间。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 诊断出低温冷却液压力传感器信号对电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 2115 的故障诊断。

上次改进日期: 20-七月-2015


发动机辅助冷却液回路冷却液压力传感器电路 - 电压低于正常值，或对低压电源短路

故障代码 2116

发动机辅助冷却液回路冷却液压力传感器电路 - 电压低于正常值，或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2116 PID: S306 SPN: 2981 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机辅助冷却液回路冷却液压力传感器电路 - 电压低于正常值，或对低压电源短路ECM 诊断出低温冷却液压力传感器信号对接地短路。 | 对性能没有影响。
低温冷却液压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向冷却液压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。冷却液压力传感器通过冷却液压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据冷却系统中的压力变化。

部件位置

低温冷却液压力传感器位于冷却液泵和中冷器之间。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 诊断出低温冷却液压力传感器对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 2116 的故障诊断。

上次改进日期: 20-七月-2015


发动机辅助冷却液回路冷却液压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 2117

发动机辅助冷却液回路冷却液压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2117 PID: S306 SPN: 2981 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机辅助冷却液回路冷却液压力 - 数据有效但低于正常工作范围 - 中等严重级别ECM 诊断出低温发动机冷却液压力降至低于低警告阈值。 | 对性能没有影响。
低温冷却液压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向冷却液压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。冷却液压力传感器通过冷却液压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据冷却系统中的压力变化。

部件位置

低温冷却液压力传感器位于冷却液泵和中冷器之间。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 诊断出低温冷却液压力降至低于低警告阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 冷却液液位低，或冷却系统中有空气
  • 传感器损坏
  • 导线线束损坏
参考对故障代码 2117 的故障诊断。

上次改进日期: 20-七月-2015


1 号气缸 (A1) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2121

1 号气缸 (A1) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2121 PID: S129 SPN: 1137 FMI: 0/16 指示灯: 淡黄色 SRT: | 1 (A1) 缸排气温度 - 数据有效但高于正常工作范围（中等严重级别）排气温度传感器检测到温度高于警告水平。 | 可能会降低发动机性能。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 清除此故障代码的温度低于设置此故障代码时的温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器故障
  • 进气系统阻力
  • 进气或排气歧管泄漏
  • 进气温度高
  • 喷射器发生故障
  • 进气门或排气门超出调整范围
  • 排气温度传感器故障。
参考对故障代码 2121 的故障诊断。

上次改进日期: 20-七月-2015


3 号气缸 (A2) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2122

3 号气缸 (A2) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2122 PID: S131 SPN: 1139 FMI: 0/16 指示灯: 淡黄色 SRT: | 3 (A2) 缸排气温度 - 数据有效但高于正常工作范围（中等严重级别）排气温度传感器检测到温度高于警告水平。 | 可能会降低发动机性能。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 清除此故障代码的温度低于设置此故障代码时的温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器故障
  • 进气系统阻力
  • 进气或排气歧管泄漏
  • 进气温度高
  • 喷射器发生故障
  • 进气门或排气门超出调整范围
  • 排气温度传感器故障。
参考对故障代码 2122 的故障诊断。

上次改进日期: 20-七月-2015


5 号气缸 (A3) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2123

5 号气缸 (A3) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2123 PID: S133 SPN: 1141 FMI: 0/16 指示灯: 淡黄色 SRT: | 5 (A3) 缸排气温度 - 数据有效但高于正常工作范围（中等严重级别）排气温度传感器检测到温度高于警告水平。 | 可能会降低发动机性能。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 清除此故障代码的温度低于设置此故障代码时的温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器故障
  • 进气系统阻力
  • 进气或排气歧管泄漏
  • 进气温度高
  • 喷射器发生故障
  • 进气门或排气门超出调整范围
  • 排气温度传感器故障。
参考对故障代码 2123 的故障诊断。

上次改进日期: 20-七月-2015


7 号气缸 (A4) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2124

7 号气缸 (A4) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2124 PID: S135 SPN: 1143 FMI: 0/16 指示灯: 淡黄色 SRT: | 7 (A4) 缸排气温度 - 数据有效但高于正常工作范围（中等严重级别）排气温度传感器检测到温度高于警告水平。 | 可能会降低发动机性能。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 清除此故障代码的温度低于设置此故障代码时的温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器故障
  • 进气系统阻力
  • 进气或排气歧管泄漏
  • 进气温度高
  • 喷射器发生故障
  • 进气门或排气门超出调整范围
  • 排气温度传感器故障。
参考对故障代码 2124 的故障诊断。

上次改进日期: 20-七月-2015


9 号气缸 (A5) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2125

9 号气缸 (A5) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2125 PID: S137 SPN: 1145 FMI: 0/16 指示灯: 淡黄色 SRT: | 9 (A5) 缸排气温度 - 数据有效但高于正常工作范围（中等严重级别）排气温度传感器检测到温度高于警告水平。 | 可能会降低发动机性能。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 清除此故障代码的温度低于设置此故障代码时的温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器故障
  • 进气系统阻力
  • 进气或排气歧管泄漏
  • 进气温度高
  • 喷射器发生故障
  • 进气门或排气门超出调整范围
  • 排气温度传感器故障。
参考对故障代码 2125 的故障诊断。

上次改进日期: 20-七月-2015


11 号气缸 (A6) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2126

11 号气缸 (A6) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2126 PID: S139 SPN: 1147 FMI: 0/16 指示灯: 淡黄色 SRT: | 11 号气缸 (A6) 排气温度 - 数据有效但高于正常工作范围（中等严重级别）排气温度传感器检测到温度高于警告水平。 | 可能会降低发动机性能。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 清除此故障代码的温度低于设置此故障代码时的温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器故障
  • 进气系统阻力
  • 进气或排气歧管泄漏
  • 进气温度高
  • 喷射器发生故障
  • 进气门或排气门超出调整范围
  • 排气温度传感器故障。
参考对故障代码 2126 的故障诊断。

上次改进日期: 20-七月-2015


13 号气缸 (A7) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2127

13 号气缸 (A7) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2127 PID: S141 SPN: 1149 FMI: 0/16 指示灯: 淡黄色 SRT: | 13 号气缸 (A7) 排气温度 - 数据有效但高于正常工作范围（中等严重级别）排气温度传感器检测到温度高于警告水平。 | 可能会降低发动机性能。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 清除此故障代码的温度低于设置此故障代码时的温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器故障
  • 进气系统阻力
  • 进气或排气歧管泄漏
  • 进气温度高
  • 喷射器发生故障
  • 进气门或排气门超出调整范围
  • 排气温度传感器故障。
参考对故障代码 2127 的故障诊断。

上次改进日期: 20-七月-2015


15 号气缸 (A8) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2128

15 号气缸 (A8) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2128 PID: S143 SPN: 1151 FMI: 0/16 指示灯: 淡黄色 SRT: | 15 号气缸 (A8) 排气温度 - 数据有效但高于正常工作范围（中等严重级别）排气温度传感器检测到温度高于警告水平。 | 可能会降低发动机性能。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 清除此故障代码的温度低于设置此故障代码时的温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器故障
  • 进气系统阻力
  • 进气或排气歧管泄漏
  • 进气温度高
  • 喷射器发生故障
  • 进气门或排气门超出调整范围
  • 排气温度传感器故障。
参考对故障代码 2128 的故障诊断。

上次改进日期: 20-七月-2015


2 号气缸 (B1) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2131

2 号气缸 (B1) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2131 PID: S130 SPN: 1138 FMI: 0/16 指示灯: 淡黄色 SRT: | 2 (B1) 缸排气温度 - 数据有效但高于正常工作范围（中等严重级别）排气温度传感器检测到温度高于警告水平。 | 可能会降低发动机性能。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 清除此故障代码的温度低于设置此故障代码时的温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器故障
  • 进气系统阻力
  • 进气或排气歧管泄漏
  • 进气温度高
  • 喷射器发生故障
  • 进气门或排气门超出调整范围
  • 排气温度传感器故障。
参考对故障代码 2131 的故障诊断。

上次改进日期: 29-七月-2015


4 号气缸 (B2) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2132

4 号气缸 (B2) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2132 PID: S132 SPN: 1140 FMI: 0/16 指示灯: 淡黄色 SRT: | 4 号气缸 (B2) 排气温度 - 数据有效但高于正常工作范围（中等严重级别）排气温度传感器检测到温度高于警告水平。 | 可能会降低发动机性能。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 清除此故障代码的温度低于设置此故障代码时的温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器故障
  • 进气系统阻力
  • 进气或排气歧管泄漏
  • 进气温度高
  • 喷射器发生故障
  • 进气门或排气门超出调整范围
  • 排气温度传感器故障。
参考对故障代码 2132 的故障诊断。

上次改进日期: 20-七月-2015


6 号气缸 (B3) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2133

6 号气缸 (B3) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2133 PID: S134 SPN: 1142 FMI: 0/16 指示灯: 淡黄色 SRT: | 6 号气缸 (B3) 排气温度 - 数据有效但高于正常工作范围（中等严重级别）排气温度传感器检测到温度高于警告水平。 | 可能会降低发动机性能。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 清除此故障代码的温度低于设置此故障代码时的温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器故障
  • 进气系统阻力
  • 进气或排气歧管泄漏
  • 进气温度高
  • 喷射器发生故障
  • 进气门或排气门超出调整范围
  • 排气温度传感器故障。
参考对故障代码 2133 的故障诊断。

上次改进日期: 20-七月-2015


8 号气缸 (B4) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2134

8 号气缸 (B4) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2134 PID: S136 SPN: 1144 FMI: 0/16 指示灯: 淡黄色 SRT: | 8 号气缸 (B4) 排气温度 - 数据有效但高于正常工作范围（中等严重级别）排气温度传感器检测到温度高于警告水平。 | 可能会降低发动机性能。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 清除此故障代码的温度低于设置此故障代码时的温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器故障
  • 进气系统阻力
  • 进气或排气歧管泄漏
  • 进气温度高
  • 喷射器发生故障
  • 进气门或排气门超出调整范围
  • 排气温度传感器故障。
参考对故障代码 2134 的故障诊断。

上次改进日期: 20-七月-2015


10 号气缸 (B5) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2135

10 号气缸 (B5) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2135 PID: S138 SPN: 1146 FMI: 0/16 指示灯: 淡黄色 SRT: | 10 号气缸 (B5) 排气温度 - 数据有效但高于正常工作范围（中等严重级别）排气温度传感器检测到温度高于警告水平。 | 可能会降低发动机性能。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 清除此故障代码的温度低于设置此故障代码时的温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器故障
  • 进气系统阻力
  • 进气或排气歧管泄漏
  • 进气温度高
  • 喷射器发生故障
  • 进气门或排气门超出调整范围
  • 排气温度传感器故障。
参考对故障代码 2135 的故障诊断。

上次改进日期: 20-七月-2015


12 号气缸 (B6) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2136

12 号气缸 (B6) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2136 PID: S140 SPN: 1148 FMI: 0/16 指示灯: 淡黄色 SRT: | 12 (B6) 缸排气温度 - 数据有效但高于正常工作范围（中等严重级别）排气温度传感器检测到温度高于警告水平。 | 可能会降低发动机性能。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 清除此故障代码的温度低于设置此故障代码时的温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器故障
  • 进气系统阻力
  • 进气或排气歧管泄漏
  • 进气温度高
  • 喷射器发生故障
  • 进气门或排气门超出调整范围
  • 排气温度传感器故障。
参考对故障代码 2136 的故障诊断。

上次改进日期: 20-七月-2015


14 号气缸 (B7)排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2137

14 号气缸 (B7)排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2137 PID: S142 SPN: 1150 FMI: 0/16 指示灯: 淡黄色 SRT: | 14 号气缸 (B7) 排气温度 - 数据有效但高于正常工作范围（中等严重级别）排气温度传感器检测到温度高于警告水平。 | 可能会降低发动机性能。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 清除此故障代码的温度低于设置此故障代码时的温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器故障
  • 进气系统阻力
  • 进气或排气歧管泄漏
  • 进气温度高
  • 喷射器发生故障
  • 进气门或排气门超出调整范围
  • 排气温度传感器故障。
参考对故障代码 2137 的故障诊断。

上次改进日期: 20-七月-2015


16 号气缸 (B8) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2138

16 号气缸 (B8) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2138 PID: S144 SPN: 1152 FMI: 0/16 指示灯: 淡黄色 SRT: | 16 (B8) 缸排气温度 - 数据有效但高于正常工作范围（中等严重级别）排气温度传感器检测到温度高于警告水平。 | 可能会降低发动机性能。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 清除此故障代码的温度低于设置此故障代码时的温度。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器故障
  • 进气系统阻力
  • 进气或排气歧管泄漏
  • 进气温度高
  • 喷射器发生故障
  • 进气门或排气门超出调整范围
  • 排气温度传感器故障。
参考对故障代码 2138 的故障诊断。

上次改进日期: 20-七月-2015


16 号气缸 (B8) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2144

16 号气缸 (B8) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2144 PID: S144 SPN: 1152 FMI: 0/0 指示灯: 红色 SRT: | 16 号气缸 (B8) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别排气温度传感器检测到温度高于临界水平。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于发动机保护限值。

故障代码起作用时采取的措施

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 2144 的故障诊断。

上次改进日期: 20-七月-2015


后置机油滤清器压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 2154

后置机油滤清器压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2154 PID: S151 SPN: 3549 FMI: 3/3 指示灯: 淡黄色 SRT: | 后置机油滤清器压力传感器电路 - 电压高于正常值或对高压电源短路ECM 诊断出后置滤清器机油压力传感器对电源短路。 | 对性能没有影响。
滤清器后机油压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

后置滤清器机油压力传感器位于机油滤清器和机油冷却器之间。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 诊断出后置滤清器机油压力传感器对电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用发动机机油滤清器出口压力读数的默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 2154 的故障诊断。

上次改进日期: 20-七月-2015


后置机油滤清器压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 2155

后置机油滤清器压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2155 PID: S151 SPN: 3549 FMI: 4/4 指示灯: 淡黄色 SRT: | 后置机油滤清器压力传感器电路 - 电压低于正常值或对低压电源短路ECM 诊断出后置滤清器机油压力传感器对接地短路。 | 对性能没有影响。
滤清器后机油压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

后置滤清器机油压力传感器位于机油滤清器和机油冷却器之间。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 诊断出后置滤清器机油压力传感器对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

使用发动机机油滤清器出口压力读数的默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 2155 的故障诊断。

上次改进日期: 20-七月-2015


电子燃料喷射控制阀电路 - 根本原因未知

故障代码 2184

电子燃料喷射控制阀电路 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 2184 PID: S18 SPN: 633 FMI: 11/11 指示灯: 淡黄色 SRT: | 电子燃料喷射控制阀电路 - 根本原因未知燃料控制阀 (FCV) 存在位置错误。 | 可能会降低发动机性能。
燃料控制阀

电路描述

ECM 控制燃料控制阀，以调节空气/燃料混合物。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃料控制阀 (FCV) 向发动机控制模块 (ECM) 报告其存在位置错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • FCV 损坏。
  • 导线线束损坏
参考对故障代码 2184 的故障诊断。

上次改进日期: 20-七月-2015


Fault Code Path Selection

故障代码 ch224-fc2186
Fault Code Path Selection

传感器电源 4 电路故障代码是否来自于 ECM 源地址 00？ | 转至 zhs224-fc2186sa00
传感器电源 4 电路故障代码是否来自于 ECM 源地址 01？ | 转至 zhs224-fc2186sa01

上次改进日期: 27-七月-2015


传感器电源 4 电路 - 电压低于正常值或对低压电源短路

故障代码 2186 (sa00)

传感器电源 4 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2186 (sa00) PID: S232 SPN: 3512 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压低于正常值或对低压电源短路。检测到向加速踏板位置传感器供电的 5 VDC 传感器电源电路中电压偏低。 | 可能会降低发动机性能。
传感器电源 4 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 4 向加速踏板位置传感器提供 5 VDC 电源。

部件位置

加速踏板或操纵杆位置传感器安装在加速踏板总成上。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 4 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用传感器电源 4 电压的默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

5 VDC 电源导线上的低电压可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考对故障代码 2186 (sa00) 的故障诊断。

上次改进日期: 21-七月-2015


传感器电源 4 电路 - 电压低于正常值或对低压电源短路

故障代码 2186 (sa01)

传感器电源 4 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2186 (sa01) PID: S232 SPN: 3512 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压低于正常值或对低压电源短路。5 VDC 传感器电源电路处检测到电压低。 | 可能会降低发动机性能。
传感器电源 4 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 4 向节气门阀压差传感器提供 5 VDC 电源。

部件位置

节气门阀压差传感器位于油门执行器总成处。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 4 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用传感器电源 4 电压的缺省值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

5 VDC 电源导线上的低电压可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考对故障代码 2186 (sa01) 进行故障诊断。

上次改进日期: 13-十月-2015


进气歧管绝对压力传感器与压缩机出口压力传感器不一致 - 状况存在

故障代码 2191

进气歧管绝对压力传感器与压缩机出口压力传感器不一致 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2191 PID: P102 SPN: 102 FMI: 11/31 指示灯: 淡黄色 SRT: | 进气歧管绝对压力传感器与压缩机出口压力传感器不一致 - 状况存在。进气歧管压力和压缩机出口压力不匹配。 | 可能会降低发动机性能。
进气歧管压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

涡轮增压器压缩机出口压力传感器和进气歧管压力传感器之间的压差 (delta P) 超过压力阈值持续 30 秒，且点火正时延迟达到调整极限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

如果涡轮增压器增压压力低，则 ECM 将指令节气门板打开，以尝试并保持发动机转速和负载。同时，发动机点火正时延迟，以尝试恢复涡轮增压器增压压力。如果涡轮增压器增压压力仍偏低，节气门板位置将再次增加，点火正时将进一步延迟。当达到压差阈值和点火正时延迟极限时，故障代码 2191 将被激活。由于给定负载下的节气门板位置增加，节气门余量丢失，并可能导致发动机性能下降。

参考对故障代码 2191 的故障诊断。

上次改进日期: 20-七月-2015


发动机控制模块标定程序存储器 (RAM) 破坏 - 状况存在

故障代码 2217

发动机控制模块标定程序存储器 (RAM) 破坏 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2217 PID: S253 SPN: 630 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机控制模块标定程序存储器 (RAM) 破坏 - 状况出现。ECM 内部故障 | 可能会降低发动机性能。
ECM

电路描述

ECM 具有内部诊断特性，它能持续运行并检查内部存储器。

部件位置

N/A

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 内部读写错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考对故障代码 2217 的故障诊断。

上次改进日期: 20-七月-2015


电子燃料喷射控制阀电路 - 存在故障

故障代码 2311

电子燃料喷射控制阀电路 - 存在故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2311 PID: S18 SPN: 633 FMI: 11/31 指示灯: 淡黄色 SRT: | 电子燃料喷射控制阀电路 - 存在故障。燃料控制阀 (FCV) 向 ECM 报告其通电不正确。 | 可能会降低发动机性能。
燃料控制阀

电路描述

ECM 控制燃料控制阀，以调节空气/燃料混合物。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

燃料控制阀 (FCV) 向发动机控制模块 (ECM) 报告其通电不正确。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

如果出现下列原因之一，此故障代码都会变为现行状态：

  • 燃料控制阀 (FCV) 损坏
  • 导线线束损坏
参考对故障代码 2311 的故障诊断。

上次改进日期: 20-七月-2015


燃料控制阀电磁线圈驱动 2 电路 - 状况存在

故障代码 2313

燃料控制阀电磁线圈驱动 2 电路 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2313 PID: S83 SPN: 1244 FMI: 11/31 指示灯: 淡黄色 SRT: | 燃料控制阀电磁线圈驱动 2 电路 - 状况存在。气缸排 B 上的燃料控制阀 (FCV) 向 ECM 报告其通电不正确。 | 可能会降低发动机性能。
燃料控制阀

电路描述

ECM 控制燃料控制阀，以调节空气/燃料混合物。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

气缸排 B 上的燃料控制阀 (FCV) 向发动机控制模块 (ECM) 报告其通电不正确。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 燃料控制阀 (FCV) 损坏
  • 导线线束损坏
参考对故障代码 2313 的故障诊断。

上次改进日期: 20-七月-2015


燃气控制阀 1 出口压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 2427

燃气控制阀 1 出口压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2427 PID: S305 SPN: 2980 FMI: 3/3 指示灯: 淡黄色 SRT: | 燃气控制阀 1 出口压力传感器电路 - 电压高于正常值或对高压电源短路ECM 诊断出燃油出口压力传感器对电压电源短路。 | 发动机将停机。
燃油出口压力传感器

电路描述

燃油进口和出口传感器由 ECM 提供 5 伏电源，并监视 FCV 前后的燃油压力。

部件位置

位于混合器上游的燃气供应管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃油出口压力传感器对电压电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用燃油出口压力传感器的缺省值。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 2427 进行故障诊断。

上次改进日期: 03-十二月-2015


燃气控制阀 1 出口压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 2428

燃气控制阀 1 出口压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2428 PID: S305 SPN: 2980 FMI: 4/4 指示灯: 淡黄色 SRT: | 燃气控制阀 1 出口压力传感器电路 - 电压低于正常值或对低压电源短路ECM 诊断出燃油出口压力传感器对接地短路。 | 发动机将停机。
燃油出口压力传感器

电路描述

ECM 向燃油压力进口和出口传感器提供 5 伏信号和回路。

部件位置

位于混合器上游的燃气供应管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃油出口压力传感器对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用燃油出口压力传感器的缺省值。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 2428 进行故障诊断。

上次改进日期: 03-十二月-2015


发动机多个气缸缺火 - 状况存在

故障代码 2457

发动机多个气缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2457 PID: SPN: 1322 FMI: 11/31 指示灯: 红色 SRT: | 发动机多个气缸缺火 - 状态存在。ECM 诊断出发动机多个气缸经历缺火。 | 发动机将停机。
ECM

电路描述

N/A

部件位置

N/A

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到两个或以上的气缸缺火。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 3 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2457 的故障诊断。

上次改进日期: 20-七月-2015


2 号气缸 (B1) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2458

2 号气缸 (B1) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2458 PID: S130 SPN: 1138 FMI: 1/18 指示灯: 淡黄色 SRT: | 2 号气缸 (B1) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）排气温度传感器检测到温度低于警告水平。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数低于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2458 的故障诊断。

上次改进日期: 20-七月-2015


4 号气缸 (B2) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2459

4 号气缸 (B2) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2459 PID: S132 SPN: 1140 FMI: 1/18 指示灯: 淡黄色 SRT: | 4 号气缸 (B2) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）排气温度传感器检测到温度低于警告水平。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数低于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2459 的故障诊断。

上次改进日期: 20-七月-2015


6 号气缸 (B3) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2461

6 号气缸 (B3) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2461 PID: S134 SPN: 1142 FMI: 1/18 指示灯: 淡黄色 SRT: | 6 号气缸 (B3) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）排气温度传感器检测到温度低于警告水平。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数低于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2461 的故障诊断。

上次改进日期: 20-七月-2015


8 号气缸 (B4) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2462

8 号气缸 (B4) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2462 PID: S136 SPN: 1144 FMI: 1/18 指示灯: 淡黄色 SRT: | 8 号气缸 (B4) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）排气温度传感器检测到温度低于警告水平。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数低于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2462 的故障诊断。

上次改进日期: 20-七月-2015


10 号气缸 (B5) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2463

10 号气缸 (B5) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2463 PID: S138 SPN: 1146 FMI: 1/18 指示灯: 淡黄色 SRT: | 10 号气缸 (B5) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）排气温度传感器检测到温度低于警告水平。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数低于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2463 的故障诊断。

上次改进日期: 20-七月-2015


12 (B6) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2464

12 (B6) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2464 PID: S140 SPN: 1148 FMI: 1/18 指示灯: 淡黄色 SRT: | 12 (B6) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）排气温度传感器检测到温度低于警告水平。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数低于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2464 的故障诊断。

上次改进日期: 20-七月-2015


14 号气缸 (B7) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2465

14 号气缸 (B7) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2465 PID: S142 SPN: 1150 FMI: 1/18 指示灯: 淡黄色 SRT: | 14 号气缸 (B7) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）排气温度传感器检测到温度低于警告水平。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数低于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2465 的故障诊断。

上次改进日期: 20-七月-2015


16 号气缸 (B8) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2466

16 号气缸 (B8) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2466 PID: S144 SPN: 1152 FMI: 1/18 指示灯: 淡黄色 SRT: | 16 号气缸 (B8) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）排气温度传感器检测到温度低于警告水平。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数低于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2466 的故障诊断。

上次改进日期: 20-七月-2015


1 (A1) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2469

1 (A1) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2469 PID: S129 SPN: 1137 FMI: 1/18 指示灯: 淡黄色 SRT: | 1 (A1) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）排气温度传感器检测到温度低于警告水平。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数低于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2469 的故障诊断。

上次改进日期: 20-七月-2015


3 (A2) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2471

3 (A2) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2471 PID: S131 SPN: 1139 FMI: 1/18 指示灯: 淡黄色 SRT: | 3 (A2) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）排气温度传感器检测到温度低于警告水平。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数低于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2471 的故障诊断。

上次改进日期: 20-七月-2015


5 (A3) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2472

5 (A3) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2472 PID: S133 SPN: 1141 FMI: 1/18 指示灯: 淡黄色 SRT: | 5 (A3) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）排气温度传感器检测到温度低于警告水平。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数低于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2472 的故障诊断。

上次改进日期: 20-七月-2015


7 (A4) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2473

7 (A4) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2473 PID: S135 SPN: 1143 FMI: 1/18 指示灯: 淡黄色 SRT: | 7 (A4) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）排气温度传感器检测到温度低于警告水平。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数低于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2473 的故障诊断。

上次改进日期: 20-七月-2015


9 (A5) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2475

9 (A5) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2475 PID: S137 SPN: 1145 FMI: 1/18 指示灯: 淡黄色 SRT: | 9 (A5) 缸排气温度 - 数据有效但低于正常工作范围（中等严重级别）排气温度传感器检测到温度低于警告水平。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数低于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2475 的故障诊断。

上次改进日期: 20-七月-2015


11 号气缸 (A6) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2476

11 号气缸 (A6) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2476 PID: S139 SPN: 1147 FMI: 1/18 指示灯: 淡黄色 SRT: | 11 号气缸 (A6) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）排气温度传感器检测到温度低于警告水平。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数低于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2476 的故障诊断。

上次改进日期: 29-七月-2015


13 号气缸 (A7) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2477

13 号气缸 (A7) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2477 PID: S141 SPN: 1149 FMI: 1/18 指示灯: 淡黄色 SRT: | 13 号气缸 (A7) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）排气温度传感器检测到温度低于警告水平。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数低于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2477 的故障诊断。

上次改进日期: 20-七月-2015


15 号气缸 (A8) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2478

15 号气缸 (A8) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2478 PID: S143 SPN: 1151 FMI: 1/18 指示灯: 淡黄色 SRT: | 15 号气缸 (A8) 排气温度 - 数据有效但低于正常工作范围（中等严重级别）排气温度传感器检测到温度低于警告水平。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

发动机运行 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数低于标定限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2478 的故障诊断。

上次改进日期: 20-七月-2015


就绪状态以前的发动机起动马达模式 - 状况存在

故障代码 2482

就绪状态以前的发动机起动马达模式 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2482 PID: SPN: 1675 FMI: 11/31 指示灯: 红色 SRT: | 就绪状态以前的发动机起动马达模式 - 状况存在。ECM 诊断出发动机未做好起动准备。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
ECM

电路描述

N/A

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出发动机未做好起动准备。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

这只是一个信息故障代码，并不指示起动马达故障。

此故障代码通常伴随有更高优先级的其他故障代码。处理 FC2482 之前，应首先处理所有其他故障代码。

参考对故障代码 2482 的故障诊断。

上次改进日期: 20-七月-2015


发动机起动马达接合模式 - 机械系统不响应或失调

故障代码 2483

发动机起动马达接合模式 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 2483 PID: SPN: 1675 FMI: 7/7 指示灯: 红色 SRT: | 发动机起动马达接合模式 - 机械系统不响应或失调ECM 诊断出起动马达在多次起动尝试后，无法正常起动发动机。 | 发动机可能不起动。 发动机将停机。
ECM

电路描述

N/A

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出起动马达在多次起动尝试后，无法正常起动发动机。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

DC 接口面板中的继电器决定起动马达接头中的哪个触针用于起动信号。触针取决于是否使用空气起动马达或电动起动马达。参考发动机电气接线图找到相应电路。

参考对故障代码 2483 的故障诊断。

上次改进日期: 20-七月-2015


1 号气缸 (A1) 排气温度 - 变化速率异常

故障代码 2484

1 号气缸 (A1) 排气温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2484 PID: S129 SPN: 1137 FMI: 10/10 指示灯: 红色 SRT: | 1 号气缸 (A1) 排气温度 - 变化速率异常排气温度读数偏离发动机的平均排气温度读数。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护停机极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2484 的故障诊断。

上次改进日期: 20-七月-2015


3 号气缸 (A2) 排气温度 - 变化速率异常

故障代码 2485

3 号气缸 (A2) 排气温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2485 PID: S131 SPN: 1139 FMI: 10/10 指示灯: 红色 SRT: | 3 号气缸 (A2) 排气温度 - 变化速率异常排气温度读数偏离发动机的平均排气温度读数。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护停机极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2485 的故障诊断。

上次改进日期: 29-七月-2015


5 号气缸 (A3) 排气温度 - 变化速率异常

故障代码 2486

5 号气缸 (A3) 排气温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2486 PID: S133 SPN: 1141 FMI: 10/10 指示灯: 红色 SRT: | 5 号气缸 (A3) 排气温度 - 变化速率异常排气温度读数偏离发动机的平均排气温度读数。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护停机极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2486 的故障诊断。

上次改进日期: 20-七月-2015


7 号气缸 (A4) 排气温度 - 变化速率异常

故障代码 2487

7 号气缸 (A4) 排气温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2487 PID: S135 SPN: 1143 FMI: 10/10 指示灯: 红色 SRT: | 7 号气缸 (A4) 排气温度 - 变化速率异常排气温度读数偏离发动机的平均排气温度读数。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护停机极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2487 的故障诊断。

上次改进日期: 20-七月-2015


9 号气缸 (A5) 排气温度 - 变化速率异常

故障代码 2488

9 号气缸 (A5) 排气温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2488 PID: S137 SPN: 1145 FMI: 10/10 指示灯: 红色 SRT: | 9 号气缸 (A5) 排气温度 - 变化速率异常排气温度读数偏离发动机的平均排气温度读数。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护停机极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2488 的故障诊断。

上次改进日期: 20-七月-2015


11 号气缸 (A6) 排气温度 - 变化速率异常

故障代码 2489

11 号气缸 (A6) 排气温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2489 PID: S139 SPN: 1147 FMI: 10/10 指示灯: 红色 SRT: | 11 号气缸 (A6) 排气温度 - 变化速率异常排气温度读数偏离发动机的平均排气温度读数。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护停机极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2489 的故障诊断。

上次改进日期: 20-七月-2015


13 号气缸 (A7) 排气温度 - 变化速率异常

故障代码 2491

13 号气缸 (A7) 排气温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2491 PID: S141 SPN: 1149 FMI: 10/10 指示灯: 红色 SRT: | 13 号气缸 (A7) 排气温度 - 变化速率异常排气温度读数偏离发动机的平均排气温度读数。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护停机极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2491 的故障诊断。

上次改进日期: 20-七月-2015


15 号气缸 (A8) 排气温度 - 变化速率异常

故障代码 2492

15 号气缸 (A8) 排气温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2492 PID: S143 SPN: 1151 FMI: 10/10 指示灯: 红色 SRT: | 15 号气缸 (A8) 排气温度 - 变化速率异常排气温度读数偏离发动机的平均排气温度读数。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护停机极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2492 的故障诊断。

上次改进日期: 20-七月-2015


2 号气缸 (B1) 排气温度 - 变化速率异常

故障代码 2494

2 号气缸 (B1) 排气温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2494 PID: S130 SPN: 1138 FMI: 10/10 指示灯: 红色 SRT: | 2 号气缸 (B1) 排气温度 - 变化速率异常排气温度读数偏离发动机的平均排气温度读数。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护停机极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2494 的故障诊断。

上次改进日期: 20-七月-2015


4 号气缸 (B2) 排气温度 - 变化速率异常

故障代码 2495

4 号气缸 (B2) 排气温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2495 PID: S132 SPN: 1140 FMI: 10/10 指示灯: 红色 SRT: | 4 号气缸 (B2) 排气温度 - 变化速率异常排气温度读数偏离发动机的平均排气温度读数。 | 发动机将停机。
排气温度传感器

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护停机极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。如果钥匙开关转到 ON（接通）位置后故障代码没有变为非现行状态，可能需要连续驱动车辆至少 5 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2495 的故障诊断。

上次改进日期: 20-七月-2015


6 号气缸 (B3) 排气温度 - 变化速率异常

故障代码 2496

6 号气缸 (B3) 排气温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2496 PID: S134 SPN: 1142 FMI: 10/10 指示灯: 红色 SRT: | 6 号气缸 (B3) 排气温度 - 变化速率异常。排气温度读数偏离发动机的平均排气温度读数。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护停机极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2496 的故障诊断。

上次改进日期: 20-七月-2015


8 号气缸 (B4) 排气温度 - 变化速率异常

故障代码 2497

8 号气缸 (B4) 排气温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2497 PID: S136 SPN: 1144 FMI: 10/10 指示灯: 红色 SRT: | 8 号气缸 (B4) 排气温度 - 变化速率异常排气温度读数偏离发动机的平均排气温度读数。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护停机极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2497 的故障诊断。

上次改进日期: 20-七月-2015


10 号气缸 (B5) 排气温度 - 变化速率异常

故障代码 2498

10 号气缸 (B5) 排气温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2498 PID: S138 SPN: 1146 FMI: 10/10 指示灯: 红色 SRT: | 10 号气缸 (B5) 排气温度 - 变化速率异常排气温度读数偏离发动机的平均排气温度读数。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护停机极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2498 的故障诊断。

上次改进日期: 20-七月-2015


12 号气缸 (B6) 排气温度 - 变化速率异常

故障代码 2499

12 号气缸 (B6) 排气温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2499 PID: S140 SPN: 1148 FMI: 10/10 指示灯: 红色 SRT: | 12 号气缸 (B6) 排气温度 - 变化速率异常排气温度读数偏离发动机的平均排气温度读数。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护停机极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2499 的故障诊断。

上次改进日期: 20-七月-2015


14 号气缸 (B7) 排气温度 - 变化速率异常

故障代码 2511

14 号气缸 (B7) 排气温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2511 PID: S142 SPN: 1150 FMI: 10/10 指示灯: 红色 SRT: | 14 号气缸 (B7) 排气温度 - 变化速率异常排气温度读数偏离发动机的平均排气温度读数。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护停机极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2511 的故障诊断。

上次改进日期: 20-七月-2015


16 号气缸 (B8) 排气温度 - 变化速率异常

故障代码 2512

16 号气缸 (B8) 排气温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2512 PID: S144 SPN: 1152 FMI: 10/10 指示灯: 红色 SRT: | 16 号气缸 (B8) 排气温度 - 变化速率异常排气温度读数偏离发动机的平均排气温度读数。 | 发动机将停机。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护停机极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2512 的故障诊断。

上次改进日期: 20-七月-2015


1 号发动机涡轮增压器增压传感器 - 电压高于正常值或对高压电源短路

故障代码 2517

1 号发动机涡轮增压器增压传感器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2517 PID: S309 SPN: 1127 FMI: 3/3 指示灯: 淡黄色 SRT: | 1 号发动机涡轮增压器增压传感器 - 电压高于正常值或对高压电源短路。ECM 诊断出压缩机出口压力传感器对电压电源短路。 | 可能会降低发动机性能。
压缩机出口压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向压缩机出口压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。压缩机出口压力传感器通过压缩机出口压力传感器信号电路向 ECM 提供信号。

部件位置

位于涡轮增压器出口和空-空中冷器之间。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 诊断出压缩机出口压力传感器对电压电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 传感器损坏
参考对故障代码 2517 的故障诊断。

上次改进日期: 20-七月-2015


1 号发动机涡轮增压器增压传感器 - 电压低于正常值或对低压电源短路

故障代码 2518

1 号发动机涡轮增压器增压传感器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2518 PID: S309 SPN: 1127 FMI: 4/4 指示灯: 淡黄色 SRT: | 1 号发动机涡轮增压器增压传感器 - 电压低于正常值或对低压电源短路。ECM 诊断出压缩机出口压力传感器对接地短路。 | 可能会降低发动机性能。
压缩机出口压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向压缩机出口压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。压缩机出口压力传感器通过压缩机出口压力传感器信号电路向 ECM 提供信号。

部件位置

位于涡轮增压器出口和空-空中冷器之间。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 诊断出压缩机出口压力传感器对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 传感器损坏
参考对故障代码 2518 的故障诊断。

上次改进日期: 20-七月-2015


气缸排识别错误 - 根本原因未知

故障代码 2521

气缸排识别错误 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 2521 PID: SPN: 1225 FMI: 11/11 指示灯: 红色 SRT: | 气缸排识别错误 - 根本原因未知。ECM 检测到气缸排识别错误。 | 发动机可能不起动。
左排和右排识别电路

电路描述

每个 ECM 读取两个触针的状态，以确定它在通电时是在左排还是右排。正常的组合要求其中一个触针对 ECM 开关回路短路，另一个则保持开路。短路永久连接在导线线束内。

部件位置

位于发动机线束中

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到气缸排识别错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机将不起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

每个 ECM 在启动时必须有一个由两个气缸排识别触针形成的唯一标识。如果任意一个 ECM 上的两个触针都对 ECM 开关回路短路或开路，则将出现一个故障。两个 ECM 一定不能由同一个触针对 ECM 开关回路短路。

参考对故障代码 2521 的故障诊断。

上次改进日期: 20-七月-2015


发动机 ECU 温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2544

发动机 ECU 温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2544 PID: P21 SPN: 1136 FMI: 0/0 指示灯: 红色 SRT: | 发动机 ECU 温度 - 数据有效但高于正常工作范围 - 最高严重级别检测到 ECM 内部温度高。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 有一个用于测量 ECM 内部温度的内部温度传感器。

部件位置

发动机控制模块 (ECM) 内部温度传感器位于 ECM 内部。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到内部温度高于临界限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

每一个 ECM 都有一个独立的源地址，在连接 INSITE™ 电子服务工具时显示。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 流经 ECM 和发动机的空气流不正确或受阻。
参考对故障代码 2544 的故障诊断。

上次改进日期: 20-七月-2015


空气压缩机执行器驱动电路断路器 - 状况存在

故障代码 2567

空气压缩机执行器驱动电路断路器 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2567 PID: S89 SPN: 1351 FMI: 11/31 指示灯: 淡黄色 SRT: | 空气压缩机执行器驱动器电路断路器 - 状况存在。ECM 诊断出空气起动马达断路器跳闸。 | 发动机可能不起动。
ECM

电路描述

参考 OEM 电气接线图。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出空气起动马达断路器跳闸。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

DC 接口面板中的继电器决定起动马达接头中的哪个触针用于起动信号。触针取决于是否使用空气起动马达或电动起动马达。参考发动机电气接线图找到相应电路。

参考对故障代码 2567 的故障诊断。

上次改进日期: 20-七月-2015


燃气供应压力（调节后） - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2568

燃气供应压力（调节后） - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2568 PID: P159 SPN: 159 FMI: 0/0 指示灯: 红色 SRT: | 燃气供应压力（调节后） - 数据有效但高于正常工作范围 - 最高严重级别。ECM 诊断出燃料供应压力变得过高，无法安全操作发动机。 | 发动机将停机。
燃料供应压力传感器

电路描述

燃料供应压力传感器从 ECM 接收 5 伏供电，并监视来自燃气调节器的压力。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃料供应压力变得过高，无法安全操作发动机。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 传感器损坏
  • 燃气压力调节器
参考对故障代码 2568 的故障诊断。

上次改进日期: 20-七月-2015


燃气供应压力（调节后）- 数据有效但低于正常工作范围 - 最高严重级别

故障代码 2569

燃气供应压力（调节后）- 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2569 PID: P159 SPN: 159 FMI: 1/1 指示灯: 红色 SRT: | 燃气供应压力（调节后）- 数据有效但低于正常工作范围 - 最高严重级别ECM 诊断出燃料供应压力变得过低，无法安全操作发动机。 | 发动机将停机。
燃料供应压力传感器

电路描述

燃料供应压力传感器从 ECM 接收 5 伏供电，并监视来自燃气调节器的压力。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃料供应压力变得过低，无法安全操作发动机。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 传感器损坏
  • 导线线束损坏
  • 燃气压力调节器
参考对故障代码 2569 的故障诊断。

上次改进日期: 20-七月-2015


发动机预热塞 #1 (A1) 电压 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 2586

发动机预热塞 #1 (A1) 电压 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2586 PID: SPN: 1294 FMI: 0/15 指示灯: 无 SRT: | 发动机预热塞 #1 (A1) 电压 - 数据有效但高于正常工作范围（最低严重级别）检测到火花塞电压高于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A1 中的火花塞高电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障的设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 2586 的故障诊断。

上次改进日期: 20-七月-2015


发动机预热塞 #2 (B1) 电压 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 2587

发动机预热塞 #2 (B1) 电压 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2587 PID: SPN: 1295 FMI: 0/15 指示灯: 无 SRT: | 发动机预热塞 #2 (B1) 电压 - 数据有效但高于正常工作范围（最低严重级别）检测到火花塞电压高于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B1 中的火花塞高电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 2587 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 #3 (A2) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2588

发动机火花塞 #3 (A2) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2588 PID: SPN: 1296 FMI: 0/15 指示灯: 无 SRT: | 发动机火花塞 #3 (A2) 电压 - 数据有效但高于正常工作范围 - 最低严重级别检测到火花塞电压高于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A2 中的火花塞高电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 2588 的故障诊断。

上次改进日期: 20-七月-2015


发动机预热塞 #4 (B2) 电压 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 2589

发动机预热塞 #4 (B2) 电压 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2589 PID: SPN: 1297 FMI: 0/15 指示灯: 无 SRT: | 发动机预热塞 #4 (B2) 电压 - 数据有效但高于正常工作范围（最低严重级别）检测到火花塞电压高于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B2 中的火花塞高电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 2589 的故障诊断。

上次改进日期: 20-七月-2015


发动机预热塞 #5 (A3) 电压 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 2591

发动机预热塞 #5 (A3) 电压 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2591 PID: SPN: 1298 FMI: 0/15 指示灯: 无 SRT: | 发动机预热塞 #5 (A3) 电压 - 数据有效但高于正常工作范围（最低严重级别）检测到火花塞电压高于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A3 中的火花塞高电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 2591 的故障诊断。

上次改进日期: 20-七月-2015


发动机预热塞 #6 (B3) 电压 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 2592

发动机预热塞 #6 (B3) 电压 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2592 PID: SPN: 1299 FMI: 0/15 指示灯: 无 SRT: | 发动机预热塞 #6 (B3) 电压 - 数据有效但高于正常工作范围（最低严重级别）检测到火花塞电压高于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B3 中的火花塞高电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 2592 的故障诊断。

上次改进日期: 20-七月-2015


发动机预热塞 #1 (A1) 电压 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 2593

发动机预热塞 #1 (A1) 电压 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2593 PID: SPN: 1294 FMI: 1/17 指示灯: 无 SRT: | 发动机预热塞 #1 (A1) 电压 - 数据有效但低于正常工作范围（最低严重级别）检测到火花塞电压低于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A1 中的火花塞低电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 2593 的故障诊断。

上次改进日期: 20-七月-2015


发动机预热塞 #2 (B1) 电压 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 2594

发动机预热塞 #2 (B1) 电压 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2594 PID: SPN: 1295 FMI: 1/17 指示灯: 无 SRT: | 发动机预热塞 #2 (B1) 电压 - 数据有效但低于正常工作范围（最低严重级别）检测到火花塞电压低于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B1 中的火花塞低电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 2594 的故障诊断。

上次改进日期: 20-七月-2015


发动机预热塞 #3 (A2) 电压 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 2595

发动机预热塞 #3 (A2) 电压 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2595 PID: SPN: 1296 FMI: 1/17 指示灯: 无 SRT: | 发动机预热塞 #3 (A2) 电压 - 数据有效但低于正常工作范围（最低严重级别）检测到火花塞电压低于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A2 中的火花塞低电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 2595 的故障诊断。

上次改进日期: 20-七月-2015


发动机预热塞 #4 (B2) 电压 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 2596

发动机预热塞 #4 (B2) 电压 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2596 PID: SPN: 1297 FMI: 1/17 指示灯: 无 SRT: | 发动机预热塞 #4 (B2) 电压 - 数据有效但低于正常工作范围（最低严重级别）检测到火花塞电压低于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B2 中的火花塞低电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 2596 的故障诊断。

上次改进日期: 20-七月-2015


发动机预热塞 #5 (A3) 电压 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 2597

发动机预热塞 #5 (A3) 电压 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2597 PID: SPN: 1298 FMI: 1/17 指示灯: 无 SRT: | 发动机预热塞 #5 (A3) 电压 - 数据有效但低于正常工作范围（最低严重级别）检测到火花塞电压低于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A3 中的火花塞低电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 2597 的故障诊断。

上次改进日期: 20-七月-2015


发动机预热塞 #6 (B3) 电压 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 2598

发动机预热塞 #6 (B3) 电压 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2598 PID: SPN: 1299 FMI: 1/17 指示灯: 无 SRT: | 发动机预热塞 #6 (B3) 电压 - 数据有效但低于正常工作范围（最低严重级别）检测到火花塞电压低于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B3 中的火花塞低电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 2598 的故障诊断。

上次改进日期: 20-七月-2015


发动机排气温度 - 2 排 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2653

发动机排气温度 - 2 排 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2653 PID: SPN: 2433 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机排气温度 - 2 排 - 数据有效但高于正常工作范围 - 最高严重级别排气温度传感器检测到温度高于临界水平。 | 对性能没有影响。
排气温度传感器

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于排气歧管中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出来自右侧气缸排的涡轮进口温度变得过高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 2653 的故障诊断。

上次改进日期: 21-七月-2015


发动机排气温度 - 2 排 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2654

发动机排气温度 - 2 排 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2654 PID: SPN: 2433 FMI: 0/0 指示灯: 红色 SRT: | 发动机排气温度 - 2 排 - 数据有效但高于正常工作范围 - 最高严重级别ECM 诊断出来自右侧的涡轮进口温度变得过高。 | 发动机将停机。
排气温度传感器

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于排气歧管中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出来自右侧气缸排的涡轮进口温度变得过高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。
  • 在严重情况下，ECM 将立即关停发动机。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 2654 的故障诊断。

上次改进日期: 21-七月-2015


发动机排气温度 - 1 排 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2657

发动机排气温度 - 1 排 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2657 PID: SPN: 2434 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机排气温度 - 1 排 - 数据有效但高于正常工作范围 - 中等严重级别ECM 诊断出来自左侧气缸排的涡轮进口温度变得过高。 | 对性能没有影响。
排气温度传感器

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于排气歧管中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出来自左侧气缸排的涡轮进口温度变得过高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 2657 的故障诊断。

上次改进日期: 21-七月-2015


发动机排气温度 - 1 排 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2658

发动机排气温度 - 1 排 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2658 PID: SPN: 2434 FMI: 0/0 指示灯: 红色 SRT: | 发动机排气温度 - 1 排 - 数据有效但高于正常工作范围 - 最高严重级别ECM 诊断出来自左侧气缸排的涡轮进口温度变得过高。 | 发动机将停机。
排气温度传感器

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于排气歧管中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出来自左侧气缸排的涡轮进口温度变得过高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。
  • 在严重情况下，ECM 将立即关停发动机。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

参考对故障代码 2658 的故障诊断。

上次改进日期: 21-七月-2015


排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2737

排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2737 PID: P173 SPN: 173 FMI: 0/0 指示灯: 红色 SRT: | 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别。ECM 诊断出涡轮进口温度变得过高。 | 发动机将停机。
涡轮增压器进口温度传感器

电路描述

排气温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。排气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

排气立管温度传感器位于涡轮增压器后面的排气弯管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出涡轮进口温度变得过高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 3 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

此故障代码表明排气温度超过了关于排气温度过高的发动机保护极限。

参考对故障代码 2737 的故障诊断。

上次改进日期: 21-七月-2015


1 号发动机点火控制模块 - 状态存在

故障代码 2766

1 号发动机点火控制模块 - 状态存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2766 PID: SPN: 1292 FMI: 11/31 指示灯: 红色 SRT: | 1 号发动机点火控制模块 - 状态存在。ECM 诊断出气缸排 A 上的点火模块有故障。 | 发动机将停机。
点火模块

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

每个气缸排上有一个点火控制模块 (ICM)。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸排 A 上的点火控制模块有故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 点火模块损坏。
参考对故障代码 2766 的故障诊断。

上次改进日期: 21-七月-2015


2 号发动机点火控制模块 - 状态存在

故障代码 2767

2 号发动机点火控制模块 - 状态存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2767 PID: SPN: 1293 FMI: 11/31 指示灯: 红色 SRT: | 2 号发动机点火控制模块 - 状态存在。ECM 诊断出气缸排 B 上的点火模块有故障。 | 发动机将停机。
点火模块

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

每个气缸排上有一个点火控制模块 (ICM)。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸排 B 上的点火控制模块有故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 点火模块损坏。
参考对故障代码 2767 的故障诊断。

上次改进日期: 21-七月-2015


发动机网络主从通信 - 更新率异常

故障代码 2768

发动机网络主从通信 - 更新率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2768 PID: SPN: 629 FMI: 9/9 指示灯: 红色 SRT: | 发动机网络主从通信 - 更新率异常。ECM 诊断出面板模块停止通信。 | 发动机将停机。
ECM

电路描述

N/A

部件位置

N/A

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出面板模块停止通信。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码仅存在于采用多路通信输入的发电用应用类型上，并且仅在 ECM 停止通过数据通信接口接收发电机驱动控制器发送的信息时变为现行状态

参考对故障代码 2768 的故障诊断。

上次改进日期: 20-七月-2015


发动机网络从属信息 - 更新速率异常

故障代码 2769

发动机网络从属信息 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2769 PID: SPN: 639 FMI: 9/9 指示灯: 红色 SRT: | 发动机网络从属信息 - 更新速率异常。ECM 诊断出子模块停止响应。 | 发动机将停机。
ECM

电路描述

CAN（控制器区域网络）是用于许多车辆电子控制单元 (VECU) 的高速通信线。CAN 通信总线有 2 个线路（CAN H 线路、CAN L 线路）。这些线路输入到发动机控制模块。如果 ECM 在一段时间内没有通过 CAN 总线收到任何消息，则将设置该故障。

部件位置

N/A

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出子模块停止通信。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

  • 这种故障也可能由 OEM VECU 和 Cummins® ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接以及损坏的 OEM VECU 或损坏的 Cummins® ECM 引起。关于正确的多路通信配置，可能需要联系 OEM。
参考对故障代码 2769 的故障诊断。

上次改进日期: 20-七月-2015


发动机冷却液温度 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 2789

发动机冷却液温度 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2789 PID: P110 SPN: 110 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据有效但低于正常工作范围 - 中等严重级别。发动机冷却液温度低于正常工作温度限值。 | 对性能没有影响。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

在延长怠速期间，发动机冷却液的温度低于 60°C [140°F] 超过 1 小时。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果此故障指示冷却液温度低于 ECM 中设定的标定极限值。

  • 参考基本发动机维修手册中的“发动机冷却液温度低于正常值”故障诊断症状树。
参考对故障代码 2789 的故障诊断。

上次改进日期: 23-七月-2015


发动机冷却液温度 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 2793

发动机冷却液温度 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2793 PID: SPN: 110 FMI: 1/1 指示灯: 红色 SRT: | 发动机冷却液温度 - 数据有效但低于正常工作范围 - 最高严重级别发动机冷却液温度低于正常工作温度限值。 | 发动机将停机。
发动机冷却液温度传感器

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

冷却液压力传感器位于水泵的高温回路出口上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机冷却液温度低于标定阈值

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 为验证修理情况，使发动机达到工作温度，并在正常负载条件下运行 15 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

  • 参考基本发动机维修手册中的“发动机冷却液温度低于正常值”故障诊断症状树。
参考对故障代码 2793 的故障诊断。

上次改进日期: 20-七月-2015


发电机电气负载信号 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 2796

发电机电气负载信号 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2796 PID: SPN: 2452 FMI: 0/15 指示灯: 淡黄色 SRT: | 发电机电气负载信号 - 数据有效但高于正常工作范围（最低严重级别）过载保护启用，且负载在设定持续时间内高于部分连续负载阈值。 | 对性能没有影响。
发电机电气负载 (KW) 信号电路

电路描述

在配备 PCC3300 的发电机组上，将直接在 PCC3300 上感应充电机电压和电流，除非充电机电压大于 600 VAC，那样的话将会在 PCC3300 感应正常工作期间运用 PT，将充电机电压降到 600 VAC 以下。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

过载保护启用，且负载在设定持续时间内高于部分连续负载阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

充电机功率负载与三个可标定阈值相比较：

• 最大临界过载阈值与最小故障持续时间与故障导致的紧急停机。

• 中等临界过载阈值（最大临界过载阈值 > 中等临界过载阈值 > 发电机组额定功率），故障持续时间长于最大临界过载，且故障导致受控停机。

• 低临界过载阈值（中等临界过载阈值 > 低临界过载阈值 > 发电机组额定值）与故障导致的警告。

参考对故障代码 2796 的故障诊断。

上次改进日期: 20-七月-2015


发动机涡轮增压器 1 增压压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2811

发动机涡轮增压器 1 增压压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2811 PID: SPN: 1127 FMI: 0/0 指示灯: 红色 SRT: | 发动机涡轮增压器 1 增压压力 - 数据有效但高于正常工作范围（最高严重级别）最高压缩机出口压力 (COP) 诊断启用，且最高 COP 大于最高 COP 阈值达到设定的最高 COP 持续时间。 | 发动机将停机。
压缩机出口压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向压缩机出口压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。压缩机出口压力传感器通过压缩机出口压力传感器信号电路向 ECM 提供信号。

部件位置

位于涡轮增压器出口和空-空中冷器之间。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

最高压缩机出口压力 (COP) 诊断启用，且最高 COP 大于最高 COP 阈值达到设定的最高 COP 持续时间。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

当压缩机出口压力快速升高时（进气歧管过压状况），此特性向空-空中冷器系统、气门机构和做功缸提供保护。ECM 比较当前压缩机出口压力读数 (p-1) 与紧接的上一个压缩机出口压力读数 (p)，如果 p-1 和 p (Delta p) 之间的差值超过 16 psia 持续 0.01 秒以上，ECM 将记录一个故障并请求停机。

参考对故障代码 2811 的故障诊断。

上次改进日期: 20-七月-2015


电子节气门控制执行器 - 数据不稳定、间断或不正确

故障代码 2812

电子节气门控制执行器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2812 PID: SPN: 3464 FMI: 2/2 指示灯: 红色 SRT: | 电子节气门控制执行器 - 数据不稳定、间断或不正确。与节气门控制阀不通信。 | 发动机将停机。
节气门控制阀

电路描述

发动机控制模块 (ECM) 控制着发动机进气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

位于进气管路中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出其停止接收来自节气门控制阀的消息。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 为验证修理情况，运行 INSITE 中的“执行器诊断测试”。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

  • 发动机进气节气门执行器故障
  • 导线线束损坏
参考对故障代码 2812 的故障诊断。

上次改进日期: 29-七月-2015


1 号气缸 (A1) 排气温度 - 数据不稳定、间断或不正确

故障代码 2837

1 号气缸 (A1) 排气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2837 PID: SPN: 1137 FMI: 2/2 指示灯: 维护保养 SRT: | 1 号气缸 (A1) 排气温度 - 数据不稳定、间断或不正确排气温度读数偏离发动机的平均排气温度读数。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护警告极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2837 的故障诊断。

上次改进日期: 20-七月-2015


3 号气缸 (A2) 排气温度 - 数据不稳定、间断或不正确

故障代码 2838

3 号气缸 (A2) 排气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2838 PID: SPN: 1139 FMI: 2/2 指示灯: 维护保养 SRT: | 3 号气缸 (A2) 排气温度 - 数据不稳定、间断或不正确排气温度读数偏离发动机的平均排气温度读数。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护警告极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2838 的故障诊断。

上次改进日期: 20-七月-2015


5 号气缸 (A3) 排气温度 - 数据不稳定、间断或不正确

故障代码 2839

5 号气缸 (A3) 排气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2839 PID: SPN: 1141 FMI: 2/2 指示灯: 维护保养 SRT: | 5 号气缸 (A3) 排气温度 - 数据不稳定、间断或不正确排气温度读数偏离发动机的平均排气温度读数。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护警告极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2839 的故障诊断。

上次改进日期: 20-七月-2015


7 号气缸 (A4) 排气温度 - 数据不稳定、间断或不正确

故障代码 2841

7 号气缸 (A4) 排气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2841 PID: SPN: 1143 FMI: 2/2 指示灯: 维护保养 SRT: | 7 号气缸 (A4) 排气温度 - 数据不稳定、间断或不正确排气温度读数偏离发动机的平均排气温度读数。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护警告极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2841 的故障诊断。

上次改进日期: 20-七月-2015


9 号气缸 (A5) 排气温度 - 数据不稳定、间断或不正确

故障代码 2842

9 号气缸 (A5) 排气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2842 PID: SPN: 1145 FMI: 2/2 指示灯: 维护保养 SRT: | 9 号气缸 (A5) 排气温度 - 数据不稳定、间断或不正确排气温度读数偏离发动机的平均排气温度读数。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护警告极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2842 的故障诊断。

上次改进日期: 29-七月-2015


11 号气缸 (A6) 排气温度 - 数据不稳定、间断或不正确

故障代码 2843

11 号气缸 (A6) 排气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2843 PID: SPN: 1147 FMI: 2/2 指示灯: 维护保养 SRT: | 11 号气缸 (A6) 排气温度 - 数据不稳定、间断或不正确排气温度读数偏离发动机的平均排气温度读数。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护警告极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2843 的故障诊断。

上次改进日期: 20-七月-2015


13 号气缸 (A7) 排气温度 - 数据不稳定、间断或不正确

故障代码 2844

13 号气缸 (A7) 排气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2844 PID: SPN: 1149 FMI: 2/2 指示灯: 维护保养 SRT: | 13 号气缸 (A7) 排气温度 - 数据不稳定、间断或不正确排气温度读数偏离发动机的平均排气温度读数。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护警告极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2844 的故障诊断。

上次改进日期: 20-七月-2015


15 号气缸 (A8) 排气温度 - 数据不稳定、间断或不正确

故障代码 2845

15 号气缸 (A8) 排气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2845 PID: SPN: 1151 FMI: 2/2 指示灯: 维护保养 SRT: | 15 号气缸 (A8) 排气温度 - 数据不稳定、间断或不正确排气温度读数偏离发动机的平均排气温度读数。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护警告极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2845 的故障诊断。

上次改进日期: 20-七月-2015


2 号气缸 (B1) 排气温度 - 数据不稳定、间断或不正确

故障代码 2847

2 号气缸 (B1) 排气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2847 PID: SPN: 1138 FMI: 2/2 指示灯: 维护保养 SRT: | 2 号气缸 (B1) 排气温度 - 数据不稳定、间断或不正确排气温度读数偏离发动机的平均排气温度读数。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护警告极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，加载下操作发动机至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2847 进行故障诊断。

上次改进日期: 09-二月-2016


4 号气缸 (B2) 排气温度 - 数据不稳定、间断或不正确

故障代码 2848

4 号气缸 (B2) 排气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2848 PID: SPN: 1140 FMI: 2/2 指示灯: 维护保养 SRT: | 4 号气缸 (B2) 排气温度 - 数据不稳定、间断或不正确排气温度读数偏离发动机的平均排气温度读数。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护警告极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2848 的故障诊断。

上次改进日期: 20-七月-2015


6 号气缸 (B3) 排气温度 - 数据不稳定、间断或不正确

故障代码 2849

6 号气缸 (B3) 排气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2849 PID: SPN: 1142 FMI: 2/2 指示灯: 维护保养 SRT: | 6 号气缸 (B3) 排气温度 - 数据不稳定、间断或不正确排气温度读数偏离发动机的平均排气温度读数。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护警告极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，加载下操作发动机至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2849 进行故障诊断。

上次改进日期: 09-二月-2016


8 号气缸 (B4) 排气温度 - 数据不稳定、间断或不正确

故障代码 2851

8 号气缸 (B4) 排气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2851 PID: SPN: 1144 FMI: 2/2 指示灯: 维护保养 SRT: | 8 号气缸 (B4) 排气温度 - 数据不稳定、间断或不正确排气温度读数偏离发动机的平均排气温度读数。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护警告极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，加载下操作发动机至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2851 进行故障诊断。

上次改进日期: 09-二月-2016


10 号气缸 (B5) 排气温度 - 数据不稳定、间断或不正确

故障代码 2852

10 号气缸 (B5) 排气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2852 PID: SPN: 1146 FMI: 2/2 指示灯: 维护保养 SRT: | 10 号气缸 (B5) 排气温度 - 数据不稳定、间断或不正确排气温度读数偏离发动机的平均排气温度读数。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护警告极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，加载下操作发动机至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2852 进行故障诊断。

上次改进日期: 09-二月-2016


12 号气缸 (B6) 排气温度 - 数据不稳定、间断或不正确

故障代码 2853

12 号气缸 (B6) 排气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2853 PID: SPN: 1148 FMI: 2/2 指示灯: 维护保养 SRT: | 12 号气缸 (B6) 排气温度 - 数据不稳定、间断或不正确排气温度读数偏离发动机的平均排气温度读数。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护警告极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2853 的故障诊断。

上次改进日期: 20-七月-2015


14 号气缸 (B7) 排气温度 - 数据不稳定、间断或不正确

故障代码 2854

14 号气缸 (B7) 排气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2854 PID: SPN: 1150 FMI: 2/2 指示灯: 维护保养 SRT: | 14 号气缸 (B7) 排气温度 - 数据不稳定、间断或不正确排气温度读数偏离发动机的平均排气温度读数。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护警告极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2854 的故障诊断。

上次改进日期: 29-七月-2015


16 号气缸 (B8) 排气温度 - 数据不稳定、间断或不正确

故障代码 2855

16 号气缸 (B8) 排气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2855 PID: SPN: 1152 FMI: 2/2 指示灯: 维护保养 SRT: | 16 号气缸 (B8) 排气温度 - 数据不稳定、间断或不正确排气温度读数偏离发动机的平均排气温度读数。 | 对性能没有影响。
排气温度传感器电路

电路描述

排气温度传感器是一个可变电阻传感器。发动机控制模块 (ECM) 向排气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定排气温度。

部件位置

排气温度传感器位于缸盖中。

运行故障诊断的条件

当发动机带载工作时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度与排气温度平均值的偏差超过发动机保护警告极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，使发动机带载运转至少 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

排气口温度是对缸内燃烧过程的监控。通过比较其他气缸、时间趋势、不同的故障位置等，此参数可能对故障排除尤其有用。单个气缸变化警报可能指示由故障火花塞、火花塞高压线、火花塞线圈或点火控制模块导致的气缸缺火，并旨在向操作员提供足够时间来评估情况、计划维修措施，并避免计划外停机。

参考对故障代码 2855 的故障诊断。

上次改进日期: 20-七月-2015


涡轮增压器 1 转速 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2857

涡轮增压器 1 转速 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2857 PID: P103 SPN: 103 FMI: 0/0 指示灯: 红色 SRT: | 涡轮增压器 1 转速高 - 数据有效但高于正常工作范围 - 最高严重级别。检测到涡轮增压器转速高。 | 发动机将停机。
涡轮增压器转速传感器

电路描述

涡轮增压器转速传感器是一个可变磁阻转速传感器。它由一个导线线圈和铁芯组成。涡轮增压器轴上的目标位置为轴中央的研磨平面。当涡轮增压器轴的平面转过转速传感器时，即产生一个信号。发动机控制模块 (ECM) 可识别该信号，并将其转换为涡轮增压器转速读数。

部件位置

涡轮增压器转速传感器安装在涡轮增压器中心壳体内。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到涡轮增压器转速大于最大标定极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

ECM 检测到涡轮增压器轴转速高于临界延迟时间的临界高转速阈值。如果涡轮增压器旋转部件由于高速旋转力断裂，高涡轮增压器轴转速可能会导致轴轴承寿命缩短或涡轮增压器严重损坏，出现中冷器污染或发动机污染物吸入。这可能由下列原因造成：

  • 涡轮增压器转速传感器损坏

• 发动机在过载条件下运行

• 发动机以额定负载或接近额定负载运行，但空燃混合物过稀

参考对故障代码 2857 的故障诊断。

上次改进日期: 20-七月-2015


发动机 ECM 与 Power Command 控制器 (PCC) 通信 - 数据不稳定、间断或错误

故障代码 2863

发动机 ECM 与 Power Command 控制器 (PCC) 通信 - 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 2863 PID: SPN: 520381 FMI: 2/2 指示灯: 红色 SRT: | 发动机 ECM 与发电机组控制器通信 - 数据不稳定、间断或不正确。ECM J1939 通信数据通信接口上的发电机组控制消息超时错误计数大于故障阈值。 | 发动机将停机。
J1939

电路描述

在配备 PowerCommand® 控制 3300 的发电机组上，发电机组断路器位置是 PowerCommand® 控制主板的输入。怠速/额定转速操作模式由 PowerCommand® 控制 3300 控制，可以通过 InPower™ 电子服务工具或在发电机组人机界面中切换。PowerCommand® 控制 3300 通过 J1939 通信网络将这些信号传输到 ECM。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM J1939 通信数据通信接口上的发电机组控制消息超时错误计数大于故障阈值。

故障代码起作用时采取的措施

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

SAE J1939 数据接口是网络数据接口，每个 ECM 都可以通过一个网络子接头连接到此数据接口。当使用此数据接口时，确保电子服务工具设置为 J1939 通信（如果适用）。

参考对故障代码 2863 的故障诊断。

上次改进日期: 20-七月-2015


发动机燃料切断阀驱动电路 - 电压高于正常值或对高压电源短路

故障代码 2864

发动机燃料切断阀驱动电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2864 PID: SPN: 632 FMI: 3/3 指示灯: 红色 SRT: | 发动机燃料切断阀驱动电路 - 电压高于正常值或对高压电源短路。燃料切断阀电路中检测到开路或对电源短路。 | 发动机将停机。
燃料切断阀

电路描述

燃料切断阀是发动机控制模块 (ECM) 用来控制发动机燃料供应的装置。当 ECM 通电发动机燃料切断阀驱动器电路时，发动机燃料切断阀打开。到发动机燃料切断阀的零电压将关闭发动机燃料切断阀。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃料切断阀 (FSO) 控制线对电压电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 燃料切断阀故障。
  • 导线线束损坏
参考对故障代码 2864 的故障诊断。

上次改进日期: 21-七月-2015


发动机缸体/冷却液预加热器控制电路 - 发动机加热器 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 2868

发动机缸体/冷却液预加热器控制电路 - 发动机加热器 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2868 PID: SPN: 3604 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机缸体/冷却液预加热器控制电路 - 发动机加热器 - 数据有效但高于正常工作范围（中等严重级别）在发动机加热器过热诊断启用的情况下，发动机加热器过热输入激活，且发动机加热器指令接通。 | 警告，发动机加热器控制损失。
高温冷却液温度传感器

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

冷却液压力传感器位于水泵的高温回路出口上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

在发动机加热器过热诊断启用的情况下，发动机加热器过热输入激活，且发动机加热器指令接通。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，并使用钥匙开关通电 ECM，并接通发动机加热器 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

使用冷却液加热器的目的是通过维持发动机缸体温度并辅助发动机机油加热器工作至接近正常工作温度来方便发动机起动。

参考对故障代码 2868 的故障诊断。

上次改进日期: 20-七月-2015


高温冷却电路电流驱动器 - 电流高于正常值或电路接地

故障代码 2869

高温冷却电路电流驱动器 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 2869 PID: SPN: 520382 FMI: 6/6 指示灯: 淡黄色 SRT: | 高温冷却电路电流驱动器 - 电流高于正常值或电路接地在高温控制支持启用的情况下，高温控制电路驱动器电流高于驱动器 OOR 高限值达到持续时间。 | 对性能没有影响。
高温冷却电路

电路描述

高温 (HT) 冷却液控制电路驱动器是一个从 ECM 发送到高温控制器的 4-20mA 信号。高温 (HT) 控制器使用该信号确定所需的温度控制阀位置。

部件位置

温度控制阀位于高温传感器之后，冷却回路中的缸体之前。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

在高温控制支持启用的情况下，高温控制电路驱动器电流高于驱动器 OOR 高限值达到持续时间。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

高温 (HT) 冷却回路由发动机外安装的温度控制阀控制。未使用发动机上安装的蜡型节温器，因为它们无法提供所需级别的温度控制。高温 (HT) 控制电路包括 CM700、温度控制器、2 个固态继电器（一个用于打开阀，一个用于关闭阀）和发动机外安装的温度控制阀。

参考对故障代码 2869 的故障诊断。

上次改进日期: 20-七月-2015


高温冷却电路电流驱动器 - 电流低于正常值或开路

故障代码 2871

高温冷却电路电流驱动器 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 2871 PID: SPN: 520382 FMI: 5/5 指示灯: 淡黄色 SRT: | 高温冷却电路电流驱动器 - 电流低于正常值或开路在高温 (HT) 冷却液温度控制支持启用的情况下，高温控制电路驱动器电流低于驱动器 OOR 低限值达到持续时间。 | 对性能没有影响。
高温冷却电路驱动器

电路描述

高温 (HT) 冷却液控制电路驱动器是一个从 ECM 发送到高温控制器的 4-20mA 信号。高温 (HT) 控制器使用该信号确定所需的温度控制阀位置。

部件位置

温度控制阀位于高温传感器之后，冷却回路中的缸体之前。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

. 在高温 (HT) 冷却液温度控制支持启用的情况下，高温控制电路驱动器电流低于驱动器 OOR 低限值达到持续时间。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

高温 (HT) 冷却回路由发动机外安装的温度控制阀控制。未使用发动机上安装的蜡型节温器，因为它们无法提供所需级别的温度控制。高温 (HT) 控制电路包括 CM700、温度控制器、2 个固态继电器（一个用于打开阀，一个用于关闭阀）和发动机外安装的温度控制阀。

参考对故障代码 2871 的故障诊断。

上次改进日期: 20-七月-2015


高温 (HT) 冷却电路电流驱动器断路器断开 - 状况存在

故障代码 2872

高温 (HT) 冷却电路电流驱动器断路器断开 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2872 PID: SPN: 520382 FMI: 11/31 指示灯: 淡黄色 SRT: | 高温 (HT) 冷却电路电流驱动器断路器断开 - 状况存在在高温 (HT) 冷却液温度控制支持启用的情况下，高温控制阀跳闸信号激活。 | 对性能没有影响。
高温冷却电路驱动器

电路描述

高温 (HT) 冷却液控制电路驱动器是一个从 ECM 发送到高温控制器的 4-20mA 信号。高温 (HT) 控制器使用该信号确定所需的温度控制阀位置。

部件位置

温度控制阀位于高温传感器之后，冷却回路中的缸体之前。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

在高温 (HT) 冷却液温度控制支持启用的情况下，高温控制阀跳闸信号激活。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

高温 (HT) 冷却回路由发动机外安装的温度控制阀控制。未使用发动机上安装的蜡型节温器，因为它们无法提供所需级别的温度控制。高温 (HT) 控制电路包括 CM700、温度控制器、2 个固态继电器（一个用于打开阀，一个用于关闭阀）和发动机外安装的温度控制阀。

参考对故障代码 2872 的故障诊断。

上次改进日期: 20-七月-2015


中冷器冷却电路电流驱动器 - 电流高于正常值或电路接地

故障代码 2873

中冷器冷却电路电流驱动器 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 2873 PID: SPN: 520383 FMI: 6/6 指示灯: 淡黄色 SRT: | 中冷器冷却电路电流驱动器 - 电流高于正常值或电路接地。在低温 (LT) 和高温 (HT) 冷却液温度控制支持启用的情况下，低温控制电路驱动器电流高于驱动器 OOR 高限值达到持续时间。 | 对性能没有影响。
低温冷却电路驱动器

电路描述

ECM 向低温控制器提供 24-VDC，4 至 20-mA 信号，低温控制器利用该信号确定低温控制阀的所需位置。

部件位置

发电机控制面板

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

. 在低温 (LT) 和高温 (HT) 冷却液温度控制支持启用的情况下，低温控制电路驱动器电流高于驱动器 OOR 高限值达到持续时间。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

术语“低温冷却回路”是指与“中冷器冷却回路”相同的冷却回路。对于一般应用类型，使用中冷器这一术语，因此它会在故障描述中出现；对于能量解决方案应用类型，更多地使用 LT 这一术语，因此在本步骤中 LT 相比中冷器引用更为广泛。

低温冷却液温度控制电路包括 ECM，一个电子温度控制，一个发动机外安装的温度控制阀和两个固态继电器，一个用于指令温度控制阀打开，另一个用于指令关闭。由于需要提高标称工作温度的电路温度控制水平，以优化发电机组的效率，而没有采用发动机上安装的蜡型节温器。

参考对故障代码 2873 的故障诊断。

上次改进日期: 20-七月-2015


中冷器冷却电路电流驱动器 - 电流低于正常值或开路

故障代码 2874

中冷器冷却电路电流驱动器 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 2874 PID: SPN: 520383 FMI: 5/5 指示灯: 淡黄色 SRT: | 中冷器冷却电路电流驱动器 - 电流低于正常值或电路接地。在低温 (LT) 和高温 (HT) 冷却液温度控制支持启用的情况下，低温控制电路驱动器电流低于驱动器 OOR 高限值达到持续时间。 | 对性能没有影响。
低温冷却电路驱动器

电路描述

ECM 向低温控制器提供 24-VDC，4 至 20-mA 信号，低温控制器利用该信号确定低温控制阀的所需位置。

部件位置

发电机控制面板

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

在低温 (LT) 和高温 (HT) 冷却液温度控制支持启用的情况下，低温控制电路驱动器电流低于驱动器 OOR 高限值达到持续时间。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

术语“低温冷却回路”是指与“中冷器冷却回路”相同的冷却回路。对于一般应用类型，使用中冷器这一术语，因此它会在故障描述中出现；对于能量解决方案应用类型，更多地使用 LT 这一术语，因此在本步骤中 LT 相比中冷器引用更为广泛。

低温冷却液温度控制电路包括 ECM，一个电子温度控制，一个发动机外安装的温度控制阀和两个固态继电器，一个用于指令温度控制阀打开，另一个用于指令关闭。由于需要提高标称工作温度的电路温度控制水平，以优化发电机组的效率，而没有采用发动机上安装的蜡型节温器。

参考对故障代码 2874 的故障诊断。

上次改进日期: 20-七月-2015


中冷器冷却 (LT) 电路电流驱动器断路器断开 - 状况存在

故障代码 2875

中冷器冷却 (LT) 电路电流驱动器断路器断开 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2875 PID: SPN: 520383 FMI: 11/31 指示灯: 淡黄色 SRT: | 中冷器冷却 (LT) 电路电流驱动器断路器断开 - 状况存在在低温 (LT) 冷却液温度控制支持启用的情况下，低温控制阀跳闸信号激活。 | 对性能没有影响。
低温冷却电路驱动器

电路描述

ECM 向低温控制器提供 24-VDC，4 至 20-mA 信号，低温控制器利用该信号确定低温控制阀的所需位置。

部件位置

发电机控制面板

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

在低温 (LT) 冷却液温度控制支持启用的情况下，低温控制阀跳闸信号激活。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

术语“低温冷却回路”是指与“中冷器冷却回路”相同的冷却回路。对于一般应用类型，使用中冷器这一术语，因此它会在故障描述中出现；对于能量解决方案应用类型，更多地使用 LT 这一术语，因此在本步骤中 LT 相比中冷器引用更为广泛。

低温冷却液温度控制电路包括 ECM，一个电子温度控制，一个发动机外安装的温度控制阀和两个固态继电器，一个用于指令温度控制阀打开，另一个用于指令关闭。由于需要提高标称工作温度的电路温度控制水平，以优化发电机组的效率，而没有采用发动机上安装的蜡型节温器。

参考对故障代码 2875 的故障诊断。

上次改进日期: 20-七月-2015


涡轮增压器 1 压缩机进口温度 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 2876

涡轮增压器 1 压缩机进口温度 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2876 PID: SPN: 1172 FMI: 1/1 指示灯: 红色 SRT: | 涡轮增压器 1 压缩机进口温度 - 数据有效但低于正常工作范围 - 最高严重级别。进入涡轮增压器压缩机进口的空气温度低于临界阈值。 | 发动机将停机。
压缩机进口温度传感器

电路描述

涡轮增压器 1 压缩机进气温度传感器是一个可变电阻传感器，用于测量进入涡轮增压器压缩机进口的空气温度。ECM 向压缩机进口温度信号电路提供 5-VDC 电源。ECM 监测因传感器电阻变化引起的电压变动以确定压缩机进气温度。

部件位置

涡轮增压器压缩机进气温度传感器位于涡轮增压器压缩机进口上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 诊断出进入涡轮增压器压缩机进口的空气温度低于临界阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

随着空气密度增加，进气歧管压力将升高。通常，随着空气温度降低，空气密度增加。随着空气密度增大，涡轮增压器压缩机喘振的可能性增加。

该故障代码的可能原因有：

• 发动机室通风风扇控制不正确

• 发动机室电动百叶窗控制不正确

• 涡轮增压器压缩机进气温度传感器在工作范围内故障（这将不会激活故障代码 691 或 692）。

参考对故障代码 2876 的故障诊断。

上次改进日期: 20-七月-2015


涡轮增压器 1 压缩机进口温度 - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2877

涡轮增压器 1 压缩机进口温度 - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2877 PID: SPN: 1172 FMI: 1/18 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度 - 数据有效但低于正常工作范围 - 中等严重级别。进入涡轮增压器压缩机进口的空气温度低于临界阈值。 | 可能会降低发动机性能。
涡轮增压器进口温度传感器

电路描述

涡轮增压器 1 压缩机进气温度传感器是一个可变电阻传感器，用于测量进入涡轮增压器压缩机进口的空气温度。ECM 向压缩机进口温度信号电路提供 5-VDC 电源。ECM 监测因传感器电阻变化引起的电压变动以确定压缩机进气温度。

部件位置

涡轮增压器压缩机进气温度传感器位于涡轮增压器压缩机进口上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 诊断出进入涡轮增压器压缩机进口的空气温度低于临界阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

随着空气密度增加，进气歧管压力将升高。通常，随着空气温度降低，空气密度增加。随着空气密度增大，涡轮增压器压缩机喘振的可能性增加。

该故障代码的可能原因有：

• 发动机室通风风扇控制不正确

• 发动机室电动百叶窗控制不正确

• 涡轮增压器压缩机进气温度传感器在工作范围内故障（这将不会激活故障代码 691 或 692）。

参考对故障代码 2877 的故障诊断。

上次改进日期: 20-七月-2015


进气歧管 1 压力 - 数据不稳定、间断或不正确

故障代码 2973

进气歧管 1 压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2973 PID: P102 SPN: 102 FMI: 2/2 指示灯: 淡黄色 SRT: | 进气歧管 1 压力 - 数据不稳定、间断或不正确。进气歧管压力读数不稳定或不合理。 | 可能会降低发动机性能。
进气歧管压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管压力传感器 1 位于进气歧管 1 中。

运行故障诊断的条件

当钥匙开关接通，发动机停止达到 30 秒时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出进气歧管压力传感器在工作范围内漂移。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障可能的原因包括：

  • 进气歧管压力传感器损坏
  • 涡轮增压器和进气歧管之间的进气系统泄漏
  • 空-空中冷器阻塞
  • 涡轮增压器转速传感器损坏
  • 涡轮增压器压缩机进气温度传感器损坏。
参考对故障代码 2973 的故障诊断。

上次改进日期: 20-七月-2015


发动机控制模块内部故障 - 特别说明

故障代码 2994

发动机控制模块内部故障 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 2994 PID: SPN: 629 FMI: 14/14 指示灯: 淡黄色 SRT: | 发动机控制模块内部故障 - 特别说明 - Modbus 处理器在通电时无法正常初始化。 | 对性能没有影响。
ECM

电路描述

N/A

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

Modbus 处理器在通电时无法正常初始化。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

此故障代码只能由 ECM 内部故障引起。ECM 无法进行维修。

参考对故障代码 2994 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 7 (A4) 电压 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 3262

发动机火花塞 7 (A4) 电压 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3262 PID: SPN: 1300 FMI: 0/15 指示灯: 无 SRT: | 发动机预热塞 7 (A4) 电压 - 数据有效但高于正常工作范围（最低严重级别）检测到火花塞电压高于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A4 中的火花塞高电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3262 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 7 (A4) 电压 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 3263

发动机火花塞 7 (A4) 电压 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3263 PID: SPN: 1300 FMI: 1/17 指示灯: 无 SRT: | 发动机预热塞 7 (A4) 电压 - 数据有效但低于正常工作范围（最低严重级别）检测到火花塞电压低于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A4 中的火花塞低电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3263 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 8 (B4) 电压 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 3264

发动机火花塞 8 (B4) 电压 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3264 PID: SPN: 1301 FMI: 0/15 指示灯: 无 SRT: | 发动机预热塞 8 (B4) 电压 - 数据有效但高于正常工作范围（最低严重级别）检测到火花塞电压高于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B4 中的火花塞高电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3264 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 8 (B4) 电压 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 3265

发动机火花塞 8 (B4) 电压 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3265 PID: SPN: 1301 FMI: 1/17 指示灯: 无 SRT: | 发动机预热塞 8 (B4) 电压 - 数据有效但低于正常工作范围（最低严重级别）检测到火花塞电压低于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B4 中的火花塞低电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3265 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 9 (A5) 电压 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 3266

发动机火花塞 9 (A5) 电压 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3266 PID: SPN: 1302 FMI: 0/15 指示灯: 无 SRT: | 发动机预热塞 9 (A5) 电压 - 数据有效但高于正常工作范围（最低严重级别）检测到火花塞电压高于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A5 中的火花塞高电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3266 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 9 (A5) 电压 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 3267

发动机火花塞 9 (A5) 电压 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3267 PID: SPN: 1302 FMI: 1/17 指示灯: 无 SRT: | 发动机预热塞 9 (A5) 电压 - 数据有效但低于正常工作范围（最低严重级别）检测到火花塞电压低于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A5 中的火花塞低电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3267 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 10 (B5) 电压 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 3268

发动机火花塞 10 (B5) 电压 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3268 PID: SPN: 1303 FMI: 0/15 指示灯: 无 SRT: | 发动机预热塞 10 (B5) 电压 - 数据有效但高于正常工作范围（最低严重级别）检测到火花塞电压高于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B5 中的火花塞高电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3268 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 10 (B5) 电压 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 3269

发动机火花塞 10 (B5) 电压 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3269 PID: SPN: 1303 FMI: 1/17 指示灯: 无 SRT: | 发动机预热塞 10 (B5) 电压 - 数据有效但低于正常工作范围（最低严重级别）检测到火花塞电压低于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B5 中的火花塞低电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3269 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 11 (A6) 电压 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 3271

发动机火花塞 11 (A6) 电压 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3271 PID: SPN: 1304 FMI: 0/15 指示灯: 无 SRT: | 发动机预热塞 11 (A6) 电压 - 数据有效但高于正常工作范围（最低严重级别）检测到火花塞电压高于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A6 中的火花塞高电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3271 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 11 (A6) 电压 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 3272

发动机火花塞 11 (A6) 电压 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3272 PID: SPN: 1304 FMI: 1/17 指示灯: 无 SRT: | 发动机预热塞 11 (A6) 电压 - 数据有效但低于正常工作范围（最低严重级别）检测到火花塞电压低于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A6 中的火花塞低电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3272 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 12 (B6) 电压 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 3273

发动机火花塞 12 (B6) 电压 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3273 PID: SPN: 1305 FMI: 0/15 指示灯: 无 SRT: | 发动机预热塞 12 (B6) 电压 - 数据有效但高于正常工作范围（最低严重级别）检测到火花塞电压高于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B6 中的火花塞高电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3273 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 12 (B6) 电压 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 3274

发动机火花塞 12 (B6) 电压 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3274 PID: SPN: 1305 FMI: 1/17 指示灯: 无 SRT: | 发动机预热塞 12 (B6) 电压 - 数据有效但低于正常工作范围（最低严重级别）检测到火花塞电压低于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B6 中的火花塞低电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3274 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 13 (A7) 电压 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 3275

发动机火花塞 13 (A7) 电压 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3275 PID: SPN: 1306 FMI: 0/15 指示灯: 无 SRT: | 发动机预热塞 13 (A7) 电压 - 数据有效但高于正常工作范围（最低严重级别）检测到火花塞电压高于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A7 中的火花塞高电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3275 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 13 (A7) 电压 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 3276

发动机火花塞 13 (A7) 电压 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3276 PID: SPN: 1306 FMI: 1/17 指示灯: 无 SRT: | 发动机预热塞 13 (A7) 电压 - 数据有效但低于正常工作范围（最低严重级别）检测到火花塞电压低于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A7 中的火花塞低电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3276 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 14 (B7) 电压 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 3277

发动机火花塞 14 (B7) 电压 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3277 PID: SPN: 1307 FMI: 0/15 指示灯: 无 SRT: | 发动机预热塞 14 (B7) 电压 - 数据有效但高于正常工作范围（最低严重级别）检测到火花塞电压高于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B7 中的火花塞高电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3277 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 14 (B7) 电压 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 3278

发动机火花塞 14 (B7) 电压 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3278 PID: SPN: 1307 FMI: 1/17 指示灯: 无 SRT: | 发动机预热塞 14 (B7) 电压 - 数据有效但低于正常工作范围（最低严重级别）检测到火花塞电压低于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B7 中的火花塞低电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3278 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 15 (A8) 电压 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 3279

发动机火花塞 15 (A8) 电压 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3279 PID: SPN: 1308 FMI: 0/15 指示灯: 无 SRT: | 发动机预热塞 15 (A8) 电压 - 数据有效但高于正常工作范围（最低严重级别）检测到火花塞电压高于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A8 中的火花塞高电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3279 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 15 (A8) 电压 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 3281

发动机火花塞 15 (A8) 电压 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3281 PID: SPN: 1308 FMI: 1/17 指示灯: 无 SRT: | 发动机预热塞 15 (A8) 电压 - 数据有效但低于正常工作范围（最低严重级别）检测到火花塞电压低于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A8 中的火花塞低电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3281 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 16 (B8) 电压 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 3282

发动机火花塞 16 (B8) 电压 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3282 PID: SPN: 1309 FMI: 0/15 指示灯: 无 SRT: | 发动机预热塞 16 (B8) 电压 - 数据有效但高于正常工作范围（最低严重级别）检测到火花塞电压高于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B8 中的火花塞高电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3282 的故障诊断。

上次改进日期: 20-七月-2015


发动机火花塞 16 (B8) 电压 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 3283

发动机火花塞 16 (B8) 电压 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3283 PID: SPN: 1309 FMI: 1/17 指示灯: 无 SRT: | 发动机预热塞 16 (B8) 电压 - 数据有效但低于正常工作范围（最低严重级别）检测到火花塞电压低于正常值。 | 发动机将缺火或者运行粗暴。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

火花塞和线圈位于缸盖上。

运行故障诊断的条件

当发动机运行，进气歧管压力至少为 22 psi 时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B8 中的火花塞低电压点火。

故障代码起作用时采取的措施

无

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码仅作为信息用，故障代码变为现行状态时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考对故障代码 3283 的故障诊断。

上次改进日期: 20-七月-2015


发动机电气系统节电控制 - 电压高于正常值或对高压电源短路

故障代码 3362

发动机电气系统节电控制 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3362 PID: SPN: 3603 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机电气系统节电控制 - 电压高于正常值或对高压电源短路ECM 诊断出蓄电池节电继电器对蓄电池电源短路。 | 对性能没有影响。
ECM

电路描述

发动机控制模块 (ECM) 利用蓄电池节电继电器驱动器电路控制至电子燃料控制阀和节气门执行器的电源。

部件位置

蓄电池节电继电器驱动器电路位于导线线束、ECM 和原始设备制造商 (OEM) 控制面板中。

运行故障诊断的条件

此诊断在钥匙关闭时运行。下次接通钥匙开关时此故障将变为现行。

设置故障代码的条件

ECM 诊断出蓄电池节电继电器对蓄电池电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 将钥匙开关循环到 ON （接通） 位置 30 秒，然后将钥匙开关循环到 OFF（断开）位置 30 秒。起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

ECM 检测到发动机停机 10 秒后，将会断电蓄电池节电继电器，从而使电子燃料控制阀和节气门执行器断电。当 ECM 蓄电池节电继电器驱动器指令断开，但在 ECM 中的蓄电池节电继电器电源触针上仍存在 24-VDC 电压时，出现此故障代码。如果此电路中存在开路，也会出现此故障代码。

参考对故障代码 3362 的故障诊断。

上次改进日期: 20-七月-2015


发动机电气系统节电控制 - 电压低于正常值或对低压电源短路

故障代码 3363

发动机电气系统节电控制 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3363 PID: SPN: 3603 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机电气系统节电控制 - 电压低于正常值或对低压电源短路ECM 在蓄电池节电继电器上诊断出低电压。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
ECM

电路描述

发动机控制模块 (ECM) 利用蓄电池节电继电器驱动器电路控制至电子燃料控制阀和节气门执行器的电源。

部件位置

蓄电池节电继电器驱动器电路位于导线线束、ECM 和原始设备制造商 (OEM) 控制面板中。

运行故障诊断的条件

此诊断在钥匙关闭时运行。下次接通钥匙开关时此故障将变为现行。

设置故障代码的条件

当 ECM 蓄电池节电继电器驱动器指令接通，但在 ECM 中的蓄电池节电继电器电源触针上存在低电压时，出现此故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

ECM 检测到发动机停机 10 秒后，将会断电蓄电池节电继电器，从而使电子燃料控制阀和节气门执行器断电。当 ECM 蓄电池节电继电器驱动器指令接通，但在 ECM 中的蓄电池节电继电器电源触针上存在低电压时，出现此故障代码。

参考对故障代码 3363 的故障诊断。

上次改进日期: 20-七月-2015


基于爆震传感器的发动机减额 - 状况存在

故障代码 3458

基于爆震传感器的发动机减额 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 3458 PID: SPN: 731 FMI: 11/31 指示灯: 淡黄色 SRT: | 基于爆震传感器的发动机减额 - 状况存在。ECM 报告发动机由于爆震而出现减额。 | 发动机功率下降。
ECM

电路描述

N/A

部件位置

N/A

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 报告发动机由于爆震减额。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩和/或发动机转速减额将激活。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

爆震可描述为由于燃料被火花塞以外的其他火源引燃，导致做功缸内出现非受控燃烧。爆震可发生在正常点火事件之前或之后。正常点火事件之前的爆震称为提前点火，正常点火事件之后的爆震称为爆燃。原因可能不同，但症状和影响相同。与爆震有关的典型噪声是由做功缸内的多个火焰前锋碰撞导致。如果没有确定并排除爆震根源，发动机可能出现损坏。

参考对故障代码 3458 的故障诊断。

上次改进日期: 20-七月-2015


发动机涡轮增压器压缩机旁通执行器控制指令 - 状况存在

故障代码 3489

发动机涡轮增压器压缩机旁通执行器控制指令 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 3489 PID: SPN: 3470 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机涡轮增压器压缩机旁通执行器控制指令 - 状况存在。压缩机旁通阀 (CBV) 向 ECM 报告其通电不正确。 | 可能会降低发动机性能。
压缩机旁通阀

电路描述

压缩机旁通阀由 ECM 控制，用于在压缩混合气到达节气门板之前排出过高的增压压力。

部件位置

压缩机旁通阀位于涡轮和节气门阀之间的管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

压缩机旁通阀 (CBV) 向发动机控制模块 (ECM) 报告其通电不正确。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 导线线束损坏
  • 压缩机旁通阀故障。
参考对故障代码 3489 的故障诊断。

上次改进日期: 20-七月-2015


发动机机油滤清器压差 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 3491

发动机机油滤清器压差 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3491 PID: SPN: 99 FMI: 0/0 指示灯: 红色 SRT: | 发动机机油滤清器压差 - 数据有效但高于正常工作范围 - 最高严重级别ECM 诊断出通过进口和出口机油滤清器压力传感器测量的机油滤清器压差超过临界阈值水平。 | 发动机将停机。
机油滤清器进口和出口压力传感器

电路描述

发动机控制模块 (ECM) 使用机油滤清器进口压力传感器和发动机机油压力传感器确定机油滤清器阻力。

部件位置

后置滤清器机油压力传感器位于机油滤清器和机油冷却器之间。

前置机油滤清器压力传感器位于机油滤清器座进口上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 诊断出通过进口和出口机油滤清器压力传感器测量的机油滤清器压差超过临界阈值水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 机油滤清器阻力高。
  • 发动机机油滤清器进口压力传感器故障。
  • 发动机机油滤清器出口压力传感器故障。
参考对故障代码 3491 的故障诊断。

上次改进日期: 20-七月-2015


发动机节气门控制执行器 CAN 指令停机 - 特别说明

故障代码 3515

发动机节气门控制执行器 CAN 指令停机 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 3515 PID: P190 SPN: 3464 FMI: 14/14 指示灯: 红色 SRT: | 发动机节气门控制执行器 CAN 指令停机 - 特别说明。节气门控制阀报告 ECM 它已收到停机指令。 | 发动机将停机。
节气门控制阀

电路描述

发动机控制模块 (ECM) 控制着发动机进气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

位于进气管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

节气门控制阀报告发动机控制模块 (ECM) 它已收到停机指令。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 发动机进气节气门执行器故障
  • 导线线束损坏
参考对故障代码 3515 的故障诊断。

上次改进日期: 20-七月-2015


发动机节气门控制执行器温度 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 3521

发动机节气门控制执行器温度 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3521 PID: SPN: 3464 FMI: 1/17 指示灯: 淡黄色 SRT: | 发动机节气门控制执行器温度 - 数据有效但低于正常工作范围（最低严重级别）检测到发动机节气门控制执行器温度偏低。 | 对性能没有影响。
节气门控制阀

电路描述

发动机控制模块 (ECM) 控制着发动机进气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

位于进气管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

节气门控制阀向发动机控制模块 (ECM) 报告其内部温度过低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 发动机进气节气门执行器故障
  • 导线线束损坏
参考对故障代码 3521 的故障诊断。

上次改进日期: 20-七月-2015


发动机减额 - 特别说明

故障代码 3584

发动机减额 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 3584 PID: SPN: 3644 FMI: 14/14 指示灯: 红色 SRT: | 发动机减额 - 特别说明。当发动机处于自减额激活状态时，发电机组或公用电并联断路器断开。 | 发动机将停机。
参考现场特定电气接线图中发电机组断路器和公用电并联断路器的导线。

电路描述

发动机减额特性仅在发电机组以公用电并联模式运行时激活。当发动机带载但处于自减额激活状态时，如果任何并联电路断路器打开（公用电并联电路断路器或发电机组断路器），则控制系统将启动立即停机，以防止发动机严重超速。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当发动机处于自减额激活状态时，发电机组或公用电并联断路器断开。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

对于在公用电并联应用类型中工作的发电机组，引入了多个发动机减额特性，因此可以在减少输出的同时保持发电。允许的减额水平受限，并随发动机型号和软件版本的不同而不同。

参考对故障代码 3584 的故障诊断。

上次改进日期: 29-七月-2015


发电机总有效功率 - 根本原因未知

故障代码 3585

发电机总有效功率 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 3585 PID: SPN: 2452 FMI: 11/11 指示灯: 淡黄色 SRT: | 发电机总有效功率 - 根本原因未知。ECM 诊断出来自发电机组控制器的功率负载信号丢失。 | 对性能没有影响。
ECM

电路描述

N/A

部件位置

N/A

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出来自发电机组控制器的功率负载信号丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码仅存在于采用多路通信输入的发电用应用类型上，并且仅在 ECM 停止通过数据通信接口接收发电机驱动控制器发送的转速偏差、备用频率或怠速/额定转速信息时变为现行状态。

参考对故障代码 3585 的故障诊断。

上次改进日期: 20-七月-2015


发电机总有效功率 - 数据不稳定、间断或不正确

故障代码 3586

发电机总有效功率 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3586 PID: SPN: 2452 FMI: 2/2 指示灯: 淡黄色 SRT: | 发电机总有效功率 - 数据不稳定、间断或不正确。ECM 诊断出来自发电机组控制器的功率负载信号不正确。 | 对性能没有影响。
ECM

电路描述

N/A

部件位置

N/A

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出来自发电机组控制器的功率负载信号不正确。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码仅存在于采用多路通信输入的发电用应用类型上，并且仅在 ECM 停止通过数据通信接口接收发电机驱动控制器发送的转速偏差、备用频率或怠速/额定转速信息时变为现行状态。

参考对故障代码 3586 的故障诊断。

上次改进日期: 20-七月-2015


发动机排放闭环燃料供应调整 - 状况存在

故障代码 3594

发动机排放闭环燃料供应调整 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 3594 PID: SPN: 520485 FMI: 11/31 指示灯: 淡黄色 SRT: | 发动机排放闭环燃料供应（限制）- 状况存在。发动机闭环燃料供应控制达到标定范围内的调整极限值。 | 可能会降低发动机性能。
ECM

电路描述

增压扭矩是一种计算给定工况下发动机实际空燃比（测量值）的方法，关键输入为发电机功率（KW = 扭矩）和进气歧管压力（增压）。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 诊断出闭环燃料供应控制达到标定范围内的调整极限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

如果用于燃料供应控制的传感器和燃料仍符合技术规范（燃料低热值 (LHV) 为 ±4%），则燃料供应和废气排放将在范围广泛的工况下保持稳定。如果一个或以上的输入传感器或燃料质量开始偏离技术规范范围，燃料供应和排放可能会开始漂移出技术规范。ECM 可在规定限值内补偿这些偏差。但是，如果传感器状况或燃料质量继续劣化，ECM 将最终达到燃料图中的调整极限，发动机性能将受到影响。当达到该调整限值时，故障代码 3594 将变为现行状态。

参考对故障代码 3594 的故障诊断。

上次改进日期: 20-七月-2015


发动机排放闭环燃料供应调整 - 根本原因未知

故障代码 3595

发动机排放闭环燃料供应调整 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 3595 PID: SPN: 520485 FMI: 11/11 指示灯: 红色 SRT: | 发动机排放闭环燃料供应调整 - 根本原因未知。ECM 诊断出闭环燃料供应控制达到标定范围内的调整极限值。 | 发动机将停机。
ECM

电路描述

增压扭矩是一种计算给定工况下发动机实际空燃比（测量值）的方法，关键输入为发电机功率（KW = 扭矩）和进气歧管压力（增压）。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 诊断出闭环燃料供应控制达到标定范围内的调整极限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

如果用于燃料供应控制的传感器和燃料仍符合技术规范（燃料低热值 (LHV) 为 ±4%），则燃料供应和废气排放将在范围广泛的工况下保持稳定。如果一个或以上的输入传感器或燃料质量开始偏离技术规范范围，燃料供应和排放可能会开始漂移出技术规范。ECM 可在规定限值内补偿这些偏差。但是，如果传感器状况或燃料质量继续劣化，ECM 将最终达到燃料图中的调整极限，发动机性能将受到影响。当达到该调整限值时，故障代码 3594 将变为现行状态。

参考对故障代码 3595 的故障诊断。

上次改进日期: 20-七月-2015


发动机燃料执行器控制 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 3846

发动机燃料执行器控制 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3846 PID: SPN: 633 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机燃料执行器控制 - 数据有效但高于正常工作范围（最低严重级别）燃料控制阀 (FCV) 内部温度过高。 | 对性能没有影响。
燃料控制阀

电路描述

ECM 控制燃料控制阀，以调节空气/燃料混合物。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

燃料控制阀 (FCV) 向发动机控制模块 (ECM) 报告其内部温度过高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 导线线束损坏
  • 燃料控制阀 (FCV) 损坏
参考对故障代码 3846 的故障诊断。

上次改进日期: 20-七月-2015


发动机燃料执行器控制 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 3847

发动机燃料执行器控制 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3847 PID: SPN: 633 FMI: 1/17 指示灯: 淡黄色 SRT: | 发动机燃料执行器控制 - 数据有效但低于正常工作范围（最低严重级别）燃料控制阀 (FCV) 内部温度过低。 | 对性能没有影响。
燃料控制阀

电路描述

ECM 控制燃料控制阀，以调节空气/燃料混合物。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

燃料控制阀 (FCV) 向发动机控制模块 (ECM) 报告其内部温度过低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

  • 燃料控制阀 (FCV) 损坏
  • 导线线束损坏
参考对故障代码 3847 的故障诊断。

上次改进日期: 20-七月-2015


发动机燃料执行器控制 - 特别说明

故障代码 3848

发动机燃料执行器控制 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 3848 PID: SPN: 633 FMI: 14/14 指示灯: 红色 SRT: | 发动机燃料执行器控制 - 特别说明。燃料控制阀 (FCV) 运行启用开关设置为断开。 | 发动机可能不起动。
燃料控制阀

电路描述

ECM 控制燃料控制阀，以调节空气/燃料混合物。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

燃料控制阀 (FCV) 向发动机控制模块 (ECM) 报告其运行启用开关设置为断开。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 燃料控制阀 (FCV) 损坏
  • 导线线束损坏
参考对故障代码 3848 的故障诊断。

上次改进日期: 20-七月-2015


发动机燃料执行器控制 - 智能装置或部件故障

故障代码 3849

发动机燃料执行器控制 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 3849 PID: SPN: 633 FMI: 12/12 指示灯: 红色 SRT: | 发动机燃料执行器控制 - 智能装置或部件故障。燃料控制阀 (FCV) 存在内部故障。 | 发动机将停机。
燃料控制阀

电路描述

ECM 控制燃料控制阀，以调节空气/燃料混合物。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

燃料控制阀 (FCV) 向发动机控制模块 (ECM) 报告其存在内部故障。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

  • 燃料控制阀 (FCV) 损坏
参考对故障代码 3849 的故障诊断。

上次改进日期: 21-七月-2015


发动机涡轮增压器压缩机旁通执行器 - 数据有效但高于正常工作范围（最低严重级别）

故障代码 3858

发动机涡轮增压器压缩机旁通执行器 - 数据有效但高于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3858 PID: SPN: 3470 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机涡轮增压器压缩机旁通执行器 - 数据有效但高于正常工作范围（最低严重级别）压缩机旁通阀 (CBV) 内部温度过高。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
压缩机旁通阀

电路描述

压缩机旁通阀由 ECM 控制，用于在压缩混合气到达节气门板之前排出过高的增压压力。

部件位置

位于进气管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

压缩机旁通阀 (CBV) 向发动机控制模块 (ECM) 报告其内部温度过高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

  • 涡轮旁通阀故障
  • 导线线束损坏
参考对故障代码 3858 的故障诊断。

上次改进日期: 21-七月-2015


发动机涡轮增压器压缩机旁通执行器 - 数据有效但低于正常工作范围（最低严重级别）

故障代码 3859

发动机涡轮增压器压缩机旁通执行器 - 数据有效但低于正常工作范围（最低严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 3859 PID: SPN: 3470 FMI: 1/17 指示灯: 淡黄色 SRT: | 发动机涡轮增压器压缩机旁通执行器 - 数据有效但低于正常工作范围（最低严重级别）压缩机旁通阀 (CBV) 内部温度过低。 | 对性能没有影响。
压缩机旁通阀

电路描述

压缩机旁通阀由 ECM 控制，用于在压缩混合气到达节气门板之前排出过高的增压压力。

部件位置

位于进气管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

压缩机旁通阀 (CBV) 向发动机控制模块 (ECM) 报告其内部温度过低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

  • 压缩机旁通电磁阀故障。
  • 导线线束损坏
参考对故障代码 3859 的故障诊断。

上次改进日期: 21-七月-2015


发动机涡轮增压器压缩机旁通执行器 - 根本原因未知

故障代码 3861

发动机涡轮增压器压缩机旁通执行器 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 3861 PID: SPN: 3470 FMI: 11/11 指示灯: 淡黄色 SRT: | 发动机涡轮增压器压缩机旁通执行器 - 根本原因未知。压缩机旁通阀位置不正确。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
压缩机旁通阀

电路描述

压缩机旁通阀由 ECM 控制，用于在压缩混合气到达节气门板之前排出过高的增压压力。

部件位置

位于进气管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

压缩机旁通阀 (CBV) 向发动机控制模块 (ECM) 报告其位置不正确。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 压缩机旁通电磁阀故障。
  • 导线线束损坏
参考对故障代码 3861 的故障诊断。

上次改进日期: 21-七月-2015


发动机涡轮增压器压缩机旁通执行器 - 特别说明

故障代码 3862

发动机涡轮增压器压缩机旁通执行器 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 3862 PID: SPN: 3470 FMI: 14/14 指示灯: 淡黄色 SRT: | 发动机涡轮增压器压缩机旁通执行器 - 特别说明。压缩机旁通阀 (CBV) 运行启用开关设置为断开。 | 发动机可能不能起动或起动困难。
压缩机旁通阀

电路描述

压缩机旁通阀由 ECM 控制，用于在压缩混合气到达节气门板之前排出过高的增压压力。

部件位置

位于进气管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

压缩机旁通阀 (CBV) 向发动机控制模块 (ECM) 报告其运行启用开关设置为断开。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

  • 压缩机旁通电磁阀故障。
  • 导线线束损坏
参考对故障代码 3862 的故障诊断。

上次改进日期: 21-七月-2015


发动机涡轮增压器压缩机旁通执行器 - 智能装置或部件故障

故障代码 3863

发动机涡轮增压器压缩机旁通执行器 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 3863 PID: SPN: 3470 FMI: 12/12 指示灯: 红色 SRT: | 发动机涡轮增压器压缩机旁通执行器 - 智能装置或部件故障压缩机旁通阀 (CBV) 存在内部故障。 | 发动机将停机。
压缩机旁通阀

电路描述

压缩机旁通阀由 ECM 控制，用于在压缩混合气到达节气门板之前排出过高的增压压力。

部件位置

位于进气管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

压缩机旁通阀 (CBV) 向发动机控制模块 (ECM) 报告其存在内部故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

  • 压缩机旁通电磁阀故障。
参考对故障代码 3863 的故障诊断。

上次改进日期: 21-七月-2015


发动机涡轮增压器压缩机旁通执行器 - 接收到错误的网络数据

故障代码 3864

发动机涡轮增压器压缩机旁通执行器 - 接收到错误的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3864 PID: SPN: 3470 FMI: 2/19 指示灯: 无 SRT: | 发动机涡轮增压器压缩机旁通执行器 - 接收到错误的网络数据压缩机旁通阀 (CBV) 存在 CAN 故障。 | 对性能没有影响。
压缩机旁通阀

电路描述

压缩机旁通阀由 ECM 控制，用于在压缩混合气到达节气门板之前排出过高的增压压力。

部件位置

位于进气管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

压缩机旁通阀 (CBV) 向发动机控制模块 (ECM) 报告其存在 CAN 故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 压缩机旁通电磁阀故障。
  • 导线线束损坏
参考对故障代码 3864 的故障诊断。

上次改进日期: 21-七月-2015


持续低电压 - 智能装置或部件故障

故障代码 3869

持续低电压 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 3869 PID: SPN: 520527 FMI: 12/12 指示灯: 淡黄色 SRT: | 持续低电压 - 智能装置或部件故障。发电机组控制器中的持续低电压检测出错或不可用。 | 对性能没有影响。
ECM

电路描述

参考 OEM 电气接线图。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 诊断出发电机组中的持续低电压检测错误或不可用。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

持续低电压 (LVRT) 适用于公用电（电网）发电机组连接，并需要发电机组在特定电网故障条件期间保持连接到公用电。发电机组应保持连接到公用电的时间段由故障条件决定，但一般处于 500ms（毫秒）范围内，之后发电机组可以从公用电上断开。

参考对故障代码 3869 的故障诊断。

上次改进日期: 21-七月-2015


持续低电压 - 更新速率异常

故障代码 3871

持续低电压 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3871 PID: SPN: 520527 FMI: 9/9 指示灯: 淡黄色 SRT: | 持续低电压 - 更新速率异常。ECM 诊断出监视持续低电压的设备不再发送任何数据。 | 对性能没有影响。
ECM

电路描述

参考 OEM 电气接线图。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出监视持续低电压的设备不再传送任何数据。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

持续低电压 (LVRT) 适用于公用电（电网）发电机组连接，并需要发电机组在特定电网故障条件期间保持连接到公用电。发电机组应保持连接到公用电的时间段由故障条件决定，但一般处于 500ms（毫秒）范围内，之后发电机组可以从公用电上断开。

参考对故障代码 3871 的故障诊断。

上次改进日期: 21-七月-2015


持续低电压 - 数据不稳定、间断或不正确

故障代码 3872

持续低电压 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3872 PID: SPN: 520527 FMI: 2/2 指示灯: 淡黄色 SRT: | 持续低电压 - 数据不稳定、间断或不正确。ECM 诊断出存在大量持续低电压事件。 | 对性能没有影响。
ECM

电路描述

参考 OEM 电气接线图。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出存在大量持续低电压事件。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

持续低电压 (LVRT) 适用于公用电（电网）发电机组连接，并需要发电机组在特定电网故障条件期间保持连接到公用电。发电机组应保持连接到公用电的时间段由故障条件决定，但一般处于 500ms（毫秒）范围内，之后发电机组可以从公用电上断开。

参考对故障代码 3872 的故障诊断。

上次改进日期: 21-七月-2015


持续低电压 - 频率、脉宽或周期异常

故障代码 3873

持续低电压 - 频率、脉宽或周期异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3873 PID: SPN: 520527 FMI: 8/8 指示灯: 红色 SRT: | 持续低电压 - 频率、脉宽或周期异常ECM 诊断出存在大量持续低电压事件。 | 发动机将停机。
ECM

电路描述

参考 OEM 电气接线图。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出存在大量持续低电压事件。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即请求发电机组控制器停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

持续低电压 (LVRT) 适用于公用电（电网）发电机组连接，并需要发电机组在特定电网故障条件期间保持连接到公用电。发电机组应保持连接到公用电的时间段由故障条件决定，但一般处于 500ms（毫秒）范围内，之后发电机组可以从公用电上断开。

参考对故障代码 3873 的故障诊断。

上次改进日期: 21-七月-2015


持续低电压 - 根本原因未知

故障代码 3874

持续低电压 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 3874 PID: SPN: 520527 FMI: 11/11 指示灯: 淡黄色 SRT: | 持续低电压 - 根本原因未知。ECM 诊断出持续低电压检测卡在接通位置。 | 对性能没有影响。
ECM

电路描述

参考 OEM 电气接线图。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出持续低电压检测卡在接通位置。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

持续低电压 (LVRT) 适用于公用电（电网）发电机组连接，并需要发电机组在特定电网故障条件期间保持连接到公用电。发电机组应保持连接到公用电的时间段由故障条件决定，但一般处于 500ms（毫秒）范围内，之后发电机组可以从公用电上断开。

参考对故障代码 3874 的故障诊断。

上次改进日期: 21-七月-2015


持续低电压 - 状况存在

故障代码 3875

持续低电压 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 3875 PID: SPN: 520527 FMI: 11/31 指示灯: 淡黄色 SRT: | 持续低电压 - 状况存在。ECM 诊断出正在发生的持续低电压事件。 | 对性能没有影响。
ECM

电路描述

参考 OEM 电气接线图。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出正在发生的持续低电压事件。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

持续低电压 (LVRT) 适用于公用电（电网）发电机组连接，并需要发电机组在特定电网故障条件期间保持连接到公用电。发电机组应保持连接到公用电的时间段由故障条件决定，但一般处于 500ms（毫秒）范围内，之后发电机组可以从公用电上断开。

参考对故障代码 3875 的故障诊断。

上次改进日期: 21-七月-2015


发动机涡轮增压器 1 废气旁通阀执行器 1 - 电流低于正常值或开路

故障代码 3922

发动机涡轮增压器 1 废气旁通阀执行器 1 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 3922 PID: SPN: 5421 FMI: 5/5 指示灯: 淡黄色 SRT: | 发动机涡轮增压器废气旁通阀执行器 - 电流低于正常值或开路。发动机控制模块 (ECM) 检测到马达端子或马达线圈开路。 | 可能会降低发动机性能。
废气旁通阀电路

电路描述

涡轮增压器废气旁通阀由位于废气旁通阀顶部的无刷电机控制。涡轮增压器废气旁通阀马达使用三条不同的马达腿使阀在其活动范围内移动。ECM 利用涡轮增压器废气旁通阀马达 A、B 和 C 导线将涡轮增压器废气旁通阀指令至相应位置，以保持相应进气歧管压力和涡轮增压器转速。涡轮增压器废气旁通阀马达包括三个检测废气旁通阀位置的位置传感器。这些传感器将通过涡轮增压器废气旁通阀位置 A、B 和 C 的导线向 ECM 报告废气旁通阀的位置。

部件位置

涡轮增压器废气旁通阀位置可能随发动机型号和应用类型变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在发动机导线线束或涡轮增压器废气旁通阀马达线圈中检测到开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 涡轮增压器废气旁通阀操作将被禁用。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

该故障代码的可能原因有：

  • 涡轮增压器废气旁通阀马达开路。
  • 一个涡轮增压器废气旁通阀马达电路对废气旁通阀马达中的接地短路。
参考对故障代码 3922 的故障诊断。

上次改进日期: 21-七月-2015


发动机涡轮增压器废气旁通阀执行器 1 位置 - 数据不稳定、间断或不正确

故障代码 3925

发动机涡轮增压器废气旁通阀执行器 1 位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3925 PID: SPN: 1188 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机涡轮增压器废气旁通阀执行器 1 位置 - 数据不稳定、间断或不正确涡轮增压器废气旁通阀位置传感器电路中检测到错误。 | 可能会降低发动机性能。
涡轮增压器废气旁通阀电路

电路描述

涡轮增压器废气旁通阀由位于废气旁通阀顶部的无刷电机控制。涡轮增压器废气旁通阀马达使用三条不同的马达腿使阀在其活动范围内移动。ECM 利用涡轮增压器废气旁通阀马达 A、B 和 C 导线将涡轮增压器废气旁通阀指令至相应位置，以保持相应进气歧管压力和涡轮增压器转速。涡轮增压器废气旁通阀马达包括三个检测废气旁通阀位置的位置传感器。这些传感器将通过涡轮增压器废气旁通阀位置 A、B 和 C 的导线向 ECM 报告废气旁通阀的位置。

部件位置

涡轮增压器废气旁通阀位置传感器位于涡轮增压器废气旁通阀总成内部，不可单独维修。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到涡轮增压器废气旁通阀位置传感器信号电压高于或低于期望值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 涡轮增压器废气旁通阀操作将被禁用。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器废气旁通阀位置传感器导线对地短路、开路或对电源短路。
参考对故障代码 3925 的故障诊断。

上次改进日期: 23-七月-2015


发动机节气门阀压差传感器电路 - 电压高于正常值或对高压电源短路

故障代码 4617

发动机节气门阀压差传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4617 PID: SPN: 5631 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机节气门阀压差传感器电路 - 电压高于正常值或对高压电源短路节气门压差传感器对电源短路。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
节气门压差传感器

电路描述

发动机控制模块 (ECM) 向节气门压差传感器提供专用 5 伏电源和接地。ECM 监测节气门压差传感器 +5 伏电源电路的电压水平。如果电压低于或高于标定极限值，将会记录一个故障。

部件位置

位于进气管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出节气门压差传感器对电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 4617 的故障诊断。

上次改进日期: 21-七月-2015


发动机节气门阀压差传感器电路 - 电压低于正常值或对低压电源短路

故障代码 4618

发动机节气门阀压差传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4618 PID: SPN: 5631 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机节气门阀压差传感器电路 - 电压低于正常值或对低压电源短路节气门压差传感器对接地短路。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
节气门压差传感器

电路描述

发动机控制模块 (ECM) 向节气门压差传感器提供专用 5 伏电源和接地。ECM 监测节气门压差传感器 +5 伏电源电路的电压电平。如果电压低于或高于标定极限值，将会记录一个故障。

部件位置

位于进气管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出节气门压差传感器对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

  • 导线线束损坏
  • 传感器损坏
参考对故障代码 4618 的故障诊断。

上次改进日期: 21-七月-2015


发动机涡轮增压器 1 增压压力 - 数据不稳定、间断或不正确

故障代码 4621

发动机涡轮增压器 1 增压压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 4621 PID: SPN: 1127 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机涡轮增压器 1 增压压力 - 数据不稳定、间断或不正确压缩机出口压力传感器在工作范围内漂移。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
压缩机出口压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向压缩机出口压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。压缩机出口压力传感器通过压缩机出口压力传感器信号电路向 ECM 提供信号。

部件位置

位于进气管路中。

运行故障诊断的条件

当钥匙开关接通，发动机停止达到 30 秒时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出压缩机出口压力传感器在工作范围内漂移。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，并使用钥匙开关通电 ECM，并接通停机请求 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 4621 的故障诊断。

上次改进日期: 21-七月-2015


发动机燃料阀 1 进气压力 - 数据不稳定、间断或不正确

故障代码 4622

发动机燃料阀 1 进气压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 4622 PID: SPN: 1390 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机燃料阀 1 进气压力 - 数据不稳定、间断或不正确燃料进口压力传感器在工作范围内漂移。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
燃料进口压力传感器

电路描述

发动机控制模块 (ECM) 使用专用传感器电源电路向燃料轨压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃料轨压力传感器通过燃料轨压力传感器信号电路向 ECM 提供一个燃料压力信号。该传感器的信号电压将根据燃料轨的压力而变化。在燃料轨压力高的条件下，ECM 检测到高信号电压。在燃料轨压力低的条件下，ECM 检测到低信号电压。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

当钥匙开关接通，发动机停止达到 30 秒时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃料进口压力传感器在工作范围内漂移。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，并使用钥匙开关通电 ECM，并接通停机请求 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

大修提示

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 4622 的故障诊断。

上次改进日期: 21-七月-2015


发动机燃气控制阀 1 出口压力 - 数据不稳定、间断或不正确

故障代码 4624

发动机燃气控制阀 1 出口压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 4624 PID: SPN: 2980 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机燃气控制阀 1 出口压力 - 数据不稳定、间断或不正确燃料出口压力传感器在工作范围内漂移。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
燃料出口压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向燃料滤清器出口压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃料滤清器出口压力传感器通过燃料滤清器出口压力传感器信号电路向 ECM 提供信号。该传感器的信号电压将根据燃料滤清器壳体出口上的压力变化。

部件位置

位于混合器上游的燃气供应管中。

运行故障诊断的条件

当钥匙开关接通，发动机停止达到 30 秒时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃料出口压力传感器在工作范围内漂移。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 4624 的故障诊断。

上次改进日期: 21-七月-2015


发动机节气门阀压差传感器电路 - 数据不稳定、间断或不正确

故障代码 4636

发动机节气门阀压差传感器电路 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 4636 PID: SPN: 5631 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机节气门阀压差传感器电路 - 数据不稳定、间断或不正确节气门压差传感器在工作范围内漂移。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
节气门压差传感器

电路描述

发动机控制模块 (ECM) 向节气门压差传感器提供专用 5 伏电源和接地。ECM 监测节气门压差传感器 +5 伏电源电路的电压电平。如果电压低于或高于标定极限值，将会记录一个故障。

部件位置

位于进气管路中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出节气门压差传感器在工作范围内漂移。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 传感器损坏
  • 导线线束损坏
参考对故障代码 4636 的故障诊断。

上次改进日期: 21-七月-2015


发动机控制的停机请求 - 特别说明

故障代码 4687

发动机控制的停机请求 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 4687 PID: SPN: 3606 FMI: 14/14 指示灯: 红色 SRT: | 发动机控制的停机请求 - 特别说明。发电机组控制器不响应停机请求。 | 发动机将停机。
ECM

电路描述

某些应用类型利用 OEM 开关输入以发动机紧急熄火开关、发动机室盖位置开关或相似形式来启动一个发动机保护事件。

部件位置

不适用

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出发电机组控制器不再响应停机请求。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

(1) 存在其他更为精确的故障代码（例如：电路故障）。

参考对故障代码 4687 的故障诊断。

上次改进日期: 21-七月-2015


发动机涡轮增压器压缩机旁通执行器 - 更新速率异常

故障代码 4694

发动机涡轮增压器压缩机旁通执行器 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 4694 PID: SPN: 3470 FMI: 9/9 指示灯: 红色 SRT: | 接收到的数据通信接口信息无效。 | 发动机扭矩输出将会降低。
涡轮增压器压缩机旁通阀

电路描述

压缩机旁通阀由 ECM 控制，用于在压缩混合气到达油门板之前排出过大的增压压力。

部件位置

压缩机旁通阀位于涡轮增压器和节气门之间的管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 失去通过 J1939 数据通信接口进行的与涡轮增压器旁通阀之间的通信。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机扭矩可能会降低。

清除故障代码的条件

  • 起动发动机并使其怠速运转。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

J1939 数据通信接口导线短路或开路。

蓄电池电压低。

压缩机旁通阀故障。

发动机 ECM 故障

参考诊断故障代码 4694。

上次改进日期: 09-五月-2019


发动机爆震 - 特别说明

故障代码 4862

发动机爆震 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 4862 PID: SPN: 731 FMI: 14/14 指示灯: 红色 SRT: | 发动机爆震 - 特别说明检测到炽热点火。当气缸中的火花塞端盖变得足够热使得其在点火事件发生之前就可以点燃气缸中的燃料时，就发生了炽热点火。 | 发动机将停机。
ECM

电路描述

发动机控制模块 (ECM) 使用爆震传感器监视每个气缸有无发动机过度爆震。爆震传感器是压电式传感器，产生与爆震检测强度成正比的传感器信号线电压。传感器产生的电压将随着爆震强度增加。

部件位置

发动机爆震传感器位于缸盖上。有关部件的详细位置，参考第 E 节中的发动机示意图。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 已经诊断出某个气缸上的火花塞端盖已变得足够热使得其在点火事件之前就可以点燃气缸中的燃料流，从而在点火事件之前引起气缸中的过度振动。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 将立即关闭发动机。

清除故障代码的条件

  • 要验证维修，请执行一个钥匙循环，起动发动机，使其达到额定负载并运行 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

当气缸中的火花塞端盖变得足够热使得其在点火事件之前就可以点燃气缸中的燃烧时，就会引起炽热点火。爆震传感器监测点火事件发生之前一刻气缸中的振动，如果发现过度振动则将其视为炽热点火。由于炽热点火可能导致发动机损坏，因此没有警告或纠正期。发动机将在几个被发现的炽热点火周期内关闭。

每个气缸安装有一个爆震传感器。每个气缸排上的 ECM 监视该排上的所有爆震传感器。每个爆震传感器在 4 冲程循环内的一个固定窗口监视它所在的气缸。出于这个原因，气缸爆震传感器之间的爆震传感器线束接头不得互换，因为发动机爆震保护将受到损害，发动机可能出现损坏。同样的，发动机在爆震传感器断开的情况下不应运转；这将不会启动警告报警 - 发动机将继续运转，爆震传感器断开的气缸将没有爆震保护。

为使爆震传感器正常工作，必须安装爆震传感器并拧紧至正确扭矩。

应充分调查所有爆震相关停机和持续轻微爆震事件，以防止发动机损坏。

参考故障诊断故障代码 4862。

上次改进日期: 23-一月-2017


发动机涡轮增压器废气旁通阀执行器 1 位置 - 智能装置或部件失效

故障代码 5118

发动机涡轮增压器废气旁通阀执行器 1 位置 - 智能装置或部件失效

概述

代码 | 故障原因 | 产生后果
故障代码: 5118 PID: SPN: 1188 FMI: 12/12 指示灯: 红色 SRT: | 发动机涡轮增压器废气旁通阀执行器 1 位置 - 智能装置或部件失效废气旁通阀卡在关闭位置。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
废气旁通阀执行器

电路描述

涡轮增压器废气旁通阀执行器用来限制进气歧管压力和涡轮增压器转速峰值。

部件位置

涡轮增压器废气旁通阀位置可能随发动机型号和应用类型变化。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出废气旁通阀卡在关闭位置。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 涡轮增压器废气旁通阀故障
参考对故障代码 5118 进行故障诊断。

上次改进日期: 21-九月-2015


故障代码 121 - 发动机电磁曲轴转速/位置的两个信号之一丢失 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机转速传感器 | 请参考步骤 019-042 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 发动机转速传感器故障代码为现行状态？
步骤 2. | 检查发动机转速传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 损坏的触针？
 | 步骤 2B. 检查发动机转速传感器。 | 发动机转速传感器损坏。
 | 步骤 2C. 检查是否开路。 | 小于 2 千欧？
 | 步骤 2D. 检查是否对发动机缸体接地短路。 | 大于 100 千欧？
 | 步骤 2E. 检查线圈之间是否短路。 | 大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和延长线束接头触针。 | 损坏的触针？
 | 步骤 3B. 检查是否开路。 | 小于 2 千欧？
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 连接电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用电子服务工具，读取故障代码。

发动机转速传感器故障代码为现行状态？
是 否
无须维修

使用电子服务工具清除非现行故障代码。

转至 2A

转至 维修完成

向导步骤 2 - 检查发动机转速传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机转速传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

损坏的触针？
是 否

只要触针损坏，则需维修或更换发动机线束或发动机转速传感器。

  • 使用电气接点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-211。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机转速传感器。参考相关步骤表中的步骤 019-042。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机转速传感器。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机转速传感器上断开发动机线束。
  • 拆卸发动机转速传感器。

采取措施

检查发动机转速传感器有无下列情况：

  • 传感器端部有金属碎屑
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。
  • 凸轮轴齿轮或飞轮齿圈造成传感器端部损坏。

发动机转速传感器损坏。
是 否

更换发动机转速传感器。参考相关步骤表中的步骤 019-042。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查传感器中是否存在开路。

  • 测量发动机转速传感器信号触针与发动机转速传感器回路触针之间的电阻。

注：在测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

小于 2 千欧？
是 否
无须维修

更换发动机转速传感器。参考相关步骤表中的步骤 019-042。

转至 2D

转至 4A

向导步骤 2D - 检查是否对发动机缸体接地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机转速传感器信号触针与发动机缸体接地之间的电阻。

注：在测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

大于 100 千欧？
是 否
无须维修

更换发动机转速传感器。参考相关步骤表中的步骤 019-042。

转至 2E

转至 4A

向导步骤 2E - 检查线圈之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查线圈之间是否短路。

  • 测量一个线圈的发动机转速传感器信号触针与另一个线圈的发动机转速传感器信号触针之间的电阻。
  • 测量发动机转速传感器回路触针与发动机转速传感器回路触针之间的电阻。

注：在测试传感器时，必须轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

大于 100 千欧？
是 否
无须维修

更换发动机转速传感器。参考相关步骤表中的步骤 019-042。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和延长线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机控制模块上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件受潮或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

损坏的触针？
是 否

维修损坏的触针。

维修或更换发动机线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机控制模块上断开发动机线束。
  • 将发动机线束连接到发动机转速传感器上。

采取措施

检查是否开路。

  • 测量发动机线束接头中发动机转速传感器信号触针和转速传感器回路触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 2 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查是否对发动机缸体接地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机控制模块上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束接头中的发动机转速传感器信号触针与发动机缸体接地之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机控制模块上断开发动机线束。
  • 从发动机转速传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机转速传感器信号触针与发动机线束接头的所有其他触针之间的电阻。
  • 测量发动机转速传感器回路触针与发动机线束接头的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 135 - 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164752 - 压力传感器抽头电缆，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 227 为现行状态？
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查 OEM 线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 135 为非现行状态？
 | 步骤 4B. 检查 CM2358 信号触针电阻。 | 小于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行状态。 | 故障代码 135 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码
  • 使用特定发动机电气接线图，核实与机油压力传感器共用公共电源的所有传感器没有现行故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

传感器电源故障代码 227

转至 2A

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从机油压力传感器（油道）上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或机油压力传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换机油压力传感器（油道）。参考相关步骤表中的步骤 019-066。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查机油压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将机油压力传感器抽头电缆安装到传感器和线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查机油压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。

0.46 至 4.56 VDC？
是 否
无须维修

更换机油压力传感器（油道）。

参考相关步骤表中的步骤 019-066。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 OEM 线束和接头触针。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从机油压力传感器（油道）和 CM2358 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

参考电气接线图，以识别接头和触针。

触针脏污或损坏？
是 否

维修损坏的触针。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上断开发动机线束，如有配备。
  • 从机油压力传感器上断开发动机线束。
  • 从所有与机油压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 测量发动机线束接头中的机油压力电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的机油压力回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的机油压力信号触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上断开发动机线束，如有配备。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查回路导线是否开路。

  • 测量发动机线束接头中的机油压力回路触针与发动机线束传感器接头中的机油压力回路触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开机油压力传感器接头。

采取措施

检查 CM2358 响应是否正确。

  • 使用 INSITE™ 电子服务工具核实故障代码。

注：断开传感器时故障代码 141 将变为现行状态。

故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 CM2358 信号触针电阻。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 上断开 50-针 A Deutsch™ 接头。
  • 从 CM2358 上断开 50-针 B Deutsch™ 接头。
  • 从 CM2358 上断开 50-针 C Deutsch™ 接头。

采取措施

检查 CM2358 信号触针电阻。

  • 测量 CM2358 上的机油油道压力信号触针与 CM2358 传感器电源电路 2 号回路触针之间的电阻。

小于 100 千欧？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码 135 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 23-五月-2015


故障代码 136 - 前置机油滤清器压力 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
发动机机油压力传感器开关 | 参考步骤 019-066 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164752 - 压力传感器抽头电缆，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 227 为现行状态？
步骤 2. | 检查机油进口压力传感器（前置滤清器）。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 136 为非现行状态？
 | 步骤 4B. 检查 CM2358 信号触针电阻。 | 小于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行代码。 | 故障代码 136 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将自动/运行/停止开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用特定发动机电气接线图，核实与机油进口压力传感器（前置滤清器）共用公共电源的所有传感器没有现行故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

传感器电源故障代码 227

转至 2A

向导步骤 2 - 检查机油进口压力传感器（前置滤清器）。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将自动/运行/停止开关置于停止模式。
  • 从机油进口压力（预滤器）传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或机油压力传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换机油进口压力传感器（前置滤清器）。参考相关步骤表中的步骤 019-066。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 使钥匙开关电路通电。
  • 将自动/运行/停止开关置于停止模式。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查机油进口压力传感器（前置滤清器）电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 使钥匙开关电路通电。
  • 将自动/运行/停止开关置于停止模式。
  • 将机油进口压力传感器（前置滤清器）抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查机油进口压力传感器（前置滤清器）信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。

0.46 至 4.56 VDC？
是 否
无须维修

更换机油进口压力传感器（前置滤清器）。参考相关步骤表中的步骤 019-066。

转至 3A

转至 5A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将自动/运行/停止开关置于停止模式。
  • 从机油进口压力传感器（前置滤清器）和 CM2358 上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将自动/运行/停止开关置于停止模式。
  • 从延长线束上断开发动机线束，如有配备。
  • 从机油压力传感器上断开发动机线束。
  • 从所有与机油压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 测量发动机线束接头中的机油压力电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的机油压力回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的机油压力信号触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将自动/运行/停止开关置于停止模式。
  • 从延长线束上断开发动机线束，如有配备。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查线束中是否开路。

  • 测量发动机线束接头中的机油压力回路触针与发动机线束传感器接头中的机油压力回路触针之间的电阻。
  • 测量发动机线束接头中的机油压力信号触针与发动机线束传感器接头中的机油压力信号触针之间的电阻。
  • 测量发动机线束接头中的机油压力电源触针与发动机线束传感器接头中的机油压力电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将自动/运行/停止开关置于停止模式。
  • 断开机油进口压力传感器（预滤器）接头。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 使用 INSITE™ 电子服务工具核实故障代码。

注：断开传感器时故障代码 137 将变为现行状态。

故障代码 136 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 CM2358 信号触针电阻。

条件

  • 使钥匙开关电路断电。
  • 将自动/运行/停止开关置于停止模式。
  • 从 CM2358 上断开 50-针 A Deutsch™ 接头。
  • 从 CM2358 上断开 50-针 B Deutsch™ 接头。
  • 从 CM2358 上断开 50-针 C Deutsch™ 接头。

采取措施

检查 CM2358 信号触针电阻。

  • 测量 CM2358 上的机油进口压力信号触针与 CM2358 传感器电源电路 2 号触针之间的电阻。

小于 100 千欧？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将自动/运行/停止开关置于运行模式，并操作 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码 136 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 将自动/运行/停止开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 28-七月-2015


故障代码 137 - 前置机油滤清器压力 1 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164752 - 压力传感器抽头电缆，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187 为现行状态？
步骤 2. | 检查前置机油滤清器压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 137 为非现行状态？
 | 步骤 4B. 检查 CM2358 信号触针电阻。 | 小于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行代码。 | 故障代码 137 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用特定发动机电气接线图，核实与前置机油滤清器压力传感器共用公共电源的所有传感器没有现行故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

传感器电源故障代码 227

转至 2A

向导步骤 2 - 检查前置机油滤清器压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从前置机油滤清器压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或机油压力传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换前置机油滤清器压力传感器。参考相关步骤表中的步骤 019-066。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查前置机油滤清器压力传感器电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将前置机油滤清器压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查前置机油滤清器压力传感器信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。

0.46 至 4.56 VDC？
是 否
无须维修

更换前置机油滤清器压力传感器。参考相关步骤表中的步骤 019-066。

转至 3A

转至 5A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从前置机油滤清器压力传感器和 CM2358 上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上断开发动机线束，如有配备。
  • 从机油压力传感器上断开发动机线束。
  • 从所有与机油压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 测量发动机线束接头中的机油压力电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的机油压力回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的机油压力信号触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上断开发动机线束，如有配备。
  • 从机油压力传感器上断开发动机线束。

采取措施

检查线束中是否开路。

  • 测量发动机线束接头中的机油压力回路触针与发动机线束传感器接头中的机油压力回路触针之间的电阻。
  • 测量发动机线束接头中的机油压力信号触针与发动机线束传感器接头中的机油压力信号触针之间的电阻。
  • 测量发动机线束接头中的机油压力电源触针与发动机线束传感器接头中的机油压力电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开机油预滤器压力传感器接头。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 在传感器接头的机油进口压力（前置滤清器）电源触针与机油进口压力（前置滤清器）信号触针之间连接一条跨接导线。
  • 30 秒后，检查 CM2358 的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注：断开传感器时故障代码 136 将变为现行状态。

故障代码 137 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 CM2358 信号触针电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 上断开 50-针 A Deutsch™ 接头。
  • 从 CM2358 上断开 50-针 B Deutsch™ 接头。
  • 从 CM2358 上断开 50-针 C Deutsch™ 接头。

采取措施

检查 CM2358 信号触针电阻。

  • 测量 CM2358 上的机油进口压力信号触针与 CM2358 传感器电源电路 2 号触针之间的电阻。

小于 100 千欧？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码 137 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 23-五月-2015


故障代码 141 - 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164752 - 压力传感器抽头电缆，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187 为现行状态？
步骤 2. | 检查发动机机油油道压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 141 为非现行状态？
 | 步骤 4B. 检查 CM2358 信号触针电阻。 | 小于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行代码。 | 故障代码 141 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码
  • 使用特定发动机电气接线图，核实与发动机机油油道压力传感器共用公共电源的所有传感器没有现行故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

传感器电源故障代码 141

转至 2A

向导步骤 2 - 检查发动机机油油道压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油油道压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或机油压力传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043.
  • 更换发动机机油油道压力传感器。参考相关步骤表中的步骤 019-066。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机机油油道压力传感器电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机机油油道压力传感器信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。

0.46 至 4.56 VDC？
是 否
无须维修

更换发动机机油油道压力传感器。

参考相关步骤表中的步骤 019-066.

转至 3A

转至 5A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油油道压力传感器和 CM2358 上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上断开发动机线束，如有配备。
  • 从发动机机油油道压力传感器上断开发动机线束。
  • 从所有与发动机机油油道压力传感器共用电源或回路的传感器上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 测量发动机线束接头中的发动机机油油道压力传感器电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的发动机机油油道压力传感器回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的发动机机油油道压力传感器信号触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043.

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上断开发动机线束，如有配备。
  • 从发动机机油油道压力传感器上断开发动机线束。

采取措施

检查线束中是否开路。

  • 测量发动机线束接头中的发动机机油油道压力传感器回路触针与发动机线束传感器接头中的发动机机油油道压力传感器回路触针之间的电阻。
  • 测量发动机线束接头中的发动机机油油道压力传感器信号触针与发动机线束传感器接头中的发动机机油油道压力传感器信号触针之间的电阻。
  • 测量发动机线束接头中的发动机机油油道压力传感器电源触针与发动机线束传感器接头中的发动机机油油道压力传感器电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开发动机机油油道压力传感器接头。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 在传感器接头的发动机机油油道压力传感器电源触针与发动机机油油道压力传感器信号触针之间连接一条跨接导线。
  • 30 秒后，检查 CM2358 的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注：安装跨接导线时故障代码 135 将变为现行状态。

故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 CM2358 信号触针电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 上断开 50-针 A Deutsch™ 接头。
  • 从 CM2358 上断开 50-针 B Deutsch™ 接头。
  • 从 CM2358 上断开 50-针 C Deutsch™ 接头。

采取措施

检查 CM2358 信号触针电阻。

  • 测量 CM2358 上的发动机机油油道压力传感器信号触针与 CM2358 传感器电源电路 2 号回路触针之间的电阻。

小于 100 千欧？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码 141 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 23-五月-2015


故障代码 142 - 发动机机油油道压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 135 或 141 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 142 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 135 或 141 为现行状态？
是 否
无须维修

参考 QSV91-G6 CM2358 V101 维修手册（公告号 4332687）第 TS 节中的机油压力高故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 10-六月-2013


故障代码 143 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 135 或 141 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 142 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 135 或 141 为现行状态？
是 否
无须维修

参考第 TS 节中的机油压力低症状树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 142 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 10-六月-2013


故障代码 144 - 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须调查所有其他故障代码的产生原因。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码为现行状态？
步骤 2. | 检查发动机冷却液温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36 千欧？
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应。 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 144 为非现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行代码。 | 故障代码 144 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码
  • 使用发动机电气接线图，核实所有与发动机冷却液温度传感器共用公共电气接地/回路的传感器没有现行故障代码。

故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器上断开发动机线束接头。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

损坏的触针？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或发动机冷却液温度传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。.
  • 更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。.

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器上断开发动机线束。

采取措施

检查发动机冷却液温度传感器的电阻。

  • 测量发动机冷却液温度传感器信号触针与发动机冷却液温度传感器回路触针之间的电阻。

600 欧姆至 36 千欧？
是 否
无须维修

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。.

转至 2C

转至 5A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机冷却液温度传感器接头的每个触针与发动机缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。.

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器和 CM2358 上断开发动机线束。

采取措施

检查发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

损坏的触针？
是 否

维修损坏的触针。

维修或更换发动机线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。.

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器上断开发动机线束。
  • 从 CM2358 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的发动机冷却液温度传感器回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的发动机冷却液温度传感器信号触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。.

转至 3C

转至 5A

向导步骤 3C - 检查与发动机缸体接地之间是否存在对地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器上断开发动机线束。
  • 从 CM2358 上断开发动机线束。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量发动机线束接头中的发动机冷却液温度传感器信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束接头中的发动机冷却液温度传感器回路触针与发动机缸体接地之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。.

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 上断开发动机线束。
  • 从发动机冷却液温度传感器上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机冷却液温度传感器接头中的信号触针与 CM2358 中的传感器信号触针之间的电阻。
  • 测量发动机冷却液温度传感器接头中的回路触针与 CM2358 中的回路触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。.

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应。

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器上断开发动机线束接头。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 在传感器接头的发动机冷却液温度传感器信号触针与发动机冷却液温度传感器回路触针之间连接一条跨接导线。
  • 30 秒后，检查 CM2358 的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注：断开传感器时故障代码 145 将变为现行状态。

故障代码 144 为非现行状态？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 5A

转至 维修完成

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码 144 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 23-五月-2015


故障代码 145 - 发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

警告

不要从热发动机上拆下散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下散热器压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须调查所有其他故障代码的产生原因。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码为现行状态？
步骤 2. | 检查发动机冷却液温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36 千欧？
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应。 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 145 为非现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行代码。 | 故障代码 145 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用特定发动机电气接线图，核实与发动机冷却液温度传感器共用公共电气接地/回路的所有传感器没有现行故障代码。

故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器上断开发动机线束接头。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或发动机冷却液温度传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器上断开发动机线束。

采取措施

检查发动机冷却液温度传感器的电阻。

  • 测量冷却液温度信号触针与冷却液温度回路触针之间的电阻。

600 欧姆至 36 千欧？
是 否
无须维修

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 2C

转至 5A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机冷却液温度传感器接头的每个触针与发动机缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器和 CM2358 上断开发动机线束。

采取措施

检查发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

维修或更换发动机线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器上断开发动机线束。
  • 从 CM2358 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的冷却液温度回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的冷却液温度信号触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查与发动机缸体接地之间是否存在对地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器上断开发动机线束。
  • 从 CM2358 上断开发动机线束。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量发动机线束接头中的冷却液温度信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束接头中的冷却液温度回路触针与发动机缸体接地之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 上断开发动机线束。
  • 从发动机冷却液温度传感器上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机冷却液温度传感器接头中的信号触针与 CM2358 中的传感器信号触针之间的电阻。
  • 测量发动机冷却液温度传感器接头中的回路触针与 CM2358 中的回路触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应。

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器上断开发动机线束接头。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 使用 INSITE™ 电子服务工具核实故障代码。

注：断开传感器时故障代码 144 将变为现行状态。

故障代码 145 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码 145 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 23-五月-2015


故障代码 146 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 144 或 145 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 146 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 144 或 145 为现行状态？
是 否
无须维修

参考 QSV91-G6 CM2358 V101 维修手册（公告号 4332687）中的冷却液温度高于正常值故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2013


故障代码 151 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 144 或 145 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 151 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 144 或 145 为现行状态？
是 否
无须维修

参考 QS91-G6 CM2358 V101 维修手册（公告号 4332687）中的冷却液温度高于正常值故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 03-六月-2013


故障代码 154 - 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码为现行状态？
步骤 2. | 检查进气歧管温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36 千欧？
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查与发动机缸体接地之间是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应。 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 154 非现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行代码。 | 故障代码 154 非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用特定发动机电气接线图，核实与进气歧管温度传感器共用公共接地/回路的所有传感器没有现行故障代码。

故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码

转至 2A

向导步骤 2 - 检查进气歧管温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从进气歧管温度传感器上断开发动机线束接头。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或进气歧管温度传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换进气歧管温度传感器。参考相关步骤表中的步骤 019-059。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查进气歧管温度传感器的电阻。

  • 测量进气歧管温度信号触针与进气歧管温度回路触针之间的电阻。

600 欧姆至 36 千欧？
是 否
无须维修

更换进气歧管温度传感器。参考相关步骤表中的步骤 019-059。

转至 2C

转至 5A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量进气歧管温度传感器接头的每个触针与发动机缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

更换进气歧管温度传感器。参考相关步骤表中的步骤 019-059。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从进气歧管温度传感器和 CM2358 上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或延长线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 上断开发动机线束。
  • 从进气歧管温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的进气歧管温度回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的进气歧管温度信号触针与发动机线束接头中的所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查与发动机缸体接地之间是否存在对地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从进气歧管温度传感器上断开发动机线束
  • 从 CM2358 上断开发动机线束。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量发动机线束接头中的进气歧管温度信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束接头中的进气歧管温度回路触针与发动机缸体接地之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从进气歧管温度传感器上断开发动机线束接头。
  • 从 CM2358 上断开发动机线束。

采取措施

检查是否开路。

  • 测量进气歧管温度传感器接头中的信号触针与 CM2358 上的传感器信号触针之间的电阻。
  • 测量进气歧管温度传感器接头中的回路触针与 CM2358 上的回路触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应。

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从进气歧管温度传感器上断开发动机线束。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 使用 INSITE™ 电子服务工具核实故障代码。

注：断开传感器时故障代码 153 将变为现行状态。

故障代码 154 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码 154 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 23-五月-2015


故障代码 155 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 153 或 154 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 155 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 153 或 154 为现行状态？
是 否
无须维修

参考第 TS 节中的“进气歧管温度高于技术规范”故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 155 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 10-六月-2013


故障代码 177 - 电子节气门控制执行器 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 电源故障代码 441 或 442 为现行状态？
步骤 2. | 检查发动机节气门。 |
 | 步骤 2A. 检查执行器的工作情况。 | 通过测试？
 | 步骤 2B. 检查发动机节气门控制执行器。 | 卡滞或阻塞或碎屑阻挡发动机节气门？
步骤 3. | 检查发动机导线线束。 |
 | 步骤 3A. 检查发动机节气门执行器马达和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

电源故障代码 441 或 442 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查发动机节气门。

向导步骤 2A - 检查执行器的工作情况。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查执行器阀有无卡滞。

  • 执行电子节气门控制执行器测试。

通过测试？
是 | 否
无须维修 | 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机节气门控制执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下发动机进气节气门。

采取措施

检查有无阻力。

  • 拆下发动机进气节气门。
  • 检查发动机进气节气门有无阻挡节气门板的阻塞或碎屑，或节气门执行器有无卡滞。

参考相关步骤表中的步骤 005-052。

卡滞或阻塞或碎屑阻挡发动机节气门？
是 否

去除阻塞或碎屑。

更换发动机节气门控制执行器。参考相关步骤表中的步骤 005-052。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机导线线束。

向导步骤 3A - 检查发动机节气门执行器马达和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机节气门执行器马达。

采取措施

检查发动机线束和发动机节气门执行器马达接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 187（源地址 00）- 传感器电源 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
涡轮增压器废气旁通阀总成 | 参考步骤 011-097 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
进气歧管压力传感器 | 参考步骤 019-061 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 187 为现行状态？
步骤 2. | 检查连接到传感器 2 电源和回路的传感器和电路。 |
 | 步骤 2A. 检查连接到 2 号传感器电源和回路的燃料进口压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
 | 步骤 2B. 检查连接到 2 号传感器电源和回路的燃料进口温度传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查电路的响应。 |
 | 步骤 2C. 检查连接到 2 号传感器电源和回路的燃料出口压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2C-1. 检查电路的响应。 |
 | 步骤 2D. 检查连接到 2 号传感器电源和回路的压缩机出口压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2D-1. 检查电路的响应。 |
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 187 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器 2 电源和回路的传感器和电路。

向导步骤 2A - 检查连接到 2 号传感器电源和回路的燃料进口压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃料进口压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃料进口压力传感器
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换燃料进口压力传感器。

转至 2B

转至 4A

向导步骤 2B - 检查连接到 2 号传感器电源和回路的燃料进口温度传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃料进口温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B-1

向导步骤 2B-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃料进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换燃料进口温度传感器。

参考相关步骤表中的步骤 019-061。

转至 2C

转至 4A

向导步骤 2C - 检查连接到 2 号传感器电源和回路的燃料出口压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器废气旁通阀 1。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2C-1

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器废气旁通阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换涡轮增压器废气旁通阀 1。

参考相关步骤表中的步骤 011-097。

转至 2D

转至 4A

向导步骤 2D - 检查连接到 2 号传感器电源和回路的压缩机出口压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开压缩机出口压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2D-1

向导步骤 2D-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开压缩机出口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换压缩机出口压力传感器。

参考相关步骤表中的步骤 011-097。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

传感器电源 2 电路上检测到对地短路。

维修或更换发动机线束损坏的部分。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-六月-2015


故障代码 187（源地址 39）- 传感器电源 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须调查所有其他现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 187 为现行状态？
步骤 2. | 检查连接到传感器电源 2 电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源 2 电源和回路的发动机曲轴箱窜气压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
 | 步骤 2B. 检查连接到传感器电源 2 电源和回路的空气滤清器阻力压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查电路的响应。 |
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 187 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源 2 电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源 2 电源和回路的曲轴箱窜气压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱窜气压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱窜气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换曲轴箱窜气压力传感器。

转至 2B

转至 4A

向导步骤 2B - 检查连接到传感器电源 2 电源和回路的空气滤清器阻力压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开空气滤清器阻力压力传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B-1

向导步骤 2B-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开空气滤清器阻力压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

更换空气滤清器阻力压力传感器。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定代码并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-五月-2015


故障代码 197 - 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行故障代码。 |
 | 步骤 1A. 检查现行故障代码。 | 故障代码 197 和/或 235 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 197 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 197 和/或 235 为现行状态？
是 否

参考 QSV91-G6 CM2358 V101 维修手册（公告号 4332687）第 TS 节中的冷却液损失故障诊断症状树。

如果故障代码 197 为现行状态并且冷却液液位不低，则冷却液液位传感器故障可能是原因所在。更换冷却液液位传感器前，参考 OEM 维修手册。

无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 197 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具来清除非现行故障代码 。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 14-六月-2013


故障代码 212 - 发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码为现行状态？
步骤 2. | 检查发动机机油温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36 千欧？
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查与发动机缸体接地之间是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应。 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 212 为非现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行代码。 | 故障代码 212 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用发动机特定电气接线图，核实所有与发动机机油温度传感器共用公共电气接地/回路的传感器没有现行故障代码。

故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查发动机机油温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油温度传感器上断开发动机线束接头。

采取措施

检查线束和传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或发动机机油温度传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机机油温度传感器。参考相关步骤表中的步骤 019-067。

转至 2B

5A

向导步骤 2B - 检查传感器的电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油温度传感器上断开发动机线束。

采取措施

检查发动机机油温度传感器的电阻。

  • 测量发动机机油温度信号触针与发动机机油温度回路触针之间的电阻。

600 欧姆至 36 千欧？
是 否
无须维修

更换发动机机油温度传感器。参考相关步骤表中的步骤 019-067。

转至 3A

转至 5A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机机油温度传感器接头的每个触针与发动机缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

更换发动机机油温度传感器。参考相关步骤表中的步骤 019-067。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油温度传感器和 CM2358 上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考电路图或电气接线图，以识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或延长线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 上断开发动机线束。
  • 从发动机机油温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的发动机机油温度回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的发动机机油温度信号触针与发动机线束接头中的所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查与发动机缸体接地之间是否存在对地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油温度传感器上断开发动机线束。
  • 从 CM2358 上断开发动机线束。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量发动机线束接头中的发动机机油温度信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束接头中的发动机机油温度回路触针与发动机缸体接地之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电路图或电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油温度传感器上断开发动机线束接头。
  • 从 CM2358 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机机油温度传感器接头中的信号触针与 CM2358 上的传感器信号触针之间的电阻。
  • 测量发动机机油温度传感器接头中的回路触针与 CM2358 上的回路信号触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电路图或电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应。

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油温度传感器上断开发动机线束。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 在传感器接头的发动机机油温度信号触针与发动机机油温度回路触针之间连接一条跨接导线。
  • 30 秒后，检查 CM2358 的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注：安装跨接导线时故障代码 213 将变为现行状态。

故障代码 212 为非现行状态？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 5A

转至 维修完成

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码 212 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 28-七月-2015


故障代码 213 - 发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码为现行状态？
步骤 2. | 检查发动机机油温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36 千欧？
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查与发动机缸体接地之间是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应。 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 213 为非现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行代码。 | 故障代码 213 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用特定发动机电气接线图，核实与发动机机油温度传感器共用公共电气接地/回路的所有传感器没有现行故障代码。

故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码故障诊断树

转至 2A

向导步骤 2 - 检查发动机机油温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油温度传感器上断开发动机线束接头。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或发动机机油温度传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202 。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机机油温度传感器。参考相关步骤表中的步骤 019-067。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油温度传感器上断开发动机线束。

采取措施

检查发动机机油温度传感器的电阻。

  • 测量发动机机油温度信号触针与发动机机油温度回路触针之间的电阻。

600 欧姆至 36 千欧？
是 否
无须维修

更换发动机机油温度传感器。参考相关步骤表中的步骤 019-067。

转至 2C

转至 5A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机机油温度传感器接头的每个触针与发动机缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

更换发动机机油温度传感器。参考相关步骤表中的步骤 019-067。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油温度传感器和 CM2358 上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

参考电路图或电气接线图，以识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或延长线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 上断开发动机线束。
  • 从发动机机油温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的发动机机油温度回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的发动机机油温度信号触针与发动机线束接头中的所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。.

转至 3C

转至 5A

向导步骤 3C - 检查与发动机缸体接地之间是否存在对地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油温度传感器上断开发动机线束。
  • 从 CM3258 上断开发动机线束。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量发动机线束接头中的发动机机油温度信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束接头中的发动机机油温度回路触针与发动机缸体接地之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电路图或电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油温度传感器上断开发动机线束接头。
  • 从 CM2358 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机机油温度传感器接头中的信号触针与 CM2358 上的传感器信号触针之间的电阻。
  • 测量发动机机油温度传感器接头中的回路触针与 CM2358 上的回路触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电路图或电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应。

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油温度传感器上断开发动机线束。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 使用电子服务工具，核实故障代码。

注：断开传感器时故障代码 212 将变为现行状态。

故障代码 213 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码 213 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 23-五月-2015


故障代码 214 - 发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 212 或 213 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 214 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 212 或 213 为现行状态？
是 否
无须维修

参考 QSV91G CM2358 V101 维修手册（公告号 4332687）中的机油温度高于技术规范故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

所有故障代码是否已被清除？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 相应的故障诊断与排除图表

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 10-六月-2013


故障代码 219 - 发动机机油油位远程储油罐 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
机油油位传感器 | 参考步骤 019-056 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机机油远程油箱油位。 |
 | 步骤 1A. 检查发动机机油远程油箱油位。 | 机油油位低？
步骤 2. | 检查原始设备制造商 (OEM) 接口线束。 |
 | 步骤 2A. 检查补充油箱机油油位低传感器和 OEM 线束接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查补充油箱机油油位低传感器。

向导步骤 1A - 检查发动机机油远程油箱油位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查远程发动机机油油箱油位。

  • 检查发动机机油远程油箱油位。

机油油位低？
是 否

添加发动机机油。

 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查原始设备制造商 (OEM) 接口线束。

向导步骤 2A - 检查补充油箱机油油位低传感器和 OEM 线束接头触针。

条件

  • 检查确认补充油箱已加满。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开补充油箱机油油位低传感器。
  • 从 OEM 接口线束接头中断开 OEM 线束。

采取措施

检查补充油箱机油油位低传感器和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修 OEM 线束。

  • 参考第 19 节中的步骤 019-201。
  • 参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-208。

更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

更换补充油箱机油油位低传感器。

  • 参考相关步骤表中的步骤 019-056。

更换机油油位传感器。

  • 参考相关步骤表中的步骤 019-056。

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-六月-2015


故障代码 227 - 传感器电源 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机服务型号 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 227 和其他故障代码为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查导线线束接头触针。 | 损坏的触针？
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2C. 检查电路的响应。 | 故障代码 227 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用发动机电气接线图，核实所有共用 2 号传感器电源电路的传感器没有现行故障代码。

故障代码 227 和其他故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查导线线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

损坏的触针？
是 否

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上断开发动机线束，如有配备。
  • 从所有共用 2 号传感器电源电路的传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的传感器电源电路 2 正极 (+) 5 VDC 触针与发动机线束接头中的所有其他触针之间的电阻。

对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 否

与 Cummins® 特约维修站联系。

 无须维修

转至 维修完成。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-六月-2015


故障代码 228 - 冷却液压力 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 231 或 232 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 231 或 232 为现行状态？
是 否
无须维修

参考冷却液压力低故障诊断症状树。

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-七月-2015


故障代码 231 - 冷却液压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却液压力传感器 | 参考步骤 019-016 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164752 - 压力传感器抽头电缆，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 386 为现行状态？
步骤 2. | 检查冷却液压力传感器电路（高温）。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 231 为非现行状态？
 | 步骤 4B. 检查 CM2358 信号触针电阻。 | 小于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行代码。 | 故障代码 231 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用特定发动机电气接线图，核实与机油传感器共用公共电源的所有传感器没有现行故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

传感器电源故障代码 386

转至 2A

向导步骤 2 - 检查冷却液压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从冷却液压力传感器电路（高温）上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或机油压力传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-219。
  • 更换冷却液压力传感器（高温）。参考相关步骤表中的步骤 019-016.

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查冷却液压力传感器电路（高温）电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/自动/停止开关置于停止模式。
  • 将机油压力传感器抽头电缆安装到传感器和线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查冷却液压力传感器电路（高温）信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。

0.46 至 4.56 VDC？
是 否
无须维修

更换冷却液压力传感器（高温）。参考相关步骤表中的步骤 019-016。

.

转至 3A

转至 5A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从冷却液压力传感器上断开发动机线束。
  • 从所有与冷却液压力传感器电路（高温）共用电源或回路的传感器上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 测量发动机线束接头中的冷却液压力传感器电路（高温）触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的冷却液压力传感器电路（高温）触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的冷却液压力传感器电路（高温）触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从冷却液压力传感器电路（高温）上断开发动机线束。

采取措施

检查回路导线是否开路。

  • 测量发动机线束接头中的冷却液压力传感器电路（高温）回路触针与发动机线束传感器接头中的冷却液压力传感器电路（高温）回路触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开冷却液压力传感器电路（高温）接头。

采取措施

检查 CM2358 响应是否正确。

  • 使用 INSITE™ 电子服务工具核实故障代码。

注：断开传感器时故障代码 232 将变为现行状态。

故障代码 231 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 5A

向导步骤 4B - 检查 CM2358 信号触针电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 上断开 50-针 A Deutsch™ 接头。
  • 从 CM2358 上断开 50-针 B Deutsch™ 接头。
  • 从 CM2358 上断开 50-针 C Deutsch™ 接头。

采取措施

检查 CM2358 信号触针电阻。

  • 测量 CM3258 上的冷却液压力传感器电路（高温）信号触针与 CM2358 传感器电源电路 1 号回路触针之间的电阻。

小于 100 千欧？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于运行模式，并运转 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码 231 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断与排除步骤或同康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 23-五月-2015


故障代码 232 - 冷却液压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却液压力传感器 | 参考步骤 019-016 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164752 - 压力传感器抽头电缆，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 352 为现行状态？
步骤 2. | 检查发动机冷却液压力传感器电路（高温）。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 232 为非现行状态？
 | 步骤 4B. 检查 CM2358 信号触针电阻。 | 小于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行代码。 | 故障代码 232 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码
  • 使用特定发动机电气接线图，核实与冷却液压力传感器共用公共电源的所有传感器没有现行故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

传感器电源故障代码 227

转至 2A

向导步骤 2 - 检查冷却液压力传感器电路（高温）。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从冷却液压力传感器电路（高温）上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或冷却液压力传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换冷却液压力传感器。参考相关步骤表中的步骤 019-016。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查冷却液压力传感器电路（高温）电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将冷却液压力传感器抽头电缆连接到传感器电路（高温）和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查冷却液压力传感器电路（高温）信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。

0.46 至 4.56 VDC？
是 否
无须维修

更换冷却液压力传感器（高温）。参考相关步骤表中的步骤 019-016。

转至 3A

转至 5A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从冷却液压力传感器电路（高温）和 CM2358 上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从冷却液压力传感器（高温）上断开发动机线束。
  • 从所有与冷却液压力传感器电路（高温）共用电源或回路的传感器上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 测量发动机线束接头中的发动机冷却液压力电源（高温）触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的发动机冷却液压力回路（高温）触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的发动机冷却液压力信号（高温）触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从冷却液压力传感器（高温）上断开发动机线束。

采取措施

检查线束中是否开路。

  • 测量发动机线束接头中的发动机冷却液压力回路（高温）触针与发动机线束传感器接头中的发动机冷却液压力回路（高温）触针之间的电阻。
  • 测量发动机线束接头中的发动机冷却液压力信号（高温）触针与发动机线束传感器接头中的发动机冷却液压力信号（高温）触针之间的电阻。
  • 测量发动机线束接头中的发动机冷却液压力电源（高温）触针与发动机线束传感器接头中的发动机冷却液压力电源（高温）触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开冷却液压力传感器接头。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 在传感器接头的发动机冷却液压力（高温）电源触针与发动机冷却液压力（高温）信号触针之间连接一条跨接导线。
  • 30 秒后，检查 CM2358 的响应是否正确。
  • 使用电子服务工具读取故障代码。

注：安装跨接导线时故障代码 231 将变为现行状态。

故障代码 232 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 CM2358 信号触针电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 上断开 50-针 A Deutsch™ 接头。
  • 从 CM2358 上断开 50-针 B Deutsch™ 接头。
  • 从 CM2358 上断开 50-针 C Deutsch™ 接头。

采取措施

检查 CM2358 信号触针电阻。

  • 测量 CM2358 上的发动机冷却液压力信号触针与 CM2358 传感器电源电路 2 号回路触针之间的电阻。

小于 100 千欧？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码 232 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 23-五月-2015


故障代码 233 - 冷却液压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 231 或 232 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 233 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 231 或 232 为现行状态？
是 否
无须维修

参考第 TS 节中的冷却液压力低故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 233 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 维修完成

转至 1A

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 10-六月-2013


故障代码 234 - 曲轴发动机转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否正确。 | 瞬态负载？
 | 步骤 1B. 在监测模式下检查发动机转速。 | 修正转速读数？
 | 步骤 1C. 检查有无怠速或额定转速下的非现行故障代码。 | 故障代码 234 为非现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查工作条件是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查工作条件是否正确。

  • 核实在瞬态负载后没有出现故障代码。

瞬态负载？
是 否
无须维修

检查发动机是否损坏。

  • 检查电子器件的功能。
  • 检查基本发动机是否因超速而损坏。

转至 2A

转至 1B

向导步骤 1B - 在监测模式下检查发动机转速。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

在监测模式下检查发动机转速。

使用电子服务工具监测发动机转速。

修正转速读数？
是 否
无须维修

如故障代码 121 所述，检查发动机位置传感器。

转至 1C

参考故障代码 121。

向导步骤 1C - 检查有无怠速或额定转速下的非现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无怠速或额定转速下的现行故障代码？

  • 当发动机转速没有超过发动机超速停机阈值时，检查有无现行故障代码 234。

故障代码 234 为非现行状态？
是 否
无须维修

请联系 Cummins® 特约维修站。

转至 2A

转至 维修完成。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-六月-2015


故障代码 235 - 冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 235 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查发动机控制模块 (ECM) 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 235 为现行状态？
是 否

参考冷却液损失症状故障诊断树。

如果故障代码 235 处于现行状态，且冷却液液位不低，则可能的原因是冷却液液位传感器有故障。更换冷却液液位传感器前，参考设备制造商维修信息。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-六月-2015


故障代码 238 - 传感器电源 3 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 238 和其他故障代码为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查导线线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查电路的响应。 | 故障代码 238 为现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 核实故障代码为非现行代码。 | 故障代码 238 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用发动机电气接线图，核实所有共用 3 号传感器电源电路的传感器没有现行故障代码。

故障代码 238 和其他故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查导线线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机控制模块（ECM）上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修或更换发动机线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。参考第 19 节中的步骤 019-204 或参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 有关接头触针的识别，参考电路图或电气接线图。使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从所有共用 3 号传感器电源电路的传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的传感器电源电路 3 正极 (+) 5 VDC 触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从所有共用 3 号传感器电源电路的传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束接头中的传感器电源触针与发动机缸体接地之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查电路的响应。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 否

与 Cummins® 特约维修站联系。

 无须维修

转至 维修完成

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 核实故障代码为非现行代码。

条件

  • 使钥匙开关电路通电。
  • 从 ECM 上断开发动机线束。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码 238 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 19-五月-2015


故障代码 239 - 传感器电源 3 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 239 和其他故障代码为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查导线线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查电路的响应。 | 故障代码 239 为现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 核实故障代码为非现行代码。 | 故障代码 239 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码
  • 使用发动机电气接线图，核实所有共用 3 号传感器电源电路的传感器没有现行故障代码。

故障代码 239 和其他故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查导线线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机控制模块（ECM）上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修或更换发动机线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 有关接头触针的识别，参考电路图或电气接线图。使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从所有共用 3 号传感器电源电路的传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的传感器电源 3 电路正极 (+) 5 VDC 触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 239 为现行状态？
是 否

与 Cummins® 特约维修站联系。

 无须维修

转至 维修完成

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 核实故障代码为非现行代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码 239 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 19-五月-2015


故障代码 248 - 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383871

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度 1 号传感器的精度。 |
 | 步骤 1A. 使用电偶或类似的温度探头核实排气温度传感器 1 的精度。 | 热电偶与 INSITE™ 电子服务工具中的1 号排气温度传感器读数一致
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 248 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度 1 号传感器的精度。

向导步骤 1A - 使用电偶或类似的温度探头核实排气温度传感器 1 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用热电偶或类似的温度探头按如下步骤核实排气温度传感器 1 的精度：

  • 将已知质量和精度的温度探头连接到发动机上的排气温度 1 号传感器附近。

注：该探针必须伸入排气流中，并且除探针螺纹外其余部分不得接触排气歧管。

  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。
  • 将服务工具监视屏上的排气温度传感器 1 读数与温度探头的读数进行比较。

注：如果没有测量温度的装置可用，在此步骤选择“是”。

热电偶与 INSITE™ 电子服务工具中的1 号排气温度传感器读数一致
是 否
无须维修

检测到一个有故障的排气温度 1 号传感器。

更换 1 号排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 遵循原始设备制造商（OEM）维修手册中的排气温度高于正常值故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON （接通）位置，然后完全踩下并释放加速踏板三次。
  • 将钥匙开关转到 OFF （断开）位置 30 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务工具核实故障代码 248 为非现行状态。

故障代码 248 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-五月-2015


故障代码 253 - 发动机机油油位 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 018-003 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码 253。 | 故障代码 253 为现行状态？
 | 步骤 1B. 检查有无多个现行/非现行故障代码。 | 故障代码 137、143、219、415、481、555、556、1362、1785、1787、1788、1825、2553 和/或 3491 为现行/非现行状态？
步骤 2. | 检查发动机机油常用油箱。 |
 | 步骤 2A. 检查发动机机油常用油箱中的机油油位。 | 发动机机油常用油箱油位低？
 | 步骤 2B. 检查发动机机油常用油箱和 Murphy® 机油油位开关之间的机油流。 | 机油从发动机机油常用油箱流向 Murphy® 机油油位开关？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 核实故障代码为非现行状态。 | 故障代码 253 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行故障代码 253。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码 253。

故障代码 253 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 1B

向导步骤 1B - 检查有无多个现行/非现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取多个现行/非现行故障代码。

故障代码 137、143、219、415、481、555、556、1362、1785、1787、1788、1825、2553 和/或 3491 为现行/非现行状态？
是 否

遵循现行/非现行故障代码的相应故障诊断步骤或与 Cummins® 特约维修站联系。

 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查发动机机油常用油箱。

向导步骤 2A - 检查发动机机油常用油箱中的机油油位。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查发动机机油常用油箱中的机油油位。

发动机机油常用油箱油位低？
是 否

使用正确规格的发动机机油加注发动机机油常用油箱。参考相关步骤表中的步骤 018-003。

  • 与 Cummins® 特约维修站联系。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机机油常用油箱和 Murphy® 机油油位开关之间的机油流。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

目视检查发动机机油常用油箱和 Murphy® 机油油位开关之间的油流。

  • 从 Murphy 机油油位开关的接头中临时断开发动机机油常用油箱与 Murphy 机油油位开关之间的机油供油管。
  • 使用适当的容器收集机油，检查确认来自发动机机油常用油箱的油流良好。
  • 与 Cummins® 特约维修站联系。

机油从发动机机油常用油箱流向 Murphy® 机油油位开关？
是 否
无须维修

发动机机油常用油箱和 Murphy® 机油油位开关之间没有检测到油流或检测到的油流很少。检查是否存在下列情况：

  • 发动机机油常用油箱至 Murphy® 机油油位开关供油管 - 隔离阀完全打开。
  • 发动机机油常用油箱 - 检查机油出口有无堵塞，如异物等。
  • 发动机机油常用油箱至 Murphy® 机油油位开关供油管 - 没有布设或固定柔性管路导致的阻塞。
  • 发动机机油常用油箱至 Murphy® 机油油位开关供油管 - 没有内部泄漏导致的阻塞。
  • 与 Cummins® 特约维修站联系。

转至 3A

转至 2B

向导步骤 3 - 清除故障代码

向导步骤 3A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实故障代码为非现行状态。

使用 INSITE™ 电子服务工具核实故障代码 253 为非现行状态。

故障代码 253 为非现行状态？
是 否
无须维修

重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-五月-2015


故障代码 254 - 发动机燃料切断阀驱动电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
燃料压力传感器 | 参考步骤 019-188 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 441 和 442 或 477 和 478 为现行状态？
步骤 2. | 检查燃料切断阀。 |
 | 步骤 2A. 检查燃料切断阀和发电机控制线束接头触针。 | 损坏的触针？
 | 步骤 2B. 检查阀电源电压 | 24 VDC？
步骤 3. | 检查发电机控制线束。 |
 | 步骤 3A. 检查发电机控制线束和接头触针。 | 损坏的触针？
 | 步骤 3B. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 发动机和 CM2358 面板模块的响应。 |
 | 步骤 4A. 检查 CM2358 发动机和 2358 面板模块的响应是否正确。 | 故障代码 254 为非现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441 和 442 或 477 和 478 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查燃料切断阀。

向导步骤 2A - 检查燃料切断阀和发电机控制线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从燃料切断阀上断开发电机控制线束接头。

采取措施

检查阀和发电机控制线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

损坏的触针？
是 否

维修损坏的触针。

只要触针损坏，则需修理或更换发动机线束或燃料切断阀。

  • 使用电气触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查阀电源电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。马达盘动发动机。
  • 从燃料切断阀上断开主发电机控制线束。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查燃料切断阀电源电压。

注：当进行此测量时，确保发动机未执行净化循环。

24 VDC？
是 否
无须维修

检查线束中的蓄电池连接和保险丝。参考发动机电气接线图中的相应电路。

转至 4A

转至 3A

向导步骤 3 - 检查发电机控制线束。

向导步骤 3A - 检查发电机控制线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从燃料切断阀和 CM2358 发动机和 CM2358 面板模块上断开发电机控制线束。

采取措施

检查发电机控制线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

损坏的触针？
是 否

更换发电机控制线束。

  • 使用电气触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上断开发电机控制线束，如有配备。
  • 从燃料切断阀上断开发电机控制线束。

采取措施

检查触针之间是否短路。

  • 测量发电机控制线束接头中的燃料切断阀回路触针与发电机控制线束接头中的所有其他触针之间的电阻。
  • 测量发电机控制线束接头中的燃料切断阀电源触针与发电机控制线束接头中的所有其他触针之间的电阻。

对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

大于 100 千欧？
是 否
无须维修

维修或更换发电机控制线束。参考相关步骤表中的步骤 019-188。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上断开发电机控制线束，如有配备。
  • 从燃料切断阀上断开发电机控制线束。

采取措施

检查电源和回路导线是否开路。

  • 测量发电机控制线束接头中的燃料切断阀电源触针与发电机控制线束传感器接头中的燃料切断阀电源触针之间的电阻。
  • 测量发电机控制线束接头中的燃料切断阀回路触针与发电机控制线束传感器接头中的燃料切断阀回路触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电路图或发动机电气接线图中的相应电路。

小于 10 欧姆？
是 否
无须维修

更换发电机控制线束。参考相关步骤表中的步骤 019-188。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 发动机和 CM2358 面板模块的响应。

向导步骤 4A - 检查 CM2358 发动机和 CM2358 面板模块的响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 断开燃料控制阀执行器接头。
  • 将运行/停止/自动开关置于运行模式。马达盘动发动机。

采取措施

检查 CM2358 发动机和 CM2358 面板模块的响应是否正确。

  • 拆下燃料切断阀继电器。马达盘动发动机。参考发动机电气接线图中的相应电路。
  • 使用 INSITE® 电子服务工具核实故障代码。

注：故障代码 255 将变为非现行状态。

故障代码 254 为非现行状态？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 263 - 发动机燃料温度传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
发动机燃料温度传感器 | 参考步骤 019-119 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 其他故障代码为现行状态？
步骤 2. | 检查发动机燃料温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36 千欧？
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查与发动机缸体接地之间是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应。 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 263 为非现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行代码。 | 故障代码 263 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用发动机特定电气接线图，核实所有与发动机燃料温度传感器共用公共电气接地/回路的传感器没有现行故障代码。

其他故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码

转至 2A

向导步骤 2 - 检查发动机燃料温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机燃料温度传感器上断开发动机线束接头。

采取措施

检查线束和传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或发动机燃料温度传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机燃料温度传感器。参考相关步骤表中的步骤 019-119。

无须维修

转至 2B

5A

向导步骤 2B - 检查传感器的电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机燃料温度传感器上断开发动机线束。

采取措施

检查发动机燃料温度传感器的电阻。

  • 测量发动机燃料温度信号触针与发动机燃料温度回路触针之间的电阻。

600 欧姆至 36 千欧？
是 否
无须维修

更换发动机燃料温度传感器。参考相关步骤表中的步骤 019-119。

转至 3A

转至 5A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机燃料温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机燃料温度传感器接头的每个触针与发动机缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

更换发动机燃料温度传感器。参考相关步骤表中的步骤 019-119。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机燃料温度传感器和 CM2358 上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或延长线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 上断开发动机线束
  • 从发动机燃料温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的发动机燃料温度回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的发动机燃料温度信号触针与发动机线束接头中的所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查与发动机缸体接地之间是否存在对地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机燃料温度传感器上断开发动机线束
  • 从 CM2358 上断开发动机线束。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量发动机线束接头中的发动机燃料温度信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束接头中的发动机燃料温度回路触针与发动机缸体接地之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电路图或电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机燃料温度传感器上断开发动机线束接头。
  • 从 CM2358 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机燃料温度传感器接头中的信号触针与 CM2358 上的传感器信号触针之间的电阻。
  • 测量发动机燃料温度传感器接头中的回路触针与 CM2358 上的回路信号触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电路图或电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应。

向导步骤 4A - 检查 CM558 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机燃料温度传感器上断开发动机线束。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 在传感器接头的发动机燃料温度信号触针与发动机燃料温度回路触针之间连接一条跨接导线。
  • 30 秒后，检查 CM2358 的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注：安装跨接导线时故障代码 265 将变为现行状态。

故障代码 263 为非现行状态？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 5A

转至 维修完成

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 263 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 19-五月-2015


故障代码 265 - 发动机燃料温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
发动机燃料温度传感器 | 参考步骤 019-119 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码为现行状态？
步骤 2. | 检查发动机燃料温度传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36 千欧？
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查与发动机缸体接地之间是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应。 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 265 为非现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行代码。 | 故障代码 265 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用特定发动机电气接线图，核实与燃料温度传感器共用公共接地/回路的所有传感器没有现行故障代码。

故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码

转至 2A

向导步骤 2 - 检查发动机燃料温度传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机燃料温度传感器上断开发动机线束接头。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要有触针损坏，就要维修或更换发动机线束或燃料温度传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。.
  • 更换燃料温度传感器。参考相关步骤表中的步骤 019-119。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机燃料温度传感器上断开发动机线束。

采取措施

检查发动机燃料温度传感器的电阻。

  • 测量燃料温度信号触针与燃料温度回路触针之间的电阻。

600 欧姆至 36 千欧？
是 否
无须维修

更换发动机燃料温度传感器。参考相关步骤表中的步骤 019-119。

转至 2C

转至 5A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机燃料温度传感器上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机燃料温度传感器接头的每个触针与发动机缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

更换发动机燃料温度传感器。参考相关步骤表中的步骤 019-119。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机燃料温度传感器和 CM2358 上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或延长线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 上断开发动机线束。
  • 从发动机燃料温度传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的燃料温度回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的燃料温度信号触针与发动机线束接头中的所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查与发动机缸体接地之间是否存在对地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机燃料温度传感器上断开发动机线束。
  • 从 CM2358 上断开发动机线束。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量发动机线束接头中的燃料温度信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束接头中的燃料温度回路触针与发动机缸体接地之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电路图或电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机燃料温度传感器上断开发动机线束接头。
  • 从 CM2358 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机燃料温度传感器接头中的信号触针与 CM2358 上的传感器信号触针之间的电阻。
  • 测量发动机燃料温度传感器接头中的回路触针与 CM2358 上的回路触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电路图或电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应。

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机燃料温度传感器上断开发动机线束。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 使用 INSITE™ 电子服务工具核实故障代码。

注：断开传感器时故障代码 263 将变为现行状态。

故障代码 265 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同当地康明斯特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码 265 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同当地康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除任何非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 19-五月-2015


故障代码 343 - 发动机控制模块警告内部硬件故障 - 智能装置或部件故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须调查所有其他现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 343 是否为现行状态 ？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。INSITE™ 电子服务工具将确定哪个 ECM 激活了故障代码。

故障代码 343 是否为现行状态 ？
是 否

在激活故障代码的 ECM 中识别出内部故障。

更换相应的 ECM。

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

参考第 19 节中的步骤 019-362。

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 346 - 发动机控制模块标定存储器软件 - 智能装置或部件故障

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查 ECM。 | 故障代码 346 为非现行状态？
 | 步骤 1B. 检查故障代码 346 的非现行计次。 | 小于 3 次？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 346 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查 ECM。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具核实故障代码 346 为非现行状态。

故障代码 346 为非现行状态？
是 否
无须维修

与最近的特约维修站联系。

转至 1B

转至 维修完成

向导步骤 1B - 检查故障代码 346 的非现行计次。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码 346 的非现行计次。

  • 使用 INSITE™ 电子服务工具读取故障代码 346 的非现行计次。

小于 3 次？
是 否
无须维修

与最近的特约维修站联系。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 346 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-七月-2015


故障代码 352 - 传感器电源 1 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 352 和其他故障代码为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查导线线束接头触针。 | 损坏的触针？
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查电路的响应。 | 故障代码 352 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用电子服务工具，读取故障代码。
  • 使用发动机电气接线图，核实所有共用 1 号传感器电源电路的传感器没有现行故障代码。

故障代码 352 和其他故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

非现行或间歇性故障代码参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查导线线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。参考电路图或电气接线图，以识别接头和触针。

损坏的触针？
是 否

维修或更换发动机线束。

  • 使用电气触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 参考第 19 节中的步骤 019-360。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上断开发动机线束，如有配备。
  • 从所有共用 1 号传感器电源电路的传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的传感器电源电路 1 正极 (+) 5 VDC 触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电路图或电气接线图，以识别接头和触针。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上断开发动机线束，如有配备。
  • 从所有共用 1 号传感器电源电路的传感器上断开发动机线束。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束接头中的传感器电源触针与发动机缸体接地之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电路图或电气接线图，以识别接头和触针。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查电路的响应。

条件

  • 使钥匙开关电路断电。
  • 从所有共用 1 号传感器电源电路的传感器上断开发动机线束。
  • 使钥匙开关电路通电。
  • 连接电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否

与 Cummins® 特约维修站联系。

 无须维修

转至 维修完成

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 354 - 进气歧管压力 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
进气歧管压力传感器 | 参考步骤 019-061 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 386 为现行状态？
步骤 2. | 检查进气歧管压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 损坏的触针？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 损坏的触针？
 | 步骤 3B. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 发动机模块的响应。 |
 | 步骤 4A. 检查 CM2358 发动机模块响应是否正确。 | 故障代码 354 为非现行状态？
 | 步骤 4B. 检查 CM2358 信号触针电阻。 | 小于 100 千欧。
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

读取故障代码。

  • 使用电子服务工具读取故障代码
  • 使用特定发动机电气接线图，核实与进气歧管压力传感器共用公共电源的所有传感器没有现行故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

参考传感器电源故障代码 386。

转至 2A

向导步骤 2 - 检查进气歧管压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从进气歧管压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

损坏的触针？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或机油压力传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换进气歧管压力传感器。参考相关步骤表中的步骤 019-061。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接电子服务工具。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将进气歧管压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接电子服务工具。

采取措施

检查进气歧管压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。

0.46 至 4.56 VDC？
是 否
无须维修

更换进气歧管压力传感器。参考相关步骤表中的步骤 019-061。

转至 3A

转至 5A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从进气歧管压力传感器和 CM2358 发动机模块上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

损坏的触针？
是 否

维修损坏的触针。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上断开发动机线束，如有配备。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从所有与进气歧管压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 测量发动机线束接头中的进气歧管压力电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的进气歧管压力回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的进气歧管压力信号触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上断开发动机线束，如有配备。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查线束中是否开路。

  • 测量发动机线束接头中的进气歧管压力回路触针与发动机线束传感器接头中的进气歧管压力回路触针之间的电阻。
  • 测量发动机线束接头中的进气歧管压力信号触针与发动机线束传感器接头上的进气歧管压力信号触针之间的电阻。
  • 测量发动机线束接头中的进气歧管压力电源触针与发动机线束传感器接头中的进气歧管压力电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 发动机模块的响应。

向导步骤 4A - 检查 CM2358 发动机模块响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开进气歧管压力传感器接头。
  • 连接电子服务工具。

采取措施

检查 CM2358 发动机模块响应是否正确。

  • 使用电子服务工具核实故障代码。

注：断开传感器时故障代码 137 将变为现行状态。

故障代码 354 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 CM2358 信号触针电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 发动机模块上断开主线束接头。

采取措施

检查 CM2358 发动机模块信号触针电阻。

  • 测量 CM2358 发动机模块上的进气歧管压力信号触针与 CM2358 发动机模块传感器电源电路 1 号回路触针之间的电阻。

小于 100 千欧？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 355 - 进气歧管压力 1 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
进气歧管压力传感器 | 参考步骤 019-061 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164752 - 压力传感器抽头电缆，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 355 为现行状态？
步骤 2. | 检查进气歧管压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 损坏的触针？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 损坏的触针？
 | 步骤 3B. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 发动机模块的响应。 |
 | 步骤 4A. 检查 CM2358 发动机模块响应是否正确。 | 故障代码 355 为非现行状态？
 | 步骤 4B. 检查 CM2358 信号触针电阻。 | 小于 100 千欧。
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

读取故障代码。

  • 使用电子服务工具读取故障代码
  • 使用特定发动机电气接线图，核实与进气歧管压力传感器共用公共电源的所有传感器没有现行故障代码。

故障代码 355 为现行状态？
是 | 否
无须维修 | 无须维修

参考传感器电源故障代码 355。

转至 2A

向导步骤 2 - 检查进气歧管压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从进气歧管压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。

损坏的触针？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或机油压力传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换进气歧管压力传感器。参考相关步骤表中的步骤 019-061。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止位置。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接电子服务工具。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将进气歧管压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接电子服务工具。

采取措施

检查进气歧管压力传感器的信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。

0.46 至 4.56 VDC？
是 否
无须维修

更换进气歧管压力传感器。参考相关步骤表中的步骤 019-061。

转至 3A

转至 5A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从进气歧管压力传感器和 CM2358 发动机模块上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。

对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

损坏的触针？
是 否

维修损坏的触针。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上断开发动机线束，如有配备。
  • 从进气歧管压力传感器上断开发动机线束。
  • 从所有与进气歧管压力传感器共用一个电源或回路的传感器上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 测量发动机线束接头中的进气歧管压力电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的进气歧管压力回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的进气歧管压力信号触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上断开发动机线束，如有配备。
  • 从进气歧管压力传感器上断开发动机线束。

采取措施

检查线束中是否开路。

  • 测量发动机线束接头中的进气歧管压力回路触针与发动机线束传感器接头中的进气歧管压力回路触针之间的电阻。
  • 测量发动机线束接头中的进气歧管压力信号触针与发动机线束传感器接头中的进气歧管压力信号触针之间的电阻。
  • 测量发动机线束接头中的进气歧管压力电源触针与发动机线束传感器接头中的进气歧管压力电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 发动机模块的响应。

向导步骤 4A - 检查 CM2358 发动机模块响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开进气歧管压力传感器接头。
  • 连接电子服务工具。

采取措施

检查 CM2358 发动机模块响应是否正确。

  • 使用电子服务工具核实故障代码。

注：断开传感器时故障代码 137 将变为现行状态。

故障代码 355 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 CM2358 信号触针电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 发动机模块上断开主线束接头。

采取措施

检查 CM2358 发动机模块信号触针电阻。

  • 测量 CM2358 发动机模块上的进气歧管压力信号触针与 CM2358 发动机模块传感器电源电路 1 号回路触针之间的电阻。

小于 100 千欧？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 359 - 发动机无法自动起动 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 其他故障代码为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查发动机控制模块 (ECM) 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

使用 INSITE™ 电子服务工具读取现行故障代码。

其他故障代码为现行状态？
是 否
无须维修

参考第 TT 节的发动机性能故障诊断树。

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-七月-2015


故障代码 386 - 传感器电源 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 386 和其他故障代码为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查导线线束接头触针。 | 损坏的触针？
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2C. 检查电路的响应。 | 故障代码 386 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 钥匙开关电路通电
  • 运行/停止/自动开关处于停止模式
  • 连接电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用电子服务工具读取故障代码
  • 使用发动机电气接线图，核实所有共用 1 号传感器电源电路的传感器没有现行故障代码。

故障代码 386 和其他故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

非现行或间歇性故障代码步骤。请参考步骤 019-362。

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查导线线束接头触针。

条件

  • 钥匙开关电路断电
  • 将运行/停止/自动开关置于停止模式
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

损坏的触针？
是 否

维修或更换发动机线束。

  • 使用电气触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考第 19 节中的步骤 019-204 或参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 参考使用万用表和电气接线图测量电阻，参考第 19 节中的步骤 019-360。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查触针之间是否短路。

条件

  • 钥匙开关电路断电
  • 运行/停止/自动开关处于停止模式
  • 从延长线束上（如果存在）断开发动机线束。
  • 从所有共用 1 号传感器电源电路的传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的传感器电源电路 1 正极 (+) 5 VDC 触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电路图或电气接线图，以识别接头和触针。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考步骤 019-204 或参考步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043.

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束
  • 使钥匙开关电路通电
  • 连接电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 否

与最近的特约维修站联系。

 无须维修

转至 维修完成

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 412 - SAE J1587/J1922 数据通信接口 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 477 或 478 是否为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 412 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 477 或 478 是否为现行状态？
是 否
无须维修

参考第 19 节中的步骤 019-166。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 412 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 02-六月-2015


故障代码 414 - SAE J1587/1922 数据通信接口 - 更新速率异常

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 477、478 或 412 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 钥匙开关电路通电。
  • 将运行/停止/自动开关转到运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 477、478 或 412 为现行状态？
是 否
无须维修

参考第 19 节中的步骤 019-166。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 26-五月-2015


故障代码 415 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 135 或 141 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 135 或 141 为现行状态？
是 否
无须维修

使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383781）第 TS 节中的以下故障诊断症状树。转至机油压力低症状树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-七月-2015


故障代码 421 - 发动机机油温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 212 或 214 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 212 或 214 为现行状态？
是 否
无须维修

转至 QSK60 G CM2358 K110 维修手册（公告号 4383781）第 TS 节中的机油温度高于技术规范值故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-七月-2015


故障代码 426 - J1939 网络 #1 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 477 或 478 是否为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 477 或 478 是否为现行状态？
是 否
无须维修

对汽车工程师学会 (SAE) J1939 数据通信接口电路使用以下故障诊断步骤。参考第 19 节中的步骤 019-165。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-七月-2015


故障代码 427 - SAE J1939 数据通信接口 - 更新速率异常

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 477 或 478 是否为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 477 或 478 是否为现行状态？
是 否
无须维修

对汽车工程师学会 (SAE) J1939 数据通信接口电路使用以下故障诊断步骤。参考第 19 节中的步骤 019-165。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-七月-2015


故障代码 441 - 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 接头损坏？
 | 步骤 1B. 检查蓄电池电压。 | 17.3 至 34.7 直流电电压 (VDC)（24 VDC 系统）？
 | 步骤 1C. 核实提供的交流电 (VAC) 电压在 115 和 250 VAC 之间。 | 115 至 250 VAC？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查蓄电池电缆连接。 | 无损坏的接头？
 | 步骤 2B. 检查蓄电池电源保险丝。 | 小于 10 欧姆？
 | 步骤 2C. 检查导线线束和接头触针。 | 触针良好？
 | 步骤 2D. 检查原始设备制造商 (OEM) 线束和 OEM 接口线束接头触针。 | 小于 10 欧姆？
 | 步骤 2E. 检查触针之间是否短路。 | 是否大于 100 欧姆？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查 DC 蓄电池电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏？
是 否

维修损坏的接头。

拧紧 DC 电源连接并清洁端子。参考电源手册。

 无须维修

转至 3A

1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查蓄电池电压。

  • 测量 DC 电源的正极 (+) 端子和负极 (-) 端子之间的电压。

17.3 至 34.7 直流电电压 (VDC)（24 VDC 系统）？
是 否
无须维修

充电或更换 DC 电源。

转至 2A

转至 1C

向导步骤 1C - 核实提供的交流电 (VAC) 电压在 115 和 250 VAC 之间。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

核实供电 VAC。

  • 测量提供给直流电源的 VAC 输入。

115 至 250 VAC？
是 否

维修或更换 DC 电源。

确保输入电路断路器接通。

检查输入电源保险丝。

转至 3A

转至 3A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查蓄电池接地接头。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查蓄电池接地接头。

  • 测量 DC 电源负极（-）端子与发动机缸体接地之间的电阻。

小于 10 欧姆？
是 否
无须维修

维修蓄电池接地接头。参考第 19 节中的步骤 019-197。

转至 2B

转至 3A

向导步骤 2B - 检查蓄电池电源保险丝。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查蓄电池电源电路中的每一个保险丝，确认是否有任何保险丝熔断。

  • 参考电路图或电气接线图，以识别电路中的所有保险丝。

保险丝良好？
是 否
无须维修

更换保险丝。参考第 19 节中的步骤 019-198。

转至 2C

转至 3A

向导步骤 2C - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查导线线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

使用电路图或电气接线图识别接头和触针。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2D

向导步骤 2D - 检查原始设备制造商 (OEM) 线束和 OEM 接口线束接头触针。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从延长线束上（如果安装）断开发动机线束。
  • 断开 DC 电源的正极 (+) 端子。

采取措施

检查是否开路。

  • 测量发动机线束上由直流电源供电的所有触针与正极 (+) 端子接头之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。

使用电路图或电气接线图识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从延长线束上（如果安装）断开发动机线束。
  • 断开 DC 电源的正极 (+) 端子。

采取措施

检查蓄电池电源电路是否短路。

  • 测量发动机线束接头中的所有直流电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。

使用电路图或电气接线图识别接头和触针。

是否大于 100 欧姆？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或与最近的 Cummins® 特约维修站联系。

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 1A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2015


故障代码 442 - 蓄电池电压 1 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 接头损坏？
 | 步骤 1B. 检查蓄电池电压。 | 17.3 至 34.7 直流电电压 (VDC)（24 VDC 系统）？
 | 步骤 1C. 核实提供的交流电 (VAC) 电压在 115 和 250 VAC 之间。 | 115 至 250 VAC？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查蓄电池电缆连接。 | 无损坏的接头？
 | 步骤 2B. 检查蓄电池电源保险丝。 | 小于 10 欧姆？
 | 步骤 2C. 检查导线线束和接头触针。 | 触针良好？
 | 步骤 2D. 检查原始设备制造商 (OEM) 线束和 OEM 接口线束接头触针。 | 小于 10 欧姆？
 | 步骤 2E. 检查触针之间是否短路。 | 是否大于 100 欧姆？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查 DC 蓄电池电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏？
是 否

维修损坏的接头。

拧紧 DC 电源连接并清洁端子。参考电源手册。

 无须维修

转至 3A

1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查蓄电池电压。

  • 测量 DC 电源的正极 (+) 端子和负极 (-) 端子之间的电压。

17.3 至 34.7 直流电电压 (VDC)（24 VDC 系统）？
是 否
无须维修

充电或更换 DC 电源。

转至 2A

转至 1C

向导步骤 1C - 核实提供的交流电 (VAC) 电压在 115 和 250 VAC 之间。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

核实供电 VAC。

  • 测量提供给直流电源的 VAC 输入。

115 至 250 VAC？
是 否

维修或更换 DC 电源。

确保输入电路断路器接通。

检查输入电源保险丝。

转至 3A

转至 3A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查蓄电池接地接头。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查蓄电池接地接头。

  • 测量 DC 电源负极（-）端子与发动机缸体接地之间的电阻。

小于 10 欧姆？
是 否
无须维修

维修蓄电池接地接头。参考第 19 节中的步骤 019-197。

转至 2B

转至 3A

向导步骤 2B - 检查蓄电池电源保险丝。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查蓄电池电源电路中的每一个保险丝，确认是否有任何保险丝熔断。

  • 参考电路图或电气接线图，以识别电路中的所有保险丝。

保险丝良好？
是 否
无须维修

更换保险丝。参考第 19 节中的步骤 019-198。

转至 2C

转至 3A

向导步骤 2C - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查导线线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

使用电路图或电气接线图识别接头和触针。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2D

向导步骤 2D - 检查原始设备制造商 (OEM) 线束和 OEM 接口线束接头触针。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从延长线束上（如果安装）断开发动机线束。
  • 断开 DC 电源的正极 (+) 端子。

采取措施

检查是否开路。

  • 测量发动机线束上由直流电源供电的所有触针与正极 (+) 端子接头之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。

使用电路图或电气接线图识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从延长线束上（如果安装）断开发动机线束。
  • 断开 DC 电源的正极 (+) 端子。

采取措施

检查蓄电池电源电路是否短路。

  • 测量发动机线束接头中的所有直流电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。

使用电路图或电气接线图识别接头和触针。

是否大于 100 欧姆？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或与最近的 Cummins® 特约维修站联系。

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 1A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2015


故障代码 453 - 燃气质量流量 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
燃气质量流量传感器 | 参考步骤 019-101 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 239 为现行状态？
步骤 2. | 检查燃气质量流量传感器。 |
 | 步骤 2A. 检查传感器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 8 至 15 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查 OEM 线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 453 为非现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 连接电子服务工具。

采取措施

读取故障代码。

  • 使用电子服务工具读取故障代码。

故障代码 239 为现行状态？
是 | 否
无须维修 | 无须维修

参考传感器电源故障代码 239。

转至 2A

向导步骤 2 - 检查燃气质量流量传感器。

向导步骤 2A - 检查传感器和线束接头触针。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从燃气质量流量传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行所有这些检查。

使用电路图或电气接线图识别接头和触针。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或燃气质量流量传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换燃气质量流量传感器。参考相关步骤表中的步骤 019-101。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从燃气质量流量传感器上断开主发动机线束。
  • 连接电子服务工具。

采取措施

检查燃气质量流量传感器电源电压。

  • 测量传感器的电源电压。

8 至 15 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查信号电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从 CM2358 上断开主发动机线束。
  • 连接电子服务工具。

采取措施

检查燃气质量流量传感器信号电压。

  • 使用万用表测量主线束 CM2358 接头中的信号电压。

0.46 至 4.56 VDC？
是 否
无须维修

更换燃气质量流量传感器。参考相关步骤表中的步骤 019-101。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 OEM 线束和接头触针。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从燃气质量流量传感器和 CM2358 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行所有这些检查。

使用电路图或电气接线图识别接头和触针。

触针脏污或损坏？
是 否

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从燃气质量流量传感器上断开发动机线束。
  • 从所有与燃气质量流量传感器共用电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的燃气质量流量传感器电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的燃气质量流量传感器回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的燃气质量流量传感器信号触针与发动机线束接头中的所有其他触针之间的电阻。

对电路中所有互连的线束接头执行这些检查。

使用电路图或电气接线图识别接头和触针。

大于 100 千欧？
是 否
无须维修

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从燃气质量流量传感器上断开发动机线束

采取措施

检查回路导线是否开路。

  • 测量发动机线束接头中的燃气质量流量传感器回路触针与发动机线束接头中的燃气质量流量传感器回路触针之间的电阻。

对电路中所有互连的线束接头执行这些检查。

使用电路图或电气接线图识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从燃气质量流量传感器上断开发动机线束接头。
  • 连接电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 使用电子服务工具核实故障代码。

断开传感器时故障代码 454 将变为现行状态。

故障代码 453 为非现行状态？
是 否
无须维修

请联系最近的 Cummins® 特约维修站。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-七月-2015


故障代码 454 - 燃气质量流量 1 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
燃气质量流量传感器 | 参考步骤 019-101 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 238 为现行状态？
步骤 2. | 检查燃气质量流量传感器。 |
 | 步骤 2A. 检查传感器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 8 至 15 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查 OEM 线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 454 为非现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 连接电子服务工具。

采取措施

读取故障代码。

  • 使用电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 | 否
无须维修 | 无须维修

参考传感器电源故障代码 238。

转至 2A

向导步骤 2 - 检查燃气质量流量传感器。

向导步骤 2A - 检查传感器和线束接头触针。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从燃气质量流量传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行所有这些检查。

使用电路图或电气接线图识别接头和触针。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或燃气质量流量传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换燃气质量流量传感器。参考相关步骤表中的步骤 019-101。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从燃气质量流量传感器上断开主发动机线束。
  • 连接电子服务工具。

采取措施

检查燃气质量流量传感器电源电压。

  • 测量传感器的电源电压。

8 至 15 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查信号电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从 CM2358 上断开主发动机线束。
  • 连接电子服务工具。

采取措施

检查燃气质量流量传感器信号电压。

  • 使用万用表测量主线束 CM2358 接头中的信号电压。

0.46 至 4.56 VDC？
是 否
无须维修

更换燃气质量流量传感器。参考相关步骤表中的步骤 019-101。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 OEM 线束和接头触针。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从燃气质量流量传感器和 CM2358 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行所有这些检查。

使用电路图或电气接线图识别接头和触针。

触针脏污或损坏？
是 否

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从燃气质量流量传感器上断开发动机线束。
  • 从所有与燃气质量流量传感器共用电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的燃气质量流量传感器电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的燃气质量流量传感器回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的燃气质量流量传感器信号触针与发动机线束接头中的所有其他触针之间的电阻。

对电路中所有互连的线束接头执行这些检查。

使用电路图或电气接线图识别接头和触针。

大于 100 千欧？
是 否
无须维修

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从燃气质量流量传感器上断开发动机线束

采取措施

检查回路导线是否开路。

  • 测量发动机线束接头中的燃气质量流量传感器回路触针与发动机线束接头中的燃气质量流量传感器回路触针之间的电阻。

对电路中所有互连的线束接头执行这些检查。

使用电路图或电气接线图识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从燃气质量流量传感器上断开发动机线束接头。
  • 连接电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 在传感器接头的燃气质量流量传感器电源触针与燃气质量流量传感器信号触针之间连接一条跨接导线。
  • 30 秒后，检查 CM2358 的响应是否正确。
  • 使用电子服务工具核实故障代码。

断开传感器时故障代码 453 将变为现行状态。

故障代码 454 为非现行状态？
是 否
无须维修

请联系最近的 Cummins® 特约维修站。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-七月-2015


故障代码 459 - 点火正时信号电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 441、442、477 或 478 为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电容性线圈驱动器接头中是否存在触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆？
步骤 3. | 检查电容性线圈驱动器 |
 | 步骤 3A. 检查点火正时信号。 | 5 VDC？
步骤 4. | 检查 CM2358 的响应 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 459 为非现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 连接电子服务工具。

采取措施

读取故障代码。

  • 使用电子服务工具读取故障代码。

故障代码 441、442、477 或 478 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。
  • 从电容性线圈驱动器上断开导线线束接头。
  • 从 CM2358 上断开主线束接头。

采取措施

检查 CM2358 接头和电容性线圈驱动器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

从电容性线圈驱动器上断开导线线束接头。

从 CM2358 上断开主线束接头。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-204。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查电容性线圈驱动器接头中是否存在触针之间短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。
  • 从电容性线圈驱动器上断开导线线束接头。
  • 从 CM2358 上断开主线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火正时信号触针与电容性线圈驱动器导线线束接头中的所有其他触针之间的电阻。
  • 测量 24 VDC 电源触针与电容性线圈驱动器导线线束接头中的所有其他触针之间的电阻。
  • 测量 24 VDC 回路触针与电容性线圈驱动器导线线束接头中的所有其他触针之间的电阻。
  • 测量点火正时信号触针和 CM2358 接头的所有其他触针之间的电阻。

对电路中所有互连的线束接头执行这些检查。

使用电气接线图识别接头和触针。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

维修发动机线束。

  • 参考第 19 节中的步骤 019-208。

更换导线线束。

  • 参考相关步骤表中的步骤 019-043。

转至 2C

转至 5A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。
  • 从电容性线圈驱动器上断开导线线束接头。
  • 从 CM2358 上断开主线束接头。

采取措施

检查触针之间是否短路。

  • 测量电容性线圈驱动器导线线束接头中的点火正时信号触针与发动机缸体接地之间的电阻。
  • 测量电容性线圈驱动器线束接头中的 24 VDC 电源触针与发动机缸体接地之间的电阻。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

维修发动机线束。

  • 参考第 19 节中的步骤 019-208。

更换导线线束。

  • 参考相关步骤表中的步骤 019-043。

转至 2D

转至 5A

向导步骤 2D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。
  • 从电容性线圈驱动器上断开导线线束接头。
  • 从 CM2358 上断开主线束接头。

采取措施

检查信号、电源和电源回路线是否开路。

  • 测量电容性线圈驱动器导线线束接头中的点火正时信号触针与 CM2358 接头中的点火正时信号触针之间的电阻。
  • 测量电容性线圈驱动器导线线束接头中的 24 VDC 电源触针与电源继电器上的 24 VDC 电源端子之间的电阻。
  • 测量电容性线圈驱动器导线线束接头中的 24 VDC 回路触针与电源上的 24 VDC 回路之间的电阻。
  • 测量 CM2358 导线线束接头中的 24 VDC 电源触针与电源上的 24 VDC 电源之间的电阻。
  • 测量 CM2358 导线线束接头中的 24 VDC 回路触针与电源上的 24 VDC 回路之间的电阻。

对电路中所有互连的线束接头执行这些检查。

使用电气接线图识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换导线线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查电容性线圈驱动器

向导步骤 3A - 检查点火正时信号。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从右排 CM2358 上断开导线线束接头。

采取措施

检查 CM2358 主线束接头的点火正时信号触针上的电压。

在电容性线圈驱动器电源继电器的触点之间连接一条跨接导线。确保向电路施加 24 VDC 电压。

  • 使用万用表测量点火正时信号电压。

5 VDC？
是 否
无须维修

请联系最近的 Cummins® 特约维修站。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 连接电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 使用电子服务工具核实故障代码。

故障代码 459 为非现行状态？
是 否
无须维修

请联系最近的 Cummins® 特约维修站。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-七月-2015


故障代码 462 - 点火控制信号电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

警告

极高电压。除非使用绝缘工具防止电击和设备损坏，否则在发动机运转时不要接触任何点火导线或部件。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 441、442、477 或 478 为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电容性线圈驱动器接头中是否存在触针之间短路。 | 大于 100 千欧？
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆？
步骤 3. | 检查电容性线圈驱动器 |
 | 步骤 3A. 检查点火参考信号。 | 5 VDC？
步骤 4. | 检查 CM2358 的响应 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 462 为非现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 连接电子服务工具。

采取措施

读取故障代码。

  • 使用电子服务工具读取故障代码。

故障代码 441、442、477 或 478 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。
  • 从电容性线圈驱动器上断开导线线束接头。
  • 从 CM2358 上断开主线束接头。

采取措施

检查 CM2358 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

从电容性线圈驱动器上断开导线线束接头。

从 CM2358 上断开主线束接头。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查电容性线圈驱动器接头中是否存在触针之间短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。
  • 从电容性线圈驱动器上断开导线线束接头。
  • 从 CM2358 上断开主线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火参考信号触针与电容性线圈驱动器导线线束接头中的所有其他触针之间的电阻。
  • 测量 24 VDC 电源触针与电容性线圈驱动器导线线束接头中的所有其他触针之间的电阻。
  • 测量 24 VDC 回路触针与电容性线圈驱动器导线线束接头中的所有其他触针之间的电阻。
  • 测量点火正时信号触针和 CM2358 接头的所有其他触针之间的电阻。

对电路中所有互连的线束接头执行这些检查。

使用电气接线图识别接头和触针。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

维修发动机线束。

  • 参考第 19 节中的步骤 019-208。

更换导线线束。

  • 参考相关步骤表中的步骤 019-043。

转至 2C

转至 5A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。
  • 从电容性线圈驱动器上断开导线线束接头。
  • 从 CM2358 上断开主线束接头。

采取措施

检查是否对发动机缸体接地短路。

  • 测量电容性线圈驱动器导线线束接头中的点火参考信号触针与发动机缸体接地之间的电阻。
  • 测量电容性线圈驱动器线束接头中的 24 VDC 电源触针与发动机缸体接地之间的电阻。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

维修发动机线束。

  • 参考第 19 节中的步骤 019-208。

更换导线线束。

  • 参考相关步骤表中的步骤 019-043。

转至 2D

转至 5A

向导步骤 2D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。
  • 从电容性线圈驱动器上断开导线线束接头。
  • 从 CM2358 上断开主线束接头。

采取措施

检查信号、电源和电源回路线是否开路。

  • 测量电容性线圈驱动器导线线束接头中的点火参考信号触针与 CM2358 接头中的点火正时信号触针之间的电阻。
  • 测量电容性线圈驱动器导线线束接头中的 24 VDC 电源触针与电源继电器上的 24 VDC 电源端子之间的电阻。
  • 测量电容性线圈驱动器导线线束接头中的 24 VDC 回路触针与电源上的 24 VDC 回路之间的电阻。
  • 测量 CM2358 导线线束接头中的 24 VDC 电源触针与电源上的 24 VDC 电源之间的电阻。
  • 测量 CM2358 导线线束接头中的 24 VDC 回路触针与电源上的 24 VDC 回路之间的电阻。

对电路中所有互连的线束接头执行这些检查。

使用电气接线图识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换导线线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查电容性线圈驱动器

向导步骤 3A - 检查点火参考信号。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从右排 CM2358 上断开导线线束接头。

采取措施

检查 CM2358 主线束接头中点火参考信号触针上的电压。

在电容性线圈驱动器电源继电器的触点之间连接一条跨接导线。确保向电路施加 24 VDC 电压。

  • 使用万用表测量点火参考信号电压。

5 VDC？
是 否
无须维修

请联系最近的 Cummins® 特约维修站。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 连接所有部件。
  • 连接电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 使用电子服务工具核实故障代码。

故障代码 462 为非现行状态？
是 否
无须维修

请联系最近的 Cummins® 特约维修站。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-七月-2015


故障代码 477 - 蓄电池电压 2 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 接头损坏？
 | 步骤 1B. 检查蓄电池电压。 | 17.3 至 34.7 VDC（24 VDC 系统）？
 | 步骤 1C. 核实提供给直流电源的 120 VAC 电压。 | 120 VAC？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查蓄电池电缆的连接。 | 小于 10 欧姆？
 | 步骤 2B. 检查蓄电池电源保险丝。 | 保险丝良好？
 | 步骤 2C. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查原始设备制造商 (OEM) 线束和 OEM 接口线束接头触针。 | 小于 10 欧姆？
 | 步骤 2E. 检查触针与触针之间是否短路 | 是否大于 100 欧姆？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查 DC 蓄电池电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏？
是 否

维修损坏的接头。

拧紧 DC 电源连接并清洁端子。参考电源手册。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查蓄电池电压。

  • 测量 DC 电源的正极 (+) 端子和负极 (-) 端子之间的电压。

17.3 至 34.7 VDC（24 VDC 系统）？
是 否
无须维修

充电或更换 DC 电源。

转至 2A

转至 1C

向导步骤 1C - 核实提供给直流电源的 120 VAC 电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

测量直流电源的 120 VAC 输入。

  • 关于部件触针的识别，请参考电路图或电气接线图。

120 VDC？
是 否

维修或更换 DC 电源。

确保输入电路断路器接通。

检查输入电源保险丝。

转至 3A

转至 3A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查蓄电池接地接头。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查蓄电池接地接头。

  • 测量 DC 电源负极（-）端子与发动机缸体接地之间的电阻。

小于 10 欧姆？
是 否
无须维修

维修蓄电池接地接头。参考第 19 节的步骤 019-197。

转至 2B

转至 3A

向导步骤 2B - 检查蓄电池电源保险丝。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查隔离蓄电池电源电路的每一个保险丝，确认是否有任何保险丝熔断。

  • 参考电路图或电气接线图，以识别电路中的所有保险丝。

保险丝良好？
是 否
无须维修

更换保险丝。参考第 19 节中的步骤 019-198。

转至 2C

转至 3A

向导步骤 2C - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。
  • 从电容性线圈驱动器上断开导线线束接头。
  • 从 CM2358 上断开主线束接头。

采取措施

检查导线线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

使用电路图或电气接线图识别接头和触针。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查原始设备制造商 (OEM) 线束和 OEM 接口线束接头触针。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从延长线束上（如果安装）断开发动机线束。
  • 断开 DC 电源的正极 (+) 端子。

采取措施

检查是否开路。

  • 测量发动机线束上由直流电源供电的所有触针与正极 (+) 端子接头之间的电阻。

对电路中所有互连的线束接头执行这些检查。

使用电路图或电气接线图识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从延长线束上（如果安装）断开发动机线束。
  • 断开 DC 电源的正极 (+) 端子。

采取措施

检查蓄电池电源电路是否短路。

  • 测量发动机线束接头中的所有直流电源触针与发动机线束接头中的所有其他触针之间的电阻。

对电路中所有互连的线束接头执行这些检查。

使用电路图或电气接线图识别接头和触针。

是否大于 100 欧姆？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或与最近的 Cummins® 特约维修站联系。

维修或更换发动机线束。

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 1A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-七月-2015


故障代码 478 - 蓄电池电压 2 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 接头损坏？
 | 步骤 1B. 检查蓄电池电压。 | 17.3 至 34.7 VDC（24 VDC 系统）？
 | 步骤 1C. 核实提供给直流电源的 120 VAC 电压。 | 120 VAC？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查蓄电池接地接头。 | 小于 10 欧姆？
 | 步骤 2B. 检查蓄电池电源保险丝。 | 保险丝良好？
 | 步骤 2C. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查原始设备制造商 (OEM) 线束和 OEM 接口线束接头触针。 | 小于 10 欧姆？
 | 步骤 2E. 检查触针与触针之间是否短路 | 是否大于 100 欧姆？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查 DC 蓄电池电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏？
是 否

维修损坏的接头。

拧紧 DC 电源连接并清洁端子。参考电源手册。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查蓄电池电压。

  • 测量 DC 电源的正极 (+) 端子和负极 (-) 端子之间的电压。

17.3 至 34.7 VDC（24 VDC 系统）？
是 否
无须维修

充电或更换 DC 电源。

转至 2A

转至 1C

向导步骤 1C - 核实提供给直流电源的 120 VAC 电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

测量直流电源的 120 VAC 输入。

关于部件触针的识别，请参考电路图或电气接线图。

120 VDC？
是 否

维修或更换 DC 电源。

确保输入电路断路器接通。

检查输入电源保险丝。

转至 3A

转至 3A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查蓄电池接地接头。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查蓄电池接地接头。

  • 测量 DC 电源负极（-）端子与发动机缸体接地之间的电阻。

小于 10 欧姆？
是 否
无须维修

维修蓄电池接地接头。参考第 19 节的步骤 019-197。

转至 2B

转至 3A

向导步骤 2B - 检查蓄电池电源保险丝。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查隔离蓄电池电源电路的每一个保险丝，确认是否有任何保险丝熔断。

  • 参考电路图或电气接线图，以识别电路中的所有保险丝。

保险丝良好？
是 否
无须维修

更换保险丝。参考第 19 节中的步骤 019-198。

转至 2C

转至 3A

向导步骤 2C - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。
  • 从延长线束上（如果安装）断开发动机线束。

采取措施

检查导线线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

使用电路图或电气接线图识别接头和触针。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查原始设备制造商 (OEM) 线束和 OEM 接口线束接头触针。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从延长线束上（如果安装）断开发动机线束。
  • 断开 DC 电源的正极 (+) 端子。

采取措施

检查是否开路。

  • 测量发动机线束上由直流电源供电的所有触针与正极 (+) 端子接头之间的电阻。

对电路中所有互连的线束接头执行这些检查。

使用电路图或电气接线图识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从延长线束上（如果安装）断开发动机线束。
  • 断开 DC 电源的正极 (+) 端子。

采取措施

检查蓄电池电源电路是否短路。

  • 测量发动机线束接头中的所有直流电源触针与发动机线束接头中的所有其他触针之间的电阻。

对电路中所有互连的线束接头执行这些检查。

使用电路图或电气接线图识别接头和触针。

是否大于 100 欧姆？
是 否

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或与最近的 Cummins® 特约维修站联系。

维修或更换发动机线束。

维修发动机线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 1A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-七月-2015


故障代码 488 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 153 和 154 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 连接电子服务工具。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 153 和 154 为现行状态？
是 否
无须维修

使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383781）第 TS 节中的以下故障诊断症状树。转至第 TS 节中的进气歧管空气温度高于技术规范故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2015


故障代码 561 - 发动机 1 号气缸 (A1) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3111 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 561 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3111 为现行状态？
是 否
无须维修

参考第 TS 节中的发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-五月-2013


故障代码 562 - 发动机 2 号气缸 (B1) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3112 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 562 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3112 为现行状态？
是 否
无须维修

参考第 TS 节中的发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-五月-2013


故障代码 563 - 发动机 3 号气缸 (A2) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3113 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 563 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3113 为现行状态？
是 否
无须维修

参考第 TS 节中的发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-五月-2013


故障代码 564 - 发动机 4 号气缸 (B2) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3114 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 564 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3114 为现行状态？
是 否
无须维修

参考第 TS 节中的发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-五月-2013


故障代码 565 - 发动机 5 号气缸 (A3) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3115 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 565 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3115 为现行状态？
是 否
无须维修

参考第 TS 节中的发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-五月-2013


故障代码 566 - 发动机 6 号气缸 (B3) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3116 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 566 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并操作 1 分钟以上。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3116 为现行状态？
是 否
无须维修

参考第 TS 节中的发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 运行/停止/自动开关处于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-五月-2013


故障代码 567 - 发动机 7 号气缸 (A4) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3117 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 567 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3117 为现行状态？
是 否
无须维修

参考第 TS 节中的发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 16-五月-2013


故障代码 568 - 发动机 8 号气缸 (B4) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3118 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 568 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3118 为现行状态？
是 否
无须维修

参考第 TS 节中的发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-五月-2013


故障代码 569 - 发动机 9 号气缸 (A5) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3119 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 569 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3119 为现行状态？
是 否
无须维修

参考第 TS 节中的发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 569 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 10-六月-2013


故障代码 571 - 发动机 1 号气缸 (A1) 爆震传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
爆震传感器 | 参考步骤 019-346 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824811 - 阳性 Deutsch™ 测试导线和零件号 38248121 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 571 为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查确认爆震传感器导线线束连接至爆震传感器。 | 爆震传感器导线线束已连接？
 | 步骤 2B. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查爆震传感器。 |
 | 步骤 3A. 检查确认爆震传感器正确紧固。 | 爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
 | 步骤 3B. 测试爆震传感器。 | 故障代码 572 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 571 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 571 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查确认爆震传感器线束连接至爆震传感器。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查确认爆震传感器线束连接至爆震传感器：

  • 检查确认爆震传感器导线线束连接至爆震传感器。参考相关步骤表中的步骤 019-346。

爆震传感器线束已连接？
是 否
无须维修

将爆震传感器线束连接到爆震传感器上。

  • 对非现行或间歇性故障代码使用下述步骤。参考相关步骤表中的步骤 019-346。

转至 2B

转至 4A

向导步骤 2B - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查导线线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

使用电气接线图进行接头触针识别以及以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查是否开路：

  • 测量爆震传感器接头中的 1 (A1) 号气缸爆震信号触针与 CM2358 B 接头中的 1 (A1) 号气缸爆震信号触针之间的电阻。
  • 测量爆震传感器接头中的 1 (A1) 号气缸爆震回路触针与 CM2358 B 接头中的 1 (A1) 号气缸爆震回路触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查触针与触针之间是否短路：

  • 测量爆震传感器线束接头中的 1 (A1) 号气缸爆震信号触针与接头中的所有其他触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查爆震传感器。

向导步骤 3A - 检查确认爆震传感器正确紧固。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查确认爆震传感器正确紧固：

  • 检查确认爆震传感器紧固至正确的扭矩。参考相关步骤表中的步骤 019-346。

爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
是 否
无须维修

拧紧爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

转至 3B

转至 4A

向导步骤 3B - 测试爆震传感器。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式（仅在将气缸 1 (A1) 爆震传感器重新定位到气缸 2 (B1) 后运行发动机，并操作发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

测试爆震传感器：

  • 将爆震传感器从缸盖 1 (A1) 移动到缸盖 2 (B1)。将爆震传感器从缸盖 2 (B1) 安装到缸盖 1 (A1)。参考第 19 节中的步骤 019-346。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

故障代码 572 为现行状态？
是 否

更换爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 571 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除非现行故障代码 。

是否已清除所有故障代码？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-七月-2015


故障代码 572 - 发动机 2 号气缸 (B1) 爆震传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
爆震传感器 | 参考步骤 019-346 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824811 - 阳性 Deutsch™ 测试导线和零件号 38248121 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 572 为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查确认爆震传感器导线线束连接至爆震传感器。 | 爆震传感器导线线束已连接？
 | 步骤 2B. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查爆震传感器。 |
 | 步骤 3A. 检查确认爆震传感器正确紧固。 | 爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
 | 步骤 3B. 测试爆震传感器。 | 故障代码 571 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 572 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 572 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查确认爆震传感器线束连接至爆震传感器。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查确认爆震传感器线束连接至爆震传感器：

  • 检查确认爆震传感器导线线束连接至爆震传感器。参考相关步骤表中的步骤 019-346。

爆震传感器线束已连接？
是 否
无须维修

将爆震传感器线束连接到爆震传感器上。

  • 对非现行或间歇性故障代码使用下述步骤。参考相关步骤表中的步骤 019-346。

转至 2B

转至 4A

向导步骤 2B - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查导线线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

使用电气接线图进行接头触针识别以及以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查是否开路：

  • 测量爆震传感器接头中的 2 (B1) 号气缸爆震信号触针与 CM2358 B 接头中的 2 (B1) 号气缸爆震信号触针之间的电阻。
  • 测量爆震传感器接头中的 2 (B1) 号气缸爆震回路触针与 CM2358 B 接头中的 2 (B1) 号气缸爆震回路触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查触针与触针之间是否短路：

  • 测量爆震传感器线束接头中的 2 (B1) 号气缸爆震信号触针与接头中的所有其他触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查爆震传感器。

向导步骤 3A - 检查确认爆震传感器正确紧固。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查确认爆震传感器正确紧固：

  • 检查确认爆震传感器紧固至正确的扭矩。参考相关步骤表中的步骤 019-346。

爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
是 否
无须维修

拧紧爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

转至 3B

转至 4A

向导步骤 3B - 测试爆震传感器。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式（仅在将气缸 2 (B1) 爆震传感器重新定位到气缸 1 (A1) 后运行发动机，并操作发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

测试爆震传感器：

  • 将爆震传感器从缸盖 2 (B1) 移动到缸盖 1 (A1)。将爆震传感器从缸盖 1 (A1) 安装到缸盖 2 (B1)。参考第 19 节中的步骤 019-346。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

故障代码 571 为现行状态？
是 否

更换爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 572 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除非现行故障代码 。

是否已清除所有故障代码？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-七月-2015


故障代码 573 - 发动机 3 号气缸 (A2) 爆震传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
爆震传感器 | 参考步骤 019-346 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824811 - 阳性 Deutsch™ 测试导线和零件号 38248121 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 573 为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查确认爆震传感器导线线束连接至爆震传感器。 | 爆震传感器导线线束已连接？
 | 步骤 2B. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查爆震传感器。 |
 | 步骤 3A. 检查确认爆震传感器正确紧固。 | 爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
 | 步骤 3B. 测试爆震传感器。 | 故障代码 574 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 573 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 573 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查确认爆震传感器线束连接至爆震传感器。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查确认爆震传感器线束连接至爆震传感器：

  • 检查确认爆震传感器导线线束连接至爆震传感器。参考相关步骤表中的步骤 019-346。

爆震传感器线束已连接？
是 否
无须维修

将爆震传感器线束连接到爆震传感器上。

  • 对非现行或间歇性故障代码使用下述步骤。参考相关步骤表中的步骤 019-346。

转至 2B

转至 4A

向导步骤 2B - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查导线线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

使用电气接线图进行接头触针识别以及以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查是否开路：

  • 测量爆震传感器接头中的 3 (A2) 号气缸爆震信号触针与 CM2358 B 接头中的 3 (A2) 号气缸爆震信号触针之间的电阻。
  • 测量爆震传感器接头中的 3 (A2) 号气缸爆震回路触针与 CM2358 B 接头中的 3 (A2) 号气缸爆震回路触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查触针与触针之间是否短路：

  • 测量爆震传感器线束接头中的 3 (A2) 号气缸爆震信号触针与接头中的所有其他触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查爆震传感器。

向导步骤 3A - 检查确认爆震传感器正确紧固。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查确认爆震传感器正确紧固：

  • 检查确认爆震传感器紧固至正确的扭矩。参考相关步骤表中的步骤 019-346。

爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
是 否
无须维修

拧紧爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

转至 3B

转至 4A

向导步骤 3B - 测试爆震传感器。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式（仅在将气缸 3 (A2) 爆震传感器重新定位到气缸 4 (B2) 后运行发动机，并操作 1 分钟以上。

采取措施

测试爆震传感器：

  • 将爆震传感器从缸盖 3 (A2) 移动到缸盖 4 (B2)。将爆震传感器从缸盖 4 (B2) 安装到缸盖 3 (A2)。参考第 19 节中的步骤 019-346。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

故障代码 574 为现行状态？
是 否

更换爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 573 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除非现行故障代码 。

是否已清除所有故障代码？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-七月-2015


故障代码 574 - 发动机 4 号气缸 (B2) 爆震传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
爆震传感器 | 参考步骤 019-346 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824811 - 阳性 Deutsch™ 测试导线和零件号 38248121 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 574 为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查确认爆震传感器导线线束连接至爆震传感器。 | 爆震传感器导线线束已连接？
 | 步骤 2B. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查爆震传感器。 |
 | 步骤 3A. 检查确认爆震传感器正确紧固。 | 爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
 | 步骤 3B. 测试爆震传感器。 | 故障代码 573 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 574 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 574 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查确认爆震传感器线束连接至爆震传感器。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查确认爆震传感器线束连接至爆震传感器：

  • 检查确认爆震传感器导线线束连接至爆震传感器。参考相关步骤表中的步骤 019-346。

爆震传感器线束已连接？
是 否
无须维修

将爆震传感器线束连接到爆震传感器上。

  • 对非现行或间歇性故障代码使用下述步骤。参考相关步骤表中的步骤 019-346。

转至 2B

转至 4A

向导步骤 2B - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查导线线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

使用电气接线图进行接头触针识别以及以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查是否开路：

  • 测量爆震传感器接头中的 4 (B2) 号气缸爆震信号触针与 CM2358 B 接头中的 4 (B2) 号气缸爆震信号触针之间的电阻。
  • 测量爆震传感器接头中的 4 (B2) 号气缸爆震回路触针与 CM2358 B 接头中的 4 (B2) 号气缸爆震回路触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查触针与触针之间是否短路。

  • 测量爆震传感器线束接头中的 4 (B2) 号气缸爆震信号触针与接头中的所有其他触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查爆震传感器。

向导步骤 3A - 检查确认爆震传感器正确紧固。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查确认爆震传感器正确紧固。

  • 检查确认爆震传感器紧固至正确的扭矩。参考相关步骤表中的步骤 019-346。

爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
是 否
无须维修

拧紧爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

转至 3B

转至 4A

向导步骤 3B - 测试爆震传感器。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式（仅在将气缸 4 (B2) 爆震传感器重新定位到气缸 3 (A2) 后运行发动机，并操作 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

测试爆震传感器。

  • 将爆震传感器从缸盖 4 (B2) 移动到缸盖 3 (A2)。将爆震传感器从缸盖 3 (A2) 安装到缸盖 4 (B2)。参考第 19 节中的步骤 019-346。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

故障代码 573 为现行状态？
是 否

更换爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 574 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除非现行故障代码 。

是否已清除所有故障代码？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-七月-2015


故障代码 575 - 发动机 5 号气缸 (A3) 爆震传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
爆震传感器 | 参考步骤 019-346 | QSK60 G CM2358 K110 | 4383781
正常起动步骤 | 参考步骤 101-014 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824811 - 阳性 Deutsch™ 测试导线和零件号 38248121 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 575 为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查确认爆震传感器导线线束连接至爆震传感器。 | 爆震传感器导线线束已连接？
 | 步骤 2B. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查爆震传感器。 |
 | 步骤 3A. 检查确认爆震传感器正确紧固。 | 爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
 | 步骤 3B. 测试爆震传感器。 | 故障代码 576 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 575 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 575 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查确认爆震传感器线束连接至爆震传感器。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查确认爆震传感器线束连接至爆震传感器。

  • 检查确认爆震传感器导线线束连接至爆震传感器。参考相关步骤表中的步骤 019-346。

爆震传感器线束已连接？
是 否
无须维修

将爆震传感器线束连接到爆震传感器上。

  • 对非现行或间歇性故障代码使用下述步骤。参考相关步骤表中的步骤 019-346。

转至 2B

转至 4A

向导步骤 2B - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查导线线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

使用电气接线图进行接头触针识别以及以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查是否开路。

  • 测量爆震传感器接头中的 5 (A3) 号气缸爆震信号触针与 CM2358 B 接头中的 5 (A3) 号气缸爆震信号触针之间的电阻。
  • 测量爆震传感器接头中的 5 (A3) 号气缸爆震回路触针与 CM2358 B 接头中的 5 (A3) 号气缸爆震回路触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查触针与触针之间是否短路。

  • 测量爆震传感器线束接头中的 5 (A3) 号气缸爆震信号触针与接头中的所有其他触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查爆震传感器。

向导步骤 3A - 检查确认爆震传感器正确紧固。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查确认爆震传感器正确紧固。

  • 检查确认爆震传感器紧固至正确的扭矩。参考相关步骤表中的步骤 019-346。

爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
是 否
无须维修

拧紧爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

转至 3B

转至 4A

向导步骤 3B - 测试爆震传感器。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式（仅在将气缸 5 (A3) 爆震传感器重新定位到气缸 6 (B3) 后运行发动机，并操作 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

测试爆震传感器。

  • 将爆震传感器从缸盖 5 (A3) 移动到缸盖 6 (B3)。将爆震传感器从缸盖 6 (B3) 安装到缸盖 5 (A3)。参考第 19 节中的步骤 019-346。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。参考相关步骤表中的步骤 101-014。

故障代码 576 为现行状态？
是 否

更换爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 575 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除非现行故障代码 。

是否已清除所有故障代码？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-七月-2015


故障代码 576 - 发动机 6 号气缸 (B3) 爆震传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
爆震传感器 | 参考步骤 019-346 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824811 - 阳性 Deutsch™ 测试导线和零件号 38248121 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 576 为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查确认爆震传感器导线线束连接至爆震传感器。 | 爆震传感器导线线束已连接？
 | 步骤 2B. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查爆震传感器。 |
 | 步骤 3A. 检查确认爆震传感器正确紧固。 | 爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
 | 步骤 3B. 测试爆震传感器。 | 故障代码 575 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 576 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 576 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查确认爆震传感器线束连接至爆震传感器。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查确认爆震传感器线束连接至爆震传感器。

  • 检查确认爆震传感器导线线束连接至爆震传感器。参考相关步骤表中的步骤 019-346。

爆震传感器线束已连接？
是 否
无须维修

将爆震传感器线束连接到爆震传感器上。

  • 对非现行或间歇性故障代码使用下述步骤。参考相关步骤表中的步骤 019-346。

转至 2B

转至 4A

向导步骤 2B - 检查导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查导线线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

使用电气接线图进行接头触针识别以及以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查是否开路。

  • 测量爆震传感器接头中的 6 (B3) 号气缸爆震信号触针与 CM2358 B 接头中的 6 (B3) 号气缸爆震信号触针之间的电阻。
  • 测量爆震传感器接头中的 6 (B3) 号气缸爆震回路触针与 CM2358 B 接头中的 6 (B3) 号气缸爆震回路触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查触针与触针之间是否短路。

  • 测量爆震传感器线束接头中的 6 (B3) 号气缸爆震信号触针与接头中的所有其他触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查爆震传感器。

向导步骤 3A - 检查确认爆震传感器正确紧固。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查确认爆震传感器正确紧固。

  • 检查确认爆震传感器紧固至正确的扭矩。参考相关步骤表中的步骤 019-346。

爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
是 否
无须维修

拧紧爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

转至 3B

转至 4A

向导步骤 3B - 测试爆震传感器。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式（仅在将气缸 6 (B3) 爆震传感器重新定位到气缸 5 (A3) 后运行发动机，并操作 1 分钟以上。

采取措施

测试爆震传感器。

  • 将爆震传感器从缸盖 6 (B3) 移动到缸盖 5 (A3)。将爆震传感器从缸盖 5 (A3) 安装到缸盖 6 (B3)。参考第 19 节中的步骤 019-346。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的以下步骤。参考第 1 节中的步骤 101-014。

故障代码 575 为现行状态？
是 否

更换爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 576 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除非现行故障代码 。

是否已清除所有故障代码？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2015


故障代码 577 - 发动机 7 号气缸 (A4) 爆震传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
爆震传感器 | 参考步骤 019-346 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824811 - 阳性 Deutsch™ 测试导线和零件号 38248121 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 577 为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查确认爆震传感器导线线束连接至爆震传感器。 | 爆震传感器导线线束已连接？
 | 步骤 2B. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查爆震传感器。 |
 | 步骤 3A. 检查确认爆震传感器正确紧固。 | 爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
 | 步骤 3B. 测试爆震传感器。 | 故障代码 578 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 577 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 577 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查确认爆震传感器线束连接至爆震传感器。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查确认爆震传感器线束连接至爆震传感器。

  • 检查确认爆震传感器导线线束连接至爆震传感器。参考相关步骤表中的步骤 019-346。

爆震传感器线束已连接？
是 否
无须维修

将爆震传感器线束连接到爆震传感器上。

  • 对非现行或间歇性故障代码使用下述步骤。参考相关步骤表中的步骤 019-346。

转至 2B

转至 4A

向导步骤 2B - 检查导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查导线线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

使用电气接线图进行接头触针识别以及以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查是否开路。

  • 测量爆震传感器接头中的 7 (A4) 号气缸爆震信号触针与 CM2358 B 接头中的 7 (A4) 号气缸爆震信号触针之间的电阻。
  • 测量爆震传感器接头中的 7 (A4) 号气缸爆震回路触针与 CM2358 B 接头中的 7 (A4) 号气缸爆震回路触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查触针与触针之间是否短路。

  • 测量爆震传感器线束接头中的 7 (A4) 号气缸爆震信号触针与接头中的所有其他触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查爆震传感器。

向导步骤 3A - 检查确认爆震传感器正确紧固。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查确认爆震传感器正确紧固。

  • 检查确认爆震传感器紧固至正确的扭矩。参考相关步骤表中的步骤 019-346。

爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
是 否
无须维修

拧紧爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

转至 3B

转至 4A

向导步骤 3B - 测试爆震传感器。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式（仅在将气缸 7 (A4) 爆震传感器重新定位到气缸 8 (B4) 后运行发动机，并操作 1 分钟以上。

采取措施

测试爆震传感器。

  • 将爆震传感器从缸盖 7 (A4) 移动到缸盖 8 (B4)。将爆震传感器从缸盖 8 (B4) 安装到缸盖 7 (A4)。参考第 19 节中的步骤 019-346。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的以下步骤。参考第 1 节中的步骤 101-014。

故障代码 578 为现行状态？
是 否

更换爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 577 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除非现行故障代码 。

是否已清除所有故障代码？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2015


故障代码 578 - 发动机 8 号气缸 (B4) 爆震传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
爆震传感器 | 参考步骤 019-346 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824811 - 阳性 Deutsch™ 测试导线和零件号 38248121 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 578 为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查确认爆震传感器导线线束连接至爆震传感器。 | 爆震传感器导线线束已连接？
 | 步骤 2B. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查爆震传感器。 |
 | 步骤 3A. 检查确认爆震传感器正确紧固。 | 爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
 | 步骤 3B. 测试爆震传感器。 | 故障代码 577 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 578 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 578 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查确认爆震传感器线束连接至爆震传感器。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查确认爆震传感器线束连接至爆震传感器。

  • 检查确认爆震传感器导线线束连接至爆震传感器。参考相关步骤表中的步骤 019-346。

爆震传感器线束已连接？
是 否
无须维修

将爆震传感器线束连接到爆震传感器上。

  • 对非现行或间歇性故障代码使用下述步骤。参考相关步骤表中的步骤 019-346。

转至 2B

转至 4A

向导步骤 2B - 检查导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查导线线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

使用电气接线图进行接头触针识别以及以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查是否开路。

  • 测量爆震传感器接头中的 8 (B4) 号气缸爆震信号触针与 CM2358 B 接头中的 8 (B4) 号气缸爆震信号触针之间的电阻。
  • 测量爆震传感器接头中的 8 (B4) 号气缸爆震回路触针与 CM2358 B 接头中的 8 (B4) 号气缸爆震回路触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查触针与触针之间是否短路。

  • 测量爆震传感器线束接头中的 8 (B4) 号气缸爆震信号触针与接头中的所有其他触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查爆震传感器。

向导步骤 3A - 检查确认爆震传感器正确紧固。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查确认爆震传感器正确紧固。

  • 检查确认爆震传感器紧固至正确的扭矩。参考相关步骤表中的步骤 019-346。

爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
是 否
无须维修

拧紧爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

转至 3B

转至 4A

向导步骤 3B - 测试爆震传感器。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式（仅在将气缸 8 (B4) 爆震传感器重新定位到气缸 7 (A4) 后运行发动机，并操作 1 分钟以上。

采取措施

测试爆震传感器：

  • 将爆震传感器从缸盖 8 (B4) 移动到缸盖 7 (A4)。将爆震传感器从缸盖 7 (A4) 安装到缸盖 8 (B4)。参考第 19 节中的步骤 019-346。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的以下步骤。参考第 1 节中的步骤 101-014。

故障代码 577 为现行状态？
是 否

更换爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 578 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除非现行故障代码 。

是否已清除所有故障代码？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2015


故障代码 579 - 发动机 9 号气缸 (A5) 爆震传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
爆震传感器 | 参考步骤 019-346 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824811 - 阳性 Deutsch™ 测试导线和零件号 38248121 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 579 为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查确认爆震传感器导线线束连接至爆震传感器。 | 爆震传感器导线线束已连接？
 | 步骤 2B. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查爆震传感器。 |
 | 步骤 3A. 检查确认爆震传感器正确紧固。 | 爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
 | 步骤 3B. 测试爆震传感器。 | 故障代码 1275 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 579 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将自动/运行/停止开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 579 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查确认爆震传感器线束连接至爆震传感器。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 将自动/运行/停止开关置于停止模式。

采取措施

检查确认爆震传感器线束连接至爆震传感器：

  • 检查确认爆震传感器导线线束连接至爆震传感器。参考相关步骤表中的步骤 019-346。

爆震传感器线束已连接？
是 否
无须维修

将爆震传感器线束连接到爆震传感器上。

  • 对非现行或间歇性故障代码使用下述步骤。参考相关步骤表中的步骤 019-346。

转至 2B

转至 4A

向导步骤 2B - 检查导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将自动/运行/停止开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查导线线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

使用电气接线图进行接头触针识别以及以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将自动/运行/停止开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查是否开路。

  • 测量爆震传感器接头中的 9 (A5) 号气缸爆震信号触针与 CM2358 B 接头中的 9 (A5) 号气缸爆震信号触针之间的电阻。
  • 测量爆震传感器接头中的 9 (A5) 号气缸爆震回路触针与 CM2358 B 接头中的 9 (A5) 号气缸爆震回路触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将自动/运行/停止开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查触针与触针之间是否短路。

  • 测量爆震传感器线束接头中的 9 (A5) 号气缸爆震信号触针与接头中的所有其他触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查爆震传感器。

向导步骤 3A - 检查确认爆震传感器正确紧固。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将自动/运行/停止开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查确认爆震传感器正确紧固。

  • 检查确认爆震传感器紧固至正确的扭矩。参考相关步骤表中的步骤 019-346。

爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
是 否
无须维修

拧紧爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

转至 3B

转至 4A

向导步骤 3B - 测试爆震传感器。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将自动/运行/停止开关置于运行模式。（仅在将气缸 9 (A5) 爆震传感器重新定位到气缸 10 (B5) 后运行发动机，并操作 1 分钟以上）。

采取措施

测试爆震传感器。

  • 将爆震传感器从缸盖 9 (A5) 移动到缸盖 10 (B5)。将爆震传感器从缸盖 10 (B5) 安装到缸盖 9 (A5)。参考第 19 节中的步骤 019-346。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的以下步骤。参考第 1 节中的步骤 101-014。

故障代码 1275 为现行状态？
是 否

更换爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将自动/运行/停止开关置于运行模式，并操作 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 579 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将自动/运行/停止开关置于运行模式，并操作 1 分钟以上。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除非现行故障代码 。

是否已清除所有故障代码？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2015


故障代码 584 - 发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 584 为现行状态？
步骤 2. | 检查起动马达锁定继电器电路。 |
 | 步骤 2A. 检查起动马达锁定继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查起动马达锁定继电器的电阻。 | 是否小于 10 千欧？
 | 步骤 2C. 检查起动马达锁定继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 584 为非现行状态？
步骤 4. | 清除故障代码 |
 | 步骤 4A. 使故障代码为非现行状态 | 故障代码 584 为非现行状态？
 | 步骤 4B. 清除非现行故障代码 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 584 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查起动马达锁定继电器电路。

向导步骤 2A - 检查起动马达锁定继电器和接头触针。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 从线束上断开起动马达锁定继电器。

采取措施

检查起动马达继电器和接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器的电阻。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 从线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器电阻。

  • 测量起动马达锁定继电器信号触针和起动马达锁定继电器回路触针之间的电阻。

有关起动马达锁定继电器触针的配置，参考发电机组电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 千欧？
是 否
无须维修

更换起动马达锁定继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查起动马达锁定继电器回路中有无开路。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 从线束上断开起动马达锁定继电器。
  • 从 ECM 上断开线束。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头的起动马达锁定继电器回路触针和接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，参考发电机组电气接线图。

如果回路线连接到 ECM 上，维修或更换线束。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的根源。

清洗、维修或更换 OEM 线束。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和线束。

向导步骤 3A - 检查 ECM 和导线线束接头触针。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 从 ECM 上断开线束。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中是否开路。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 从 ECM 上断开线束。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头中的起动马达锁定继电器信号触针与 ECM 线束接头插头 C 上的起动马达锁定继电器信号线触针之间的电阻。

有关接头触针的识别，参考发电机组电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到起动马达锁定继电器信号线开路。

有关接头触针的识别，参考发电机组电气接线图。

维修或更换线束。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 从线束上断开起动马达锁定继电器。
  • 从 ECM 上断开线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头插头 C 上的起动马达锁定继电器信号线触针与 ECM 接头插头 C 中的所有其他触针之间的电阻。

有关接头触针的识别，参考发电机组电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

线束中检测到输出设备驱动器信号线中触针之间短路。

有关接头触针的识别，参考发电机组电气接线图。

维修或更换线束。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 584 为非现行状态？
是 否

无。

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于运行模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在额定转速下空载操作发动机 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 584 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障判断步骤或同所在地区的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 复位发动机 - 按下位于发电机控制前面板上的复位按钮。
  • 使用 INSITE™ 电子服务工具清除非现行故障代码。

清除故障代码 584？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 28-七月-2015


故障代码 585 - 发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 585 为现行状态？
步骤 2. | 检查起动马达锁定继电器和电路。 |
 | 步骤 2A. 检查起动马达继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查起动马达锁定继电器的电阻。 | 大于 6 欧姆？
 | 步骤 2C. 检查起动马达锁定继电器中有无触针对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查起动马达锁定继电器诊断电源电压、电源线和回路。 | 是否大于 3.75 VDC？
步骤 3. | 检查 ECM 和线束。 |
 | 步骤 3A. 检查 ECM 和导线线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 585 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 585 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-061。

向导步骤 2 - 检查起动马达锁定继电器电路。

向导步骤 2A - 检查起动马达继电器和接头触针。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 从原始设备制造商 (OEM) 线束上断开起动马达继电器。

采取措施

检查起动马达继电器和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器的电阻。

条件

  • 将运行/停止/自动开关转到停止模式。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查起动马达继电器电阻。

  • 测量继电器线圈电阻并检查起动马达锁定继电器信号触针和继电器回路触针之间的电阻是否偏低。

关于接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 6 欧姆？
是 否
无须维修

更换起动马达锁定继电器。

转至 2C

转至 4A

向导步骤 2C - 检查起动马达锁定继电器中有无触针对地短路。

条件

  • 将运行/停止/自动开关转到停止模式。
  • 从线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器中有无触针对地短路。

  • 测量电阻并检查起动马达锁定继电器信号触针是否对地短路。

关于接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换起动马达锁定继电器。

转至 2D

转至 4A

向导步骤 2D - 检查起动马达锁定继电器诊断电源电压、电源线和回路。

条件

  • 将运行/停止/自动开关转到停止模式。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器诊断电源电压和回路。

  • 在线束的起动马达锁定继电器接头处，测量起动马达锁定继电器信号触针和起动马达锁定继电器回路触针之间的电压。

关于接头触针的识别，参考电路图或电气接线图。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和线束。

向导步骤 3A - 检查 ECM 和导线线束接头触针。

条件

  • 将运行/停止/自动开关转到停止模式。
  • 从 ECM 上断开线束。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束是否对地短路。

条件

  • 将运行/停止/自动开关转到停止模式。
  • 从线束上断开起动马达锁定继电器。
  • 从 ECM 上断开线束。

采取措施

检查起动马达锁定继电器线束中有无对地短路。

  • 测量 ECM 线束接头中的起动马达锁定继电器信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

线束中的起动马达锁定继电器信号线上检测到对地短路。

有关起动马达锁定继电器接线配置，参考电气接线图。

维修或更换线束。

转至 3C

转至 4A

向导步骤 3C - 检查线束中是否存在触针之间短路。

条件

  • 将运行/停止/自动开关转到停止模式。
  • 从 ECM 上断开线束。
  • 从线束上断开起动马达锁定继电器。

采取措施

检查触针之间是否短路。

  • 测量起动马达锁定继电器信号触针和线束 ECM 接头中所有其他触针之间的电阻并检查有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

线束中检测到输出设备驱动器信号线中触针之间短路。

有关接头触针的识别，参考电气接线图。

维修或更换线束。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 585 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 641 - 1 号气缸 (A1) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2484 或 2837 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2484 或 2837 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 17-五月-2013


故障代码 642 - 3 号气缸 (A2) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2485 或 2838 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2485 或 2838 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 17-五月-2013


故障代码 643 - 5 号气缸 (A3) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2486 或 2839 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2486 或 2839 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 17-五月-2013


故障代码 644 - 7 号气缸 (A4) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2487 或 2841 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2487 或 2841 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 17-五月-2013


故障代码 645 - 9 号气缸 (A5) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2488 或 2842 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2488 或 2842 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 17-五月-2013


故障代码 646 - 11 号气缸 (A6) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2489 或 2843 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2489 或 2843 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 17-五月-2013


故障代码 647 - 13 号气缸 (A7) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2491 或 2844 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2491 或 2844 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 17-五月-2013


故障代码 648 - 15 号气缸 (A8) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2492 或 2845 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2492 或 2845 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 17-五月-2013


故障代码 652 - 2 号气缸 (B1) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2494 或 2847 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2494 或 2847 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 17-五月-2013


故障代码 653 - 4 号气缸 (B2) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2495 或 2848 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2495 或 2848 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-五月-2013


故障代码 654 - 6 号气缸 (B3) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2496 或 2849 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2496 或 2849 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 17-五月-2013


故障代码 655 - 8 号气缸 (B4) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2851 或 2497 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 2851 或 2497 为现行状态？
是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）症状树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 26-五月-2015


故障代码 656 - 10 号气缸 (B5) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2852 或 2498 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 2852 或 2498 为现行状态？
是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）症状树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 26-五月-2015


故障代码 657 - 12 号气缸 (B6) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2853 或 2499 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 2853 或 2499 为现行状态？
是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）症状树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-七月-2015


故障代码 658 - 14 号气缸 (B7) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2854 或 2511 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 2854 或 2511 为现行状态？
是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）症状树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 26-五月-2015


故障代码 697 - 发动机 ECU 温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 697 或 2544 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 697 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 697 或 2544 为现行状态？
是 否

与 Cummins® 特约维修站联系。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 697 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-七月-2015


故障代码 698 - 发动机 ECU 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 698 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 698 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 698 为现行状态？
是 否

与 Cummins® 特约维修站联系。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 698 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-七月-2015


故障代码 742 - 涡轮增压器 1 压缩机进口压力电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 742 为非现行状态？
步骤 2. | 检查涡轮增压器压缩机进口压力传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进口压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 741 为现行状态，故障代码 742 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 742 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 742 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查涡轮增压器压缩机进口压力传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进口压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口压力传感器。

采取措施

检查发动机线束和涡轮增压器压缩机进口压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口压力/温度传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处的涡轮增压器压缩机进口压力/温度 +5 伏电源触针和涡轮增压器压缩机进口压力/温度回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进口压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束涡轮增压器压缩机进口压力/温度传感器接头的涡轮增压器压缩机进口压力/温度 +5 VDC 电源触针与涡轮增压器压缩机进口压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 741 为现行状态，故障代码 742 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查有无故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机涡轮增压器压缩机进气压力传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 742 为现行状态？
是 否

检测到传感器损坏。

  • 更换涡轮增压器压缩机进口压力/温度传感器。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头处的涡轮增压器压缩机进口压力/温度 +5 V 电源触针和涡轮增压器压缩机进口压力/温度回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 742 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 741 为现行状态，故障代码 742 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 741 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

检测到发动机线束信号线中开路或触针之间短路。维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行相应步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 751 - 燃气质量流量 1 传感器 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 453 或 454 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 751 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机控制模块 (ECM)。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 453 或 454 为现行状态？
是 否
无须维修

参考本手册第 TT 节中的发动机性能故障诊断树中的燃料系统症状。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 751 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-七月-2015


故障代码 781 - SAE J1939 数据通信接口 2 发动机网络 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1135 为现行状态？
 | 步骤 1B. 检查有无相关的故障代码。 | 故障代码 3329 为现行状态？
步骤 2. | 检查辅助发动机控制模块 (ECM) 电源电压电路。 |
 | 步骤 2A. 检查 ECM 和原始设备制造商 (OEM) 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查正确的 ECM 电源电压。 | 在 21 和 27 VDC 之间？
 | 步骤 2C. 检查钥匙开关信号电路。 | 是否小于 5 欧姆？
步骤 3. | 检查汽车工程师学会 (SAE) J1939 数据通信接口 2 电路。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中 SAE J1939 数据通信接口 2 的电阻。 | 是否在 50 和 70 欧姆之间？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1135 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无相关的故障代码。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3329 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断及排除树

转至 2A

向导步骤 2 - 检查辅助发动机控制模块 (ECM) 电源电压电路。

向导步骤 2A - 检查 ECM 和原始设备制造商 (OEM) 线束接头触针。

条件

在 ECM 2、3 和 4 上执行该检查。

  • 使钥匙开关电路断电。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 ECM 和 OEM 线束接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 锁片损坏的接头

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查正确的 ECM 电源电压。

条件

在 ECM 2、3 和 4 上执行该检查。

  • 使钥匙开关电路断电。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查正确的 ECM 电源电压。

  • 测量 OEM 线束接头中蓄电池电压电源触针和蓄电池电压回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

在 21 和 27 VDC 之间？
是 否
无须维修

诊断所有串联线束以确定哪个线束中存在开路。

维修或更换线束被损坏的部分。

  • 使用以下步骤维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 使用以下步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查钥匙开关信号电路。

条件

在 ECM 2、3 和 4 上执行该检查。

  • 使钥匙开关电路断电。
  • 从 ECM 上断开 OEM 线束接头。
  • 断开 16 针电源接头。

采取措施

检查钥匙开关信号电路是否开路。

  • 测量 ECM 上的 16 针电源接头与 OEM 线束接头之间的钥匙开关信号线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

诊断所有串联线束以确定哪个线束中存在开路。

维修或更换发动机线束损坏的部分。

转至 3A

转至 4A

向导步骤 3 - 检查汽车工程师学会 (SAE) J1939 数据通信接口 2 电路。

向导步骤 3A - 检查发动机线束接头触针。

条件

在每个 ECM 上执行该检查。

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束中 SAE J1939 数据通信接口 2 的电阻。

条件

在每个 ECM 上执行该检查。

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查 SAE J1939 数据通信接口 2 发动机网络的电阻。

  • 测量 ECM 发动机线束接头中的 SAE J1939 数据通信接口 2 电源触针与 SAE J1939 数据通信接口 2 回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 50 和 70 欧姆之间？
是 否

SAE J1939 数据通信接口 2 的电阻符合技术规范。

标定中存在问题。

检查以确保已经在 ECM 上安装了适当的标定。

发动机线束中探测到 SAE J1939 数据通信接口 2 电路开路或短路。

对于 QSK95 CM2350 发动机，检查终端电阻器及其接头。

对每个串联线束进行诊断以确定哪个线束中存在开路或短路。

维修或更换发动机线束损坏的部分。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-六月-2015


故障代码 783 - 进气歧管 1 温度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
缸盖密封垫 | 参考步骤 002-021 | QSK60 G CM2358 K110 | 4383781
空气/燃料混合器 | 参考步骤 005-003 | QSK60 G CM2358 K110 | 4383781
节气门体总成 | 参考步骤 005-052 | QSK60 G CM2358 K110 | 4383781
中冷器 | 参考步骤 010-001。 | QSK60 G CM2358 K110 | 4383781
空气滤清器滤芯 | 参考步骤 010-014 | QSK60 G CM2358 K110 | 4383781
进气与排气系统的漏气故障 | 参考步骤010-024 | QSK60 G CM2358 K110 | 4383781
涡轮增压器 | 参考步骤 010-033 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
进气歧管温度传感器 | 参考步骤 019-059 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码 783。 | 故障代码 783 为现行状态？
 | 步骤 1B. 检查 ECM 是否存在任何其他现行故障代码。 | 其他故障代码为现行状态？
步骤 2. | 检查进气歧管 1 温度传感器。 |
 | 步骤 2A. 检查进气歧管 1 温度传感器电气连接。 | 触针脏污或损坏？
 | 步骤 2B. 使用热电偶或类似的温度探头核实进气歧管 1 温度传感器的精度。 | 热电偶的读数与 INSITE™ 电子服务工具中进气歧管温度传感器的读数是否一致？
步骤 3. | 检查火花塞线圈总成。 |
 | 步骤 3A. 检查火花塞线圈总成线束和电气连接。 | 触针脏污或损坏？
 | 步骤 3B. 检查火花塞线圈总成有无裂纹或其他损坏。 | 发现损坏？
步骤 4. | 检查火花塞。 |
 | 步骤 4A. 检查火花塞。 | 发现损坏？
步骤 5. | 检查空燃比。 |
 | 步骤 5A. 检查空燃比是否符合发动机额定值/技术规范。 | 空燃比符合技术规范？
步骤 6. | 检查进气滤清器有无过度堵塞。 |
 | 步骤 6A. 检查空气滤清器是否阻塞。 | 存在阻塞？
步骤 7. | 检查空气/燃料混合器有无损坏。 |
 | 步骤 7A. 检查空气/燃料混合器有无损坏。 | 发现损坏？
步骤 8. | 检查涡轮增压器是否损坏。 |
 | 步骤 8A. 检查涡轮增压器是否损坏。 | 发现损坏或超出技术规范的情况？
步骤 9. | 检查空-空中冷器系统有无损坏。 |
 | 步骤 9A. 检查空-空中冷器系统有无明显损坏。 | 发现损坏？
 | 步骤 9B. 检查空-空中冷器系统有无泄漏。 | 发现泄漏？
步骤 10. | 检查油门和油门安装法兰。 |
 | 步骤 10A. 检查油门驱动器和发动机线束电气连接。 | 触针脏污或损坏？
 | 步骤 10B. 检查油门是否损坏。 | 发现损坏或错位？
 | 步骤 10C. 检查油门安装法兰有无泄漏或裂纹。 | 发现泄漏或裂纹？
 | 步骤 10D. 检查油门板的对齐情况。 | 油门板错位？
 | 步骤 10E. 检查油门板能否在整个移动范围内自由移动。 | 油门在整个范围内移动，且 INSITE™ 电子服务工具中没有报告油门位置反馈错误？
步骤 11. | 检查发动机压缩压力。 |
 | 步骤 11A. 检查单个气缸的压缩压力。 | 检测到总泄漏量？
步骤 12. | 检查高温冷却系统有无泄漏。 |
 | 步骤 12A. 检查单个气缸的缸盖和发动机缸体之间有无高温冷却液泄漏迹象。 | 检测到高温冷却液泄漏？
步骤 13. | 清除故障代码。 |
 | 步骤 13A. 清除非现行状态故障代码。 | 清除故障代码 783？
 | 步骤 13B. 核实故障代码为非现行状态。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码 783。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码 783。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 783 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查 ECM 是否存在任何其他现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无任何其他现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

其他故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至第 TS 节中的相应故障代码故障诊断树。

转至 3A

向导步骤 2 - 检查进气歧管 1 温度传感器。

向导步骤 2A - 检查进气歧管 1 温度传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查进气歧管 1 温度传感器和发动机线束接头和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束，或进气歧管 1 温度传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换进气歧管 1 空气温度传感器。参考相关步骤表中的步骤 019-059。

 无须维修

转至 13A

转至 2B

向导步骤 2B - 使用热电偶或类似的温度探头核实进气歧管 1 温度传感器的精度。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 3A 热电偶或类似的温度探头按如下步骤核实进气歧管 1 温度传感器的精度：

  • 将已知品质和精度的温度探头连接到发动机上靠近进气歧管 1 温度传感器的地方。该探头必须伸入气流中，并且除探头螺纹外，其余部分不得接触进气歧管。
  • 将 INSITE™ 电子服务工具监视屏上的进气歧管 1 温度传感器读数与温度探头的读数进行比较。

注：如果温度测量设备不可用，在此步骤选择“YES”（是）。

热电偶的读数与 INSITE™ 电子服务工具中进气歧管温度传感器的读数是否一致？
是 否
无须维修

更换进气歧管 1 温度传感器。参考相关步骤表中的步骤 019-059。

转至 3A

转至 13A

向导步骤 3 - 检查火花塞线圈总成。

向导步骤 3A - 检查火花塞线圈总成线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞线圈总成接头、发动机线束接头和接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针脏污或损坏，则需维修或更换发动机线束或火花塞线圈总成。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换火花塞线圈。参考相关步骤表中的步骤 013-024。

 无须维修

转至 13A

转至 3B

向导步骤 3B - 检查火花塞线圈总成有无裂纹或其他损坏。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞线圈总成有无裂纹或其他损坏。

  • 检查火花塞线圈。参考相关步骤表中的步骤 013-024。

火花塞总成上的线圈开裂或损坏？
是 否

更换火花塞线圈总成。

  • 参考相关步骤表中的步骤 013-024。

 无须维修

转至 13A

转至 4A

向导步骤 4 - 检查火花塞。

向导步骤 4A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无裂纹、污染、高温炙烤陶瓷迹象或其他损坏。

  • 检查火花塞。

参考相关步骤表中的步骤 013-016。

发现损坏？
是 否

根据需要，更换火花塞。

  • 参考相关步骤表中的步骤 013-016。

 无须维修

转至 13A

转至 5A

向导步骤 5 - 检查空燃比。

向导步骤 5A - 检查空燃比是否符合发动机额定值/技术规范。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，关闭发电机断路器，并应用额定负载。

采取措施

核实空燃比没有过浓。

  • 使用 INSITE™ 电子服务工具的空气/燃料调整向导核实发动机没有过浓操作。

空燃比符合技术规范？
是 否
无须维修

纠正空燃比。使用 INSITE™ 电子服务工具。

转至 6A

转至 13A

向导步骤 6 - 检查进气滤清器有无过度堵塞。

向导步骤 6A - 检查发动机进气滤清器有无过度堵塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查发动机进气滤清器有无可导致过大阻力的阻塞或损坏。

  • 参考相关步骤表中的步骤 010-086。

存在阻塞？
是 否

更换空气滤清器芯。

  • 参考相关步骤表中的步骤 010-014。

 无须维修

转至 13A

转至 7A

向导步骤 7 - 检查空气/燃料混合器有无损坏。

向导步骤 7A - 检查空气/燃料混合器有无损坏。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无空气/燃料混合器损坏。

  • 参考相关步骤表中的步骤 005-003。

发现损坏？
是 否

更换空气/燃料混合器。

  • 参考相关步骤表中的步骤 005-003。

 无须维修

转至 13A

转至 8A

向导步骤 8 - 检查涡轮增压器是否损坏。

向导步骤 8A - 检查涡轮增压器是否损坏。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查涡轮增压器轴承径向间隙、轴承轴向间隙和叶轮有无损坏或超出技术规范的状况。

  • 检查涡轮增压器轴向间隙。
  • 检查涡轮增压器径向间隙。

发现损坏或超出技术规范的情况？
是 否

更换涡轮增压器。

  • 参考相关步骤表中的步骤 010-033。

 无须维修

转至 13A

转至 9A

向导步骤 9 - 检查空-空中冷器系统有无损坏。

向导步骤 9A - 检查空-空中冷器系统有无明显损坏。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查空-空中冷器管、压缩机旁通回路和中冷器有无损坏。

  • 参考相关步骤表中的步骤 010-024。

发现损坏？
是 否

维修或更换损坏的项目。

  • 参考相关步骤表中的步骤 010-024。
  • 参考相关步骤表中的步骤 010-136。
  • 参考相关步骤表中的步骤 010-001。

 无须维修

转至 13A

转至 9B

向导步骤 9B - 检查空-空中冷器系统有无泄漏。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。

采取措施

检查空-空中冷器管、压缩机旁通回路和中冷器有无泄漏。

  • 参考相关步骤表中的步骤 010-024。

发现损坏？
是 否

维修或更换损坏的项目。

  • 参考相关步骤表中的步骤 010-024。
  • 参考相关步骤表中的步骤 010-136。
  • 参考相关步骤表中的步骤 010-001。

 无须维修

转至 13A

转至 10A

向导步骤 10 - 检查油门和油门安装法兰。

向导步骤 10A - 检查油门驱动器和发动机线束电气连接。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查油门驱动器接头、发动机线束接头和接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或油门驱动器总成。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 参考相关步骤表中的步骤 005-052。

 无须维修

转至 13A

转至 10B

向导步骤 10B - 检查油门是否损坏。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查油门有无损坏，气门有无错位，以及气门能否自由旋转。

  • 检查油门是否损坏。

发现损坏或错位？
是 否

修理或更换油门体总成。参考相关步骤表中的步骤 005-052。

 无须维修

转至 13A

转至 10C

向导步骤 10C - 检查油门安装法兰有无泄漏或裂纹。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于运行模式。

采取措施

检查油门安装法兰有无泄漏或裂纹。

  • 参考相关步骤表中的步骤 010-024。

发现泄漏或裂纹？
是 否

修理或更换油门体总成。参考相关步骤表中的步骤 010-024。

 无须维修

转至 13A

转至 10D

向导步骤 10D - 检查油门板的对齐情况。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查油门板的对齐情况。

  • 检查空气/燃料进气增压室中油门板的对齐情况。油门体必须在增压室中居中。

油门板错位？
是 否

重新对准油门板或更换油门总成。

  • 松开油门板安装螺栓。对准油门轴上的油门板，使油门板在空气/燃料进气增压室中居中。

 无须维修

转至 13A

转至 10E

向导步骤 10E - 检查油门能否在整个移动范围内自由移动。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查油门板能否在整个移动范围内自由移动。

  • 使用 INSITE™ 电子服务工具检查油门板能否在整个移动范围内自由移动。

油门在整个范围内移动，且 INSITE™ 电子服务工具中没有报告油门位置反馈错误？
是 否

维修或更换油门总成。参考相关步骤表中的步骤 005-052。

 无须维修

转至 13A

转至 11A

向导步骤 11 - 检查发动机压缩压力。

向导步骤 11A - 检查单个气缸的压缩压力。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查单个气缸压缩的总泄漏量。

  • 参考相关步骤表中的步骤 014-012。

检测到总泄漏量？
是 否

根据需要更换缸盖密封垫。检查缸盖固定螺栓的长度是否符合技术规范，并根据需要更换。

  • 参考相关步骤表中的步骤 014-012。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 13A

转至 12A

向导步骤 12 - 检查高温冷却系统有无泄漏。

向导步骤 12A - 检查单个气缸的缸盖和发动机缸体之间有无高温冷却液泄漏迹象。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查单个气缸的缸盖和发动机缸体之间有无高温冷却液泄漏迹象。

  • 参考相关步骤表中的步骤 002-021。

检测到高温冷却液泄漏？
是 否

根据需要更换缸盖密封垫。检查缸盖固定螺栓的长度是否符合技术规范，并根据需要更换。参考相关步骤表中的步骤 002-021。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 13A

转至 13A

向导步骤 13 - 清除故障代码。

向导步骤 13A - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 通过按下控制面板上的“复位”按钮并循环通断发动机钥匙开关清除非现行故障代码。使用 INSITE™ 电子服务工具核实已清除非现行故障代码。

清除故障代码 783？
是 否
无须维修

如果已完成步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 13B

转至 转至相应的故障代码故障诊断树

向导步骤 13B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实故障代码为非现行状态。

  • 使用 INSITE™ 电子服务工具核实故障代码 783 为非现行状态。

故障代码为非现行状态？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 1213 - 发动机涡轮增压器 1 增压压力传感器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
涡轮增压器 | 参考步骤 010-033 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2517 或 2518 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为现行状态。 | 故障代码为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2517 或 2518 为现行状态？
是 否
无须维修

检查涡轮增压器。参考相关步骤表中的步骤 010-033。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-七月-2015


故障代码 1243 - 发动机减额 - 状况存在

Associated Procedures

注意和警告

警告

故障诊断存在导致设备损坏、人身伤害甚至死亡的风险。必须由训练有素经验丰富的技师完成故障诊断工作。
注意

为避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须调查所有其他故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 进气歧管、机油压力、涡轮增压器、废气旁通阀或燃料系统故障代码为现行状态或高频计次？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

进气歧管、机油压力、涡轮增压器、废气旁通阀或燃料系统故障代码为现行状态或高频计次？
是 否

相应的故障代码诊断树。

  • 参考第 19 节中的步骤 019-362。
  • 参考第 TS 节中的故障诊断树“发动机噪声过大 - 燃烧敲缸”。

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-六月-2015


故障代码 1257 （源地址 00）-控制模块识别输入状态错误 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1257 为非现行状态？
步骤 2. | 检查标定是否正确 |
 | 步骤 2A. 检查 ECM 上的标定是否正确。 | 标定是否与 ECM 源地址一致？
步骤 3. | 检查发动机线束 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1257 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1257 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查标定是否正确

向导步骤 2A - 检查 ECM 上的标定是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查标定是否正确。

  • 使用 INSITE ™ 电子服务工具检查 ECM 上安装的标定。

标定是否与 ECM 源地址一致？
是 否
无须维修

ECM 上的标定不正确。

将正确的标定下载到 ECM 中。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束上的控制模块标定触针与 ECM 接头触针之间是否存在下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查连接的线束按键触针上是否存在开路。

  • 测量发动机线束 ECM 接头控制模块识别输入 2 号和 3 号触针与控制模块识别回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到控制模块识别电路开路。

  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头控制模块识别输入 2 号和 3 号触针与回路触针以及所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

在发动机线束中检测到控制模块识别电路的触针之间短路。

更换线束中损坏的部分。

检查串联的所有线束。

  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1257 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 15-六月-2015


故障代码 1257 （源地址 01）-控制模块识别输入状态错误 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1257 为非现行状态？
步骤 2. | 检查标定是否正确 |
 | 步骤 2A. 检查 ECM 上的标定是否正确。 | 标定是否与 ECM 源地址一致？
步骤 3. | 检查发动机线束 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1257 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查标定是否正确

向导步骤 2A - 检查 ECM 上的标定是否正确。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查标定是否正确。

  • 使用 INSITE ™ 电子服务工具检查 ECM 上安装的标定。

标定是否与 ECM 源地址一致？
是 否
无须维修

ECM 上的标定不正确。

将正确的标定下载到 ECM 中。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束上的控制模块标定触针与 ECM 接头触针之间是否存在下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

检查串联的所有线束。

  • 参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查连接的线束按键触针上是否存在开路。

  • 测量发动机线束 ECM 接头控制模块识别输入 2 号和 3 号触针与控制模块识别回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到控制模块识别电路开路。

更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头控制模块识别输入 2 号和 3 号触针与回路触针以及所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

在发动机线束中检测到控制模块识别电路上的触针之间短路。

更换发动机线束被损坏的部分。

检查串联的所有线束。

  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-六月-2015


故障代码 1257（源地址 39）-控制模块识别输入状态错误 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1257 为非现行状态？
步骤 2. | 检查标定是否正确。 |
 | 步骤 2A. 检查 ECM 上的标定是否正确。 | 标定是否与 ECM 源地址一致？
步骤 3. | 检查发动机线束 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1257 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查标定是否正确。

向导步骤 2A - 检查 ECM 上的标定是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查标定是否正确。

  • 使用 INSITE ™ 电子服务工具检查 ECM 上安装的标定。

标定是否与 ECM 源地址一致？
是 否
无须维修

ECM 上的标定不正确。

将正确的标定下载到 ECM 中。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束上的控制模块标定触针与 ECM 接头触针之间是否存在下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查连接的线束按键触针上是否存在开路。

  • 测量发动机线束 ECM 接头控制模块识别输入 2 号和 3 号触针与控制模块识别回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到控制模块识别电路开路。

  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头控制模块识别输入 2 号和 3 号触针与回路触针以及所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

在发动机线束中检测到控制模块识别电路的触针之间短路。

更换线束中损坏的部分。

检查串联的所有线束。

  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定代码并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-五月-2015


故障代码 1274 - 发动机 10 号气缸 (B5) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3121 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 1274 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 3121 为现行状态？
是 否
无须维修

参考本手册中的发动机噪声 - 燃烧敲缸症状树。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 1274 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 02-六月-2015


故障代码 1275 - 发动机 10 号气缸 (B5) 爆震传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
爆震传感器 | 参考步骤 019-346 | QSK60 G CM2358 K110 | 4383781
正常起动步骤 | 参考步骤 101-014 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1275 为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查爆震传感器导线线束与爆震传感器之间的连接。 | 爆震传感器导线线束已连接？
 | 步骤 2B. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 检查爆震传感器。 |
 | 步骤 3A. 检查确认爆震传感器紧固至技术规范。 | 爆震传感器拧紧至技术规范？
 | 步骤 3B. 测试爆震传感器。 | 故障代码 579 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 1275 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1275 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查爆震传感器导线线束与爆震传感器之间的连接。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查确认爆震传感器线束连接至爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

爆震传感器导线线束已连接？
是 否
无须维修

将爆震传感器线束连接到爆震传感器上。参考相关步骤表中的步骤 019-346。

转至 2B

转至 4A

向导步骤 2B - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 ECM 接头。

采取措施

检查导线线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

使用以下步骤了解通用检查方法。第 19 节中的步骤 019-361。

参考电气接线图识别接头和触针。

触针脏污或损坏？
是 否

维修或更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考第 19 节中的步骤 019-204。
  • 维修导线线束。参考第 19 节中的步骤 019-208。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 ECM 接头。

采取措施

检查是否开路：

  • 测量爆震传感器接头中的 10 号气缸爆震信号触针与 ECM 接头中的 10 号气缸爆震信号触针之间的电阻。
  • 测量爆震传感器接头中的 10 号气缸爆震回路触针与 ECM 接头中的 10 号气缸爆震回路触针之间的电阻。

参考电气接线图识别接头和触针。

使用以下步骤识别接头和触针。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查触针之间是否短路：

  • 测量爆震传感器线束接头中的 10 号气缸爆震信号触针与接头中的所有其他触针之间的电阻。
  • 参考电气接线图识别接头和触针。
  • 使用下述步骤测量电阻。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 参考第 19 节中的步骤 019-204。
  • 维修导线线束。参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查爆震传感器。

向导步骤 3A - 检查确认爆震传感器紧固至技术规范。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查确认爆震传感器紧固至技术规范。

  • 检查确认爆震传感器紧固至正确的扭矩值。参考相关步骤表中的步骤 019-346。

爆震传感器拧紧至技术规范？
是 否
无须维修

拧紧爆震传感器。参考相关步骤表中的步骤 019-346。

转至 3B

转至 4A

向导步骤 3B - 测试爆震传感器。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

测试爆震传感器。

  • 将爆震传感器从缸盖 10 移动到缸盖 9。将爆震传感器从缸盖 9 安装到缸盖 10。参考相关步骤表中的步骤 019-346。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。参考相关步骤表中的步骤 101-014。

故障代码 579 为现行状态？
是 否

更换爆震传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 1275 为非现行状态。

故障代码 1275 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实故障代码为非现行状态。

  • 使用 INSITE™ 电子服务工具读取非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断及排除图表。

上次改进日期: 27-七月-2015


故障代码 1277 - 发动机 11 号气缸 (A6) 爆震传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
爆震传感器 | 参考步骤 019-346 | QSK60 G CM2358 K110 | 4383781
正常起动步骤 | 参考步骤 101-014 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1277 为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查爆震传感器导线线束与爆震传感器之间的连接。 | 爆震传感器导线线束已连接？
 | 步骤 2B. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 检查爆震传感器。 |
 | 步骤 3A. 检查确认爆震传感器紧固至技术规范。 | 爆震传感器拧紧至技术规范？
 | 步骤 3B. 测试爆震传感器。 | 故障代码 1282 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 1277 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1277 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查爆震传感器导线线束与爆震传感器之间的连接。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查确认爆震传感器线束连接至爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

爆震传感器导线线束已连接？
是 否
无须维修

将爆震传感器线束连接到爆震传感器上。参考相关步骤表中的步骤 019-346

转至 2B

转至 4A

向导步骤 2B - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 ECM 接头。

采取措施

检查导线线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

使用以下步骤了解通用检查方法。第 19 节中的步骤 019-361。

参考电气接线图识别接头和触针。

触针脏污或损坏？
是 否

维修或更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考第 19 节中的步骤 019-204。
  • 维修导线线束。参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 ECM 接头。

采取措施

检查是否开路：

  • 测量爆震传感器接头中的 11 号气缸爆震信号触针与 ECM 接头中的 11 号气缸爆震信号触针之间的电阻。
  • 测量爆震传感器接头中的 11 号气缸爆震回路触针与 ECM 接头中的 11 号气缸爆震回路触针之间的电阻。

参考电气接线图识别接头和触针。

使用以下步骤识别接头和触针。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查触针之间是否短路：

  • 测量爆震传感器线束接头中的 11 号气缸爆震信号触针与接头中的所有其他触针之间的电阻。
  • 参考电气接线图识别接头和触针。

使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查爆震传感器。

向导步骤 3A - 检查确认爆震传感器紧固至技术规范。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查确认爆震传感器紧固至技术规范。

  • 检查确认爆震传感器紧固至正确的扭矩值。参考相关步骤表中的步骤 019-043。

爆震传感器拧紧至技术规范？
是 否
无须维修

拧紧爆震传感器。参考相关步骤表中的步骤 019-346。

转至 3B

转至 4A

向导步骤 3B - 测试爆震传感器。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上（仅在将气缸 11 爆震传感器重新定位到气缸 12 后）。
  • 连接 INSITE™ 电子服务工具。

采取措施

测试爆震传感器。

  • 将爆震传感器从缸盖 11 移动到缸盖 12。将爆震传感器从缸盖 12 安装到缸盖 11。参考相关步骤表中的步骤 019-346。
  • 将运行/自动/停止开关置于运行模式，并运转发动机 1 分钟以上。参考相关步骤表中的步骤 101-014。

故障代码 1282 为现行状态？
是 否

更换爆震传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 1277 为非现行状态。

故障代码 1277 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断及排除图表。

上次改进日期: 27-七月-2015


故障代码 1281 - 发动机 12 号气缸 (B6) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3123 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 1281 为非现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 3123 为现行状态？
是 否
无须维修

参考本手册中的发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 1281 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 29-七月-2015


故障代码 1282 - 发动机 12 号气缸爆震 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
爆震传感器 | 参考步骤 019-346 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1282 为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查爆震传感器导线线束与爆震传感器之间的连接。 | 爆震传感器线束已连接？
 | 步骤 2B. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 检查爆震传感器。 |
 | 步骤 3A. 检查确认爆震传感器紧固至技术规范。 | 爆震传感器拧紧至技术规范？
 | 步骤 3B. 测试爆震传感器。 | 故障代码 1277 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 1282 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1282 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查爆震传感器导线线束与爆震传感器之间的连接。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查确认爆震传感器线束连接至爆震传感器：

  • 参考第 19 节中的步骤 019-346。

爆震传感器导线线束已连接？
是 否
无须维修

将爆震传感器线束连接到爆震传感器上。

  • 参考第 19 节中的步骤 019-346。

转至 2B

转至 4A

向导步骤 2B - 检查导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 ECM 接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

参考电气接线图识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（Cummins® 零件号 3824510）。

如果接头密封件损坏或缺失，安装正确的接头密封件。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 ECM 接头。

采取措施

检查是否开路。

  • 测量爆震传感器接头中的 12 号气缸爆震信号触针与 ECM 中的 12 号气缸爆震信号触针之间的电阻。
  • 测量爆震传感器接头中的 12 号气缸爆震回路触针与 ECM 中的 12 号气缸爆震回路触针之间的电阻。
  • 参考电气接线图识别接头和触针。
  • 使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

维修导线线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查触针之间是否短路。

  • 测量爆震传感器线束接头中的 12 号气缸爆震信号触针与接头中的所有其他触针之间的电阻。
  • 参考电气接线图识别接头和触针。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 参考第 19 节中的步骤 019-204。
  • 维修导线线束。参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查爆震传感器。

向导步骤 3A - 检查确认爆震传感器紧固至技术规范。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查确认爆震传感器紧固至技术规范。

  • 检查确认爆震传感器紧固至正确的扭矩值。参考第 19 节中的步骤 019-346。

爆震传感器拧紧至技术规范？
是 否
无须维修

拧紧爆震传感器。参考第 19 节中的步骤 019-346。

转至 3B

转至 4A

向导步骤 3B - 测试爆震传感器。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式。仅在将气缸 12 爆震传感器定位到气缸 11 后操作发动机。
  • 操作发动机 1 分钟以上。

采取措施

测试爆震传感器。

  • 将爆震传感器从缸盖 12 移动到缸盖 11。将爆震传感器从缸盖 11 安装到缸盖 12。参考第 19 节中的步骤 019-346。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

故障代码 1277 为现行状态？
是 否

更换爆震传感器。参考第 19 节中的步骤 019-346。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 1285 - 发动机 13 号气缸 (A7) 爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
爆震传感器 | 参考步骤 019-346 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1286 或 3124 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 1285 为非现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 1286 或 3124 为现行状态？
是 否
无须维修

参考发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-六月-2015


故障代码 1286 - 发动机 13 号气缸 (A7) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3124 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态 | 故障代码 1286 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 3124 为现行状态？
是 否
无须维修

参考发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 运行/停止/自动开关处于停止模式
  • 连接所有部件
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 29-五月-2015


故障代码 1287 - 发动机 13 号气缸爆震 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
爆震传感器 | 参考步骤 019-346 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1287 为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查爆震传感器导线线束与爆震传感器之间的连接。 | 爆震传感器导线线束已连接？
 | 步骤 2B. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查爆震传感器。 |
 | 步骤 3A. 检查确认爆震传感器正确紧固。 | 爆震传感器拧紧至技术规范？
 | 步骤 3B. 测试爆震传感器。 | 故障代码 1292 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 1287 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1287 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查爆震传感器导线线束与爆震传感器之间的连接。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查确认爆震传感器线束连接至爆震传感器：

  • 检查确认爆震传感器导线线束连接至爆震传感器。参考相关步骤表中的步骤 019-346。

爆震传感器导线线束已连接？
是 否
无须维修

将爆震传感器线束连接到爆震传感器上。

  • 参考相关步骤表中的步骤 019-346。

转至 2B

转至 4A

向导步骤 2B - 检查导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 ECM 接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

参考电气接线图识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。维修或更换发动机线束或线束接头。

冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（Cummins® 零件号 3824510）。

如果接头密封件损坏或缺失，安装正确的接头密封件。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 ECM。

采取措施

检查是否开路。

  • 测量爆震传感器接头中的 13 号气缸爆震信号触针与 ECM 中的 13 号气缸爆震信号触针之间的电阻。
  • 测量爆震传感器接头中的 13 号气缸爆震回路触针与 ECM 中的 13 号气缸爆震回路触针之间的电阻。
  • 参考电气接线图识别接头和触针。
  • 使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。维修导线线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查触针之间是否短路。

  • 测量爆震传感器线束接头中的 13 号气缸爆震信号触针与接头中的所有其他触针之间的电阻。
  • 参考电气接线图识别接头和触针。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

维修导线线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查爆震传感器。

向导步骤 3A - 检查确认爆震传感器正确紧固。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查确认爆震传感器正确紧固。

  • 检查确认爆震传感器紧固至正确的扭矩值。参考相关步骤表中的步骤 019-346。

爆震传感器拧紧至技术规范？
是 否
无须维修

拧紧爆震传感器。参考相关步骤表中的步骤 019-346。

转至 3B

转至 4A

向导步骤 3B - 测试爆震传感器。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

测试爆震传感器。

  • 将爆震传感器从缸盖 13 移动到缸盖 14。将爆震传感器从缸盖 14 安装到缸盖 13。参考相关步骤表中的步骤 019-346。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

故障代码 1292 为现行状态？
是 否

更换爆震传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 1287 为非现行状态。

故障代码 1287 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断及排除图表。

上次改进日期: 28-七月-2015


故障代码 1291 - 发动机 14 号气缸 (B7) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3125 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 1291 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 3125 为现行状态？
是 否
无须维修

参考发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-六月-2015


故障代码 1292 - 发动机 14 号气缸爆震 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
爆震传感器 | 参考步骤 019-346 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1292 为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查爆震传感器导线线束与爆震传感器之间的连接。 | 爆震传感器线束已连接？
 | 步骤 2B. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查爆震传感器。 |
 | 步骤 3A. 检查确认爆震传感器正确紧固。 | 爆震传感器拧紧至技术规范？
 | 步骤 3B. 测试爆震传感器。 | 故障代码 1287 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定并清除故障代码。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1292 为现行状态？
是 否

遵循故障诊断步骤或与 Cummins® 特约维修站联系

参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查爆震传感器导线线束与爆震传感器之间的连接。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查确认爆震传感器线束连接至爆震传感器。

  • 检查确认爆震传感器导线线束连接至爆震传感器。参考相关步骤表中的步骤 019-346。

爆震传感器线束已连接？
是 否
无须维修

将爆震传感器线束连接到爆震传感器上。

  • 参考相关步骤表中的步骤 019-346。

转至 2B

转至 4A

向导步骤 2B - 检查导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 ECM 接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

参考电气接线图识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。维修或更换发动机线束或线束接头。

冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。

如果接头密封件损坏或缺失，安装正确的接头密封件。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 ECM。

采取措施

检查是否开路。

  • 测量爆震传感器接头中的 14 号气缸爆震信号触针与 ECM 中的 14 号气缸爆震信号触针之间的电阻。
  • 测量爆震传感器接头中的 14 号气缸爆震回路触针与 ECM 中的 14 号气缸爆震回路触针之间的电阻。
  • 参考电气接线图识别接头和触针。
  • 使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

维修导线线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查触针之间是否短路：

  • 测量爆震传感器线束接头中的 14 号气缸爆震信号触针与接头中的所有其他触针之间的电阻。
  • 参考电气接线图识别接头和触针。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

维修导线线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查爆震传感器。

向导步骤 3A - 检查确认爆震传感器正确紧固。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查确认爆震传感器正确紧固。

  • 检查确认爆震传感器紧固至正确的扭矩值。参考相关步骤表中的步骤 019-346。

爆震传感器拧紧至技术规范？
是 否
无须维修

拧紧爆震传感器。参考相关步骤表中的步骤 019-346。

转至 3B

转至 4A

向导步骤 3B - 测试爆震传感器。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式。（仅在将气缸 14 爆震传感器重新定位到气缸 13 后操作发动机）
  • 操作发动机 1 分钟以上。

采取措施

测试爆震传感器。

  • 将爆震传感器从缸盖 14 移动到缸盖 13。将爆震传感器从缸盖 13 安装到缸盖 14。参考相关步骤表中的步骤 019-346。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

故障代码 1287 为现行状态？
是 否

更换爆震传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 1295 - 发动机 15 号气缸 (A8) 爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1296 或 3126 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 1295 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 1296 或 3126 为现行状态？
是 否
无须维修

参考本手册中的发动机噪声 - 燃烧敲缸。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 1295 为非现行状态？
是 否
无须维修

故障代码为非现行状态？

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 01-五月-2013


故障代码 1296 - 发动机 15 号气缸 (A8) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3126 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 1296 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 3126 为现行状态？
是 否
无须维修

参考本手册中的发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSIGHT™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

参考本手册中的发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接电子服务工具。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-七月-2015


故障代码 1297 - 发动机 15 号气缸 (A8) 爆震传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
爆震传感器 | 参考步骤 019-346 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1297 为现行状态？
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查爆震传感器导线线束与爆震传感器之间的连接。 | 爆震传感器导线线束已连接？
 | 步骤 2B. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 检查爆震传感器。 |
 | 步骤 3A. 检查确认爆震传感器正确紧固。 | 爆震传感器拧紧至技术规范？
 | 步骤 3B. 测试爆震传感器。 | 故障代码 1584 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 1297 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1297 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查导线线束。

向导步骤 2A - 检查爆震传感器导线线束与爆震传感器之间的连接。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查确认爆震传感器导线线束连接至爆震传感器。

  • 参考相关步骤表中的步骤 019-346。

爆震传感器导线线束已连接？
是 否
无须维修

将爆震传感器线束连接到爆震传感器上。

  • 参考相关步骤表中的步骤 019-043。

转至 2B

转至 4A

向导步骤 2B - 检查导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

对电路中所有互连的线束接头执行这些检查。

参考电气接线图识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。维修或更换发动机线束或线束接头。

冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。

如果接头密封件损坏或缺失，安装正确的接头密封件。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。

采取措施

检查是否开路。

  • 测量爆震传感器接头中的 15 (A8) 号气缸爆震信号触针与 CM2358 B 接头中的 15 (A8) 号气缸爆震信号触针之间的电阻。
  • 测量爆震传感器接头中的 15 (A8) 号气缸爆震回路触针与 CM2358 B 接头中的 15 (A8) 号气缸爆震回路触针之间的电阻。
  • 参考电气接线图识别接头和触针。
  • 使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

维修导线线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查触针之间是否短路：

  • 测量爆震传感器线束接头中的 15 (A8) 号气缸爆震信号触针与接头中的所有其他触针之间的电阻。
  • 参考电气接线图识别接头和触针。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。维修导线线束。

  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查爆震传感器。

向导步骤 3A - 检查确认爆震传感器正确紧固。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 从爆震传感器上断开爆震传感器线束。

采取措施

检查确认爆震传感器正确紧固。

  • 检查确认爆震传感器紧固至正确的扭矩值。参考相关步骤表中的步骤 019-346。

爆震传感器拧紧至技术规范？
是 否
无须维修

拧紧爆震传感器。参考相关步骤表中的步骤 019-346。

转至 3B

转至 4A

向导步骤 3B - 测试爆震传感器。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式。（仅在将气缸 15 (A8) 爆震传感器重新定位到气缸 16 (B8) 后操作发动机）。
  • 操作发动机 1 分钟以上。

采取措施

测试爆震传感器。

  • 将爆震传感器从缸盖 15 (A8) 移动到缸盖 16 (B8)。将爆震传感器从缸盖 16 (B8) 安装到缸盖 15 (A8)。参考相关步骤表中的步骤 019-346。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的以下步骤。参考第 1 节中的步骤 101-014。

故障代码 1584 为现行状态？
是 否

更换爆震传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 1297 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

核实故障代码为非现行状态。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 28-七月-2015


故障代码 1362 - 发动机机油滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
机油滤清器座 | 参考步骤 007-015 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行或非现行状态故障代码。 |
 | 步骤 1A. 检查有无故障代码 1362。 | 故障代码 1362 现行或非现行计次？
 | 步骤 1B. 检查有无多个故障代码。 | 故障代码 136、137、141、143、415 和 3491 现行或非现行计次？
步骤 2. | 机油滤清器 |
 | 步骤 2A. 更换机油滤清器。 | 机油滤清器污染？
步骤 3. | 机油压力传感器。 |
 | 步骤 3A. 检查粗滤器和后滤器机油压力传感器。 | 压力传感器有故障？
步骤 4. | 机油滤清器座 |
 | 步骤 4A. 检查机油滤清器座。 | 机油滤清器座故障？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行状态。 | 故障代码 1362 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行或非现行状态故障代码。

向导步骤 1A - 检查有无故障代码 1362。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1362 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 1B

转至 5A

向导步骤 1B - 检查有无多个故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取现行和非现行故障代码。

故障代码 136、137、141、143、415 和 3491 现行或非现行计次？
是 否

诊断上述所有故障代码。参考本手册第 TF 节中的相关故障代码诊断树。

 无须维修

转至 5A

转至 2A

向导步骤 2 - 机油滤清器

向导步骤 2A - 更换机油滤清器。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

拆卸、检查并更换机油滤清器。

  • 切开机油滤清器并确认是否存在任何碎屑或机油污染。根据《Cummins® 发动机机油和机油分析建议》（公告号 3810340）检查机油状况。
  • 与 Cummins® 特约维修站联系。

机油滤清器污染？
是 否

如果机油显示污染迹象，或机油分析结果建议应更换机油，更换发动机机油。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 机油压力传感器

向导步骤 3A - 检查前置滤清器和后置滤清器机油压力传感器。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查前置滤清器和后置滤清器机油压力传感器的操作和量程。

压力传感器有故障？
是 否

更换压力传感器。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 机油滤清器座。

向导步骤 4A - 检查机油滤清器座。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查机油滤清器座总成。

  • 参考相关步骤表中的步骤 007-015。

机油滤清器座故障？
是 否

如有必要，进行维修或更换。

 无须维修

转至 5A

5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。
  • 操作发动机 1 分钟以上。

采取措施

使用 INSITE™ 电子服务工具核实故障代码 1362 为非现行状态。

故障代码 1362 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

相应的故障诊断与排除图表

上次改进日期: 28-七月-2015


故障代码 1434 -（因远程紧急停机）操作员接口模式转换为紧急停机 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 对故障代码进行故障诊断。 |
 | 步骤 1A. 参考相应的故障诊断步骤。 | 清除故障代码 1434？

向导步骤 1 - 对故障代码进行故障诊断。

向导步骤 1A - 参考相应的故障诊断步骤。

条件

  • 与操作员面谈，确定远程紧急停机开关激活的原因。
  • 连接 INSITE™ 电子服务工具。
  • 更换本地或远程紧急停机开关。
  • 复位发动机 - 按下位于发电机控制前面板上的复位开关。

采取措施

根据操作员的描述采取行动，然后复位远程紧急停机开关。

  • 使用 INSITE™ 电子服务工具清除故障代码。

清除故障代码 1434？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 29-五月-2015


故障代码 1474 - 主控制器和扩展的 I/O 板之间的软件版本不匹配 - 状况存在

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查软件兼容性。 |
 | 步骤 1A. 检查软件兼容性。 | 故障代码 1474 为现行状态？
 | 步骤 1B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查软件兼容性。

向导步骤 1A - 检查软件兼容性。

条件

  • 连接电子服务工具。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取每个 ECM 的软件版本。

故障代码 1474 为现行状态？
是 否

使用电子服务工具向 ECM 中加载可兼容的软件。

 无须维修

转至 维修完成。

转至 维修完成。

向导步骤 1B - 清除非现行状态故障代码。

条件

  • 钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成。

转至 相应的故障诊断及排除图表。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 29-五月-2015


故障代码 1521 - 3 号气缸 (A2) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 -Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1521 为现行状态？
步骤 2. | 检查气缸 3 (A2) 排气温度传感器电路。 |
 | 步骤 2A. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 672 为现行状态并且故障代码 1521 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1521 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 672 为现行状态并且故障代码 1521 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1521 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定并清除故障代码。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1521 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器和电路。

向导步骤 2A - 检查排气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束排气温度传感器接头的排气温度传感器信号触针与排气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 672 为现行状态并且故障代码 1521 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1521 为现行状态？
是 否

检测到传感器损坏。

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 672 为现行状态并且故障代码 1521 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针与发动机线束进气歧管空气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器信号触针与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1521 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-七月-2015


故障代码 1522 - 5 号气缸 (A3) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1522 为非现行状态？
步骤 2. | 检查排气温度传感器和电路。 |
 | 步骤 2A. 检查排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 673 为现行状态并且故障代码 1522 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1522 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 673 为现行状态并且故障代码 1522 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1522 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1522 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器和电路。

向导步骤 2A - 检查排气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束排气温度传感器接头的排气温度传感器信号触针与排气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 673 为现行状态并且故障代码 1522 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管空气温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1522 为现行状态？
是 否

检测到传感器损坏。

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 673 为现行状态并且故障代码 1522 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针与发动机线束进气歧管空气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器信号触针与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1522 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 1523 - 7 号气缸 (A4) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1523 为非现行状态？
步骤 2. | 检查排气温度传感器和电路。 |
 | 步骤 2A. 检查排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 674 为现行状态并且故障代码 1523 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1523 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 674 为现行状态并且故障代码 1523 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1523 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1523 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器和电路。

向导步骤 2A - 检查排气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束排气温度传感器接头的排气温度传感器信号触针与排气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 674 为现行状态并且故障代码 1523 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1523 为现行状态？
是 否

检测到传感器损坏。

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 674 为现行状态并且故障代码 1523 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针与发动机线束进气歧管空气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器信号触针与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1523 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 1524 - 9 号气缸 (A4) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK6 0G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1524 为非现行状态？
步骤 2. | 检查排气温度传感器和电路。 |
 | 步骤 2A. 检查排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 675 为现行状态并且故障代码 1524 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1524 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 675 为现行状态并且故障代码 1524 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1524 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1524 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器和电路。

向导步骤 2A - 检查排气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束排气温度传感器接头的排气温度传感器信号触针与排气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 675 为现行状态并且故障代码 1524 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1524 为现行状态？
是 否

检测到传感器损坏。

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的排气温度传感器信号触针与排气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 675 为现行状态并且故障代码 1524 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头排气温度传感器回路触针与发动机线束排气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头排气温度传感器信号触针与发动机线束排气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中排气温度传感器信号触针与发动机线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1524 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 1525 - 11 号气缸 (A6) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1525 为非现行状态？
步骤 2. | 检查排气温度传感器和电路。 |
 | 步骤 2A. 检查排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 676 为现行状态并且故障代码 1525 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1525 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 676 为现行状态并且故障代码 1525 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1525 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1525 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器和电路。

向导步骤 2A - 检查排气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束排气温度传感器接头的排气温度传感器信号触针与排气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 676 为现行状态并且故障代码 1525 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1525 为现行状态？
是 否

检测到传感器损坏。

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的排气温度传感器信号触针与排气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 676 为现行状态并且故障代码 1525 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头排气温度传感器回路触针与发动机线束排气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头排气温度传感器信号触针与发动机线束排气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中排气温度传感器信号触针与发动机线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1525 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 1527 - 15 号气缸 (A8) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏发动机控制模块 (ECM)，在更换 ECM 之前，必须调查所有其他现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1527 为现行状态？
步骤 2. | 检查排气温度传感器和电路。 |
 | 步骤 2A. 检查排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 678 为现行状态并且故障代码 1527 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1527 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 678 为现行状态并且故障代码 1527 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1527 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1527 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器和电路。

向导步骤 2A - 检查排气温度传感器电路线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。
  • 使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束排气温度传感器接头的排气温度传感器信号触针与排气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

故障代码 678 为现行状态并且故障代码 1527 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1527 为现行状态？
是 否

检测到传感器损坏。

更换排气温度传感器。

参考相关步骤表中的步骤 019-013。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的排气温度信号触针与排气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

故障代码 678 为现行状态并且故障代码 1527 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头排气温度传感器回路触针与发动机线束排气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考相关步骤表中的步骤 019-031。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头排气温度传感器信号触针与发动机线束排气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中排气温度传感器信号触针与发动机线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1527 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 1529 - 2 号气缸 (B1) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏发动机控制模块 (ECM)，在更换 ECM 之前，必须调查所有其他现行故障代码的产生原因。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1529 为非现行状态？
步骤 2. | 检查气缸 2 (B1) 排气温度传感器和电路。 |
 | 步骤 2A. 检查排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 721 为现行状态并且故障代码 1529 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1529 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 721 为现行状态并且故障代码 1529 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1529 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1529 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器和电路。

向导步骤 2A - 检查排气温度传感器电路线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束排气温度传感器接头的排气温度传感器信号触针与排气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

故障代码 721 为现行状态并且故障代码 1529 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1529 为现行状态？
是 否

检测到传感器损坏。

更换排气温度传感器。

参考相关步骤表中的步骤 019-013。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

故障代码 721 为现行状态并且故障代码 1529 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针与发动机线束进气歧管空气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器信号触针与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1529 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 1531 - 6 号气缸 (B3) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1531 为现行状态？
步骤 2. | 检查气缸 6 (B3) 排气温度传感器电路。 |
 | 步骤 2A. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 3. | 检查 CM850 模块和发动机线束。 |
 | 步骤 3A. 检查 CM850 的响应。 | 故障代码 1531 为非现行状态，故障代码 671 为现行状态？
 | 步骤 3B. 检查 CM850 模块线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 3D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 1531 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1531 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查气缸 6 (B3) 排气温度传感器电路。

向导步骤 2A - 检查排气温度传感器电路线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 6 (B3) 排气温度传感器上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。参考电气接线图识别接头和触针。

  • 使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。
  • 有关线束终端和位置，参考电气接线图。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换气缸 6 (B3) 上的发动机线束或线束接头。

冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 2B

转至 4A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源
  • 从气缸 6 (B3) 排气温度传感器和 CM850 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量排气温度传感器接头中的 6 (B3) 号气缸排气温度传感器信号触针与排气温度传感器接头中的所有其他触针之间的线束电阻。
  • 测量排气温度传感器接头中的 6 (B3) 号气缸排气温度传感器电源触针与排气温度传感器接头中的所有其他触针之间的线束电阻。
  • 测量排气温度传感器接头中的 6 (B3) 号气缸排气温度传感器回路触针与排气温度传感器接头中的所有其他触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。

有关接头触针的识别，参考电路图或电气接线图

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换气缸 6 (B3) 上的发动机线束或排气温度传感器线束接头。

  • 维修气缸 6 (B3) 上的发动机线束或排气温度传感器接头。
  • 更换气缸 6 (B3) 上的发动机线束或排气温度传感器接头。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 CM850 模块和发动机线束。

向导步骤 3A - 检查 ECM 的响应。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 从气缸 6 (B3) 排气温度传感器上断开发动机线束接头。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确：

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1531 为非现行状态，故障代码 671 为现行状态？
是 否
无须维修

更换 CM850 模块。

  • 参考相关步骤表中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查 CM850 线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从 CM850 模块上断开发动机线束接头。

采取措施

检查 CM850 模块线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

  • 使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。
  • 有关线束终端和位置，参考电气接线图。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束或 CM850 模块接头。

更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从气缸 6 (B3) 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5-VDC 电源:

  • 使用万用表测量气缸 6 (B3) 排气温度传感器线束的排气温度 5 伏电源触针和排气温度回路触针之间的电压。
  • 有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

  • 转至下一故障诊断步骤。

转至 4A

转至 3D

向导步骤 3D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从 CM850 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量发动机线束 CM850 模块接头中的 6 (B3) 号气缸排气温度传感器电源触针与发动机线束 CM850 模块接头中的所有其他触针之间的线束电阻。
  • 测量发动机线束 CM850 模块接头中的 6 (B3) 号气缸排气温度传感器信号触针与发动机线束 CM850 模块接头中的所有其他触针之间的线束电阻。
  • 测量发动机线束 CM850 模块接头中的 6 (B3) 号气缸排气温度传感器回路触针与发动机线束 CM850 模块接头中的所有其他触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 CM850 模块。

  • 参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实故障代码为非现行状态。

  • 使用 INSITE™ 电子服务工具核实故障代码 1531 为非现行状态。

故障代码 1531 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成。

转至 相应的故障判断及排除步骤

上次改进日期: 28-七月-2015


故障代码 1532 - 8 号气缸 (B4) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏发动机控制模块 (ECM)，在更换 ECM 之前，必须调查所有其他现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1532 为现行状态？
步骤 2. | 检查排气温度传感器和电路。 |
 | 步骤 2A. 检查排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 724 为现行状态并且故障代码 1532 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1532 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 724 为现行状态并且故障代码 1532 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1532 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1532 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器和电路。

向导步骤 2A - 检查排气温度传感器电路线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束排气温度传感器接头的排气温度传感器信号触针与排气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

故障代码 724 为现行状态并且故障代码 1532 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1532 为现行状态？
是 否

检测到传感器损坏。

更换排气温度传感器。

参考相关步骤表中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

故障代码 724 为现行状态并且故障代码 1532 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针与发动机线束进气歧管空气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考相关步骤表中的步骤 019-031。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器信号触针与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1532 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 1533 - 10 号气缸 (B5) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏发动机控制模块 (ECM)，在更换 ECM 之前，必须调查所有其他现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查是否存在非现行故障代码。 | 故障代码 1533 为非现行状态？
步骤 2. | 检查气缸 10 (B5) 排气温度传感器和电路。 |
 | 步骤 2A. 检查排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 725 为现行状态并且故障代码 1533 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1533 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 725 为现行状态并且故障代码 1533 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1533 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1533 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器和电路。

向导步骤 2A - 检查排气温度传感器电路线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束排气温度传感器接头的排气温度传感器信号触针与排气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

故障代码 725 为现行状态并且故障代码 1533 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1533 为现行状态？
是 否

检测到传感器损坏。

更换排气温度传感器。

参考相关步骤表中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

故障代码 725 为现行状态并且故障代码 1533 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针与发动机线束进气歧管空气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考相关步骤表中的步骤 019-031。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器信号触针与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1533 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 1534 - 12 号气缸 (B6) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏发动机控制模块 (ECM)，在更换 ECM 之前，必须调查所有其他现行故障代码的产生原因。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 -Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 .1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1534 为非现行状态？
步骤 2. | 检查气缸 12 (B6) 排气温度传感器电路。 |
 | 步骤 2A. 检查排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 726 为现行状态并且故障代码 1534 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1534 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 726 为现行状态并且故障代码 1534 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1534 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1534 为非现行状态？
是 否
无须维修

  • 参考第 19 节中的步骤 019-362。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查气缸 12 (B6) 排气温度传感器和电路。

向导步骤 2A - 检查排气温度传感器电路线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束排气温度传感器接头的排气温度传感器信号触针与排气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

故障代码 726 为现行状态并且故障代码 1534 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1534 为现行状态？
是 否

检测到传感器损坏。

更换排气温度传感器。

参考相关步骤表中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

故障代码 726 为现行状态并且故障代码 1534 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针与发动机线束进气歧管空气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器信号触针与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1534 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 1535 - 14 号气缸 (B7) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏发动机控制模块 (ECM)，在更换 ECM 之前，必须调查所有其他现行故障代码的产生原因。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 -Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1535 为非现行状态？
步骤 2. | 检查气缸 14 (B7) 排气温度传感器电路。 |
 | 步骤 2A. 检查排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 727 为现行状态，故障代码 1535 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1535 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 727 为现行状态，故障代码 1535 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1535 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1535 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器和电路。

向导步骤 2A - 检查排气温度传感器电路线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束排气温度传感器接头的排气温度传感器信号触针与排气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

故障代码 727 为现行状态，故障代码 1535 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1535 为现行状态？
是 否

检测到传感器损坏。

更换排气温度传感器。

参考相关步骤表中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的排气温度传感器信号触针与进气歧管空气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

故障代码 727 为现行状态，故障代码 1535 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针与发动机线束排气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头排气温度传感器信号触针与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中排气温度传感器信号触针与发动机线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1535 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 1536 - 16 号气缸 (B8) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏发动机控制模块 (ECM)，在更换 ECM 之前，必须调查所有其他现行故障代码的产生原因。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 -Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1536 为非现行状态？
步骤 2. | 检查气缸 16 (B8) 排气温度传感器电路。 |
 | 步骤 2A. 检查排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 728 为现行状态，故障代码 1536 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1536 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 728 为现行状态，故障代码 1536 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1536 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1536 为非现行状态？
是 否
无须维修

  • 参考第 19 节中的步骤 019-362。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器和电路。

向导步骤 2A - 检查排气温度传感器电路线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束排气温度传感器接头的排气温度传感器信号触针与排气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

故障代码 728 为现行状态，故障代码 1536 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1536 为现行状态？
是 否

检测到传感器损坏。

更换排气温度传感器。

参考相关步骤表中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

故障代码 728 为现行状态，故障代码 1536 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针与发动机线束进气歧管空气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器信号触针与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1536 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 1579 - 发动机 12 号气缸 (B6) 爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1281 或 3123 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 1281 或 3123 为现行状态？
是 否
无须维修

参考本手册中的发动机噪声 - 燃烧敲缸。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 14-五月-2013


故障代码 1581 - 发动机 14 号气缸 (B7) 爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1291 或 3125 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 1581 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 1291 或 3125 为现行状态？
是 否
无须维修

参考本手册中的发动机噪声 - 燃烧敲缸。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 14-五月-2013


故障代码 1582 - 发动机 16 号气缸 (B8) 爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1583 或 3127 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 1582 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 1583 或 3127 为现行状态？
是 否
无须维修

参考本手册中的发动机噪声 - 燃烧敲缸。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 14-五月-2013


故障代码 1583 - 发动机气缸 16 (B8) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4383781
主轴承 | 参考步骤 001-006 | QSK60 G CM2358 K110 | 4383781
凸轮轴 | 参考步骤 001-008 | QSK60 G CM2358 K110 | 4383781
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4383781
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4383781
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4383781
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
缸盖密封垫 | 参考步骤 002-021 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4383781
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4383781
机油滤清器（旋装式） | 参考步骤007-013。 | QSK60 G CM2358 K110 | 4383781
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
燃油建议和技术规范 | 参考步骤 018-002 | QSK60 G CM2358 K110 | 4383781
冷却系统 | 参考步骤 018-018 | QSK60 G CM2358 K110 | 4383781
进气系统 | 参考步骤 018-019 | QSK60 G CM2358 K110 | 4383781
排气系统 | 参考步骤 018-020 | QSK60 G CM2358 K110 | 4383781
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 G CM2358 K110 | 4383781
进气歧管压力传感器 | 参考步骤 019-061 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 146、151、155、488、561、562、563、564、565、566、567、568、569、1213、1274、1281、1286、1291、1296、1583 和 2282 为现行状态？
步骤 2. | 检查废气排放。 |
 | 步骤 2A. 测量废气排放。 | 废气排放符合技术规范？
步骤 3. | 检查功率负载参考信号。 |
 | 步骤 3A. 检查功率负载传感器相对于发电机组控制器功率的感应功率，如果适用。 | 功率负载传感器感应的功率与发电机组控制器功率匹配？
 | 步骤 3B. 检查发电机组控制器标定。 | 发电机组控制器输出电压和电流表读数与测量的读数匹配？
步骤 4. | 检查进气歧管温度。 |
 | 步骤 4A. 检查进气歧管温度。 | 进气歧管温度符合技术规范？
 | 步骤 4B. 检查进气歧管温度传感器。 | 进气歧管温度传感器电阻符合技术规范？
步骤 5. | 检查进气歧管压力。 |
 | 步骤 5A. 检查进气歧管压力。 | 进气歧管压力符合技术规范？
 | 步骤 5B. 检查进气歧管压力传感器。 | 进气歧管压力传感器符合技术规范？
步骤 6. | 检查发电机组的天然气供气质量。 |
 | 步骤 6A. 检查天然气供气的质量。 | 天然气供应质量符合技术规范？
步骤 7. | 检查气缸 16 的缸盖。 |
 | 步骤 7A. 检查火花塞。 | 火花塞污染或损坏？
 | 步骤 7B. 检查火花塞间隙。 | 火花塞间隙过大？
 | 步骤 7C. 检查缸盖。 | 缸盖密封垫泄漏或部件松动？
 | 步骤 7D. 检查气门间隙。 | 气门间隙设置正确？
 | 步骤 7E. 检查气门机构。 | 气门机构磨损？
步骤 8. | 检查气缸 16 动力缸。 |
 | 步骤 8A. 切开机油滤清器并检查有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 8B. 检查内部动力缸。 | 动力缸损坏？
 | 步骤 8C. 检查连杆轴承。 | 连杆损坏？
 | 步骤 8D. 检查活塞冷却喷嘴。 | 活塞冷却喷嘴弯曲或丢失？
 | 步骤 8E. 检查气缸 16 和相邻气缸的主轴承。 | 气缸 16 或紧邻的主轴承磨损或损坏？
步骤 9. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 9A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 9B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行故障代码

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 146、151、155、488、561、562、563、564、565、566、567、568、569、1213、1274、1281、1286、1291、1296、1583 和 2282 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。
  • 使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 438378）中的以下故障诊断症状树。第 TS 节中的“发动机噪声过大 - 燃烧敲缸”故障诊断症状树。

转至 2A

转至 7A

向导步骤 2 - 检查废气排放。

向导步骤 2A - 测量废气排放。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到运行模式，并在可能的最高负载下无爆震操作 - 必须 至少为 70% 负载。
  • 连接排气分析仪。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量废气排放。

  • 使用排气分析仪，将取样探头插入排气歧管测试端口，检查废气排放是否符合发动机的燃油额定技术规范。
  • 使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的以下步骤了解废气排放技术规范。参考第 V 节中的步骤 018-002。
  • 与 Cummins® 特约维修站联系。

废气排放符合技术规范？
是 否
无须维修

  • 使用 INSITE™ 电子服务工具，并参考排气分析仪。调整开环和闭环供油补偿，使单氮氧化物 (NOx) 和氧 (O2) 排放符合发动机的燃油额定技术规范。
  • 与 Cummins® 特约维修站联系。

转至 3A

转至 9A

向导步骤 3 - 检查功率负载参考信号。

向导步骤 3A - 检查功率负载传感器相对于发电机组控制器功率的感应功率，如果适用。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 在负载可用的情况下，将运行/停止/自动开关转到运行模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查功率负载传感器参考信号。

  • 检查功率负载传感器相对于发电机组控制器显示功率的感应功率。
  • 与 Cummins® 特约维修站联系。

功率负载传感器感应的功率与发电机组控制器功率匹配？
是 否
无须维修

  • 使用 INSITE™ 电子服务工具标定功率负载传感器毫安/负载参考信号。
  • 与 Cummins® 特约维修站联系。

转至 4A

转至 9A

向导步骤 3B - 检查发电机组控制器的标定情况。

条件

只应对未安装功率负载传感器的发电机组执行此导向步骤。

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 在负载可用的情况下，将运行/停止/自动开关转到运行模式。
  • 连接电源分析仪或数字式万用表。

采取措施

检查发电机组控制器的标定情况。

  • 将电源分析仪或数字式万用表连接到充电机主输出端子上。
  • 检查确认发电机组控制器的输出电压（L1- L2、L2-L3 和 L3-L1）和电流（L1、L2 和 L3）读数与充电机输出端子上的测量值匹配。
  • 与 Cummins® 特约维修站联系。

发电机组控制器输出电压和电流表读数与测量的读数匹配？
是 否
无须维修

使用电源分析仪或数字式万用表标定发电机组控制器（输出电压和输出电流）。

  • 与 Cummins® 特约维修站联系。

转至 4A

转至 9A

向导步骤 4 - 检查进气歧管温度。

向导步骤 4A - 检查进气歧管温度。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到运行模式，在可能的最高负载下无爆震操作发动机。

采取措施

检查进气歧管温度。

  • 使用发电机组人机界面 (HMI) 检查进气歧管温度。参考相关步骤表中的步骤 018-019。

进气歧管温度符合技术规范？
是 否
无须维修

检查以下项目：

  • 检查发动机高温 (HT) 冷却液出口的温度。参考相关步骤表中的步骤 018-018。
  • 检查发动机低温 (LT) 冷却液出口的温度。参考相关步骤表中的步骤 018-018。
  • 与 Cummins® 特约维修站联系。

转至 4B

转至 9A

向导步骤 4B - 检查进气歧管温度传感器。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查进气歧管温度传感器。

  • 检查进气歧管温度传感器电阻。
  • 进气歧管温度传感器可能存在工作范围内故障，且相关故障代码将不激活。转至故障代码 153 或 154。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。
  • 转至第 V 节中的相应技术规范。

进气歧管温度传感器电阻符合技术规范？
是 否
无须维修

  • 更换进气歧管温度传感器。参考相关步骤表中的步骤 019-059。

转至 5A

转至 9A

向导步骤 5 - 检查进气歧管压力。

向导步骤 5A - 检查进气歧管压力传感器。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关转到运行模式，在可能的最高负载下无爆震操作发动机。

采取措施

检查进气歧管压力。

  • 使用发电机组人机界面 (HMI) 检查进气歧管压力。参考相关步骤表中的步骤 018-019。

进气歧管压力符合技术规范？
是 否
无须维修

检查以下项目：

  • 如有安装，检查压缩机旁通阀的操作情况（仅单涡轮增压器发动机）。
  • 与 Cummins® 特约维修站联系。

转至 5B

转至 9A

向导步骤 5B - 检查进气歧管压力传感器。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查进气歧管压力传感器。

进气歧管压力传感器可能存在工作范围内故障，且相关故障代码将不激活。转至第 TF 节中的故障代码 354 或 355。

  • 参考第 19 节中的步骤 019-359。
  • 使用第 V 节中的相应技术规范信息。

进气歧管压力传感器符合技术规范？
是 否
无须维修

更换进气歧管压力传感器。参考相关步骤表中的步骤 019-061。

转至 6A

转至 9A

向导步骤 6 - 检查发电机组的天然气供气质量。

向导步骤 6A - 检查天然气供气的质量。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查天然气供气的质量。

  • 检查确认供应到发电机组的天然气质量达到或超过发电机组的最低要求（甲烷值和燃料污染物限制）。参考相关步骤表中的步骤 018-002。
  • 与 Cummins® 特约维修站联系。

天然气供应质量符合技术规范？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 7A

转至 9A

向导步骤 7 - 检查气缸 16 的缸盖。

向导步骤 7A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查火花塞。

检查火花塞有无下列问题：

  • 火花塞正确安装
  • 火花塞“J”接头损坏
  • 检查电极有无机油污染的迹象。
  • 火花塞陶瓷损坏。

参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

 无须维修

转至 9A

转至 7B

向导步骤 7B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查火花塞间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

气缸 16 火花塞间隙过大？
是 否

  • 更换火花塞。参考相关步骤表中的步骤 013-016。

 无须维修

转至 9A

转至 7C

向导步骤 7C - 检查缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查缸盖。

检查气缸 16 缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象。
  • 缸盖与排气歧管密封垫存在排气泄漏。参考相关步骤表中的步骤 002-021。
  • 松开气缸 16 缸盖上或周围紧邻的发动机部件。

气缸 16 缸盖密封垫泄漏或部件松动？
是 否

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-021。
  • 更换排气歧管密封垫。参考相关步骤表中的步骤 011-007。
  • 拧紧气缸 16 缸盖上或周遭的任何松动的部件。使用相应步骤。

 无须维修

转至 9A

转至 7D

向导步骤 7D - 检查气门间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查气门间隙。

  • 检查气缸 16 的气门间隙设置是否正确。参考相关步骤表中的步骤 003-006。

气门间隙设置正确？
是 | 否
无须维修 | 无须维修

转至 8A

转至 7E

向导步骤 7E - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查气缸 16 气门机构有无以下情况：

  • 进气门或排气门磨损/下沉或损坏。参考相关步骤表中的步骤 002-004。
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮随动件磨损。参考相关步骤表中的步骤 004-001。
  • 气缸 16 凸轮轴凸轮磨损。参考相关步骤表中的步骤 001-008。

气门机构磨损？
是 否

更换损坏的部件。

  • 更换缸盖。参考相关步骤表中的步骤 002-004。
  • 更换凸轮随动件总成。参考相关步骤表中的步骤 004-001。
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009。
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008。

调整气门间隙。参考相关步骤表中的步骤 003-006。

转至 9A

转至 8A

向导步骤 8 - 检查气缸 16 动力缸。

向导步骤 8A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式

采取措施

检查机油滤清器有无碎屑。

  • 拆卸机油滤清器。参考相关步骤表中的步骤 001-008。
  • 切开机油滤清器并检查滤清器介质中有无碎屑。与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 否

转至下一故障排除步骤。

 无须维修

转至 8B

转至 8D

向导步骤 8B - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查内部动力缸有无下列情况:

如可用，可使用管道镜进行检查，而无需拆下部件。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。参考相关步骤表中的步骤 002-004。

气缸 16 动力缸损坏？
是 否

更换损坏的部件。

  • 更换活塞环。参考相关步骤表中的步骤 001-047。
  • 更换缸套。参考相关步骤表中的步骤 001-028。
  • 更换缸盖。参考相关步骤表中的步骤 002-004。

无须维修

转至 9A

转至 8C

向导步骤 8C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查连杆轴承。

  • 检查气缸 16 连杆轴承有无过度磨损或损坏。参考相关步骤表中的步骤 001-005。

气缸 16 连杆轴承损坏？
是 否

更换连杆轴承。参考相关步骤表中的步骤 001-005。

无须维修

转至 9A

转至 8D

向导步骤 8D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查活塞冷却喷嘴。

参考相关步骤表中的步骤 001-046。

气缸 16 活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。参考相关步骤表中的步骤 001-046。

无须维修

转至 9A

转至 8E

向导步骤 8E - 检查气缸 16 和紧邻的主轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关转到停止模式。

采取措施

检查气缸 16 和紧邻的主轴承。

  • 检查气缸 16 和紧邻的主轴承。参考相关步骤表中的步骤 001-006。

气缸 16 或紧邻的主轴承磨损或损坏？
是 否

根据需要更换主轴承（气缸 16 或紧邻的气缸）。

  • 更换主轴承。参考相关步骤表中的步骤 001-006。

无须维修

转至 9A

转至 9A

向导步骤 9 - 检查 ECM 标定并清除故障代码。

向导步骤 9A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 9B

转至 9B

向导步骤 9B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 31-五月-2018


故障代码 1584 - 发动机 16 号气缸 (B8) 爆震 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
爆震传感器 | 参考步骤 019-346 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1584 为现行状态？
步骤 2. | 检查导线线束 |
 | 步骤 2A. 检查确认爆震传感器导线线束连接至爆震传感器。 | 爆震传感器导线线束已连接？
 | 步骤 2B. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查爆震传感器。 |
 | 步骤 3A. 检查确认爆震传感器正确紧固。 | 爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
 | 步骤 3B. 测试爆震传感器。 | 故障代码 1297 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 1584 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 1584 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。
  • 转至发动机噪声过大 - 燃烧敲缸故障诊断症状树。

转至 2A

转至 4A

向导步骤 2 - 检查导线线束

向导步骤 2A - 检查确认爆震传感器线束连接至爆震传感器。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查确认爆震传感器线束连接至爆震传感器。

  • 检查确认爆震传感器导线线束连接至爆震传感器。参考相关步骤表中的步骤 019-346。

爆震传感器线束已连接？
是 否
无须维修

  • 将爆震传感器线束连接到爆震传感器上。参考相关步骤表中的步骤 019-346。

转至 2B

转至 4A

向导步骤 2B - 检查导线线束和接头触针。

条件

  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查导线线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。参考电路图或电气接线图，以识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 从爆震传感器上断开爆震传感器线束。
  • 断开 CM2358 B 接头。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查是否开路。

  • 测量爆震传感器接头中的 16 (B8) 号气缸爆震信号触针与 CM558 接头 B 中的 16 (B8) 号气缸爆震信号触针之间的电阻。
  • 测量爆震传感器接头中的 16 (B8) 号气缸爆震回路触针与 CM558 接头 B 中的 16 (B8) 号气缸爆震回路触针之间的电阻。

参考电路图或电气接线图，以识别接头和触针。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 从爆震传感器上断开爆震传感器线束。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查触针之间是否短路。

  • 测量爆震传感器线束接头中的 16 (B8) 号气缸爆震信号触针与接头中的所有其他触针之间的电阻。

参考电路图或电气接线图，以识别接头和触针。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查爆震传感器。

向导步骤 3A - 检查确认爆震传感器正确紧固。

条件

  • 从爆震传感器上断开爆震传感器线束。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查确认爆震传感器正确紧固。

  • 检查确认爆震传感器紧固至正确的扭矩值。参考相关步骤表中的步骤 019-346。

爆震传感器拧紧至扭矩为 20 N•m [177 in-lb]？
是 否
无须维修

  • 拧紧爆震传感器。参考相关步骤表中的步骤 019-346。

转至 3B

转至 4A

向导步骤 3B - 测试爆震传感器。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式（仅在将气缸 16 (B8) 爆震传感器重新定位到气缸 15 (A8) 后操作发动机，并操作发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

测试爆震传感器。

  • 将爆震传感器从缸盖 16 (B8) 移动到缸盖 15 (A8)。将爆震传感器从缸盖 15 (A8) 安装到缸盖 16 (B8)。参考相关步骤表中的步骤 019-346。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。使用《QSV91G CM2358 操作和维护保养手册》（公告号 4332688）中的以下步骤。参考第 1 节中的步骤 101-014。

故障代码 1297 为现行状态？
是 否

更换爆震传感器。参考相关步骤表中的步骤 019-346。

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 1584 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 28-七月-2015


故障代码 1618 - 1 号气缸 (A1) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏发动机控制模块 (ECM)，在更换 ECM 之前，必须调查所有其他现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1618 为现行状态？
步骤 2. | 检查气缸 1 (A1) 排气温度传感器电路。 |
 | 步骤 2A. 检查排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 671 为现行状态，故障代码 1618 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1618 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 671 为现行状态，故障代码 1618 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1618 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1618 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器和电路。

向导步骤 2A - 检查排气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束排气温度传感器接头的排气温度传感器信号触针与排气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

故障代码 671 为现行状态，故障代码 1618 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1618 为现行状态？
是 否

检测到传感器损坏。

更换排气温度传感器。

参考相关步骤表中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

故障代码 671 为现行状态，故障代码 1618 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针与发动机线束进气歧管空气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器信号触针与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1618 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 1619 - 4 号气缸 (B2) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机控制模块标定代码 | 参考步骤 019-032 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1619 为非现行状态？
步骤 2. | 检查气缸 4 (B2) 排气温度传感器电路。 |
 | 步骤 2A. 检查排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 722 和 1619 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1619 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 722 为现行状态，故障代码 1619 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1619 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1619 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器和电路。

向导步骤 2A - 检查排气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。
  • 使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，更换损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束排气温度传感器接头的排气温度传感器信号触针与排气温度传感器回路触针之间连接一条跨接导线。

关于接头触针的识别，参考电路图或电气接线图

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

关于接头触针的识别，参考电路图或电气接线图

故障代码 722 为现行状态，故障代码 1619 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 -

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE® 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1619 为现行状态？
是 否

检测到传感器损坏。

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的排气温度传感器信号触针与排气温度传感器回路触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 722 为现行状态，故障代码 1619 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头排气温度传感器回路触针与发动机线束排气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3D - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头排气温度传感器信号触针与发动机线束排气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开排气温度传感器。

采取措施

检查触针之间是否短路：

  • 测量发动机线束 ECM 接头中排气温度传感器信号触针与发动机线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1619 为非现行状态？
是 否

无。拆下并重新安装接头排除了故障。

故障诊断步骤需要从头重复进行。应检测出故障模式

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 1696 - 传感器电源 5 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1696 为现行状态？
步骤 2. | 检查连接到传感器电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源和回路的废气旁通阀执行器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1696 为现行状态？
步骤 3. | 检查 ECM 和线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源和回路的废气旁通阀执行器和电路。

条件

  • 使钥匙开关电路断电。
  • 从发动机线束上断开废气旁通阀执行器。

采取措施

检查废气旁通阀执行器和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 使钥匙开关电路断电。
  • 从发动机线束上断开废气旁通阀执行器。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

维修或更换废气旁通阀执行器电路。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开 OEM 线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开废气旁通阀执行器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头传感器电源 5 触针与接头中所有其他触针之间的电阻并检查有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到线束中触针之间短路。

诊断所有串联线束以确定哪个线束中存在短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 3C

向导步骤 3C - 检查 OEM 线束中的触针是否对地短路。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开废气旁通阀执行器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头传感器电源 5 触针与发动机缸体接地之间的电阻并检查有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到线束中触针对地短路。诊断所有串联线束以确定哪个线束中存在短路。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 04-六月-2015


故障代码 1737 - 发动机节气门控制执行器 - 智能装置或部件故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码和/或非现行故障代码高频计次。 | 是否存在现行故障代码和/或非现行故障代码高频计次？
步骤 2. | 检查数字节气门总成。 |
 | 步骤 2A. 检查数字节气门总成的响应。 | 数字节气门总成响应正常？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码和/或非现行故障代码高频计次。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在现行故障代码和/或非现行故障代码高频计次。

  • 遵循现行故障代码的相应故障诊断步骤或与 Cummins® 特约维修站联系。

是否存在现行故障代码和/或非现行故障代码高频计次？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

转至 3A

转至 2A

向导步骤 2 - 检查数字节气门总成。

向导步骤 2A - 检查数字节气门总成的响应。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查数字节气门总成的响应。

  • 使用 INSITE™ 电子服务工具执行执行器诊断测试。与 Cummins® 特约维修站联系。

数字节气门总成响应正常？
是 否
无须维修

更换数字节气门总成。参考相关步骤表中的步骤 005-052。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2015


故障代码 1738 - 发动机节气门控制执行器 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码和/或非现行故障代码高频计次。 | 是否存在现行故障代码和/或非现行故障代码高频计次？
步骤 2. | 检查数字节气门总成。 |
 | 步骤 2A. 检查数字节气门总成的响应。 | 数字节气门总成响应正常？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码和/或非现行故障代码高频计次。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在现行故障代码和/或非现行故障代码高频计次。

  • 遵循现行故障代码的相应故障诊断步骤或与 Cummins® 特约维修站联系。

是否存在现行故障代码和/或非现行故障代码高频计次？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

转至 3A

转至 2A

向导步骤 2 - 检查数字节气门总成。

向导步骤 2A - 检查数字节气门总成的响应。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查数字节气门总成的响应。

  • 使用 INSITE™ 电子服务工具执行执行器诊断测试。与 Cummins® 特约维修站联系。

数字节气门总成响应正常？
是 否
无须维修

更换数字节气门总成。参考相关步骤表中的步骤 005-052。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2015


故障代码 1739 - 发动机节气门控制执行器 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码和/或非现行故障代码高频计次。 | 是否存在现行故障代码和/或非现行故障代码高频计次？
步骤 2. | 检查数字节气门总成。 |
 | 步骤 2A. 检查数字节气门总成的响应。 | 数字节气门总成响应正常？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码和/或非现行故障代码高频计次。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在现行故障代码和/或非现行故障代码高频计次。

  • 遵循现行故障代码的相应故障诊断步骤或与 Cummins® 特约维修站联系。

是否存在现行故障代码和/或非现行故障代码高频计次？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

转至 3A

转至 2A

向导步骤 2 - 检查数字节气门总成。

向导步骤 2A - 检查数字节气门总成的响应。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查数字节气门总成的响应。

  • 使用 INSITE™ 电子服务工具执行执行器诊断测试。与 Cummins® 特约维修站联系。

数字节气门总成响应正常？
是 否
无须维修

更换数字节气门总成。参考相关步骤表中的步骤 005-052。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2015


故障代码 1741 - 发动机节气门控制执行器温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码和/或非现行故障代码高频计次。 | 是否存在现行故障代码和/或非现行故障代码高频计次？
步骤 2. | 检查数字节气门总成。 |
 | 步骤 2A. 检查数字节气门总成的响应。 | 数字节气门总成响应正常？
步骤 3. | 检查发动机室通风风扇。 |
 | 步骤 3A. 检查发动机室通风风扇的工作情况。 | 发动机室通风风扇工作正常？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 1741 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码和/或非现行故障代码高频计次。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在现行故障代码和/或非现行故障代码高频计次。

  • 继续这些故障诊断步骤前，确保已处理其他所有与温度相关的故障代码。
  • 遵循现行故障代码的相应故障诊断步骤或与 Cummins® 特约维修站联系。

是否存在现行故障代码和/或非现行故障代码高频计次？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

转至 4A

转至 2A

向导步骤 2 - 检查数字节气门总成。

向导步骤 2A - 检查数字节气门总成的响应。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查数字节气门总成的响应。

  • 使用 INSITE™ 电子服务工具执行执行器诊断测试。与 Cummins® 特约维修站联系。

数字节气门总成响应正常？
是 否
无须维修

更换数字节气门总成。参考相关步骤表中的步骤 005-052。

转至 4A

转至 3A

向导步骤 3 - 检查发动机室通风风扇。

向导步骤 3A - 检查发动机室通风风扇的工作情况。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作发电机组 5 分钟以上。

采取措施

检查发动机室通风风扇的工作情况。

  • 当发电机组工作时，通风风扇工作。
  • 通风风扇在正常停机后“继续运行”一段规定的时间。

发动机室通风风扇工作正常？
是 否
无须维修

维修或更换发动机室通风风扇、风扇电源或风扇控制。与 Cummins® 特约维修站联系。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 1741 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 转至相应的故障诊断树。

上次改进日期: 18-五月-2015


故障代码 1742 - 发动机节气门控制执行器温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码和/或非现行故障代码高频计次。 | 是否存在现行故障代码和/或非现行故障代码高频计次？
步骤 2. | 检查数字节气门总成。 |
 | 步骤 2A. 检查数字节气门总成的响应。 | 数字节气门总成响应正常？
步骤 3. | 检查发动机室通风风扇。 |
 | 步骤 3A. 检查发动机室通风风扇的工作情况。 | 发动机室通风风扇工作正常？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码和/或非现行故障代码高频计次。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在现行故障代码和/或非现行故障代码高频计次。

  • 遵循现行故障代码的相应故障诊断步骤或与 Cummins® 特约维修站联系。

是否存在现行故障代码和/或非现行故障代码高频计次？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

转至 4A

转至 2A

向导步骤 2 - 检查数字节气门总成。

向导步骤 2A - 检查数字节气门总成的响应。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查数字节气门总成的响应。

  • 使用 INSITE™ 电子服务工具执行执行器诊断测试。与 Cummins® 特约维修站联系。

数字节气门总成响应正常？
是 否
无须维修

更换数字节气门总成。参考相关步骤表中的步骤 005-052。

转至 4A

转至 3A

向导步骤 3 - 检查发动机室通风风扇。

向导步骤 3A - 检查发动机室通风风扇的工作情况。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发电机组 5 分钟以上。

采取措施

检查发动机室通风风扇的工作情况。

  • 当发电机组工作时，通风风扇工作。
  • 通风风扇在正常停机后“继续运行”一段规定的时间。

发动机室通风风扇工作正常？
是 否
无须维修

维修或更换发动机室通风风扇、风扇电源或风扇控制。与 Cummins® 特约维修站联系。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定代码并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-五月-2015


故障代码 1767 - 发动机燃气控制阀出口压力 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 227 为现行状态？
步骤 2. | 检查压力传感器和电路。 |
 | 步骤 2A. 检查压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1768 为现行状态，故障代码 1767 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1767 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 1767 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查压力传感器和电路。

向导步骤 2A - 检查压力传感器和接头触针。

条件

  • 使钥匙开关电路断电。
  • 从发动机线束上断开压力传感器。

采取措施

检查发动机线束和压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 使钥匙开关电路断电。
  • 从发动机线束上断开压力传感器。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1768 为现行状态，故障代码 1767 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 使钥匙开关电路断电。
  • 从发动机线束上断开压力传感器。
  • 使钥匙开关电路通电。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头中的压力 +5 伏电源触针与压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 使钥匙开关电路断电。
  • 将压力传感器连接到发动机线束上。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1767 为现行状态？
是 否

检测到传感器损坏。

更换压力传感器。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 接头中断开发动机线束。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1768 为现行状态，故障代码 1767 为非现行状态？
是 否
无须维修

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1767 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 接头中断开发动机线束。
  • 使钥匙开关电路通电。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中的压力 +5 伏电源触针与压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否
无须维修

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1767 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-七月-2015


故障代码 1768 - 发动机燃气控制阀出口压力 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1768 为现行状态？
步骤 2. | 检查涡轮增压器压缩机进口压力传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进口压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1767 为现行状态，故障代码 1768 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1768 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 1768 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查压力传感器和电路。

向导步骤 2A - 检查压力传感器和接头触针。

条件

  • 使钥匙开关电路断电。
  • 从发动机线束上断开压力传感器。

采取措施

检查发动机线束和压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 使钥匙开关电路断电。
  • 从发动机线束上断开压力传感器。
  • 使钥匙开关电路通电。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头中的压力 +5 伏电源触针与压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 使钥匙开关电路断电。
  • 从发动机线束上断开压力传感器。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束压力传感器接头的压力 +5 伏电源触针和压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1767 为现行状态，故障代码 1768 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 使钥匙开关电路断电。
  • 将压力传感器连接到发动机线束上。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1768 为现行状态？
是 否

检测到传感器损坏。

更换传感器。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 接头中断开发动机线束。
  • 使钥匙开关电路通电。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中的压力 +5 伏电源触针与压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否
无须维修

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1768 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 接头中断开发动机线束。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在发动机控制模块发动机接头的压力 +5 伏电源触针和压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1767 为现行状态，故障代码 1768 为非现行状态？
是 否
无须维修

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1768 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-七月-2015


故障代码 1774 - 发动机机油注油泵控制电路 - 电压高于正常值，或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1774 是否为现行？
步骤 2. | 检查发动机机油注油泵电路和传感器。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查原始设备制造商 (OEM) 泵开关输入接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 泵开关输入电压。 | 4.75 至 5.25 VDC？
步骤 3. | 检查发动机机油注油泵。 |
 | 步骤 3A. 检查发动机预注泵工作情况。 | 泵是否工作？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1774 是否为现行？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机机油预注电路和传感器。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开机油压力传感器接头。

采取措施

检查发动机线束和曲轴箱压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在机油压力传感器或线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分或损坏的机油压力传感器。

检查串联的所有线束。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 泵开关输入接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开机油压力传感器接头。

采取措施

检查发动机线束和曲轴箱压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在机油压力传感器或线束接头中检测到连接损坏。

清洁接头和触针。

 无须维修

转至 4A

转至 3A

向导步骤 2C - 检查 OEM 泵开关输入电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 泵开关输入接头从 OEM 线束接头中断开。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查输入电压。

  • 测量 OEM 泵开关输入触针与 OEM 泵开关回路之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 3 - 检查发动机机油注油泵

向导步骤 3A - 检查发动机机油注油泵的工作情况。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 检查发动机机油注油泵是否工作。

泵是否工作？
是 否
无须维修

对发动机机油注油泵进行故障诊断。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 16-六月-2015


故障代码 1775 - 发动机机油注油泵控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1775 为非现行状态？
步骤 2. | 检查继电器和电路。 |
 | 步骤 2A. 检查继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查继电器有无开路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查继电器回路电路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1775 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1775 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查继电器和电路。

向导步骤 2A - 检查继电器和接头触针。

条件

  • 使钥匙开关电路断电。
  • 从原始设备制造商 (OEM) 线束上断开继电器。

采取措施

检查 OEM 线束和继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查继电器有无开路。

条件

  • 使钥匙开关电路断电。
  • 从 OEM 线束上断开继电器。

采取措施

检查继电器电阻。

  • 测量继电器信号触针与继电器回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换继电器。参考设备制造商维修信息。

转至 4A

转至 2C

向导步骤 2C - 检查继电器回路电路是否开路。

条件

  • 使钥匙开关电路断电。
  • 从 OEM 线束上断开继电器。
  • 从 ECM 接头中断开 OEM 线束。

采取措施

检查是否开路。

  • 测量继电器接头中的继电器回路触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 使钥匙开关电路通电。
  • 从 ECM 接头中断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 使钥匙开关电路通电。
  • 从 ECM 接头中断开 OEM 线束。从 OEM 线束上断开继电器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头继电器回路触针与 OEM 线束继电器接头回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 3C

小于 10 欧姆？

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 接头中断开 OEM 线束。
  • 从 OEM 线束上断开继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头中继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中输出设备驱动器信号线路存在触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1775 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-六月-2015


故障代码 1778 - 发动机缸体/冷却液预加热器控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1778 为现行状态？
步骤 2. | 检查冷却液预加热器和电路。 |
 | 步骤 2A. 检查冷却液预加热器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1779 为现行状态，故障代码 1778 为非现行状态？
 | 步骤 2C. 检查故障代码并核实冷却液加热器状态。 | 故障代码 1778 为现行状态？
步骤 3. | 检查 ECM 和线束。 |
 | 步骤 3A. 检查 ECM、发动机线束和原始设备制造商 (OEM) 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1778 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查冷却液预加热器和电路。

向导步骤 2A - 检查冷却液预加热器和接头触针。

条件

  • 使钥匙开关电路断电。
  • 从 OEM 线束上断开冷却液加热器。

采取措施

检查 OEM 线束和冷却液加热器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3823510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。
  • 更换冷却液加热器。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 使钥匙开关电路断电。
  • 从 OEM 线束上断开冷却液加热器控制阀。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应情况。

  • 在冷却液加热器 OEM 线束接头的冷却液加热器控制阀信号触针与冷却液加热器回路触针之间连接一条跨接导线。
  • 使用 INSITE™ 电子服务工具检查有无故障代码。

故障代码 1779 为现行状态，故障代码 1778 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实冷却液加热器状态。

条件

  • 使钥匙开关电路断电。
  • 将冷却液加热器连接到 OEM 线束上。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 使用 INSITE™ 电子服务工具检查有无故障代码。

故障代码 1778 为现行状态？
是 否

检测到冷却液加热器有故障。

  • 更换冷却液加热器。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和线束。

向导步骤 3A - 检查 ECM、发动机线束和 OEM 线束的接头触针。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开 OEM 线束接头。

采取措施

检查发动机线束、ECM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头、OEM 线束或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 从发动机线束上断开 OEM 线束接头。
  • 从 ECM 上断开发动机线束接头。
  • 从 OEM 线束上断开冷却液加热器控制阀。

采取措施

检查电源电路是否开路。

  • 测量 OEM 线束接头中的冷却液加热器信号触针与发动机线束上的冷却液加热器信号触针之间的电阻。
  • 测量发动机线束接头中的冷却液加热器信号触针与 ECM 上的冷却液加热器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否

在线束中检测到信号电路开路。

诊断所有串联线束以确定哪个线束中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 从发动机线束上断开 OEM 线束接头。
  • 从 ECM 上断开发动机线束接头。
  • 从 OEM 线束上断开冷却液加热器控制阀。

采取措施

检查电源电路是否开路。

  • 测量 OEM 线束接头中的冷却液加热器回路触针与发动机线束上的冷却液加热器回路触针之间的电阻。
  • 测量发动机线束接头中的冷却液加热器回路触针与 ECM 上的冷却液加热器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否

在线束中检测到信号电路开路。

诊断所有串联线束以确定哪个线束中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 从发动机线束上断开 OEM 线束接头。
  • 从 ECM 上断开发动机线束接头。
  • 从 OEM 线束上断开冷却液加热器控制阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的冷却液加热器信号触针与接头中的所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头中的冷却液加热器信号触针与接头中的所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

诊断所有串联线束以确定哪个线束中存在短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-七月-2015


故障代码 1779 - 发动机缸体/冷却液预加热器控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1779 为现行状态？
步骤 2. | 检查冷却液预加热器和电路。 |
 | 步骤 2A. 检查冷却液预加热器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1778 为现行状态，故障代码 1779 为非现行状态？
 | 步骤 2C. 检查故障代码并核实冷却液加热器状态。 | 故障代码 1779 为现行状态？
步骤 3. | 检查 ECM 和线束。 |
 | 步骤 3A. 检查 ECM、发动机线束和原始设备制造商 (OEM) 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1779 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查冷却液预加热器和电路。

向导步骤 2A - 检查冷却液预加热器和接头触针。

条件

  • 使钥匙开关电路断电。
  • 从 OEM 线束上断开冷却液加热器。

采取措施

检查 OEM 线束和冷却液加热器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3823510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。
  • 更换冷却液加热器。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 使钥匙开关电路断电。
  • 从 OEM 线束上断开冷却液加热器控制阀。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 使用 INSITE™ 电子服务工具检查有无故障代码。

故障代码 1778 为现行状态，故障代码 1779 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实冷却液加热器状态。

条件

  • 使钥匙开关电路断电。
  • 将冷却液加热器连接到 OEM 线束上。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 使用 INSITE™ 电子服务工具检查有无故障代码。

故障代码 1779 为现行状态？
是 否

检测到冷却液加热器有故障。

  • 更换冷却液加热器。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和线束。

向导步骤 3A - 检查 ECM、发动机线束和 OEM 线束的接头触针。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开 OEM 线束接头。

采取措施

检查发动机线束、ECM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头、OEM 线束或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 从发动机线束上断开 OEM 线束接头。
  • 从 ECM 上断开发动机线束接头。
  • 从 OEM 线束上断开冷却液加热器控制阀。

采取措施

检查电源电路是否开路。

  • 测量 OEM 线束接头中的冷却液加热器信号触针与发动机线束上的冷却液加热器信号触针之间的电阻。
  • 测量发动机线束接头中的冷却液加热器信号触针与 ECM 上的冷却液加热器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到信号电路开路。

诊断所有串联线束以确定哪个线束中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开冷却液加热器控制阀。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头中的冷却液加热器信号触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在线束中检测到信号电路开路。

诊断所有串联线束以确定哪个线束中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开冷却液加热器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的信号触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断所有串联线束以确定哪个线束中存在短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-七月-2015


故障代码 1781 - 发动机控制的停机请求电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码和电子设置。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1781 为非现行状态？
步骤 2. | 检查继电器和电路。 |
 | 步骤 2A. 检查继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查继电器有无开路。 | 大于 6 欧姆？
 | 步骤 2B-1. 检查继电器中的触针是否对地短路。 |
 | 步骤 2C. 检查继电器诊断电源电压、电源线和回路。 | 是否大于 3.75 VDC？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 339 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码和电子设置。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1781 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查继电器和电路。

向导步骤 2A - 检查继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开继电器。

采取措施

检查 OEM 线束和继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考设备制造商维修信息。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查继电器有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开继电器。

采取措施

检查继电器电阻。

  • 测量继电器信号触针与继电器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 6 欧姆？
是 否
无须维修

更换继电器。参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查继电器中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开继电器。

采取措施

检查是否对地短路。

  • 测量电阻并检查继电器信号触针与接地之间是否有短路。

是否大于 100 千欧？
是 否
无须维修

更换继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查继电器诊断电源电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查继电器诊断电源电压和回路。

  • 在 OEM 线束的继电器接头处，测量继电器信号触针和继电器回路触针之间的电压。

有关接头触针的识别，参考 OEM 电气接线图。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查 OEM 线束和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考设备制造商维修信息。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开继电器。
  • 从 ECM 接头中断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 OEM 线束 ECM 接头中的继电器信号触针与接地之间的电阻。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考设备制造商维修信息。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开 OEM 线束。
  • 从 OEM 线束上断开继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头中继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中输出设备驱动器信号线路存在触针之间短路。

维修或更换 OEM 线束。参考设备制造商维修信息。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

故障代码 1781 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2015


故障代码 1782 - 发动机控制的停机请求电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1782 为非现行状态？
步骤 2. | 检查继电器和电路。 |
 | 步骤 2A. 检查继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查继电器有无开路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查继电器回路电路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1782 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1782 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查继电器和电路。

向导步骤 2A - 检查继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开继电器。

采取措施

检查 OEM 线束和继电器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查继电器有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开继电器。

采取措施

检查继电器电阻。

  • 测量继电器信号触针与继电器回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换继电器。参考设备制造商维修信息。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查继电器回路电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开继电器。
  • 从 ECM 接头中断开 OEM 线束。

采取措施

检查是否开路。

  • 测量继电器接头中的继电器回路触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，参考 OEM 电气接线图。

  • 如果回路导线连接到 ECM 上，维修或更换 OEM 线束。
  • 如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。
  • 维修或更换 OEM 线束。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或 OEM 线束接头中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开 OEM 线束。
  • 从 OEM 线束上断开继电器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头继电器回路触针与 OEM 线束继电器接头回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到怠速停机信号线开路。

  • 维修或更换 OEM 线束。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开 OEM 线束。
  • 从 OEM 线束上断开继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头中继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中输出设备驱动器信号线路存在触针之间短路。

  • 维修或更换 OEM 线束。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1782 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 26-五月-2015


故障代码 1783 - 发动机冷却液循环泵控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1783 为现行状态？
步骤 2. | 检查冷却液加热器/泵和电路。 |
 | 步骤 2A. 检查冷却液加热器/泵和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1784 为现行状态，而故障代码 1783 为非现行状态？
 | 步骤 2C. 检查故障代码并核实冷却液加热器/泵的状况。 | 故障代码 1783 为现行状态？
步骤 3. | 检查 ECM 和线束。 |
 | 步骤 3A. 检查 ECM、发动机线束和原始设备制造商 (OEM) 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1783 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查加热器/冷却液泵和电路。

向导步骤 2A - 检查加热器/冷却液泵和接头触针。

条件

  • 使钥匙开关电路断电。
  • 从 OEM 线束上断开加热器/冷却液泵。

采取措施

检查 OEM 线束和加热器/冷却液泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。参考相关步骤表中的步骤 019-043。 参考相关步骤表中的步骤 019-031。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电子触点清洁剂（零件号 3823510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。
  • 更换加热器/冷却液泵。参考设备制造商维修信息。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 使钥匙开关电路断电。
  • 从 OEM 线束上断开冷却液加热器/泵控制阀。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应情况。

  • 在冷却液加热器/泵 OEM 线束接头的冷却液加热器/泵控制阀信号触针与冷却液加热器/泵回路触针之间连接一条跨接导线。
  • 使用 INSITE™ 电子服务工具检查有无故障代码。

故障代码 1784 为现行状态，而故障代码 1783 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实冷却液加热器/泵的状况。

条件

  • 使钥匙开关电路断电。
  • 将冷却液加热器/泵连接到 OEM 线束。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 使用 INSITE™ 电子服务工具检查有无故障代码。

故障代码 1783 为现行状态？
是 否

检测到冷却液加热器/泵有故障。

  • 更换冷却液加热器/泵。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和线束。

向导步骤 3A - 检查 ECM、发动机线束和 OEM 线束的接头触针。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开 OEM 线束接头。

采取措施

检查发动机线束、ECM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头、OEM 线束或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 从发动机线束上断开 OEM 线束接头。
  • 从 ECM 上断开发动机线束接头。
  • 从 OEM 线束上断开冷却液加热器/泵控制阀。

采取措施

检查电源电路是否开路。

  • 测量 OEM 线束接头处的冷却液加热器/泵信号触针与发动机线束处的冷却液加热器/泵信号触针之间的电阻。
  • 测量发动机线束接头处的冷却液加热器/泵信号触针与 ECM 处的冷却液加热器/泵信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否

在线束中检测到信号电路开路。

诊断所有串联线束以确定哪个线束中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 从发动机线束上断开 OEM 线束接头。
  • 从 ECM 上断开发动机线束接头。
  • 从 OEM 线束上断开冷却液加热器/泵控制阀。

采取措施

检查电源电路是否开路。

  • 测量 OEM 线束接头处的冷却液加热器/泵回路触针与发动机线束处的冷却液加热器/泵回路触针之间的电阻。
  • 测量发动机线束接头处的冷却液加热器/泵回路触针与 ECM 处的冷却液加热器/泵回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否

在线束中检测到信号电路开路。

诊断所有串联线束以确定哪个线束中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 从发动机线束上断开 OEM 线束接头。
  • 从 ECM 上断开发动机线束接头。
  • 从 OEM 线束上断开冷却液加热器/泵控制阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头处的冷却液加热器/泵信号触针与接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 接头处的冷却液加热器/泵信号触针与接头中所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

诊断所有串联线束以确定哪个线束中存在短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-五月-2018


故障代码 1784 - 发动机冷却液循环泵控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1783 为现行状态？
步骤 2. | 检查冷却液加热器/泵和电路。 |
 | 步骤 2A. 检查冷却液加热器/泵和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1784 为现行状态，而故障代码 1783 为非现行状态？
 | 步骤 2C. 检查故障代码并核实冷却液加热器/泵的状况。 | 故障代码 1784 为现行状态？
步骤 3. | 检查 ECM 和线束。 |
 | 步骤 3A. 检查 ECM、发动机线束和原始设备制造商 (OEM) 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1784 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查加热器/冷却液泵和电路。

向导步骤 2A - 检查加热器/冷却液泵和接头触针。

条件

  • 使钥匙开关电路断电。
  • 从 OEM 线束上断开加热器/冷却液泵。

采取措施

检查 OEM 线束和加热器/冷却液泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。参考相关步骤表中的步骤 019-043。 参考相关步骤表中的步骤 019-031。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电子触点清洁剂（零件号 3823510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。
  • 更换加热器/冷却液泵。参考设备制造商维修信息。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 使钥匙开关电路断电。
  • 从 OEM 线束上断开冷却液加热器/泵控制阀。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应情况。

  • 使用 INSITE™ 电子服务工具检查有无故障代码。

故障代码 1783 为现行状态，而故障代码 1784 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实冷却液加热器/泵的状况。

条件

  • 使钥匙开关电路断电。
  • 将冷却液加热器/泵连接到 OEM 线束。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 使用 INSITE™ 电子服务工具检查有无故障代码。

故障代码 1784 为现行状态？
是 否

检测到冷却液加热器/泵有故障。

  • 更换冷却液加热器/泵。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和线束。

向导步骤 3A - 检查 ECM、发动机线束和 OEM 线束的接头触针。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开 OEM 线束接头。

采取措施

检查发动机线束、ECM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头、OEM 线束或 OEM 线束接头中探测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 从发动机线束上断开 OEM 线束接头。
  • 从 ECM 上断开发动机线束接头。
  • 从 OEM 线束上断开冷却液加热器/泵控制阀。

采取措施

检查电源电路是否开路。

  • 测量 OEM 线束接头处的冷却液加热器/泵信号触针与发动机线束处的冷却液加热器/泵信号触针之间的电阻。
  • 测量发动机线束接头处的冷却液加热器/泵信号触针与 ECM 处的冷却液加热器/泵信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到信号电路开路。

诊断所有串联线束以确定哪个线束中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无对地短路。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开冷却液加热器/泵控制阀。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头处的冷却液加热器/泵信号触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在线束中检测到信号电路开路。

诊断所有串联线束以确定哪个线束中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开冷却液加热器/泵。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头上的信号触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断所有串联线束以确定哪个线束中存在短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-五月-2018


故障代码 1785 - 发动机机油注油泵手动接通开关 - 根本原因未知

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1785 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 开关电路。 |
 | 步骤 2A. 检查 OEM 开关。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 开关。 | 开关工作正常？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1785 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1785 为非现行状态？
是 | 否
无须维修 | 无须维修

存在间歇性故障情况。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 开关电路。

向导步骤 2A - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开开关。

采取措施

检查开关和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开开关。

采取措施

检查开关的功能。

  • 参考设备制造商维修信息。

开关工作正常？
是 否
无须维修

更换开关。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开开关。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的开关触针与 OEM 接头中的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到开关电路上触针之间短路。

  • 维修或更换 OEM 线束。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开开关。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的开关触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到触针对地短路。

  • 维修或更换 OEM 线束。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开开关。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头开关触针与 OEM 线束开关触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到开路。

  • 维修或更换 OEM 线束。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1785 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 26-五月-2015


故障代码 1786 - 发动机机油注油泵控制 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油注油泵。 |
 | 步骤 1A. 检查机油注油泵和机油注油泵继电器，如果配备。 | 机油注油泵符合技术规范？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查机油注油泵。

向导步骤 1A - 检查机油注油泵和机油注油泵继电器，如果配备。

条件

  • 使钥匙开关电路断电。
  • 从机油注油泵或机油注油泵继电器上断开 OEM 线束。

采取措施

检查机油注油泵有无以下情况：

  • 触针损坏。
  • 开路或短路。
  • 电流消耗过大（机油注油泵直接从蓄电池获取电源）。
  • 根据 OEM 指南进行此测试。

机油注油泵符合技术规范？
是 否
无须维修

维修或更换机油注油泵。参考设备制造商维修信息。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 线束接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 线束接头中断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头与 OEM 线束接头之间的电阻。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 线束接头中断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束与发动机缸体接地之间的电阻。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束。
  • 从 OEM 线束接头中断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量接头中触针之间的电阻。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束。

条件

  • 使钥匙开关电路断电。
  • 从机油注油泵电磁阀或继电器上断开 OEM 线束。
  • 从 OEM 线束接头中断开发动机线束。

采取措施

检查 OEM 线束和接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换 OEM 线束或机油注油泵继电器。

  • 维修或更换 OEM 线束。
  • 更换机油注油泵继电器。参考设备制造商维修信息。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 从机油注油泵电磁阀或继电器上断开 OEM 线束。
  • 从 OEM 线束接头中断开发动机线束。

采取措施

检查是否开路。

  • 测量 OEM 侧的触针与机油注油泵电磁阀或继电器之间的电阻。

小于 10 欧姆？
是 否
无须维修

更换 OEM 线束。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中有无对地短路。

条件

  • 使钥匙开关电路断电。
  • 从机油注油泵电磁阀或继电器上断开 OEM 线束。
  • 从 OEM 线束接头中断开发动机线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量从 OEM 线束接头到接地的电阻。

是否大于 100 千欧？
是 否
无须维修

更换 OEM 线束。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 从机油注油泵电磁阀或继电器上断开 OEM 线束。
  • 从 OEM 线束接头中断开发动机线束。

采取措施

检查 OEM 线束触针之间是否短路。

  • 测量 OEM 线束接头的触针 J 与接头中所有其他触针之间的电阻。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 OEM 线束。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 1786 为非现行状态。

故障代码 1786 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 相应的故障诊断与排除图表

上次改进日期: 15-六月-2015


故障代码 1787 - 发动机机油充注状态 - 后润滑 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 1774、1775、1785、1786 或 1835 现行或非现行计次？
 | 步骤 1B. 检查是否存在故障代码。 | 故障代码 1787 现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1774、1775、1785、1786 或 1835 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 1B

向导步骤 1B - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1787 现行或非现行计次？
是 否

使用相应原始设备制造商 (OEM) 维修手册第 TS 节中的机油压力低或机油压力高故障诊断症状树。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-七月-2015


故障代码 1788 - 发动机机油充注状态 - 保养润滑 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1774 或 1775 为现行或非现行计次？
步骤 2. | 检查传感器的精度。 |
 | 步骤 2A. 用 INSITE™ 电子服务工具核实传感器精度。 | 机油压力与一个已知值关联？
步骤 3. | 检查机油供油。 |
 | 步骤 3A. 检查机油供油是否足够。 | 设备有足够的机油供油？
步骤 4. | 检查机油进口阻力。 |
 | 步骤 4A. 检查机油进口阻力。 | 机油进口阻力是否小于技术规范？
步骤 5. | 检查机油滤清器。 |
 | 步骤 5A. 检查机油滤清器。 | 机油滤清器需要更换？
步骤 6. | 检查机油泵执行器。 |
 | 步骤 6A. 检查机油泵执行器。 | 是否存在碎屑或损坏？
步骤 7. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行喷射器电路故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1774 或 1775 为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 2A

向导步骤 2 - 检查传感器的精度。

向导步骤 2A - 用 INSITE™ 电子服务工具核实传感器精度。

条件

  • 将仪表或数字万用表压力传感器安装在机油泵出口处。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查传感器的精度。

  • 在发动机停机和处于怠速情况下使用 INSITE™ 电子服务工具监测机油输送压力。
  • 将 INSITE™ 读数与仪表读数或已知值进行比较。
  • 原始设备制造商 (OEM) 手册中的机油压力信息。

机油压力与一个已知值关联？
是 否
无须维修

更换机油压力传感器。参考相关步骤表中的步骤 019-066。

转至 3A

转至 7A

向导步骤 3 - 检查机油供油。

向导步骤 3A - 检查机油供油是否足够。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油供油是否足够。

  • 核实油箱中有机油。

设备有足够的机油供油？
是 否
无须维修

向油箱中添加机油，或维修油箱或机油表。

转至 4A

转至 7A

向导步骤 4 - 检查机油进口阻力。

向导步骤 4A - 检查机油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

按如下方式检查进口阻力：

  • 测量进口阻力并与技术规范进行比较。

机油进口阻力是否小于技术规范？
是 否
无须维修

  • 查找存在阻塞的原因并清除阻塞。检查机油箱中有无碎屑、机油箱通风管有无阻塞、单向阀有无故障。
  • 更换机油滤清器。
  • 如有必要，检查机油管路并更换。

转至 5A

转至 7A

向导步骤 5 - 检查机油滤清器。

向导步骤 5A - 检查机油滤清器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油滤清器。

机油滤清器需要更换？
是 否
无须维修

检查 OEM 机油管路有无松动的管接头或损坏的管路。参考设备制造商维修信息。

检查机油管路和管接头，并根据需要拧紧或更换。

转至 7A

转至 6A

向导步骤 6 - 检查机油泵执行器。

向导步骤 6A - 检查机油泵执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查机油泵执行器有无碎屑。

  • 拆下机油泵执行器。
  • 检查机油泵执行器是否有碎屑或损坏。

是否存在碎屑或损坏？
是 否

更换机油泵执行器。

更换机油泵。

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-七月-2015


故障代码 1789 - 发动机机油充注状态 - 预润滑 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 1789 现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 使发动机怠速运行。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1789 现行或非现行计次？
是 否

检测到冷却液压力低。参考相应原始设备制造商 (OEM) 维修手册第 TS 节中的机油压力低故障诊断症状树。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-五月-2015


故障代码 1791 - 电气负载无法达到负载和/或转速要求 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
中冷器 | 参考步骤 010-001。 | QSK60 G CM2358 K110 | 4383781
中冷器芯 | 参考步骤 010-008 | QSK60 G CM2358 K110 | 4383781
空气滤清器滤芯 | 参考步骤 010-014 | QSK60 G CM2358 K110 | 4383781
进气阻力 | 参考步骤 010-031 | QSK60 G CM2358 K110 | 4383781
涡轮增压器 | 参考步骤 010-033 | QSK60 G CM2358 K110 | 4383781
进气系统 | 参考步骤 018-019 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码或非现行故障代码高频计次。 | 故障代码 144、145、146、153、154、155、156、157、158、177、263、265、354、355、453、454、488、512、513、691、692、751、783、1737、1738、1739、1741、1743、1744、1745、1746、1747、1748,1749、1751、1752、1759、1761、1765、1766、1767、1768、1783、1793、1821,1827、1828、1838、1839、1841、1984、2157、2191、2311、2313,2427、2428、2455、2456、2457、2517、2518、2569、2643、2644、2752、2812、2866、2867、2876、2877、3384、3391、3475、3476、3499、3511、3512、3514、3521、3522、3594 和/或 3595 为现行状态？
步骤 2. | 检查进气系统。 |
 | 步骤 2A. 检查进气系统阻力。 | 进气系统阻塞？
 | 步骤 2B. 检查中冷器是否阻塞。 | 中冷器阻塞？
步骤 3. | 检查废气排放。 |
 | 步骤 3A. 测量废气排放。 | 废气排放符合技术规范？
步骤 4. | 检查进气温度。 |
 | 步骤 4A. 检查进气温度。 | 进气温度过高？
步骤 5. | 检查功率负载传感器，如果安装。 |
 | 步骤 5A. 检查功率负载传感器参考信号，如果适用。 | 功率负载传感器感应的功率与发电机组控制器功率匹配？
 | 步骤 5B. 检查发电机组控制器的标定情况。 | 发电机组控制器电压和电流表输出标定正确？
步骤 6. | 检查涡轮增压器。 |
 | 步骤 6A. 检查涡轮增压器。 | 涡轮增压器磨损或损坏？
步骤 7. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码或非现行故障代码高频计次。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在多个现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144、145、146、153、154、155、156、157、158、177、263、265、354、355、453、454、488、512、513、691、692、751、783、1737、1738、1739、1741、1743、1744、1745、1746、1747、1748,1749、1751、1752、1759、1761、1765、1766、1767、1768、1783、1793、1821,1827、1828、1838、1839、1841、1984、2157、2191、2311、2313,2427、2428、2455、2456、2457、2517、2518、2569、2643、2644、2752、2812、2866、2867、2876、2877、3384、3391、3475、3476、3499、3511、3512、3514、3521、3522、3594 和/或 3595 为现行状态？

是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

转至 7A

转至 2A

向导步骤 2 - 检查进气系统。

向导步骤 2A - 检查进气系统阻力。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查进气系统是否阻塞。

  • 空气滤清器阻力过大。参考设备制造商维修信息。
  • 空气滤清器滤芯损坏。参考相关步骤表中的步骤 010-014。
  • 进气阻力。参考相关步骤表中的步骤 010-031。

进气系统阻塞？
是 否

  • 更换空气滤清器滤芯。参考相关步骤表中的步骤 010-014。
  • 如适用，修理或更换进气管路。与 Cummins® 特约维修站联系。

 无须维修

转至 7A

转至 2B

向导步骤 2B - 检查中冷器是否阻塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查空-空中冷器进口上的中冷器芯有无阻塞迹象，如灰尘积聚、芯损坏/缩陷和机油带出等。

  • 从发动机上拆下中冷器总成。参考相关步骤表中的步骤 010-001。
  • 拆下中冷器进口盖。参考相关步骤表中的步骤 010-008。

中冷器阻塞？
是 否

  • 清洁中冷器芯。参考相关步骤表中的步骤 010-008。
  • 更换中冷器总成。参考相关步骤表中的步骤 010-001。

无须维修

转至 7A

转至 3A

向导步骤 3 - 检查废气排放。

向导步骤 3A - 测量废气排放。

条件

  • 连接所有部件。
  • 连接排气分析仪。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并在可能的最高负载下无爆震操作发动机；应至少为 70% 负载。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量废气排放。

  • 使用排气分析仪，将取样探头插入排气歧管测试端口，检查废气排放是否符合发动机的燃油额定技术规范。
  • 与 Cummins® 特约维修站联系

废气排放符合技术规范？
是 否
无须维修

使用 INSITE™ 电子服务工具并参考排气分析仪调整“开环和闭环”供油补偿，使 NOx 和 O2 排放符合发动机的燃油额定技术规范。

  • 与 Cummins® 特约维修站联系。

转至 4A

转至 7A

向导步骤 4 - 检查进气温度。

向导步骤 4A - 检查进气温度。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查进气温度。

  • 按照发动机的技术规范限值检查发动机进气温度。参考相关步骤表中的步骤 018-019。

进气温度过高？
是 否

进入发动机的空气温度过高。检查以下工厂协调系统，并根据需要修理或更换。

  • 发动机室通风风扇工作。
  • 发动机室电动百叶窗操作。
  • 发动机室进气格栅堵塞或有其他障碍物。
  • 与 Cummins® 特约维修站联系。

 无须维修

转至 7A

转至 5A

向导步骤 5 - 检查功率负载传感器，如果安装。

向导步骤 5A - 检查功率负载传感器参考信号，如果适用。

条件

注：如果发电机组没有安装功率负载传感器，转至步骤 5B。

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 在负载可用的情况下，将运行/停止/自动开关置于运行模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查功率负载传感器相对于发电机组控制器显示功率的感应功率。

  • 与 Cummins® 特约维修站联系。

功率负载传感器感应的功率与发电机组控制器功率匹配？
是 否
无须维修

使用 INSITE™ 电子服务工具标定功率负载传感器毫安/负载参考信号。

  • 与 Cummins® 特约维修站联系。

转至 6A

转至 7A

向导步骤 5B - 检查发电机组控制器的标定情况。

条件

注：只应对未安装功率负载传感器的发电机组执行此导向步骤。

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 在负载可用的情况下，将运行/停止/自动开关置于运行模式。
  • 连接电源分析仪或数字式万用表。

采取措施

检查发电机组控制器的标定情况。

  • 将电源分析仪或数字式万用表连接到充电机主输出端子上。检查确认发电机组控制器的输出电压（L1- L2、L2-L3 和 L3-L1）和电流（L1、L2 和 L3）读数与充电机输出端子上的测量值匹配。
  • 与 Cummins® 特约维修站联系。

发电机组控制器电压和电流表输出标定正确？
是 否
无须维修

使用电源分析仪或数字式万用表标定发电机组控制器（输出电压和输出电流）。

  • 与 Cummins® 特约维修站联系。

转至 6A

转至 7A

向导步骤 6 - 检查涡轮增压器。

向导步骤 6A - 检查涡轮增压器。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查涡轮增压器。

检查涡轮增压器有无下列情况：

  • 轴向间隙过大。
  • 径向间隙过大。
  • 涡轮增压器涡轮或压缩机损坏。
  • 与 Cummins® 特约维修站联系

涡轮增压器磨损或损坏？
是 否
无须维修

检测到涡轮增压器故障代码。

  • 如有必要，更换涡轮增压器。参考相关步骤表中的步骤 010-033。

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 31-五月-2018


故障代码 1792 - 发电机调速指令：发电机组电路断路器闭合时，发动机低怠速/额定转速 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 使用 PowerCommand™ 监控器和 PCC3300 检查发电机组。 |
 | 步骤 1A. 读取 PowerCommand® 监控器和 PCC3300 故障代码。 | PowerCommand™ 监控器故障代码？
 | 步骤 1B. 检查 ECM 是否存在现行故障代码。 | 故障代码 1792 为现行状态？
步骤 2. | 检查怠速/额定转速指令电路。 |
 | 步骤 2A. 检查怠速指令输入。 | 指令怠速接通？
 | 步骤 2B. 测量 K10-2 触点的电阻。 | 小于 10 欧姆？
 | 步骤 2C. 测量 K12 线圈上的电压降。 | 在 5 VDC 和 24 VDC 之间？
 | 步骤 2D. 检查 K10-2 触点和 ECM 之间有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 K10-2 线圈和 PLC6-7 之间有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查公用电并联电路的状态。 |
 | 步骤 3A. 测量 C44 上的电压。 | 在 5 VDC 和 24 VDC 之间？
 | 步骤 3B. 测量 K12-3 触点的电阻。 | 小于 10 欧姆？
 | 步骤 3C. 测量 K12 线圈上的电压降。 | 在 5 VDC 和 24 VDC 之间？
 | 步骤 3D. 检查 K12-3 触点和 ECM 之间有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 C44 和 K12-3 线圈之间有无对蓄电池正极短路。 | 是否大于 100 千欧？
 | 步骤 3F. 测量 C46 上的电压。 | 在 5 VDC 和 24 VDC 之间？
 | 步骤 3G. 测量 K15-2 触点的电阻。 | 小于 10 欧姆？
 | 步骤 3H. 测量 K15 线圈上的电压降。 | 在 5 VDC 和 24 VDC 之间？
 | 步骤 3I. 检查 K15 触点和 K12 之间有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3J. 检查 C46 和 K15 线圈之间有无对蓄电池正极短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？
 | 步骤 4B. 核实故障代码为非现行状态。 | 故障代码 1792 为非现行状态？
步骤 5. | 检查故障代码。 |
 | 步骤 5A. 检查 ECM 是否存在现行故障代码。 | 故障代码 1792 为现行状态？
步骤 6. | 检查怠速/额定转速指令电路。 |
 | 步骤 6A. 检查怠速指令输入。 | 存在怠速指令？
步骤 7. | 检查公用电并联电路的状态。 |
 | 步骤 7A. 检查发电机组断路器位置。 | 断路器断开？
 | 步骤 7B. 检查 PCC3300 TB10-1 是否对地短路。 | 大于 100 千欧？
步骤 8. | 清除故障代码。 |
 | 步骤 8A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？
 | 步骤 8B. 核实故障代码为非现行状态。 | 故障代码 1792 为非现行状态？

向导步骤 1 - 使用 PowerCommand™ 监控器和 PCC3300 检查发电机组。

向导步骤 1A - 读取 PowerCommand® 监控器和 PCC3300 故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实故障代码。

  • 核实 PowerCommand® 监控器或 PCC3300 故障代码是否为现行状态？

PowerCommand™ 监控器故障代码？
是 否
无须维修

这是 PCC3300 故障代码。开始导向步骤 5A 中的故障排除。

转至 1B

转至 5A

向导步骤 1B - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1792 为现行状态？
是 否
无须维修

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

转至 5A

向导步骤 2 - 检查怠速/额定转速指令电路。

向导步骤 2A - 检查怠速指令输入。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。

采取措施

通过接通或断开发电机组人机界面，检查怠速指令的状态。

指令怠速接通？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2B

向导步骤 2B - 测量 K10-2 触点的电阻。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。

采取措施

测量 K10-2 触点的电阻。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2D

向导步骤 2C - 测量 K10 线圈上的电压降。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。

采取措施

测量 K10 线圈上的电压降。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

在 5 VDC 和 24 VDC 之间？
是 否
无须维修

更换 K10 继电器。

转至 2E

转至 4A

向导步骤 2D - 检查 K10-2 触点和 ECM 之间有无对地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

通过测量电阻，检查 K10-2 触点和 ECM 之间有无对地短路。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

更换 K10-2 触点和 ECM 之间的导线或连接。

转至 4A

转至 4A

向导步骤 2E - 检查 K10-2 线圈和 PLC6-7 之间有无对地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

通过测量电阻，检查 K10-2 和 PLC6-7 之间有无对地短路。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

修理或更换 K10 继电器。

维修或更换 K10-2 线圈和 PLC6-7 之间的导线或连接。

转至 4A

转至 4A

向导步骤 3 - 检查公用电并联电路的状态。

向导步骤 3A - 测量 C44 上的电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。

采取措施

测量 C44 上的电压。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

在 5 VDC 和 24 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3F

转至 3B

向导步骤 3B - 测量 K12-3 触点的电阻。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。

采取措施

测量 K12-3 触点的电阻。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3D

向导步骤 3C - 测量 K12 线圈上的电压降。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。

采取措施

测量 K12 线圈上的电压降。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

在 5 VDC 和 24 VDC 之间？
是 否
无须维修

维修或更换 K12 继电器。

转至 3E

转至 4A

向导步骤 3D - 检查 K12-3 触点和 ECM 之间有无对地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

通过测量电阻，检查 K12-3 触点和 ECM 之间有无对地短路。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换 K12-3 和 ECM 之间的导线或连接。

转至 4A

转至 4A

向导步骤 3E - 检查 C44 和 K12-3 线圈之间有无对蓄电池正极短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

通过测量电阻，检查 C43 和 K12-3 线圈之间有无对地短路。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

维修或更换 K12 继电器。

维修或更换 K12-3 和 C44 之间的导线或连接。

转至 4A

转至 4A

向导步骤 3F - 测量 C46 上的电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。

采取措施

测量 C46 上的电压。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

在 5 VDC 和 24 VDC 之间？
是 否

通过发电机组人机界面，清除怠速指令和/或移除发电机组公用电并联工作模式。

 无须维修

转至 4A

转至 3G

向导步骤 3G - 测量 K15-2 触点的电阻。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。

采取措施

测量 K15-2 触点的电阻。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 | 否
无须维修 | 无须维修

转至 3H

转至 3I

向导步骤 3H - 测量 K15 线圈上的电压降。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。

采取措施

测量 K15 线圈上的电压降。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

在 5 VDC 和 24 VDC 之间？
是 否
无须维修

维修或更换 K15 继电器。

转至 3J

转至 4A

向导步骤 3I - 检查 K15 触点和 K12 之间有无对地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

通过测量电阻，检查 K15 触点和 K12 之间有无对地短路。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换 K12-3 和 K15-2 之间的导线或连接。

转至 4A

转至 4A

向导步骤 3J - 检查 C46 和 K15 线圈之间有无对蓄电池正极短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

通过测量电阻，检查 C43 和 K12-3 线圈之间有无对地短路。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

维修或更换 K15 继电器。

维修或更换 K15-2 和 C46 之间的导线或连接。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 通过按下控制面板上的“复位”按钮并循环通断发动机钥匙开关清除非现行故障代码。使用 INSITE™ 电子服务工具核实已清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 4B

转至 相应的故障判断及排除步骤

向导步骤 4B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实故障代码为非现行状态。

  • 通过按下控制面板上的“复位”按钮并循环通断发动机 ECM 钥匙开关，清除发电机组控制面板上的非现行故障代码。
  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

故障代码 1792 为非现行状态？

是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

向导步骤 5 - 检查故障代码。

向导步骤 5A - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1792 为现行状态？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 6A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 6 - 检查怠速/额定转速指令电路。

向导步骤 6A - 检查怠速指令输入。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

通过发电机组人机界面导航至“调整”屏幕，并检查额定/怠速开关的状态。

–

存在怠速指令？
是 否

通过启用额定指令清除怠速指令。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 7A

转至 8A

向导步骤 7 - 检查公用电并联电路的状态。

向导步骤 7A - 检查发电机组断路器位置。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。

采取措施

目视确认发电机组断路器的位置是否为打开或关闭。

–

断路器断开？
是 否
无须维修

移除发电机组负载，并断开发电机组断路器。

转至 7B

转至 8A

向导步骤 7B - 检查 PCC3300 TB10-1 是否对地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查 PCC3300 TB10-1 是否对地短路。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换导线。

转至 8A

转至 8A

向导步骤 8 - 清除故障代码。

向导步骤 8A - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 通过按下控制面板上的“复位”按钮并循环通断发动机钥匙开关清除非现行故障代码。使用 INSITE™ 电子服务工具核实已清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 8B

转至 相应的故障判断及排除步骤

向导步骤 8B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实故障代码为非现行状态。

  • 通过按下控制面板上的“复位”按钮并循环通断发动机 ECM 钥匙开关，清除发电机组控制面板上的非现行故障代码。
  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

故障代码 1792 为非现行状态？

是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-七月-2015


故障代码 1794 - 检测到不希望出现的热环境 - 状况存在

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机室/容器和发电机组有无任何热损坏。 |
 | 步骤 1A. 检查发动机室/容器和发电机组有无任何热损坏。 | 已找出发动机室/容器或发电机组的热损伤？
步骤 2. | 检查有无现行状态故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 是否存在现行故障代码？
步骤 3. | 清除本地发电机室/容器火灾探测/报警系统。 |
 | 步骤 3A. 核实已确认火灾探测/报警系统。 | 发电机室/容器火灾探测/报警系统已确认？
 | 步骤 3B. 复位火灾探测系统。 | 发电机室/容器火灾探测/报警系统复位？
步骤 4. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机室/容器和发电机组有无任何热损坏。

向导步骤 1A - 检查发动机室/容器和发电机组有无任何热损坏。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

当授权状况安全，可继续操作时，检查发动机室/容器和发电机组有无任何热损坏。如果发电机组出现热事件，检查是否存在下列情况：

  • 发动机燃料系统泄漏
  • 发动机进气系统/增压空气泄漏
  • 发动机排气系统泄漏
  • 发动机加热器可能短路
  • 蓄电池和蓄电池充电器可能短路或过载
  • 发动机机油泄漏到热的表面上
  • 发动机冷却液泄漏到热的表面上
  • 充电机 - 绕组上可能存在短路和污染物
  • 充电机加热器可能存在短路或接触到污染物
  • 开关设备可能短路
  • 任一导线可能短路
  • 通风风扇马达可能短路
  • 发电机组面板（交流面板、直流面板或发电机接口盒）可能的短路
  • 本地机油补偿油箱系统机油泄漏到热表面上。

联系 Cummins® 授权的当地维修站。

已找出发动机室/容器或发电机组的热损伤？
是 否

排除任何发动机室/容器或发电机组热事件的来源。修理所有造成的损坏。使用相应维修步骤。

  • 联系 Cummins® 授权的当地维修站。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查有无现行状态故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于停止模式。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取现行故障代码。

是否存在现行故障代码？
是 否

遵循现行故障代码的相应故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

无须维修

转至 4A

转至 3A

向导步骤 3 - 清除本地发电机室/容器火灾探测/报警系统。

向导步骤 3A - 核实已确认火灾探测/报警系统。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

核实已确认发动机室/容器火灾报警检测系统。

  • 通过系统面板确认火灾报警。参考火灾探测系统手册。
  • 请联系当地 Cummins® 特约维修站。

对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

发电机室/容器火灾探测/报警系统已确认？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 复位火灾探测系统。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

复位发动机室/容器火灾探测系统。

  • 通过系统面板复位火灾探测系统。参考火灾探测系统手册。
  • 请联系当地 Cummins® 特约维修站。

发电机室/容器火灾探测/报警系统复位？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定代码并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2015


故障代码 1799 - 发动机涡轮增压器压缩机旁通执行器控制指令 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3864 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1799 为现行状态？
步骤 2. | 检查发动机压缩机旁通节气门。 |
 | 步骤 2A. 检测涡轮增压器压缩机旁通阀能否自由移动。 | 卡滞或阻塞或碎屑阻挡发动机压缩机旁通节气门？
步骤 3. | 检查发动机导线线束。 |
 | 步骤 3A. 检查发动机压缩机旁通节气门执行器马达和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 使钥匙开关电路断电。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3864 为现行状态？
是 | 否
无须维修 | 无须维修

相应的故障代码故障诊断

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 使钥匙开关电路断电。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1799 为现行状态？
是 | 否
无须维修 | 无须维修

2A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机压缩机旁通节气门。

向导步骤 2A - 检查发动机压缩机旁通节气门是否阻塞。

条件

  • 使钥匙开关电路断电。

采取措施

检查有无阻力。

  • 检查发动机进气节气门有无阻挡节气门板的阻塞或碎屑。

卡滞或阻塞或碎屑阻挡发动机压缩机旁通节气门？
是 否

去除阻塞或碎屑。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机导线线束。

向导步骤 3A - 检查发动机压缩机旁通节气门执行器马达和接头触针。

条件

  • 使钥匙开关电路断电。
  • 从发动机线束上断开发动机压缩机旁通节气门执行器马达。

采取措施

检查发动机线束和发动机压缩机旁通节气门执行器马达接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束和 ECM 接头触针。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-五月-2015


故障代码 1811 - 发动机燃料切断阀泄漏测试控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1839 为现行状态？
步骤 2. | 检查阀验证系统 (VPS) 模块。 |
 | 步骤 2A. 检查 VPS 模块和燃气阀线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 VPS 模块电源电压。 | 电源电压为 18 VDC 到 27.6 VDC？
步骤 3. | 检查 VPS 模块线束。 |
 | 步骤 3A. 检查发动机线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 1811 为非现行状态，而故障代码 1812 为现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行状态。 | 故障代码 1811 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 1839 为现行状态？
是 否

使用相应的故障诊断表诊断故障代码。

  • 参考第 TF 节中的故障代码 1839（燃气供应压力传感器 - 电压高于正常值或对高压电源短路）。

 无须维修

转至 5A

转至 2A

向导步骤 2 - 检查阀验证系统模块

向导步骤 2A - 检查 VPS 模块和燃气阀线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 VPS 模块上断开线束。

采取措施

检查 VPS 模块和线束有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电气接线图识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修或更换损坏的触针。

只要触针损坏，则需维修或更换燃气阀线束或更换 VPS 模块。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。
  • 更换燃气阀线束。
  • 更换 VPS 模块。参考设备制造商维修信息。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查 VPS 模块电源电压。

条件

  • 使钥匙开关电路通电。
  • 从 VPS 模块上断开线束。
  • 将运行/停止/自动开关置于运行模式，运转发动机，并执行正常停机。
  • 连接 INSITE™ 电子服务工具。

采取措施

发动机停机后，立即检查 VPS 模块电源电压：

  • 使用万用表将万用表测试导线连接到燃气阀线束接头中的 VPS 电源和回路触针，并检查 VPS 模块电源电压。与 Cummins® 特约维修站联系。

电源电压为 18 VDC 到 27.6 VDC？
是 否
无须维修

检查线束中的 24 VDC 电源连接和保险丝。参考相应的发动机电气接线图中的相应电路。

转至 4A

转至 3A

向导步骤 3 - 检查 VPS 模块线束。

向导步骤 3A - 检查 VPS 模块和燃气阀线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 VPS 模块和 ECM 模块上断开线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。参考电气接线图识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修或更换损坏的触针。

只要触针损坏，则需维修或更换相应线束部分或更换 VPS 模块。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换燃气阀线束、延长线束或发电机接口盒 (GIB) 线束，如适用。与 Cummins® 特约维修站联系。
  • 更换 VPS 模块。参考设备制造商维修信息。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从 VPS 模块和 ECM 上断开线束。

采取措施

检查触针之间是否短路：

  • 测量接头中的 VPS 模块电源触针与 GIB 线束中的所有其他触针之间的电阻。
  • 测量接头中的 VPS 模块回路触针与 GIB 线束中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。

使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换线束或线束接头。

  • 维修相应的导线线束。与 Cummins® 特约维修站联系。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从 VPS 模块和 ECM 上断开线束。

采取措施

检查是否开路。

  • 测量 VPS 模块接头中的 VPS 电源触针与 ECM 接头中的 VPS 模块电源触针之间的电阻。
  • 测量 VPS 模块接头中的 VPS 回路触针与 ECM 接头中的 VPS 模块回路触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。

使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换线束或线束接头。

  • 维修相应的导线线束。与 Cummins® 特约维修站联系。维修发动机线束。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 是否响应。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 使钥匙开关电路断电。
  • 从 VPS 模块上断开线束。
  • 将运行/停止/自动开关置于运行模式，运转发动机，并执行正常发动机停机。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确：

  • 故障代码 1811 将变为非现行状态，故障代码 1812 将变为现行状态。
  • 使用 INSITE™ 电子服务工具核实故障代码。

故障代码 1811 为非现行状态，而故障代码 1812 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

  • 与 Cummins® 特约维修站联系。

转至 5A

转至 3B

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 1811 为非现行状态。

故障代码 1811 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-七月-2015


故障代码 1813 - 发动机燃料切断阀泄漏测试 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
天然气燃料切断阀 (FSOV) | 参考步骤 005-044 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1841 为现行状态？
步骤 2. | 检查燃料双电磁阀切断阀 (DSSV)。 |
 | 步骤 2A. 检查上游和下游切断阀。 | 切断阀脏污或损坏？
步骤 3. | 检查阀验证系统 (VPS) 模块。 |
 | 步骤 3A. 检查 VPS 模块密封件。 | VPS 密封件损坏？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 1813 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 1841 为现行状态？
是 否

使用相应的故障诊断表诊断故障代码。

  • 参考第 TF 节中的故障代码 1839（燃气供应压力传感器 - 电压高于正常值或对高压电源短路）。

 无须维修

转至 4A

转至 2A

向导步骤 2 - 检查燃料 DSSV。

向导步骤 2A - 检查上游和下游切断阀。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从燃料 DSSV 上断开线束。

采取措施

检查上游和下游切断阀。

  • 从主燃料供应管上拆下燃料 DSSV。参考相关步骤表中的步骤 005-044。
  • 检查上游和下游切断阀的状况。与 Cummins® 特约维修站联系。

检查上游和下游燃气阀有无以下情况：

  • 气门和气门座损坏
  • 阀体中或阀上有湿气
  • 阀内或阀上有污垢或碎屑。

切断阀脏污或损坏？
是 否

维修或更换燃料 DSSV。

  • 冲洗接头触针上的污垢、碎屑或湿气。与 Cummins® 特约维修站联系。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。
  • 更换燃气阀线束。与 Cummins® 特约维修站联系。
  • 更换燃料 DSSV。参考相关步骤表中的步骤 005-044。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 VPS 模块。

向导步骤 3A - 检查 VPS 模块密封件。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 VPS 模块上断开线束。

采取措施

检查 VPS 模块密封件有无以下情况：

  • 密封件损坏
  • 密封件上有污垢或碎屑
  • 整体式 VPS 滤清器上有污垢或碎屑
  • 参考设备制造商维修信息。

VPS 密封件损坏？
是 否

维修或更换 VPS 模块。

  • 冲洗密封件上的污垢或碎屑
  • 更换损坏的密封件
  • 更换 VPS 模块整体式滤清器。参考设备制造商维修信息。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 1813 为非现行状态。

故障代码 1813 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 28-七月-2015


故障代码 1814 - 发动机燃料切断阀泄漏测试 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
天然气燃料切断阀 (FSOV) | 参考步骤 005-044 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1814 为现行状态？
步骤 2. | 检查燃料双电磁阀切断阀 (DSSV)。 |
 | 步骤 2A. 检查上游和下游切断阀。 | 切断阀脏污或损坏？
步骤 3. | 检查阀验证系统 (VPS) 模块。 |
 | 步骤 3A. 检查 VPS 模块密封件。 | VPS 密封件损坏？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 1814 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 1814 为现行状态？
是 否

使用相应的故障诊断表诊断故障代码。

  • 参考第 TF 节中的故障代码 1839（燃气供应压力传感器 - 电压高于正常值或对高压电源短路）。

 无须维修

转至 4A

转至 2A

向导步骤 2 - 检查燃料 DSSV。

向导步骤 2A - 检查上游和下游切断阀。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从燃料 DSSV 上断开线束。

采取措施

检查上游和下游切断阀。

  • 从主燃料供应管上拆下燃料 DSSV。参考相关步骤表中的步骤 005-044。
  • 检查上游和下游切断阀的状况。与 Cummins® 特约维修站联系。

检查上游和下游燃气阀有无以下情况：

  • 气门和气门座损坏
  • 阀体中或阀上有湿气
  • 阀内或阀上有污垢或碎屑。

切断阀脏污或损坏？
是 否

维修或更换燃料 DSSV。

  • 冲洗接头触针上的污垢、碎屑或湿气。与 Cummins® 特约维修站联系。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。
  • 更换燃气阀线束。与 Cummins® 特约维修站联系。
  • 更换燃料 DSSV。参考相关步骤表中的步骤 005-044。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 VPS 模块。

向导步骤 3A - 检查 VPS 模块密封件。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 VPS 模块上断开线束。

采取措施

拆下 VPS 模块并检查模块密封件。

  • 拆下 VPS。参考相关步骤表中的步骤 005-230。

检查 VPS 模块密封件有无以下情况：

  • 密封件损坏
  • 密封件上有污垢或碎屑
  • 整体式 VPS 滤清器上有污垢或碎屑。

VPS 密封件损坏？
是 否

维修或更换 VPS 模块。

  • 冲洗密封件上的污垢或碎屑
  • 更换损坏的密封件
  • 更换 VPS 模块整体式滤清器。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 1814 为非现行状态。

故障代码 1814 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-五月-2015


故障代码 1815 - 发动机机油预加热器控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1815 为现行状态？
步骤 2. | 检查导线线束和发动机机油预加热器控制电路。 |
 | 步骤 2A. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1816 为现行状态，故障代码 1815 为非现行状态？
 | 步骤 2C. 检查故障代码并核实状态。 | 故障代码 1815 为现行状态？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查控制模块响应。 | 故障代码 1816 为现行状态，故障代码 1815 为非现行状态？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1815 为非现行状态？
步骤 4. | 检查控制模块标定并清除故障代码。 |
 | 步骤 4A. 检查控制模块标定更新是否可用。 | 如果此故障代码的标定更新可用，则控制模块是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1815 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查导线线束和发动机机油预加热器控制电路。

向导步骤 2A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 使系统断电。
  • 从线束接头中断开导线线束。

采取措施

检查导线线束和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 使钥匙开关电路断电。
  • 使系统断电。
  • 从线束接头中断开导线线束。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电源系统控制模块的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1816 为现行状态，故障代码 1815 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实状态。

条件

  • 连接所有部件。
  • 使系统通电。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1815 为现行状态？
是 否

在控制模块中检测到内部短路。

  • 更换控制模块。

无：拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 使系统断电。
  • 从线束接头中断开导线线束。
  • 从控制模块上断开导线线束。

采取措施

检查电源系统低压导线线束接头和电源系统控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在控制模块或发动机线束接头中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查控制模块响应。

条件

  • 使钥匙开关电路断电。
  • 使系统断电。
  • 从线束接头中断开导线线束。
  • 从控制模块上断开导线线束。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电源系统控制模块的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1816 为现行状态，故障代码 1815 为非现行状态？
是 否
无须维修

更换控制模块。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 使系统断电。
  • 从线束接头中断开导线线束。
  • 从控制模块上断开导线线束。

采取措施

30 秒后，检查电源系统控制模块的响应是否正确。

  • 测量控制模块线束接头中的信号触针与控制模块接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

电源系统线束中检测到短路。

  • 维修或更换电源系统线束。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 使系统通电。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1815 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障代码。 .

转至 4A

转至 1A

向导步骤 4 - 检查控制模块标定并清除故障代码。

向导步骤 4A - 检查控制模块标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将控制模块中的控制模块代码和修订号与控制模块标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到控制模块中当前的控制模块代码和修订号。控制模块代码和修订号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则控制模块是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定控制模块。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 26-五月-2015


故障代码 1816 - 发动机机油预加热器控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1816 为现行状态？
步骤 2. | 检查导线线束和接头。 |
 | 步骤 2A. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1815 为现行状态，故障代码 1816 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1816 为现行状态？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查控制模块响应。 | 故障代码 1815 为现行状态，故障代码 1816 为非现行状态？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1816 为非现行状态？
步骤 4. | 检查蓄电池控制模块标定并清除故障代码。 |
 | 步骤 4A. 检查控制模块标定更新是否可用。 | 如果此故障代码的标定更新可用，则控制模块是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 1816 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 2 - 检查导线线束和接头。

向导步骤 2A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 使系统断电。
  • 从接头中断开导线线束。

采取措施

检查导线线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在接头或导线线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 使钥匙开关电路断电。
  • 使系统断电。
  • 从接头中断开导线线束。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束发动机机油预加热器控制电路接头的电源触针和信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1815 为现行状态，故障代码 1816 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实信号电路状态。

条件

  • 连接所有部件。
  • 使系统通电。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1816 为现行状态？
是 否

在控制模块中检测到内部短路。

  • 更换控制模块。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 使系统断电。
  • 从接头中断开导线线束。
  • 从控制模块上断开导线线束。

采取措施

检查导线线束和控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在控制模块或导线线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查控制模块响应。

条件

  • 使钥匙开关电路断电。
  • 使系统断电。
  • 从控制模块上断开导线线束。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束发动机机油预加热器控制电路接头的电源触针和信号触针之间连接一根跨接导线。

30 秒后，检查控制模块的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1815 为现行状态，故障代码 1816 为非现行状态？
是 否
无须维修

更换控制模块。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 使系统断电。
  • 从接头中断开导线线束。
  • 从控制模块上断开导线线束。

采取措施

检查触针之间是否短路。

  • 测量控制模块线束接头中的控制信号触针与控制模块接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

电源系统线束中检测到短路。

维修或更换电源系统线束。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 使系统通电。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1816 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查蓄电池控制模块标定并清除故障代码。

向导步骤 4A - 检查控制模块标定更新是否可用。

条件

  • 连接所有部件。
  • 使系统通电。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

将控制模块中的控制模块代码和修订号与控制模块标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到控制模块中当前的控制模块代码和修订号。控制模块代码和修订号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则控制模块是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定控制模块。与 Cummins® 特约维修站联系。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 使系统通电。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 26-五月-2015


故障代码 1817 - 发动机机油预加热器控制电路断路器断开 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 1817 为现行状态？
步骤 2. | 检查断路器 |
 | 步骤 2A. 检查断路器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查断路器是否故障。 | 开关闭合？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束和发动机控制模块接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1817 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 1817 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查断路器

向导步骤 2A - 检查断路器接头触针。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 从断路器上断开 OEM 线束。

采取措施

检查 OEM 线束和断路器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换 OEM 线束或电压调节器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-203。 参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。
  • 更换发电机组电路断路器接头。参考设备制造商维修信息。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查断路器是否故障。

条件

  • 将运行/停止/自动开关置于停止模式。

采取措施

手动检查开关是否可以关闭。

开关闭合？
是 否
无须维修

更换断路器。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 从电路板接线板上断开 OEM 线束。

采取措施

检查 OEM 线束和发动机控制模块接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换 OEM 线束或电压调节器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-203。 参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。
  • 更换基本电路板。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 从 ECM 上断开 OEM 线束。
  • 从断路器上断开 OEM 线束。

采取措施

检查导线与导线之间是否短路。

  • 测量 OEM 线束接头中的断路器位置导线与 OEM 线束接头中的所有其他导线之间的电阻。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-203。 参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 从 ECM 上断开 OEM 线束。
  • 从断路器上断开 OEM 线束。

采取措施

检查电源导线是否开路。

  • 测量 OEM 线束接头中的断路器电源触针与 OEM 线束控制器接头中的断路器电源触针之间的电阻。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。 参考第 19 节中的步骤 019-213。
  • 更换 OEM 线束。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于运行模式并怠速运转 1 分钟。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 1817 为非现行状态。

故障代码 1817 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 将运行/停止/自动开关置于自动位置。
转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-七月-2015


故障代码 1818 - 发动机机油预加热器控制电路 - 根本原因未知

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1817 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1818 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查 OEM 线束。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1818 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1817 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1818 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束。

条件

  • 使钥匙开关电路断电。
  • 从发动机控制模块 (ECM) 上断开 OEM 线束。

采取措施

检查 OEM 线束触针是否出现以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。维修或更换 OEM 线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束接头与 OEM 开关接头的相应触针之间的电阻。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换 OEM 线束。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 侧 OEM 线束接头与发动机缸体接地之间的电阻。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换 OEM 线束。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 侧 OEM 线束接头与接头中所有其他触针之间的电阻。

大于 100 千欧？
是 否
无须维修

更换 OEM 线束。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 1818 为非现行状态。

故障代码 1818 为非现行状态？
是 否
无须维修

OEM 提供的输入超过发动机保护极限。参考设备制造商维修信息。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成。

转至 相应的故障诊断与排除图表

上次改进日期: 27-七月-2015


故障代码 1822 - 发动机中冷器冷却液液位 (LT) - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1822 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 1822 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 1822 为现行状态？
是 否

参考 QSK60G CM700 发电机故障判断和排除手册（公告号 4021396）第 TS 节中的故障诊断树 t021-240（冷却液压力低 - 高温电路）和 t021-250（冷却液压力低 - 低温电路）。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 1822 为非现行状态。

故障代码 1822 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-七月-2015


故障代码 1823 - 发动机中冷器冷却液液位 (LT) - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1823 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 1823 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 1823 为现行状态？
是 否

参考 QSK60G CM700 发电机故障判断和排除手册（公告号 4021396）第 TS 节中的故障诊断树 t021-240（冷却液压力低 - 高温电路）和 t021-250（冷却液压力低 - 低温电路）。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 1823 为非现行状态。

故障代码 1823 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 27-七月-2015


故障代码 1824 - 发动机机油温度传感器 1 电路，高怠速时过冷 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
润滑系统 | 参考步骤 018-017 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 213、2789、2793、2871 或 2872 为现行状态？
步骤 2. | 检查发动机是否达到额定转速。 |
 | 步骤 2A. 检查发动机是否达到额定转速。 | 发动机转速增加至额定转速？
步骤 3. | 检查机油冷却系统。 |
 | 步骤 3A. 检查机油温度。 | 发动机机油温度符合技术规范？
步骤 4. | 检查发动机机油温度传感器 1。 |
 | 步骤 4A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查机油温度传感器的电阻。 | 625 欧姆至 36 千欧？
 | 步骤 4C. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于停止模式。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 213、2789、2793、2871 或 2872 为现行状态？
是 否

遵循现行故障代码的相应故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

无须维修

5A

转至 2A

向导步骤 2 - 检查发动机是否达到额定转速。

向导步骤 2A - 检查发动机是否达到额定转速。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作发动机 1 分钟以上。

采取措施

继续低怠速运行发动机 (900 rpm)。

  • 操作发动机并观察机油温度是否升高。发动机应在 30 分钟内达到额定转速。参考《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）第 1 节中的步骤 101-015。

发动机转速增加至额定转速？
是 | 否
无须维修 | 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查机油冷却系统

向导步骤 3A - 检查机油温度。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作发动机 1 分钟以上。

采取措施

核实发动机机油温度系统工作温度是否符合技术规范。

  • 通过发电机组人机界面，检查发动机机油工作温度是否符合技术规范。参考相关步骤表中的步骤 018-017。

发动机机油温度符合技术规范？
是 否
无须维修

转至下一故障诊断步骤。

转至 5A

转至 4A

向导步骤 4 - 检查发动机机油温度传感器 1。

向导步骤 4A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从机油温度传感器和 ECM 上断开发动机线束接头。
  • 断开共用相同信号电路或回路电路的所有其他传感器。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 4B

转至 5A

向导步骤 4B - 检查机油温度传感器的电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从机油温度传感器上断开发动机线束。
  • 断开共用相同信号电路或回路电路的所有其他传感器。

采取措施

检查发动机机油温度传感器的电阻：

  • 测量发动机机油温度信号触针与发动机机油温度回路触针之间的电阻。
  • 参考相关步骤表中的步骤 018-017。

使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

625 欧姆至 36 千欧？
是 否
无须维修

维修发动机机油温度传感器。

更换机油温度传感器。参考相关步骤表中的步骤 019-067。

转至 4C

转至 5A

向导步骤 4C - 检查是否对发动机缸体接地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从机油温度传感器上断开发动机线束。
  • 断开共用相同信号电路或回路电路的所有其他传感器。

采取措施

检查有无对地短路：

  • 测量发动机机油温度传感器接头的每个触针与发动机缸体接地之间的电阻。

使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修发动机机油温度传感器。

更换机油温度传感器。参考相关步骤表中的步骤 019-067。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定代码并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 1826 - 从属控制器中确定的不兼容软件版本 - 状况存在

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查软件兼容性。 |
 | 步骤 1A. 检查软件兼容性。 | 故障代码 1826 为现行状态？
步骤 2. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查软件兼容性。

向导步骤 1A - 检查软件兼容性。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将 PowerCommand® 监控器前面板上的运行/停止/自动开关置于停止模式。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取每个 ECM 的软件版本。

故障代码 1826 为现行状态？
是 否

使用电子服务工具向 ECM 中加载可兼容的软件。

 无须维修

转至 维修完成。

转至 维修完成。

向导步骤 2 - 检查 ECM 标定代码并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2015


故障代码 1827 - 发动机燃料阀 1 进气压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
燃料压力传感器 | 参考步骤 019-188。 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1827 为现行状态？
步骤 2. | 检查燃料进口压力传感器和电路 |
 | 步骤 2A. 检查燃料进口压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1828 为现行状态，故障代码 1827 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 电源电压为 4.75 到 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1827 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 1827 为现行状态？
是 否

遵循现行故障代码的相应故障诊断步骤或与 Cummins® 特约维修站联系。

  • 使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-362。

无须维修

转至 5A

转至 2A

向导步骤 2 - 检查燃料进口压力传感器和电路

向导步骤 2A - 检查燃料进口压力传感器和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 从发动机线束上断开燃料进口压力传感器。

采取措施

检查发动机线束和燃料进口压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束、线束接头或传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换燃料进口压力传感器。参考相关步骤表中的步骤 019-188。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机线束上断开燃料进口压力传感器。
  • 使钥匙开关电路通电。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1828 为现行状态，故障代码 1827 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 从发动机线束上断开燃料进口压力传感器。将压力传感器抽头线束安装到传感器和传感器线束接头之间。
  • 使钥匙开关电路通电。

采取措施

检查电源电压和回路电路。

  • 在燃料进口压力传感器抽头线束测试接头中，测量燃料进口压力传感器电源触针与燃料进口压力传感器回路触针之间的电源电压。

电源电压为 4.75 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 使钥匙开关电路断电。
  • 将燃料进口压力传感器连接到发动机线束。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1827 为现行状态？
是 否

检测到传感器损坏。

  • 更换燃料进口压力传感器。参考相关步骤表中的步骤 019-188。

无须维修

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从 CM2358 左排模块上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中的所有互连线束和接头执行这些检查。参考电气接线图，以识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从发动机线束上断开燃料进口压力传感器。
  • 从左排 CM2358 模块上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 CM2358 接头中的燃料进口压力传感器信号触针与发动机线束中的所有其他触针之间的电阻。
  • 测量 CM2358 接头中的燃料进口压力传感器电源触针与发动机线束中的所有其他触针之间的电阻。
  • 对电路中的所有互连线束和接头执行这些检查。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

从发动机线束中检测到触针之间短路。

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换导线线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定代码并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2015


故障代码 1828 - 发动机燃料阀 1 进气压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
燃料压力传感器 | 参考步骤 019-188。 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1828 为现行状态？
步骤 2. | 检查燃料进口压力传感器和电路 |
 | 步骤 2A. 检查燃料进口压力传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 电源电压为 4.75 到 5.25 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 信号电压处于 0.50 到 4.50 VDC 之间？
步骤 3. | 检查发动机导线线束。 |
 | 步骤 3A. 检查发动机导线线束和接头触针。 | 导线线束和 ECM 接头触针正常？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应。 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 1828 为非现行状态？
 | 步骤 4B. 检查 CM2358 信号触针电阻。 | 小于 100 千欧？
步骤 5. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于停止模式。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 1828 为现行状态？
是 否

参考故障代码 227（传感器电源 2 电路 - 电压高于正常值或对高压电源短路）。

  • 使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-362。

无须维修

转至 5A

转至 2A

向导步骤 2 - 检查燃料进口压力传感器。

向导步骤 2A - 检查燃料进口压力传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 从发动机线束上断开燃料进口压力传感器。

采取措施

检查发动机线束和燃料进口压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束、线束接头或传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换燃料进口压力传感器。参考相关步骤表中的步骤 019-188。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 使钥匙开关电路通电。
  • 从发动机线束上断开燃料压力传感器。将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查燃料进口压力电源电压。

  • 使用万用表测量抽头线束电源和回路测试接头之间的电源电压。

电源电压为 4.75 到 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机线束上断开燃料压力传感器。将压力传感器抽头电缆安装到传感器和传感器线束接头之间。

采取措施

检查燃料进口压力传感器信号电路。

  • 在抽头线束信号和回路测试接头之间使用万用表测量信号电压。

信号电压处于 0.50 到 4.50 VDC 之间？
是 否
无须维修

检测到传感器损坏。

  • 更换燃料进口压力传感器。参考相关步骤表中的步骤 019-188。

转至 3A

转至 5A

向导步骤 3 - 检查发动机导线线束。

向导步骤 3A - 检查发动机导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从 CM2358 左排模块上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中的所有互连线束和接头执行这些检查。参考电气接线图，以识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

导线线束和 ECM 接头触针正常？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从发动机线束上断开燃料进口压力传感器。
  • 从左排 CM2358 模块上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 CM2358 接头中的燃料进口压力传感器信号触针与发动机线束中的所有其他触针之间的电阻。
  • 测量 CM2358 接头中的燃料进口压力传感器电源触针与发动机线束中的所有其他触针之间的电阻。
  • 对电路中的所有互连线束和接头执行这些检查。

使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到发动机线束信号或电源电路中触针之间短路。

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从发动机线束上断开燃料进口压力传感器。
  • 从左排 CM2358 模块上断开发动机线束。

采取措施

检查发动机线束是否开路：

  • 测量 CM2358 接头中的燃料进口压力传感器信号触针与发动机线束燃料进口压力传感器接头中的燃料进口压力传感器信号触针之间的电阻。
  • 测量 CM2358 接头中的燃料进口压力传感器电源触针与发动机线束燃料进口压力传感器接头中的燃料进口压力传感器电源触针之间的电阻。
  • 测量 CM2358 接头中的燃料进口压力传感器回路触针与发动机线束燃料进口压力传感器接头中的燃料进口压力传感器回路触针之间的电阻。
  • 对电路中的所有互连线束和接头执行这些检查。

使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到信号、电源或回路电路开路。

维修或更换发动机线束或线束接头。

  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应。

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开燃料进口压力传感器接头。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 CM2358 响应是否正确：

  • 在传感器接头的燃料进口压力传感器电源触针与燃料进口压力传感器信号触针之间连接一条跨接导线。
  • 30 秒后，检查 CM2358 的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注： 安装跨接导线时故障代码 1827 将变为现行状态。

故障代码 1828 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 CM2358 信号触针电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从左排 CM2358 模块上断开发动机线束。

采取措施

检查 CM2358 信号触针电阻:

  • 测量 CM2358 上的燃料进口压力传感器信号触针与 CM2358 燃料进口压力传感器回路触针之间的电阻。

使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 100 千欧？
是 否
无须维修

更换左排 CM2358 模块。

  • 参考相关步骤表中的步骤 019-031。

转至 5A

转至 4B

向导步骤 5 - 检查 ECM 标定代码并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2015


故障代码 1833 - 发动机缸体/冷却液预加热器控制断路器断开 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1B. 检查故障代码。 | 故障代码 1833 为现行状态？
步骤 2. | 检查断路器 |
 | 步骤 2A. 检查断路器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查有无断路器故障。 | 开关闭合？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束和发动机控制模块接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1833 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 1833 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查断路器

向导步骤 2A - 检查断路器接头触针。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 从断路器上断开 OEM 线束。

采取措施

检查 OEM 线束和断路器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换 OEM 线束或电压调节器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-203。 参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。
  • 更换发电机组电路断路器接头。参考设备制造商维修信息。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查有无断路器故障。

条件

  • 将运行/停止/自动开关置于停止模式。

采取措施

手动检查开关是否可以关闭。

开关闭合？
是 否
无须维修

更换电路断路器。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 从电路板接线板上断开 OEM 线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换 OEM 线束或电压调节器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-203。 参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。
  • 更换发电机组电路断路器接头。参考设备制造商维修信息。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 从发动机控制模块上断开发动机线束。
  • 从断路器上断开 OEM 线束。

采取措施

检查导线与导线之间是否短路。

  • 测量 OEM 线束接头中的断路器位置导线与 OEM 线束接头中的所有其他导线之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。 参考第 19 节中的步骤 019-213。
  • 更换 OEM 线束。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 从发动机控制模块上断开发动机线束。
  • 从断路器上断开 OEM 线束。

采取措施

检查电源导线是否开路。

  • 测量 OEM 线束接头中的断路器电源触针与 OEM 线束控制器接头中的断路器电源触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203。 参考第 19 节中的步骤 019-213。
  • 更换 OEM 线束。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于运行模式并怠速运转 1 分钟。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 1833 为非现行状态。

故障代码 1833 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 将运行/停止/自动开关置于自动位置。
转至 维修完成。

转至 相应的故障诊断与排除图表

上次改进日期: 02-六月-2015


故障代码 1835 - 发动机机油注油泵控制断路器断开 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 1835 为现行状态？
步骤 2. | 检查断路器 |
 | 步骤 2A. 检查断路器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查断路器是否故障。 | 明显的故障？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1835 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查断路器

向导步骤 2A - 检查断路器接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从断路器上断开 OEM 线束。

采取措施

检查 OEM 线束和断路器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换 OEM 线束或电压调节器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-203，参考第 19 节的步骤 019-205 或参考第 19 节的步骤 019-213。
  • 更换发电机控制线束。
  • 更换发电机组电路断路器接头。参考现场文件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查断路器是否故障。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

手动检查开关是否可以关闭。

明显的故障？
是 否

更换电路断路器。参考现场文件。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和发动机控制模块接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从电路板接线板上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换 OEM 线束或电压调节器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发电机控制线束。参考第 19 节中的步骤 019-203，参考第 19 节的步骤 019-205 或参考第 19 节的步骤 019-213。
  • 更换发电机控制线束。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发动机线束。
  • 从断路器上断开 OEM 线束。

采取措施

检查导线与导线之间是否短路。

  • 测量 OEM 线束接头中的断路器位置导线与 OEM 线束接头中的所有其他导线之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203，参考第 19 节的步骤 019-205 或参考第 19 节的步骤 019-213。
  • 更换 OEM 线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发动机线束。
  • 从断路器上断开 OEM 线束。

采取措施

检查电源导线是否开路。

  • 测量 OEM 线束接头中的断路器电源触针与 OEM 线束控制器接头中的断路器电源触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-203，参考第 19 节的步骤 019-205 或参考第 19 节的步骤 019-213。
  • 更换 OEM 线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 1836 - 发动机冷却液压力 2 (LT) 低温传感器 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 1836 现行或非现行计次？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1836 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-六月-2015


故障代码 1839 - 燃气供应（调节后）压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1839 为现行状态？
步骤 2. | 检查燃料供应压力传感器和电路。 |
 | 步骤 2A. 检查燃料供应压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1841 为现行状态，故障代码 1839 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 电源电压在 4.75 和 5.25-VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1839 为现行状态？
步骤 3. | 检查 ECM 和线束。 |
 | 步骤 3A. 检测 ECM 和线束接头触针。 | 导线线束和 ECM 接头触针正常？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 1839 为现行状态？
是 否

遵循现行故障代码的相应故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查燃料供应压力传感器和电路。

向导步骤 2A - 检查燃料供应压力传感器和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从燃料供应压力传感器上断开线束。

采取措施

检查燃气阀线束和燃料供应压力传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需修理或更换燃气阀线束、线束接头或传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换燃气阀导线线束。请联系当地 Cummins® 特约维修站。
  • 更换燃料供应压力传感器。与 Cummins® 特约维修站联系。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将运行/停止/自动开关置于停止模式。
  • 从燃料供应压力传感器上断开线束。
  • 使钥匙开关电路通电。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1841 为现行状态，故障代码 1839 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 从燃料供应压力传感器上断开线束，并将压力传感器抽头线束安装到传感器和传感器线束接头之间。
  • 使钥匙开关电路通电。

采取措施

检查电源电压和回路电路。

  • 在燃料供应压力传感器抽头线束测试接头中，测量燃料供应压力传感器电源触针与燃料供应压力传感器回路触针之间的电源电压。

电源电压在 4.75 和 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 使钥匙开关电路断电。
  • 将线束与燃料压力传感器相连。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1839 为现行状态？
是 否

检测到传感器损坏。

更换燃料供应压力传感器。与 Cummins® 特约维修站联系。

 无须维修

转至 4A

转至 4B

向导步骤 3 - 检查 ECM 和线束。

向导步骤 3A - 检测 ECM 和线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从 ECM 接头中断开线束。

采取措施

检查发电机接口盒 (GIB) 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中的所有互连线束和接头执行这些检查。参考电气接线图，识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

导线线束和 ECM 接头触针正常？
是 否
无须维修

更换损坏的触针。

维修或更换相应线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发电机接口盒 (GIB) 导线线束。与 Cummins® 特约维修站联系。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从燃料供应压力传感器上断开线束和燃气阀。
  • 从 ECM 接头中断开线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头中的燃料供应压力传感器信号触针与发动机线束中的所有其他触针之间的电阻。
  • 测量 ECM 接头中的燃料供应压力传感器电源触针与发动机线束中的所有其他触针之间的电阻。

使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换损坏的触针。

维修或更换相应线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发电机接口盒 (GIB) 导线线束。与 Cummins® 特约维修站联系。
  • 更换延长线束。与 Cummins® 特约维修站联系。
  • 更换线束和燃气阀。与 Cummins® 特约维修站联系。

转至 3C

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 1841 - 燃气供应（调节后）压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1841 为现行状态？
步骤 2. | 检查燃料供应压力传感器。 |
 | 步骤 2A. 检查燃料供应压力传感器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 燃料供应传感器电源电压在 4.75 到 5.25-VDC 之间？
 | 步骤 2C. 检查传感器信号电压。 | 电源电压在 0.50 和 4.50-VDC 之间？
步骤 3. | 检查发电机接口盒 (GIB)/ECM 导线线束。 |
 | 步骤 3A. 检查 GIB/ECM 导线线束和接头触针。 | 导线线束和 ECM 接头触针正常？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 的响应。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 1841 为非现行状态？
 | 步骤 4B. 检查 ECM 信号触针电阻。 | 小于 100 千欧？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 1841 为现行状态？
是 否

参考传感器电源 1 电路 - 电压低于正常值或对低压电源短路故障诊断步骤。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

无须维修

转至 5A

转至 2A

向导步骤 2 - 检查燃料供应压力传感器。

向导步骤 2A - 检查燃料供应压力传感器和线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从燃料供应压力传感器上断开线束。

采取措施

检查线束和燃料供应压力传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需修理或更换燃气阀线束、线束接头或传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换燃气阀导线线束。请联系当地 Cummins® 特约维修站。
  • 更换燃料供应压力传感器。与 Cummins® 特约维修站联系。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将运行/停止/自动开关置于停止模式。
  • 从燃料供应压力传感器上断开线束，并将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 使钥匙开关电路通电。

采取措施

检查燃料供应压力传感器电源电压。

  • 使用万用表测量抽头线束电源和回路测试接头之间的电源电压。

燃料供应压力传感器电源电压在 4.75 到 5.25-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 从燃料供应压力传感器上断开线束，并将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 使钥匙开关电路通电。

采取措施

检查燃料供应压力传感器信号电压。

  • 使用万用表测量抽头线束电源和回路测试接头之间的电源电压。

信号电压处于 0.50 到 4.50 VDC 之间？
是 否
无须维修

更换燃料供应压力传感器。与 Cummins® 特约维修站联系。

转至 3A

转至 5A

向导步骤 3 - 检查发电机接口盒 (GIB)/ECM 导线线束。

向导步骤 3A - 检查 GIB/ECM 导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从 ECM 接头中断开线束。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中的所有互连线束和接头执行这些检查。参考电气接线图，识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

导线线束和 ECM 接头触针正常？
是 否
无须维修

更换损坏的触针。

维修或更换相应线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发电机接口盒 (GIB) 导线线束。与 Cummins® 特约维修站联系。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从燃料供应压力传感器上断开线束和燃气阀。
  • 从 ECM 接头中断开线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头中的燃料供应压力传感器信号触针与发动机线束中的所有其他触针之间的电阻。
  • 测量 ECM 接头中的燃料供应压力传感器电源触针与发动机线束中的所有其他触针之间的电阻。

使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到线束信号、电源或回路电路中触针之间短路。

维修或更换相应线束或线束接头。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换相应的导线线束。与 Cummins® 特约维修站联系。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从燃料供应压力传感器上断开线束和燃气阀。
  • 从 ECM 上断开线束。

采取措施

检查发动机线束是否开路。

  • 测量 ECM 接头中的燃料供应压力传感器信号触针与燃气阀线束燃料供应压力传感器接头中的燃料供应压力传感器信号触针之间的电阻。
  • 测量 ECM 接头中的燃料供应压力传感器电源触针与燃气阀线束燃料供应压力传感器接头中的燃料供应压力传感器电源触针之间的电阻。
  • 测量 ECM 接头中的燃料供应压力传感器回路触针与燃气阀线束燃料供应压力传感器接头中的燃料供应压力传感器回路触针之间的电阻。

使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在线束中检测到信号、电源或回路电路开路。

维修或更换相应线束或线束接头。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换相应的导线线束。与 Cummins® 特约维修站联系。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开燃料供应压力传感器接头。
  • 连接 INSITE™ 电子服务工具

采取措施

检查 ECM 的响应是否正确。

  • 在传感器接头的燃料供应压力传感器电源触针与燃料供应压力传感器信号触针之间连接一条跨接导线。
  • 30 秒后，检查 ECM 的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

安装跨接导线时故障代码 1839 将变为现行状态。

故障代码 1841 为非现行状态？
是 否
无须维修

检测到线束信号、电源或回路电路中触针之间短路。

维修或更换相应线束或线束接头。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换相应的导线线束。与 Cummins® 特约维修站联系。

转至 5A

转至 4B

向导步骤 4B - 检查 ECM 信号触针电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 ECM 上断开线束。

采取措施

检查 ECM 信号触针电阻。

  • 测量 ECM 上的燃料进口压力传感器信号触针与 ECM 燃料进口压力传感器回路触针之间的电阻。

小于 100 千欧？
是 否
无须维修

更换左排 ECM。

  • 更换 ECM。参考相关步骤表中的步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 1843 - 曲轴箱压力电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187 或 227 是否为现行状态？
步骤 2. | 检查曲轴箱压力传感器和电路 |
 | 步骤 2A. 检查曲轴箱窜气压力传感器。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 是否大于 10 欧姆？
步骤 4. | 检查 ECM 是否响应。 |
 | 步骤 4A.. 检查 ECM 的响应是否正确。 | 故障代码 1843 为非现行状态？
 | 步骤 4B. 检查 ECM 信号触针电阻。 | 是否大于 100 千欧？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查有无 J1939 数据通信接口故障代码 187 和 227。

故障代码 187 或 227 为现行状态？
是 | 否
无须维修 | 无须维修

传感器电源故障代码 187 或 227

转至 2A

向导步骤 2 - 检查曲轴箱窜气压力传感器和电路。

向导步骤 2A - 检查曲轴箱窜气压力传感器。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停机模式。
  • 从曲轴箱窜气压力传感器上断开发动机线束接头。

采取措施

检查发动机线束和曲轴箱压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。参考电气接线图识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换曲轴箱窜气压力传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换曲轴箱窜气压力传感器。参考相关步骤表中的步骤 019-011。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查曲轴箱窜气压力传感器电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查曲轴箱窜气压力传感器信号电压。

  • 将抽头电缆电源和回路接头装入万用表，测量信号电压。

0.46 至 4.56 VDC？
是 否
无须维修

更换曲轴箱窜气压力传感器。参考相关步骤表中的步骤 019-011。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 OEM 线束和接头触针。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从曲轴箱窜气压力传感器和 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。参考电气接线图识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气/电子触点清洁剂（零件号 3824510）
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从曲轴箱窜气压力传感器上断开发动机线束。
  • 从所有与曲轴箱窜气压力传感器共用电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的曲轴箱窜气压力电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的曲轴箱窜气压力回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的曲轴箱窜气压力信号触针与发动机线束接头中的所有其他触针之间的电阻。
  • 在电路中的所有互连线束接头中或接头中执行这些检查。参考电气接线图识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

是否大于 100 千欧？
是 否
无须维修

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从曲轴箱窜气压力传感器上断开发动机线束。

采取措施

检查回路导线是否开路。

  • 测量发动机线束接头中的曲轴箱窜气压力回路触针与发动机线束传感器接头中的曲轴箱窜气压力回路触针之间的电阻。
  • 在电路中的所有互连线束接头中或接头中执行这些检查。参考电气接线图识别接头和触针。

是否大于 10 欧姆？
是 否
无须维修

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 4 - 检查 ECM 是否响应。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开曲轴箱窜气压力传感器接头。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具核实故障代码。

断开传感器时故障代码 1844 将变为现行状态。

故障代码 1843 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 1844 - 曲轴箱压力电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
窜气压力传感器 | 参考步骤 019-011 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查多重故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 187 或 227 是否为现行状态？
步骤 2. | 检查曲轴箱窜气压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器电压。 | 0.46 至 4.56-VDC？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 是否响应。 |
 | 步骤 4A.. 检查 ECM 的响应是否正确。 | 故障代码 1844 为非现行状态？
 | 步骤 4B. 检查 ECM 信号触针电阻。 | 小于 100 千欧？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查多重故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查有无 J1939 数据通信接口故障代码 187 和 227。

故障代码 187 或 227 为现行状态？
是 | 否
无须维修 | 无须维修

传感器电源故障代码 187 或 227

转至 2A

向导步骤 2 - 检查曲轴箱窜气压力传感器。

向导步骤 2A - 检查曲轴箱窜气压力传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从曲轴箱窜气压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。参考电气接线图识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换曲轴箱窜气压力传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气/电子触点清洁剂（零件号 3824510）
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换曲轴箱窜气压力传感器。参考相关步骤表中的步骤 019-011。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于停止模式。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查曲轴箱窜气压力传感器电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查曲轴箱窜气压力传感器信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。

0.46 至 4.56-VDC？
是 否
无须维修

更换曲轴箱窜气压力传感器。参考相关步骤表中的步骤 019-011。

转至 3A

转至 5A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从曲轴箱窜气压力传感器和 ECM 模块上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。参考电气接线图识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从曲轴箱窜气压力传感器上断开发动机线束。
  • 从所有与曲轴箱窜气压力传感器共用电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的曲轴箱窜气压力电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的曲轴箱窜气压力回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的曲轴箱窜气压力传感器信号触针与发动机线束接头中的所有其他触针之间的电阻。
  • 在电路中的所有互连线束接头中或接头中执行这些检查。参考电气接线图识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从曲轴箱窜气压力传感器上断开发动机线束。

采取措施

检查线束中是否开路。

  • 测量发动机线束接头中的曲轴箱窜气压力传感器回路触针与发动机线束传感器接头中的曲轴箱窜气压力回路触针之间的电阻。
  • 测量发动机线束接头中的曲轴箱窜气压力传感器信号触针与发动机线束传感器接头中的曲轴箱窜气压力传感器信号触针之间的电阻。
  • 测量发动机线束接头中的曲轴箱窜气压力传感器电源触针与发动机线束传感器接头中的曲轴箱窜气压力传感器电源触针之间的电阻。
  • 在电路中的所有互连线束接头中或接头中执行这些检查。参考电气接线图识别接头和触针。

小于 10 欧姆？
是 否
无须维修

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 是否响应。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开曲轴箱窜气压力传感器接头。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 在传感器接头的曲轴箱窜气压力传感器电源触针与曲轴箱窜气压力传感器信号触针之间连接一条跨接导线。
  • 30 秒后，检查 ECM 的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

安装跨接导线时故障代码 1843 将变为现行状态。

故障代码 1844 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 ECM 信号触针电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 ECM 模块上断开主线束接头。

采取措施

检查 ECM 信号触针电阻。

  • 测量 ECM 上的曲轴箱窜气压力信号触针与 ECM 传感器回路触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 2111 - 冷却液温度 2 (LT) 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 其他故障代码为现行状态？
步骤 2. | 检查发动机冷却液温度传感器（低温）。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 损坏的触针？
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36 千欧？
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 损坏的触针？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查与发动机缸体接地之间是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应。 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 2111 为非现行状态？
步骤 5. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。
  • 使用发动机特定电气接线图，核实所有与发动机冷却液温度传感器（低温）共用公共电气接地/回路的传感器没有现行故障代码。

其他故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 参考相应的故障代码。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器（低温）。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器（低温）上断开发动机线束接头。

采取措施

检查线束和传感器接头触针有无下列问题：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。

损坏的触针？
是 否
无须维修

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或发动机冷却液温度传感器（低温）。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机冷却液温度传感器（低温）。参考相关步骤表中的步骤 019-019。

转至 2B

5A

向导步骤 2B - 检查传感器的电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器（低温）上断开发动机线束。

采取措施

检查发动机冷却液温度传感器的电阻（低温）。

  • 测量发动机冷却液温度传感器信号（低温）触针与发动机冷却液温度传感器回路（低温）触针之间的电阻。

600 欧姆至 36 千欧？
是 否
无须维修

更换发动机冷却液温度传感器（低温）。参考相关步骤表中的步骤 019-019。

转至 3A

转至 5A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器（低温）上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机冷却液温度传感器（低温）接头的每个触针与发动机缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

更换发动机冷却液温度传感器（低温）。参考相关步骤表中的步骤 019-019。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器（低温）和 CM2358 上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。

对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

损坏的触针？
是 否

只要触针损坏，则需维修或更换发动机线束或延长线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 上断开发动机线束。
  • 从发动机冷却液温度传感器（低温）上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的发动机冷却液温度传感器回路（低温）触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的发动机冷却液温度传感器信号（低温）触针与发动机线束接头中的所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查与发动机缸体接地之间是否存在对地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器（低温）上断开发动机线束。
  • 从 CM2358 上断开发动机线束。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量发动机线束接头中的发动机冷却液温度传感器信号（低温）触针与发动机缸体接地之间的电阻。
  • 测量发动机线束接头中的发动机冷却液温度传感器回路（低温）触针与发动机缸体接地之间的电阻。

对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器（低温）上断开发动机线束接头。
  • 从 CM2358 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机冷却液温度传感器（低温）接头中的信号触针与 CM2358 上的传感器信号触针之间的电阻。
  • 测量发动机冷却液温度传感器（低温）接头中的回路触针与 CM2358 上的回路信号触针之间的电阻。

对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应。

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器（低温）上断开发动机线束。
  • 连接电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 在传感器接头的发动机冷却液温度传感器信号（低温）触针与发动机冷却液温度传感器回路（低温）触针之间连接一条跨接导线。
  • 30 秒后，检查 CM2358 的响应是否正确。
  • 使用电子服务工具读取故障代码。

注：安装跨接导线时故障代码 2112 将变为现行状态。

故障代码 2111 为非现行状态？
是 否
无须维修

与最近的特约维修站联系。

转至 5A

转至 维修完成。

向导步骤 5 - 检查 ECM 标定代码并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-五月-2015


故障代码 2112 - 冷却液温度 2 (LT) 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 其他故障代码为现行状态？
步骤 2. | 检查发动机冷却液温度传感器（低温）。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 损坏的触针？
 | 步骤 2B. 检查传感器的电阻。 | 600 欧姆至 36 千欧？
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 损坏的触针？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查与发动机缸体接地之间是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应。 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 2112 为非现行状态？
步骤 5. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。
  • 使用特定发动机电气接线图，核实与发动机冷却液温度传感器（低温）共用公共电气接地/回路的所有传感器没有现行故障代码。

其他故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 参考相应的故障代码。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器（低温）。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器（低温）上断开发动机线束接头。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。

损坏的触针？
是 否

只要触针损坏，则需维修或更换发动机线束或发动机冷却液温度传感器（低温）。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装适当的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机冷却液温度传感器（低温）。参考相关步骤表中的步骤 019-019。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器（低温）上断开发动机线束。

采取措施

检查发动机冷却液温度传感器的电阻（低温）。

  • 测量发动机冷却液温度传感器信号（低温）触针与发动机冷却液温度传感器回路（低温）触针之间的电阻。

600 欧姆至 36 千欧？
是 否
无须维修

更换发动机冷却液温度传感器（低温）。参考相关步骤表中的步骤 019-019。

转至 2C

转至 5A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器（低温）上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机冷却液温度传感器（低温）接头的每个触针与发动机缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

更换发动机冷却液温度传感器（低温）。参考相关步骤表中的步骤 019-019。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器（低温）和 CM2358 上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

损坏的触针？
是 否

只要触针损坏，则需维修或更换发动机线束或延长线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 上断开发动机线束。
  • 从发动机冷却液温度传感器（低温）上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的发动机冷却液温度回路（低温）触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的发动机冷却液温度信号（低温）触针与发动机线束接头中的所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查与发动机缸体接地之间是否存在对地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器（低温）上断开发动机线束。
  • 从 CM2358 上断开发动机线束。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量发动机线束接头中的发动机冷却液温度信号（低温）触针与发动机缸体接地之间的电阻。
  • 测量发动机线束接头中的发动机冷却液温度回路（低温）触针与发动机缸体接地之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器（低温）上断开发动机线束接头。
  • 从 CM2358 上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机冷却液温度传感器（低温）接头中的信号触针与 CM2358 上的传感器信号触针之间的电阻。
  • 测量发动机冷却液温度传感器（低温）接头中的回路触针与 CM2358 上的回路触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应。

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液温度传感器（低温）上断开发动机线束。
  • 连接电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 使用电子服务工具，核实故障代码。

注：断开传感器时故障代码 2111 将变为现行状态。

故障代码 2112 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同当地康明斯特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定代码并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-五月-2015


故障代码 2113 - 冷却液温度 2 (LT) - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2111 或 2112 为现行状态？
步骤 2. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作 1 分钟以上。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2111 或 2112 为现行状态？
是 否
无须维修

参考第 TS 节中的冷却液温度高于正常值 - 低温电路故障诊断症状树。

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定代码并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-五月-2015


故障代码 2114 - 冷却液温度 2 (LT) - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查发动机控制模块 (ECM) 是否出现现行故障代码。 | 故障代码 2111 和 2112 为现行状态？
步骤 2. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作发动机 1 分钟以上。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2111 和 2112 为现行状态？
是 否
无须维修

参考第 TS 节中的冷却液温度高于正常值 - 低温电路故障诊断症状树。

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定代码并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-五月-2015


故障代码 2115 - 发动机冷却液压力 2 (LT) 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却液压力传感器 | 参考步骤 019-016 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 386 为现行状态？
步骤 2. | 检查发动机冷却液压力传感器（低温）。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 损坏的触针？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56 VDC？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 损坏的触针？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 2115 为非现行状态？
 | 步骤 4B. 检查 CM2358 信号触针电阻。 | 小于 100 千欧。
步骤 5. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。
  • 使用特定发动机电气接线图，核实与发动机冷却液压力传感器（低温）共用公共电源的所有传感器没有现行故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

参考传感器电源故障代码 386。

转至 2A

向导步骤 2 - 检查发动机冷却液压力传感器（低温）。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液压力传感器（低温）上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。

损坏的触针？
是 否

只要触针损坏，则需维修或更换发动机线束或发动机冷却液压力传感器（低温）。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机冷却液压力传感器（低温）。参考相关步骤表中的步骤 019-016。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接电子服务工具。

采取措施

检查发动机冷却液压力传感器（低温）电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将发动机冷却液压力传感器（低温）抽头电缆安装到传感器和传感器线束接头之间。
  • 连接电子服务工具。

采取措施

检查发动机冷却液压力传感器（低温）信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。

0.46 至 4.56 VDC？
是 否
无须维修

更换发动机冷却液压力传感器（低温）。参考相关步骤表中的步骤 019-016。

转至 3A

转至 5A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机冷却液压力传感器（低温）和 CM2358 上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

损坏的触针？
是 否

维修损坏的触针。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上断开发动机线束，如有配备。
  • 从发动机冷却液压力传感器（低温）上断开发动机线束。
  • 从所有与发动机冷却液压力传感器（低温）共用电源或回路的传感器上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 测量发动机线束接头中的发动机冷却液压力电源（低温）触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的发动机冷却液压力回路（低温）触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的发动机冷却液压力信号（低温）触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上断开发动机线束，如有配备。
  • 从发动机冷却液压力传感器（低温）上断开发动机线束。

采取措施

检查线束中是否开路。

  • 测量发动机线束接头中的发动机冷却液压力回路（低温）触针与发动机线束传感器接头中的发动机冷却液压力回路（低温）触针之间的电阻。
  • 测量发动机线束接头中的发动机冷却液压力信号（低温）触针与发动机线束传感器接头中的发动机冷却液压力信号（低温）触针之间的电阻。
  • 测量发动机线束接头中的发动机冷却液压力电源（低温）触针与发动机线束传感器接头中的发动机冷却液压力电源（低温）触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应

向导步骤 4A - 检查相应的 CM23580 响应。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开发动机冷却液压力传感器（低温）接头。
  • 连接电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 使用电子服务工具，核实故障代码。

注：断开传感器时故障代码 2116 将变为现行状态。

故障代码 2115 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 CM2358 信号触针电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 上断开 50-针 A Deutsch™ 接头。
  • 从 CM2358 上断开 50-针 B Deutsch™ 接头。
  • 从 CM2358 上断开 50-针 C Deutsch™ 接头。

采取措施

检查 CM2358 信号触针电阻。

  • 测量 CM2358 上的发动机冷却液压力信号（低温）触针与 CM2358 传感器电源电路 1 号触针之间的电阻。

小于 100 千欧？
是 否
无须维修

请联系最近的 Cummins® 特约维修站。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定代码并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2015


故障代码 2116 - 发动机冷却液压力 2 (LT) 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却液压力传感器 | 参考步骤 019-016 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 352 为现行状态？
步骤 2. | 检查发动机冷却液压力传感器（低温）。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 损坏的触针？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56-VDC？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 损坏的触针？
 | 步骤 3B. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 2116 为非现行状态？
 | 步骤 4B. 检查 CM2358 信号触针电阻。 | 小于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行代码。 | 故障代码 2116 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。
  • 使用特定发动机电气接线图，核实与发动机冷却液压力传感器（低温）共用公共电源的所有传感器没有现行故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

参考传感器电源故障代码 352。

转至 2A

向导步骤 2 - 检查发动机冷却液压力传感器（低温）。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电
  • 将运行/停止/自动开关置于停止模式
  • 从发动机冷却液压力传感器（低温）上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。

损坏的触针？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或发动机冷却液压力传感器（低温）。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。.
  • 更换发动机冷却液压力传感器（低温）。参考相关步骤表中的步骤 019-016。.

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接电子服务工具。

采取措施

检查发动机冷却液压力传感器（低温）电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式
  • 将发动机冷却液压力传感器（低温）抽头电缆安装到传感器和传感器线束接头之间。
  • 连接电子服务工具。

采取措施

检查发动机冷却液压力传感器（低温）信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。

0.46 至 4.56-VDC？
是 否
无须维修

更换发动机冷却液压力传感器（低温）。

参考相关步骤表中的步骤 019-016。.

转至 3A

转至 5A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电
  • 将运行/停止/自动开关置于停止模式
  • 从发动机冷却液压力传感器（低温）和 CM2358 上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

损坏的触针？
是 否

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。.

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电
  • 将运行/停止/自动开关置于停止模式
  • 从延长线束上（如果存在）断开发动机线束。
  • 从发动机冷却液压力传感器（低温）上断开发动机线束。
  • 从所有与发动机冷却液压力传感器（低温）共用电源或回路的传感器上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 测量发动机线束接头中的发动机冷却液压力传感器（低温）电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的发动机冷却液压力传感器（低温）回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的发动机冷却液压力传感器（低温）信号触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。.

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电
  • 将运行/停止/自动开关置于停止模式
  • 从延长线束上（如果存在）断开发动机线束。
  • 从发动机冷却液压力传感器（低温）上断开发动机线束。

采取措施

检查线束中是否开路。

  • 测量发动机线束接头中的发动机冷却液压力传感器回路（低温）触针与发动机线束传感器接头中的发动机冷却液压力传感器回路（低温）触针之间的电阻。
  • 测量发动机线束接头中的发动机冷却液压力传感器信号（低温）触针与发动机线束传感器接头中的发动机冷却液压力传感器信号（低温）触针之间的电阻。
  • 测量发动机线束接头中的发动机冷却液压力传感器电源（低温）触针与发动机线束传感器接头中的发动机冷却液压力传感器电源（低温）触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式
  • 断开发动机冷却液压力传感器（低温）接头
  • 连接电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 在传感器接头的发动机冷却液压力传感器回路（低温）电源触针与发动机冷却液压力传感器回路（低温）信号触针之间连接一条跨接导线。
  • 30 秒后，检查 CM2358 的响应是否正确。
  • 使用电子服务工具读取故障代码。

注：安装跨接导线时故障代码 2115 将变为现行状态。

故障代码 2116 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 CM2358 信号触针电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式
  • 从 CM2358 上断开 50-针 A Deutsch 接头。
  • 从 CM2358 上断开 50-针 B Deutsch 接头。
  • 从 CM2358 上断开 50-针 C Deutsch 接头。

采取措施

检查 CM2358 信号触针电阻。

  • 测量 CM2358 上的发动机冷却液压力传感器信号（低温）触针与 CM2358 传感器电源电路 1 号回路触针之间的电阻。

小于 100 千欧？
是 否
无须维修

请联系最近的 Cummins® 特约维修站。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行代码。

条件

  • 连接所有部件
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2116 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断及排除或同所在地区的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式
  • 连接所有部件
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成。

转至 相应的故障诊断与排除图表

上次改进日期: 15-六月-2015


故障代码 2117 - 发动机冷却液压力 2 (LT) - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2115 或 2116 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 2117 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2115 或 2116 为现行状态？
是 否
无须维修

参考 QSV91-G6 CM2358 V101 系列发动机（公告号 4332687）中的冷却液压力（低温）低于正常值故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件
  • 连接电子服务工具。
  • 使钥匙开关电路通电。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 28-七月-2015


故障代码 2121 - 1 号气缸 (A1) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2837、2484 或 641 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 核实故障代码为非现行状态。 | 故障代码 2121 为非现行状态？
 | 步骤 2C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2837、2484 或 641 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2C

转至 1A

向导步骤 2C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE® 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2122 - 5 号气缸 (A3) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2838、2485 或 642 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 核实故障代码为非现行状态。 | 故障代码 2122 为非现行状态？
 | 步骤 2C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2838、2485 或 642 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2122 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2C

转至 1A

向导步骤 2C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2123 - 5 号气缸 (A3) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2839、2486 或 643 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 核实故障代码为非现行状态。 | 故障代码 2123 为非现行状态？
 | 步骤 2C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2839、2486 或 643 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2123 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2C

转至 1A

向导步骤 2C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2124 - 7 号气缸 (A4) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2841、2487 或 644 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 核实故障代码为非现行状态。 | 故障代码 2124 为非现行状态？
 | 步骤 2C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2841、2487 或 644 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2124 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2C

转至 1A

向导步骤 2C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2125 - 9 号气缸 (A5) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2842、2488 或 645 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 核实故障代码为非现行状态。 | 故障代码 2125 为非现行状态？
 | 步骤 2C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2842、2488 或 654 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2125 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2C

转至 1A

向导步骤 2C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2126 - 11 号气缸 (A6) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2843、2489 或 646 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 核实故障代码为非现行状态。 | 故障代码 2126 为非现行状态？
 | 步骤 2C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2843、2489 或 646 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2126 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2C

转至 1A

向导步骤 2C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2127 - 13 号气缸 (A7) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2844、2491 或 647 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 核实故障代码为非现行状态。 | 故障代码 2127 为非现行状态？
 | 步骤 2C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2844、2491 或 647 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2127 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2C

转至 1A

向导步骤 2C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2128 - 15 号气缸 (A8) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2845、2492 或 648 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 核实故障代码为非现行状态。 | 故障代码 2128 为非现行状态？
 | 步骤 2C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2845、2492 或 648 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2128 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2C

转至 1A

向导步骤 2C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2131 - 2 号气缸 (B1) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2847、2494 或 652 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 核实故障代码为非现行状态。 | 故障代码 2131 为非现行状态？
 | 步骤 2C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2847、2494 或 652 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2131 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2C

转至 1A

向导步骤 2C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2132 - 4 号气缸 (B2) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2848、2495 或 653 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 核实故障代码为非现行状态。 | 故障代码 2132 为非现行状态？
 | 步骤 2C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2848、2495 或 653 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2132 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2C

转至 1A

向导步骤 2C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2133 - 6 号气缸 (B3) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2849、2496 或 654 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 核实故障代码为非现行状态。 | 故障代码 2133 为非现行状态？
 | 步骤 2C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2849、2496 或 654 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2133 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2C

转至 1A

向导步骤 2C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2134 - 8 号气缸 (B4) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2851、2497 或 655 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 核实故障代码为非现行状态。 | 故障代码 2134 为非现行状态？
 | 步骤 2C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2851、2497 或 655 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2134 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2C

转至 1A

向导步骤 2C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2135 - 10 号气缸 (B5) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2852、2498 或 656 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 核实故障代码为非现行状态。 | 故障代码 2135 为非现行状态？
 | 步骤 2C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2852、2498 或 656 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2135 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2C

转至 1A

向导步骤 2C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2136 - 12 号气缸 (B6) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2853、2499 或 657 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 核实故障代码为非现行状态。 | 故障代码 2136 为非现行状态？
 | 步骤 2C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2853、2499 或 657 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2136 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2C

转至 1A

向导步骤 2C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2137 - 14 号气缸 (B7) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2854、2511 或 658 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 核实故障代码为非现行状态。 | 故障代码 2137 为非现行状态？
 | 步骤 2C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2854、2511 或 658 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2137 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2C

转至 1A

向导步骤 2C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2138 - 16 号气缸 (B8) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2855、2512 或 2144 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 核实故障代码为非现行状态。 | 故障代码 2138 为非现行状态？
 | 步骤 2C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2855、2512 或 2144 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2138 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2C

转至 1A

向导步骤 2C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2144 - 16 号气缸 (B8) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2855 或 2512 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 钥匙开关电路通电
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2855 或 2512 为现行状态？
是 否
无须维修

参考第 TF 节中的排气温度高（单缸）和排气温度高（多缸）故障代码故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 运行/停止/自动开关处于停止模式
  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 13-五月-2013


故障代码 2155 - 后置机油滤清器压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383871
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK60 G CM2358 K110 | 4383871

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机机油压力传感器（后置滤清器）。 |
 | 步骤 1A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 1C. 检查传感器信号电压。 | 0.46 至 4.56-VDC？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 是否响应。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 2155 为非现行状态？
 | 步骤 3B. 检查 CENSE™ 模块信号触针电阻。 | 小于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机机油压力传感器（后置滤清器）。

向导步骤 1A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油压力传感器（后置滤清器）上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换机油压力传感器。

  • 使用电气触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换发动机机油压力传感器。参考相关步骤表中的步骤 019-066。

无须维修

转至 5A

转至 2B

向导步骤 1B - 检查传感器的电源电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机机油压力传感器（后置滤清器）电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 1C - 检查传感器信号电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将压力传感器抽头电缆安装到传感器和线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机机油压力传感器（后置滤清器）信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。

0.46 至 4.56-VDC？
是 否
无须维修

  • 更换发动机机油压力传感器。参考相关步骤表中的步骤 019-066。

转至 3A

转至 5A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查 OEM 线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从发动机机油压力传感器（后置滤清器）和 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束。

  • 使用电气触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 2B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从发动机机油压力传感器（后置滤清器）上断开发动机线束。
  • 从所有与机油压力传感器（后置滤清器）共用电源或回路的传感器上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 测量发动机线束接头中的发动机机油压力传感器（后置滤清器）电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的发动机机油压力传感器（后置滤清器）回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的发动机机油压力传感器（后置滤清器）信号触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图识别接头和触针。
  • 有关通用电阻测量方法，参考下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 2C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从发动机机油压力传感器（后置滤清器）上断开发动机线束。

采取措施

检查回路导线是否开路。

  • 测量发动机线束接头中的发动机机油压力传感器（后置滤清器）回路触针与发动机线束传感器接头中的发动机机油压力传感器（后置滤清器）回路触针之间的电阻。
  • 测量发动机线束接头中的发动机机油压力传感器（后置滤清器）信号触针与发动机线束传感器接头中的发动机机油压力传感器（后置滤清器）信号触针之间的电阻。
  • 测量发动机线束接头中的发动机机油压力传感器（后置滤清器）电源触针与发动机线束传感器接头中的发动机机油压力传感器（后置滤清器）电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图识别接头和触针。
  • 使用下述步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 3 - 检查 ECM 的响应。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开发动机机油压力传感器（后置滤清器）接头。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具核实故障代码。

断开传感器时故障代码 2154 将变为现行状态。

故障代码 2155 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 3B - 检查 ECM 信号触针电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 ECM 上断开主线束接头。

采取措施

检查 ECM 信号触针电阻。

  • 测量 ECM 上的机油压力信号触针与 ECM 传感器电源电路回路触针之间的电阻。
  • 使用以下步骤了解通用测量方法。参考第 19 节中的步骤 019-360。

小于 100 千欧？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 2184 - 电子燃料喷射控制阀电路 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 441 或 442 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 2184 为非现行状态？
步骤 2. | 检查燃料控制阀和电路。 |
 | 步骤 2A. 检查燃料控制阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃料控制阀中是否存在开路。 | 2 到 5 欧姆？
 | 步骤 2C. 检查燃料控制阀中是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查燃料系统。 |
 | 步骤 4A. 核实辅助燃料系统。 | 该系列发动机的压力是否正确？
 | 步骤 4B. 检查燃料控制阀是否卡在开启位置。 | 在钥匙开关接通后 50 秒内第二级燃料压力是否下降？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441 或 442 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2184 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃料控制阀和电路。

向导步骤 2A - 检查燃料控制阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃料控制阀。

采取措施

检查发动机线束和燃料控制阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从发动机线束上断开燃料控制阀。

采取措施

检查是否开路。

  • 测量燃料控制阀接头中燃料控制阀输出触针与燃料控制阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

2 到 5 欧姆？
是 否
无须维修

  • 更换燃料控制阀。
  • 使用 INSITE™ 电子服务工具复位燃料表。

转至 2C

转至 4A

向导步骤 2C - 检查燃料控制阀中是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃料控制阀。

采取措施

检查燃料控制阀输出是否对地短路。

  • 测量燃料控制阀接头中燃料控制阀电源触针与（接地）之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

  • 更换燃料控制阀。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头。

采取措施

检查发动机线束和 ECM 接头 1 触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头 1 或发动机线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。
  • 从发动机线束上断开燃料控制阀。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 1 号接头中燃料控制阀输出触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中燃料控制阀输出线存在触针对地短路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。
  • 从发动机线束上断开燃料控制阀。

采取措施

检查是否存在触针之间短路。

  • 测量发动机线束 ECM 1 号接头中燃料控制阀电源触针与发动机 1 号接头中所有其他触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中燃料控制阀电源触针与发动机 2 号接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到燃料控制阀电源导线中触针之间短路。

维修损坏的触针。只要触针损坏，则更换发动机线束。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查燃料系统。

向导步骤 4A - 检查燃料控制阀是否卡住。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查燃料控制阀是否卡住。

  • 当钥匙开关接通时，使用 INSITE™ 电子服务工具监测第二级燃料压力。

如果燃料控制阀卡在开启位置，则未燃烧的燃料将涌入发动机并从排气系统流出。

在钥匙开关接通后 50 秒内第二级燃料压力是否下降？
是 否

检测到燃料控制阀损坏。

更换燃料控制阀。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 2186（源地址 00）- 传感器电源 4 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码 | 故障代码 2186 为现行状态？
步骤 2. | 检查连接到传感器电源 4 电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源 4 电源和回路的排气温度传感器和电路。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
 | 步骤 2B. 检查连接到传感器电源 4 电源和回路的节气门压差传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查电路的响应。 |
 | 步骤 2C. 检查连接到传感器电源 4 电源和回路的发动机位置传感器和电路。 | 触针脏污或损坏？
 | 步骤 2C-1. 检查电路的响应。 |
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 2186 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源 4 电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源 4 电源和回路的排气温度传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器 A1。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

对排气温度传感器 A1、A2、A3、A3、A4、A5、A6、A7 和 A8 重复该步骤。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器 A1。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

对排气温度传感器 A1、A2、A3、A3、A4、A5、A6、A7 和 A8 重复该步骤。

故障代码 2186 为现行状态？
是 否
无须维修

更换排气温度传感器。

转至 2B

转至 4A

向导步骤 2B - 检查连接到传感器电源 4 电源和回路的节气门压差传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开节气门压差传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B-1

向导步骤 2B-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 否
无须维修

更换节气门压差传感器。

转至 2C

转至 4A

向导步骤 2C - 检查连接到传感器电源 4 电源和回路的发动机位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机位置传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2C-1

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 否
无须维修

更换发动机位置传感器。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-六月-2015


故障代码 2186（源地址 01）- 传感器电源 4 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行故障代码 | 故障代码 2186 为现行状态？
步骤 2. | 检查连接到传感器电源 4 电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源 4 电源和回路的排气温度传感器和电路。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 2186 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源 4 电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源 4 电源和回路的排气温度传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器 B1。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

对排气温度传感器 B1、B2、B3、B3、B4、B5、B6、B7 和 B8 重复该步骤。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气温度传感器 B1。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

对排气温度传感器 B1、B2、B3、B3、B4、B5、B6、B7 和 B8 重复该步骤。

故障代码 2186 为现行状态？
是 否
无须维修

更换排气温度传感器。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-六月-2015


故障代码 2191 - 进气歧管绝对压力传感器与压缩机出口压力传感器不一致 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
中冷器 | 参考步骤 010-001。 | QSK60 G CM2358 K110 | 4383781
空气滤清器滤芯 | 参考步骤 010-014 | QSK60 G CM2358 K110 | 4383781
涡轮增压器 | 参考步骤 010-033 | QSK60 G CM2358 K110 | 4383781
排气阻力 | 参考步骤 011-009 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查发动机控制模块 (ECM) 有无现行故障代码 2191。 | 故障代码 2191 为现行状态？
 | 步骤 1B. 检查 ECM 是否存在多个现行故障代码。 | 故障代码 153、154、155、354、355、488、2113、2114、2517 和/或 2518？
步骤 2. | 检查空气滤清器有无过度阻塞。 |
 | 步骤 2A. 检查发动机空气滤清器阻力。 | 发动机空气滤清器阻塞？
 | 步骤 2B. 检查发动机室或容器的进气滤清器阻力，如有安装。 | 发动机室或容器进气滤清器阻塞？
步骤 3. | 检查废气排放。 |
 | 步骤 3A. 测量废气排放。 | 废气排放符合技术规范？
步骤 4. | 检查涡轮增压器。 |
 | 步骤 4A. 检查涡轮增压器有无损坏或过度磨损。 | 涡轮增压器是否损坏或不符合技术规范？
步骤 5. | 检查排气阻力。 |
 | 步骤 5A. 测量排气背压。 | 排气背压超出技术规范？
步骤 6. | 检查中冷器。 |
 | 步骤 6A. 检查中冷器芯有无阻塞或损坏。 | 中冷器芯阻塞或损坏？
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码 2191。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查 ECM 是否存在现行故障代码 2191。

  • 使用 INSITE™ 电子服务工具读取现行故障代码 2191。

故障代码 2191 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查 ECM 是否存在多个现行故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无多个现行/非现行故障代码。

  • 使用 INSITE™ 电子服务工具读取多个现行故障代码 153、154、155、354、355、488、2113、2114、2517 和/或 2518。

故障代码 153、154、155、354、355、488、2113、2114、2517 和/或 2518？
是 否

诊断现行故障代码。

 无须维修

转至第 TF 节中的相应故障代码故障排除步骤。

转至 2A

向导步骤 2 - 检查空气滤清器有无过度阻塞。

向导步骤 2A - 检查发动机空气滤清器阻力。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查发动机空气滤清器是否阻塞或有可导致过分阻塞的损坏。

发动机空气滤清器阻塞？
是 否

更换空气滤清器芯。

  • 参考相关步骤表中的步骤 010-014.

无须维修

转至 7A

转至 2B

向导步骤 2B - 检查发动机室或容器的进气滤清器阻力，如有安装。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 如果安装有发动机室或容器进气滤清器，仅执行导向步骤 2B。如果没有安装，转至导向步骤 3A

采取措施

检查发动机室或容器的进气滤清器阻力或可能导致过大阻力的损坏。

有关发动机室或容器空气滤清器阻力技术规范和检查步骤，参见设备制造商维修信息。

发动机室或容器进气滤清器阻塞？
是 否

更换发动机室或容器空气滤清器滤芯。

  • 有关发动机室或容器空气滤清器滤芯的更换步骤，参见设备制造商维修信息。

 无须维修

转至 7A

转至 3A

向导步骤 3 - 检查废气排放。

向导步骤 3A - 测量废气排放。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，关闭发电机断路器，并应用额定负载。

采取措施

检查废气排放是否符合技术规范。

  • 使用排气分析仪核实发动机废气排放没有过稀运转。

废气排放符合技术规范？
是 否
无须维修

纠正废气排放。

  • 使用 INSITE™ 电子服务工具调整废气排放。

转至 4A

转至 7A

向导步骤 4 - 检查涡轮增压器。

向导步骤 4A - 检查涡轮增压器有无损坏或过度磨损。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查涡轮增压器轴承径向间隙、轴承轴向间隙和叶轮有无损坏或超出技术规范的状况。

  • 检查涡轮增压器轴向间隙。
  • 检查涡轮增压器径向间隙。

检查涡轮和叶轮是否损坏或过度磨损。如果检测到损坏，请联系 ABB 安排维修。

涡轮增压器是否损坏或不符合技术规范？
是 否

更换涡轮增压器。

  • 参考相关步骤表中的步骤 010-033。

 无须维修

转至 7A

转至 5A

向导步骤 5 - 检查排气阻力。

向导步骤 5A - 检查排气背压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，关闭发电机断路器，并应用额定负载。

采取措施

检查确认未超出排气背压技术规范。

  • 测量排气背压。参考相关步骤表中的步骤 011-009。

排气背压超出技术规范？
是 否

检查排气系统和相关部件，并清除阻塞。

  • 参考设备制造商维修信息。

更换导致阻塞的排气系统部件。

  • 参考设备制造商维修信息。

 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查中冷器。

向导步骤 6A - 检查中冷器是否阻塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查确认中冷器芯没有阻塞或损坏。

  • 检查中冷器芯。参考相关步骤表中的步骤 010-001。

中冷器芯阻塞或损坏？
是 否
无须维修

清洁或更换中冷器芯。

  • 清洁或更换中冷器芯。参考相关步骤表中的步骤 010-001。

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 31-五月-2018


故障代码 2217 - 发动机控制模块标定程序存储器 (RAM) 破坏 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在多个现行故障代码。 | 故障代码 343、346、441、442、1826、2294 和/或 2863 为现行状态？
步骤 2. | 标定 ECM。 |
 | 步骤 2A. 标定 ECM。 | 标定下载成功？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在多个现行故障代码。

条件

  • 将运行/停止/自动开关置于停止模式
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 是否存在多个现行故障代码。

  • 使用 INSITE™ 电子服务工具检查有无多个现行故障代码。

故障代码 343、346、441、442、1826、2294 和/或 2863 为现行状态？
是 否

使用相应的故障诊断指南诊断故障代码。

参考第 19 节中的步骤 019-362。

转至 相应的故障代码诊断树。

转至 3A

向导步骤 2 - 标定 ECM。

向导步骤 2A - 标定 ECM。

条件

  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

标定 ECM。

  • 使用 INSITE™ 电子服务工具标定 ECM。参考第 19 节中的步骤 019-032。
  • 如需要，对每个发动机 ECM 重复该步骤。

标定下载成功？
是 否
无须维修

更换右排或左排 ECM 或父 ECM，如适用。

参考相关步骤表中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 2281 - 发动机 11 号气缸 (B6) 爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2282 或 3122 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 2281 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2282 或 3122 为现行状态？
是 否
无须维修

参考 QSV91-G6 CM2358 V101 维修手册（公告号 4332687）第 TS 节中的发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2281 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行发动机超过一分钟。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 15-五月-2013


故障代码 2282 - 发动机 11 号气缸 (A6) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3122 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 2282 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3122 为现行状态？
是 否
无须维修

参考 QSV91-G6 CM2358 V101 维修手册（公告号 4332687）第 TS 节中的发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2282 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行发动机超过一分钟。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 15-五月-2013


故障代码 2313 - 燃料控制阀电磁阀驱动器 2 电路 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃料供应执行器 |
 | 步骤 1A. 检查燃料供应执行器和接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查故障代码。 | 故障代码 2313 为非现行状态？
 | 步骤 1C. 检查燃料供应执行器的电阻。 | 0.1-0.8 欧姆？
 | 步骤 1D. 检查是否对地短路。 | 是否大于 100 千欧？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查整个电路的电阻。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查发动机线束是否对电源短路。 | 小于 1.5 VDC？
 | 步骤 2E. 检查故障代码。 | 故障代码 2313 为非现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查燃料供应执行器

向导步骤 1A - 检查燃料供应执行器和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃料供应执行器上断开发动机线束。

采取措施

检查发动机线束和燃料供应执行器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机，并怠速运转3分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2313 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1C

向导步骤 1C - 检查燃料供应执行器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃料供应执行器上断开发动机线束。
  • 数字式万用表设置到低电阻档位，并校零。

采取措施

检查燃料供应执行器中是否存在开路。

  • 测量后燃料供应执行器的（+）触针与后燃料供应执行器（-）触针之间的电阻。

注：由于执行器的电阻通常都很低，必须将数字万用表置于低电阻档，并校零，以便准确测量电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

0.1-0.8 欧姆？
是 否
无须维修

更换燃料供应执行器。

转至 1D

转至 3A

向导步骤 1D - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃料供应执行器上断开发动机线束。

采取措施

检查燃料供应执行器是否对地短路。

测量下列后燃料供应执行器的触针与发动机缸体接地之间的电阻：

  • 后燃料供应执行器 (+) 触针。
  • 后燃料供应执行器（-）触针。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换燃料供应执行器。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查整个电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到燃料供应执行器上。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查整个电路。

  • 测量发动机线束ECM接头的后燃料供应执行器（+）触针与后燃料供应执行器（-）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃料供应执行器上断开发动机线束。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束是否短路。

测量下列发动机线束ECM接头的触针与发动机线束ECM接头中所有其他触针之间的电阻：

  • 后燃料供应执行器（+）触针
  • 后燃料供应执行器（-）触针。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查发动机线束是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃料供应执行器上断开发动机线束。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束内有无对电源短路的电路。

测量下列发动机线束ECM接头的触针与发动机缸体接地之间的电压：

  • 后燃料供应执行器（+）触针
  • 后燃料供应执行器（-）触针。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

小于 1.5 VDC？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机，并怠速运转3分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2313 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A

转至 维修完成

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 12-五月-2015


故障代码 2427 - 燃气控制阀 1 出口压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
燃料压力传感器 | 参考步骤 019-188。 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824776 - 压力传感器抽头电缆，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 227 为现行状态？
步骤 2. | 检查燃料出口压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 损坏的触针？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56-VDC？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 损坏的触针？
 | 步骤 3B. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 模块的响应。 |
 | 步骤 4A. 检查相应的 CM2358 模块响应。 | 故障代码 2427 为非现行状态？
 | 步骤 4B. 检查 CM2358 模块信号触针电阻。 | 小于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行状态。 | 故障代码 2427 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。
  • 使用特定发动机电气接线图，核实与燃料出口压力传感器共用公共电源的所有传感器没有现行故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

参考传感器电源故障代码 227。

转至 2A

向导步骤 2 - 检查燃料出口压力。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从燃料出口压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

损坏的触针？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或机油压力传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。.
  • 更换燃料出口压力传感器。参考相关步骤表中的步骤 019-188。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将发动机机油压力传感器电路（后置滤清器）抽头电缆安装到传感器和传感器线束接头之间。
  • 连接电子服务工具。

采取措施

检查发动机机油压力传感器电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将压力传感器抽头电缆安装到传感器和线束接头之间。
  • 连接电子服务工具。

采取措施

检查燃料出口压力传感器信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。

0.46 至 4.56-VDC？
是 否
无须维修

更换燃料出口压力传感器。参考相关步骤表中的步骤 019-061。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查 OEM 线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从燃料出口压力传感器电路和 CM2358 模块上断开发动机线束。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

损坏的触针？
是 否

维修损坏的触针。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。.

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从燃料出口压力传感器上断开发动机线束。
  • 从所有与燃料出口压力传感器共用电源或回路的传感器上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 测量发动机线束接头中的燃料出口压力电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的燃料出口压力回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的燃料出口压力信号触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。.

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从燃料出口压力传感器上断开发动机线束。

采取措施

检查线束中是否开路。

  • 测量发动机线束接头中的发动机机油压力传感器电路（后置滤清器）回路触针与发动机线束传感器接头中的发动机机油压力传感器电路（后置滤清器）回路触针之间的电阻。
  • 测量发动机线束接头中的发动机机油压力传感器电路（后置滤清器）信号触针与发动机线束传感器接头中的发动机机油压力传感器电路信号触针之间的电阻。
  • 测量发动机线束接头中的发动机机油压力传感器电路电源触针与发动机线束传感器接头中的发动机机油压力传感器电路电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。.

转至 4A

转至 4A

向导步骤 4 - 检查 CM2358 模块的响应。

向导步骤 4A - 检查 CM2358 模块响应是否正确。

条件

  • 钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开发动机机油压力传感器电路（后置滤清器）接头。

采取措施

检查相应的 CM2358 模块响应。

  • 使用电子服务工具，核实故障代码。

注：断开传感器时故障代码 2428 将变为现行状态。

故障代码 2427 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 CM2358 模块信号触针电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 模块上断开主线束接头。

采取措施

检查 CM2358 模块信号触针电阻。

  • 测量 CM2358 模块上的机油压力信号触针与 CM2358 模块传感器电源电路回路触针之间的电阻。

小于 100 千欧？
是 否
无须维修

请联系最近的 Cummins® 特约维修站。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2427 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或与最近的 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2428 - 燃气控制阀 1 出口压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
燃料压力传感器 | 参考步骤 019-188。 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查发动机控制模块 (ECM) 是否出现现行故障代码。 | 故障代码 352 为现行状态？
步骤 2. | 检查燃料出口压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 损坏的触针？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56-VDC？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 损坏的触针？
 | 步骤 3B. 检查触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 CM2358 的响应 |
 | 步骤 4A. 检查 CM2358 响应是否正确。 | 故障代码 2428 为非现行状态？
 | 步骤 4B. 检查 CM2358 信号触针电阻。 | 小于 100 千欧。
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行代码。 | 故障代码 2428 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。
  • 使用特定发动机电气接线图，核实与燃料出口压力传感器共用公共电源的所有传感器没有现行故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

参考传感器电源故障代码 227。

转至 2A

向导步骤 2 - 检查燃料出口压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从燃料出口压力传感器上断开发动机线束接头。

采取措施

检查传感器和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

损坏的触针？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或燃料出口压力传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。.
  • 更换燃料出口压力传感器。参考相关步骤表中的步骤 019-188。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接电子服务工具。

采取措施

检查燃料出口压力传感器电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接电子服务工具。

采取措施

检查燃料出口压力传感器信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。

0.46 至 4.56-VDC？
是 否
无须维修

  • 更换燃料出口压力传感器。参考相关步骤表中的步骤 019-188。

转至 3A

转至 5A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从燃料出口压力传感器和 CM2358 上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

损坏的触针？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或燃料出口压力传感器。

  • 使用电气触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针与触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从燃料出口压力传感器上断开发动机线束。
  • 从所有与燃料出口压力传感器共用电源或回路的传感器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的燃料出口压力电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的燃料出口压力回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的燃料出口压力信号触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。.

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从燃料出口压力传感器上断开发动机线束。

采取措施

检查线束中是否开路。

  • 测量发动机线束接头中的燃料出口压力回路触针与发动机线束接头中的燃料出口压力回路触针之间的电阻。
  • 测量发动机线束接头中的燃料出口压力信号触针与发动机线束接头中的燃料出口压力信号触针之间的电阻。
  • 测量发动机线束接头中的燃料出口压力电源触针与发动机线束接头中的燃料出口压力电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考步骤 019-204 和步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 CM2358 的响应

向导步骤 4A - 检查 CM2358 响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开燃料出口压力传感器接头。
  • 连接电子服务工具。

采取措施

检查 CM2358 响应是否正确。

  • 使用电子服务工具核实故障代码。

注：断开传感器时故障代码 2427 将变为现行状态。

故障代码 2428 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 CM2358 信号触针电阻。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 CM2358 上断开主线束接头。

采取措施

检查 CM2358 信号触针电阻。

  • 测量 CM2358 上的燃料出口压力信号触针与 CM2358 传感器电源电路 1 号触针之间的电阻。

小于 100 千欧？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2428 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 28-七月-2015


故障代码 2457 - 发动机多个气缸缺火 - 状态存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 电源故障代码为现行状态或高频计次？
 | 步骤 1B. 检查是否存在故障代码。 | 故障代码 277、687、1761、1799、2184、2313、3836、3847、3859 为现行状态或高频计次？
 | 步骤 1C. 检查是否存在故障代码。 | 发动机节气门故障代码为现行状态或高频计次？
 | 步骤 1D. 检查是否存在故障代码。 | 故障代码 459、462、2766 或 2767 为现行状态或高频计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在缺火发生的条件下运转。

  • 使用 INSITE™ 电子服务工具读取故障代码。

电源故障代码为现行状态或高频计次？
是 否

相应的故障代码诊断树。

 无须维修

转至 2A

转至 1B

向导步骤 1B - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在缺火发生的条件下运转。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 277、687、1761、1799、2184、2313、3836、3847、3859 为现行状态或高频计次？
是 否

相应的故障代码诊断树。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在缺火发生的条件下运转。

  • 使用 INSITE™ 电子服务工具读取故障代码。

发动机节气门故障代码为现行状态或高频计次？
是 否

相应的故障代码诊断树。

 无须维修

转至 2A

1D

向导步骤 1D - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，使其在缺火发生的条件下运转。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 459、462、2766 或 2767 为现行状态或高频计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定代码并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除该故障代码

  • 按照故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-六月-2015


故障代码 2458 - 2 号气缸 (B1) 排气温度 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
顶置机构 (OBC) | 参考步骤 003-006 | QSK50 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK50 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK50 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK50 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK50 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2457、2767、721、2494 和/或 2847 为现行状态？
步骤 2. | 检查气缸 2 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无污染或损坏。 | 火花塞污染或首先诊断气缸损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2458 为非现行状态，故障代码 2459 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 2 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 核实故障代码为非现行状态。 | 故障代码 2458 为非现行状态？
 | 步骤 6C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2457、2767、721、2494 和/或 2847 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 6A

转至 2A

向导步骤 2 - 检查气缸 2 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 检查电极有无机油污染的迹象。
  • 火花塞陶瓷损坏。

参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查气缸 2 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。参考相关步骤表中的步骤 013-024。

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

如有必要，更换点火线圈加长管 O 形圈。

  • 参考相关步骤表中的步骤 013-024。

转至 3B

转至 6A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头、触针和线束终端位置。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火模块接头中的点火电源触针与点火模块接头中的所有其他触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。

使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路。

  • 测量点火线束接头中的点火电源触针与点火线圈接头中的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头中的点火回路触针与点火线圈接头中的点火电源回路触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查排气温度线束。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。
  • 隔离发电机组 24 VDC 电源。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 2 排气温度传感器的响应。

  • 从气缸 2 和 4 上拆下排气温度传感器。
  • 将温度传感器从气缸 2 安装到气缸 4。
  • 将温度传感器从气缸 4 安装到气缸 2。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2458 为非现行状态，故障代码 2459 为现行状态。

故障代码 2458 为非现行状态，而故障代码 2459 为现行状态？
是 否
无须维修

  • 更换原来安装在 2 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 6A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于关闭模式。
  • 从气缸 2 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5-VDC 电源:

  • 使用万用表测量气缸 2 排气温度传感器线束的排气温度 5 伏电源触针和排气温度回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 2 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头、触针和线束终端位置。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 2 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量 CM2358 模块接头中的排气温度信号触针与 CM2358 模块接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。

使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 2 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针与排气温度传感器接头的排气温度 5 伏电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查气缸 2 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查顶置机构设置。

  • 检查气缸 2 的顶置机构设置是否正确。参考相关步骤表中的步骤 003-006。

气缸 2 顶置机构设置正确？
是 否
无须维修

转至下一故障诊断步骤。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2458 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6C

转至 1A

向导步骤 6C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 27-七月-2015


故障代码 2459 - 4 号气缸 (B2) 排气温度 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2457、2767、722、2495 和/或 2848 为现行状态？
步骤 2. | 检查气缸 4 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无污染或损坏。 | 火花塞污染或首先诊断气缸损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2459 为非现行状态，故障代码 2458 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 4 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 核实故障代码为非现行状态。 | 故障代码 2459 为非现行状态？
 | 步骤 6C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于停止模式。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2457、2767、722、2495 和/或 2848 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 6A

转至 2A

向导步骤 2 - 检查气缸 4 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 检查电极有无机油污染的迹象。
  • 火花塞陶瓷损坏。

参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查气缸 4 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于关闭模式。
  • 隔离发电机组 24 VDC 电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。参考相关步骤表中的步骤 013-024。

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

如有必要，更换点火线圈加长管 O 形圈。

  • 参考相关步骤表中的步骤 013-024。

转至 3B

转至 6A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头、触针和线束终端位置。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火模块接头中的点火电源触针与点火模块接头中的所有其他触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路。

  • 测量点火线束接头中的点火电源触针与点火线圈接头中的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头中的点火回路触针与点火线圈接头中的点火电源回路触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查排气温度线束。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。
  • 隔离发电机组 24 VDC 电源。
  • 运行/停止/自动开关处于关闭模式。

采取措施

检查气缸 4 排气温度传感器的响应。

  • 从气缸 4 和 2 上拆下排气温度传感器。
  • 将温度传感器从气缸 4 安装到气缸 2。
  • 将温度传感器从气缸 2 安装到气缸 4。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2459 为非现行状态，故障代码 2458 为现行状态。

故障代码 2459 为非现行状态，而故障代码 2458 为现行状态？
是 否
无须维修

  • 更换原来安装在 4 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 6A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于关闭模式。
  • 从气缸 4 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5-VDC 电源:

  • 使用万用表测量气缸 4 排气温度传感器线束的排气温度 5 伏电源触针和排气温度回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 4 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头、触针和线束终端位置。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 4 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量 CM2358 模块接头中的排气温度信号触针与 CM2358 模块接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 4 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针与排气温度传感器接头的排气温度 5 伏电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查气缸 4 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于关闭模式。

采取措施

检查顶置机构设置。

  • 检查气缸 4 的顶置机构设置是否正确。参考相关步骤表中的步骤 003-004。

气缸 4 顶置机构设置正确？
是 否
无须维修

转至下一故障诊断步骤。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2459 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6C

转至 1A

向导步骤 6C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-七月-2015


故障代码 2461 - 6 号气缸 (B3) 排气温度 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2457、2767、723、2496 和/或 2849 为现行状态？
步骤 2. | 检查气缸 6 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无污染或损坏。 | 火花塞污染或首先诊断气缸损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2461 为非现行状态，故障代码 2462 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 6 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 核实故障代码为非现行状态。 | 故障代码 2461 为非现行状态？
 | 步骤 6C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2457、2767、723、2496 和/或 2849 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 6A

转至 2A

向导步骤 2 - 检查气缸 6 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 检查电极有无机油污染的迹象。
  • 火花塞陶瓷损坏。

参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查气缸 6 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。参考相关步骤表中的步骤 013-024。

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

如有必要，更换点火线圈加长管 O 形圈。

  • 参考相关步骤表中的步骤 013-024。

转至 3B

转至 6A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头、触针和线束终端位置。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火模块接头中的点火电源触针与点火模块接头中的所有其他触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路。

  • 测量点火线束接头中的点火电源触针与点火线圈接头中的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头中的点火回路触针与点火线圈接头中的点火电源回路触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查排气温度线束。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。
  • 隔离发电机组 24 VDC 电源。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 4 排气温度传感器的响应。

  • 从气缸 6 和 8 上拆下排气温度传感器。
  • 将温度传感器从气缸 6 安装到气缸 8。
  • 将温度传感器从气缸 8 安装到气缸 6。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2461 为非现行状态，故障代码 2462 为现行状态。

故障代码 2461 为非现行状态，而故障代码 2462 为现行状态？
是 否
无须维修

  • 更换原来安装在 6 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 6A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于关闭模式。
  • 从气缸 6 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5-VDC 电源:

  • 使用万用表测量气缸 4 排气温度传感器线束的排气温度 5 伏电源触针和排气温度回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 6 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头、触针和线束终端位置。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 6 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量 CM2358 模块接头中的排气温度信号触针与 CM2358 模块接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 6 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针与排气温度传感器接头的排气温度 5 伏电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查气缸 6 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查顶置机构设置。

  • 检查气缸 6 的顶置机构设置是否正确。参考相关步骤表中的步骤 003-006。

气缸 6 顶置机构设置正确？
是 否
无须维修

转至下一故障诊断步骤。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2461 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6C

转至 1A

向导步骤 6C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-七月-2015


故障代码 2462 - 8 号气缸 (B4) 排气温度 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2457、2767、724、2497 和/或 2851 为现行状态？
步骤 2. | 检查气缸 8 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无污染或损坏。 | 火花塞污染或首先诊断气缸损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2462 为非现行状态，故障代码 2461 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 8 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 核实故障代码为非现行状态。 | 故障代码 2462 为非现行状态？
 | 步骤 6C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2457、2767、724、2497 和/或 2851 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 6A

转至 2A

向导步骤 2 - 检查气缸 8 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 检查电极有无机油污染的迹象。
  • 火花塞陶瓷损坏。

参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查气缸 8 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。参考相关步骤表中的步骤 013-024。

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

如有必要，更换点火线圈加长管 O 形圈。

  • 参考相关步骤表中的步骤 013-024。

转至 3B

转至 6A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头、触针和线束终端位置。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火模块接头中的点火电源触针与点火模块接头中的所有其他触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路。

  • 测量点火线束接头中的点火电源触针与点火线圈接头中的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头中的点火回路触针与点火线圈接头中的点火电源回路触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查排气温度线束。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。
  • 隔离发电机组 24 VDC 电源。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 4 排气温度传感器的响应。

  • 从气缸 8 和 6 上拆下排气温度传感器。
  • 将温度传感器从气缸 8 安装到气缸 6。
  • 将温度传感器从气缸 6 安装到气缸 8。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2461 为非现行状态，故障代码 2462 为现行状态。

故障代码 2462 为非现行状态，而故障代码 2461 为现行状态？
是 否
无须维修

  • 更换原来安装在 8 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 6A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于关闭模式。
  • 从气缸 8 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5-VDC 电源:

  • 使用万用表测量气缸 8 排气温度传感器线束的排气温度 5 伏电源触针和排气温度回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 8 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头、触针和线束终端位置。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 8 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量 CM2358 模块接头中的排气温度信号触针与 CM2358 模块接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 8 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针与排气温度传感器接头的排气温度 5 伏电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查气缸 8 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查顶置机构设置。

  • 检查气缸 8 的顶置机构设置是否正确。参考相关步骤表中的步骤 003-006。

气缸 6 顶置机构设置正确？
是 否
无须维修

转至下一故障诊断步骤。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2462 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6C

转至 1A

向导步骤 6C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-七月-2015


故障代码 2463 - 10 号气缸 (B5) 排气温度 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2457、2767、725、2498 和/或 2852 为现行状态？
步骤 2. | 检查气缸 10 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无污染或损坏。 | 火花塞污染或首先诊断气缸损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2463 为非现行状态，故障代码 2464 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 10 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 核实故障代码为非现行状态。 | 故障代码 2463 为非现行状态？
 | 步骤 6C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2457、2767、725、2498 和/或 2852 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 6A

转至 2A

向导步骤 2 - 检查气缸 10 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 检查电极有无机油污染的迹象。
  • 火花塞陶瓷损坏。

参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查气缸 10 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。参考相关步骤表中的步骤 013-024。

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

如有必要，更换点火线圈加长管 O 形圈。

  • 参考相关步骤表中的步骤 013-024。

转至 3B

转至 6A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头、触针和线束终端位置。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火模块接头中的点火电源触针与点火模块接头中的所有其他触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路。

  • 测量点火线束接头中的点火电源触针与点火线圈接头中的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头中的点火回路触针与点火线圈接头中的点火电源回路触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查排气温度线束。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。
  • 隔离发电机组 24 VDC 电源。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 4 排气温度传感器的响应。

  • 从气缸 10 和 12 上拆下排气温度传感器。
  • 将温度传感器从气缸 10 安装到气缸 12。
  • 将温度传感器从气缸 12 安装到气缸 10。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2461 为非现行状态，故障代码 2462 为现行状态。

故障代码 2463 为非现行状态，而故障代码 2464 为现行状态？
是 否
无须维修

  • 更换原来安装在 10 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 6A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于关闭模式。
  • 从气缸 10 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5-VDC 电源:

  • 使用万用表测量气缸 10 排气温度传感器线束的排气温度 5 伏电源触针和排气温度回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 10 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头、触针和线束终端位置。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 10 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否存在短路。

  • 测量 CM2358 模块接头中的排气温度信号触针与 CM2358 模块接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 10 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针与排气温度传感器接头的排气温度 5 伏电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查气缸 10 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查顶置机构设置。

  • 检查气缸 10 的顶置机构设置是否正确。参考相关步骤表中的步骤 003-006。

气缸 6 顶置机构设置正确？
是 否
无须维修

转至下一故障诊断步骤。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且发动机运行时间超过 1 分钟。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2463 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6C

转至 1A

向导步骤 6C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-七月-2015


故障代码 2464 - 12 号气缸 (B6) 排气温度 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2457 和/或 2767 为现行状态？
步骤 2. | 检查气缸 12 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无污染或损坏。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查气缸 12 的点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2464 为非现行状态，故障代码 2463 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 12 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 核实故障代码为非现行代码。 | 故障代码 2464 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2457 和/或 2767 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

无需维修。

  • 参考第 19 节中的步骤 019-362。

转至 6A

转至 2A

向导步骤 2 - 检查气缸 12 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 火花塞“J”接头损坏
  • 检查电极有无机油污染的迹象。
  • 火花塞陶瓷损坏。
  • 参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 钥匙开关电路断电
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查气缸 12 的点火线圈。

条件

  • 钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。参考相关步骤表中的步骤 013-024。

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

如有必要，更换点火线圈加长管 O 形圈。参考相关步骤表中的步骤 013-024。

转至 3B

转至 6A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头、触针和线束终端位置。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火模块接头中的点火电源触针与点火模块接头中的所有其他触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路。

  • 测量点火线束接头上的点火电源触针与点火线圈接头中的点火电源输入触针之间的电阻。
  • 测量点火线束接头中的点火回路触针与点火线圈接头中的点火回路触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。
  • 隔离发电机组 24 VDC 电源。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 12 排气温度传感器的响应。

  • 从气缸 12 和 10 上拆下排气温度传感器。
  • 将温度传感器从气缸 12 安装到气缸 10。
  • 将温度传感器从气缸 10 安装到气缸 12。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2464 为非现行状态，故障代码 2463 为现行状态。

故障代码 2464 为非现行状态，而故障代码 2463 为现行状态？
是 否

更换原来安装在 12 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查发动机线束和接头触针。

条件

  • 钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 12 排气温度传感器和 ECM 上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头、触针和线束终端位置。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

4.75 至 5.25 VDC？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4C

转至 6A

向导步骤 4C - 检查触针之间是否短路。

条件

  • 钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 12 排气温度传感器和 ECM 上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头中的排气温度信号触针与 ECM 接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4D

转至 6A

向导步骤 4D - 检查是否开路。

条件

  • 钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 12 排气温度传感器和 ECM 上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的排气温度信号触针与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 ECM 接头的排气温度回路触针与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查气缸 12 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查顶置机构设置。

  • 检查气缸 12 的顶置机构设置是否正确。参考相关步骤表中的步骤 003-006。

气缸 12 顶置机构设置正确？
是 否
无须维修

转至下一故障诊断步骤。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 2465 - 14 号气缸 (B7) 排气温度 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2457、2767、727、2511 和/或 2854 为现行状态？
步骤 2. | 检查气缸 14 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无污染或损坏。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查气缸 14 的点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2465 为非现行状态，故障代码 2466 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 14 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 核实故障代码为非现行代码。 | 故障代码 2465 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。
  • 将运行/停止/自动开关置于停止模式。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2457、2767、727、2511 和/或 2854 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

参考第 19 节中的步骤 019-362。

转至 6A

转至 2A

向导步骤 2 - 检查气缸 14 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 检查电极有无机油污染的迹象。
  • 火花塞陶瓷损坏。

参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查气缸 14 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。参考相关步骤表中的步骤 013-024。

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

如有必要，更换点火线圈加长管 O 形圈。参考相关步骤表中的步骤 013-024。

转至 3B

转至 6A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头、触针和线束终端位置。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火模块接头中的点火电源触针与点火模块接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路。

  • 测量点火线束接头中的点火电源触针与点火线圈接头中的点火电源输入触针之间的电阻。
  • 测量点火线束接头中的点火回路触针与点火线圈接头中的点火电源回路触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查排气温度线束。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。
  • 隔离发电机组 24 VDC 电源。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 16 排气温度传感器的响应。

  • 从气缸 14 和 16 上拆下排气温度传感器。
  • 将温度传感器从气缸 14 安装到气缸 16。
  • 将温度传感器从气缸 16 安装到气缸 14。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2465 为非现行状态，故障代码 2466 为现行状态。

故障代码 2465 为非现行状态，而故障代码 2466 为现行状态？
是 否
无须维修

  • 更换原来安装在 14 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 6A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于关闭模式。
  • 从气缸 14 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源:

  • 使用万用表测量气缸 14 排气温度传感器线束的排气温度 5 伏电源触针和排气温度回路触针之间的电压。
  • 使用电路图或电气接线图识别接头、触针和线束终端位置。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 14 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。

使用电路图或电气接线图识别接头、触针和线束终端位置。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 14 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 CM2358 模块接头中的排气温度信号触针与 CM2358 模块接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 14 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针与排气温度传感器接头的排气温度 5 伏电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查气缸 14 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查顶置机构设置。

  • 检查气缸 14 的顶置机构设置是否正确。参考相关步骤表中的步骤 003-006。

气缸 14 顶置机构设置正确？
是 否
无须维修

转至下一故障诊断步骤。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 核实故障代码为非现行代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

核实故障代码为非现行代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 2465 为非现行状态。

故障代码 2465 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成。

转至 相应的故障诊断及排除图表。

上次改进日期: 27-七月-2015


故障代码 2466 - 16 号气缸 (B8) 排气温度 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2457、2767、728、2512 和/或 2855 为现行状态？
步骤 2. | 检查气缸 16 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无污染或损坏。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查气缸 16 的点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2466 为非现行状态，故障代码 2465 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5 伏电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 16 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 气缸 16 顶置机构设置正确？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 核实故障代码为非现行状态。 | 故障代码 2466 为非现行状态？
 | 步骤 6C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2457、2767、728、2512 和/或 2855 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

参考第 19 节中的步骤 019-362。

转至 6A

转至 2A

向导步骤 2 - 检查气缸 16 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 检查电极有无机油污染的迹象。
  • 火花塞陶瓷损坏。

参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查气缸 16 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭位置。
  • 隔离发电机组 24 VDC 电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。参考相关步骤表中的步骤 013-024。

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

如有必要，更换点火线圈加长管 O 形圈。参考相关步骤表中的步骤 013-024。

转至 3B

转至 6A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏

对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头、触针和线束终端位置。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火模块接头中的点火电源触针与点火模块接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路。

  • 测量点火线束接头中的点火电源触针与点火线圈接头中的点火电源输入触针之间的电阻。
  • 测量点火线束接头中的点火回路触针与点火线圈接头中的点火电源回路触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查排气温度线束。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。
  • 隔离发电机组 24 VDC 电源。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 16 排气温度传感器的响应。

  • 从气缸 16 和 14 上拆下排气温度传感器。
  • 将温度传感器从气缸 16 安装到气缸 14。
  • 将温度传感器从气缸 14 安装到气缸 16。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2466 为非现行状态，故障代码 2465 为现行状态。

故障代码 2466 为非现行状态，而故障代码 2465 为现行状态？
是 否
无须维修

  • 更换原来安装在 16 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 6A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5 伏电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于关闭模式。
  • 从气缸 16 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源:

  • 使用万用表测量 16 号气缸排气温度传感器线束的排气温度 5 伏电源触针和排气温度回路触针之间的电压。
  • 使用电路图或电气接线图识别接头、触针和线束终端位置。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 16 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头、触针和线束终端位置。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 16 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 CM2358 模块接头中的排气温度信号触针与 CM2358 模块接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 16 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针与排气温度传感器接头的排气温度 5 伏电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查气缸 16 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查顶置机构设置。

  • 检查气缸 16 的顶置机构设置是否正确。参考相关步骤表中的步骤 003-006。

气缸 16 顶置机构设置正确？
是 否
无须维修

转至下一故障诊断步骤。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6C

转至 1A

向导步骤 6C - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成。

转至 相应的故障诊断及排除图表。

上次改进日期: 27-七月-2015


故障代码 2469 - 1 号气缸 (A1) 排气温度 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2457、2767、671、2484 和/或 2837 为现行状态？
步骤 2. | 检查气缸 1 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2469 为非现行状态，故障代码 2471 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5 伏电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 大于 100 千欧？
 | 步骤 4E. 检查排气温度电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 1 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 核实故障代码为非现行状态。 | 故障代码 2469 为非现行状态？
 | 步骤 6C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2457、2767、671、2484 和/或 2837 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 6A

转至 2A

向导步骤 2 - 检查气缸 1 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧。
  • 电极被机油污染。
  • 火花塞陶瓷损坏。

使用下述步骤检查火花塞。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查气缸 1 的点火线圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 检查点火线圈电阻。参考相关步骤表中的步骤 013-024。

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

  • 如有必要，更换点火线圈加长管 O 形圈。参考相关步骤表中的步骤 013-024。

转至 3B

转至 6A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电气接线图识别接头触针，或使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

有关线束终端和位置，参考电气接线图。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换点火线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 6A

向导步骤 3C - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火模块接头中的点火电源触针与点火模块接头中的所有其他触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路。

  • 测量点火线束接头中的点火电源触针与点火线圈接头中的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头中的点火回路触针与点火线圈接头中的点火电源回路触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 隔离发电机组 24 VDC 电源。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 1 排气温度传感器的响应:

  • 从气缸 1 和 3 上拆下排气温度传感器。
  • 将温度传感器从气缸 1 安装到气缸 3。
  • 将温度传感器从气缸 3 安装到气缸 1。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2469 为非现行状态，故障代码 2471 为现行状态。

故障代码 2469 为非现行状态，而故障代码 2471 为现行状态？
是 否
无须维修

更换排气温度传感器：

  • 更换原来安装在 1 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 6A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 从气缸 1 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5-VDC 电源。

  • 使用万用表测量 1 号气缸排气温度传感器线束的排气温度 5 伏电源触针和排气温度回路触针之间的电压。

使用电气接线图进行接头触针识以及以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 1 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电气接线图识别接头触针，或使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

有关线束终端和位置，参考电气接线图。

发动机线束和接头触针正常？
是 否
无须维修

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4D

转至 6A

向导步骤 4D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 1 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 CM2358 模块接头中的排气温度信号触针与 CM2358 模块接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 1 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 VDC 电源触针与排气温度传感器接头的排气温度 5 VDC 电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查气缸 1 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 1。

  • 检查气缸 1 的顶置机构设置是否正确。参考相关步骤表中的步骤 003-006。

气缸 1 顶置机构设置正确？
是 否
无须维修

调整 1 号气缸上的顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 | 否
无须维修 | 无须维修

转至 6B

转至 6B

向导步骤 6B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6C

转至 1A

向导步骤 6C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障诊断及排除图表。

上次改进日期: 27-七月-2015


故障代码 2471 - 3 号气缸 (A2) 排气温度 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2457、2767、672、2485 和/或 2838 为现行状态？
步骤 2. | 检查气缸 3 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2471 为非现行状态，故障代码 2472 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 大于 100 千欧？
 | 步骤 4E. 检查排气温度电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 3 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 核实故障代码为非现行状态。 | 故障代码为非现行状态？
 | 步骤 6C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2457、2767、672、2485 和/或 2838 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 6A

转至 2A

向导步骤 2 - 检查气缸 3 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧。
  • 电极被机油污染。
  • 火花塞陶瓷损坏。

使用下述步骤检查火花塞。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 更换火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查气缸 3 的点火线圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。参考相关步骤表中的步骤 013-024。

点火线圈是否正常？
是 否
无须维修

  • 更换点火线圈。
  • 更换点火线圈加长管 O 形圈。参考相关步骤表中的步骤 013-024。

转至 3B

转至 6A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电气接线图识别接头触针，或使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

有关线束终端和位置，参考电气接线图。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修点火线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 6A

向导步骤 3C - 检查触针与触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火模块接头中的点火电源触针与点火模块接头中的所有其他触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路。

  • 测量点火线束接头中的点火电源触针与点火线圈接头中的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头中的点火回路触针与点火线圈接头中的点火电源回路触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 隔离发电机组 24 VDC 电源。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 3 排气温度传感器的响应:

  • 从气缸 3 和 5 上拆下排气温度传感器。
  • 将温度传感器从气缸 3 安装到气缸 5。
  • 将温度传感器从气缸 5 安装到气缸 3。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2471 为非现行状态，故障代码 2472 为现行状态。

故障代码 2471 为非现行状态，而故障代码 2472 为现行状态？
是 否

更换排气温度传感器：

  • 更换原来安装在 3 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 从气缸 3 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5-VDC 电源。

  • 使用万用表测量 3 号气缸排气温度传感器线束的排气温度 5 伏电源触针和排气温度回路触针之间的电压。

使用电气接线图进行接头触针识以及以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 3 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电气接线图识别接头触针，或使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

有关线束终端和位置，参考电气接线图。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 4D

向导步骤 4D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 3 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 CM2358 模块接头中的排气温度信号触针与 CM2358 模块接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 3 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 VDC 电源触针与排气温度传感器接头的排气温度 5 VDC 电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查气缸 3 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 3。

  • 检查气缸 3 的顶置机构设置是否正确。参考相关步骤表中的步骤 003-006。

气缸 3 顶置机构设置正确？
是 否
无须维修

调整 3 号气缸上的顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 | 否
无须维修 | 无须维修

转至 6B

转至 6B

向导步骤 6B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 2471 为非现行状态。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6C

转至 1A

向导步骤 6C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障诊断及排除图表。

上次改进日期: 27-七月-2015


故障代码 2472 - 5 号气缸 (A3) 排气温度 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2457、2767、673、2486 和/或 2839 为现行状态？
步骤 2. | 检查气缸 5 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2472 为非现行状态，故障代码 2473 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 大于 100 千欧？
 | 步骤 4E. 检查排气温度电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 5 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 核实故障代码为非现行状态。 | 故障代码为非现行状态？
 | 步骤 6C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2457、2767、673、2486 和/或 2839 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 6A

转至 2A

向导步骤 2 - 检查气缸 5 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧。
  • 电极被机油污染。
  • 火花塞陶瓷损坏。

使用下述步骤检查火花塞。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 更换火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查气缸 5 的点火线圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。参考相关步骤表中的步骤 013-024。

点火线圈是否正常？
是 否
无须维修

  • 更换点火线圈。
  • 更换点火线圈加长管 O 形圈。参考相关步骤表中的步骤 013-024。

转至 3B

转至 6A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电气接线图识别接头触针，或使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

有关线束终端和位置，参考电气接线图。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修点火线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 3C

转至 6A

向导步骤 3C - 检查触针与触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火模块接头中的点火电源触针与点火模块接头中的所有其他触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路。

  • 测量点火线束接头中的点火电源触针与点火线圈接头中的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头中的点火回路触针与点火线圈接头中的点火电源回路触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 隔离发电机组 24 VDC 电源。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 5 排气温度传感器的响应:

  • 从气缸 5 和 7 上拆下排气温度传感器。
  • 将温度传感器从气缸 5 安装到气缸 7。
  • 将温度传感器从气缸 7 安装到气缸 5。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2472 为非现行状态，故障代码 2473 为现行状态。

故障代码 2472 为非现行状态，而故障代码 2473 为现行状态？
是 否

更换排气温度传感器：

  • 更换原来安装在 5 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 从气缸 5 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5-VDC 电源。

  • 使用万用表测量 5 号气缸排气温度传感器线束的排气温度 5 伏电源触针和排气温度回路触针之间的电压。

使用电气接线图进行接头触针识以及以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 5 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电气接线图识别接头触针，或使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

有关线束终端和位置，参考电气接线图。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 4D

向导步骤 4D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 5 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 CM2358 模块接头中的排气温度信号触针与 CM2358 模块接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 5 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 VDC 电源触针与排气温度传感器接头的排气温度 5 VDC 电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查气缸 5 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 5。

  • 检查气缸 5 的顶置机构设置是否正确。参考相关步骤表中的步骤 003-006。

气缸 5 顶置机构设置正确？
是 否
无须维修

调整 5 号气缸上的顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 | 否
无须维修 | 无须维修

转至 6B

转至 6B

向导步骤 6B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 2471 为非现行状态。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6C

转至 1A

向导步骤 6C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障诊断及排除图表。

上次改进日期: 27-七月-2015


故障代码 2473 - 7 号气缸 (A4) 排气温度 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2457、2767、674、2487 和/或 2841 为现行状态？
步骤 2. | 检查气缸 7 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2473 为非现行状态，故障代码 2475 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 大于 100 千欧？
 | 步骤 4E. 检查排气温度电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 7 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 核实故障代码为非现行状态。 | 故障代码为非现行状态？
 | 步骤 6C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2457、2767、674、2487 和/或 2841 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 6A

转至 2A

向导步骤 2 - 检查气缸 7 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧。
  • 电极被机油污染。
  • 火花塞陶瓷损坏。

使用下述步骤检查火花塞。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 更换火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查气缸 7 的点火线圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。参考相关步骤表中的步骤 013-024。

点火线圈是否正常？
是 否
无须维修

  • 更换点火线圈。
  • 更换点火线圈加长管 O 形圈。参考相关步骤表中的步骤 013-024。

转至 3B

转至 6A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电气接线图识别接头触针，或使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

有关线束终端和位置，参考电气接线图。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修点火线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 3C

向导步骤 3C - 检查触针与触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火模块接头中的点火电源触针与点火模块接头中的所有其他触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路。

  • 测量点火线束接头中的点火电源触针与点火线圈接头中的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头中的点火回路触针与点火线圈接头中的点火电源回路触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 隔离发电机组 24 VDC 电源。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 7 排气温度传感器的响应:

  • 从气缸 7 和 9 上拆下排气温度传感器。
  • 将温度传感器从气缸 7 安装到气缸 9。
  • 将温度传感器从气缸 9 安装到气缸 7。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2473 为非现行状态，故障代码 2475 为现行状态。

故障代码 2473 为非现行状态，而故障代码 2475 为现行状态？
是 否

更换排气温度传感器：

  • 更换原来安装在 5 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 从气缸 7 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5-VDC 电源。

  • 使用万用表测量 7 号气缸排气温度传感器线束的排气温度 5 伏电源触针和排气温度回路触针之间的电压。

使用电气接线图进行接头触针识以及以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 7 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电气接线图识别接头触针，或使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

有关线束终端和位置，参考电气接线图。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 4D

向导步骤 4D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 7 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 CM2358 模块接头中的排气温度信号触针与 CM2358 模块接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 7 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 VDC 电源触针与排气温度传感器接头的排气温度 5 VDC 电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查气缸 7 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 7。

  • 检查气缸 7 的顶置机构设置是否正确。参考相关步骤表中的步骤 003-006。

气缸 7 顶置机构设置正确？
是 否
无须维修

调整 7 号气缸上的顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 | 否
无须维修 | 无须维修

转至 6B

转至 6B

向导步骤 6B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 2473 为非现行状态。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6C

转至 1A

向导步骤 6C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障诊断及排除图表。

上次改进日期: 27-七月-2015


故障代码 2475 - 9 号气缸 (A5) 排气温度 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2457、2767、675、2488 和/或 2842 为现行状态？
步骤 2. | 检查气缸 9 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2475 为非现行状态，故障代码 2476 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 大于 100 千欧？
 | 步骤 4E. 检查排气温度电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 9 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 核实故障代码为非现行状态。 | 故障代码为非现行状态？
 | 步骤 6C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2457、2767、675、2488 和/或 2842 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 6A

转至 2A

向导步骤 2 - 检查气缸 9 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧。
  • 电极被机油污染。
  • 火花塞陶瓷损坏。

使用下述步骤检查火花塞。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 更换火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查气缸 9 的点火线圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。参考相关步骤表中的步骤 013-024。

点火线圈是否正常？
是 否
无须维修

  • 更换点火线圈。
  • 更换点火线圈加长管 O 形圈。参考相关步骤表中的步骤 013-024。

转至 3B

转至 6A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电气接线图识别接头触针，或使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

有关线束终端和位置，参考电气接线图。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修点火线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 3C

向导步骤 3C - 检查触针与触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火模块接头中的点火电源触针与点火模块接头中的所有其他触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路。

  • 测量点火线束接头中的点火电源触针与点火线圈接头中的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头中的点火回路触针与点火线圈接头中的点火电源回路触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 隔离发电机组 24 VDC 电源。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 9 排气温度传感器的响应:

  • 从气缸 9 和 11 上拆下排气温度传感器。
  • 将温度传感器从气缸 9 安装到气缸 11。
  • 将温度传感器从气缸 11 安装到气缸 9。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2475 为非现行状态，故障代码 2476 为现行状态。

故障代码 2475 为非现行状态，而故障代码 2476 为现行状态？
是 否

更换排气温度传感器：

  • 更换原来安装在 9 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 从气缸 5 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5-VDC 电源。

  • 使用万用表测量 9 号气缸排气温度传感器线束的排气温度 9 伏电源触针和排气温度回路触针之间的电压。

使用电气接线图进行接头触针识以及以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 9 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电气接线图识别接头触针，或使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

有关线束终端和位置，参考电气接线图。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 4D

向导步骤 4D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 9 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 CM2358 模块接头中的排气温度信号触针与 CM2358 模块接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 9 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 VDC 电源触针与排气温度传感器接头的排气温度 5 VDC 电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查气缸 9 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 9。

  • 检查气缸 9 的顶置机构设置是否正确。参考相关步骤表中的步骤 003-006。

气缸 9 顶置机构设置正确？
是 否
无须维修

调整 9 号气缸上的顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 | 否
无须维修 | 无须维修

转至 6B

转至 6B

向导步骤 6B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 2475 为非现行状态。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6C

转至 1A

向导步骤 6C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障诊断及排除图表。

上次改进日期: 27-七月-2015


故障代码 2476 - 11 号气缸 (A6) 排气温度 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2457、2767、676、2489 和/或 2843 为现行状态？
步骤 2. | 检查气缸 11 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2476 为非现行状态，故障代码 2477 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 大于 100 千欧？
 | 步骤 4E. 检查排气温度电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 11 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 核实故障代码为非现行状态。 | 故障代码为非现行状态？
 | 步骤 6C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2457、2767、676、2489 和/或 2843 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 6A

转至 2A

向导步骤 2 - 检查气缸 11 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧。
  • 电极被机油污染。
  • 火花塞陶瓷损坏。

使用下述步骤检查火花塞。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 更换火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查气缸 11 的点火线圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。参考相关步骤表中的步骤 013-024。

点火线圈是否正常？
是 否
无须维修

  • 更换点火线圈。
  • 更换点火线圈加长管 O 形圈。参考相关步骤表中的步骤 013-024。

转至 3B

转至 6A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电气接线图识别接头触针，或使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

有关线束终端和位置，参考电气接线图。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修点火线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 3C

向导步骤 3C - 检查触针与触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火模块接头中的点火电源触针与点火模块接头中的所有其他触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路。

  • 测量点火线束接头中的点火电源触针与点火线圈接头中的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头中的点火回路触针与点火线圈接头中的点火电源回路触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 隔离发电机组 24 VDC 电源。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 11 排气温度传感器的响应:

  • 从气缸 11 和 13 上拆下排气温度传感器。
  • 将温度传感器从气缸 11 安装到气缸 13。
  • 将温度传感器从气缸 13 安装到气缸 11。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2476 为非现行状态，故障代码 2477 为现行状态。

故障代码 2476 为非现行状态，而故障代码 2477 为现行状态？
是 否

更换排气温度传感器：

  • 更换原来安装在 11 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 从气缸 11 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5-VDC 电源。

  • 使用万用表测量 11 号气缸排气温度传感器线束的排气温度 5 伏电源触针和排气温度回路触针之间的电压。

使用电气接线图进行接头触针识以及以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 11 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电气接线图识别接头触针，或使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

有关线束终端和位置，参考电气接线图。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 4D

向导步骤 4D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 11 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 CM2358 模块接头中的排气温度信号触针与 CM2358 模块接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 11 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 VDC 电源触针与排气温度传感器接头的排气温度 5 VDC 电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查气缸 11 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 11。

  • 检查气缸 11 的顶置机构设置是否正确。参考相关步骤表中的步骤 003-006。

气缸 11 顶置机构设置正确？
是 否
无须维修

调整 11 号气缸上的顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 | 否
无须维修 | 无须维修

转至 6B

转至 6B

向导步骤 6B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 2476 为非现行状态。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6C

转至 1A

向导步骤 6C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障诊断及排除图表。

上次改进日期: 27-七月-2015


故障代码 2477 - 13 号气缸 (A7) 排气温度 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2457、2767、677、2491 和/或 2844 为现行状态？
步骤 2. | 检查气缸 13 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2477 为非现行状态，故障代码 2478 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 大于 100 千欧？
 | 步骤 4E. 检查排气温度电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 13 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 核实故障代码为非现行状态。 | 故障代码为非现行状态？
 | 步骤 6C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2457、2767、677、2491 和/或 2844 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 6A

转至 2A

向导步骤 2 - 检查气缸 13 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧。
  • 电极被机油污染。
  • 火花塞陶瓷损坏。

使用下述步骤检查火花塞。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 更换火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查气缸 13 的点火线圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。参考相关步骤表中的步骤 013-024。

点火线圈是否正常？
是 否
无须维修

  • 更换点火线圈。
  • 更换点火线圈加长管 O 形圈。参考相关步骤表中的步骤 013-024。

转至 3B

转至 6A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电气接线图识别接头触针，或使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

有关线束终端和位置，参考电气接线图。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修点火线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 3C

向导步骤 3C - 检查触针与触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火模块接头中的点火电源触针与点火模块接头中的所有其他触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路。

  • 测量点火线束接头中的点火电源触针与点火线圈接头中的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头中的点火回路触针与点火线圈接头中的点火电源回路触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 隔离发电机组 24 VDC 电源。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 13 排气温度传感器的响应:

  • 从气缸 13 和 15 上拆下排气温度传感器。
  • 将温度传感器从气缸 13 安装到气缸 15。
  • 将温度传感器从气缸 15 安装到气缸 13。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2477 为非现行状态，故障代码 2478 为现行状态。

故障代码 2477 为非现行状态，而故障代码 2478 为现行状态？
是 否

更换排气温度传感器：

  • 更换原来安装在 13 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 从气缸 13 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5-VDC 电源。

  • 使用万用表测量 13 号气缸排气温度传感器线束的排气温度 5 伏电源触针和排气温度回路触针之间的电压。

使用电气接线图进行接头触针识以及以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 13 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电气接线图识别接头触针，或使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

有关线束终端和位置，参考电气接线图。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 4D

向导步骤 4D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 13 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 CM2358 模块接头中的排气温度信号触针与 CM2358 模块接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从气缸 13 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 VDC 电源触针与排气温度传感器接头的排气温度 5 VDC 电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。参考相关步骤表中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查气缸 13 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 13。

  • 检查气缸 13 的顶置机构设置是否正确。参考相关步骤表中的步骤 003-006。

气缸 13 顶置机构设置正确？
是 否
无须维修

调整 13 号气缸上的顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 | 否
无须维修 | 无须维修

转至 6B

转至 6B

向导步骤 6B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 2477 为非现行状态。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6C

转至 1A

向导步骤 6C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障诊断及排除图表。

上次改进日期: 27-七月-2015


故障代码 2478 - 15 号气缸 (A8) 排气温度 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2457、2767、678、2492 和/或 2845 为现行状态？
步骤 2. | 检查气缸 15 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2478 为非现行状态，而故障代码 2479 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5 伏电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 大于 100 千欧？
 | 步骤 4E. 检查排气温度电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 15 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 核实故障代码为非现行状态。 | 故障代码 2478 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2457、2767、678、2492 和/或 2845 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 6A

转至 2A

向导步骤 2 - 检查气缸 15 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧。
  • 电极被机油污染。
  • 火花塞陶瓷损坏。

参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 更换火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 6A

转至 3A

向导步骤 3 - 检查点火系统。

向导步骤 3A - 检查气缸 15 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 伏电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 参考相关步骤表中的步骤 013-024。

点火线圈是否正常？
是 否
无须维修

  • 更换点火线圈。
  • 更换点火线圈加长管 O 形圈。
  • 检查点火线圈电阻。参考相关步骤表中的步骤 013-024。

转至 3B

转至 6A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电气接线图识别接头触针，或使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

有关线束终端和位置，参考电气接线图。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 6A

转至 3C

向导步骤 3C - 检查触针与触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路。

  • 测量点火模块接头中的点火电源触针与点火模块接头中的所有其他触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路。

  • 测量点火线束接头中的点火电源触针与点火线圈接头中的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头中的点火回路触针与点火线圈接头中的点火电源回路触针之间的线束电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 维修点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 6A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路断电。
  • 连接 INSITE™ 电子服务工具。
  • 隔离发电机组 24 伏电源。
  • 将运行/停止/自动开关置于关闭模式。

采取措施

检查气缸 15 排气温度传感器的响应:

  • 从气缸 15 和 17 上拆下排气温度传感器。
  • 将温度传感器从气缸 15 安装到气缸 17。
  • 将温度传感器从气缸 17 安装到气缸 15。
  • 连接排气温度传感器。参考第 19 节中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2478 为非现行状态，故障代码 2497 为现行状态。

故障代码 2478 为非现行状态，而故障代码 2479 为现行状态？
是 否

更换排气温度传感器：

  • 更换原来安装在 15 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5 伏电源。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 从气缸 15 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源。

  • 使用万用表测量 15 号气缸排气温度传感器线束的排气温度 5 伏电源触针和排气温度回路触针之间的电压。

使用电气接线图进行接头触针识以及以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 15 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电气接线图识别接头触针，或使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

有关线束终端和位置，参考电气接线图。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换点火线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4D

转至 6A

向导步骤 4D - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 15 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 CM2358 模块接头中的排气温度信号触针与 CM2358 模块接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 15 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针与排气温度传感器接头的排气温度 5 伏电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查气缸 15 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查顶置机构设置。

  • 检查气缸 15 的顶置机构设置是否正确。参考相关步骤表中的步骤 003-006。

气缸 15 顶置机构设置正确？
是 否
无须维修

调整 15 号气缸上的顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6C

转至 1A

向导步骤 6C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障诊断及排除图表。

上次改进日期: 28-七月-2015


故障代码 2482 - 就绪状态以前的发动机起动马达模式 - 状况存在

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 其他故障代码为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

其他故障代码为现行状态？
是 否
无须维修

参考本手册第 TT 节中的发动机性能故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-七月-2015


故障代码 2483 - 发动机起动马达接合模式 - 机械系统不响应或失调

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2482 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 运行/停止/自动开关处于运行模式，并且运行时间超过一分钟。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2482 为现行状态？
是 否
无须维修

参考本手册第 TT 节中的发动机性能故障诊断树。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-七月-2015


故障代码 2484 - 1 号气缸 (A1) 排气温度 - 变化速率异常

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实排气温度传感器电路的精度。 |
 | 步骤 1A. 核实排气温度传感器电路的精度 | 红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？
步骤 2. | 检查有无现行状态故障代码。 |
 | 步骤 2A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2469 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 核实故障代码为非现行状态。 | 故障代码 2484 为非现行状态？
 | 步骤 3C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实排气温度传感器电路的精度

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接电子服务工具。

采取措施

用红外测温仪核实气缸排气温度传感器电路的精度。

  • 起动发动机
  • 连接 INSITE 电子服务工具
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监控器屏幕上的气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？

是 否
无须维修

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 3A

转至 2A

向导步骤 2 - 检查有无现行状态故障代码。

向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2469 为现行状态？

是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）故障诊断症状树。

转至 相应的故障诊断与排除图表

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2484 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3C

转至 1A

向导步骤 3C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 21-七月-2015


故障代码 2485 - 3 号气缸 (A2) 排气温度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实排气温度传感器电路的精度。 |
 | 步骤 1A. 核实排气温度传感器电路的精度 | 红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？
步骤 2. | 检查有无现行状态故障代码。 |
 | 步骤 2A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2471 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 核实故障代码为非现行状态。 | 故障代码为非现行状态？
 | 步骤 3C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实排气温度传感器电路的精度

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接电子服务工具。

采取措施

用红外测温仪核实气缸排气温度传感器电路的精度。

  • 起动发动机
  • 连接 INSITE 电子服务工具
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监控器屏幕上的气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？

是 否

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

无须维修

转至 3A

转至 2A

向导步骤 2 - 检查有无现行状态故障代码。

向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2471 为现行状态？

是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）症状树。

转至 相应的故障诊断及排除图表。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2485 为非现行状态？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3C

转至 1A

向导步骤 3C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余现行故障代码进行故障诊断。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 21-七月-2015


故障代码 2486 - 5 号气缸 (A3) 排气温度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实排气温度传感器电路的精度。 |
 | 步骤 1A. 核实排气温度传感器电路的精度。 | 红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？
步骤 2. | 检查有无现行状态故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 2472 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 核实故障代码为非现行状态。 | 故障代码 2486 为非现行状态？
 | 步骤 3C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实排气温度传感器电路的精度

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接电子服务工具。

采取措施

用红外测温仪核实气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监控器屏幕上的气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？

是 否

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

无须维修

转至 3A

转至 2A

向导步骤 2 - 检查有无现行状态故障代码。

向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2472 为现行状态？

是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）故障诊断症状树。

转至 相应的故障诊断及排除图表。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式并怠速运转发动机 1 分钟。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2486 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3C

转至 1A

向导步骤 3C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余现行故障代码进行故障诊断。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 21-七月-2015


故障代码 2487 - 7 号气缸 (A4) 排气温度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实排气温度传感器电路的精度。 |
 | 步骤 1A. 核实排气温度传感器电路的精度。 | 红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？
步骤 2. | 检查有无现行状态故障代码。 |
 | 步骤 2A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2473 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 核实故障代码为非现行状态。 | 故障代码 2487 为非现行状态？
 | 步骤 3C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实排气温度传感器电路的精度。

向导步骤 1A - 核实排气温度传感器电路的精度。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接电子服务工具。

采取措施

用红外测温仪核实气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监控器屏幕上的气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？

是 否

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

无须维修

转至 3A

转至 2A

向导步骤 2 - 检查有无现行状态故障代码。

向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2473 为现行状态？

是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）故障诊断症状树。

转至 相应的故障诊断及排除图表。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式并怠速运转发动机 1 分钟。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2487 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3C

转至 1A

向导步骤 3C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余现行故障代码进行故障诊断。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 28-七月-2015


故障代码 2488 - 9 号气缸 (A5) 排气温度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实排气温度传感器电路的精度。 |
 | 步骤 1A. 核实排气温度传感器电路的精度。 | 红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？
步骤 2. | 检查有无现行状态故障代码。 |
 | 步骤 2A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2475 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 核实故障代码为非现行状态。 | 故障代码 2488 为非现行状态？
 | 步骤 3C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实排气温度传感器电路的精度。

向导步骤 1A - 核实排气温度传感器电路的精度。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接电子服务工具。

采取措施

用红外测温仪核实气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监控器屏幕上的气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？

是 否

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

无须维修

转至 3A

转至 2A

向导步骤 2 - 检查有无现行状态故障代码。

向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2475 为现行状态？

是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）故障诊断症状树。

转至 相应的故障诊断及排除图表。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式并怠速运转发动机 1 分钟。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2488 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3C

转至 1A

向导步骤 3C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余现行故障代码进行故障诊断。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 21-七月-2015


故障代码 2489 - 11 号气缸 (A6) 排气温度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实排气温度传感器电路的精度。 |
 | 步骤 1A. 核实排气温度传感器电路的精度。 | 红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？
步骤 2. | 检查有无现行状态故障代码。 |
 | 步骤 2A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2476 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 核实故障代码为非现行状态。 | 故障代码 2489 为非现行状态？
 | 步骤 3C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实排气温度传感器电路的精度。

向导步骤 1A - 核实排气温度传感器电路的精度。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接电子服务工具。

采取措施

用红外测温仪核实气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监控器屏幕上的气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？

是 否

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

无须维修

转至 3A

转至 2A

向导步骤 2 - 检查有无现行状态故障代码。

向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2476 为现行状态？

是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）故障诊断症状树。

转至 相应的故障诊断及排除图表。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式并怠速运转发动机 1 分钟。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2489 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3C

转至 1A

向导步骤 3C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余现行故障代码进行故障诊断。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 28-七月-2015


故障代码 2491 - 13 号气缸 (A7) 排气温度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实排气温度传感器电路的精度。 |
 | 步骤 1A. 核实排气温度传感器电路的精度。 | 红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？
步骤 2. | 检查有无现行状态故障代码。 |
 | 步骤 2A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2477 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 核实故障代码为非现行状态。 | 故障代码 2491 为非现行状态？
 | 步骤 3C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实排气温度传感器电路的精度。

向导步骤 1A - 核实排气温度传感器电路的精度。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接电子服务工具。

采取措施

用红外测温仪核实气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监控器屏幕上的气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？

是 否

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

无须维修

转至 3A

转至 2A

向导步骤 2 - 检查有无现行状态故障代码。

向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2477 为现行状态？

是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）故障诊断症状树。

转至 相应的故障诊断及排除图表。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式并怠速运转发动机 1 分钟。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2491 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3C

转至 1A

向导步骤 3C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余现行故障代码进行故障诊断。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 21-七月-2015


故障代码 2492 - 15 号气缸 (A8) 排气温度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实排气温度传感器电路的精度。 |
 | 步骤 1A. 核实排气温度传感器电路的精度。 | 红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？
步骤 2. | 检查有无现行状态故障代码。 |
 | 步骤 2A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2478 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 核实故障代码为非现行状态。 | 故障代码 2492 为非现行状态？
 | 步骤 3C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实排气温度传感器电路的精度。

向导步骤 1A - 核实排气温度传感器电路的精度。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接电子服务工具。

采取措施

用红外测温仪核实气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监控器屏幕上的气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？

是 否

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

无须维修

转至 3A

转至 2A

向导步骤 2 - 检查有无现行状态故障代码。

向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2478 为现行状态？

是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）故障诊断症状树。

转至 相应的故障诊断及排除图表。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式并怠速运转发动机 1 分钟。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2492 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3C

转至 1A

向导步骤 3C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余现行故障代码进行故障诊断。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 21-七月-2015


故障代码 2494 - 2 号气缸 (B1) 排气温度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实排气温度传感器电路的精度。 |
 | 步骤 1A. 核实排气温度传感器电路的精度。 | 红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？
步骤 2. | 检查有无现行状态故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 2458 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 核实故障代码为非现行状态。 | 故障代码 2494 为非现行状态？
 | 步骤 3C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实排气温度传感器电路的精度。

向导步骤 1A - 核实排气温度传感器电路的精度。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接电子服务工具。

采取措施

用红外测温仪核实气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监控器屏幕上的气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？

是 否
无须维修

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 3A

转至 2A

向导步骤 2 - 检查有无现行状态故障代码。

向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2458 为现行状态？

是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）故障诊断症状树。

转至 相应的故障诊断及排除图表。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式并怠速运转发动机 1 分钟。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2494 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3C

转至 1A

向导步骤 3C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 21-七月-2015


故障代码 2495 - 4 号气缸 (B2) 排气温度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实排气温度传感器电路的精度。 |
 | 步骤 1A. 核实排气温度传感器电路的精度。 | 红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？
步骤 2. | 检查有无现行状态故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 2495 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 核实故障代码为非现行状态。 | 故障代码 2495 为非现行状态？
 | 步骤 3C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实排气温度传感器电路的精度。

向导步骤 1A - 核实排气温度传感器电路的精度。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接电子服务工具。

采取措施

用红外测温仪核实气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监控器屏幕上的气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？

是 否
无须维修

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 3A

转至 2A

向导步骤 2 - 检查有无现行状态故障代码。

向导步骤 2A - 检查 ECM 是否存在现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2495 为现行状态？

是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）故障诊断症状树。

转至 相应的故障诊断及排除图表。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式并怠速运转发动机 1 分钟。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2495 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3C

转至 1A

向导步骤 3C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 21-七月-2015


故障代码 2497 - 8 号气缸 (B4) 排气温度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实排气温度传感器电路的精度。 |
 | 步骤 1A. 核实排气温度传感器电路的精度。 | 红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？
步骤 2. | 检查有无现行状态故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 2462 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 核实故障代码为非现行代码。 | 故障代码 2497 为非现行状态？
 | 步骤 3C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实排气温度传感器电路的精度。

向导步骤 1A - 核实排气温度传感器电路的精度。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接电子服务工具。

采取措施

用红外测温仪核实气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监控器屏幕上的气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？

是 否
无须维修

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 3A

转至 2A

向导步骤 2 - 检查有无现行状态故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2462 为现行状态？

是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）故障诊断症状树。

转至 相应的故障诊断及排除图表。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式并怠速运转发动机 1 分钟。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2497 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3C

转至 1A

向导步骤 3C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 21-七月-2015


故障代码 2498 - 10 号气缸 (B5) 排气温度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实排气温度传感器电路的精度。 |
 | 步骤 1A. 核实排气温度传感器电路的精度。 | 红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？
步骤 2. | 检查有无现行状态故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 2463 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 核实故障代码为非现行代码。 | 故障代码 2498 为非现行状态？
 | 步骤 3C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实排气温度传感器电路的精度。

向导步骤 1A - 核实排气温度传感器电路的精度。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接电子服务工具。

采取措施

用红外测温仪核实气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监控器屏幕上的气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？

是 否
无须维修

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 3A

转至 2A

向导步骤 2 - 检查有无现行状态故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2463 为现行状态？

是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）故障诊断症状树。

转至 相应的故障诊断及排除图表。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式并怠速运转发动机 1 分钟。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2498 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3C

转至 1A

向导步骤 3C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 21-七月-2015


故障代码 2499 - 12 号气缸 (B6) 排气温度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383871

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实排气温度传感器电路的精度。 |
 | 步骤 1A. 核实排气温度传感器电路的精度。 | 红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？
步骤 2. | 检查有无现行状态故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 2464 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 核实故障代码为非现行代码。 | 故障代码 2499 为非现行状态？
 | 步骤 3C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实排气温度传感器电路的精度。

向导步骤 1A - 核实排气温度传感器电路的精度。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接电子服务工具。

采取措施

用红外测温仪核实气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监控器屏幕上的气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？

是 否
无须维修

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 3A

转至 2A

向导步骤 2 - 检查有无现行状态故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2464 为现行状态？

是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）故障诊断症状树。

转至 相应的故障诊断及排除图表。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式并怠速运转发动机 1 分钟。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2499 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3C

转至 1A

向导步骤 3C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 20-七月-2015


故障代码 2511 - 14 号气缸 (B7) 排气温度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实排气温度传感器电路的精度。 |
 | 步骤 1A. 核实排气温度传感器电路的精度。 | 红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？
步骤 2. | 检查有无现行状态故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 2465 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 核实故障代码为非现行代码。 | 故障代码 2511 为非现行状态？
 | 步骤 3C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实排气温度传感器电路的精度。

向导步骤 1A - 核实排气温度传感器电路的精度。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接电子服务工具。

采取措施

用红外测温仪核实气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监控器屏幕上的气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？

是 否
无须维修

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 3A

转至 2A

向导步骤 2 - 检查有无现行状态故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2465 为现行状态？

是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）故障诊断症状树。

转至 相应的故障诊断及排除图表。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式并怠速运转发动机 1 分钟。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2511 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3C

转至 1A

向导步骤 3C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 20-七月-2015


故障代码 2512 - 16 号气缸 (B8) 排气温度 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实排气温度传感器电路的精度。 |
 | 步骤 1A. 核实排气温度传感器电路的精度。 | 红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？
步骤 2. | 检查有无现行状态故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 2466 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 核实故障代码为非现行代码。 | 故障代码 2512 为非现行状态？
 | 步骤 3C. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实排气温度传感器电路的精度。

向导步骤 1A - 核实排气温度传感器电路的精度。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接电子服务工具。

采取措施

用红外测温仪核实气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监控器屏幕上的气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值与 INSITE™ 电子服务工具显示的气缸排气温度传感器电路读数的差值是否在 15% 以内？

是 否
无须维修

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 3A

转至 2A

向导步骤 2 - 检查有无现行状态故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用电子服务工具读取现行故障代码。

故障代码 2466 为现行状态？

是 否
无须维修

参考本手册中的排气温度高（单缸）和排气温度高（多缸）故障诊断症状树。

转至 相应的故障诊断及排除图表。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式并怠速运转发动机 1 分钟。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2512 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3C

转至 1A

向导步骤 3C - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？

是 否
无须维修

对所有其余现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 20-七月-2015


故障代码 2517 - 1 号发动机涡轮增压器增压传感器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
进气歧管压力传感器 | 参考步骤 019-061 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查有无多个故障代码。 | 故障代码 227、263、1827 和 2427 为现行状态？
步骤 2. | 检查压缩机出口压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56-VDC？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 的响应。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 2517 为非现行状态？
 | 步骤 4B. 检查 ECM 信号触针电阻。 | 小于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行代码。 | 故障代码 2517 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查有无多个故障代码。

条件

  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码
  • 使用特定发动机电气接线图，核实与压缩机出口压力传感器共用公共电源的所有传感器没有现行故障代码。

故障代码 227、263、1827 和 2427 为现行状态？
是 | 否
无须维修 | 无须维修

转至 使用相应的故障诊断表诊断故障代码。

转至 2A

向导步骤 2 - 检查压缩机出口压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。
  • 从压缩机出口压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换压缩机出口压力传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换压缩机出口压力传感器。参考相关步骤表中的步骤 019-061。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于停止模式。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查压缩机出口压力传感器电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于停止模式。
  • 将压缩机出口压力传感器抽头电缆连接到传感器与传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查压缩机出口压力传感器信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。

0.46 至 4.56-VDC？
是 否
无须维修

  • 更换压缩机出口压力传感器。参考相关步骤表中的步骤 019-061。

转至 3A

转至 5A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。
  • 从压缩机出口压力传感器和 ECM 上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行所有这些检查。使用电路图或电气接线图识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修或更换触针损坏的发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从压缩机出口压力传感器上断开发动机线束。
  • 从所有与压缩机出口压力传感器共用电源或回路的传感器上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 测量发动机线束接头中的压缩机出口压力电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的压缩机出口压力回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的压缩机出口压力信号触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从压缩机出口压力传感器上断开发动机线束。

采取措施

检查线束中是否开路。

  • 测量发动机线束接头中的压缩机出口压力回路触针与发动机线束传感器接头中的压缩机出口压力回路触针之间的电阻。
  • 测量发动机线束接头中的压缩机出口压力信号触针与发动机线束传感器接头中的压缩机出口压力信号触针之间的电阻。
  • 测量发动机线束接头中的压缩机出口压力电源触针与发动机线束传感器接头中的压缩机出口压力电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于停止模式。
  • 断开压缩机出口压力传感器接头。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 在传感器接头的燃料输送压力传感器电源触针与燃料供应压力传感器信号触针之间连接一条跨接导线。
  • 30 秒后，检查 ECM 的响应是否正确。
  • 使用 INSITE™ 电子服务工具核实故障代码。

断开传感器时故障代码 2518 将变为现行状态。

故障代码 2517 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 ECM 信号触针电阻。

条件

  • 钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。
  • 从 ECM 上断开主线束接头。

采取措施

检查 ECM 信号触针电阻。

  • 测量 ECM 上的压缩机出口压力信号触针与 ECM 传感器电源电路 2 号回路触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 100 千欧？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-六月-2015


故障代码 2518 - 1 号发动机涡轮增压器增压传感器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
进气歧管压力传感器 | 参考步骤 019-061 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 检查有无多个故障代码。 | 故障代码 187、265、1828 和 2428 为现行状态？
步骤 2. | 检查压缩机出口压力传感器。 |
 | 步骤 2A. 检查传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器的电源电压。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查传感器信号电压。 | 0.46 至 4.56-VDC？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 的响应。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 2518 为非现行状态？
 | 步骤 4B. 检查 ECM 信号触针电阻。 | 小于 100 千欧？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查有无多个故障代码。

条件

  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用特定发动机电气接线图，核实与压缩机出口压力传感器共用公共电源的所有传感器没有现行故障代码。

故障代码 187、265、1828 和 2428 为现行状态？
是 | 否
无须维修 | 无须维修

转至 使用相应的故障诊断表诊断故障代码。

转至 2A

向导步骤 2 - 检查压缩机出口压力传感器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。
  • 从压缩机出口压力传感器上断开发动机线束接头。

采取措施

检查传感器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

只要触针损坏，则需维修或更换发动机线束或更换压缩机出口压力传感器。

  • 使用电气触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换压缩机出口压力传感器。参考相关步骤表中的步骤 019-061。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查传感器的电源电压。

条件

  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于停止模式。
  • 将压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查压缩机出口压力传感器电源电压。

  • 将抽头电缆电源和回路接头装入万用表，测量电源电压。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器信号电压。

条件

  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于停止模式。
  • 将压缩机出口压力传感器抽头电缆连接到传感器与传感器线束接头之间。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查压缩机出口压力传感器信号电压。

  • 将抽头电缆信号和回路接头装入万用表，测量信号电压。

0.46 至 4.56-VDC？
是 否
无须维修

  • 更换压缩机出口压力传感器。参考相关步骤表中的步骤 019-043。

转至 3A

转至 5A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。
  • 从压缩机出口压力传感器和 ECM 上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行所有这些检查。使用电路图或电气接线图识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

维修或更换触针损坏的发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从压缩机出口压力传感器上断开发动机线束。
  • 从所有与压缩机出口压力传感器共用电源或回路的传感器上断开发动机线束。

采取措施

检查发动机线束和延长线束接头触针有无下列情况：

  • 测量发动机线束接头中的压缩机出口压力电源触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的压缩机出口压力回路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 测量发动机线束接头中的压缩机出口压力信号触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。
  • 从延长线束上（如果存在）断开发动机线束。
  • 从压缩机出口压力传感器上断开发动机线束。

采取措施

检查线束中是否开路。

  • 测量发动机线束接头中的压缩机出口压力回路触针与发动机线束传感器接头中的压缩机出口压力回路触针之间的电阻。
  • 测量发动机线束接头中的压缩机出口压力信号触针与发动机线束传感器接头中的压缩机出口压力信号触针之间的电阻。
  • 测量发动机线束接头中的压缩机出口压力电源触针与发动机线束传感器接头中的压缩机出口压力电源触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 钥匙开关电路通电。
  • 运行/停止/自动开关处于停止模式。
  • 断开压缩机出口压力传感器接头。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 在传感器接头的燃料输送压力传感器电源触针与燃料供应压力传感器信号触针之间连接一条跨接导线。
  • 30 秒后，检查 ECM 的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

增加跨接导线时故障代码 2517 将变为现行状态。

故障代码 2518 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 ECM 信号触针电阻。

条件

  • 钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。
  • 从 ECM 上断开主线束接头。

采取措施

检查 ECM 信号触针电阻。

  • 测量 ECM 上的压缩机出口压力信号触针与 ECM 传感器电源电路 2 号回路触针之间的电阻。
  • 使用电气接线图进行接头触针识别以及以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 100 千欧？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 11-六月-2015


故障代码 2521 - 气缸排识别错误 - 根本原因未知

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查左排 CM2358。 | 故障代码 2521 为现行状态？
 | 步骤 1B. 检查右排 CM2358。 | 故障代码 2521 为现行状态？
步骤 2. | 检查左排 CM2358 气缸排识别电路。 |
 | 步骤 2A. 检查线束和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 核实气缸排识别触针 1 和左排 CM2358 开关回路之间的短路。 | 小于 10 欧姆？
 | 步骤 2C. 核实气缸排识别触针 2 上的开路。 | 是否大于 100 千欧？
步骤 3. | 检查右排 CM2358 气缸排识别电路。 |
 | 步骤 3A. 检查线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 核实气缸排识别触针 2 和右排 CM2358 开关回路之间的短路。 | 小于 10 欧姆？
 | 步骤 3C. 核实气缸排识别触针 1 上的开路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行代码。 | 故障代码 2521 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查左排 CM2358。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

检查有无气缸排识别错误故障代码。

  • 使用电子服务工具读取故障代码。

故障代码 2521 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - 检查右排 CM2358。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

检查有无气缸排识别错误故障代码。

  • 使用电子服务工具读取故障代码。

故障代码 2521 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4A

向导步骤 2 - 检查左排 CM2358 气缸排识别电路。

向导步骤 2A - 检查线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从左排 CM2358 上断开主线束接头。

采取措施

检查线束接头和触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-204。

无须维修

转至 4A

转至 2B

向导步骤 2B - 核实气缸排识别触针 1 和左排 CM2358 开关回路之间的短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从左排 CM2358 上断开主线束接头。

采取措施

线束接头 - 触针之间的导通性检查。

  • 测量气缸排识别触针 1 与左排 CM2358 开关回路之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

小于 10 欧姆？
是 否
无须维修

  • 气缸排识别触针 1 和左排 CM2358 开关回路之间新增一个短路。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 更换导线线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 核实气缸排识别触针 2 上的开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从左排 CM2358 上断开主线束接头。

采取措施

线束接头 - 触针之间的导通性检查：

  • 测量气缸排识别触针 2 与左排 CM2358 开关回路之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

是否大于 100 千欧？
是 否
无须维修

  • 恢复气缸排识别触针 2 和左排 CM2358 开关回路之间的开路。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 更换导线线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查右排 CM2358 气缸排识别电路。

向导步骤 3A - 检查线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从右排 CM2358 上断开主线束接头。

采取措施

检查线束接头和触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-204。

无须维修

转至 4A

转至 3B

向导步骤 3B - 核实气缸排识别触针 2 和右排 CM2358 开关回路之间的短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从右排 CM2358 上断开主线束接头。

采取措施

线束接头 - 触针之间的导通性检查:

  • 测量气缸排识别触针 2 与右排 CM2358 开关回路之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

小于 10 欧姆？
是 否
无须维修

  • 气缸排识别触针 2 和右排 CM2358 开关回路之间新增一个短路。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 更换导线线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 核实气缸排识别触针 1 上的开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从右排 CM2358 上断开主线束接头。

采取措施

线束接头 - 触针之间的导通性检查:

  • 测量气缸排识别触针 1 与右排 CM2358 开关回路之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

是否大于 100 千欧？
是 否
无须维修

  • 恢复气缸排识别触针 1 和右排 CM2358 开关回路之间的开路。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 更换导线线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2521 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接所有部件。
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-七月-2015


故障代码 2522 - 发动机 1 号气缸 (A1) 爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 561 或 3111 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 2522 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 561 或 3111 为现行状态？
是 否
无须维修

参考发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 转至相应的故障诊断表。

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2522 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 04-六月-2015


故障代码 2523 - 发动机 2 号气缸 (B1) 爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 562 或 3112 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 2523 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 562 或 3112 为现行状态？
是 否
无须维修

参考发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 转至相应的故障诊断表。

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2523 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 03-六月-2015


故障代码 2524 - 发动机 2 号气缸 (A2) 爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 563 或 3113 为现行状态？
步骤 2. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 563 或 3113 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 26-五月-2015


故障代码 2525 - 发动机 4 号气缸 (B2) 爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 564 或 3114 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 2525 为非现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 564 或 3114 为现行状态？
是 否
无须维修

参考本手册中的发动机噪声 - 燃烧敲缸。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2525 为现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-四月-2015


故障代码 2526 - 发动机 5 号气缸 (A3) 爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 565 或 3115 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 2526 为非现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 565 或 3115 为现行状态？
是 否
无须维修

参考本手册中的发动机噪声 - 燃烧敲缸。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2526 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-四月-2015


故障代码 2527 - 发动机 6 号气缸 (B3) 爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 566 或 3116 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 2527 为非现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 566 或 3116 为现行状态？
是 否
无须维修

参考本手册中的发动机噪声 - 燃烧敲缸。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2527 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 相应的故障诊断与排除图表

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-六月-2015


故障代码 2528 - 发动机 7 号气缸 (A4) 爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 567 或 3117 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 2528 为非现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 567 或 3117 为现行状态？
是 否
无须维修

参考本手册中的发动机噪声 - 燃烧敲缸。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2528 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-六月-2015


故障代码 2529 - 发动机 8 号气缸 (B4) 爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 568 或 3118 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 2529 为非现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 568 或 3118 为现行状态？
是 否
无须维修

参考本手册中的发动机噪声 - 燃烧敲缸。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2529 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-六月-2015


故障代码 2531 - 发动机 9 号气缸 (A5) 爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 569 或 3119 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 2531 为非现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 569 或 3119 为现行状态？
是 否
无须维修

参考本手册中的发动机噪声 - 燃烧敲缸。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2531 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-六月-2015


故障代码 2532 - 发动机 10 号气缸 (B5) 爆震 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1274 或 3121 为现行状态？
 | 步骤 1B. 核实故障代码为非现行状态。 | 故障代码 2532 为非现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 1274 或 3121 为现行状态？
是 否
无须维修

参考本手册中的发动机噪声 - 燃烧敲缸。

转至 相应的故障诊断与排除图表

转至 1B

向导步骤 1B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2532 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-六月-2015


故障代码 2544 - 发动机 ECU 温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2544 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 2544 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

检查 ECM。

  • 使用电子服务工具读取现行故障代码。

故障代码 2544 为现行状态？
是 否

使 ECM 冷却，并重新起动发动机。如果故障再次出现，请联系 Cummins® 特约维修站。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2544 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 相应的故障诊断与排除图表

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成。

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 2567 - 空气压缩机执行器驱动器电路断路器 - 状况存在

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 2567 为现行状态？
步骤 2. | 检查断路器 |
 | 步骤 2A. 检查断路器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查断路器是否故障。 | 明显的故障？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 是否小于 10 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 是否存在现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2567 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查断路器

向导步骤 2A - 检查断路器接头触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从断路器上断开 OEM 线束。

采取措施

检查 OEM 和断路器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换 OEM 线束或电压调节器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。维修发电机控制线束。参考第 19 节中的步骤 019-203，参考第 19 节中的步骤 019-205 或参考第 19 节中的步骤 019-213。
  • 更换发电机控制线束。
  • 更换发电机组电路断路器接头。参考现场文件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查断路器是否故障。

条件

  • 将运行/停止/自动开关置于停止位置。

采取措施

手动检查开关是否可以关闭。

明显的故障？
是 否

更换电路断路器。参考现场文件。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从电路板接线板上断开 OEM 线束。

采取措施

检查 OEM 和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换 OEM 线束或电压调节器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。如果损坏或丢失，安装相应的接头密封件。维修发电机控制线束。参考第 19 节中的步骤 019-203，参考第 19 节中的步骤 019-205 或参考第 19 节中的步骤 019-213。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从发动机控制模块上断开发动机线束。
  • 从断路器上断开 OEM 线束。

采取措施

检查导线与导线之间是否短路。

  • 测量 OEM 线束接头中的断路器位置导线与 OEM 线束接头中的所有其他导线之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修 OEM 线束。

  • 参考第 19 节中的步骤 019-203，参考第 19 节中的步骤 019-205 或参考第 19 节中的步骤 019-213。

更换 OEM 线束。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将运行/停止/自动开关置于停止位置。
  • 从 ECM 上断开 OEM 线束。
  • 从断路器上断开 OEM 线束。

采取措施

检查电源导线是否开路。

  • 测量 OEM 线束接头中的断路器电源触针与 OEM 线束控制器接头中的断路器电源触针之间的电阻。

是否小于 10 千欧？
是 否
无须维修

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-203，参考第 19 节中的步骤 019-205 或参考第 19 节中的步骤 019-213。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 2568 - 燃气调节供应压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
天然气燃料调节器 | 参考步骤 005-042 | QSK60 G CM2358 K110 | 4383781
燃料压力传感器 | 参考步骤 019-188。 | QSK60 G CM2358 K110 | 4383781

注意和警告

警告

在大多数国家，只能由有资质和经过认证的人员进行天然气供应系统和部件的检查、修理和调整。在很多地区，还需要委任一个国家认可的贸易组织。执行这些维护保养步骤时，必须符合当地和所在国家的全部法规。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在多个现行故障代码。 | 故障代码 1839 或 1841 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 2568 为现行状态？
步骤 2. | 检查燃油供油压力。 |
 | 步骤 2A. 检查燃油控制阀进口上的供油压力。 | 燃油供油压力在 130 到 150 mBar [1.885 到 2.176 psi] 之间？
步骤 3. | 检查燃油供应压力传感器。 |
 | 步骤 3A. 检查燃油供油压力传感器和线束接头。 | 触针脏污或损坏？
 | 步骤 3B. 核实发动机燃油供油压力传感器读数。 | 燃料压力在 5% 以内？
步骤 4. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无多个故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 1839 或 1841 为现行状态？
是 否

遵循现行故障代码的相应故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。

转至 4A

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2568 为现行状态？
是 否

转至下一故障排除步骤或与 Cummins® 特约维修站联系。

 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油供油压力。

向导步骤 2A - 检查燃油控制阀进口上的供油压力。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。空载操作发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查燃油控制阀进口上的供油压力。

  • 使用 INSITE™ 电子服务工具核实燃油控制阀上的燃油进口压力。

燃油供油压力在 130 到 150 mBar [1.885 到 2.176 psi] 之间？
是 否
无须维修

在燃油控制阀进口检测到高压。

  • 将燃油供油压力调节器出口的燃油供油压力调整到 150 和 180 mBar [2.176 和 2.611 psi] 之间。
  • 维修或更换有故障的燃油供油压力调节器。使用以下步骤了解燃油控制阀信息。参考相关步骤表中的步骤 005-042。

转至 4A

转至 3A

向导步骤 3 - 检查燃油供应压力传感器。

向导步骤 3A - 检查燃油供油压力传感器和线束接头。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从供油压力传感器上断开线束。

采取措施

检查燃气阀/供油压力传感器线束和供油压力传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

关于部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需修理或更换燃气阀线束、线束接头或传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换燃气阀导线线束。与 Cummins® 特约维修站联系。
  • 更换燃油供应压力传感器。与 Cummins® 特约维修站联系。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 核实发动机燃油供油压力传感器读数。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。空载操作发动机 1 分钟以上
  • 连接 INSITE™ 电子服务工具。
  • 将机械式压力计/压力表连接到燃气供应压力调节器正后方的燃气压力测试点上。

注：此测试使用的机械式压力计/压力表必须经批准可用于天然气系统。

采取措施

核实发动机燃油供油压力读数。

  • 使用 INSITE™ 电子服务工具监测燃油供油压力传感器值。
  • 将电子读数与机械式压力计/压力表上显示的燃油供油压力进行比较。

燃料压力在 5% 以内？
是 否
无须维修

更换燃油供应压力传感器。参考相关步骤表中的步骤 019-188。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定代码并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 31-五月-2018


故障代码 2569 - 燃气供应压力（调节后）- 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
天然气燃料调节器 | 参考步骤 005-042 | QSK60 G CM2358 K110 | 4383781
燃料压力传感器 | 参考步骤 019-188。 | QSK60 G CM2358 K110 | 4383781

注意和警告

警告

在大多数国家，只能由有资质和经过认证的人员进行天然气供应系统和部件的检查、修理和调整。在很多地区，还需要委任一个国家认可的贸易组织。执行这些维护保养步骤时，必须符合当地和所在国家的全部法规。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无多个故障代码。 | 故障代码 1839 或 1841 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 2569 为现行状态？
步骤 2. | 检查燃油供油压力。 |
 | 步骤 2A. 检查燃油控制阀进口上的供油压力。 | 燃油供油压力在 130 到 150 mBar [1.885 到 2.176 psi] 之间？
步骤 3. | 检查燃油供应压力传感器。 |
 | 步骤 3A. 检查燃油供油压力传感器和线束接头。 | 触针脏污或损坏？
 | 步骤 3B. 核实发动机燃油供油压力传感器读数。 | 燃料压力在 5% 以内？
步骤 4. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无多个故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 1839 或 1841 为现行状态？
是 否

遵循现行故障代码的相应故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。

转至 4A

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2569 为现行状态？
是 否

转至下一故障排除步骤或与 Cummins® 特约维修站联系。

 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油供油压力。

向导步骤 2A - 检查燃油控制阀进口上的供油压力。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。空载操作发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查燃油控制阀进口上的供油压力。

  • 使用 INSITE™ 电子服务工具核实燃油控制阀上的燃油进口压力。

燃油供油压力在 130 到 150 mBar [1.885 到 2.176 psi] 之间？
是 否
无须维修

在燃油控制阀进口检测到高压。

  • 将燃油供油压力调节器出口的燃油供油压力调整到 150 和 180 mBar [2.176 和 2.611 psi] 之间。
  • 维修或更换有故障的燃油供油压力调节器。使用以下步骤了解燃油控制阀信息。参考相关步骤表中的步骤 005-042

转至 4A

转至 3A

向导步骤 3 - 检查燃油供应压力传感器。

向导步骤 3A - 检查燃油供油压力传感器和线束接头。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从供油压力传感器上断开线束。

采取措施

检查燃气阀/供油压力传感器线束和供油压力传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

维修损坏的触针。只要触针损坏，则需修理或更换燃气阀线束、线束接头或传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换燃气阀导线线束。与 Cummins® 特约维修站联系。
  • 更换燃油供应压力传感器。与 Cummins® 特约维修站联系。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 核实发动机燃油供油压力传感器读数。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。空载操作发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。
  • 将机械式压力计/压力表连接到燃气供应压力调节器正后方的燃气压力测试点上。

注：此测试使用的机械式压力计/压力表必须经批准可用于天然气系统。

采取措施

核实发动机燃油供油压力读数。

  • 使用 INSITE™ 电子服务工具监测燃油供油压力传感器值。
  • 将电子读数与机械式压力计/压力表上显示的燃油供油压力进行比较。

燃料压力在 5% 以内？
是 否
无须维修

  • 更换燃油供应压力传感器。参考相关步骤表中的步骤 019-188。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定代码并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 31-五月-2018


故障代码 2586 - 发动机火花塞 #1 (A1) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈弹簧。 | 过多润滑脂或线圈弹簧断裂？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上拆下气缸 1 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 1 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

注：有关火花塞的保养间隔，使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383781）中的下列步骤。参考第 2 节中的步骤 358-001。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查线圈弹簧。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 1 火花塞。
  • 从点火线圈上拆下火花塞防尘罩。

采取措施

检查线圈弹簧有无下列情况：

  • 弹簧断裂
  • 润滑脂堆积在弹簧端部上。

过多润滑脂或线圈弹簧断裂？
是 否

检测到损坏或脏的线圈弹簧。

清除弹簧端部过多的润滑脂或者更换线圈。

更换点火线圈。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2D

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-024。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查气缸 1 的点火线圈。

  • 测试气缸 1 线圈，以确定火花塞是否正在接收电压
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

注：必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 2587 - 发动机火花塞 #2 (B1) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈弹簧。 | 过多润滑脂或线圈弹簧断裂？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上拆下气缸 2 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换点火线圈。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 2 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

参考相关步骤表中的步骤 013-016。

注：有关火花塞的保养间隔，使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的下列步骤。参考第 2 节中的步骤 358-001。

火花塞损坏或间隙过大？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查线圈弹簧。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 2 点火线圈。
  • 从点火线圈上拆下火花塞防尘罩。

采取措施

检查线圈弹簧有无下列情况：

  • 弹簧断裂
  • 润滑脂堆积在弹簧的端部上。

过多润滑脂或线圈弹簧断裂？
是 否

检测到损坏或脏的线圈弹簧。

清除弹簧端部过多的润滑脂或者更换线圈。

  • 更换点火线圈。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2D

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-024。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查气缸 2 的点火线圈。

  • 测试气缸 2 线圈，以确定火花塞是否正在接收电压
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

注：必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

  • 更换点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 2588 - 发动机火花塞 #3 (A2) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈弹簧。 | 过多润滑脂或线圈弹簧断裂？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上拆下气缸 3 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 3 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

注：有关火花塞的保养间隔，使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的下列步骤。参考第 3 节中的步骤 359-001。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查线圈弹簧。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 3 火花塞。
  • 从点火线圈上拆下火花塞防尘罩。

采取措施

检查线圈弹簧有无下列情况：

  • 弹簧断裂
  • 润滑脂堆积在弹簧端部上。

过多润滑脂或线圈弹簧断裂？
是 否

检测到损坏或脏的线圈弹簧。

清除弹簧端部过多的润滑脂或者更换线圈。

更换点火线圈。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2D

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-024。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查气缸 3 的点火线圈。

  • 测试气缸 3 线圈，以确定火花塞是否正在接收电压
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

注：必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2015


故障代码 2589 - 发动机火花塞 #4 (B2) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈弹簧。 | 过多润滑脂或线圈弹簧断裂？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上拆下气缸 4 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 4 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

注：有关火花塞的保养间隔，使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的下列步骤。参考第 3 节中的步骤 359-001。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查线圈弹簧。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 4 火花塞。
  • 从点火线圈上拆下火花塞防尘罩。

采取措施

检查线圈弹簧有无下列情况：

  • 弹簧断裂
  • 润滑脂堆积在弹簧端部上。

过多润滑脂或线圈弹簧断裂？
是 否

检测到损坏或脏的线圈弹簧。

清除弹簧端部过多的润滑脂或者更换线圈。

更换点火线圈。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2D

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-024。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查气缸 4 的点火线圈。

  • 测试气缸 2 线圈，以确定火花塞是否正在接收电压。
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

注：必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2015


故障代码 2591 - 发动机火花塞 #5 (A3) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈弹簧。 | 过多润滑脂或线圈弹簧断裂？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上拆下气缸 5 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 5 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

注：有关火花塞的保养间隔，使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的下列步骤。参考第 3 节中的步骤 359-001。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查线圈弹簧。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 5 火花塞。
  • 从点火线圈上拆下火花塞防尘罩。

采取措施

检查线圈弹簧有无下列情况：

  • 弹簧断裂
  • 润滑脂堆积在弹簧端部上。

过多润滑脂或线圈弹簧断裂？
是 否

检测到损坏或脏的线圈弹簧。

清除弹簧端部过多的润滑脂或者更换线圈。

更换点火线圈。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2D

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-024。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查气缸 5 的点火线圈。

  • 测试气缸 5 线圈，以确定火花塞是否正在接收电压
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

注：必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2015


故障代码 2592 - 发动机火花塞 #6 (B3) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈弹簧。 | 过多润滑脂或线圈弹簧断裂？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上拆下气缸 6 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 6 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

注：有关火花塞的保养间隔，使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的下列步骤。参考第 3 节中的步骤 359-001。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查线圈弹簧。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 6 火花塞。
  • 从点火线圈上拆下火花塞防尘罩。

采取措施

检查线圈弹簧有无下列情况：

  • 弹簧断裂
  • 润滑脂堆积在弹簧端部上。

过多润滑脂或线圈弹簧断裂？
是 否

检测到损坏或脏的线圈弹簧。

清除弹簧端部过多的润滑脂或者更换线圈。

更换点火线圈。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2D

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-024。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查气缸 6 的点火线圈。

  • 测试气缸 6 线圈，以确定火花塞是否正在接收电压
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

注：必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2015


故障代码 2593 - 发动机火花塞 #1 (A1) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上拆下气缸 1 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 1 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

注：有关火花塞的保养间隔，使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的下列步骤。参考第 3 节中的步骤 359-001。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2015


故障代码 2594 - 发动机火花塞 #2 (B1) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上拆下气缸 2 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 2 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

注：有关火花塞的保养间隔，使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的下列步骤。参考第 3 节中的步骤 359-001。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2015


故障代码 2595 - 发动机火花塞 #3 (A2) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上拆下气缸 3 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 3 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

注：有关火花塞的保养间隔，使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的下列步骤。参考第 3 节中的步骤 359-001。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2015


故障代码 2596 - 发动机火花塞 #4 (B2) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上拆下气缸 4 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 4 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

注：有关火花塞的保养间隔，使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的下列步骤。参考第 3 节中的步骤 359-001。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2015


故障代码 2597 - 发动机火花塞 #5 (A3) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上拆下气缸 5 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 5 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

注：有关火花塞的保养间隔，使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的下列步骤。参考第 3 节中的步骤 359-001。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 2598 - 发动机火花塞 #6 (B3) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上拆下气缸 6 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 6 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

注：有关火花塞的保养间隔，使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的下列步骤。参考第 3 节中的步骤 359-001。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 2653 - 发动机排气温度 - 气缸排 2 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气与排气系统的漏气故障 | 参考步骤 010-024 | QSK60 G CM2358 K110 | 4383781
进气阻力 | 参考步骤 010-031 | QSK60 G CM2358 K110 | 4383781
涡轮增压器 | 参考步骤 010-033 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无相关的故障代码。 | 进气歧管温度高故障代码现行或非现行计次？
 | 步骤 1B. 检查有无相关的故障代码。 | 压缩机旁通执行器、燃料控制阀、节气门阀、涡轮增压器、曲轴或凸轮轴故障代码为现行状态？
 | 步骤 1C. 核实气缸排 2 排气温度传感器的精度。 | INSITE™ 电子服务工具中的排气温度读数在红外测温仪测量值的 15% 以内？
步骤 2. | 检查空气处理系统。 |
 | 步骤 2A. 检查进气阻力。 | 进气阻力符合步骤 010-031 中的技术规范？
 | 步骤 2B. 检查涡轮增压器。 | 散热片损坏或缺失？
 | 步骤 2C. 检查有无空气处理泄漏。 | 进气压力或排气歧管泄漏？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

进气歧管温度高故障代码现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 转至相应故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

压缩机旁通执行器、燃料控制阀、节气门阀、涡轮增压器、曲轴或凸轮轴故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1C

向导步骤 1C - 核实气缸排 2 排气温度传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实气缸排 2 排气温度传感器的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具数据监控器/记录器屏幕上的气缸排 2 排气温度传感器读数进行比较。
  • INSITE™ 电子服务工具中的排气温度读数应在红外测温仪读数的 15% 以内。

INSITE™ 电子服务工具中的排气温度传感器读数在红外测温仪测量值的 15% 以内？
是 否
无须维修

检测到排气温度气缸排 2 传感器损坏。

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 2A

转至 3A

向导步骤 2 - 检查空气处理系统。

向导步骤 2A - 检查进气阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气阻力。

  • 参考相关步骤表中的步骤 010-031。

进气阻力符合步骤 010-031 中的技术规范？
是 否
无须维修

更换空气滤清器或维修任何损坏、缩陷或阻塞的进气管路。参考设备制造商维修信息。

转至 2B

转至 3A

向导步骤 2B - 检查涡轮增压器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器压缩机和涡轮叶轮有无以下情况：

  • 散热片弯曲、损坏或缺失。

参考相关步骤表中的步骤 010-033。

散热片损坏或缺失？
是 否

维修或更换涡轮增压器。参考相关步骤表中的步骤 010-033。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查有无空气处理泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器下游有无进气压力泄漏，或涡轮增压器上游有无排气泄漏。

参考相关步骤表中的步骤 010-024。

进气压力或排气歧管泄漏？
是 否

更换任何有故障的密封件或损坏的部件。参考维修手册第 10 和 11 节中的相应步骤。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-五月-2015


故障代码 2654 - 发动机排气温度 - 气缸排 2 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气与排气系统的漏气故障 | 参考步骤 010-024 | QSK60 G CM2358 K110 | 4383781
进气阻力 | 参考步骤 010-031 | QSK60 G CM2358 K110 | 4383781
涡轮增压器 | 参考步骤 010-033 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无相关的故障代码。 | 进气歧管温度高故障代码现行或非现行计次？
 | 步骤 1B. 检查有无相关的故障代码。 | 压缩机旁通执行器、燃料控制阀、节气门阀、涡轮增压器、曲轴或凸轮轴故障代码为现行状态？
 | 步骤 1C. 核实气缸排 2 排气温度传感器的精度。 | INSITE™ 电子服务工具中的排气温度读数在红外测温仪测量值的 15% 以内？
步骤 2. | 检查空气处理系统。 |
 | 步骤 2A. 检查进气阻力。 | 进气阻力符合步骤 010-031 中的技术规范？
 | 步骤 2B. 检查涡轮增压器。 | 散热片损坏或缺失？
 | 步骤 2C. 检查有无空气处理泄漏。 | 进气压力或排气歧管泄漏？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

进气歧管温度高故障代码现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 转至相应故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

压缩机旁通执行器、燃料控制阀、节气门阀、涡轮增压器、曲轴或凸轮轴故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1C

向导步骤 1C - 核实气缸排 2 排气温度传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实气缸排 2 排气温度传感器的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具数据监控器/记录器屏幕上的气缸排 2 排气温度传感器读数进行比较。
  • INSITE™ 电子服务工具中的排气温度读数应在红外测温仪读数的 15% 以内。

INSITE™ 电子服务工具中的排气温度传感器读数在红外测温仪测量值的 15% 以内？
是 否
无须维修

检测到排气温度气缸排 2 传感器损坏。

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 2A

转至 3A

向导步骤 2 - 检查空气处理系统。

向导步骤 2A - 检查进气阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气阻力。

  • 参考相关步骤表中的步骤 010-031。

进气阻力符合步骤 010-031 中的技术规范？
是 否
无须维修

更换空气滤清器或维修任何损坏、缩陷或阻塞的进气管路。参考设备制造商维修信息。

转至 2B

转至 3A

向导步骤 2B - 检查涡轮增压器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器压缩机和涡轮叶轮有无以下情况：

  • 散热片弯曲、损坏或缺失。

参考相关步骤表中的步骤 010-033。

散热片损坏或缺失？
是 否

维修或更换涡轮增压器。参考相关步骤表中的步骤 010-033。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查有无空气处理泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器下游有无进气压力泄漏，或涡轮增压器上游有无排气泄漏。

参考相关步骤表中的步骤 010-024。

进气压力或排气歧管泄漏？
是 否

更换任何有故障的密封件或损坏的部件。参考维修手册第 10 和 11 节中的相应步骤。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-五月-2015


故障代码 2657 - 发动机排气温度 - 气缸排 1 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气与排气系统的漏气故障 | 参考步骤 010-024 | QSK60 G CM2358 K110 | 4383781
进气阻力 | 参考步骤 010-031 | QSK60 G CM2358 K110 | 4383781
涡轮增压器 | 参考步骤 010-033 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无相关的故障代码。 | 进气歧管温度高故障代码现行或非现行计次？
 | 步骤 1B. 检查有无相关的故障代码。 | 压缩机旁通执行器、燃料控制阀、节气门阀、涡轮增压器、曲轴或凸轮轴故障代码为现行状态？
 | 步骤 1C. 核实气缸排 1 排气温度传感器的精度。 | INSITE™ 电子服务工具中的排气温度读数在红外测温仪测量值的 15% 以内？
步骤 2. | 检查空气处理系统。 |
 | 步骤 2A. 检查进气阻力。 | 进气阻力符合步骤 010-031 中的技术规范？
 | 步骤 2B. 检查涡轮增压器。 | 散热片损坏或缺失？
 | 步骤 2C. 检查有无空气处理泄漏。 | 进气压力或排气歧管泄漏？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

进气歧管温度高故障代码现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 转至相应故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

压缩机旁通执行器、燃料控制阀、节气门阀、涡轮增压器、曲轴或凸轮轴故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1C

向导步骤 1C - 核实气缸排 1 排气温度传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实气缸排 1 排气温度传感器的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具数据监控器/记录器屏幕上的气缸排 1 排气温度传感器读数进行比较。
  • INSITE™ 电子服务工具中的排气温度读数应在红外测温仪读数的 15% 以内。

INSITE™ 电子服务工具中的排气温度传感器读数在红外测温仪测量值的 15% 以内？
是 否
无须维修

检测到排气温度气缸排 1 传感器损坏。

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 2A

转至 3A

向导步骤 2 - 检查空气处理系统。

向导步骤 2A - 检查进气阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气阻力。

  • 参考相关步骤表中的步骤 010-031。

进气阻力符合步骤 010-031 中的技术规范？
是 否
无须维修

更换空气滤清器或维修任何损坏、缩陷或阻塞的进气管路。参考设备制造商维修信息。

转至 2B

转至 3A

向导步骤 2B - 检查涡轮增压器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器压缩机和涡轮叶轮有无以下情况：

  • 散热片弯曲、损坏或缺失。

参考相关步骤表中的步骤 010-033。

散热片损坏或缺失？
是 否

维修或更换涡轮增压器。参考相关步骤表中的步骤 010-033。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查有无空气处理泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器下游有无进气压力泄漏，或涡轮增压器上游有无排气泄漏。

参考相关步骤表中的步骤 010-024。

进气压力或排气歧管泄漏？
是 否

更换任何有故障的密封件或损坏的部件。参考维修手册第 10 和 11 节中的相应步骤。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-五月-2015


故障代码 2658 - 发动机排气温度 - 气缸排 1 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气与排气系统的漏气故障 | 参考步骤 010-024 | QSK60 G CM2358 K110 | 4383781
进气阻力 | 参考步骤 010-031 | QSK60 G CM2358 K110 | 4383781
涡轮增压器 | 参考步骤 010-033 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无相关的故障代码。 | 进气歧管温度高故障代码现行或非现行计次？
 | 步骤 1B. 检查有无相关的故障代码。 | 压缩机旁通执行器、燃料控制阀、节气门阀、涡轮增压器、曲轴或凸轮轴故障代码为现行状态？
 | 步骤 1C. 核实气缸排 1 排气温度传感器的精度。 | INSITE™ 电子服务工具中的排气温度读数在红外测温仪测量值的 15% 以内？
步骤 2. | 检查空气处理系统。 |
 | 步骤 2A. 检查进气阻力。 | 进气阻力符合步骤 010-031 中的技术规范？
 | 步骤 2B. 检查涡轮增压器。 | 散热片损坏或缺失？
 | 步骤 2C. 检查有无空气处理泄漏。 | 进气压力或排气歧管泄漏？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

进气歧管温度高故障代码现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 转至相应故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

压缩机旁通执行器、燃料控制阀、节气门阀、涡轮增压器、曲轴或凸轮轴故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1C

向导步骤 1C - 核实气缸排 1 排气温度传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实气缸排 1 排气温度传感器的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具数据监控器/记录器屏幕上的气缸排 1 排气温度传感器读数进行比较。
  • INSITE™ 电子服务工具中的排气温度读数应在红外测温仪读数的 15% 以内。

INSITE™ 电子服务工具中的排气温度传感器读数在红外测温仪测量值的 15% 以内？
是 否
无须维修

检测到排气温度气缸排 1 传感器损坏。

更换排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 2A

转至 3A

向导步骤 2 - 检查空气处理系统。

向导步骤 2A - 检查进气阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气阻力。

  • 参考相关步骤表中的步骤 010-031。

进气阻力符合步骤 010-031 中的技术规范？
是 否
无须维修

更换空气滤清器或维修任何损坏、缩陷或阻塞的进气管路。参考设备制造商维修信息。

转至 2B

转至 3A

向导步骤 2B - 检查涡轮增压器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器压缩机和涡轮叶轮有无以下情况：

  • 散热片弯曲、损坏或缺失。

参考相关步骤表中的步骤 010-033。

散热片损坏或缺失？
是 否

维修或更换涡轮增压器。参考相关步骤表中的步骤 010-033。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查有无空气处理泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器下游有无进气压力泄漏，或涡轮增压器上游有无排气泄漏。

参考相关步骤表中的步骤 010-024。

进气压力或排气歧管泄漏？
是 否

更换任何有故障的密封件或损坏的部件。参考维修手册第 10 和 11 节中的相应步骤。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 20-五月-2015


故障代码 2737 - 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 2737。 | 故障代码 2737 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 2737。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2737 现行或非现行计次？
是 否

参考第 TS 节中的排气温度高于正常值故障诊断症状树。

 无须维修

转至 转至相应的故障诊断症状树。

转至 维修完成。

上次改进日期: 22-五月-2015


故障代码 2766 - 发动机点火控制模块 #1 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 电源故障代码为现行状态或高频计次？
步骤 2. | 检查点火控制模块 (ICM) 和点火线束。 |
 | 步骤 2A. 检查 ICM 和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查点火线束中是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查点火线束中是否存在触针对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查点火线束的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查线圈处的电压是否正确。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机。在发生缺火的条件下运转发动机。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

电源故障代码为现行状态或高频计次？
是 | 否
无须维修 | 无须维修

转至 故障诊断与非点火相关的故障代码。

转至 2A

向导步骤 2 - 检查 ICM 和点火线束。

向导步骤 2A - 检查 ICM 和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。

采取措施

检查缺火气缸的点火线束和点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

不要将触点清洁剂直接喷入 ECM 或 ICM 端口中。否则会导致损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

触针脏污或损坏？
是 否

维修触针损坏的线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换 ICM。参考设备制造商维修信息。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 接头 C2 上断开点火线束。
  • 断开所有线圈上的点火线束。

采取措施

检查每个缺火的气缸是否存在开路。

  • 测量点火线束 ICM 接头 C2 一次回路触针与点火线束线圈接头之间的电阻。
  • 测量点火线束 ICM 接头 C2 充电电压触针与点火线束线圈接头充电电压触针之间的电阻。
  • 测量点火线束 ICM 接头 C2 二次回路触针与点火线束线圈接头二次回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在点火线束中检测到信号电路开路。

维修或更换点火线束。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。

转至 2C

转至 3A

向导步骤 2C - 检查点火线束中是否存在触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束接头 C2。
  • 断开所有线圈上的点火线束。

采取措施

检查点火线束中是否存在触针对地短路。

  • 测量线圈接头中的充电电压触针与发动机缸体接地之间的电阻。
  • 测量线圈接头处的二次回路触针与发动机缸体接地之间的电阻。
  • 测量线圈接头中的一次回路触针与发动机缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到点火线束中存在触针对地短路。

维修或更换线束。参考第 19 节中的步骤 019-202。

参考第 19 节中的步骤 019-203。

转至 2D

转至 3A

向导步骤 2D - 检查点火线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束接头 C2。
  • 断开所有线圈上的点火线束。

采取措施

检查触针之间是否短路。

  • 测量点火线束 ICM 接头 2 中的充电电压触针与点火线束接头 2 中的所有其他触针之间的电阻。
  • 测量点火线束 ICM 接头 2 中的二次回路触针与点火线束接头 2 中的所有其他触针之间的电阻。
  • 测量点火线束 ICM 接头 2 中的一次回路触针与点火线束接头 2 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到点火线束中触针之间短路。

维修或更换线束。参考第 19 节中的步骤 019-202。

参考第 19 节中的步骤 019-203。

转至 2E

转至 3A

向导步骤 2E - 检查线圈处的电压是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 参考相关步骤表中的步骤 013-024。

采取措施

检查缺火气缸的点火线圈。

  • 测试缺火气缸，以确定火花塞是否正在接收电压。
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

必须在垂直位置测试线圈，以免线圈损坏。

观察到稳定的火花？
是 否

执行点火线圈对地短路测试。参考相关步骤表中的步骤 013-024。

更换缺火气缸的点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 2767 - 发动机点火控制模块 #2 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 电源故障代码为现行状态或高频计次？
步骤 2. | 检查点火控制模块 (ICM) 和点火线束。 |
 | 步骤 2A. 检查 ICM 和点火线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查点火线束中是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查点火线束中是否存在触针对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查点火线束的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查线圈处的电压是否正确。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机。在发生缺火的条件下运转发动机。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

电源故障代码为现行状态或高频计次？
是 | 否
无须维修 | 无须维修

转至 故障诊断与非点火相关的故障代码。

转至 2A

向导步骤 2 - 检查 ICM 和点火线束。

向导步骤 2A - 检查 ICM 和点火线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束。

采取措施

检查缺火气缸的点火线束和点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

不要将触点清洁剂直接喷入 ECM 或 ICM 端口中。否则会导致损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

触针脏污或损坏？
是 否

维修触针损坏的线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 更换 ICM。参考设备制造商维修信息。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查点火线束中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 接头 C2 上断开点火线束。
  • 断开所有线圈上的点火线束。

采取措施

检查每个缺火的气缸是否存在开路。

  • 测量点火线束 ICM 接头 C2 一次回路触针与点火线束线圈接头之间的电阻。
  • 测量点火线束 ICM 接头 C2 充电电压触针与点火线束线圈接头充电电压触针之间的电阻。
  • 测量点火线束 ICM 接头 C2 二次回路触针与点火线束线圈接头二次回路触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在点火线束中检测到信号电路开路。

维修或更换点火线束。

  • 维修线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-203。

转至 2C

转至 3A

向导步骤 2C - 检查点火线束中是否存在触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束接头 C2。
  • 断开所有线圈上的点火线束。

采取措施

检查点火线束中是否存在触针对地短路。

  • 测量线圈接头中的充电电压触针与发动机缸体接地之间的电阻。
  • 测量线圈接头处的二次回路触针与发动机缸体接地之间的电阻。
  • 测量线圈接头中的一次回路触针与发动机缸体接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到点火线束中存在触针对地短路。

维修或更换线束。参考第 19 节中的步骤 019-202。

参考第 19 节中的步骤 019-203。

转至 2D

转至 3A

向导步骤 2D - 检查点火线束的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ICM 上断开点火线束接头 C2。
  • 断开所有线圈上的点火线束。

采取措施

检查触针之间是否短路。

  • 测量点火线束 ICM 接头 2 中的充电电压触针与点火线束接头 2 中的所有其他触针之间的电阻。
  • 测量点火线束 ICM 接头 2 中的二次回路触针与点火线束接头 2 中的所有其他触针之间的电阻。
  • 测量点火线束 ICM 接头 2 中的一次回路触针与点火线束接头 2 中的所有其他触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到点火线束中触针之间短路。

维修或更换线束。参考第 19 节中的步骤 019-202。

参考第 19 节中的步骤 019-203。

转至 2E

转至 3A

向导步骤 2E - 检查线圈处的电压是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 参考相关步骤表中的步骤 013-024。

采取措施

检查缺火气缸的点火线圈。

  • 测试缺火气缸，以确定火花塞是否正在接收电压。
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

必须在垂直位置测试线圈，以免线圈损坏。

观察到稳定的火花？
是 否

执行点火线圈对地短路测试。参考相关步骤表中的步骤 013-024。

更换缺火气缸的点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 2768 - 发动机网络主从通信 - 更新率异常

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 441、442、477 和/或 478 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 343 或 346 为现行状态？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 426、427、781、412 或 414 为现行状态？
步骤 2. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 441、442、477 和/或 478 为现行状态？
是 否
无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 343 或 346 为现行状态？
是 否
无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 转至相应的故障代码故障诊断树。

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 426、427、781、412 或 414 为现行状态？
是 否
无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 2769 - 发动机网络从属信息 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
专用数据通信接口电路 | 参考步骤 019-417 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2768 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 343 或 346 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于停止模式。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2768 为现行状态？
是 否
无须维修

对非现行或间歇性故障代码使用下述步骤。参考相关步骤表中的步骤 019-417。

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将运行/停止/自动开关置于停止模式。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 343 或 346 为现行状态？
是 否
无须维修

对非现行或间歇性故障代码使用下述步骤。参考相关步骤表中的步骤 019-417。

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 2799 - 发动机涡轮增压器 1 增压压力 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
空气/燃料混合器 | 参考步骤 005-003 | QSK60 G CM2358 K110 | 4383781
节气门体总成 | 参考步骤 005-052 | QSK60 G CM2358 K110 | 4383781
中冷器 | 参考步骤 010-001。 | QSK60 G CM2358 K110 | 4383781
空气滤清器滤芯 | 参考步骤 010-014 | QSK60 G CM2358 K110 | 4383781
进气与排气系统的漏气故障 | 参考步骤010-024 | QSK60 G CM2358 K110 | 4383781
涡轮增压器 | 参考步骤 010-033 | QSK60 G CM2358 K110 | 4383781
涡轮增压器压缩机旁通控制阀 | 参考步骤 010-136 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2799 为现行状态？
步骤 2. | 检查进气滤清器有无过度阻塞。 |
 | 步骤 2A. 检查空气滤清器是否阻塞。 | 存在阻塞？
步骤 3. | 检查空气/燃料混合器有无损坏。 |
 | 步骤 3A. 检查空气/燃料混合器有无损坏。 | 发现损坏？
步骤 4. | 检查涡轮增压器是否损坏。 |
 | 步骤 4A. 检查涡轮增压器是否损坏。 | 发现损坏或超出技术规范的情况？
步骤 5. | 检查空-空中冷器系统有无损坏。 |
 | 步骤 5A. 检查空-空中冷器系统有无明显损坏。 | 发现损坏？
 | 步骤 5B. 检查空-空中冷器系统有无泄漏。 | 是否发现泄漏？
步骤 6. | 检查油门和油门安装法兰。 |
 | 步骤 6A. 检查油门驱动器和发动机线束电气连接。 | 触针脏污或损坏？
 | 步骤 6B. 检查油门是否损坏。 | 发现损坏或错位？
 | 步骤 6C. 检查油门安装法兰有无泄漏或裂纹。 | 发现泄漏或裂纹？
步骤 7. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2799 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查进气滤清器有无过度阻塞。

向导步骤 2A - 检查空气滤清器是否阻塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查空气滤清器有无可导致过大阻力的阻塞或损坏。

存在阻塞？
是 否

  • 检查和/或更换空气滤清器滤芯。参考相关步骤表中的步骤 010-014。

 无须维修

转至 7A

转至 3A

向导步骤 3 - 检查空气/燃料混合器有无损坏。

向导步骤 3A - 检查空气/燃料混合器有无损坏。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无空气/燃料混合器损坏。

  • 参考相关步骤表中的步骤 005-003。

发现损坏？
是 否

更换空气/燃料混合器。参考相关步骤表中的步骤 005-003。

 无须维修

转至 7A

转至 4A

向导步骤 4 - 检查涡轮增压器是否损坏。

向导步骤 4A - 检查涡轮增压器是否损坏。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无空气/燃料混合器损坏。

  • 参考相关步骤表中的步骤 005-003。

发现损坏或超出技术规范的情况？
是 否

更换涡轮增压器。参考相关步骤表中的步骤 010-033。

 无须维修

转至 7A

转至 5A

向导步骤 5 - 检查空-空中冷器系统有无损坏。

向导步骤 5A - 检查空-空中冷器系统有无明显损坏。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查空-空中冷器管、压缩机旁通回路和中冷器有无损坏。

  • 参考相关步骤表中的步骤 010-024。
  • 参考相关步骤表中的步骤 010-001。

发现损坏？
是 否

维修或更换损坏的部件。

  • 参考相关步骤表中的步骤 010-024。
  • 参考相关步骤表中的步骤 010-136。
  • 参考相关步骤表中的步骤 010-001。

 无须维修

转至 7A

转至 5B

向导步骤 5B - 检查空-空中冷器系统有无泄漏。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。

采取措施

检查空-空中冷器管、压缩机旁通回路和中冷器有无泄漏。

  • 参考相关步骤表中的步骤 010-024。
  • 参考相关步骤表中的步骤 010-001。

是否发现泄漏？
是 否

维修或更换损坏的部件。

  • 参考相关步骤表中的步骤 010-024。
  • 参考相关步骤表中的步骤 010-136。
  • 参考相关步骤表中的步骤 010-001。

 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查油门和油门安装法兰。

向导步骤 6A - 检查油门驱动器和发动机线束电气连接。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查油门驱动器接头和发动机线束接头和接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

只要触针脏污或损坏，则需维修或更换发动机线束或油门驱动器总成。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。
  • 参考相关步骤表中的步骤 005-052。

转至 7A

转至 6B

向导步骤 6B - 检查油门是否损坏。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查油门是否损坏。

检查油门有无损坏，气门有无错位，以及气门能否自由旋转。

发现损坏或错位？
是 否

修理或更换油门体总成。参考相关步骤表中的步骤 005-052。

 无须维修

转至 7A

转至 6C

向导步骤 6C - 检查油门安装法兰有无泄漏或裂纹。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。

采取措施

检查油门安装法兰有无泄漏或裂纹。

  • 参考相关步骤表中的步骤 010-024。

发现泄漏或裂纹？
是 否

修理或更换油门体总成。参考相关步骤表中的步骤 010-024。

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 2811 - 发动机涡轮增压器 1 增压压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
空气/燃料混合器 | 参考步骤 005-003 | QSK60 G CM2358 K110 | 4383781
节气门体总成 | 参考步骤 005-052 | QSK60 G CM2358 K110 | 4383781
中冷器 | 参考步骤 010-001。 | QSK60 G CM2358 K110 | 4383781
空气滤清器滤芯 | 参考步骤 010-014 | QSK60 G CM2358 K110 | 4383781
进气与排气系统的漏气故障 | 参考步骤010-024 | QSK60 G CM2358 K110 | 4383781
涡轮增压器 | 参考步骤 010-033 | QSK60 G CM2358 K110 | 4383781
涡轮增压器压缩机旁通控制阀 | 参考步骤 010-136 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2811 为现行状态？
步骤 2. | 检查进气滤清器有无过度阻塞。 |
 | 步骤 2A. 检查空气滤清器是否阻塞。 | 存在阻塞？
步骤 3. | 检查空气/燃料混合器有无损坏。 |
 | 步骤 3A. 检查空气/燃料混合器有无损坏。 | 发现损坏？
步骤 4. | 检查涡轮增压器是否损坏。 |
 | 步骤 4A. 检查涡轮增压器是否损坏。 | 发现损坏或超出技术规范的情况？
步骤 5. | 检查空-空中冷器系统有无损坏。 |
 | 步骤 5A. 检查空-空中冷器系统有无明显损坏。 | 发现损坏？
 | 步骤 5B. 检查空-空中冷器系统有无泄漏。 | 是否发现泄漏？
步骤 6. | 检查油门和油门安装法兰。 |
 | 步骤 6A. 检查油门驱动器和发动机线束电气连接。 | 触针脏污或损坏？
 | 步骤 6B. 检查油门是否损坏。 | 发现损坏或错位？
 | 步骤 6C. 检查油门安装法兰有无泄漏或裂纹。 | 发现泄漏或裂纹？
步骤 7. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2811 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查进气滤清器有无过度阻塞。

向导步骤 2A - 检查空气滤清器是否阻塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查空气滤清器有无可导致过大阻力的阻塞或损坏。

存在阻塞？
是 否

  • 检查和/或更换空气滤清器滤芯。参考相关步骤表中的步骤 010-014。

 无须维修

转至 7A

转至 3A

向导步骤 3 - 检查空气/燃料混合器有无损坏。

向导步骤 3A - 检查空气/燃料混合器有无损坏。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无空气/燃料混合器损坏。

  • 参考相关步骤表中的步骤 005-003。

发现损坏？
是 否

更换空气/燃料混合器。参考相关步骤表中的步骤 005-003。

 无须维修

转至 7A

转至 4A

向导步骤 4 - 检查涡轮增压器是否损坏。

向导步骤 4A - 检查涡轮增压器是否损坏。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无空气/燃料混合器损坏。

  • 参考相关步骤表中的步骤 005-003。

发现损坏或超出技术规范的情况？
是 否

更换涡轮增压器。参考相关步骤表中的步骤 010-033。

 无须维修

转至 7A

转至 5A

向导步骤 5 - 检查空-空中冷器系统有无损坏。

向导步骤 5A - 检查空-空中冷器系统有无明显损坏。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查空-空中冷器管、压缩机旁通回路和中冷器有无损坏。

  • 参考相关步骤表中的步骤 010-024。
  • 参考相关步骤表中的步骤 010-001。

发现损坏？
是 否

维修或更换损坏的部件。

  • 参考相关步骤表中的步骤 010-024。
  • 参考相关步骤表中的步骤 010-136。
  • 参考相关步骤表中的步骤 010-001。

 无须维修

转至 7A

转至 5B

向导步骤 5B - 检查空-空中冷器系统有无泄漏。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。

采取措施

检查空-空中冷器管、压缩机旁通回路和中冷器有无泄漏。

  • 参考相关步骤表中的步骤 010-024。
  • 参考相关步骤表中的步骤 010-001。

是否发现泄漏？
是 否

维修或更换损坏的部件。

  • 参考相关步骤表中的步骤 010-024。
  • 参考相关步骤表中的步骤 010-136。
  • 参考相关步骤表中的步骤 010-001。

 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查油门和油门安装法兰。

向导步骤 6A - 检查油门驱动器和发动机线束电气连接。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查油门驱动器接头和发动机线束接头和接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

只要触针脏污或损坏，则需维修或更换发动机线束或油门驱动器总成。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。
  • 参考相关步骤表中的步骤 005-052。

转至 7A

转至 6B

向导步骤 6B - 检查油门是否损坏。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查油门是否损坏。

检查油门有无损坏，气门有无错位，以及气门能否自由旋转。

发现损坏或错位？
是 否

修理或更换油门体总成。参考相关步骤表中的步骤 005-052。

 无须维修

转至 7A

转至 6C

向导步骤 6C - 检查油门安装法兰有无泄漏或裂纹。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。

采取措施

检查油门安装法兰有无泄漏或裂纹。

  • 参考相关步骤表中的步骤 010-024。

发现泄漏或裂纹？
是 否

修理或更换油门体总成。参考相关步骤表中的步骤 010-024。

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 2812 - 发动机节气门控制执行器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
节气门体总成 | 参考步骤 005-052 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

故障代码 2812 触发可能导致其他发电机组故障代码激活。为避免损坏新的数字节气门总成，在更换数字节气门总成之前，必须调查并排除所有其他现行故障代码。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 441 或 442 为现行状态？
 | 步骤 1B. 检查是否存在故障代码。 | 故障代码 412、414、426、427 和/或 781 为现行状态？
 | 步骤 1C. 检查是否存在故障代码。 | 故障代码 1761、686 和/或 4621 为现行状态？
步骤 2. | 检查数字节气门总成。 |
 | 步骤 2A. 检查数字节气门总成的响应。 | 数字节气门总成响应正常？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在现行故障代码或非现行故障代码高频计次。

  • 使用 INSITE™ 电子服务工具读取现行和非现行故障代码。

故障代码 441 或 442 为现行状态？
是 否
无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在现行故障代码或非现行故障代码高频计次。

  • 使用 INSITE™ 电子服务工具读取现行和非现行故障代码。

故障代码 412、414、426、427 和/或 781 为现行状态？
是 否
无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 转至相应的故障代码故障诊断树。

转至 1C

向导步骤 1C - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在现行故障代码或非现行故障代码高频计次。

  • 使用 INSITE™ 电子服务工具读取现行和非现行故障代码。

故障代码 1761、686 和/或 4621 为现行状态？
是 否
无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查数字节气门总成。

向导步骤 2A - 检查数字节气门总成的响应。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查数字节气门总成的响应。

  • 使用 INSITE™ 电子服务工具执行执行器诊断测试。

与 Cummins® 特约维修站联系。

数字节气门总成响应正常？
是 否
无须维修

更换数字节气门总成。参考相关步骤表中的步骤 005-052。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-六月-2015


故障代码 2837 - 1 号气缸 (A1) 排气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2469、2766、2484、641、1618 和/或 2121 为现行状态？
步骤 2. | 检查气缸 1 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度传感器电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2837 为非现行状态，故障代码 2838 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度传感器电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 1 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查气缸 1 动力缸。 |
 | 步骤 6A. 检查内部动力缸。 | 动力缸部件损坏？
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2469、2766、2484、641、1618 和/或 2121 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 7A

转至 2A

向导步骤 2 - 检查气缸 1 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 电极存在机油污染迹象
  • 火花塞陶瓷损坏。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 7A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

 无须维修

转至 7A

转至 3A

向导步骤 3 - 检查点火系统

向导步骤 3A - 检查气缸 1 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 参考相关步骤表中的步骤 013-024。
  • 触针缩进或伸出

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

  • 更换点火线圈加长管 O 形圈。参考相关步骤表中的步骤 013-024。

转至 3B

转至 7A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

对电路中的所有互连线束接头执行这些检查。参考电气接线图识别接头和触针。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

点火线束和接头触针正常？
是 否
无须维修

更换损坏的触针。

  • 维修或更换点火线束或线束接头。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 7A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路：

  • 测量点火模块接头上的点火电源触针与点火模块接头上的所有其他触针之间的线束电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 7A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路：

  • 测量点火线束接头上的点火电源触针与点火线圈接头上的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头上的点火回路触针与点火线圈接头上的点火电源回路触针之间的线束电阻。

对电路中的所有互连线束接头执行这些检查。

参考电气接线图，识别接头和触针。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路断电。
  • 隔离发电机组 24 伏电源。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查气缸 1 排气温度传感器的响应:

  • 从气缸 1 和 3 上拆下排气温度传感器。
  • 将温度传感器从气缸 1 安装到气缸 3。
  • 将温度传感器从气缸 3 安装到气缸 1。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2837 为非现行状态，故障代码 2838 为现行状态。

故障代码 2837 为非现行状态，而故障代码 2838 为现行状态？
是 否
无须维修

更换排气温度传感器：

  • 更换原来安装在 1 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 7A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从气缸 1 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源：

  • 使用万用表测量气缸 1 排气温度传感器线束的排气温度 5 伏电源触针与排气温度回路触针之间的电压。
  • 有关线束终端和位置，参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 1 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。更换点火线束。
  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 1 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量 CM2358 模块接头上的排气温度信号触针与 CM2358 模块接头上的所有其他触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 7A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 1 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路：

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针，与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针，与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针，与排气温度 5 伏触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 有关接头触针的识别，参考电路图或电气接线图。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查气缸 1 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 1 的顶置机构设置是否正确。

  • 参考相关步骤表中的步骤 003-006。

顶置机构设置正常？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查气缸 1 的动力缸。

向导步骤 6A - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况：如可用，可使用管道镜进行这些检查，而无需拆下部件。

  • 缸盖 - 进气门或排气门/气门座有无任何损坏。
  • 参考相关步骤表中的步骤 002-004。

动力缸部件损坏？
是 否

如有必要，进行维修：

  • 更换缸盖。
  • 参考相关步骤表中的步骤 002-004。

调整顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 2838 - 3 号气缸 (A2) 排气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2471、2766、2485、642、1521 和/或 2122 为现行状态？
步骤 2. | 检查气缸 3 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度传感器电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2837 为非现行状态，故障代码 2838 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度传感器电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 3 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查气缸 3 动力缸。 |
 | 步骤 6A. 检查内部动力缸。 | 动力缸部件损坏？
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2471、2766、2485、642、1521 和/或 2122 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 7A

转至 2A

向导步骤 2 - 检查气缸 3 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 电极存在机油污染迹象
  • 火花塞陶瓷损坏。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 7A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

 无须维修

转至 7A

转至 3A

向导步骤 3 - 检查点火系统

向导步骤 3A - 检查气缸 3 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 参考相关步骤表中的步骤 013-024。
  • 触针缩进或伸出。

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

  • 更换点火线圈加长管 O 形圈。参考相关步骤表中的步骤 013-024。

转至 3B

转至 7A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

对电路中的所有互连线束接头执行这些检查。参考电气接线图识别接头和触针。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

点火线束和接头触针正常？
是 否
无须维修

更换损坏的触针。

  • 维修或更换点火线束或线束接头。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 7A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路：

  • 测量点火模块接头上的点火电源触针与点火模块接头上的所有其他触针之间的线束电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 7A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路：

  • 测量点火线束接头上的点火电源触针与点火线圈接头上的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头上的点火回路触针与点火线圈接头上的点火电源回路触针之间的线束电阻。

对电路中所有互相连接的线束接头执行这些检查。

参考电气接线图识别接头和触针。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路断电。
  • 隔离发电机组 24 伏电源。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查气缸 3 排气温度传感器的响应:

  • 从气缸 1 和 3 上拆下排气温度传感器。
  • 将温度传感器从气缸 1 安装到气缸 3。
  • 将温度传感器从气缸 3 安装到气缸 1。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2837 为非现行状态，故障代码 2838 为现行状态。

故障代码 2837 为非现行状态，而故障代码 2838 为现行状态？
是 否
无须维修

更换排气温度传感器：

  • 更换原来安装在 3 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 7A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从气缸 3 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源：

  • 使用万用表测量气缸 3 排气温度传感器线束的排气温度 5 伏电源触针与排气温度回路触针之间的电压。
  • 有关线束终端和位置，参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 3 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。更换点火线束。
  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 3 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量 CM2358 模块接头上的排气温度信号触针与 CM2358 模块接头上的所有其他触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 7A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 3 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路：

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针，与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针，与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针，与排气温度 5 伏触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 有关接头触针的识别，参考电路图或电气接线图。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查气缸 3 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 3 的顶置机构设置是否正确。

  • 参考相关步骤表中的步骤 003-006。

顶置机构设置正常？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查气缸 3 的动力缸。

向导步骤 6A - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况：如可用，可使用管道镜进行这些检查，而无需拆下部件。

  • 缸盖 - 进气门或排气门/气门座有无任何损坏。
  • 参考相关步骤表中的步骤 002-004。

动力缸部件损坏？
是 否

如有必要，进行维修：

  • 更换缸盖。
  • 参考相关步骤表中的步骤 002-004。

调整顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 2839 - 5 号气缸 (A3) 排气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2472、2766、2486、643、1522 和/或 2123 为现行状态？
步骤 2. | 检查气缸 5 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度传感器电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2839 为非现行状态，故障代码 2841 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度传感器电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 5 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查气缸 5 动力缸。 |
 | 步骤 6A. 检查内部动力缸。 | 动力缸部件损坏？
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2472、2766、2486、643、1522 和/或 2123 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 7A

转至 2A

向导步骤 2 - 检查气缸 5 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 电极存在机油污染迹象
  • 火花塞陶瓷损坏。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 7A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

 无须维修

转至 7A

转至 3A

向导步骤 3 - 检查点火系统

向导步骤 3A - 检查气缸 5 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 参考相关步骤表中的步骤 013-024。
  • 触针缩进或伸出

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

  • 更换点火线圈加长管 O 形圈。参考相关步骤表中的步骤 013-024。

转至 3B

转至 7A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

对电路中的所有互连线束接头执行这些检查。参考电气接线图识别接头和触针。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

点火线束和接头触针正常？
是 否
无须维修

更换损坏的触针。

  • 维修或更换点火线束或线束接头。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 7A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路：

  • 测量点火模块接头上的点火电源触针与点火模块接头上的所有其他触针之间的线束电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 7A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路：

  • 测量点火线束接头上的点火电源触针与点火线圈接头上的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头上的点火回路触针与点火线圈接头上的点火电源回路触针之间的线束电阻。

对电路中的所有互连线束接头执行这些检查。

参考电气接线图识别接头和触针。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路断电。
  • 隔离发电机组 24 伏电源。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查气缸 5 排气温度传感器的响应:

  • 从气缸 5 和 7 上拆下排气温度传感器。
  • 将温度传感器从气缸 5 安装到气缸 7。
  • 将温度传感器从气缸 7 安装到气缸 5。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2837 为非现行状态，故障代码 2838 为现行状态。

故障代码 2839 为非现行状态，而故障代码 2841 为现行状态？
是 否
无须维修

更换排气温度传感器：

  • 更换原来安装在 5 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 7A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从气缸 5 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源：

  • 使用万用表测量气缸 5 排气温度传感器线束的排气温度 5 伏电源触针与排气温度回路触针之间的电压。
  • 有关线束终端和位置，参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 5 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。更换点火线束。
  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 5 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量 CM2358 模块接头上的排气温度信号触针与 CM2358 模块接头上的所有其他触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 7A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 5 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路：

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针，与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针，与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针，与排气温度 5 伏触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 有关接头触针的识别，参考电路图或电气接线图。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查气缸 5 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 5 的顶置机构设置是否正确。

  • 参考相关步骤表中的步骤 003-006。

顶置机构设置正常？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查气缸 5 的动力缸。

向导步骤 6A - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况：如可用，可使用管道镜进行这些检查，而无需拆下部件。

  • 缸盖 - 进气门或排气门/气门座有无任何损坏。
  • 参考相关步骤表中的步骤 002-004。

动力缸部件损坏？
是 否

如有必要，进行维修：

  • 更换缸盖。
  • 参考相关步骤表中的步骤 002-004。

调整顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 2841 - 7 号气缸 (A4) 排气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2473、2766、2487、644、1523 和/或 2124 为现行状态？
步骤 2. | 检查气缸 7 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度传感器电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2841 为非现行状态，故障代码 2839 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度传感器电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 7 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查气缸 7 动力缸。 |
 | 步骤 6A. 检查内部动力缸。 | 动力缸部件损坏？
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2473、2766、2487、644、1523 和/或 2124 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 7A

转至 2A

向导步骤 2 - 检查气缸 7 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 电极存在机油污染迹象
  • 火花塞陶瓷损坏。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 7A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

 无须维修

转至 7A

转至 3A

向导步骤 3 - 检查点火系统

向导步骤 3A - 检查气缸 7 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 参考相关步骤表中的步骤 013-024。
  • 触针缩进或伸出

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

  • 更换点火线圈加长管 O 形圈。参考相关步骤表中的步骤 013-024。

转至 3B

转至 7A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

对电路中的所有互连线束接头执行这些检查。参考电气接线图识别接头和触针。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

点火线束和接头触针正常？
是 否
无须维修

更换损坏的触针。

  • 维修或更换点火线束或线束接头。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 7A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路：

  • 测量点火模块接头上的点火电源触针与点火模块接头上的所有其他触针之间的线束电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 7A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路：

  • 测量点火线束接头上的点火电源触针与点火线圈接头上的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头上的点火回路触针与点火线圈接头上的点火电源回路触针之间的线束电阻。

对电路中所有互相连接的线束接头执行这些检查。

参考电气接线图识别接头和触针。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路断电。
  • 隔离发电机组 24 伏电源。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查气缸 7 排气温度传感器的响应:

  • 从气缸 7 和 5 上拆下排气温度传感器。
  • 将温度传感器从气缸 7 安装到气缸 5。
  • 将温度传感器从气缸 5 安装到气缸 7。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2837 为非现行状态，故障代码 2838 为现行状态。

故障代码 2841 为非现行状态，而故障代码 2839 为现行状态？
是 否
无须维修

更换排气温度传感器：

  • 更换原来安装在 7 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 7A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从气缸 7 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源：

  • 使用万用表测量气缸 7 排气温度传感器线束的排气温度 5 伏电源触针与排气温度回路触针之间的电压。
  • 有关线束终端和位置，参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 7 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。更换点火线束。
  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 7 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量 CM2358 模块接头上的排气温度信号触针与 CM2358 模块接头上的所有其他触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 7A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 7 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路：

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针，与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针，与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针，与排气温度 5 伏触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 有关接头触针的识别，参考电路图或电气接线图。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查气缸 7 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 7 的顶置机构设置是否正确。

  • 参考相关步骤表中的步骤 003-006。

顶置机构设置正常？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查气缸 7 的动力缸。

向导步骤 6A - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况：如可用，可使用管道镜进行这些检查，而无需拆下部件。

  • 缸盖 - 进气门或排气门/气门座有无任何损坏。
  • 参考相关步骤表中的步骤 002-004。

动力缸部件损坏？
是 否

如有必要，进行维修：

  • 更换缸盖。
  • 参考相关步骤表中的步骤 002-004。

调整顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 2842 - 9 号气缸 (A5) 排气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2475、2766、2488、645、1524 和/或 2125 为现行状态？
步骤 2. | 检查气缸 9 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度传感器电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2842 为非现行状态，故障代码 2843 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度传感器电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 9 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查气缸 9 动力缸。 |
 | 步骤 6A. 检查内部动力缸。 | 动力缸部件损坏？
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2475、2766、2488、645、1524 和/或 2125 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 7A

转至 2A

向导步骤 2 - 检查气缸 9 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 电极存在机油污染迹象
  • 火花塞陶瓷损坏。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 7A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

 无须维修

转至 7A

转至 3A

向导步骤 3 - 检查点火系统

向导步骤 3A - 检查气缸 9 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 参考相关步骤表中的步骤 013-024。
  • 触针缩进或伸出

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

  • 更换点火线圈加长管 O 形圈。参考相关步骤表中的步骤 013-024。

转至 3B

转至 7A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

对电路中的所有互连线束接头执行这些检查。参考电气接线图识别接头和触针。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

点火线束和接头触针正常？
是 否
无须维修

更换损坏的触针。

  • 维修或更换点火线束或线束接头。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 7A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路：

  • 测量点火模块接头上的点火电源触针与点火模块接头上的所有其他触针之间的线束电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 7A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路：

  • 测量点火线束接头上的点火电源触针与点火线圈接头上的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头上的点火回路触针与点火线圈接头上的点火电源回路触针之间的线束电阻。

对电路中所有互相连接的线束接头执行这些检查。

参考电气接线图识别接头和触针。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路断电。
  • 隔离发电机组 24 伏电源。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查气缸 9 排气温度传感器的响应:

  • 从气缸 9 和 11 上拆下排气温度传感器。
  • 将温度传感器从气缸 9 安装到气缸 11。
  • 将温度传感器从气缸 11 安装到气缸 9。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2837 为非现行状态，故障代码 2838 为现行状态。

故障代码 2842 为非现行状态，而故障代码 2843 为现行状态？
是 否
无须维修

更换排气温度传感器：

  • 更换原来安装在 9 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 7A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从气缸 9 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源：

  • 使用万用表测量气缸 9 排气温度传感器线束的排气温度 5 伏电源触针与排气温度回路触针之间的电压。
  • 有关线束终端和位置，参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 9 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。更换点火线束。
  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 9 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量 CM2358 模块接头上的排气温度信号触针与 CM2358 模块接头上的所有其他触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 7A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 9 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路：

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针，与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针，与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针，与排气温度 5 伏触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 有关接头触针的识别，参考电路图或电气接线图。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查气缸 9 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 9 的顶置机构设置是否正确。

  • 参考相关步骤表中的步骤 003-006。

顶置机构设置正常？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查气缸 9 的动力缸。

向导步骤 6A - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况：如可用，可使用管道镜进行这些检查，而无需拆下部件。

  • 缸盖 - 进气门或排气门/气门座有无任何损坏。
  • 参考相关步骤表中的步骤 002-004。

动力缸部件损坏？
是 否

如有必要，进行维修：

  • 更换缸盖。
  • 参考相关步骤表中的步骤 002-004。

调整顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 2843 - 11 号气缸 (A6) 排气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2476、2766、2489、646、1525 和/或 2126 为现行状态？
步骤 2. | 检查气缸 11 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度传感器电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2843 为非现行状态，故障代码 2842 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度传感器电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 11 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查气缸 11 动力缸。 |
 | 步骤 6A. 检查内部动力缸。 | 动力缸部件损坏？
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2476、2766、2489、646、1525 和/或 2126 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 7A

转至 2A

向导步骤 2 - 检查气缸 11 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 电极存在机油污染迹象
  • 火花塞陶瓷损坏。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 7A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

 无须维修

转至 7A

转至 3A

向导步骤 3 - 检查点火系统

向导步骤 3A - 检查气缸 11 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 参考相关步骤表中的步骤 013-024。
  • 触针缩进或伸出

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

  • 更换点火线圈加长管 O 形圈。参考相关步骤表中的步骤 013-024。

转至 3B

转至 7A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

对电路中的所有互连线束接头执行这些检查。参考电气接线图识别接头和触针。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

点火线束和接头触针正常？
是 否
无须维修

更换损坏的触针。

  • 维修或更换点火线束或线束接头。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 7A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路：

  • 测量点火模块接头上的点火电源触针与点火模块接头上的所有其他触针之间的线束电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 7A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路：

  • 测量点火线束接头上的点火电源触针与点火线圈接头上的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头上的点火回路触针与点火线圈接头上的点火电源回路触针之间的线束电阻。

对电路中所有互相连接的线束接头执行这些检查。

参考电气接线图识别接头和触针。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路断电。
  • 隔离发电机组 24 伏电源。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查气缸 11 排气温度传感器的响应:

  • 从气缸 11 和 9 上拆下排气温度传感器。
  • 将温度传感器从气缸 11 安装到气缸 9。
  • 将温度传感器从气缸 9 安装到气缸 11。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2843 为非现行状态，故障代码 2842 为现行状态。

故障代码 2843 为非现行状态，而故障代码 2842 为现行状态？
是 否
无须维修

更换排气温度传感器：

  • 更换原来安装在 11 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 7A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从气缸 11 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源：

  • 使用万用表测量气缸 11 排气温度传感器线束的排气温度 5 伏电源触针与排气温度回路触针之间的电压。
  • 有关线束终端和位置，参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 11 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。更换点火线束。
  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 11 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量 CM2358 模块接头上的排气温度信号触针与 CM2358 模块接头上的所有其他触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 7A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 11 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路：

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针，与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针，与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针，与排气温度 5 伏触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 有关接头触针的识别，参考电路图或电气接线图。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查气缸 11 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 11 的顶置机构设置是否正确。

  • 参考相关步骤表中的步骤 003-006。

顶置机构设置正常？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查气缸 11 的动力缸。

向导步骤 6A - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况：如可用，可使用管道镜进行这些检查，而无需拆下部件。

  • 缸盖 - 进气门或排气门/气门座有无任何损坏。
  • 参考相关步骤表中的步骤 002-004。

动力缸部件损坏？
是 否

如有必要，进行维修：

  • 更换缸盖。
  • 参考相关步骤表中的步骤 002-004。

调整顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 2844 - 13 号气缸 (A7) 排气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP®/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP®/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2477、2766、2491、647、1526 和/或 2127 为现行状态？
步骤 2. | 检查气缸 13 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查气缸 13 的点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度传感器电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2844 为非现行状态，而故障代码 2845 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度传感器电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 13 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查气缸 13 动力缸。 |
 | 步骤 6A. 检查内部动力缸。 | 动力缸部件损坏？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 核实故障代码为非现行状态。 | 故障代码 2844 为非现行状态？
 | 步骤 7B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

不可用

故障代码 2477、2766、2491、647、1526 和/或 2127 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 7A

转至 2A

向导步骤 2 - 检查气缸 13 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 电极存在机油污染迹象
  • 火花塞陶瓷损坏。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

 无须维修

转至 7A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。

  • 参考相关步骤表中的步骤 013-016。

 无须维修

转至 7A

转至 3A

向导步骤 3 - 检查点火系统

向导步骤 3A - 检查气缸 13 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 参考相关步骤表中的步骤 013-024
  • 触针缩进或伸出

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

  • 更换点火线圈加长管 O 形圈。
  • 参考相关步骤表中的步骤 013-024。

转至 3B

转至 7A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

对电路中所有互相连接的线束接头执行这些检查。参考电气接线图识别接头和触针。

  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。
  • 有关线束终端和位置，参考电气接线图。

点火线束和接头触针正常？
是 否
无须维修

更换损坏的触针。

  • 维修或更换点火线束或线束接头。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 7A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路：

  • 测量点火模块接头上的点火电源触针与点火模块接头上的所有其他触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 7A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路：

  • 测量点火线束接头上的点火电源触针与点火线圈接头上的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头上的点火回路触针与点火线圈接头上的点火电源回路触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路断电。
  • 隔离发电机组 24 伏电源。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查气缸 13 排气温度传感器的响应:

  • 从气缸 13 和 15 上拆下排气温度传感器。
  • 将温度传感器从气缸 13 安装到气缸 15。
  • 将温度传感器从气缸 15 安装到气缸 13。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机，并指令发动机带载操作超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2843 为非现行状态，故障代码 2842 为现行状态。

故障代码 2844 为非现行状态，而故障代码 2845 为现行状态？
是 否
无须维修

更换排气温度传感器：

  • 更换原来安装在 13 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 7A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从气缸 13 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源：

  • 使用万用表测量气缸 13 排气温度传感器线束的排气温度 5 伏电源触针与排气温度回路触针之间的电压。
  • 有关线束终端和位置，参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 13 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

对电路中所有互相连接的线束接头执行这些检查。

使用电气接线图进行接头触针识别及下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。更换点火线束。
  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 13 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量 CM2358 模块接头上的排气温度信号触针与 CM2358 模块接头上的所有其他触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 7A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 13 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路：

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针，与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针，与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针，与排气温度传感器接头的排气温度 5 伏电源触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查气缸 13 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 13 的顶置机构设置是否正确。

参考相关步骤表中的步骤 003-006。

顶置机构设置正常？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查气缸 13 的动力缸。

向导步骤 6A - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况：如可用，可使用管道镜进行这些检查，而无需拆下部件。

  • 缸盖 - 进气门或排气门/气门座有无任何损坏。
  • 参考相关步骤表中的步骤 002-004。

动力缸部件损坏？
是 否

如有必要，进行维修：

  • 更换缸盖。
  • 参考相关步骤表中的步骤 002-004。

调整顶置机构设置。参考设备制造商维修信息。

  • 参考相关步骤表中的步骤 003-006。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2844 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？

是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 31-五月-2018


故障代码 2845 - 15 号气缸 (A8) 排气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP®/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP®/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2478、2766、2492、648、1527 和/或 2128 为现行状态？
步骤 2. | 检查气缸 15 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查气缸 15 的点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度传感器电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2845 为非现行状态，而故障代码 2844 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度传感器电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 15 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查气缸 15 动力缸。 |
 | 步骤 6A. 检查内部动力缸。 | 动力缸部件损坏？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 核实故障代码为非现行状态。 | 故障代码 2845 为非现行状态？
 | 步骤 7B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

不可用

故障代码 2478、2766、2492、648、1527 和/或 2128 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 7A

转至 2A

向导步骤 2 - 检查气缸 15 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 电极存在机油污染迹象
  • 火花塞陶瓷损坏。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 7A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。

  • 参考相关步骤表中的步骤 013-016.

无须维修

转至 7A

转至 3A

向导步骤 3 - 检查点火系统

向导步骤 3A - 检查气缸 15 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 参考相关步骤表中的步骤 013-024。
  • 触针缩进或伸出。

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

  • 更换点火线圈加长管 O 形圈。
  • 参考相关步骤表中的步骤 013-024

转至 3B

转至 7A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

对电路中所有互相连接的线束接头执行这些检查。参考电气接线图识别接头和触针。

  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。
  • 有关线束终端和位置，参考电气接线图。

点火线束和接头触针正常？
是 否
无须维修

更换损坏的触针。

  • 维修或更换点火线束或线束接头。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 7A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路：

  • 测量点火模块接头上的点火电源触针与点火模块接头上的所有其他触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 7A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路：

  • 测量点火线束接头上的点火电源触针与点火线圈接头上的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头上的点火回路触针与点火线圈接头上的点火电源回路触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路断电。
  • 隔离发电机组 24 伏电源。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查气缸 15 排气温度传感器的响应:

  • 从气缸 15 和 13 上拆下排气温度传感器。
  • 将温度传感器从气缸 15 安装到气缸 13。
  • 将温度传感器从气缸 13 安装到气缸 15。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机，并指令发动机带载操作超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2845 为非现行状态，故障代码 2844 为现行状态。

故障代码 2845 为非现行状态，而故障代码 2844 为现行状态？
是 否
无须维修

更换排气温度传感器：

  • 更换原来安装在 15 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 7A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从气缸 15 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源：

  • 使用万用表测量气缸 15 排气温度传感器线束的排气温度 5 伏电源触针与排气温度回路触针之间的电压。
  • 有关线束终端和位置，参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 15 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

对电路中所有互相连接的线束接头执行这些检查。

使用电气接线图进行接头触针识别及下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。更换点火线束。
  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 15 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量 CM2358 模块接头上的排气温度信号触针与 CM2358 模块接头上的所有其他触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 7A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 15 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路：

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针，与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针，与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针，与排气温度传感器接头的排气温度 5 伏电源触针之间的电阻
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查气缸 15 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 13 的顶置机构设置是否正确。

参考相关步骤表中的步骤 003-006。

顶置机构设置正常？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查气缸 15 的动力缸。

向导步骤 6A - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况：如可用，可使用管道镜进行这些检查，而无需拆下部件。

  • 缸盖 - 进气门或排气门/气门座有无任何损坏。
  • 参考相关步骤表中的步骤 002-004。

动力缸部件损坏？
是 否

如有必要，进行维修：

  • 更换缸盖。
  • 参考相关步骤表中的步骤 002-004。

调整顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式
  • 操作发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2845 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？

是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 31-五月-2018


故障代码 2847 - 2 号气缸 (B1) 排气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP®/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP®/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2458、2766、2494、652、1529 和/或 2131 为现行状态？
步骤 2. | 检查气缸 2 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查气缸 2 的点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度传感器电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2847 为非现行状态，故障代码 2848 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度传感器电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 2 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查气缸 2 动力缸。 |
 | 步骤 6A. 检查内部动力缸。 | 动力缸部件损坏？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 核实故障代码为非现行状态。 | 故障代码 2847 为非现行状态？
 | 步骤 7B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

不可用

故障代码 2458、2766、2494、652、1529 和/或 2131 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 7A

转至 2A

向导步骤 2 - 检查气缸 2 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 电极存在机油污染迹象
  • 参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至正确的扭矩技术规范。
  • 更换火花塞。参考相关步骤表中的步骤 013-016.

无须维修

转至 7A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016e.

火花塞间隙不正确？
是 否

更换火花塞。

  • 参考相关步骤表中的步骤 013-016.

无须维修

转至 7A

转至 3A

向导步骤 3 - 检查点火系统

向导步骤 3A - 检查气缸 2 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 参考相关步骤表中的步骤 013-024。
  • 触针缩进或伸出

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

  • 更换点火线圈加长管 O 形圈。
  • 参考相关步骤表中的步骤 013-024。

转至 3B

转至 7A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

对电路中的所有互连线束接头执行这些检查。参考电气接线图识别接头和触针。

  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。
  • 有关线束终端和位置，参考电气接线图。

点火线束和接头触针正常？
是 否
无须维修

更换损坏的触针。

  • 维修或更换点火线束或线束接头。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043.

转至 3C

转至 7A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路：

  • 测量点火模块接头上的点火电源触针与点火模块接头上的所有其他触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043.

转至 3D

转至 7A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路：

  • 测量点火线束接头上的点火电源触针与点火线圈接头上的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头上的点火回路触针与点火线圈接头上的点火电源回路触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043.

转至 4A

转至 7A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路断电。
  • 隔离发电机组 24 伏电源。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查气缸 2 排气温度传感器的响应:

  • 从气缸 2 和 4 上拆下排气温度传感器。
  • 将温度传感器从气缸 2 安装到气缸 4。
  • 将温度传感器从气缸 4 安装到气缸 2。
  • 连接排气温度传感器。 参考相关步骤表中的步骤 019-013.

起动发动机，并指令发动机带载操作超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2847 为非现行状态，故障代码 2848 为现行状态。

故障代码 2847 为非现行状态，而故障代码 2448 为现行状态？
是 否
无须维修

更换排气温度传感器：

  • 更换原来安装在 2 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 7A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从气缸 2 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源：

  • 使用万用表测量气缸 2 排气温度传感器线束的排气温度 5 伏电源触针与排气温度回路触针之间的电压。
  • 有关线束终端和位置，参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 2 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

对电路中所有互相连接的线束接头执行这些检查。

使用电气接线图进行接头触针识别及下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。更换点火线束。
  • 维修发动机线束。
  • 更换发动机线束。 参考相关步骤表中的步骤 019-043.

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 2 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量 CM2358 模块接头上的排气温度信号触针与 CM2358 模块接头上的所有其他触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。 参考相关步骤表中的步骤 019-043.

转至 4E

转至 7A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 2 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路：

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针，与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针，与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针，与排气温度 5 伏触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。 参考相关步骤表中的步骤 019-043.

转至 5A

转至 7A

向导步骤 5 - 检查气缸 2 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 2 的顶置机构设置是否正确。

参考相关步骤表中的步骤 003-006。

顶置机构设置正常？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查气缸 2 的动力缸。

向导步骤 6A - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况：如可用，可使用管道镜进行这些检查，而无需拆下部件。

  • 缸盖 - 进气门或排气门/气门座有无任何损坏。
  • 参考相关步骤表中的步骤 002-004.

动力缸部件损坏？
是 否

如有必要，进行维修：

  • 更换缸盖。
  • 参考相关步骤表中的步骤 002-004.

调整顶置机构设置。参考设备制造商维修信息。参考相关步骤表中的步骤 003-006。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2847 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？

是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 31-五月-2018


故障代码 2848 - 4 号气缸 (B2) 排气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP®/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP®/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2459、2766、2495、653、1619 和/或 2132 为现行状态？
步骤 2. | 检查气缸 4 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查气缸 4 的点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度传感器电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2848 为非现行状态，故障代码 2847 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度传感器电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 4 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查气缸 4 动力缸。 |
 | 步骤 6A. 检查内部动力缸。 | 动力缸部件损坏？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 核实故障代码为非现行状态。 | 故障代码 2848 为非现行状态？
 | 步骤 7B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

不可用

故障代码 2459、2766、2495、653、1619 和/或 2132 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 7A

转至 2A

向导步骤 2 - 检查气缸 4 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 电极存在机油污染迹象
  • 参考相关步骤表中的步骤 013-016.

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至正确的扭矩技术规范。
  • 更换火花塞。参考相关步骤表中的步骤 013-016.

无须维修

转至 7A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016.

火花塞间隙不正确？
是 否

更换火花塞。

  • 参考相关步骤表中的步骤 013-016。

无须维修

转至 7A

转至 3A

向导步骤 3 - 检查点火系统

向导步骤 3A - 检查气缸 4 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 参考相关步骤表中的步骤 013-024。
  • 触针缩进或伸出

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

  • 更换点火线圈加长管 O 形圈。
  • 参考相关步骤表中的步骤 013-024。

转至 3B

转至 7A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

对电路中的所有互连线束接头执行这些检查。参考电气接线图识别接头和触针。

  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。
  • 有关线束终端和位置，参考电气接线图。

点火线束和接头触针正常？
是 否
无须维修

更换损坏的触针。

  • 维修或更换点火线束或线束接头。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043.

转至 3C

转至 7A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路：

  • 测量点火模块接头上的点火电源触针与点火模块接头上的所有其他触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043.

转至 3D

转至 7A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路：

  • 测量点火线束接头上的点火电源触针与点火线圈接头上的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头上的点火回路触针与点火线圈接头上的点火电源回路触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043.

转至 4A

转至 7A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路断电。
  • 隔离发电机组 24 伏电源。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查气缸 4 排气温度传感器的响应:

  • 从气缸 4 和 2 上拆下排气温度传感器。
  • 将温度传感器从气缸 4 安装到气缸 2。
  • 将温度传感器从气缸 2 安装到气缸 4。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013.

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2848 为非现行状态，故障代码 2847 为现行状态。

故障代码 2848 为非现行状态，而故障代码 2447 为现行状态？
是 否
无须维修

更换排气温度传感器：

  • 更换原来安装在 4 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 7A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从气缸 4 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源：

  • 使用万用表测量气缸 4 排气温度传感器线束的排气温度 5 伏电源触针与排气温度回路触针之间的电压。
  • 有关线束终端和位置，参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 4 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

对电路中所有互相连接的线束接头执行这些检查。

使用电气接线图进行接头触针识别及下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。更换点火线束。
  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043.

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 4 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量 CM2358 模块接头上的排气温度信号触针与 CM2358 模块接头上的所有其他触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043.

转至 4E

转至 7A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 4 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路：

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针，与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针，与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针，与排气温度 5 伏触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043.

转至 5A

转至 7A

向导步骤 5 - 检查气缸 4 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 4 的顶置机构设置是否正确。

参考相关步骤表中的步骤 003-006。

顶置机构设置正常？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查气缸 4 的动力缸。

向导步骤 6A - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况：如可用，可使用管道镜进行这些检查，而无需拆下部件。

  • 缸盖 - 进气门或排气门/气门座有无任何损坏。
  • 参考相关步骤表中的步骤 002-004.

动力缸部件损坏？
是 否

如有必要，进行维修：

  • 更换缸盖。
  • 参考相关步骤表中的步骤 002-004.

调整顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2848 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？

是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 31-五月-2018


故障代码 2849 - 6 号气缸 (B3) 排气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP®/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP®/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2461、2766、2496、654、1531 和/或 2133 为现行状态？
步骤 2. | 检查气缸 6 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查气缸 6 的点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度传感器电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2849 为非现行状态，故障代码 2851 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度传感器电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 6 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查气缸 6 动力缸。 |
 | 步骤 6A. 检查内部动力缸。 | 动力缸部件损坏？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 核实故障代码为非现行状态。 | 故障代码 2849 为非现行状态？
 | 步骤 7B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

不可用

故障代码 2461、2766、2496、654、1531 和/或 2133 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 7A

转至 2A

向导步骤 2 - 检查气缸 6 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 电极存在机油污染迹象
  • 火花塞陶瓷损坏。参考相关步骤表中的步骤 013-016.

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016.

无须维修

转至 7A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016.

火花塞间隙不正确？
是 否

更换火花塞。

  • 参考相关步骤表中的步骤 013-016.

无须维修

转至 7A

转至 3A

向导步骤 3 - 检查点火系统

向导步骤 3A - 检查气缸 6 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 参考相关步骤表中的步骤 013-024
  • 触针缩进或伸出

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

  • 更换点火线圈加长管 O 形圈。
  • 参考相关步骤表中的步骤 013-024.

转至 3B

转至 7A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

对电路中的所有互连线束接头执行这些检查。参考电气接线图识别接头和触针。

  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。
  • 有关线束终端和位置，参考电气接线图。

点火线束和接头触针正常？
是 否
无须维修

更换损坏的触针。

  • 维修或更换点火线束或线束接头。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043.

转至 3C

转至 7A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路：

  • 测量点火模块接头上的点火电源触针与点火模块接头上的所有其他触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043.

转至 3D

转至 7A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路：

  • 测量点火线束接头上的点火电源触针与点火线圈接头上的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头上的点火回路触针与点火线圈接头上的点火电源回路触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043.

转至 4A

转至 7A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路断电。
  • 隔离发电机组 24 伏电源。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查气缸 6 排气温度传感器的响应:

  • 从气缸 6 和 8 上拆下排气温度传感器。
  • 将温度传感器从气缸 6 安装到气缸 8。
  • 将温度传感器从气缸 8 安装到气缸 6。
  • 连接排气温度传感器。参考相关步骤表中的步骤 013-016.

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2848 为非现行状态，故障代码 2847 为现行状态。

故障代码 2849 为非现行状态，而故障代码 2851 为现行状态？
是 否
无须维修

更换排气温度传感器：

  • 更换原来安装在 6 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013.

转至 7A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从气缸 6 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源：

  • 使用万用表测量气缸 6 排气温度传感器线束的排气温度 5 伏电源触针与排气温度回路触针之间的电压。
  • 有关线束终端和位置，参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 6 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

对电路中所有互相连接的线束接头执行这些检查。

使用电气接线图进行接头触针识别及下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。更换点火线束。
  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043.

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 6 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量 CM2358 模块接头上的排气温度信号触针与 CM2358 模块接头上的所有其他触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043.

转至 4E

转至 7A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 6 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路：

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针，与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针，与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针，与排气温度 5 伏触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043.

转至 5A

转至 7A

向导步骤 5 - 检查气缸 6 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 4 的顶置机构设置是否正确。

参考相关步骤表中的步骤 003-006。

顶置机构设置正常？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查气缸 6 的动力缸。

向导步骤 6A - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况：如可用，可使用管道镜进行这些检查，而无需拆下部件。

  • 缸盖 - 进气门或排气门/气门座有无任何损坏。
  • 参考相关步骤表中的步骤 002-004.

动力缸部件损坏？
是 否

如有必要，进行维修：

  • 更换缸盖。
  • 参考相关步骤表中的步骤 002-004.

调整顶置机构设置。

  • 参考相关步骤表中的步骤 003-006。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2849 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？

是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 31-五月-2018


故障代码 2851 - 8 号气缸 (B4) 排气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP®/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP®/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2462、2766、2497、655、1532 和/或 2134 为现行状态？
步骤 2. | 检查气缸 8 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查气缸 8 的点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度传感器电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2851 为非现行状态，故障代码 2849 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度传感器电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 8 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查气缸 8 动力缸。 |
 | 步骤 6A. 检查内部动力缸。 | 动力缸部件损坏？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 核实故障代码为非现行状态。 | 故障代码 2851 为非现行状态？
 | 步骤 7B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

不可用

故障代码 2462、2766、2497、655、1532 和/或 2134 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 7A

转至 2A

向导步骤 2 - 检查气缸 8 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 电极存在机油污染迹象
  • 火花塞陶瓷损坏。参考相关步骤表中的步骤 013-016.

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至正确的扭矩技术规范。
  • 更换火花塞。参考相关步骤表中的步骤 013-016.

无须维修

转至 7A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016.

火花塞间隙不正确？
是 否

更换火花塞。

  • 参考相关步骤表中的步骤 013-016.

无须维修

转至 7A

转至 3A

向导步骤 3 - 检查点火系统

向导步骤 3A - 检查气缸 8 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 参考相关步骤表中的步骤 013-024.
  • 触针缩进或伸出

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

  • 更换点火线圈加长管 O 形圈。
  • 参考相关步骤表中的步骤 013-024.

转至 3B

转至 7A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

对电路中所有互相连接的线束接头执行这些检查。参考电气接线图识别接头和触针。

  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。
  • 有关线束终端和位置，参考电气接线图。

点火线束和接头触针正常？
是 否
无须维修

更换损坏的触针。

  • 维修或更换点火线束或线束接头。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043.

转至 3C

转至 7A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路：

  • 测量点火模块接头上的点火电源触针与点火模块接头上的所有其他触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043.

转至 3D

转至 7A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路：

  • 测量点火线束接头上的点火电源触针与点火线圈接头上的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头上的点火回路触针与点火线圈接头上的点火电源回路触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043.

转至 4A

转至 7A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路断电。
  • 隔离发电机组 24 伏电源。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查气缸 8 排气温度传感器的响应:

  • 从气缸 8 和 6 上拆下排气温度传感器。
  • 将温度传感器从气缸 8 安装到气缸 6。
  • 将温度传感器从气缸 6 安装到气缸 8。
  • 连接排气温度传感器。参考第 13 节中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2848 为非现行状态，故障代码 2847 为现行状态。

故障代码 2851 为非现行状态，而故障代码 2849 为现行状态？
是 否
无须维修

更换排气温度传感器：

  • 更换原来安装在 8 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013.

转至 7A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从气缸 8 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源：

  • 使用万用表测量气缸 8 排气温度传感器线束的排气温度 5 伏电源触针与排气温度回路触针之间的电压。
  • 有关线束终端和位置，参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 8 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

对电路中所有互相连接的线束接头执行这些检查。

使用电气接线图进行接头触针识别及下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。更换点火线束。
  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043.

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 8 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量 CM2358 模块接头上的排气温度信号触针与 CM2358 模块接头上的所有其他触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043.

转至 4E

转至 7A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 8 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路：

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针，与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针，与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针，与排气温度 5 伏触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查气缸 8 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 8 的顶置机构设置是否正确。

参考相关步骤表中的步骤 003-006。

顶置机构设置正常？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查气缸 8 的动力缸。

向导步骤 6A - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况：如可用，可使用管道镜进行这些检查，而无需拆下部件。

  • 缸盖 - 进气门或排气门/气门座有无任何损坏。
  • 参考相关步骤表中的步骤 002-004.

动力缸部件损坏？
是 否

如有必要，进行维修：

  • 更换缸盖。
  • 参考相关步骤表中的步骤 002-004.

调整顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2851 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？

是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 31-五月-2018


故障代码 2852 - 10 号气缸 (B5) 排气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP®/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP®/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2463、2766、2498、656、1533 和/或 2135 为现行状态？
步骤 2. | 检查气缸 10 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查气缸 10 的点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度传感器电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2852 为非现行状态，故障代码 2853 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度传感器电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 10 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查气缸 10 动力缸。 |
 | 步骤 6A. 检查内部动力缸。 | 动力缸部件损坏？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 核实故障代码为非现行状态。 | 故障代码 2852 为非现行状态？
 | 步骤 7B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

不可用

故障代码 2463、2766、2498、656、1533 和/或 2135 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 7A

转至 2A

向导步骤 2 - 检查气缸 10 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 电极存在机油污染迹象
  • 火花塞陶瓷损坏。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至正确的扭矩技术规范。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 7A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。

  • 参考相关步骤表中的步骤 013-016.

无须维修

转至 7A

转至 3A

向导步骤 3 - 检查点火系统

向导步骤 3A - 检查气缸 10 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 参考相关步骤表中的步骤 013-024.
  • 触针缩进或伸出

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

  • 更换点火线圈加长管 O 形圈。
  • 参考相关步骤表中的步骤 013-024.

转至 3B

转至 7A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

对电路中所有互相连接的线束接头执行这些检查。参考电气接线图识别接头和触针。

  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。
  • 有关线束终端和位置，参考电气接线图。

点火线束和接头触针正常？
是 否
无须维修

更换损坏的触针。

  • 维修或更换点火线束或线束接头。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 7A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路：

  • 测量点火模块接头上的点火电源触针与点火模块接头上的所有其他触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 7A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路：

  • 测量点火线束接头上的点火电源触针与点火线圈接头上的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头上的点火回路触针与点火线圈接头上的点火电源回路触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路断电。
  • 隔离发电机组 24 伏电源。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查气缸 10 排气温度传感器的响应:

  • 从气缸 10 和 12 上拆下排气温度传感器。
  • 将温度传感器从气缸 10 安装到气缸 12。
  • 将温度传感器从气缸 12 安装到气缸 10。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2852 为非现行状态，故障代码 2853 为现行状态。

故障代码 2852 为非现行状态，而故障代码 2853 为现行状态？
是 否
无须维修

更换排气温度传感器：

  • 更换原来安装在 10 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 7A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从气缸 10 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源：

  • 使用万用表测量气缸 10 排气温度传感器线束的排气温度 5 伏电源触针与排气温度回路触针之间的电压。
  • 有关线束终端和位置，参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 10 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

对电路中所有互相连接的线束接头执行这些检查。

使用电气接线图进行接头触针识别及下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。更换点火线束。
  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 10 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量 CM2358 模块接头上的排气温度信号触针与 CM2358 模块接头上的所有其他触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 7A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 10 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路：

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针，与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针，与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针，与排气温度 5 伏触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查气缸 10 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 10 的顶置机构设置是否正确。

参考相关步骤表中的步骤 003-006。

顶置机构设置正常？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查气缸 10 的动力缸。

向导步骤 6A - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况：如可用，可使用管道镜进行这些检查，而无需拆下部件。

  • 缸盖 - 进气门或排气门/气门座有无任何损坏。
  • 参考相关步骤表中的步骤 002-004。

动力缸部件损坏？
是 否

如有必要，进行维修：

  • 更换缸盖。
  • 参考相关步骤表中的步骤 002-004。

调整顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2852 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？

是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 31-五月-2018


故障代码 2853 - 12 号气缸 (B6) 排气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP®/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP®/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2464、2766、2499、657、1534 和/或 2136 为现行状态？
步骤 2. | 检查气缸 12 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查气缸 12 的点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度传感器电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2853 为非现行状态，故障代码 2852 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度传感器电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 12 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查气缸 12 动力缸。 |
 | 步骤 6A. 检查内部动力缸。 | 动力缸部件损坏？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 核实故障代码为非现行状态。 | 故障代码 2853 为非现行状态？
 | 步骤 7B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

不可用

故障代码 2464、2766、2499、657、1534 和/或 2136 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 7A

转至 2A

向导步骤 2 - 检查气缸 12 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 电极存在机油污染迹象
  • 火花塞陶瓷损坏。参考相关步骤表中的步骤 013-016.

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016.

无须维修

转至 7A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016e.

火花塞间隙不正确？
是 否

更换火花塞。

  • 参考相关步骤表中的步骤 013-016.

无须维修

转至 7A

转至 3A

向导步骤 3 - 检查点火系统

向导步骤 3A - 检查气缸 12 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 参考相关步骤表中的步骤 013-024.
  • 触针缩进或伸出

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

  • 更换点火线圈加长管 O 形圈。
  • 参考相关步骤表中的步骤 013-024.

转至 3B

转至 7A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

对电路中所有互相连接的线束接头执行这些检查。参考电气接线图识别接头和触针。

  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。
  • 有关线束终端和位置，参考电气接线图。

点火线束和接头触针正常？
是 否
无须维修

更换损坏的触针。

  • 维修或更换点火线束或线束接头。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换点火线束。
  • 更换点火线束。
  • 参考相关步骤表中的步骤 019-043。

转至 3C

转至 7A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路：

  • 测量点火模块接头上的点火电源触针与点火模块接头上的所有其他触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043.

转至 3D

转至 7A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路：

  • 测量点火线束接头上的点火电源触针与点火线圈接头上的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头上的点火回路触针与点火线圈接头上的点火电源回路触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043.

转至 4A

转至 7A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路断电。
  • 隔离发电机组 24 伏电源。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查气缸 12 排气温度传感器的响应:

  • 从气缸 12 和 10 上拆下排气温度传感器。
  • 将温度传感器从气缸 12 安装到气缸 10。
  • 将温度传感器从气缸 10 安装到气缸 12。
  • 连接排气温度传感器。参考第 13 节中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2853 为非现行状态，故障代码 2852 为现行状态。

故障代码 2853 为非现行状态，而故障代码 2852 为现行状态？
是 否
无须维修

更换排气温度传感器：

  • 更换原来安装在 12 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013.

转至 7A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从气缸 12 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源：

  • 使用万用表测量气缸 12 排气温度传感器线束的排气温度 5 伏电源触针与排气温度回路触针之间的电压。
  • 有关线束终端和位置，参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 12 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

对电路中所有互相连接的线束接头执行这些检查。

使用电气接线图进行接头触针识别及下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。更换点火线束。
  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 12 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量 CM2358 模块接头上的排气温度信号触针与 CM2358 模块接头上的所有其他触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043.

转至 4E

转至 7A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 12 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路：

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针，与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针，与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针，与排气温度传感器接头的排气温度 5 伏触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043.

转至 5A

转至 7A

向导步骤 5 - 检查气缸 12 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 12 的顶置机构设置是否正确。

参考相关步骤表中的步骤 003-006。

顶置机构设置正常？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查气缸 12 的动力缸。

向导步骤 6A - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况：如可用，可使用管道镜进行这些检查，而无需拆下部件。

  • 缸盖 - 进气门或排气门/气门座有无任何损坏。
  • 参考相关步骤表中的步骤 002-004.

动力缸部件损坏？
是 否

如有必要，进行维修：

  • 更换缸盖。
  • 参考相关步骤表中的步骤 002-004。

调整顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2853 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？

是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 31-五月-2018


故障代码 2854 - 14 号气缸 (B7) 排气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP®/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP®/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2465、2766、2511、658、1535 和/或 2137 为现行状态？
步骤 2. | 检查气缸 14 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查气缸 14 的点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度传感器电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2854 为非现行状态，故障代码 2855 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度传感器电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 14 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查气缸 14 动力缸。 |
 | 步骤 6A. 检查内部动力缸。 | 动力缸部件损坏？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 核实故障代码为非现行状态。 | 故障代码 2854 为非现行状态？
 | 步骤 7B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

不可用

故障代码 2465、2766、2511、658、1535 和/或 2137 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 7A

转至 2A

向导步骤 2 - 检查气缸 14 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 电极存在机油污染迹象
  • 火花塞陶瓷损坏。参考相关步骤表中的步骤 013-016.

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 7A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016.

火花塞间隙不正确？
是 否

更换火花塞。

  • 参考相关步骤表中的步骤 013-016。

无须维修

转至 7A

转至 3A

向导步骤 3 - 检查点火系统

向导步骤 3A - 检查气缸 14 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 参考相关步骤表中的步骤 013-024。
  • 触针缩进或伸出

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

  • 更换点火线圈加长管 O 形圈。
  • 参考相关步骤表中的步骤 013-024。

转至 3B

转至 7A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

对电路中所有互相连接的线束接头执行这些检查。参考电气接线图识别接头和触针。

  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。
  • 有关线束终端和位置，参考电气接线图。

点火线束和接头触针正常？
是 否
无须维修

更换损坏的触针。

  • 维修或更换点火线束或线束接头。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 7A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路：

  • 测量点火模块接头上的点火电源触针与点火模块接头上的所有其他触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 7A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路：

  • 测量点火线束接头上的点火电源触针与点火线圈接头上的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头上的点火回路触针与点火线圈接头上的点火电源回路触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路断电。
  • 隔离发电机组 24 伏电源。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查气缸 14 排气温度传感器的响应:

  • 从气缸 14 和 16 上拆下排气温度传感器。
  • 将温度传感器从气缸 14 安装到气缸 16。
  • 将温度传感器从气缸 16 安装到气缸 14。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机并带载操作发动机超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2854 为非现行状态，故障代码 2855 为现行状态。

故障代码 2854 为非现行状态，而故障代码 2855 为现行状态？
是 否
无须维修

更换排气温度传感器：

  • 更换原来安装在 14 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013

转至 7A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从气缸 14 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源：

  • 使用万用表测量气缸 14 排气温度传感器线束的排气温度 5 伏电源触针与排气温度回路触针之间的电压。
  • 有关线束终端和位置，参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 14 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

对电路中所有互相连接的线束接头执行这些检查。

使用电气接线图进行接头触针识别及下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。更换点火线束。
  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-013

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 14 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量 CM2358 模块接头上的排气温度信号触针与 CM2358 模块接头上的所有其他触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-013

转至 4E

转至 7A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 14 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路：

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针，与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针，与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针，与排气温度传感器接头的排气温度 5 伏触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043

转至 5A

转至 7A

向导步骤 5 - 检查气缸 14 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 14 的顶置机构设置是否正确。

参考相关步骤表中的步骤 003-006。

顶置机构设置正常？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查气缸 14 的动力缸。

向导步骤 6A - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况：如可用，可使用管道镜进行这些检查，而无需拆下部件。

  • 缸盖 - 进气门或排气门/气门座有无任何损坏。
  • 参考相关步骤表中的步骤 002-004.

动力缸部件损坏？
是 否

如有必要，进行维修：

  • 更换缸盖。
  • 参考相关步骤表中的步骤 002-004。

调整顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2854 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？

是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 31-五月-2018


故障代码 2855 - 16 号气缸 (B8) 排气温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781
排气温度传感器 | 参考步骤 019-013 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP®/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP®/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2466、2766、2512、2144、1536 和/或 2138 为现行状态？
步骤 2. | 检查气缸 16 上的火花塞。 |
 | 步骤 2A. 检查火花塞有无损坏或污染。 | 火花塞污染或损坏？
 | 步骤 2B. 检查火花塞间隙。 | 火花塞间隙不正确？
步骤 3. | 检查点火系统。 |
 | 步骤 3A. 检查气缸 16 的点火线圈。 | 点火线圈是否正常？
 | 步骤 3B. 检查点火线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3C. 检查点火线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查点火线束有无开路。 | 小于 10 欧姆？
步骤 4. | 检查排气温度传感器电路。 |
 | 步骤 4A. 检查排气温度传感器的响应。 | 故障代码 2855 为非现行状态，故障代码 2854 为现行状态？
 | 步骤 4B. 检查至排气温度传感器的 5-VDC 电源。 | 4.75 至 5.25 VDC？
 | 步骤 4C. 检查排气温度传感器电路线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4D. 检查排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 4E. 检查排气温度传感器电路是否存在开路。 | 小于 10 欧姆？
步骤 5. | 检查气缸 16 顶置机构设置。 |
 | 步骤 5A. 检查顶置机构设置。 | 顶置机构设置正常？
步骤 6. | 检查气缸 16 动力缸。 |
 | 步骤 6A. 检查内部动力缸。 | 动力缸部件损坏？
步骤 7. | 清除故障代码。 |
 | 步骤 7A. 核实故障代码为非现行状态。 | 故障代码 2855 为非现行状态？
 | 步骤 7B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

不可用

故障代码 2466、2766、2512、2144、1536 和/或 2138 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 7A

转至 2A

向导步骤 2 - 检查气缸 16 上的火花塞。

向导步骤 2A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞有无下列问题：

  • 火花塞正确拧紧
  • 电极存在机油污染迹象
  • 火花塞陶瓷损坏。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

如有必要，进行维修：

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 7A

转至 2B

向导步骤 2B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞电极间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙不正确？
是 否

更换火花塞。

  • 参考相关步骤表中的步骤 013-016。

无须维修

转至 7A

转至 3A

向导步骤 3 - 检查点火系统

向导步骤 3A - 检查气缸 16 的点火线圈。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。

采取措施

检查点火线圈有无以下情况：

  • 检查位于点火线圈加长管中的 O 形圈的状况。
  • 检查点火线圈初级和次级电阻。
  • 参考相关步骤表中的步骤 013-024。
  • 触针缩进或伸出

点火线圈是否正常？
是 否
无须维修

更换点火线圈。

  • 更换点火线圈加长管 O 形圈。
  • 参考相关步骤表中的步骤 013-024。

转至 3B

转至 7A

向导步骤 3B - 检查点火线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查点火线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

对电路中所有互相连接的线束接头执行这些检查。参考电气接线图识别接头和触针。

  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。
  • 有关线束终端和位置，参考电气接线图。

点火线束和接头触针正常？
是 否
无须维修

更换损坏的触针。

  • 维修或更换点火线束或线束接头。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 7A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查触针之间是否短路：

  • 测量点火模块接头上的点火电源触针与点火模块接头上的所有其他触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 7A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从点火线圈和点火模块上断开点火线束接头。

采取措施

检查是否开路：

  • 测量点火线束接头上的点火电源触针与点火线圈接头上的点火电源输入触针之间的线束电阻。
  • 测量点火线束接头上的点火回路触针与点火线圈接头上的点火电源回路触针之间的线束电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图，识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换点火线束或线束接头。

  • 更换点火线束。
  • 更换点火线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 7A

向导步骤 4 - 检查排气温度电路。

向导步骤 4A - 检查排气温度传感器的响应。

条件

  • 使钥匙开关电路断电。
  • 隔离发电机组 24 伏电源。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查气缸 16 排气温度传感器的响应:

  • 从气缸 16 和 14 上拆下排气温度传感器。
  • 将温度传感器从气缸 16 安装到气缸 14。
  • 将温度传感器从气缸 14 安装到气缸 16。
  • 连接排气温度传感器。参考相关步骤表中的步骤 019-013。

起动发动机，并指令发动机带载操作超过 1 分钟。

  • 使用 INSITE™ 电子服务工具检查确认故障代码 2855 为非现行状态，故障代码 2854 为现行状态。

故障代码 2855 为非现行状态，而故障代码 2854 为现行状态？
是 否
无须维修

更换排气温度传感器：

  • 更换原来安装在 16 号气缸位置的排气温度传感器。参考相关步骤表中的步骤 019-013。

转至 7A

转至 4B

向导步骤 4B - 检查至排气温度传感器的 5-VDC 电源。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 从气缸 16 排气温度传感器上断开发动机线束接头。

采取措施

检查至排气温度传感器的 5 伏电源：

  • 使用万用表测量气缸 16 排气温度传感器线束的排气温度 5 伏电源触针与排气温度回路触针之间的电压。
  • 有关线束终端和位置，参考电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4C

向导步骤 4C - 检查发动机线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 16 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

对电路中所有互相连接的线束接头执行这些检查。

使用电气接线图进行接头触针识别及下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。更换点火线束。
  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4D

转至 7A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 16 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查触针之间是否短路：

  • 测量 CM2358 模块接头上的排气温度信号触针与 CM2358 模块接头上的所有其他触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4E

转至 7A

向导步骤 4E - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 伏电源。
  • 从气缸 16 排气温度传感器和 CM2358 模块上断开发动机线束接头。

采取措施

检查是否开路：

  • 测量发动机线束 CM2358 模块接头的排气温度信号触针，与排气温度传感器接头的排气温度信号触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度回路触针，与排气温度传感器接头的排气温度回路触针之间的电阻。
  • 测量发动机线束 CM2358 模块接头的排气温度 5 伏电源触针，与排气温度 5 伏触针之间的电阻。
  • 对电路中所有互相连接的线束接头执行这些检查。
  • 参考电气接线图识别接头和触针。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 维修发动机线束。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查气缸 16 顶置机构设置。

向导步骤 5A - 检查顶置机构设置。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气缸 16 的顶置机构设置是否正确。

  • 参考相关步骤表中的步骤 003-006。

顶置机构设置正常？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查气缸 16 的动力缸。

向导步骤 6A - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况：如可用，可使用管道镜进行这些检查，而无需拆下部件。

  • 缸盖 - 进气门或排气门/气门座有无任何损坏。
  • 参考相关步骤表中的步骤 002-004。

动力缸部件损坏？
是 否

如有必要，进行维修：

  • 更换缸盖。
  • 参考相关步骤表中的步骤 002-004。

调整顶置机构设置。参考相关步骤表中的步骤 003-006。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码。

向导步骤 7A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 2855 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7B

转至 1A

向导步骤 7B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？

是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 31-五月-2018


故障代码 2863 - 发动机 ECM 与功率指令控制器 (PCC) 通信 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
专用数据通信接口电路 | 参考步骤 019-417 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2863 为现行状态？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束接头触针。 | 触针脏污或损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 核实故障代码为非现行状态。 | 故障代码 2863 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2863 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查发动机线束接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

对数据通信接口电路使用以下步骤。参考相关步骤表中的步骤 019-417。

触针脏污或损坏？
是 否

维修或更换发动机线束或 ECM。

  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。
  • 对数据通信接口电路使用以下步骤。参考相关步骤表中的步骤 019-417。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 核实故障代码为非现行状态。

条件

注：按下面板上的“复位”按钮。这将清除所有非现行故障代码，并对发动机执行钥匙通断循环。

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中的“清除故障代码的条件”下运转发动机。

故障代码 2863 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-七月-2015


故障代码 2864 - 发动机燃料切断阀驱动器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
天然气燃料切断阀 (FSOV) | 参考步骤 005-044 | QSK60 G CM2358 K110 | 4383781
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在多个现行故障代码。 | 故障代码 441 和 442 或 477 和 478 为现行状态？
步骤 2. | 检查燃料切断阀。 |
 | 步骤 2A. 检查燃料切断阀和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃料切断阀电源电压。 | 电源电压为 18 到 27.6 VDC？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 是否响应。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 2864 为非现行状态？
步骤 5. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在多个现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 441 和 442 或 477 和 478 为现行状态？
是 否

转至相应的故障代码故障诊断树。

 无须维修

转至 5A

转至 2A

向导步骤 2 - 检查燃料切断阀。

向导步骤 2A - 检查燃料切断阀和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从燃料切断阀上断开发动机线束接头。

采取措施

检查燃料切断阀和线束有无以下情况：

  • 连接松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修或更换损坏的触针。

只要触针损坏，则需修理或更换燃料切断阀线束或更换燃料切断阀。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。与 Cummins® 特约维修站联系。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。 参考相关步骤表中的步骤 005-044。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查燃料切断阀电源电压。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。马达盘动发动机。
  • 从燃料切断阀上断开主发动机线束。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查燃料切断阀电源电压。

  • 使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。
  • 将万用表测试导线连接到燃气阀线束接头中的燃料切断阀电源和回路触针上。检查电源电压。与 Cummins® 特约维修站联系。

电源电压为 18 到 27.6 VDC？
是 否
无须维修

检查线束中的 24 VDC 电源、电源连接和保险丝。使用电路图或电气接线图识别接头和触针。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从燃料切断阀和 ECM 上断开发动机线束。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 连接松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。
  • 更换燃料切断阀线束或相应的延长线束。与 Cummins® 特约维修站联系。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从燃料控制阀和 ECM 上断开线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头中的燃料切断阀电源触针与接头中的所有其他触针之间的电阻。
  • 测量 ECM 接头中的燃料切断阀回路触针与接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换线束或线束接头。

  • 维修相应的导线线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束或相应的导线线束延长线。参考相关步骤表中的步骤 019-043。
  • 与 Cummins® 特约维修站联系。

转至 3C

转至 5A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从燃料切断阀和 ECM 上断开线束。

采取措施

检查电源和回路导线是否开路。

  • 测量燃料切断阀接头中的燃料切断阀电源触针与 ECM 模块接头中的燃料切断阀电源触针之间的电阻。
  • 测量燃料切断阀接头中的燃料切断阀回路触针与 ECM 模块接头中的燃料切断阀回路触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。
  • 使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或延长线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束或相应的导线线束延长线。参考相关步骤表中的步骤 019-043。
  • 与 Cummins® 特约维修站联系。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 是否响应。

向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并马达盘动发动机。
  • 从燃料切断阀上断开发动机线束接头。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 在燃料切断阀继电器上连接一条跨接导线。马达盘动发动机。
  • 有关接头触针和继电器的识别，参考电路图或电气接线图。
  • 使用 INSITE™ 电子服务工具核实故障代码。

故障代码 2864 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考相关步骤表中的步骤 019-031。
  • 与 Cummins® 特约维修站联系。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-五月-2015


故障代码 2869 - 高温冷却电路电流驱动器 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2869 为现行状态？
步骤 2. | 检查高温冷却控制驱动器电路。 |
 | 步骤 2A. 检查温度控制器和发动机线束接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 欧姆？
步骤 4. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 2869 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查高温冷却控制驱动器电路。

向导步骤 2A - 检查温度控制器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从温度控制器上断开发动机线束接头。

采取措施

检查温度控制器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或温度控制器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从温度控制器上断开发动机线束接头。

采取措施

检查发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修或更换发动机线束和接头触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。
  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头中的高温控制电路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。参考电气接线图，以识别接头和触针。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 欧姆？
是 否

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

  • 维修发动机线束。
  • 参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-六月-2015


故障代码 2871 - 高温冷却电路电流驱动器 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查发动机控制模块 (ECM) 是否出现现行故障代码。 | 故障代码 2871 为现行状态？
步骤 2. | 核实信号电路。 |
 | 步骤 2A. 核实 ECM 和温度控制器之间的信号电流。 | 4 至 20mA？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码

故障代码 2871 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 核实信号电流。

向导步骤 2A - 核实 ECM 和温度控制器之间的信号电流。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

核实电路。

  • 测量高温温度控制器电源和高温温度控制器之间的电流。

使用下述步骤了解通用电流测量方法。参考第 19 节中的步骤 019-359。

将高温温度控制器目标温度改变成近似为观察到的冷却液温度，以调节信号电流。

4 至 20mA？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开温度控制器和 ECM 上的发动机线束。

采取措施

检查温度控制器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在温度控制器或发动机线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换发动机线束或温度控制器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开温度控制器接头和 ECM 接头中的发动机线束。

采取措施

检查温度控制器和发动机线束接头触针有无下列情况：

  • 测量发动机线束上的高温控制电路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中所有互连的线束接头执行这些检查。
  • 使用电路图或电气接线图识别接头和触针。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开温度控制器接头和 ECM 接头中的发动机线束。

采取措施

检查是否开路。

  • 测量 ECM 线束接头触针与温度控制器线束接头触针之间的高温控制器电源电阻。
  • 测量 ECM 线束接头触针与温度控制器线束接头触针之间的高温控制器回路电阻。
  • 对电路中所有互连的线束接头执行这些检查。使用电路图或电气接线图识别接头和触针。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-五月-2015


故障代码 2873 - 中冷器冷却电路电流驱动器 - 电流高于正常值或电路接地

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2873 为现行状态？
步骤 2. | 核实信号电流。 |
 | 步骤 2A. 核实 ECM 和温度控制器之间的信号电流。 | 4 至 20mA？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2873 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 核实信号电流。

向导步骤 2A - 核实 ECM 和温度控制器之间的信号电流。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

核实电流。

  • 测量低温温度控制器电源和低温温度控制器之间的电流。

使用下述步骤了解通用电流测量方法。参考第 19 节中的步骤 019-359。

将低温温度控制器目标温度改变成近似为观察到的冷却液温度，以调节信号电流。

4 至 20mA？
是 否

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从温度控制器和 ECM 上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

  • 只要触针损坏，则需维修或更换发动机线束或温度控制器。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止位置。
  • 断开温度控制器和 ECM 上的线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束上的低温控制电路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中的所有互连线束接头执行这些检查。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换导线线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-五月-2015


故障代码 2874 - 中冷器冷却电路电流驱动器 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2874 为现行状态？
步骤 2. | 核实信号电流。 |
 | 步骤 2A. 核实 ECM 和温度控制器之间的信号电流。 | 4 至 20mA？
步骤 3. | 检查导线线束。 |
 | 步骤 3A. 检查导线线束和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 标定代码并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2874 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 核实信号电流。

向导步骤 2A - 核实 ECM 和温度控制器之间的信号电流。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

核实电流。

  • 测量低温温度控制器电源和低温温度控制器之间的电流。

使用下述步骤了解通用电流测量方法。参考第 19 节中的步骤 019-359。

将低温温度控制器目标温度改变成近似为观察到的冷却液温度，以调节信号电流。

4 至 20mA？
是 否

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查导线线束。

向导步骤 3A - 检查导线线束和接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从温度控制器和 ECM 上断开发动机线束接头。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。

  • 只要触针损坏，则需维修或更换发动机线束或温度控制器。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开温度控制器和 ECM 上的线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束上的低温控制电路触针与发动机线束接头中的所有其他触针之间的电阻。
  • 对电路中的所有互连线束接头执行这些检查。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换导线线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 断开温度控制器和 ECM 上的线束。

采取措施

检查是否开路。

  • 测量 ECM 线束接头触针与温度控制器线束接头触针之间的低温温度控制器电源电阻。
  • 测量 ECM 线束接头触针与温度控制器线束接头触针之间的低温温度控制器回路电阻。
  • 对电路中的所有互连线束接头执行这些检查。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换损坏的接头。参考第 19 节中的步骤 019-204。
  • 参考第 19 节中的步骤 019-208。
  • 更换导线线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 2973 - 1 号进气歧管压力 - 数据漂移、间断或错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 354 和故障代码 355。 | 故障代码 354 或故障代码 355 为现行状态？
步骤 2. | 检查进气歧管 1 压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管 1 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 355 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 354 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 355 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 354 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 354 和故障代码 355。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 354 或故障代码 355 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查进气歧管 1 压力传感器和电路。

向导步骤 2A - 检查进气岐管 1 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管 1 压力传感器。

采取措施

检查发动机线束和发动机进气歧管 1 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考设备制造商维修信息。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管 1 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 355 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管 1 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束进气歧管 1 压力传感器接头的进气歧管 1 压力 +5 伏电源触针和进气歧管 1 压力信号触针之间连接一条跨接导线。

故障代码 354 为现行状态？
是 否

检测到进气歧管 1 压力传感器在正常工作范围内故障。

更换进气歧管 1 压力传感器。参考相关步骤表中的步骤 019-059。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考设备制造商维修信息。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 355 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管 1 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束进气歧管 1 压力传感器接头的进气歧管 1 压力 +5 伏电源触针和进气歧管 1 压力信号触针之间连接一条跨接导线。

故障代码 354 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定代码并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 按照故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-六月-2015


故障代码 2994 - 发动机控制模块内部故障 - 特别说明

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查 ECM。 | 故障代码 2994 为非现行状态？
 | 步骤 1B. 检查故障代码 2994 的非现行计次。 | 小于 3 次？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 2994 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查 ECM。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具核实故障代码 2994 为非现行状态。

故障代码 2994 为非现行状态？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 1B

转至 维修完成

向导步骤 1B - 检查故障代码 2994 的非现行计次。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码 2994 的非现行计次。

  • 使用 INSITE™ 电子服务工具读取故障代码 2994 的非现行计次。

小于 3 次？
是 否
无须维修

与 Cummins® 特约维修站联系。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行故障诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 3111 - 发动机气缸 1 (A1) 爆震传感器机械振动过大 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4383781
凸轮轴 | 参考步骤 001-008 | QSK60 G CM2358 K110 | 4383781
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4383781
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4383781
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4383781
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4383781
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4383781
润滑系统 | 参考步骤 007-037 | QSK60 G CM2358 K110 | 4383781
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3111 和/或 3112、3113、3114、3115、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127、3128、3129 为现行状态？
步骤 2. | 检查气缸 1 (A1) 缸盖。 |
 | 步骤 2A. 检查缸盖。 | 密封垫泄漏或部件松动？
 | 步骤 2B. 检查气门机构。 | 气门机构部件磨损或安装不当？
步骤 3. | 检查气缸 1 (A1) 动力缸。 |
 | 步骤 3A. 切开机油滤清器并检查滤清器介质中有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 3B. 检查内部动力缸。 | 气缸 1 (A1) 动力缸损坏？
 | 步骤 3C. 检查连杆轴承。 | 气缸 1 (A1) 连杆轴承损坏？
 | 步骤 3D. 检查活塞冷却喷嘴。 | 气缸 1 (A1) 活塞冷却喷嘴弯曲或断裂？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 3111 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3111 和/或 3112、3113、3114、3115、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127、3128、3129 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。
  • 参考第 TS 节中的发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 2A

转至 4A

向导步骤 2 - 检查气缸 1 (A1) 缸盖。

向导步骤 2A - 检查缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查缸盖。

检查气缸 1 (A1) 缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象。
  • 缸盖与排气歧管密封垫存在排气泄漏。
  • 参考相关步骤表中的步骤 002-004。
  • 松开气缸 1 (A1) 缸盖上或周围紧邻的发动机部件。

密封垫泄漏或部件松动？
是 否

如有必要，进行维修。

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-004.
  • 更换排气歧管密封垫。参考相关步骤表中的步骤 011-007。
  • 拧紧气缸 1 (A1) 缸盖上或周遭的任何松动的发动机部件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气门机构。

检查气缸 1 (A1) 气门机构有无以下情况：

  • 纠正气门间隙设定值。参考相关步骤表中的步骤 003-004。
  • 进气门或排气门磨损或损坏。参考相关步骤表中的步骤 002-004。
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮随动件磨损。参考相关步骤表中的步骤 004-001。
  • 气缸 1 (A1) 凸轮轴凸轮磨损。参考相关步骤表中的步骤 001-008。

气门机构部件磨损或安装不当？
是 否

  • 更换缸盖。参考相关步骤表中的步骤 002-004。
  • 更换凸轮轴随动件总成。参考相关步骤表中的步骤 004-001。
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009。
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008。

  • 调整气门间隙设置。参考相关步骤表中的步骤 003-006。

转至 4A

转至 3A

向导步骤 3 - 检查气缸 1 (A1) 动力缸。

向导步骤 3A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查机油滤清器有无碎屑。

  • 拆卸机油滤清器。参考相关步骤表中的步骤 007-037。
  • 切开机油滤清器并检查滤清器介质中有无碎屑。与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3D

向导步骤 3B - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况:

注：如可用，可使用管道镜进行检查，而无需拆下部件。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。参考相关步骤表中的步骤 002-004。

气缸 1 (A1) 动力缸损坏？
是 否

更换损坏的部件。

  • 更换活塞环。参考相关步骤表中的步骤 001-047。
  • 更换缸套。参考相关步骤表中的步骤 001-028。
  • 更换缸盖。参考相关步骤表中的步骤 002-004。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查连杆轴承。

  • 检查气缸 1 (A1) 连杆轴承有无过度磨损或损坏。参考相关步骤表中的步骤 001-005。

气缸 1 (A1) 连杆轴承损坏？
是 否

更换连杆轴承。

  • 参考相关步骤表中的步骤 001-005。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查活塞冷却喷嘴。

参考相关步骤表中的步骤 001-046。

气缸 1 (A1) 活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。

  • 参考相关步骤表中的步骤 001-046。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 3111 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 转至相应的故障诊断树。

上次改进日期: 31-五月-2018


故障代码 3112 - 发动机气缸 2 (B1) 爆震传感器机械振动过大 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4383781
凸轮轴 | 参考步骤 001-008 | QSK60 G CM2358 K110 | 4383781
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4383781
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4383781
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4383781
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4383781
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4383781
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3112 和/或 3111、3113、3114、3115、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127、3128、3129 为现行状态？
步骤 2. | 检查气缸 2 (B1) 缸盖。 |
 | 步骤 2A. 检查缸盖。 | 密封垫泄漏或部件松动？
 | 步骤 2B. 检查气门机构。 | 气门机构部件磨损或安装不当？
步骤 3. | 检查气缸 2 (B1) 动力缸。 |
 | 步骤 3A. 切开机油滤清器并检查滤清器介质中有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 3B. 检查内部动力缸。 | 动力缸部件损坏？
 | 步骤 3C. 检查连杆轴承。 | 连杆轴承损坏？
 | 步骤 3D. 检查活塞冷却喷嘴。 | 活塞冷却喷嘴弯曲或丢失？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 3112 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3112 和/或 3111、3113、3114、3115、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127、3128、3129 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。
  • 参考第 TS 节中的发动机噪声 - 燃烧敲缸故障诊断症状树。

转至 2A

转至 4A

向导步骤 2 - 检查气缸 2 (B1) 缸盖。

向导步骤 2A - 检查缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查缸盖。

检查气缸 2 (B1) 缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象。
  • 缸盖与排气歧管密封垫存在排气泄漏。
  • 参考相关步骤表中的步骤 002-004。
  • 松开气缸 2 (B1) 缸盖上或周围紧邻的发动机部件。

密封垫泄漏或部件松动？
是 否

如有必要，进行维修。

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-004.
  • 更换排气歧管密封垫。参考相关步骤表中的步骤 011-007.
  • 拧紧气缸 2 (B1) 缸盖上或周遭的任何松动的发动机部件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气门机构。

检查气缸 2 (B1) 气门机构有无以下情况：

  • 纠正气门间隙设定值。参考相关步骤表中的步骤 003-004.
  • 进气门或排气门磨损或损坏。参考相关步骤表中的步骤 002-004.
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮随动件磨损。参考相关步骤表中的步骤 004-001。
  • 气缸 2 (B1) 凸轮轴凸轮磨损。参考相关步骤表中的步骤 001-008。

气门机构部件磨损或安装不当？
是 否

  • 更换缸盖。参考相关步骤表中的步骤 002-004.
  • 更换凸轮随动件总成。参考相关步骤表中的步骤 004-001.
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009.
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008.

  • 调整气门间隙设置。参考相关步骤表中的步骤 003-006.

转至 4A

转至 3A

向导步骤 3 - 检查气缸 2 (B1) 动力缸。

向导步骤 3A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查机油滤清器有无碎屑。

  • 拆卸机油滤清器。参考相关步骤表中的步骤 007-002.
  • 切开机油滤清器并检查滤清器介质中有无碎屑。与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3D

向导步骤 3B - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况:

注：如可用，可使用管道镜进行检查，而无需拆下部件。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。参考相关步骤表中的步骤 002-004.

气缸 2 (B1) 动力缸损坏？
是 否

更换损坏的部件。

  • 更换活塞环。参考相关步骤表中的步骤 001-047.
  • 更换缸套。参考相关步骤表中的步骤 001-028。
  • 更换缸盖。参考相关步骤表中的步骤 002-004.

无须维修

转至 4A

转至 3C

向导步骤 3C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查连杆轴承。

  • 检查气缸 2 (B1) 连杆轴承有无过度磨损或损坏。参考相关步骤表中的步骤 001-005。

气缸 2 (B1) 连杆轴承损坏？
是 否

更换连杆轴承。参考相关步骤表中的步骤 001-005。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查活塞冷却喷嘴。

参考相关步骤表中的步骤 001-046.

气缸 2 (B1) 活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。参考相关步骤表中的步骤 001-046.

无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码 3112 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 31-五月-2018


故障代码 3113 - 发动机气缸 3 (A2) 爆震传感器机械振动过大 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4383781
凸轮轴 | 参考步骤 001-008 | QSK60 G CM2358 K110 | 4383781
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4383781
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4383781
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4383781
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
缸盖密封垫 | 参考步骤 002-021 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4383781
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4383781
机油滤清器（旋装式） | 参考步骤007-013。 | QSK60 G CM2358 K110 | 4383781
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3114 和/或 3111、3112、3114、3115、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
步骤 2. | 检查气缸 3 缸盖。 |
 | 步骤 2A. 检查缸盖。 | 密封垫泄漏或部件松动？
 | 步骤 2B. 检查气门间隙。 | 气门间隙正确？
 | 步骤 2C. 检查气门机构。 | 气门机构部件磨损或安装不当？
步骤 3. | 检查气缸 3 动力缸。 |
 | 步骤 3A. 切开机油滤清器并检查滤清器介质中有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 3B. 检查内部动力缸。 | 气缸 4 动力缸损坏？
 | 步骤 3C. 检查连杆轴承。 | 气缸 4 连杆轴承损坏？
 | 步骤 3D. 检查活塞冷却喷嘴。 | 气缸 4 活塞冷却喷嘴弯曲或断裂？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3114 和/或 3111、3112、3114、3115、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。
  • 参考本手册中的发动机噪声 - 燃烧敲缸症状树。

转至 2A

转至 4A

向导步骤 2 - 检查气缸 3 缸盖。

向导步骤 2A - 检查缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查缸盖。

检查气缸 3 缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象。
  • 缸盖与排气歧管密封垫存在排气泄漏。
  • 参考相关步骤表中的步骤 002-021。
  • 松开气缸 3 缸盖上或周围紧邻的发动机部件。

密封垫泄漏或部件松动？
是 否

如有必要，进行维修。

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-021。
  • 参考相关步骤表中的步骤 011-007。
  • 拧紧气缸 3 缸盖上或周遭的任何松动的发动机部件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查气门间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气门间隙。

  • 检查气缸 3 的气门间隙设置是否正确。参考相关步骤表中的步骤 003-006。

气门间隙正确？
是 否
无须维修

转至下一故障排除步骤。

转至 4A

转至 2C

向导步骤 2C - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气门机构。

检查气缸 3 气门机构有无以下情况：

  • 纠正气门间隙设定值。参考相关步骤表中的步骤 003-006。
  • 进气门或排气门磨损或损坏。参考相关步骤表中的步骤 002-004。
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮随动件磨损。
  • 气缸 3 凸轮轴凸轮磨损。参考相关步骤表中的步骤 004-001。

气门机构部件磨损或安装不当？
是 否

  • 更换缸盖。参考相关步骤表中的步骤 002-004。
  • 更换凸轮随动件总成。参考相关步骤表中的步骤 004-001。
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009。
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008。

  • 调整气门间隙设置。参考相关步骤表中的步骤 003-006。

转至 4A

转至 3A

向导步骤 3 - 检查气缸 3 动力缸。

向导步骤 3A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查机油滤清器有无碎屑。

  • 拆卸机油滤清器。参考相关步骤表中的步骤 007-013。
  • 切开机油滤清器并检查滤清器介质中有无碎屑。与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 否

转至下一故障排除步骤。

 无须维修

转至 3B

转至 3D

向导步骤 3B - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况:

注：如可用，可使用管道镜进行检查，而无需拆下部件。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。参考相关步骤表中的步骤 002-004。

气缸 3 动力缸损坏？
是 否

更换损坏的部件。

  • 更换活塞环。参考相关步骤表中的步骤 001-047。
  • 更换缸套。参考相关步骤表中的步骤 001-028。
  • 更换缸盖。参考相关步骤表中的步骤 002-004。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查连杆轴承。

  • 检查气缸 3 连杆轴承有无过度磨损或损坏。参考相关步骤表中的步骤 001-005。

气缸 3 连杆轴承损坏？
是 否

更换连杆轴承。参考相关步骤表中的步骤 001-005。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查活塞冷却喷嘴。

参考相关步骤表中的步骤 001-046。

气缸 3 活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。参考相关步骤表中的步骤 001-046。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 3114 - 发动机气缸 4 (B2) 爆震传感器机械振动过大 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4383781
凸轮轴 | 参考步骤 001-008 | QSK60 G CM2358 K110 | 4383781
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4383781
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4383781
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4383781
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
缸盖密封垫 | 参考步骤 002-021 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4383781
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4383781
机油滤清器（旋装式） | 参考步骤007-013。 | QSK60 G CM2358 K110 | 4383781
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3114 和/或 3111、3112、3114、3115、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
步骤 2. | 检查气缸 4 缸盖。 |
 | 步骤 2A. 检查缸盖。 | 密封垫泄漏或部件松动？
 | 步骤 2B. 检查气门间隙。 | 气门间隙正确？
 | 步骤 2C. 检查气门机构。 | 气门机构部件磨损或安装不当？
步骤 3. | 检查气缸 4 动力缸。 |
 | 步骤 3A. 切开机油滤清器并检查滤清器介质中有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 3B. 检查内部动力缸。 | 气缸 4 动力缸损坏？
 | 步骤 3C. 检查连杆轴承。 | 气缸 4 连杆轴承损坏？
 | 步骤 3D. 检查活塞冷却喷嘴。 | 气缸 4 活塞冷却喷嘴弯曲或断裂？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3114 和/或 3111、3112、3114、3115、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。
  • 参考本手册中的发动机噪声 - 燃烧敲缸症状树。

转至 2A

转至 4A

向导步骤 2 - 检查气缸 4 缸盖。

向导步骤 2A - 检查缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查缸盖。

检查气缸 4 缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象。
  • 缸盖与排气歧管密封垫存在排气泄漏。
  • 参考相关步骤表中的步骤 002-021。
  • 松开气缸 4 缸盖上或周围紧邻的发动机部件。

密封垫泄漏或部件松动？
是 否

如有必要，进行维修。

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-021。
  • 参考相关步骤表中的步骤 011-007。
  • 拧紧气缸 4 缸盖上或周遭的任何松动的发动机部件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查气门间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气门间隙。

  • 检查气缸 4 的气门间隙设置是否正确。参考相关步骤表中的步骤 003-006。

气门间隙正确？
是 否
无须维修

转至下一故障排除步骤。

转至 4A

转至 2C

向导步骤 2C - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气门机构。

检查气缸 4 气门机构有无以下情况：

  • 纠正气门间隙设定值。参考相关步骤表中的步骤 003-006。
  • 进气门或排气门磨损或损坏。参考相关步骤表中的步骤 002-004。
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮随动件磨损。
  • 气缸 3 凸轮轴凸轮磨损。参考相关步骤表中的步骤 004-001。

气门机构部件磨损或安装不当？
是 否

  • 更换缸盖。参考相关步骤表中的步骤 002-004。
  • 更换凸轮随动件总成。参考相关步骤表中的步骤 004-001。
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009。
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008。

  • 调整气门间隙设置。参考相关步骤表中的步骤 003-006。

转至 4A

转至 3A

向导步骤 3 - 检查气缸 4 动力缸。

向导步骤 3A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查机油滤清器有无碎屑。

  • 拆卸机油滤清器。参考相关步骤表中的步骤 007-013。
  • 切开机油滤清器并检查滤清器介质中有无碎屑。与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 否

转至下一故障排除步骤。

 无须维修

转至 3B

转至 3D

向导步骤 3B - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况:

注：如可用，可使用管道镜进行检查，而无需拆下部件。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。参考相关步骤表中的步骤 002-004。

气缸 4 动力缸损坏？
是 否

更换损坏的部件。

  • 更换活塞环。参考相关步骤表中的步骤 001-047。
  • 更换缸套。参考相关步骤表中的步骤 001-028。
  • 更换缸盖。参考相关步骤表中的步骤 002-004。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查连杆轴承。

  • 检查气缸 4 连杆轴承有无过度磨损或损坏。参考相关步骤表中的步骤 001-005。

气缸 4 连杆轴承损坏？
是 否

更换连杆轴承。参考相关步骤表中的步骤 001-005。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查活塞冷却喷嘴。

参考相关步骤表中的步骤 001-046。

气缸 4 活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。参考相关步骤表中的步骤 001-046。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 3115 - 发动机气缸 5 (A3) 爆震传感器机械振动过大 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4383781
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4383781
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4383781
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4383781
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
缸盖密封垫 | 参考步骤 002-021 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4383781
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4383781
机油滤清器（旋装式） | 参考步骤007-013。 | QSK60 G CM2358 K110 | 4383781
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
步骤 2. | 检查气缸 5 缸盖。 |
 | 步骤 2A. 检查缸盖。 | 密封垫泄漏或部件松动？
 | 步骤 2B. 检查气门间隙。 | 气门间隙正确？
 | 步骤 2C. 检查气门机构。 | 气门机构部件磨损或安装不当？
步骤 3. | 检查气缸 5 动力缸。 |
 | 步骤 3A. 切开机油滤清器并检查滤清器介质中有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 3B. 检查内部动力缸。 | 动力缸部件损坏？
 | 步骤 3C. 检查连杆轴承。 | 连杆轴承损坏？
 | 步骤 3D. 检查活塞冷却喷嘴。 | 活塞冷却喷嘴弯曲或丢失？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。
  • 参考本手册中的发动机噪声 - 燃烧敲缸症状树。

转至 2A

转至 4A

向导步骤 2 - 检查气缸 5 缸盖。

向导步骤 2A - 检查缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查缸盖。

检查气缸 5 缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象
  • 缸盖与排气歧管密封垫存在排气泄漏
  • 参考相关步骤表中的步骤 002-021
  • 松开气缸 5 缸盖上或周围紧邻的发动机部件。

密封垫泄漏或部件松动？
是 否

如有必要，进行维修。

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-021。
  • 更换排气歧管密封垫。参考相关步骤表中的步骤 011-007。
  • 拧紧气缸 5 缸盖上或周遭的任何松动的发动机部件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查气门间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气门间隙。

  • 检查气缸 5 的气门间隙设置是否正确。参考相关步骤表中的步骤 003-006。

气门间隙正确？
是 否
无须维修

转至下一故障排除步骤。

转至 4A

转至 2C

向导步骤 2C - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门机构。

检查气缸 5 气门机构有无以下情况：

  • 纠正气门间隙设定值。参考相关步骤表中的步骤 003-006。
  • 进气门或排气门磨损或损坏。参考相关步骤表中的步骤 002-004。
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮随动件磨损。参考相关步骤表中的步骤 004-001。
  • 气缸 5 凸轮轴凸轮磨损。参考相关步骤表中的步骤 001-008。

气门机构部件磨损或安装不当？
是 否

  • 更换缸盖。参考相关步骤表中的步骤 002-004。
  • 更换凸轮随动件总成。参考相关步骤表中的步骤 004-001。
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009。
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008。

  • 调整气门间隙设置。参考相关步骤表中的步骤 003-006。

转至 4A

转至 3A

向导步骤 3 - 检查气缸 5 动力缸。

向导步骤 3A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查机油滤清器有无碎屑。

  • 拆卸机油滤清器。参考相关步骤表中的步骤 007-013。
  • 切开机油滤清器并检查滤清器介质中有无碎屑。与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 否

转至下一故障排除步骤。

 无须维修

转至 3B

转至 3D

向导步骤 3B - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查内部动力缸有无下列情况:

注：如可用，可使用管道镜进行检查，而无需拆下部件。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。参考相关步骤表中的步骤 002-004。

气缸 5 动力缸损坏？
是 否

更换损坏的部件。

  • 更换活塞环。参考相关步骤表中的步骤 001-047。
  • 更换缸套。参考相关步骤表中的步骤 001-028。
  • 更换缸盖。参考相关步骤表中的步骤 002-004。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查连杆轴承。

  • 检查气缸 5 连杆轴承有无过度磨损或损坏。参考相关步骤表中的步骤 001-005。

气缸 5 连杆轴承损坏？
是 否

更换连杆轴承。参考相关步骤表中的步骤 001-005。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查活塞冷却喷嘴。

参考相关步骤表中的步骤 001-046。

气缸 5 活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。参考相关步骤表中的步骤 001-046。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 3116 - 发动机气缸 6 (B3) 爆震传感器机械振动过大 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4383781
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4383781
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4383781
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4383781
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
缸盖密封垫 | 参考步骤 002-021 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4383781
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4383781
机油滤清器（旋装式） | 参考步骤007-013。 | QSK60 G CM2358 K110 | 4383781
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
步骤 2. | 检查气缸 6 缸盖。 |
 | 步骤 2A. 检查缸盖。 | 密封垫泄漏或部件松动？
 | 步骤 2B. 检查气门间隙。 | 气门间隙正确？
 | 步骤 2C. 检查气门机构。 | 气门机构部件磨损或安装不当？
步骤 3. | 检查气缸 6 动力缸。 |
 | 步骤 3A. 切开机油滤清器并检查滤清器介质中有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 3B. 检查内部动力缸。 | 动力缸部件损坏？
 | 步骤 3C. 检查连杆轴承。 | 连杆轴承损坏？
 | 步骤 3D. 检查活塞冷却喷嘴。 | 活塞冷却喷嘴弯曲或丢失？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。
  • 参考本手册中的发动机噪声 - 燃烧敲缸症状树。

转至 2A

转至 4A

向导步骤 2 - 检查气缸 6 缸盖。

向导步骤 2A - 检查缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查缸盖。

检查气缸 6 缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象
  • 缸盖与排气歧管密封垫存在排气泄漏
  • 参考相关步骤表中的步骤 002-021
  • 松开气缸 6 缸盖上或周围紧邻的发动机部件。

密封垫泄漏或部件松动？
是 否

如有必要，进行维修。

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-021。
  • 更换排气歧管密封垫。参考相关步骤表中的步骤 011-007。
  • 拧紧气缸 6 缸盖上或周遭的任何松动的发动机部件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查气门间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门间隙。

  • 检查气缸 6 的气门间隙设置是否正确。参考相关步骤表中的步骤 003-006。

气门间隙正确？
是 否
无须维修

转至下一故障排除步骤。

转至 4A

转至 2C

向导步骤 2C - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门机构。

检查气缸 6 气门机构有无以下情况：

  • 纠正气门间隙设定值。参考相关步骤表中的步骤 003-006。
  • 进气门或排气门磨损或损坏。参考相关步骤表中的步骤 002-004。
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮随动件磨损。参考相关步骤表中的步骤 004-001。
  • 气缸 6 凸轮轴凸轮磨损。参考相关步骤表中的步骤 001-008。

气门机构部件磨损或安装不当？
是 否

  • 更换缸盖。参考相关步骤表中的步骤 002-004。
  • 更换凸轮随动件总成。参考相关步骤表中的步骤 004-001。
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009。
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008。

  • 调整气门间隙设置。参考相关步骤表中的步骤 003-006。

转至 4A

转至 3A

向导步骤 3 - 检查气缸 6 动力缸。

向导步骤 3A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查机油滤清器有无碎屑。

  • 拆卸机油滤清器。参考相关步骤表中的步骤 007-013。
  • 切开机油滤清器并检查滤清器介质中有无碎屑。与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 否

转至下一故障排除步骤。

 无须维修

转至 3B

转至 3D

向导步骤 3B - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查内部动力缸有无下列情况:

注：如可用，可使用管道镜进行检查，而无需拆下部件。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。参考相关步骤表中的步骤 002-004。

气缸 6 动力缸损坏？
是 否

更换损坏的部件。

  • 更换活塞环。参考相关步骤表中的步骤 001-047。
  • 更换缸套。参考相关步骤表中的步骤 001-028。
  • 更换缸盖。参考相关步骤表中的步骤 002-004。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查连杆轴承。

  • 检查气缸 6 连杆轴承有无过度磨损或损坏。参考相关步骤表中的步骤 001-005。

气缸 6 连杆轴承损坏？
是 否

更换连杆轴承。参考相关步骤表中的步骤 001-005。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查活塞冷却喷嘴。

参考相关步骤表中的步骤 001-046。

气缸 6 活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。参考相关步骤表中的步骤 001-046。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 3117 - 发动机气缸 7 (A4) 爆震传感器机械振动过大 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4383781
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4383781
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4383781
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4383781
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
缸盖密封垫 | 参考步骤 002-021 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4383781
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4383781
机油滤清器（旋装式） | 参考步骤007-013。 | QSK60 G CM2358 K110 | 4383781
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
步骤 2. | 检查气缸 7 缸盖。 |
 | 步骤 2A. 检查缸盖。 | 密封垫泄漏或部件松动？
 | 步骤 2B. 检查气门间隙。 | 气门间隙正确？
 | 步骤 2C. 检查气门机构。 | 气门机构部件磨损或安装不当？
步骤 3. | 检查气缸 7 动力缸。 |
 | 步骤 3A. 切开机油滤清器并检查滤清器介质中有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 3B. 检查内部动力缸。 | 动力缸部件损坏？
 | 步骤 3C. 检查连杆轴承。 | 连杆轴承损坏？
 | 步骤 3D. 检查活塞冷却喷嘴。 | 活塞冷却喷嘴弯曲或丢失？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。
  • 参考本手册中的发动机噪声 - 燃烧敲缸症状树。

转至 2A

转至 4A

向导步骤 2 - 检查气缸 7 缸盖。

向导步骤 2A - 检查缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查缸盖。

检查气缸 7 缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象。
  • 缸盖与排气歧管密封垫存在排气泄漏。
  • 参考相关步骤表中的步骤 002-021。
  • 松开气缸 7 缸盖上或周围紧邻的发动机部件。

密封垫泄漏或部件松动？
是 否

如有必要，进行维修。

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-021。
  • 更换排气歧管密封垫。参考相关步骤表中的步骤 011-007。
  • 拧紧气缸 7 缸盖上或周遭的任何松动的发动机部件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查气门间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门间隙。

  • 检查气缸 7 的气门间隙设置是否正确。参考相关步骤表中的步骤 003-006。

气门间隙正确？
是 否
无须维修

转至下一故障排除步骤。

转至 4A

转至 2C

向导步骤 2C - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门机构。

检查气缸 7 气门机构有无以下情况：

  • 纠正气门间隙设定值。参考相关步骤表中的步骤 003-006。
  • 进气门或排气门磨损或损坏。参考相关步骤表中的步骤 002-004。
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮随动件磨损。参考相关步骤表中的步骤 004-001。
  • 气缸 7 凸轮轴凸轮磨损。参考相关步骤表中的步骤 001-008。

气门机构部件磨损或安装不当？
是 否

  • 更换缸盖。参考相关步骤表中的步骤 002-004。
  • 更换凸轮随动件总成。参考相关步骤表中的步骤 004-001。
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009。
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008。

  • 调整气门间隙设置。参考相关步骤表中的步骤 003-006。

转至 4A

转至 3A

向导步骤 3 - 检查气缸 7 动力缸。

向导步骤 3A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查机油滤清器有无碎屑。

  • 拆卸机油滤清器。参考相关步骤表中的步骤 007-013。
  • 切开机油滤清器并检查滤清器介质中有无碎屑。与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 否

转至下一故障排除步骤。

 无须维修

转至 3B

转至 3D

向导步骤 3B - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查内部动力缸有无下列情况:

注：如可用，可使用管道镜进行检查，而无需拆下部件。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。参考相关步骤表中的步骤 002-004。

气缸 7 动力缸损坏？
是 否

更换损坏的部件。

  • 更换活塞环。参考相关步骤表中的步骤 001-047。
  • 更换缸套。参考相关步骤表中的步骤 001-028。
  • 更换缸盖。参考相关步骤表中的步骤 002-004。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查连杆轴承。

  • 检查气缸 7 连杆轴承有无过度磨损或损坏。参考相关步骤表中的步骤 001-005。

气缸 7 连杆轴承损坏？
是 否

更换连杆轴承。参考相关步骤表中的步骤 001-005。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查活塞冷却喷嘴。

参考相关步骤表中的步骤 001-046。

气缸 7 活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。参考相关步骤表中的步骤 001-046。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 3118 - 发动机气缸 8 (B4) 爆震传感器机械振动过大 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4383781
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4383781
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4383781
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4383781
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
缸盖密封垫 | 参考步骤 002-021 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4383781
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4383781
机油滤清器（旋装式） | 参考步骤007-013。 | QSK60 G CM2358 K110 | 4383781
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
步骤 2. | 检查气缸 8 缸盖。 |
 | 步骤 2A. 检查缸盖。 | 密封垫泄漏或部件松动？
 | 步骤 2B. 检查气门间隙。 | 气门间隙正确？
 | 步骤 2C. 检查气门机构。 | 气门机构部件磨损或安装不当？
步骤 3. | 检查气缸 8 动力缸。 |
 | 步骤 3A. 切开机油滤清器并检查滤清器介质中有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 3B. 检查内部动力缸。 | 动力缸部件损坏？
 | 步骤 3C. 检查连杆轴承。 | 连杆轴承损坏？
 | 步骤 3D. 检查活塞冷却喷嘴。 | 活塞冷却喷嘴弯曲或丢失？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。
  • 参考本手册中的发动机噪声 - 燃烧敲缸症状树。

转至 2A

转至 4A

向导步骤 2 - 检查气缸 8 缸盖。

向导步骤 2A - 检查缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查缸盖。

检查气缸 8 缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象。
  • 缸盖与排气歧管密封垫存在排气泄漏。
  • 参考相关步骤表中的步骤 002-021。
  • 松开气缸 8 缸盖上或周围紧邻的发动机部件。

密封垫泄漏或部件松动？
是 否

如有必要，进行维修。

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-021。
  • 更换排气歧管密封垫。参考相关步骤表中的步骤 011-007。
  • 拧紧气缸 8 缸盖上或周遭的任何松动的发动机部件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查气门间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气门间隙。

  • 检查气缸 8 的气门间隙设置是否正确。参考相关步骤表中的步骤 003-006。

气门间隙正确？
是 否
无须维修

转至下一故障排除步骤。

转至 4A

转至 2C

向导步骤 2C - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门机构。

检查气缸 8 气门机构有无以下情况：

  • 纠正气门间隙设定值。参考相关步骤表中的步骤 003-006。
  • 进气门或排气门磨损或损坏。参考相关步骤表中的步骤 002-004。
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮随动件磨损。参考相关步骤表中的步骤 004-001。
  • 气缸 8 凸轮轴凸轮磨损。参考相关步骤表中的步骤 001-008。

气门机构部件磨损或安装不当？
是 否

  • 更换缸盖。参考相关步骤表中的步骤 002-004。
  • 更换凸轮随动件总成。参考相关步骤表中的步骤 004-001。
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009。
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008。

  • 调整气门间隙设置。参考相关步骤表中的步骤 003-006。

转至 4A

转至 3A

向导步骤 3 - 检查气缸 8 动力缸。

向导步骤 3A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查机油滤清器有无碎屑。

  • 拆卸机油滤清器。参考相关步骤表中的步骤 007-013。
  • 切开机油滤清器并检查滤清器介质中有无碎屑。与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 否

转至下一故障排除步骤。

 无须维修

转至 3B

转至 3D

向导步骤 3B - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查内部动力缸有无下列情况:

注：如可用，可使用管道镜进行检查，而无需拆下部件。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。参考相关步骤表中的步骤 002-004。

气缸 8 动力缸损坏？
是 否

更换损坏的部件。

  • 更换活塞环。参考相关步骤表中的步骤 001-047。
  • 更换缸套。参考相关步骤表中的步骤 001-028。
  • 更换缸盖。参考相关步骤表中的步骤 002-004。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查连杆轴承。

  • 检查气缸 8 连杆轴承有无过度磨损或损坏。参考相关步骤表中的步骤 001-005。

气缸 8 连杆轴承损坏？
是 否

更换连杆轴承。参考相关步骤表中的步骤 001-005。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查活塞冷却喷嘴。

参考相关步骤表中的步骤 001-046。

气缸 8 活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。参考相关步骤表中的步骤 001-046。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 3119 - 发动机气缸 9 (A5) 爆震传感器机械振动过大 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4383781
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4383781
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4383781
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4383781
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
缸盖密封垫 | 参考步骤 002-021 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4383781
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4383781
机油滤清器（旋装式） | 参考步骤007-013。 | QSK60 G CM2358 K110 | 4383781
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
步骤 2. | 检查气缸 9 缸盖。 |
 | 步骤 2A. 检查缸盖。 | 密封垫泄漏或部件松动？
 | 步骤 2B. 检查气门间隙。 | 气门间隙正确？
 | 步骤 2C. 检查气门机构。 | 气门机构部件磨损或安装不当？
步骤 3. | 检查气缸 9 动力缸。 |
 | 步骤 3A. 切开机油滤清器并检查滤清器介质中有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 3B. 检查内部动力缸。 | 动力缸部件损坏？
 | 步骤 3C. 检查连杆轴承。 | 连杆轴承损坏？
 | 步骤 3D. 检查活塞冷却喷嘴。 | 活塞冷却喷嘴弯曲或丢失？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。
  • 参考本手册中的发动机噪声 - 燃烧敲缸症状树。

转至 2A

转至 4A

向导步骤 2 - 检查气缸 9 缸盖。

向导步骤 2A - 检查缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查缸盖。

检查气缸 9 缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象。
  • 缸盖与排气歧管密封垫存在排气泄漏。
  • 参考相关步骤表中的步骤 002-021。
  • 松开气缸 9 缸盖上或周围紧邻的发动机部件。

密封垫泄漏或部件松动？
是 否

如有必要，进行维修。

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-021。
  • 更换排气歧管密封垫。参考相关步骤表中的步骤 011-007。
  • 拧紧气缸 9 缸盖上或周遭的任何松动的发动机部件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查气门间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门间隙。

  • 检查气缸 5 的气门间隙设置是否正确。参考相关步骤表中的步骤 003-006。

气门间隙正确？
是 否
无须维修

转至下一故障排除步骤。

转至 4A

转至 2C

向导步骤 2C - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门机构。

检查气缸 9 气门机构有无以下情况：

  • 纠正气门间隙设定值。参考相关步骤表中的步骤 003-006。
  • 进气门或排气门磨损或损坏。参考相关步骤表中的步骤 002-004。
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮随动件磨损。参考相关步骤表中的步骤 004-001。
  • 气缸 5 凸轮轴凸轮磨损。参考相关步骤表中的步骤 001-008。

气门机构部件磨损或安装不当？
是 否

  • 更换缸盖。参考相关步骤表中的步骤 002-004。
  • 更换凸轮随动件总成。参考相关步骤表中的步骤 004-001。
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009。
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008。

  • 调整气门间隙设置。参考相关步骤表中的步骤 003-006。

转至 4A

转至 3A

向导步骤 3 - 检查气缸 9 动力缸。

向导步骤 3A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查机油滤清器有无碎屑。

  • 拆卸机油滤清器。参考相关步骤表中的步骤 007-013。
  • 切开机油滤清器并检查滤清器介质中有无碎屑。与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 否

转至下一故障排除步骤。

 无须维修

转至 3B

转至 3D

向导步骤 3B - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查内部动力缸有无下列情况:

注：如可用，可使用管道镜进行检查，而无需拆下部件。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。参考相关步骤表中的步骤 002-004。

气缸 9 动力缸损坏？
是 否

更换损坏的部件。

  • 更换活塞环。参考相关步骤表中的步骤 001-047。
  • 更换缸套。参考相关步骤表中的步骤 001-028。
  • 更换缸盖。参考相关步骤表中的步骤 002-004。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查连杆轴承。

  • 检查气缸 9 连杆轴承有无过度磨损或损坏。参考相关步骤表中的步骤 001-005。

气缸 9 连杆轴承损坏？
是 否

更换连杆轴承。参考相关步骤表中的步骤 001-005。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查活塞冷却喷嘴。

参考相关步骤表中的步骤 001-046。

气缸 9 活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。参考相关步骤表中的步骤 001-046。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 3121 - 发动机气缸 10 (B5) 爆震传感器机械振动过大 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4383781
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4383781
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4383781
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4383781
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
缸盖密封垫 | 参考步骤 002-021 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4383781
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4383781
机油滤清器（旋装式） | 参考步骤007-013。 | QSK60 G CM2358 K110 | 4383781
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
步骤 2. | 检查气缸 10 缸盖。 |
 | 步骤 2A. 检查缸盖。 | 密封垫泄漏或部件松动？
 | 步骤 2B. 检查气门间隙。 | 气门间隙正确？
 | 步骤 2C. 检查气门机构。 | 气门机构部件磨损或安装不当？
步骤 3. | 检查气缸 10 动力缸。 |
 | 步骤 3A. 切开机油滤清器并检查滤清器介质中有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 3B. 检查内部动力缸。 | 动力缸部件损坏？
 | 步骤 3C. 检查连杆轴承。 | 连杆轴承损坏？
 | 步骤 3D. 检查活塞冷却喷嘴。 | 活塞冷却喷嘴弯曲或丢失？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。
  • 参考本手册中的发动机噪声 - 燃烧敲缸症状树。

转至 2A

转至 4A

向导步骤 2 - 检查气缸 10 缸盖。

向导步骤 2A - 检查缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查缸盖。

检查气缸 10 缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象。
  • 缸盖与排气歧管密封垫存在排气泄漏。
  • 参考相关步骤表中的步骤 002-021。
  • 松开气缸 10 缸盖上或周围紧邻的发动机部件。

密封垫泄漏或部件松动？
是 否

如有必要，进行维修。

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-021。
  • 更换排气歧管密封垫。参考相关步骤表中的步骤 011-007。
  • 拧紧气缸 10 缸盖上或周遭的任何松动的发动机部件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查气门间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门间隙。

  • 检查气缸 10 的气门间隙设置是否正确。参考相关步骤表中的步骤 003-006。

气门间隙正确？
是 否
无须维修

转至下一故障排除步骤。

转至 4A

转至 2C

向导步骤 2C - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门机构。

检查气缸 10 气门机构有无以下情况：

  • 纠正气门间隙设定值。参考相关步骤表中的步骤 003-006。
  • 进气门或排气门磨损或损坏。参考相关步骤表中的步骤 002-004。
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮随动件磨损。参考相关步骤表中的步骤 004-001。
  • 气缸 10 凸轮轴凸轮磨损。参考相关步骤表中的步骤 001-008。

气门机构部件磨损或安装不当？
是 否

  • 更换缸盖。参考相关步骤表中的步骤 002-004。
  • 更换凸轮随动件总成。参考相关步骤表中的步骤 004-001。
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009。
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008。

  • 调整气门间隙设置。参考相关步骤表中的步骤 003-006。

转至 4A

转至 3A

向导步骤 3 - 检查气缸 10 动力缸。

向导步骤 3A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查机油滤清器有无碎屑。

  • 拆卸机油滤清器。参考相关步骤表中的步骤 007-013。
  • 切开机油滤清器并检查滤清器介质中有无碎屑。与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 否

转至下一故障排除步骤。

 无须维修

转至 3B

转至 3D

向导步骤 3B - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查内部动力缸有无下列情况:

注：如可用，可使用管道镜进行检查，而无需拆下部件。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。参考相关步骤表中的步骤 002-004。

气缸 10 动力缸损坏？
是 否

更换损坏的部件。

  • 更换活塞环。参考相关步骤表中的步骤 001-047。
  • 更换缸套。参考相关步骤表中的步骤 001-028。
  • 更换缸盖。参考相关步骤表中的步骤 002-004。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查连杆轴承。

  • 检查气缸 10 连杆轴承有无过度磨损或损坏。参考相关步骤表中的步骤 001-005。

气缸 10 连杆轴承损坏？
是 否

更换连杆轴承。参考相关步骤表中的步骤 001-005。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查活塞冷却喷嘴。

参考相关步骤表中的步骤 001-046。

气缸 10 活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。参考相关步骤表中的步骤 001-046。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 3122 - 发动机气缸 11 (A6) 爆震传感器机械振动过大 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4383781
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4383781
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4383781
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4383781
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
缸盖密封垫 | 参考步骤 002-021 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4383781
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4383781
机油滤清器（旋装式） | 参考步骤007-013。 | QSK60 G CM2358 K110 | 4383781
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
步骤 2. | 检查气缸 11 缸盖。 |
 | 步骤 2A. 检查缸盖。 | 密封垫泄漏或部件松动？
 | 步骤 2B. 检查气门间隙。 | 气门间隙正确？
 | 步骤 2C. 检查气门机构。 | 气门机构部件磨损或安装不当？
步骤 3. | 检查气缸 11 动力缸。 |
 | 步骤 3A. 切开机油滤清器并检查滤清器介质中有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 3B. 检查内部动力缸。 | 动力缸部件损坏？
 | 步骤 3C. 检查连杆轴承。 | 连杆轴承损坏？
 | 步骤 3D. 检查活塞冷却喷嘴。 | 活塞冷却喷嘴弯曲或丢失？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。
  • 参考本手册中的发动机噪声 - 燃烧敲缸症状树。

转至 2A

转至 4A

向导步骤 2 - 检查气缸 11 缸盖。

向导步骤 2A - 检查缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查缸盖。

检查气缸 11 缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象。
  • 缸盖与排气歧管密封垫存在排气泄漏。
  • 参考相关步骤表中的步骤 002-021。
  • 松开气缸 11 缸盖上或周围紧邻的发动机部件。

密封垫泄漏或部件松动？
是 否

如有必要，进行维修。

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-021。
  • 更换排气歧管密封垫。参考相关步骤表中的步骤 011-007。
  • 拧紧气缸 11 缸盖上或周遭的任何松动的发动机部件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查气门间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门间隙。

  • 检查气缸 11 的气门间隙设置是否正确。参考相关步骤表中的步骤 003-006。

气门间隙正确？
是 否
无须维修

转至下一故障排除步骤。

转至 4A

转至 2C

向导步骤 2C - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门机构。

检查气缸 11 气门机构有无以下情况：

  • 纠正气门间隙设定值。参考相关步骤表中的步骤 003-006。
  • 进气门或排气门磨损或损坏。参考相关步骤表中的步骤 002-004。
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮随动件磨损。参考相关步骤表中的步骤 004-001。
  • 气缸 11 凸轮轴凸轮磨损。参考相关步骤表中的步骤 001-008。

气门机构部件磨损或安装不当？
是 否

  • 更换缸盖。参考相关步骤表中的步骤 002-004。
  • 更换凸轮随动件总成。参考相关步骤表中的步骤 004-001。
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009。
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008。

  • 调整气门间隙设置。参考相关步骤表中的步骤 003-006。

转至 4A

转至 3A

向导步骤 3 - 检查气缸 11 动力缸。

向导步骤 3A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查机油滤清器有无碎屑。

  • 拆卸机油滤清器。参考相关步骤表中的步骤 007-013。
  • 切开机油滤清器并检查滤清器介质中有无碎屑。与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 否

转至下一故障排除步骤。

 无须维修

转至 3B

转至 3D

向导步骤 3B - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查内部动力缸有无下列情况:

注：如可用，可使用管道镜进行检查，而无需拆下部件。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。参考相关步骤表中的步骤 002-004。

气缸 11 动力缸损坏？
是 否

更换损坏的部件。

  • 更换活塞环。参考相关步骤表中的步骤 001-047。
  • 更换缸套。参考相关步骤表中的步骤 001-028。
  • 更换缸盖。参考相关步骤表中的步骤 002-004。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查连杆轴承。

  • 检查气缸 11 连杆轴承有无过度磨损或损坏。参考相关步骤表中的步骤 001-005。

气缸 11 连杆轴承损坏？
是 否

更换连杆轴承。参考相关步骤表中的步骤 001-005。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查活塞冷却喷嘴。

参考相关步骤表中的步骤 001-046。

气缸 11 活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。参考相关步骤表中的步骤 001-046。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 3123 - 发动机气缸 12 (B6) 爆震传感器机械振动过大 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4383781
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4383781
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4383781
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4383781
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
缸盖密封垫 | 参考步骤 002-021 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4383781
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4383781
机油滤清器（旋装式） | 参考步骤007-013。 | QSK60 G CM2358 K110 | 4383781
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
步骤 2. | 检查气缸 12 缸盖。 |
 | 步骤 2A. 检查缸盖。 | 密封垫泄漏或部件松动？
 | 步骤 2B. 检查气门间隙。 | 气门间隙正确？
 | 步骤 2C. 检查气门机构。 | 气门机构部件磨损或安装不当？
步骤 3. | 检查气缸 12 动力缸。 |
 | 步骤 3A. 切开机油滤清器并检查滤清器介质中有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 3B. 检查内部动力缸。 | 动力缸部件损坏？
 | 步骤 3C. 检查连杆轴承。 | 连杆轴承损坏？
 | 步骤 3D. 检查活塞冷却喷嘴。 | 活塞冷却喷嘴弯曲或丢失？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。
  • 参考本手册中的发动机噪声 - 燃烧敲缸症状树。

转至 2A

转至 4A

向导步骤 2 - 检查气缸 12 缸盖。

向导步骤 2A - 检查缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查缸盖。

检查气缸 12 缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象。
  • 缸盖与排气歧管密封垫存在排气泄漏。
  • 参考相关步骤表中的步骤 002-021。
  • 松开气缸 12 缸盖上或周围紧邻的发动机部件。

密封垫泄漏或部件松动？
是 否

如有必要，进行维修。

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-021。
  • 更换排气歧管密封垫。参考相关步骤表中的步骤 011-007。
  • 拧紧气缸 12 缸盖上或周遭的任何松动的发动机部件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查气门间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门间隙。

  • 检查气缸 12 的气门间隙设置是否正确。参考相关步骤表中的步骤 003-006。

气门间隙正确？
是 否
无须维修

转至下一故障排除步骤。

转至 4A

转至 2C

向导步骤 2C - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门机构。

检查气缸 12 气门机构有无以下情况：

  • 纠正气门间隙设定值。参考相关步骤表中的步骤 003-006。
  • 进气门或排气门磨损或损坏。参考相关步骤表中的步骤 002-004。
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮随动件磨损。参考相关步骤表中的步骤 004-001。
  • 气缸 12 凸轮轴凸轮磨损。参考相关步骤表中的步骤 001-008。

气门机构部件磨损或安装不当？
是 否

  • 更换缸盖。参考相关步骤表中的步骤 002-004。
  • 更换凸轮随动件总成。参考相关步骤表中的步骤 004-001。
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009。
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008。

  • 调整气门间隙设置。参考相关步骤表中的步骤 003-006。

转至 4A

转至 3A

向导步骤 3 - 检查气缸 12 动力缸。

向导步骤 3A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查机油滤清器有无碎屑。

  • 拆卸机油滤清器。参考相关步骤表中的步骤 007-013。
  • 切开机油滤清器并检查滤清器介质中有无碎屑。与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 否

转至下一故障排除步骤。

 无须维修

转至 3B

转至 3D

向导步骤 3B - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查内部动力缸有无下列情况:

注：如可用，可使用管道镜进行检查，而无需拆下部件。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。参考相关步骤表中的步骤 002-004。

气缸 12 动力缸损坏？
是 否

更换损坏的部件。

  • 更换活塞环。参考相关步骤表中的步骤 001-047。
  • 更换缸套。参考相关步骤表中的步骤 001-028。
  • 更换缸盖。参考相关步骤表中的步骤 002-004。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查连杆轴承。

  • 检查气缸 12 连杆轴承有无过度磨损或损坏。参考相关步骤表中的步骤 001-005。

气缸 12 连杆轴承损坏？
是 否

更换连杆轴承。参考相关步骤表中的步骤 001-005。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查活塞冷却喷嘴。

参考相关步骤表中的步骤 001-046。

气缸 12 活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。参考相关步骤表中的步骤 001-046。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 3124 - 发动机气缸 13 (A7) 爆震传感器机械振动过大 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4383781
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4383781
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4383781
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4383781
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
缸盖密封垫 | 参考步骤 002-021 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4383781
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4383781
机油滤清器（旋装式） | 参考步骤007-013。 | QSK60 G CM2358 K110 | 4383781
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
步骤 2. | 检查气缸 13 缸盖。 |
 | 步骤 2A. 检查缸盖。 | 密封垫泄漏或部件松动？
 | 步骤 2B. 检查气门间隙。 | 气门间隙正确？
 | 步骤 2C. 检查气门机构。 | 气门机构部件磨损或安装不当？
步骤 3. | 检查气缸 13 动力缸。 |
 | 步骤 3A. 切开机油滤清器并检查滤清器介质中有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 3B. 检查内部动力缸。 | 动力缸部件损坏？
 | 步骤 3C. 检查连杆轴承。 | 连杆轴承损坏？
 | 步骤 3D. 检查活塞冷却喷嘴。 | 活塞冷却喷嘴弯曲或丢失？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。
  • 参考本手册中的发动机噪声 - 燃烧敲缸症状树。

转至 2A

转至 4A

向导步骤 2 - 检查气缸 13 缸盖。

向导步骤 2A - 检查缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查缸盖。

检查气缸 13 缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象。
  • 缸盖与排气歧管密封垫存在排气泄漏。
  • 参考相关步骤表中的步骤 002-021。
  • 松开气缸 13 缸盖上或周围紧邻的发动机部件。

密封垫泄漏或部件松动？
是 否

如有必要，进行维修。

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-021。
  • 更换排气歧管密封垫。参考相关步骤表中的步骤 011-007。
  • 拧紧气缸 13 缸盖上或周遭的任何松动的发动机部件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查气门间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门间隙。

  • 检查气缸 13 的气门间隙设置是否正确。参考相关步骤表中的步骤 003-006。

气门间隙正确？
是 否
无须维修

转至下一故障排除步骤。

转至 4A

转至 2C

向导步骤 2C - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门机构。

检查气缸 13 气门机构有无以下情况：

  • 纠正气门间隙设定值。参考相关步骤表中的步骤 003-006。
  • 进气门或排气门磨损或损坏。参考相关步骤表中的步骤 002-004。
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮随动件磨损。参考相关步骤表中的步骤 004-001。
  • 气缸 13 凸轮轴凸轮磨损。参考相关步骤表中的步骤 001-008。

气门机构部件磨损或安装不当？
是 否

  • 更换缸盖。参考相关步骤表中的步骤 002-004。
  • 更换凸轮随动件总成。参考相关步骤表中的步骤 004-001。
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009。
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008。

  • 调整气门间隙设置。参考相关步骤表中的步骤 003-006。

转至 4A

转至 3A

向导步骤 3 - 检查气缸 13 动力缸。

向导步骤 3A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查机油滤清器有无碎屑。

  • 拆卸机油滤清器。参考相关步骤表中的步骤 007-013。
  • 切开机油滤清器并检查滤清器介质中有无碎屑。与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 否

转至下一故障排除步骤。

 无须维修

转至 3B

转至 3D

向导步骤 3B - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查内部动力缸有无下列情况:

注：如可用，可使用管道镜进行检查，而无需拆下部件。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。参考相关步骤表中的步骤 002-004。

气缸 13 动力缸损坏？
是 否

更换损坏的部件。

  • 更换活塞环。参考相关步骤表中的步骤 001-047。
  • 更换缸套。参考相关步骤表中的步骤 001-028。
  • 更换缸盖。参考相关步骤表中的步骤 002-004。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查连杆轴承。

  • 检查气缸 13 连杆轴承有无过度磨损或损坏。参考相关步骤表中的步骤 001-005。

气缸 13 连杆轴承损坏？
是 否

更换连杆轴承。参考相关步骤表中的步骤 001-005。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查活塞冷却喷嘴。

参考相关步骤表中的步骤 001-046。

气缸 13 活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。参考相关步骤表中的步骤 001-046。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 3125 - 发动机气缸 14 (B7) 爆震传感器机械振动过大 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4383781
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4383781
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4383781
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4383781
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
缸盖密封垫 | 参考步骤 002-021 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4383781
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4383781
机油滤清器（旋装式） | 参考步骤007-013。 | QSK60 G CM2358 K110 | 4383781
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
步骤 2. | 检查气缸 14 缸盖。 |
 | 步骤 2A. 检查缸盖。 | 密封垫泄漏或部件松动？
 | 步骤 2B. 检查气门间隙。 | 气门间隙正确？
 | 步骤 2C. 检查气门机构。 | 气门机构部件磨损或安装不当？
步骤 3. | 检查气缸 14 动力缸。 |
 | 步骤 3A. 切开机油滤清器并检查滤清器介质中有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 3B. 检查内部动力缸。 | 动力缸部件损坏？
 | 步骤 3C. 检查连杆轴承。 | 连杆轴承损坏？
 | 步骤 3D. 检查活塞冷却喷嘴。 | 活塞冷却喷嘴弯曲或丢失？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3115 和/或 3111、3112、3113、3114、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126、3127 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。
  • 参考本手册中的发动机噪声 - 燃烧敲缸症状树。

转至 2A

转至 4A

向导步骤 2 - 检查气缸 14 缸盖。

向导步骤 2A - 检查缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查缸盖。

检查气缸 14 缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象。
  • 缸盖与排气歧管密封垫存在排气泄漏。
  • 参考相关步骤表中的步骤 002-021。
  • 松开气缸 14 缸盖上或周围紧邻的发动机部件。

密封垫泄漏或部件松动？
是 否

如有必要，进行维修。

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-021。
  • 更换排气歧管密封垫。参考相关步骤表中的步骤 011-007。
  • 拧紧气缸 14 缸盖上或周遭的任何松动的发动机部件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查气门间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门间隙。

  • 检查气缸 14 的气门间隙设置是否正确。参考相关步骤表中的步骤 003-006。

气门间隙正确？
是 否
无须维修

转至下一故障排除步骤。

转至 4A

转至 2C

向导步骤 2C - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查气门机构。

检查气缸 14 气门机构有无以下情况：

  • 纠正气门间隙设定值。参考相关步骤表中的步骤 003-006。
  • 进气门或排气门磨损或损坏。参考相关步骤表中的步骤 002-004。
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮随动件磨损。参考相关步骤表中的步骤 004-001。
  • 气缸 14 凸轮轴凸轮磨损。参考相关步骤表中的步骤 001-008。

气门机构部件磨损或安装不当？
是 否

  • 更换缸盖。参考相关步骤表中的步骤 002-004。
  • 更换凸轮随动件总成。参考相关步骤表中的步骤 004-001。
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009。
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008。

  • 调整气门间隙设置。参考相关步骤表中的步骤 003-006。

转至 4A

转至 3A

向导步骤 3 - 检查气缸 14 动力缸。

向导步骤 3A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查机油滤清器有无碎屑。

  • 拆卸机油滤清器。参考相关步骤表中的步骤 007-013。
  • 切开机油滤清器并检查滤清器介质中有无碎屑。与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 否

转至下一故障排除步骤。

 无须维修

转至 3B

转至 3D

向导步骤 3B - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查内部动力缸有无下列情况:

注：如可用，可使用管道镜进行检查，而无需拆下部件。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。参考相关步骤表中的步骤 002-004。

气缸 14 动力缸损坏？
是 否

更换损坏的部件。

  • 更换活塞环。参考相关步骤表中的步骤 001-047。
  • 更换缸套。参考相关步骤表中的步骤 001-028。
  • 更换缸盖。参考相关步骤表中的步骤 002-004。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查连杆轴承。

  • 检查气缸 14 连杆轴承有无过度磨损或损坏。参考相关步骤表中的步骤 001-005。

气缸 14 连杆轴承损坏？
是 否

更换连杆轴承。参考相关步骤表中的步骤 001-005。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式

采取措施

检查活塞冷却喷嘴。

参考相关步骤表中的步骤 001-046。

气缸 14 活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。参考相关步骤表中的步骤 001-046。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 3126 - 发动机气缸 15 (A8) 爆震传感器机械振动过大 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4387381
凸轮轴 | 参考步骤 001-008 | QSK60 G CM2358 K110 | 4387381
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4387381
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4387381
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4387381
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4387381
缸盖密封垫 | 参考步骤 002-021 | QSK60 G CM2358 K110 | 4387381
顶置机构 (OBD) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4387381
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4387381
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4387381
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4387381
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4387381

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3126 和/或 3112、3113、3114、3115、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126 和 3127 为现行状态？
步骤 2. | 检查气缸 15 缸盖。 |
 | 步骤 2A. 检查缸盖。 | 密封垫泄漏或部件松动？
 | 步骤 2B. 检查气门间隙。 | 气门间隙正确？
 | 步骤 2C. 检查气门机构。 | 气门机构部件磨损或安装不当？
步骤 3. | 检查气缸 15 动力缸。 |
 | 步骤 3A. 切开机油滤清器并检查滤清器介质中有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 3B. 检查内部动力缸。 | 动力缸部件损坏？
 | 步骤 3C. 检查连杆轴承。 | 气缸 15 连杆轴承损坏？
 | 步骤 3D. 检查活塞冷却喷嘴。 | 气缸 15 活塞冷却喷嘴弯曲或断裂？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 3126 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3126 和/或 3112、3113、3114、3115、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126 和 3127 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。
  • 参考本手册中的发动机噪声 - 燃烧敲缸症状树。

转至 2A

转至 4A

向导步骤 2 - 检查气缸 15 缸盖。

向导步骤 2A - 检查缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查缸盖。

检查气缸 15 缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象。
  • 缸盖与排气歧管密封垫存在排气泄漏。
  • 参考相关步骤表中的步骤 002-021。
  • 松开气缸 15 缸盖上或周围紧邻的发动机部件。

密封垫泄漏或部件松动？
是 否

如有必要，进行维修。

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-021。
  • 更换排气歧管密封垫。参考相关步骤表中的步骤 011-007。
  • 拧紧气缸 15 缸盖上或周遭的任何松动的发动机部件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查气门间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气门间隙。

  • 检查 15 号气缸的气门间隙设置是否正确。参考相关步骤表中的步骤 011-007。

气门间隙正确？
是 否
无须维修

转至下一故障排除步骤。

转至 4A

转至 2C

向导步骤 2C - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气门机构。

检查气缸 15 气门机构有无以下情况：

  • 纠正气门间隙设定值。参考相关步骤表中的步骤 003-006。
  • 进气门或排气门磨损或损坏。参考相关步骤表中的步骤 002-004。
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮随动件磨损。参考相关步骤表中的步骤 004-001。
  • 气缸 15 凸轮轴凸轮磨损。参考相关步骤表中的步骤 001-008。

气门机构部件磨损或安装不当？
是 否

  • 更换缸盖。参考相关步骤表中的步骤 002-004。
  • 更换凸轮随动件总成。参考相关步骤表中的步骤 004-001。
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009。
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008。

  • 调整气门间隙设置。参考相关步骤表中的步骤 003-006。

转至 4A

转至 3A

向导步骤 3 - 检查气缸 15 动力缸。

向导步骤 3A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查机油滤清器有无碎屑。

  • 拆卸机油滤清器。参考相关步骤表中的步骤 007-013。
  • 切开机油滤清器并检查滤清器介质中有无碎屑。与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 否

转至下一故障排除步骤。

 无须维修

转至 3B

转至 3D

向导步骤 3B - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况:

注：如可用，可使用管道镜进行检查，而无需拆下部件。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。参考相关步骤表中的步骤 002-004。

动力缸部件损坏？
是 否

更换损坏的部件。

  • 更换活塞环。参考相关步骤表中的步骤 001-047。
  • 更换缸套。参考相关步骤表中的步骤 001-028。
  • 更换缸盖。参考相关步骤表中的步骤 002-004。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查连杆轴承。

  • 检查气缸 15 连杆轴承有无过度磨损或其他损坏。参考相关步骤表中的步骤 001-005。

气缸 15 连杆轴承损坏？
是 否

更换连杆轴承。参考相关步骤表中的步骤 001-005。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查活塞冷却喷嘴。

参考相关步骤表中的步骤 001-046。

气缸 15 活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。参考相关步骤表中的步骤 001-046。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实故障代码为非现行状态。

  • 使用 INSITE™ 电子服务工具核实故障代码 3126 为非现行状态。

故障代码 3126 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 31-五月-2018


故障代码 3127 - 发动机气缸 16 (B8) 爆震传感器机械振动过大 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4387381
凸轮轴 | 参考步骤 001-008 | QSK60 G CM2358 K110 | 4387381
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4387381
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4387381
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4387381
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4387381
缸盖密封垫 | 参考步骤 002-021 | QSK60 G CM2358 K110 | 4387381
顶置机构 (OBD) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4387381
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4387381
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4387381
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4387381
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4387381

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3127 和/或 3111、3112、3113、3114、3115、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126 为现行状态？
步骤 2. | 检查气缸 16 缸盖。 |
 | 步骤 2A. 检查缸盖。 | 密封垫泄漏或部件松动？
 | 步骤 2B. 检查气门间隙。 | 气门间隙正确？
 | 步骤 2C. 检查气门机构。 | 气门机构部件磨损或安装不当？
步骤 3. | 检查气缸 16 动力缸。 |
 | 步骤 3A. 切开机油滤清器并检查滤清器介质中有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 3B. 检查内部动力缸。 | 动力缸部件损坏？
 | 步骤 3C. 检查连杆轴承。 | 连杆轴承损坏？
 | 步骤 3D. 检查活塞冷却喷嘴。 | 活塞冷却喷嘴弯曲或丢失？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 核实故障代码为非现行状态。 | 故障代码 3127 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3127 和/或 3111、3112、3113、3114、3115、3116、3117、3118、3119、3121、3122、3123、3124、3125、3126 为现行状态？
是 否

遵循下文中的故障排除步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。
  • 参考本手册中的发动机噪声 - 燃烧敲缸症状树。

转至 2A

转至 4A

向导步骤 2 - 检查气缸 16 缸盖。

向导步骤 2A - 检查缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查缸盖。

检查气缸 16 缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象。
  • 缸盖与排气歧管密封垫存在排气泄漏。
  • 参考相关步骤表中的步骤 002-021。
  • 松开气缸 16 缸盖上或周围紧邻的发动机部件。

密封垫泄漏或部件松动？
是 否

如有必要，进行维修。

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-021。
  • 更换排气歧管密封垫。参考相关步骤表中的步骤 011-007。
  • 拧紧气缸 16 缸盖上或周遭的任何松动的发动机部件。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查气门间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气门间隙。

  • 检查 16 号气缸的气门间隙设置是否正确。参考相关步骤表中的步骤 003-006。

气门间隙正确？
是 否
无须维修

转至下一故障排除步骤。

转至 4A

转至 2C

向导步骤 2C - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气门机构。

检查气缸 16 气门机构有无以下情况：

  • 纠正气门间隙设定值。参考相关步骤表中的步骤 003-006。
  • 进气门或排气门磨损或损坏。参考相关步骤表中的步骤 002-004。
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮随动件磨损。参考相关步骤表中的步骤 004-001。
  • 气缸 16 凸轮轴凸轮磨损。参考相关步骤表中的步骤 001-008。

气门机构部件磨损或安装不当？
是 否

  • 更换缸盖。参考相关步骤表中的步骤 002-004。
  • 更换凸轮随动件总成。参考相关步骤表中的步骤 004-001。
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009。
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008。

  • 调整气门间隙设置。参考相关步骤表中的步骤 003-006。

转至 4A

转至 3A

向导步骤 3 - 检查气缸 16 动力缸。

向导步骤 3A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查机油滤清器有无碎屑。

  • 拆卸机油滤清器。参考相关步骤表中的步骤 007-013。
  • 切开机油滤清器并检查滤清器介质中有无碎屑。与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 否

转至下一故障排除步骤。

 无须维修

转至 3B

转至 3D

向导步骤 3B - 检查内部动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查内部动力缸有无下列情况:

注：如果可使用管道镜，则无需拆下部件便可进行检查。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。参考相关步骤表中的步骤 002-004。

气缸 16 动力缸损坏？
是 否

更换损坏的部件。

  • 更换活塞环。参考相关步骤表中的步骤 001-047。
  • 更换缸套。参考相关步骤表中的步骤 001-028。
  • 更换缸盖。参考相关步骤表中的步骤 002-004。

 无须维修

转至 4A

转至 3C

向导步骤 3C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查连杆轴承。

  • 检查气缸 16 连杆轴承有无过度磨损或损坏。参考相关步骤表中的步骤 001-005。

气缸 16 连杆轴承损坏？
是 否

更换连杆轴承。参考相关步骤表中的步骤 001-005。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查活塞冷却喷嘴。

参考相关步骤表中的步骤 001-046。

气缸 16 活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。参考相关步骤表中的步骤 001-046。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。

采取措施

核实故障代码为非现行状态。

  • 使用 INSITE™ 电子服务工具核实故障代码 3127 为非现行状态。

故障代码 3127 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 31-五月-2018


故障代码 3262 - 发动机火花塞 7 (A4) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈弹簧。 | 过多润滑脂或线圈弹簧断裂？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 7 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 7 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查线圈弹簧。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 7 火花塞。
  • 从点火线圈上拆下火花塞防尘罩。

采取措施

检查线圈弹簧有无下列情况：

  • 弹簧断裂
  • 润滑脂堆积在弹簧端部上。

过多润滑脂或线圈弹簧断裂？
是 否

检测到损坏或脏的线圈弹簧。

清除弹簧端部过多的润滑脂或者更换线圈。

更换点火线圈。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2D

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-024。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查气缸 7 的点火线圈。

  • 测试气缸 7 线圈，以确定火花塞是否收到电压
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

注：必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3263 - 发动机火花塞 7 (A4) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 7 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 7 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3264 - 发动机火花塞 8 (B4) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈弹簧。 | 过多润滑脂或线圈弹簧断裂？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 8 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 8 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查线圈弹簧。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 8 火花塞。
  • 从点火线圈上拆下火花塞防尘罩。

采取措施

检查线圈弹簧有无下列情况：

  • 弹簧断裂
  • 润滑脂堆积在弹簧端部上。

过多润滑脂或线圈弹簧断裂？
是 否

检测到损坏或脏的线圈弹簧。

清除弹簧端部过多的润滑脂或者更换线圈。

更换点火线圈。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2D

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-024。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查气缸 8 的点火线圈。

  • 测试气缸 8 线圈，以确定火花塞是否收到电压
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

注：必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3265 - 发动机火花塞 8 (B4) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 8 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 8 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3266 - 发动机火花塞 9 (A5) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈弹簧。 | 过多润滑脂或线圈弹簧断裂？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 9 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 9 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查线圈弹簧。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 9 火花塞。
  • 从点火线圈上拆下火花塞防尘罩。

采取措施

检查线圈弹簧有无下列情况：

  • 弹簧断裂
  • 润滑脂堆积在弹簧端部上。

过多润滑脂或线圈弹簧断裂？
是 否

检测到损坏或脏的线圈弹簧。

清除弹簧端部过多的润滑脂或者更换线圈。

更换点火线圈。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2D

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-024。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查气缸 9 的点火线圈。

  • 测试气缸 9 线圈，以确定火花塞是否收到电压
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

注：必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3267 - 发动机火花塞 9 (A5) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 9 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 9 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3268 - 发动机火花塞 10 (B5) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈弹簧。 | 过多润滑脂或线圈弹簧断裂？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 10 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 10 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查线圈弹簧。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 10 火花塞。
  • 从点火线圈上拆下火花塞防尘罩。

采取措施

检查线圈弹簧有无下列情况：

  • 弹簧断裂
  • 润滑脂堆积在弹簧端部上。

过多润滑脂或线圈弹簧断裂？
是 否

检测到损坏或脏的线圈弹簧。

清除弹簧端部过多的润滑脂或者更换线圈。

更换点火线圈。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2D

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-024。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查气缸 10 的点火线圈。

  • 测试气缸 10 线圈，以确定火花塞是否收到电压
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

注：必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3269 - 发动机火花塞 10 (B5) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 10 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 10 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3271 - 发动机火花塞 11 (A6) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈弹簧。 | 过多润滑脂或线圈弹簧断裂？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 11 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 11 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查线圈弹簧。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 11 火花塞。
  • 从点火线圈上拆下火花塞防尘罩。

采取措施

检查线圈弹簧有无下列情况：

  • 弹簧断裂
  • 润滑脂堆积在弹簧端部上。

过多润滑脂或线圈弹簧断裂？
是 否

检测到损坏或脏的线圈弹簧。

清除弹簧端部过多的润滑脂或者更换线圈。

更换点火线圈。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2D

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-024。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查气缸 11 的点火线圈。

  • 测试气缸 11 线圈，以确定火花塞是否收到电压
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

注：必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3272 - 发动机火花塞 11 (A6) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 11 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 11 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 29-七月-2015


故障代码 3273 - 发动机火花塞 12 (B6) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈弹簧。 | 过多润滑脂或线圈弹簧断裂？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 12 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 12 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查线圈弹簧。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 12 火花塞。
  • 从点火线圈上拆下火花塞防尘罩。

采取措施

检查线圈弹簧有无下列情况：

  • 弹簧断裂
  • 润滑脂堆积在弹簧端部上。

过多润滑脂或线圈弹簧断裂？
是 否

检测到损坏或脏的线圈弹簧。

清除弹簧端部过多的润滑脂或者更换线圈。

更换点火线圈。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2D

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-024。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查气缸 12 的点火线圈。

  • 测试气缸 12 线圈，以确定火花塞是否收到电压
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

注：必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3274 - 发动机火花塞 12 (B6) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 12 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 12 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3275 - 发动机火花塞 13 (A7) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈弹簧。 | 过多润滑脂或线圈弹簧断裂？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 13 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 13 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查线圈弹簧。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 13 火花塞。
  • 从点火线圈上拆下火花塞防尘罩。

采取措施

检查线圈弹簧有无下列情况：

  • 弹簧断裂
  • 润滑脂堆积在弹簧端部上。

过多润滑脂或线圈弹簧断裂？
是 否

检测到损坏或脏的线圈弹簧。

清除弹簧端部过多的润滑脂或者更换线圈。

更换点火线圈。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2D

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-024。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查气缸 13 的点火线圈。

  • 测试气缸 13 线圈，以确定火花塞是否收到电压
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

注：必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3276 - 发动机火花塞 13 (A7) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 13 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 13 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3277 - 发动机火花塞 14 (B7) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈弹簧。 | 过多润滑脂或线圈弹簧断裂？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 14 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 14 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查线圈弹簧。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 14 火花塞。
  • 从点火线圈上拆下火花塞防尘罩。

采取措施

检查线圈弹簧有无下列情况：

  • 弹簧断裂
  • 润滑脂堆积在弹簧端部上。

过多润滑脂或线圈弹簧断裂？
是 否

检测到损坏或脏的线圈弹簧。

清除弹簧端部过多的润滑脂或者更换线圈。

更换点火线圈。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2D

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-024。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查气缸 14 的点火线圈。

  • 测试气缸 14 线圈，以确定火花塞是否收到电压
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

注：必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3278 - 发动机火花塞 14 (B7) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 14 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 14 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3279 - 发动机火花塞 15 (A8) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈弹簧。 | 过多润滑脂或线圈弹簧断裂？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 15 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 15 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查线圈弹簧。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 15 火花塞。
  • 从点火线圈上拆下火花塞防尘罩。

采取措施

检查线圈弹簧有无下列情况：

  • 弹簧断裂
  • 润滑脂堆积在弹簧端部上。

过多润滑脂或线圈弹簧断裂？
是 否

检测到损坏或脏的线圈弹簧。

清除弹簧端部过多的润滑脂或者更换线圈。

更换点火线圈。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2D

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-024。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查气缸 15 的点火线圈。

  • 测试气缸 15 线圈，以确定火花塞是否收到电压
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

注：必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3281 - 发动机火花塞 15 (A8) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 15 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 15 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3282 - 发动机火花塞 16 (B8) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
 | 步骤 2C. 检查线圈弹簧。 | 过多润滑脂或线圈弹簧断裂？
 | 步骤 2D. 检查线圈上有无电压。 | 观察到稳定的火花？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 16 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 16 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 2C

向导步骤 2C - 检查线圈弹簧。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 16 火花塞。
  • 从点火线圈上拆下火花塞防尘罩。

采取措施

检查线圈弹簧有无下列情况：

  • 弹簧断裂
  • 润滑脂堆积在弹簧端部上。

过多润滑脂或线圈弹簧断裂？
是 否

检测到损坏或脏的线圈弹簧。

清除弹簧端部过多的润滑脂或者更换线圈。

更换点火线圈。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2D

向导步骤 2D - 检查线圈上有无电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 参考相关步骤表中的步骤 013-024。
  • 将钥匙开关转到 ON （接通） 位置。

采取措施

检查气缸 16 的点火线圈。

  • 测试气缸 16 线圈，以确定火花塞是否收到电压
  • 使用点火线圈测试组件（零件号 4918343）观测观察窗内的火花。

注：必须在垂直位置测试线圈，否则会损坏线圈。

观察到稳定的火花？
是 否
无须维修

检测到线圈损坏。

更换点火线圈。参考相关步骤表中的步骤 013-024。

转至 3A

转至 3B

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3283 - 发动机火花塞 16 (B8) 电压 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
火花塞线圈 | 参考步骤 013-024 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 缺火故障代码是否处于现行状态？
步骤 2. | 检查点火线圈和火花塞。 |
 | 步骤 2A. 检查点火线圈和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查火花塞。 | 火花塞损坏或间隙过大？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 执行失速测试。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

缺火故障代码是否处于现行状态？
是 | 否
无须维修 | 无须维修

转至 对缺火故障代码进行故障诊断。

转至 2A

向导步骤 2 - 检查点火线圈和火花塞。

向导步骤 2A - 检查点火线圈和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从点火线束上断开气缸 16 点火线圈。

采取措施

检查点火线圈和缺火气缸的点火线圈接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在点火接头或点火线束接头中检测到连接损坏。

只要触针损坏，则需维修或更换线束或更换点火线圈。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修线束。参考第 19 节中的步骤 019-202。
  • 有关更换点火线圈的信息，请使用下述步骤。参考相关步骤表中的步骤 013-024。

无须维修

转至 3B

转至 2B

向导步骤 2B - 检查火花塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气缸 16 火花塞。

采取措施

检查火花塞有无下列问题：

  • 绝缘物击穿
  • 电极沉积物或污垢
  • 丢失电极
  • 绝缘体有裂纹
  • 电极未对准
  • 修正火花塞间隙。

有关火花塞的信息，使用下述步骤。参考相关步骤表中的步骤 013-016。

火花塞损坏或间隙过大？
是 否

更换损坏的火花塞。参考相关步骤表中的步骤 013-016。

无须维修

转至 3B

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3362 - 发动机电气系统节电控制 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查原始设备制造商 (OEM) 控制面板上的线束。 |
 | 步骤 1A. 检查 OEM 控制面板上的线束。 | 触针脏污或损坏？
 | 步骤 1B. 检查蓄电池节电电路是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 检查 OEM 控制面板和继电器。 | 有无任何问题？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查 ECM 和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 OEM 控制面板上的线束。

向导步骤 1A - 检查 OEM 控制面板上的线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 控制面板上断开线束。

采取措施

检查控制面板接头触针的线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束接头或至 OEM 控制面板的线束。

  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 OEM 线束。参考设备制造商维修信息。
  • 维修点火接地接头。参考第 19 节中的步骤 019-207。

无须维修

转至 1C

转至 3A

向导步骤 1B - 检查蓄电池节电电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 控制面板上断开线束。
  • 拆卸诊断指示灯。
  • 断开 ECM 接头。

采取措施

按以下步骤检查是否开路：

  • 测量 OEM 控制面板中蓄电池节电继电器上的蓄电池节电继电器回路线与蓄电池之间的电阻。
  • 测量 OEM 控制面板中蓄电池节电继电器上的蓄电池节电继电器电源触针与 ECM 接头中的蓄电池节电继电器电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

  • 检测到开路。确定线束中包含开路的部分，并维修或更换。参考设备制造商维修信息。

转至 2A

转至 3A

向导步骤 1C - 检查 OEM 控制面板和继电器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 控制面板和继电器是否正常工作，接线是否正确，有无短路、开路和/或损坏。

  • 参考 OEM 维修手册。

有无任何问题？
是 否

参考设备制造商维修信息。

 无须维修

转至 3A

转至 1B

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查 ECM 和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开线束。

采取措施

检查 ECM 和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 OEM 线束。参考设备制造商维修信息。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 控制面板接头中断开线束。
  • 从 ECM 上断开线束。

采取措施

按如下方法检查触针之间是否短路：

  • 测量 ECM 接头中的蓄电池节电继电器电源与接头中所有其他触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

维修或更换线束。

  • 维修接头。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 OEM 线束。参考设备制造商维修信息。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-六月-2015


故障代码 3363 - 发动机电气系统节电控制 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查原始设备制造商 (OEM) 控制面板上的线束。 |
 | 步骤 1A. 检查 OEM 控制面板接头触针的线束。 | 触针脏污或损坏？
 | 步骤 1B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1C. 检查 OEM 控制面板和继电器。 | 有无任何问题？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机控制模块 (ECM) 和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 OEM 控制面板上的线束。

向导步骤 1A - 检查 OEM 控制面板接头触针的线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 控制面板接头中断开线束。

采取措施

检查 OEM 控制面板接头触针的线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束接头或至 OEM 控制面板线束接头的线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 OEM 线束。参考设备制造商维修信息。

 无须维修

转至 1C

转至 3A

向导步骤 1B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 控制面板接头中断开线束。
  • 拆卸诊断指示灯。

采取措施

按以下步骤检查是否对地短路：

  • 测量 OEM 控制面板线束接头中的蓄电池节电继电器电源触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

  • 更换线束。参考设备制造商维修信息。

转至 2A

转至 3A

向导步骤 1C - 检查 OEM 控制面板和继电器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 控制面板和继电器是否正常工作，接线是否正确，有无短路和/或损坏。

  • 参考设备制造商维修信息。

有无任何问题？
是 否

参考设备制造商维修信息。

 无须维修

转至 3A

转至 1B

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查 ECM 和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开线束。

采取措施

检查 ECM 和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

无损坏的触针？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 2B

转至 3A

向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 控制面板接头中断开线束。
  • 从 ECM 上断开线束。

采取措施

按如下方法检查触针之间是否短路：

  • 测量 ECM 接头蓄电池节电继电器电源触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换线束。

  • 维修接头。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 2C

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 控制面板接头中断开线束。
  • 从 ECM 上断开线束。

采取措施

按以下步骤检查是否对地短路：

  • 测量 ECM 接头蓄电池节电继电器电源触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 ECM 接头或发动机线束中存在连接故障。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修或更换线束。

  • 维修线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-五月-2015


故障代码 3458 - 基于爆震传感器的发动机减额 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
连杆轴承 | 参考步骤 001-005 | QSK60 G CM2358 K110 | 4383781
主轴承 | 参考步骤 001-006 | QSK60 G CM2358 K110 | 4383781
凸轮轴 | 参考步骤 001-008 | QSK60 G CM2358 K110 | 4383781
缸套 | 参考步骤 001-028 | QSK60 G CM2358 K110 | 4383781
活塞和缸套 | 参考步骤 001-045 | QSK60 G CM2358 K110 | 4383781
活塞冷却喷嘴 | 参考步骤 001-046 | QSK60 G CM2358 K110 | 4383781
活塞环 | 参考步骤 001-047 | QSK60 G CM2358 K110 | 4383781
缸盖 | 参考步骤 002-004。 | QSK60 G CM2358 K110 | 4383781
缸盖密封垫 | 参考步骤 002-021 | QSK60 G CM2358 K110 | 4383781
顶置机构 (OBC) | 参考步骤 003-006 | QSK60 G CM2358 K110 | 4383781
摇臂总成 | 参考步骤 003-009 | QSK60 G CM2358 K110 | 4383781
凸轮随动件总成 | 参考步骤 004-001 | QSK60 G CM2358 K110 | 4383781
机油滤清器（旋装式） | 参考步骤007-013。 | QSK60 G CM2358 K110 | 4383781
干式排气歧管 | 参考步骤 011-007 | QSK60 G CM2358 K110 | 4383781
火花塞（非屏蔽型） | 参考步骤 013-016 | QSK60 G CM2358 K110 | 4383781
冷却系统 | 参考步骤 018-018 | QSK60 G CM2358 K110 | 4383781
进气系统 | 参考步骤 018-019 | QSK60 G CM2358 K110 | 4383781
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 G CM2358 K110 | 4383781
进气歧管压力传感器 | 参考步骤 019-061 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3458 和 1243 为现行状态？
步骤 2. | 检查功率负载参考信号。 |
 | 步骤 2A. 检查功率负载传感器参考信号，如果安装。 | 功率负载传感器感应的功率与发电机组控制器功率匹配？
 | 步骤 2B. 检查发电机组控制器的标定情况。 | 发电机组控制器输出电压和电流表读数与测量的读数匹配？
步骤 3. | 检查进气歧管温度。 |
 | 步骤 3A. 检查进气歧管温度。 | 进气歧管温度符合技术规范？
 | 步骤 3B. 检查进气歧管温度传感器。 | 进气歧管温度传感器电阻符合技术规范？
步骤 4. | 检查进气歧管压力。 |
 | 步骤 4A. 检查进气歧管压力传感器。 | 进气歧管压力符合技术规范？
 | 步骤 4B. 检查进气歧管压力传感器。 | 进气歧管压力传感器符合技术规范？
步骤 5. | 检查发电机组的天然气供气质量。 |
 | 步骤 5A. 检查天然气供气的质量。 | 天然气供应质量符合技术规范？
步骤 6. | 检查所有缸盖。 |
 | 步骤 6A. 检查火花塞。 | 火花塞污染或损坏？
 | 步骤 6B. 检查火花塞间隙。 | 火花塞间隙过大？
 | 步骤 6C. 检查缸盖。 | 缸盖：密封垫泄漏或部件松动？
 | 步骤 6D. 检查气门间隙。 | 气门间隙设置正确？
 | 步骤 6E. 检查气门机构。 | 气门机构磨损？
步骤 7. | 检查所有动力缸。 |
 | 步骤 7A. 切开机油滤清器并检查有无碎屑。 | 机油滤清器中存在碎屑？
 | 步骤 7B. 检查动力缸。 | 动力缸损坏？
 | 步骤 7C. 检查连杆轴承。 | 连杆轴承损坏？
 | 步骤 7D. 检查活塞冷却喷嘴。 | 活塞冷却喷嘴弯曲或损坏？
 | 步骤 7E. 检查主轴承。 | 主轴承磨损或损坏？
步骤 8. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 8A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 8B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查现行状态故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3458 和 1243 为现行状态？
是 否

遵循现行故障代码的相应故障排除步骤或与 Cummins® 特约维修站联系。

  • 对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。
  • 参考第 TS 节中的发动机噪声过大 - 燃烧敲缸故障诊断症状树。

转至 2A

转至 7A

向导步骤 2 - 检查功率负载参考信号。

向导步骤 2A - 检查功率负载传感器参考信号，如果安装。

条件

注： 如果发电机组没有安装功率负载传感器，转至步骤 3B。

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 在负载可用的情况下，将运行/停止/自动开关置于运行模式。

采取措施

检查功率负载传感器参考信号。

  • 检查功率负载传感器相对于发电机组控制器显示功率的感应功率。
  • 与 Cummins® 特约维修站联系。

功率负载传感器感应的功率与发电机组控制器功率匹配？
是 否
无须维修

使用 INSITE™ 电子服务工具标定功率负载传感器毫安/负载参考信号。

  • 与 Cummins® 特约维修站联系。

转至 3A

转至 8A

向导步骤 2B - 检查发电机组控制器的标定情况。

条件

注：只对未安装功率负载传感器的发电机组执行此导向步骤。

  • 连接所有部件。
  • 连接电源分析仪或数字式万用表。
  • 使钥匙开关电路通电。
  • 在负载可用的情况下，将运行/停止/自动开关置于运行模式。

采取措施

检查发电机组控制器的标定情况。

  • 将电源分析仪或数字式万用表连接到充电机主输出端子上。
  • 检查确认发电机组控制器的输出电压（L1- L2、L2-L3 和 L3-L1）和电流（L1、L2 和 L3）读数与充电机输出端子上的测量值匹配。
  • 与 Cummins® 特约维修站联系。

发电机组控制器输出电压和电流表读数与测量的读数匹配？
是 否
无须维修

  • 使用电源分析仪或数字式万用表标定发电机组控制器（输出电压和输出电流）。
  • 与 Cummins® 特约维修站联系。

转至 3A

转至 8A

向导步骤 3 - 检查进气歧管温度。

向导步骤 3A - 检查进气歧管温度。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，在可能的最高负载下无爆震操作发动机。

采取措施

检查进气歧管温度。

  • 使用发电机组人机界面 (HMI) 检查进气歧管温度。参考相关步骤表中的步骤 018-019。

进气歧管温度符合技术规范？
是 否
无须维修

检查以下项目：

  • 检查发动机高温 (HT) 和低温 (LT) 冷却液出口的温度。参考相关步骤表中的步骤 018-018。
  • 与 Cummins® 特约维修站联系。

转至 3B

转至 8A

向导步骤 3B - 检查进气歧管温度传感器。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查进气歧管温度传感器。

  • 检查进气歧管温度传感器电阻。
  • 注：进气歧管温度传感器可能存在工作范围内故障，且相关故障代码将不激活。参考第 TF 节中的故障代码 153（进气歧管温度传感器对高压电源短路）或故障代码 154（进气歧管温度传感器对低压电源短路）。
  • 使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

进气歧管温度传感器电阻符合技术规范？
是 否
无须维修

  • 更换进气歧管温度传感器。参考相关步骤表中的步骤 019-059。

转至 4A

转至 8A

向导步骤 4 - 检查进气歧管压力。

向导步骤 4A - 检查进气歧管压力传感器。

条件

  • 连接所有部件
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，在可能的最高负载下无爆震操作发动机。

采取措施

检查进气歧管压力传感器。

  • 使用发电机组人机界面 (HMI) 检查进气歧管温度。参考相关步骤表中的步骤 018-019。

进气歧管压力符合技术规范？
是 否
无须维修

检查以下项目：

  • 如有安装，检查压缩机旁通阀的操作情况（仅单涡轮增压器发动机）。
  • 与 Cummins® 特约维修站联系。

转至 4B

转至 8A

向导步骤 4B - 检查进气歧管压力传感器

条件

  • 使钥匙开关电路断电。
  • 运行/停止/自动开关处于停止模式。

采取措施

检查进气歧管压力传感器。

注：进气歧管压力传感器可能存在工作范围内故障，且相关故障代码将不激活。参考第 TF 节中的故障代码 354（进气歧管压力传感器对高压电源短路）或故障代码 355（进气歧管压力传感器对低压电源短路）。

  • 使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

进气歧管压力传感器符合技术规范？
是 否
无须维修

更换进气歧管压力传感器。参考相关步骤表中的步骤 019-061。

转至 5A

转至 8A

向导步骤 5 - 检查发电机组的天然气供气质量。

向导步骤 5A - 检查天然气供气的质量。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查天然气供气的质量。

  • 检查确认供应到发电机组的天然气质量达到或超过发电机组的最低要求（甲烷值和燃料污染物限制）。使用《QSK60 G CM2358 K110 操作和维护保养手册》（公告号 4383782）中的以下步骤。参考第 V 节中的步骤 018-002。
  • 与 Cummins® 特约维修站联系。

天然气供应质量符合技术规范？
是 否
无须维修

  • 与 Cummins® 特约维修站联系。

转至 6A

转至 8A

向导步骤 6 - 检查所有缸盖。

向导步骤 6A - 检查火花塞。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查火花塞。

检查所有火花塞有无下列情况：

  • 火花塞正确拧紧。
  • 火花塞“J”接头损坏。
  • 检查电极有无机油污染的迹象。
  • 火花塞陶瓷损坏。参考相关步骤表中的步骤 013-016。

火花塞污染或损坏？
是 否

  • 将火花塞拧紧至规定扭矩。
  • 更换火花塞。参考相关步骤表中的步骤 013-016。

 无须维修

转至 8A

转至 6B

向导步骤 6B - 检查火花塞间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查所有气缸上的火花塞间隙。

  • 拆下火花塞并测量火花塞电极间隙。参考相关步骤表中的步骤 013-016。

火花塞间隙过大？
是 否

更换火花塞。参考相关步骤表中的步骤 013-016。

 无须维修

转至 8A

转至 6C

向导步骤 6C - 检查所有缸盖。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查所有缸盖。

检查所有缸盖有无以下情况：

  • 缸盖与缸体配合面有无缸盖密封垫泄漏迹象。
  • 缸盖与排气歧管密封垫存在排气泄漏。参考相关步骤表中的步骤 002-021。
  • 松开缸盖上或周围紧邻的发动机部件。

缸盖：密封垫泄漏或部件松动？
是 否

如有必要，进行维修。

  • 更换缸盖密封垫。参考相关步骤表中的步骤 002-021。
  • 更换排气歧管密封垫。参考相关步骤表中的步骤 011-007。
  • 拧紧缸盖上或周遭的任何松动的部件。参考相应步骤。

 无须维修

转至 8A

转至 6D

向导步骤 6D - 检查气门间隙。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气门间隙。

  • 检查确认所有气缸上的气门间隙设置正确。参考相关步骤表中的步骤 003-006。

气门间隙设置正确？
是 否
无须维修

转至下一故障排除步骤。

转至 7A

转至 6E

向导步骤 6E - 检查气门机构。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查气门机构。

检查所有气缸上的气门机构有无以下情况：

  • 进气门或排气门磨损/下沉或损坏。参考相关步骤表中的步骤 002-004。
  • 摇臂总成过度磨损。参考相关步骤表中的步骤 003-009。
  • 凸轮轴随动件磨损。参考相关步骤表中的步骤 004-001。
  • 凸轮轴凸轮磨损。参考相关步骤表中的步骤 001-008。

气门机构磨损？
是 否

如有必要，进行维修：

  • 更换缸盖。参考相关步骤表中的步骤 002-004。
  • 更换凸轮轴随动件。参考相关步骤表中的步骤 004-001。
  • 更换摇臂总成。参考相关步骤表中的步骤 003-009。
  • 更换凸轮轴。参考相关步骤表中的步骤 001-008。

调整气门间隙。参考相关步骤表中的步骤 003-006。

转至 8A

转至 7A

向导步骤 7 - 检查所有动力缸。

向导步骤 7A - 切开机油滤清器并检查有无碎屑。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

切开机油滤清器并检查有无碎屑。

  • 拆下机油滤清器。参考相关步骤表中的步骤 007-013。
  • 切开机油滤清器并检查滤清器介质中有无碎屑。
  • 与 Cummins® 特约维修站联系。

机油滤清器中存在碎屑？
是 否

转至下一故障排除步骤。

 无须维修

转至 7B

转至 7D

向导步骤 7B - 检查动力缸。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查动力缸。

检查内部动力缸有无下列情况:

注：如可用，可使用管道镜进行这些检查，而无需拆下部件。

  • 活塞环擦伤或断裂。参考相关步骤表中的步骤 001-047。
  • 缸套孔损坏。参考相关步骤表中的步骤 001-028。
  • 缸盖火焰表面损坏。

动力缸损坏？
是 否

如有必要，进行维修：

  • 更换活塞环。参考相关步骤表中的步骤 001-047。
  • 更换缸套。参考相关步骤表中的步骤 001-045。
  • 更换缸盖。参考相关步骤表中的步骤 002-004。

 无须维修

转至 8A

转至 7C

向导步骤 7C - 检查连杆轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查连杆轴承。

  • 检查所有气缸连杆轴承有无过度磨损或损坏。参考相关步骤表中的步骤 001-005。

连杆轴承损坏？

是 否

更换连杆轴承。参考相关步骤表中的步骤 001-005。

 无须维修

转至 8A

转至 7D

向导步骤 7D - 检查活塞冷却喷嘴。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查活塞冷却喷嘴。

检查所有气缸位置上的活塞冷却喷嘴有无下列情况：

  • 冷却喷嘴弯曲
  • 冷却喷嘴折断。

活塞冷却喷嘴弯曲或断裂？
是 否

更换活塞冷却喷嘴。参考相关步骤表中的步骤 001-046。

 无须维修

转至 8A

转至 7E

向导步骤 7E - 检查主轴承。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查主轴承。

  • 检查所有气缸位置上的主轴承。参考相关步骤表中的步骤 001-046。

主轴承磨损或损坏？
是 否

  • 根据需要，更换主轴承。参考相关步骤表中的步骤 001-46。

 无须维修

转至 8A

转至 8A

向导步骤 8 - 检查 ECM 标定并清除故障代码。

向导步骤 8A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 8B

转至 8B

向导步骤 8B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 31-五月-2018


故障代码 3489 - 发动机涡轮增压器压缩机旁通执行器控制指令 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在多个现行故障代码。 | 电源 441 或 442 故障代码为现行状态或高频计次？
步骤 2. | 检查涡轮增压器压缩机旁通执行器。 |
 | 步骤 2A. 检查涡轮增压器压缩机旁通执行器接头和发动机线束接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中有无触针对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在多个现行故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个现行/非现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行和非现行故障代码。

电源 441 或 442 故障代码为现行状态或高频计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查涡轮增压器压缩机旁通执行器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从涡轮增压器压缩机旁通执行器上断开发动机线束。

采取措施

检查涡轮增压器压缩机旁通执行器接头、发动机线束接头和接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到涡轮增压器压缩机执行器接头或线束接头中存在连接故障。

只要接头触针损坏，则需维修或更换发动机线束或涡轮增压器压缩机旁通执行器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换涡轮增压器压缩机旁通阀。与 Cummins® 特约维修站联系。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束中的触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 ECM 上断开发动机线束。
  • 从涡轮增压器压缩机旁通执行器上断开发动机线束。

采取措施

使用万用表检查发动机线束中的触针与触针之间是否短路：

  • 测量 ECM 接头中的涡轮增压器压缩机旁通执行器信号 (+) 触针与 ECM 接头中的所有其他触针之间的电阻。
  • 测量 ECM 接头中的涡轮增压器压缩机旁通执行器回路 (-) 触针与 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考相应电气接线图上的电路图。

有关万用表使用的一般方法，请参考以下步骤。参考第 19 节中的步骤 019-359。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到触针之间短路。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中有无触针对地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 ECM 模块上断开发动机线束。
  • 从涡轮增压器压缩机旁通执行器上断开发动机线束。

采取措施

使用万用表检查发动机线束中有无对发动机缸体接地短路：

  • 测量 ECM 接头中的涡轮增压器压缩机旁通执行器信号 (+) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考相应电气接线图上的电路图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到短路。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 ECM 模块上断开发动机线束。
  • 从涡轮增压器压缩机进气温度传感器上断开发动机线束。

采取措施

使用万用表检查发动机线束中有无开路:

  • 测量 ECM 接头中的涡轮增压器压缩机旁通执行器信号 (+) 触针与涡轮增压器压缩机进气温度传感器接头中的涡轮增压器压缩机进气温度传感器信号 (+) 触针之间的电阻。
  • 测量 ECM 接头中的涡轮增压器压缩机旁通执行器回路 (-) 触针与涡轮增压器压缩机进气温度传感器接头中的涡轮增压器压缩机进气温度传感器回路 (-) 触针之间的电阻。

有关接头触针的识别，参考相应电气接线图上的电路图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-四月-2015


故障代码 3491 - 发动机机油滤清器阻力高 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
机油滤清器（旋装式） | 参考步骤 007-013 | QSK60 G CM2358 K110 | 4383781
机油滤清器座 | 参考步骤 007-015 | QSK60 G CM2358 K110 | 4383781
润滑系统 | 参考步骤 007-037 | QSK60 G CM2358 K110 | 4383781
前置机油滤清器压力传感器 | 参考步骤 019-126 | QSK60 G CM2358 K110 | 4383781
后置机油滤清器压力传感器 | 参考步骤 019-447 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 3491 - 发动机机油滤清器阻力高。 | 故障代码 3491 现行或非现行计次？
 | 步骤 1B. 检查有无多个故障代码。 | 故障代码 415、136、137、141 和 143 现行或非现行计次？
步骤 2. | 检查机油滤清器。 |
 | 步骤 2A. 更换机油滤清器。 | 机油滤清器污染？
步骤 3. | 检查机油压力传感器。 |
 | 步骤 3A. 检查前置滤清器和后置滤清器机油压力传感器。 | 发现压力传感器故障？
步骤 4. | 检查机油滤清器座。 |
 | 步骤 4A. 检查机油滤清器座。 | 机油滤清器座故障？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行或非现行状态故障代码。

向导步骤 1A - 检查是否存在故障代码 3491 - 发动机机油滤清器阻力高。

条件

  • 连接所有部件
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行和非现行故障代码。

故障代码 3491 现行或非现行计次？
是 否

转至下一故障诊断步骤。

 无须维修

转至 1B

转至 5A

向导步骤 1B - 检查有无多个故障代码。

条件

  • 连接所有部件
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取现行和非现行故障代码。

故障代码 415、136、137、141 和 143 现行或非现行计次？
是 否

诊断任何上述故障代码。

  • 参考第 TF 节中的相关故障代码故障诊断步骤。

 无须维修

转至 5A

转至 2A

向导步骤 2 - 检查机油滤清器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电
  • 将运行/停止/自动开关置于停止模式

采取措施

拆卸、检查并更换机油滤清器。

  • 接头松动
  • 拆卸并更换机油滤清器。参考相关步骤表中的步骤 007-013。

切开机油滤清器并检查有无碎屑或机油污染。

根据《Cummins® 发动机机油和机油分析建议》（公告号 3810340）检查机油状态，或与 Cummins® 特约维修站联系。

机油滤清器污染？
是 否

如果机油显示污染迹象，或机油分析结果建议应更换机油，更换发动机机油。

  • 更换发动机机油。参考相关步骤表中的步骤 007-037。

无须维修

转至 5A

转至 3A

向导步骤 3 - 检查机油压力传感器。

向导步骤 3A - 检查前置滤清器和后置滤清器机油压力传感器。

条件

  • 使钥匙开关电路断电
  • 将运行/停止/自动开关置于停止模式

采取措施

检查前置滤清器和后置滤清器机油压力传感器的操作和量程。

  • 参考相关步骤表中的步骤 019-126。
  • 参考相关步骤表中的步骤 019-447。

发现压力传感器故障？
是 否

更换相应的压力传感器。

更换有故障的压力传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考相关步骤表中的步骤 019-126。
  • 参考相关步骤表中的步骤 019-447。

无须维修

转至 5A

转至 4A

向导步骤 4 - 检查机油滤清器座。

向导步骤 4A - 检查机油滤清器座。

条件

  • 使钥匙开关电路断电
  • 将运行/停止/自动开关置于停止模式

采取措施

检查机油滤清器座总成。

  • 参考相关步骤表中的步骤 007-015。

机油滤清器座故障？
是 否

维修或更换机油滤清器座。

  • 参考相关步骤表中的步骤 007-015。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 3515 - 发动机节气门控制执行器 CAN 指令停机 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 426、427 或 781 为现行状态或高频计次？
步骤 2. | 检查节气门控制执行器。 |
 | 步骤 2A. 检查节气门控制执行器接头和发动机线束接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中有无触针对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束是否开路。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个现行/非现行故障代码。

  • 使用 INSITE™ 电子服务工具读取现行和非现行故障代码。

故障代码 426、427 或 781 为现行状态或高频计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查节气门控制执行器。

向导步骤 2A - 检查传感器和发动机线束接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从节气门控制执行器上断开发动机线束。

采取措施

检查节气门控制执行器接头、发动机线束接头和接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到节气门控制执行器接头或线束接头中存在连接故障。

只要接头触针损坏，则需维修或更换发动机线束或节气门控制执行器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-219。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换节气门控制执行器。与 Cummins® 特约维修站联系。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

更换损坏的触针。

维修或更换发动机线束或线束接头。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束中的触针之间是否短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 ECM 上断开发动机线束。
  • 从节气门控制执行器上断开发动机线束。

采取措施

使用万用表检查发动机线束中的触针与触针之间是否短路：

  • 测量 ECM 接头中的节气门控制执行器信号 (+) 触针与 ECM 接头中的所有其他触针之间的电阻。
  • 测量 ECM 接头中的节气门控制执行器回路 (-) 触针与 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考相应电气接线图上的电路图。

有关万用表使用的一般方法，请参考以下步骤。参考第 19 节中的步骤 019-359。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到触针之间短路。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中有无触针对地短路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 ECM 模块上断开发动机线束。
  • 从节气门控制执行器上断开发动机线束。

采取措施

使用万用表检查发动机线束中有无对发动机缸体接地短路：

  • 测量 ECM 接头中的节气门控制执行器信号 (+) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考相应电气接线图上的电路图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到短路。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束是否开路。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 从 ECM 模块上断开发动机线束。
  • 从节气门控制执行器上断开发动机线束。

采取措施

使用万用表检查发动机线束中有无开路:

  • 测量 ECM 接头中的节气门控制执行器信号 (+) 触针与节气门控制执行器接头中的节气门控制执行器信号 (+) 触针之间的电阻。
  • 测量 ECM 接头中的节气门控制执行器回路 (-) 触针与节气门控制接头中的节气门控制执行器回路 (-) 触针之间的电阻。

有关接头触针的识别，参考相应电气接线图上的电路图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-四月-2015


故障代码 3521 - 发动机节气门控制执行器温度 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 441 或 442 为现行状态？
 | 步骤 1B. 检查是否存在故障代码。 | 故障代码 783、2876 和/或 2877 为现行状态？
步骤 2. | 检查有无泄漏。 |
 | 步骤 2A. 检查有无泄漏。 | 燃料系统或空气调节系统有无任何泄漏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441 或 442 为现行状态？
是 否
无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 783、2876 和/或 2877 为现行状态？
是 否
无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查有无泄漏。

向导步骤 2A - 检查有无泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃料系统和空气调节系统有无泄漏。

燃料系统或空气调节系统有无任何泄漏？
是 否

维修或更换任何损坏的部件。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-四月-2015


故障代码 3584 - 发动机减额 - 特别说明

Associated Procedures

注意和警告

警告

为减少人身伤害或设备损坏的可能性，该步骤必须仅由合格的维修技师执行。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3584 为现行状态？
步骤 2. | 检查 PowerCommand® 发电机控制面板。 |
 | 步骤 2A. 检查发电机组 PowerCommand® 发电机控制面板有无请求发电机组断路器打开。 | 发电机组 PowerCommand® 发电机控制有无激活的发电机组断路器禁止？
 | 步骤 2B. 检查发电机组 PowerCommand® 发电机控制面板有无请求公用电并联断路器打开。 | 发电机组 PowerCommand® 发电机控制有无激活的公用电并联电路断路器禁止？
步骤 3. | 检查发电机组断路器 |
 | 步骤 3A. 检查发电机组断路器的状态。 | 发电机组断路器跳闸？
 | 步骤 3B. 检查发电机组断路器保护装置的状态。 | 发电机组断路器公用电保护装置跳闸？
步骤 4. | 检查公用电并联电路断路器 |
 | 步骤 4A. 检查公用电并联电路断路器的状态。 | 公用电并联断路器跳闸？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 核实故障代码为非现行状态。 | 故障代码 3584 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3584 为现行状态？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

  • 参考第 19 节中的步骤 019-362。
  • 参考本手册中的发动机噪声 - 燃烧敲缸症状树。

转至 2A

转至 5A

向导步骤 2 - 检查 PowerCommand® 发电机控制面板

向导步骤 2A - 检查发电机组 PowerCommand® 发电机控制面板有无请求发电机组断路器打开。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查发电机组 PowerCommand® 发电机控制面板有无请求发电机组断路器打开。

对于 PowerCommand® 监控器 3100 发电机控制，检查：

  • 断路器禁止指令通过外部控制激活。检查客户接口板 A34 (2) 上的发光二极管 (LED) DS9 (1)，如果 LED 点亮，则已请求断路器禁止指令。或者，检查位于发电机控制面板 (GCP) 中人机界面 (HMI) 上的发电机组断路器闭合禁止通知。
  • 与 Cummins® 特约维修站联系。

对于 PowerCommand® 控制 3300 发电机控制，检查：

  • 通过控制面板人机界面 (HMI)，检查发电机 CB Inh/#28（高级控制器状态屏幕 5/6）的状态，如果请求禁止发电机组断路器，则状态将为现行状态。
  • 与 Cummins® 特约维修站联系。

发电机组 PowerCommand® 发电机控制有无激活的发电机组断路器禁止？
是 否

调查发电机组断路器指令打开的原因。

  • 联系现场操作员并检查发电机组断路器禁止被启用的原因。
  • 与 Cummins® 特约维修站联系。

 无须维修

转至 5A

转至 2B

向导步骤 2B - 检查发电机组 PowerCommand® 发电机控制面板有无请求公用电并联断路器打开。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查发电机组 PowerCommand® 发电机控制面板有无请求公用电并联断路器打开。

注：此步骤仅适用于安装有 PowerCommand® 控制 3300 发电机控制的发电机组。

  • 通过控制面板 HMI，检查 Util CB Inh/#25（高级控制器状态屏幕 5/6）的状态，如果请求禁止公用电并联断路器，则状态将为现行状态。
  • 与 Cummins® 特约维修站联系。

发电机组 PowerCommand® 发电机控制有无激活的公用电并联电路断路器禁止？
是 否

调查发电机组断路器指令打开的原因。

  • 联系现场操作员并检查发电机组断路器禁止被启用的原因。
  • 与 Cummins® 特约维修站联系。

 无须维修

转至 5A

转至 3A

向导步骤 3 - 检查发电机组电路断路器。

向导步骤 3A - 检查发电机组断路器的状态。

条件

  • 连接所有部件
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查发电机组断路器的状态。

  • 发电机组断路器跳闸。
  • 与 Cummins® 特约维修站联系。

发电机组断路器跳闸？
是 否

调查并排除发电机组断路器跳闸的原因。

  • 尝试复位发电机组断路器。
  • 检查有无瞬时短路。
  • 检查有无长时间短路。
  • 与 Cummins® 特约维修站联系。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查发电机组断路器保护装置的状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查发电机组断路器公用电保护装置的状态。

检查以下项目：

  • 发电机组断路器公用电保护继电器跳闸。
  • 矢量偏移或频率变化率 (ROCOF) 继电器跳闸。
  • 与 Cummins® 特约维修站联系。

发电机组断路器公用电保护装置跳闸？
是 否

调查发电机组公用电保护装置跳闸的原因。

  • 与 Cummins® 特约维修站联系。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查公用电并联电路断路器。

向导步骤 4A - 检查公用电并联电路断路器的状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查公用电并联电路断路器的状态。

  • 公用电并联断路器跳闸。
  • 与 Cummins® 特约维修站联系。

公用电并联断路器跳闸？
是 否

调查并排除公用电并联电路断路器跳闸的原因。

  • 尝试复位公用电并联断路器。
  • 检查有无瞬时短路。
  • 检查有无长时间短路。
  • 与 Cummins® 特约维修站联系。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实故障代码为非现行状态。

  • 使用 INSITE™ 电子服务工具核实故障代码 3584 为非现行状态。

故障代码 3584 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 26-五月-2015


故障代码 3585 - 发电机总有效功率 - 根本原因未知

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 296。 | 故障代码 2863 现行或非现行计次？
 | 步骤 1B. 检查有无故障代码 296。 | 故障代码 3585 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 2863。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2863 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查是否存在故障代码 3585。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 3585 现行或非现行计次？
是 否

参考设备制造商维修信息。

 无须维修

转至 参考设备制造商维修信息。

转至 维修完成。

上次改进日期: 16-四月-2015


故障代码 3586 - 发电机总有效功率 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 296。 | 故障代码 2863 现行或非现行计次？
 | 步骤 1B. 检查有无故障代码 296。 | 故障代码 3586 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2863 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 3586 现行或非现行计次？
是 否

参考设备制造商维修信息。

 无须维修

转至 参考设备制造商维修信息。

转至 维修完成。

上次改进日期: 02-六月-2015


故障代码 3846 - 发动机燃料执行器控制 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码和/或非现行故障代码高频计次。 | 故障代码 3846 为现行状态和/或非现行高频计次？
步骤 2. | 检查燃料执行器。 |
 | 步骤 2A. 检查电源。 | 电源故障代码 2311 为现行状态或非现行故障代码高频计次？
步骤 3. | 检查发动机室通风风扇。 |
 | 步骤 3A. 检查发动机室通风风扇的工作情况。 | 发动机室通风风扇工作正常？
 | 步骤 3B. 检查流经容器的气流。 | 发动机室空气流正常？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码和/或非现行故障代码高频计次。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在现行故障代码和/或非现行故障代码高频计次。

  • 遵循现行故障代码的相应故障诊断步骤或与 Cummins® 特约维修站联系。

故障代码 3846 为现行状态或非现行高频计次？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查燃料执行器。

向导步骤 2A - 检查电源。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在现行故障代码和/或非现行故障代码高频计次。

电源故障代码 2311 为现行状态或非现行故障代码高频计次？
是 否

转至相应的故障代码故障诊断树。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机室通风风扇。

向导步骤 3A - 检查发动机室通风风扇的工作情况。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作发电机组 5 分钟以上。

采取措施

检查发动机室通风风扇的工作情况。

  • 当发电机组工作时，通风风扇工作。
  • 通风风扇在正常停机后“继续运行”一段规定的时间。

发动机室通风风扇工作正常？
是 否
无须维修

维修或更换发动机室通风风扇、风扇电源或风扇控制。与 Cummins® 特约维修站联系。

转至 3B

转至 4A

向导步骤 3B - 检查流经容器的气流。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作发电机组 5 分钟以上。

采取措施

检查发动机室空气流的工作情况。

  • 当发电机组工作时，通风风扇工作。
  • 通风风扇在正常停机后“继续运行”一段规定的时间。

发动机室空气流正常？
是 否
无须维修

恢复发动机室气流。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-六月-2015


故障代码 3847 - 发动机燃料执行器控制 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2311 现行高频计次或非现行高频计次？
步骤 2. | 检查发动机室温度。 |
 | 步骤 2A. 检查发动机室温度。 | 发动机室温度低于 AEB 手册中的规定值？
步骤 3. | 检查燃料执行器。 |
 | 步骤 3A. 检查燃料执行器。 | 设备上结冰？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作发电机组 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无其他故障代码存在。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2311 现行高频计次或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 2A

向导步骤 2 - 检查发动机室温度。

向导步骤 2A - 检查发动机室温度。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作发电机组 5 分钟以上。

采取措施

检查发动机室温度的工作情况。

发动机室温度低于 AEB 手册中的规定值？
是 否
无须维修

恢复发动机室温度。

转至 3B

转至 4A

向导步骤 3 - 检查燃料执行器。

向导步骤 3A - 检查燃料执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃料执行器装置。

设备上结冰？
是 否

清除积冰。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-六月-2015


故障代码 3848 - 发动机燃料执行器控制 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3848 为现行状态？
 | 步骤 1B. 读取故障代码。 | 故障代码 2311、3846、3847、3849 或 3851 现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机。使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3848 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 2311、3846、3847、3849 或 3851 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-六月-2015


故障代码 3849 - 发动机燃料执行器控制 - 智能装置或部件故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃料执行器故障代码。 |
 | 步骤 1A. 检查燃料执行器。 | 故障代码 2311 为现行状态？
步骤 2. | 检查燃料执行器。 |
 | 步骤 2A. 检查燃料执行器和接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查燃料执行器故障代码。

向导步骤 1A - 检查燃料执行器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

故障代码 2311 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 2A

向导步骤 2 - 检查燃料执行器。

向导步骤 2A - 检查燃料执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃料执行器。

采取措施

检查发动机线束和燃料执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

检测到燃料执行器损坏。

更换燃料执行器。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-六月-2015


故障代码 3858 - 发动机涡轮增压器压缩机旁通执行器 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码和/或非现行故障代码高频计次。 | 故障代码 3858 为现行状态和/或非现行高频计次？
步骤 2. | 检查执行器。 |
 | 步骤 2A. 检查电源。 | 电源故障代码 3489、441、442 和/或 478 为现行状态或非现行故障代码高频计次？
步骤 3. | 检查发动机室通风风扇。 |
 | 步骤 3A. 检查发动机室通风风扇的工作情况。 | 发动机室通风风扇工作正常？
 | 步骤 3B. 检查流经容器的气流。 | 发动机室空气流正常？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码和/或非现行故障代码高频计次。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在现行故障代码和/或非现行故障代码高频计次。

  • 遵循现行故障代码的相应故障诊断步骤或与 Cummins® 特约维修站联系。

故障代码 3858 为现行状态和/或非现行高频计次？
是 否

遵循下文中的故障诊断步骤或与 Cummins® 特约维修站联系。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

转至 4A

向导步骤 2 - 检查执行器。

向导步骤 2A - 检查电源。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在现行故障代码和/或非现行故障代码高频计次。

电源故障代码 3489、441、442 和/或 478 为现行状态或非现行故障代码高频计次？
是 否

转至相应的故障代码故障诊断树。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机室通风风扇。

向导步骤 3A - 检查发动机室通风风扇的工作情况。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作发电机组 5 分钟以上。

采取措施

检查发动机室通风风扇的工作情况。

  • 当发电机组工作时，通风风扇工作。
  • 通风风扇在正常停机后“继续运行”一段规定的时间。

发动机室通风风扇工作正常？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查流经容器的气流。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作发电机组 5 分钟以上。

采取措施

检查发动机室空气流的工作情况。

  • 当发电机组工作时，通风风扇工作。
  • 通风风扇在正常停机后“继续运行”一段规定的时间。

按照应用类型技术公告 (AEB) 手册检查空气流量。

发动机室空气流正常？
是 | 否
无须维修 | 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-六月-2015


故障代码 3859 - 发动机涡轮增压器压缩机旁通执行器 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 电源故障代码 441、442、477、478 和/或 3489 现行高频计次或非现行高频计次？
步骤 2. | 检查发动机室温度。 |
 | 步骤 2A. 检查发动机室温度。 | 发动机室温度低于应用技术公告 (AEB) 手册中的规定值？
步骤 3. | 检查执行器。 |
 | 步骤 3A. 检查执行器。 | 设备上结冰？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作发电机组 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无其他故障代码存在。

  • 使用 INSITE™ 电子服务工具读取故障代码。

电源故障代码 441、442、477、478 和/或 3489 现行高频计次或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 2A

向导步骤 2 - 检查发动机室温度。

向导步骤 2A - 检查发动机室温度。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。操作发电机组 5 分钟以上。

采取措施

检查发动机室温度的工作情况。

发动机室温度低于 AEB 手册中的规定值？
是 否
无须维修

恢复发动机室温度。

转至 3B

转至 4A

向导步骤 3 - 检查执行器。

向导步骤 3A - 检查执行器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查执行器装置。

设备上结冰？
是 否

清除积冰。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-六月-2015


故障代码 3861 - 发动机涡轮增压器压缩机旁通执行器 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 电源故障代码 441、442、477、478 和/或 3849 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 3849 为现行状态？
步骤 2. | 检查阀电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机旁通阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实涡轮增压器压缩机旁通阀接头状态。 | 故障代码 3861 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 J1939 数据通信接口线束中有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 J1939 数据通信接口线束中有无短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 J1939 数据通信接口线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无现行状态故障代码。 | 故障代码 3861 为现行状态？
步骤 4. | 检查发动机节气门。 |
 | 步骤 4A. 检查执行器是否受限。 | 阻塞或碎屑阻断执行器？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

电源故障代码 441、442、477、478 和/或 3849 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3864 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查阀电路。

向导步骤 2A - 检查涡轮增压器压缩机旁通阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机旁通阀。

采取措施

检查发动机线束和涡轮增压器压缩机旁通阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查故障代码并核实涡轮增压器压缩机旁通阀接头状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器压缩机旁通阀连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3861 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 5A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查 J1939 数据通信接口线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机旁通阀。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查 J1939 数据通信接口线束中有无开路。

  • 测量涡轮增压器压缩机旁通阀发动机线束接头中的汽车工程师学会 (SAE) J1939 数据通信接口 (+) 导线与 ECM 发动机线束接头中的 SAE J1939 数据通信接口 (+) 导线之间的电阻。
  • 测量涡轮增压器压缩机旁通阀发动机线束接头中的 SAE J1939 数据通信接口 (-) 导线与 ECM 发动机线束接头中的 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 J1939 数据通信接口线束中检测到开路。

维修或更换发动机线束。

维修发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查 J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机旁通阀。
  • 从线束上断开燃料控制阀。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上拆下 SAE J1939 终端电阻器。

采取措施

检查 J1939 数据通信接口线束中有无短路。

  • 测量 ECM 发动机线束接头的 SAE J1939 数据通信接口正极 (+) 导线与接头中所有其他触针之间的电阻。
  • 测量 ECM 发动机线束接头的 SAE J1939 数据通信接口负极 (-) 导线与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

J1939 数据通信接口线束中检测到短路。

维修或更换发动机线束。

维修发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查 J1939 数据通信接口线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机旁通阀。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开燃料控制阀。

采取措施

检查有无对地短路。

  • 测量 ECM 发动机线束接头的 SAE J1939 数据通信接口正极 (+) 导线与接地之间的电阻。
  • 测量 ECM 发动机线束接头中的 SAE J1939 数据通信接口 (-) 导线与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

J1939 数据通信接口线束中检测到对地短路。

维修或更换发动机线束。

维修发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 5A

向导步骤 3E - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3861 为现行状态？
是 否

更换涡轮增压器压缩机旁通执行器。

无。拆下并重新安装接头已排除故障。

转至 5A

转至 5A

向导步骤 4 - 检查发动机节气门。

向导步骤 4A - 检查执行器是否受限。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无阻力。

  • 检查执行器有无阻住节气门板的阻塞或碎屑。

阻塞或碎屑阻止执行器？
是 否

去除阻塞或碎屑。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2015


故障代码 3862 - 发动机涡轮增压器压缩机旁通执行器 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3862 为现行状态？
 | 步骤 1B. 读取故障代码。 | 故障代码 3489、3858、3859、3861 和/或 3864 现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机。使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3862 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3489、3858、3859、3861 和/或 3864 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1C

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-六月-2015


故障代码 3863 - 发动机涡轮增压器压缩机旁通执行器 - 智能装置或部件故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
涡轮增压器压缩机旁通控制阀 | 参考步骤 010-136 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查涡轮增压器压缩机旁通故障。 |
 | 步骤 1A. 检查电源故障代码。 | 电源故障代码 441、442、477、478 和/或 3489 为现行状态？
 | 步骤 1B. 检查涡轮增压器压缩机旁通执行器。 | 故障代码 3863 为现行状态？
步骤 2. | 检查涡轮增压器压缩机旁通执行器。 |
 | 步骤 2A. 检查涡轮增压器压缩机旁通执行器和接头触针。 | 触针脏污或损坏？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查涡轮增压器压缩机旁通故障。

向导步骤 1A - 检查电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

电源故障代码 441、442、477、478 和/或 3489 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查涡轮增压器压缩机旁通执行器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

故障代码 3863 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查涡轮增压器压缩机旁通执行器。

向导步骤 2A - 检查涡轮增压器压缩机旁通执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机旁通执行器。

采取措施

检查发动机线束和涡轮增压器压缩机旁通执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

检测到涡轮增压器压缩机旁通执行器损坏。

更换涡轮增压器压缩机旁通执行器。参考相关步骤表中的步骤 010-136。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 3864 - 发动机涡轮增压器压缩机旁通执行器 - 接收的网络数据错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3864 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 J1939 数据通信接口线束中有无开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查 J1939 数据通信接口线束中有无短路。 | 大于 100 千欧？
 | 步骤 2D. 检查 J1939 数据通信接口线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查有无现行状态故障代码。 | 故障代码 3864 为现行状态？
步骤 3. | 检查涡轮增压器压缩机旁通执行器。 |
 | 步骤 3A. 检查涡轮增压器压缩机旁通执行器接头触针。 | 触针脏污或损坏？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3864 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 J1939 数据通信接口线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机旁通执行器。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查 J1939 数据通信接口线束中有无开路。

  • 测量执行器发动机线束接头中的汽车工程师学会 (SAE) J1939 数据通信接口 (+) 导线与 ECM 发动机线束接头中的 SAE J1939 数据通信接口 (+) 导线之间的电阻。
  • 测量执行器发动机线束接头中的 SAE J1939 数据通信接口 (-) 导线与 ECM 发动机线束上的 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 J1939 数据通信接口线束中检测到开路。

维修或更换发动机线束。

维修发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查 J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机旁通执行器。
  • 从线束上断开燃料控制阀。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上拆下 SAE J1939 终端电阻器。

采取措施

检查 J1939 数据通信接口线束中有无短路。

  • 测量 ECM 发动机线束接头的 SAE J1939 数据通信接口正极 (+) 导线与接头中所有其他触针之间的电阻。
  • 测量 ECM 发动机线束接头的 SAE J1939 数据通信接口负极 (-) 导线与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 J1939 数据通信接口线束中检测到短路。

维修或更换发动机线束。

维修发动机线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查 J1939 数据通信接口线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机旁通执行器。
  • 从 ECM 接头中断开发动机线束。
  • 从发动机线束上断开燃料控制阀。

采取措施

检查有无对地短路。

  • 测量 ECM 发动机线束接头的 SAE J1939 数据通信接口正极 (+) 导线与接地之间的电阻。
  • 测量 ECM 发动机线束接头的 SAE J1939 数据通信接口负极 (-) 导线与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

J1939 数据通信接口线束中检测到对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3864 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查涡轮增压器压缩机旁通执行器。

向导步骤 3A - 检查涡轮增压器压缩机旁通执行器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机旁通执行器。

采取措施

检查涡轮增压器压缩机旁通执行器和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头或涡轮增压器压缩机旁通执行器接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换涡轮增压器压缩机旁通执行器。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 3869 - 持续低电压 - 智能装置或部件故障

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行或非现行状态故障代码。 | 故障代码 3869 为现行状态或非现行高频计次？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 核实故障代码为非现行状态。 | 故障代码 3869 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 故障代码被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3869 为现行状态或非现行高频计次？
是 否

遵循 Cummins® PowerCommand™ 控制器 (PCC) 3300 维修手册（公告号 0900-0670）中的相应故障诊断步骤。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实故障代码 3869 为非现行状态。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3869 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障诊断及排除图表。

上次改进日期: 26-五月-2015


故障代码 3871 - 持续低电压 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3871 和/或 426、427、781 和 3872 为现行状态或非现行高频计次？
步骤 2. | 检查数据通信接口电路。 |
 | 步骤 2A. 检查 J1939 数据通信接口。 | J1939 数据通信接口电路正常？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 核实故障代码为非现行状态。 | 故障代码 3871 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3871 和/或 426、427、781 和 3872 为现行状态或非现行高频计次？
是 否

转至下一故障诊断步骤。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

转至 3A

向导步骤 2 - 检查数据通信接口电路。

向导步骤 2A - 检查 J1939 数据通信接口。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从所有 ECM 上断开发动机导线线束接头。

采取措施

检查 J1939 数据通信接口电路。

  • 检查汽车工程师学会 (SAE) J1939 数据通信接口电路。参考第 19 节中的步骤 019-165。

J1939 数据通信接口电路正常？
是 否
无须维修

维修或更换发动机线束的线束接头。

  • 找到并检查发动机线束 120 欧姆端接电阻器的电阻。参考康明斯发电® 发电机组电气接线图上的电阻器位置。
  • 如果终端电阻器的电阻测量值 不是 120 欧姆，更换电阻器。
  • 测量位于发电机接口盒中的第二个 120 欧姆端接电阻器的电阻。参考康明斯发电® 发电机接口面板电气接线图上的电阻器位置。
  • 如果第二个终端电阻器的电阻测量值不是 120 欧姆，更换电阻器。
  • 与 Cummins® 特约维修站联系。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。
  • 与 Cummins® 特约维修站联系。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实故障代码为非现行状态。

  • 使用 INSITE™ 电子服务工具核实故障代码 3871 为非现行状态。

故障代码 3871 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除图表。

上次改进日期: 26-五月-2015


故障代码 3872 - 持续低电压 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

警告

为减少人身伤害或设备损坏的可能性，该步骤必须仅由合格的维修技师执行。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3872 和/或 426、427、781、3871、3873、3874 或 3875 为现行状态或非现行高频计次？
步骤 2. | 检查数据通信接口电路。 |
 | 步骤 2A. 检查 J1939 数据通信接口。 | J1939 数据通信接口电路正常？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 核实故障代码为非现行状态。 | 故障代码 3872 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3872 和/或 426、427、781、3871、3873、3874 或 3875 为现行状态或非现行高频计次？
是 否
无须维修

  • 参考第 19 节中的步骤 019-362。

转至 2A

转至 3A

向导步骤 2 - 检查数据通信接口电路。

向导步骤 2A - 检查 J1939 数据通信接口。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从所有发动机控制模块 (ECM) 上断开发动机导线线束接头。

采取措施

检查 J1939 数据通信接口电路：

  • 检查 SAE J1939 数据通信接口电路。参考第 19 节中的步骤 019-165。

J1939 数据通信接口电路正常？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 找到并检查发动机线束 120 欧姆端接电阻器的电阻。有关电阻器位置，参考康明斯 Power Generation® 发电机组电气接线图上。
  • 如果终端电阻器的电阻测量值不是 120 欧姆，更换电阻器。
  • 测量位于发电机接口盒中的第二个 120 欧姆端接电阻器的电阻。参考康明斯发电® 发电机接口面板电气接线图上的电阻器位置。
  • 如果第二个终端电阻器的电阻测量值不是 120 欧姆，更换电阻器。
  • 与 Cummins® 特约维修站联系。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。
  • 与 Cummins® 特约维修站联系。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

核实故障代码为非现行状态。

  • 使用 INSITE™ 电子服务工具核实故障代码 3872 为非现行状态。

故障代码 3872 为非现行状态？
是 否

遵循 Cummins® PowerCommand™ 控制器 (PCC) 3300 维修手册（公告号 0900-0670）中的相应故障诊断步骤。

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 3873 - 持续低电压 - 频率、脉宽或周期异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3873 和/或 426、427、781、3871、3872、3874 和 3875 为现行状态或非现行高频计次？
步骤 2. | 检查数据通信接口电路。 |
 | 步骤 2A. 检查 J1939 数据通信接口。 | J1939 数据通信接口电路正常？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 核实故障代码为非现行状态。 | 故障代码 3873 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3873 和/或 426、427、781、3871、3872、3874 和 3875 为现行状态或非现行高频计次？
是 否

转至下一故障诊断步骤。

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

转至 3A

向导步骤 2 - 检查数据通信接口电路。

向导步骤 2A - 检查 J1939 数据通信接口。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于停止模式。
  • 隔离发电机组 24 VDC 电源。
  • 从所有 ECM 上断开发动机导线线束接头。

采取措施

检查 J1939 数据通信接口电路。

  • 检查汽车工程师学会 (SAE) J1939 数据通信接口电路。参考第 19 节中的步骤 019-165。

J1939 数据通信接口电路正常？
是 否
无须维修

维修或更换发动机线束的线束接头。

  • 找到并检查发动机线束 120 欧姆端接电阻器的电阻。参考康明斯发电® 发电机组电气接线图上的电阻器位置。
  • 如果终端电阻器的电阻测量值 不是 120 欧姆，更换电阻器。
  • 测量位于发电机接口盒中的第二个 120 欧姆端接电阻器的电阻。参考康明斯发电® 发电机接口面板电气接线图上的电阻器位置。
  • 如果第二个终端电阻器的电阻测量值不是 120 欧姆，更换电阻器。
  • 与 Cummins® 特约维修站联系。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考步骤 019-204。 参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。
  • 与 Cummins® 特约维修站联系。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式，并运转发动机 1 分钟以上。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实故障代码为非现行状态。

  • 使用 INSITE™ 电子服务工具核实故障代码 3871 为非现行状态。

故障代码 3871 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除图表。

上次改进日期: 28-七月-2015


故障代码 3874 - 持续低电压 - 根本原因未知

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

警告

为减少人身伤害或设备损坏的可能性，该步骤必须仅由合格的维修技师执行。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3874 和/或 426、427、781、3871、3872、3873 或 3875 为现行状态或非现行高频计次？
步骤 2. | 检查数据通信接口电路。 |
 | 步骤 2A. 检查 J1939 数据通信接口。 | J1939 数据通信接口电路正常？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 核实故障代码为非现行状态。 | 故障代码 3874 为非现行状态？
 | 步骤 3A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3874 和/或 426、427、781、3871、3872、3873 或 3875 为现行状态或非现行高频计次？
是 否
无须维修

  • 参考第 19 节中的步骤 019-362。

转至 2A

转至 2A

向导步骤 2 - 检查数据通信接口电路。

向导步骤 2A - 检查 J1939 数据通信接口。

条件

  • 使钥匙开关电路断电。
  • 将运行/停止/自动开关置于关闭模式。
  • 隔离发电机组 24 VDC 电源。
  • 从所有发动机控制模块 (ECM) 上断开发动机导线线束接头。

采取措施

检查 J1939 数据通信接口电路：

  • 检查 SAE J1939 数据通信接口电路。参考第 19 节中的步骤 019-165。

J1939 数据通信接口电路正常？
是 否
无须维修

维修或更换发动机线束或线束接头。

  • 找到并检查发动机线束 120 欧姆端接电阻器的电阻。有关电阻器的位置可参考康明斯 Power Generation® 发电机组电气接线图。
  • 如果终端电阻器的电阻测量值不是 120 欧姆，更换电阻器。
  • 测量位于发电机接口盒中的第二个 120 欧姆端接电阻器的电阻。参考康明斯发电® 发电机接口面板电气接线图上的电阻器位置。
  • 如果第二个终端电阻器的电阻测量值不是 120 欧姆，更换电阻器。
  • 与 Cummins® 特约维修站联系。
  • 冲洗接头触针上的污垢、碎屑或潮湿物质。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修导线线束。参考第 19 节中的步骤 019-204。参考第 19 节中的步骤 019-208。
  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。
  • 与 Cummins® 特约维修站联系。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 核实故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于运行模式。
  • 操作发动机 1 分钟以上。

采取措施

核实故障代码为非现行状态。

  • 使用 INSITE™ 电子服务工具核实故障代码 3874 为非现行状态。

故障代码 3874 为非现行状态？
是 否

遵循 Cummins® PowerCommand™ 控制器 (PCC) 3300 维修手册（公告号 0900-0670）中的相应故障诊断步骤。

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-七月-2015


故障代码 3875 - 持续低电压 - 状况存在

Associated Procedures

注意和警告

警告

为减少人身伤害或设备损坏的可能性，该步骤必须仅由合格的维修技师执行。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3875 为现行状态或非现行高频计次？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定并清除故障代码。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。

故障代码 3875 为现行状态或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-五月-2015


故障代码 3922 - 发动机涡轮增压器压缩机旁通执行器 - 接收的网络数据错误

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 7383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 3922 为现行状态？
步骤 2. | 检查可变流量涡轮增压器执行器马达和电路。 |
 | 步骤 2A. 检查可变流量涡轮增压器执行器马达和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查可变流量涡轮增压器执行器马达电路。 | 所有测量值都大于 5 欧姆？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 3922 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查可变流量涡轮增压器执行器马达电源和回路电路。 | 小于 10 欧姆？
 | 步骤 3C. 检查有无现行状态故障代码。 | 故障代码 3922 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3922 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查可变流量涡轮增压器执行器马达和电路。

向导步骤 2A - 检查可变流量涡轮增压器执行器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开可变流量涡轮增压器执行器。

采取措施

检查发动机线束可变流量涡轮增压器执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查可变流量涡轮增压器执行器马达电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开可变流量涡轮增压器执行器。

采取措施

检查可变流量涡轮增压器执行器电源和回路电路。

  • 测量可变流量涡轮增压器执行器接头中的可变流量涡轮增压器执行器马达电源 A 触针与可变流量涡轮增压器执行器马达电源 B 触针之间的电阻。
  • 测量可变流量涡轮增压器执行器接头中的可变流量涡轮增压器执行器马达电源 A 触针与可变流量涡轮增压器执行器马达电源 C 触针之间的电阻。
  • 测量可变流量涡轮增压器执行器马达接头中的可变流量涡轮增压器执行器马达电源 B 触针与可变流量涡轮增压器执行器马达电源 C 触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

所有测量值都大于 5 欧姆？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3922 为现行状态？
是 否

检测到可变流量涡轮增压器执行器马达中存在开路。

更换可变流量涡轮增压器执行器。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查可变流量涡轮增压器执行器马达电源和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查可变流量涡轮增压器执行器马达电源和回路电路。

  • 测量可变流量涡轮增压器执行器发动机线束接头中的可变流量涡轮增压器执行器马达电源 A 触针与 ECM 接头中的可变流量涡轮增压器执行器马达电源 A 触针之间的电阻。
  • 测量可变流量涡轮增压器执行器发动机线束接头中的可变流量涡轮增压器执行器马达电源 B 触针与 ECM 接头中的可变流量涡轮增压器执行器马达电源 B 触针之间的电阻。
  • 测量可变流量涡轮增压器执行器发动机线束接头中的可变流量涡轮增压器执行器马达电源 C 触针与 ECM 接头中的可变流量涡轮增压器执行器马达电源 C 触针之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3922 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 21-七月-2015


故障代码 4617 - 发动机节气门压差传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-061 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态或高频计次？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 4617 为非现行状态？
步骤 2. | 检查节气门压差传感器和电路。 |
 | 步骤 2A. 检查节气门压差传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 4618 为现行状态，故障代码 4617 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 4617 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态或高频计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 4617 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查节气门压差传感器和电路。

向导步骤 2A - 检查节气门压差传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开节气门压差传感器接头。

采取措施

检查发动机线束和节气门压差传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考电路图或电气接线图以进行所有发动机线束的互连。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 参考相关步骤表中的步骤 019-061。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开节气门压差传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4618 为现行状态，故障代码 4617 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开节气门压差传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头中的节气门压差传感器 5 伏电源（传感器电源 2）触针与节气门压差传感器回路（传感器回路 2）触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将节气门压差传感器接头连接到发动机线束接头中。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4617 为现行状态？
是 否

检测到节气门压差传感器损坏。

更换节气门压差传感器。参考相关步骤表中的步骤 019-061。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分。参考相关步骤表中的步骤 019-043。

参考电路图或电气接线图以进行所有发动机线束的互连。

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4618 为现行状态，故障代码 4617 为非现行状态？
是 否
无须维修

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4617 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束节气门压差信号线中检测到触针之间短路。

诊断所有串联线束以确定哪个线束中存在触针之间短路。

参考电路图或电气接线图以进行所有发动机线束的互连。

更换发动机线束被损坏的部分。

  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考电路图或电气接线图以进行所有发动机线束的互连。

  • 更换 ECM。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 接头中的节气门压差 5 伏电源（传感器电源 2）触针与节气门压差回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用以下步骤了解通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4617 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到节气门压差回路（传感器回路 2）电路开路。

诊断所有串联线束以确定哪个线束中存在开路。

参考电路图或电气接线图以进行所有发动机线束的互连。

更换发动机线束被损坏的部分。

  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 4618 - 发动机节气门压差传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 4618 为非现行状态？
步骤 2. | 检查节气门压差传感器和电路。 |
 | 步骤 2A. 检查节气门压差传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 4617 为现行状态，故障代码 4618 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 4618 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 4618 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

转至 2A

向导步骤 2 - 检查节气门压差传感器和电路。

向导步骤 2A - 检查节气门压差传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开节气门压差传感器。

采取措施

检查发动机线束和节气门压差传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开节气门压差传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头中的节气门压差传感器 +5 伏电源触针与节气门压差传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开节气门压差传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束节气门压差传感器接头的节气门压差传感器 +5 伏电源触针和节气门压差传感器信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4617 为现行状态，故障代码 4618 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将节气门压差传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4618 为现行状态？
是 否

检测到传感器损坏。

更换传感器。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中的节气门压差传感器 +5 伏电源触针与节气门压差传感器回路触针之间的电压。

使用电气接线图进行触针识别并遵循下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否
无须维修

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4618 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在发动机控制模块发动机接头的节气门压差传感器 +5 伏电源触针和节气门压差传感器信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4617 为现行状态，故障代码 4618 为非现行状态？
是 否
无须维修

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4618 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 4621 - 发动机涡轮增压器 1 增压压力 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行或非现行状态故障代码。 | 故障代码 2517 或 2518 为现行或非现行高频计次？
步骤 2. | 检查节气门进气压力传感器。 |
 | 步骤 2A. 检查传感器是否卡在范围内。 | INSITE™ 电子服务工具读到传感器的值随发动机的工作而变化？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行或非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无其他故障代码存在。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2517 或 2518 为现行或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查节气门进气压力传感器。

向导步骤 2A - 检查传感器是否卡在范围内。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机。以不同的转速和负载运转。

  • 启动 INSITE™ 电子服务工具数据监测器/记录器。观察 INSITE™ 电子服务工具的节气门进气压力读数。

INSITE™ 电子服务工具读到传感器的值随发动机的工作而变化？
是 否
无须维修

更换发动机节气门进气压力传感器。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定代码并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 禁用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 按照故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-六月-2015


故障代码 4622 - 发动机节气门压差传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 1827 或 1828 为现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束电路。 | 短路或开路？
步骤 3. | 检查传感器和电路。 |
 | 步骤 3A. 检查传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查故障代码并核实传感器状态。 | 故障代码 4622 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1827 或 1828 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器单电路。

  • 检查单个线路中有无短路或开路。

短路或开路？
是 否

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查传感器和电路。

向导步骤 3A - 检查传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4622 为现行状态？
是 否

检测到传感器损坏。

更换传感器。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 4624 - 发动机燃气控制阀 1 出口压力 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
燃料压力传感器 | 参考步骤 019-188。 | QSK60 G CM2358 K110 | 4383781

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2427 或 2428 为现行状态？
步骤 2. | 检查压力传感器。 |
 | 步骤 2A. 检查传感器是否卡在范围内。 | INSITE™ 电子服务工具读到传感器的值随发动机的工作而变化？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束电路。 | 短路或开路？
步骤 4. | 检查传感器和电路。 |
 | 步骤 4A. 检查传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查故障代码并核实传感器状态。 | 故障代码 4624 为现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无其他故障代码存在。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2427 或 2428 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查压力传感器。

向导步骤 2A - 检查传感器是否卡在范围内。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机。以不同的转速和负载运转。

  • 启动 INSITE™ 电子服务工具数据监测器/记录器并观察 INSITE™ 电子服务工具的压力读数。

INSITE™ 电子服务工具读到传感器的值随发动机的工作而变化？
是 | 否
无须维修 | 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查发动机线束电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电路。

  • 检查电源线中有无短路和开路。

短路或开路？
是 否

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 4A

向导步骤 4 - 检查传感器和电路。

向导步骤 4A - 检查传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4624 为现行状态？
是 否

检测到传感器损坏。

更换传感器。参考相关步骤表中的步骤 019-188。

无。拆下并重新安装接头已排除故障。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-六月-2015


故障代码 4636 - 发动机节气门压差传感器电路 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码 2186 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 4636 为非现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束电路。 | 短路或开路？
步骤 3. | 检查传感器和电路。 |
 | 步骤 3A. 检查传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查故障代码并核实传感器状态。 | 故障代码 4636 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 4636 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头中断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源、回路和信号电路。

  • 检查电源线中有无短路和开路。
  • 检查回路线中有无短路和开路。
  • 检查信号线中有无短路和开路。

短路或开路？
是 否

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查传感器和电路。

向导步骤 3A - 检查传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4636 为现行状态？
是 否

检测到传感器损坏。

更换传感器。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2015


故障代码 4687 - 发动机控制的停机请求 - 特别说明

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK60 G CM2358 K110 | 4383781
发动机导线线束 | 参考步骤 019-043 | QSK60 G CM2358 K110 | 4383781
专用数据通信接口电路 | 参考步骤 019-417 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 故障代码 2863、1781 或 1782 为现行状态？
 | 步骤 1B. 检查 ECM 是否存在现行故障代码。 | 故障代码 4687 为现行状态？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束接头触针。 | 触针脏污或损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2863、1781 或 1782 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查 ECM 是否存在现行故障代码。

条件

  • 使钥匙开关电路通电。
  • 将运行/停止/自动开关置于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4687 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关置于停止模式。

采取措施

检查发动机线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用以下步骤了解通用检查方法。参考第 19 节中的步骤 019-361。

对数据通信接口电路使用以下步骤。参考相关步骤表中的步骤 019-417。

触针脏污或损坏？
是 否

维修或更换发动机线束或 ECM。

  • 更换发动机导线线束。参考相关步骤表中的步骤 019-043。
  • 对数据通信接口电路使用以下步骤。参考相关步骤表中的步骤 019-417。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-六月-2015


故障代码 4862 - 发动机爆震 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 561、562、563、564、565、566、567、568、569、1274、1281、1286、1291、1296、1583 或 2282 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 561、562、563、564、565、566、567、568、569、1274、1281、1286、1291、1296、1583 或 2282 为现行状态？
是 否

故障代码 4862 表示发动机爆震已导致发动机关闭。该故障代码仅记录列出的一个或多个最严重的爆震故障。

按照相应的故障诊断树确定发动机爆震的来源。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-五月-2018


故障代码 5118 - 发动机涡轮增压器废气旁通阀执行器 1 位置 - 智能装置或部件故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
涡轮增压器废气旁通阀总成 | 参考步骤 011-097 | QSK60 G CM2358 K110 | 4383781

注意和警告

注意

为避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须调查所有其他现行故障代码的产生原因。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 传感器电源故障代码或故障代码 1696 为现行状态或高频计次？
 | 步骤 1B. 读取故障代码。 | 故障代码 545、3922 或 3925 为现行状态？
步骤 2. | 检查涡轮增压器废气旁通阀执行器。 |
 | 步骤 2A. 检查执行器的工作情况。 | 通过测试？
 | 步骤 2B. 检查发动机节气门是否阻塞。 | 阻塞或碎屑阻止发动机执行器？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码或故障代码 1696 为现行状态或高频计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 545、3922 或 3925 为现行状态？
是 否

相应的故障代码诊断树。

 无须维修

转至 3A

转至 2A

向导步骤 2 - 检查涡轮增压器废气旁通阀执行器。

向导步骤 2A - 检查执行器的工作情况。

条件

  • 连接所有部件。
  • 使钥匙开关电路通电。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查执行器阀有无卡滞。

  • 执行废气旁通阀执行器测试。

通过测试？
是 | 否
无须维修 | 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机节气门是否阻塞。

条件

  • 使钥匙开关电路断电。

采取措施

检查有无阻力。

  • 检查发动机执行器有无阻住气门的阻塞或碎屑。

阻塞或碎屑阻止发动机执行器？
是 否

去除阻塞或碎屑。

更换执行器。参考相关步骤表中的步骤 011-097。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具找到 ECM 中当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-六月-2015


INDEX
zhs224-fc121.htm

zhs224-t05-121.htm

zhs224-fc135.htm

zhs224-t05-135.htm

zhs224-fc136.htm

zhs224-t05-136.htm

zhs224-fc137.htm

zhs224-t05-137.htm

zhs224-fc141.htm

zhs224-t05-141.htm

zhs224-fc142.htm

zhs224-t05-142.htm

zhs224-fc143.htm

zhs224-t05-143.htm

zhs224-fc144.htm

zhs224-t05-144.htm

zhs224-fc145.htm

zhs224-t05-145.htm

zhs224-fc146.htm

zhs224-t05-146.htm

zhs224-fc151.htm

zhs224-t05-151.htm

zhs224-fc153.htm

zhs214-t05-153.htm

zhs224-fc154.htm

zhs224-t05-154.htm

zhs224-fc155.htm

zhs224-t05-155.htm

zhs224-fc177.htm

zhs224-t05-177.htm

zhs224-fc187.htm

zhs224-fc187sa00.htm

zhs224-t05-187sa00.htm

zhs224-fc187sa39.htm

zhs224-t05-187sa39.htm

zhs224-fc197.htm

zhs224-t05-197.htm

zhs224-fc212.htm

zhs224-t05-212.htm

zhs224-fc213.htm

zhs224-t05-213.htm

zhs224-fc214.htm

zhs224-t05-214.htm

zhs224-fc219.htm

zhs224-t05-219.htm

zhs224-fc227.htm

zhs224-t05-227.htm

zhs224-fc228.htm

zhs224-t05-228.htm

zhs224-fc231.htm

zhs224-t05-231.htm

zhs224-fc232.htm

zhs224-t05-232.htm

zhs224-fc233.htm

zhs224-t05-233.htm

zhs224-fc234.htm

zhs224-t05-234.htm

zhs224-fc235.htm

zhs224-t05-235.htm

zhs224-fc238.htm

zhs224-t05-238.htm

zhs224-fc239.htm

zhs224-t05-239.htm

zhs224-fc248.htm

zhs224-t05-248.htm

zhs224-fc253.htm

zhs224-t05-253.htm

zhs224-fc254.htm

zhs224-t05-254.htm

zhs224-fc263.htm

zhs224-t05-263.htm

zhs224-fc265.htm

zhs224-t05-265.htm

zhs224-fc277.htm

zhs224-t05-277.htm

zhs224-fc343.htm

zhs224-t05-343.htm

zhs224-fc346.htm

zhs224-t05-346.htm

zhs224-fc352.htm

zhs224-t05-352.htm

zhs224-fc354.htm

zhs224-t05-354.htm

zhs224-fc355.htm

zhs224-t05-355.htm

zhs224-fc359.htm

zhs224-t05-359.htm

zhs224-fc386.htm

zhs224-t05-386.htm

zhs224-fc412.htm

zhs224-t05-412.htm

zhs224-fc414.htm

zhs224-t05-414.htm

zhs224-fc415.htm

zhs224-t05-415.htm

zhs224-fc421.htm

zhs224-t05-421.htm

zhs224-fc426.htm

zhs224-t05-426.htm

zhs224-fc427.htm

zhs224-t05-427.htm

zhs224-fc441.htm

zhs224-t05-441.htm

zhs224-fc442.htm

zhs224-t05-442.htm

zhs224-fc453.htm

zhs224-t05-453.htm

zhs224-fc454.htm

zhs224-t05-454.htm

zhs224-fc459.htm

zhs224-t05-459.htm

zhs224-fc462.htm

zhs224-t05-462.htm

zhs224-fc477.htm

zhs224-t05-477.htm

zhs224-fc478.htm

zhs224-t05-478.htm

zhs224-fc488.htm

zhs224-t05-488.htm

zhs224-fc545.htm

zhs214-t05-545.htm

zhs224-fc556.htm

zhs214-t05-556.htm

zhs224-fc561.htm

zhs224-t05-561.htm

zhs224-fc562.htm

zhs224-t05-562.htm

zhs224-fc563.htm

zhs224-t05-563.htm

zhs224-fc564.htm

zhs224-t05-564.htm

zhs224-fc565.htm

zhs224-t05-565.htm

zhs224-fc566.htm

zhs224-t05-566.htm

zhs224-fc567.htm

zhs224-t05-567.htm

zhs224-fc568.htm

zhs224-t05-568.htm

zhs224-fc569.htm

zhs224-t05-569.htm

zhs224-fc571.htm

zhs224-t05-571.htm

zhs224-fc572.htm

zhs224-t05-572.htm

zhs224-fc573.htm

zhs224-t05-573.htm

zhs224-fc574.htm

zhs224-t05-574.htm

zhs224-fc575.htm

zhs224-t05-575.htm

zhs224-fc576.htm

zhs224-t05-576.htm

zhs224-fc577.htm

zhs224-t05-577.htm

zhs224-fc578.htm

zhs224-t05-578.htm

zhs224-fc579.htm

zhs224-t05-579.htm

zhs224-fc584.htm

zhs224-t05-584.htm

zhs224-fc585.htm

zhs224-t05-585.htm

zhs224-fc595.htm

zhs224-t05-595.htm

zhs224-fc641.htm

zhs224-t05-641.htm

zhs224-fc642.htm

zhs224-t05-642.htm

zhs224-fc643.htm

zhs224-t05-643.htm

zhs224-fc644.htm

zhs224-t05-644.htm

zhs224-fc645.htm

zhs224-t05-645.htm

zhs224-fc646.htm

zhs224-t05-646.htm

zhs224-fc647.htm

zhs224-t05-647.htm

zhs224-fc648.htm

zhs224-t05-648.htm

zhs224-fc652.htm

zhs224-t05-652.htm

zhs224-fc653.htm

zhs224-t05-653.htm

zhs224-fc654.htm

zhs224-t05-654.htm

zhs224-fc655.htm

zhs224-t05-655.htm

zhs224-fc656.htm

zhs224-t05-656.htm

zhs224-fc657.htm

zhs224-t05-657.htm

zhs224-fc658.htm

zhs224-t05-658.htm

zhs224-fc686.htm

zhs224-t05-686.htm

zhs224-fc687.htm

zhs224-t05-687.htm

zhs224-fc689.htm

zhs224-t05-689.htm

zhs224-fc691.htm

zhs224-t05-691.htm

zhs224-fc692.htm

zhs224-t05-692.htm

zhs224-fc697.htm

zhs224-t05-697.htm

zhs224-fc698.htm

zhs224-t05-698.htm

zhs224-fc742.htm

zhs224-t05-742.htm

zhs224-fc751.htm

zhs224-t05-751.htm

zhs224-fc781.htm

zhs224-t05-781.htm

zhs224-fc783.htm

zhs224-t05-783.htm

zhs224-fc1213.htm

zhs224-t05-1213.htm

zhs224-fc1243.htm

zhs224-t05-1243.htm

zhs224-fc1257.htm

zhs224-fc1257sa00.htm

zhs224-t05-1257sa00.htm

zhs224-fc1257sa01.htm

zhs224-t05-1257sa01.htm

zhs224-fc1257sa39.htm

zhs224-t05-1257sa39.htm

zhs224-fc1274.htm

zhs224-t05-1274.htm

zhs224-fc1275.htm

zhs224-t05-1275.htm

zhs224-fc1277.htm

zhs224-t05-1277.htm

zhs224-fc1281.htm

zhs224-t05-1281.htm

zhs224-fc1282.htm

zhs224-t05-1282.htm

zhs224-fc1285.htm

zhs224-t05-1285.htm

zhs224-fc1286.htm

zhs224-t05-1286.htm

zhs224-fc1287.htm

zhs224-t05-1287.htm

zhs224-fc1291.htm

zhs224-t05-1291.htm

zhs224-fc1292.htm

zhs224-t05-1292.htm

zhs224-fc1295.htm

zhs224-t05-1295.htm

zhs224-fc1296.htm

zhs224-t05-1296.htm

zhs224-fc1297.htm

zhs224-t05-1297.htm

zhs224-fc1362.htm

zhs224-t05-1362.htm

zhs224-fc1434.htm

zhs224-t05-1434.htm

zhs224-fc1474.htm

zhs224-t05-1474.htm

zhs224-fc1521.htm

zhs224-t05-1521.htm

zhs224-fc1522.htm

zhs224-t05-1522.htm

zhs224-fc1523.htm

zhs224-t05-1523.htm

zhs224-fc1524.htm

zhs224-t05-1524.htm

zhs224-fc1525.htm

zhs224-t05-1525.htm

zhs224-fc1526.htm

zhs214-t05-1526.htm

zhs224-fc1527.htm

zhs224-t05-1527.htm

zhs224-fc1529.htm

zhs224-t05-1529.htm

zhs224-fc1531.htm

zhs224-t05-1531.htm

zhs224-fc1532.htm

zhs224-t05-1532.htm

zhs224-fc1533.htm

zhs224-t05-1533.htm

zhs224-fc1534.htm

zhs224-t05-1534.htm

zhs224-fc1535.htm

zhs224-t05-1535.htm

zhs224-fc1536.htm

zhs224-t05-1536.htm

zhs224-fc1546.htm

zhs224-t05-1546.htm

zhs224-fc1579.htm

zhs224-t05-1579.htm

zhs224-fc1581.htm

zhs224-t05-1581.htm

zhs224-fc1582.htm

zhs224-t05-1582.htm

zhs224-fc1583.htm

zhs224-t05-1583.htm

zhs224-fc1584.htm

zhs224-t05-1584.htm

zhs224-fc1618.htm

zhs224-t05-1618.htm

zhs224-fc1619.htm

zhs224-t05-1619.htm

zhs224-fc1696.htm

zhs224-t05-1696.htm

zhs224-fc1737.htm

zhs224-t05-1737.htm

zhs224-fc1738.htm

zhs224-t05-1738.htm

zhs224-fc1739.htm

zhs224-t05-1739.htm

zhs224-fc1741.htm

zhs224-t05-1741.htm

zhs224-fc1742.htm

zhs224-t05-1742.htm

zhs224-fc1761.htm

zhs224-t05-1761.htm

zhs224-fc1767.htm

zhs224-t05-1767.htm

zhs224-fc1768.htm

zhs224-t05-1768.htm

zhs224-fc1774.htm

zhs224-t05-1774.htm

zhs224-fc1775.htm

zhs224-t05-1775.htm

zhs224-fc1778.htm

zhs224-t05-1778.htm

zhs224-fc1779.htm

zhs224-t05-1779.htm

zhs224-fc1781.htm

zhs224-t05-1781.htm

zhs224-fc1782.htm

zhs224-t05-1782.htm

zhs224-fc1783.htm

zhs224-t05-1783.htm

zhs224-fc1784.htm

zhs224-t05-1784.htm

zhs224-fc1785.htm

zhs224-t05-1785.htm

zhs224-fc1786.htm

zhs224-t05-1786.htm

zhs224-fc1787.htm

zhs224-t05-1787.htm

zhs224-fc1788.htm

zhs224-t05-1788.htm

zhs224-fc1789.htm

zhs224-t05-1789.htm

zhs224-fc1791.htm

zhs224-t05-1791.htm

zhs224-fc1792.htm

zhs224-t05-1792.htm

zhs224-fc1793.htm

zhs224-t05-1793.htm

zhs224-fc1794.htm

zhs224-t05-1794.htm

zhs224-fc1799.htm

zhs224-t05-1799.htm

zhs224-fc1811.htm

zhs224-t05-1811.htm

zhs224-fc1812.htm

zhs224-t05-1812.htm

zhs224-fc1813.htm

zhs224-t05-1813.htm

zhs224-fc1814.htm

zhs224-t05-1814.htm

zhs224-fc1815.htm

zhs224-t05-1815.htm

zhs224-fc1816.htm

zhs224-t05-1816.htm

zhs224-fc1817.htm

zhs224-t05-1817.htm

zhs224-fc1818.htm

zhs224-t05-1818.htm

zhs224-fc1821.htm

zhs224-t05-1821.htm

zhs224-fc1822.htm

zhs224-t05-1822.htm

zhs224-fc1823.htm

zhs224-t05-1823.htm

zhs224-fc1824.htm

zhs224-t05-1824.htm

zhs224-fc1825.htm

zhs224-t05-1825.htm

zhs224-fc1826.htm

zhs224-t05-1826.htm

zhs224-fc1827.htm

zhs224-t05-1827.htm

zhs224-fc1828.htm

zhs224-t05-1828.htm

zhs224-fc1833.htm

zhs224-t05-1833.htm

zhs224-fc1834.htm

zhs224-t05-1834.htm

zhs224-fc1835.htm

zhs224-t05-1835.htm

zhs224-fc1836.htm

zhs224-t05-1836.htm

zhs224-fc1837.htm

zhs224-t05-1837.htm

zhs224-fc1838.htm

zhs224-t05-1838.htm

zhs224-fc1839.htm

zhs224-t05-1839.htm

zhs224-fc1841.htm

zhs224-t05-1841.htm

zhs224-fc1843.htm

zhs224-t05-1843.htm

zhs224-fc1844.htm

zhs224-t05-1844.htm

zhs224-fc2111.htm

zhs224-t05-2111.htm

zhs224-fc2112.htm

zhs224-t05-2112.htm

zhs224-fc2113.htm

zhs224-t05-2113.htm

zhs224-fc2114.htm

zhs224-t05-2114.htm

zhs224-fc2115.htm

zhs224-t05-2115.htm

zhs224-fc2116.htm

zhs224-t05-2116.htm

zhs224-fc2117.htm

zhs224-t05-2117.htm

zhs224-fc2121.htm

zhs224-t05-2121.htm

zhs224-fc2122.htm

zhs224-t05-2122.htm

zhs224-fc2123.htm

zhs224-t05-2123.htm

zhs224-fc2124.htm

zhs224-t05-2124.htm

zhs224-fc2125.htm

zhs224-t05-2125.htm

zhs224-fc2126.htm

zhs224-t05-2126.htm

zhs224-fc2127.htm

zhs224-t05-2127.htm

zhs224-fc2128.htm

zhs224-t05-2128.htm

zhs224-fc2131.htm

zhs224-t05-2131.htm

zhs224-fc2132.htm

zhs224-t05-2132.htm

zhs224-fc2133.htm

zhs224-t05-2133.htm

zhs224-fc2134.htm

zhs224-t05-2134.htm

zhs224-fc2135.htm

zhs224-t05-2135.htm

zhs224-fc2136.htm

zhs224-t05-2136.htm

zhs224-fc2137.htm

zhs224-t05-2137.htm

zhs224-fc2138.htm

zhs224-t05-2138.htm

zhs224-fc2144.htm

zhs224-t05-2144.htm

zhs224-fc2154.htm

zhs224-t05-2154.htm

zhs224-fc2155.htm

zhs224-t05-2155.htm

zhs224-fc2184.htm

zhs224-t05-2184.htm

zhs224-fc2186.htm

zhs224-fc2186sa00.htm

zhs224-t05-2186sa00.htm

zhs224-fc2186sa01.htm

zhs224-t05-2186sa01.htm

zhs224-fc2191.htm

zhs224-t05-2191.htm

zhs224-fc2217.htm

zhs224-t05-2217.htm

zhs224-fc2281.htm

zhs224-t05-2281.htm

zhs224-fc2282.htm

zhs224-t05-2282.htm

zhs224-fc2311.htm

zhs224-t05-2311.htm

zhs224-fc2313.htm

zhs224-t05-2313.htm

zhs224-fc2427.htm

zhs224-t05-2427.htm

zhs224-fc2428.htm

zhs224-t05-2428.htm

zhs224-fc2457.htm

zhs224-t05-2457.htm

zhs224-fc2458.htm

zhs224-t05-2458.htm

zhs224-fc2459.htm

zhs224-t05-2459.htm

zhs224-fc2461.htm

zhs224-t05-2461.htm

zhs224-fc2462.htm

zhs224-t05-2462.htm

zhs224-fc2463.htm

zhs224-t05-2463.htm

zhs224-fc2464.htm

zhs224-t05-2464.htm

zhs224-fc2465.htm

zhs224-t05-2465.htm

zhs224-fc2466.htm

zhs224-t05-2466.htm

zhs224-fc2469.htm

zhs224-t05-2469.htm

zhs224-fc2471.htm

zhs224-t05-2471.htm

zhs224-fc2472.htm

zhs224-t05-2472.htm

zhs224-fc2473.htm

zhs224-t05-2473.htm

zhs224-fc2475.htm

zhs224-t05-2475.htm

zhs224-fc2476.htm

zhs224-t05-2476.htm

zhs224-fc2477.htm

zhs224-t05-2477.htm

zhs224-fc2478.htm

zhs224-t05-2478.htm

zhs224-fc2482.htm

zhs224-t05-2482.htm

zhs224-fc2483.htm

zhs224-t05-2483.htm

zhs224-fc2484.htm

zhs224-t05-2484.htm

zhs224-fc2485.htm

zhs224-t05-2485.htm

zhs224-fc2486.htm

zhs224-t05-2486.htm

zhs224-fc2487.htm

zhs224-t05-2487.htm

zhs224-fc2488.htm

zhs224-t05-2488.htm

zhs224-fc2489.htm

zhs224-t05-2489.htm

zhs224-fc2491.htm

zhs224-t05-2491.htm

zhs224-fc2492.htm

zhs224-t05-2492.htm

zhs224-fc2494.htm

zhs224-t05-2494.htm

zhs224-fc2495.htm

zhs224-t05-2495.htm

zhs224-fc2496.htm

zhs224-t05-2496.htm

zhs224-fc2497.htm

zhs224-t05-2497.htm

zhs224-fc2498.htm

zhs224-t05-2498.htm

zhs224-fc2499.htm

zhs224-t05-2499.htm

zhs224-fc2511.htm

zhs224-t05-2511.htm

zhs224-fc2512.htm

zhs224-t05-2512.htm

zhs224-fc2517.htm

zhs224-t05-2517.htm

zhs224-fc2518.htm

zhs224-t05-2518.htm

zhs224-fc2521.htm

zhs224-t05-2521.htm

zhs224-fc2522.htm

zhs224-t05-2522.htm

zhs224-fc2523.htm

zhs224-t05-2523.htm

zhs224-fc2524.htm

zhs224-t05-2524.htm

zhs224-fc2525.htm

zhs224-t05-2525.htm

zhs224-fc2526.htm

zhs224-t05-2526.htm

zhs224-fc2527.htm

zhs224-t05-2527.htm

zhs224-fc2528.htm

zhs224-t05-2528.htm

zhs224-fc2529.htm

zhs224-t05-2529.htm

zhs224-fc2531.htm

zhs224-t05-2531.htm

zhs224-fc2532.htm

zhs224-t05-2532.htm

zhs224-fc2544.htm

zhs224-t05-2544.htm

zhs224-fc2567.htm

zhs224-t05-2567.htm

zhs224-fc2568.htm

zhs224-t05-2568.htm

zhs224-fc2569.htm

zhs224-t05-2569.htm

zhs224-fc2586.htm

zhs224-t05-2586.htm

zhs224-fc2587.htm

zhs224-t05-2587.htm

zhs224-fc2588.htm

zhs224-t05-2588.htm

zhs224-fc2589.htm

zhs224-t05-2589.htm

zhs224-fc2591.htm

zhs224-t05-2591.htm

zhs224-fc2592.htm

zhs224-t05-2592.htm

zhs224-fc2593.htm

zhs224-t05-2593.htm

zhs224-fc2594.htm

zhs224-t05-2594.htm

zhs224-fc2595.htm

zhs224-t05-2595.htm

zhs224-fc2596.htm

zhs224-t05-2596.htm

zhs224-fc2597.htm

zhs224-t05-2597.htm

zhs224-fc2598.htm

zhs224-t05-2598.htm

zhs224-fc2653.htm

zhs224-t05-2653.htm

zhs224-fc2654.htm

zhs224-t05-2654.htm

zhs224-fc2657.htm

zhs224-t05-2657.htm

zhs224-fc2658.htm

zhs224-t05-2658.htm

zhs224-fc2737.htm

zhs224-t05-2737.htm

zhs224-fc2766.htm

zhs224-t05-2766.htm

zhs224-fc2767.htm

zhs224-t05-2767.htm

zhs224-fc2768.htm

zhs224-t05-2768.htm

zhs224-fc2769.htm

zhs224-t05-2769.htm

zhs224-fc2789.htm

zhs224-t05-2789.htm

zhs224-fc2793.htm

zhs224-t05-2793.htm

zhs224-fc2796.htm

zhs224-t05-2796.htm

zhs224-fc2799.htm

zhs224-t05-2799.htm

zhs224-fc2811.htm

zhs224-t05-2811.htm

zhs224-fc2812.htm

zhs224-t05-2812.htm

zhs224-fc2837.htm

zhs224-t05-2837.htm

zhs224-fc2838.htm

zhs224-t05-2838.htm

zhs224-fc2839.htm

zhs224-t05-2839.htm

zhs224-fc2841.htm

zhs224-t05-2841.htm

zhs224-fc2842.htm

zhs224-t05-2842.htm

zhs224-fc2843.htm

zhs224-t05-2843.htm

zhs224-fc2844.htm

zhs224-t05-2844.htm

zhs224-fc2845.htm

zhs224-t05-2845.htm

zhs224-fc2847.htm

zhs224-t05-2847.htm

zhs224-fc2848.htm

zhs224-t05-2848.htm

zhs224-fc2849.htm

zhs224-t05-2849.htm

zhs224-fc2851.htm

zhs224-t05-2851.htm

zhs224-fc2852.htm

zhs224-t05-2852.htm

zhs224-fc2853.htm

zhs224-t05-2853.htm

zhs224-fc2854.htm

zhs224-t05-2854.htm

zhs224-fc2855.htm

zhs224-t05-2855.htm

zhs224-fc2857.htm

zhs224-t05-2857.htm

zhs224-fc2863.htm

zhs224-t05-2863.htm

zhs224-fc2864.htm

zhs224-t05-2864.htm

zhs224-fc2868.htm

zhs224-t05-2868.htm

zhs224-fc2869.htm

zhs224-t05-2869.htm

zhs224-fc2871.htm

zhs224-t05-2871.htm

zhs224-fc2872.htm

zhs224-t05-2872.htm

zhs224-fc2873.htm

zhs224-t05-2873.htm

zhs224-fc2874.htm

zhs224-t05-2874.htm

zhs224-fc2875.htm

zhs224-t05-2875.htm

zhs224-fc2876.htm

zhs224-t05-2876.htm

zhs224-fc2877.htm

zhs224-t05-2877.htm

zhs224-fc2973.htm

zhs224-t05-2973.htm

zhs224-fc2994.htm

zhs224-t05-2994.htm

zhs224-fc3111.htm

zhs224-t05-3111.htm

zhs224-fc3112.htm

zhs224-t05-3112.htm

zhs224-fc3113.htm

zhs224-t05-3113.htm

zhs224-fc3114.htm

zhs224-t05-3114.htm

zhs224-fc3115.htm

zhs224-t05-3115.htm

zhs224-fc3116.htm

zhs224-t05-3116.htm

zhs224-fc3117.htm

zhs224-t05-3117.htm

zhs224-fc3118.htm

zhs224-t05-3118.htm

zhs224-fc3119.htm

zhs224-t05-3119.htm

zhs224-fc3121.htm

zhs224-t05-3121.htm

zhs224-fc3122.htm

zhs224-t05-3122.htm

zhs224-fc3123.htm

zhs224-t05-3123.htm

zhs224-fc3124.htm

zhs224-t05-3124.htm

zhs224-fc3125.htm

zhs224-t05-3125.htm

zhs224-fc3126.htm

zhs224-t05-3126.htm

zhs224-fc3127.htm

zhs224-t05-3127.htm

zhs224-fc3262.htm

zhs224-t05-3262.htm

zhs224-fc3263.htm

zhs224-t05-3263.htm

zhs224-fc3264.htm

zhs224-t05-3264.htm

zhs224-fc3265.htm

zhs224-t05-3265.htm

zhs224-fc3266.htm

zhs224-t05-3266.htm

zhs224-fc3267.htm

zhs224-t05-3267.htm

zhs224-fc3268.htm

zhs224-t05-3268.htm

zhs224-fc3269.htm

zhs224-t05-3269.htm

zhs224-fc3271.htm

zhs224-t05-3271.htm

zhs224-fc3272.htm

zhs224-t05-3272.htm

zhs224-fc3273.htm

zhs224-t05-3273.htm

zhs224-fc3274.htm

zhs224-t05-3274.htm

zhs224-fc3275.htm

zhs224-t05-3275.htm

zhs224-fc3276.htm

zhs224-t05-3276.htm

zhs224-fc3277.htm

zhs224-t05-3277.htm

zhs224-fc3278.htm

zhs224-t05-3278.htm

zhs224-fc3279.htm

zhs224-t05-3279.htm

zhs224-fc3281.htm

zhs224-t05-3281.htm

zhs224-fc3282.htm

zhs224-t05-3282.htm

zhs224-fc3283.htm

zhs224-t05-3283.htm

zhs224-fc3362.htm

zhs224-t05-3362.htm

zhs224-fc3363.htm

zhs224-t05-3363.htm

zhs224-fc3458.htm

zhs224-t05-3458.htm

zhs224-fc3489.htm

zhs224-t05-3489.htm

zhs224-fc3491.htm

zhs224-t05-3491.htm

zhs224-fc3515.htm

zhs224-t05-3515.htm

zhs224-fc3521.htm

zhs224-t05-3521.htm

zhs224-fc3584.htm

zhs224-t05-3584.htm

zhs224-fc3585.htm

zhs224-t05-3585.htm

zhs224-fc3586.htm

zhs224-t05-3586.htm

zhs224-fc3594.htm

zhs224-t05-3594.htm

zhs224-fc3595.htm

zhs224-t05-3595.htm

zhs224-fc3846.htm

zhs224-t05-3846.htm

zhs224-fc3847.htm

zhs224-t05-3847.htm

zhs224-fc3848.htm

zhs224-t05-3848.htm

zhs224-fc3849.htm

zhs224-t05-3849.htm

zhs224-fc3858.htm

zhs224-t05-3858.htm

zhs224-fc3859.htm

zhs224-t05-3859.htm

zhs224-fc3861.htm

zhs224-t05-3861.htm

zhs224-fc3862.htm

zhs224-t05-3862.htm

zhs224-fc3863.htm

zhs224-t05-3863.htm

zhs224-fc3864.htm

zhs224-t05-3864.htm

zhs224-fc3869.htm

zhs224-t05-3869.htm

zhs224-fc3871.htm

zhs224-t05-3871.htm

zhs224-fc3872.htm

zhs224-t05-3872.htm

zhs224-fc3873.htm

zhs224-t05-3873.htm

zhs224-fc3874.htm

zhs224-t05-3874.htm

zhs224-fc3875.htm

zhs224-t05-3875.htm

zhs224-fc3922.htm

zhs224-t05-3922.htm

zhs224-fc3925.htm

zhs214-t05-3925.htm

zhs224-fc4617.htm

zhs224-t05-4617.htm

zhs224-fc4618.htm

zhs224-t05-4618.htm

zhs224-fc4621.htm

zhs224-t05-4621.htm

zhs224-fc4622.htm

zhs224-t05-4622.htm

zhs224-fc4624.htm

zhs224-t05-4624.htm

zhs224-fc4636.htm

zhs224-t05-4636.htm

zhs224-fc4687.htm

zhs224-t05-4687.htm

zhs224-fc4694.htm

zhs224-t05-4694.htm

zhs224-fc4862.htm

zhs224-t05-4862.htm

zhs224-fc5118.htm

zhs224-t05-5118.htm