ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


故障代码 1852 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 1852 的现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 1852。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1852 的现行或非现行计次？
是 否

从燃油滤清器放水。

如果故障代码继续存在，检查传感器和线束接头有无进水。如有必要，清洁或更换接头或传感器。

 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-十月-2015
版权 © 2000-2010 Cummins Inc. 版权所有.


变速箱（或变速器）油温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2562 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2562 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2562 为现行状态？
是 否

参考相应维修手册第 TS 节中发动机机油温度高于正常值的故障诊断症状树。

 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 2562 为非现行状态。

故障代码 2562 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins®特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 服务工具清除非现行故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 07-十二月-2016


故障代码 4642 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 4642 现行或非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 4642。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4642 现行或非现行状态计次？
是 否

从燃油滤清器放水。

如果故障代码继续存在，检查传感器和线束接头有无进水。

如有必要，清洁或更换接头或传感器。

 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-三月-2015


故障代码 5366 - 燃油含水指示器 2 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 5366 的现行或非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 5366。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5366 的现行或非现行状态计次？
是 否

从燃油滤清器放水。

如果故障代码继续存在，检查传感器和线束接头有无进水。

如有必要，清洁或更换接头或传感器。

 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-一月-2017


故障代码 5367 - 燃油含水指示器 2 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 5367 的现行或非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 5367。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5367 的现行或非现行状态计次？
是 否

从燃油滤清器放水。

如果故障代码继续存在，检查传感器和线束接头有无进水。

如有必要，清洁或更换接头或传感器。

 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-一月-2017


故障代码 5633 - 船用低负载保护 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 5633 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 5633。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查有无其它现行故障代码。

故障代码 5633 为现行状态？
是 否

这是一个仅供参考的故障代码，仅当发动机扭矩超出过载阈值一段标定时间时才变为现行。

诊断所有其他现行故障代码。

排除所有其它现行故障代码后，此故障代码将变为非现行。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 遵照技术升级流程。

上次改进日期: 02-十一月-2016


故障代码 5634 - 船用过负载保护 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 5634 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 5634。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查有无其它现行故障代码。

故障代码 5634 为现行状态？
是 否

这是一个仅供参考的故障代码，仅当发动机扭矩超出过载阈值一段标定时间时才变为现行。

诊断所有其他现行故障代码。

排除所有其它现行故障代码后，此故障代码将变为非现行。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 29-九月-2015


故障代码 5635 - 船用过负载保护 - 特殊说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 5635 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 5635。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查有无其它现行故障代码。

故障代码 5635 为现行状态？

这是一个仅供参考的故障代码，仅当发动机扭矩超出过载阈值一段标定时间时才变为现行。

诊断所有其他现行故障代码。

排除所有其它现行故障代码后，此故障代码将变为非现行。
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-九月-2015


故障代码 5932 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 4642 现行或非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 4642。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4642 现行或非现行状态计次？
是 否

从燃油滤清器放水。

如果故障代码继续存在，检查传感器和线束接头有无进水。

如有必要，清洁或更换接头或传感器。

 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-一月-2017


故障代码 5946 - 变速箱（或齿轮箱）油温度- 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 5946 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 5946 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 5946 为现行状态？
是 否

确认变速箱（或齿轮箱）油位正确。参考设备制造商维修信息。

 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 214 为非现行状态。

故障代码 5946 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins®特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 服务工具清除非现行故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 03-一月-2017


发动机控制模块出现严重内部错误 - 智能装置或部件故障

故障代码 111

发动机控制模块出现严重内部错误 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12 指示灯: 红色 SRT: | 发动机控制模块严重内部故障 - 智能装置或部件故障。与存储器硬件故障或 ECM 内部电源电路故障相关的发动机控制模块 (ECM) 内部错误。 | 发动机可能不能起动或起动困难。
ECM

电路描述

ECM 具有内部诊断特性，它能持续运行并检查内部存储器。

部件位置

ECM 位于发动机的左（燃油泵）侧。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 ECM 内部存在读或写错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

此故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考故障代码 t05-111 故障诊断树

上次改进日期: 08-八月-2016


发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

故障代码 115

发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: SPN: 612 FMI: 2 指示灯: 红色 SRT: | 发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确 | 至喷油器的供油停止，并且发动机无法起动。
QSK38 CM2150 工业用 - 发动机磁性转速/位置传感器电路
QSK50 CM2150 工业用发动机 - 发动机磁性转速/位置传感器电路
QSK60 CM2150 工业用发动机 - 发动机磁性转速/位置传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 发动机 磁性转速/位置传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机磁性转速/位置传感器电路
QSK60 CM2150 发电用发动机 - 发动机磁性转速/位置传感器电路
QSK38 CM2150 船用 - 发动机磁性转速/位置传感器电路
QSK50 CM2150 船用发动机 - 发动机磁性转速/位置传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机磁性转速/位置传感器电路

电路描述

发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器都连接到发动机导线线束上。

部件位置

发动机曲轴转速/位置传感器读取安装在发动机曲轴上的转速信号轮。在 QSK50 发动机上，传感器位于飞轮壳体的顶部左侧，而在 QSK60 发动机上，该传感器位于飞轮壳体的顶部右侧。

发动机凸轮轴转速/位置传感器读取前齿轮室盖内侧的转速信号轮。该传感器位于发动机左侧，在齿轮室的背面。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

发动机转速传感器和凸轮轴位置传感器使用相同类型的传感器，接头键也相同。很有可能将导线线束连接到不正确的传感器上。如果发生这种情况，ECM 将检测故障并且发动机将无法起动。一旦接头故障被排除，发动机将可以起动并且该故障代码将变为非现行故障代码。

参考故障代码 115 故障诊断树。

上次改进日期: 22-九月-2010


进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 122

进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: SPN: 102 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管压力电路中信号电压偏高。 | 对于发电应用的性能没有影响。
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用）- 进气歧管 1 压力传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 进气歧管 1 压力传感器电路

电路描述

进气歧管 1 压力传感器监测进气歧管压力并通过发动机线束将信息传输至 ECM。如果进气歧管 1 压力传感器电路电压变得太高，对工业用应用类型而言，可能会导致车辆功率降低。

部件位置

进气歧管 1 压力传感器在左排前部进气歧管中。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 1 压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 122 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中的回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路
参考故障代码 122 故障诊断树。

上次改进日期: 16-九月-2010


进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 123

进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: SPN: 102 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路。检测到进气歧管 1 压力电路信号电压低。 | 无电路传感器故障的发动机保护。
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用）- 进气歧管 1 压力传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 进气歧管 1 压力传感器电路

电路描述

进气歧管 1 压力传感器监测进气歧管压力并通过发动机线束将信息传输至 ECM。如果进气歧管 1 压力传感器电路电压变得太低，对工业用应用类型而言，可能会导致车辆功率降低。

部件位置

进气歧管 1 压力传感器在左排前部进气歧管中。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 1 压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 123 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 123 故障诊断树。

上次改进日期: 16-九月-2010


发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 135

发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: SPN: 100 FMI: 3 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机机油压力电路中电压偏高。 | 对性能没有影响。无机油压力的发动机保护。
QSK38 CM2150 工业用 - 发动机机油油道压力 1 传感器电路
QSK38 CM2150 发电用发动机 - 发动机机油油道压力 1 传感器电路
QSK38 CM2150 发电用发动机（军用）- 发动机机油油道压力 1 传感器电路
QSK38 CM2150 船用 - 发动机机油油道压力 1 传感器电路
QSK50 CM2150 工业用发动机 - 发动机机油油道压力 1 传感器电路
QSK50 CM2150 发电用发动机 - 发动机机油油道压力 1 传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机机油油道压力 1 传感器电路
QSK50 CM2150 船用发动机 - 发动机机油油道压力 1 传感器电路
QSK60 CM2150 工业用发动机 - 发动机机油油道压力 1 传感器电路
QSK60 CM2150 发电用发动机 - 发动机机油油道压力 1 传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机机油油道压力 1 传感器电路

电路描述

ECM 利用发动机机油油道压力 1 传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

QSK50 发动机机油油道压力 1 传感器位于发动机缸体的某一侧，其位置取决于滤清器座选装件。QSK60 发动机机油油道压力 1 传感器在飞轮壳体后面的发动机缸体的后部右侧。QSK38 船用发动机机油油道压力 1 传感器位于发动机的左排。对于 QSK38 工业用发动机，机油主油道压力 1 传感器位于机油滤清器座上，可能位于发动机左排或右排上。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

发动机机油油道压力 1 传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 135 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 135 故障诊断及排除。

上次改进日期: 21-九月-2010


发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 141

发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: SPN: 100 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机机油压力电路中信号电压低。 | 对性能没有影响。无机油压力的发动机保护。
QSK38 CM2150 工业用 - 发动机机油油道压力 1 传感器电路
QSK38 CM2150 发电用发动机 - 发动机机油油道压力 1 传感器电路
QSK38 CM2150 发电用发动机（军用）- 发动机机油油道压力 1 传感器电路
QSK38 CM2150 船用 - 发动机机油油道压力 1 传感器电路
QSK50 CM2150 工业用发动机 - 发动机机油油道压力 1 传感器电路
QSK50 CM2150 发电用发动机 - 发动机机油油道压力 1 传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机机油油道压力 1 传感器电路
QSK50 CM2150 船用发动机 - 发动机机油油道压力 1 传感器电路
QSK60 CM2150 工业用发动机 - 发动机机油油道压力 1 传感器电路
QSK60 CM2150 发电用发动机 - 发动机机油油道压力 1 传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机机油油道压力 1 传感器电路

电路描述

ECM 利用发动机机油油道压力 1 传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

QSK50 发动机机油油道压力 1 传感器位于发动机缸体的某一侧，其位置取决于机油滤清器座选装件。QSK60 发动机机油油道压力 1 传感器在飞轮壳体后面的发动机缸体的后部右侧。QSK38 船用发动机的 1 号发动机主油道压力传感器位于发动机缸体左排的机油滤清器座中。QSK38 工业用发动机的 1 号发动机主油道压力传感器位于可以安装在发动机左排或右排上的机油滤清器座中。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

发动机机油油道压力 1 传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行故障代码。在对故障代码 141 进行故障诊断前，检查是否有多个故障。

导致此故障可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路
参考故障代码 141 故障诊断及排除。

上次改进日期: 21-九月-2010


发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 143

发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: SPN: 100 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别。发动机机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 报警后一段时间，标定设置功率逐渐下降，发动机停机。
QSK38 CM2150 工业用 - 发动机机油油道压力 1 传感器电路
QSK38 CM2150 发电用发动机 - 发动机机油油道压力 1 传感器电路
QSK38 CM2150 发电用发动机（军用）- 发动机机油油道压力 1 传感器电路
QSK38 CM2150 船用辅助 - 发动机机油油道压力 1 传感器电路
QSK50 CM2150 工业用发动机 - 发动机机油油道压力 1 传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机机油油道压力 1 传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机机油油道压力 1 传感器电路
QSK50 CM2150 船用辅助发动机 - 发动机机油油道压力 1 传感器电路
QSK60 CM2150 工业用发动机 - 发动机机油油道压力 1 传感器电路
QSK60 CM2150 发电用发动机 - 发动机机油油道压力 1 传感器电路
QSK60 CM2150 船用辅助发动机/QSK60 CM2150 钻井发动机 - 发动机机油油道压力 1 传感器电路

电路描述

ECM 利用发动机机油油道压力 1 传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

取决于滤清器座的配置，QSK50 发动机的发动机机油油道压力 1 传感器位于可以安装在发动机缸体的任一侧的机油滤清器座上。QSK60 发动机的发动机机油油道压力 1 传感器位于发动机缸体右后侧飞轮壳体的后面。QSK38 船用发动机的发动机机油油道压力 1 传感器位于安装在发动机左排的机油滤清器座中。QSK38 工业用发动机的发动机机油油道压力 1 传感器位于可以安装在发动机左排或右排上的机油滤清器座中。

使用下列步骤中的部件位置信息。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

发动机机油油道压力 1 传感器与其它传感器共用发动机线束中的电源和回路导线。电路中其它传感器中的一个故障会造成电路中其它传感器出现错误的故障代码。如果确定机油油道压力 1 传感器功能正常，并且用机械式仪表确定机油压力充足，则检查共用电路中其它传感器是否功能正常。

参考故障代码 143 故障诊断树。

上次改进日期: 10-十二月-2010


发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 144

发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: SPN: 110 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路。在发动机冷却液温度电路中检测到高信号电压。 | 可能冒白烟。如果受 ECM 控制，风扇将保持运转。无发动机冷却液温度的发动机保护。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 发动机冷却液温度 1 传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 发动机 冷却液温度 1 传感器电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 发动机冷却液温度 1 传感器电路
QSK50 CM2150 发电用发动机 - 发动机冷却液温度 1 传感器电路
QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机冷却液温度 1 传感器电路
QSK60 CM2150 发电用发动机 - 发动机冷却液温度 1 传感器电路

电路描述

ECM 通过 发动机冷却液温度 1 传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 使用发动机冷却液温度值进行发动机保护和发动机排放控制。

部件位置

QSK50 及 QSK60 发动机的发动机冷却液温度 1 传感器位于节温器壳体中。QSK38 发动机冷却液温度 1 传感器位于节温器壳体中（工业及发电应用类型）和冷却液传感器壳体中（船舶应用类型）。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

在对故障代码 144 进行故障诊断前，检查是否有多个故障。

发动机冷却液温度 1 传感器与其它传感器共用发动机线束中的回路线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 37k
25 | 77 | 9.3k 至 10.7k
50 | 122 | 3.2k 至 3.8k
80 | 176 | 1.0k 至 1.3k
95 | 203 | 700 至 800
参考故障代码 144 故障诊断树。

上次改进日期: 16-九月-2010


发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 145

发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: SPN: 110 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液温度电路中信号电压偏低。 | 可能冒白烟。如果受 ECM 控制，风扇将保持运转。无发动机冷却液温度的发动机保护。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 发动机冷却液温度 1 传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 发动机 冷却液温度 1 传感器电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 发动机冷却液温度 1 传感器电路
QSK50 CM2150 发电用发动机 - 发动机冷却液温度 1 传感器电路
QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机冷却液温度 1 传感器电路
QSK60 CM2150 发电用发动机 - 发动机冷却液温度 1 传感器电路

电路描述

ECM 通过 发动机冷却液温度 1 传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 使用发动机冷却液温度值进行发动机保护和发动机排放控制。

部件位置

QSK50 及 QSK60 发动机的发动机冷却液温度 1 传感器位于节温器壳体中。QSK38 发动机冷却液温度 1 传感器位于节温器壳体中（工业及发电应用类型）和冷却液传感器壳体中（船舶应用类型）。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

发动机冷却液温度 1 传感器与其它传感器共用发动机线束中的回路线。回路短路会导致多个故障代码变为现行状态。在对故障代码 145 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号对地短路
  • 传感器中的信号对回路或对地短路。

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 37k
25 | 77 | 9.3k 至 10.7k
50 | 122 | 3.2k 至 3.8k
80 | 176 | 1.0k 至 1.3k
95 | 203 | 700 至 800
参考故障代码 145 故障诊断树。

上次改进日期: 10-三月-2015


发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 146

发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 146 PID: SPN: 110 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别。发动机冷却液温度 1 信号指示发动机冷却液温度高于发动机保护警告极限。 | 在报警之后，功率逐渐下降的速度急剧增加。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 发动机冷却液温度 1 传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 发动机 冷却液温度 1 传感器电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 发动机冷却液温度 1 传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机冷却液温度 1 传感器电路
QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机冷却液温度 1 传感器电路
QSK60 CM2150 发电用发动机 - 发动机冷却液温度 1 传感器电路

电路描述

电子控制模块 (ECM) 使用发动机冷却液温度 1 传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 使用发动机冷却液温度值进行发动机保护和发动机排放控制。

部件位置

QSK50 及 QSK60 发动机的发动机冷却液温度 1 传感器位于节温器壳体中。QSK38 发动机冷却液温度 1 传感器位于节温器壳体中（工业及发电应用类型）和冷却液传感器壳体中（船舶应用类型）。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

该故障代码指示冷却液温度超出了冷却液高温发动机保护极限。

参考 QSK45 和 QSK60 系列发动机维修手册（公告号 4021530）中的发动机冷却液温度高于正常值症状诊断树。参考 QSK45 和 QSK60 系列发动机维修手册和 K38、K50 和 QSK50 系列发动机维修手册（公告号 4021528）中的发动机冷却液温度高于正常值症状诊断树。

参考故障代码 146 故障诊断树。

上次改进日期: 10-十二月-2010


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 151

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: SPN: 110 FMI: 0/0 指示灯: 红色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别.发动机冷却液温度 1 信号指示发动机冷却液温度高于发动机保护临界极限。 | 报警后一段时间，标定设置功率逐渐下降和发动机停机。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 发动机冷却液温度 1 传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 发动机 冷却液温度 1 传感器电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 发动机冷却液温度 1 传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机冷却液温度 1 传感器电路
QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机冷却液温度 1 传感器电路
QSK60 CM2150 发电用发动机 - 发动机冷却液温度 1 传感器电路

电路描述

电子控制模块 (ECM) 使用发动机冷却液温度 1 传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

QSK50 及 QSK60 发动机的发动机冷却液温度 1 传感器位于节温器壳体上。QSK38 发动机冷却液温度 1 传感器位于节温器壳体中（工业及发电应用类型）和冷却液传感器壳体中（船舶应用类型）。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

该故障代码指示冷却液温度超出了冷却液高温发动机保护极限。

参考 QSK45 和 QSK60 系列发动机维修手册（公告号 4021530）中的发动机冷却液温度高于正常值症状诊断树。参考 QSK45 和 QSK60 系列发动机维修手册（公告号 4021530）和 K38、K50 和 QSK50 系列发动机维修手册（公告号 4021528）中的发动机冷却液温度高于正常值症状诊断树。

参考故障代码 151 故障诊断树。

上次改进日期: 10-十二月-2010


进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 153

进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: SPN: 105 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管 1 温度电路中存在高信号电压。 | 可能冒白烟。如果受 ECM 控制，风扇将保持运转。发动机无进气歧管空气温度保护。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 进气歧管 1 温度传感器
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 进气歧管 1 温度传感器
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 进气歧管 1 温度传感器
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 1 温度传感器
QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 1 温度传感器
QSK60 CM2150 发电用发动机 - 进气歧管 1 温度传感器

电路描述

进气歧管 1 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传送给发动机控制模块 (ECM)。如果进气歧管温度变得太高，可能会导致功率降低。

部件位置

进气歧管 1 温度传感器位于左排前进气歧管中。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 1 温度传感器与其它传感器共用发动机线束中的回路线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的现行状态故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 29k 至 36k
25 | 77 | 9k 至 11k
40 | 104 | 4.9k 至 5.8k
100 | 212 | 600 至 700
参考故障代码 153 故障诊断树。

上次改进日期: 21-九月-2010


进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 154

进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: SPN: 105 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 1 号进气歧管温度电路中信号电压偏低。 | 可能冒白烟。如果受 ECM 控制，风扇将保持运转。发动机无进气歧管温度保护。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 进气歧管 1 温度传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 进气歧管 1 温度传感器电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 进气歧管 1 温度传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管温度传感器电路
QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管温度传感器电路
QSK60 CM2150 发电用发动机 - 进气歧管温度传感器电路

电路描述

进气歧管 1 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传送给电子控制模块 (ECM)。

部件位置

进气歧管 1 温度传感器位于左排前进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 1 温度传感器与其它传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 29k 至 36k
25 | 77 | 9k 至 11k
40 | 104 | 4.9k 至 5.8k
100 | 212 | 600 至 700
参考故障代码 154 故障诊断树。

上次改进日期: 16-九月-2010


进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 155

进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: SPN: 105 FMI: 0 指示灯: 红色 SRT: | 进气 1 歧管温度 - 数据有效但高于正常工作范围 - 最高严重级别.进气歧管 1 空气温度高于发动机保护临界极限值。 | 工业用：报警后一段时间，标定设置功率逐渐下降和发动机停机。 发电机业务：标定设置决定发动机可能停机。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 进气歧管 1 温度传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 进气歧管 1 温度传感器电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 进气歧管 1 温度传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 - 进气歧管 1 温度传感器电路
QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 1 温度传感器电路
QSK60 CM2150 发电用发动机 - 进气歧管 1 温度传感器电路

电路描述

进气歧管 1 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传送给电子控制模块 (ECM)。

部件位置

进气歧管 1 温度传感器在左排前部进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 1 温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障代码可能的原因包括：

  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 155 故障诊断树。

上次改进日期: 10-十二月-2010


进气歧管 2 温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 156

进气歧管 2 温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 156 PID: SPN: 1131 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 2 温度传感器电路 - 电压高于正常值，或对高压电源短路。在进气歧管 2 温度电路上检测到信号电压偏高。 | 可能冒白烟。如果受 ECM 控制，风扇将保持运转。发动机无进气歧管空气温度保护。
QSK38 CM2150 工业用 - 进气歧管 2 温度传感器电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 进气歧管 2 温度传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 2 温度传感器电路
QSK60 CM2150 工业用发动机 - 进气歧管 2 温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 2 温度传感器电路

电路描述

进气歧管 2 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传输到 ECM。如果进气歧管温度变得太高，可能会导致功率降低。

部件位置

进气歧管 2 温度传感器在右排前部进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 2 温度传感器与其它传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的现行状态故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 29k 至 36k
25 | 77 | 9k 至 11k
40 | 104 | 4.9k 至 5.8k
100 | 212 | 600 至 700
参考故障诊断故障代码 156。

上次改进日期: 15-九月-2010


进气歧管 2 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 157

进气歧管 2 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 157 PID: SPN: 1131 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 2 温度传感器电路 - 电压低于正常值，或对低压电源短路。在进气歧管 2 温度电路上检测到信号电压低。 | 可能冒白烟。如果受 ECM 控制，风扇将保持运转。发动机无进气歧管温度保护。
QSK38 CM2150 工业用 - 进气歧管 2 温度传感器电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 进气歧管 2 温度传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 2 温度传感器电路
QSK60 CM2150 工业用发动机 - 进气歧管 2 温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 2 温度传感器电路

电路描述

进气歧管 2 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传送给电子控制模块 (ECM)。

部件位置

进气歧管 2 温度传感器在右排前部进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 2 温度传感器与其它传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的故障代码。

导致此故障代码可能的原因包括：

  • 线束的信号电路对地短路。
  • 传感器中的信号电路对回路或对地短路

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 29k 至 36k
25 | 77 | 9k 至 11k
40 | 104 | 4.9k 至 5.8k
100 | 212 | 600 至 700
参考故障诊断故障代码 157。

上次改进日期: 13-四月-2010


进气歧管 2 温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 158

进气歧管 2 温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 158 PID: SPN: 1131 FMI: 0 指示灯: 红色 SRT: | 进气歧管 2 温度 - 数据有效但高于正常工作范围 - 最高严重级别。进气歧管 2 空气温度高于发动机保护临界极限。 | 工业用：报警后一段时间，标定设置功率逐渐下降和发动机停机。 发电机业务：标定设置决定发动机可能停机。
QSK38 CM2150 工业用 - 进气歧管 2 温度传感器电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 进气歧管 2 温度传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 2 温度传感器电路
QSK60 CM2150 工业用发动机 - 进气歧管 2 温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 2 温度传感器电路

电路描述

进气歧管 2 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传送给电子控制模块 (ECM)。

部件位置

进气歧管 2 温度传感器在右排前部进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 2 温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障代码可能的原因包括：

  • 流经空-空中冷器的空气受阻。
  • 尺寸过小的中冷器
  • 涡轮增压器压缩机出口温度偏高。
参考故障诊断故障代码 158。

上次改进日期: 10-十二月-2010


进气歧管 3 空气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 159

进气歧管 3 空气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 159 PID: SPN: 1132 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 3 温度传感器电路 - 电压高于正常值，或对高压电源短路。在进气歧管 3 温度电路上检测到信号电压偏高。 | 可能冒白烟。如果受 ECM 控制，风扇将保持运转。发动机无进气歧管空气温度保护。
QSK38 CM2150 工业用 - 进气歧管 3 温度传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 进气歧管 3 温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机/QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 3 温度传感器电路

电路描述

进气歧管 3 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传送给电子控制模块 (ECM)。如果进气歧管温度变得太高，可能会导致功率降低。

部件位置

进气歧管 3 温度传感器在左排后部进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，利用 INSITE™ 中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 3 温度传感器与其它传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的现行状态故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 29k 至 36k
25 | 77 | 9k 至 11k
100 | 212 | 600 至 700
参考故障诊断故障代码 159。

上次改进日期: 13-四月-2010


进气歧管 3 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 161

进气歧管 3 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 161 PID: SPN: 1132 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 3 温度传感器电路 - 电压低于正常值，或对低压电源短路。在进气歧管 3 温度电路上检测到信号电压低。 | 可能冒白烟。如果受 ECM 控制，风扇将保持运转。发动机无进气歧管温度保护。
QSK38 CM2150 工业用 - 进气歧管 3 温度传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 进气歧管 3 温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机/QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 3 温度传感器电路

电路描述

进气歧管 3 温度传感器监测进气歧管温度，并将信息通过发动机线束传递给发动机控制模块 (ECM)。

部件位置

进气歧管 3 温度传感器在左排后部进气歧管中。参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）第 E 节中的步骤 100-002 了解详细部件位置视图。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 3 温度传感器与其它传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的故障代码。

导致此故障代码可能的原因包括：

  • 线束的信号电路对地短路。
  • 传感器中的信号电路对回路或对地短路

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 29k 至 36k
25 | 77 | 9k 至 11k
40 | 104 | 4.9k 至 5.8k
100 | 212 | 600 至 700
参考故障诊断故障代码 161。

上次改进日期: 03-九月-2015


进气歧管 3 温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 162

进气歧管 3 温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 162 PID: SPN: 1132 FMI: 0 指示灯: 红色 SRT: | 进气歧管 3 温度 - 数据有效但高于正常工作范围 - 最高严重级别。进气歧管 3 空气温度高于发动机保护临界极限。 | 工业用：报警后一段时间，标定设置功率逐渐下降和发动机停机。 发电机业务：标定设置决定发动机可能停机。
QSK38 CM2150 工业用 - 进气歧管 3 温度传感器
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 3 温度传感器
QSK50 和 QSK60 CM2150 工业用发动机/QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 3 温度传感器

电路描述

进气歧管 3 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传送给电子控制模块 (ECM)。

部件位置

进气歧管 3 温度传感器在左排后部进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，利用 INSITE™ 中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 3 温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障可能的原因包括：

  • 流经空-空中冷器的空气受阻
  • 尺寸过小的中冷器
  • 涡轮增压器压缩机出口温度偏高。
参考故障诊断故障代码 162。

上次改进日期: 10-十二月-2010


4 号进气歧管温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 163

4 号进气歧管温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 163 PID: SPN: 1133 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 4 温度传感器电路 - 电压高于正常值，或对高压电源短路。在进气歧管 4 温度传感器电路上检测到信号电压偏高。 | 可能冒白烟。如果受 ECM 控制，风扇将保持运转。发动机无进气歧管空气温度保护。
QSK38 CM2150 工业用 - 进气歧管 4 温度传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 4 温度传感器电路
QSK50 CM2150 工业用发动机/QSK50 和 QSK60 CM2150 船用发动机 QSK60 CM2150 钻井发动机 - 进气歧管 4 温度传感器电路
QSK60 CM2150 工业用发动机 - 进气歧管 4 温度传感器电路

电路描述

进气歧管 4 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传送给电子控制模块 (ECM)。如果进气歧管温度变得太高，可能会导致功率降低。

部件位置

进气歧管 4 温度传感器在右排后部进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 4 温度传感器与其它传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的现行状态故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 29k 至 36k
25 | 77 | 9k 至 11k
100 | 212 | 600 至 700
参考故障诊断故障代码 163。

上次改进日期: 16-九月-2010


4 号进气歧管温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 164

4 号进气歧管温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 164 PID: SPN: 1133 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 4 温度传感器电路 - 电压低于正常值，或对低压电源短路。在进气歧管 4 温度传感器电路上检测到信号电压低。 | 可能冒白烟。如果受 ECM 控制，风扇将保持运转。发动机无进气歧管温度保护。
QSK38 CM2150 工业用 - 进气歧管 4 温度传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 4 温度传感器电路
QSK50 CM2150 工业用发动机/QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 4 温度传感器电路
QSK60 CM2150 工业用发动机 - 进气歧管 4 温度传感器电路

电路描述

进气歧管 4 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传送给电子控制模块 (ECM)。

部件位置

进气歧管 4 温度传感器在右排后部进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 4 温度传感器与其它传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 29k 至 36k
25 | 77 | 9k 至 11k
40 | 104 | 4.9k 至 5.8k
100 | 212 | 600 至 700
参考故障诊断故障代码 164。

上次改进日期: 16-九月-2010


进气歧管 4 温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 165

进气歧管 4 温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 165 PID: SPN: 1133 FMI: 0 指示灯: 红色 SRT: | 进气歧管 4 温度 - 数据有效但高于正常工作范围 - 最高严重级别。进气歧管 4 温度传感器高于发动机保护临界极限值。 | 工业用：报警后一段时间，标定设置功率逐渐下降和发动机停机。 发电机业务：标定设置决定发动机可能停机。
QSK38 CM2150 工业用 - 进气歧管 4 温度传感器
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 4 温度传感器
QSK50 CM2150 工业用发动机/QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 4 温度传感器
QSK60 CM2150 工业用发动机 - 进气歧管 4 温度传感器

电路描述

进气歧管 4 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传送给电子控制模块 (ECM)。

部件位置

进气歧管 4 温度传感器在右排后部进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 4 温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障代码可能的原因包括：

  • 通过中冷器的气流受阻
  • 中冷器的尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障诊断故障代码 165。

上次改进日期: 10-十二月-2010


Fault Code Path Selection

故障代码 187
Fault Code Path Selection

传感器电源 2 电路故障代码是否来自于 ECM 3 源地址 00？ | 转至 ch122-fc187sa00
传感器电源 2 电路故障代码是否来自于 ECM 2 源地址 01？ | 转至 ch122-fc187sa01

上次改进日期: 25-二月-2010


传感器电源 2 电路 - 电压低于正常值或对低压电源短路

故障代码 187（源地址 00）

传感器电源 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 187 PID: SPN: 3510 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 2 电路中电压低。 | 某些传感器功能失效。
QSK38 CM2150 工业用 - 传感器电源 2 电路
QSK38 CM2150 发电用发动机 - 传感器电源 2 电路
QSK38 CM2150 船用 - 传感器电源 2 电路
QSK50 CM2150 工业用发动机/QSK60 CM2150 工业用发动机 - 传感器电源 2 电路
QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 传感器电源 2 电路
QSK50 CM2150 船用 - 传感器电源 2 电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 传感器电源 2 电路

电路描述

电子控制模块 (ECM) 的传感器电源 2 电路为发动机凸轮轴转速/位置传感器、进气歧管 1 压力传感器、燃油输送压力传感器、大气压力传感器和喷油器计量油轨 1 压力传感器提供 5 伏电源。

部件位置

传感器电源 2 位于 ECM 内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致 5 伏电源线路中电压过低的原因可能是：

  • 电源线路中存在对地短路
  • 电源线路和回路线路之间短路
  • 传感器损坏
  • ECM 电源故障。
参考故障诊断故障代码 187（源地址 00）。

上次改进日期: 17-九月-2010


传感器电源 2 电路 - 电压低于正常值或对低压电源短路

故障代码 187（源地址 01）

传感器电源 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 187 PID: SPN: 3510 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 2 电路中电压低。 | 某些传感器功能失效。
QSK38 CM2150 船用 - 传感器电源 2 电路
QSK50 CM2150 船用 - 传感器电源 2 电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 传感器电源 2 电路

电路描述

电子控制模块 (ECM) 的 2 针传感器电源为前置滤清器机油压力传感器和进气歧管 2 压力传感器提供 5 伏电源。

在 QSK60 发动机上，传感器电源 2 触针还向后置机油滤清器压力传感器提供电压。

部件位置

传感器电源 2 位于 ECM 内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 电源导线对地短路
  • 电源线路和回路线路之间短路
  • 传感器损坏
  • ECM 电源损坏。
参考故障诊断故障代码 187（源地址 01）。

上次改进日期: 16-七月-2010


冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 195

冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 195 PID: SPN: 111 FMI: 3/3 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液液位电路中信号电压偏高。 | 对性能没有影响。
QSK38 CM2150 工业用/QSK50 CM2150 工业用 - 冷却液液位传感器 1 电路
QSK38 CM2150 发电用发动机 - 冷却液液位传感器 1 电路
QSK38 CM2150 发电用发动机（军用） - 冷却液液位传感器 1 电路
配备 C Command™ 的 QSK38 CM2150 船用推进发动机以及配备 C Command™ 面板系统的船用辅助发动机 - 冷却液液位传感器 1 电路
配备 C Command Elite™ 和 Elite Plus™ 的 QSK38 CM2150 船用推进发动机以及配备 C Command Elite™ 和 Elite Plus™ 面板系统的船用辅助发动机 - 冷却液液位传感器 1 电路
QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 冷却液液位传感器 1 电路
配备 C Command™ 的 QSK50 和 QSK60 CM2150 船用推进发动机以及配备 C Command™ 面板系统的船用辅助发动机 - 冷却液液位传感器 1 电路
配备 C Command Elite™ 和 Elite Plus™ 的 QSK50 和 QSK60 CM2150 船用推进发动机以及配备 C Command Elite™ 和 Elite Plus™ 面板系统的船用辅助发动机/QSK60 CM2150 钻井发动机 - 冷却液液位传感器 1 电路

电路描述

冷却液液位传感器 1 监测冷却系统内的发动机冷却液液位，并通过原始设备制造商 (OEM) 线束和发动机线束将信息传送给电子控制模块 (ECM)。在发电用发动机上，信息仅通过发动机线束传输。

部件位置

冷却液液位传感器 1 一般位于散热器顶部水箱内或补充水箱内。参考第 E 节中的步骤 100-001。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 线束、接头，或传感器回路或信号电路开路。
  • 信号导线对传感器电源或蓄电池电压短路
参考故障代码 195 故障诊断树。

上次改进日期: 10-三月-2015


冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 196

冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 196 PID: SPN: 111 FMI: 4/4 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液液位电路中电压偏低。 | 对性能没有影响。
QSK38 CM2150 工业用/QSK50 CM2150 工业用 - 冷却液液位传感器 1 电路
QSK38 CM2150 发电用发动机 - 冷却液液位传感器 1 电路
QSK38 CM2150 发电用发动机（军用） - 冷却液液位传感器 1 电路
配备 C Command™ 的 QSK38 CM2150 船用推进发动机以及配备 C Command™ 面板系统的船用辅助发动机 - 冷却液液位传感器 1 电路
配备 C Command Elite™ 和 C Command Elite Plus™ 的 QSK38 CM2150 船用推进发动机以及配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的船用辅助发动机 - 冷却液液位传感器 1 电路
QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 冷却液液位传感器 1 电路
配备 C Command™ 的 QSK50 和 QSK60 CM2150 船用推进发动机以及配备 C Command™ 面板系统的船用辅助发动机 - 冷却液液位传感器 1 电路
配备 C Command Elite™ 和 C Command Elite Plus™ 的 QSK50 和 QSK60 CM2150 船用推进发动机以及配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的船用辅助发动机/QSK60 CM2150 钻井发动机 - 冷却液液位传感器 1 电路

电路描述

冷却液液位 1 传感器监测冷却系统内的发动机冷却液液位，并通过原始设备制造商 (OEM) 线束和发动机线束将信息传送给电子控制模块 (ECM)。在发电用发动机上，信息仅通过发动机线束传输。

部件位置

冷却液液位传感器 1 一般位于散热器顶部水箱内或补充水箱内。有关位置，参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 线束、传感器或接头信号电路对地或回路短路。
  • 传感器损坏。
参考故障代码 196 故障诊断树。

上次改进日期: 01-十月-2010


冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 197

冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 197 PID: SPN: 111 FMI: 18 指示灯: 淡黄色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别。检测到发动机冷却液液位低。 | 对性能没有影响。
QSK38 CM2150 工业用/QSK50 CM2150 工业用 - 冷却液液位传感器 1 电路
QSK38 CM2150 发电用发动机 - 冷却液液位传感器 1 电路
QSK38 CM2150 发电用发动机（军用） - 冷却液液位传感器 1 电路
配备 C Command™ 的 QSK38 CM2150 船用推进发动机以及配备 C Command™ 面板系统的船用辅助发动机 - 冷却液液位传感器 1 电路
配备 C Command Elite™ 和 C Command Elite Plus™ 的 QSK38 CM2150 船用推进发动机以及配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的船用辅助发动机 - 冷却液液位传感器 1 电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150/QSK60 CM2150 发电用发动机 - 冷却液液位传感器 1 电路
配备 C Command™ 的 QSK50 和 QSK60 CM2150 船用推进发动机以及配备 C Command™ 面板系统的船用辅助发动机 - 冷却液液位传感器 1 电路
配备 C Command Elite™ 和 C Command Elite Plus™ 的 QSK50 和 QSK60 CM2150 船用推进发动机以及配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的船用辅助发动机/QSK60 CM2150 钻井发动机 - 冷却液液位传感器 1 电路

电路描述

发动机冷却液液位传感器 1 监测冷却系统内的发动机冷却液液位并通过原始设备制造商 (OEM) 线束和发动机线束将信息传送给电子控制模块 (ECM)。

部件位置

发动机冷却液液位传感器 1 一般位于散热器顶部水箱内或补充水箱内。有关位置，参考 OEM 维修手册。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码通常会激活。向顶部水箱加注冷却液。

该故障也会在电路的信号线开路或电源线开路时激活，导致即使系统存在冷却液也会出现错误的故障代码 197。

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 发动机线束的电源线开路
  • 信号导线对传感器电源或蓄电池电压短路
  • 冷却系统的冷却液液位低。
参考故障代码 197 故障诊断树。

上次改进日期: 10-十二月-2010


发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 212

发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 212 PID: SPN: 175 FMI: 3 指示灯: 淡黄色 SRT: | 发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路。在发动机机油温度传感器 1 电路中检测到高信号电压。 | 发动机无机油温度保护。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 发动机机油温度传感器 1 电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 发动机 机油温度传感器 1 电路
QSK50 CM2150 发电用发动机 - 发动机机油温度传感器 1 电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机机油温度传感器 1 电路
QSK50 和 QSK60 CM2150 工业用发动机/QSK50 CM2150 发电用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机机油温度传感器 1 电路
QSK50 CM2150 船用发动机 - 发动机机油温度传感器 1 电路
QSK60 CM2150 发电用发动机 - 发动机机油温度传感器 1 电路

电路描述

电子控制模块 (ECM) 使用发动机机油温度传感器 1 监测发动机机油温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机机油温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机机油温度传感器 1 位于左排的油底壳接头内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

在对故障代码 212 进行故障诊断前，检查是否有多个故障。

发动机机油温度传感器 1 与其它传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | QSK50 电阻（欧姆） | QSK60 电阻（欧姆）
0 | 32 | 30.7k 至 36.6k | 30.7k 至 36.6k
25 | 77 | 9.3k 至 10.7k | 9.3k 至 10.7k
50 | 122 | 3.2k 至 3.75k | 3.2k 至 3.75k
80 | 176 | 1.1k 至 1.3k | 1.1k 至 1.3k
95 | 203 | 725 至 756 | 710 至 793
参考故障代码 212 故障诊断及排除。

上次改进日期: 13-九月-2010


发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 213

发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 213 PID: SPN: 175 FMI: 4 指示灯: 淡黄色 SRT: | 发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路。发动机机油温度传感器 1 电路中检测到信号电压低。 | 发动机无机油温度保护。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 发动机机油温度传感器 1 电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 发动机 机油温度传感器 1 电路
QSK50 CM2150 发电用发动机 - 发动机机油温度传感器 1 电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机机油温度传感器 1 电路
QSK50 和 QSK60 CM2150 工业用发动机/QSK50 CM2150 发电用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机机油温度传感器 1 电路
QSK50 CM2150 船用发动机 - 发动机机油温度传感器 1 电路
QSK60 CM2150 发电用发动机 - 发动机机油温度传感器 1 电路

电路描述

电子控制模块 (ECM) 使用发动机机油温度传感器 1 监测发动机机油温度。ECM 监测发动机机油温度 1 信号触针上的电压并将它转换成温度值。ECM 将发动机机油温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机机油温度传感器 1 位于左排上的油底壳连接件中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，利用 INSITE™ 中显示的源地址来确定受到影响的 ECM 和电路。

发动机机油温度传感器 1 与其它传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变为现行状态。在对故障代码 213 进行诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束中信号对地短路。
  • 传感器中的信号对回路或对地短路。

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | QSK50 电阻（欧姆） | QSK60 电阻（欧姆）
0 | 32 | 30.7k 至 36.6k | 30.7k 至 36.6k
25 | 77 | 9.3k 至 10.7k | 9.3k 至 10.7k
50 | 122 | 3.2k 至 3.75k | 3.2k 至 3.75k
80 | 176 | 1.1k 至 1.3k | 1.1k 至 1.3k
95 | 203 | 725 至 756 | 710 至 793
参考故障代码 213 故障诊断及排除。

上次改进日期: 13-九月-2010


发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 214

发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 214 PID: SPN: 175 FMI: 0 指示灯: 红色 SRT: | 发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别。发动机机油温度 1 传感器指示发动机机油温度超出发动机保护极限。 | 发动机无机油温度保护。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 发动机机油温度 1 传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 发动机 机油温度 1 传感器电路
QSK50 CM2150 发电用发动机 - 发动机机油温度 1 传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 发动机机油温度1 传感器电路
QSK50 和 QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机机油温度 1 传感器电路
QSK50 CM2150 船用发动机 - 发动机机油温度 1 传感器电路
QSK60 CM2150 发电用发动机 - 发动机机油温度 1 传感器电路

电路描述

电子控制模块 (ECM) 利用发动机机油温度 1 传感器监测发动机机油温度。ECM 监测发动机机油温度 1 信号触针上的电压并将它转换成温度值。ECM 将发动机机油温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机机油温度传感器 1 位于左排上的油底壳连接件中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

该故障代码说明发动机机油温度超出机油温度高发动机保护极限。参考《QSK45 和 QSK60 系列发动机维修手册》（公告号 4021530）或《K38、K50 和 QSK50 系列发动机维修手册》（公告号 4021528）中的发动机机油温度高于正常值故障诊断症状树。

参考故障诊断故障代码 214。

上次改进日期: 10-十二月-2010


大气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 221

大气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: SPN: 108 FMI: 3/3 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压高于正常值或对高压电源短路。在大气压力传感器电路上检测到高信号电压。 | 取决于应用和标定，功率可能下降。
QSK38 CM2150 工业用/QSK38 CM2150 船用/QSK38 CM2150 发电用/QSK38 CM2150 发电用（军用）- 大气压力传感器电路
QSK50 和 QSK60 CM2150 工业用发动机/QSK50 CM2150 船用发动机/QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机/QSK60 CM2150 钻井发动机 - 大气压力传感器电路

电路描述

电子控制模块（ECM）利用大气压力传感器监测大气压力。ECM 利用此数值与其它输入决定发动机正常运行所需的正确空/燃比。

部件位置

大气压力传感器安装在发动机的左侧。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

大气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 221 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 221 故障诊断树。

上次改进日期: 16-九月-2010


大气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 222

大气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: SPN: 108 FMI: 4/4 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压低于正常值或对低压电源短路。检测到大气压力电路中信号电压偏低。 | 取决于应用和标定，功率可能下降。
QSK38 CM2150 工业用/QSK38 CM2150 船用/QSK38 CM2150 发电用/QSK38 CM2150 发电用（军用）- 大气压力传感器电路
QSK50 和 QSK60 CM2150 工业用发动机/QSK50 和 QSK60 CM2150 船用发动机/QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机/QSK60 CM2150 钻井发动机 - 大气压力传感器电路

电路描述

电子控制模块（ECM）利用大气压力传感器监测大气压力。ECM 利用此数值与其它输入决定发动机正常运行所需的正确空/燃比。

部件位置

大气压力传感器安装在发动机的左侧。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

大气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 222 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 222 故障诊断树。

上次改进日期: 16-九月-2010


发动机机油燃烧电磁阀驱动器电路 - 电压低于正常值或对低压电源短路

故障代码 223

发动机机油燃烧电磁阀驱动器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 223 PID: SPN: 1265 FMI: 4 指示灯: 淡黄色 SRT: | 发动机机油燃烧电磁阀驱动器电路 - 电压低于正常值或对低压电源短路。发动机机油燃烧电磁阀驱动器电路短路。在 ECM 发动机线束接头的发动机机油燃烧电磁阀驱动器电源触针上检测到低电压或者电磁阀的电阻超出 15 至 22 欧姆 (12-VDC) 或 64.5 至 94.7 欧姆 (24-VDC) 的范围。 | ECM 关闭发动机机油燃烧电磁阀驱动器的电源电压，该系统停用。
QSK38 CM2150 工业用/QSK38 CM2150 船用/QSK38 CM2150 发电用 - 发动机机油燃烧电磁阀驱动器电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 发电用发动机/QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机机油燃烧电磁阀驱动器电路
QSK60 CM2150 工业用发动机 - 发动机机油燃烧电磁阀驱动器电路

电路描述

发动机机油燃烧电磁阀驱动器控制燃烧循环中进入机油控制阀的机油流量。

部件位置

发动机机油燃烧阀通常位于发动机左排的后部上。

大修提示

本手册中的发动机型号有多个电子控制模块（ECM）。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 发动机机油燃烧电磁阀驱动器损坏
  • 输出装置驱动器导线对地短路
  • 输出装置驱动器导线的触针之间短路。
参考故障诊断故障代码 223。

上次改进日期: 16-九月-2010


发动机机油燃烧电磁阀驱动器电路 - 电压高于正常值或对高压电源短路

故障代码 224

发动机机油燃烧电磁阀驱动器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 224 PID: SPN: 1265 FMI: 3 指示灯: 淡黄色 SRT: | 发动机机油燃烧电磁阀驱动器电路 - 电压高于正常值或对高压电源短路。在发动机线束 ECM 接头中的发动机机油燃烧阀电磁阀驱动器触针上检测到高电压或者电磁阀的电阻超出 15 至 22 欧姆 (12-VDC) 或 64.5 至 94.7 欧姆 (24-VDC) 的范围。 | ECM 关闭发动机机油燃烧电磁阀驱动器的电源电压，该系统停用。
QSK38 CM2150 工业用/QSK38 CM2150 船用/QSK38 CM2150 发电用 - 发动机机油燃烧电磁阀驱动器电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机/QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机机油燃烧电磁阀驱动器电路
QSK60 CM2150 工业用发动机 - 发动机机油燃烧电磁阀驱动器电路

电路描述

发动机机油燃烧电磁阀驱动器控制燃烧循环中进入机油控制阀的机油流量。

部件位置

发动机机油燃烧阀通常位于发动机左排的后部上。

大修提示

某些船用发动机配备了 Centinel™。如果一台船用发动机没有配备 Centinel™，它将用一个传感器插入发动机线束的发动机机油燃烧电磁阀驱动器接头中。如果该电阻器损坏，则会导致该故障变为现行状态。本手册中的发动机型号有多个电子控制模块（ECM）。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 发动机机油燃烧电磁阀驱动器故障
  • 输出装置驱动器回路导线开路
  • 输出装置驱动器导线的触针之间短路
  • 230 欧姆电阻器损坏（仅适用于未配备 Centinel™ 的船用应用类型）
参考故障诊断故障代码 224。

上次改进日期: 15-九月-2010


Fault Code Path Selection

故障代码 227
Fault Code Path Selection

ECM 源地址是否是 00？ | 转至 ch122-fc227sa00
ECM 源地址是否是 01？ | 转至 ch122-fc227sa01

上次改进日期: 02-三月-2010


传感器电源 2 电路 - 电压高于正常值或对高压电源短路

故障代码 227（源地址 00）

传感器电源 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 227 PID: SPN: 3510 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压高于正常值或对高压电源短路。在传感器电源 2 电路中检测到高电压。 | 某些传感器功能失效。
QSK38 CM2150 工业用 - 传感器电源 2 电路
QSK38 CM2150 发电用发动机 - 传感器电源 2 电路
QSK38 CM2150 船用 - 传感器电源 2 电路
QSK50 和 QSK60 CM2150 工业用 - 传感器电源 2 电路
QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 传感器电源 2 电路
QSK50 CM2150 船用 - 传感器电源 2 电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 传感器电源 2 电路

电路描述

电子控制模块 (ECM) 的传感器电源 2 电路为发动机凸轮轴转速/位置传感器、进气歧管 1 压力传感器、燃油输送压力传感器、大气压力传感器和喷油器计量油轨 1 压力传感器提供 5 伏电源。

部件位置

传感器电源 2 位于 ECM 内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

传感器电源 2 导线上的高电压可能是由于发动机线束或接头上的信号对蓄电池电压短路或者 ECM 故障造成的。

参考故障诊断故障代码 227（源地址 00）。

上次改进日期: 16-九月-2010


传感器电源 2 电路 - 电压高于正常值或对高压电源短路

故障代码 227（源地址 01）

传感器电源 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 227 PID: SPN: 3510 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 2 电路 - 电压高于正常值或对高压电源短路。在传感器电源 2 电路中检测到高电压。 | 某些传感器功能失效。
QSK38 CM2150 船用 - 传感器电源 2 电路
QSK50 CM2150 船用 - 传感器电源 2 电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 传感器电源 2 电路

电路描述

QSK50 发动机传感器电源电路向前置机油滤清器压力传感器和进气歧管 2 压力传感器提供 5 伏电源。QSK60 发动机传感器电源电路向前置机油滤清器压力传感器、进气歧管 2 压力传感器和后置机油滤清器压力传感器提供 5 伏电源。

QSK38 发动机传感器电源 2 电路向前置机油滤清器压力传感器（左排选装件）和前置机油滤清器压力传感器（右排选装件）提供 5 伏电源。

部件位置

传感器电源 2 位于电子控制模块 (ECM) 内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

5 伏电源导线上的高电压可能是由于发动机线束或接头上的信号线对蓄电池电压短路或者 ECM 故障造成的。

参考故障诊断故障代码 227（源地址 01）。

上次改进日期: 16-七月-2010


冷却液压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 228

冷却液压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 228 PID: SPN: 109 FMI: 1 指示灯: 红色 SRT: | 冷却液压力 - 数据有效但低于正常工作范围 - 最高严重级别冷却液压力信号指示冷却液压力低于发动机保护临界极限值。 | 报警后一段时间，标定设置功率逐渐下降、转速下降和发动机停机。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 冷却液压力传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用）
QSK50 CM2150 工业用发动机 - 冷却液压力传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 冷却液压力传感器电路
QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机
QSK50 CM2150 船用发动机 - 冷却液压力传感器电路
QSK60 CM2150 工业用发动机 - 冷却液压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 冷却液压力传感器 电路

电路描述

电子控制模块 (ECM) 通过冷却液压力传感器监测冷却液压力。如果冷却液压力下降到发动机保护极限以下，将导致记录故障代码 228。

部件位置

冷却液压力传感器位于至发动机缸体的水泵接头上。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 冷却液压力过低。
参考故障诊断故障代码 228。

上次改进日期: 10-十二月-2010


冷却液压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 231

冷却液压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 231 PID: SPN: 109 FMI: 3 指示灯: 淡黄色 SRT: | 冷却液压力传感器电路 - 电压高于正常值或对高压电源短路。在冷却液压力传感器电路上检测到信号电压偏高。 | 对性能没有影响。发动机无冷却液压力保护。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 冷却液压力传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 冷却液压力传感器电路
QSK50 CM2150 工业用发动机 - 冷却液压力传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 冷却液压力传感器电路
QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 冷却液压力传感器电路
QSK50 CM2150 船用发动机 - 冷却液压力传感器电路
QSK60 CM2150 工业用发动机 - 冷却液压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 冷却液压力传感器 电路

电路描述

电子控制模块 (ECM) 通过冷却液压力传感器监测冷却液压力。ECM 监测冷却液压力信号触针上的电压并将它转换成压力值。

部件位置

冷却液压力传感器位于至发动机缸体的水泵接头上。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

冷却液压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 231 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障诊断故障代码 231。

上次改进日期: 16-九月-2010


冷却液压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 232

冷却液压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 232 PID: SPN: 109 FMI: 4/4 指示灯: 淡黄色 SRT: | 冷却液压力传感器电路 - 电压低于正常值或对低压电源短路在冷却液压力传感器电路上检测到信号电压低。 | 对性能没有影响。发动机无冷却液压力保护。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 冷却液压力传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 冷却液压力传感器电路
QSK50 CM2150 工业用发动机 - 冷却液压力传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 冷却液压力传感器电路
QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 冷却液压力传感器电路
QSK50 CM2150 船用发动机 - 冷却液压力传感器电路
QSK60 CM2150 工业用发动机 - 冷却液压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 冷却液压力传感器 电路

电路描述

电子控制模块 (ECM) 通过冷却液压力传感器监测冷却液压力。ECM 监测冷却液压力信号触针上的电压并将它转换成压力值。

部件位置

冷却液压力传感器位于至发动机缸体的水泵接头上。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

冷却液压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 232 进行诊断前，检查是否有多个故障。

导致此故障可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障诊断故障代码 232。

上次改进日期: 16-九月-2010


发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 234

发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: SPN: FMI: 0/0 指示灯: 红色 SRT: | 发动机曲轴转速 / 位置 - 数据有效但高于正常工作范围 - 最高严重级别.发动机转速信号指示发动机转速超出发动机保护极限。 | 停止喷油，直到发动机转速降低到超速极限以下。
QSK38 CM2150 工业用/QSK38 CM2150 船用/QSK38 CM2150 发电用/QSK38 CM2150 发电用（军用）- 曲轴转速/位置传感器
QSK50 CM2150 工业用发动机 - 曲轴转速/位置电路
QSK50 CM2150 发电用发动机/QSK50 CM2150 船用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 曲轴转速/位置传感器
QSK60 CM2150 工业用发动机 - 曲轴转速/位置电路
QSK60 CM2150 发电用发动机 - 曲轴转速/位置电路
QSK60 CM2150 船用发动机 - 曲轴转速/位置电路

电路描述

发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器通过发动机线束向电子控制模块 (ECM) 提供发动机转速和位置信息。

部件位置

QSK60 发动机曲轴转速/位置传感器位于缸体中，在飞轮壳体的顶部右侧。QSK38 和 QSK50 发动机曲轴转速/位置传感器位于缸体中，在飞轮壳体的顶部左侧。QSK38、QSK50 和 QSK60 发动机凸轮轴转速/位置传感器位于缸体中，在齿轮室的顶部左侧。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 外部燃油进入进气道
  • 发动机反转（空转）
  • 发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器的篡改。

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封件以核实无机油泄漏。检查发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器有无损坏或篡改。

当故障代码 234 为现行状态时，中等超速状态故障代码 1992 也被激活。

参考故障代码 234 故障诊断树。

上次改进日期: 10-十二月-2010


冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 235

冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: SPN: 111 FMI: 1 指示灯: 红色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别。检测到发动机冷却液液位低。 | 报警后一段时间，标定设置功率逐渐下降并且发动机可能会停机。 船舶：无影响。发动机无传感器或电路故障保护。
QSK38 和 QSK50 CM2150 工业用 - 冷却液液位传感器 1 电路
QSK38 CM2150 发电用发动机 - 冷却液液位传感器 1 电路
QSK38 CM2150 发电用发动机（军用） - 冷却液液位传感器 1 电路
配备 C Command™ 的 QSK38 CM2150 船用推进发动机以及配备 C Command™ 面板系统的船用辅助发动机 - 冷却液液位传感器 1 电路
配备 C Command Elite™ 和 C Command Elite Plus™ 的 QSK38 CM2150 船用推进发动机以及配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的船用辅助发动机 - 冷却液液位传感器 1 电路
QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 冷却液液位传感器 1 电路
配备 C Command™ 的 QSK50 和 QSK60 CM2150 船用推进发动机以及配备 C Command™ 面板系统的船用辅助发动机 - 冷却液液位传感器 1 电路
配备 C Command Elite™ 和 C Command Elite Plus™ 的 QSK50 和 QSK60 CM2150 船用推进发动机以及配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的船用辅助发动机/QSK60 CM2150 钻井发动机 - 冷却液液位传感器 1 电路

电路描述

1 号冷却液液位传感器监测冷却液系统内的发动机冷却液液位，并通过原始设备制造商 (OEM) 线束和发动机线束将信息传送给 ECM。

部件位置

冷却液液位传感器 1 一般位于散热器顶部水箱内或补充水箱内。有关部件的详细位置视图，请参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当散热器顶部水箱或补充水箱的冷却液液位下降到冷却液液位传感器 1 液位以下时，故障代码就会变为现行状态。向顶部水箱加注冷却液。

参考故障诊断代码 t05-235。

上次改进日期: 01-四月-2011


外部转速指令输入（多机同步）- 数据不稳定、间断或不正确

故障代码 237

外部转速指令输入（多机同步）- 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 237 PID: SPN: 644 FMI: 2 指示灯: 淡黄色 SRT: | 外部转速指令输入（多机同步）- 数据不稳定、间断或不正确。发动机线束油门信号触针的工作负载循环输入小于 3% 或大于 97%。 | 如果是硬连接，主从发动机在报警后一段时间会停机。如果是软连接，报警后随着时间增加，仅第二级发动机停机。
配备 C Command™ 面板系统的 QSK38 CM2150 船用推进发动机 - 外部转速指令输入
配备 C Command Elite™ 和 Elite Plus™ 面板系统的 QSK38 CM2150 船用推进发动机 - 外部转速指令输入
配备 C Command Elite™ 和 Elite Plus™ 面板系统的 QSK50 和 QSK60 CM2150 船用推进发动机 - 外部转速指令输入
配备 C Command™ 面板系统的 QSK50 和 QSK60 CM2150 船用推进发动机 - 外部转速指令输入

电路描述

主发动机在原始设备制造商 (OEM) 执行器脉宽调制 (PWM) 输出电源触针上输出油门工作负载循环信号。辅助发动机接收该信号，并作为油门输入。OEM 提供一个连至辅助发动机中间转速控制/有效开关触针的 +5 VDC 电源来完善这个电路。

部件位置

PWM 输出电源位于发动机线束接头中。

大修提示

辅助发动机预计工作负载循环信号在 3% 到 97% 内变动。低于 3% 或高于 97% 的信号将在辅助发动机中产生故障代码 237。

参考故障诊断故障代码 237。

上次改进日期: 28-四月-2010


Fault Code Path Selection

故障代码 238
Fault Code Path Selection

ECM 源地址是否是 00？ | 转至 ch122-fc238sa00
ECM 源地址是否是 01？ | 转至 ch122-fc238sa01

上次改进日期: 03-三月-2010


传感器电源 3 电路 - 电压低于正常值或对低压电源短路

故障代码 238（源地址 00）

传感器电源 3 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 238 PID: SPN: 3511 FMI: 4 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 3 电路中电压低。 | 某些传感器功能失效。可能起动困难和粗暴运转。
QSK38 CM2150 工业用/QSK38 CM2150 发电用/QSK38 CM2150 发电用（军用）/QSK38 CM2150 船用 - 传感器电源 3 电路
QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK50 CM2150 船用发动机 - 传感器电源 3 电路
QSK50 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 传感器电源 3 电路
QSK60 CM2150 工业用 - 传感器电源 3 电路
QSK60 CM2150 发电用发动机 - 传感器电源 3 电路

电路描述

电子控制模块 (ECM) 的传感器电源 3 触针向发动机曲轴转速/位置传感器提供 5 VDC 电源。

部件位置

传感器电源 3 位于 ECM 3 内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 电源导线对地短路
  • 电源导线和回路导线之间短路
  • 发动机曲轴转速/位置传感器损坏
  • ECM 电源损坏。
参考故障诊断故障代码 238（源地址 00）。

上次改进日期: 16-九月-2010


传感器电源 3 电路 - 电压低于正常值或对低压电源短路

故障代码 238（源地址 01）

传感器电源 3 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 238 PID: SPN: 3511 FMI: 4 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 3 电路电压低。 | 某些传感器功能失效。
QSK38 CM2150 工业用 - 传感器电源 3 电路
QSK38 CM2150 船用 - 传感器电源 3 电路
QSK50 CM2150 船用 - 传感器电源 3 电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 传感器电源 3 电路

电路描述

电子控制模块 (ECM) 2 的传感器电源 3 电压向发动机右后侧的排气温度传感器转换器提供 5 伏电源。

部件位置

传感器电源 3 位于 ECM 内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障判断时，通过 INSITE ™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 电源导线中存在对地短路
  • 电源导线和回路导线之间短路
  • 排气温度传感器转换器损坏。
  • ECM 电源损坏。
参考故障诊断故障代码 238（源地址 01）。

上次改进日期: 16-七月-2010


风扇控制电路 - 电压低于正常值或对低压电源短路

故障代码 245

风扇控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 245 PID: SPN: 647 FMI: 4/4 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压低于正常值或对低压电源短路。当收到打开指令时，风扇控制电路检测到低电压信号。 | 风扇可能会一直保持接通或根本不运转。
QSK38 CM2150 工业用 - 风扇控制电路
QSK38 CM2150 发电用发动机（军用） - 风扇控制电路
QSK50 CM2150 工业用发动机 - 风扇控制电路
QSK60 CM2150 工业用发动机 - 风扇控制电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 风扇控制电路

电路描述

电子控制模块 (ECM) 给风扇控制器提供信号以使发动机风扇接通和断开。这个信号支持两种类型的风扇：可变速度和 ON/OFF。使用 INSITE™ 电子服务工具确定当前设置使用的风扇类型。风扇控制电路由于 OEM 的不同而各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考 OEM 维修手册以确定位置。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

风扇控制逻辑可以使用 INSITE™ 电子服务工具调整。有两种选择：12 或 24 伏 ON （接通） ，或 0 伏 ON （接通） 。为了风扇正常运行，用 INSITE™ 电子服务工具进行的风扇控制逻辑设置必须与车辆硬件配置相匹配。

当 ECM 给风扇控制装置发出 12 或 24 VDC 的指令，而风扇控制信号电路的电压低于 12 或 24 VDC 时，记录此故障代码。风扇控制信号电路的低电压通常表示线束或风扇控制中对地短路。

如果以下故障诊断步骤完成后故障代码 245 仍然处于现行状态，请参阅 OEM 维修手册，以了解检查风扇控制电路是否对地短路的程序。

参考故障代码 245 故障诊断树。

上次改进日期: 16-九月-2010


发动机燃油温度 – 数据有效但高于正常工作范围 - 中等严重级别

故障代码 261

发动机燃油温度 – 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 261 PID: SPN: 174 FMI: 16 指示灯: 淡黄色 SRT: | 发动机燃油温度 - 数据有效但高于正常工作范围 - 中等严重级别。发动机燃油温度 1 信号指示发动机燃油温度高于发动机保护报警极限。 | 报警后一段时间，标定设置功率逐渐下降、转速下降和发动机停机。
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 发动机燃油温度 1 传感器电路
QSK38 CM2150 船用辅助 - 发动机燃油温度 1 传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机燃油温度 1 传感器电路
QSK60 CM2150 发电用发动机 - 发动机燃油温度 1 传感器电路
QSK50 和 QSK60 CM2150 发电用发动机（军用）/QSK60 CM2150 钻井发动机 - 发动机燃油温度 1 传感器电路

电路描述

ECM 使用发动机燃油温度 1 传感器监测发动机供油温度。ECM 监测发动机燃油温度 1 信号触针上的电压并将它转换成温度值。ECM 将发动机燃油温度 1 传感器值用于发动机保护系统。

部件位置

发动机燃油温度 1 传感器位于第二级滤清器座上。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

所有的温度传感器：

  • 发动机燃油温度 1 传感器的电阻值随温度变化。如果发动机燃油温度 1 传感器工作正常，观察的读数应与下表中的数值进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断故障代码 261。

上次改进日期: 16-九月-2010


发动机 1 号燃油温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 263

发动机 1 号燃油温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 263 PID: SPN: 174 FMI: 3 指示灯: 淡黄色 SRT: | 发动机燃油温度传感器 1 电路 - 电压高于正常值或对高压电源短路。在发动机线束接头的发动机燃油温度 1 信号触针上检测到的电压超过 4.95 VDC。 | ECM 将设置一个燃油温度默认值。ECM 没有采取其它措施。
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 发动机燃油温度传感器 1 电路
QSK38 CM2150 船用辅助 - 发动机燃油温度传感器 1 电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机燃油温度传感器 1 电路
QSK60 CM2150 发电用发动机 - 发动机燃油温度传感器 1 电路
QSK50 和 QSK60 CM2150 发电用发动机（军用）/QSK60 CM2150 钻井发动机 - 发动机燃油温度传感器 1 电路

电路描述

ECM 使用发动机燃油温度传感器 1 监测发动机燃油温度。ECM 将燃油温度用于发动机保护系统、正时和供油控制。ECM 监测发动机燃油温度 1 信号触针上的电压。ECM 期望该电压值在 0.5 VDC 至 4.95 VDC 之间变化。如果该电压高于 4.95 VDC，ECM 将记录故障代码 263。

发动机燃油温度 1 信号触针上的电压高于 4.95 VDC 的原因可能是发动机燃油温度 1 信号或发动机燃油温度 1 回路（传感器回路 1）导线中开路，或者是电压短路至发动机燃油温度 1 信号或发动机燃油温度回路（传感器回路 1 ）导线，或者是发动机燃油温度 1 传感器损坏并开路。

部件位置

发动机燃油温度传感器 1 位于发动机左侧，在燃油滤清器座上。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

在对故障代码 263 进行诊断前，检查是否有多个故障。

发动机燃油温度传感器 1 与其它传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。

发动机燃油温度 1 传感器的电阻值随温度变化。如果发动机燃油温度 1 传感器工作正常，观察的读数应与下表中的数值进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断故障代码 263。

上次改进日期: 16-九月-2010


发动机燃油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 265

发动机燃油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 265 PID: SPN: 174 FMI: 4 指示灯: 淡黄色 SRT: | 发动机燃油温度传感器 1 电路 - 电压低于正常值或对低压电源短路。在发动机燃油温度传感器 1 电路中检测到信号电压低。 | ECM 将把燃油温度设置为默认值。ECM 没有采取其它措施。
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 发动机燃油温度传感器 1 电路
QSK38 CM2150 船用辅助 - 发动机燃油温度传感器 1 电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机燃油温度传感器 1 电路
QSK60 CM2150 发电用发动机 - 发动机燃油温度传感器 1 电路
QSK50 和 QSK60 CM2150 发电用发动机（军用）/QSK60 CM2150 钻井发动机 - 发动机燃油温度传感器 1 电路

电路描述

ECM 使用发动机燃油温度传感器 1 监测燃油温度。ECM 将燃油温度用于发动机保护系统、正时和供油控制。ECM 监测发动机燃油温度 1 信号触针上的电压。ECM 期望该电压值在 0.5 VDC 至 4.5 VDC 之间变化。如果该电压低于 0.21 VDC，ECM 将记录故障代码 265。

燃油温度 1 信号触针上的电压低于 0.21 VDC 的原因可能是发动机燃油温度 1 信号或发动机燃油温度 1 回路（传感器回路 1）导线对地短路，或者是发动机燃油温度传感器 1 内部接地或损坏。

部件位置

发动机燃油温度传感器 1 位于发动机左侧，在燃油滤清器座上。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

发动机燃油温度传感器 1 与其它传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变为现行状态。在对故障代码 265 进行诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号对地短路
  • 传感器中的信号对回路或对地短路。

发动机燃油温度 1 传感器的电阻值随温度变化。如果发动机燃油温度 1 传感器工作正常，观察的读数应与下表中的数值进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 37k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断故障代码 265。

上次改进日期: 16-九月-2010


发动机燃油温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 266

发动机燃油温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 266 PID: SPN: 174 FMI: 0 指示灯: 红色 SRT: | 发动机燃油温度 - 数据有效但高于正常工作范围 - 最高严重级别。 | 如果发动机保护停机特性启用，功率下降并且发动机可能会停机。
QSK38 CM2150 工业用 - 发动机燃油温度传感器 1 电路
QSK38 CM2150 船用推进发动机 - 发动机燃油温度传感器 1 电路
QSK50 CM2150 工业用发动机 - 发动机燃油温度传感器 1 电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机燃油温度传感器 1 电路
QSK50 和 QSK60 CM2150 船用推进发动机 - 发动机燃油温度传感器 1 电路

电路描述

ECM 使用发动机燃油温度传感器 1 监测发动机供油温度。ECM 监测发动机燃油温度信号触针上的电压并将它转换成温度值。ECM 将发动机燃油温度值用于发动机保护系统。

部件位置

发动机燃油温度传感器 1 位于燃油滤清器壳体上。

大修提示

所有的温度传感器：

  • 传感器的电阻随温度变化。如果传感器工作正常，观察的读数应与下表中的数值相似。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断故障代码 266。

上次改进日期: 10-十二月-2010


燃油增压泵总成 1 电路- 电压低于正常值或对低压电源短路

故障代码 271

燃油增压泵总成 1 电路- 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 271 PID: SPN: 1347 FMI: 4 指示灯: 淡黄色 SRT: | 燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路。检测到燃油泵增压总成 1 号电路信号电压低。 | 在怠速下发动机运转无力。发动机功率将下降。燃油压力将高于指令压力。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 燃油泵增压总成 1 电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 燃油泵增压总成 1 电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 燃油泵增压总成 1 电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/ QSK60 CM2150 发电用发动机 - 燃油泵增压总成 1 电路
QSK60 CM2150 钻井发动机 - 燃油泵增压总成 1 电路

电路描述

此电路是 ECM 中的脉宽调制 (PWM) 驱动器，它控制着燃油泵增压总成 1。燃油泵增压总成 1 在 ECM 内是接地连接的。根据发动机的工作状况，ECM 通过改变该阀上的电流来为高压泵提供正确的燃油流量。燃油泵增压总成 1 是一个常开阀。燃油泵增压总成 1 的脉宽调制工作循环是由期望油轨压力和感应油轨压力的压差决定的。

部件位置

燃油泵增压总成 1 位于安装在发动机上的燃油泵壳体上。发动机线束和 ECM 是电路中可能导致此故障代码的其它部件。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，利用 INSITE™ 中显示的源地址来确定受到影响的 ECM 和电路。

当 ECM 检测到燃油泵增压总成 1 电路短路时，该故障代码为现行状态。造成此故障代码的原因是对地短路或者燃油泵增压总成 1 的电路电阻低（燃油泵增压总成 1 线圈内部短路）。当检测到电流过大或者电路短路时，燃油泵增压总成 1 的 ECM 驱动器将被关闭以保护电路。在 ECM 重新测试以确定故障代码的原因前，有必要使钥匙开关关闭（OFF）然后又重新接通（ON）这样的循环操作。ECM 驱动器在开关接通时激活；如果原因不再存在，则该故障代码将为非现行状态并且可以清除。如果故障代码是间歇性的，查找导线线束或接头中对地间歇短路的原因。由于 CM2150 发动机使用了二级机械式安全阀，因此损坏的燃油泵增压总成 1 将会引起在操作期间机械式安全阀打开。如果机械式安全阀打开后仍继续工作则会损坏卸压阀。

如果故障情况是（或曾经是）间歇性故障情况，故障代码 2311 可能会高频计次。

参考故障代码 271 故障诊断树。

上次改进日期: 21-九月-2010


燃油增压泵总成 1 电路 - 电压高于正常值或对高压电源短路

故障代码 272

燃油增压泵总成 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 272 PID: SPN: 1347 FMI: 3 指示灯: 淡黄色 SRT: | 燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路。在燃油泵增压总成 1 中检测到信号电压高或开路。 | 发动机无法运转，或发动机运转无力。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 燃油泵增压总成 1 电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 燃油泵增压总成 1 电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 燃油泵增压总成 1 电路
没有配备高级发动机监控系统的 QSK50 CM2150/配备高级发动机监控系统的 QSK50 CM2150/QSK60 CM2150 发电用发动机 - 燃油泵增压总成 1 电路
QSK60 CM2150 钻井发动机 - 燃油泵增压总成 1 电路

电路描述

燃油泵增压总成 1 电路就是 ECM 中控制燃油泵增压总成 1 的辅助脉宽调制 (PWM) 驱动器 1。燃油泵增压总成 1 通过 ECM 接地。根据发动机的工作状况，ECM 通过改变该阀上的电流来为高压泵提供正确的燃油流量。燃油泵增压总成 1 阀正常情况下是开放阀。控制燃油泵增压总成 1 的辅助脉宽调制驱动器 1 的工作循环由期望油轨压力和感应油轨压力的压差决定。

部件位置

燃油泵增压总成 1 位于安装在发动机上的燃油泵壳体上。发动机导线线束和 ECM 是电路中可能导致此故障代码的其它部件。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当 ECM 检测到燃油泵增压总成 1 号电路开路时，故障代码就会激活。造成此故障代码的原因是电源正极短路，或是燃油泵增压总成 1 号电路内存在开路。如果线束电阻过高或间歇性开路，故障代码 2311 可能非现行高频计次。如果故障代码是间歇性的，查找电路间歇性开路的原因，如松动的触针和连接不良。如果故障代码是间歇性的，在 ECM、燃油泵增压总成 1 和导线线束上仔细查找有无接头松动、触针腐蚀、触针弯曲或断裂、触针缩进或伸出、接头内或表面有湿气、接头密封件丢失或损坏、接头触针内或表面有污垢或碎屑、接头壳体破裂、导线绝缘层损坏、接头锁片损坏。

参考故障代码 272 故障诊断树。

上次改进日期: 21-九月-2010


SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

故障代码 285

SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 285 PID: SPN: 639 FMI: 9 指示灯: 淡黄色 SRT: | SAE J1939 多路通信 PGN 超时错误 - 更新速率异常。ECM 没有在时间限制内接收到来自 OEM 车辆电子控制单元接的多路通信信息或根本就没有收到多路通信信息。 | 至少一个多路通信装置工作不正常。至少出现一个故障现象。
QSK38 CM2150 工业用 - SAE J1939 多路通信配置
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - SAE J1939 多路通信配置
QSK38 CM2150 船用 - SAE J1939 多路通信配置
QSK50 和 QSK60 CM2150 工业用发动机 - SAE J1939 多路通信配置
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - SAE J1939 多路通信配置
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - SAE J1939 多路通信配置

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到 ECM。多路通信允许那些同样的部件采用硬连接方式与 OEM 车辆电子控制单元或驾驶室内的变速箱电子控制单元连接。因而部件（诸如传感器、油门和开关)的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM 车辆电子控制单元传送至 ECM。

ECM 接收从 OEM 车辆电子控制单元或变速箱电子控制单元发送的信息，用于控制发动机。ECM 和 OEM 车辆电子控制单元必须正确配置以便多路通信部件正常工作。

部件位置

发动机 ECM 位于发动机的左排。SAE J1939 数据通信接口连线和车辆电子控制单元位置随 OEM 的不同而变化。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，利用 INSITE™ 中显示的源地址来确定受到影响的 ECM 和电路。

以下原因可使该故障发生：

  • 当 ECM 正确设置（部件启用和 OEM 车辆电子控制单元源地址正确）以接收来自 OEM 车辆电子控制单元的信息时，但 OEM 电子控制单元实际上却没有向该部件传输信息。当 ECM 中多路通信部件启用，而 ECM 中传送部件信息的车辆电子控制单元的 OEM 车辆电子控制单元源地址不正确，或 OEM 车辆电子控制单元没有设置传送多路通信部件信息时，可能出现该故障。
  • 这种故障也可能是由 OEM 车辆电子控制单元和 ECM 之间的 SAE J1939 数据通信接口的不良连接、部件和 OEM 车辆电子控制单元之间的不良连接以及损坏的 OEM 车辆电子控制单元或损坏的 ECM 引起的。对于正确的多路通信配置，可能有必要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

参考故障代码 285 故障诊断树。

上次改进日期: 17-九月-2010


SAE J1939 多路通信配置错误 - 超出标定

故障代码 286

SAE J1939 多路通信配置错误 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 286 PID: SPN: 639 FMI: 13 指示灯: 淡黄色 SRT: | SAE J1939 多路通信配置错误 - 超出标定。ECM 期待来自多路通信装置的信息，但只收到其中部分必需的信息。 | 至少一个多路通信装置工作不正常。
QSK38 CM2150 工业用 - SAE J1939 多路通信配置电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - SAE J1939 多路通信配置电路
QSK38 CM2150 船用 - SAE J1939 多路通信配置电路
QSK50 和 QSK60 CM2150 工业用发动机 - SAE J1939 多路通信配置电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 /QSK60 CM2150 发电用发动机 - SAE J1939 多路通信配置电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - SAE J1939 多路通信配置电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到 ECM。多路通信允许那些同样的部件采用硬连接方式与 OEM 车辆电子控制单元或驾驶室内的变速箱电子控制单元连接。因而部件（诸如传感器、油门和开关)的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM 车辆电子控制单元传送至发动机 ECM。

发动机 ECM 接收从 OEM 车辆电子控制单元或变速箱电子控制单元发送的信息，用于控制发动机。ECM 和 OEM 车辆电子控制单元必须正确配置以便多路通信部件正常工作。

部件位置

发动机 ECM 位于发动机的左排。J1939 数据通信接口连线和车辆电子控制单元位置随 OEM 的不同而变化。

大修提示

如果电子控制模块接收到 J1939 多路通信数据，但是该数据不在期望范围内，则仅有故障代码 286 变为现行状态。如果模块正在从 OEM 设备上接收该数据，数据通信接口必须是良好的。

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

J1939 数据通信接口连线和 OEM 车辆电子控制单元位置随 OEM 的不同而变化。参考 OEM 维修手册。

当 ECM 设置正确（部件启用且 OEM 车辆电子控制单元源地址正确）能够接收来自 OEM 车辆电子控制单元的信息，但是 OEM 车辆电子控制单元实际传递信息表明那个部件不适合多路通信时，该故障发生。

可使用 INSITE™ 电子服务工具监测多路通信部件。

参考故障代码 286 故障诊断树。

上次改进日期: 17-九月-2010


Fault Code Path Selection

故障代码 322
Fault Code Path Selection

发动机是否是 QSK38？ | 转至 ch122-fc322qsk38
发动机是否是 QSK50 或 QSK60？ | 转至 ch122-fc322qsk50-60

上次改进日期: 26-二月-2010


1 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 322 (QSK38)

1 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 322 PID: SPN: 651 FMI: 5 指示灯: 淡黄色 SRT: | 1 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 1 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 1 号气缸喷油器电磁阀驱动器信号触针或 1 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK38 CM2150 工业用 - 1 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机 - 1 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机（军用） - 1 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 船用 - 1 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀控制喷油量和喷油正时。ECM 通过关闭高端和低端开关给电磁阀供电。QSK38 发动机有两个 ECM。每个 ECM 有两个高端开关和六个低端开关。1、3 和 5 号气缸的喷油器共用 ECM 2 内将喷油器电路与高压电源连接的单个高端开关。在 ECM 内部每一个喷油器电路都有对地形成完整电路的专用低端开关。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

单个喷油器故障原因有：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀内电阻过低（喷油器内部短路，而非对地短路）
  • ECM 有故障。

在同一排喷油器中发生多个喷油器故障代码的原因有：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 322 (QSK38)。

上次改进日期: 22-九月-2010


1 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 322（QSK50 和 QSK60）

1 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 322 PID: SPN: 651 FMI: 5 指示灯: 淡黄色 SRT: | 1 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 1 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 1 号气缸喷油器电磁阀驱动器信号触针或 1 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK50 CM2150 工业用发动机/QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 1 号气缸喷油器电磁阀驱动器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 /QSK60 CM2150 发电用发动机 - 1 号气缸喷油器电磁阀驱动器电路
QSK50 CM2150 船用发动机 - 1 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀控制供油量和喷油正时。ECM 通过关闭高端和低端开关给电磁阀供电。ECM 1 有两个高端开关和四个低端开关。ECM 2 和 ECM 3 都有两个高端开关和六个低端开关。1 和 15 号气缸的喷油器共用 ECM 1 中将喷油器电路与高压电源连接的单个高端开关。 在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

单个喷油器故障原因有：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀内电阻过低（喷油器内部短路，而非对地短路）
  • ECM 有故障。

在同一排喷油器中发生多个喷油器故障代码的原因有：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 322（QSK50 和 QSK60）。

上次改进日期: 17-九月-2010


Fault Code Path Selection

故障代码 323
Fault Code Path Selection

发动机是否是 QSK38？ | 转至 ch122-fc323qsk38
发动机是否是 QSK50 或 QSK60？ | 转至 ch122-fc323qsk50-60

上次改进日期: 15-一月-2010


5 号缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 323 (QSK38)

5 号缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 323 PID: SPN: 655 FMI: 5 指示灯: 淡黄色 SRT: | 5 号缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 5 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 5 号气缸喷油器电磁阀驱动器信号触针或 5 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK38 CM2150 工业用 - 5 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机 - 5 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机（军用） - 5 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 船用 - 5 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀控制喷油量和喷油正时。ECM 通过关闭高端和低端开关给电磁阀供电。QSK38 发动机有两个 ECM。每个 ECM 有两个高端开关和六个低端开关。1、3 和 5 号气缸的喷油器共用 ECM 2 内将喷油器电路与高压电源连接的单个高端开关。在 ECM 内部每一个喷油器电路都有对地形成完整电路的专用低端开关。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

单个喷油器故障原因有：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀内电阻过低（喷油器内部短路，而非对地短路）
  • ECM 有故障。

在同一排喷油器中发生多个喷油器故障代码的原因有：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 323 (QSK38)。

上次改进日期: 27-九月-2010


5 号缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 323（QSK50 和 QSK60）

5 号缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 323 PID: SPN: 655 FMI: 5 指示灯: 淡黄色 SRT: | 5 号缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 5 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 5 号气缸喷油器电磁阀驱动器信号触针或 5 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK50 和 QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 5 号气缸喷油器电磁阀驱动器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 5 号气缸喷油器电磁阀驱动器电路
QSK50 CM2150 船用发动机 - 5 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀控制喷油量和喷油正时。ECM 通过关闭高端和低端开关给电磁阀供电。ECM 1 有两个高端开关和四个低端开关。ECM 2 和 ECM 3 都有两个高端开关和六个低端开关。5、8 和 16 号气缸的喷油器共用相同 ECM 的单个高端开关。在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

单个喷油器故障原因有：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀中电阻极低（喷油器内部短路，但非对地短路）
  • ECM 有故障。

在同一排喷油器中发生多个喷油器故障代码的原因有：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 323（QSK50 和 QSK60）。

上次改进日期: 27-九月-2010


Fault Code Path Selection

故障代码 324
Fault Code Path Selection

发动机是否是 QSK38？ | 转至 ch122-fc324qsk38
发动机是否是 QSK50 或 QSK60？ | 转至 ch122-fc324qsk50-60

上次改进日期: 15-一月-2010


3 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 324 (QSK38)

3 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 324 PID: SPN: 653 FMI: 5 指示灯: 淡黄色 SRT: | 3 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 3 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 3 号气缸喷油器电磁阀驱动器信号触针或 3 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK38 CM2150 工业用 - 3 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机 - 3 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机（军用） - 3 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 船用 - 3 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。QSK38 发动机有两个 ECM。每个 ECM 有两个高端开关和六个低端开关。1、3 和 5 号气缸的喷油器共用 ECM 2 中的单个高端开关。在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，在 INSITE™ 电子服务工具连接时显示。对故障代码进行诊断时，利用 INSITE™ 电子服务工具中显示的源地址来判断哪个 ECM 和电路受到影响。

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

导致单个喷油器故障可能的原因包括：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀内电阻过低（喷油器内部短路，而非对地短路）
  • ECM 有故障。

导致同一排喷油器中出现多个喷油器故障代码可能的原因包括：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 324 (QSK38)。

上次改进日期: 07-十月-2010


3 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 324（QSK50 和 QSK60）

3 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 324 PID: SPN: 653 FMI: 5 指示灯: 淡黄色 SRT: | 3 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 3 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 3 号气缸喷油器电磁阀驱动器信号触针或 3 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK50 和 QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 3 号气缸喷油器电磁阀驱动器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 3 号气缸喷油器电磁阀驱动器电路
QSK50 CM2150 船用发动机 - 3 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。ECM 1 有两个高端开关和四个低端开关。ECM 2 和 ECM 3 都有两个高端开关和六个低端开关。3 和 13 号气缸的喷油器共用 ECM 1 内的单个高端开关。 在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

导致单个喷油器故障可能的原因包括：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀中电阻极低（喷油器内部短路，但非对地短路）
  • ECM 有故障。

导致同一排喷油器中出现多个喷油器故障代码可能的原因包括：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 324（QSK50 和 QSK60）。

上次改进日期: 17-九月-2010


Fault Code Path Selection

故障代码 325
Fault Code Path Selection

发动机是否是 QSK38？ | 转至 ch122-fc325qsk38
发动机是否是 QSK50 或 QSK60？ | 转至 ch122-fc325qsk50-60

上次改进日期: 26-二月-2010


6 号缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 325 (QSK38)

6 号缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 325 PID: SPN: 656 FMI: 5 指示灯: 淡黄色 SRT: | 6 号缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 6 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 6 号气缸喷油器电磁阀驱动器信号触针或 6 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK38 CM2150 工业用 - 6 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机 - 6 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机（军用） - 6 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 船用 - 6 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。QSK38 发动机有两个 ECM。每个 ECM 有两个高端开关和六个低端开关。2、4 和 6 号气缸的喷油器共用 ECM 1 内将喷油器电路与高压电源连接的单个高端开关。 在 ECM 内部每一个喷油器电路都有对地形成完整电路的专用低端开关。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

导致单个喷油器故障可能的原因包括：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀内电阻过低（喷油器内部短路，而非对地短路）
  • ECM 有故障。

导致同一排喷油器中出现多个喷油器故障代码可能的原因包括：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 325 (QSK38)。

上次改进日期: 16-九月-2010


6 号缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 325（QSK50 和 QSK60）

6 号缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 325 PID: SPN: 656 FMI: 5 指示灯: 淡黄色 SRT: | 6 号缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 6 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 6 号气缸喷油器电磁阀驱动器信号触针或 6 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK50 CM2150 工业用发动机 - 6 号气缸喷油器电磁阀驱动器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 6 号气缸喷油器电磁阀驱动器电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 6 号气缸喷油器电磁阀驱动器电路
QSK60 CM2150 工业用发动机 - 6 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀控制喷油量和喷油正时。ECM 通过关闭高端和低端开关给电磁阀供电。ECM 1 有两个高端开关和四个低端开关。ECM 2 和 ECM 3 都有两个高端开关和六个低端开关。6、7 和 14 号气缸的喷油器共用 ECM 2 内的单个高端开关，将喷油器电路与高压电源连接。 在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

单个喷油器故障原因有：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀内电阻过低（喷油器内部短路，而非对地短路）
  • ECM 有故障。

在同一排喷油器中发生多个喷油器故障代码的原因有：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 325（QSK50 和 QSK60）。

上次改进日期: 16-九月-2010


燃油消耗率 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 327

燃油消耗率 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 327 PID: SPN: 183 FMI: 16 指示灯: 淡黄色 SRT: | 燃油消耗率 - 数据有效但高于正常工作范围（中等严重级别）自适应功率限制器特性 - 发动机产生的功率高于额定功率。 | 仅当要将功率限制为适当的额定值时才会减少供油。
电子控制模块 (ECM)

电路描述

电子控制模块 (ECM) 利用自适应功率限制器特性来检测发动机产生的功率何时高于相应的发动机额定功率。

部件位置

ECM 位于发动机左排一侧。

大修提示

此故障代码最常见是由供油过量引起的。这会导致排气温度、涡轮增压器转速以及增压压力过高。ECM 将限制供油量，使这些读数恢复正常范围。故障代码 327 出现高频计次时将记录故障代码 3132。

参考故障诊断故障代码 327。

上次改进日期: 13-十二月-2010


Fault Code Path Selection

故障代码 331
Fault Code Path Selection

发动机是否是 QSK38？ | 转至 ch122-fc331qsk38
发动机是否是 QSK50 或 QSK60？ | 转至 ch122-fc331qsk50-60

上次改进日期: 26-二月-2010


2 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 331 (QSK38)

2 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 331 PID: SPN: 652 FMI: 5 指示灯: 淡黄色 SRT: | 2 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 2 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 2 号气缸喷油器电磁阀驱动器信号触针或 2 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK38 CM2150 工业用 - 2 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机 - 2 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机（军用） - 2 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 船用 - 2 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀控制喷油量和喷油正时。ECM 通过关闭高端和低端开关给电磁阀供电。QSK38 发动机有两个 ECM。每个 ECM 有两个高端开关和六个低端开关。2、4 和 6 号气缸的喷油器共用 ECM 1 内将喷油器电路与高压电源连接的单个高端开关。在 ECM 内部每一个喷油器电路都有对地形成完整电路的专用低端开关。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

单个喷油器故障原因有：

  • 发动机线束或喷油器电磁阀内开路
  • 单个喷油器或喷油器电磁阀内电阻高
  • 喷油器电磁阀内电阻过低（喷油器内部短路，而非对地短路）
  • ECM 有故障。

在同一排喷油器中发生多个喷油器故障代码的原因有：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 331 (QSK38)。

上次改进日期: 16-九月-2010


2 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 331（QSK50 和 QSK60）

2 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 331 PID: SPN: 652 FMI: 5 指示灯: 淡黄色 SRT: | 2 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 2 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 2 号气缸喷油器电磁阀驱动器信号触针或 2 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK50 CM2150 工业用发动机 - 2 号气缸喷油器电磁阀驱动器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 2 号气缸喷油器电磁阀驱动器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 2 号气缸喷油器电磁阀驱动器电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 2 号气缸喷油器电磁阀驱动器电路
QSK60 CM2150 工业用发动机 - 2 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀控制喷油量和喷油正时。ECM 通过关闭高端和低端开关给电磁阀供电。ECM 1 有两个高端开关和四个低端开关。ECM 2 和 ECM 3 都有两个高端开关和六个低端开关。2、10 和 11 号气缸的喷油器共用 ECM 3 内的单个高端开关，将喷油器电路与高压电源连接，并且在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

单个喷油器故障原因有：

  • 发动机线束或喷油器电磁阀内开路
  • 单个喷油器或喷油器电磁阀内电阻高
  • 喷油器电磁阀中电阻极低（喷油器内部短路，但非对地短路）
  • ECM 有故障。

在同一排喷油器中发生多个喷油器故障代码的原因有：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 331（QSK50 和 QSK60）。

上次改进日期: 22-九月-2010


Fault Code Path Selection

故障代码 332
Fault Code Path Selection

发动机是否是 QSK38？ | 转至 zhs122-fc332qsk38
发动机是否是 QSK50 或 QSK60？ | 转至 zhs122-fc332qsk50-60

上次改进日期: 15-一月-2010


4 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 332 (QSK38)

4 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 332 PID: SPN: 654 FMI: 5 指示灯: 淡黄色 SRT: | 4 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 4 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 4 号气缸喷油器电磁阀驱动器信号触针或 4 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK38 CM2150 工业用 - 4 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机 - 4 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机（军用） - 4 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 船用 - 4 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀控制喷油量和喷油正时。ECM 通过关闭高端和低端开关给电磁阀供电。QSK38 发动机有两个 ECM。每个 ECM 有两个高端开关和六个低端开关。4、2 和 6 号气缸的喷油器共用 ECM 1 内的单个高端开关。在 ECM 内部每一个喷油器电路都有对地形成完整电路的专用低端开关。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

单个喷油器故障原因有：

  • 发动机线束或喷油器电磁阀内开路
  • 单个喷油器或喷油器电磁阀内电阻高
  • 喷油器电磁阀内电阻过低（喷油器内部短路，而非对地短路）
  • ECM 有故障。

在同一排喷油器中发生多个喷油器故障代码的原因有：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 332 (QSK38)。

上次改进日期: 16-九月-2010


4 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 332（QSK50 和 QSK60）

4 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 332 PID: SPN: 654 FMI: 5 指示灯: 淡黄色 SRT: | 4 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 4 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 4 号气缸喷油器电磁阀驱动器信号触针或 4 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK38 CM2150 工业用 - 4 号气缸喷油器电磁阀驱动器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 4 号气缸喷油器电磁阀驱动器电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 4 号气缸喷油器电磁阀驱动器电路
QSK60 CM2150 工业用发动机 - 4 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀控制喷油量和喷油正时。ECM 通过关闭高端和低端开关给电磁阀供电。ECM 1 有两个高端开关和四个低端开关。ECM 2 和 ECM 3 都有两个高端开关和六个低端开关。4、9 和 12 号气缸的喷油器共用相同 ECM 的单个高端开关。在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

单个喷油器故障原因有：

  • 发动机线束或喷油器电磁阀内开路
  • 单个喷油器或喷油器电磁阀内电阻高
  • 喷油器电磁阀中电阻极低（喷油器内部短路，但非对地短路）
  • ECM 有故障。

在同一排喷油器中发生多个喷油器故障代码的原因有：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 332（QSK50 和 QSK60）。

上次改进日期: 16-九月-2010


电子标定代码不兼容 - 超出标定

故障代码 342

电子标定代码不兼容 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 342 PID: 630 FMI: 13 指示灯: 红色 SRT: | 电子标定代码不兼容 - 超出标定。 | 起动困难或不能起动。
电子控制模块 (ECM)

电路描述

ECM 之间通过导线线束进行通信。

部件位置

ECM 位于发动机的左（燃油泵）侧。ECM 1 安装在最前端。ECM 2 安装在中部，ECM 3 安装在后部。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

ECM1 含有关于 ECM2 和 ECM3 的状态信息。ECM2 和 ECM3 含有 ECM1 所使用的状态信息，如果 ECM1 中的数据丢失，可允许重新标定以进行恢复。当钥匙开关接通时，该状态设置为 ECM2 和 ECM3 不可访问，然后，在收到来自 ECM2 和 ECM3 的数据通信接口信息时进行状态更新。如果 ECM1、ECM2 或 ECM3 之间存在通信或性能标定不兼容问题，则会出现故障，需要对与故障和源地址有关的模块进行重新标定。这主要因为 ECM1 和 ECM2 或 ECM3 之间的标定不兼容，而与访问能力无关。ECM1、ECM2 和 ECM3 之间可以通信，但是 ECM2 或 ECM3 标定中的某些内容与 ECM1 不匹配。

可能的原因如下：

  • 标定错误或损坏
  • ECM 错误或故障
  • 专用终端电阻器损坏或未连接。
参考故障诊断故障代码 342。

上次改进日期: 17-三月-2010


变速箱输出轴转速 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 349

变速箱输出轴转速 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 349 PID: SPN: 191 FMI: 4/16 指示灯: 淡黄色 SRT: | 变速箱输出轴转速 - 数据有效但高于正常工作范围 - 中等严重级别 | 发动机将以一个默认辅助转速运转。
电子控制模块 (ECM)

电路描述

外部转速指令输入是一个来自辅助转速或压力传感器的频率信号。它被发送到电子控制模块（ECM）用于控制发动机转速。辅助参考转速依据油门位置而定。

部件位置

有关部件位置，参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。ECM 在计算中使用辅助转速调速器输入和油门输入，并与标定（取决于应用类型）表一起来确定获得期望输出轴辅助转速所需的供油量。

如果外部转速指令输入信号超过标定决定的最大限值，故障代码 349 将触发。

参考故障代码 349 故障诊断及排除。

上次改进日期: 27-六月-2010


Fault Code Path Selection

故障代码 351
Fault Code Path Selection

ECM 源地址是否是 00？ | 转至 ch122-fc351sa00
ECM 源地址是否是 01？ | 转至 ch122-fc351sa01
ECM 源地址是否是 144？ | 转至 ch122-fc351sa144

上次改进日期: 26-二月-2010


喷油器电源 - 智能装置或部件故障

故障代码 351（源地址 00）

喷油器电源 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 351 PID: SPN: 627 FMI: 12 指示灯: 淡黄色 SRT: | 喷油器电源 - 智能设备或部件损坏。 ECM 测得的喷油器辅助电压低。 | 可能存在冒烟、动力不足、发动机缺火和/或发动机不能起动。
QSK38 CM2150 工业用 - 蓄电池 1 电压电路
QSK38 CM2150 船用 - 蓄电池 1 电压电路
QSK38 CM2150 发电用发动机 - 蓄电池 1 电压电路
QSK38 CM2150 发电用发动机（军用） - 蓄电池 1 电压电路
QSK50 CM2150 工业用发动机 - 蓄电池 1 电压电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 蓄电池 1 电压电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 蓄电池 1 电压电路
QSK60 CM2150 工业用发动机 - 蓄电池 1 电压电路
QSK60 CM2150 发电用发动机 - 蓄电池 1 电压电路

电路描述

在每次喷油事件之间，电子控制模块 (ECM) 尝试给喷油器电源重新充电。喷油器电源由一排电容器组成，它保持高电压。喷油器电磁阀内储存的能量恢复后，重新充电便完成。为了使喷油器电源保持充满电，ECM 蓄电池电源与接地、发动机曲轴转速/位置传感器与喷油器电路必须良好。

部件位置

喷油器电源位于 ECM 内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当发动机运转、发动机曲轴转速传感器/位置传感器信号存在、蓄电池充电在最小阈值以上，而且同时测量的喷油器电源电压低于指令的喷油器电源电压时，该故障代码将起作用。

任何时候只要断开和接通钥匙开关时故障代码将变成非现行状态，并且任何时候只要在发动机运转和测量到的喷油器电源电压达到指令的喷油器电源电压时，该故障代码将变为非现行状态。

参考故障诊断故障代码 351（源地址 00）。

上次改进日期: 27-九月-2010


喷油器电源 - 智能装置或部件故障

故障代码 351（源地址 01）

喷油器电源 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 351 PID: SPN: 627 FMI: 12 指示灯: 淡黄色 SRT: | 喷油器电源 - 智能设备或部件损坏。 ECM 测得的喷油器辅助电压低。 | 可能存在冒烟、动力不足、发动机缺火和/或发动机不能起动。
QSK38 CM2150 工业用 - 蓄电池 1 电压电路
QSK38 CM2150 船用 - 蓄电池 1 电压电路
QSK38 CM2150 发电用发动机 - 蓄电池 1 电压电路
QSK38 CM2150 发电用发动机（军用） - 蓄电池 1 电压电路
QSK50 CM2150 工业用发动机 - 蓄电池 1 电压电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 蓄电池 1 电压电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 蓄电池 1 电压电路
QSK60 CM2150 工业用发动机 - 蓄电池 1 电压电路
QSK60 CM2150 发电用发动机 - 蓄电池 1 电压电路

电路描述

在每次喷油事件之间，电子控制模块 (ECM) 尝试给喷油器电源重新充电。喷油器电源由一排电容器组成，它保持高电压。喷油器电磁阀内储存的能量恢复后，重新充电便完成。为了使喷油器电源保持充满电，ECM 蓄电池电源与接地、发动机曲轴转速/位置传感器与喷油器电路必须良好。

部件位置

喷油器电源位于 ECM 内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障判断时，通过 INSITE ™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当发动机正在运转、发动机曲轴转速/位置传感器信号存在、蓄电池充电在最小阈值以上，而且同时测量的喷油器电源电压低于指令的喷油器电源电压时，该故障代码将变为现行状态。

任何时候只要断开和接通钥匙开关时故障代码将变成非现行状态，并且任何时候只要在发动机运转和测量到的喷油器电源电压达到指令的喷油器电源电压时，该故障代码将变为非现行状态。

参考故障诊断故障代码 351（源地址 01）。

上次改进日期: 22-九月-2010


喷油器电源 - 智能装置或部件故障

故障代码 351（源地址 144）

喷油器电源 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 351 PID: SPN: 627 FMI: 12 指示灯: 淡黄色 SRT: | 喷油器电源 - 智能设备或部件损坏。 ECM 测得的喷油器辅助电压低。 | 可能存在冒烟、动力不足、发动机缺火和/或发动机不能起动。
QSK38 CM2150 工业用 - 蓄电池 1 电压电路
QSK38 CM2150 船用 - 蓄电池 1 电压电路
QSK38 CM2150 发电用发动机 - 蓄电池 1 电压电路
QSK38 CM2150 发电用发动机（军用） - 蓄电池 1 电压电路
QSK50 CM2150 工业用发动机 - 蓄电池 1 电压电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 蓄电池 1 电压电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 蓄电池 1 电压电路
QSK60 CM2150 工业用发动机 - 蓄电池 1 电压电路
QSK60 CM2150 发电用发动机 - 蓄电池 1 电压电路

电路描述

在每次喷油事件之间，电子控制模块 (ECM) 尝试给喷油器电源重新充电。喷油器电源由一排电容器组成，它保持高电压。喷油器电磁阀内储存的能量恢复后，重新充电便完成。为了使喷油器电源保持充满电，ECM 蓄电池电源与接地、发动机曲轴转速/位置传感器与喷油器电路必须良好。

部件位置

喷油器电源位于 ECM 内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障判断时，通过 INSITE ™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当发动机正在运转、发动机曲轴转速/位置传感器信号存在、蓄电池充电在最小阈值以上，而且同时测量的喷油器电源电压低于指令的喷油器电源电压时，该故障代码将变为现行状态。

任何时候只要断开和接通钥匙开关时故障代码将变成非现行状态，并且任何时候只要在发动机运转和测量到的喷油器电源电压达到指令的喷油器电源电压时，该故障代码将变为非现行状态。

参考故障诊断故障代码 351（源地址 144）。

上次改进日期: 27-九月-2010


Fault Code Path Selection

故障代码 352
Fault Code Path Selection

发动机是否是工业用或船用应用？ | 转至 ch122-fc352ind
发动机是否是发电应用类型？ | 转至 ch122-fc352pg

上次改进日期: 23-四月-2010


传感器电源 1 电路 - 电压低于正常值或对低压电源短路

故障代码 352（工业用和船用）

传感器电源 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: SPN: 3509 FMI: 4 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 1 电路中电压偏低。 | 某些传感器功能失效。
QSK38 CM2150 工业用 - 传感器电源 1 电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK38 CM2150 船用推进发动机 - 传感器电源 1 电路
配备 C Command Elite™ 和 C Command Elite™ 面板系统的 QSK38 CM2150 船用辅助发动机 - 传感器电源 1 电路
配备 C Command™ 面板系统的 QSK38 CM2150 船用推进发动机 - 传感器电源 1 电路
配备 C Command™ 面板系统的 QSK38 CM2150 船用辅助发动机 - 传感器电源 1 电路
QSK50 和 QSK60 CM2150 工业用 - 传感器电源 1 电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK50 CM2150 船用推进发动机 - 传感器电源 1 电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK60 CM2150 船用推进发动机 - 传感器电源 1 电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK50 CM2150 船用辅助发动机 - 传感器电源 1 电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK60 CM2150 船用辅助发动机/QSK60 CM2150 钻井发动机 - 传感器电源 1 电路
配备 C Command™ 面板系统的 QSK50 CM2150 船用推进发动机 - 传感器电源 1 电路
配备 C Command™ 面板系统的 QSK60 CM2150 船用推进发动机 - 传感器电源 1 电路
配备 C Command™ 面板系统的 QSK50 CM2150 船用辅助发动机 - 传感器电源 1 电路
配备 C Command™ 面板系统的 QSK60 CM2150 船用辅助发动机 - 传感器电源 1 电路

电路描述

电子控制模块 (ECM) 的传感器电源 1 电压向发动机线束上的发动机机油油道压力传感器、曲轴箱压力传感器和发动机冷却液压力传感器提供 5 VDC 电源。这个 5-VDC 电源还向冷却液液位传感器 1、远程油门踏板或操纵杆位置传感器和辅助压力传感器供电。

部件位置

传感器电源端子 1 在 ECM 内。可从发动机线束和原始设备制造商 (OEM) 线束中接出电源电压以供应相应的传感器。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

5 伏电源线路上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障诊断故障代码 352（工业用和船用）。

上次改进日期: 16-七月-2010


传感器电源 1 电路 - 电压低于正常值或对低压电源短路

故障代码 352（发电用）

传感器电源 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: SPN: 3509 FMI: 4 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 1 电路中电压偏低。 | 某些传感器功能失效。
QSK38 CM2150 发电用发动机 - 传感器电源 1 电路
QSK38 CM2150 发电用发动机（军用） - 传感器电源 1 电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 传感器电源 1 电路

电路描述

电子控制模块 (ECM) 的传感器电源 1 电压向发动机线束上的发动机机油油道压力传感器、曲轴箱压力传感器和发动机冷却液压力传感器提供 5 伏电源。这个 5 伏电源还向冷却液液位传感器 1 和调节转速/负载偏差的发电机供电。

部件位置

传感器电源端子 1 在 ECM 内。可从发动机线束和原始设备制造商 (OEM) 线束中接出电源电压以供应相应的传感器。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

5 伏电源线路上的电压偏低可能是由于电源线路对地短路、电源线路与回路线路之间短路、传感器故障或 ECM 电源故障造成的。

参考故障诊断故障代码 352（发电用）。

上次改进日期: 22-九月-2010


Fault Code Path Selection

故障代码 386
Fault Code Path Selection

发动机是否是工业用和船用应用？ | 转至 ch122-fc386ind
发动机是否是发电应用类型？ | 转至 ch122-fc386pg

上次改进日期: 23-四月-2010


传感器电源 1 电路 - 电压高于正常值或对高压电源短路

故障代码 386（工业用和船用）

传感器电源 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: SPN: 3509 FMI: 3 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压高于正常值或对高压电源短路。检测到传感器电源 1 电路中电压偏高。 | 某些传感器功能失效。
QSK38 CM2150 工业用 - 传感器电源 1 电路
配备 C Command Elite™ 和 Elite Plus™ 面板系统的 QSK38 CM2150 船用推进发动机 - 传感器电源 1 电路
配备 C Command Elite™ 和 Elite Plus™ 面板系统的 QSK38 CM2150 船用辅助发动机 - 传感器电源 1 电路
配备 C Command™ 面板系统的 QSK38 CM2150 船用推进发动机 - 传感器电源 1 电路
配备 C Command™ 面板系统的 QSK38 CM2150 船用辅助 - 传感器电源 1 电路
QSK50 和 QSK60 CM2150 工业用 - 传感器电源 1 电路
配备 C Command Elite™ 和 Elite Plus™ 面板系统的 QSK50 CM2150 船用推进发动机 - 传感器电源 1 电路
配备 C Command Elite™ 和 Elite Plus™ 面板系统的 QSK60 CM2150 船用推进发动机 - 传感器电源 1 电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK50 CM2150 船用辅助发动机 - 传感器电源 1 电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK60 CM2150 船用辅助发动机/QSK60 CM2150 钻井发动机 - 传感器电源 1 电路
配备 C Command™ 面板系统的 QSK50 CM2150 船用推进发动机 - 传感器电源 1 电路
配备 C Command™ 面板系统的 QSK60 CM2150 船用推进发动机 - 传感器电源 1 电路
配备 C Command™ 面板系统的 QSK50 CM2150 船用辅助发动机 - 传感器电源 1 电路
配备 C Command™ 面板系统的 QSK60 CM2150 船用辅助发动机 - 传感器电源 1 电路

电路描述

ECM 的传感器电源 1 电压向发动机线束上的机油主油道压力传感器、曲轴箱压力传感器和发动机冷却液压力传感器提供 5-VDC 电源。这个 5-VDC 电源还向冷却液液位传感器 1、远程油门踏板或操纵杆位置传感器和辅助压力传感器供电。

部件位置

传感器电源 1 位于 ECM 内。可从发动机内和 OEM 线束中接出电源线供应相应的传感器。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

线束中某个传感器的电源导线对蓄电池电压短路或损坏的 ECM 电源都可能导致传感器导线上的电压偏高。

参考故障诊断故障代码 386 （工业用和船用）。

上次改进日期: 16-七月-2010


传感器电源 1 电路 - 电压高于正常值或对高压电源短路

故障代码 386（发电用）

传感器电源 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: SPN: 3509 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压高于正常值或对高压电源短路。在传感器电源 1 电路中检测到高电压。 | 某些传感器功能失效。
QSK38 CM2150 发电用发动机 - 传感器电源 1 电路
QSK38 CM2150 发电用发动机（军用） - 传感器电源 1 电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 传感器电源 1 电路

电路描述

电子控制模块 (ECM) 的传感器电源 1 电压向发动机线束上的发动机机油油道压力传感器、曲轴箱压力传感器和发动机冷却液压力传感器提供 5 伏电源。这个 5 伏电源还向冷却液液位传感器和调节转速/负载偏差的发电机供电。

部件位置

传感器电源 1 位于 ECM 内。可从发动机内和 OEM 线束中接出电源线供应相应的传感器。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，在 INSITE™ 电子服务工具连接时显示。对故障代码进行诊断时，利用 INSITE™ 电子服务工具中显示的源地址来判断哪个 ECM 和电路受到影响。

线束中某个传感器的电源导线对蓄电池电压短路或 ECM 电源故障都可能导致传感器电源线路电压高。

参考故障诊断故障代码 386（发电用）。

上次改进日期: 07-十月-2010


发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 415

发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: SPN: 100 FMI: 1 指示灯: 红色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别。发动机机油油道压力 1 信号指示机油压力低于发动机保护临界极限值。 | 报警后一段时间，标定设置功率逐渐下降、转速下降和发动机停机。
QSK38 CM2150 工业用 - 发动机机油油道压力 1 传感器 QSK50 工业用发动机
QSK38 CM2150 发电用发动机 - 发动机机油油道压力 1 传感器
QSK38 CM2150 发电用发动机（军用） - 发动机机油油道压力 1 传感器
QSK38 CM2150 船用 - 发动机机油油道压力 1 传感器
QSK50 CM2150 工业用发动机 - 发动机机油油道压力 1 传感器
QSK50 CM2150 发电用发动机 - 发动机机油油道压力 1 传感器
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机机油油道压力 1 传感器
QSK50 CM2150 船用发动机 - 发动机机油油道压力 1 传感器
QSK60 CM2150 工业用发动机 - 发动机机油油道压力 1 传感器
QSK60 CM2150 发电用发动机 - 发动机机油油道压力 1 传感器
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机机油油道压力 1 传感器

电路描述

电子控制模块 (ECM) 利用发动机机油油道压力 1 传感器监测机油压力。如果机油压力下降到发动机保护极限以下，将会记录故障代码 415。

部件位置

QSK50 系列发动机机油油道压力 1 传感器位于机油滤清器座内。QSK60 系列发动机机油油道压力 1 传感器位于飞轮壳左侧。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 机油压力低
  • 机油油位不正确。
参考故障代码 415 故障诊断树。

上次改进日期: 17-九月-2010


燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 418

燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 418 PID: SPN: 97 FMI: 0/15 指示灯: 维护保养 SRT: | 燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别。检测到燃油滤清器中有水。 | 可能冒白烟、功率低或起动困难。
配备 C Command™ 面板系统的 QSK38 CM2150 工业用/QSK38 CM2150 船用 - 燃油含水指示灯传感器电路
配备 C Command Elite™ 和 C Comman Elite Plus™ 面板系统的 QSK38 CM2150 船用发动机 - 燃油含水指示灯传感器电路
QSK50 CM2150 工业用发动机 - 燃油含水指示灯传感器电路
QSK38 CM2150 发电用发动机和 QSK38 CM2150 发电用发动机（军用） - 燃油含水指示灯传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 燃油含水指示灯传感器电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 燃油含水指示灯传感器电路
QSK60 CM2150 工业用发动机 - 燃油含水指示灯传感器电路

电路描述

燃油含水指示灯传感器安装在第一级燃油滤清器上。燃油含水指示器传感器会在燃油滤清器积水达到设定量时向发动机控制模块 (ECM) 发送一个信号。燃油含水指示灯传感器电路包含两条导线，即燃油含水指示灯回路（传感器回路 1）接地导线和燃油含水指示灯信号导线。

部件位置

燃油含水指示灯传感器集成在安装于发动机外的第一级燃油滤清器壳体中。参考设备制造商维修信息。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油滤清器中的水位高于传感器水平。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

由于燃油系统部件公差紧密，燃油中混入水会对燃油系统带来严重损坏。

排放 1 级和/或双重燃油滤清器。

散装燃油供给可能会受到污染。

如果此故障代码变为现行但燃油滤清器中没有水，则燃油含水传感器故障或传感器接头有水均可能会导致产生此故障。

参考故障代码 418 故障诊断树。

上次改进日期: 17-十一月-2015


气缸排间进气歧管压力失衡 - 数据不稳定、间断或不正确

故障代码 419

气缸排间进气歧管压力失衡 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 419 PID: SPN: FMI: 指示灯: 淡黄色 SRT: | 气缸排间进气歧管压力失衡 - 数据不稳定、间断或不正确 | 发动机停机或功率下降。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 1 压力传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 2 压力传感器电路

电路描述

进气歧管 1 和 2 压力传感器监测进气歧管空气压力，并通过发动机线束将信息传送给发动机控制模块 (ECM)。ECM 根据此信息计算左排和右排之间的压差。

部件位置

进气歧管压力传感器位于空气进气歧管内，朝向发动机前端。

运行故障诊断的条件

ECM 钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

如左排和右排进气歧管压力传感器之间的增压压差超出标定时间段的标定值，那么故障将启动。

故障代码起作用时采取的措施

  • N/A

清除故障代码的条件

  • N/A

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

可能产生此故障代码的原因有：

  • 进气滤清器阻塞
  • 压缩机进口温度高
  • 其中一个涡轮增压器出现故障
  • 关闭的进气空气切断阀。
参考故障诊断代码 t05-419。

上次改进日期: 25-六月-2015


发动机机油温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 421

发动机机油温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 421 PID: SPN: 175 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机机油温度 - 数据有效但高于正常工作范围 - 中等严重级别。发动机机油温度 1 信号指示发动机机油温度高于发动机保护警告极限值。 | 扭矩降低严重。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 发动机机油温度传感器 1 电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 发动机 机油温度传感器 1 电路
QSK50 CM2150 发电用发动机 - 发动机机油温度传感器 1 电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机机油温度传感器 1 电路
QSK50 和 QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机机油温度传感器 1 电路
QSK50 CM2150 船用发动机 - 发动机机油温度传感器 1 电路
QSK60 CM2150 发电用发动机 - 发动机机油温度传感器 1 电路

电路描述

电子控制模块 (ECM) 使用发动机机油温度传感器 1 监测发动机机油温度。ECM 监测发动机机油温度 1 信号触针上的电压并将它转换成温度值。ECM 将发动机机油温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机机油温度传感器 1 位于左排上的油底壳连接件中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

该故障代码指示发动机机油温度超过了机油温度过高发动机保护极限。参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的燃油温度高于正常值故障诊断树。参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的燃油温度高于正常值故障诊断树。

参考故障诊断故障代码 421。

上次改进日期: 13-十二月-2010


SAE J1939 数据通信接口 - 不能传输

故障代码 426

SAE J1939 数据通信接口 - 不能传输

概述

代码 | 故障原因 | 产生后果
故障代码: 426 PID: SPN: 639 FMI: 2 指示灯: 无 SRT: | SAE J1939 数据通信接口 - 不能传输。ECM 在 SAE J1939 数据通信接口上与其他设备失去通信。 | 对性能没有影响。SAE J1939 数据通信接口设备可能不工作。
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - SAE J1939 数据通信接口电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - SAE J1939 数据通信接口电路

电路描述

诸如车辆电子控制模块 (ECM)、自动减滑系统、电子显示屏、电子信息系统、电子服务工具以及车辆电子控制单元之类的装置能够通过 SAE J1939 数据通信接口与 ECM 进行通信。ECM 接收从这些装置发送的信息并用于控制发动机。ECM 也经 SAE J1939 数据通信接口向这些装置传递信息。

部件位置

ECM 位于发动机的进气侧。SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 选装件不同而变化。

大修提示

该故障代码仅存在于采用多路通信输入的发电用应用类型上，并且仅在 ECM 停止通过数据通信接口接收发电机驱动控制器发送的转速偏差、备用频率或怠速/额定转速信息时变为现行状态。

参考故障代码 426 故障诊断及排除。

上次改进日期: 16-九月-2010


Fault Code Path Selection

故障代码 431
Fault Code Path Selection

是否使用了整体式传感器开关 (ISS) 油门踏板？ | 转至 ch122-fc431iss
是否使用了非整体式传感器开关 (NISS) 油门踏板？ | 转至 ch122-fc431niss

上次改进日期: 15-一月-2010


油门踏板或操纵杆怠速有效开关 - 数据不稳定、间断或不正确。

故障代码 431（整体式传感器开关）

油门踏板或操纵杆怠速有效开关 - 数据不稳定、间断或不正确。

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: SPN: 558 FMI: 2/2 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效开关 - 数据不稳定、间断或不正确。在油门踏板或操纵杆怠速有效开关怠速信号线和油门踏板或操纵杆怠速有效开关非怠速信号线上同时检测到电压。 | 发动机只能怠速运转。
QSK38 CM2150 工业用 - 油门踏板或操纵杆怠速有效开关
QSK50 和 QSK60 CM2150 工业用发动机 - 油门踏板或操纵杆怠速有效开关
QSK38 CM2150 船用推进发动机 - 油门踏板或操纵杆怠速有效开关
QSK50 和 QSK60 CM2150 船用推进发动机 - 油门踏板或操纵杆怠速有效开关

电路描述

电子控制模块（ECM）利用油门踏板或操纵杆怠速有效开关来指示油门踏板或操纵杆怠速有效开关是处于释放（怠速）还是压下（非怠速）状态。油门踏板或操纵杆怠速有效开关经过出厂前调整，以使在怠速到非怠速之间切换时油门踏板在正确的位置。油门踏板或操纵杆怠速有效开关和其它原始设备制造商 (OEM) 驾驶室开关共用同一条回路。

部件位置

整体式传感器开关 (ISS) 安装在油门踏板或操纵杆有效开关总成上。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

该故障代码产生的原因通常包括油门踏板或操纵杆怠速有效开关的怠速或非怠速信号电路开路，连接松动，油门踏板总成未标定，或油门踏板或操纵杆怠速有效开关接线错误。

与非整体式传感器开关相比，整体式传感器开关有不同的内部电阻技术规范（125 欧姆）。

当安装一个新的油门踏板或操纵杆怠速有效总成后，在发动机运行前必须进行标定。标定时，将钥匙开关转到 ON（接通）位置，然后完全踩下并释放踏板或操纵杆三次。

参考故障诊断故障代码 431（整体式传感器开关）。

上次改进日期: 13-四月-2010


油门踏板或操纵杆怠速有效开关 - 数据不稳定、间断或不正确。

故障代码 431（非整体式开关）

油门踏板或操纵杆怠速有效开关 - 数据不稳定、间断或不正确。

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: SPN: 558 FMI: 2/2 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效开关 - 数据不稳定、间断或不正确。在油门踏板或操纵杆怠速有效开关怠速线路和油门踏板或操纵杆怠速有效开关非怠速线路上同时检测到电压。 | 发动机只能怠速运转。
QSK38 CM2150 工业用 - 油门踏板或操纵杆怠速有效开关
QSK50 和 QSK60 CM2150 工业用发动机 - 油门踏板或操纵杆怠速有效开关
QSK38 CM2150 船用推进发动机 - 油门踏板或操纵杆怠速有效开关
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 油门踏板或操纵杆怠速有效开关

电路描述

电子控制模块（ECM）利用油门踏板或操纵杆怠速有效开关来指示油门踏板或操纵杆怠速有效开关是处于释放（怠速）还是压下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时油门踏板或操纵杆在正确的位置。

部件位置

非整体式传感器开关位于油门踏板或操纵杆总成上。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

该故障代码产生的原因通常包括怠速有效开关的怠速或非怠速信号电路开路，连接松动，油门踏板总成未标定，或油门踏板或操纵杆怠速有效开关接线错误。

与整体式传感器开关相比，非整体式传感器开关有不同的内部电阻技术规范（10 欧姆）。

当安装一个新的油门踏板或操纵杆总成后，在发动机运行前必须进行标定。标定时，将钥匙开关转到“ON”（接通）位置，然后完全踩下并释放踏板或操纵杆 3 次。

参考故障诊断故障代码 431（非整体式传感器开关）。

上次改进日期: 16-七月-2010


Fault Code Path Selection

故障代码 441
Fault Code Path Selection

ECM 源地址是否是 00？ | 转至 ch122-fc441sa00
ECM 源地址是否是 01？ | 转至 ch122-fc441sa01
ECM 源地址是否是 144？ | 转至 ch122-fc441sa144

上次改进日期: 26-二月-2010


蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 441（源地址 00）

蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: SPN: 168 FMI: 1/18 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别。ECM 电源电压低于系统最低电压水平。 | 发动机可能停止运转或起动困难。
QSK38 CM2150 工业用 - 无开关蓄电池电源
QSK38 CM2150 船用 - 无开关蓄电池电源
QSK38 CM2150 发电用发动机 - 无开关蓄电池电源
QSK38 CM2150 发电用发动机（军用） - 无开关蓄电池电源
QSK50 CM2150 工业用发动机 - 无开关蓄电池电源
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 无开关蓄电池电源
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 无开关蓄电池电源
QSK60 CM2150 工业用发动机 - 无开关蓄电池电源
QSK60 CM2150 发电用发动机 - 无开关蓄电池电源

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的 1 号蓄电池电压导线从蓄电池处获得稳定的电压。蓄电池 1 电压导线中有 1 个 10 安保险丝，用来保护线束和 ECM。当点火开关转到接通位置时，ECM 通过点火导线接收开关控制的蓄电池输入电压。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 位于发动机的左（燃油泵）侧。ECM 1 安装在最前端。ECM 2 位于中间，ECM 3 安装在最后端。ECM 通过 OEM 线束和发动机线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当 ECM 蓄电池电源电压下降到最低系统电压水平以下时，此故障代码会被记录。

  • 核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查蓄电池的电量是否降低。
  • 如果 ECM 蓄电池 1 电源由起动马达供电，检查拖动期间电压是否过低。马达盘车期间的低电压可能造成 ECM 电源下降到技术规范之下并记录故障代码 441。
参考故障诊断故障代码 441（源地址 00）。

上次改进日期: 27-九月-2010


蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 441（源地址 01）

蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: SPN: 168 FMI: 1/18 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别。ECM 电源电压低于系统最低电压水平。 | 发动机可能停止运转或起动困难。
QSK38 CM2150 工业用 - 无开关蓄电池电源
QSK38 CM2150 船用 - 无开关蓄电池电源
QSK38 CM2150 发电用发动机 - 无开关蓄电池电源
QSK38 CM2150 发电用发动机（军用） - 无开关蓄电池电源
QSK50 CM2150 工业用发动机 - 无开关蓄电池电源
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 无开关蓄电池电源
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 无开关蓄电池电源
QSK60 CM2150 工业用发动机 - 无开关蓄电池电源
QSK60 CM2150 发电用发动机 - 无开关蓄电池电源

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的 1 号蓄电池电压导线从蓄电池处获得稳定的电压。蓄电池 1 电压导线中有一个 10 安保险丝，用来保护线束和 ECM。当点火开关转到接通位置时，ECM 通过点火导线接收开关控制的蓄电池输入电压。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 位于发动机的左（燃油泵）侧。ECM 1 安装在最前端。ECM 2 位于中间，ECM 3 安装在最后端。ECM 通过 OEM 线束和发动机线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当 ECM 蓄电池电源电压下降到最低系统电压水平以下时，此故障代码会被记录。

  • 核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查蓄电池的电量是否降低。
  • 如果 ECM 蓄电池 1 电源由起动马达供电，检查拖动期间电压是否过低。马达盘车期间的低电压可能造成 ECM 电源下降到技术规范之下并记录故障代码 441。
参考故障诊断故障代码 441（源地址 01）。

上次改进日期: 27-九月-2010


蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 441（源地址 144）

蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: SPN: 168 FMI: 1/18 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别。ECM 电源电压低于系统最低电压水平。 | 发动机可能停止运转或起动困难。
QSK38 CM2150 工业用 - 无开关蓄电池电源
QSK38 CM2150 船用 - 无开关蓄电池电源
QSK38 CM2150 发电用发动机 - 无开关蓄电池电源
QSK38 CM2150 发电用发动机（军用） - 无开关蓄电池电源
QSK50 CM2150 工业用发动机 - 无开关蓄电池电源
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 无开关蓄电池电源
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 无开关蓄电池电源
QSK60 CM2150 工业用发动机 - 无开关蓄电池电源
QSK60 CM2150 发电用发动机 - 无开关蓄电池电源

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的 1 号蓄电池电压导线从蓄电池处获得稳定的电压。蓄电池 1 电压导线中有一个 10 安保险丝，用来保护线束和 ECM。当点火开关转到接通位置时，ECM 通过点火导线接收开关控制的蓄电池输入电压。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 位于发动机的左（燃油泵）侧。ECM 1 安装在最前端。ECM 2 位于中间，ECM 3 安装在最后端。ECM 通过 OEM 线束和发动机线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当 ECM 蓄电池电源电压下降到最低系统电压水平以下时，此故障代码会被记录。

  • 核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查蓄电池的电量是否降低。
  • 如果 ECM 蓄电池 1 电源由起动马达供电，检查拖动期间电压是否过低。马达盘车期间的低电压可能造成 ECM 电源下降到技术规范之下并记录故障代码 441。
参考故障诊断故障代码 441（源地址 144）。

上次改进日期: 27-九月-2010


蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 442

蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: SPN: 168 FMI: 0/16 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别。ECM 电源电压高于系统最高电压水平。 | 对所有电气部件可能造成的电气损坏。
QSK38 CM2150 工业用 - 蓄电池 1 电压电路
QSK38 CM2150 船用 - 蓄电池 1 电压电路
QSK38 CM2150 发电用发动机 - 蓄电池 1 电压电路
QSK38 CM2150 发电用发动机（军用） - 蓄电池 1 电压电路
QSK50 CM2150 工业用发动机 - 蓄电池 1 电压电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 蓄电池 1 电压电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 蓄电池 1 电压电路
QSK60 CM2150 工业用发动机 - 蓄电池 1 电压电路
QSK60 CM2150 发电用发动机 - 蓄电池 1 电压电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。在无开关蓄电池导线中有一个 10 安保险丝，用来保护原始设备制造商 (OEM) 线束。当车辆钥匙开关转到 ON （接通） 位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。蓄电池 1 回路导线直接与蓄电池负极 (-) 接线柱相连。

部件位置

QSK50 和 QSK60 发动机各有 3 个 ECM。ECM 位于发动机的左（燃油泵）侧。ECM 1 安装在最前端。QSK38 发动机只有 2 个 ECM。QSK38 的 ECM 位于发动机的左（燃油泵）侧。ECM 1 安装在最前端。ECM 2 安装在最后部。ECM 2 位于中间，ECM 3 安装在最后端。ECM 通过发动机和 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当 ECM 蓄电池 1 电压超出 36-VDC 时记录此故障代码。

导致此故障代码可能的原因包括：

  • 有故障的充电机或调节器对系统过度充电
  • 蓄电池串联而不是并联
  • 不正确的跨接起动步骤。
参考故障代码 442 故障诊断树。

上次改进日期: 27-九月-2010


喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 449

喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 449 PID: SPN: 157 FMI: 0 指示灯: 红色 SRT: | 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别。ECM 检测到喷油器计量油轨 1 压力超过了高压安全阀。 | 燃油喷油噪音。
QSK38 CM2150 工业用 - 喷油器计量油轨 1 电路
QSK38 CM2150 船用 - 喷油器计量油轨 1 电路
QSK38 CM2150 发电用发动机（军用）/QSK38 CM2150 发电用发动机 - 喷油器计量油轨 1 电路
QSK50 CM2150 工业用发动机 - 喷油器计量油轨 1 电路
QSK50 CM2150 船用发动机 - 喷油器计量油轨 1 压力电路
QSK60 CM2150 工业用发动机 - 喷油器计量油轨 1 压力电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 喷油器计量油轨 1 电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 喷油器计量油轨 1 压力电路

电路描述

压力控制循环依赖于燃油齿轮泵供给高压泵的燃油压力。电子控制模块 (ECM) 监测喷油器计量油轨 1 压力和发动机工作状况，并改变流量指令以维持合适的喷油器计量油轨 1 压力。燃油指令的更改会导致燃油泵增压总成 1 打开或关闭。

高压安全阀设置为在 1950 bar [28,282 psi] 时启用。到达其行程后，在 900 至 1300 bar [13,053 至 18,854 psi] 下开始调节。

注： 机械式安全阀没有开启。

部件位置

高压燃油泵安装在发动机左侧的齿轮室。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

注： 即使故障消失，也应更换高压机械式安全阀。

参考故障代码 449 故障诊断树。

上次改进日期: 13-十二月-2010


喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 451

喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 PID: SPN: 157 FMI: 3 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路。在喷油器计量油轨 1 压力电路中检测到高信号电压。 | 功率和/或转速下降。
QSK38 CM2150 工业用 - 喷油器计量油轨 1 电路
QSK38 CM2150 船用 - 喷油器计量油轨 1 电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 喷油器计量油轨 1 电路
QSK50 CM2150 工业用发动机 - 喷油器计量油轨 1 电路
QSK50 CM2150 船用发动机 - 喷油器计量油轨 1 压力电路
QSK60 CM2150 工业用发动机 - 喷油器计量油轨 1 压力电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 喷油器计量油轨 1 电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 喷油器计量油轨 1 压力电路

电路描述

电子控制模块 (ECM) 利用喷油器计量油轨 1 压力传感器监测燃油泵蓄能器中的燃油压力。传感器接收 ECM 的 5 VDC 供电，并通过喷油器计量油轨 1 压力回路（传感器回路 2）触针接地。第三个触针为喷油器计量油轨 1 压力信号触针。发动机的其它设备共用喷油器计量油轨 1 压力 5 伏电源（传感器电源 2）触针和喷油器计量油轨 1 压力回路（传感器回路 2）触针。

部件位置

喷油器计量油轨 1 压力传感器安装在燃油泵蓄能器内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果连接喷油器计量油轨 1 压力传感器或 ECM 与发动机导线线束的 3 个触针（5-VDC 电源、信号或回路）中的任意一个存在开路，那么此故障代码会变为现行状态。如果喷油器计量油轨 1 压力信号线对电源短路，此故障也会变为现行状态。只要钥匙开关接通并且信号回到正确的电压范围，该故障代码将不变为非现行状态。

导致此故障代码可能的原因包括：

  • 电压（5 VDC 或对信号线更高的高压短路）
  • SIGNAL（信号）导线开路
  • 5-VDC 电源导线开路
  • RETURN（回路）导线开路
  • 传感器损坏
  • ECM 有故障。
参考故障代码 451 故障诊断树。

上次改进日期: 17-九月-2010


喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 452

喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 452 PID: SPN: 157 FMI: 4 指示灯: 淡黄色 SRT: | 喷油器计量油轨压力 1 传感器电路 - 电压低于正常值或对低压电源短路。检测到喷油器计量油轨 1 压力传感器电路信号电压低。 | 功率和/或转速下降。
QSK38 CM2150 工业用 - 喷油器计量油轨 1 电路
QSK38 CM2150 船用 - 喷油器计量油轨 1 电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 喷油器计量油轨 1 压力电路
QSK50 CM2150 工业用发动机 - 喷油器计量油轨 1 电路
QSK50 CM2150 船用发动机 - 喷油器计量油轨 1 压力电路
QSK60 CM2150 工业用发动机 - 喷油器计量油轨 1 压力电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 喷油器计量油轨 1 压力电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 喷油器计量油轨 1 压力电路

电路描述

电子控制模块 (ECM) 利用喷油器计量油轨 1 压力传感器监测燃油泵蓄能器中的燃油压力。传感器接收 ECM 的 5 VDC 供电，并通过喷油器计量油轨 1 压力回路（传感器回路 2）触针接地。第三个触针为喷油器计量油轨 1 压力信号触针。发动机的其它设备共用喷油器计量油轨 1 压力 5 伏电源（传感器电源 2）触针和喷油器计量油轨 1 压力回路（传感器回路 2）触针。

部件位置

喷油器计量油轨 1 压力传感器安装在燃油泵蓄能器内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

只要钥匙开关接通和 ECM 信号触针电压太低，该故障代码就会变为现行状态。这种情况通常是由喷油器计量油轨 1 压力 5 伏电源（传感器电源 2）或喷油器计量油轨 1 信号线对地短路造成的。如果由公共 -VDC 电源供电的装置对地短路，此故障也会变为现行状态。只要钥匙开关接通并且信号回到正确的电压范围，该故障代码将变为非现行状态。

导致此故障代码可能的原因包括：

  • 发动机线束电源线或信号线对地短路
  • 与公共电源连接的部件对地短路
  • 传感器损坏
  • ECM 有故障。
参考故障代码 452 故障诊断树。

上次改进日期: 17-九月-2010


汽缸排间排气温度失衡 — 数据不稳定、间断或不正确

故障代码 479

汽缸排间排气温度失衡 — 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 479 PID: SPN: 1318 FMI: 2 指示灯: 淡黄色 SRT: | 气缸排间排气温度失衡 - 数据不稳定、间断或不正确。排气温度排与排之间失衡。 | 发动机可能停机。
电子控制模块 (ECM)

电路描述

排气温度传感器监测排气温度，并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

排气温度传感器位于从缸盖到排气歧管接口的排气歧管内。

大修提示

故障代码 479 与低功率有关，当左排和右排的平均 EGT 差异很大时，触发此故障代码。

导致此故障代码可能的原因包括：

  • 进气歧管泄漏
  • 气门间隙
  • 空气滤清器阻塞
  • 涡轮增压器损坏
  • 空气切断阀损坏
  • 一个或多个喷油器上限流器触发。

如果通过本故障诊断树未发现损坏，请参见第 TT 节中的发动机性能故障诊断树。

参考故障诊断故障代码 479。

上次改进日期: 13-四月-2010


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 488

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 488 PID: SPN: 105 FMI: 16 指示灯: 淡黄色 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别。进气歧管 1 温度高于发动机保护极限值。 | 对于工业用发动机：报警后一段时间，标定设置功率逐渐下降和发动机停机。 对于发电用发动机：与标定相关。发动机可能停机。 对于船用发动机：与标定相关。发动机可能停机。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 进气歧管 1 温度传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 进气歧管 1 温度传感器电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 进气歧管 1 温度传感器电路
QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 1 温度传感器电路
QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 1 温度传感器电路
QSK60 CM2150 发电用发动机 - 进气歧管 1 温度传感器电路

电路描述

进气歧管 1 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传送给电子控制模块 (ECM)。

部件位置

进气歧管 1 温度传感器位于左排前进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 1 温度传感器在增压空气通过进气歧管时测量其温度。导致此故障代码可能的原因包括：

  • 通过中冷器的气流受阻
  • 流过中冷器的冷却液受阻
  • 涡轮增压器压缩机出口温度偏高
  • 限制海水流过船用发动机的热交换器。
参考故障代码 488 故障诊断及排除。

上次改进日期: 13-十二月-2010


变速箱输出轴转速 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 489

变速箱输出轴转速 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 489 PID: SPN: 191 FMI: 18 指示灯: 淡黄色 SRT: | 变速箱输出轴转速 - 数据有效但低于正常工作范围 - 中等严重级别。外部转速指令输入信号指示频率低于标定设置阈值。 | ECM 将发动机转速更改为标定决定的设定点。
QSK38 CM2150 工业用 - 外部转速指令输入电路
配备 C Command Elite™ 和 Elite Plus™ 面板系统的 QSK38 CM2150 船用推进发动机 - 外部转速指令输入电路
配备 C Command™ 面板系统的 QSK38 CM2150 船用推进发动机 - 外部转速指令输入电路
QSK50 和 QSK60 CM2150 工业用发动机 - 外部转速指令输入电路
配备 C Command Elite™ 和 Elite Plus™ 面板系统的 QSK50 和 QSK60 CM2150 船用推进发动机 - 外部转速指令输入电路
配备 C Command™ 面板系统的 QSK50 和 QSK60 CM2150 船用推进发动机 - 外部转速指令输入电路

电路描述

外部转速指令输入是一个来自辅助转速或压力传感器的频率信号。它被发送到电子控制模块（ECM）用于控制发动机转速。辅助参考转速依据油门位置而定。

部件位置

变速箱输出轴或压力传感器的安装位置取决于原始设备制造商 (OEM) 应用类型。有关部件的详细位置视图，请参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

变速箱输出轴调速器根据测量到的辅助转速或压力控制发动机转速。

参考故障代码 489 故障诊断及排除。

上次改进日期: 13-十二月-2010


多机同步开关 - 数据不稳定、间断或不正确

故障代码 497

多机同步开关 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 497 PID: SPN: 1377 FMI: 2 指示灯: 淡黄色 SRT: | 多机同步开关 - 数据不稳定、间断或不正确 | 多机同步开关特性停用。
配备 C Command™ 面板系统的 QSK38 CM2150 工业用/QSK38 CM2150 船用推进发动机 - 多机同步开关
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK38 CM2150 船用推进发动机- 多机同步开关
配备 C Command™ 面板系统的 QSK50 和 QSK60 CM2150 船用推进发动机 - 多机同步开关
QSK50 和 QSK60 CM2150 工业用发动机/ 配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK50 和 QSK60 CM2150 船用推进发动机 - 多机同步开关

电路描述

多机同步开关使用一个互补开关向电子控制模块 (ECM) 提供两个相反的信号。

部件位置

有关具体位置，参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当两个开关状态相同，例如全部断开或闭合时，出现该故障。对该故障进行故障诊断前，检查开关是否设置为不同状态。

参考故障诊断故障代码 497。

上次改进日期: 30-三月-2010


变速箱油温度传感器电路 — 电压高于正常值或对高压电源短路

故障代码 521

变速箱油温度传感器电路 — 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 521 PID: SPN: 175 FMI: 3 指示灯: 淡黄色 SRT: | 变速箱（齿轮箱）油温度传感器电路 - 电压高于正常值，或对高压电源短路。在变速箱（齿轮箱）油温度传感器电路中检测到高信号电压。 | 无变速箱油温度发动机保护。
变速箱（齿轮箱）油温度传感器电路

电路描述

发动机控制模块 (ECM) 利用变速箱（齿轮箱）油温度传感器来监测变速箱油温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

变速箱（齿轮箱）油温度传感器位于变速箱中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定哪个 ECM 和电路受到影响。

在对故障代码 521 进行故障诊断前，检查是否有多个故障。

变速箱（齿轮箱）油温度传感器与其它传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码 521 故障诊断及排除。

上次改进日期: 07-十二月-2016


变速箱油温度传感器电路 — 电压低于正常值或对低压电源短路

故障代码 522

变速箱油温度传感器电路 — 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 522 PID: SPN: 175 FMI: 4 指示灯: 淡黄色 SRT: | 变速箱油温度传感器电路 - 电压低于正常值或对低压电源短路在变速箱（齿轮箱）油温度电路中检测到低信号电压。 | 无变速箱油温度发动机保护。
变速箱（齿轮箱）油温度传感器电路

电路描述

发动机控制模块 (ECM) 利用变速箱（齿轮箱）油温度传感器监测变速箱油温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

变速箱（齿轮箱）油温度传感器位于变速箱中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定哪个 ECM 和电路受到影响。

变速箱（齿轮箱）油温度传感器与其他传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变为现行状态。在对故障代码 522 进行诊断前，检查是否存在多个故障代码。

导致此故障代码可能的原因包括：

  • 线束中信号对地短路。
  • 传感器中的信号电路对回路或对地短路。
参考故障代码 522 故障诊断及排除。

上次改进日期: 02-一月-2017


辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

故障代码 527

辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 527 PID: SPN: 702 FMI: 3 指示灯: 淡黄色 SRT: | 辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路。发动机线束的辅助输入/输出 2 信号触针指示开路或短路状态。 | ECM 没有采取措施。
QSK38 CM2150 工业用 - 辅助输入/输出 2 电路
QSK38 CM2150 船用推进发动机 - 辅助输入/输出 2 电路
QSK50 和 QSK60 CM2150 工业用发动机 - 辅助输入/输出 2 电路
QSK50 和 QSK60 CM2150 船用推进发动机 - 辅助输入/输出 2 电路

电路描述

ECM 向原始设备制造商 (OEM) 输出控制电路提供信号以打开和关闭 OEM 提供的附件。OEM 输出控制电路随 OEM 的不同而变化。一些 OEM 可使用与 ECM 连接的回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

输出控制电路驱动器是一个 OEM 装置，电路驱动器的安装位置由 OEM 决定。参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

ECM 监测该电路的电压水平。当 ECM 发出 OEM 输出低信号指令时，预计电压近似为 0 伏。如果它检测到高电压，则记录此故障。完成如下故障诊断及排除步骤后，如果故障代码 527 仍然为现行状态，参考 OEM 维修手册以了解检查 OEM 输出装置开路或对地短路的步骤。导致此故障可能的原因包括：

  • 发动机线束中有开路。
  • ECM 损坏。
参考故障代码 527 故障诊断树。

上次改进日期: 19-七月-2010


辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路

故障代码 529

辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 529 PID: SPN: 703 FMI: 3 指示灯: 淡黄色 SRT: | 辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路。发动机线束的辅助输入/输出 3 信号触针指示开路或短路状态。 | ECM 没有采取措施。
QSK38 CM2150 工业用 - 辅助输入/输出 3 电路
QSK38 CM2150 船用推进发动机 - 辅助输入/输出 3 电路
QSK50 和 QSK60 CM2150 工业用发动机 - 辅助输入/输出 3 电路
QSK50 和 QSK60 CM2150 船用推进发动机 - 辅助输入/输出 3 电路

电路描述

电子控制模块 (ECM) 给 OEM 输出控制电路提供信号以打开和关闭 OEM 提供的附件。OEM 输出控制电路随 OEM 的不同而变化。一些 OEM 可使用与 ECM 连接的回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

输出控制电路驱动器是一个 OEM 装置，电路的安装位置由 OEM 决定。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

ECM 监测该电路的电压水平。当 ECM 发出 OEM 输出低信号指令时，预计电压近似为 0 伏。如果它检测到高电压，则记录此故障。完成如下故障诊断及排除步骤后，如果故障代码 529 仍然为现行状态，查阅 OEM 服务文献了解检查 OEM 输出装置开路或对地短路的步骤。导致此故障可能的原因包括：

  • 发动机线束中有开路。
  • OEM 线束对电源短路
  • ECM 损坏。
参考故障代码 529 故障诊断树。

上次改进日期: 14-四月-2010


燃油输油压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 546

燃油输油压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 546 PID: SPN: 94 FMI: 3 指示灯: 淡黄色 SRT: | 燃油输送压力传感器电路 - 电压高于正常值或对高压电源短路。 | ECM 没有采取措施。
QSK38 CM2150 工业用 - 燃油输油压力传感器电路
QSK38 CM2150 船用 - 燃油输油压力传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 燃油输油压力传感器电路
QSK50 CM2150 工业用发动机 - 燃油输油压力传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 燃油输油压力传感器电路
QSK50 CM2150 船用发动机 - 燃油输油压力传感器电路
QSK60 CM2150 工业用发动机 - 燃油输油压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 燃油输油压力传感器电路

电路描述

燃油输油压力传感器监测进口燃油压力，并通过发动机线束将信息传输至 ECM。

部件位置

燃油输油压力传感器位于第二级燃油滤清器座的上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

燃油输油压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 546 进行故障诊断前，检查是否有多个故障代码。

导致此故障可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路。
参考故障诊断故障代码 546。

上次改进日期: 17-九月-2010


燃油输油压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 547

燃油输油压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 547 PID: SPN: 94 FMI: 4 指示灯: 淡黄色 SRT: | 燃油输送压力传感器电路 - 电压低于正常值或对低压电源短路。 | ECM 没有采取措施。
QSK38 CM2150 工业用 - 燃油输油压力传感器电路
QSK38 CM2150 船用 - 燃油输油压力传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 燃油输油压力传感器电路
QSK50 CM2150 工业用发动机 - 燃油输油压力传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 燃油输油压力传感器电路
QSK50 CM2150 船用发动机 - 燃油输油压力传感器电路
QSK60 CM2150 工业用发动机 - 燃油输油压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 燃油输油压力传感器电路

电路描述

燃油输油压力传感器监测进口燃油压力，并通过发动机线束将信息传输至 ECM。

部件位置

燃油输油压力传感器位于第二级燃油滤清器座的上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

燃油输油压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 547 进行故障诊断前，检查是否有多个故障。

导致此故障可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障诊断故障代码 547。

上次改进日期: 17-九月-2010


曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 556

曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 556 PID: SPN: 101 FMI: 0 指示灯: 红色 SRT: | 曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别 | 20 秒后额定功率下降100%。
QSK38 CM2150 工业用 - 曲轴箱压力传感器电路
QSK38 CM2150 船用 - 曲轴箱压力传感器电路
QSK38 CM2150 发电用发动机 - 曲轴箱压力传感器电路
QSK38 CM2150 发电用发动机（军用） - 曲轴箱压力传感器电路
QSK50 CM2150 工业用发动机 - 曲轴箱压力传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 曲轴箱压力传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 曲轴箱压力传感器电路
QSK50 CM2150 船用发动机 - 曲轴箱压力传感器电路
QSK60 CM2150 工业用发动机 - 曲轴箱压力传感器电路
QSK60 CM2150 发电用发动机 - 曲轴箱压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 曲轴箱压力传感器 电路

电路描述

ECM 利用曲轴箱压力传感器监测发动机曲轴箱压力。ECM 监测曲轴箱压力信号触针上的电压并将它转换成压力值。ECM 将曲轴箱压力值用于发动机保护系统。

部件位置

QSK38 曲轴箱压力传感器位于左排 3 号气缸下面。QSK60 曲轴箱压力传感器位于右排前缸盖顶面上。QSK50 曲轴箱压力传感器位于右排检修孔盖内，6 号气缸下面。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

曲轴箱压力传感器用于标定进行发动机保护的部分。当 ECM 检测到曲轴箱压力高于发动机保护极限值并且持续至少 5 秒时，将会记录故障代码 556 并点亮红色指示灯，指示发动机可能会熄火。

导致此故障代码可能的原因包括：

  • 活塞环损坏
  • 油位是否过高
  • 涡轮增压器密封损坏
  • 动力缸损坏
  • 空气压缩机活塞环损坏。

确认曲轴箱呼吸器和呼吸器管 没有阻塞。

参考故障代码 556 故障诊断树。

上次改进日期: 13-十二月-2010


喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 559

喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 559 PID: SPN: 157 FMI: 1/18 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别。ECM 探测到燃油压力低于指令压力。 | 低功率、可能关闭或无法起动。
QSK38 CM2150 工业用 - 喷油器计量油轨 1 压力电路
QSK38 CM2150 船用 - 喷油器计量油轨 1 压力电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 喷油器计量油轨 1 压力电路
QSK50 CM2150 工业用发动机 - 喷油器计量油轨 1 压力电路
QSK50 CM2150 船用发动机 - 喷油器计量油轨 1 压力电路
QSK60 CM2150 工业用发动机 - 喷油器计量油轨 1 压力电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 喷油器计量油轨 1 压力电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 喷油器计量油轨 1 压力电路

电路描述

压力控制循环依赖于燃油齿轮泵供给高压泵的燃油压力。ECM 监测喷油器计量油轨 1 压力和发动机工作状况，并改变流量指令以维持合适的喷油器计量油轨 1 压力。燃油指令的更改会导致燃油泵增压总成 1 打开或关闭。

部件位置

高压燃油泵安装在发动机左排的前齿轮室上。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 燃油进口阻力
  • 燃油滤清器阻塞
  • 内齿轮泵输出低
  • 内齿轮泵压力调节器卡紧或泄漏
  • 高压泵容量减小
  • 机械式安全阀泄漏回油
  • 机械式安全阀在低压时打开
  • 高压喷油器供油管内侧壁泄漏
  • 燃油泵增压总成故障。
参考故障代码 559 故障诊断树。

上次改进日期: 17-九月-2010


辅助指令的双路输出停机 - 特别说明

故障代码 599

辅助指令的双路输出停机 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 599 PID: SPN: 640 FMI: 14 指示灯: 红色 SRT: | 辅助指令的双路输出停机 - 特殊说明。由于标定极限，超过了发动机保护极限。 | 发动机将停机。
QSK38 CM2150 工业用 - 辅助指令的双路输出停机
QSK38 CM2150 船用推进发动机 - 辅助指令的双输出停机
QSK50 和 QSK60 CM2150 工业用发动机 - 辅助指令的双输出停机
QSK50 和 QSK60 CM2150 船用推进发动机/QSK60 CM2150 钻井发动机 - 辅助指令的双输出停机

电路描述

ECM 接收来自发动机不同传感器受监测的输入，以及来自 OEM 的输入。如果这些参数超过标定极限，故障代码 599 变为现行状态并且发动机停机。

部件位置

这些标定加载到 ECM 内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当 OEM 确定的其中一个输入超过了标定极限时，该故障代码为现行状态。停机触发取决于 OEM。可用于双输出特性的参数如下：

  • 发动机转速
  • 燃油指令
  • 增压压力
  • 辅助转速输入
  • 机油压力
  • 冷却液温度
  • 燃油温度
  • 指令油门
  • OEM 温度
  • OEM 压力
  • 由 OEM 提供的开关
  • ISC 2 状态
  • 进气歧管温度
  • 蓄电池电压
  • 发动机扭矩。
参考故障代码 599 故障诊断树。

上次改进日期: 13-四月-2010


发动机暖机停机 - 状况存在

故障代码 611

发动机暖机停机 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 611 PID: SPN: 1383 FMI: 31 指示灯: 无 SRT: | 发动机暖机停机 - 状况存在。在发动机正常冷却之前，使用钥匙开关关闭发动机，将会导致负载系数超过最大停机阈值。 | ECM 没有采取措施。可能损失性能。可能会损坏发动机。将记录故障代码。
电子控制模块 (ECM)

电路描述

不适用于此故障代码。

部件位置

ECM 位于发动机的燃油泵侧。QSK38 有 2 个 ECM。QSK50 和 QSK60 各有 3 个 ECM。

参考故障诊断故障代码 611。

上次改进日期: 27-六月-2010


Fault Code Path Selection

故障代码 621
Fault Code Path Selection

是 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc621qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc621thermistor

上次改进日期: 23-九月-2010


1 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 621（QSK38 和 QSK50 船用发动机）

1 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 621 PID: SPN: 1323 FMI: 0/17 指示灯: 维护保养 SRT: | 1 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。无排气温度的发动机保护。
QSK38 CM2150 船用 - 1 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 1 号气缸排气温度传感器电路

电路描述

1 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

1 号气缸排气温度传感器电路位于发动机线束中，连接 1 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

1 号气缸排气温度传感器电路测量 1 号气缸排气温度。ECM 监测该温度，并将它和其他气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器受阻。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 621（QSK38 和 QSK50 船用）。

上次改进日期: 27-六月-2014


1 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 621（热敏电阻）

1 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 621 PID: SPN: 1323 FMI: 0/17 指示灯: 维护保养 SRT: | 1 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 1 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 1 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 1 号气缸排气温度传感器电路

电路描述

1 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

1 号气缸排气温度传感器电路位于发动机线束中，连接 1 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

1 号气缸排气温度传感器电路测量 1 号气缸排气温度。ECM 监测该温度，并将它和其他气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 621（热敏电阻）。

上次改进日期: 27-六月-2014


Fault Code Path Selection

故障代码 622
Fault Code Path Selection

是 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc622qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc622thermistor

上次改进日期: 26-二月-2010


3 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 622（QSK38 和 QSK50 船用发动机）

3 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 622 PID: SPN: 1325 FMI: 0/17 指示灯: 维护保养 SRT: | 3 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。无排气温度的发动机保护。
QSK38 CM2150 船用 - 3 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 3 号气缸排气温度传感器电路

电路描述

3 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

3 号气缸排气温度传感器电路位于发动机线束中，连接 3 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

3 号气缸排气温度传感器电路测量 3 号气缸排气温度。ECM 监测该温度，并将它和其他气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 622（QSK38 和 QSK50 船用）。

上次改进日期: 27-六月-2014


3 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 622（热敏电阻）

3 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 622 PID: SPN: 1323 FMI: 0/17 指示灯: 维护保养 SRT: | 3 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 3 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 3 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 3 号气缸排气温度传感器电路

电路描述

3 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

3 号气缸排气温度传感器电路位于发动机线束中，连接 3 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

3 号气缸排气温度传感器电路测量 3 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 622（热敏电阻）。

上次改进日期: 27-六月-2014


Fault Code Path Selection

故障代码 623
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc623qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc623thermistor

上次改进日期: 26-二月-2010


5 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 623（QSK38 和 QSK50 船用发动机）

5 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 625 PID: SPN: 1323 FMI: 0/17 指示灯: 维护保养 SRT: | 5 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。无排气温度的发动机保护。
QSK38 CM2150 船用 - 5 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 5 号气缸排气温度传感器电路

电路描述

5 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

5 号气缸排气温度传感器电路位于发动机线束中，连接 5 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

5 号气缸排气温度传感器电路测量 5 号气缸排气温度。ECM 监测该温度，并将它和其他气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 623（QSK38-50 船用）。

上次改进日期: 27-六月-2014


5 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 623（热敏电阻）

5 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 623 PID: SPN: 1323 FMI: 0/17 指示灯: 维护保养 SRT: | 5 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 5 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 5 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 5 号气缸排气温度传感器电路

电路描述

5 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

5 号气缸排气温度传感器电路位于发动机线束中，连接 5 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

5 号气缸排气温度传感器电路测量 5 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 623（热敏电阻）。

上次改进日期: 27-六月-2014


Fault Code Path Selection

故障代码 624
Fault Code Path Selection

是 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc624qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc624thermistor

上次改进日期: 26-二月-2010


7 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 624（QSK38 和 QSK50 船用发动机）

7 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 624 PID: SPN: 1323 FMI: 0/17 指示灯: 维护保养 SRT: | 7 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。无发动机排气温度保护
QSK38 CM2150 船用 - 7 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 7 号气缸排气温度传感器电路

电路描述

7 号气缸排气温度传感器电路监控排气温度，并通过发动机导线线束将信息发送给发动机控制模块 (ECM)。

部件位置

7 号气缸排气温度传感器电路位于发动机线束中，连接 7 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

7 号气缸排气温度传感器电路测量 7 号气缸排气温度。ECM 监测该温度，并将它和其他气缸的排气温度相比较。

导致此故障代码可能的原因包括：

  • 中冷器阻塞。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 624（QSK38-50 船用）。

上次改进日期: 27-六月-2014


7 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 624（热敏电阻）

7 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 624 PID: SPN: 1329 FMI: 0/17 指示灯: 维护保养 SRT: | 7 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 7 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 7 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 7 号气缸排气温度传感器电路

电路描述

7 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

7 号气缸排气温度传感器电路位于发动机线束中，连接 7 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

7 号气缸排气温度传感器电路测量 7 号气缸排气温度。ECM 监测该温度，并将它和其他气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 624（热敏电阻）。

上次改进日期: 27-六月-2014


Fault Code Path Selection

故障代码 625
Fault Code Path Selection

是 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc625qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc625thermistor

上次改进日期: 26-二月-2010


9 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 625（QSK38 和 QSK50 船用发动机）

9 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 625 PID: SPN: 1331 FMI: 0/17 指示灯: 维护保养 SRT: | 9 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。无排气温度的发动机保护。
QSK38 CM2150 船用 - 9 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 9 号气缸排气温度传感器电路

电路描述

9 号气缸排气温度传感器电路监控排气温度，并通过发动机导线线束将信息发送给发动机控制模块 (ECM)。

部件位置

9 号气缸排气温度传感器电路位于从 9 号气缸缸盖到排气歧管接口的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

9 号气缸排气温度传感器电路测量 9 号气缸排气温度。ECM 监测该温度，并将它和其他气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 625（QSK38 和 QSK50 船用）。

上次改进日期: 27-六月-2014


9 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 625（热敏电阻）

9 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 625 PID: SPN: 1331 FMI: 0/17 指示灯: 维护保养 SRT: | 9 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 9 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 9 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 9 号气缸排气温度传感器电路

电路描述

9 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

9 号气缸排气温度传感器电路位于发动机线束中，连接 9 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

9 号气缸排气温度传感器电路测量 9 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 625（热敏电阻）。

上次改进日期: 05-十月-2015


Fault Code Path Selection

故障代码 626
Fault Code Path Selection

是 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc626qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc626thermistor

上次改进日期: 26-二月-2010


11 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 626（QSK38 和 QSK50 船用发动机）

11 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 626 PID: SPN: 1333 FMI: 0/17 指示灯: 维护保养 SRT: | 11 号气缸排气温度偏差低 - 数据有效但低于正常工作范围（最低严重级别）。 | 可能动力低。发动机无排气温度保护。
QSK38 CM2150 船用 - 11 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 11 号气缸排气温度传感器电路

电路描述

11 号气缸排气温度传感器电路监测排气温度并通过发动机导线线束将此信息传送给电子控制模块 (ECM)。

部件位置

11 号气缸排气温度传感器电路位于从 11 号气缸缸盖到排气歧管接口的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

11 号气缸排气温度传感器电路测量 11 号气缸排气温度。ECM 监测该温度，并将它和其他气缸的排气温度相比较。

参考 TT 章节的发动机性能故障诊断及排除症状树，对该状况进行故障诊断。

导致此故障可能的原因包括：

  • 中冷器受阻
  • 气缸、气门、活塞环和活塞损坏
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 626（QSK38 和 QSK50 船用）。

上次改进日期: 05-十月-2015


11 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 626（热敏电阻）

11 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 626 PID: SPN: 1329 FMI: 0/17 指示灯: 维护保养 SRT: | 11 号气缸排气温度偏差低 - 数据有效但低于正常工作范围（最低严重级别）。 | 可能导致功率降低。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 11 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 11 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 11 号气缸排气温度传感器电路

电路描述

11 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

11 号气缸排气温度传感器电路位于发动机线束中，连接 11 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

11 号气缸排气温度传感器电路测量 11 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 626（热敏电阻）。

上次改进日期: 05-十月-2015


Fault Code Path Selection

故障代码 627
Fault Code Path Selection

是 QSK50 船用发动机？ | 转至 zhs122-fc627qsk50mar
发动机是否有热敏电阻？ | 转至 zhs122-fc627thermistor

上次改进日期: 26-二月-2010


13 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 627（QSK50 船用发动机）

13 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 627 PID: SPN: 1335 FMI: 0/17 指示灯: 维护保养 SRT: | 13 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。发动机无排气温度保护。
QSK50 CM2150 船用发动机 - 13 号气缸排气温度传感器电路

电路描述

13 号气缸排气温度传感器电路监测排气温度并通过发动机导线线束将此信息传送给电子控制模块 (ECM)。

部件位置

13 号气缸排气温度传感器电路位于从 13 号气缸缸盖到排气歧管接口的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

13 号气缸排气温度传感器电路测量 13 号气缸排气温度。ECM 监测该温度，并将它和其他气缸的排气温度相比较。

参考 TT 章节的发动机性能故障诊断及排除症状树，对该状况进行故障诊断。

导致此故障代码可能的原因包括：

  • 中冷器受阻
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
参考故障诊断故障代码 627（QSK50 船用）。

上次改进日期: 13-十二月-2010


13 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 627（热敏电阻）

13 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 627 PID: SPN: 1331 FMI: 0/17 指示灯: 维护保养 SRT: | 13 号气缸排气温度偏差低 - 数据有效但低于正常工作范围（最低严重级别）。 | 可能导致功率降低。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 13 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 13 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 13 号气缸排气温度传感器电路

电路描述

13 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

13 号气缸排气温度传感器电路位于发动机线束中，连接 13 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

13 号气缸排气温度传感器电路测量 13 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 627（热敏电阻）。

上次改进日期: 05-十月-2015


Fault Code Path Selection

故障代码 628
Fault Code Path Selection

是 QSK50 船用发动机？ | 转至 ch122-fc628qsk50mar
发动机是否有热敏电阻？ | 转至 ch122-fc628thermistor

上次改进日期: 26-二月-2010


15 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 628（QSK50 船用发动机）

15 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 628 PID: SPN: 1337 FMI: 0/17 指示灯: 维护保养 SRT: | 15 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 无排气温度的发动机保护。
QSK50 CM2150 船用发动机 - 15 号气缸排气温度传感器电路

电路描述

15 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

出现该故障代码的 15 号气缸排气温度传感器电路位于从 15 号缸盖到排气歧管接口的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

15 号气缸排气温度传感器电路测量 15 号气缸排气温度。ECM 监测该温度，并将它和其他气缸的排气温度相比较。

参考 TT 章节的发动机性能故障诊断及排除症状树，对该状况进行故障诊断。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
参考故障诊断故障代码 628（QSK50 船用）。

上次改进日期: 13-十二月-2010


15 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 628（热敏电阻）

15 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 628 PID: SPN: 1337 FMI: 0/17 指示灯: 维护保养 SRT: | 15 号气缸排气温度偏差低 - 数据有效但低于正常工作范围（最低严重级别）。 | 可能导致功率降低。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 15 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 15 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 15 号气缸排气温度传感器电路

电路描述

15 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

15 号气缸排气温度传感器电路位于发动机线束中，连接 15 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

15 号气缸排气温度传感器电路测量 15 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 628（热敏电阻）。

上次改进日期: 05-十月-2015


Fault Code Path Selection

故障代码 631
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc631qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc631thermistor

上次改进日期: 26-二月-2010


2 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 631（QSK38 和 QSK50 船用发动机）

2 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 631 PID: SPN: 1324 FMI: 0/17 指示灯: 维护保养 SRT: | 2 号气缸排气温度偏差低 - 数据有效但低于正常工作范围（最低严重级别）。 | 发动机无排气温度保护。
QSK38 CM2150 船用 - 2 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 2 号气缸排气温度传感器电路

电路描述

2 号气缸排气温度传感器电路监测排气温度并通过发动机导线线束将此信息传送给电子控制模块 (ECM)。

部件位置

2 号气缸排气温度传感器电路位于从 2 号气缸缸盖到排气歧管接口的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

2 号气缸排气温度传感器电路测量 2 号气缸排气温度。ECM 监测该温度，并将它和其他气缸的排气温度相比较。

参考 TT 章节的发动机性能故障诊断及排除症状树，对该状况进行故障诊断。

导致此故障代码可能的原因包括：

  • 中冷器受阻
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 631（QSK38 和 QSK50 船用）。

上次改进日期: 05-十月-2015


2 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 631（热敏电阻）

2 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 631 PID: SPN: 1331 FMI: 0/17 指示灯: 维护保养 SRT: | 2 号气缸排气温度偏差低 - 数据有效但低于正常工作范围（最低严重级别）。 | 可能导致功率降低。发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 2 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 2 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 2 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/配备 C Command Elite™ 和 Command Elite Plus™ 面板系统的 QSK60 CM2150 钻井发动机 - 2 号气缸排气温度传感器电路

电路描述

2 号气缸排气温度传感器电路监控排气温度，并通过发动机导线线束将信息发送给发动机控制模块 (ECM)。

部件位置

2 号气缸排气温度传感器电路位于发动机导线线束中，连接 2 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

2 号气缸排气温度传感器电路测量 2 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障代码可能的原因包括：

  • 中冷器受阻
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 631（热敏电阻）。

上次改进日期: 05-十月-2015


Fault Code Path Selection

故障代码 632
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc632qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc632thermistor

上次改进日期: 26-二月-2010


4 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 632（QSK38 和 QSK50 船用发动机）

4 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 632 PID: SPN: 1326 FMI: 0/17 指示灯: 维护保养 SRT: | 4 号气缸排气温度偏差低 - 数据有效但低于正常工作范围（最低严重级别）。 | 发动机无排气温度保护。
QSK38 CM2150 船用 - 4 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 4 号气缸排气温度传感器电路

电路描述

4 号气缸排气温度传感器电路监控排气温度，并通过发动机导线线束将信息发送给发动机控制模块 (ECM)。

部件位置

4 号气缸排气温度传感器电路位于从 4 号气缸缸盖到排气歧管接口的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

4 号气缸排气温度传感器电路测量 4 号气缸排气温度。ECM 监测该温度，并将它和其他气缸的排气温度相比较。

参考 TT 章节的发动机性能故障诊断及排除症状树，对该状况进行故障诊断。

导致此故障代码可能的原因包括：

  • 中冷器受阻
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 632（QSK38 和 QSK50 船用）。

上次改进日期: 05-十月-2015


4 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 632（热敏电阻）

4 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 632 PID: SPN: 1326 FMI: 0/17 指示灯: 维护保养 SRT: | 4 号气缸排气温度偏差低 - 数据有效但低于正常工作范围（最低严重级别）。 | 可能导致功率降低。发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 4 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 4 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 4 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 4 号气缸排气温度传感器电路

电路描述

4 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

4 号气缸排气温度传感器电路位于发动机线束中，连接 4 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个电子控制模块 (ECM)。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

4 号气缸排气温度传感器电路测量 4 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 632（热敏电阻）。

上次改进日期: 05-十月-2015


Fault Code Path Selection

故障代码 633
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc633qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc633thermistor

上次改进日期: 26-二月-2010


6 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 633（QSK38 和 QSK50 船用发动机）

6 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 633 PID: SPN: 1328 FMI: 0/17 指示灯: 维护保养 SRT: | 6 号气缸排气温度偏差低 - 数据有效但低于正常工作范围（最低严重级别）。 | 发动机无排气温度保护。
QSK38 CM2150 船用 - 6 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 6 号气缸排气温度传感器电路

电路描述

6 号气缸排气温度传感器电路监控排气温度，并通过发动机导线线束将信息发送给发动机控制模块 (ECM)。

部件位置

6 号气缸排气温度传感器电路位于从 6 号气缸缸盖到排气歧管接口的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

6 号气缸排气温度传感器电路测量 6 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

参考 TT 章节的发动机性能故障诊断及排除症状树，对该状况进行故障诊断。

导致此故障代码可能的原因包括：

  • 中冷器受阻
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 633（QSK38 和 QSK50 船用）。

上次改进日期: 05-十月-2015


6 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 633（热敏电阻）

6 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 633 PID: SPN: 1328 FMI: 0/17 指示灯: 维护保养 SRT: | 6 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。无发动机排气温度保护功能。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 6 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 6 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 6 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 6 号气缸排气温度传感器电路

电路描述

6 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

6 号气缸排气温度传感器电路位于发动机线束中，连接 6 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

6 号气缸排气温度传感器电路测量 6 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 633（热敏电阻）。

上次改进日期: 27-六月-2014


Fault Code Path Selection

故障代码 634
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc634qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc634thermistor

上次改进日期: 26-二月-2010


8 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 634（QSK38 和 QSK50 船用发动机）

8 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 634 PID: SPN: 1330 FMI: 0/17 指示灯: 维护保养 SRT: | 8 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 8 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 8 号气缸排气温度传感器电路

电路描述

8 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

出现该故障代码的 8 号气缸排气温度传感器电路位于从 8 号缸盖到排气歧管接口的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，利用 INSITE™ 中显示的源地址来确定受到影响的 ECM 和电路。

8 号气缸排气温度传感器电路测量 8 号气缸排气温度。ECM 监测该温度，并将它和其他气缸的排气温度相比较。

参考第 TT 节的发动机性能故障诊断树，对该状况进行故障诊断。

导致此故障可能的原因包括：

  • 中冷器阻塞。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 634（QSK38 和 QSK50 船用）。

上次改进日期: 27-六月-2014


8 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 634（热敏电阻）

8 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 634 PID: SPN: 1330 FMI: 0/17 指示灯: 维护保养 SRT: | 8 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 8 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 8 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 8 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 8 号气缸排气温度传感器电路

电路描述

8 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

8 号气缸排气温度传感器电路位于发动机线束中，连接 8 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

8 号气缸排气温度传感器电路测量 8 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 634（热敏电阻）。

上次改进日期: 27-六月-2014


Fault Code Path Selection

故障代码 635
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc635qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc635thermistor

上次改进日期: 26-二月-2010


10 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 635（QSK38 和 QSK50 船用发动机）

10 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 635 PID: SPN: 1332 FMI: 0/17 指示灯: 维护保养 SRT: | 10 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 10 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 10 号气缸排气温度传感器电路

电路描述

10 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

10 号气缸排气温度传感器电路位于从 10 号缸盖到排气歧管接口的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

10 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

注：很可能排气温度传感器 5 伏电源开路以及故障代码未设置。如果出现这种情况，排气温度传感器的温度读数为恒定的 474°C [885°F]。参考第 TT 节的发动机性能故障诊断树，对该状况进行故障诊断。

导致此故障可能的原因包括：

  • 中冷器阻塞。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。接头触针损坏、传感器线束中的导线断裂或导线绝缘损坏将触发间歇性故障代码高频计次。
  • 传感器电路对地短路。
参考故障诊断故障代码 635（QSK38 和 QSK50 船用）。

上次改进日期: 27-六月-2014


10 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 635（热敏电阻）

10 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 635 PID: SPN: 1332 FMI: 0/17 指示灯: 维护保养 SRT: | 10 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。无发动机排气温度保护功能。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 10 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 10 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 10 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 10 号气缸排气温度传感器电路

电路描述

10 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

10 号气缸排气温度传感器电路位于发动机线束中，连接 10 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，利用 INSITE™ 中显示的源地址来确定受到影响的 ECM 和电路。

10 号气缸排气温度传感器电路测量 10 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 635（热敏电阻）。

上次改进日期: 27-六月-2014


Fault Code Path Selection

故障代码 636
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc636qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc636thermistor

上次改进日期: 26-二月-2010


12 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 636（QSK38 和 QSK50 船用发动机）

12 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 636 PID: SPN: 1334 FMI: 0/17 指示灯: 维护保养 SRT: | 12 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 12 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 12 号气缸排气温度传感器电路

电路描述

12 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

12 号气缸排气温度传感器电路位于从 12 号缸盖到排气歧管接口的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

12 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

参考第 TT 节的发动机性能故障诊断树，对该状况进行故障诊断。

导致此故障可能的原因包括：

  • 中冷器阻塞。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 636（QSK38 和 QSK50 船用）。

上次改进日期: 16-六月-2014


12 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 636（热敏电阻）

12 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 636 PID: SPN: 1334 FMI: 0/17 指示灯: 维护保养 SRT: | 12 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 12 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 12 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 12 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 12 号气缸排气温度传感器电路

电路描述

12 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

12 号气缸排气温度传感器电路位于发动机线束中，连接 12 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

12 号气缸排气温度传感器电路测量 12 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 636（热敏电阻）。

上次改进日期: 27-六月-2014


Fault Code Path Selection

故障代码 637
Fault Code Path Selection

发动机是否为 QSK50 船用发动机？ | 转至 ch122-fc637qsk50mar
发动机是否有热敏电阻？ | 转至 ch122-fc637thermistor

上次改进日期: 26-二月-2010


14 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 637（QSK50 船用发动机）

14 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 637 PID: SPN: 1336 FMI: 0/17 指示灯: 维护保养 SRT: | 14 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 发动机无排气温度保护。
QSK50 CM2150 船用发动机 - 14 号气缸排气温度传感器电路

电路描述

14 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

14 号气缸排气温度传感器电路位于从 14 号缸盖到排气歧管接口的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

14 号气缸排气温度传感器电路测量其对应气缸的排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

参考第 TT 节的发动机性能故障诊断树，对该状况进行故障诊断。

导致此故障代码可能的原因包括：

  • 中冷器受阻。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 637（QSK50 船用）。

上次改进日期: 17-六月-2014


14 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 637（热敏电阻）

14 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 637 PID: SPN: 1336 FMI: 0/17 指示灯: 维护保养 SRT: | 14 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 14 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 14 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 14 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 14 号气缸排气温度传感器电路

电路描述

14 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

14 号气缸排气温度传感器电路位于发动机线束中，连接 14 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，利用 INSITE™ 中显示的源地址来确定受到影响的 ECM 和电路。

14 号气缸排气温度传感器电路测量 14 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障代码可能的原因包括：

  • 中冷器阻塞。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 637（热敏电阻）。

上次改进日期: 27-六月-2014


Fault Code Path Selection

故障代码 638
Fault Code Path Selection

发动机是否为 QSK50 船用发动机？ | 转至 ch122-fc638qsk50mar
发动机是否有热敏电阻？ | 转至 ch122-fc638thermistor

上次改进日期: 26-二月-2010


16 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 638（QSK50 船用发动机）

16 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 638 PID: SPN: 1338 FMI: 0/17 指示灯: 维护保养 SRT: | 16 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。无排气温度的发动机保护。
QSK50 CM2150 船用发动机 - 16 号气缸排气温度传感器电路

电路描述

16 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

16 号气缸排气温度传感器电路位于从 16 号缸盖到排气歧管接口的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，利用 INSITE™ 中显示的源地址来确定受到影响的 ECM 和电路。

16 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

注： 可能是排气温度传感器 5 伏电源开路以及故障代码未设置。如果出现这种情况，排气温度传感器的温度读数将稳定在 474°C 或 885°F。请参见第 TT 节中的发动机性能故障诊断树以排除该状况。

导致此故障代码可能的原因包括：

  • 中冷器受阻。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 638（QSK50 船用）。

上次改进日期: 27-六月-2014


16 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 638（热敏电阻）

16 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 638 PID: SPN: 1338 FMI: 0/17 指示灯: 维护保养 SRT: | 16 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别。 | 可能导致功率降低。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 16 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 16 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 16 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 16 号气缸排气温度传感器电路

电路描述

16 号气缸排气温度传感器电路监测排气温度，并通过发动机线束将信息传输至发动机控制模块 (ECM)。

部件位置

16 号气缸排气温度传感器电路位于发动机线束中，连接 16 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

16 号气缸排气温度传感器电路测量 16 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障代码可能的原因包括：

  • 中冷器阻塞。
  • 气缸、气门、活塞环或活塞损坏。
  • 喷油器损坏。
  • 接头触针损坏、传感器线束中导线断裂或导线绝缘损坏，会触发大量的间歇性故障代码。
  • 传感器电路对地短路。
参考故障诊断故障代码 638（热敏电阻）。

上次改进日期: 27-六月-2014


1 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 641

1 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 641 PID: SPN: 1137 FMI: 0 指示灯: 红色 SRT: | 1 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别 | 如启用特性，可能造成发动机停机。可能导致发动机冒烟和损坏。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 1 号气缸排气温度传感器电路

电路描述

1 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

1 号气缸排气温度传感器电路位于发动机线束中，连接 1 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

故障代码 641 表明 1 号气缸排气温度传感器已超出发动机保护警告极限。

1 号气缸排气温度传感器电路测量 1 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 641。

上次改进日期: 13-十二月-2010


3 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 642

3 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 642 PID: SPN: 1139 FMI: 0 指示灯: 红色 SRT: | 3 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别 | 如启用特性，可能造成发动机停机。可能导致发动机冒烟和损坏。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 3 号气缸排气温度传感器电路

电路描述

3 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

3 号气缸排气温度传感器电路位于发动机线束中，连接 3 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

故障代码 642 表明 3 号气缸排气温度传感器已超出发动机保护警告极限。

3 号气缸排气温度传感器电路测量 3 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 642。

上次改进日期: 13-十二月-2010


5 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 643

5 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 643 PID: SPN: 1141 FMI: 0 指示灯: 红色 SRT: | 5 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别。 | 如启用特性，可能造成发动机停机。可能导致发动机冒烟和损坏。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 5 号气缸排气温度传感器电路

电路描述

5 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

5 号气缸排气温度传感器电路位于发动机线束中，连接 5 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

故障代码 643 表示 5 号气缸排气温度传感器已超出发动机保护警告极限。

5 号气缸排气温度传感器电路测量 5 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 643。

上次改进日期: 13-十二月-2010


7 号气缸 (A4) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 644

7 号气缸 (A4) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 644 PID: SPN: 1143 FMI: 0 指示灯: 红色 SRT: | 7 号气缸 (A4) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别 | 如启用特性，可能造成发动机停机。可能导致发动机冒烟和损坏。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 7 号气缸 (A4) 排气温度传感器电路

电路描述

7 号气缸 (A4) 排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

7 号气缸 (A4) 排气温度传感器电路位于发动机线束中，连接 7 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

故障代码 644 表示 7 号气缸排气温度传感器已超出发动机保护警告极限。

7 号气缸 (A4) 排气温度传感器电路测量 7 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 644。

上次改进日期: 13-十二月-2010


9 号气缸 (A5) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 645

9 号气缸 (A5) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 645 PID: SPN: 1145 FMI: 0 指示灯: 红色 SRT: | 9 号气缸 (A5) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别 | 如启用特性，可能造成发动机停机。可能导致发动机冒烟和损坏。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 9 号气缸 (A5) 排气温度传感器电路

电路描述

9 (A5) 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

9 (A5) 号气缸排气温度传感器电路位于发动机线束中，连接 9 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

故障代码 645 表示 9 号气缸 (A5) 排气温度传感器已超出发动机保护警告极限。

9 (A5) 号气缸排气温度传感器电路测量 9 号气缸的排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 645。

上次改进日期: 13-十二月-2010


11 号气缸 (A6) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 646

11 号气缸 (A6) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 646 PID: SPN: 1147 FMI: 0 指示灯: 红色 SRT: | 11 号气缸 (A6) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别 | 如启用特性，可能造成发动机停机。可能导致发动机冒烟和损坏。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 11 号气缸 (A6) 排气温度传感器电路

电路描述

11 (A6) 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

11 (A6) 号气缸排气温度传感器电路位于发动机线束中，连接 11 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

故障代码 646 表示 11 号气缸排气温度传感器已超出发动机保护警告极限。

11 (A6) 号气缸排气温度传感器电路测量 11 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 646。

上次改进日期: 13-十二月-2010


13 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 647

13 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 647 PID: SPN: 1149 FMI: 0 指示灯: 红色 SRT: | 13 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别。 | 如启用特性，可能造成发动机停机。可能导致发动机冒烟和损坏。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 13 号气缸排气温度传感器电路

电路描述

13 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

13 号气缸排气温度传感器电路位于发动机线束中，连接 13 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

故障代码 647 表示 13 号气缸排气温度传感器已超出发动机保护警告极限。

13 号气缸排气温度传感器电路测量 13 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 647。

上次改进日期: 13-十二月-2010


15 号气缸 (A8) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 648

15 号气缸 (A8) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 648 PID: SPN: 1151 FMI: 0 指示灯: 红色 SRT: | 15 号气缸 (A8) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别 | 如启用特性，可能造成发动机停机。可能导致发动机冒烟和损坏。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 15 号气缸 (A8) 排气温度传感器电路

电路描述

15 (A8) 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

15 (A8) 号气缸排气温度传感器电路位于发动机线束中，连接 1 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

故障代码 648 表示 15 号气缸 (A8) 排气温度传感器已超出发动机保护警告极限。

15 (A8) 号气缸排气温度传感器电路测量 15 (A8) 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 648。

上次改进日期: 13-十二月-2010


2 号气缸 (B1) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 652

2 号气缸 (B1) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 652 PID: SPN: 1138 FMI: 0 指示灯: 红色 SRT: | 2 号气缸 (B1) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别 | 如启用特性，可能造成发动机停机。可能导致发动机冒烟和损坏。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 2 号气缸 (B1) 排气温度传感器电路

电路描述

2 (B1) 号气缸排气温度传感器电路测量排气温度，并通过发动机线束将信息发送给电子控制模块 (ECM)。

部件位置

2 (B1) 号气缸排气温度传感器电路位于发动机线束中，连接 2 (B1) 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

故障代码 652 表示 2 号气缸 (B1) 排气温度传感器已超出发动机保护警告极限。

2 (B1) 号气缸排气温度传感器电路测量 2 (B1) 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 652。

上次改进日期: 13-十二月-2010


4 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 653

4 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 653 PID: SPN: 1140 FMI: 0 指示灯: 红色 SRT: | 4 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别 | 如启用特性，可能造成发动机停机。可能导致发动机冒烟和损坏。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 4 号气缸排气温度传感器电路

电路描述

4 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

4 号气缸排气温度传感器电路位于发动机线束中，连接 4 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

故障代码 653 表示 4 号气缸排气温度传感器已超出发动机保护警告极限。

4 号气缸排气温度传感器电路测量 4 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 653。

上次改进日期: 02-三月-2011


6 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 654

6 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 654 PID: SPN: 1142 FMI: 0 指示灯: 红色 SRT: | 6 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别。 | 如启用特性，可能造成发动机停机。可能导致发动机冒烟和损坏。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 6 号气缸排气温度传感器电路

电路描述

6 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

6 号气缸排气温度传感器电路位于发动机线束中，连接 6 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

故障代码 654 表示 6 号气缸排气温度传感器已超出发动机保护警告极限。

6 号气缸排气温度传感器电路测量 6 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 654。

上次改进日期: 13-十二月-2010


8 号气缸 (B4) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 655

8 号气缸 (B4) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 655 PID: SPN: 1144 FMI: 0 指示灯: 红色 SRT: | 8 号气缸 (B4) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别 | 如启用特性，可能造成发动机停机。可能导致发动机冒烟和损坏。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 8 号气缸 (B4) 排气温度传感器电路

电路描述

8 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

8 号气缸排气温度传感器电路位于发动机线束中，连接 8 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

故障代码 655 表示 8 号气缸排气温度传感器已超出发动机保护警告极限。

8 号气缸排气温度传感器电路测量 8 号气缸排气温度。ECM 监测该温度，并将它和其他气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 655。

上次改进日期: 13-十二月-2010


10 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 656

10 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 656 PID: SPN: 1146 FMI: 0 指示灯: 红色 SRT: | 10 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别 | 如启用特性，可能造成发动机停机。可能导致发动机冒烟和损坏。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 10 号气缸排气温度传感器电路

电路描述

10 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

10 号气缸排气温度传感器电路位于发动机线束中，连接 10 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

故障代码 656 表示 10 号气缸排气温度传感器已超出发动机保护警告极限。

10 号气缸排气温度传感器电路测量 10 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 656。

上次改进日期: 13-十二月-2010


12 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 657

12 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 657 PID: SPN: 1148 FMI: 0 指示灯: 红色 SRT: | 12 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别。 | 如启用特性，可能造成发动机停机。可能导致发动机冒烟和损坏。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 12 号气缸排气温度传感器电路

电路描述

12 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

12 号气缸排气温度传感器电路位于发动机线束中，连接 12 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

故障代码 657 表示 12 号气缸排气温度传感器已超出发动机保护警告极限。

12 号气缸排气温度传感器电路测量 12 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封件故障。
参考故障诊断故障代码 657。

上次改进日期: 13-十二月-2010


14 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 658

14 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 658 PID: SPN: 1150 FMI: 0 指示灯: 红色 SRT: | 14 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别。 | 如启用特性，可能造成发动机停机。可能导致发动机冒烟和损坏。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 14 号气缸排气温度传感器电路

电路描述

14 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

14 号气缸排气温度传感器电路位于发动机线束中，连接 14 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

14 号气缸排气温度传感器电路测量 14 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

故障代码 658 表示 14 号气缸排气温度传感器已超出发动机保护警告极限。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 658。

上次改进日期: 13-十二月-2010


Fault Code Path Selection

故障代码 671
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc671qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc671thermistor

上次改进日期: 26-二月-2010


1 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 671（QSK38 和 QSK50 船用）

1 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 671 PID: SPN: 1137 FMI: 4/4 指示灯: 维护保养 SRT: | 1 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。在 1 号气缸排气温度传感器电路中检测到信号电压低。 | 发动机无排气温度保护。
QSK38 CM2150 船用 - 1 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 1 号气缸排气温度传感器电路

电路描述

1 号气缸排气温度传感器电路监测排气温度并通过发动机导线线束将此信息传送给电子控制模块 (ECM)。

部件位置

1 号气缸排气温度传感器电路在 1 号缸盖排气歧管接口位置的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

1 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

注：很可能排气温度传感器 5 伏电源开路且不会设置故障代码。如果出现这种情况，与排气温度传感器电源相连的排气温度传感器的温度读数为恒定的 474°C [885°F] 。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器回路开路
  • 排气温度传感器损坏。
参考故障诊断故障代码 671（QSK38 和 QSK50 船用）。

上次改进日期: 16-七月-2010


1 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 671（热敏电阻）

1 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 671 PID: SPN: 1137 FMI: 4/4 指示灯: 维护保养 SRT: | 1 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。在 1 号气缸排气温度传感器电路中检测到信号电压低。 | 发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 1 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 1 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 1 号气缸排气温度传感器电路

电路描述

1 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

1 号气缸排气温度传感器电路位于发动机线束中，连接 1 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

1 号气缸排气温度传感器电路测量 1 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 排气温度传感器故障
  • ECM 有故障。

传感器温度和电阻
温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 671（热敏电阻）。

上次改进日期: 13-九月-2010


Fault Code Path Selection

故障代码 672
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc672qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc672thermistor

上次改进日期: 26-二月-2010


3 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 672（QSK38 和 QSK50 船用）

3 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 672 PID: SPN: 1139 FMI: 4/4 指示灯: 维护保养 SRT: | 3 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 3 号气缸排气温度传感器电路信号电压低。 | 发动机无排气温度保护。
QSK38 CM2150 船用 - 3 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 3 号气缸排气温度传感器电路

电路描述

3 号气缸排气温度传感器电路监测排气温度并通过发动机导线线束将此信息传送给电子控制模块 (ECM)。

部件位置

3 号气缸排气温度传感器电路位于 3 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。对故障代码进行诊断时，利用 INSITE™ 电子服务工具中显示的源地址来判断哪个 ECM 和电路受到影响。

3 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器回路开路
  • 排气温度传感器损坏。
参考故障诊断故障代码 672（QSK38 和 QSK50 船用）。

上次改进日期: 16-七月-2010


3 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 672（热敏电阻）

3 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 672 PID: SPN: 1139 FMI: 4/4 指示灯: 维护保养 SRT: | 3 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 3 号气缸排气温度传感器电路信号电压低。 | 发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 3 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 3 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 3 号气缸排气温度传感器电路

电路描述

3 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

3 号气缸排气温度传感器电路位于发动机线束中，连接 3 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

3 号气缸排气温度传感器电路测量 3 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 排气温度传感器故障
  • ECM 有故障。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 672（热敏电阻）。

上次改进日期: 13-九月-2010


Fault Code Path Selection

故障代码 673
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc673qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc673thermistor

上次改进日期: 26-二月-2010


5 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 673（QSK38 和 QSK50 船用）

5 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 673 PID: SPN: 1141 FMI: 4/4 指示灯: 维护保养 SRT: | 5 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 5 号气缸排气温度传感器电路信号电压低。 | 发动机无排气温度保护。
QSK38 CM2150 船用 - 5 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 5 号气缸排气温度传感器电路

电路描述

5 号气缸排气温度传感器电路监测排气温度并通过发动机导线线束将此信息传送给电子控制模块 (ECM)。

部件位置

5 号气缸排气温度传感器电路位于 5 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

5 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器回路开路
  • 排气温度传感器损坏。
参考故障诊断故障代码 673（QSK38 和 QSK50 船用）。

上次改进日期: 16-七月-2010


5 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 673（热敏电阻）

5 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 673 PID: SPN: 1141 FMI: 4/4 指示灯: 维护保养 SRT: | 5 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 5 号气缸排气温度传感器电路信号电压低。 | 发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 5 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 5 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 5 号气缸排气温度传感器电路

电路描述

5 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

5 号气缸排气温度传感器电路位于发动机线束中，连接 5 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

5 号气缸排气温度传感器电路测量 5 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 排气温度传感器故障
  • ECM 有故障。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 673（热敏电阻）。

上次改进日期: 13-九月-2010


Fault Code Path Selection

故障代码 674
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc674qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc674thermistor

上次改进日期: 26-二月-2010


7 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 674（QSK38 和 QSK50 船用）

7 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 674 PID: SPN: 1143 FMI: 4/4 指示灯: 维护保养 SRT: | 7 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 7 号气缸排气温度传感器电路信号电压低。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 7 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 7 号气缸排气温度传感器电路

电路描述

7 号气缸排气温度传感器电路监测排气温度并通过发动机导线线束将此信息传送给电子控制模块 (ECM)。

部件位置

7 号气缸排气温度传感器电路位于 7 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

7 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器回路开路
  • 排气温度传感器损坏。
参考故障诊断故障代码 674（QSK38 和 QSK50 船用）。

上次改进日期: 16-七月-2010


7 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 674（热敏电阻）

7 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 674 PID: SPN: 1143 FMI: 4/4 指示灯: 维护保养 SRT: | 7 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 7 号气缸排气温度传感器电路信号电压低。 | 发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 7 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 7 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 7 号气缸排气温度传感器电路

电路描述

7 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

7 号气缸排气温度传感器电路位于发动机线束中，连接 7 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

7 号气缸排气温度传感器电路测量 7 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中信号电路对蓄电池电压短路
  • 传感器中信号电路对电源短路
  • 排气温度传感器故障
  • ECM 有故障。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 674（热敏电阻）。

上次改进日期: 13-九月-2010


Fault Code Path Selection

故障代码 675
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 zhs122-fc675qsk38-50mar
发动机是否有热敏电阻？ | 转至 zhs122-fc675thermistor

上次改进日期: 26-二月-2010


9 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 675（QSK38 和 QSK50 船用）

9 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 675 PID: SPN: 1145 FMI: 4/4 指示灯: 维护保养 SRT: | 9 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 9 号气缸排气温度传感器电路信号电压低。 | 发动机无排气温度保护。
QSK38 CM2150 船用 - 9 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 9 号气缸排气温度传感器电路

电路描述

9 号气缸排气温度传感器电路监测排气温度并通过发动机导线线束将此信息传送给电子控制模块 (ECM)。

部件位置

9 号气缸排气温度传感器电路位于 9 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

9 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器回路开路
  • 排气温度传感器损坏。
参考故障诊断故障代码 675（QSK38 和 QSK50 船用）。

上次改进日期: 16-七月-2010


9 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 675（热敏电阻）

9 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 675 PID: SPN: 1145 FMI: 4/4 指示灯: 维护保养 SRT: | 9 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 9 号气缸排气温度传感器电路信号电压低。 | 发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 9 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 9 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 9 号气缸排气温度传感器电路

电路描述

9 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

9 号气缸排气温度传感器电路位于发动机线束中，连接 9 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

9 号气缸排气温度传感器电路测量 9 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 4）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 排气温度传感器故障
  • ECM 有故障。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 675（热敏电阻）。

上次改进日期: 13-九月-2010


Fault Code Path Selection

故障代码 676
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc676qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc676thermistor

上次改进日期: 26-二月-2010


11 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 676（QSK38 和 QSK50 船用）

11 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 676 PID: SPN: 1147 FMI: 4/4 指示灯: 维护保养 SRT: | 11 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。在 11 号气缸排气温度传感器电路中检测到信号电压低。 | 发动机无排气温度保护。
QSK38 CM2150 船用 - 11 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 11 号气缸排气温度传感器电路

电路描述

11 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

11 号气缸排气温度传感器电路位于 11 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

11 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器回路开路
  • 排气温度传感器损坏。
参考故障诊断故障代码 676（QSK38 和 QSK50 船用）。

上次改进日期: 16-七月-2010


11 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 676（热敏电阻）

11 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 676 PID: SPN: 1143 FMI: 4/4 指示灯: 维护保养 SRT: | 11 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。在 11 号气缸排气温度传感器电路中检测到信号电压低。 | 发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 11 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 11 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 11 号气缸排气温度传感器电路

电路描述

11 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

11 号气缸排气温度传感器电路位于发动机线束中，连接 11 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

11 号气缸排气温度传感器电路测量 11 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 4）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中信号电路对蓄电池电压短路
  • 传感器中信号电路对电源短路
  • 排气温度传感器故障
  • ECM 有故障。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 676（热敏电阻）。

上次改进日期: 13-九月-2010


Fault Code Path Selection

故障代码 677
Fault Code Path Selection

发动机是否为 QSK50 船用发动机？ | 转至 ch122-fc677qsk50mar
发动机是否有热敏电阻？ | 转至 ch122-fc677thermistor

上次改进日期: 26-二月-2010


13 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 677（QSK50 船用发动机）

13 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 677 PID: SPN: 1149 FMI: 4/4 指示灯: 维护保养 SRT: | 13 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。在 13 号气缸排气温度传感器电路中检测到信号电压低。 | 发动机无排气温度保护。
QSK50 CM2150 船用发动机 - 13 号气缸排气温度传感器电路

电路描述

13 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

13 号气缸排气温度传感器电路位于 13 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

13 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器回路开路
  • 排气温度传感器损坏。
参考故障诊断故障代码 677（QSK50 船用）。

上次改进日期: 16-七月-2010


13 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 677（热敏电阻）

13 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 677 PID: SPN: 1149 FMI: 4/4 指示灯: 维护保养 SRT: | 13 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。在 13 号气缸排气温度传感器电路中检测到信号电压低。 | 发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 13 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 13 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 13 号气缸排气温度传感器电路

电路描述

13 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

13 号气缸排气温度传感器电路位于发动机线束中，连接 13 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

13 号气缸排气温度传感器电路测量 13 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 4）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 排气温度传感器故障
  • ECM 有故障。

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 677（热敏电阻）。

上次改进日期: 13-九月-2010


Fault Code Path Selection

故障代码 678
Fault Code Path Selection

发动机是否为 QSK50 船用发动机？ | 转至 ch122-fc678qsk50mar
发动机是否有热敏电阻？ | 转至 ch122-fc678thermistor

上次改进日期: 26-二月-2010


15 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 678（QSK50 船用发动机）

15 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 678 PID: SPN: 1151 FMI: 4/4 指示灯: 维护保养 SRT: | 15 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。在 15 号气缸排气温度传感器电路中检测到信号电压低。 | 发动机无排气温度保护。
QSK50 CM2150 船用发动机 - 15 号气缸排气温度传感器电路

电路描述

15 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

15 号气缸排气温度传感器位于 15 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

15 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器回路开路
  • 排气温度传感器损坏。
参考故障诊断故障代码 678（QSK50 船用）。

上次改进日期: 16-七月-2010


15 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 678（热敏电阻）

15 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 678 PID: SPN: 1151 FMI: 4/4 指示灯: 维护保养 SRT: | 15 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。在 15 号气缸排气温度传感器电路中检测到信号电压低。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 15 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 15 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 15 号气缸排气温度传感器电路

电路描述

15 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

15 号气缸排气温度传感器电路位于发动机线束中，连接 15 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

15 号气缸排气温度传感器电路测量 15 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 4）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 排气温度传感器故障
  • ECM 有故障。

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 678（热敏电阻）。

上次改进日期: 16-九月-2010


发动机曲轴转速/位置 - 数据不稳定、间断或不正确

故障代码 689

发动机曲轴转速/位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 689 PID: SPN: 190 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机曲轴转速/位置 - 数据不稳定、间断或不正确。发动机曲轴转速/位置传感器发送的信号丢失。 | 发动机可能运转粗暴。起动性能可能很差。发动机利用备用转速传感器运行。发动机功率降低。
QSK38 CM2150 工业用/QSK38 CM2150 船用/QSK38 CM2150 发电用/QSK38 CM2150 发电用（军用）- 发动机曲轴转速/位置传感器电路
QSK50 CM2150 工业用发动机 - 发动机曲轴转速/位置传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK50 CM2150 船用发动机 - 发动机曲轴转速/位置传感器电路
QSK60 CM2150 工业用发动机 - 发动机曲轴转速/位置传感器电路
QSK60 CM2150 发电用发动机 - 发动机曲轴转速/位置传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机曲轴转速/位置传感器电路

电路描述

发动机曲轴转速/位置传感器向 ECM 提供发动机转速的信息。发动机曲轴转速/位置传感器由发动机曲轴转速/位置 5 伏电源（传感器电源 3）供电。发动机曲轴转速/位置传感器通过感应安装在曲轴上的转速信号轮中的机加工靶轮齿的运动来产生发动机曲轴转速/位置信号。

部件位置

发动机曲轴转速/位置传感器位于飞轮壳上。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当 ECM 不能从发动机曲轴转速/位置传感器收到信号或者收到的信号衰减时，就会记录此故障代码。

导致此故障代码可能的原因包括：

  • 传感器、发动机线束或 ECM 的电源、信号或回路电路开路
  • 传感器、发动机线束或 ECM 中对地或对回路短路。
  • 传感器、发动机线束或 ECM 中对电源短路。
  • 传感器靶轮齿或转速信号轮损坏。

INSITE™ 电子服务工具监测的与此故障代码有关的参数和传感器包括：

  • 发动机转速传感器状态。

如果这个故障代码间歇性出现，仔细检查导致间歇性线束连接的原因如发动机线束接头松动或触针磨损。

参考故障代码 t05-689 故障诊断树

上次改进日期: 16-九月-2010


Fault Code Path Selection

故障代码 721
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc721qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc721thermistor

上次改进日期: 26-二月-2010


2 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 721（QSK38 和 QSK50 船用）

2 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 721 PID: SPN: 1138 FMI: 4/4 指示灯: 维护保养 SRT: | 2 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 2 号气缸排气温度传感器电路信号电压低。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 2 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 2 号气缸排气温度传感器电路

电路描述

2 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

2 号气缸排气温度传感器电路位于 2 号气缸缸盖排气歧管接口的排气歧管中。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

2 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器回路开路
  • 排气温度传感器损坏。
参考故障诊断故障代码 721（QSK38 和 QSK50 船用）。

上次改进日期: 13-四月-2010


2 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 721（热敏电阻）

2 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 721 PID: SPN: 1138 FMI: 4/4 指示灯: 维护保养 SRT: | 2 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。在 2 号气缸排气温度传感器电路中检测到信号电压低。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 2 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 2 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 2 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 2 号气缸排气温度传感器电路

电路描述

2 号气缸排气温度传感器监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

2 号气缸排气温度传感器电路位于发动机线束中，连接 2 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

2 号气缸排气温度传感器电路测量 2 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 排气温度传感器故障
  • ECM 有故障。

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 721（热敏电阻）。

上次改进日期: 16-九月-2010


Fault Code Path Selection

故障代码 722
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc722qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc722thermistor

上次改进日期: 26-二月-2010


4 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 722（QSK38 和 QSK50 船用）

4 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 722 PID: SPN: 1140 FMI: 4/4 指示灯: 维护保养 SRT: | 4 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 4 号气缸排气温度传感器电路信号电压低。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 4 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 4 号气缸排气温度传感器电路

电路描述

4 号气缸排气温度传感器电路监测排气温度并通过发动机线束将该信息发送至 ECM。

部件位置

4 号气缸排气温度传感器电路在 4 号缸盖排气歧管接口位置的排气歧管中。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

4 号气缸排气温度传感器电路测量其对应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器回路开路
  • 排气温度传感器损坏。
参考故障诊断故障代码 722（QSK38 和 QSK50 船用）。

上次改进日期: 13-四月-2010


4 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 722（热敏电阻）

4 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 722 PID: SPN: 1140 FMI: 4/4 指示灯: 维护保养 SRT: | 4 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。在 4 号气缸排气温度传感器电路中检测到信号电压低。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 4 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 4 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 4 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 4 号气缸排气温度传感器电路

电路描述

4 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给 ECM。

部件位置

4 号气缸排气温度传感器电路位于发动机线束中，连接 4 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

4 号气缸排气温度传感器电路测量 4 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 排气温度传感器故障
  • ECM 有故障。

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 722（热敏电阻）。

上次改进日期: 16-九月-2010


Fault Code Path Selection

故障代码 723
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 zhs122-fc723qsk38-50mar
发动机是否有热敏电阻？ | 转至 zhs122-fc723thermistor

上次改进日期: 26-二月-2010


6 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 723（QSK38 和 QSK50 船用）

6 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 723 PID: SPN: 1142 FMI: 4/4 指示灯: 维护保养 SRT: | 6 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 6 号气缸排气温度传感器电路信号电压低。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 6 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 6 号气缸排气温度传感器电路

电路描述

6 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

6 号气缸排气温度传感器电路位于 6 号缸盖排气歧管接口处的排气歧管内。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。6 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器回路开路
  • 排气温度传感器损坏。
参考故障诊断故障代码 723（QSK38 和 QSK50 船用）。

上次改进日期: 13-四月-2010


6 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 723（热敏电阻）

6 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 723 PID: SPN: 1142 FMI: 4/4 指示灯: 维护保养 SRT: | 6 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 6 号气缸排气温度传感器电路信号电压低。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 6 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 6 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 6 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 6 号气缸排气温度传感器电路

电路描述

6 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

6 号气缸排气温度传感器电路位于发动机线束中，连接 6 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

6 号气缸排气温度传感器电路测量 6 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 排气温度传感器故障
  • ECM 有故障。

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 723（热敏电阻）。

上次改进日期: 16-九月-2010


Fault Code Path Selection

故障代码 724
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc724qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc724thermistor

上次改进日期: 06-七月-2010


8 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 724（QSK38 和 QSK50 船用）

8 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 724 PID: SPN: 1144 FMI: 4/4 指示灯: 维护保养 SRT: | 8 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 8 号气缸排气温度传感器电路信号电压低。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 8 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 8 号气缸排气温度传感器电路

电路描述

8 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

8 号气缸排气温度传感器电路位于 8 号缸盖排气歧管接口处的排气歧管内。参考第 E 节中的步骤 100-002。 .

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。8 号排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器回路开路
  • 排气温度传感器损坏。
参考故障诊断故障代码 724（QSK38 和 QSK50 船用）。

上次改进日期: 14-四月-2010


8 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 724（热敏电阻）

8 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 724 PID: SPN: 1144 FMI: 4/4 指示灯: 维护保养 SRT: | 8 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 8 号气缸排气温度传感器电路信号电压低。 | 发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 8 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 8 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 8 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 8 号气缸排气温度传感器电路

电路描述

8 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

8 号气缸排气温度传感器电路位于发动机线束中，连接 8 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。8 号排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

8 号气缸排气温度传感器电路测量 8 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取的与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C 或 1112°F。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 排气温度传感器故障
  • ECM 有故障。

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 724（热敏电阻）。

上次改进日期: 16-九月-2010


Fault Code Path Selection

故障代码 725
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc725qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc725thermistor

上次改进日期: 26-二月-2010


10 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 725（QSK38 和 QSK50 船用）

10 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 725 PID: SPN: 1146 FMI: 4/4 指示灯: 维护保养 SRT: | 10 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 10 号气缸排气温度传感器电路信号电压低。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 10 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 10 号气缸排气温度传感器电路

电路描述

10 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

10 号气缸排气温度传感器电路位于 10 号缸盖排气歧管接口处的排气歧管内。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。10 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器回路开路
  • 排气温度传感器损坏。
参考故障诊断故障代码 725（QSK38 和 QSK50 船用）。

上次改进日期: 01-六月-2010


10 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 725（热敏电阻）

10 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 725 PID: SPN: 1146 FMI: 4/4 指示灯: 维护保养 SRT: | 10 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 10 号气缸排气温度传感器电路信号电压低。 | 发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 10 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 10 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 10 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 10 号气缸排气温度传感器电路

电路描述

10 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

10 号气缸排气温度传感器电路位于发动机线束中，连接 10 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。10 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

10 号气缸排气温度传感器电路测量 10 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取的与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C 或 1112°F。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 排气温度传感器故障
  • ECM 有故障。

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 725（热敏电阻）。

上次改进日期: 16-九月-2010


Fault Code Path Selection

故障代码 726
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc726qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc726thermistor

上次改进日期: 26-二月-2010


12 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 726（QSK38 和 QSK50 船用）

12 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 726 PID: SPN: 1148 FMI: 4/4 指示灯: 维护保养 SRT: | 12 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 12 号气缸排气温度传感器电路信号电压低。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 12 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 12 号气缸排气温度传感器电路

电路描述

12 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

12 号气缸排气温度传感器电路位于 12 号缸盖排气歧管接口处的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。12 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器回路开路
  • 排气温度传感器损坏。
参考故障诊断故障代码 726（QSK38 和 QSK50 船用）。

上次改进日期: 27-六月-2010


12 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 726（热敏电阻）

12 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 726 PID: SPN: 1148 FMI: 4/4 指示灯: 维护保养 SRT: | 12 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 12 号气缸排气温度传感器电路信号电压低。 | 发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 12 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 12 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 12 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 12 号气缸排气温度传感器电路

电路描述

12 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

12 号气缸排气温度传感器电路位于发动机线束中，连接 12 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。12 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

8 号气缸排气温度传感器电路测量 12 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取的与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C 或 1112°F。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 排气温度传感器故障
  • ECM 有故障。

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 726（热敏电阻）。

上次改进日期: 16-九月-2010


Fault Code Path Selection

故障代码 727
Fault Code Path Selection

发动机是否为 QSK50 船用发动机？ | 转至 ch122-fc727qsk50mar
发动机是否有热敏电阻？ | 转至 ch122-fc727thermistor

上次改进日期: 26-二月-2010


14 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 727（QSK50 船用发动机）

14 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 727 PID: SPN: 1150 FMI: 4/4 指示灯: 维护保养 SRT: | 14 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 14 号气缸排气温度传感器电路信号电压低。 | 无排气温度的发动机保护。
QSK50 CM2150 船用发动机 - 14 号气缸排气温度传感器电路

电路描述

14 号气缸的排气温度传感器电路监测排气温度，并通过发动机线束将信息传输到 ECM。

部件位置

14 号气缸排气温度传感器电路位于 14 号缸盖排气歧管接口处的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。14 号气缸的排气温度传感器电路测量各自气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器回路开路
  • 排气温度传感器故障。
参考故障诊断故障代码 727（QSK50 船用）。

上次改进日期: 28-六月-2010


14 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 727（热敏电阻）

14 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 727 PID: SPN: 1150 FMI: 4/4 指示灯: 维护保养 SRT: | 14 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 14 号气缸排气温度传感器电路信号电压低。 | 发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 14 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 14 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 14 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 14 号气缸排气温度传感器电路

电路描述

14 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

14 号气缸排气温度传感器电路位于发动机线束中，连接 14 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。14 号气缸的排气温度传感器电路测量各自气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

14 号气缸排气温度传感器电路测量 14 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取的与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C 或 1112°F。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 排气温度传感器故障
  • ECM 有故障。

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 727（热敏电阻）。

上次改进日期: 16-九月-2010


Fault Code Path Selection

故障代码 728
Fault Code Path Selection

发动机是否为 QSK50 船用发动机？ | 转至 ch122-fc728qsk50mar
发动机是否有热敏电阻？ | 转至 ch122-fc728thermistor

上次改进日期: 26-二月-2010


16 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 728（QSK50 船用发动机）

16 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 728 PID: SPN: 1152 FMI: 4/4 指示灯: 维护保养 SRT: | 16 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 16 号气缸排气温度传感器电路信号电压低。 | 无排气温度的发动机保护。
QSK50 CM2150 船用发动机 - 16 号气缸排气温度传感器电路

电路描述

16 号气缸的排气温度传感器电路监测排气温度，并通过发动机线束将信息传输到 ECM。

部件位置

16 号气缸排气温度传感器电路位于 16 号缸盖排气歧管接口处的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。16 号气缸的排气温度传感器电路测量各自气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器回路开路
  • 排气温度传感器故障。
参考故障诊断故障代码 728（QSK50 船用）。

上次改进日期: 27-六月-2010


16 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 728（热敏电阻）

16 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 728 PID: SPN: 1152 FMI: 4/4 指示灯: 维护保养 SRT: | 16 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 16 号气缸排气温度传感器电路信号电压低。 | 发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 16 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 16 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 16 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 16 号气缸排气温度传感器电路

电路描述

16 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

16 号气缸排气温度传感器电路位于发动机线束中，连接 16 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。16 号气缸的排气温度传感器电路测量各自气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

16 号气缸排气温度传感器电路测量 16 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取的与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C 或 1112°F。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 排气温度传感器故障
  • ECM 有故障。

温度传感器电阻值应在以下温度下指示的范围内。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 728（热敏电阻）。

上次改进日期: 16-九月-2010


发动机转速/位置凸轮轴和曲轴定位错误 - 机械系统不响应或失调

故障代码 731

发动机转速/位置凸轮轴和曲轴定位错误 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 731 PID: SPN: 723 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机转速/位置凸轮轴和曲轴未对准 - 机械系统无响应或超出调节范围。发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器机械定位错误。 | 发动机的运行功率会降低。可能大量冒烟、起动困难和怠速不稳。
QSK38 CM2150 工业用 - 发动机曲轴转速/位置传感器以及发动机凸轮轴转速/位置传感器电路
QSK50 CM2150 工业用发动机 - 发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器电路
QSK60 CM2150 工业用发动机 - 发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器电路
QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器电路
QSK60 CM2150 发电用发动机 - 发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器电路
QSK38 CM2150 船用 - 发动机曲轴转速/位置传感器以及发动机凸轮轴转速/位置传感器电路
QSK50 CM2150 船用发动机 - 发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器电路

电路描述

发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器通过发动机线束向 ECM 提供发动机转速和位置信号。

部件位置

QSK38 和 QSK50 发动机曲轴转速/位置传感器位于飞轮壳左上区域。QSK60 发动机曲轴转速/位置传感器位于飞轮壳右上区域。发动机凸轮轴转速/位置传感器在燃油泵上面，齿轮室的背后。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

任何时候，只要 ECM 同时从主发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器接收到信号并且 ECM 判断凸轮轴信号和曲轴信号的相位不对，该故障就会变为现行状态。如果进行了包括拆卸凸轮轴在内的维修后，该故障代码立即变为现行状态，则可能是凸轮轴齿轮安装不正确并且正时不正确。

参考故障代码 731 故障诊断树。

上次改进日期: 16-九月-2010


进气歧管 1 温度 - 变化速度异常

故障代码 783

进气歧管 1 温度 - 变化速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 783 PID: SPN: 105 FMI: 10 指示灯: 红色 SRT: | 进气歧管 1 温度 - 变化速度异常 | 标定设置功率逐渐下降或发动机停机。 发电机业务：标定设置决定发动机可能停机。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 进气歧管 1 温度传感器电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 进气歧管 1 温度传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 1 温度传感器电路
QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 1 温度传感器电路

电路描述

进气歧管 1 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传输至 ECM。

部件位置

进气歧管 1 温度传感器位于左排前进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当进气歧管温度快速升高与排和排之间的排气温度差一起发生时，该特性提供对气门和涡轮增压器的保护。进气歧管温度快速升高特性在一段时间内监测进气歧管 1 温度传感器，然后记录故障并请求由于温度变化过大而降低功率或停机。排与排之间的排气温度差使进气歧管温度快速升高特性能够启动。

导致此故障可能的原因包括：

  • 流经空-空中冷器的空气受阻
  • LTA 冷却回路温度太高
  • 阀故障
  • 中冷器的尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障诊断故障代码 783。

上次改进日期: 16-九月-2010


Fault Code Path Selection

故障代码 1117
Fault Code Path Selection

ECM 源地址是否是 00？ | 转至 ch122-fc1117sa00
ECM 源地址是否是 01？ | 转至 ch122-fc1117sa01
ECM 源地址是否是 144？ | 转至 ch122-fc1117sa144

上次改进日期: 26-二月-2010


点火时断电 - 数据不稳定、间断或不正确

故障代码 1117（源地址 00）

点火时断电 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1117 PID: SPN: 627 FMI: 2/2 指示灯: 无 SRT: | 点火时断电 - 数据不稳定、间断或不正确。ECM 的电源电压暂时下降，或者不允许 ECM 正常断电（钥匙开关关闭后保持蓄电池电压 30 秒）。 | 可能无显著的性能影响、发动机熄火或起动困难。故障信息、行程信息以及维护保养监测数据不准确。
QSK38 CM2150 工业用 - 电源电路
QSK38 CM2150 船用 - 电源电路
QSK38 CM2150 发电用发动机 - 电源电路
QSK38 CM2150 发电用发动机（军用） - 电源电路
QSK50 CM2150 工业用发动机 - 电源电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 电源电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 电源电路
QSK60 CM2150 工业用发动机 - 电源电路
QSK60 CM2150 发电用发动机 - 电源电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的 1 号蓄电池电压导线从蓄电池处获得稳定的电压。蓄电池 1 电压导线中有一个 10 安保险丝，用来保护线束，防止过热。当点火开关转到接通位置时，ECM 通过点火导线接收开关控制的蓄电池输入电压。蓄电池 1 电压回路直接与蓄电池负极 (-) 接线柱相连。

部件位置

ECM 通过 OEM 线束上的 4 针接头与蓄电池相连。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，在 INSITE™ 电子服务工具连接时显示。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。起动期间电压低可能引起 ECM 电源下降到技术规范以下并记录故障代码 1117。
  • 检查间歇性钥匙开关是否快速循环。

注： 如果蓄电池断开开关在钥匙开关关闭后但在 ECM 尚未完全断电（最多 30 秒）之前断开，则会记录此故障。

核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查起动期间电压是否过低。起动期间电压低可能引起 ECM 电源下降到技术规范以下并记录故障代码 1117。

点火线路上的电压波动（仅能用示波器看到的短暂中断或其它尖峰）可造成此故障。

参考故障诊断故障代码 1117（源地址 00）。

上次改进日期: 27-九月-2010


点火时断电 - 数据不稳定、间断或不正确

故障代码 1117（源地址 01）

点火时断电 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1117 PID: SPN: 627 FMI: 2/2 指示灯: 无 SRT: | 点火时断电 - 数据不稳定、间断或不正确。ECM 的电源电压暂时下降，或者不允许 ECM 正常断电（钥匙开关关闭后保持蓄电池电压 30 秒）。 | 可能无显著的性能影响、发动机熄火或起动困难。故障信息、行程信息以及维护保养监测数据不准确。
QSK38 CM2150 工业用 - 电源电路
QSK38 CM2150 船用 - 电源电路
QSK38 CM2150 发电用发动机 - 电源电路
QSK38 CM2150 发电用发动机（军用） - 电源电路
QSK50 CM2150 工业用发动机 - 电源电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 电源电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 电源电路
QSK60 CM2150 工业用发动机 - 电源电路
QSK60 CM2150 发电用发动机 - 电源电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的 1 号蓄电池电压导线从蓄电池处获得稳定的电压。蓄电池 1 电压导线中有一个 10 安保险丝，用来保护线束，防止过热。当点火开关转到接通位置时，ECM 通过点火导线接收开关控制的蓄电池输入电压。蓄电池 1 电压回路直接与蓄电池负极 (-) 接线柱相连。

部件位置

ECM 通过 OEM 线束上的 4 针接头与蓄电池相连。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，在 INSITE™ 电子服务工具连接时显示。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。起动期间电压低可能引起 ECM 电源下降到技术规范以下并记录故障代码 1117。
  • 检查间歇性钥匙开关是否快速循环。

注： 如果蓄电池断开开关在钥匙开关关闭后但在 ECM 尚未完全断电（最多 30 秒）之前断开，则会记录此故障。

核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查起动期间电压是否过低。起动期间电压低可能引起 ECM 电源下降到技术规范以下并记录故障代码 1117。

点火线路上的电压波动（仅能用示波器看到的短暂中断或其它尖峰）可造成此故障。

参考故障诊断故障代码 1117（源地址 01）。

上次改进日期: 10-十二月-2010


点火时断电 - 数据不稳定、间断或不正确

故障代码 1117（源地址 144）

点火时断电 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1117 PID: SPN: 627 FMI: 2/2 指示灯: 无 SRT: | 点火时断电 - 数据不稳定、间断或不正确。ECM 的电源电压暂时下降，或者不允许 ECM 正常断电（钥匙开关关闭后保持蓄电池电压 30 秒）。 | 可能无显著的性能影响、发动机熄火或起动困难。故障信息、行程信息以及维护保养监测数据不准确。
QSK38 CM2150 工业用 - 电源电路
QSK38 CM2150 船用 - 电源电路
QSK38 CM2150 发电用发动机 - 电源电路
QSK38 CM2150 发电用发动机（军用） - 电源电路
QSK50 CM2150 工业用发动机 - 电源电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 电源电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 电源电路
QSK60 CM2150 工业用发动机 - 电源电路
QSK60 CM2150 发电用发动机 - 电源电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的 1 号蓄电池电压导线从蓄电池处获得稳定的电压。蓄电池 1 电压导线中有一个 10 安保险丝，用来保护线束，防止过热。当点火开关转到接通位置时，ECM 通过点火导线接收开关控制的蓄电池输入电压。蓄电池 1 电压回路导线直接与蓄电池负极 (-) 接线柱相连。

部件位置

ECM 通过 OEM 线束上的 4 针接头与蓄电池相连。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。起动期间电压低可能引起 ECM 电源下降到技术规范以下并记录故障代码 1117。
  • 检查间歇性钥匙开关是否快速循环。

注： 如果蓄电池断开开关在钥匙开关关闭后但在 ECM 尚未完全断电（最多 30 秒）之前断开，则会记录此故障。

核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查起动期间电压是否过低。起动期间电压低可能引起 ECM 电源下降到技术规范以下并记录故障代码 1117。

点火线路上的电压波动（仅能用示波器看到的短暂中断或其它尖峰）可造成此故障。

参考故障诊断故障代码 1117（源地址 144）。

上次改进日期: 10-十二月-2010


Fault Code Path Selection

故障代码 1256
Fault Code Path Selection

ECM 源地址是否是 00？ | 转至 ch122-fc1256sa00
ECM 源地址是否是 01？ | 转至 ch122-fc1256sa01
ECM 源地址是否是 144？ | 转至 ch122-fc1256sa144

上次改进日期: 26-二月-2010


控制模块识别输入状态错误 - 数据不稳定、间断或不正确

故障代码 1256（源地址 00）

控制模块识别输入状态错误 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1256 PID: SPN: 1563 FMI: 2 指示灯: 淡黄色 SRT: | 控制模块识别输入状态错误 - 数据不稳定、间断或不正确 | 可能对性能没有影响。发动机将无法运转。
QSK38 CM2150 工业用 - 控制模块识别电路
QSK38 CM2150 发电用发动机 - 控制模块识别电路
QSK38 CM2150 发电用发动机（军用） - 控制模块识别电路
QSK38 CM2150 船用推进发动机 - 控制模块识别电路
QSK38 CM2150 船用辅助 - 控制模块识别电路
QSK50 和 QSK60 CM2150 工业用发动机 - 控制模块识别电路
没有配备高级发动机监控系统的 QSK50 CM2150/配备高级发动机监控系统的 QSK50 CM2150 和 QSK60 CM2150 发电用发动机 - 控制模块识别电路
QSK50 和 QSK60 CM2150 船用推进发动机 - 控制模块识别电路
QSK50 和 QSK60 CM2150 船用辅助发动机/QSK60 CM2150 钻井发动机 - 控制模块识别电路

电路描述

如果电子控制模块 (ECM) 的控制模块识别输入与 ECM 的内部存储器（即以前的运行方式）不匹配，则故障代码 1256 将会变为现行状态。

部件位置

ECM 位于发动机的燃料系统侧面。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果新 ECM 连接到错误的位置，或者下载到 ECM 上的标定不正确，此故障可变为现行状态。

参考故障诊断故障代码 1256（源地址 00）。

上次改进日期: 16-九月-2010


控制模块识别输入状态错误 - 数据不稳定、间断或不正确

故障代码 1256（源地址 01）

控制模块识别输入状态错误 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1256 PID: SPN: 1563 FMI: 2 指示灯: 淡黄色 SRT: | 控制模块识别输入状态错误 - 数据不稳定、间断或不正确 | 可能对性能没有影响。发动机将无法运转。
QSK38 CM2150 工业用/QSK38 CM2150 发电用/QSK38 CM2150 发电用（军用）- 控制模块识别电路
QSK38 CM2150 船用 - 控制模块识别电路
QSK50 和 QSK60 CM2150 工业用发动机/QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 控制模块识别电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 和 QSK60 CM2150 发电用发动机 - 控制模块识别电路

电路描述

如果电子控制模块 (ECM) 的控制模块识别输入与 ECM 的内部存储器（即以前的运行方式）不匹配，则故障代码 1256 将会变为现行状态。

部件位置

ECM 位于发动机的燃料系统侧面。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果新 ECM 连接到错误的位置，或者下载到 ECM 上的标定不正确，此故障可变为现行状态。

参考故障诊断故障代码 1256（源地址 01）。

上次改进日期: 16-九月-2010


控制模块识别输入状态错误 - 数据不稳定、间断或不正确

故障代码 1256（源地址 144）

控制模块识别输入状态错误 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1256 PID: SPN: 1563 FMI: 2 指示灯: 淡黄色 SRT: | 控制模块识别输入状态错误 - 数据不稳定、间断或不正确 | 可能对性能没有影响。发动机将无法运转。
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机和 QSK60 CM2150 发电用发动机 - 控制模块识别电路
QSK50 和 QSK60 CM2150 船用发动机/QSK50 和 QSK60 CM2150 工业用发动机/QSK60 CM2150 钻井发动机 - 控制模块识别电路

电路描述

如果电子控制模块 (ECM) 的控制模块识别输入与 ECM 的内部存储器（即以前的运行方式）不匹配，则故障代码 1256 将会变为现行状态。

部件位置

ECM 位于发动机的燃料系统侧面。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果新 ECM 连接到错误的位置，或者下载到 ECM 上的标定不正确，此故障可变为现行状态。

参考故障诊断故障代码 1256（源地址 144）。

上次改进日期: 16-九月-2010


Fault Code Path Selection

故障代码 1257
Fault Code Path Selection

ECM 源地址是否是 00？ | 转至 ch122-fc1257sa00
ECM 源地址是否是 01？ | 转至 ch122-fc1257sa01
ECM 源地址是否是 144？ | 转至 ch122-fc1257sa144

上次改进日期: 26-二月-2010


控制模块识别输入状态错误 - 数据不稳定、间断或不正确

故障代码 1257（源地址 00）

控制模块识别输入状态错误 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1257 PID: SPN: 1563 FMI: 2 指示灯: 红色 SRT: | 控制模块识别输入状态错误 - 数据不稳定、间断或不正确 | 可能对性能没有影响。发动机将无法运转。
QSK38 CM2150 工业用 - 控制模块识别电路
QSK38 CM2150 发电用发动机 - 控制模块识别电路
QSK38 CM2150 发电用发动机（军用） - 控制模块识别电路
QSK38 CM2150 船用推进发动机 - 控制模块识别电路
QSK38 CM2150 船用辅助 - 控制模块识别电路
QSK50 和 QSK60 CM2150 工业用发动机 - 控制模块识别电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 控制模块识别电路
QSK50 和 QSK60 CM2150 船用推进发动机 - 控制模块识别电路
QSK50 和 QSK60 CM2150 船用辅助发动机/QSK60 CM2150 钻井发动机 - 控制模块识别电路

电路描述

如果 ECM 的控制模块识别输入与标定不匹配，而且 ECM 的存储器中没有保存映像，则故障代码 1257 将会变为现行状态。

部件位置

ECM 位于发动机的燃料系统侧面。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，在 INSITE™ 电子服务工具连接时显示。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果新 ECM 连接到错误的位置，或者下载到 ECM 上的标定不正确，此故障可变为现行状态。

参考故障诊断故障代码 1257（源地址 00）。

上次改进日期: 16-九月-2010


控制模块识别输入状态错误 - 数据不稳定、间断或不正确

故障代码 1257（源地址 01）

控制模块识别输入状态错误 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1257 PID: SPN: 1563 FMI: 2 指示灯: 红色 SRT: | 控制模块识别输入状态错误 - 数据不稳定、间断或不正确 | 可能对性能没有影响。发动机将无法运转。
QSK38 CM2150 工业用 - 控制模块识别电路
QSK38 CM2150 船用 - 控制模块识别电路
QSK50 和 QSK60 CM2150 工业用发动机/QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 控制模块识别电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 控制模块识别电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 控制模块识别电路

电路描述

如果 ECM 的控制模块识别输入与标定不匹配，而且 ECM 的存储器中没有保存映像，则故障代码 1257 将会变为现行状态。

部件位置

ECM 位于发动机的燃料系统侧面。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，在 INSITE™ 电子服务工具连接时显示。对故障代码进行诊断时，利用 INSITE™ 电子服务工具中显示的源地址来判断哪个 ECM 和电路受到影响。

如果新 ECM 连接到错误的位置，或者下载到 ECM 上的标定不正确，此故障可变为现行状态。

参考故障诊断故障代码 1257（源地址 01）。

上次改进日期: 07-十月-2010


控制模块识别输入状态错误 - 数据不稳定、间断或不正确

故障代码 1257（源地址 144）

控制模块识别输入状态错误 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1257 PID: SPN: 1563 FMI: 2 指示灯: 红色 SRT: | 控制模块识别输入状态错误 - 数据不稳定、间断或不正确 | 可能对性能没有影响。发动机将无法运转。
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK50 CM2150 发电用发动机 - 控制模块识别电路
QSK50 和 QSK60 CM2150 工业用发动机/QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 控制模块识别电路

电路描述

如果 ECM 的控制模块识别输入与标定不匹配，而且 ECM 的存储器中没有保存映像，则故障代码 1257 将会变为现行状态。

部件位置

ECM 位于发动机的燃料系统侧面。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，在 INSITE™ 电子服务工具连接时显示。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果新 ECM 连接到错误的位置，或者下载到 ECM 上的标定不正确，此故障可变为现行状态。

参考故障诊断故障代码 1257（源地址 144）。

上次改进日期: 17-九月-2010


发动机机油油位远程储油罐 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 1357

发动机机油油位远程储油罐 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1357 PID: SPN: 1380 FMI: 18 指示灯: 淡黄色 SRT: | 发动机机油油位远程储油罐 - 数据有效但低于正常工作范围 - 中等严重级别。发动机机油油位远程油箱低于正常工作油位。 | ECM 没有采取措施。如果听之任之，则可能会对发动机造成损坏。
QSK38 CM2150 工业用 - 发动机机油油位远程储液罐电路
QSK38 CM2150 发电用发动机 - 发动机机油油位远程油箱电路
配备 C Command Elite™ 和 C Comman Elite Plus™ 面板系统的 QSK38 CM2150 船用发动机 - 发动机机油油位远程油箱电路
配备 C Command™ 面板系统的 QSK38 CM2150 船用发动机 - 发动机机油油位远程油箱电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 发动机机油油位远程油箱电路
QSK50 和 QSK60 CM2150 工业用发动机 - 发动机机油油位远程油箱电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机机油油位远程油箱电路
配备 C Command™ 面板系统的 QSK50 和 QSK60 CM2150 - 发动机机油油位远程油箱电路

电路描述

发动机机油油位远程油箱传感器监测发动机机油油位远程油箱中的机油油位，并通过导线线束将信息传输到 ECM。

部件位置

发动机机油油位远程油箱的位置取决于 OEM。参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

参考故障诊断故障代码 1357。

上次改进日期: 13-十二月-2010


油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 1358

油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1358 PID: SPN: 91 FMI: 3 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到油门踏板或操纵杆位置传感器 1 电路上电压偏高。 | 与标定相关的功率与转速下降。
QSK38 CM2150 工业用 - 油门踏板或操纵杆怠速有效开关
QSK38 CM2150 船用推进发动机 - 油门踏板或操纵杆怠速有效开关
QSK50 和 QSK60 CM2150 工业用发动机 - 油门踏板或操纵杆怠速有效开关
QSK50 和 QSK60 CM2150 船用推进发动机 - 油门踏板或操纵杆怠速有效开关

电路描述

油门踏板或操纵杆位置传感器安装在油门踏板上。当油门踏板被踩下和释放时，油门踏板或操纵杆位置传感器向电子控制模块（ECM）发送一个信号。油门踏板或操纵杆位置电路包含三根导线：油门踏板或操纵杆位置 5 伏电源（传感器电源 4）、油门踏板或操纵杆位置回路（传感器回路 4）和油门踏板或操纵杆位置信号。

部件位置

油门踏板或操纵杆位置传感器位于油门踏板上。有关部件的详细位置，请参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，在 INSITE™ 电子服务工具连接时显示。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果对间歇性油门故障进行故障诊断：

在折拉线束确定间断性连接的位置时，可以用 INSITE™ 电子服务工具监测油门踏板或操纵杆位置传感器信号电压。

导致此故障可能的原因包括：

  • 油门踏板或操纵杆位置信号电路对蓄电池短路，或者对油门踏板或操纵杆位置 5 伏电源（传感器电源 4）短路
  • 线束或接头中油门踏板或操纵杆位置回路（传感器回路 4）开路
  • 油门踏板或操纵杆位置 5 伏电源（传感器电源 4）对蓄电池短路
  • 油门踏板或操纵杆位置传感器损坏。

油门位置或操纵杆传感器电路中的三条导线必须拧在一起。

参考故障诊断故障代码 1358。

上次改进日期: 19-四月-2010


油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 1359

油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1359 PID: SPN: 91 FMI: 4 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到油门踏板或操纵杆位置信号电路中电压低。 | 与标定相关的功率与转速下降。
QSK38 CM2150 工业用 - 油门踏板或操纵杆怠速有效开关
QSK38 CM2150 船用推进发动机 - 油门踏板或操纵杆怠速有效开关
QSK50 和 QSK60 CM2150 工业用发动机 - 油门踏板或操纵杆怠速有效开关
QSK50 和 QSK60 CM2150 船用推进发动机 - 油门踏板或操纵杆怠速有效开关

电路描述

油门踏板或操纵杆位置传感器安装在油门踏板上。当油门踏板被踩下和释放时，油门踏板或操纵杆位置传感器向电子控制模块（ECM）发送一个信号。油门踏板或操纵杆位置传感器电路包含三根导线：油门踏板或操纵杆位置 5 伏电源（传感器电源 4）、油门踏板或操纵杆位置回路（传感器回路 4）和油门踏板或操纵杆位置信号。

部件位置

油门踏板或操纵杆位置传感器安装在油门踏板总成上。参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，在 INSITE™ 电子服务工具连接时显示。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果对间歇性油门故障进行故障诊断：

在折拉线束确定间断性连接的位置时，可以用 INSITE™ 电子服务工具监测油门踏板或操纵杆位置传感器信号电压。间歇性连接将表现为由 INSITE™ 电子服务工具显示的信号电压的异常改变。

导致此故障可能的原因包括：

  • 油门踏板或操纵杆位置信号对发动机接地短路，或者对 OEM 线束或传感器中的油门踏板或操纵杆位置传感器回路（传感器回路 4）导线短路。
  • 油门踏板或操纵杆位置传感器损坏。
  • 油门踏板或操纵杆位置信号导线中存在开路，或者线束或接头中的油门踏板或操纵杆位置电源（传感器电源 4）导线中存在开路。

油门踏板或操纵杆位置传感器电路中的三条导线必须拧在一起。

参考故障诊断故障代码 1359。

上次改进日期: 19-四月-2010


远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 1361

远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1361 PID: SPN: 974 FMI: 4/4 指示灯: 淡黄色 SRT: | 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到远程油门踏板或操纵杆位置传感器信号电路电压低。 | 由标定确定的功率与转速下降。
QSK38 CM2150 工业用 - 远程油门踏板或操纵杆位置传感器 1 电路
配备 C Command™ 面板系统的 QSK38 CM2150 船用推进发动机 - 远程油门踏板或操纵杆位置传感器 1 电路
配备 C Command Elite™ 和 Elite Plus™ 面板系统的 QSK38 CM2150 船用推进发动机 - 远程油门踏板或操纵杆位置传感器 1 电路
QSK50 和 QSK60 CM2150 工业用发动机 - 远程油门踏板或操纵杆位置传感器 1 电路
配备 C Command™ 面板系统的 QSK50 和 QSK60 CM2150 船用推进发动机 - 远程油门踏板或操纵杆位置传感器 1 电路
配备 C Command Elite™ 和 Elite Plus™ 面板系统的 QSK50 和 QSK60 CM2150 船用推进发动机 - 远程油门踏板或操纵杆位置传感器 1 电路

电路描述

远程油门踏板或操纵杆位置传感器通过原始设备制造商 (OEM) 线束和发动机线束向电子控制模块 (ECM) 提供驾驶员的油门指令。ECM用这个信号来确定供油指令。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果对间歇性远程油门踏板或操纵杆位置传感器故障进行故障排除，可以用 INSITE™ 电子服务工具监测远程油门踏板或操纵杆位置传感器信号电压，同时在线束上查找间歇性连接的位置。

导致此故障代码可能的原因包括：

  • 远程油门踏板或操纵杆位置信号导线对发动机接地或对 OEM 线束、发动机线束或传感器中的远程油门踏板或操纵杆位置回路（传感器回路 1）导线短路
  • 远程油门踏板或操纵杆位置信号，或者远程油门踏板或操纵杆位置电源（传感器电源 1）的线束或接头中存在开路
  • 远程油门踏板或操纵杆位置传感器损坏
  • 要操作远程油门踏板或操纵杆位置传感器，必须打开远程油门踏板或操纵杆位置启用开关。
参考故障诊断故障代码 1361。

上次改进日期: 19-四月-2010


发动机机油滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1362

发动机机油滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1362 PID: SPN: 99 FMI: 16 指示灯: 淡黄色 SRT: | 发动机机油滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别。 | 与标定相关的功率逐渐下降和报警后随时间增加的发动机停机。
QSK38 CM2150 工业用 - 发动机机油滤清器压差电路
QSK38 CM2150 船用 - 发动机机油滤清器压差电路
QSK50 CM2150 工业用发动机 - 发动机机油滤清器压差电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机机油滤清器压差电路
QSK50 CM2150 船用发动机 - 发动机机油滤清器压差电路
QSK60 CM2150 工业用发动机 - 发动机机油滤清器压差电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机机油滤清器 压差电路

电路描述

在过滤前后，发动机机油滤清器压差由电子控制模块 (ECM) 监测。前置机油滤清器压力传感器监测滤清器前的机油压力。在 QSK60 发动机上，后置机油滤清器压力传感器监测滤清器后的压力。在 QSK38 和 QSK50 发动机上，发动机机油油道压力 1 传感器监测此压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

前置机油压力传感器和后置机油压力传感器位于机油滤清器座上面或附近。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果在机油滤清器座的进口和出口处的机油压力差别达到预设的报警值，故障代码 1362 将起作用。造成此故障代码的原因包括：

  • 机油滤清器堵塞
  • 传感器或线束损坏
  • 机油滤清器座堵塞。
参考故障诊断故障代码 1362。

上次改进日期: 13-十二月-2010


前置机油滤清器压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1367

前置机油滤清器压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1367 PID: SPN: 1208 FMI: 3 指示灯: 维护保养 SRT: | 前置机油滤清器压力传感器电路 - 电压高于正常值或对高压电源短路。在前置机油滤清器压力传感器电路上检测到高信号电压。 | 对性能没有影响。发动机无前置机油滤清器压力保护。
QSK38 CM2150 工业用 - 前置机油滤清器压力传感器电路
QSK38 CM2150 船用 - 前置机油滤清器压力传感器电路
QSK50 CM2150 工业用发动机 - 前置机油滤清器压力传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 前置机油滤清器压力传感器电路
QSK50 CM2150 船用发动机 - 前置机油滤清器压力传感器电路
QSK60 CM2150 工业用发动机 - 前置机油滤清器压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 前置机油滤清器压力传感器电路

电路描述

电子控制模块 (ECM) 利用前置机油滤清器压力传感器监测机油滤清器之前的前置机油滤清器压力。ECM 监测前置机油滤清器压力信号触针上的电压，并将它转换成压力值。

部件位置

前置机油滤清器压力传感器位于机油滤清器座的内侧。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

前置机油滤清器压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 1367 进行故障诊断前，检查是否存在多个故障。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障诊断故障代码 1367。

上次改进日期: 16-九月-2010


前置机油滤清器压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1368

前置机油滤清器压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1368 PID: SPN: 1208 FMI: 4/4 指示灯: 维护保养 SRT: | 前置机油滤清器压力传感器电路 - 电压低于正常值或对低压电源短路。检测到前置机油滤清器压力电路信号电压低。 | 对性能没有影响。发动机无前置机油滤清器压力保护。
QSK38 CM2150 工业用 - 前置机油滤清器压力传感器电路
QSK38 CM2150 船用 - 前置机油滤清器压力传感器电路
QSK50 CM2150 工业用发动机 - 前置机油滤清器压力传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 前置机油滤清器压力传感器电路
QSK50 CM2150 船用发动机 - 前置机油滤清器压力传感器电路
QSK60 CM2150 工业用发动机 - 前置机油滤清器压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 前置机油滤清器压力传感器电路

电路描述

电子控制模块 (ECM) 利用前置机油滤清器压力传感器监测机油滤清器之前的前置机油滤清器压力。ECM 监测前置机油滤清器压力信号触针上的电压，并将它转换成压力值。

部件位置

前置机油滤清器压力传感器位于机油滤清器座的内侧。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

前置机油滤清器压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 1368 进行故障诊断前，检查是否存在多个故障。

导致此故障可能的原因包括：

  • 发动机线束或传感器中信号电路开路或对地短路。
  • 电源导线开路或对地短路。
参考故障诊断故障代码 1368。

上次改进日期: 16-九月-2010


辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路

故障代码 1369

辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1369 PID: SPN: 441 FMI: 3 指示灯: 维护保养 SRT: | 辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路。在 OEM 辅助温度传感器输入 1 电路中检测到信号电压偏高或开路。 | 对性能没有影响。
QSK38 CM2150 工业用 - 辅助温度传感器输入 1 电路
QSK38 CM2150 发电用发动机（军用） - 辅助温度传感器输入 1 电路
QSK50 和 QSK60 CM2150 工业用发动机 - 辅助温度传感器输入 1 电路

电路描述

原始设备制造商 (OEM) 具有一个选装件，可将辅助温度传感器输入 1 连接到 ECM。从而创建一个特定的标定以识别该温度传感器输入。

部件位置

OEM 辅助温度传感器输入 1 将根据应用类型而变化。有关安装位置，参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。
参考故障诊断故障代码 1369。

上次改进日期: 16-九月-2010


起动 1 号装置电路（乙醚喷射）- 根本原因未知

故障代码 1373

起动 1 号装置电路（乙醚喷射）- 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 1373 PID: SPN: 626 FMI: 11 指示灯: 维护保养 SRT: | 起动启用设备 1 电路（乙醚喷射） - 根本原因未知。 | 禁用乙醚喷射特性。可能会冒白眼、发动机在低温下难以起动。
QSK38 CM2150 工业用- 起动启用 1 号装置电路（乙醚喷射）
QSK38 CM2150 发电用发动机（军用） - 1 号起动启用设备电路（乙醚喷射）
QSK50 和 QSK60 CM2150 工业用发动机 - 1 号起动启用设备（乙醚喷射）电路

电路描述

在冷起动过程中，ECM 利用起动启用设备 1 电路（乙醚喷射）控制乙醚喷射系统。起动启用设备 1 电路（乙醚喷射）控制乙醚的喷射，使其进入进气系统，以便在发动机冷机状态下能够更好起动。

部件位置

乙醚喷射电磁阀的位置取决于 OEM。参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，利用 INSITE™ 中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 起动启用设备 1 电路（乙醚喷射）驱动器信号开路或短路
  • 乙醚喷射电磁阀有故障。
参考故障诊断故障代码 1373。

上次改进日期: 16-九月-2010


发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

故障代码 1376

发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1376 PID: SPN: 723 FMI: 2 指示灯: 维护保养 SRT: | 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确。ECM 检测到发动机凸轮轴转速/位置信号错误。 | 可能起动困难。发动机功率下降。
QSK38 CM2150 工业用 - 发动机凸轮轴转速/位置传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 发动机凸轮轴转速/位置传感器电路
QSK38 CM2150 船用 - 发动机凸轮轴转速/位置传感器电路
QSK50 CM2150 工业用发动机 - 发动机凸轮轴转速/位置传感器电路
QSK60 CM2150 工业用发动机 - 发动机凸轮轴转速/位置传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机和 QSK60 CM2150 发电用发动机 - 发动机凸轮轴转速/位置传感器电路
QSK50 CM2150 船用发动机 - 发动机凸轮轴转速/位置传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机凸轮轴转速/位置传感器电路

电路描述

发动机凸轮轴转速/位置传感器向 ECM 提供发动机位置信息。发动机凸轮轴转速/位置传感器的电源为 5 VDC。发动机凸轮轴转速/位置传感器通过感应加工在凸轮轴齿轮上的靶轮齿的运动而产生信号。

部件位置

发动机凸轮轴转速/位置传感器在齿轮室的背后，燃油泵上面。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果 ECM 没有接收到发动机凸轮轴转速/位置传感器发送的信号，或接收到的信号已经衰减，就会记录此故障代码。

如果检测到正常的备用凸轮轴转速/位置传感器信号，故障代码就会起作用。

导致此故障代码可能的原因包括：

  • 在凸轮轴转速/位置传感器、发动机线束或 ECM 中的电源、信号或回路电路上存在开路
  • 传感器、发动机线束或 ECM 对地或对回路短路
  • 传感器、发动机线束或 ECM 中对电源短路。
  • 会对发动机凸轮轴转速/位置传感器靶轮齿或凸轮轴齿轮造成损坏。

INSITE™ 电子服务工具监测的与此故障代码有关的参数和传感器包括：

  • 凸轮轴转速/位置传感器的状态。

如果这个故障代码间歇性出现，仔细检查导致间歇性线束连接的原因，如发动机线束接头松动或触针磨损。

如果此故障代码间歇性发生，故障代码 2322 也将为现行状态或出现高频计次。

参考故障诊断故障代码 1376。

上次改进日期: 16-九月-2010


后置机油滤清器压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1377

后置机油滤清器压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1377 PID: SPN: 3549 FMI: 3 指示灯: 维护保养 SRT: | 后置机油滤清器压力传感器电路 - 电压高于正常值或对高压电源短路在后置机油滤清器压力传感器电路上检测到高信号电压。 | 对性能没有影响。无机油压力的发动机保护。
QSK50 CM2150 工业用发动机 - 前置机油滤清器压力传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 后置机油滤清器压力传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 后置机油滤清器压力传感器电路
QSK50 CM2150 船用发动机 - 后置机油滤清器压力传感器电路
QSK60 CM2150 工业用发动机 - 后置机油滤清器压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 后置机油滤清器压力传感器电路

电路描述

电子控制模块（ECM）利用后置机油压力传感器监测机油滤清器后的机油压力。ECM 监测后置机油滤清器压力信号触针上的电压并将它转换成压力值。

部件位置

后置机油滤清器压力传感器位于机油滤清器座的外侧。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

后置机油滤清器压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 1377 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障诊断故障代码 1377。

上次改进日期: 16-九月-2010


后置机油滤清器压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1378

后置机油滤清器压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1378 PID: SPN: 3549 FMI: 4 指示灯: 维护保养 SRT: | 后置机油滤清器压力传感器电路 - 电压低于正常值或对低压电源短路检测到后置机油滤清器压力传感器电路信号电压低。 | 对性能没有影响。无前置机油滤清器压力的发动机保护。
QSK50 CM2150 工业用发动机 - 前置机油滤清器压力传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 后置机油滤清器压力传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 后置机油滤清器压力传感器电路
QSK50 CM2150 船用发动机 - 后置机油滤清器压力传感器电路
QSK60 CM2150 工业用发动机 - 后置机油滤清器压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 后置机油滤清器压力传感器电路

电路描述

电子控制模块（ECM）利用后置机油压力传感器监测机油滤清器后的机油压力。ECM 监测后置机油滤清器压力信号触针上的电压并将它转换成压力值。

部件位置

后置机油滤清器压力传感器位于机油滤清器座的外侧。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

后置机油滤清器压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 1378 进行故障诊断前，检查是否有多个故障。

导致此故障可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障诊断故障代码 1378。

上次改进日期: 16-九月-2010


辅助温度传感器输入 1 - 特别说明

故障代码 1381

辅助温度传感器输入 1 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 1381 PID: SPN: 441 FMI: 14 指示灯: 维护保养 SRT: | 辅助温度传感器输入 1 - 特别说明。检测到 OEM 温度超出范围。OEM 温度信号触针上的电压信号指示 OEM 温度超出了 OEM 规定的阈值。 | 报警后一段时间，标定设置功率逐渐下降、转速下降和发动机停机。
QSK38 CM2150 工业用 - 辅助温度传感器输入 1 电路
QSK38 CM2150 发电用发动机（军用） - 辅助温度传感器输入 1 电路
QSK50 和 QSK60 CM2150 工业用发动机 - 辅助温度传感器输入 1 电路

电路描述

ECM 使用 OEM 电阻信号监测 OEM 温度。OEM 温度由 ECM 用于发动机保护系统。

部件位置

位置随 OEM 不同而变化。参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，利用 INSITE™ 中显示的源地址来确定受到影响的 ECM 和电路。

参考故障诊断故障代码 1381。

上次改进日期: 16-九月-2010


进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1383

进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1383 PID: SPN: 102 FMI: 3 指示灯: 维护保养 SRT: | 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管压力电路中信号电压偏高。 | 对于工业应用类型，发动机功率可能下降至无空气设置。对于船舶应用类型，不会出现功率下降。
QSK38 CM2150 工业用 - 进气歧管 1 压力传感器电路
QSK38 CM2150 船用 - 进气歧管 1 压力传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 1 压力传感器电路
QSK50 CM2150 工业用发动机 - 进气歧管 1 压力传感器电路
QSK50 CM2150 船用发动机 - 进气歧管 1 压力传感器电路
QSK60 CM2150 工业用发动机 - 进气歧管 1 压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 1 压力传感器电路

电路描述

进气歧管 1 压力传感器监测进气歧管压力并通过发动机线束将信息传输至电子控制模块 (ECM)。发动机只有一个进气歧管 1 压力传感器，而当进气歧管 1 压力传感器电路电压过高时，将会导致出现功率下降的情况。如果发动机有多个进气歧管 1 压力传感器，而只有一个传感器发生故障（产生一个故障代码），就不会产生负面影响。ECM 将忽略损坏的传感器，转而使用其它传感器读数计算供油量。如果两个传感器同时发生故障，就将使用缺省的进气歧管压力值，并且会出现功率下降。

用于船用时，不发生功率降低。没有进气歧管 1 压力传感器或其电路故障的发动机保护。

部件位置

进气歧管 1 压力传感器在左排前部进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 1 压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 1383 进行故障诊断前，检查是否存在多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中的回路电路开路
  • 电源线对传感器电源或蓄电池电压短路。
参考故障诊断故障代码 1383。

上次改进日期: 13-四月-2010


进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1384

进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1384 PID: SPN: 102 FMI: 4 指示灯: 维护保养 SRT: | 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路。检测到进气歧管 1 压力电路信号电压低。 | 对于工业应用类型，发动机功率可能下降至无空气设置。 对于船舶应用类型，不会出现功率下降。
QSK38 CM2150 工业用 - 进气歧管 1 压力传感器电路
QSK38 CM2150 船用 - 进气歧管 1 压力传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 1 压力传感器电路
QSK50 CM2150 工业用发动机 - 进气歧管 1 压力传感器电路
QSK50 CM2150 船用发动机 - 进气歧管 1 压力传感器电路
QSK60 CM2150 工业用发动机 - 进气歧管 1 压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 1 压力传感器电路

电路描述

进气歧管 1 压力传感器监测进气歧管压力并通过发动机线束将信息传输至电子控制模块 (ECM)。如果发动机只有一个进气歧管 1 压力传感器，而当进气歧管 1 压力传感器电路电压过高时，将会导致出现功率下降的情况。如果发动机有多个进气歧管 1 压力传感器，而只有一个传感器发生故障（产生一个故障代码），就不会产生负面影响。ECM 将忽略损坏的传感器，转而使用其它传感器读数计算供油量。如果两个传感器同时发生故障，就将使用缺省的进气歧管压力值，并且会出现功率下降。

用于船用时，不发生功率降低。没有进气歧管 1 压力传感器或其电路故障的发动机保护。

部件位置

进气歧管 1 压力传感器在左排前部进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 1 压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 1384 进行故障诊断前，检查是否存在多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障诊断故障代码 1384。

上次改进日期: 13-四月-2010


进气歧管 2 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1385

进气歧管 2 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1385 PID: SPN: 1128 FMI: 3 指示灯: 维护保养 SRT: | 进气歧管 2 压力传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管 2 压力传感器电路上存在高信号电压。 | 发动机功率下降至无空气设置。
QSK38 CM2150 工业用 - 进气歧管 2 压力传感器电路
QSK38 CM2150 船用 - 进气歧管 2 压力传感器电路
QSK50 CM2150 工业用发动机 - 进气歧管 2 压力传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 2 压力传感器电路
QSK50 CM2150 船用发动机 - 进气歧管 2 压力传感器电路
QSK60 CM2150 工业用发动机 - 进气歧管 2 压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 2 压力传感器电路

电路描述

进气歧管 2 压力传感器监测进气歧管压力并通过发动机线束将信息传输至电子控制模块 (ECM)。如果进气歧管 2 压力传感器电路的电压变得太高，就会导致出现功率下降的情况。

如果发动机有多个进气歧管 2 压力传感器，而只有一个传感器发生故障（产生一个故障代码），就不会产生负面影响。ECM 将忽略损坏的传感器，转而使用其它传感器读数计算供油量。如果两个传感器同时发生故障，就将使用默认的进气歧管压力值，并且会出现功率下降。

部件位置

进气歧管 2 压力传感器位于右排后进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 2 压力传感器与其它传感器共用发动机线束中的电源线和回路线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 1385 进行故障诊断前，检查是否存在多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中回路电路开路
  • 电源线对传感器电源或蓄电池电压短路。
参考故障诊断故障代码 1385。

上次改进日期: 16-九月-2010


进气歧管 2 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1386

进气歧管 2 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1386 PID: SPN: 1128 FMI: 4 指示灯: 维护保养 SRT: | 进气歧管 2 压力传感器电路 - 电压低于正常值或对低压电源短路。检测到进气歧管 2 压力传感器电路信号电压低。 | 发动机功率下降至无空气设置。
QSK38 CM2150 工业用 - 进气歧管 2 压力传感器电路
QSK38 CM2150 船用 - 进气歧管 2 压力传感器电路
QSK50 CM2150 工业用发动机 - 进气歧管 2 压力传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 2 压力传感器电路
QSK50 CM2150 船用发动机 - 进气歧管 2 压力传感器电路
QSK60 CM2150 工业用发动机 - 进气歧管 2 压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 2 压力传感器电路

电路描述

进气歧管 2 压力传感器监测进气歧管压力并通过发动机线束将信息传输至电子控制模块 (ECM)。如果发动机只有一个进气歧管 1 压力传感器，进气歧管 2 压力传感器电路电压过低时，将会导致出现功率下降的情况。 如果发动机有多个进气歧管 1 压力传感器，而 只有一个传感器发生故障（记录一个故障代码），就不会产生负面影响。ECM 将忽略损坏的传感器，转而使用其它传感器读数计算供油量。如果两个传感器同时发生故障，就将使用默认的进气歧管压力值，并且会出现功率下降。

用于船用时，不发生功率降低。没有进气歧管 2 压力传感器或其电路故障的发动机保护。

部件位置

进气歧管 2 压力传感器位于右排后进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 2 压力传感器与其它传感器共用发动机线束中的电源线和回路线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 1386 进行故障诊断前，检查是否存在多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障诊断故障代码 1386。

上次改进日期: 16-九月-2010


发电机输出频率调节电位计电路 - 电压高于正常值或对高压电源短路

故障代码 1411

发电机输出频率调节电位计电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1411 PID: SPN: 4182 FMI: 3 指示灯: 淡黄色 SRT: | 发电机输出频率调节电位计电路 - 电压高于正常值或对高压电源短路 | 发电机输出频率调节电位计将恢复为默认值。
QSK38 CM2150 发电用发动机 - 发电机输出频率调节电位计电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发电机输出频率调节电位计电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK38 CM2150 船用辅助发动机 - 发电机输出频率调节电位计电路
配备 C Command™ 面板系统的 QSK38 CM2150 船用辅助发动机 - 发电机输出频率调节电位计电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK50 和 QSK60 CM2150 船用辅助发动机/QSK60 CM2150 钻井发动机 - 发电机输出频率调节电位计电路
配备 C Command™ 面板系统的 QSK50 和 QSK60 CM2150 船用辅助发动机 - 发电机输出频率调节电位计电路

电路描述

发电机输出频率调节电位计用于调节发电机的频率。

部件位置

发电机输出频率调节电位计位于发电机控制面板上。参考 OEM 维修手册。

大修提示

本手册中的发动机型号有多个电子控制模块（ECM）。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果故障代码 1411 为现行状态，发电机输出频率调节电位计将不会做出响应。

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器中的回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路
  • 5 VDC 参考电路对高压电源短路。
参考故障代码 1411 故障诊断及排除。

上次改进日期: 17-九月-2010


调速率调节电位计电路 - 电压高于正常值或对高压电源短路

故障代码 1412

调速率调节电位计电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1412 PID: SPN: 4183 FMI: 3 指示灯: 淡黄色 SRT: | 调速率调节电位计电路 - 电压高于正常值或对高压电源短路 | 调速率调节电位计将恢复为默认值。
QSK38 CM2150 发电用发动机 - 调速率调节电位计电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 调速率调节电位计电路
配备 C Command Elite™ 的 QSK38 CM2150 船用辅助发动机 - 调速率调节电位计电路
配备 C Command™ 面板系统的 QSK38 CM2150 船用辅助发动机 - 调速率调节电位计电路
配备 C Command Elite™ 的 QSK50 和 QSK60 CM2150 船用辅助发动机/QSK60 CM2150 钻井发动机 - 调速率调节电位计电路
配备 C Command™ 面板系统的 QSK50 和 QSK60 CM2150 船用辅助发动机 - 调速率调节电位计电路

电路描述

调速率调节电位计用于调节发动机的调速率。

部件位置

调速率调节电位计位于发电机控制面板上。参考 OEM 维修手册。

大修提示

本手册中的发动机型号有多个电子控制模块（ECM）。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器中的回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路
  • 5 VDC 参考电路对高压电源短路。
参考故障代码 1412 故障诊断及排除。

上次改进日期: 20-九月-2010


增益调节电位计电路 - 电压高于正常值或对高压电源短路

故障代码 1418

增益调节电位计电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1418 PID: SPN: 4184 FMI: 3 指示灯: 淡黄色 SRT: | 增益调节电位计电路 - 电压高于正常值或对高压电源短路 | ECM 增益调节电位计将恢复为缺省值。
QSK38 CM2150 发电用发动机 - 增益调节电位计电路
QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 增益调节电位计电路

电路描述

增益调节电位计用于调节调速器的增益。

部件位置

增益调节电位计位于发电机控制面板上。参考 OEM 维修手册。

大修提示

本手册中的发动机型号有多个电子控制模块（ECM）。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器中回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路
  • 5 VDC 参考电路对高压电源短路。
参考故障诊断代码 t05-1418

上次改进日期: 16-九月-2010


超速停机继电器驱动器诊断检测到错误 - 状况存在

故障代码 1427

超速停机继电器驱动器诊断检测到错误 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1427 PID: SPN: 4185 FMI: 31 指示灯: 淡黄色 SRT: | 超速停机继电器驱动器诊断检测到错误 - 状况存在 | 超速停机指示灯不会亮起。
QSK38 CM2150 发电用发动机 - 超速停机电路
QSK38 CM2150 船用辅助 - 超速停机电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 超速停机电路
QSK60 CM2150 发电用发动机 - 超速停机电路
QSK50 和 QSK60 CM2150 船用辅助发动机 /QSK60 CM2150 钻井发动机 - 超速停机电路

电路描述

超速停机指示灯在发动机出现超速情况时会发出指示。故障代码 1992 会触发超速停机指示灯。

部件位置

超速停机指示灯位于发电机控制面板上。参考 OEM 维修手册中的超速停机指示灯位置。

大修提示

本手册中的发动机型号有多个电子控制模块。每一个电子控制模块 (ECM) 都有独特的源地址，在 INSITE™ 电子服务工具连接时显示。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果 ECM 检测到指示灯电路开路，即使没有故障代码 1992，故障代码 1427 也会为现行状态。ECM 不必尝试使指示灯点亮来检测故障代码 1427。

导致此故障代码可能的原因包括：

  • 信号电路开路或对电源短路
  • 线束中的信号电路对地短路
  • OEM 线束、接头或超速停机指示灯回路中存在开路。
参考故障诊断代码 t05-1427

上次改进日期: 16-九月-2010


机油压力低 (LOP) 停机指示灯继电器驱动电路诊断检测到错误 - 状况出现

故障代码 1428

机油压力低 (LOP) 停机指示灯继电器驱动电路诊断检测到错误 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1428 PID: SPN: 4186 FMI: 31 指示灯: 淡黄色 SRT: | 机油压力低 (LOP) 停机指示灯继电器驱动电路诊断检测到错误 - 状况出现 | 机油压力低 (LOP) 停机指示灯不会亮起。
配备 C Command Elite™ 面板系统的 QSK38 CM2150 船用辅助发动机 - 机油压力低 (LOP) 停机电路
QSK38 CM2150 发电用发动机 - 机油压力低 (LOP) 停机电路
配备 C Command™ 面板系统的 QSK38 CM2150 船用辅助发动机- 机油压力低 (LOP) 停机电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 机油压力低 (LOP) 停机电路
QSK60 CM2150 发电用发动机 - 机油压力低 (LOP) 停机电路
配备 C Command™ 面板系统的 QSK50 和 QSK60 CM2150 船用辅助发动机 - 机油压力低 (LOP) 停机电路
配备 C Command Elite™ 面板系统的 QSK50 和 QSK60 CM2150 船用辅助发动机/QSK60 CM2150 钻井发动机 - 机油压力低 (LOP) 停机电路

电路描述

机油压力低 (LOP) 停机指示灯会在发动机机油压力低至最严重情况时发出指示。故障代码 415 会触发机油压力低 (LOP) 停机指示灯。

部件位置

机油压力低 (LOP) 停机指示灯位于发电机控制面板上。有关指示灯位置，参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果 ECM 检测到指示灯电路开路，即使没有故障代码 415，故障代码 1428 也会为现行状态。ECM 不必尝试使指示灯点亮来检测故障代码 1428。

导致此故障代码可能的原因包括：

  • 信号电路开路或对电源短路
  • 线束中的信号电路对地短路
  • OEM 线束、接头或机油压力低 (LOP) 停机指示灯回路中存在开路。
参考故障代码 1428 故障诊断及排除。

上次改进日期: 27-九月-2010


发动机温度高 (HET) 停机指示灯继电器驱动电路诊断检测到错误 - 状况出现

故障代码 1429

发动机温度高 (HET) 停机指示灯继电器驱动电路诊断检测到错误 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1429 PID: SPN: 4187 FMI: 31 指示灯: 淡黄色 SRT: | 发动机温度高 (HET) 停机指示灯继电器驱动电路诊断检测到错误 - 状况出现 | HET 停机指示灯不会亮起。
配备 C Command™ 面板系统的 QSK38 CM2150 船用辅助发动机 - 发动机温度高 (HET) 停机电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK38 CM2150 船用辅助发动机 - 发动机温度高 (HET) 停机电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 发动机温度高 (HET) 停机电路
配备 C Command™ 面板系统的 QSK50 和 QSK60 CM2150 船用辅助发动机 - 发动机温度高 (HET) 停机电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK50 和 QSK60 CM2150 船用辅助发动机/QSK60 CM2150 钻井发动机 - 发动机温度高 (HET) 停机电路

电路描述

发动机温度高 (HET) 停机指示灯在发动机出现冷却液或进气歧管温度高的最高严重级别情况时会发出指示。故障代码 151 或 155 将触发 HET 停机指示灯。

部件位置

HET 停机指示灯位于发电机控制面板上。有关指示灯位置，参考 OEM 维修手册。

大修提示

本手册中的发动机型号有多个电子控制模块（ECM）。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果故障代码 151 或 155 为现行状态，并且 HET 停机指示灯不亮或者如果 ECM 检测到指示灯电路开路，即使没有故障代码 151 或故障代码 152，故障代码 1429 也会为现行状态。ECM 不必尝试使指示灯点亮来检测故障代码 1429。

导致此故障代码可能的原因包括：

  • 信号电路开路或对电源短路
  • 线束中的信号电路对地短路
  • OEM 线束、接头或 HET 停机指示灯回路中存在开路。
参考故障代码 1429 故障诊断及排除。

上次改进日期: 17-九月-2010


机油压力低预警指示灯继电器驱动电路诊断检测到错误 - 状况出现

故障代码 1431

机油压力低预警指示灯继电器驱动电路诊断检测到错误 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1431 PID: SPN: 4188 FMI: 31 指示灯: 淡黄色 SRT: | 机油压力低预警指示灯继电器驱动电路诊断检测到错误 - 状况出现 | 机油压力低预警指示灯不会亮起。
配备 C Command™ 面板系统的 QSK38 CM2150 船用辅助发动机 - 机油压力低预警电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK38 CM2150 船用辅助发动机 - 机油压力低预警电路
QSK38 CM2150 发电用发动机 - 机油压力低预警电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机和 QSK60 CM2150 发电用发动机 - 机油压力低预警电路
配备 C Command™ 面板系统的 QSK50 和 QSK60 CM2150 船用辅助发动机 - 机油压力低预警电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK50 和 QSK60 CM2150 船用辅助发动机/QSK60 CM2150 钻井发动机 - 机油压力低预警电路

电路描述

机油压力低预警指示灯在发动机出现机油压力低的中等严重情况时会发出指示。故障代码 143 会触发机油压力低预警指示灯。

部件位置

机油压力低预警指示灯位于发电机控制面板上。有关指示灯位置，参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个电子控制模块 (ECM)。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果故障代码 143 为现行状态，并且在 ECM 检测到指示灯电路开路时机油压力低预警指示灯不亮，那么即使没有故障代码 143，故障代码 1431 也会为现行状态。ECM 不必尝试使指示灯点亮来检测故障代码 1431。

导致此故障代码可能的原因包括：

  • 信号电路开路或对电源短路
  • 线束中的信号电路对地短路
  • OEM 线束、接头或机油压力低预警指示灯回路中存在开路。
参考故障代码 1431 故障诊断及排除。

上次改进日期: 17-九月-2010


发动机温度高预警指示灯继电器驱动电路诊断检测到错误 - 状况出现

故障代码 1432

发动机温度高预警指示灯继电器驱动电路诊断检测到错误 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1432 PID: SPN: 4223 FMI: 31 指示灯: 淡黄色 SRT: | 发动机温度高预警指示灯继电器驱动电路诊断检测到错误 - 状况出现 | 发动机温度高预警指示灯将不会点亮。
配备 C Command™ 面板系统的 QSK38 CM2150 船用辅助发动机 - 发动机温度高预警电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK38 CM2150 船用辅助发动机 - 发动机温度高预警电路
QSK38 CM2150 发电用发动机 - 发动机温度高预警电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 发动机温度高预警电路
配备 C Command™ 面板系统的 QSK50 和 QSK60 CM2150 船用辅助发动机 - 发动机温度高预警电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK50 和 QSK60 CM2150 船用辅助发动机/QSK60 CM2150 钻井发动机 - 发动机温度高预警电路

电路描述

发动机温度高预警警告灯指示发动机冷却液液位或进气歧管温度已经达到了中等严重级别。故障代码 146 或 488 将触发发动机温度高预警警告灯。

部件位置

发动机温度高预警警告灯位于发电机控制面板上。有关指示灯位置，参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个电子控制模块 (ECM)。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果故障代码 146 或 488 为现行状态，并且在 ECM 检测到指示灯电路开路时发动机温度高预警指示灯不亮，那么即使没有故障代码 146 或故障代码 488，故障代码 1432 也会为现行状态。ECM 不必尝试使指示灯点亮来检测故障代码 1432。

导致此故障代码可能的原因包括：

  • 信号电路开路或对电源短路
  • 线束中的信号电路对地短路
  • OEM 线束、接头或发动机温度高预警警告灯回路电路开路。
参考故障代码 1432 故障诊断及排除。

上次改进日期: 17-九月-2010


油门踏板或 1 号操纵杆位置传感器电路 - 频率、脉冲宽度或响应期异常

故障代码 1514

油门踏板或 1 号操纵杆位置传感器电路 - 频率、脉冲宽度或响应期异常

概述

代码 | 故障原因 | 产生后果
故障代码: 1514 PID: SPN: 091 FMI: 8 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆位置传感器 1 电路频率 - 频率、脉冲宽度或周期异常。检测到发动机线束中频率油门位置传感器信号触针的频率高于 314 Hz 或低于 109 Hz。 | 发动机怠速运转。
QSK38 CM2150 工业用 - 油门踏板或操纵杆传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 油门踏板或操纵杆传感器电路
QSK38 CM2150 船用推进发动机 - 油门踏板或操纵杆位置传感器电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 油门踏板或操纵杆位置传感器电路

电路描述

油门踏板或操纵杆位置传感器通过 OEM 线束和发动机线束向电子控制模块（ECM）提供驾驶员油门指令。ECM用这个信号来确定供油指令。

部件位置

油门的位置随 OEM 的不同而变化 。有关部件位置，参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

这个故障代码通常是在 ECM 接收到超范围的频率信号时引发的。如果频率不在 109 至 314 Hz 或频率油门百分比的 5 至 95% 之间，就会记录此故障代码。

油门踏板或操纵杆可以与电压油门一起使用或单独使用。

参考故障诊断故障代码 1514。

上次改进日期: 08-七月-2010


至少一个模块有最严重故障 - 状况存在

故障代码 1517

至少一个模块有最严重故障 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1517 PID: SPN: 1484 FMI: 11/31 指示灯: 红色 SRT: | 至少一个模块有最严重故障 - 状况存在 | 取决于来自 ECM 1 和/或 ECM 2 触发故障代码 1517 的特殊故障。
电子控制模块 (ECM)

电路描述

在 QSK50 和 QSK60 发动机上，当 ECM 1和/或 ECM 2 出现一个最高严重级别的故障时，ECM 3 会点亮红色指示灯。在 QSK38 发动机上，当 ECM 1 出现一个最高严重级别的故障时，ECM 2 会点亮红色指示灯。

部件位置

ECM 位于发动机的左（燃油泵）侧。在 QSK50 和 QSK60 发动机上，ECM 1 安装在前面，ECM 2 位于中部，ECM 3 位于后部。在 QSK38 发动机上，ECM 1 安装在前部，ECM 2 安装在后部。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

ECM 3 包含有关 QSK50 和 QSK60 发动机上 ECM 1 和 ECM 2 的状态信息。当 ECM 1 和/或 ECM 2 有最高严重级别的故障代码时，ECM 3 将可识别此故障代码并点亮红色指示灯。如果故障代码 1517 闪烁，也就意味着 ECM 1 和/或 ECM 2 至少有一个最严重的故障代码。如果 ECM 1 和/或 ECM 2 至少有一个最高严重级别的故障代码，系统将会闪显故障代码 1517，而不是导致故障代码 1517 的单个故障代码。因为故障代码 1517 可能表示存在多个最高严重级别的故障代码，因此可以连接 INSITE™ 电子服务工具来读取导致故障代码 1517 的故障代码，并据此来进行故障诊断。

ECM 2 包含有关 QSK38 发动机上 ECM 1 的状态信息。当 ECM 1 有最高严重级别的故障代码时，ECM 2 将可识别此故障代码并点亮红色指示灯。如果闪出故障代码 1517，也就意味着 2 号 ECM 至少出现一个最严重的故障代码。如果 ECM 2 至少有一个最高严重级别的故障代码，系统将会闪显故障代码 1517，而不是导致故障代码 1517 的各个故障代码。因为故障代码 1517 可表示存在不止一个最高严重级别的故障代码，因此可以连接 INSITE™ 电子服务工具来读取导致故障代码 1517 的故障代码，并据此来进行故障诊断。

导致此故障代码可能的原因包括：

  • ECM 1 和/或 ECM 2 至少有一个最严重的故障代码（红）。
参考故障诊断故障代码 1517。

上次改进日期: 08-七月-2010


至少一个模块有中等严重故障 - 状况存在

故障代码 1518

至少一个模块有中等严重故障 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1518 PID: SPN: 1484 FMI: 11/31 指示灯: 淡黄色 SRT: | 至少一个模块有中等严重故障 - 状况存在 | 取决于来自 ECM 1 和/或 ECM 2 触发故障代码 1518 的特殊故障。
电子控制模块 (ECM)

电路描述

在 QSK50 和 QSK60 发动机上，当 ECM 1和/或 ECM 2 出现一个中等严重级别的故障时，ECM 3 会点亮淡黄色指示灯。在 QSK38 发动机上，当 ECM 1 出现一个中等严重级别的故障时，ECM 2 会点亮淡黄色指示灯。

部件位置

ECM 位于发动机的左（燃油泵）侧。在 QSK50 和 QSK60 发动机上，ECM 1 安装在前面，ECM 2 位于中部，ECM 3 位于后部。QSK38 发动机上只有两个 ECM。ECM 1 安装在前部，ECM 2 安装在后部。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

ECM 3 包含有关 QSK50 和 QSK60 发动机上 ECM 1 和 ECM 2 的状态信息。当 ECM 1 和 ECM 2 有中等严重级别的故障代码时，ECM 3 将可识别此故障代码并点亮淡黄色指示灯。如果故障代码 1518 闪烁，也就意味着 ECM 1 和/或 ECM 2 至少有一个中等严重级别的故障代码。系统将会闪显故障代码 1518，而不是导致故障代码 1518 的单个故障代码。因为故障代码 1518 可能表示存在多个中等严重级别的故障代码，因此可以连接 INSITE™ 电子服务工具来读取导致故障代码 1518 的故障代码，并据此来进行故障诊断。

ECM 2 包含有关 QSK38 发动机上 ECM 1 的状态信息。当 ECM 1 有中等严重级别的故障代码时，ECM 2 将可识别此故障代码并点亮淡黄色指示灯。如果故障代码 1518 闪烁，也就意味着 ECM 1 至少有一个中等严重级别的故障代码。系统将会闪显故障代码 1518，而不是导致故障代码 1518 的单个故障代码。因为故障代码 1518 可能表示存在多个中等严重级别的故障代码，因此可以连接 INSITE™ 电子服务工具来读取导致故障代码 1518 的故障代码，并据此来进行故障诊断。

导致此故障代码可能的原因包括：

  • ECM 1 和/或 ECM 2 至少有一个中等严重的故障代码（黄色）。
参考故障诊断故障代码 1518。

上次改进日期: 08-七月-2010


至少一个模块有不严重故障 - 状况出现

故障代码 1519

至少一个模块有不严重故障 - 状况出现

概述

代码 | 故障原因 | 产生后果
故障代码: 1519 PID: SPN: 1484 FMI: 11/31 指示灯: 维护保养 SRT: | 至少一个模块有不严重故障 - 状况出现 | 取决于来自 ECM 1 和/或 ECM 2 触发故障代码 1519 的特殊故障。
电子控制模块 (ECM)

电路描述

在 QSK50 和 QSK60 发动机上，当 ECM 1和/或 ECM 2 出现一个最低严重级别的故障时，ECM 3 会点亮维护保养指示灯。在 QSK38 发动机上，当 ECM 1 出现一个最低严重级别的故障时，ECM 2 会点亮维护保养指示灯。

部件位置

ECM 位于发动机的左（燃油泵）侧。在 QSK50 和 QSK60 发动机上，ECM 1 安装在最前面，ECM 2 的源地址 01 位于中部，ECM 3 的源地址 144 位于后部。在 QSK38 发动机上，ECM 1 安装在前部，ECM 2 安装在后部。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

ECM 3 包含有关 QSK50 和 QSK60 发动机上 ECM 1 和 ECM 2 的状态信息。当 ECM 1 和/或 ECM 2 有最低严重级别的故障代码时，ECM 3 将可识别此故障代码并点亮维护保养指示灯。故障代码 1519 闪烁时意味着 ECM 1 和/或 ECM 2 至少有一个不严重的故障代码。如果 ECM 1 和/或 ECM 2 至少有一个最低严重级别的故障代码，系统将会闪显故障代码 1519，而不是导致故障代码 1519 的各个故障代码。因为故障代码 1519 可表示存在不止一个最低严重级别的故障代码，因此可以连接 INSITE™ 电子服务工具来读取导致故障代码 1519 的故障代码，并据此来进行故障诊断。

QSK38 发动机的 2 号 ECM 包含有 1 号 ECM 的状态信息。 当 1 号 ECM 出现一个最不严重的故障代码时，2 号 ECM 将会识别此故障代码并点亮维护保养指示灯。如果故障代码 1519 闪烁，也就意味着 ECM 1 至少有一个最低严重级别的故障代码。如果 ECM 1 至少有一个最低严重级别的故障代码，系统将会闪显故障代码 1519，而不是导致故障代码 1519 的各个故障代码。因为故障代码 1519 可表示存在不止一个最低严重级别的故障代码，因此可以连接 INSITE™ 电子服务工具来读取导致故障代码 1519 的故障代码，并据此来进行故障诊断。

可能产生此故障代码的原因有：

  • ECM 1 和/或 ECM 2 至少有一个不严重的故障代码（维护保养）。
参考故障诊断故障代码 1519。

上次改进日期: 08-七月-2010


Fault Code Path Selection

故障代码 1521
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc1521qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc1521thermistor

上次改进日期: 26-二月-2010


3 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1521（QSK38 和 QSK50 船用）

3 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1521 PID: SPN: 1139 FMI: 3/3 指示灯: 维护保养 SRT: | 3 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 3 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 3 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 3 号气缸排气温度传感器电路

电路描述

ECM 向 3 号气缸排气温度传感器电路提供一个 5V 电源。 同时，ECM 还通过传感器回路电路提供一个接地。3 号气缸排气温度传感器电路通过 3 号气缸排气温度传感器信号电路向 ECM 提供一个信号。3 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

3 号气缸排气温度传感器电路位于 3 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

3 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 排气温度传感器故障。
参考故障诊断故障代码 1521（QSK38 和 QSK50 船用）。

上次改进日期: 27-六月-2010


3 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1521（热敏电阻）

3 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1521 PID: SPN: 1139 FMI: 3/3 指示灯: 维护保养 SRT: | 3 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 3 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 3 号气缸 (A2) 排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 3 号气缸 (A2) 排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 3 号气缸 (A2) 排气温度传感器电路

电路描述

3 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

3 号气缸排气温度传感器电路位于发动机线束中，连接 3 号气缸缸盖与 ECM。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

3 号气缸排气温度传感器电路测量 3 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

QSK38 发动机的 2 号 ECM 包含有 1 号 ECM 的状态信息。 当 1 号 ECM 出现一个最不严重的故障代码时，2 号 ECM 将会识别此故障代码并点亮维护保养指示灯。当故障代码 1519 指示 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路时，会造成使用 INSITE™ 电子服务工具读取的与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机线束中的共用排气温度传感器回路（传感器回路 3）存在开路，则可造成该传感器组的共用传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 传感器中信号电路对电源短路
  • 传感器损坏
  • ECM 损坏。

3 号气缸发动机排气温度传感器电路的电阻值随温度变化。如果 3 号气缸发动机排气温度传感器电路工作正常，应将观察的读数与下表中的数值进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 1521（热敏电阻）。

上次改进日期: 10-三月-2015


Fault Code Path Selection

故障代码 1522
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc1522qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc1522thermistor

上次改进日期: 26-二月-2010


5 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1522（QSK38 和 QSK50 船用）

5 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1522 PID: SPN: 1141 FMI: 3/3 指示灯: 维护保养 SRT: | 5 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 5 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 5 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 5 号气缸排气温度传感器电路

电路描述

ECM 向 5 号气缸排气温度传感器电路提供一个 5V 电源。 同时，ECM 还通过传感器回路电路提供一个接地。5 号气缸排气温度传感器电路通过 5 号气缸排气温度传感器信号电路向 ECM 提供一个信号。5 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

5 号气缸排气温度传感器电路位于 5 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

5 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 排气温度传感器故障
  • ECM 有故障。
参考故障诊断故障代码 1522（QSK38 和 QSK50 船用）。

上次改进日期: 27-六月-2010


5 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1522（热敏电阻）

5 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1522 PID: SPN: 1141 FMI: 3/3 指示灯: 维护保养 SRT: | 5 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 5 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 5 号气缸 (A3) 排气温度传感器电路
QSK50 和 QSK60 CM2150 CM2150 工业用发动机 - 5 号气缸 (A3) 排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 5 号气缸 (A3) 排气温度传感器电路

电路描述

5 (A3) 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给 ECM。

部件位置

5 (A3) 号气缸排气温度传感器电路位于发动机线束中，并连接 5 (A3) 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

5 (A3) 号气缸排气温度传感器电路测量 5 (A3) 号气缸排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中信号电路对蓄电池电压短路
  • 传感器中信号电路对电源短路
  • 排气温度传感器故障
  • ECM 有故障。

5 (A3) 号气缸的发动机排气温度电路的电阻随温度变化。如果 5 号气缸 (A3) 发动机排气温度电路传感器工作正常，应将观察的读数与下表中的数值进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 1522（热敏电阻）。

上次改进日期: 10-十二月-2010


Fault Code Path Selection

故障代码 1523
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc1523qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc1523thermistor

上次改进日期: 26-二月-2010


7 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1523（QSK38 和 QSK50 船用）

7 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1523 PID: SPN: 1143 FMI: 3/3 指示灯: 维护保养 SRT: | 7 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 7 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 7 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 7 号气缸排气温度传感器电路

电路描述

ECM 向 7 号气缸排气温度传感器电路提供一个 5V 电源。 同时，ECM 还通过传感器回路电路提供一个接地。7 号气缸排气温度传感器电路通过 7 号气缸排气温度传感器信号电路向 ECM 提供一个信号。7 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

7 号气缸排气温度传感器电路位于 7 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

7 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 排气温度传感器故障。
参考故障诊断故障代码 1523（QSK38 和 QSK50 船用）。

上次改进日期: 27-六月-2010


7 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1523（热敏电阻）

7 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1523 (A4) PID: SPN: 1143 FMI: 3/3 指示灯: 维护保养 SRT: | 7 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 7 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 7 号气缸 (A4) 排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 7 号气缸 (A4) 排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 7 号气缸 (A4) 排气温度传感器电路

电路描述

7 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

7 号气缸排气温度传感器电路位于发动机线束中，连接 7 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

7 号气缸排气温度传感器电路测量 7 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中信号电路对蓄电池电压短路
  • 传感器中信号电路对电源短路
  • 排气温度传感器故障
  • ECM 有故障。

7 号气缸发动机排气温度传感器电路的电阻值随温度变化。如果 7 号气缸发动机排气温度传感器电路工作正常，应将观察的读数与下表中的数值进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 1523（热敏电阻）。

上次改进日期: 10-十二月-2010


Fault Code Path Selection

故障代码 1524
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc1524qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc1524thermistor

上次改进日期: 26-二月-2010


9 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1524（QSK38 和 QSK50 船用）

9 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1524 PID: SPN: 1145 FMI: 3/3 指示灯: 维护保养 SRT: | 9 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 9 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 9 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 9 号气缸排气温度传感器电路

电路描述

ECM 向 9 号气缸排气温度传感器电路提供一个 5V 电源。 同时，ECM 还通过传感器回路电路提供一个接地。9 号气缸排气温度传感器电路通过 9 号气缸排气温度传感器信号电路向 ECM 提供一个信号。9 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

9 号气缸排气温度传感器电路位于 9 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

9 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 排气温度传感器故障。
参考故障诊断故障代码 1524（QSK38 和 QSK50 船用）。

上次改进日期: 27-六月-2010


9 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1524（热敏电阻）

9 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1524 PID: SPN: 1145 FMI: 3/3 指示灯: 维护保养 SRT: | 9 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 9 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 9 号气缸 (A5) 排气温度传感器电路
QSK50 CM2150 船用发动机 - 9 号气缸 (A5) 排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 9 号气缸 (A5) 排气温度传感器电路

电路描述

9 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

9 号气缸排气温度传感器电路位于发动机线束中，连接 9 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

9 号气缸排气温度传感器电路测量 9 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 4）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中信号电路对蓄电池电压短路
  • 传感器中信号电路对电源短路
  • 排气温度传感器故障
  • ECM 有故障。

9 号气缸发动机排气温度传感器电路的电阻值随温度变化。如果 9 号气缸发动机排气温度传感器电路工作正常，应将观察的读数与下表中的数值进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 1524（热敏电阻）。

上次改进日期: 10-十二月-2010


Fault Code Path Selection

故障代码 1525
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc1525qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc1525thermistor

上次改进日期: 26-二月-2010


11 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1525（QSK38 和 QSK50 船用）

11 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1525 PID: SPN: 1147 FMI: 3/3 指示灯: 维护保养 SRT: | 11 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 11 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 11 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 11 号气缸排气温度传感器电路

电路描述

ECM 向 11 号气缸排气温度传感器电路提供一个 5V 电源。 同时，ECM 还通过传感器回路电路提供一个接地。11 号气缸排气温度传感器电路通过 11 号气缸排气温度传感器信号电路向 ECM 提供一个信号。11 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

11 号气缸排气温度传感器电路位于 11 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

11 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 排气温度传感器故障。
参考故障诊断故障代码 1525（QSK38 和 QSK50 船用）。

上次改进日期: 27-六月-2010


11 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1525（热敏电阻）

11 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1525 PID: SPN: 1147 FMI: 3/3 指示灯: 维护保养 SRT: | 11 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 11 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 11 号气缸 (A6) 排气温度传感器电路
QSK50 CM2150 船用发动机 - 11 号气缸 (A6) 排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 11 号气缸 (A6) 排气温度传感器电路

电路描述

11 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

11 号气缸排气温度传感器电路位于发动机线束中，连接 11 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

11 号气缸排气温度传感器电路测量 11 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 4）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中信号电路对蓄电池电压短路
  • 传感器中信号电路对电源短路
  • 排气温度传感器故障
  • ECM 有故障。

11 号气缸发动机排气温度传感器电路的电阻值随温度变化。如果 11 号气缸发动机排气温度传感器电路工作正常，应将观察的读数与下表中的数值进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 1525（热敏电阻）。

上次改进日期: 10-十二月-2010


Fault Code Path Selection

故障代码 1526
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc1526qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc1526thermistor

上次改进日期: 16-六月-2010


13 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1526（QSK38 和 QSK50 船用）

13 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1526 PID: SPN: 1147 FMI: 0/16 指示灯: 淡黄色 SRT: | 13 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。 | 可能导致发动机冒烟和损坏。无排气温度的发动机保护。
QSK50 CM2150 船用发动机 - 13 号气缸排气温度传感器电路

电路描述

13 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

13 号气缸排气温度传感器电路位于 13 号缸盖排气歧管接口的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 作为独特的源地址，在 INSITE™ 电子服务工具连接时显示。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。11 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。导致此故障可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器阻塞
  • 增压空气泄漏
  • 燃油供给过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 1526（QSK38 和 QSK50 船用）。

上次改进日期: 10-十二月-2010


13 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1526（热敏电阻）

13 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1526 PID: SPN: 1149 FMI: 3/3 指示灯: 维护保养 SRT: | 13 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 13 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 13 号气缸 (A7) 排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 13 号气缸 (A7) 排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 13 号气缸 (A7) 排气温度传感器电路

电路描述

13 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

13 号气缸排气温度传感器电路位于发动机线束中，连接 13 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

13 号气缸排气温度传感器电路测量 13 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 4）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中信号电路对蓄电池电压短路
  • 传感器中信号电路对电源短路
  • 排气温度传感器故障
  • ECM 有故障。

13 号气缸发动机排气温度传感器电路的电阻值随温度变化。如果 13 号气缸发动机排气温度传感器电路工作正常，应将观察的读数与下表中的数值进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 1526（热敏电阻）。

上次改进日期: 10-十二月-2010


Fault Code Path Selection

故障代码 1527
Fault Code Path Selection

发动机是否为 QSK50 船用发动机？ | 转至 ch122-fc1527qsk50mar
发动机是否有热敏电阻？ | 转至 ch122-fc1527thermistor

上次改进日期: 26-二月-2010


15 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1527（QSK50 船用发动机）

15 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1527 PID: SPN: 1151 FMI: 3/3 指示灯: 维护保养 SRT: | 15 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 15 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
QSK50 CM2150 船用发动机 - 15 号气缸排气温度传感器电路

电路描述

ECM 向 15 号气缸排气温度传感器电路提供一个 5V 电源。 同时，ECM 还通过传感器回路电路提供一个接地。15 号气缸排气温度传感器电路通过 15 号气缸排气温度传感器信号电路向 ECM 提供一个信号。15 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

15 号气缸排气温度传感器位于 15 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

15 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 排气温度传感器故障
  • ECM 有故障。
参考故障诊断故障代码 1527（QSK50 船用）。

上次改进日期: 27-六月-2010


15 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1527（热敏电阻）

15 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1527 PID: SPN: 1151 FMI: 3/3 指示灯: 维护保养 SRT: | 15 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 15 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 15 号气缸 (A8) 排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 15 号气缸 (A8) 排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 15 号气缸 (A8) 排气温度传感器电路

电路描述

15 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

15 号气缸排气温度传感器电路位于发动机线束中，连接 15 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

15 号气缸排气温度传感器电路测量 15 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中信号电路对蓄电池电压短路
  • 传感器中信号电路对电源短路
  • 排气温度传感器故障
  • ECM 有故障。

15 号气缸发动机排气温度传感器电路的电阻值随温度变化。如果 15 号气缸发动机排气温度传感器电路工作正常，应将观察的读数与下表中的数值进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 1527（热敏电阻）。

上次改进日期: 10-十二月-2010


Fault Code Path Selection

故障代码 1529
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc1529qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc1529thermistor

上次改进日期: 26-二月-2010


2 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1529（QSK38 和 QSK50 船用）

2 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1529 PID: SPN: 1138 FMI: 3/3 指示灯: 维护保养 SRT: | 2 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 2 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 2 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 2 号气缸排气温度传感器电路

电路描述

ECM 向 2 号气缸排气温度传感器电路提供一个 5V 电源。 同时，ECM 还通过传感器回路电路提供一个接地。2 号气缸排气温度传感器电路通过 2 号气缸排气温度传感器信号电路向 ECM 提供一个信号。2 号气缸排气温度传感器监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

2 号气缸排气温度传感器电路位于 2 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

2 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 排气温度传感器故障
  • ECM 有故障。
参考故障诊断故障代码 1529（QSK38 和 QSK50 船用）。

上次改进日期: 27-六月-2010


2 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1529（热敏电阻）

2 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1529 PID: SPN: 1138 FMI: 3/3 指示灯: 维护保养 SRT: | 2 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 2 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 2 号气缸 (B1) 排气温度传感器电路
QSK50 CM2150 工业用发动机 - 2 号气缸 (B1) 排气温度传感器电路
QSK60 CM2150 工业用发动机 - 2 号气缸 (B1) 排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 2 号气缸 (B1) 排气温度传感器电路

电路描述

2 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

2 号气缸排气温度传感器电路位于发动机线束中，连接 2 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

2 号气缸排气温度传感器电路测量 2 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中信号电路对蓄电池电压短路
  • 传感器中信号电路对电源短路
  • 排气温度传感器故障
  • ECM 有故障。

2 号气缸发动机排气温度传感器电路的电阻值随温度变化。如果 2 号气缸发动机排气温度传感器电路工作正常，应将观察的读数与下表中的数值进行对比。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 1529（热敏电阻）。

上次改进日期: 10-十二月-2010


Fault Code Path Selection

故障代码 1531
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc1531qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc1531thermistor

上次改进日期: 26-二月-2010


6 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1531（QSK38 和 QSK50 船用）

6 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1531 PID: SPN: 1142 FMI: 3/3 指示灯: 维护保养 SRT: | 6 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 6 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 6 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 6 号气缸排气温度传感器电路

电路描述

ECM 向 6 号气缸排气温度传感器电路提供一个 5V 电源。 同时，ECM 还通过传感器回路电路提供一个接地。6 号气缸排气温度传感器电路通过 6 号气缸排气温度传感器信号电路向 ECM 提供一个信号。6 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

6 号气缸排气温度传感器电路位于 6 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

6 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 排气温度传感器故障
  • ECM 有故障。
参考故障诊断故障代码 1531（QSK38 和 QSK50 船用）。

上次改进日期: 27-六月-2010


6 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1531（热敏电阻）

6 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1531 PID: SPN: 1142 FMI: 3/3 指示灯: 维护保养 SRT: | 6 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 6 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 6 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 6 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 6 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 6 号气缸排气温度传感器电路

电路描述

6 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

6 号气缸排气温度传感器电路位于发动机线束中，连接 6 号气缸缸盖与 ECM。

大修提示

本手册中的发动机型号有多个电子控制模块（ECM）。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

6 号气缸排气温度传感器电路测量 6 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中信号电路对蓄电池电压短路
  • 传感器中信号电路对电源短路
  • 排气温度传感器故障
  • ECM 有故障。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 1531（热敏电阻）。

上次改进日期: 15-九月-2010


Fault Code Path Selection

故障代码 1532
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc1532qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc1532thermistor

上次改进日期: 26-二月-2010


8 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1532（QSK38 和 QSK50 船用）

8 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1532 PID: SPN: 1144 FMI: 3/3 指示灯: 维护保养 SRT: | 8 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 8 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 8 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 8 号气缸排气温度传感器电路

电路描述

ECM 向 8 号气缸排气温度传感器电路提供一个 5V 电源。 同时，ECM 还通过传感器回路电路提供一个接地。8 号气缸排气温度传感器电路通过 8 号气缸排气温度传感器信号电路向 ECM 提供一个信号。8 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

8 号气缸排气温度传感器电路位于 8 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

8 号排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 排气温度传感器故障
  • ECM 有故障。
参考故障诊断故障代码 1532（QSK38 和 QSK50 船用）。

上次改进日期: 27-六月-2010


8 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1532（热敏电阻）

8 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1532 PID: SPN: 1144 FMI: 3/3 指示灯: 维护保养 SRT: | 8 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 8 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 8 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 8 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 8 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 8 号气缸排气温度传感器电路

电路描述

8 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

8 号气缸排气温度传感器电路位于发动机线束中，连接 8 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

8 号气缸排气温度传感器电路测量 8 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 3）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中信号电路对蓄电池电压短路
  • 传感器中信号电路对电源短路
  • 排气温度传感器故障
  • ECM 有故障。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 1532（热敏电阻）。

上次改进日期: 15-九月-2010


Fault Code Path Selection

故障代码 1533
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc1533qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc1533thermistor

上次改进日期: 26-二月-2010


10 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1533（QSK38 和 QSK50 船用）

10 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1533 PID: SPN: 1146 FMI: 3/3 指示灯: 维护保养 SRT: | 10 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 10 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 10 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 10 号气缸排气温度传感器电路

电路描述

ECM 向 10 号气缸排气温度传感器电路提供一个 5V 电源。 同时，ECM 还通过传感器回路电路提供一个接地。10 号气缸排气温度传感器电路通过 10 号气缸排气温度传感器信号电路向 ECM 提供一个信号。10 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

10 号气缸排气温度传感器电路位于 10 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

10 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 排气温度传感器故障
  • ECM 有故障。
参考故障诊断故障代码 1533（QSK38 和 QSK50 船用）。

上次改进日期: 27-六月-2010


10 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1533（热敏电阻）

10 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1533 PID: SPN: 1146 FMI: 3/3 指示灯: 维护保养 SRT: | 10 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 10 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 10 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 10 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 10 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 10 号气缸排气温度传感器电路

电路描述

10 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

10 号气缸排气温度传感器电路位于发动机线束中，连接 10 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

10 号气缸排气温度传感器电路测量 10 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 4）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中信号电路对蓄电池电压短路
  • 传感器中信号电路对电源短路
  • 排气温度传感器故障
  • ECM 有故障。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 1533（热敏电阻）。

上次改进日期: 15-九月-2010


Fault Code Path Selection

故障代码 1534
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc1534qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc1534thermistor

上次改进日期: 26-二月-2010


12 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1534（QSK38 和 QSK50 船用）

12 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1534 PID: SPN: 1148 FMI: 3/3 指示灯: 维护保养 SRT: | 12 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 12 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 12 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 12 号气缸排气温度传感器电路

电路描述

ECM 向 12 号气缸排气温度传感器电路提供一个 5V 电源。 同时，ECM 还通过传感器回路电路提供一个接地。12 号气缸排气温度传感器电路通过 12 号气缸排气温度传感器信号电路向 ECM 提供一个信号。12 号气缸排气温度传感器电路监测排气的温度并通过发动机线束将此信息传给 ECM。

部件位置

12 号气缸排气温度传感器电路位于 12 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

12 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 排气温度传感器故障
  • ECM 有故障。
参考故障诊断故障代码 1534（QSK38 和 QSK50 船用）。

上次改进日期: 27-六月-2010


12 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1534（热敏电阻）

12 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1534 PID: SPN: 1146 FMI: 3/3 指示灯: 维护保养 SRT: | 12 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 12 号气缸排气温度传感器电路上存在高信号电压。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 12 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 12 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 12 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 12 号气缸排气温度传感器电路

电路描述

12 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

12 号气缸排气温度传感器电路位于发动机线束中，连接 12 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

12 号气缸排气温度传感器电路测量 12 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 4）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中信号电路对蓄电池电压短路
  • 传感器中信号电路对电源短路
  • 排气温度传感器故障
  • ECM 有故障。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 1534（热敏电阻）。

上次改进日期: 15-九月-2010


Fault Code Path Selection

故障代码 1535
Fault Code Path Selection

发动机是否为 QSK50 船用发动机？ | 转至 ch122-fc1535qsk50mar
发动机是否有热敏电阻？ | 转至 ch122-fc1535thermistor

上次改进日期: 26-二月-2010


14 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1535（QSK50 船用发动机）

14 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1535 PID: SPN: 1150 FMI: 3/3 指示灯: 维护保养 SRT: | 14 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。在 14 号气缸排气温度传感器电路上检测到信号电压偏高。 | 无排气温度的发动机保护。
QSK50 CM2150 船用发动机 - 14 号气缸排气温度传感器电路

电路描述

ECM 为 14 号气缸的排气温度传感器电路提供 5V 电源。ECM 在传感器回路上还有一个接地。14 号气缸排气温度传感器电路通过 14 号气缸排气温度传感器电路的信号电路向 ECM 提供一个信号。14 号气缸的排气温度传感器电路监测排气温度，并通过发动机线束将信息传输到 ECM。

部件位置

14 号气缸排气温度传感器电路在 14 号缸盖排气歧管接口位置的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

14 号气缸的排气温度传感器电路测量各自气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 排气温度传感器故障
  • ECM 有故障。
参考故障诊断故障代码 1535（QSK50 船用）。

上次改进日期: 27-六月-2010


14 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1535（热敏电阻）

14 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1535 PID: SPN: 1150 FMI: 3/3 指示灯: 维护保养 SRT: | 14 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。在 14 号气缸排气温度传感器电路上检测到信号电压偏高。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 14 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 14 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 14 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 14 号气缸排气温度传感器电路

电路描述

14 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

14 号气缸排气温度传感器电路位于发动机线束中，连接 14 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

14 号气缸排气温度传感器电路测量 14 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 4）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中信号电路对蓄电池电压短路
  • 传感器中信号电路对电源短路
  • 排气温度传感器故障
  • ECM 有故障。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 1535（热敏电阻）。

上次改进日期: 16-九月-2010


Fault Code Path Selection

故障代码 1536
Fault Code Path Selection

发动机是否为 QSK50 船用发动机？ | 转至 ch122-fc1536qsk50mar
发动机是否有热敏电阻？ | 转至 ch122-fc1536thermistor

上次改进日期: 26-二月-2010


16 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1536（QSK50 船用发动机）

16 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1536 PID: SPN: 1152 FMI: 3/3 指示灯: 维护保养 SRT: | 16 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。在 16 号气缸排气温度传感器电路上检测到信号电压偏高。 | 发动机无排气温度保护。
QSK50 CM2150 船用发动机 - 16 号气缸排气温度传感器电路

电路描述

电子控制模块 (ECM) 为 16 号气缸的排气温度传感器电路提供 5 伏电源。ECM 在传感器回路上还有一个接地。16 号气缸排气温度传感器电路通过 16 号气缸排气温度传感器电路的信号电路向 ECM 提供一个信号。16 号气缸排气温度传感器电路监测排气温度，并通过发动机导线线束将此信息传送给 ECM。

部件位置

16 号气缸排气温度传感器电路在 16 号缸盖排气歧管接口位置的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

16 号气缸的排气温度传感器电路测量各自气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路
  • 排气温度传感器损坏。
参考故障诊断故障代码 1536（QSK50 船用）。

上次改进日期: 16-七月-2010


16 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1536（热敏电阻）

16 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1536 PID: SPN: 1146 FMI: 3/3 指示灯: 维护保养 SRT: | 16 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。在 16 号气缸排气温度传感器电路上检测到信号电压偏高。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 16 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 16 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 16 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 16 号气缸排气温度传感器电路

电路描述

16 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

16 号气缸排气温度传感器电路位于发动机线束中，连接 16 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

16 号气缸排气温度传感器电路测量 16 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 4）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中信号电路对蓄电池电压短路
  • 传感器中信号电路对电源短路
  • 排气温度传感器故障
  • ECM 有故障。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 1536（热敏电阻）。

上次改进日期: 16-九月-2010


辅助压力传感器输入 1 电路 - 电压高于正常值或对高压电源短路

故障代码 1542

辅助压力传感器输入 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1542 PID: P443 SPN: 1388 FMI: 3 指示灯: 淡黄色 SRT: | 辅助压力传感器输入 1 电路 - 电压高于正常值或对高压电源短路。在 OEM 压力电路检测到信号电压偏高。 | 对性能没有影响。
QSK38 CM2150 工业用 - 辅助压力传感器输入 1 电路
QSK38 CM2150 船用 - 辅助压力传感器输入 1 电路
QSK50 和 QSK60 CM2150 工业用 - 辅助压力传感器输入 1 电路
QSK50 和 QSK60 CM2150 船用/QSK60 CM2150 钻机用 - 辅助压力传感器输入 1 电路

电路描述

原始设备制造商 (OEM) 可选择将压力传感器输入连接到 Cummins®电子控制模块 (ECM)。然后进行专用标定以识别这个压力传感器输入。

部件位置

OEM 压力传感器输入将根据应用类型有所不同。参考《OEM 故障判断及排除手册》以了解传感器位置。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障诊断故障代码 1542。

上次改进日期: 13-四月-2010


辅助压力传感器输入 1 电路 - 电压低于正常值或对低压电源短路

故障代码 1543

辅助压力传感器输入 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1543 PID: P443 SPN: 1388 FMI: 4 指示灯: 淡黄色 SRT: | 辅助压力传感器输入 1 电路 - 电压低于正常值或对低压电源短路。检测到 OEM 压力电路信号电压偏低或开路。 | 对性能没有影响。
QSK38 CM2150 工业用 - 辅助压力传感器输入 1 电路
QSK38 CM2150 船用 - 辅助压力传感器输入 1 电路
QSK50 和 QSK60 CM2150 工业用 - 辅助压力传感器输入 1 电路
QSK50 和 QSK60 CM2150 船用/QSK60 CM2150 钻机用 - 辅助压力传感器输入 1 电路

电路描述

原始设备制造商 (OEM) 可选择将压力传感器输入连接到 Cummins®电子控制模块 (ECM)。然后进行专用标定以识别这个压力传感器输入。

对于船用设备，当未使用压力传感器时，导线线束延长线中安装电阻跨接导线，以模拟该传感器。

部件位置

OEM 压力传感器输入将根据应用类型有所不同。有关安装位置，参考 OEM 维修手册。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束或传感器中信号电路对地开路或短路。
  • 电源导线开路或对地短路

未安装压力传感器的船用应用上的该故障代码的可能原因：

  • 电阻跨接导线不安装在导线线束延长线中
  • 电阻器故障。
参考故障诊断代码 1543。

上次改进日期: 21-九月-2010


辅助压力传感器输入 1 - 特别说明

故障代码 1544

辅助压力传感器输入 1 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 1544 PID: SPN: 1387 FMI: 14 指示灯: 维护保养 SRT: | 辅助压力传感器输入 1 - 特别说明 | 依 OEM 标定的不同，可能会造成发动机功率减额或发动机停机。
QSK38 CM2150 工业用 - 辅助压力传感器输入 1 电路
QSK38 CM2150 船用 - 辅助压力传感器输入 1 电路
QSK50 和 QSK60 CM2150 工业用 - 辅助压力传感器输入 1 电路
QSK50 和 QSK60 CM2150 船用/QSK60 CM2150 钻机用 - 辅助压力传感器输入 1 电路

电路描述

原始设备制造商 (OEM) 有一个选装件将压力传感器输入连接到电子控制模块 (ECM)。然后即会生成特定的标定，用以识别辅助压力传感器输入 1。如果来自 OEM 传感器的压力输入超过 OEM 指定的发动机保护极限，此故障代码就会激活。在船用应用中，此传感器监控齿轮油压力和当压力低于阀值时故障代码是否现行，该阀值可使用 INSITE™ 电子服务工具进行调节。根据 OEM 的要求，发动机保护性能减额，甚至是发动机停机，都可能与该故障代码有关。

部件位置

OEM 压力传感器输入将根据应用类型有所不同。参考《OEM 故障判断及排除手册》以了解传感器位置。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当来自 OEM 传感器的压力输入超过 OEM 定义的发动机保护极限时，该故障代码变为现行状态。取决于 OEM 应用类型，发动机功率下降是有可能的。

在船用应用中，有意地使默认设置高于所有可能的齿轮油压力。如此，一旦重新标定，故障代码立刻变为现行状态，且在新标定处不会覆盖可调参数。当参数不能正确调整时，它可以避免客户产生被指示灯保护的假设。未安装齿轮油压力传感器时，工厂安装的电阻需发信号至 ECM，始终保持齿轮油压力状态良好。

注：如果 ECM 保持一段时间状态良好（大约 5 秒钟）同时发动机运转高于 1000 RPM时，此故障代码才变为非现行状态。

参考故障代码 1544故障诊断及排除。

上次改进日期: 17-一月-2012


Fault Code Path Selection

故障代码 1548
Fault Code Path Selection

发动机是否是 QSK38？ | 转至 ch122-fc1548qsk38
发动机是否是 QSK50 或 QSK60？ | 转至 ch122-fc1548qsk50-60

上次改进日期: 26-二月-2010


7 号气缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

故障代码 1548（QSK38 发动机）

7 号气缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 1548 PID: SPN: 657 FMI: 5 指示灯: 淡黄色 SRT: | 7 号气缸喷油器电磁阀驱动电路 - 电流低于正常值或开路。线束的电源接通后，在 7 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 7 号气缸喷油器电磁阀驱动器电路或回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK38 CM2150 工业用 - 7 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机 - 7 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机（军用） - 7 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 船用 - 7 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀驱动器控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。QSK38 发动机有两个 ECM。每个 ECM 有两个高端开关和 6 个低端开关。7、9 和 11 号气缸的喷油器共用 ECM 2 内的单个高端开关，该开关将喷油器电路与高压电源连接。在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器电磁阀驱动器启动时的电流。如果 ECM 在喷油器电磁阀驱动器电路上检测到连续的电路故障，该故障代码将起作用。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电磁阀驱动器电路，并且在发动机运行时大约每分钟进行一次尝试 。如果喷油器电磁阀驱动器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发出现在同一排喷油器电路中，则存在短路。

导致单个喷油器电磁阀驱动器故障可能的原因包括：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀驱动电路中电阻极低（喷油器内部短路，但非对地短路）
  • ECM 有故障。

导致同一排喷油器中出现多个喷油器电磁阀驱动器故障代码可能的原因有：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 1548 (QSK38)。

上次改进日期: 23-九月-2010


Fault Code Path Selection

故障代码 1549
Fault Code Path Selection

发动机是否是 QSK38？ | 转至 ch122-fc1549qsk38
发动机是否是 QSK50 或 QSK60？ | 转至 ch122-fc1549qsk50-60

上次改进日期: 26-二月-2010


8 号气缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

故障代码 1549（QSK38 发动机）

8 号气缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 1549 PID: SPN: 658 FMI: 5 指示灯: 淡黄色 SRT: | 8 号气缸喷油器电磁阀驱动电路 - 电流低于正常值或开路。线束的电源接通后，在 8 号气缸喷油器电磁阀驱动器电路上检测到高电阻、或者在 8 号气缸喷油器电磁阀驱动器信号触针或 8 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK38 CM2150 工业用 - 8 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机 - 8 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机（军用） - 8 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 船用 - 8 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀驱动器控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。QSK38 发动机有两个 ECM。每个 ECM 有两个高端开关和 6 个低端开关。8、10 和 12 号气缸的喷油器共用 ECM 1 内的单个高端开关。在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器电磁阀驱动器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电磁阀驱动器电路，并且在发动机运行时大约每分钟进行一次尝试 。如果喷油器电磁阀驱动器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束 ，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

导致单个电磁阀驱动器喷油器故障可能的原因包括：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀驱动电路中电阻极低（喷油器内部短路，但非对地短路）
  • ECM 有故障。

导致同一排喷油器中出现多个喷油器故障代码可能的原因包括：

  • 发动机线束短路 - 对地短路或者对发动机线束内其它导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 1549 (QSK38)。

上次改进日期: 23-九月-2010


8 号气缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

故障代码 1549（QSK50 和 QSK60 发动机）

8 号气缸喷油器电磁阀驱动电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 1549 PID: SPN: 658 FMI: 5 指示灯: 淡黄色 SRT: | 8 号气缸喷油器电磁阀驱动电路 - 电流低于正常值或开路。线束的电源接通后，在 8 号气缸喷油器电磁阀驱动器电路上检测到高电阻、或者在 8 号气缸喷油器电磁阀驱动器信号触针或 8 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK50 CM2150 工业用发动机 - 8 号气缸喷油器电磁阀驱动器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 8 号气缸喷油器电磁阀驱动器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 8 号气缸喷油器电磁阀驱动器电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 8 号气缸喷油器电磁阀驱动器电路
QSK60 CM2150 工业用发动机 - 8 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀驱动器控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。ECM 1 中有两个高端开关和 4 个低端开关。ECM 2 和 ECM 3 都有两个高端开关和 6 个低端开关。5、8 和 16 号气缸的喷油器共用 ECM 3 内的单个高端开关。 在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机导线线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器电磁阀驱动器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电磁阀驱动器电路，并且在发动机运行时大约每分钟进行一次尝试 。如果喷油器电磁阀驱动器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束 ，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

导致单个电磁阀驱动器喷油器故障可能的原因包括：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀驱动电路中电阻极低（喷油器内部短路，但非对地短路）
  • ECM 有故障。

导致同一排喷油器中出现多个喷油器故障代码可能的原因包括：

  • 发动机线束短路 - 对地短路或者对发动机线束内其它导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 1549（QSK50 和 QSK60）。

上次改进日期: 23-九月-2010


Fault Code Path Selection

故障代码 1551
Fault Code Path Selection

发动机是否是 QSK38？ | 转至 ch122-fc1551qsk38
发动机是否是 QSK50 或 QSK60？ | 转至 ch122-fc1551qsk50-60

上次改进日期: 26-二月-2010


10 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 1551（QSK38 发动机）

10 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 1551 PID: SPN: 660 FMI: 5 指示灯: 淡黄色 SRT: | 10 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 10 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 10 号气缸喷油器电磁阀驱动器信号触针或 10 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK38 CM2150 工业用 - 10 号气缸喷油器电磁阀驱动器
QSK38 CM2150 发电用发动机 - 10 号气缸喷油器电磁阀驱动器
QSK38 CM2150 发电用发动机（军用） - 10 号气缸喷油器电磁阀驱动器
QSK38 CM2150 船用 - 10 号气缸喷油器电磁阀驱动器

电路描述

喷油器电磁阀驱动器控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。QSK38 发动机有两个 ECM。每个 ECM 有两个高端开关和 6 个低端开关。8、10 和 12 号气缸的喷油器共用 ECM 内的单个高端开关。在 ECM 1 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机导线线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器电磁阀驱动器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电磁阀驱动器电路，并且在发动机运行时大约每分钟进行一次尝试 。如果喷油器电磁阀驱动器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束 ，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

导致单个喷油器电磁阀驱动器故障可能的原因包括：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀驱动电路中电阻极低（喷油器内部短路，但非对地短路）
  • ECM 有故障。

导致同一排喷油器中出现多个喷油器故障代码可能的原因包括：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 1551 (QSK38)。

上次改进日期: 23-九月-2010


10 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 1551（QSK50 和 QSK60 发动机）

10 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 1551 PID: SPN: 660 FMI: 5 指示灯: 淡黄色 SRT: | 10 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 10 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 10 号气缸喷油器电磁阀驱动器信号触针或 10 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK50 CM2150 工业用发动机 - 10 号气缸喷油器电磁阀驱动器
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 10 号气缸喷油器电磁阀驱动器
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 10 号气缸喷油器电磁阀驱动器
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 10 号气缸喷油器电磁阀驱动器
QSK60 CM2150 工业用发动机 - 10 号气缸喷油器电磁阀驱动器

电路描述

喷油器电磁阀驱动器控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。ECM 1 中有两个高端开关和四个低端开关。 ECM 2 和 ECM 3 都有两个高端开关和六个低端开关。2、10 和 11 号气缸的喷油器共用 ECM 3 内的单个高端开关。 在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器电磁阀驱动器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电磁阀驱动器电路，并且在发动机运行时大约每分钟进行一次尝试 。如果喷油器电磁阀驱动器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束 ，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

导致单个喷油器电磁阀驱动器故障可能的原因包括：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀驱动电路中电阻极低（喷油器内部短路，但非对地短路）
  • ECM 有故障。

导致同一排喷油器中出现多个喷油器故障代码可能的原因包括：

  • 发动机线束短路 - 对地短路或者对发动机导线线束内其它导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 1551（QSK50 和 QSK60）。

上次改进日期: 23-九月-2010


Fault Code Path Selection

故障代码 1552
Fault Code Path Selection

发动机是否是 QSK38？ | 转至 ch122-fc1552qsk38
发动机是否是 QSK50 或 QSK60？ | 转至 ch122-fc1552qsk50-60

上次改进日期: 26-二月-2010


11 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 1552（QSK38 发动机）

11 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 1552 PID: SPN: 661 FMI: 5 指示灯: 淡黄色 SRT: | 11 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 11 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 11 号气缸喷油器电磁阀驱动器信号触针或 11 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK38 CM2150 工业用 - 11 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机 - 11 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机（军用） - 11 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 船用 - 11 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀驱动器控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。QSK38 发动机有两个 ECM。每个 ECM 有两个高端开关和 6 个低端开关。7、9 和 11 号气缸的喷油器共用 ECM 2 内的单个高端开关。在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器电磁阀驱动器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电磁阀驱动器电路，并且在发动机运行时大约每分钟进行一次尝试 。如果喷油器电磁阀驱动器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束 ，或检查喷油器电磁阀驱动器内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

导致单个喷油器电磁阀驱动器故障可能的原因包括：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀驱动电路中电阻极低（喷油器内部短路，但非对地短路）
  • ECM 有故障。

导致同一排喷油器中出现多个喷油器故障代码可能的原因包括：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 1552 (QSK38)。

上次改进日期: 23-九月-2010


11 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 1552（QSK50 和 QSK60 发动机）

11 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 1552 PID: SPN: 661 FMI: 5 指示灯: 淡黄色 SRT: | 11 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 11 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 11 号气缸喷油器电磁阀驱动器信号触针或 11 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK50 CM2150 工业用发动机 - 11 号气缸喷油器电磁阀驱动器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 11 号气缸喷油器电磁阀驱动器电路
QSK50 CM2150 船用发动机 - 11 号气缸喷油器电磁阀驱动器电路
QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 11 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀驱动器控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。ECM 1 中有两个高端开关和 4 个低端开关。ECM 2 和 ECM 3 都有两个高端开关和 6 个低端开关。2、10 和 11 号气缸的喷油器共用 ECM 3 内的单个高端开关。 在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，在 INSITE™ 电子服务工具连接时显示。对故障代码进行诊断时，利用 INSITE™ 电子服务工具中显示的源地址来判断哪个 ECM 和电路受到影响。

  • 故障代码激活：ECM 感应每一个喷油器电磁阀驱动器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电磁阀驱动器电路，并且在发动机运行时大约每分钟进行一次尝试 。如果喷油器电磁阀驱动器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束 ，或检查喷油器电磁阀驱动器内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

导致单个喷油器电磁阀驱动器故障可能的原因包括：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀驱动电路中电阻极低（喷油器内部短路，但非对地短路）
  • ECM 有故障。

导致同一排喷油器中出现多个喷油器故障代码可能的原因包括：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 1552（QSK50 和 QSK60）。

上次改进日期: 07-十月-2010


Fault Code Path Selection

故障代码 1553
Fault Code Path Selection

发动机是否是 QSK38？ | 转至 ch122-fc1553qsk38
发动机是否是 QSK50 或 QSK60？ | 转至 ch122-fc1553qsk50-60

上次改进日期: 26-二月-2010


12 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 1553（QSK38 发动机）

12 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 1553 PID: SPN: 662 FMI: 5 指示灯: 淡黄色 SRT: | 12 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 12 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 12 号气缸喷油器电磁阀驱动器信号触针或喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK38 CM2150 工业用 - 12 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机 - 12 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机（军用） - 12 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 船用 - 12 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀驱动器控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。QSK38 发动机有两个 ECM。每个 ECM 有两个高端开关和 6 个低端开关。8、10 和 12 号气缸的喷油器共用 ECM 1 内的单个高端开关。在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器电磁阀驱动器启动时的电流。如果 ECM 在喷油器电磁阀驱动器电路上检测到连续的电路故障，该故障代码将起作用。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电磁阀驱动器电路，并且在发动机运行时大约每分钟进行一次尝试 。如果喷油器电磁阀驱动器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束 ，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

导致单个喷油器电磁阀驱动器故障可能的原因包括：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀驱动电路中电阻极低（喷油器内部短路，但非对地短路）
  • ECM 有故障。

导致同一排喷油器中出现多个喷油器电磁阀驱动器故障代码可能的原因有：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 1553 (QSK38)。

上次改进日期: 23-九月-2010


12 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 1553（QSK50 和 QSK60 发动机）

12 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 1553 PID: SPN: 662 FMI: 5 指示灯: 淡黄色 SRT: | 12 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 12 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 12 号气缸喷油器电磁阀驱动器信号触针或喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK50 CM2150 工业用发动机 - 12 号气缸喷油器电磁阀驱动器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 12 号气缸喷油器电磁阀驱动器电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 12 号气缸喷油器电磁阀驱动器电路
QSK60 CM2150 工业用发动机 - 12 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀驱动器控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。ECM 1 中有两个高端开关和 4 个低端开关。ECM 2 和 ECM 3 都有两个高端开关和 6 个低端开关。4、9 和 12 号气缸的喷油器共用 ECM 2 内的单个高端开关。 在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器电磁阀驱动器启动时的电流。如果 ECM 在喷油器电磁阀驱动器电路上检测到连续的电路故障，该故障代码将起作用。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电磁阀驱动器电路，并且在发动机运行时大约每分钟进行一次尝试 。如果喷油器电磁阀驱动器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束 ，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

导致单个喷油器电磁阀驱动器故障可能的原因包括：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀驱动电路中电阻极低（喷油器内部短路，但非对地短路）
  • ECM 有故障。

导致同一排喷油器中出现多个喷油器电磁阀驱动器故障代码可能的原因有：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 1553（QSK50 和 QSK60）。

上次改进日期: 17-九月-2010


14 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 1555

14 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 1555 PID: SPN: 664 FMI: 5 指示灯: 淡黄色 SRT: | 14 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 14 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 14 号气缸喷油器电磁阀驱动器信号触针或回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK50 CM2150 工业用发动机 - 14 号气缸喷油器电磁阀驱动器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 12 号气缸喷油器电磁阀驱动器电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 14 号气缸喷油器电磁阀驱动器电路
QSK60 CM2150 工业用发动机 - 14 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀驱动器控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。ECM 1 中有两个高端开关和四个低端开关。 ECM 2 和 ECM 3 都有两个高端开关和六个低端开关。6、7 和 14 号气缸的喷油器共用 ECM 2 内的单个高端开关。 在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器电磁阀驱动器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电路，并且在发动机运行时大约每分钟进行一次尝试。如果喷油器电磁阀驱动器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是如果在 ECM 存储器中存在多个喷油器故障代码，则查找摇臂室壳体内可能对部件短路的导线线束，或检查在喷油器电磁阀驱动器中是否存在对地短路。
  • 如果产生多个喷油器故障代码，且故障发出现在同一排喷油器电路中，则存在短路。

导致单个喷油器电磁阀驱动器故障可能的原因包括

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀驱动电路中电阻极低（喷油器内部短路，但非对地短路）
  • ECM 有故障。

导致同一排喷油器中出现多个喷油器电磁阀驱动器故障代码可能的原因有：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 1555。

上次改进日期: 17-九月-2010


16 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 1557

16 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 1557 PID: SPN: 666 FMI: 5 指示灯: 淡黄色 SRT: | 16 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路。线束的电源接通后，在 16 号气缸喷油器电磁阀驱动器电路上检测到高电阻、或者在 16 号气缸喷油器电磁阀驱动器信号触针或回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK50 CM2150 工业用发动机 - 16 号气缸喷油器电磁阀驱动器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 16 号气缸喷油器电磁阀驱动器
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 16 号气缸喷油器电磁阀驱动器
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 16 号气缸喷油器电磁阀驱动器电路
QSK60 CM2150 工业用发动机 - 16 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀驱动器控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀驱动器供电。ECM 1 中有两个高端开关和四个低端开关。 ECM 2 和 ECM 3 都有两个高端开关和六个低端开关。5、8 和 16 号气缸的喷油器共用 ECM 3 内的单个高端开关。 在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器电磁阀驱动器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。有关部件的详细位置视图 ，请参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器电磁阀驱动器启动时的电流。如果 ECM 在喷油器电磁阀驱动器电路上检测到连续的电路故障，该故障代码将起作用。如果确定电路故障造成电流过大，ECM 将对有故障的气缸禁用喷油器电磁阀驱动器事件。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电磁阀驱动器电路，并且在发动机运行时大约每分钟进行一次尝试 。如果喷油器电磁阀驱动器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束 ，或检查喷油器电磁阀驱动器内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发出现在同一排喷油器电路中，则存在短路。

单个喷油器电磁阀驱动器故障的原因有：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀驱动电路中电阻极低（喷油器内部短路，但非对地短路）
  • ECM 有故障。

在同一排喷油器中发生多个喷油器电磁阀驱动器故障代码的原因有：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器电磁阀驱动器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 1557。

上次改进日期: 23-九月-2010


远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 1595

远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1595 PID: SPN: 974 FMI: 3/3 指示灯: 淡黄色 SRT: | 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路。在远程油门踏板或操纵杆位置信号电路上检测到信号电压偏高。 | 与标定相关的功率与转速下降。
QSK38 CM2150 工业用 - 远程油门踏板或操纵杆位置传感器 1 电路
QSK50 和 QSK60 CM2150 工业用发动机 - 远程油门踏板或操纵杆位置传感器 1 电路
配备 C Command Elite™ 和 Elite Plus™ 面板系统的 QSK38 CM2150 船用推进发动机 - 远程油门踏板或操纵杆位置传感器 1 电路
配备 C Command™ 面板系统的 QSK38 CM2150 船用推进发动机 - 远程油门踏板或操纵杆位置传感器 1 电路
配备 C Command Elite™ 和 Elite Plus™ 面板系统的 QSK50 和 QSK60 CM2150 船用推进发动机 - 远程油门踏板或操纵杆位置传感器 1 电路
配备 C Command™ 面板系统的 QSK50 和 QSK60 CM2150 船用推进发动机 - 远程油门踏板或操纵杆位置传感器 1 电路

电路描述

远程油门踏板或操纵杆位置传感器通过 OEM 线束和发动机线束向电子控制模块 (ECM) 提供驾驶员的油门指令。ECM用这个信号来确定供油指令。

部件位置

远程油门踏板或操纵杆位置传感器的位置因每个 OEM 而有所不同。有关部件位置，参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果对间歇性油门故障进行故障诊断，可以用 INSITE™ 电子服务工具监测远程油门踏板或操纵杆位置传感器信号电压，同时在线束上查找间断性连接的位置。

导致此故障代码可能的原因包括：

  • 远程油门踏板或操纵杆位置信号电路对电源线、蓄电池或 5 VDC 电源短路
  • 进入 OEM 线束或接头的远程油门踏板或操纵杆位置回路（传感器回路 1）开路
  • 远程油门踏板或操纵杆位置传感器损坏
  • 必须将远程油门启用信号开关转到接通位置，远程油门才能工作。
参考故障诊断故障代码 1595。

上次改进日期: 13-四月-2010


辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

故障代码 1596

辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1596 PID: SPN: 441 FMI: 4 指示灯: 维护保养 SRT: | 辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路。在辅助温度输入 1 电路上检测到信号电压低。 | 对性能没有影响。
QSK38 CM2150 工业用 - 辅助温度传感器输入 1 电路
QSK38 CM2150 发电用发动机（军用） - 辅助温度传感器输入 1 电路
QSK50 和 QSK60 CM2150 工业用发动机 - 辅助温度传感器输入 1 电路

电路描述

OEM 有一个将温度传感器输入连接到电子控制模块 (ECM) 3 的选装件。然后即会生成特定的标定，以识别此温度传感器输入。

部件位置

OEM 温度传感器输入将根据应用类型有所不同。有关安装位置，参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 线束中的信号对地短路
  • 传感器中的信号对回路或对地短路。
参考故障诊断故障代码 1596。

上次改进日期: 10-十二月-2010


电子控制模块出现严重内部错误 - 智能设备或部件损坏

故障代码 1597

电子控制模块出现严重内部错误 - 智能设备或部件损坏

概述

代码 | 故障原因 | 产生后果
故障代码: 1597 PID: SPN: 629 FMI: 12/12 指示灯: 维护保养 SRT: | 电子控制模块出现严重内部错误 - 智能设备或部件损坏与存储器硬件故障或 ECM 内部电源电路故障相关的 ECM 内部错误。 | 发动机可能无法起动。
电子控制模块 (ECM)

电路描述

ECM 是一台负责发动机控制、诊断和用户特性的电脑。

部件位置

ECM 位于发动机的燃油泵侧。有关部件的详细位置视图，参考以下步骤。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

本故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考故障诊断故障代码 1597。

上次改进日期: 11-五月-2010


Fault Code Path Selection

故障代码 1618
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc1618qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc1618thermistor

上次改进日期: 26-二月-2010


1 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1618（QSK38 和 QSK50 船用）

1 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1618 PID: 1618 SPN: 1137 FMI: 3/3 指示灯: 维护保养 SRT: | 1 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。在 1 号气缸排气温度传感器电路上检测到信号电压偏高。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 1 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 1 号气缸排气温度传感器电路

电路描述

ECM 为 1 号气缸的排气温度传感器电路提供 5 伏的电源。ECM 在传感器回路上还有一个接地。1 号气缸排气温度传感器电路通过 1 号气缸排气温度传感器电路的信号电路向 ECM 提供一个信号。1 号气缸的排气温度传感器电路监测排气温度，并通过发动机线束将信息传输到 ECM。

部件位置

1 号气缸排气温度传感器电路在 1 号缸盖排气歧管接口位置的排气歧管中。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

1 号气缸的排气温度传感器电路测量各自气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

注：可能是排气温度传感器 5 伏电源开路以及故障代码未设置。如果出现这种情况，与排气温度传感器电源相连的排气温度传感器的温度读数为恒定的 474°C [885°F] 。

导致此故障可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 排气温度传感器损坏。
参考故障诊断故障代码 1618（QSK38 和 QSK50 船用）。

上次改进日期: 14-四月-2010


1 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1618（热敏电阻）

1 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1618 PID: SPN: 1137 FMI: 3/3 指示灯: 维护保养 SRT: | 1 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。在 1 号气缸排气温度传感器电路上检测到信号电压偏高。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 1 号气缸 (A1) 排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 1 号气缸 (A1) 排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 1 号气缸 (A1) 排气温度传感器电路

电路描述

1 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

1 号气缸排气温度传感器电路位于发动机线束中，连接 1 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

1 号气缸排气温度传感器电路测量 1 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 4）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中信号电路对蓄电池电压短路
  • 传感器中信号电路对电源短路
  • 传感器有故障
  • ECM 有故障。

发动机排气温度传感器的电阻值随温度变化。如果发动机排气温度传感器工作正常，应将观察的读数与下表中的数值进行对比。

传感器电阻技术规范
温度 (C°) | 温度 [F°] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 1618（热敏电阻）。

上次改进日期: 10-十二月-2010


Fault Code Path Selection

故障代码 1619
Fault Code Path Selection

发动机是否为 QSK38 和 QSK50 船用发动机？ | 转至 ch122-fc1619qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc1619thermistor

上次改进日期: 26-二月-2010


4 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1619（QSK38 和 QSK50 船用）

4 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1619 PID: 1619 SPN: 1140 FMI: 3/3 指示灯: 维护保养 SRT: | 4 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。在 4 号气缸排气温度传感器电路上检测到信号电压偏高。 | 无排气温度的发动机保护。
QSK38 CM2150 船用 - 4 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 4 号气缸排气温度传感器电路

电路描述

ECM 为 4 号气缸的排气温度传感器电路提供 5V 电源。ECM 在传感器回路上还有一个接地。4 号气缸排气温度传感器电路通过 4 号气缸排气温度传感器电路的信号电路向 ECM 提供一个信号。4 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给 ECM。

部件位置

4 号气缸排气温度传感器电路在 4 号缸盖排气歧管接口位置的排气歧管中。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

4 号气缸的排气温度传感器电路测量各自气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

注：可能是排气温度传感器 5 伏电源开路以及故障代码未设置。如果出现这种情况，与排气温度传感器电源相连的排气温度传感器的温度读数为恒定的 474°C [885°F] 。

导致此故障可能的原因包括：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
  • 排气温度传感器损坏。
参考故障诊断故障代码 1619（QSK38 和 QSK50 船用）。

上次改进日期: 15-四月-2010


4 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1619（热敏电阻）

4 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1619 PID: SPN: 1140 FMI: 3/3 指示灯: 维护保养 SRT: | 4 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路。在 4 号气缸排气温度传感器电路上检测到信号电压偏高。 | 无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 4 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 4 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 4 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 4 号气缸排气温度传感器电路

电路描述

4 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

4 号气缸排气温度传感器电路位于发动机线束中，连接 4 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

4 号气缸排气温度传感器电路测量 4 号气缸排气温度。ECM 监测该温度，并将该值与标定中的极限阈值相比较。

如果 ECM 与排气温度传感器之间的排气温度电路信号线中存在开路，会造成使用 INSITE™ 电子服务工具读取与 ECM 相连的排气温度传感器读数为 600°C [1112°F]。如果发动机束中的共用的排气温度传感器回路（传感器回路 4）开路，可造成该传感器组的共用的传感器回路上的所有传感器产生多个故障代码。这还会造成使用 INSITE™ 电子服务工具读取共用回路上的所有四个排气温度传感器读数为 600°C [1112°F]。

导致此故障代码可能的原因包括：

  • 线束中信号电路对蓄电池电压短路
  • 传感器中信号电路对电源短路
  • 传感器损坏
  • ECM 有故障。

温度 (C°) | 温度 [F°] | 电阻（欧姆）
100 | 212 | 290k 至 480k
300 | 572 | 5.3k 至 6.6k
500 | 932 | 680 至 770
700 | 1292 | 200 至 220
900 | 1652 | 84 至 95
参考故障诊断故障代码 1619（热敏电阻）。

上次改进日期: 15-九月-2010


Fault Code Path Selection

故障代码 1622
Fault Code Path Selection

发动机是否是 QSK38？ | 转至 ch122-fc1622qsk38
发动机是否是 QSK50 或 QSK60？ | 转至 ch122-fc1622qsk50-60

上次改进日期: 26-二月-2010


9 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 1622（QSK38 发动机）

9 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 1622 PID: SPN: 659 FMI: 5 指示灯: 淡黄色 SRT: | 9 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路线束的电源接通后，在 9 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 9 号气缸喷油器电磁阀驱动器信号触针或 9 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK38 CM2150 工业用 - 9 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机 - 9 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 发电用发动机（军用） - 9 号气缸喷油器电磁阀驱动器电路
QSK38 CM2150 船用 - 9号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀驱动器控制喷油量和喷油正时。电子控制模块 (ECM) 通过关闭高端和低端开关给电磁阀供电。QSK38 发动机有两个 ECM。每个 ECM 有两个高端开关和 6 个低端开关。7、9 和 11 号气缸的喷油器共用 ECM 2 内的单个高端开关。在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器电磁阀驱动器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器电磁阀驱动器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电磁阀驱动器电路，并且在发动机运行时大约每分钟进行一次尝试 。如果喷油器电磁阀驱动器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是如果在 ECM 存储器中存在多个喷油器电磁阀驱动器故障代码，则查找摇臂室壳体内可能对部件短路的导线线束，或检查在喷油器电磁阀驱动器中是否存在对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

单个喷油器电磁阀驱动器故障的原因有：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀驱动电路中电阻极低（喷油器内部短路，但非对地短路）
  • ECM 有故障。

在同一排喷油器中发生多个喷油器故障代码的原因有：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 1622 (QSK38)。

上次改进日期: 10-十二月-2010


9 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

故障代码 1622（QSK50 和 QSK60 发动机）

9 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 1622 PID: SPN: 659 FMI: 5 指示灯: 淡黄色 SRT: | 9 号气缸喷油器电磁阀驱动器电路 - 电流低于正常值或开路线束的电源接通后，在 9 号气缸喷油器电磁阀驱动器电路上检测到高电阻，或者在 9 号气缸喷油器电磁阀驱动器信号触针或 9 号气缸喷油器电磁阀驱动器回路触针上没有检测到电流。 | 发动机可能缺火或运行粗暴。
QSK50 和 QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 9 号气缸喷油器电磁阀驱动器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 9 号气缸喷油器电磁阀驱动器电路
QSK50 CM2150 船用发动机 - 9 号气缸喷油器电磁阀驱动器电路

电路描述

喷油器电磁阀驱动器控制喷油量和喷油正时。ECM 通过关闭高端和低端开关给电磁阀供电。ECM1 内有两个高端开关和 4 个低端开关。ECM 2 和 ECM 3 都有两个高端开关和六个低端开关。4、9 和 12 号气缸的喷油器共用 ECM 2 内的单个高端开关。在 ECM 内部每一个喷油器电路都有专用的低端开关，对地形成完整的电路。

部件位置

ECM 与每个喷油器之间通过发动机线束连接。喷油器接头在喷油器上，摇臂室盖上方。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

  • 故障代码激活：ECM 感应每一个喷油器电磁阀驱动器启动时的电流。如果 ECM 在喷油器电路上检测到连续的电路故障，该故障代码将为现行状态。如果确定电路故障造成电流过大，ECM 将停止故障气缸的喷油。
  • 故障代码未激活：只要发动机起动，ECM 就会试图启用任何已停用的喷油器电磁阀驱动器电路，并且在发动机运行时大约每分钟进行一次尝试 。如果喷油器电磁阀驱动器电路故障为现行状态且故障已被修复，一旦发动机重新起动或允许发动机怠速运行超过一分钟，故障将变为非现行状态。
  • 如果故障是间歇性的，特别是在 ECM 存储器中有多个喷油器故障代码时，则查找摇臂室壳体内可能对部件短路的导线线束 ，或检查喷油器电磁阀内部是否对地短路。
  • 如果产生多个喷油器故障代码，且故障发生出现在同一排喷油器电路中，则存在短路。

单个喷油器电磁阀驱动器故障的原因有：

  • 发动机线束或喷油器电磁阀驱动器内开路
  • 单个喷油器或喷油器电磁阀驱动器内电阻偏高
  • 喷油器电磁阀驱动电路中电阻极低（喷油器内部短路，但非对地短路）
  • ECM 有故障。

在同一排喷油器中发生多个喷油器故障代码的原因有：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路
  • 同一排三个喷油器中的任何一个短路 - 对地短路
  • ECM 有故障。
参考故障诊断故障代码 1622（QSK50 和 QSK60）。

上次改进日期: 23-九月-2010


发动机机油预注泵控制电路 - 电压高于正常值，或对高压电源短路

故障代码 1774

发动机机油预注泵控制电路 - 电压高于正常值，或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1774 PID: SPN: 3589 FMI: 3 指示灯: 淡黄色 SRT: | 发动机机油预注泵控制电路 - 电压高于正常值，或对高压电源短路。检测到发动机机油预注泵电路中信号电压偏高。 | 对性能没有影响。
QSK38 CM2150 工业用 - 发动机机油注油泵控制电路
QSK50 和 QSK60 CM2150 工业用发动机 - 发动机机油加注泵控制电路

电路描述

ECM 监测发动机机油预注电路。如果 ECM 知道发动机机油预注泵已经启动，但机油压力未达到预先设定的水平，则故障代码 1774 将变为现行，淡黄色指示灯将点亮。

部件位置

发动机机油预注泵可位于发动机缸体的任一侧。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

发动机机油预注泵电路监测机油压力和 OEM 泵开关输入。

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路
  • 发动机机油预注泵不运转。
参考故障诊断代码 t05-1774。

上次改进日期: 30-十一月-2010


曲轴箱压力电路 - 电压高于正常值或对高压电源短路

故障代码 1843

曲轴箱压力电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1843 PID: SPN: 101 FMI: 3 指示灯: 淡黄色 SRT: | 曲轴箱压力电路 - 电压高于正常值或对高压电源短路。在曲轴箱压力传感器电路中检测到信号电压偏高。 | 对性能没有影响。
QSK38 CM2150 工业用 - 曲轴箱压力传感器电路
QSK38 CM2150 船用 - 曲轴箱压力传感器电路
QSK38 CM2150 发电用发动机 - 曲轴箱压力传感器电路
QSK38 CM2150 发电用发动机（军用） - 曲轴箱压力传感器电路
QSK50 CM2150 工业用发动机 - 曲轴箱压力传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 曲轴箱压力传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 曲轴箱压力传感器电路
QSK50 CM2150 船用发动机 - 曲轴箱压力传感器电路
QSK60 CM2150 工业用发动机 - 曲轴箱压力传感器电路
QSK60 CM2150 发电用发动机 - 曲轴箱压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 曲轴箱压力传感器 电路

电路描述

曲轴箱压力传感器监测曲轴箱压力并通过发动机线束将信息传输给电子控制模块（ECM）。如果曲轴箱压力传感器电路电压变得太高，故障代码 1843 将会变成现行状态，并且淡黄色指示灯将会点亮。

部件位置

QSK60 曲轴箱压力传感器位于右排前缸盖顶面上。QSK38 和 QSK50 曲轴箱压力传感器位于右排检修孔盖上。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

曲轴箱压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 1843 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中的回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路
参考故障代码 1843 故障诊断树。

上次改进日期: 17-九月-2010


曲轴箱压力电路 - 电压低于正常值或对低压电源短路

故障代码 1844

曲轴箱压力电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1844 PID: SPN: 101 FMI: 4/4 指示灯: 淡黄色 SRT: | 曲轴箱压力电路 - 电压低于正常值或对低压电源短路。 | 对性能没有影响。
QSK38 CM2150 工业用 - 曲轴箱压力传感器电路
QSK38 CM2150 船用 - 曲轴箱压力传感器电路
QSK38 CM2150 发电用发动机 - 曲轴箱压力传感器电路
QSK38 CM2150 发电用发动机（军用） - 曲轴箱压力传感器电路
QSK50 CM2150 工业用发动机 - 曲轴箱压力传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 曲轴箱压力传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 曲轴箱压力传感器电路
QSK50 CM2150 船用发动机 - 曲轴箱压力传感器电路
QSK60 CM2150 工业用发动机 - 曲轴箱压力传感器电路
QSK60 CM2150 发电用发动机 - 曲轴箱压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 曲轴箱压力传感器 电路

电路描述

曲轴箱压力传感器监测曲轴箱压力并通过发动机线束将信息传输给电子控制模块（ECM）。如果曲轴箱压力传感器电路电压变得太低，故障代码 1844 将会变成现行状态，并且淡黄色指示灯将会点亮。

部件位置

QSK60 曲轴箱压力传感器位于右排前缸盖顶面上。QSK38 和 QSK50 曲轴箱压力传感器位于右排检修孔盖上。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

曲轴箱压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 1844 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 1844 故障诊断树。

上次改进日期: 17-九月-2010


燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1845

燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1845 PID: SPN: 97 FMI: 3 指示灯: 维护保养 SRT: | 燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路。在燃油含水指示灯电路中检测到高电压。 | 对性能没有影响。没有燃油含水报警可用。
配备 C Command™ 面板系统的 QSK38 CM2150 工业用/QSK38 CM2150 船用 - 燃油含水指示灯传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 燃油含水指示灯传感器电路
配备 C Command Elite™ 和 C Comman Elite Plus™ 面板系统的 QSK38 CM2150 船用发动机 - 燃油含水指示灯传感器电路
QSK50 CM2150 工业用发动机 - 燃油含水指示灯传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 /QSK60 CM2150 发电用发动机 - 燃油含水指示灯传感器电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 燃油含水指示灯传感器电路
QSK60 CM2150 工业用发动机 - 燃油含水指示灯传感器电路

电路描述

燃油含水指示灯传感器安装在第一级燃油滤清器上。燃油含水传感器会在燃油滤清器积水达到设定量时向电子控制模块 (ECM) 发送一个信号。燃油含水指示灯传感器电路包括两根导线：燃油含水指示灯回路（传感器回路 1）地线和燃油含水指示灯信号线。

部件位置

燃油含水指示灯传感器集成在安装于发动机外的第一级燃油滤清器壳体中。参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

燃油含水指示灯传感器集成在燃油滤清器中。只要更换燃油滤清器，就将自动更换。

导致此故障代码可能的原因包括：

  • 线束、接头，或传感器回路或信号电路开路。
  • 信号导线对传感器电源或蓄电池电压短路
参考故障诊断故障代码 1845。

上次改进日期: 27-九月-2010


燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1846

燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1846 PID: SPN: 97 FMI: 4 指示灯: 维护保养 SRT: | 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路。检测到燃油含水指示灯传感器电路电压低。 | 对性能没有影响。没有燃油含水报警可用。
配备 C Command™ 面板系统的 QSK38 CM2150 工业用/QSK38 CM2150 船用 - 燃油含水指示灯传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 燃油含水指示灯传感器电路
配备 C Command Elite™ 和 C Comman Elite Plus™ 面板系统的 QSK38 CM2150 船用发动机 - 燃油含水指示灯传感器电路
QSK50 CM2150 工业用发动机 - 燃油含水指示灯传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 /QSK60 CM2150 发电用发动机 - 燃油含水指示灯传感器电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 燃油含水指示灯传感器电路
QSK60 CM2150 工业用发动机 - 燃油含水指示灯传感器电路

电路描述

燃油含水指示灯传感器安装在第一级燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水指示灯传感器就会向 ECM 发送信号。燃油含水指示灯传感器电路包括两根导线：燃油含水指示灯回路（传感器回路 1）地线和燃油含水指示灯信号线。

部件位置

燃油含水指示灯传感器集成在安装于发动机外的第一级燃油滤清器壳体中。参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

燃油含水指示灯传感器集成在燃油滤清器中。只要更换燃油滤清器，就将自动更换。

导致此故障代码可能的原因包括：

  • 线束、传感器或接头中的信号电路对地短路。
参考故障诊断代码 t05-1846

上次改进日期: 20-九月-2010


发动机冷却液温度 - 特别说明

故障代码 1847

发动机冷却液温度 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 1847 PID: SPN: 110 FMI: 14 指示灯: 红色 SRT: | 发动机冷却液温度 - 特别说明。发动机冷却液温度 1 信号指示发动机冷却液温度高于发动机保护警告极限。 | 发电 - 发动机将会从电网断开，并仅以怠速运转。发电机控制器将会关闭发动机。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 发动机冷却液温度 1 传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 发动机 冷却液温度 1 传感器电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 发动机冷却液温度 1 传感器电路
QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机冷却液温度 1 传感器电路
QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机冷却液温度 1 传感器电路
QSK60 CM2150 发电用发动机 - 发动机冷却液温度 1 传感器电路

电路描述

ECM 通过 发动机冷却液温度 1 传感器监测发动机冷却液温度。ECM 监测信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值 1 用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度 1 传感器位于节温器壳中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

该故障代码指示冷却液温度超出了冷却液高温发动机保护极限。参考 K38、K50 和 QSK50 系列发动机维修手册（公告号 4021528）或 QSK45 和 QSK60 系列发动机维修手册（公告号 4021530）中的发动机冷却液温度高于正常值症状诊断树。

参考故障诊断代码 t05-1847

上次改进日期: 23-九月-2010


燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1852

燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1852 PID: SPN: 97 FMI: 16 指示灯: 淡黄色 SRT: | 燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别。检测到燃油滤清器中有水。 | 可能冒白烟、功率低或起动困难。船用发动机上，如果启用了可选发动机保护特性，则将会出现发动机减额。
配备 C Command™ 面板系统的 QSK38 CM2150 工业用/QSK38 CM2150 船用 - 燃油含水指示灯传感器电路
配备 C Command Elite™ 和 C Comman Elite Plus™ 面板系统的 QSK38 CM2150 船用发动机 - 燃油含水指示灯传感器电路
QSK50 CM2150 工业用发动机 - 燃油含水指示灯传感器电路
QSK38 CM2150 发电用发动机和 QSK38 CM2150 发电用发动机（军用） - 燃油含水指示灯传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 燃油含水指示灯传感器电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 燃油含水指示灯传感器电路
QSK60 CM2150 工业用发动机 - 燃油含水指示灯传感器电路

电路描述

燃油含水指示灯传感器安装在第一级燃油滤清器上。燃油含水指示器传感器会在燃油滤清器积水达到设定量时向发动机控制模块 (ECM) 发送一个信号。燃油含水指示灯传感器电路包含两条导线，即燃油含水指示灯回路（传感器回路 1）接地导线和燃油含水指示灯信号导线。

部件位置

燃油含水指示灯传感器集成在安装于发动机外的第一级燃油滤清器壳体中。参考设备制造商维修信息。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油滤清器中的水位高于传感器水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在船用推进发动机上，如果启用了可选发动机保护特性，则将会出现扭矩减额。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

由于燃油系统部件公差紧密，燃油中混入水会对燃油系统带来严重损坏。

排放 1 级和/或双重燃油滤清器。

散装燃油供给可能会受到污染。

如果此故障代码变为现行但燃油滤清器中没有水，则燃油含水传感器故障或传感器接头有水均可能会导致产生此故障。

参考故障代码 t05-1852 故障诊断树

上次改进日期: 24-九月-2015


SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

故障代码 1888

SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1888 PID: SPN: 91 FMI: 19 指示灯: 维护保养 SRT: | SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误。OEM 电子控制单元检测到其油门踏板或操纵杆传感器有故障。 | 发动机只能怠速运转或发动机将不能加速到全速。
QSK38 CM2150 工业用 - SAE J1939 数据通信接口电路
QSK38 CM2150 船用推进发动机 - SAE J1939 数据通信接口电路
QSK50 和 QSK60 CM2150 工业用发动机 - SAE J1939 数据通信接口电路
QSK50 和 QSK60 CM2150 船用推进发动机 - SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机电子控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 电子控制单元或驾驶室内的变速箱电子控制单元连接。因而部件（诸如传感器、油门和开关）的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM 电子控制单元传送至发动机 ECM。

ECM 接收从 OEM 电子控制单元或变速箱电子控制单元发送的信息，用于控制发动机。ECM 和 OEM 电子控制单元必须正确配置以便多路通信部件正常工作。

部件位置

发动机 ECM 位于发动机的左侧。SAE J1939 数据通信接口电路和 OEM 电子控制单元位置随 OEM 的不同而变化。参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当 OEM 电子控制单元检测到油门踏板或怠速有效开关出错时，该故障可能发生。正确设置 ECM（部件启用且 OEM 电子控制单元源地址正确）以通过 SAE J1939 数据通信接口接收来自 OEM 电子控制单元关于油门踏板或操纵杆怠速有效开关状态，以及油门踏板或操纵杆位置的多路通信信息，OEM 电子控制单元正传输此部件的消息。

此故障可能发生三种类型的错误：

  • 当踩下油门踏板或操纵杆位置时，OEM 电子控制单元读取油门踏板或操纵杆位置，读数大于 0%，但是油门踏板或操纵杆怠速有效开关指示其位于怠速位置。这种故障状况通过 SAE J1939 数据通信接口传输到 ECM，从而引起 ECM 中该故障的发生。
  • 当释放油门踏板或操纵杆位置时，OEM 电子控制单元读取油门踏板或者操纵杆位置，读数为 0%，但是油门踏板或操纵杆怠速有效开关指示其位置不在怠速位置。这种故障状况通过 SAE J1939 数据通信接口传输到 ECM，从而引起 ECM 中该故障的发生。
  • OEM 电子控制单元断定油门踏板或者操纵杆位置信号线高压短路或者低压短路。

注： 如果 OEM 电子控制单元或 ECM 中对其它部件，或者油门踏板或操纵杆怠速有效开关设置不正确，或者 SAE J1939 数据通信接口损坏，仍然可能产生故障代码 285 或 286。OEM 配置必须可以使油门踏板或操纵杆怠速有效开关输入同时进行多路通信，以允许这些部件使用 SAE J1939 多路通信油门踏板或操纵杆传感器系统和跛行回家特性。INSITE™ 电子服务工具可用来监测多路通信部件。

参考故障诊断故障代码 1888。

上次改进日期: 13-四月-2010


SAE J1939 多路通信远程油门踏板或操纵杆传感器系统 - 接收的网络数据错误

故障代码 1889

SAE J1939 多路通信远程油门踏板或操纵杆传感器系统 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1889 PID: SPN: 974 FMI: 2/19 指示灯: 维护保养 SRT: | SAE J1939 多路通信远程油门踏板或操纵杆传感器系统 - 接收的网络数据错误。OEM 电子控制单元检测到其远程油门踏板或操纵杆传感器系统有故障。 | 发动机无法响应远程油门。发动机只能怠速运转。很可能使用主要或驾驶室油门。
QSK38 CM2150 工业用 - SAE J1939 数据通信接口电路
QSK38 CM2150 船用推进发动机 - SAE J1939 数据通信接口电路
QSK50 和 QSK60 CM2150 工业用发动机 - SAE J1939 数据通信接口电路
QSK50 和 QSK60 CM2150 船用推进发动机 - SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机电子控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元或驾驶室内的变速箱电子控制单元连接。因而部件（诸如传感器、油门和开关）的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM 电子控制单元传送至 ECM。

ECM 接收从 OEM 电子控制单元或变速箱电子控制单元发送的信息，用于控制发动机。ECM 和 OEM 电子控制单元必须正确配置以便多路通信部件正常工作。

部件位置

发动机 ECM 位于发动机的左侧。SAE J1939 数据通信接口电路和车辆电子控制单元位置随 OEM 的不同而变化。参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当 OEM 电子控制单元在远程油门踏板或操纵杆上、或者从远程油门踏板或操纵杆启用开关上检测到出错时，该故障可能发生。对 ECM 进行了正确设置（部件启用以及 OEM 电子控制单元源地址正确），以通过 SAE J1939 数据通信接口从 OEM 电子控制单元接收油门踏板或操纵杆怠速有效开关状态和远程油门踏板或操纵杆位置的多路通信信息，OEM 电子控制单元传输此部件的消息。

大多数 OEM 都不会配备检测远程油门踏板或者操纵杆开关错误的电路。

该故障可能引起两种错误：

  • OEM 电子控制单元确定远程油门踏板或操纵杆信号线高压短路或低压短路。这种故障状况通过 SAE J1939 数据通信接口传输到 ECM，从而引起 ECM 中该故障的发生。
  • 当 OEM 电子控制单元检测到远程油门踏板或操纵杆启用开关存在高压短路或低压短路错误时，此故障状态将通过 SAE J1939 数据通信接口传输到 ECM，从而引起此故障在 ECM 内产生。

注：如果 OEM 电子控制单元或 ECM 中对其它部件或油门和怠速有效开关设置不正确，或者如果 SAE J1939 数据通信接口损坏，仍然可能产生故障代码 285 或 286。OEM 配置必须可以使油门踏板或操纵杆，以及油门踏板或操纵杆怠速有效开关输入同时进行多路通信，以允许这些部件使用 SAE J1939 数据通信接口多路通信和跛行回家特性。INSITE™ 电子服务工具可用来监测多路通信部件。

参考故障诊断故障代码 1889。

上次改进日期: 13-四月-2010


发动机机油更换间隔 - 存在问题

故障代码 1891

发动机机油更换间隔 - 存在问题

概述

代码 | 故障原因 | 产生后果
故障代码: 1891 PID: SPN: 1378 FMI: 31 指示灯: 淡黄色 SRT: | 发动机机油更换间隔 - 存在问题。 | 发动机机油燃烧电磁阀不能喷射机油。
QSK38 CM2150 工业用/QSK38 CM2150 发电用/QSK38 CM2150 船用 - 发动机机油燃烧电磁阀驱动器电路
QSK50 CM2150 工业用发动机/没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机/QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机机油燃烧电磁阀驱动器电路
QSK60 CM2150 工业用发动机 - 发动机机油燃烧电磁阀驱动器电路

电路描述

发动机机油燃烧电磁阀驱动器控制燃烧循环中进入机油控制阀的机油流量。

部件位置

发动机机油燃烧电磁阀位于发动机左后侧。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当电磁阀试图喷射机油但失败 时，就会产生一个缺失计次。当这些计次达到一个预设值时，故障代码 1891 为现行状态。检查发动机机油燃烧电磁阀驱动器电路是否出现故障代码 223 和 224。

检查发动机机油油道压力传感器电路出现故障代码 135 和 141 以及冷却液温度传感器电路出现故障代码 144 和 145 的计次。当这些故障代码为现行状态时，将会阻止机油喷射。

如果使用了机油补充油箱，检查是否出现故障代码 1357。如果未 使用机油补充油箱，建议在下一个保养周期更换发动机机油。

参考故障诊断故障代码 1891。

上次改进日期: 21-九月-2010


喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 1911

喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1911 PID: SPN: 157 FMI: 0 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别。机械式安全阀开启。 | 发动机性能下降。
QSK38 CM2150 工业用 - 喷油器计量油轨 1 压力电路
QSK38 CM2150 船用 - 喷油器计量油轨 1 压力电路
QSK38 CM2150 发电用发动机 - 喷油器计量油轨 1 压力电路
QSK38 CM2150 发电用发动机（军用） - 喷油器计量油轨 1 压力电路
QSK50 CM2150 工业用发动机 - 喷油器计量油轨 1 压力电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 喷油器计量油轨 1 压力电路
QSK50 CM2150 船用发动机 - 喷油器计量油轨 1 压力电路
QSK60 CM2150 工业用发动机 - 喷油器计量油轨 1 压力电路
QSK60 CM2150 发电用发动机- 喷油器计量油轨 1 压力电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 喷油器计量油轨 1 压力电路

电路描述

压力控制循环依赖于燃油齿轮泵供给高压泵的燃油压力。ECM 监测喷油器计量油轨 1 压力和发动机工作状况，并改变流量指令以维持合适的喷油器计量油轨 1 压力。流量指令的更改会导致燃油泵增压总成打开或关闭。

高压安全阀设置为在 1950 bar [28,282 psi] 时启用。到达其行程后，在 900 至 1300 bar [13,053 至 18,854 psi] 下开始调节。

部件位置

高压燃油泵安装在发动机左侧的齿轮室。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

由于下列原因可能导致燃油回流量增加以及回流的燃油温度升高：

  • 燃油泵增压总成 O 形圈泄漏
  • 内齿轮泵出口压力大
  • 内齿轮泵进口压力大
  • 燃油中混入空气。
参考故障代码 1911 故障诊断及排除。

上次改进日期: 13-十二月-2010


发电机转速/负载调节偏置电路 - 电压高于正常值或对高压电源短路

故障代码 1978

发电机转速/负载调节偏置电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1978 PID: SPN: 4222 FMI: 3 指示灯: 淡黄色 SRT: | 发电机转速/负载调节偏置电路 - 电压高于正常值或对高压电源短路。 | 如果发动机与电网相连时，将不会与电网同步。
QSK38 CM2150 船用辅助 - 发电机转速/负载调节偏置电路
QSK38 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发电机转速/负载调节偏置电路
QSK50 和 QSK60 CM2150 船用辅助发动机/QSK60 CM2150 钻井发动机 - 发电机转速/负载调节偏置电路

电路描述

发电机转速/负载调节偏置电路控制发动机转速，从而和需要的电网频率及相位匹配。

部件位置

发电机转速/负载调节偏置控制装置位于发电机组的发电机组控制器内。有关部件位置，参考 OEM 维修手册。

大修提示

本手册中的发动机型号有多个电子控制模块（ECM）。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 1978 故障诊断及排除。

上次改进日期: 17-九月-2010


发电机转速/负载调节偏置电路 - 电压低于正常值或对低压电源短路

故障代码 1979

发电机转速/负载调节偏置电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1979 PID: SPN: 4222 FMI: 4 指示灯: 淡黄色 SRT: | 发电机转速/负载调节偏置电路 - 电压低于正常值或对低压电源短路。 | 如果发动机与电网相连时，将不会与电网同步。
QSK38 CM2150 发电用发动机 - 发电机转速/负载调节偏置电路
QSK38 CM2150 船用辅助 - 发电机转速/负载调节偏置电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 发电机转速/负载调节偏置电路
QSK50 和 QSK60 CM2150 船用辅助发动机/QSK60 CM2150 钻井发动机 - 发电机转速/负载调节偏置电路

电路描述

发电机转速/负载调节偏置电路控制发动机转速，从而和需要的电网频率及相位匹配。

部件位置

发电机转速/负载调节偏置控制装置位于驱动发电机或发电机组上的发电机组控制器内。参考 OEM 维修手册。

大修提示

本手册中的发动机型号有多个电子控制模块（ECM）。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • OEM 线束或发动机线束的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 1979 故障诊断及排除。

上次改进日期: 17-九月-2010


进气歧管 2 温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1984

进气歧管 2 温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1984 PID: SPN: 1131 FMI: 16 指示灯: 淡黄色 SRT: | 进气歧管 2 温度 - 数据有效但高于正常工作范围 - 中等严重级别。进气歧管 2 温度高于发动机保护警告极限值。 | 对于工业应用类型：与标定相关的功率逐渐下降和报警后随时间增加的发动机停机。
QSK38 CM2150 工业用 - 进气歧管 2 温度传感器电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 进气歧管 2 温度传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 2 温度传感器电路
QSK60 CM2150 工业用发动机 - 进气歧管 2 温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 2 温度传感器电路

电路描述

进气歧管 2 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传输到 ECM。

部件位置

进气歧管 2 温度传感器位于右前进气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 2 温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障代码可能的原因包括：

  • 通过中冷器的气流受阻
  • 流过中冷器的冷却液受阻
  • 涡轮增压器压缩机出口温度偏高。
参考故障诊断故障代码 1984。

上次改进日期: 13-十二月-2010


进气歧管 3 温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1985

进气歧管 3 温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1985 PID: SPN: 1132 FMI: 16 指示灯: 淡黄色 SRT: | 进气歧管 3 温度 - 数据有效但高于正常工作范围 - 中等严重级别。进气歧管 3 温度传感器高于发动机保护警告极限值。 | 对于工业应用类型：报警后一段时间，标定设置功率逐渐下降和发动机停机。
QSK38 CM2150 工业用 - 进气歧管 3 温度传感器电路
QSK50 和 QSK60 CM2150 工业用和船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 3 温度传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 进气歧管 3 温度传感器电路

电路描述

进气歧管 3 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传输到 ECM。

部件位置

进气歧管 3 温度传感器位于左后进气歧管上。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 3 温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障代码可能的原因包括：

  • 通过中冷器的气流受阻
  • 流过中冷器的冷却液受阻
  • 涡轮增压器压缩机出口温度偏高。
参考故障诊断故障代码 1985。

上次改进日期: 13-十二月-2010


进气歧管 4 温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1986

进气歧管 4 温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1986 PID: SPN: 1133 FMI: 16 指示灯: 淡黄色 SRT: | 进气歧管 4 温度 - 数据有效但高于正常工作范围 - 中等严重级别。进气歧管 4 温度传感器高于发动机保护警告极限值。 | 对于工业应用类型：报警后一段时间，标定设置功率逐渐下降和发动机停机。
QSK38 CM2150 工业用 - 进气歧管 4 温度传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 4 温度传感器电路
QSK50 CM2150 工业用发动机/QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 4 温度传感器电路
QSK60 CM2150 工业用发动机 - 进气歧管 4 温度传感器电路

电路描述

进气歧管 4 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传输到 ECM。

部件位置

进气歧管 4 温度传感器位于右后进气歧管上。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 4 温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障代码可能的原因包括：

  • 通过中冷器的气流受阻
  • 流过中冷器的冷却液受阻
  • 涡轮增压器压缩机出口温度偏高。
参考故障诊断故障代码 1986。

上次改进日期: 13-十二月-2010


发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1992

发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1992 PID: SPN: 190 FMI: 0/16 指示灯: 红色 SRT: | 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 中等严重级别。发动机曲轴转速/位置信号指示发动机转速高于发电机组极限值。 | 发动机将停机。
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用）/QSK38 CM2150 船用辅助发动机 - 发动机曲轴转速/位置传感器电路
QSK50 CM2150 船用辅助发动机/没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 发动机曲轴转速/位置传感器电路
QSK60 CM2150 发电用发动机 - 发动机曲轴转速/位置传感器电路
QSK60 CM2150 船用辅助发动机/QSK60 CM2150 钻井发动机 - 发动机曲轴转速/位置传感器电路

电路描述

发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器通过发动机线束向 ECM 提供发动机转速和位置信息。

部件位置

QSK60 发动机曲轴转速/位置传感器位于飞轮壳的右侧顶部。QSK50 和 QSK60 发动机凸轮轴转速/位置传感器位于齿轮室的背后，燃油泵上面。QSK50 发动机曲轴转速/位置传感器位于飞轮壳的左侧顶部。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 外部燃油进入进气道
  • 增益调节电位计未正确设置
  • 发电组发出的发电机转速/负载调节偏置信号错误
  • 发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器受到干扰。

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封件以核实无机油泄漏。检查发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器是否受到损坏或干扰。

参考故障代码 1992 故障诊断及排除。

上次改进日期: 13-十二月-2010


Fault Code Path Selection

故障代码 2121
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc2121qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc2121thermistor

上次改进日期: 16-六月-2010


1 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2121（QSK38 和 QSK50 船用发动机）

1 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2121 PID: SPN: 1137 FMI: 0/16 指示灯: 淡黄色 SRT: | 1 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。无排气温度的发动机保护。
QSK38 CM2150 船用 - 1 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 1 号气缸排气温度传感器电路

电路描述

1 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

1 号气缸排气温度传感器电路在 1 号缸盖排气歧管接口位置的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

1 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器阻塞
  • 增压空气泄漏
  • 燃油供给过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2121（QSK38 和 QSK50 船用）。

上次改进日期: 13-十二月-2010


1 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2121（热敏电阻）

1 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2121 PID: SPN: 1337 FMI: 0/16 指示灯: 淡黄色 SRT: | 1 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 1 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 1 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 1 号气缸排气温度传感器电路

电路描述

1 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

1 号气缸排气温度传感器电路位于发动机线束中，连接 1 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

1 号气缸排气温度传感器电路测量 1 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2121（热敏电阻）。

上次改进日期: 13-十二月-2010


Fault Code Path Selection

故障代码 2122
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc2122qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc2122thermistor

上次改进日期: 26-二月-2010


3 号气缸排气温度 - 数据有效但高于正常工作范围 － 中等严重级别

故障代码 2122（SK38 和 QSK50 船用发动机）

3 号气缸排气温度 - 数据有效但高于正常工作范围 － 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2122 PID: SPN: 1139 FMI: 0/16 指示灯: 淡黄色 SRT: | 3 号气缸排气温度 - 数据有效但高于正常工作范围 － 中等严重级别。 | 可能导致发动机冒烟和损坏。无排气温度的发动机保护。
QSK38 CM2150 船用 - 3 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 3 号气缸排气温度传感器电路

电路描述

3 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

3 号气缸排气温度传感器电路位于 3 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

3 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器阻塞
  • 增压空气泄漏
  • 燃油供给过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2122（QSK38 和 QSK50 船用）。

上次改进日期: 02-四月-2010


3 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2122（热敏电阻）

3 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2122 PID: SPN: 1139 FMI: 0/16 指示灯: 淡黄色 SRT: | 3 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 3 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 3 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 3 号气缸排气温度传感器电路

电路描述

3 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

3 号气缸排气温度传感器电路位于发动机线束中，连接 3 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

3 号气缸排气温度传感器电路测量 3 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障代码可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2122（热敏电阻）。

上次改进日期: 13-十二月-2010


Fault Code Path Selection

故障代码 2123
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc2123qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc2123thermistor

上次改进日期: 26-二月-2010


5 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2123（SK38 和 QSK50 船用发动机）

5 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2123 PID: SPN: 1141 FMI: 0/16 指示灯: 淡黄色 SRT: | 5 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。无排气温度的发动机保护。
QSK38 CM2150 船用 - 5 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 5 号气缸排气温度传感器电路

电路描述

5 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

5 号气缸排气温度传感器电路位于 5 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

5 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器阻塞
  • 增压空气泄漏
  • 燃油供给过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2123（QSK38 和 QSK50 船用）。

上次改进日期: 13-十二月-2010


5 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2123（热敏电阻）

5 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2123 PID: SPN: 1141 FMI: 0/16 指示灯: 淡黄色 SRT: | 5 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 5 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 5 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 5 号气缸排气温度传感器电路

电路描述

5 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

5 号气缸排气温度传感器电路位于发动机线束中，连接 5 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

5 号气缸排气温度传感器电路测量 5 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障代码可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2123（热敏电阻）。

上次改进日期: 13-十二月-2010


Fault Code Path Selection

故障代码 2124
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc2124qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc2124thermistor

上次改进日期: 26-二月-2010


7 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2124（SK38 和 QSK50 船用发动机）

7 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2124 PID: SPN: 1143 FMI: 0/16 指示灯: 淡黄色 SRT: | 7 号缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。无排气温度的发动机保护。
QSK38 CM2150 船用 - 7 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 7 号气缸排气温度传感器电路

电路描述

7 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

7 号气缸排气温度传感器电路位于 7 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

7 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器阻塞
  • 增压空气泄漏
  • 燃油供给过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2124（QSK38 和 QSK50 船用）。

上次改进日期: 13-十二月-2010


7 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2124（热敏电阻）

7 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2124 PID: SPN: 1143 FMI: 0/16 指示灯: 淡黄色 SRT: | 7 号缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 7 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 7 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 7 号气缸排气温度传感器电路

电路描述

7 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

7 号气缸排气温度传感器电路位于发动机线束中，连接 7 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

7 号气缸排气温度传感器电路测量 7 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障代码可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2124（热敏电阻）。

上次改进日期: 13-十二月-2010


Fault Code Path Selection

故障代码 2125
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc2125qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc2125thermistor

上次改进日期: 26-二月-2010


9 号汽缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2125（QSK38 和 QSK50 船用）

9 号汽缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2125 PID: SPN: 1145 FMI: 0/16 指示灯: 淡黄色 SRT: | 9 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。无排气温度的发动机保护。
QSK38 CM2150 船用 - 9 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 9 号气缸排气温度传感器电路

电路描述

9 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

9 号气缸排气温度传感器电路位于 9 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

9 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器阻塞
  • 增压空气泄漏
  • 燃油供给过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2125（QSK38 和 QSK50 船用）。

上次改进日期: 13-十二月-2010


9 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2125（热敏电阻）

9 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2125 PID: SPN: 1337 FMI: 0/16 指示灯: 淡黄色 SRT: | 9 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别 | 可能导致发动机冒烟和损坏。发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 9 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 9 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 9 号气缸排气温度传感器电路

电路描述

9 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

9 号气缸排气温度传感器电路位于发动机线束中，连接 9 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

9 号气缸排气温度传感器电路测量 9 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障代码可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2125（热敏电阻）。

上次改进日期: 13-十二月-2010


Fault Code Path Selection

故障代码 2126
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc2126qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc2126thermistor

上次改进日期: 26-二月-2010


11 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2126（SK38 和 QSK50 船用发动机）

11 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2126 PID: SPN: 1147 FMI: 0/16 指示灯: 淡黄色 SRT: | 11 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。发动机无排气温度保护。
QSK38 CM2150 船用 - 11 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 11 号气缸排气温度传感器电路

电路描述

11 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

11 号气缸排气温度传感器电路位于 11 号缸盖排气歧管接口的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

11 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器受阻
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器速度过大
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2126（QSK38 和 QSK50 船用）。

上次改进日期: 13-十二月-2010


11 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2126（热敏电阻）

11 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2126 PID: SPN: 1147 FMI: 0/16 指示灯: 淡黄色 SRT: | 11 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 11 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 11 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 11 号气缸排气温度传感器电路

电路描述

11 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

11 号气缸排气温度传感器电路位于发动机线束中，连接 11 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

11 号气缸排气温度传感器电路测量 11 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障代码可能的原因包括：

  • 中冷器受阻
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2126（热敏电阻）。

上次改进日期: 13-十二月-2010


Fault Code Path Selection

故障代码 2127
Fault Code Path Selection

发动机是否为 QSK50 船用发动机？ | 转至 ch122-fc2127qsk50mar
发动机是否有热敏电阻？ | 转至 ch122-fc2127thermistor

上次改进日期: 26-二月-2010


13 号所缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2127（QSK50 船用发动机）

13 号所缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2127 PID: SPN: 1149 FMI: 0/16 指示灯: 淡黄色 SRT: | 13 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。发动机无排气温度保护。
QSK50 CM2150 船用发动机 - 13 号气缸排气温度传感器电路

电路描述

13 号气缸排气温度传感器电路监测排气温度并通过发动机导线线束将此信息传送给电子控制模块 (ECM)。

部件位置

13 号气缸排气温度传感器电路位于 13 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

13 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器受阻
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器速度过大
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2127（QSK50 船用）。

上次改进日期: 01-四月-2010


13 号所缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2127（热敏电阻）

13 号所缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2127 PID: SPN: 1149 FMI: 0/16 指示灯: 淡黄色 SRT: | 13 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。发动机无排气温度保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 13 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 13 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 13 号气缸排气温度传感器电路

电路描述

13 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

13 号气缸排气温度传感器电路位于发动机线束中，连接 13 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

13 号气缸排气温度传感器电路测量 13 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障代码可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2127（热敏电阻）。

上次改进日期: 13-十二月-2010


Fault Code Path Selection

故障代码 2128
Fault Code Path Selection

发动机是否为 QSK50 船用发动机？ | 转至 ch122-fc2128qsk50mar
发动机是否有热敏电阻？ | 转至 ch122-fc2128thermistor

上次改进日期: 26-二月-2010


15 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2128（QSK50 船用）

15 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2128 PID: SPN: 1151 FMI: 0/16 指示灯: 淡黄色 SRT: | 15 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。发动机无排气温度保护。
QSK50 CM2150 船用发动机 - 15 号气缸排气温度传感器电路

电路描述

15 号气缸排气温度传感器电路监测排气温度并通过发动机导线线束将此信息传送给电子控制模块 (ECM)。

部件位置

15 号气缸排气温度传感器位于 15 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

15 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器受阻
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器速度过大
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2128（QSK50 船用）。

上次改进日期: 13-十二月-2010


15 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2128（热敏电阻）

15 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2128 PID: SPN: 1151 FMI: 0/16 指示灯: 淡黄色 SRT: | 15 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 15 号气缸排气温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机 - 15 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 15 号气缸排气温度传感器电路

电路描述

15 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

15 号气缸排气温度传感器电路位于发动机线束中，连接 15 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

15 号气缸排气温度传感器电路测量 15 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2128（热敏电阻）。

上次改进日期: 10-十二月-2010


Fault Code Path Selection

故障代码 2131
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc2131qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc2131thermistor

上次改进日期: 26-二月-2010


2 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2131（QSK38 和 QSK50 船用）

2 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2131 PID: SPN: 1138 FMI: 0/16 指示灯: 淡黄色 SRT: | 2 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。发动机无排气温度保护。
QSK38 CM2150 船用 - 2 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 2 号气缸排气温度传感器电路

电路描述

2 号气缸排气温度传感器电路监测排气温度并通过发动机导线线束将此信息传送给电子控制模块 (ECM)。

部件位置

2 号气缸排气温度传感器电路位于 2 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

2 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器受阻
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器速度过大
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2131（QSK38 和 QSK50 船用）。

上次改进日期: 13-十二月-2010


2 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2131（热敏电阻）

2 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2131 PID: SPN: 1138 FMI: 0/16 指示灯: 淡黄色 SRT: | 2 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 2 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 2 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 2 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 2 号气缸排气温度传感器电路

电路描述

2 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

2 号气缸排气温度传感器电路位于发动机线束中，连接 2 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

2 号气缸排气温度传感器电路测量 2 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2131（热敏电阻）。

上次改进日期: 13-十二月-2010


Fault Code Path Selection

故障代码 2132
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc2132qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc2132thermistor

上次改进日期: 26-二月-2010


4 缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2132（QSK38 和 QSK50 船用）

4 缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2128 PID: SPN: 1140 FMI: 0/16 指示灯: 淡黄色 SRT: | 4 缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别. | 可能导致发动机冒烟和损坏。发动机无排气温度保护。
QSK38 CM2150 船用 - 4 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 4 号气缸排气温度传感器电路

电路描述

4 号气缸排气温度传感器电路监测排气温度并通过发动机导线线束将此信息传送给电子控制模块 (ECM)。

部件位置

4 号气缸排气温度传感器电路在 4 号缸盖排气歧管接口位置的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

4 号气缸排气温度传感器电路测量其对应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器受阻
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器速度过大
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2132（QSK38 和 QSK50 船用）。

上次改进日期: 13-十二月-2010


4 缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2132（热敏电阻）

4 缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2132 PID: SPN: 1140 FMI: 0/16 指示灯: 淡黄色 SRT: | 4 缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别. | 可能导致发动机冒烟和损坏。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 4 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 4 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 4 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 4 号气缸排气温度传感器电路

电路描述

4 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

4 号气缸排气温度传感器电路位于发动机线束中，连接 4 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

4 号气缸排气温度传感器电路测量 4 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2132（热敏电阻）。

上次改进日期: 13-十二月-2010


Fault Code Path Selection

故障代码 2133
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc2133qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc2133thermistor

上次改进日期: 26-二月-2010


6 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2133（QSK38 和 QSK50 船用）

6 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2133 PID: SPN: 1142 FMI: 0/16 指示灯: 淡黄色 SRT: | 6 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。发动机无排气温度保护。
QSK38 CM2150 船用 - 6 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 6 号气缸排气温度传感器电路

电路描述

6 号气缸排气温度传感器电路监测排气温度并通过发动机导线线束将此信息传送给电子控制模块 (ECM)。

部件位置

6 号气缸排气温度传感器电路位于 6 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

6 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器受阻
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器速度过大
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2133（QSK38 和 QSK50 船用）。

上次改进日期: 13-十二月-2010


6 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2133（热敏电阻）

6 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2133 PID: SPN: 1142 FMI: 0/16 指示灯: 淡黄色 SRT: | 6 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 6 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 6 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 6 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 6 号气缸排气温度传感器电路

电路描述

6 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

6 号气缸排气温度传感器电路位于发动机线束中，连接 6 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

6 号气缸排气温度传感器电路测量 6 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2133（热敏电阻）。

上次改进日期: 13-十二月-2010


Fault Code Path Selection

故障代码 2134
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc2134qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc2134thermistor

上次改进日期: 26-二月-2010


8 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2134（QSK38 和 QSK50 船用）

8 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2134 PID: SPN: 1144 FMI: 0/16 指示灯: 淡黄色 SRT: | 8 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。发动机无排气温度保护。
QSK38 CM2150 船用 - 8 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 8 号气缸排气温度传感器电路

电路描述

8 号气缸排气温度传感器电路监测排气温度并通过发动机导线线束将此信息传送给电子控制模块 (ECM)。

部件位置

8 号气缸排气温度传感器电路位于 8 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

8 号排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器受阻
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器速度过大
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2134（QSK38 和 QSK50 船用）。

上次改进日期: 13-十二月-2010


8 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2134（热敏电阻）

8 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2134 PID: SPN: 1144 FMI: 0/16 指示灯: 淡黄色 SRT: | 8 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 8 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 8 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 8 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 8 号气缸排气温度传感器电路

电路描述

8 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

8 号气缸排气温度传感器电路位于发动机线束中，连接 8 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

8 号气缸排气温度传感器电路测量 8 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2134（热敏电阻）。

上次改进日期: 13-十二月-2010


Fault Code Path Selection

故障代码 2135
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc2135qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc2135thermistor

上次改进日期: 26-二月-2010


10 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2135（QSK38 和 QSK50 船用）

10 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2135 PID: SPN: 1146 FMI: 0/16 指示灯: 淡黄色 SRT: | 10 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。发动机无排气温度保护。
QSK38 CM2150 船用 - 10 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 10 号气缸排气温度传感器电路

电路描述

10 号气缸排气温度传感器电路监测排气温度并通过发动机导线线束将此信息传送给电子控制模块 (ECM)。

部件位置

10 号气缸排气温度传感器电路位于 10 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

10 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器受阻
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器速度过大
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2135（QSK38 和 QSK50 船用）。

上次改进日期: 13-十二月-2010


10 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2135（热敏电阻）

10 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2135 PID: SPN: 1146 FMI: 0/16 指示灯: 淡黄色 SRT: | 10 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 10 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 10 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 10 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 10 号气缸排气温度传感器电路

电路描述

10 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

10 号气缸排气温度传感器电路位于发动机线束中，连接 10 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，利用 INSITE™ 中显示的源地址来确定受到影响的 ECM 和电路。

10 号气缸排气温度传感器电路测量 10 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2135（热敏电阻）。

上次改进日期: 13-十二月-2010


Fault Code Path Selection

故障代码 2136
Fault Code Path Selection

发动机是否为 QSK38 或 QSK50 船用发动机？ | 转至 ch122-fc2136qsk38-50mar
发动机是否有热敏电阻？ | 转至 ch122-fc2136thermistor

上次改进日期: 26-二月-2010


12 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2136（QSK38 和 QSK50 船用）

12 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2136 PID: SPN: 1148 FMI: 0/16 指示灯: 淡黄色 SRT: | 12 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。发动机无排气温度保护。
QSK38 CM2150 船用 - 12 号气缸排气温度传感器电路
QSK50 CM2150 船用发动机 - 12 号气缸排气温度传感器电路

电路描述

12 号气缸排气温度传感器电路监测排气温度并通过发动机导线线束将此信息传送给电子控制模块 (ECM)。

部件位置

12 号气缸排气温度传感器电路位于 12 号气缸缸盖排气歧管接口的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

12 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器受阻
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器速度过大
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2136（QSK38 和 QSK50 船用）。

上次改进日期: 13-十二月-2010


12 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2136（热敏电阻）

12 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2136 PID: SPN: 1148 FMI: 0/16 指示灯: 淡黄色 SRT: | 12 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 12 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 12 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 12 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 12 号气缸排气温度传感器电路

电路描述

12 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

12 号气缸排气温度传感器电路位于发动机线束中，连接 12 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

12 号气缸排气温度传感器电路测量 12 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2136（热敏电阻）。

上次改进日期: 13-十二月-2010


Fault Code Path Selection

故障代码 2137
Fault Code Path Selection

发动机是否为 QSK50 船用发动机？ | 转至 ch122-fc2137qsk50mar
发动机是否有热敏电阻？ | 转至 ch122-fc2137thermistor

上次改进日期: 26-二月-2010


14 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2137（QSK50 船用）

14 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2137 PID: SPN: 1150 FMI: 0/16 指示灯: 淡黄色 SRT: | 14 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。
QSK50 CM2150 船用发动机 - 14 号气缸排气温度传感器电路

电路描述

14 号气缸排气温度传感器电路监测排气温度并通过发动机导线线束将此信息传送给电子控制模块 (ECM)。

部件位置

14 号气缸排气温度传感器电路位于 14 号缸盖（排气歧管接口）处的排气歧管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

14 号气缸排气温度传感器电路测量其对应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器受阻
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器速度过大
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2137（QSK50 船用）。

上次改进日期: 13-十二月-2010


14 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2137（热敏电阻）

14 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2137 PID: SPN: 1150 FMI: 0/16 指示灯: 淡黄色 SRT: | 14 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 14 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 14 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 14 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 14 号气缸排气温度传感器电路

电路描述

14 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

14 号气缸排气温度传感器电路位于发动机线束中，连接 14 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，利用 INSITE™ 中显示的源地址来确定受到影响的 ECM 和电路。

14 号气缸排气温度传感器电路测量 14 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2137（热敏电阻）。

上次改进日期: 13-十二月-2010


Fault Code Path Selection

故障代码 2138
Fault Code Path Selection

发动机是否为 QSK50 船用发动机？ | 转至 ch122-fc2138qsk50mar
发动机是否有热敏电阻？ | 转至 ch122-fc2138thermistor

上次改进日期: 26-二月-2010


16 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2138（QSK50 船用）

16 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2138 PID: SPN: 1152 FMI: 0/16 指示灯: 淡黄色 SRT: | 16 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。发动机无排气温度保护。
QSK50 CM2150 船用发动机 - 16 号气缸排气温度传感器电路

电路描述

16 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

16 号气缸排气温度传感器电路在 16 号缸盖排气歧管接口位置的排气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

16 号气缸排气温度传感器电路测量相应气缸的排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障代码可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器受阻
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2138（QSK50 船用）。

上次改进日期: 13-十二月-2010


16 缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2138（热敏电阻）

16 缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2138 PID: SPN: 1152 FMI: 0/16 指示灯: 淡黄色 SRT: | 16 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能导致发动机冒烟和损坏。无排气温度的发动机保护。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 16 号气缸排气温度传感器电路
QSK50 CM2150 工业用发动机 - 16 号气缸排气温度传感器电路
QSK60 CM2150 工业用发动机 - 16 号气缸排气温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 16 号气缸排气温度传感器电路

电路描述

16 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

16 号气缸排气温度传感器电路位于发动机线束中，连接 16 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

16 号气缸排气温度传感器电路测量 16 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏。
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 t05-2138（热敏电阻）。

上次改进日期: 16-九月-2010


16 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2144

16 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2144 PID: SPN: 1152 FMI: 0 指示灯: 红色 SRT: | 16 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别。 | 如启用特性，可能造成发动机停机。可能导致发动机冒烟和损坏。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 16 号气缸排气温度传感器电路

电路描述

16 号气缸排气温度传感器电路监测排气温度并通过发动机线束将此信息传送给电子控制模块 (ECM)。

部件位置

16 号气缸排气温度传感器电路位于发动机线束中，连接 1 号气缸缸盖与 ECM。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

16 号气缸排气温度传感器电路测量 16 号气缸排气温度。ECM 监测该温度，并将它和其它气缸的排气温度相比较。

故障代码 2144 表示 16 号气缸排气温度传感器已超出发动机保护警告极限。

导致此故障可能的原因包括：

  • 中冷器阻塞
  • 气缸、气门、活塞环或活塞损坏
  • 喷油器损坏
  • 进气温度高
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2144。

上次改进日期: 13-十二月-2010


进气歧管 2 温度 - 变化速率异常

故障代码 2157

进气歧管 2 温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2157 PID: SPN: 1131 FMI: 10 指示灯: 红色 SRT: | 进气歧管 2 温度 - 变化速率异常 | 标定设置功率逐渐下降或发动机停机。 发电用：标定设置决定发动机可能停机。
QSK38 CM2150 工业用 - 进气歧管 2 温度传感器电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 进气歧管 2 温度传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 2 温度传感器电路
QSK60 CM2150 工业用发动机 - 进气歧管 2 温度传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 2 温度传感器电路

电路描述

进气歧管 2 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传输至 ECM。

部件位置

进气歧管 2 温度传感器在右排前部进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 2 温度传感器在增压空气通过进气歧管时测量其温度。

当进气歧管温度快速升高与排和排之间的排气温度差一起发生时，该特性提供对气门和涡轮增压器的保护。进气歧管 2 温度传感器快速升高特性在一段时间内监测进气歧管 2 温度传感器，然后记录故障并请求由于温度变化过大而降低功率或停机。排和排之间的排气温度差作为启用进气歧管 2 温度传感器快速升高特性的信号。

导致此故障代码可能的原因包括：

  • 流经进气回路的空气受阻。
  • LTA 冷却回路温度太高
  • 气门损坏
  • 中冷器的尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 t05-2157 故障诊断树

上次改进日期: 16-九月-2010


进气歧管 3 温度 - 变化速率异常

故障代码 2158

进气歧管 3 温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2158 PID: SPN: 1132 FMI: 10 指示灯: 红色 SRT: | 进气歧管 3 温度 - 变化速率异常 | 标定设置功率逐渐下降或发动机停机。
QSK38 CM2150 工业用 - 进气歧管 3 温度传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机- 进气歧管 3 温度传感器电路
QSK50 和 QSK60 CM2150 工业用发动机/QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 3 温度传感器电路

电路描述

进气歧管 3 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传送给电子控制模块 (ECM)。

部件位置

进气歧管 3 温度传感器位于左排后进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 3 温度传感器在增压空气通过进气歧管时测量其温度。

当进气歧管温度快速升高与排和排之间的排气温度差一起发生时，该特性提供对气门和涡轮增压器的保护。进气歧管 3 温度传感器监测在一段时间内进气歧管 3 温度的快速升高和变化，然后记录故障并请求由于温度变化过大而降低功率或停机。排和排之间的排气温度差作为启用进气歧管 3 温度传感器快速升高特性的信号。

导致此故障代码可能的原因包括：

  • 流经进气回路的空气受阻。
  • LTA 冷却回路温度过高。
  • 气门损坏。
  • 尺寸过小的中冷器。
  • 涡轮增压器压缩机出口温度偏高。
参考故障诊断故障代码 2158。

上次改进日期: 13-四月-2010


进气歧管 4 温度 - 变化速率异常

故障代码 2159

进气歧管 4 温度 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2159 PID: SPN: 1133 FMI: 10 指示灯: 红色 SRT: | 进气歧管 4 温度 - 变化速率异常 | 标定设置功率逐渐下降或发动机停机。
QSK38 CM2150 工业用 - 进气歧管 4 温度传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 4 温度传感器电路
QSK50 CM2150 工业用发动机/QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 进气歧管 4 温度传感器电路
QSK60 CM2150 工业用发动机 - 进气歧管 4 温度传感器电路

电路描述

进气歧管 4 温度传感器监测进气歧管空气温度，并通过发动机线束将信息传送给电子控制模块 (ECM)。

部件位置

进气歧管 4 温度传感器在右排后部进气歧管中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

进气歧管 4 温度传感器在增压空气通过进气歧管时测量其温度。

当进气歧管温度快速升高与排和排之间的排气温度差一起发生时，该特性提供对气门和涡轮增压器的保护。进气歧管 4 温度传感器监测在一段时间内进气歧管 4 温度的快速升高和变化，然后记录故障并请求由于温度变化过大而降低功率或停机。排和排之间的排气温度差作为启用进气歧管 4 温度传感器快速升高特性的信号。

导致此故障代码可能的原因包括：

  • 流经进气回路的空气受阻。
  • LTA 冷却回路温度过高
  • 阀故障
  • 中冷器的尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 t05-2159 故障诊断树

上次改进日期: 16-九月-2010


Fault Code Path Selection

故障代码 2185
Fault Code Path Selection

发动机是否是工业用应用？ | 转至 ch122-fc2185ind
发动机是否是发电应用类型？ | 转至 ch122-fc2185pg

上次改进日期: 26-二月-2010


传感器电源 4 电路 - 电压高于正常值或对高压电源短路

故障代码 2185（工业用）

传感器电源 4 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2185 PID: SPN: 3512 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压高于正常值或对高压电源短路。在到油门踏板或操纵杆位置传感器的传感器电源 4 电路中检测到高电压。 | 油门踏板或操纵杆位置传感器的某些功能失效。
QSK38 CM2150 工业用 - 传感器电源 4 电路
QSK50 CM2150 工业用发动机 - 传感器电源 4 电路
QSK60 CM2150 工业用 - 传感器电源 4 电路

电路描述

电子控制模块 (ECM) 向油门踏板或操纵杆位置传感器提供 5-VDC 电源。

部件位置

油门踏板或操纵杆总成位于驾驶室中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当 ECM 检测到油门踏板或操纵杆位置导线的传感器电源 4 上的电压大于 5.25 VDC 时，就会记录该故障代码。这可以由 OEM 线束中对电源短路或对电压高于 5 VDC 的执行器信号电路短路而导致。

参考故障诊断故障代码 2185（工业用）。

上次改进日期: 14-五月-2010


传感器电源 4 电路 - 电压高于正常值或对高压电源短路

故障代码 2185（发电用）

传感器电源 4 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2185 PID: SPN: 3512 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压高于正常值或对高压电源短路。在到增益调节电位计、发电机输出频率调节电位计和调速率调节电位计的传感器电源 4 电路中检测到高电压。 | 某些传感器功能失效。
QSK38 CM2150 发电用发动机 - 传感器电源 4 电路
QSK38 CM2150 发电用发动机（军用） - 传感器电源 4 电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 传感器电源 4 电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 传感器电源 4 电路
QSK60 CM2150 发电用 - 传感器电源 4 电路

电路描述

电子控制模块 (ECM) 向增益调节电位计、发电机输出频率调节电位计和调速率调节电位计提供 5-VDC 电源。

部件位置

参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，利用 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当 ECM 感应到发电机输出频率调节电位计和调速率调节电位计的传感器电源 4 导线上的电压大于 5.25-VDC 时，就会记录该故障代码。这可以由 OEM 线束中对电源短路或对电压高于 5 VDC 的执行器信号电路短路而导致。

参考故障诊断故障代码 2185（发电用）。

上次改进日期: 21-九月-2010


Fault Code Path Selection

故障代码 2186
Fault Code Path Selection

发动机是否是工业用应用？ | 转至 ch122-fc2186ind
发动机是否是发电应用类型？ | 转至 ch122-fc2186pg

上次改进日期: 26-二月-2010


传感器电源 4 电路 - 电压低于正常值或对低压电源短路

故障代码 2186（工业用）

传感器电源 4 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2186 PID: SPN: 3512 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 4 电路中电压低。 | 某些传感器功能失效。
QSK38 CM2150 工业用 - 传感器电源 4 电路
QSK50 CM2150 工业用发动机 - 传感器电源 4 电路
QSK60 CM2150 工业用 - 传感器电源 4 电路

电路描述

电子控制模块 (ECM) 的 4 号传感器电源电路为油门踏板或操纵杆位置传感器提供 5 伏电压。如果至油门的传感器电源 4 电路损坏，油门将不能正常工作。

部件位置

传感器电源 4 在 ECM 内。

参考原始设备制造商 (OEM) 维修手册，以了解油门踏板或操纵杆位置传感器的部件详细位置视图。

大修提示

导致此故障代码可能的原因包括：

  • 电源线出现对地短路
  • 电源线或回路线之间短路
  • 油门损坏
  • 损坏的 ECM 电源。
参考故障诊断故障代码 2186（工业用）。

上次改进日期: 28-四月-2010


传感器电源 4 电路 - 电压低于正常值或对低压电源短路

故障代码 2186（发电用）

传感器电源 4 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2186 PID: SPN: 3512 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 4 电路中电压低。 | 某些传感器功能失效。
QSK38 CM2150 发电用发动机 - 传感器电源 4 电路
QSK38 CM2150 发电用发动机（军用） - 传感器电源 4 电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 传感器电源 4 电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 传感器电源 4 电路
QSK60 CM2150 发电用 - 传感器电源 4 电路

电路描述

电子控制模块 (ECM) 的传感器电源 4 电路向增益调节电位计、发电机输出频率调节电位计和调速率调节电位计提供 5 伏电源。如果至增益调节电位计、发电机输出频率调节电位计和调速率调节电位计的电源电路损坏，增益调节电位计、发电机输出频率调节电位计和调速率调节电位计将不能正常工作。

部件位置

传感器电源 4 在 ECM 3 内。

参考 OEM 维修手册，了解增益调节电位计、发电机输出频率调节电位计和调速率调节电位计的部件详细位置视图。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 电源导线对地短路
  • 电源导线和回路导线之间短路
  • 增益调节电位计故障
  • 发电机输出频率调节电位计故障
  • 调速率调节电位计故障
  • ECM 电源故障。
参考故障诊断故障代码 2186（发电用）。

上次改进日期: 21-九月-2010


辅助设备传感器输入 3 发动机保护临界 - 特别说明

故障代码 2195

辅助设备传感器输入 3 发动机保护临界 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 2195 PID: SPN: 703 FMI: 14 指示灯: 红色 SRT: | 辅助设备传感器输入 3 发动机保护临界值 - 特殊说明。空气切断阀 (ASOV) 指示器开关或 23 针接头的触针 O 将指示发动机保护特性。 | 如果启用了发动机保护停机特性，发动机会停机。
QSK60 CM2150 钻井发动机 - 空气切断阀 (ASOV) 和紧急停机电路

电路描述

上图所示的电路包括彼此并联连接的四个 ASOV 开关和紧急停机信号。

部件位置

紧急停机按钮位于客户接口盒 (CIB) 面板的盖上。

大修提示

每个进气歧管需要一个空气切断阀。此双输出空气切断特性使用一个单驱动器，通过电气继电器驱动空气切断阀。

空气切断装置利用 OEM 开关输入进行紧急空气切断停机。通过操作员紧急停机或发动机超速来闭合开关将使双输出 B 激活，从而触发空气切断装置。该故障代码的原因包括：

  • 操作员按下发动机停机按钮。
  • 关闭四个柱塞开关中的任何一个。
  • ECM 对超速停机事件发出指令。
  • 导线线束中存在短路。
参考故障代码 2195 故障诊断及排除。

上次改进日期: 28-四月-2010


燃油泵输油压力 - 数据有效但低于工作范围 - 中等严重级别

故障代码 2215

燃油泵输油压力 - 数据有效但低于工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2215 PID: SPN: 94 FMI: 18 指示灯: 淡黄色 SRT: | 燃油泵输油压力 - 数据有效但低于工作范围 - 中等严重级别燃油泵供油压力低。 | 功率低。
QSK38 CM2150 工业用 - 燃油输油压力传感器电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 燃油输油压力传感器电路
QSK38 CM2150 船用 - 燃油输油压力传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机和 QSK60 CM2150 发电用发动机 - 燃油输油压力传感器电路
QSK50 CM2150 工业用发动机 - 燃油输油压力传感器电路
QSK60 CM2150 工业用发动机 - 燃油输油压力传感器电路
QSK50 CM2150 船用发动机 - 燃油输油压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 燃油输油压力传感器电路

电路描述

电子控制模块 (ECM) 使用燃油输送压力传感器来直接监测第二级滤清器前的燃油供应压力。ECM 监测燃油输送压力信号触针上的电压并将它转换成压力值。

部件位置

燃油输油压力传感器位于第二级燃油滤清器座上。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 第 1 级燃油滤清器阻力高
  • 燃油进口阻力高
  • 内齿轮中的燃油流量低
  • 在内齿轮壳体内安装机械式安全阀
  • 在高压燃油泵内安装低压调节器
  • 燃油中混入空气。
参考故障诊断故障代码 2215。

上次改进日期: 13-十二月-2010


燃油泵输油压力 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2261

燃油泵输油压力 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2261 PID: SPN: 94 FMI: 15 指示灯: 维护保养 SRT: | 燃油泵输油压力 - 数据有效但高于正常工作范围 - 最低严重级别。燃油泵供油压力高。 | 功率低或发动机冒烟。
QSK38 CM2150 工业用 - 燃油输油压力传感器电路
QSK38 CM2150 发电用发动机/QSK38 发电用发动机（军用） - 燃油输油压力传感器电路
QSK38 CM2150 船用 - 燃油输油压力传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机和 QSK60 CM2150 发电用发动机 - 燃油输油压力传感器电路
QSK50 CM2150 工业用发动机 - 燃油输油压力传感器电路
QSK60 CM2150 工业用发动机 - 燃油输油压力传感器电路
QSK50 CM2150 船用发动机 - 燃油输油压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 燃油输油压力传感器电路

电路描述

电子控制模块（ECM）使用燃油压力传感器来监测第二级滤清器之前直接的燃油输油压力。ECM 监测燃油输送压力信号触针上的电压并将它转换成压力值。

部件位置

燃油输油压力传感器位于第二级燃油滤清器座上。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 2 级燃油滤清器阻力高
  • 收缩或被损坏的燃油供油管
  • 将马达泵燃油压力调节器安装在高压泵内。
参考故障代码 2261 故障诊断树。

上次改进日期: 13-十二月-2010


燃油泵输油压力 - 数据有效但低于工作范围 - 最低严重级别

故障代码 2262

燃油泵输油压力 - 数据有效但低于工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2262 PID: SPN: 94 FMI: 17 指示灯: 维护保养 SRT: | 燃油泵输油压力 - 数据有效但低于工作范围 - 最低严重级别燃油泵供油压力低。 | 功率低。
QSK38 CM2150 工业用 - 燃油输油压力传感器电路
QSK38 CM2150 发电用发动机/QSK38 发电用发动机（军用） - 燃油输油压力传感器电路
QSK38 CM2150 船用 - 燃油输油压力传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机和 QSK60 CM2150 发电用发动机 - 燃油输油压力传感器电路
QSK50 CM2150 工业用发动机 - 燃油输油压力传感器电路
QSK60 CM2150 工业用发动机 - 燃油输油压力传感器电路
QSK50 CM2150 船用发动机 - 燃油输油压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 燃油输油压力传感器电路

电路描述

电子控制模块 (ECM) 使用燃油输送压力传感器来直接监测第二级滤清器前的燃油供应压力。ECM 监测信号触针上的电压并将它转换成压力值。

部件位置

燃油输油压力传感器位于第二级燃油滤清器座上。

大修提示

本手册包括的发动机型号有多个电子控制模块 (ECM)。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 第 1 级燃油滤清器阻力高
  • 燃油进口阻力高
  • 内齿轮中的燃油流量低
  • 在内齿轮壳体内安装机械式安全阀
  • 在高压燃油泵内安装低压调节器
  • 燃油中混入空气。
参考故障诊断故障代码 2262。

上次改进日期: 13-十二月-2010


发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路

故障代码 2265

发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2265 PID: SPN: 1075 FMI: 3 指示灯: 淡黄色 SRT: | 发动机供油电动输油泵电路 - 电压高于正常值或对高压电源短路检测到发动机供油电动输油泵信号电路电压偏高或开路。 | 发动机可能起动困难。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 发动机供油电动输油泵电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 发动机供油电动输油泵电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 发动机供油电动输油泵电路
QSK50 CM2150 工业用发动机 - 发动机供油电动输油泵电路
QSK60 CM2150 工业用发动机 - 发动机供油电动输油泵电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机供油电动输油泵电路

电路描述

电路为电子控制模块 (ECM) 中的脉宽调制驱动器，该 ECM 控制着为发动机供应燃油的电动输油泵。接通钥匙开关时，发动机供油电动输油泵在 ECM 中接地并以 100% 的工作负载循环运行大约 30 秒。

部件位置

发动机供油电动输油泵位于第一级燃油滤清器座支架上。该支架安装在发动机外。参考《OEM 故障诊判断和排除手册》以了解安装位置。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果接通钥匙开关时 ECM 检测到开路，则该故障代码为现行状态。

如果故障代码是间歇性的，查找电路间歇性开路的原因，如触针松动和/或连接不良。在钥匙开关处于接通位置时，发动机供油电动输油泵工作负载循环上升到 100%。该故障代码仅能在钥匙开关接通时检测开路状况。只有在接通钥匙开关以及拖动过程中发动机供油电动输油泵才运行，以帮助齿轮泵加注燃油。

当检测到故障状态时，至发动机供油电动输油泵的 ECM 驱动器被关闭以保护电路。在 ECM 重新测试以确定故障代码的原因前，有必要使钥匙开关关闭（OFF）然后又重新接通（ON）这样的循环操作。在钥匙开关接通的情况下重新启用 ECM 驱动器，如果该故障不再出现，则该故障代码变成非现行故障代码并可以被清除。

冷天时，胶质燃油可能堵住发动机供油电动输油泵，产生该故障代码。

倾听发动机供油电动输油泵的声音以保证它在寒冷环境温度下（低于 -29°C [-20°F]）正在运转。

注意：如果发动机供油电动输油泵马达停转，该故障代码也将变成现行状态。发动机供油电动输油泵马达的停转电流约为 9 安培。良好的发动机供油电动输油泵马达通常以 3 安培以下的电流运转。如果故障代码是间歇性的，则观察发动机供油电动输油泵测量电流的快照数据。如果故障发生时，电流接近 9 安培，则可断定转子已经停转，须更换发动机供油电动输油泵。

参考故障代码 2265 故障诊断及排除。

上次改进日期: 27-九月-2010


发动机电动燃油输油泵电路 - 电压低于正常值或对低压电源短路

故障代码 2266

发动机电动燃油输油泵电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2266 PID: SPN: 1075 FMI: 4 指示灯: 淡黄色 SRT: | 发动机供油电动输油泵电路 - 电压低于正常值或对低压电源短路。检测到发动机供油电动输油泵电路中信号电压低。 | 发动机可能起动困难。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 发动机供油电动输油泵电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 发动机供油电动输油泵电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 发动机供油电动输油泵电路
QSK50 CM2150 工业用发动机 - 发动机供油电动输油泵电路
QSK60 CM2150 工业用发动机 - 发动机供油电动输油泵电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机供油电动输油泵电路

电路描述

电路为电子控制模块 (ECM) 中的脉宽调制驱动器，该 ECM 控制着为发动机供应燃油的电动输油泵。接通钥匙开关时，发动机供油电动输油泵在 ECM 中接地并以 100% 的工作负载循环运行大约 30 秒。

部件位置

发动机供油电动输油泵位于第一级燃油滤清器座支架上。该支架安装在发动机外。参考原始设备制造商 (OEM) 维修手册，以了解安装位置。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

只要 ECM 在发动机供油电动输油泵电路中检测到对地短路或电流偏高，该故障代码就会变成现行状态。

当检测到故障状态时，至发动机供油电动输油泵的 ECM 驱动器被关闭以保护电路。在重新测试 ECM 以确定故障代码的原因前，有必要进行将钥匙开关旋转到关闭 (OFF) 然后又返回到接通 (ON) 这样的循环操作。在钥匙开关接通的情况下重新启用 ECM 驱动器，如果该故障不再出现，则该故障代码变成非现行故障代码并可以被清除。

冷天时，胶质燃油可能堵住发动机供油电动输油泵，产生该故障代码。

倾听发动机供油电动输油泵的声音以保证它在寒冷环境温度下（低于 -29°C [-20°F]）正在运转。

注：如果发动机供油电动输油泵马达停转，该故障代码也将变成现行状态。发动机供油电动输油泵马达的停转电流约为 9 安培。良好的发动机供油电动输油泵马达通常以 3 安培以下的电流运转。如果故障代码是间歇性的，则观察发动机供油电动输油泵测量电流的快照数据。如果故障发生时，电流接近 9 安培，则可断定转子已经停转，须更换发动机供油电动输油泵。

导致此故障代码可能的原因包括：

  • 对地短路
  • 低电阻（为发动机供应燃油的电动输油泵部分短路）。
参考故障代码 2266 故障诊断及排除。

上次改进日期: 27-九月-2010


电子燃油喷射控制阀电路 - 存在故障

故障代码 2311

电子燃油喷射控制阀电路 - 存在故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2311 PID: SPN: 633 FMI: 11/31 指示灯: 淡黄色 SRT: | 电子燃油喷射控制阀电路 - 存在故障。燃油泵增压总成 1 电路电阻过高或过低 。 | 可能导致功率降低。
QSK38 CM2150 工业用/QSK38 CM2150 船用 - 燃油泵增压总成 1 电路
QSK38 CM2150 发电用发动机/QSK38 CM2150 发电用发动机（军用） - 燃油泵增压总成 1 电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用发动机 - 燃油泵增压总成 1 电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/ QSK60 CM2150 发电用发动机 - 燃油泵增压总成 1 电路
QSK60 CM2150 工业用发动机/QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 燃油泵增压总成 1 电路

电路描述

此电路是电子控制模块 (ECM) 中的脉宽调制 (PWM) 驱动器，它控制着燃油泵增压总成 1。燃油泵增压总成 1 通过 ECM 接地。根据发动机的工作状况，ECM 通过改变该阀上的电流来为高压泵提供正确的燃油流量。燃油泵增压总成 1 阀正常情况下是开放阀。电路电阻偏高可能导致轻负载时燃油压力比指令值高，并可能记录故障代码 1911。

部件位置

燃油泵增压总成 1 阀位于安装在发动机上的燃油泵壳体上。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果测试期间出现此故障代码，更换部件之前，核实所有接头清洁并且无腐蚀。

导致此故障代码可能的原因包括：

  • 燃油泵增压总成 1 电阻偏高
  • 发动机线束电阻偏高
  • 接头或触针松动、磨损或腐蚀
  • 燃油泵增压总成 1 内部电阻低
  • 燃油泵增压总成 1 或发动机线束对地短路
  • 导致燃油压力超过机械式安全阀开启压力的间歇性故障。

如果燃油泵增压总成 1 电路存在间歇性故障，则会在发动机正常运行时故障代码为现行状态随后又变为非现行状态。例如，如果连接不良造成间歇性开路或短路，常开阀会在电路故障造成机械式安全阀开启时几分之一秒内打开。在造成机械式安全阀开启的事件后，如果机械式安全阀电路仍然没有损坏，ECM 将试图使机械式安全阀复位。

机械式安全阀开启后，它将会把燃油压力调节在约为 900 bar [13,053 psi]。如果 ECM 仍然能够控制燃油压力，将会发生下列情况：

  • 当 ECM 准备复位机械式安全阀时，测量的燃油压力会减少到 600 bar [8702 psi]。
  • 一旦压力达到 600bar [8702 psi] 且发动机转速超过 1200rpm，ECM 将立即关闭机械式安全阀。这个措施会降低喷油器计量油轨 1 压力（几分之一秒就能降到低于 20 bar[290 psi]）以便使机械式安全阀复位。当发动机轻负载时，特别是发动机在传动系未接合时加速，当 ECM 尝试复位机械式安全阀时，发动机功率中断会十分明显。
  • 一旦 ECM 检测到机械式安全阀复位，发动机将恢复正常运行，且故障代码 2311 将变为非现行状态。
参考故障代码 2311 故障诊断树。

上次改进日期: 23-九月-2010


风扇控制电路 - 电压高于正常值或对高压电源短路

故障代码 2377

风扇控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2377 PID: SPN: 647 FMI: 3 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压高于正常值或对高压电源短路。检测到风扇控制电路中开路或电压偏高。 | 风扇可能会一直保持接通或根本不运转。
QSK38 CM2150 工业用 - 风扇控制电路
配备 C Command™ 的 QSK38 CM2150 船用推进发动机 - 风扇控制电路
配备 C Command Elite™ 和 C Command Elite Plus™ 的 QSK38 CM2150 船用推进发动机 - 风扇控制电路
QSK50 CM2150 工业用发动机 - 风扇控制电路
QSK60 CM2150 工业用发动机 - 风扇控制电路
配备 C Command™ 的 QSK50 和 QSK60 CM2150 船用推进发动机 - 风扇控制电路
配备 C Command Elite™ 和 C Command Elite Plus™ 的 QSK50 和 QSK60 CM2150 船用推进发动机 - 风扇控制电路

电路描述

电子控制模块 (ECM) 给风扇控制器提供信号以使发动机风扇接通和断开。此信号可支持两种类型的风扇：变速和 ON/OFF（接通/断开）。使用 INSITE™ 电子服务工具确定当前设置使用的风扇类型。风扇控制电路由于 OEM 的不同而各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

风扇控制装置的位置由于 OEM 的不同而各异。参考 OEM 维修手册以确定位置。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

ECM 监测该电路的电压水平。当 ECM 发出低风扇信号指令时，预计电压近似为 0 伏。如果它检测到高电压，则记录此故障。

如果完成下列的故障诊断步骤后故障代码 2377 仍为现行状态，请参考 OEM 维修手册了解关于检查风扇控制装置是否开路或对地短路的步骤。

导致此故障可能的原因包括：

  • 发动机线束或风扇控制电路开路
  • OEM 线束对电源短路
  • ECM 损坏。
参考故障代码 2377 故障诊断树。

上次改进日期: 23-四月-2010


涡轮增压器 1 转速 - 数据不稳定、间断或不正确

故障代码 2474

涡轮增压器 1 转速 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2474 PID: SPN: 103 FMI: 2 指示灯: 维护保养 SRT: | 涡轮增压器 1 转速 - 数据不稳定、间断或不正确 | 对性能没有影响。在高海拔高度时，发动机将转换至默认功率下降值。
QSK38 CM2150 工业用 - 涡轮增压器 1 转速传感器电路
QSK50 CM2150 工业用发动机 - 涡轮增压器 1 转速传感器电路
QSK60 CM2150 工业用发动机 - 涡轮增压器 1 转速传感器电路

电路描述

涡轮增压器 1 转速传感器监测涡轮增压器转速并将该信息传送给电子控制模块 (ECM)。ECM 将该输入与基于进气歧管压力、大气压力和发动机转速的计算值进行比较。当计算值与涡轮增压器 1 转速信号不相符时，该故障将变为现行状态。

部件位置

在 QSK38 发动机上，涡轮增压器 1 转速传感器位于涡轮增压器上。在 QSK50 两级发动机上，涡轮增压器 1 转速传感器位于左排高压涡轮增压器上。在 QSK60 单级发动机上，涡轮增压器 1 转速传感器位于左后涡轮增压器上。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 涡轮增压器 1 转速信号电路开路或短路
  • 涡轮增压器 1 转速回路电路开路
  • 涡轮增压器 1 转速传感器损坏。
参考故障诊断故障代码 2474。

上次改进日期: 10-三月-2015


辅助 PWM 驱动器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 2557

辅助 PWM 驱动器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2557 PID: SPN: 697 FMI: 3 指示灯: 淡黄色 SRT: | 辅助 PWM 驱动器 1 电路 - 电压高于正常值或对高压电源短路。在脉宽调制 (PWM) OEM 装置上检测到高信号电压。 | 不能控制 PWM 致动的 OEM 装置。
QSK38 CM2150 工业用 - PWM 驱动器 1 电路
配备 C Command™ 面板系统的 QSK38 CM2150 船用推进发动机 - PWM 驱动器 1 电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK38 CM2150 船用推进发动机 - PWM 驱动器 1 电路
QSK50 CM2150 工业用发动机/配备 C Command™ 面板系统的 QSK50 和 QSK60 CM2150 船用推进发动机 - PWM 驱动器 1 电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK50 和 QSK60 CM2150 船用推进发动机 - PWM 驱动器 1 电路
QSK60 工业用发动机 - 辅助 PWM 驱动器 1 电路

电路描述

脉宽调制原始设备制造商 (OEM) 装置使用来自 QSK50 和 QSK60 发动机上的电子控制模块 (ECM)3 和 QSK38 发动机上的 ECM2 的该信号。回路电路使用油门踏板或操纵杆怠速有效开关回路。

部件位置

有关脉宽调制 OEM 装置的位置，请参考 OEM 维修手册。

大修提示

下列各项会导致该情况发生：

  • 脉宽调制 OEM 装置损坏
  • 输出装置驱动器回路导线开路
  • 输出装置驱动器导线触针之间短路。
参考故障代码 2557 故障诊断及排除。

上次改进日期: 11-五月-2010


辅助 PWM 驱动器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 2558

辅助 PWM 驱动器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2558 PID: SPN: 697 FMI: 4 指示灯: 淡黄色 SRT: | 辅助 PWM 驱动器 1 电路 - 电压低于正常值或对低压电源短路。检测到脉宽调制 (PWM) OEM 装置上的信号电压低。 | 不能控制 PWM 致动的 OEM 装置。
QSK38 CM2150 工业用 - 辅助 PWM 驱动器 1 电路
配备 C Command™ 面板系统的 QSK38 CM2150 船用推进发动机 - 辅助 PWM 驱动器 1 电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK38 CM2150 船用推进发动机 - 辅助 PWM 驱动器 1 电路
QSK50 CM2150 工业用发动机/配备 C Command™ 面板系统的 QSK50 和 QSK60 CM2150 船用推进发动机 - 辅助 PWM 驱动器 1 电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK50 和 QSK60 CM2150 船用推进发动机 - 辅助 PWM 驱动器 1 电路
QSK60 CM2150 工业用发动机 - 辅助 PWM 驱动器 1 电路

电路描述

脉宽调制 OEM 装置使用来自 QSK50 和 QSK60 发动机上的电子控制模块 (ECM) 3 和 QSK38 发动机上的 ECM2 的该信号。回路电路使用油门踏板或操纵杆怠速有效开关回路。

部件位置

有关脉宽调制 OEM 装置的位置，请参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

下列各项会导致该情况发生：

  • 脉宽调制 OEM 装置损坏
  • 输出装置驱动器线路对地短路
  • 输出装置驱动器导线触针之间短路。
参考故障代码 2558 故障诊断及排除。

上次改进日期: 11-五月-2010


变速箱（或变速器）油温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2562

变速箱（或变速器）油温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2562 SPN: 175 FMI: 0 指示灯: 红色 SRT: | 变速箱（或齿轮箱）油温度 - 数据有效但高于正常工作范围 - 最高严重级别。变速箱（或齿轮箱）油温度传感器指示变速箱（或齿轮箱）油温度高于保护极限。 | 无变速箱油温度发动机保护。
变速箱（或齿轮箱）油温度传感器电路

电路描述

发动机控制模块 (ECM) 利用变速箱（或齿轮箱）油温度传感器监测变速箱油温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

变速箱（或齿轮箱）油温度传感器位于变速箱中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定哪个 ECM 和电路受到影响。

该故障代码表明变速箱（或齿轮箱）温度超出变速箱（或齿轮箱）温度高的保护极限。

参考故障代码 2562 故障诊断及排除。

上次改进日期: 12-十二月-2016


辅助设备传感器输入 1 发动机保护严重 - 特别说明

故障代码 2619

辅助设备传感器输入 1 发动机保护严重 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 2619 PID: SPN: 701 FMI: 31 指示灯: 淡黄色 SRT: | 辅助设备传感器输入 1 发动机保护严重 - 特别说明.空气切断由发动机超速或操作员紧急停机启动。 | 如果启用了发动机保护停机特性，发动机会停机。
空气切断（OEM 开关/双输出）和紧急停机电路

电路描述

该电路利用 OEM 紧急停机信号或发动机超速信号来启动空气切断。

部件位置

紧急停机按钮位于客户接口盒 (CIB) 面板的盖上。

大修提示

这适用于配备一个或多个由 OEM 提供的空气切断阀的发动机。

空气切断利用 OEM 开关输入进行紧急空气切断停机。通过操作员紧急停机或发动机超速使开关闭合将使空气切断启动。该故障代码的原因包括：

  • 操作员按下发动机停机按钮。
  • ECM 指令发动机超速停机事件。
参考故障诊断代码 t05-2619

上次改进日期: 21-九月-2010


发动机排气温度 - 右侧岐管传感器电路 - 电压高于正常值，或对高压电源短路

故障代码 2651

发动机排气温度 - 右侧岐管传感器电路 - 电压高于正常值，或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2651 PID: SPN: 2433 FMI: 3 指示灯: 维护保养 SRT: | 发动机排气温度 - 船用发动机右侧歧管传感器电路 - 电压高于正常值或对高压电源短路。在右侧歧管排气温度传感器电路中检测到高信号电压。 | 无排气温度的发动机保护。
QSK38 CM2150 发电用发动机（军用） - 排气温度右侧歧管传感器电路
QSK38 CM2150 船用 - 排气温度右侧歧管传感器电路
QSK50 CM2150 船用发动机 - 排气温度右侧歧管传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 排气温度右侧歧管 传感器电路

电路描述

排气温度右侧歧管传感器电路监测排气温度并通过发动机线束将该信息传送至电子控制模块 (ECM)。

部件位置

排气温度右侧歧管传感器位于排气立管内。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定哪个 ECM 和电路受到影响。排气温度右侧歧管传感器测量右排立管中的排气温度。排气温度右侧歧管传感器在 5 伏电源和信号导线之间有一个 6.2k 欧姆的电阻器。此故障可能的原因包括：

  • 信号电路开路或对电源短路
  • 线束、接头或传感器中的回路电路开路。
参考故障诊断故障代码 2651。

上次改进日期: 10-三月-2015


发动机排气温度 - 右侧岐管传感器电路 - 电压低于正常值，或对低压电源短路

故障代码 2652

发动机排气温度 - 右侧岐管传感器电路 - 电压低于正常值，或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2652 PID: SPN: 2433 FMI: 4 指示灯: 维护保养 SRT: | 发动机排气温度 - 右侧岐管传感器电路 - 电压低于正常值，或对低压电源短路。检测到排气温度右侧歧管传感器上的信号电压低。 | 无排气温度的发动机保护。
QSK38 CM2150 发电用发动机（军用） - 排气温度右侧歧管传感器电路
QSK38 CM2150 船用 - 排气温度右侧歧管传感器电路
QSK50 CM2150 船用发动机 - 排气温度右侧歧管传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 排气温度右侧歧管 传感器电路

电路描述

排气温度右侧歧管传感器电路监测排气温度并通过发动机线束将该信息传送至电子控制模块 (ECM)。

部件位置

排气温度右侧歧管传感器位于排气立管内。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。排气温度右侧歧管传感器测量右排立管中的排气温度。排气温度右侧歧管传感器在 5 伏电源和信号导线之间有一个 6.2k 欧姆的电阻器。

导致此故障可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路。
参考故障诊断故障代码 2652。

上次改进日期: 10-三月-2015


发动机排气温度 - 右侧歧管 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 2653

发动机排气温度 - 右侧歧管 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2653 PID: SPN: 2433 FMI: 16 指示灯: 淡黄色 SRT: | 发动机排气温度 - 右侧歧管 - 数据有效但高于正常工作范围（中等严重级别） | 可能导致发动机冒烟和损坏。
QSK38 CM2150 船用 - 发动机排气温度右侧歧管传感器
QSK50 CM2150 船用发动机 - 发动机排气温度右侧歧管传感器
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机排气温度右侧歧管传感器

电路描述

发动机排气温度右侧歧管传感器监测排气立管中的排气温度，然后通过发动机线束将该信息传送至电子控制模块 (ECM)。

部件位置

发动机排气温度右侧歧管传感器位于排气立管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

发动机排气温度右侧歧管传感器测量右侧立管中的发动机排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器阻塞
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2653。

上次改进日期: 13-十二月-2010


发动机排气温度 - 右侧歧管 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2654

发动机排气温度 - 右侧歧管 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2654 PID: SPN: 2433 FMI: 0 指示灯: 红色 SRT: | 发动机排气温度 - 右侧歧管 - 数据有效但高于正常工作范围 - 最高严重级别 | 可能导致发动机冒烟和损坏。
QSK38 CM2150 船用 - 发动机排气温度右侧歧管传感器
QSK50 CM2150 船用发动机 - 发动机排气温度右侧歧管传感器
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机排气温度右侧歧管传感器

电路描述

发动机排气温度右侧歧管传感器监测排气立管中的排气温度，然后通过发动机线束将该信息传送至电子控制模块 (ECM)。

部件位置

发动机排气温度右侧歧管传感器位于排气立管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

发动机排气温度右侧歧管传感器测量右侧立管中的发动机排气温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器阻塞
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2654。

上次改进日期: 13-十二月-2010


发动机排气温度 - 左侧岐管传感器电路 - 电压高于正常值，或对高压电源短路

故障代码 2655

发动机排气温度 - 左侧岐管传感器电路 - 电压高于正常值，或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2655 PID: SPN: 2434 FMI: 3 指示灯: 维护保养 SRT: | 发动机排气温度 - 船用发动机左侧歧管传感器电路 - 电压高于正常值或对高压电源短路。检测到排气温度左侧歧管传感器电路的信号电压过高。 | 无排气温度的发动机保护。
QSK38 CM2150 发电用发动机（军用） - 排气温度左侧歧管传感器电路
QSK38 CM2150 船用 - 排气温度左侧歧管传感器电路
配备 C Command™ 的 QSK50 CM2150 船用辅助发动机 - 排气温度左侧歧管传感器电路
QSK50 CM2150 船用推进发动机/配备 C Command Elite™ 和 C Command Elite Plus™ 的 QSK50 CM2150 船用辅助发动机 - 排气温度左侧歧管传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 排气温度左侧歧管传感器电路

电路描述

排气温度左侧歧管传感器电路监测排气温度并通过发动机线束将该信息传送至电子控制模块 (ECM)。

部件位置

排气温度左侧歧管传感器位于排气立管内。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。排气温度左侧歧管传感器测量左排立管中的排气温度。排气温度左侧歧管传感器在 5 伏电源和信号导线之间有一个 6.2k 欧姆的电阻器。此故障可能的原因包括：

  • 信号电路开路或对电源短路
  • 线束、接头或传感器中的回路电路开路。
参考故障诊断代码 t05-2655

上次改进日期: 10-三月-2015


发动机排气温度 - 左侧岐管传感器电路 - 电压低于正常值，或对低压电源短路

故障代码 2656

发动机排气温度 - 左侧岐管传感器电路 - 电压低于正常值，或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2656 PID: SPN: 2433 FMI: 4 指示灯: 维护保养 SRT: | 发动机排气温度 - 左侧岐管传感器电路 - 电压低于正常值，或对低压电源短路。检测到排气温度左侧歧管传感器上的信号电压低。 | 无排气温度的发动机保护。
QSK38 CM2150 发电用发动机（军用） - 排气温度左侧歧管传感器电路
QSK38 CM2150 船用 - 排气温度左侧歧管传感器电路
配备 C Command™ 的 QSK50 CM2150 船用辅助发动机 - 排气温度左侧歧管传感器电路
QSK50 CM2150 船用推进发动机/配备 C Command Elite™ 和 C Command Elite Plus™ 的 QSK50 CM2150 船用辅助发动机 - 排气温度左侧歧管传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 排气温度左侧歧管传感器电路

电路描述

排气温度左侧歧管传感器电路监测排气温度并通过发动机线束将该信息传送至电子控制模块 (ECM)。

部件位置

排气温度左侧歧管传感器位于排气立管内。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。排气温度左侧歧管传感器测量左排立管中的排气温度。排气温度左侧歧管传感器在 5 伏电源和信号导线之间有一个 6.2k 欧姆的电阻器。

导致此故障可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路。
参考故障诊断代码 t05-2656

上次改进日期: 10-三月-2015


发动机排气温度 - 左侧歧管 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 2657

发动机排气温度 - 左侧歧管 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2657 PID: SPN: 2434 FMI: 16 指示灯: 淡黄色 SRT: | 发动机排气温度 - 左侧歧管 - 数据有效但高于正常工作范围（中等严重级别） | 可能导致发动机冒烟和损坏。
QSK38 CM2150 船用 - 发动机排气温度左侧歧管传感器
配备 C Command™ 的 QSK50 CM2150 船用辅助发动机 - 发动机排气温度 - 左侧歧管传感器
QSK50 CM2150 船用推进发动机/配备 C Command Elite™ 和 C Command Elite Plus™ 的 QSK50 CM2150 船用辅助发动机 - 发动机排气温度 - 左侧歧管传感器
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机排气温度 - 左侧歧管传感器

电路描述

发动机排气温度左侧歧管传感器监测排气立管中的排气温度，然后通过发动机线束将该信息传送至电子控制模块 (ECM)。

部件位置

发动机排气温度左侧歧管传感器位于排气立管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

发动机排气温度左侧歧管传感器测量左侧歧管排气立管的排气立管温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器阻塞
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2657。

上次改进日期: 13-十二月-2010


发动机排气温度 - 左侧歧管 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2658

发动机排气温度 - 左侧歧管 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2658 PID: SPN: 2434 FMI: 0 指示灯: 红色 SRT: | 发动机排气温度 - 左侧歧管 - 数据有效但高于正常工作范围 - 最高严重级别 | 可能导致发动机冒烟和损坏。
QSK38 CM2150 船用 - 发动机排气温度左侧歧管传感器
配备 C Command™ 的 QSK50 CM2150 船用辅助发动机 - 发动机排气温度左侧歧管传感器
QSK50 CM2150 船用推进发动机/配备 C Command Elite™ 和 C Command Elite Plus™ 的 QSK50 CM2150 船用辅助发动机 - 发动机排气温度左侧歧管传感器
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 发动机排气温度左侧歧管传感器

电路描述

发动机排气温度左侧歧管传感器监测排气立管中的排气温度，然后通过发动机线束将该信息传送至电子控制模块 (ECM)。

部件位置

发动机排气温度左侧歧管传感器位于排气立管内。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

发动机排气温度左侧歧管传感器 2 测量左侧歧管排气立管的排气立管温度。ECM 监测温度并将其与标定中的阈限值进行比较。

导致此故障可能的原因包括：

  • 通过排气歧管或排气系统的气流受阻。
  • 气门、活塞环或活塞损坏
  • 进气温度高
  • 喷油器损坏
  • 中冷器阻塞
  • 增压空气泄漏
  • 燃油加注过量
  • 涡轮增压器超速
  • 涡轮增压器密封损坏。
参考故障诊断故障代码 2658。

上次改进日期: 13-十二月-2010


至少有一个未确认的最严重故障 - 状况存在

故障代码 2661

至少有一个未确认的最严重故障 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2661 PID: SPN: 629 FMI: 31 指示灯: 红色 SRT: | 至少有一个未确认的最严重故障 - 状况出现。 | 对性能没有影响
电子控制模块 (ECM)

电路描述

不适用于此故障代码。

部件位置

复位按钮或开关的位置取决于 OEM。参考 OEM 故障判断和排除手册 以了解部件位置。

大修提示

其它故障代码变为现行状态或为非现行状态会导致出现此故障代码。故障代码 2661 将保持现行状态，直到操作者进行复位。故障代码 2661 用于伴随其他已变成现行或非现行状态的故障代码。指示灯是指示器，它将保持点亮，以告知操作员产生了一个故障代码。该故障对发动机性能无影响。

产生此故障代码的原因是红色/停机指示灯故障。确认此故障代码以前先修复其它故障代码，否则，如果其它故障代码仍为现行状态，则在标定一定时间后此故障代码将会再次起作用。

参考故障代码 2661 故障诊断树。

上次改进日期: 16-七月-2010


至少有一个未确认的中等严重故障 - 状况存在

故障代码 2662

至少有一个未确认的中等严重故障 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2662 PID: SPN: 629 FMI: 31 指示灯: 淡黄色 SRT: | 至少有一个未确认的中等严重故障 - 状况出现。 | 对性能没有影响
电子控制模块 (ECM)

电路描述

不适用于此故障代码。

部件位置

复位按钮或开关的位置取决于 OEM。参考《OEM 故障判断和排除手册》以了解部件位置。

大修提示

其它故障代码变为现行状态或为非现行状态会导致出现此故障代码。故障代码 2662 将保持现行状态，直到被操作员复位。故障代码 2662 用于锁紧在变成现行或已成为非现行的故障代码上。指示灯是指示器，它将保持点亮，以告知操作员产生了一个故障代码。该故障对发动机性能无影响。

产生此故障代码的原因是红色/停机指示灯故障。确认此故障代码以前先修复其它故障代码，否则，如果其它故障代码仍为现行状态，则在标定一定时间后此故障代码将会再次起作用。

参考故障代码 2662 故障诊断树。

上次改进日期: 16-七月-2010


油门踏板或操纵杆怠速有效开关电路 - 超出标定

故障代码 2697

油门踏板或操纵杆怠速有效开关电路 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 2697 PID: SPN: 558 FMI: 13/13 指示灯: 维护保养 SRT: | 油门踏板或操纵杆怠速有效开关电路 - 超出标定。油门踏板或操纵杆怠速有效开关接通电路和油门踏板或操纵杆怠速有效开关断开电路上的电压与油门踏板位置不匹配。 | 发动机将仅以怠速运转或恢复至其它油门输入状态（如果可用）。
QSK38 CM2150 工业用 - 油门踏板或操纵杆怠速有效电路
QSK38 CM2150 船用推进发动机 - 油门踏板或操纵杆怠速有效开关电路
QSK50 和 QSK60 CM2150 工业用发动机 - 油门踏板或操纵杆怠速有效开关电路
QSK50 和 QSK60 CM2150 船用推进发动机/QSK60 CM2150 钻井发动机 - 油门踏板或操纵杆怠速有效开关电路

电路描述

将油门踏板或操纵杆怠速有效位置传感器连接到油门踏板或操纵杆上。当油门踏板或操纵杆被压下和释放时，油门踏板或操纵杆怠速有效位置传感器向电子控制模块（ECM）发送一个信号。油门踏板或操纵杆位置电路包含三根导线：油门踏板或操纵杆位置 5 伏电源（传感器电源 4）、油门踏板或操纵杆位置回路（传感器回路 4）和油门踏板或操纵杆位置信号。油门踏板或操纵杆位置回路（传感器回路 4）与其它 OEM 开关共用一个回路。

部件位置

油门踏板或操纵杆位置传感器位于油门踏板上。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当油门踏板或操纵杆怠速有效开关信号和油门踏板或操纵杆怠速有效开关信号均与油门踏板或操纵杆位置信号不一致时，将记录该故障。将钥匙开关转到 ON（接通）位置，同时未完全踩下油门踏板或操纵杆可导致此故障代码变为现行状态。

这个故障将会一直处于现行状态，直至油门踏板在全行程内循环运动。

务必要注意，对此故障代码进行故障诊断时，INSITE™ 电子服务工具将显示默认的油门位置，不是记录此故障代码时的实际的油门踏板或操纵杆位置。必须使用数字万用表而不是 INSITE ™ 电子服务工具来读取油门踏板或操纵杆位置。

导致此故障代码可能的原因包括：

  • 油门踏板未正确的标定。
  • 油门踏板位置传感器损坏
  • 两个怠速有效开关均与油门踏板位置不一致。
参考故障诊断故障代码 2697。

上次改进日期: 14-五月-2010


SAE J1939 数据通信接口 2 发动机网络 - 更新速度异常

故障代码 2727

SAE J1939 数据通信接口 2 发动机网络 - 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2727 PID: SPN: 1231 FMI: 9 指示灯: 维护保养 SRT: | SAE J1939 数据通信接口 2 发动机网络 - 更新速度异常。 | 发动机会功率不足或停止运转。
QSK38 CM2150 工业用/QSK38 CM2150 发电用/QSK38 CM2150 发电用（军用）- SAE J1939 数据通信接口 2 发动机网络电路
QSK38 CM2150 船用 - SAE J1939 数据通信接口 2 发动机网络电路
QSK50 和 QSK60 CM2150 工业用发动机 - SAE J1939 数据通信接口 2 发动机网络电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - SAE J1939 数据通信接口 2 发动机网络电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - SAE J1939 数据通信接口 2 发动机网络电路

电路描述

SAE J1939 数据通信接口 2 发动机网络允许在 QSK50 和 QSK60 发动机的 ECM 1、ECM 2 和 ECM 3 之间进行通信。SAE J1939 数据通信接口 2 发动机网络允许在 QSK38 发动机的 ECM 1 和 ECM 2 之间进行通信。关键和非关键的兼容性信息通过 SAE J1939 数据通信接口 2 发动机网络 在 ECM 之间传输。

部件位置

ECM 位于发动机的燃油系统侧面。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • SAE J1939 数据通信接口 2 线束发动机网络上开路或短路
  • SAE J1939 数据通信接口 2 线束发动机网络上的终端电阻器故障。
参考故障诊断故障代码 2727。

上次改进日期: 10-十二月-2010


起动启用设备 1 罐已空（乙醚喷射） - 数据有效但低于正常工作范围（中等严重级别）

故障代码 2734

起动启用设备 1 罐已空（乙醚喷射） - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 2734 PID: SPN: 626 FMI: 17 指示灯: 无 SRT: | 起动启用设备 1 罐已空（乙醚喷射） - 数据有效但低于正常工作范围（中等严重级别）已排空起动启用 1 号装置燃料罐的乙醚罐（乙醚喷射）。 | 起动启用 1 号装置燃料罐已空（乙醚喷射）停用。
QSK38 CM2150 工业用 - 起动启用 1 号装置燃料罐已空（乙醚喷射）系统
QSK50 和 QSK60 CM2150 工业用发动机 - 1 号起动启用设备罐已空（乙醚喷射）系统

电路描述

不适用于此故障代码。

部件位置

乙醚喷射燃料罐的位置取决于 OEM。有关部件位置，参考 OEM 维修手册。

大修提示

本手册中的发动机型号有多个电子控制模块（ECM）。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

当乙醚喷射燃料罐排空时，这个故障代码出现。

参考故障诊断故障代码 2734。

上次改进日期: 13-十二月-2010


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2963

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2963 PID: SPN: 110 FMI: 0/15 指示灯: 无 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别。 | 在报警之后，功率逐渐下降的速度急剧增加。
QSK38 CM2150 工业用/QSK38 CM2150 船用推进发动机 - 发动机冷却液温度 1 传感器电路
QSK50 CM2150 工业用发动机/QSK50 CM2150 船用推进发动机 - 发动机冷却液温度 1 传感器电路
QSK60 CM2150 工业用发动机/QSK60 CM2150 船用推进发动机/QSK60 CM2150 钻井发动机 - 发动机冷却液温度 1 传感器电路

电路描述

电子控制模块 (ECM) 使用发动机冷却液温度 1 传感器监测发动机冷却液温度。ECM 监测发动机冷却液温度 1 信号触针上的电压并将它转换成温度值。ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度 1 传感器位于节温器壳体上。参考第 E 节中的步骤 100-002。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

该故障代码指示冷却液温度超出了冷却液高温发动机保护极限。参考发动机冷却液温度高于正常值症状故障判断树：

  • K38、K50 和 QSK50 维修手册（公告号 4021528）
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。
参考故障代码 2963 故障诊断树。

上次改进日期: 10-三月-2015


发动机扭矩限制特性 - 特别说明

故障代码 2998

发动机扭矩限制特性 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 2998 PID: SPN: 1632 FMI: 14 指示灯: 淡黄色 SRT: | 发动机扭矩限制特性 - 特别说明。发动机过载。 | 如启用，发动机的功率可能下降。
ECM CM2150

电路描述

N/A

部件位置

N/A

大修提示

该故障代码旨在防止发动机过载。

当发动机转速未达到指令转速时，触发该故障代码。

产生此故障代码可能的原因有：

  • 发动机功率低
  • 高怠速调节过高。
  • 船体过分脏污
  • 变速箱或螺旋桨不正确。

有关与船体过度结垢以及变速箱或螺旋桨错误相关的原因，请参考 OEM 维修手册，因为它们属于发动机外部问题。

参考故障诊断故障代码 2998。

上次改进日期: 20-九月-2010


增益调节电位计电路 - 电压低于正常值或对低压电源短路

故障代码 3694

增益调节电位计电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3694 PID: SPN: 4184 FMI: 4 指示灯: 淡黄色 SRT: | 增益调节电位计电路 - 电压低于正常值或对低压电源短路 | ECM 增益调节电位计将恢复默认值。
QSK38 CM2150 发电用发动机 - 增益调节电位计电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 增益调节电位计电路

电路描述

增益调节电位计用于调节调速器的增益。

部件位置

增益调节电位计位于发电机控制面板上。参考 OEM 维修手册。

大修提示

本手册中的发动机型号有多个电子控制模块（ECM）。每一个 ECM 都有独特的源地址，在 INSITE™ 电子服务工具连接时显示。对故障代码进行诊断时，利用 INSITE™ 电子服务工具中显示的源地址来判断哪个 ECM 和电路受到影响。

可能产生此故障代码的原因有：

  • 信号导线开路或对地短路
  • 电源导线开路或对地短路。
参考故障诊断故障代码 t05-3694。

上次改进日期: 07-十月-2010


发电机输出频率调节电位计电路 - 电压低于正常值或对低压电源短路

故障代码 3695

发电机输出频率调节电位计电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3695 PID: SPN: 4182 FMI: 4 指示灯: 淡黄色 SRT: | 发电机输出频率调节电位计电路 - 电压低于正常值或对低压电源短路 | 发电机输出频率调节电位计将恢复为默认值。
QSK38 CM2150 发电用发动机 - 发电机输出频率调节电位计电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 发电用发动机 - 发电机输出频率调节电位计电路
配备 C Command Elite™ 和 Elite Plus™ 面板系统的 QSK38 CM2150 船用辅助发动机 - 发电机输出频率调节电位计电路
配备 C Command™ 面板系统的 QSK38 CM2150 船用辅助发动机 - 发电机输出频率调节电位计电路
配备 C Command Elite™ 和 Elite Plus™ 面板系统的 QSK50 和 QSK60 CM2150 船用辅助发动机/QSK60 CM2150 钻井发动机 - 发电机输出频率调节电位计电路
配备 C Command™ 面板系统的 QSK50 和 QSK60 CM2150 船用辅助发动机 - 发电机输出频率调节电位计电路

电路描述

发电机输出频率调节电位计电路提供模拟（0 到 5-VDC）输入，用于指令基准额定转速的转速偏移。外部发电机组控制器可使用电位计向此输入提供模拟信号，以修改同步或下垂操作的发电机组工作转速。指令的发动机转速偏移与输入电压成线性正比，且 2.5-VDC 的标称电压指令 0 rpm 的转速偏移。

部件位置

发电机输出频率调节电位计位于发电机控制面板上。参考原始设备制造商 (OEM) 维修手册。

大修提示

本手册中的发动机型号有多个电子控制模块（ECM）。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

如果故障代码 3695 为现行状态，发电机输出频率调节电位计将不会做出响应。

可能产生此故障代码的原因有：

  • 信号导线开路或对地短路。
  • 电源导线开路或对地短路。
参考故障代码 3695 故障诊断及排除。

上次改进日期: 28-九月-2010


调速率调节电位计电路 - 电压低于正常值或对低压电源短路

故障代码 3696

调速率调节电位计电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3696 PID: SPN: 4183 FMI: 4 指示灯: 淡黄色 SRT: | 调速率调节电位计电路 - 电压低于正常值或对低压电源短路 | 调速率调节电位计将恢复为默认值。
QSK38 CM2150 发电用发动机 - 调速率调节电位计电路
没有配备高级发动机监控系统的 QSK50 CM2150 /配备高级发动机监控系统的 QSK50 CM2150/QSK60 CM2150 发电用发动机 - 调速率调节电位计电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK38 CM2150 船用辅助发动机 - 调速率调节电位计电路
配备 C Command™ 面板系统的 QSK38 CM2150 船用辅助发动机 - 调速率调节电位计电路
配备 C Command Elite™ 和 C Command Elite Plus™ 面板系统的 QSK50 和 QSK60 CM2150 船用辅助发动机/QSK60 CM2150 钻井发动机 - 调速率调节电位计电路
配备 C Command™ 面板系统的 QSK50 和 QSK60 CM2150 船用辅助发动机 - 调速率调节电位计电路

电路描述

调速率调节电位计用于调节发动机的调速率。

部件位置

调速率调节电位计位于发电机控制面板上。参考 OEM 维修手册。

大修提示

本手册中的发动机型号有多个电子控制模块（ECM）。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

可能产生此故障代码的原因有：

  • 信号导线开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 3696 故障诊断及排除。

上次改进日期: 27-九月-2010


气缸排间进气歧管压力失衡 - 数据不稳定、间断或不正确

故障代码 3722

气缸排间进气歧管压力失衡 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3722 PID: SPN: FMI: 指示灯: 维护保养 SRT: | 气缸排间进气歧管压力失衡 - 数据不稳定、间断或不正确 | 发动机停机或功率下降。
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 1 压力传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机 - 进气歧管 2 压力传感器电路

电路描述

进气歧管 1 和 2 压力传感器监测进气歧管空气压力，并通过发动机线束将信息传送给发动机控制模块 (ECM)。ECM 根据此信息计算左排和右排之间的压差。

部件位置

进气歧管 1 压力传感器位于左排和右排前部进气歧管中。

运行故障诊断的条件

  • ECM 钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

  • 如左排和右排进气歧管压力传感器之间的增压压差超出标定时间段的标定值，那么故障将启动。

故障代码起作用时采取的措施

  • N/A

清除故障代码的条件

  • N/A

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 进气滤清器阻塞
  • 进气系统增压漏气
  • 关闭的进气空气切断阀
  • 其中一个涡轮增压器出现故障
  • 一排上多个喷油器有故障。
参考故障代码 t05-3722 的诊断。

上次改进日期: 25-六月-2015


汽缸排间排气温度失衡 — 数据不稳定、间断或不正确

故障代码 3732

汽缸排间排气温度失衡 — 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3732 PID: SPN: 1318 FMI: 2 指示灯: 红色 SRT: | 汽缸排间排气温度失衡 — 数据不稳定、间断或不正确 | 发动机可能停机。
电子控制模块 (ECM)

电路描述

每个排气温度传感器监测排气温度，然后通过发动机线束将该信息传送至 ECM。

部件位置

排气温度传感器位于从缸盖到排气歧管接口的排气歧管内。参考第 E 节中的步骤 100-002。

大修提示

故障代码 3732 与低功率有关，当左排和右排之间的平均排气温度差异很大时，触发此故障代码。有几种原因与此故障代码有关，包括但不限于：

  • 进气歧管泄漏
  • 气门间隙
  • 空气滤清器阻塞
  • 涡轮增压器故障
  • 空气切断阀故障
  • 一个或多个喷油器上限流器触发

如果通过本故障诊断树未发现故障，请参考发动机性能故障诊断树步骤 (05-t02-1001)。

参考故障诊断故障代码 3732。

上次改进日期: 10-十二月-2010


燃油泵输油压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 4615

燃油泵输油压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 4615 PID: SPN: 94 FMI: 0/0 指示灯: 淡黄色 SRT: | 燃油泵输油压力 - 数据有效但高于正常工作范围 - 最高严重级别。燃油泵供油压力很高。 | 发动机转速可能下降。功率低或发动机冒烟。
QSK38 CM2150 工业用 - 燃油输油压力传感器电路
QSK38 CM2150 发电用发动机/QSK38 发电用发动机（军用） - 燃油输油压力传感器电路
QSK38 CM2150 船用 - 燃油输油压力传感器电路
没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/配备高级发动机监控系统的 QSK50 CM2150 发电用发动机和 QSK60 CM2150 发电用发动机 - 燃油输油压力传感器电路
QSK50 CM2150 工业用发动机 - 燃油输油压力传感器电路
QSK60 CM2150 工业用发动机 - 燃油输油压力传感器电路
QSK50 CM2150 船用发动机 - 燃油输油压力传感器电路
QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 燃油输油压力传感器电路

电路描述

发动机控制模块 (ECM) 使用燃油输送压力传感器来直接监测第 2 级滤清器前的燃油输送压力。ECM 监测燃油输送压力信号触针上的电压并将它转换成压力值。

部件位置

燃油输送压力传感器位于第 2 级燃油滤清器座内。

运行故障诊断的条件

  • 发动机转速必须超过 500 RPM 并持续 10 秒钟，供油量必须超过 20 mg/stk 并持续 5 秒钟，才开始做出诊断决定。
  • 燃油温度必须大于或等于 -10 ⁰C

设置故障代码的条件

当供油压力大于 1200 kPa（174 psi）超过 3 秒钟时。

故障代码起作用时采取的措施

  • 诊断监测到供油压力过高时，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该故障代码还激活发动机转速降额（1500 RPM），试图将供油压力降至 1000 kPa 或更低。转速降额是渐进的，如果降额可以成功将供油压力降至 1000 kPa 以下，则发动机转速可能会暂停在 1500 RPM 以上。

清除故障代码的条件

FC4615 是一个闭锁故障代码。如果供油压力低于 850 kPa，诊断只能清除错误。一旦调用了故障代码，清除它的唯一方法就是执行以下步骤：

  • 关闭引擎，按照故障诊断步骤进行解决。
  • 重新起动发动机，并按额定转速运行发动机几分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

导致此故障代码可能的原因包括：

  • 2 级燃油滤清器阻力高
  • 收缩或被损坏的燃油供油管
  • 将内齿轮泵燃油压力调节器安装在高压泵内。
参考故障诊断故障代码 4615。

上次改进日期: 25-四月-2017


燃油含水指示灯 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 4642

燃油含水指示灯 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 4642 PID: SPN: 97 FMI: 0 指示灯: 红色 SRT: | 燃油含水指示灯 - 数据有效但高于正常工作范围 - 最高严重级别。检测到燃油滤清器中有水。 | 可能冒白烟、功率低或起动困难。船用发动机上，如果启用了可选发动机保护特性，则将会出现发动机减额。
配备 C Command™ 面板系统的 QSK38 CM2150 工业用/QSK38 CM2150 船用 - 燃油含水指示灯传感器电路
配备 C Command Elite™ 和 C Comman Elite Plus™ 面板系统的 QSK38 CM2150 船用发动机 - 燃油含水指示灯传感器电路
QSK50 CM2150 工业用发动机 - 燃油含水指示灯传感器电路
QSK38 CM2150 发电用发动机和 QSK38 CM2150 发电用发动机（军用） - 燃油含水指示灯传感器电路
配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/没有配备高级发动机监控系统的 QSK50 CM2150 发电用发动机/QSK60 CM2150 发电用发动机 - 燃油含水指示灯传感器电路
QSK50 和 QSK60 CM2150 船用发动机/QSK60 CM2150 钻井发动机 - 燃油含水指示灯传感器电路
QSK60 CM2150 工业用发动机 - 燃油含水指示灯传感器电路

电路描述

燃油含水指示灯传感器安装在第一级燃油滤清器上。燃油含水指示器传感器会在燃油滤清器积水达到设定量时向发动机控制模块 (ECM) 发送一个信号。燃油含水指示灯传感器电路包含两条导线，即燃油含水指示灯回路（传感器回路 1）接地导线和燃油含水指示灯信号导线。

部件位置

燃油含水指示灯传感器集成在安装于发动机外的第一级燃油滤清器壳体中。参考设备制造商维修信息。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到长时间燃油含水。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 在船用推进发动机上，如果启用了可选发动机保护特性，则将会出现速度减额。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。当对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定受到影响的 ECM 和电路。

由于燃油系统部件公差紧密，燃油中混入水会对燃油系统带来严重损坏。

排放 1 级和/或双重燃油滤清器。

散装燃油供给可能会受到污染。

如果此故障代码变为现行但燃油滤清器中没有水，则燃油含水传感器故障或传感器接头有水均可能会导致产生此故障。

参考故障诊断代码 t05-4642。

上次改进日期: 25-九月-2015


燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

故障代码 4688

燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4688 PID: SPN: 97 FMI: 3 指示灯: 维护保养 SRT: | 燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路。在燃油含水指示灯电路中检测到高电压。 | 对性能没有影响。没有燃油含水报警可用。
燃油含水指示灯传感器电路

电路描述

燃油含水指示器传感器由原始设备制造商 (OEM) 安装。燃油含水指示器传感器会在燃油滤清器积水达到设定量时向发动机控制模块 (ECM) 发送一个信号。燃油含水指示灯传感器电路包括两根导线：燃油含水指示灯回路（传感器回路 1）地线和燃油含水指示灯信号线。

部件位置

燃油含水指示器传感器由原始设备制造商 (OEM) 安装。参考 OEM 维修手册。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。. 对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定哪个 ECM 和电路受到影响。

导致此故障代码可能的原因包括：

  • 线束、接头，或传感器回路或信号电路开路。
  • 信号导线对传感器电源或蓄电池电压短路。
参考故障诊断代码 t05-4688。

上次改进日期: 02-一月-2017


燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

故障代码 4689

燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4689 PID: SPN: 97 FMI: 4 指示灯: 维护保养 SRT: | 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路。检测到燃油含水指示灯传感器电路电压低。 | 对性能没有影响。没有燃油含水报警可用。
燃油含水指示灯传感器电路

电路描述

燃油含水指示器传感器由原始设备制造商 (OEM) 安装。燃油含水指示器传感器会在燃油滤清器积水达到设定量时向发动机控制模块 (ECM) 发送一个信号。燃油含水指示灯传感器电路包括两根导线：燃油含水指示灯回路（传感器回路 1）地线和燃油含水指示灯信号线。

部件位置

燃油含水指示器传感器由 OEM 安装。参考设备制造商维修信息。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定哪个 ECM 和电路受到影响。

导致此故障代码可能的原因包括：

  • 线束、传感器或接头中的信号电路对地短路。
参考故障诊断代码 t05-4689。

上次改进日期: 12-十二月-2016


燃油含水指示灯 2 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 5366

燃油含水指示灯 2 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5366 PID: SPN: 6301 FMI: 16 指示灯: 淡黄色 SRT: | 燃油含水指示灯 2 - 数据有效但高于正常工作范围 - 中等严重级别。检测到燃油滤清器中有水。 | 可能冒白烟、功率低或起动困难。船用发动机上，如果启用了可选发动机保护特性，则将会出现发动机减额。
燃油含水 2 指示灯传感器电路

电路描述

对于船用类型，燃油含水指示灯 2 传感器安装在 0 级（原始设备制造商 (OEM)）燃油滤清器上。燃油含水指示器 2 传感器会在燃油滤清器积水达到设定量时向发动机控制模块 (ECM) 发送一个信号。燃油含水指示器 2 传感器电路包含两条导线，即燃油含水指示灯回路（传感器回路 1）接地导线和燃油含水指示灯信号导线。

部件位置

燃油含水指示器 2 传感器作为一个选装件集成在安装于发动机外的 0 级 (OEM) 燃油滤清器壳体中。参考设备制造商维修信息。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油滤清器中的水位高于传感器水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定哪个 ECM 和电路受到影响。

由于燃油系统部件公差紧密，燃油中混入水会对燃油系统带来严重损坏。

排放 0 级和/或双重燃油滤清器。

散装燃油供给可能会受到污染。

如果此故障代码变为现行但燃油滤清器中没有水，则燃油含水传感器故障或传感器接头有水均可能会导致产生此故障。

参考故障代码 5366 故障诊断及排除。

上次改进日期: 02-一月-2017


燃油含水指示灯 2 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 5367

燃油含水指示灯 2 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 4642 PID: SPN: 6301 FMI: 0 指示灯: 红色 SRT: | 燃油含水指示灯 2 - 数据有效但高于正常工作范围 - 最高严重级别。检测到燃油滤清器中有水。 | 可能冒白烟、功率低或起动困难。船用发动机上，如果启用了可选发动机保护特性，则将会出现发动机减额。
燃油含水 2 指示灯传感器电路

电路描述

对于船用类型，燃油含水指示灯 2 传感器安装在 0 级（原始设备制造商 (OEM)）燃油滤清器上。燃油含水指示器 2 传感器会在燃油滤清器积水达到设定量时向发动机控制模块 (ECM) 发送一个信号。燃油含水指示器 2 传感器电路包含两条导线，即燃油含水指示灯回路（传感器回路 1）接地导线和燃油含水指示灯信号导线。

部件位置

燃油含水指示器 2 传感器作为一个选装件集成在安装于发动机外的 0 级 (OEM) 燃油滤清器壳体中。参考设备制造商维修信息。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到长时间燃油含水。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定哪个 ECM 和电路受到影响。

由于燃油系统部件公差紧密，燃油中混入水会对燃油系统带来严重损坏。

排放 0 级和/或双重燃油滤清器。

散装燃油供给可能会受到污染。

如果此故障代码变为现行但燃油滤清器中没有水，则燃油含水传感器故障或传感器接头有水均可能会导致产生此故障。

参考故障代码 5367 故障诊断及排除。

上次改进日期: 02-一月-2017


Fault Code Path Selection

故障代码 5633
Fault Code Path Selection

发动机是否用于推进应用？ | 转至 zhs122-fc5633prop
发动机是否用于辅助应用？ | 转至 zhs122-fc5633aux

上次改进日期: 07-十一月-2016


船用低负载保护 - 状况存在

故障代码 5633 （辅助）

船用低负载保护 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 5633 PID: SPN: 520891 FMI: 31 指示灯: 维护保养 SRT: | 船用低负载保护 - 状况存在。发动机控制模块 (ECM) 检测到低负载状况。 | 对性能没有影响。

电路描述

船用低负载保护监控发动机的低负载（低于额定扭矩的 15%）运行状况。此特性需要通过提醒操作员来限制发动机在此类工况下运转。

部件位置

不适用

运行故障诊断的条件

  • 此诊断在发动机扭矩低于低负载阈值时运行。

设置故障代码的条件

  • ECM 检测到速度和扭矩值处于低负载区域超过一段标定时间。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即闪动白色 MAINTENANCE（维护保养）指示灯。

清除故障代码的条件

  • 在试航中，ECM 检测到速度和扭矩值处于正常工作区域。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即关闭白色MAINTENANCE（维护保养）指示灯。

大修提示

  • 这是一个仅供参考的故障代码，仅当发动机扭矩低于低负载阈值一段标定时间时才变为现行状态。
  • 非现行故障代码 5633 的高频计次可能指示发动机经常超出正常预期区域运转。可能需要调查船舶工作负载循环或设备以理解故障状态。
  • 无须维修。
参考故障代码 5633 的故障诊断。

上次改进日期: 02-十一月-2016


船用低负载保护 - 状况存在

故障代码 5633 （推进）

船用低负载保护 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 5633 PID: SPN: 520891 FMI: 31 指示灯: 维护保养 SRT: | 船用低负载保护 - 状况存在。发动机控制模块 (ECM) 检测到低负载状况。 | 对性能没有影响。

电路描述

船用低负载保护监控发动机的低负载（低于额定扭矩的 15%）运行状况。此特性需要通过提醒操作员来限制发动机在此类工况下运转。

部件位置

不适用

运行故障诊断的条件

  • 此诊断在发动机扭矩低于低负载阈值时运行。

设置故障代码的条件

  • ECM 检测到速度和扭矩值处于低负载区域超过一段标定时间。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即闪动白色 MAINTENANCE（维护保养）指示灯。

清除故障代码的条件

  • 在试航中，ECM 检测到速度和扭矩值处于正常工作区域。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即关闭白色MAINTENANCE（维护保养）指示灯。

大修提示

  • 这是一个仅供参考的故障代码，仅当发动机扭矩低于低负载阈值一段标定时间时才变为现行状态。
  • 非现行故障代码 5633 的高频计次可能指示发动机经常低于正常预期区域运转。可能需要调查船舶工作负载循环或设备以理解故障状态。
  • 无须维修。
参考故障代码 5633 的故障诊断。

上次改进日期: 03-十一月-2016


Fault Code Path Selection

故障代码 5634
Fault Code Path Selection

发动机是否用于推进应用？ | 转至 ch122-fc5634prop
发动机是否用于辅助应用？ | 转至 ch122-fc5634aux

上次改进日期: 06-十月-2015


船用过负载保护 - 状况存在

故障代码 5634

船用过负载保护 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 5634 PID: SPN: 520892 FMI: 31 指示灯: 淡黄色 SRT: | 船用过负载保护 - 状况存在。发动机控制模块 (ECM) 检测到超载。 | 对性能没有影响。
典型的辅助应用超载区域

电路描述

X - 发动机转速

Y - 扭矩

1 - 燃油受限扭矩曲线

2 - 超载区域

3 - 100% 扭矩

4 - 110% 扭矩。

上图中的阴影区域对应于标定过载区域。船用过负载保护监测在过载情况下运转的发动机。此特性需要通过提醒操作员以及在一些情况下通过限制发动机供油来限制发动机在此类工况下运转。

部件位置

N/A

运行故障诊断的条件

  • 此诊断在发动机扭矩超出过载阈值时运行。

设置故障代码的条件

  • ECM 检测到过载区域中的速度和扭矩值超过一段标定时间。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • ECM 检测到正常运转区域中的速度和扭矩值超过一段标定时间。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

这是一个仅供参考的故障代码，仅当发动机扭矩超出过载阈值一段标定时间时才变为现行。

非现行故障代码 5634 的高频计次可能指示发动机经常超出正常预期区域运转。可能需要调查船舶工作负载循环或设备以理解故障状态。

无须维修。

参考船用公告号 - 0.19.00 - 发动机电子控制装置了解有关此诊断的更多信息。

参考对故障代码 5634 进行故障诊断。

上次改进日期: 30-九月-2015


船用过负载保护 - 状况存在

故障代码 5634

船用过负载保护 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 5634 PID: SPN: 520892 FMI: 31 指示灯: 淡黄色 SRT: | 船用过负载保护 - 状况存在。发动机控制模块 (ECM) 检测到超载。 | 对性能没有影响。
典型的推进应用超载区域

电路描述

X - 发动机转速

Y - 扭矩

1 - 燃油受限扭矩曲线

2 - 螺旋桨曲线

3 - 过载区域。

上图中的阴影区域对应于标定过载区域。船用过负载保护监测在过载情况下运转的发动机。此特性需要通过提醒操作员来限制发动机在此类工况下运转。

部件位置

N/A

运行故障诊断的条件

  • 此诊断在发动机扭矩超出过载阈值时运行。

设置故障代码的条件

  • ECM 检测到过载区域中的速度和扭矩值超过一段标定时间。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • ECM 检测到正常运转区域中的速度和扭矩值超过一段标定时间。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 这是一个仅供参考的故障代码，仅当发动机扭矩超出过载阈值一段标定时间时才变为现行。
  • 非现行故障代码 5634 的高频计次可能指示发动机经常超出正常预期区域运转。可能需要调查船舶工作负载循环或设备以理解故障状态。
  • 无须维修。
  • 参考船用公告号 - 0.19.00 - 发动机电子控制装置了解有关此诊断的更多信息。
参考对故障代码 5634 进行故障诊断。

上次改进日期: 05-十月-2015


Fault Code Path Selection

故障代码 5635
Fault Code Path Selection

发动机是否用于推进应用？ | 转至 ch122-fc5635prop
发动机是否用于辅助应用？ | 转至 ch122-fc5635aux

上次改进日期: 06-十月-2015


船用过负载保护 - 特殊说明

故障代码 5635

船用过负载保护 - 特殊说明

概述

代码 | 故障原因 | 产生后果
故障代码: 5635 PID: SPN: 520892 FMI: 14 指示灯: 淡黄色 SRT: | 船用过负载保护 - 特殊说明。发动机控制模块 (ECM) 检测到超载。 | 减少发动机扭矩。
典型的辅助应用超载区域

电路描述

X - 发动机转速

Y - 扭矩

1 - 燃油受限扭矩曲线

2 - 超载区域

3 - 100% 扭矩

4 - 110% 扭矩。

上图中的阴影区域对应于标定过载区域。船用过负载保护监测在过载情况下运转的发动机。此特性需要通过提醒操作员以及在一些情况下通过限制发动机供油来限制发动机在此类工况下运转。

部件位置

N/A

运行故障诊断的条件

  • 此诊断在发动机扭矩超出过载阈值时运行。

设置故障代码的条件

  • ECM 检测到过载区域中的速度和扭矩值超过一段标定时间。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • ECM 检测到正常运转区域中的速度和扭矩值超过一段标定时间。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

这是一个仅供参考的故障代码，仅当发动机扭矩超出过载阈值一段标定时间时才变为现行。

非现行故障代码 5635 的高频计次可能指示发动机经常超出正常预期区域运转。可能需要调查船舶工作负载循环或设备以理解故障状态。

无须维修。

参考船用公告号 - 0.19.00 - 发动机电子控制装置了解有关此诊断的更多信息。

参考对故障代码 5635 进行故障诊断。

上次改进日期: 30-九月-2015


船用过负载保护 - 特殊说明

故障代码 5635

船用过负载保护 - 特殊说明

概述

代码 | 故障原因 | 产生后果
故障代码: 5635 PID: SPN: 520892 FMI: 14 指示灯: 淡黄色 SRT: | 船用过负载保护 - 特殊说明。发动机控制模块 (ECM) 检测到超载。 | 对性能没有影响。
典型的推进应用超载区域

电路描述

X - 发动机转速

Y - 扭矩

1 - 燃油受限扭矩曲线

2 - 螺旋桨曲线

3 - 过载区域。

上图中的阴影区域对应于标定过载区域。船用过负载保护监测在过载情况下运转的发动机。此特性需要通过提醒操作员来限制发动机在此类工况下运转。

部件位置

N/A

运行故障诊断的条件

  • 此诊断在发动机扭矩超出过载阈值时运行。

设置故障代码的条件

  • ECM 检测到过载区域中的速度和扭矩值超过一段标定时间。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • ECM 检测到正常运转区域中的速度和扭矩值超过一段标定时间。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

  • 这是一个仅供参考的故障代码，仅当发动机扭矩超出过载阈值一段标定时间时才变为现行。
  • 非现行故障代码 5635 的高频计次可能指示发动机经常超出正常预期区域运转。可能需要调查船舶工作负载循环或设备以理解故障状态。
  • 无须维修。
  • 参考船用公告号 - 0.19.00 - 发动机电子控制装置了解有关此诊断的更多信息。
参考对故障代码 5635 进行故障诊断。

上次改进日期: 09-九月-2015


燃油含水指示灯 2 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 5932

燃油含水指示灯 2 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5932 PID: SPN: 6301 FMI: 15 指示灯: 维护保养 SRT: | 燃油含水指示灯 2 - 数据有效但高于正常工作范围 - 最低严重级别。检测到燃油滤清器中有水。 | 可能冒白烟、功率低或起动困难。
燃油含水指示灯传感器电路

电路描述

对于船用类型，燃油含水指示灯 2 传感器安装在 0 级（原始设备制造商 (OEM)）燃油滤清器上。燃油含水指示器 2 传感器会在燃油滤清器积水达到设定量时向发动机控制模块 (ECM) 发送一个信号。燃油含水指示器 2 传感器电路包含两条导线，即燃油含水指示灯回路（传感器回路 1）接地导线和燃油含水指示灯信号导线。

部件位置

燃油含水指示器 2 传感器作为一个选装件集成在安装于发动机外的 0 级 (OEM) 燃油滤清器壳体中。参考设备制造商维修信息。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油滤清器中的水位高于传感器水平。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定哪个 ECM 和电路受到影响。

由于燃油系统部件公差紧密，燃油中混入水会对燃油系统带来严重损坏。

排放 0 级和/或双重燃油滤清器。

散装燃油供给可能会受到污染。

如果此故障代码变为现行但燃油滤清器中没有水，则燃油含水传感器故障或传感器接头有水均可能会导致产生此故障

参考故障代码 5932 故障诊断及排除。

上次改进日期: 12-十二月-2016


变速箱（或齿轮箱）机油温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 5946

变速箱（或齿轮箱）机油温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5946 PID: SPN: 175 FMI: 0 指示灯: 红色 SRT: | 变速箱（或齿轮箱）油温度 - 数据有效但高于正常工作范围 - 中等严重级别。变速箱（或齿轮箱）油温度传感器指示变速箱（或齿轮箱）油温度高于保护极限。 | 无发动机机油温度的发动机保护。
发动机机油温度 1 传感器电路

电路描述

发动机控制模块 (ECM) 利用变速箱（或齿轮箱）油温度传感器来监测变速箱油温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

变速箱（或齿轮箱）油温度传感器位于变速箱中。

大修提示

本手册包括的发动机型号有多个 ECM。每一个 ECM 都有独特的源地址，显示 INSITE™ 电子服务工具何时连接。对故障代码进行故障诊断时，通过 INSITE™ 电子服务工具中显示的源地址来确定哪个 ECM 和电路受到影响。

该故障代码表明变速箱（或齿轮箱）温度超出变速箱（或齿轮箱）温度高的保护极限。

参考故障代码 5946 故障诊断及排除。

上次改进日期: 03-一月-2017


故障代码 111 - 发动机控制模块严重内部故障 - 智能设备或部件故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2150 MCRS | 4022102

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查 ECM。 | 故障代码 111 为非现行状态？
 | 步骤 1B. 检查故障代码 111 的非现行计次。 | 计次小于 3？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查 ECM。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 将钥匙开关转到 OFF（断开）位置并等待 5 秒。
  • 起动发动机并使其怠速运转 1 分钟。

故障代码 111 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 111 的非现行计次。

条件

  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码 111 的非现行计次。

  • 使用 INSITE™ 电子服务工具读取故障代码 111 的非现行计次。

计次小于 3？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 2B

转至 维修完成。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-七月-2016


故障代码 115 - 发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 决定故障代码 115 在拖动期间是否变成现行故障代码。 | 故障代码 115 在拖动期间是否变成现行故障代码？
 | 步骤 1B. 检查发动机线束。 | 线束接头是否与正确的传感器连接？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 115 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 决定故障代码 115 在拖动期间是否变成现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

通过接合起动马达至少 10 秒，试着起动发动机。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 115 在拖动期间是否变成现行故障代码？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机线束接头连接是否正常。

  • 确保发动机曲轴转速/位置传感器和凸轮轴转速/位置传感器都正确连接到发动机导线线束上。

线束接头是否与正确的传感器连接？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 115 为非现行状态。

故障代码 115 为非现行状态
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对剩下的所有现行故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 16-三月-2012


故障代码 122 - 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 122 为非现行状态？
步骤 2. | 检查进气歧管 1 压力传感器和电路 |
 | 步骤 2A. 检查进气岐管 1 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 123 为现行状态，而故障代码 122 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 122 为现行状态？
步骤 3. | 检查 ECM 和发动机线束 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码 |
 | 步骤 4A. 清除故障代码。 | 故障代码 122 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 227

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 1 压力传感器和电路。

向导步骤 2A - 检查进气岐管 1 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。

采取措施

检查发动机线束和进气歧管 1 压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在进气歧管 1 压力传感器或线束接头中检测到损坏的接头。

清洁接头和触针。

更换线束损坏的部分或损坏的进气歧管 1 压力传感器。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-061。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态，而故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头上进气歧管 1 压力 5 伏电源（传感器电源 2）触针与进气歧管 1 压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管压力 1 传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态？
是 否

检测到进气歧管 1 压力传感器损坏。

  • 更换进气歧管 1 压力传感器。参考第 19 节中的步骤 019-061。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态，而故障代码 122 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束进气歧管 1 压力信号线上触针之间存在短路。

对所有的线束进行故障诊断以确定哪个线束中的触针之间短路。

检查串联的所有线束。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头上进气歧管 1 压力 5 伏电源（传感器电源 2）触针与进气歧管 1 压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

在发动机线束中检测到进气歧管 1 压力回路（传感器回路 2）电路中存在开路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 16-三月-2012


故障代码 123 - 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 123 为非现行状态？
步骤 2. | 检查进气歧管 1 压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管 1 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 123 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 123 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 187

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 1 压力传感器和电路。

向导步骤 2A - 检查进气岐管 1 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。

采取措施

检查发动机线束和进气歧管 1 压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在进气歧管 1 压力传感器或线束接头中检测到损坏的接头。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的进气歧管 1 压力传感器。

检查串联连接的线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-061。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头上进气歧管 1 压力 5 伏电源（传感器电源 2）触针与进气歧管 1 压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束进气歧管压力传感器接头的进气歧管 1 压力 5 伏电源（传感器电源 2）触针和进气歧管 1 压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 1 号进气歧管压力传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态？
是 否

检测到进气歧管 1 压力传感器损坏。

  • 更换传感器。参考第 19 节中的步骤 019-061。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 60 针发动机接头上的进气歧管 1 压力 5 伏电源（传感器电源 2）触针与进气歧管 1 压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束上检测到进气歧管 1 压力电源（传感器电源 2）电路存在开路或短路。

维修或更换发动机线束。

对线束的每一部分进行故障诊断以确定哪个部分存在短路或开路。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂。
  • 导线绝缘皮损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 发动机接头的进气歧管 1 压力 5 伏电源（传感器电源 2）触针和进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束进气歧管 1 压力信号线上存在开路或触针之间短路。

对线束的每个部分进行故障诊断，以确定哪个部分中存在开路或触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 16-三月-2012


故障代码 135 - 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 135 为非现行状态？
步骤 2. | 检查发动机机油油道压力 1 传感器和电路。 |
 | 步骤 2A. 检查发动机机油油道压力 1 传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 141 为现行状态，故障代码 135 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 135 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 135 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否有传感器电源故障代码

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 386

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否有非现行故障代码

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机机油油道压力 1 传感器和电路。

向导步骤 2A - 检查发动机机油油道压力 1 传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油油道压力 1 传感器接头。

采取措施

检查发动机线束和发动机机油主油道压力 1 传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑。
  • 导线绝缘皮损坏
  • 接头密封件丢失或损坏
  • 接头或壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机机油油道压力 1 传感器或线束接头中检测到损坏的接头。

清洁接头和触针。

更换线束中损坏的部分或者更换发动机机油油道压力 1 传感器。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-066。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应性

条件

  • 钥匙开关断开。
  • 从发动机线束接头上断开发动机机油油道压力 1 传感器接头。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态，故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油油道压力 1 传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束的传感器接头上的 1 号发动机机油主油道压力 5 伏电源（传感器电源 1）触针与 1 号发动机机油主油道压力回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机 1 号机油油道压力传感器连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为现行状态？
是 否

检测到发动机机油油道压力 1 传感器损坏。

  • 更换发动机机油油轨压力 1 传感器。参考第 19 节中的步骤 019-066。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑。
  • 导线绝缘皮损坏
  • 接头密封件丢失或损坏
  • 接头或壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应性

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查相应电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态，故障代码 135 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束发动机机油油道压力 1 信号线中触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

更换发动机线束被损坏的部分。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 钥匙开关断开。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 60 针发动机接头处的 1 号发动机机油主油道压力 5 伏电源（传感器电源 1）触针与 1 号发动机机油主油道压力回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束的发动机机油油道压力 1（传感器回路 1）电路中检测到回路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 135 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 16-三月-2012


故障代码 143 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 143。 | 故障代码 143 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 143。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 143 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断及排除症状树

转至 维修完成

上次改进日期: 19-三月-2012


故障代码 144 - 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 2. | 检查发动机冷却液温度 1 传感器及其电路。 |
 | 步骤 2A. 检查发动机冷却液温度 1 传感器及其接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 144 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 145 为现行状态，故障代码 144 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 144 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度 1 传感器及其电路。

向导步骤 2A - 检查发动机冷却液温度 1 传感器及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。

采取措施

检查发动机线束和发动机冷却液温度 1 传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 1 号发动机主油道压力传感器线束接头中存在连接故障。

清洁接头和触针。

更换线束损坏部分或损坏的 1 号发动机主油道压力传感器。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-066。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。

采取措施

检查传感器电阻。

  • 测量发动机冷却液温度 1 传感器上发动机冷却液温度 1 传感器信号触针与发动机冷却液温度 1 传感器回路（传感器回路 1 ）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 180 欧姆至 160 千欧？
是 否
无须维修

  • 更换发动机冷却液温度 1 传感器。参考第 19 节中的步骤 019-019。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液温度 1 传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 60 针发动机接头上的发动机冷却液温度 1 信号触针与发动机冷却液温度 1 回路（传感器回路 1）触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态，故障代码 144 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的发动机冷却液温度 1 回路（传感器回路 1 ）触针与发动机线束接头的发动机冷却液温度 1 回路（传感器回路 1 ）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中发动机冷却液温度 1 传感器的回路（传感器回路 1 ）电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的发动机冷却液温度 1 信号触针与发动机线束接头的发动机冷却液温度 1 信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中发动机冷却液温度 1 传感器信号电路存在开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的发动机冷却液温度 1 信号触针与发动机线束 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中发动机冷却液温度 1 传感器信号线存在触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 144 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-三月-2012


故障代码 145 - 发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 2. | 检查发动机冷却液温度 1 传感器及其电路。 |
 | 步骤 2A. 检查发动机冷却液温度 1 传感器及其接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 144 为现行状态，故障代码 145 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 145 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 144 为现行状态，故障代码 145 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 145 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度 1 传感器及其电路。

向导步骤 2A - 检查发动机冷却液温度 1 传感器及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。

采取措施

检查发动机线束和发动机冷却液温度 1 传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机冷却液温度 1 传感器或线束接头中存在连接故障。

清洁接头和触针。

更换发动机线束损坏部分或损坏的发动机冷却液温度 1 传感器。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-019。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态，故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机 1 号冷却液温度传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态？
是 否

检测到发动机冷却液温度 1 传感器发生损坏。

  • 更换发动机冷却液温度 1 传感器。参考第 19 节中的步骤 019-019。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态，故障代码 145 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的发动机冷却液温度 1 信号触针与发动机线束 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中发动机冷却液温度 1 传感器信号线存在触针之间短路。

对线束的每一部分进行故障诊断以确定哪个部分存在短路或开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头
  • 从发动机线束接头上断开发动机冷却液温度 1 传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 60 针接头中发动机冷却液温度 1 信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中发动机冷却液温度 1 传感器信号线存在触针对地短路。

对线束的每一部分进行故障诊断以确定哪个部分存在短路或开路。

检查串联的所有线束。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 145 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-三月-2012


故障代码 146 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 146。 | 故障代码 146 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 146。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无故障代码 146。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 146 现行或非现行计次？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 相应的故障诊断及排除症状树

维修完成

上次改进日期: 19-三月-2012


故障代码 151 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 151。 | 故障代码 151 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 151。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 151 现行或非现行计次？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 相应的故障诊断及排除症状树

转至 维修完成

上次改进日期: 19-三月-2012


故障代码 153 - 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 153 非现行状态？
步骤 2. | 检查进气歧管 1 温度传感器及其电路。 |
 | 步骤 2A. 检查进气歧管 1 温度传感器及其接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 153 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 154 为现行状态，故障代码 153 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 153 非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 153 非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 1 温度传感器及其电路。

向导步骤 2A - 检查进气歧管 1 温度传感器及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 温度传感器接头。

采取措施

检查发动机线束和进气歧管 1 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在进气歧管 1 温度传感器或线束接头中检测到连接故障。

检查串联的所有线束。清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。

  • 维修线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 温度传感器接头。

采取措施

检查传感器电阻。

  • 测量进气歧管温度传感器上进气歧管 1 温度传感器信号触针与进气歧管 1 温度传感器回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 180 欧姆至 160 千欧？
是 否
无须维修

更换进气歧管 1 温度传感器。

  • 参考第 19 节中的步骤 019-059。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 1 号进气歧管温度传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头上进气歧管 1 温度信号触针与进气歧管 1 温度回路（传感器回路 1）触针之间连接一根跨接导线。
  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 154 为现行状态，故障代码 153 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开进气歧管 1 温度传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管 1 温度回路（传感器回路 1）触针与发动机线束接头进气歧管 1 温度回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中进气歧管 1 温度回路（传感器回路 1）电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开进气歧管 1 温度传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管 1 温度传感器信号触针与发动机线束接头进气歧管 1 温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中进气歧管 1 温度信号电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

更换线束中损坏的部分。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开进气歧管 1 温度传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管 1 温度信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中进气歧管 1 温度信号线存在触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

更换线束中损坏的部分。

  • 参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 153 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-三月-2012


故障代码 154 - 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 154 非现行状态？
步骤 2. | 检查进气歧管 1 温度传感器及其电路。 |
 | 步骤 2A. 检查进气歧管 1 温度传感器及其接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 为现行状态，故障代码 154 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 154 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 153 为现行状态，故障代码 154 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 154 非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 154 非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 1 温度传感器及其电路。

向导步骤 2A - 检查进气歧管 1 温度传感器及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 温度传感器接头。

采取措施

检查发动机线束和进气歧管 1 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在进气歧管 1 温度传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束损坏的部分或损坏的进气歧管 1 温度传感器。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 温度传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态，故障代码 154 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 1 号进气歧管温度传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态？
是 否

检测到进气歧管 1 温度传感器损坏。

  • 更换进气歧管 1 温度传感器。参考第 19 节中的步骤 019-059。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态，故障代码 154 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开进气歧管 1 温度传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管 1 温度信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

关于接头和触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中进气歧管 1 温度信号线存在触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束上断开进气歧管 1 温度传感器接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中的进气歧管 1 温度信号触针与接地之间的电阻。

关于接头和触针的位置，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中的进气歧管 1 温度信号线中触针之间短路。

诊断各串联线束以确定哪个线束中存在短路。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测到故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 154 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-三月-2012


故障代码 155 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管 1 温度传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实进气歧管 1 温度传感器的精度。 | 进气歧管 1 温度传感器的读数是否正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 155 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管 1 温度传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实进气歧管 1 温度传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探头按如下步骤核实进气歧管 1 温度传感器的精度：

  • 将已知品质和精度的温度探头连接到发动机上靠近进气歧管 1 温度传感器的地方。该探头必须伸入气流中，并且除探头螺纹外，其余部分不得接触进气歧管。
  • 连接 INSITE™ 电子服务工具。
  • 将服务工具监视屏上的进气歧管 1 温度传感器读数与温度探头的读数进行比较。如果温度测量设备不可用，在此步骤选择“YES”（是）。

热电偶的读数与 INSITE™ 电子服务工具中进气歧管 1 温度传感器的读数是否一致?
是 否
无须维修

检测到进气歧管 1 温度传感器存在故障。

  • 更换进气歧管 1 温度传感器。参考第 19 节中的步骤 019-059。

第 TS 节中的进气歧管空气温度高于技术规范故障诊断症状树。

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 155 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-三月-2012


故障代码 156 - 进气歧管 2 温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 156 为非现行状态？
步骤 2. | 检查进气歧管 2 温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管 2 温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 156 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 157 为现行状态，故障代码 156 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 156 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 156 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 156 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 2 温度传感器和电路。

向导步骤 2A - 检查进气歧管 2 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 2 温度传感器接头。

采取措施

检查发动机线束和进气歧管 2 温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在进气歧管 2 温度传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的进气歧管 2 温度传感器。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 2 温度传感器接头。

采取措施

检查传感器电阻。

  • 测量进气歧管 2 温度传感器处的进气歧管 2 温度信号触针和进气歧管 2 温度回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 180 欧姆至 160 千欧？
是 否
无须维修

  • 更换传感器。参考第 19 节中的步骤 019-059。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管 2 温度传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 156 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管 2 温度信号触针和进气歧管 2 温度回路（传感器回路 1）触针之间连接一根跨接导线。
  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 157 为现行状态，故障代码 156 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开进气歧管 2 温度传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管 2 温度回路（传感器回路 1）触针与发动机线束接头进气歧管 2 温度回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中的进气歧管 2 温度回路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开进气歧管 2 温度传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管 2 温度信号触针与发动机线束接头进气歧管 2 温度信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中的进气歧管 2 温度信号电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开进气歧管 2 温度传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管 2 温度信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中的进气歧管 2 温度信号线中触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 156 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测到故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 156 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-三月-2012


故障代码 157 - 进气歧管 2 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 157 为非现行状态？
步骤 2. | 检查进气歧管 2 温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管 2 温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 156 为现行状态，故障代码 157 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 157 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 156 为现行状态，故障代码 157 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 157 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 157 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 157 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 2 温度传感器和电路。

向导步骤 2A - 检查进气歧管 2 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 2 温度传感器接头。

采取措施

检查发动机线束和进气歧管 2 温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的传感器。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 2 温度传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 156 为现行状态，故障代码 157 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管 2 温度传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 157 为现行状态？
是 否

检测到进气歧管 2 温度传感器损坏。

  • 更换进气歧管 2 温度传感器。参考第 19 节中的步骤 019-059。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 156 为现行状态，故障代码 157 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开进气歧管 2 温度传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管 2 温度信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

关于接头和触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中的进气歧管 2 温度信号线中触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开进气歧管 2 温度传感器接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中进气歧管 2 温度信号触针和接地之间的电阻。

关于接头和触针的位置，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中的进气歧管 2 温度信号线中的触针对地短路。

诊断各串联线束以确定哪个线束中存在短路。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 157 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测到故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 157 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-三月-2012


故障代码 158 - 进气歧管 2 温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管 2 温度传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实进气歧管 2 温度传感器的精度。 | 进气歧管 2 温度传感器的读数是否正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 158 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管 2 温度传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实进气歧管 2 温度传感器的精度。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用热电偶或类似的温度探头按如下步骤核实进气歧管 2 温度传感器的精度：

  • 将已知品质和精度的温度探头连接到发动机上靠近进气歧管 2 温度传感器的地方。该探头必须伸入气流中，并且除探头螺纹外，其余部分不得接触进气歧管。
  • 将电子服务工具监视屏上的进气歧管 2 温度传感器读数与温度探头的读数进行比较。如果温度测量设备不可用，在此步骤选择“YES”（是）。

热电偶的读数与 INSITE™ 电子服务工具中进气歧管 2 温度传感器的读数是否一致?
是 否
无须维修

检测到进气歧管 2 温度传感器存在故障。

  • 更换进气歧管 2 温度传感器。参考第 19 节中的步骤 019-059。

转至 进气歧管空气温度高于技术规范值故障诊断症状树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 158 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-三月-2012


故障代码 159 进气歧管 3 温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 159 为非现行状态？
步骤 2. | 检查进气歧管 3 温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管 3 温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 159 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 161 为现行状态，故障代码 159 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 159 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 159 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 159 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 3 温度传感器和电路。

向导步骤 2A - 检查进气歧管 3 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 3 温度传感器接头。

采取措施

检查发动机线束和进气歧管 3 温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在进气歧管 3 温度传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的进气歧管 3 温度传感器。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 3 温度传感器接头。

采取措施

检查传感器电阻。

  • 测量进气歧管 3 温度传感器中进气歧管 3 温度信号触针和进气歧管 3 温度回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 180 欧姆至 160 千欧？
是 否
无须维修

  • 更换进气歧管 3 温度传感器。参考第 19 节中的步骤 019-059。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管 3 温度传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 159 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管 3 温度信号触针和进气歧管 3 温度回路（传感器回路 1）触针之间连接一根跨接导线。
  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 161 为现行状态，故障代码 159 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束上断开进气歧管 3 温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管 3 温度传感器回路（传感器回路 1）触针与发动机线束接头进气歧管 3 温度回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中的进气歧管 3 温度回路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开进气歧管 3 温度传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管 3 温度信号触针与发动机线束接头进气歧管 3 温度信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中的进气歧管 3 温度信号电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开进气歧管 3 温度传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管 3 温度信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中的进气歧管 3 温度信号线中触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 159 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测到故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 285 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-三月-2012


故障代码 161 - 进气歧管 3 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 161 为非现行状态？
步骤 2. | 检查进气歧管 3 温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管 3 温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 159 为现行状态，故障代码 161 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 161 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 159 为现行状态，故障代码 161 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 161 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 161 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 161 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 3 温度传感器和电路。

向导步骤 2A - 检查进气歧管 3 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 3 温度传感器接头。

采取措施

检查发动机线束和进气歧管 3 温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在进气歧管 3 温度传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的进气歧管 3 温度传感器。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 3 温度传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 159 为现行状态，故障代码 161 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管 3 温度传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 161 为现行状态？
是 否

检测到进气歧管 3 温度传感器损坏。

  • 更换进气歧管 3 温度传感器。参考第 19 节中的步骤 019-059。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 159 为现行状态，故障代码 161 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开进气歧管 3 温度传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管 3 温度信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

关于接头和触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中的进气歧管 3 温度信号线中触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束上断开进气歧管 3 温度传感器接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中进气歧管 3 温度信号触针和接地之间的电阻。

关于接头和触针的位置，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中的进气歧管 3 温度信号线中的触针对地短路。

诊断各串联线束以确定哪个线束中存在短路。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 161 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测到故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 285 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对剩下的所有现行故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-三月-2012


故障代码 162 - 进气歧管 3 温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管 3 温度传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实进气歧管 3 温度传感器的精度。 | 进气歧管 3 温度传感器的读数是否正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 162 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管 3 温度传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实进气歧管 3 温度传感器的精度。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用热电偶或类似的温度探头按如下步骤核实进气歧管 3 温度传感器的精度：

  • 将已知品质和精度的温度探头连接到发动机上靠近进气歧管 3 温度传感器的地方。该探头必须伸入气流中，并且除探头螺纹外，其余部分不得接触进气歧管。
  • 将电子服务工具监视屏上的进气歧管 3 温度传感器读数与温度探头的读数进行比较。如果温度测量设备不可用，在此步骤选择“YES”（是）。

热电偶的读数与 INSITE™ 电子服务工具中进气歧管 3 温度传感器的读数是否一致?
是 否
无须维修

检测到进气歧管 3 温度传感器存在故障。

  • 更换进气歧管 3 温度传感器。参考第 19 节中的步骤 019-059。

第 TS 节中的进气歧管空气温度高于技术规范故障诊断症状树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 162 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-三月-2012


故障代码 163 - 进气歧管 4 温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP®/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP®/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 163 为非现行状态？
步骤 2. | 检查进气歧管 4 温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管 4 温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 163 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 164 为现行状态，故障代码 163 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 163 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 163 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 163 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 4 温度传感器和电路。

向导步骤 2A - 检查进气歧管 4 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 4 温度传感器接头。

采取措施

检查发动机线束和进气歧管 4 温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在进气歧管 4 温度传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的进气歧管 4 温度传感器。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043
  • 更换传感器。参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 4 温度传感器接头。

采取措施

检查传感器电阻。

  • 测量进气歧管 4 温度传感器处的进气歧管 4 温度信号触针和进气歧管 4 温度回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 180 欧姆至 160 千欧？
是 否
无须维修

  • 更换进气歧管 4 温度传感器。参考第 19 节中的步骤 019-059。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管 4 温度传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 163 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管 4 温度信号触针和进气歧管 4 温度回路（传感器回路 1）触针之间连接一根跨接导线。
  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 164 为现行状态，故障代码 163 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开进气歧管 4 温度传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管 4 温度回路（传感器回路 1）触针与发动机线束接头进气歧管 4 温度回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中的进气歧管 4 温度回路（传感器回路 1）开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开进气歧管 4 温度传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管 4 温度信号触针与发动机线束接头进气歧管 4 温度接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中的进气歧管 4 温度信号电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束上断开进气歧管 4 温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管 4 温度信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中的进气歧管 4 温度信号线中触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 163 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测到故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 285 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-三月-2012


故障代码 164 - 进气歧管 4 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 164 为非现行状态？
步骤 2. | 检查进气歧管 4 温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管 4 温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 163 为现行状态，故障代码 164 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 164 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 163 为现行状态，故障代码 164 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 164 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 164 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 164 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 4 温度传感器和电路。

向导步骤 2A - 检查进气歧管 4 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 4 温度传感器接头。

采取措施

检查发动机线束和进气歧管 4 温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在进气歧管 4 温度传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的进气歧管 4 温度传感器。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 4 温度传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 163 为现行状态，故障代码 164 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管 4 温度传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 164 为现行状态？
是 否

检测到进气歧管 4 温度传感器损坏。

  • 更换进气歧管 4 温度传感器。参考第 19 节中的步骤 019-059。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 163 为现行状态，故障代码 164 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开进气歧管 4 温度传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管 4 温度信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

关于接头和触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中的进气歧管 4 温度信号线中触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开进气歧管 4 温度传感器接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中进气歧管 4 温度信号触针和接地之间的电阻。

关于接头和触针的位置，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束的进气歧管 4 温度信号线中触针对地短路。

诊断各串联线束以确定哪个线束中存在短路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 164 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测到故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 285 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-三月-2012


故障代码 165 - 进气歧管 4 温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管 4 温度传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探针核实进气歧管 4 温度传感器的精度。 | 热电偶的读数与 INSITE™ 电子服务工具中进气歧管 4 温度传感器的读数是否一致?
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 165 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管 4 温度传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探针核实进气歧管 4 温度传感器的精度。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

如下所示，使用热电偶或类似的温度探针核实进气歧管 4 温度传感器的精度：

  • 将已知品质和精度的温度探针连接到发动机附近的进气歧管 4 温度传感器上。该探头必须伸入气流中，并且除探头螺纹外，其余部分不得接触进气歧管。
  • 将电子服务工具监视屏上的进气歧管 4 温度传感器读数与温度探针的读数进行比较。如果温度测量设备不可用，在此步骤选择“YES”（是）。

热电偶的读数与 INSITE™ 电子服务工具中进气歧管 4 温度传感器的读数是否一致?
是 否
无须维修

检测到进气歧管 4 温度传感器损坏。

  • 更换进气歧管 4 温度传感器。参考第 19 节中的步骤 019-059。

转至 进气歧管空气温度高于技术规范值故障诊断症状树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 285 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-三月-2012


故障代码 187（源地址 01）- 传感器电源 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164597 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 187 为现行状态？
步骤 2. | 检查连接到传感器电源 2 和回路的传感器电路。 |
 | 步骤 2A. 检查连接到传感器电源 2 和回路的前置滤清器机油压力传感器和电路 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 187 为现行状态？
 | 步骤 2C. 检查连接到传感器电源 2 和回路的进气歧管 2 压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2D. 检查电路的响应。 | 故障代码 187 为现行状态？
 | 步骤 2E. 检查后置机油滤清器压力传感器。 | 发动机是 QSK60 吗？
 | 步骤 检查连接到传感器电源2和回路的后置机油滤清器压力传感器和电路。. | 触针脏污或损坏？
 | 步骤 2G. 检查电路的响应。 | 故障代码 187 为现行状态？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 187 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 187 是否为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源 2 和回路的传感器电路。

向导步骤 2A - 检查连接到传感器电源 2 和回路的前置机油滤清器压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头断开前置机油滤清器压力传感器接头。

采取措施

检查发动机线束和前置机油滤清器压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在前置滤清器机油压力传感器接头或发动机线束接头中检测到连接损坏。

清洁接头或损坏的前置滤清器机油压力传感器。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修线束。参考第 19 节中的步骤 019-043。
  • 修理此传感器。参考第 19 节中的步骤 019-126。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开前置滤清器机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

  • 更换前置滤清器机油压力传感器。参考第 19 节中的步骤 019-126。

转至 2C

转至 4A

向导步骤 2C - 检查连接到传感器电源 2 和回路的进气歧管 2 压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 2 压力传感器接头。

采取措施

检查发动机线束和进气歧管 2 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在进气歧管 2 压力传感器接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束损坏的部分或损坏的进气歧管 2 压力传感器。

  • 维修线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-061。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管 2 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

  • 更换进气歧管 2 压力传感器。参考第 19 节中的步骤 019-061。

转至 2E

转至 4A

向导步骤 2E - 检查后置机油滤清器压力传感器。

采取措施

检查发动机是否配备了后置机油滤清器压力传感器。

发动机是 QSK60 吗？
是 | 否
无须维修 | 无须维修

转至 2F

转至 3A

向导步骤 2F - 检查连接到传感器电源 2 和回路的后置机油滤清器压力传感器和电路（如果配备）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开后置机油滤清器压力传感器接头。

采取措施

检查发动机线束和后置机油滤清器压力传感器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在后置机油滤清器传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换发动机线束中损坏的部分或者损坏的后置机油滤清器压力传感器。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-447。

无须维修

转至 4A

转至 2G

向导步骤 2G - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开后置机油滤清器压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否
无须维修

  • 更换后置机油滤清器压力传感器。参考第 19 节中的步骤 019-447。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束中存在连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

参考电路图或电气接线图以进行所有线束的互连。

  • 维修线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

发动机线束出现对地短路或触针之间短路。

对串联的发动机线束的每个部分进行故障诊断以确定哪部分线束中存在对地短路或触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束中损坏的部分或损坏的传感器。

  • 维修线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 285 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-三月-2012


故障代码 195 - 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824811 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 195 为现行状态？
步骤 2. | 检查发动机冷却液液位传感器和线束接头。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否大于 800 千欧？
步骤 3. | 检查发动机线束和 OEM 线束。 |
 | 步骤 3A. 检查发动机线束和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 或发动机线束内是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 195 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 195 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机冷却液液位传感器和线束接头。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器接头上断开 OEM 线束接头或发动机线束接头。

采取措施

检查 OEM 线束或发动机线束接头以及冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器接头或线束接头中检测到连接故障。

清洁接头和触针。

维修损坏的线束、接头或触针，或者更换冷却液液位传感器。

  • 维修 OEM 导线线束。参考第 19 节中的步骤 019-071。
  • 维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-017。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头或发动机线束接头上断开冷却液液位传感器接头。

采取措施

检查传感器电阻。

  • 测量冷却液液位传感器接头中冷却液液位 1 信号触针和冷却液液位 1 回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 800 千欧？
是 否

更换冷却液液位传感器。

参考第 19 节中的步骤 019-017。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机线束和 OEM 线束。

向导步骤 3A - 检查发动机线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从发动机线束接头上断开 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针的发动机线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头、OEM 线束接头或 ECM 接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分、OEM 线束或 ECM。

检查串联的所有线束。

  • 维修 OEM 导线线束。参考第 19 节中的步骤 019-071。
  • 维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 或发动机线束内是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头或发动机线束接头上断开冷却液液位传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束接头发动机冷却液液位回路触针 1 与线束接头冷却液液位回路触针 1 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束或发动机线束中探测到开路。

对发动机线束和 OEM 线束的每一部分进行故障判断以确定哪个线束上存在开路。

检查串联的所有线束。

更换发动机线束或 OEM 线束被损坏的部分。

  • 维修 OEM 导线线束。参考第 19 节中的步骤 019-071。
  • 维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头或发动机线束接头上断开冷却液液位传感器接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 发动机线束接头的冷却液液位 1 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到 OEM 线束或发动机线束中信号线中存在触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束或 OEM 线束被损坏的部分。

  • 维修 OEM 导线线束。参考第 19 节中的步骤 019-071。
  • 维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 195 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 20-三月-2012


故障代码 196 - 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 196 为现行状态？
步骤 2. | 检查冷却液液位传感器 1 和线束接头。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 195 为现行状态且故障代码 196 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 196 为现行状态？
步骤 3. | 检查 OEM 线束、发动机线束和 ECM。 |
 | 步骤 3A. 检查 OEM 线束、发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 196 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 196 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查冷却液液位传感器 1 和线束接头。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头或发动机线束接头上断开冷却液液位传感器接头。

采取措施

检查 OEM 线束、或发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针，或者更换冷却液液位传感器。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-017。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头或发动机线束接头上断开冷却液液位传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

1 分钟后检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态且故障代码 196 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将冷却液液位传感器接头连接到 OEM 线束接头或发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态？
是 否

检测到发动机冷却液液位感器损坏。

  • 更换发动机冷却液液位传感器。参考第 19 节中的步骤 019-017。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 OEM 线束、发动机线束和 ECM。

向导步骤 3A - 检查 OEM 线束、发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从传感器接头上断开线束接头。
  • 从发动机线束接头上断开 OEM 线束接头。

采取措施

检查 OEM 线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束、发动机线束或 ECM 中检测到连接故障。

清洁接头和触针。

更换 OEM 线束、发动机线束或 ECM 中被损坏的部分。

检查串联的所有线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头或发动机线束接头上断开冷却液液位传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的发动机冷却液液位 1 信号触针和接头中所有其它触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束或发动机线束检测到触针之间短路。

诊断每个线束部分以确定哪个线束中的触针之间短路。

检查串联的所有线束。

更换发动机线束或 OEM 线束被损坏的部分。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头或发动机线束接头上断开冷却液液位传感器接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中发动机冷却液液位 1 信号触针和发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束或发动机线束中检测到对地短路。

对线束的每一部分进行故障诊断，以确定哪个线束上存在开路。

检查串联的所有线束。

更换发动机线束或 OEM 线束被损坏的部分。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

1 分钟后检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 196 为非现行状态？
是 否
无须维修

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 28-三月-2012


故障代码 197 - 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 197。 | 故障代码 197 的现行或非现行状态计次？
 | 步骤 1B. 检查冷却液液位 | 故障代码为现行或非现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查冷却液液位传感器 1 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 197 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 197。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 197 的现行或非现行状态计次？
是 | 否
无须维修 | 无须维修

转至 1B

转至 维修完成

向导步骤 1B - 检查冷却液液位。

条件

  • 确保发动机冷却液温度低于 50°C [122°F]。

采取措施

检查是否存在故障代码。

一定要等待发动机冷却液温度低于 50°C [122°F] 后再拆下散热器盖。

故障代码为现行或非现行状态？
是 否
无须维修

向散热器顶部水箱或补充水箱添加冷却液。

转至 2A

转至 3A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束或 ECM 接头中存在连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或更换 ECM。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查冷却液液位传感器 1 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开冷却液液位传感器 1。

采取措施

检查冷却液液位传感器 1 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在冷却液液位传感器或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的冷却液液位传感器。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换传感器。参考第 19 节中的步骤 019-017。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上接断开冷却液液位传感器 1 接头。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束接头的冷却液液位 1、5 伏电源（传感器电源 1）的电源触针和发动机线束 ECM 接头的冷却液液位 1、5 伏电源（传感器电源 1）的电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到电源线开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 维修线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 4 针 OEM 电源线束接头的冷却液液位 1 信号触针和蓄电池 1 电压 (ECM 1) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

返回故障诊断与排除步骤。应检测出故障模式。

检测到发动机线束的冷却液液位 1 信号线中触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修线束。参考第 19 节中的步骤 019-043。

转至 1A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 197 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-三月-2012


故障代码 212 - 发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 212 为非现行状态？
步骤 2. | 检查发动机机油温度传感器 1 和电路。 |
 | 步骤 2A. 检查发动机机油温度传感器 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 212 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 213 为现行状态，而故障代码 212 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 212 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 212 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机机油温度传感器 1 和电路。

向导步骤 2A - 检查发动机机油温度传感器 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油温度传感器 1 接头。

采取措施

检查发动机线束和发动机机油温度传感器 1 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑。
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头或壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机机油温度 1 传感器或线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换损坏的发动机机油温度传感器 1。参考第 19 节中的步骤 019-067。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油温度传感器 1 接头。

采取措施

检查传感器电阻。

  • 测量发动机机油温度 1 传感器的发动机机油温度 1 信号触针和发动机机油温度 1 回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 180 欧姆至 160 千欧？
是 否
无须维修

  • 更换损坏的发动机机油温度传感器 1。参考第 19 节中的步骤 019-067。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将机油温度传感器 1 接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑。
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头或壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

更换线束中损坏的部分。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 60 针发动机接头的机油温度 1 信号触针和发动机机油温度 1 回路（传感器回路 1）触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为现行状态，而故障代码 212 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机机油温度传感器 1 接头。

采取措施

检查是否开路。

  • 测量发动机线束接头的发动机机油温度 1 回路（传感器回路 1）触针和发动机线束 ECM 60 针接头的机油温度 1 回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到发动机机油温度回路（传感器回路 1）电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束上断开发动机机油温度 1 传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的发动机机油温度 1 信号触针与发动机线束接头的发动机机油温度 1 信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到发动机机油温度 1 信号电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机机油温度传感器 1 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头中的发动机机油温度 1 信号触针与发动机线束 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到发动机机油温度 1 信号线中触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 212 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 28-三月-2012


故障代码 213 - 发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 213 为非现行状态？
步骤 2. | 检查发动机机油温度传感器 1 和电路。 |
 | 步骤 2A. 检查发动机机油温度传感器 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 212 为现行状态，故障代码 213 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 213 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 212 为现行状态，故障代码 213 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 213 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 213 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机机油温度传感器 1 和电路。

向导步骤 2A - 检查发动机机油温度传感器 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油温度传感器 1 接头。

采取措施

检查发动机线束和发动机机油温度传感器 1 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机机油温度 1 传感器或线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换损坏的发动机机油温度 1 传感器。参考第 19 节中的步骤 019-067。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油温度传感器 1 接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为现行状态，故障代码 213 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机机油温度 1 传感器接头连接至发动机线束接头上
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为现行状态？
是 否

检测到发动机机油温度传感器 1 损坏。

  • 更换损坏的发动机机油温度 1 传感器。参考第 19 节中的步骤 019-067。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束接头中存在连接故障。

清洁接头和触针。

检查串联的所有线束。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为现行状态，故障代码 213 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机机油温度传感器 1 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机机油温度 1 信号触针与该接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到发动机机油温度 1 信号线中触针之间短路。

对线束的每一部分进行故障诊断以确定哪个部分存在短路或开路。

检查串联的所有线束。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机机油温度传感器 1 接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中发动机机油温度 1 信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到发动机机油温度 1 信号导线上的触针对地短路。

对线束的每一部分进行故障诊断以确定哪个部分存在短路或开路。

检查串联的所有线束。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测到故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 213 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 214 - 发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 214 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 214 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 214 为现行状态？
是 否

参考相应维修手册中的发动机机油温度高于正常值故障诊断症状树。

 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 214 为非现行状态。

故障代码 214 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 221 - 大气压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 227，与故障代码 221 有相同的源地址，为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 221 为非现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 222 为现行状态，故障代码 221 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 221 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 221 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227，与故障代码 221 有相同的源地址，为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 227

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开大气压力传感器接头。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到大气压力传感器或发动机线束接头中有连接故障。

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换损坏的大气压力传感器。参考第 19 节中的步骤 019-004。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开大气压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态，故障代码 221 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开大气压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束的大气压力传感器接头上，测量从大气压力 5 伏电源（传感器电源 2）触针至大气压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将大气压力传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 否

检测到大气传感器故障。

  • 更换损坏的大气压力传感器。参考第 19 节中的步骤 019-004。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态，故障代码 221 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束的大气压力信号导线中触针之间短路。

检查线束中的每个部分，以确定哪个部分中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 导线绝缘皮损坏
  • 接头壳体断裂。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量在 ECM 60 针发动机接头上的大气压力 5 伏电源（传感器电源 2）触针与大气压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

在发动机线束中检测到大气压力回路（传感器回路 2）电路开路。

检查线束中的每个部分，以确定哪个部分中存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 221 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 222 - 大气压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187，与故障代码 222 有相同的源地址，为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 222 为非现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 221 为现行状态，故障代码 222 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 222 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 222 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187，与故障代码 222 有相同的源地址，为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 187

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开大气压力传感器接头。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到大气压力传感器或线束接头中有连接故障。

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换损坏的大气压力传感器。参考第 19 节中的步骤 019-004。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开大气压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束的传感器接头上，测量从大气压力 5 伏电源（传感器电源 2）触针至大气压力（回路）（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开大气压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

在发动机线束大气压力传感器接头上的大气压力 5 伏电源（传感器电源 2）触针和大气压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态，故障代码 222 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将大气压力传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态？
是 否

检测到大气压力传感器故障。

  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 发动机接头上，测量从大气压力 5 伏电源（传感器电源 2）触针至大气压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到大气压力 5 伏电源（传感器电源 2）电路开路或短路。

检查发动机线束中的每个部分，以确定哪个部分中存在开路或短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

在 ECM 接头上的大气压力 5 伏电源（传感器电源 2）触针和大气压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态，故障代码 222 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束信号线中检测到回路开路或触针之间短路。

检查发动机线束中的每个部分，以确定哪个线束中开路或触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 222 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 223 - 发动机机油燃烧电磁阀驱动器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3823995 - 阳性 Weather Pack™ 测试导线和零件号 3823996 - 阴性 Weather Pack™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机机油燃烧电磁阀驱动器。 |
 | 步骤 1A. 将发动机机油燃烧电磁阀驱动器连接到发动机线束。 | 发动机机油燃烧电磁阀驱动器连接到发动机线束？
 | 步骤 1B. 检查发动机机油燃烧电磁阀驱动器和发动机线束接头的触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查发动机机油燃烧电磁阀驱动器电路是否对发动机缸体接地短路。 | 15 至 22 欧姆 (12-VDC) 或 64.5 至 94.7 欧姆 (24-VDC)？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否对发动机缸体接地短路。 | 大于 100 千欧？
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 223 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机机油燃烧电磁阀驱动器。

向导步骤 1A - 将发动机机油燃烧电磁阀驱动器连接到发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

将发动机机油燃烧电磁阀驱动器连接到发动机线束。

发动机机油燃烧电磁阀驱动器连接到发动机线束？
是 否
无须维修

将发动机机油燃烧电磁阀驱动器连接到发动机线束。

转至 1B

转至 3A

向导步骤 1B - 检查发动机机油燃烧电磁阀驱动器和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油燃烧电磁阀驱动器接头上断开发动机线束接头。

采取措施

检查发动机机油燃烧电磁阀驱动器和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机机油燃烧电磁阀驱动器接头或发动机线束接头中检测到连接故障。

检查接头的触针。

更换线束损坏的部分或损坏的发动机机油燃烧电磁阀驱动器。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修线束。参考第 19 节中的步骤 019-043。
  • 维修接头。参考第 19 节中的步骤 019-173。

无须维修

转至 3A

转至 1C

向导步骤 1C - 检查发动机机油燃烧电磁阀驱动器电路是否对发动机缸体接地短路。

条件

  • 从发动机机油燃烧电磁阀驱动器接头上断开发动机线束接头。

采取措施

检查燃烧电磁阀驱动器是否对地短路。

  • 测量发动机机油燃烧电磁阀驱动器接头的发动机机油燃烧电磁阀驱动器信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

  • 15 至 22 欧姆 (12-VDC)？
  • 64.5 至 94.7 欧姆 (24-VDC)？
是 否
无须维修

  • 更换发动机机油燃烧电磁阀驱动器。参考第 19 节中的步骤 019-173。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束损坏的部分或损坏的发动机机油燃烧电磁阀驱动器。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油燃烧电磁阀驱动器接头。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 接头的发动机机油燃烧电磁阀驱动器信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头上发动机机油燃烧电磁阀驱动器回路触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

诊断每一个串联线束以确定哪个线束对地短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油燃烧电磁阀驱动器接头上断开发动机线束接头。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上发动机机油燃烧电磁阀驱动器信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF 位置并等待 30 秒。
  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 223 为非现行状态。

故障代码 223 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 224 - 发动机机油燃烧电磁阀驱动器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3823995 - 阳性 Weather Pack™ 测试导线和零件号 3823996 - 阴性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查发动机是否在发动机机油燃烧电磁阀驱动器接头处配备了机油燃烧电磁阀或跨接电阻器。 | 发动机带有发动机机油燃烧电磁阀吗？
 | 步骤 1B. 检查是否配备了发动机机油燃烧电磁阀（仅船用发动机）。 | 发动机带有发动机机油燃烧电磁阀吗？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 224 为现行状态？
步骤 2. | 检查发动机机油燃烧电磁阀驱动器。 |
 | 步骤 2A. 检查发动机线束和发动机机油燃烧电磁阀驱动器。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机机油燃烧电磁阀驱动器电路是否开路。 | 15 至 22 欧姆 (12-VDC) 或 64.5 至 94.7 欧姆 (24-VDC)？
 | 步骤 2C. 检查发动机机油燃烧电磁阀驱动器的电源电压和回路电路。 | 大于 6.0 VDC？
 | 步骤 2D. 检查发动机机油燃烧电磁阀驱动器回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 发动机机油燃烧电磁阀驱动器诊断电源。 | 大于 6.0 VDC？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 224 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 224 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查发动机是否在发动机机油燃烧电磁阀驱动器接头处配备了机油燃烧电磁阀或跨接电阻器。

条件

采取措施

检查是否配备了发动机机油燃烧电磁阀（仅船用发动机）。

发动机带有发动机机油燃烧电磁阀吗？
是 | 否
无须维修 | 无须维修

转至 1C

转至 1B

向导步骤 1B - 检查发动机线束跨接电阻器（仅船用发动机）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油燃烧电磁阀跨接电阻器。

采取措施

测量发动机机油燃烧阀跨接电阻器两端的电阻值。

230 欧姆？
是 否
无须维修

检测到电阻器发生故障。

更换电阻器。

转至 2A

转至 3A

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 224 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机机油燃烧电磁阀驱动器。

向导步骤 2A - 检查发动机线束和发动机机油燃烧电磁阀驱动器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油燃烧电磁阀驱动器接头。

采取措施

检查发动机线束和发动机机油燃烧电磁阀驱动器的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头或发动机机油燃烧电磁阀驱动器中检测到连接故障。

清洁接头和触针。

更换线束损坏的部分或损坏的发动机机油燃烧电磁阀驱动器。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。
  • 维修接头。参考第 19 节中的步骤 019-173。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机机油燃烧电磁阀驱动器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油燃烧电磁阀驱动器接头。

采取措施

检查发动机机油燃烧电磁阀驱动器电路是否开路。

  • 测量发动机机油燃烧电磁阀驱动器上的发动机机油燃烧电磁阀驱动器信号触针与发动机机油燃烧电磁阀驱动器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

  • 15 至 22 欧姆 (12-VDC)？
  • 64.5 至 94.7 欧姆 (24-VDC)？
是 否
无须维修

  • 更换发动机机油燃烧电磁阀驱动器。参考第 19 节中的步骤 019-173。

转至 2C

转至 3A

向导步骤 2C - 检查发动机机油燃烧电磁阀驱动器的电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机机油燃烧电磁阀驱动器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束的发动机机油燃烧电磁阀驱动器接头上，测量发动机机油燃烧电磁阀驱动器信号触针与发动机机油燃烧电磁阀驱动器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

大于 6.0 VDC？
是 | 否
无须维修 | 无须维修

转至 3D

转至 2D

向导步骤 2D - 检查发动机机油燃烧电磁阀驱动器回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油燃烧电磁阀驱动器接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机机油燃烧电磁阀驱动器发动机线束接头回路触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。 参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束或 ECM 接头中存在连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 发动机机油燃烧电磁阀驱动器诊断电源。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 测量 ECM 接头端口的发动机机油燃烧电磁阀驱动器信号触针与发动机机油燃烧电磁阀驱动器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

大于 6.0 VDC？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机机油燃烧电磁阀驱动器接头。

采取措施

检查是否开路。

  • 测量发动机机油燃烧电磁阀驱动器线束接头信号触针与发动机机油燃烧电磁阀驱动器发动机线束接头电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机机油燃烧电磁阀驱动器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的发动机机油燃烧电磁阀驱动器信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到发动机机油燃烧电磁阀驱动器信号线触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 224 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF 位置并等待 30 秒。
  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 224 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 227（源地址 00）- 传感器电源 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 227 为现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 的响应。 | 故障代码 227 为现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 227 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束中检测到连接故障。

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 227 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 227（源地址 01）- 传感器电源 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 227 为现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 的响应。 | 故障代码 227 为现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 227 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在 ECM 接头或发动机线束中检测到连接故障。

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 2B

向导步骤 2B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 227 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 228 - 冷却液压力 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 228。 | 故障代码 228 为现行或非现行计次？
 | 步骤 1B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 228。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 228 为现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断及排除症状树

转至 1B

向导步骤 1B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 231 - 冷却液压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 231 为非现行状态？
步骤 2. | 检查冷却液压力传感器和电路。 |
 | 步骤 2A. 检查冷却液压力传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 232 为现行状态，故障代码 231 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 231 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 231 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否有传感器电源故障代码

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 386

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否有非现行故障代码

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 231 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查冷却液压力传感器和电路。

向导步骤 2A - 检查冷却液压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束 60 针接头上断开冷却液压力传感器接头。

采取措施

检查是否有非现行故障代码

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在冷却液压力传感器或线束接头中探测到连接损坏。

清洁接头和触针。

检查串联的所有线束。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换损坏的冷却液压力传感器。参考第 19 节中的步骤 019-016。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应性

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开冷却液压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 232 为现行状态，故障代码 231 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开冷却液压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束的冷却液压力传感器接头上，测量冷却液压力 5 伏电压（传感器电源 1）触针至冷却液压力回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将冷却液压力传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 231 为现行状态？
是 否

检测到冷却液压力传感器发生故障。

  • 更换冷却液压力传感器。参考第 19 节中的步骤 019-016。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应性

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查相应电路的响应是否正确

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 232 为现行状态，故障代码 231 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 231 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束的冷却液压力信号线上的触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头上的冷却液压力 5 伏电源（传感器电源 1）触针与冷却液压力回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 231 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到冷却液压力回路（传感器回路 1）电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 231 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 232 - 冷却液压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低新ECM损坏的可能性，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 232 为非现行状态？
步骤 2. | 检查冷却液压力传感器和电路。 |
 | 步骤 2A. 检查冷却液压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 231 为现行状态，故障代码 232 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 232 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 232 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 352

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 232 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查冷却液压力传感器和电路。

向导步骤 2A - 检查冷却液压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开冷却液压力传感器接头。

采取措施

检查发动机线束和冷却液压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在冷却液压力传感器或线束接头中探测到连接损坏。

清洁接头和触针。

检查串联的所有线束。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换损坏的冷却液压力传感器。参考第 19 节中的步骤 019-016。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开冷却液压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在发动机线束的冷却液压力传感器接头上，测量冷却液压力 5 伏电压（传感器电源 1）触针至冷却液压力回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开冷却液压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

在发动机线束冷却液压力传感器接头上的冷却液压力 5 伏电源（传感器电源 1）触针和冷却液压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 231 为现行状态，故障代码 232 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将冷却液压力传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 232 为现行状态？
是 否

检测到冷却液压力传感器发生故障。

  • 更换损坏的冷却液压力传感器。参考第 19 节中的步骤 019-016。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针的发动机线束接头
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量在 ECM 60 针发动机接头上的冷却液压力 5 伏电源（传感器电源 1）触针与冷却液压力回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 232 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到冷却液压力电源（传感器电源 1）电路开路或短路。

对每一个串联线束进行故障诊断以确定哪个线束上存在短路或开路。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 60 针发动机接头的冷却液压力 5 伏电源（传感器电源 1）触针和冷却液压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 231 为现行状态，故障代码 232 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 232 为现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束的冷却液压力信号导线中开路或触针之间短路。

诊断每个串联线束以确定哪个线束存在开路或触针之间短路。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 232 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 30-三月-2012


故障代码 234 - 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

警告

不要在有或者可能有可燃气体的环境中运转柴油发动机。这些气体会通过进气系统吸入到发动机内，造成发动机加速并且超速，这样会引发火灾、爆炸或重大财产损失。如果发动机因其用途需要在类似于因燃油溢出或燃气泄漏造成的易燃环境中运转时，有许多安全装置可供使用，例如进气切断装置，以尽可能减小超速的危险。请注意，康明斯公司无法了解您的发动机用途。发动机用户和操作员对于在恶劣环境下安全操作发动机应负完全责任。有关详细资料，请向当地 CUMMINS® 特约维修站咨询。
注意

如果发动机转速超过额定转速的 125%，则必须立即关闭发动机，否则发动机可能损坏。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否正确。 | 发动机是否空转下坡？
 | 步骤 1B. 检查是否有代用燃料源。 | 存在代用燃料源？
 | 步骤 1C. 使用 INSITE™ 电子服务工具检查发动机转速。 | 修正转速读数？
 | 步骤 1D. 检查发动机线束和发动机曲轴转速/位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1E. 检查发动机低转速时有无现行状态故障。 | 低转速时有非现行状态故障代码？
 | 步骤 1F. 测试车辆。 | 故障代码 234 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 234 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查工作条件是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查工作条件是否正确。

  • 在记录故障时检查发动机是否空转下坡。

发动机是否空转下坡？
是 否
无须维修

检查发动机有无损坏。

  • 电子系统正常。
  • 检查基本发动机是否因超速而损坏。

转至 1B

转至 2A

向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查驾驶员是否报告出现有这样的加速失控事件：发动机迅速加速到或超过额定转速的 115%，紧接着均匀减速至额定转速的 115%。

存在代用燃料源？
是 否

找到任何代用燃料源，例如在可燃气体、烧坏的涡轮增压器密封件等附近运转发动机。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 使用 INSITE™ 电子服务工具检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运转发动机。

采取措施

使用 INSITE™ 电子服务工具检查发动机转速。

将 INSITE™ 电子服务工具中的发动机曲轴转速/位置传感器读数与机械式转速表或仪表板转速表的读数进行比较。

修正转速读数？
是 否
无须维修

按照故障代码 689 和 1376 列出的相关步骤检查发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器。

转至 1D

故障代码 689 和 1376

向导步骤 1D - 检查发动机线束和发动机曲轴转速/位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机曲轴转速/位置传感器接头上断开发动机线束接头。

采取措施

检查发动机线束和发动机曲轴转速/位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机曲轴转速/位置传感器或线束接头中有连接故障。

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修线束损坏的部分。参考第 19 节中的步骤 019-043。
  • 维修损坏的发动机曲轴转速/位置传感器。

 无须维修

转至 2A

转至 1E

向导步骤 1E - 检查发动机低转速时有无现行状态故障。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

当发动机转速低于额定转速时，检查有无现行故障代码 234。

低转速时有非现行状态故障代码？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1F

转至 2A

向导步骤 1F - 测试车辆。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

路试船只检查是否仍存在超速状况。

故障代码 234 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 234 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-三月-2012


故障代码 235 - 冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有故障代码 235。 | 故障代码 235 现行或非现行状态计次？
 | 步骤 1B. 检查冷却液液位。 | 冷却液液位正常？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查冷却液液位传感器 1 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 235 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有故障代码 235。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 235 现行或非现行状态计次？
是 | 否
无须维修 | 无须维修

转至 1B

转至 维修完成

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
向导步骤 1B - 检查冷却液液位。

条件

  • 发动机冷却液温度低于 50°C [122°F]。

采取措施

检查散热器顶部水箱或补充水箱中的冷却液液位。

一定要等待发动机冷却液温度低于 50°C [122°F] 后再拆下散热器盖。

冷却液液位正常？
是 否
无须维修

向散热器顶部水箱或补充水箱添加冷却液。

转至 2A

转至 3A

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束或 ECM 接头中存在连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或更换 ECM。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查冷却液液位传感器 1 发动机线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器 1 接头上断开发动机线束。

采取措施

检查发动机线束和冷却液液位传感器 1 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束或冷却液液位传感器 1 接头中检测到连接损坏。

清洁接头和触针。

更换发动机线束的损坏部分或冷却液液位传感器 1。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修线束。参考第 19 节中的步骤 019-043。
  • 更换冷却液液位传感器 1。参考第 19 节中的步骤 019-017。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上接断开冷却液液位传感器 1 接头。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量冷却液液位传感器 1 发动机线束接头的冷却液液位 1-5 伏电源（传感器电源 1）的电源触针与发动机线束 ECM 接头的冷却液液位 1-5 伏电源（传感器电源 1）的电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的识别，参考电路图或电气接线图。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到电源线开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

维修线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量冷却液液位 1 信号触针与 ECM 4 针 OEM 电源线束的蓄电池 1 电压 (ECM1) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

返回故障诊断与排除步骤。应已检测到故障。

检测到发动机线束的冷却液液位 1 信号线中触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

转至 1A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 235 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 13-七月-2012


故障代码 237 - 外部转速指令输入（多机同步）- 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 确定哪个发动机停机。 |
 | 步骤 1A. 检查有无多个故障代码。 | 故障代码 426 和 497 为现行状态？
 | 步骤 1B. 确定哪个发动机停机。 | 辅助发动机停机？主发动机停机？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查输出驱动器电源电压。 | 11.75 - 12.25-VDC？
 | 步骤 2C. 检查 5 伏电源。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 4D. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 237 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 确定哪个发动机停机。

向导步骤 1A - 检查有无多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 426 和 497 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障判断及排除步骤

转至 1B

向导步骤 1B - 确定哪个发动机停机。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

确定哪个发动机停机。

  • 辅助发动机停机还是主发动机停机？使用 INSITE™ 电子服务工具监测辅助发动机或主发动机。

辅助发动机停机？主发动机停机？
是 否
无须维修

主发动机停机。

确定主发动机停机的原因。

转至 2A

转至 适用的故障诊断树

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助发动机 ECM 接头上断开发动机线束 ECM 接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修接头。参考步骤 019-204
  • 维修发动机线束。参考步骤 019-043
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查输出驱动器电源电压。

条件

  • 从辅助发动机的 ECM 上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查输出驱动器电源电压。

  • 测量发动机线束 ECM 接头的外部转速指令输入信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

11.75 - 12.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2D

向导步骤 2C - 检查 5 伏电源。

条件

  • 从辅助发动机 ECM 接头上断开发动机线束 ECM 接头。
  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 5 伏电源。

  • 测量发动机线束 ECM 接头的外部转速输入回路触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 2D

向导步骤 2D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助发动机 ECM 接头上断开发动机线束 ECM 接头。
  • 从辅助发动机 OEM 线束接头上断开发动机线束 ECM 接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的外部转速指令输入信号触针与 OEM 接头的外部转速指令输入信号触针之间的电阻。
  • 测量发动机线束接头的频率输入回路 (VSS)/辅助调速器触针与 OEM 接头的外部转速指令输入回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。
  • 维修接头。参考第 19 节中的步骤 019-199。

转至 2E

转至 5A

向导步骤 2E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助发动机 ECM 接头上断开发动机线束 ECM 接头。
  • 从辅助发动机 OEM 线束接头上断开发动机线束 ECM 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的外部转速指令输入信号触针与接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头的外部转速指令输入回路触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在发动机线束中检测到触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。
  • 维修接头。参考第 19 节中的步骤 019-199。

转至 2F

转至 5A

向导步骤 2F - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助发动机 ECM 接头上断开发动机线束 ECM 接头。
  • 从辅助发动机 OEM 线束接头上断开发动机线束 ECM 接头。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头的外部转速指令输入信号触针与发动机缸体接地之间的电阻。
  • 测量发动机线束 ECM 接头的外部转速指令输入回路触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到发动机线束中对地短路。

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。
  • 维修接头。参考第 19 节中的步骤 019-199。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从辅助发动机 OEM 线束接头上断开发动机线束接头。
  • 从主发动机 OEM 线束接头上断开发动机线束接头。

采取措施

检查 OEM 线束接头和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

检查接头的触针。

更换线束中被损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修接头。参考第 19 节中的步骤 019-207。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机的发动机线束上断开 23-针 OEM 接头。
  • 从辅助发动机的发动机线束上断开 31-针 OEM 接头。

采取措施

检查是否开路。

  • 测量主发动机 23-针 OEM 接头的辅助 PWM 驱动器信号触针与辅助发动机 31-针 OEM 接头的外部转速指令输入信号触针之间的电阻。
  • 测量 OEM 提供的 5 伏电源触针与辅助发动机 31-针 OEM 接头的外部转速指令输入回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考 OEM 维修手册。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机的发动机线束上断开 23-针 OEM 接头。
  • 从辅助发动机的发动机线束上断开 31-针 OEM 接头。

采取措施

检查触针之间是否短路。

  • 测量主发动机 23-针 OEM 接头的辅助 PWM 驱动器信号触针与接头中的所有其它触针之间的电阻。
  • 测量 OEM 提供的 5 伏电源触针与主发动机 23-针 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考 OEM 维修手册。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机的发动机线束上断开 23-针 OEM 接头。
  • 从辅助发动机的发动机线束上断开 31-针 OEM 接头。

采取措施

检查是否对发动机缸体接地短路。

  • 测量主发动机 23-针 OEM 接头的 OEM 执行器脉宽调制输出触针与发动机缸体接地之间的电阻。
  • 测量 OEM 提供的 +5 VDC 电源线与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

诊断每一个串联线束以确定哪个线束对地短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机上的线束接头中断开 OEM 线束接头。
  • 从主发动机 ECM 接头上断开发动机线束 ECM 接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束接头中存在连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修线束。参考第 19 节中的步骤 019-043。
  • 维修接头。参考第 19 节中的步骤 019-204。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机的发动机线束上断开 23-针 OEM 接头。
  • 从主发动机 ECM 上断开发动机线束 ECM 接头。

采取措施

检查是否开路。

  • 测量 23 针 OEM 接头的辅助 PWM 驱动器 1 信号触针与 ECM 接头的辅助 PWM 驱动器 1 信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束的损坏部分。参考第 19 节中的步骤 019-043。
  • 维修接头。参考第 19 节中的步骤 019-199。

转至 4C

转至 5A

向导步骤 4C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机的发动机线束接头上断开 23-针 OEM 接头。
  • 从主发动机 ECM 接头上断开发动机线束 ECM 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上辅助 PWM 驱动器 1 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在发动机线束中检测到触针之间短路。

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束的损坏部分。参考第 19 节中的步骤 019-043。
  • 维修接头。参考第 19 节中的步骤 019-199。

转至 4D

转至 5A

向导步骤 4D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机的发动机线束接头上断开 23-针 OEM 接头。
  • 从主发动机 ECM 接头上断开发动机线束 ECM 接头。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 ECM 接头上辅助 PWM 驱动器 1 信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

检测到发动机线束中对地短路。

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束的损坏部分。参考第 19 节中的步骤 019-043。
  • 维修接头。参考第 19 节中的步骤 019-199。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 237 为非现行状态。

故障代码 237 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 13-七月-2012


故障代码 238（源地址 00）- 传感器电源 3 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3164597 - 阴性 Framatome™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 238 为现行状态？
步骤 2. | 检查连接到传感器电源 3 和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源 3 和回路的发动机曲轴转速/位置传感器和电路 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 | 故障代码 238 为现行状态？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 238 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 238 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源 3 和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源 3 和回路的发动机曲轴转速/位置传感器接头和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机曲轴转速/位置传感器接头。

采取措施

检查发动机线束和发动机曲轴转速/位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机曲轴转速/位置传感器或线束接头中有连接故障。

清洁接头和触针。

  • 更换损坏的发动机线束部分。请参考第 19 节中的步骤 019-043。
  • 更换损坏的发动机曲轴转速/位置传感器。参考第 19 节中的步骤 019-042。

无须维修

转至 4A

转至 2B

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机曲轴转速/位置传感器接头。
  • 将钥匙开关转到“ON”（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 否
无须维修

  • 更换损坏的发动机曲轴转速/位置传感器。参考第 19 节中的步骤 019-042。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换损坏的发动机线束部分。请参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

故障代码 238 为现行状态？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

诊断串联线束中的每个部分以确定哪个线束中存在对地短路或触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换损坏的发动机线束部分。请参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 238 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行的故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 13-七月-2012


故障代码 238（源地址 01）- 传感器电源 3 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 238 为现行状态？
步骤 2. | 检查连接到传感器电源 3 和回路的排气温度传感器转换器和电路。 |
 | 步骤 2A. 检查排气温度传感器转换器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束 ECM 蓄电池 (-) 电路中有无短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 238 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源 3 和回路的排气温度传感器转换器和电路。

向导步骤 2A - 检查排气温度传感器转换器接头和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器变换器。

采取措施

检查发动机线束和变换器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换损坏的转换器。参考第 19 节中的步骤 019-450。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器变换器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查相应的排气温度传感器转换器接头是否正确响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 否
无须维修

更换排气温度传感器变换器。

  • 更换损坏的转换器。参考第 19 节中的步骤 019-450。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束被损坏的部分或损坏的接头。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开排气温度传感器变换器。

采取措施

检查串连的线束是否对地短路。

  • 测量发动机线束 ECM 60 针接头上的排气温度传感器转换器 5-VDC 电源（传感器电源 3 ）触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中存在对地短路。

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开排气温度传感器变换器。

采取措施

检查串连的线束中是否存在触针之间短路。

  • 测量发动机线束 ECM 60 针接头上的排气温度传感器转换器 5-VDC 电源（传感器电源 3 ）触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束 ECM 蓄电池 (-) 电路中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从 ECM 接头上断开发动机线束蓄电池电源 4 针接头。
  • 从发动机线束接头上断开排气温度传感器变换器。

采取措施

检查是否短路。

  • 测量发动机线束 ECM 接头上的排气温度传感器转换器 5 VDC 电源（传感器电源 3）触针与 ECM 电源接头的蓄电池 1 电压回路 (ECM2) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 238 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 13-七月-2012


故障代码 245 - 风扇控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 245 为现行状态？
步骤 2. | 检查风扇控制装置和电路。 |
 | 步骤 2A. 检查风扇控制装置和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制装置有无内部短路。 | 是否在 OEM 电阻技术规范内？
 | 步骤 2B-1. 检查风扇控制装置中的触针是否对地短路。 |
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 245 非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 245 非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查风扇控制装置和电路。

向导步骤 2A - 检查风扇控制装置和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开风扇控制接头。

采取措施

检查 OEM 线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在风扇控制装置或线束接头中检测到连接损坏。

清洁接头和触针。

更换线束或风扇控制装置损坏的部分。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修风扇控制电路。参考第 19 节中的步骤 019-045。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制装置有无内部短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 或发动机线束接头上断开风扇控制接头。

采取措施

检查风扇控制装置内部电阻是否偏低。

  • 使用万用表测量风扇控制接头的风扇控制信号触针与风扇控制回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考 OEM 维修手册中的电阻技术规范。

有关接头触针的识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

是否在 OEM 电阻技术规范内？
是 否
无须维修

更换风扇控制装置。

  • 维修风扇控制电路。参考第 19 节中的步骤 019-045。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查风扇控制装置中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 或发动机线束接头上断开风扇控制接头。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量风扇控制信号接头触针与接地之间的电阻并查看是否短路。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换风扇控制装置。

  • 维修风扇控制电路。参考第 19 节中的步骤 019-045。

转至 2C

转至 4A

向导步骤 3 - 检查 ECM、发动机线束和 OEM 线束。

向导步骤 3A - 检查所有的 OEM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束和 OEM 线束连接。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在风扇控制装置或线束接头中检测到连接损坏。

更换线束或风扇控制装置损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修风扇控制电路。参考第 19 节中的步骤 019-045。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中是否存在触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 或发动机线束接头上断开风扇控制接头。

采取措施

检查一个接头中的触针是否对地短路：

  • 测量发动机线束 ECM 接头的风扇控制信号触针与发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

对所有串联线束进行诊断及排除以确定哪个线束中存在触针对地短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束接头
  • 从 OEM 或发动机线束接头上断开风扇控制接头。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量发动机线束 ECM 接头的风扇控制信号触针与接头中所有其它触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 从 OEM 或发动机线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 OFF（断开）位置。
  • 将风扇控制电磁阀连接到 OEM 或发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态。

故障代码 245 非现行状态？
是 否
无须维修

参考船用 C Command 基本面板手动系统精修手册（公告号 4021587）或船用 C Command Elite 和 C Command Elite Plus 面板系统精修手册（公告号 4021617）。

转至 4B

转至 相应的故障诊断及排除步骤

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 参考相应的故障诊断及排除步骤

上次改进日期: 14-五月-2012


故障代码 261 - 发动机燃油温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823256 - Metri-Pack 双向接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机燃油温度 1 传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实发动机燃油温度 1 传感器的精度。 | 传感器读数正确？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 261 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机燃油温度 1 传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实发动机燃油温度 1 传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探头核实发动机燃油温度 1 传感器的精度。

  • 将温度探头连接到距燃油温度 1 传感器最近的控制阀体底部。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。
  • 将 INSITE™ 电子服务工具监视屏上的燃油温度 1 读数与温度探头的读数进行比较。

注：如果没有温度测量装置可用，在此步骤选择“YES”（是）。

传感器读数正确？
是 否

对于 K38、K50 和 QSK50 发动机，请使用 K38、K50 和 QSK50 维修手册（公告号 4021528）中的以下症状树。参考燃油温度高于正常范围故障诊断症状树。

对于 QSK45 和 QSK60 发动机，请使用 K38、K50 和 QSK50 维修手册（公告号 4021530）中的以下症状树。参考燃油温度高于正常范围故障诊断症状树。

更换发动机燃油温度 1 传感器。

参考第 19 节中的步骤 019-119。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 285 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 13-七月-2012


故障代码 263 - 发动机燃油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 263 为非现行状态？
步骤 2. | 检查发动机燃油温度传感器 1 和电路。 |
 | 步骤 2A. 检查发动机燃油温度传感器 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 600 欧姆至 36k 欧姆？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 263 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 265 为现行状态并且故障代码 263 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 263 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 263 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 263 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机燃油温度传感器 1 和电路。

向导步骤 2A - 检查发动机燃油温度传感器 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机燃油温度传感器 1 接头。

采取措施

检查发动机线束和发动机燃油温度传感器 1 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机燃油温度传感器 1 或线束接头中有连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的发动机燃油温度传感器 1。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-119。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机燃油温度传感器 1 接头。

采取措施

检查传感器电阻。

  • 在发动机燃油温度传感器 1 上，测量发动机燃油温度传感器 1 信号触针与发动机燃油温度传感器回路 1 （传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

600 欧姆至 36k 欧姆？
是 否
无须维修

更换发动机燃油温度传感器 1。

  • 参考第 19 节中的步骤 019-119。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机燃油温度传感器 1 接头连接至发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 263 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头上的发动机燃油温度 1 信号触针与发动机燃油温度 1 回路（传感器回路 1）触针之间连接一条跨接导线。
  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 265 为现行状态并且故障代码 263 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机燃油温度传感器 1 接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的发动机燃油温度 1 回路（传感器回路 1）触针与发动机线束接头上的发动机燃油温度 1 回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到发动机燃油温度 1 回路（传感器回路 1）电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机燃油温度传感器 1 接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的发动机燃油温度 1 信号触针与发动机线束接头上的发动机燃油温度 1 信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到发动机燃油温度 1 信号电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机燃油温度传感器 1 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机燃油温度 1 信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到发动机燃油温度 1 信号导线上的触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 263 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 263 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 13-七月-2012


故障代码 265 - 发动机燃油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 265 为非现行状态？
步骤 2. | 检查发动机燃油温度传感器 1 和电路。 |
 | 步骤 2A. 检查发动机燃油温度传感器 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 263 为现行状态，故障代码 265 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 265 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 263 为现行状态，故障代码 265 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 265 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 265 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 263 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机燃油温度传感器 1 和电路。

向导步骤 2A - 检查发动机燃油温度传感器 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机燃油温度传感器 1 接头。

采取措施

检查发动机线束和发动机燃油温度传感器 1 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机燃油温度传感器 1 或线束接头中有连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的发动机燃油温度传感器 1。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-119。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机燃油温度传感器 1 接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 263 为现行状态，故障代码 265 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机燃油温度传感器 1 接头连接至发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 265 为现行状态？
是 否

检测到发动机燃油温度传感器 1 损坏。

更换发动机燃油温度传感器 1。

  • 参考第 19 节中的步骤 019-119。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 263 为现行状态，故障代码 265 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机燃油温度传感器 1 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机燃油温度 1 信号触针与发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到发动机燃油温度 1 信号导线上的触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机燃油温度传感器 1 接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中发动机燃油温度 1 信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在发动机线束中检测到发动机燃油温度 1 信号线上的触针对地短路。

对线束的每一部分进行故障诊断以确定哪个部分存在短路或开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

故障诊断步骤需要从头重复进行。应探测出故障模式。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 265 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 265 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 13-七月-2012


故障代码 266 - 发动机燃油温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823256 - Metri-Pack™ 两路接头测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机燃油温度传感器 1 的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实发动机燃油温度传感器 1 的精度。 | 读数正确吗？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 266 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机燃油温度传感器 1 的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实发动机燃油温度传感器 1 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用热电偶或类似的温度探头核实发动机燃油温度传感器 1 的精度。

  • 将温度探头连接到靠近燃油温度传感器的发动机上。
  • 连接 INSITE™ 电子服务工具。
  • 将服务工具监视屏上的燃油温度传感器 1 读数与温度探头上的读数进行比较。

注：如果没有温度测量装置可用，在此步骤选择“YES”（是）。

注：当发动机运行在正常温度条件 (82°C [180°F])时，可能需要检查读数。

读数正确吗？
是 否

确保油箱已充分加满。

更换燃油温度传感器。

参考第 19 节中的步骤 019-119。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 285 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 13-七月-2012


故障代码 271 - 燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 271 为非现行状态？
步骤 2. | 检查燃油泵增压总成 1 和电路。 |
 | 步骤 2A. 检查燃油泵增压总成 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 271 为非现行状态并且故障代码 272 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 271 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 263 为现行状态，故障代码 265 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 265 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 265 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油泵增压总成 1 和电路。

向导步骤 2A - 检查燃油泵增压总成 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查发动机线束和燃油泵增压总成 1 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换发动机线束被损坏的部分或燃油加压泵总成 1。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-117。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 272 为现行状态，而故障代码 271 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵增压总成 1 接头连接到发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 为现行状态？
是 否

检测到燃油泵增压总成 1 有故障。

更换燃油泵增压总成 1。

  • 参考第 19 节中的步骤 019-117。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换发动机线束被损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 272 为现行状态，而故障代码 271 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针的发动机线束接头
  • 从发动机线束上断开燃油泵增压总成 1。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的燃油泵增压总成 1 信号触针和接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到发动机燃油温度 1 信号导线上的触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

更换发动机线束被损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头的燃油泵增压总成 1 信号触针对地的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在发动机线束中检测到发动机燃油温度 1 信号导线上的触针对地短路。

对线束的每一部分进行故障诊断以确定哪个部分存在短路或开路。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 271 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-四月-2012


故障代码 272 - 发动机燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164110 - 阳性 Bosch™ 测试导线，零件号 3164111 - 阴性 Bosch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 272 为现行状态？
步骤 2. | 检查燃油泵增压总成 1 和电路。 |
 | 步骤 2A. 检查燃油泵增压总成 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油泵增压总成 1 电路是否开路。 | 是否小于 5 欧姆？
 | 步骤 2C. 检查燃油泵增压总成 1 回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 272 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 272 非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 272 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油泵增压总成 1 和电路。

向导步骤 2A - 检查燃油泵增压总成 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查发动机线束和燃油泵增压总成 1 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束被损坏的部分或燃油泵增压总成 1。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-117。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油泵增压总成 1 电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查控制阀触针与触针之间的导通性：

  • 测量燃油泵增压总成 1 信号触针和燃油泵增压总成 1 回路触针之间的电阻，并检查其是否开路。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

更换燃油泵增压总成 1。

  • 参考第 19 节中的步骤 019-117。

转至 2C

转至 4A

向导步骤 2C - 检查燃油泵增压总成 1 回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查是否开路。

  • 测量发动机线束燃油泵增压总成 1 回路触针与接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中发现对地开路的触针。

对线束的每个部分进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换发动机线束被损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头上的燃油泵增压总成 1 信号触针和发动机线束燃油泵增压总成 1 接头上的燃油泵增压总成 1 信号触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头中的燃油泵增压总成 1 信号触针与接头中所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

对发动机线束的每个部分进行诊断以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 272 非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 285 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-四月-2012


故障代码 285 - SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 285 为现行状态？
步骤 3. | 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定哪些车辆电子控制单元多路通信部件（开关、油门或传感器）已启用以通过 SAE J1939 数据通信接口与发动机 ECM 进行多路通信并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 4. | 检查 SAE J1939 数据通信接口线束。 |
 | 步骤 4A. 检查 SAE J1939 数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 SAE J1939 数据通信接口线束中有无开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查发动机线束。 |
 | 步骤 5A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM SAE J1939 数据通信接口线束中有无开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM SAE J1939 数据通信接口线束中有无短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 285 非现行状态？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 285 非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 服务工具与 ECM 通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 285 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定哪些车辆电子控制单元多路通信部件（开关、油门或传感器）已启用以通过 SAE J1939 数据通信接口与发动机 ECM 进行多路通信并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。可能仍然存在车辆电子控制单元、车辆电子控制单元设置或车辆电子控制单元与数据通信接口的连接问题。

在 ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查 SAE J1939 数据通信接口线束。

向导步骤 4A - 检查 SAE J1939 数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 9 针维修数据通信接口接头上断开 SAE J1939 数据通信接口适配器接头。

采取措施

检查 J1939 数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关通用检查方法，请参考以下步骤。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

清洁接头和触针。

维修或更换线束被损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 SAE J1939 数据通信接口线束中有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 9 针维修数据通信接口接头上断开 SAE J1939 数据通信接口适配器接头。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的 SAE J1939 数据通信接口电源导线与 SAE J1939 数据通信接口回路导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 SAE J1939 数据通信接口接头或与 SAE J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

对每一串联线束进行诊断及排除以确定哪个线束上存在开路或短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-165。

转至 5A

转至 6A

向导步骤 5 - 检查发动机线束

向导步骤 5A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查 ECM SAE J1939 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 SAE J1939 数据通信接口接头或线束中检测到与 ECM 的连接损坏。

清洁接头和触针。

维修或更换线束被损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM SAE J1939 数据通信接口线束中有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查是否开路或短路。

  • 在至 SAE J1939 数据通信线束接头的相应的 ECM 接头上，测量 SAE J1939 数据通信接口电源导线与 SAE J1939 数据通信接口回路导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到发动机线束上开路或短路。

对所有串联线束进行诊断及排除以确定哪个线束上存在开路或短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM SAE J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头上 SAE J1939 数据通信接口电源导线和 SAE J1939 数据通信接口回路导线与 OEM 接头中所有其它触针之间的电阻，并检查是否短路。

注：忽略在 SAE J1939 数据通信接口电源触针与 SAE J1939 数据通信接口回路触针之间的介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具检查电路的响应是否正确。

故障代码 285 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 和 SAE J1939 数据通信接口之间的通信问题，或者损坏的 ECM 或标定造成此故障代码。

转至 6A

参考合适的 ECM 无通信 (tt-ECM) 症状树

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 285 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 13-七月-2012


故障代码 286 - SAE J1939 多路通信配置错误 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 286 为现行状态？
步骤 3. | 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定哪些车辆电子控制单元多路通信部件（开关、油门或传感器）已启用以通过 SAE J1939 数据通信接口与发动机 ECM 进行多路通信并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 4. | 检查 SAE J1939 数据通信接口线束。 |
 | 步骤 4A. 检查 SAE J1939 数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 SAE J1939 数据通信接口线束中有无开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查发动机线束。 |
 | 步骤 5A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM SAE J1939 数据通信接口线束中有无开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM SAE J1939 数据通信接口线束中有无短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 286 非现行？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 286 非现行？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 286 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定哪些车辆电子控制单元多路通信部件（开关、油门或传感器）已启用以通过 SAE J1939 数据通信接口与发动机 ECM 进行多路通信并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修指导。可能仍然存在车辆电子控制单元、车辆电子控制单元设置或车辆电子控制单元与数据通信接口的连接问题。

在 ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查 SAE J1939 数据通信接口线束。

向导步骤 4A - 检查 SAE J1939 数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 9 针 SAE J1939 数据通信接口接头上断开 SAE J1939 数据通信接口适配器接头。

采取措施

检查 SAE J1939 数据通信接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 SAE J1939 数据通讯接口电缆或接头中检测到连接损坏。

清洁接头和触针。

修理或更换 SAE J1939 数据通信接口线束中损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-165。

无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 SAE J1939 数据通信接口线束中有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 9 针 SAE J1939 数据通信接口接头上断开 SAE J1939 数据通信接口适配器接头。

采取措施

检查是否开路或短路。

  • 测量 SAE J1939 数据通信接口接头上的 SAE J1939 数据通信接口电源导线与 SAE J1939 数据通信接口回路导线之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 SAE J1939 数据通信接口接头或与 SAE J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

对所有串联线束进行诊断及排除以确定哪个线束上存在开路或短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-165。

转至 5A

转至 6A

向导步骤 5 - 检查发动机线束。

向导步骤 5A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查 ECM SAE J1939 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 SAE J1939 数据通信接口接头或线束中检测到与 ECM 的连接损坏。

清洁接头和触针。

维修或更换线束被损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-165。

无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM SAE J1939 数据通信接口线束中有无开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查是否开路或短路。

  • 在至 SAE J1939 数据通信线束接头的相应的 ECM 发动机接头上，测量 SAE J1939 数据通信接口电源导线与 SAE J1939 数据通信接口回路导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到发动机线束上开路或短路。

对所有串联线束进行诊断及排除以确定哪个线束上存在开路或短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-165。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM SAE J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 9 针 SAE J1939 数据通信接口接头上断开 SAE J1939 数据通信接口适配器接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头上 SAE J1939 数据通信接口电源导线和 SAE J1939 数据通信接口回路导线与接头中所有其它触针之间的电阻，并检查是否短路。

注：忽略在 SAE J1939 数据通信接口电源触针与 SAE J1939 数据通信接口回路触针之间的介于 50 欧姆和 70 欧姆之间的电阻值。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束上短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-165。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 286 非现行？
是 否

无。拆下并重新安装接头已排除故障。

ECM 和数据通信接口之间的通信问题，损坏的 ECM 或错误的标定造成此故障代码。

转至 6A

参考第 TT 节中的相应 ECM 无通信故障诊断症状树。

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 286 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 10-三月-2015


故障代码 327 - 燃油消耗率 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 发现非故障代码 327 的其他现行故障代码？
步骤 2. | 检查喷油器。 |
 | 步骤 2A. 进行单缸断油测试。 | 单缸缺火或大量冒烟？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 327 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

发现非故障代码 327 的其他现行故障代码？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查喷油器。

向导步骤 2A - 进行单缸断油测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 以低怠速运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

进行单缸断油测试。

  • 带载时运转发动机。
  • 使用 INSITE™ 电子服务工具进行单缸断油测试，以禁用单个喷油器。
  • 对于 K38、K50、QSK38 和 QSK50 发动机，请使用 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤更换喷油器。参考第 6 节中的步骤 006-026。
  • 对于 QSK45 和 QSK60 发动机，请使用 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤更换喷油器。参考第 6 节中的步骤 006-026。

单缸缺火或大量冒烟？
是 否

检查做功气缸是否损坏或凸轮轴凸轮是否磨损。

如果没有发现任何损坏，更换通过单缸断油测试辨别出的气缸的喷油器。

  • 对于 K38、K50、QSK38 和 QSK50 发动机，请使用 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤更换喷油器。参考第 6 节中的步骤 006-026。
  • 对于 QSK45 和 QSK60 发动机，请使用 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤更换喷油器。参考第 6 节中的步骤 006-026。

更换所有喷油器。

  • 对于 K38、K50、QSK38 和 QSK50 发动机，请使用 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤更换喷油器。参考第 6 节中的步骤 006-026。
  • 对于 QSK45 和 QSK60 发动机，请使用 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤更换喷油器。参考第 6 节中的步骤 006-026。

转至 6A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 标定所有 ECM。参考第 19 节中的步骤 019-032。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 327 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 18-七月-2012


故障代码 342 - 电子标定代码不兼容 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 1A. 检查所有的 ECM 和发动机线束接头的触针。 | 触针脏污或损坏？
步骤 2. | 检查终端电阻器和电路。 |
 | 步骤 2A. 检查终端电阻器。 | 120 欧姆？
 | 步骤 2B. 检查数据通信接口电路 | 60 欧姆？
步骤 3. | 标定 ECM。 |
 | 步骤 3A. 标定 ECM。 | 标定接受 ECM？
 | 步骤 3B. ROM 启动 ECM。 | 成功完成 ROM 启动步骤？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 342 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 和发动机线束。

向导步骤 1A - 检查所有的 ECM 和发动机线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开所有发动机线束接头。

采取措施

检查发动机线束和所有的 ECM 发动机接头触针有无下列情况：

检查发动机线束和所有的 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分。

关于接头的识别，参见电路图或电气接线图。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查终端电阻器和电路。

向导步骤 2A - 检查终端电阻器。

条件

  • 断开终端电阻器。

采取措施

在两个终端电阻器上，测量 SAE J1939 数据通信接口电源触针和 SAE J1939 数据通信接口回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

120 欧姆？
是 否
无须维修

更换终端电阻器。

转至 2B

转至 4A

向导步骤 2B - 检查数据通信接口电路。

条件

  • 断开发动机线束 ECM 的所有 60 针接头。
  • 连接终端电阻器。

采取措施

在所有 ECM 的 60 针接头上，测量 SAE J1939 数据通信接口回路触针与 SAE J1939 数据通信接口电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

60 欧姆？
是 否
无须维修

在发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分。

有关接头触针的识别，参考电路图或电气接线图。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 标定 ECM

向导步骤 3A - 标定 ECM。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接上 INSITE™ 电子服务工具。

采取措施

标定 ECM。

  • 参考第 19 节中的步骤 019-032。

标定接受 ECM？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3B

向导步骤 3B - ROM 启动 ECM。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

ROM 启动 ECM。

  • 参考第 19 节中的步骤 019-427。

成功完成 ROM 启动步骤？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4B

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接上 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 325 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接上 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 18-七月-2012


故障代码 349 - 变速箱输出轴转速 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 有无故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 存在 故障代码 349？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 349 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 是否存在故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接上 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具查看故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

存在 故障代码 349？
是 | 否
无须维修 | 无须维修

参考 OEM 维修手册。

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接上 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 349 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接上 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 18-七月-2012


故障代码 351（源地址 00）- 喷油器电源 - 智能设备或部件损坏

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 发动机运转过程中，故障代码 322、323、324、325、331、332、1548、1549、1551、1552、1553、1554、1555、1556、1557 或 1622 为现行状态？
步骤 2. | 检查 ECM 电源。 |
 | 步骤 2A. 检查 ECM 电源接头与保险丝。 | 是否检查出损坏处？
 | 步骤 2B. 检查是否开路。 | 电阻是否小于 0.5 欧姆？
 | 步骤 2C. 检查 ECM 电源电路是否开路。 | 小于 10 欧姆？
步骤 3. | 确认存在该故障代码。 |
 | 步骤 3A. 使发动机运转，确定故障代码状态是否出现。 | 在发动机运转过程中，故障代码 351 是否重新出现，而喷油器故障代码 322、323、324、325、331、332、1548、1549、1551、1552、1553、1554、1555、1556、1557 或 1622 是否未出现？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 351 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

发动机运转过程中，故障代码 322、323、324、325、331、332、1548、1549、1551、1552、1553、1554、1555、1556、1557 或 1622 为现行状态？

是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 ECM 电源。

向导步骤 2A - 检查 ECM 电源接头与保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束 ECM3 电源 4 针接头
  • 将 ECM3 保险丝与发动机线束断开。

采取措施

检查 ECM 电源和保险丝有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关通用检查方法，请参考以下步骤。参考第 19 节中的步骤 019-361。

是否检查出损坏处？
是 否

清洁接头和触针。

维修或更换损坏的线束、触针、保险丝或接头。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-087。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束 ECM3 电源 4 针接头。

采取措施

检查是否开路。

  • 测量发动机线束接头 4 针电源接头上的 1 号电压 (ECM3) 电源触针与蓄电池正极 (+) 接线上的蓄电池正极 (+) 触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否小于 0.5 欧姆？
是 否
无须维修

更换发动机线束、保险丝或保险丝座中损坏的部分，或者清洁蓄电池端子。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-087。

转至 2C

转至 4A

向导步骤 2C - 检查 ECM 电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束 ECM3 电源 4 针接头
  • 从蓄电池端子上断开 OEM 线束。

采取措施

检查 ECM 电源电路是否开路。

  • 测量 4 针 ECM 电源接头上的蓄电池 1 电压回路 (ECM3) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换发动机线束、保险丝或保险丝座中损坏的部分，或者清洁蓄电池端子。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-087。

转至 3A

转至 4A

向导步骤 3 - 确认存在该故障代码。

向导步骤 3A - 使发动机运转，确定故障代码状态是否出现。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使发动机运转，确定是否仍存在故障代码状态。

  • 在高怠速空载状态下运转发动机。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注： 也可以使用 INSITE™ 电子服务工具监测 ECM 电源与喷油器电源电压。

在发动机运转过程中，故障代码 351 是否重新出现，而喷油器故障代码 322、323、324、325、331、332、1548、1549、1551、1552、1553、1554、1555、1556、1557 或 1622 是否未出现？

是 否

更换 ECM。参考第 19 节中的步骤 019-031。

可能出现临界蓄电池电压。确保蓄电池充满电。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 351 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-四月-2012


故障代码 351（源地址 01）- 喷油器电源 - 智能设备或部件损坏

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 发动机运转过程中，故障代码 322、323、324、325、331、332、1548、1549、1551、1552、1553、1554、1555、1556、1557 或 1622 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 的电源。 |
 | 步骤 2A. 检查 ECM 电源接头与保险丝。 | 是否检查出损坏处？
 | 步骤 2B. 检查是否开路。 | 电阻是否小于 0.5 欧姆？
 | 步骤 2C. 检查 ECM 电源电路是否开路。 | 小于 10 欧姆？
步骤 3. | 确认存在该故障代码。 |
 | 步骤 3A. 使发动机运转，确定故障代码状态是否出现。 | 在发动机运转过程中，故障代码 351 是否重新出现，而喷油器故障代码 322、323、324、325、331、332、1548、1549、1551、1552、1553、1554、1555、1556、1557 或 1622 是否未出现？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 351 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

发动机运转过程中，故障代码 322、323、324、325、331、332、1548、1549、1551、1552、1553、1554、1555、1556、1557 或 1622 为现行状态？

是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 ECM 电源。

向导步骤 2A - 检查 ECM 电源接头与保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束 ECM 2 电源 4 针接头
  • 从发动机线束上断开 ECM 2 保险丝。

采取措施

检查 ECM 电源和保险丝有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

是否检查出损坏处？
是 否

检测到发动机线束中存在连接故障。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。

清洁接头和触针。

维修或更换损坏的线束、触针、保险丝或接头。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束 ECM 2 电源 4 针接头。

采取措施

检查是否开路。

  • 测量发动机线束 4 针电源接头上的蓄电池 1 电压 (ECM2) 电源触针与蓄电池正极 (+) 接线上的蓄电池正极 (+) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否小于 0.5 欧姆？
是 否
无须维修

检测到发动机线束中存在连接故障。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。

清洁接头和触针。

维修或更换损坏的线束、触针、保险丝或接头。

参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查 ECM 电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 ECM 2 电源 4 针接头。
  • 从蓄电池端子上断开 OEM 线束。

采取措施

检查 ECM 电源电路是否开路。

  • 测量 4 针 ECM 电源接头上的蓄电池 1 电压回路 (ECM2) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中存在连接故障。

维修损坏的触针。维修或更换发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-204。

清洁接头和触针。

维修或更换损坏的线束、触针、保险丝或接头。

参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 确认存在该故障代码。

向导步骤 3A - 使发动机运转，确定故障代码状态是否出现。

条件

  • 所有部件已连接。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使发动机运转，确定是否仍存在故障代码状态。

  • 在高怠速空载状态下运转发动机。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注：也可以使用 INSITE™ 电子服务工具监测 ECM 电源与喷油器电源电压。

在发动机运转过程中，故障代码 351 是否重新出现，而喷油器故障代码 322、323、324、325、331、332、1548、1549、1551、1552、1553、1554、1555、1556、1557 或 1622 是否未出现？

是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

可能出现临界蓄电池电压。确保蓄电池充满电。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 18-七月-2012


故障代码 351（源地址 144）- 喷油器电源 - 智能设备或部件损坏

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 发动机运转过程中，故障代码 322、323、324、325、331、332、1548、1549、1551、1552、1553、1554、1555、1556、1557 或 1622 为现行状态？
步骤 2. | 检查 ECM 电源。 |
 | 步骤 2A. 检查 ECM 电源接头与保险丝。 | 是否检查出损坏处？
 | 步骤 2B. 检查是否开路。 | 电阻是否小于 0.5 欧姆？
 | 步骤 2C. 检查 ECM 电源电路是否开路。 | 小于 10 欧姆？
步骤 3. | 确认存在该故障代码。 |
 | 步骤 3A. 使发动机运转，确定故障代码状态是否出现。 | 在发动机运转过程中，故障代码 351 是否重新出现，而喷油器故障代码 322、323、324、325、331、332、1548、1549、1551、1552、1553、1554、1555、1556、1557 或 1622 是否未出现？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 351 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

发动机运转过程中，故障代码 322、323、324、325、331、332、1548、1549、1551、1552、1553、1554、1555、1556、1557 或 1622 为现行状态？

是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 ECM 电源。

向导步骤 2A - 检查 ECM 电源接头与保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束 ECM1 电源 4 针接头
  • 将 ECM1 保险丝与发动机线束断开。

采取措施

检查 ECM 电源和保险丝有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

是否检查出损坏处？
是 否

清洁接头和触针。

维修或更换损坏的线束、触针、保险丝或接头。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-087。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束 ECM1 电源 4 针接头。

采取措施

检查是否开路。

  • 测量发动机线束接头 4 针电源接头上的 1 号电压 (ECM1) 电源触针与蓄电池正极 (+) 接线上的蓄电池正极 (+) 触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否小于 0.5 欧姆？
是 否
无须维修

更换发动机线束、保险丝或保险丝座中损坏的部分，或者清洁蓄电池端子。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-087。

转至 2C

转至 4A

向导步骤 2C - 检查 ECM 电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束 ECM1 电源 4 针接头
  • 从蓄电池端子上断开 OEM 线束。

采取措施

检查 ECM 电源电路是否开路。

  • 测量 4 针 ECM 电源接头上的蓄电池 1 电压回路 (ECM1) 触针与发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换发动机线束、保险丝或保险丝座中损坏的部分，或者清洁蓄电池端子。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-087。

转至 3A

转至 4A

向导步骤 3 - 确认存在该故障代码。

向导步骤 3A - 使发动机运转，确定故障代码状态是否出现。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使发动机运转，确定是否仍存在故障代码状态。

  • 在高怠速空载状态下运转发动机。
  • 使用 INSITE™ 电子服务工具读取故障代码。

注： 也可以使用 INSITE™ 电子服务工具监测 ECM 电源与喷油器电源电压。

在发动机运转过程中，故障代码 351 是否重新出现，而喷油器故障代码 322、323、324、325、331、332、1548、1549、1551、1552、1553、1554、1555、1556、1557 或 1622 是否未出现？

是 否

更换 ECM。参考第 19 节中的步骤 019-031。

可能出现临界蓄电池电压。确保蓄电池充满电。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 351 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 21-四月-2012


故障代码 386（工业用和船用）- 传感器电源 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 386 为现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 386 为现行状态？
步骤 3. | 检查 OEM 5 VDC 电源。 |
 | 步骤 3A. 检查所有的 ECM、OEM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束和发动机线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束 ECM 蓄电池（+）电路中有无短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 386 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 使用发动机电路图，核实没有共用传感器电源 1 电路的传感器出现现行故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从两个 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 否
无须维修

发动机线束短路导致传感器 5-VDC 伏电源线电压太高。

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

更换导线线束中被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 5 VDC 电源。

向导步骤 3A - 检查所有的 ECM、OEM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开所有线束接头。

采取措施

检查 OEM、ECM 和发动机线束传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束被损坏的部分或损坏的接头。

参考 OEM 维修手册。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束和发动机线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开冷却液液位传感器 1 接头。
  • 从 OEM 线束接头（如果配备）上断开远程油门踏板或操纵杆位置传感器接头。
  • 从 OEM 线束接头（如果配备）上断开辅助压力传感器接头。

采取措施

检查 OEM 或发动机线束中触针之间是否短路。

  • 测量发动机线束 ECM 接头上的冷却液液位 1 5-VDC 电源（传感器电源 1）触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束 ECM 蓄电池（+）电路中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 ECM 4 针接头上断开发动机线束蓄电池电源 4 针接头。
  • 从 OEM 线束接头上断开冷却液液位传感器 1 接头。
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。
  • 从 OEM 线束接头上断开辅助压力传感器。

采取措施

检查 OEM 线束或发动机线束中有无对 ECM 蓄电池（+）短路。

  • 测量发动机线束 ECM 接头上的冷却液液位 1 5-VDC 电源（传感器电源 1）触针与发动机线束蓄电池电源 ECM 4 针电源接头上的蓄电池 1 电压 (ECM3) 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 386 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-七月-2012


故障代码 386（发电用）- 传感器电源 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 386 为现行状态？
步骤 2. | 检查 ECM 和发动机线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 386 为现行状态？
步骤 3. | 检查 5 VDC 电源。 |
 | 步骤 3A. 检查所有的 ECM、OEM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束和发动机线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束 ECM 蓄电池（+）电路中有无短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码
  • 使用发动机电路图，核实没有共用传感器电源 1 电路的传感器出现现行故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 和发动机线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换损坏的线束部分、损坏的接头或更换 ECM。

参考第 19 节中的步骤 019-043。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 否
无须维修

发动机线束短路导致传感器 5-VDC 伏电源导线电压太高。

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

更换导线线束中被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 5 VDC 电源。

向导步骤 3A - 检查所有的 ECM、OEM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开所有线束接头。

采取措施

检查 OEM、ECM 和发动机线束传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束被损坏的部分或损坏的接头。

参考 OEM 维修手册。

参见电路图或电气接线图以进行所有线束的互连。

维修发动机线束。参考第 19 节中的步骤 019-043。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束和发动机线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从发动机线束接头上断开冷却液液位传感器接头。
  • 从 OEM 线束接头上断开调节转速/负载偏差的发电机的接头。

采取措施

检查 OEM 或发动机线束中触针之间是否短路。

  • 测量发动机线束 ECM 接头上的发电机转速/负载调节偏差 5-VDC 电源（传感器电源 1）触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。

维修发动机线束。参考第 19 节中的步骤 019-043。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束 ECM 蓄电池（+）电路中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 ECM 4 针接头上断开发动机线束蓄电池电源接头。
  • 从发动机线束接头上断开冷却液液位传感器接头。
  • 从 OEM 线束接头上断开调节转速/负载偏差的发电机的接头。

采取措施

检查 OEM 线束或发动机线束中有无对 ECM 蓄电池（+）短路。

  • 测量发动机线束 ECM 接头上的发电机转速/负载调节偏差 5-VDC 电源（传感器电源 1）触针与发动机线束蓄电池电源 ECM 4 针电源接头上的蓄电池 1 电压 (ECM3) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。

维修发动机线束。参考第 19 节中的步骤 019-043。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-七月-2012


故障代码 415 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 415。 | 故障代码 415 的现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 415。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 415 的现行或非现行计次？
是 否

参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）第 TS 节的机油压力过低故障诊断症状树。参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的机油压力过低故障诊断树。

 无须维修

转至 相应的故障诊断及排除症状树

转至 维修完成。

上次改进日期: 19-七月-2012


故障代码 418 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无故障代码 418。 | 故障代码 418 现行或非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 418 现行或非现行状态计次？
是 否

排出燃油滤清器中的水。

 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同一家康明斯特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-十一月-2015


故障代码 419 - 进气歧管压力排失衡 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查空气切断阀。 |
 | 步骤 1A. 检查空气切断阀的位置。 | 空气切断阀是否已启动/关闭？
步骤 2. | 检查涡轮增压器叶轮。 |
 | 步骤 2A. 检查涡轮增压器叶轮是否损坏。 | 叶轮叶片是否损坏？
步骤 3. | 验证增压压力传感器。 |
 | 步骤 3A. 验证增压压力传感器读数。 | INSITE ™ 电子服务工具读数与机械表之间的差值是否在 ±102 mm-Hg [±4 in-Hg] 之内？
步骤 4. | 检查喷油器。 |
 | 步骤 4A. 检查喷油器是否出现故障。 | 同一排上是否有多个气缸排气温度读数低？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查空气切断阀。

向导步骤 1A - 检查空气切断阀的位置。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关拧到 STOP（停止）位置。

采取措施

检查空气切断阀的位置。

  • 是否有关闭的空气切断阀？

空气切断阀是否已启动/关闭？
是 否

打开空气切断阀。

  • 参考设备制造商维修信息。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查涡轮增压器叶轮。

向导步骤 2A - 检查涡轮增压器叶轮是否损坏。

条件

  • 将钥匙开关转到断开/隔离位置。
  • 从两个涡轮增压器上拆下进气管。

采取措施

检查涡轮增压器叶轮。

  • 检查涡轮增压器叶轮叶片是否有损坏的迹象。

叶轮叶片是否损坏？
是 否

更换涡轮增压器。使用 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的下述步骤。参考第 10 节中的步骤 010-033。

无须维修

转至 3A

转至 3A

向导步骤 3 - 验证增压压力传感器读数。

向导步骤 3A - 验证增压压力传感器读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 将机械压力表安装到进气歧管上。
  • 运转发动机。

采取措施

核实增压压力传感器的读数。

  • 使用 INSITE™ 电子服务工具监测进气歧管 1 和 2 压力传感器。
  • 将 INSITE™ 电子服务工具的进气歧管压力读数与机械仪表的压力读数进行比较。
  • 带负载运转发动机。

INSITE™ 电子服务工具读数与机械压力表之间的差值是否在 ± 102 mm-Hg [± 4 in-Hg] 之内？
是 否
无须维修

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 4A

转至 4A

向导步骤 4 - 检查喷油器。

向导步骤 4A - 检查喷油器是否出现故障。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将运行/停止/自动开关拧到 RUN（运行）位置。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查喷油器是否出现故障。

  • 使用 INSITE™ 电子服务工具监测所有排气温度传感器的读数。
  • 查看同一排上的多个排气低温读数。

同一排上是否有多个排气低温读数？
是 否

确认喷油器工作正常。

无须维修

参考第 TT 节相应的故障代码诊断步骤。

转至 5A

向导步骤 5 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-六月-2015


故障代码 421 - 发动机机油温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 421。 | 故障代码 421 现行或非现行计次？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 421。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 421。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 421 现行或非现行计次？
是 否

参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）第 TS 节中的燃油温度高于正常值故障诊断症状树。参考 QSK45 和 QSK60 维修手册（公告号 4021530）第 TS 节中的燃油温度高于正常值故障诊断症状树。

 无须维修

转至 相应的故障诊断及排除症状树

转至 维修完成。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订版本号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-七月-2012


故障代码 426 - SAE J1939 数据通信接口 - 不能传输

Associated Procedures

注意和警告

注意

为了避免触针和线束损坏，进行测量时，请使用下列维修工具：零件号 3163151 - ECM 基准标定线束和零件号 3164185 - ECM 基准标定适配器电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 SAE J1939 数据通信接口通信。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 通信吗？
 | 步骤 1B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查 ECM 与 ECM 基准标定线束之间的通信情况。 | INSITE™ 电子服务工具与 ECM 通信吗？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 SAE J1939 数据通信接口通信。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将 INLINE™ 5 数据通信接口适配器连接到车辆 SAE J1939 数据通信接口诊断接头。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 电子服务工具与 ECM 通信。

  • 使用 INLINE™ 5 (J1939) ECM 接头启动 INSITE™ 电子服务工具并连接至 ECM。

INSITE™ 电子服务工具与 ECM 通信吗？

是 否

ECM SAE J1939 数据通信接口电路工作正常。

 无须维修

有关车辆 SAE J1939 数据通信接口网络的故障诊断信息，参考 OEM 维修手册

转至 1B

向导步骤 1B - 检查 OEM 发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洗接头和触针。

如有可能，更换发动机线束中损坏的部分、接头或触针。

参考第 19 节中的步骤 019-043。

无须维修

转至 2A

转至 1C

向导步骤 1C - 检查 ECM 与 ECM 基准标定线束之间的通信情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 将 ECM 基准标定线束连接到 ECM 接头上。
  • 连接 INLINE™ 5 数据通信接口适配器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具与 ECM 通信。

  • 启动 INSITE™ 电子服务工具并使用 INLINE™ 5 (J1939) ECM 接头与 ECM 连接。

INSITE™ 电子服务工具与 ECM 通信吗？
是 否

INSITE™ 电子服务工具能够与 ECM 通信。这说明 ECM 数据通信接口电路工作正常。

 无须维修

有关车辆 SAE J1939 数据通信接口网络的故障诊断信息，请参考 OEM 故障诊断和排除手册。

参考“通信错误 - 电子服务工具或控制装置”故障诊断症状树

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-七月-2012


故障代码 431（整体式传感器开关）- 油门踏板或操纵杆怠速有效开关 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关并用轮挡牢固地挡住车轮。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查整体式传感器开关。 |
 | 步骤 1A. 核实整体式传感器开关已连接到 OEM 线束。 | 整体式传感器开关连接到 OEM 线束？
 | 步骤 1B. 检查整体式传感器开关接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查整体式传感器开关是否存在开路。 | 小于 125 欧姆？
 | 步骤 1D. 检查整体式传感器开关是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 2. | 检查 OEM 线束和发动机线束。 |
 | 步骤 2A. 检查 OEM 线束或发动机线束中是否存在开路。 | 大于 4.0-VDC？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束或发动机线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束和发动机线束开关回路。 | 小于 10 欧姆？
 | 步骤 2E. 检查 OEM 线束和发动机线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查发动机 ECM 蓄电池 (+) 电路中是否存在短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查整体式传感器开关。

向导步骤 1A - 核实整体式传感器开关已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实整体式传感器开关已连接到线束上。

  • 核实整体式传感器开关已连接到 OEM 线束。

整体式传感器开关连接到 OEM 线束？
是 否
无须维修

将整体式传感器开关连接到 OEM 线束。参考 OEM 维修手册。

转至 1B

转至 3A

向导步骤 1B - 检查整体式传感器开关接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查 OEM 线束和整体式传感器开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在整体式传感器开关或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

维修或更换线束中损坏的部分或损坏的整体式传感器开关。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修开关。参考第 19 节中的步骤 019-086。
  • 维修线束。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 1C

向导步骤 1C - 检查整体式传感器开关是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查是否开路。

  • 在踏板释放时，测量整体式传感器开关接头的油门踏板或操纵杆怠速有效开关怠速信号触针和油门踏板或操纵杆怠速有效开关回路触针之间的电阻。
  • 在踏板踩下时，测量整体式传感器开关接头的油门踏板或操纵杆怠速有效开关非怠速信号触针和油门踏板或操纵杆怠速有效开关回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 125 欧姆？
是 否
无须维修

更换整体式传感器开关。

参考 OEM 维修手册。

转至 1D

转至 3A

向导步骤 1D - 检查整体式传感器开关是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查触针之间是否短路。

  • 在踏板释放和踩下时，测量整体式传感器开关接头的油门踏板或操纵杆怠速有效开关怠速信号触针和油门踏板或操纵杆怠速有效开关非怠速信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换整体式传感器开关。

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束和发动机线束。

向导步骤 2A - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开整体式传感器开关。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 测量 OEM 线束整体式传感器开关接头的油门踏板或操纵杆怠速有效开关怠速信号触针和 OEM 线束整体式传感器开关接头的油门踏板或操纵杆怠速有效开关回路触针之间的电压。
  • 测量 OEM 线束整体式传感器开关接头的油门踏板或操纵杆怠速有效开关非怠速信号触针和 OEM 线束整体式传感器开关接头的油门踏板或操纵杆怠速开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 4.0-VDC？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2B

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有的互连。

  • 维修发动机导线线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查是否开路。

  • 测量 ECM 接头和整体式传感器开关接头之间所有串联线束的油门踏板或操纵杆怠速有效开关接通信号导线的电阻。
  • 测量 ECM 接头和整体式传感器开关接头之间所有串联线束的油门踏板或操纵杆怠速有效开关断开信号导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有的互连。

更换线束中被损坏的部分。

  • 维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束和发动机线束开关回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查开关回路电路是否开路。

  • 测量 ECM 接头和整体式传感器开关接头之间串联线束的油门踏板或操纵杆怠速有效开关回路导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

故障诊断每一个串联线束以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有的互连。

更换线束中被损坏的部分。

  • 维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束和发动机线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开整体式传感器开关。

采取措施

检查开关回路电路是否开路。

测量以下 ECM 线束接头触针和该接头中所有其它触针之间的电阻并检查是否短路：

  • 油门踏板或操纵杆怠速有效开关打开信号触针
  • 油门踏板或操纵杆怠速有效开关关闭信号触针。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

对每个串联连接的线束进行故障诊断，以确定哪个线束中存在触针之间短路。

参考电路图或电气接线图以进行所有的互连。

更换线束中被损坏的部分。

  • 维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 检查发动机 ECM 蓄电池 (+) 电路中是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开整体式传感器开关。
  • 从 ECM 上断开电源接头。

采取措施

检查两个接头是否有触针之间短路。

  • 测量 ECM 接头的油门踏板或操纵杆怠速有效开关接通信号触针和 ECM 3 源地址 (00) 电源 4 针接头的蓄电池 1 电压 (ECM 3) 触针之间的电阻。
  • 测量 ECM 接头的油门踏板或操纵杆怠速有效开关断开信号触针和 ECM 3 源地址 (00) 电源 4 针接头的蓄电池 1 电压 (ECM 3) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

诊断线束中的每个部分，以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有的互连。

更换线束中被损坏的部分。

  • 维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 维修完成。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-七月-2012


故障代码 431（非整体式开关传感器）- 油门踏板或操纵杆怠速有效开关 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关，并用轮挡牢固地挡住车轮。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查非整体式传感器开关。 |
 | 步骤 1A. 核实非整体式传感器开关已连接到 OEM 线束。 | 非整体式传感器开关连接到 OEM 线束上？
 | 步骤 1B. 检查非整体式传感器开关和接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查非整体式传感器开关是否存在开路。 | 小于 10 欧姆？
 | 步骤 1D. 检查非整体式传感器开关有无触针之间短路。 | 大于 100 千欧？
步骤 2. | 检查 OEM 和发动机线束。 |
 | 步骤 2A. 检查 OEM 和发动机线束中是否存在开路。 | 大于 4.0-VDC？
 | 步骤 2B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束或发动机线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束和发动机线束开关回路。 | 小于 10 欧姆？
 | 步骤 2E. 检查 OEM 线束或发动机线束中是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查发动机线束 ECM 蓄电池 (+) 电路中是否存在短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查非整体式传感器开关。

向导步骤 1A - 核实非整体式传感器开关已连接到 OEM 线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实非整体式传感器开关已连接到 OEM 线束。

检查非整体式传感器开关。

非整体式传感器开关连接到 OEM 线束上？
是 否
无须维修

将非整体式传感器开关连接到 OEM 线束。参考 OEM 维修手册。

转至 1B

转至 3A

向导步骤 1B - 检查非整体式传感器开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开非整体式传感器开关。

采取措施

检查 OEM 线束和非整体式传感器开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂。
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在非整体式传感器开关或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

维修或更换线束中损坏的部分或损坏的非整体式传感器开关。

参考 OEM 维修手册。

参见电路图或电气接线图以进行所有线束的互连。

更换 OEM 线束。参考第 19 节中的步骤 019-071。

更换传感器。参考第 19 节中的步骤 019-085。

无须维修

转至 3A

转至 1C

向导步骤 1C - 检查非整体式传感器开关是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开非整体式传感器开关。

采取措施

检查是否开路。

  • 在踏板或操纵杆释放时，测量非整体式传感器开关接头的油门踏板或操纵杆怠速有效开关怠速信号触针和油门踏板或操纵杆怠速有效开关回路触针之间的电阻。
  • 在踏板或操纵杆踩下时，测量非整体式传感器开关接头的油门踏板或操纵杆怠速有效开关非怠速信号触针和油门踏板或操纵杆怠速有效开关回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换非整体式传感器开关。

参考 OEM 维修手册。

转至 1D

转至 维修完成。

向导步骤 1D - 检查非整体式传感器开关有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开非整体式传感器开关。

采取措施

检查触针之间是否短路。

  • 在踏板或操纵杆释放和踩下时，测量非整体式传感器开关接头的油门踏板或操纵杆怠速有效开关怠速信号触针和油门踏板或操纵杆怠速有效开关非怠速信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换非整体式传感器开关。

参考 OEM 维修手册。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 和发动机线束。

向导步骤 2A - 检查 OEM 和发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开非整体式传感器开关。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 测量 OEM 线束非整体式传感器开关接头的油门踏板或操纵杆怠速有效开关怠速信号触针和 OEM 线束非整体式传感器开关接头的油门踏板或操纵杆怠速有效开关回路触针之间的电压。
  • 测量 OEM 线束非整体式传感器开关接头的油门踏板或操纵杆怠速有效开关非怠速信号触针和 OEM 线束非整体式传感器开关接头的油门踏板或操纵杆怠速有效开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

大于 4.0-VDC？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2B

向导步骤 2B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关通用检查方法，请参考以下步骤。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中被损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

维修发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开非整体式传感器开关。

采取措施

检查是否开路。

  • 测量所有串联线束中 ECM 接头与非整体式传感器开关接头之间的油门踏板或操纵杆怠速有效开关打开信号导线的电阻。
  • 测量所有串联线束中 ECM 接头与非整体式传感器开关接头之间的油门踏板或操纵杆怠速有效开关关闭信号导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

维修发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束和发动机线束开关回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开非整体式传感器开关。

采取措施

检查开关回路电路是否开路。

  • 测量 ECM 接头和非整体式传感器开关接头之间 OEM 线束中的 OEM 线束油门踏板或操纵杆怠速有效开关回路导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

维修发动机线束。参考第 19 节中的步骤 019-043。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束或发动机线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开非整体式传感器开关。

采取措施

检查一个接头中的触针与触针之间是否短路：

测量下列 ECM 接头触针与接头中所有其它触针之间的电阻，并检查是否短路：

  • 油门踏板或操纵杆怠速有效开关打开信号触针
  • 油门踏板或操纵杆怠速有效开关关闭信号触针。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

维修发动机线束。参考第 19 节中的步骤 019-043。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 检查发动机线束 ECM 蓄电池 (+) 电路中是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 线束上断开非整体式传感器开关。
  • 从 ECM 上断开电源接头。

采取措施

检查两个接头中的触针之间是否短路：

  • 测量 ECM 接头的油门踏板或操纵杆怠速有效开关接通信号触针和 ECM 3 源地址 (00) 电源 4 针接头的蓄电池 1 电压 (ECM 3) 触针之间的电阻。
  • 测量 ECM 接头的油门踏板或操纵杆怠速有效开关断开信号触针和 ECM 3 源地址 (00) 电源 4 针接头的蓄电池 1 电压 (ECM 3) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

更换 OEM 线束中被损坏的部分。

参考第 19 节中的步骤 019-071。

转至 维修完成。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-七月-2012


故障代码 441（源地址 00）- 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
 | 步骤 1B. 检查蓄电池电压。 | 在正常和马达盘车情况下蓄电池电压是否可以接受？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查 OEM 电源线束。 |
 | 步骤 3A. 检查 4 针电源接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查电源线束是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。

参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

正常情况：

  • 至少 12 VDC（+12 伏系统）
  • 至少 24 VDC（+24 伏系统）

马达盘车时：

  • 至少 6.2 VDC（+12 伏系统）
  • 至少 12 VDC（+24 伏系统）

在正常和马达盘车情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。

参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 10 安保险丝是否正确安装。

  • 检查 10 安保险丝是否正确安装。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。

参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 10 安保险丝是否熔断。

保险丝是否熔断？
是 否

更换保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束和发动机线束。

向导步骤 3A - 检查 4 针电源接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 4 针电源接头。

采取措施

检查电源线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中被损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束 4 针电源接头。

采取措施

检查是否开路。

  • 测量蓄电池正极 (+) 端子接线柱和 4 针电源 ECM 接头的所有 ECM 蓄电池 1 电压 (ECM 3) 电源 (+) 触针之间的电阻，1 次测量 1 个。
  • 测量蓄电池负极 (-) 端子接头和 4 针电源 ECM 接头的所有 ECM 蓄电池 1 电压 (ECM 3) 回路触针之间的电阻，每次测量 1 个。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障判断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

维修发动机线束。参考第 19 节中的步骤 019-043。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查电源线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 4 针电源接头。
  • 断开蓄电池。

采取措施

检查电源线束是否短路。

  • 测量电源线束 ECM 接头的 ECM 蓄电池 1 电压 (ECM 3) 触针和 ECM 蓄电池 1 电压 (ECM 3) 回路触针之间的电阻。

关于接头的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

维修发动机线束。参考第 19 节中的步骤 019-043。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 4 针电源接头。

采取措施

检查有无对地短路。

  • 测量 4 针电源线束 ECM 接头的 ECM 蓄电池 1 电压 (ECM 3) 电源触针和发动机缸体接地之间的电阻。

关于接头的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

维修发动机线束。参考第 19 节中的步骤 019-043。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 4 针电源接头。
  • 从 ECM 接头上断开发动机线束接头。
  • 断开蓄电池。

采取措施

检查触针之间是否短路。

  • 测量 4 针电源线束 ECM 接头的 ECM 蓄电池 1 电压 (ECM 3) 电源 (+) 触针与线束 ECM 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

维修发动机线束。参考第 19 节中的步骤 019-043。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-七月-2012


故障代码 441（源地址 01）- 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
 | 步骤 1B. 检查蓄电池电压。 | 在正常和马达盘车情况下蓄电池电压是否可以接受？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查 OEM 电源线束。 |
 | 步骤 3A. 检查 4 针电源接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查电源线束是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。

参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机的同时，测量蓄电池正极 (+) 端子与蓄电池负极 (-) 端子之间的电压。

正常情况：

  • 至少 12 VDC（12 伏系统）
  • 至少 24 VDC（24 伏系统）。

马达盘车时：

  • 至少 6.2 VDC（12 伏系统）
  • 至少 12 VDC（24 伏系统）。

在正常和马达盘车情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。

参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 10 安保险丝是否正确安装。

  • 检查 10 安保险丝是否正确安装。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 10 安保险丝是否熔断。

保险丝是否熔断？
是 否

更换保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束和发动机线束。

向导步骤 3A - 检查 4 针电源接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束 4 针电源接头。

采取措施

检查电源线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中被损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 4 针电源接头。

采取措施

检查是否开路。

  • 测量蓄电池正极 (+) 端子接线柱和 4 针电源 ECM 接头的所有 ECM 蓄电池 1 电压 (ECM 2) 电源 (+) 触针之间的电阻，1 次测量 1 个。
  • 测量蓄电池负极 (-) 端子接头和 4 针电源 ECM 接头的所有 ECM 蓄电池 1 电压 (ECM 2) 回路触针之间的电阻，每次测量 1 个。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障判断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查电源线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 4 针电源接头。
  • 断开蓄电池。

采取措施

检查电源线束是否短路。

  • 测量电源线束 ECM 接头的 ECM 蓄电池 1 电压 (ECM 2) 触针和 ECM 蓄电池 1 电压 (ECM 2) 回路触针之间的电阻。

关于接头的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 4 针电源接头。

采取措施

检查有无对地短路。

  • 测量 4 针电源线束 ECM 接头的 ECM 蓄电池 1 电压 (ECM 2) 电源触针和发动机缸体接地之间的电阻。

关于接头的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 4 针电源接头。
  • 从 ECM 接头上断开发动机线束接头。
  • 断开蓄电池。

采取措施

检查触针之间是否短路。

  • 测量 4 针电源线束 ECM 接头的 ECM 蓄电池 1 电压 (ECM 2) 电源 (+) 触针与线束 ECM 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束有故障的部分。

维修发动机线束。参考第 19 节中的步骤 019-043。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-七月-2012


故障代码 441（源地址 144）- 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
 | 步骤 1B. 检查蓄电池电压。 | 在正常和马达盘车情况下蓄电池电压是否可以接受？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查 OEM 电源线束。 |
 | 步骤 3A. 检查 4 针电源接头和发动机控制模块（ECM）接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查电源线束是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。

参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机的同时，测量蓄电池正极 (+) 端子与蓄电池负极 (-) 端子之间的电压。

正常情况：

  • 至少 12 VDC（+12 伏系统）
  • 至少 24 VDC（+24 伏系统）

马达盘车时：

  • 至少 6.2 VDC（+12 伏系统）
  • 至少 12 VDC（+24 伏系统）

在正常和马达盘车情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。

参考 OEM 维修手册。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 10 安保险丝是否正确安装。

  • 检查 10 安保险丝是否正确安装。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 10 安保险丝是否熔断。

保险丝是否熔断？
是 否

更换保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束和发动机线束。

向导步骤 3A - 检查 4 针电源接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束 4 针电源接头。

采取措施

检查电源线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中被损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 4 针电源接头。

采取措施

检查是否开路。

  • 测量蓄电池正极 (+) 端子接线柱和 4 针电源 ECM 接头的所有 ECM 蓄电池 1 电压 (ECM 1) 电源 (+) 触针之间的电阻，1 次测量 1 个。
  • 测量蓄电池负极 (-) 端子接头和 4 针电源 ECM 接头的所有 ECM 蓄电池 1 电压 (ECM 1) 回路触针之间的电阻，每次测量 1 个。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障判断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查电源线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 4 针电源接头。
  • 断开蓄电池。

采取措施

检查电源线束是否短路。

  • 测量电源线束 ECM 接头的 ECM 蓄电池 1 电压 (ECM 1) 触针和 ECM 蓄电池 1 电压 (ECM 1) 回路触针之间的电阻。

关于接头的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 4 针电源接头。

采取措施

检查有无对地短路。

  • 测量 4 针电源线束 ECM 接头的 ECM 蓄电池 1 电压 (ECM 1) 电源触针和发动机缸体接地之间的电阻。

关于接头的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 4 针电源接头。
  • 从 ECM 接头上断开发动机线束接头。
  • 断开蓄电池。

采取措施

检查触针之间是否短路。

  • 测量 4 针电源线束 ECM 接头的 ECM 蓄电池 1 电压 (ECM 1) 电源 (+) 触针与线束 ECM 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-七月-2012


故障代码 442 - 蓄电池电压 1 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 442 为现行状态？
步骤 2. | 检查设备蓄电池系统。 |
 | 步骤 2A. 检查蓄电池电压。 | 是否对 12 伏系统小于 20 VDC 或对 24 伏系统小于 32 VDC？
 | 步骤 2B. 检查充电机。 | 充电机充电符合 OEM 技术规范？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 442 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3B

向导步骤 2 - 检查设备蓄电池系统。

向导步骤 2A - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从蓄电池 1 电压电路接头上断开所有售后设备接头。
  • 从 ECM 接头上断开 4 针 ECM 电源线束接头。

采取措施

检查蓄电池电压。

  • 测量 4 针电源线束 ECM 接头的 1 个 ECM 蓄电池 1 电压触针和发动机缸体接地之间的蓄电池 1 电压。
  • 对 4 针电源线束 ECM 接头的第 2 个 ECM 蓄电池 1 电压触针重复上面步骤。

是否对 12 伏系统小于 20 VDC 或对 24 伏系统小于 32 VDC？
是 否
无须维修

正确安装蓄电池系统。参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机。

  • 起动发动机然后检查充电机的充电速率（安培）。

注：在蓄电池上加负载，如有必要，测量充电机输出是否正常。

充电机充电符合 OEM 技术规范？
是 否
无须维修

维修或更换充电机、调压器和/或到充电机的 OEM 导线。

参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 所有部件已连接
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-七月-2012


故障代码 449 - 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

警告

一些应急燃油如航空燃油和煤油比普通柴油要易燃得多。应特别注意不要在公共通风区域吸烟，使用明火、指示灯、火花、电弧设备和电闸开关以及其他火源。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、2311、2261、451 或 452 为现行或非现行状态？
步骤 2. | 检查低压燃油系统的运行情况。 |
 | 步骤 2A. 检查燃油中是否混入空气。 | 燃油管是否有空气？
 | 步骤 2B. 检查第一级燃油滤清器进口压力。 | 燃油压力大于 0.35 bar [5 psi]？
步骤 3. | 检查燃油泵增压总成 1 的工作情况。 |
 | 步骤 3A. 检查燃油泵增压总成 1 的 O 形圈。 | O 形圈断裂或刮伤？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271、272、2311、2261、451 或 452 为现行或非现行状态？
是 | 否
无须维修 | 无须维修

转至 参见适用的故障诊断树。

转至 2A

向导步骤 2 - 检查低压燃油系统的运行情况。

警告

一些应急燃油如航空燃油和煤油比普通柴油要易燃得多。应特别注意不要在公共通风区域吸烟，使用明火、指示灯、火花、电弧设备和电闸开关以及其他火源。
向导步骤 2A - 检查燃油中是否混入空气。

条件

  • 从燃油回油歧管座上的放气阀上拆下放气管路。
  • 将放气管布设到一个合适的容器中以收集燃油。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油流中有无空气。

参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤。参考第 6 节中的步骤 006-003。

参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考第 6 节中的步骤 006-003。

燃油管是否有空气？
是 否

维修或更换损坏的管或松动的接头。

参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤。参考第 6 节中的步骤 006-024。

使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的下列步骤。参考第 6 节中的步骤 006-024。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查第一级燃油滤清器进口压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将压力表安装到进口的燃油滤清器座端口内。

采取措施

测量进口压力。

  • 测量至第一级燃油滤清器的进口压力。

如果发动机不能起动，在马达盘车期间执行该测试。

燃油压力大于 0.35 bar [5 psi]？
是 否

参考设备制造商维修信息。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查燃油泵增压总成 1 的工作情况。

向导步骤 3A - 检查燃油泵增压总成 1 的 O 形圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油泵增压总成 1。

  • 拆卸燃油泵增压总成 1。
  • 检查燃油泵执行器 O 形圈。
  • 如果该 O 形圈断裂或刮伤，燃油可能旁通燃油泵增压总成 1 并进入高压泵。

使用《K38、K50、QSK38 和 QSK50 维修手册》（公告号 4021528）中的下列步骤。参考第 5 节中的步骤 005-016。

使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的下列步骤。参考第 5 节中的步骤 005-016。

O 形圈断裂或刮伤？
是 否

更换损坏的 O 形圈。

使用《K38、K50、QSK38 和 QSK50 维修手册》（公告号 4021528）中的下列步骤。参考第 5 节中的步骤 005-016。

使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的下列步骤。参考第 5 节中的步骤 005-016。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 07-四月-2015


故障代码 451 - 喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164111 - 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 在和故障代码 451 的源地址相同时，故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 451 为非现行状态？
步骤 2. | 检查喷油器计量油轨 1 压力传感器和电路。 |
 | 步骤 2A. 检查喷油器计量油轨 1 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 452 为现行状态且故障代码 451 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 451 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在和故障代码 451 的源地址相同时，故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 227 的故障诊断及排除。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查喷油器计量油轨 1 压力传感器和电路。

向导步骤 2A - 检查喷油器计量油轨 1 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开喷油器计量油轨 1 压力传感器接头。

采取措施

检查发动机线束和喷油器计量油轨 1 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷油器计量油轨 1 压力传感器或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的传感器。

检查串联的所有线束。

维修发动机线束。参考第 19 节中的步骤 019-043。

更换传感器。参考第 19 节中的步骤 019-115。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开喷油器计量油轨 1 压力传感器接头
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束喷油器计量油轨 1 压力传感器接头的喷油器计量油轨 1 压力回路（传感器回路 2）触针和喷油器计量油轨 1 压力信号触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 452 为现行状态且故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开喷油器计量油轨 1 压力传感器接头
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束喷油器计量油轨 1 压力传感器接头上，测量喷油器计量油轨 1 压力 5 伏电源（传感器电源 2）触针和喷油器计量油轨 1 压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开喷油器计量油轨 1 压力传感器接头
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态？
是 否

检测到故障传感器。

更换喷油器计量油轨 1 压力传感器。

参考第 19 节中的步骤 019-115。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。

维修发动机线束。参考第 19 节中的步骤 019-043。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针的发动机线束接头
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

在 ECM 发动机线束接头的喷油器计量油轨 1 压力信号触针和喷油器计量油轨 1 压力回路（传感器回路 2）触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 452 为现行状态且故障代码 451 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束的喷油器计量油轨 1 压力信号线中检测到触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。

维修发动机线束。参考第 19 节中的步骤 019-043。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针的发动机线束接头
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机线束接头的喷油器计量油轨 1 压力 5 伏电源（传感器电源 2）触针和喷油器计量油轨 1 压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压在 4.75 和 5.25 VDC 之间？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到喷油器计量油轨 1 压力回路（传感器回路 2）电路开路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

维修发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-四月-2012


故障代码 452 - 喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164111 - 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 在和故障代码 452 的源地址相同时，故障代码 187 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 452 为非现行状态？
步骤 2. | 检查喷油器计量油轨 1 压力传感器和电路。 |
 | 步骤 2A. 检查喷油器计量油轨 1 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 451 为现行状态，故障代码 452 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 452 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在和故障代码 452 的源地址相同时，故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

对故障代码 187 进行诊断及排除。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查喷油器计量油轨 1 压力传感器和电路。

向导步骤 2A - 检查喷油器计量油轨 1 压力传感器和接头触针。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 从发动机线束接头上断开喷油器计量油轨 1 压力传感器接头。

采取措施

检查发动机线束和喷油器计量油轨 1 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷油器计量油轨 1 压力传感器或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的喷油器计量油轨 1 压力传感器。

检查串联的所有线束。

维修发动机线束。参考第 19 节中的步骤 019-043。

更换燃油油轨压力传感器。参考第 19 节中的步骤 019-115。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开喷油器计量油轨 1 压力传感器接头
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束喷油器计量油轨 1 压力传感器接头上，测量喷油器计量油轨 1 压力 5 伏电源（传感器电源 2）触针和喷油器计量油轨 1 压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压在 4.75 和 5.2 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开喷油器计量油轨 1 压力传感器接头
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态，故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开喷油器计量油轨 1 压力传感器接头
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为现行状态？
是 否

检测到喷油器计量油轨 1 压力传感器损坏。

更换喷油器计量油轨 1 压力传感器。参考第 19 节中的步骤 019-115。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。

维修发动机线束。参考第 19 节中的步骤 019-043。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针的发动机线束接头
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机线束接头的喷油器计量油轨 1 压力 5 伏电源（传感器电源 2）触针和喷油器计量油轨 1 压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压在 4.75 和 5.25 VDC 之间？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 所有部件已连接
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到喷油器计量油轨 1 压力 5 伏电源（传感器电源 2）电路开路或短路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在短路或开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。

维修发动机线束。参考第 19 节中的步骤 019-043。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针的发动机线束接头
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态，故障代码 452 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 所有部件已连接
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束上检测到喷油器计量油轨 1 回路（传感器回路 2）电路开路或触针之间短路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

维修发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-四月-2012


故障代码 479 - 气缸排间排气温度失衡- 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查左侧和右侧空气切断阀。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具确定左排和右排之间的温差。 | 在 INSITE™ 电子服务工具中，EGT 排温差参数显示 (+ve) 值？
 | 步骤 1B. 检查右排空气切断阀的位置。 | 右排空气切断阀处于开启位置？
 | 步骤 1C. 检查左排空气切断阀的位置。 | 左排空气切断阀处于打开位置？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 115 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查左侧和右侧空气切断阀。

向导步骤 1A - 使用 INSITE™ 电子服务工具确定左排和右排之间的温差。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

从故障记录 479 查看 EGT 排的温差值。

  • 确定 EGT 排的温差参数是显示 +ve 还是 -ve 值。

在 INSITE™ 电子服务工具中， EGT 排温差参数是否显示为 +ve 值？
是 | 否
无须维修 | 无须维修

转至 1B

转至 1C

向导步骤 1B - 检查右排空气切断阀的位置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接除了驼峰式软管以外的所有部件。

采取措施

检查右排空气切断阀的位置。

右排空气切断阀处于开启位置？
是 否

参考第 TT 节的发动机性能故障诊断树，以排除功率低症状。忽略排气温度失衡故障代码步骤。

参考 QSK45 和 QSK60 CM2150 维修手册（公告号 4021530）中以下步骤的“拆卸和安装”步骤。 参考第 10 节中的步骤 010-143。

转至 维修完成。

转至 2A

向导步骤 1C - 检查左排空气切断阀的位置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接除了驼峰式软管以外的所有部件。

采取措施

检查左排空气切断阀的位置。

左排空气切断阀处于打开位置？
是 否

参考 TT 节的发动机性能故障诊断树，以排除功率低症状。忽略排气温度失衡故障代码步骤。

 无须维修

转至 维修完成。

转至 2A

向导步骤 2 - 清除故障代码

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 479 为非现行状态。

故障代码 479 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 19-七月-2012


故障代码 488 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管 1 温度传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实进气歧管 1 温度传感器的精度。 | 热电偶读数与 INSITE ™ 电子服务工具中的 1 号进气歧管温度传感器读数一致吗？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 488 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管 1 温度传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实进气歧管 1 温度传感器的精度。

条件

  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用热电偶或类似的温度探头按如下步骤核实进气歧管 1 温度传感器的精度：

  • 将已知品质和精度的温度探头连接到发动机上靠近进气歧管 1 温度传感器的地方。

注：该探头必须伸入气流中，并且除探头螺纹外，其余部分不得接触进气歧管。

  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。
  • 将服务工具监视屏上的进气歧管 1 温度传感器读数与温度探头的读数进行比较。

注：如果没有温度测量设备可用，在此步骤选择“YES”（是）。

热电偶读数与 INSITE ™ 电子服务工具中的 1 号进气歧管温度传感器读数一致吗？
是 否

参考进气歧管空气温度高于技术规范症状树。

检测到进气歧管 1 温度传感器损坏。

  • 更换进气歧管 1 温度传感器。参考第 19 节中的步骤 019-059。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

禁用故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 488 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-七月-2012


错误代码 489 - 变速箱输出轴转速 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换新的 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758–阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823993–阳性 Deutsch™ 测试导线，零件号 3823994–阴性 Deutsch™ 测试导线和零件号 3823255 - 阴性 Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束和发动机线束接头。 | 触针脏污或损坏？
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和发动机线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 31-针 OEM 接头上断开 OEM 线束接头。

采取措施

检查 OEM 线束和接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在线束接头中检测到连接故障。

  • 清洗接头和触针。
  • 修理或更换线束被损坏的部分。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 1B

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 31-针 OEM 接头上断开 OEM 线束接头
  • 从外部转速指令输入发送单元接头上断开 OEM 线束接头。

采取措施

检查是否开路。

  • 测量 OEM 线束 31-针接头的外部转速指令输入信号触针和 OEM 线束频率信号发送单元侧的外部转速指令输入触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对线束的每个部分进行故障诊断以确定哪个线束上存在开路。

  • 维修信息参考《OEM 维修手册》。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 3A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 31-针 OEM 接头上断开 OEM 线束接头
  • 从外部转速指令输入发送单元接头上断开 OEM 线束接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 31 针接头的外部转速指令输入信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每一个线束以确定哪个对地短路。

  • 维修信息参考《OEM 维修手册》。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 3A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 31-针 OEM 接头上断开 OEM 线束接头
  • 从外部转速指令输入发送单元接头上断开 OEM 线束接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 31 针接头的外部转速指令输入信号触针与接头中除外部转速指令输入回路触针之外的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个线束以确定哪个线束中的触针之间短路。

  • 维修信息参考《OEM 维修手册》。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开所有线束接头。

采取措施

检查发动机线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在线束接头中检测到连接故障。

  • 清洗接头和触针。
  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开所有线束的互连。

采取措施

检查是否开路。

  • 测量 ECM 接头的外部转速指令输入信号触针和 OEM 线束侧发动机线束的外部转速指令输入回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对线束的每个部分进行故障诊断以确定哪个线束上存在开路。

  • 参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开所有线束的互连。

采取措施

测量 ECM 接头的外部转速指令输入信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每一个线束以确定哪个对地短路。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开所有线束的互连。

采取措施

检查触针之间是否短路。

  • 测量发动机线束的外部转速指令输入信号触针和接头中除外部转速指令输入回路触针之外的所有其它触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 1A

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-七月-2012


故障代码 497 - 多机同步开关 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查开关。 |
 | 步骤 1A. 检查多机同步开关 1 触针和接地之间的电阻。 | 小于 10 欧姆？
 | 步骤 1B. 检查多机同步开关 2 触针和接地之间的电阻。 | 是否大于 100 千欧？
 | 步骤 1C. 检查多机同步开关 1 触针和接地之间的电阻。 | 是否大于 100 千欧？
 | 步骤 1D. 检查多机同步开关 2 触针和接地之间的电阻。 | 小于 10 欧姆？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和发动机线束 50 针接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查 OEM 线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头有无损坏的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束、OEM 线束接头和 ECM 接头有无损坏的触针。 | 触针脏污或损坏？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 497 为非现行状态吗？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查开关。

向导步骤 1A - 检查多机同步开关 1 信号触针和接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 打开 1 号多机同步开关。
  • 从发动机线束 23-针接头上断开 OEM 线束接头。

采取措施

检查电阻。

  • 测量 OEM 线束接头的多机同步开关 1 信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换多机同步开关 1。

参考 OEM 维修手册。

转至 1B

转至 5A

向导步骤 1B - 检查多机同步开关 2 信号触针和接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 打开 2 号多机同步开关。
  • 从发动机线束 23-针接头上断开 OEM 线束接头。

采取措施

检查电阻。

  • 测量 OEM 线束接头的多机同步开关 2 信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换多机同步开关 2。

参考 OEM 维修手册。

转至 1C

转至 5A

向导步骤 1C - 检查多机同步开关 1 信号触针和接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 关闭 1 号多机同步开关。
  • 从发动机线束 23-针接头上断开 OEM 线束接头。

采取措施

检查电阻。

  • 测量 OEM 线束接头的多机同步开关 1 信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换多机同步开关 1。

参考 OEM 维修手册。

转至 1D

转至 5A

向导步骤 1D - 检查多机同步开关 2 信号触针和接地之间的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开多机同步开关 2。
  • 从发动机 23-针接头上断开 OEM 线束接头。

采取措施

检查电阻。

  • 测量 OEM 线束接头的多机同步开关 2 信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换多机同步开关 2。

参考 OEM 维修手册。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和发动机线束接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束 23-针接头上断开 OEM 线束接头。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头和触针。

参考 OEM 维修手册。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查 OEM 线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开多机同步开关 1 和 2 接头
  • 从发动机线束 23-针接头上断开 OEM 线束接头。

采取措施

检查 OEM 线束是否对地短路。

  • 测量 OEM 线束接头的多机同步开关 1 信号触针和发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的多机同步开关 2 信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

诊断每一个串联线束以确定哪个线束对地短路。

参考 OEM 维修手册。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-071。

转至 2C

转至 5A

向导步骤 2C - 检查 OEM 线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开多机同步开关 1 和 2 接头
  • 从发动机线束 23-针接头上断开 OEM 线束接头。

采取措施

检查 OEM 线束触针之间是否短路。

  • 测量 OEM 线束的多机同步开关 1 信号触针和接头中所有其它触针之间的电阻。
  • 测量 OEM 线束的多机同步开关 2 信号触针和接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中探测到触针之间的短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考 OEM 维修手册。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

检查接头的触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查发动机线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开发动机线束接头。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束有无开路。

  • 测量发动机线束的多机同步开关 1 信号触针和发动机线束 ECM 接头的多机同步开关 2 信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C

转至 5A

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开发动机线束接头。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束是否对地短路。

  • 测量发动机线束接头的多机同步开关 1 信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

诊断每一个串联线束以确定哪个线束对地短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开发动机线束接头。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束触针之间是否短路。

  • 测量发动机线束的多机同步开关 1 信号触针和接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

发动机线束中检测到触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束、OEM 线束接头和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开发动机线束接头。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束、OEM 线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 核实故障代码 497 为非现行状态。

故障代码 497 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 19-七月-2012


故障代码 522 - 变速箱油温度传感器电路 - 电压低于正常值，或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 522 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查变速箱（齿轮箱）油温度传感器和电路。 |
 | 步骤 2A. 检查变速箱（齿轮箱）油温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 521 为现行状态，而故障代码 522 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 522 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 521 为现行状态，而故障代码 522 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 522 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 522 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 522 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机机油温度传感器 1 和电路。

向导步骤 2A - 检查变速箱（齿轮箱）油温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开变速箱（齿轮箱）油温度传感器接头。

采取措施

检查变速箱（齿轮箱）油温度传感器和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在变速箱（齿轮箱）油温度传感器或线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换损坏的变速箱（齿轮箱）油温度传感器。参考设备制造商维修信息。

 无须维修

  • 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开变速箱（齿轮箱）油温度传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 521 为现行状态，而故障代码 522 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开变速箱（齿轮箱）油温度传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 522 为现行状态？
是 否

检测到变速箱（齿轮箱）油温度传感器损坏。

  • 更换损坏的变速箱（齿轮箱）油温度传感器。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束接头中存在连接故障。

清洁接头和触针。

检查串联的所有线束。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 521 为现行状态，而故障代码 522 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上断开变速箱（齿轮箱）油温度传感器接头。

采取措施

检查是否短路。

  • 测量发动机线束 ECM 接头的变速箱（齿轮箱）油温度传感器信号触针和发动机线束 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中变速箱（齿轮箱）油温度传感器信号线触针之间短路。

对线束的每一部分进行诊断以确定哪个线束上存在短路或开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开变速箱（齿轮箱）油温度传感器接头。

采取措施

检查是否短路。

  • 测量发动机线束 ECM 接头的变速箱（齿轮箱）油温度传感器信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束变速箱（齿轮箱）油温度传感器信号线中触针对地短路。

对线束的每一部分进行故障诊断以确定哪个部分存在短路或开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 522 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测到故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码为非现行状态。

故障代码 522 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态 ，请重新进行故障诊断及排除或同您所在地区的康明斯®特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具清除非现行故障代码。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 服务工具清除非现行故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 02-一月-2017


故障代码 527 - 辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查 ECM 的电源电压。 | 设定为 100% 时大于 24 VDC？
 | 步骤 1C. 检查电磁阀辅助输入/输出 2 信号线是否对地短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 527 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

检查接头的触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修或更换发动机线束中损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 2A

转至 1B

向导步骤 1B - 检查 ECM 的电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 确认辅助输入/输出 2 信号接通。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从 OEM 线束上 23 针接头处断开发动机线束接头。
  • 将跨接导线的阴端连接到 ECM 接头中的 2 号辅助输入/输出信号触针上。
  • 将跨接导线的卡子端固定到 ECM 壳体上以形成接地电路。

采取措施

检查 ECM 的电源电压。

  • 测量 OEM 线束接头 ECM 侧的辅助输入/输出 2 信号触针与发动机缸体接地之间的电压。

注： 脉宽调制器必须在设定为 100% 时读数为 24 VDC，或在设定为非 100% 时读数为 0 VDC。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

设定为 100% 时大于 24-VDC？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 1C - 检查电磁阀辅助输入/输出 2 信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从两个 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束上 23 针接头处断开发动机线束接头。

采取措施

检查电磁阀辅助输入/输出 2 信号线是否对地短路。

  • 测量辅助输入/输出 2 信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每一个串联线束以确定哪个线束对地短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 OEM 线束损坏的部分。参考第 19 节中的步骤 019-071。

转至 1D

转至 2A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从两个 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束上 23 针接头处断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的辅助输入/输出 2 信号触针与接头中所有其它导线之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 527 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 19-七月-2012


故障代码 529 - 辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机线束。 |
 | 步骤 1A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查 ECM 的电源电压。 | 设定为 100% 时大于 24 VDC？
 | 步骤 1C. 检查电磁阀辅助输入/输出 3 信号线是否对地短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 使故障代码为非现行状态。 | 故障代码 529 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机线束。

向导步骤 1A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

检查接头的触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修或更换发动机线束中损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 2A

转至 1B

向导步骤 1B - 检查 ECM 的电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 确认辅助输入/输出 3 信号接通。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 23 针接头上断开发动机线束接头。
  • 将跨接导线的阴端连接到 ECM 接头中的 3 号辅助输入/输出信号触针上。
  • 将跨接导线的卡子端固定到 ECM 壳体上以形成接地电路。

采取措施

检查 ECM 的电源电压。

  • 测量 OEM 线束接头 ECM 侧的辅助输入/输出 3 信号触针与发动机缸体接地之间的电压。

注：脉宽调制器必须在设定为 100% 时读数为 24-VDC，或在设定为非 100% 时读数为 0-VDC。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

设定为 100% 时大于 24 VDC？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 1C

转至 2A

向导步骤 1C - 检查电磁阀辅助输入/输出 3 信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 23 针接头上断开发动机线束接头。

采取措施

检查电磁阀辅助输入/输出 3 信号线是否对地短路。

  • 测量辅助输入/输出 3 信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每一个串联线束以确定哪个线束对地短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修发动机线束损坏的部分。参考第 19 节中的步骤 019-043。

转至 1D

转至 2A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从 OEM 线束 23 针接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的辅助输入/输出 3 信号触针与接头中所有其它导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修发动机线束损坏的部分。参考第 19 节中的步骤 019-043。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 529 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 2A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 参考相应的故障诊断步骤。

上次改进日期: 19-七月-2012


故障代码 546 - 燃油输油压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 在和故障代码 546 的源地址相同时，故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 546 为现行状态？
步骤 2. | 检查燃油输油压力传感器和电路。 |
 | 步骤 2A. 检查油轨燃油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 547 为现行状态，故障代码 546 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 546 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查发动机控制模块 (ECM) 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码 |
 | 步骤 4A. 使故障代码为非现行状态 | 故障代码 546 为非现行状态？
 | 步骤 4B. 清除非现行故障代码 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在和故障代码 546 的源地址相同时，故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 227。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 546 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油输油压力传感器和电路。

向导步骤 2A - 检查油轨燃油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开燃油输油压力传感器接头。

采取措施

检查发动机线束和燃油输油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油输油压力传感器或线束接头中检测到连接故障。

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换损坏的燃油输油压力传感器。参考第 19 节中的步骤 019-398。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开燃油输油压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 547 为现行状态，而故障代码 546 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开燃油输油压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头的燃油输油压力 5 伏电源（传感器电源 2）触针和燃油输油压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油输油压力传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 546 为现行状态？
是 否

检测到燃油输油压力传感器损坏。

  • 更换燃油输油压力传感器。参考第 19 节中的步骤 019-398。

无须维修

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束损坏的部分或损坏的 ECM。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 547 为现行状态并且故障代码 546 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 546 为现行状态？
是 否

在发动机线束的燃油输油压力信号线中检测到触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关通用检查技巧，请参考“部件接头和触针检查步骤”。请参考步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

检查接头的触针。

更换线束损坏的部分或损坏的 ECM。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量 ECM 发动机接头的燃油输油压力 5 伏电源（传感器电源 2）触针和燃油输油压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 546 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到燃油输油压力回路（传感器回路 2）电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 546 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 参考相应的故障诊断步骤。

上次改进日期: 20-七月-2012


故障代码 547 - 燃油输油压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源故障代码。 | 在和故障代码 547 的源地址相同时，故障代码 187 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 547 为现行状态？
步骤 2. | 检查燃油输油压力传感器和电路。 |
 | 步骤 2A. 检查油轨燃油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 546 为现行状态，而故障代码 547 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 547 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码 |
 | 步骤 4A. 使故障代码为非现行状态 | 故障代码 547 为非现行状态？
 | 步骤 4B. 清除非现行故障代码 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在和故障代码 547 的源地址相同时，故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 187。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 547 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油输油压力传感器和电路。

向导步骤 2A - 检查油轨燃油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油输油压力传感器。

采取措施

检查发动机线束和燃油输油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油输油压力传感器或线束接头中检测到连接故障。

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中损坏的部分。参考步骤 019-043
  • 更换损坏的传感器。参考步骤 019-398

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油输油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 测量发动机线束传感器接头的燃油输油压力 5 伏电源（传感器电源 2）触针和燃油输油压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油输油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束燃油输油压力传感器接头的燃油输油压力 5 伏电源（传感器电源 2）触针和燃油输油压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

  • 30 秒后检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 546 为现行状态，而故障代码 547 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油轨燃油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 547 为现行状态？
是 否

检测到燃油输油压力传感器损坏。

  • 更换损坏的传感器。参考步骤 019-398

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的燃油输油压力传感器。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 60 针接头端口的燃油输油压力 5 伏电源（传感器电源 2）触针和燃油输油压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

4.75 至 5.25 VDC？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 547 为现行状态？
是 否

在发动机线束中检测到燃油输油压力 5 伏电源（传感器电源 2）电路开路或短路。

对所有串联连接的线束进行故障诊断，以确定哪个线束存在开路或触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

检查接头的触针。

更换线束的损坏部分或 ECM。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

在 ECM 发动机接头的燃油输油压力 5 伏电源（传感器电源 2）触针和燃油输油压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应情况。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 546 为现行状态，而故障代码 547 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 547 为非现行状态？
是 否

在发动机线束中检测到燃油输油压力回路（传感器回路 2）电路开路或触针之间短路。

诊断每个串联线束以确定哪个线束开路或触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 547 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2012


故障代码 556 - 曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 核实曲轴箱压力传感器。 | 曲轴箱压力传感器和机械式仪表的读数一致吗？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 556 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 核实曲轴箱压力传感器。

条件

  • 将水压力表连接到发动机上。
  • 将 INSITE™ 电子服务工具和维修用线束连接到发动机线束的 SAE J1939 数据通信接口接头上。
  • 起动发动机。

采取措施

用仪表核实曲轴箱压力传感器的精度。

注：在额定转速和满负荷（油门全开）条件下运转发动机，直到获得稳定的读数。

曲轴箱压力传感器和机械式仪表的读数一致吗？
是 否

参考曲轴箱气体（窜气）过多故障诊断症状树。

更换曲轴箱压力传感器。参考第 19 节中的步骤 019-445。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE 电子服务工具核实故障代码 556 为非现行状态。

故障代码 556 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2012


故障代码 559 - 喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
燃油泵 | 参考步骤 005-016 | QSK45 和 QSK60 | 4021530
燃油进口阻力 | 参考步骤 006-020 | QSK45 和 QSK60 | 4021530
燃油供油管 | 参考步骤 006-024。 | QSK45 和 QSK60 | 4021530
燃油减压阀 | 参考步骤 006-061 | QSK45 和 QSK60 | 4021530
燃油滤清器（第 1 级） | 请参考步骤 006-075 | QSK45 和 QSK60 | 4021530
燃油滤清器（第 2 级） | 请参考步骤 006-076 | QSK45 和 QSK60 | 4021530

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 451、452、2215、2261 或 2262 为现行状态，或者故障代码 451、452、2215、2261 或 2262 是否存在很多非现行计次？
步骤 2. | 取消高压燃油系统的运行。 |
 | 步骤 2A. 检查有无外部泄漏。 | 外部燃油泄漏？
 | 步骤 2B. 检查燃油中是否混入空气。 | 燃油管是否有空气？
 | 步骤 2C. 检查第一级燃油滤清器阻力。 | 燃油滤清器的阻力小于技术规范？
 | 步骤 2D. 检查第二级燃油滤清器阻力。 | 燃油滤清器的阻力小于技术规范？
 | 步骤 2E. 检查机械式安全阀的工作状态。 | 机械式安全阀泄漏？
 | 步骤 2E. 检查燃油泵增压总成的运转情况。 | 故障代码 559 为现行状态？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 559 是否为非现行状态？
 | 步骤 3A. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451、452、2215、2261 或 2262 为现行状态，或者故障代码 451、452、2261 或 2262 是否多次非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障判断及排除症状树

转至 2A

向导步骤 2 - 取消高压燃油系统的运行。

向导步骤 2A - 检查有无外部泄漏。

条件

  • 运转发动机。

采取措施

检查有无外部燃油泄漏。

  • 起动发动机并使其怠速运转。
  • 检查有无外部燃油泄漏。

外部燃油泄漏？
是 否

修复所有的燃油泄漏。

参考 QSK19、QSK19 CM850 MCRS 和 QSK19 CM2150 模块化共轨系统维修手册（公告号 4021592）。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查燃油中是否混入空气。

条件

  • 从燃油回油歧管座上的放气阀上拆下放气管路。
  • 将放气管布设到一个合适的容器中以收集燃油。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油流中有无空气。

参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤。参考第 6 节中的步骤 006-003

参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考第 6 节中的步骤 006-003。

燃油管是否有空气？
是 否

维修或更换损坏的管或松动的接头。参考相关步骤表中的步骤 006-024。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查第一级燃油滤清器阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量燃油阻力。

  • 怠速运转发动机，并测量通过第一级燃油滤清器的阻力。
  • 参考第 6 节中的步骤 006-020。

燃油滤清器的阻力小于技术规范？
是 否
无须维修

通过第一级滤清器的阻力超过技术规范。更换第一级燃油滤清器。参考相关步骤表中的步骤 006-075。

转至 2D

转至 3A

向导步骤 2D - 检查第二级燃油滤清器阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量燃油阻力。

  • 高怠速运转发动机，并测量通过第二级燃油滤清器的阻力。
  • 参考第 6 节中的步骤 006-020。

燃油滤清器的阻力小于技术规范？
是 否
无须维修

通过第二级滤清器的阻力超过技术规范。更换第二级燃油滤清器。参考相关步骤表中的步骤 006-076。

转至 2E

转至 3A

向导步骤 2E - 检查机械式安全阀的工作状态。

条件

  • 从燃油回油歧管断开机械式安全阀回油软管。
  • 将减压回油管放入清洁的容器中。
  • 运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机。

  • 使用 INSITE™ 电子服务工具“高压共轨压力测试”以提高喷油器计量油轨 1 压力。
  • 测量机械式安全阀的燃油泄漏量。
  • 将 M18 螺塞安装到燃油回油歧管内。

如果发动机不能启动，参考 TT 节中的发动机性能故障诊断树。

机械式安全阀泄漏？
是 否

更换机械式安全阀和燃油泵增压总成。参考相关步骤表中的步骤 006-061。 参考相关步骤表中的步骤 005-016。

更换燃油泵增压总成 。参考相关步骤表中的步骤 005-016。

转至 2F

转至 2F

向导步骤 2F - 检查燃油泵增压总成的运转情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具核实故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具“高压共轨压力测试”以提高喷油器计量油轨 1 压力。

故障代码 559 为现行状态？
是 否

更换高压燃油泵总成。参考相关步骤表中的步骤 005-016。

无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实非现行故障代码。

故障代码 559 是否为非现行状态？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 07-四月-2015


故障代码 599 - 辅助指令的双输出停机 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 599。 | 故障代码 599 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 599。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 599 现行或非现行状态计次？
是 否

  • 对于 OEM 提供的辅助装置，超过了发动机保护极限。参考 OEM 维修手册。

 无须维修

OEM 维修手册

转至 维修完成

上次改进日期: 20-七月-2012


故障代码 611 - 发动机过热停机 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 无需采取措施。 |
 | 步骤 1A. 无需采取措施。 | 发动机是否在正确冷却下来之前停机？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 611 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 无需采取措施。

向导步骤 1A - 无需采取措施。

条件

无。

采取措施

发动机暖机停机 - 状况存在。

在发动机正常冷却之前使用钥匙开关关闭了发动机，导致负载系数超过最大停机阈值。

发动机是否在正确冷却下来之前停机？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 611 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 2B

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-七月-2012


故障代码 621（QSK38 和 QSK50 船用）- 1 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 1 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 1 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 1 读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查排气温度传感器电路气缸 1 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 1 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 1 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 1 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 1 读数的 15%？
是 否

诊断和排除可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 1 损坏。

更换排气温度传感器电路气缸 1。

参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 钥匙开关断开。
  • 从发动机线束接头上断开排气温度传感器气缸 1 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 1 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 1 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 1 号气缸排气温度传感器接头。

检查串联的所有线束。

参考电路图或电气接线图，了解所有线束的互连。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 1 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 1 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 1 线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图，了解所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2014


故障代码 621（热敏电阻）- 1 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 1 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 1 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 1 读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查排气温度传感器电路气缸 1 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 1 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 1 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 1 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 1 读数的 15%？
是 否

诊断和排除可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 1 损坏。

更换排气温度传感器电路气缸 1。

参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 钥匙开关断开。
  • 从发动机线束接头上断开排气温度传感器气缸 1 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 1 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 1 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 1 号气缸排气温度传感器接头。

检查串联的所有线束。

参考电路图或电气接线图，了解所有线束的互连。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 1 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 1 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 1 线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图，了解所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2014


故障代码 622（QSK38 和 QSK50 船用）- 3 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 3 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 3 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 3 读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查排气温度传感器电路气缸 3 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 3 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 3 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 3 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具测得的 3 号气缸排气温度传感器电路读数的 15%？
是 否

诊断和排除可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 3 损坏。

更换排气温度传感器电路气缸 3。

参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 钥匙开关断开。
  • 从发动机线束接头上断开排气温度传感器气缸 3 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 3 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 3 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 3 号气缸排气温度传感器接头。

检查串联的所有线束。

参考电路图或电气接线图，了解所有线束的互连。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 3 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 3 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 3 线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图，了解所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2014


故障代码 622（热敏电阻）- 3 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 3 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 3 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 3 读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查排气温度传感器电路气缸 3 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 3 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 3 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 3 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具测得的 3 号气缸排气温度传感器电路读数的 15%？
是 否

诊断和排除可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 3 损坏。

更换排气温度传感器电路气缸 3。

参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 钥匙开关断开。
  • 从发动机线束接头上断开排气温度传感器气缸 3 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 3 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 3 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 3 号气缸排气温度传感器接头。

检查串联的所有线束。

参考电路图或电气接线图，了解所有线束的互连。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 3 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 3 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 3 线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图，了解所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2014


故障代码 623（QSK38 和 QSK50 船用）- 5 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 5 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 5 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 5 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查排气温度传感器电路气缸 5 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 5 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 5 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 5 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 5 号气缸排气温度传感器电路读数的 15%？
是 否

诊断和排除可能出现的气缸或喷油器损坏。

检测到 5 号气缸排气温度传感器电路损坏。

更换 5 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 5 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 5 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 5 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 5 号气缸排气温度传感器接头。

检查串联的所有线束。

参考电路图或电气接线图，了解所有线束的互连。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 5 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 5 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 5 线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图，了解所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2014


故障代码 623（热敏电阻）- 5 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 5 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 5 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 5 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查排气温度传感器电路气缸 5 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 5 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 5 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 5 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 5 号气缸排气温度传感器电路读数的 15%？
是 否

诊断和排除可能出现的气缸或喷油器损坏。

检测到 5 号气缸排气温度传感器电路损坏。

更换 5 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 5 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 5 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 5 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 5 号气缸排气温度传感器接头。

检查串联的所有线束。

参考电路图或电气接线图，了解所有线束的互连。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 5 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 5 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 5 线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图，了解所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2014


故障代码 624（QSK38 和 QSK50 船用）- 7 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 7 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 7 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 7 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 7 号排气温度传感器电路的精度。

向导步骤 1A - 核实排气温度传感器电路 7 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 7 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 7 读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 7 号气缸排气温度传感器电路读数的 15%？
是 否

诊断和排除可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 7 损坏。

更换排气温度传感器电路气缸 7。

参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 7 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 7 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 7 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 7 号气缸排气温度传感器接头。

检查串联的所有线束。

参考电路图或电气接线图，了解所有线束的互连。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 7 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 7 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 7 线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图，了解所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2014


故障代码 624（热敏电阻）- 7号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 7 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 7 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 7 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 7 号排气温度传感器电路的精度。

向导步骤 1A - 核实排气温度传感器电路 7 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 7 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 7 读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 7 号气缸排气温度传感器电路读数的 15%？
是 否

诊断和排除可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 7 损坏。

更换排气温度传感器电路气缸 7。

参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 从发动机线束接头上断开 7 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 7 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 7 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 7 号气缸排气温度传感器接头。

检查串联的所有线束。

参考电路图或电气接线图，了解所有线束的互连。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 7 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 7 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 7 线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图，了解所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2014


故障代码 625（QSK38 和 QSK50 船用）- 9 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 9 号气缸排气温度传感器电路的精度。 |
 | 步骤 1A. 核实 9 号气缸排气温度传感器电路的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 9 读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查排气温度传感器电路 9 的精确度。

向导步骤 1A - 核实排气温度传感器电路 9 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 9 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 9 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 9 号气缸排气温度传感器电路读数的 15%？
是 否

诊断和排除可能出现的气缸或喷油器损坏。

检测到 9 号气缸排气温度传感器电路损坏。

更换 9 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 9 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 9 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 9 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 9 号气缸排气温度传感器接头。

检查串联的所有线束。

参考电路图或电气接线图，了解所有线束的互连。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 9 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 9 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在 9 号气缸排气温度传感器线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图，了解所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2014


故障代码 625（热敏电阻） - 9 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 9 号气缸排气温度传感器电路的精度。 |
 | 步骤 1A. 核实 9 号气缸排气温度传感器电路的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 9 读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查排气温度传感器电路 9 的精确度。

向导步骤 1A - 核实排气温度传感器电路 9 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 9 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 9 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 9 号气缸排气温度传感器电路读数的 15%？
是 否

诊断和排除可能出现的气缸或喷油器损坏。

检测到 9 号气缸排气温度传感器电路损坏。

更换 9 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 9 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 9 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 9 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 9 号气缸排气温度传感器接头。

检查串联的所有线束。

参考电路图或电气接线图，了解所有线束的互连。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 9 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 9 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在 9 号气缸排气温度传感器线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图，了解所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-七月-2014


故障代码 626（QSK38 和 QSK50 船用）- 11 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 11 号气缸排气温度传感器电路的精度。 |
 | 步骤 1A. 核实 11 号气缸排气温度传感器电路的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 11 读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 626 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 11 号气缸排气温度传感器电路的精度。

向导步骤 1A - 核实 11 号气缸排气温度传感器电路的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 11 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 11 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 11 读数的 15%？
是 否

诊断和排除可能出现的气缸或喷油器损坏。

检测到 11 号气缸排气温度传感器电路损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查 ECM 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 11 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 11 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 11 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 11 号气缸排气温度传感器接头。

检查串联的所有线束。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 11 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 11 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 11 线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 626 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 07-十月-2015


故障代码 626（热敏电阻）- 11 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 11 号气缸排气温度传感器电路的精度。 |
 | 步骤 1A. 核实 11 号气缸排气温度传感器电路的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 11 读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 626 为非现行状态？
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 11 号气缸排气温度传感器电路的精度。

向导步骤 1A - 核实 11 号气缸排气温度传感器电路的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 11 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 11 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 11 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到 11 号气缸排气温度传感器电路损坏。

  • 更换 11 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查 ECM 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 11 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 11 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 11 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 11 号气缸排气温度传感器接头。

检查串联的所有线束。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 11 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 11 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 11 线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 626 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 07-十月-2015


故障代码 627（QSK50 船用）- 13 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 13 号气缸排气温度传感器电路的精度。 |
 | 步骤 1A. 核实 13 号气缸排气温度传感器电路的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 13 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 13 号气缸排气温度传感器电路的精度。

向导步骤 1A - 核实 13 号气缸排气温度传感器电路的精度。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 13 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 13 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 13 号气缸排气温度传感器电路读数的 15%？
是 否

诊断和排除可能出现的气缸或喷油器损坏。

检测到 13 号气缸排气温度传感器电路损坏。

更换 13 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断及排除症状树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A -

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-七月-2012


故障代码 627（热敏电阻）- 13 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 13 号气缸排气温度传感器电路的精度。 |
 | 步骤 1A. 核实 13 号气缸排气温度传感器电路的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 13 读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 627 为非现行状态？
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 13 号气缸排气温度传感器电路的精度。

向导步骤 1A - 核实 13 号气缸排气温度传感器电路的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 13 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 13 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 13 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到 13 号气缸排气温度传感器电路损坏。

更换 13 号气缸排气温度传感器电路。

  • 参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查 ECM 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 13 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 13 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 13 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 13 号气缸排气温度传感器接头。

检查串联的所有线束。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 13 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 13 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 13 线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 627 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 07-十月-2015


故障代码 628（QSK50 船用）- 15 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 15 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 15 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 15 读数的 15%？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 628 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 15 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 15 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 15 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 15 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 15 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 15 损坏。

  • 更换 15 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 628 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 23-七月-2012


故障代码 628（热敏电阻）- 15 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 15 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 15 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 15 读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 628 为非现行状态？
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 15 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 15 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 15 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 15 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 15 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 15 损坏。

更换排气温度传感器电路气缸 15。

  • 参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查 ECM 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 15 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 15 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 15 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的排气温度传感器气缸 15 接头。

检查串联的所有线束。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 15 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 15 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 15 线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 628 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 07-十月-2015


故障代码 631（QSK38 和 QSK50 船用）- 2 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 2 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 2 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 2 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查排气温度传感器电路气缸 2 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 2 的精度。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 2 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 2 读数进行比较。

红外测温仪测量的温度值是否不超出用 INSITE™ 电子服务工具测得的 2 号气缸排气温度传感器电路读数的 15%？
是 否

诊断和排除可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 2 故障。

更换 2 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查 ECM 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 2 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 2 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 2 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的排气温度传感器气缸 2 接头。

检查串联的所有线束。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 2 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 2 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 2 线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 2B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 07-十月-2015


故障代码 631（热敏电阻）- 2 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 2 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 2 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 2 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查排气温度传感器电路气缸 2 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 2 的精度。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 2 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 2 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 2 号气缸排气温度传感器电路读数的 15%？
是 否

诊断和排除可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 2 损坏。

更换 2 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查 ECM 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 2 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 2 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 2 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的排气温度传感器气缸 2 接头。

检查串联的所有线束。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 2 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 2 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 2 线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A -

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 07-十月-2015


故障代码 632（QSK38 和 QSK50 船用）- 4 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 4 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 4 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 4 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查排气温度传感器电路气缸 4 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 4 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 4 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 4 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 4 号气缸排气温度传感器电路读数的 15%？
是 否

诊断和排除可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 4 故障。

更换 4 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查 ECM 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 4 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 4 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 4 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的排气温度传感器气缸 4 接头。

检查串联的所有线束。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 4 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 4 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 4 线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 07-十月-2015


故障代码 632（热敏电阻）- 4 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 4 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 4 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 4 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 632 为非现行状态？
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 4 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 4 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 4 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 4 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 4 号气缸排气温度传感器电路读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 4 损坏。

更换排气温度传感器电路气缸 4。

  • 参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查 ECM 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 4 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 4 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 4 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的排气温度传感器气缸 4 接头。

检查串联的所有线束。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 4 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 4 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 4 线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 632 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 07-十月-2015


故障代码 633（QSK38 和 QSK50 船用）- 气缸 6 排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 6 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 6 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 6 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查排气温度传感器电路气缸 6 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 6 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 6 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 6 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 6 号气缸排气温度传感器电路读数的 15%？
是 否

诊断和排除可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 6 故障。

更换 6 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查 ECM 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 6 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 6 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 6 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的排气温度传感器气缸 6 接头。

检查串联的所有线束。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 6 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 6 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 6 线束或接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分或损坏的排气温度传感器转换器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 07-十月-2015


故障代码 633（热敏电阻）- 6 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 6 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 6 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 6 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 633 为非现行状态？
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 6 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 6 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 6 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 6 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 6 号气缸排气温度传感器电路读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 6 损坏。

更换排气温度传感器电路气缸 6。

  • 参考第 19 节中的步骤 019-013。

第 TT 节中的“发动机性能故障诊断树”

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 6 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 6 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 6 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的排气温度传感器气缸 6 接头。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 6 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 6 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 6 线束或接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 633 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-七月-2014


故障代码 634（QSK38 和 QSK50 船用）- 8 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 8 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 8 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 8 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 634 为非现行状态？
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 8 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 8 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 8 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 8 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 8 号气缸排气温度传感器电路读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 8 故障。

更换排气温度传感器电路气缸 8。

参考第 19 节中的步骤 019-013。

第 TT 节中的“发动机性能故障诊断树”

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 8 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 8 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 8 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的排气温度传感器气缸 8 接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 8 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 8 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 8 线束或接头中检测到连接损坏。

清洁接头和触针。

如果不能维修，更换发动机线束的损坏部分或损坏的排气温度传感器气缸 8 接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 634 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-七月-2014


故障代码 634（热敏电阻） - 8 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 8 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 8 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 8 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 634 为非现行状态？
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 8 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 8 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 8 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 8 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 8 号气缸排气温度传感器电路读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到 8 号气缸排气温度传感器电路损坏。

更换排气温度传感器电路气缸 8。

  • 参考第 19 节中的步骤 019-013。

第 TT 节中的“发动机性能故障诊断树”

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 8 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 1 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 1 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的排气温度传感器气缸 8 接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 8 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 8 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 1 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 634 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 10-三月-2015


故障代码 635（QSK38 和 QSK50 船用）- 10 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 10 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 10 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 10 读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 635 为非现行状态？
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 10 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 10 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 10 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 10 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 10 号气缸排气温度传感器电路读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到 10 号气缸排气温度传感器电路损坏。

更换 10 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

第 TT 节中的“发动机性能故障诊断树”

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 10 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 10 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 10 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 10 号气缸排气温度传感器接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 10 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 10 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在 10 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 635 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-七月-2014


故障代码 635（热敏电阻）- 10 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 10 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 10 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 10 读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 635 为非现行状态？
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 10 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 10 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 10 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 10 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 10 号气缸排气温度传感器电路读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到 10 号气缸排气温度传感器电路损坏。

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 10 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 10 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 10 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 10 号气缸排气温度传感器接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 10 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 10 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在 10 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度转换器。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 635 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-七月-2014


故障代码 636（QSK38 和 QSK50 船用）- 12 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 12 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 12 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 12 读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 636 为非现行状态？
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 12 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 12 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 12 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 12 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 12 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到 12 号气缸排气温度传感器电路故障。

更换 12 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

第 TT 节中的“发动机性能故障诊断树”

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 12 号气缸排气温度传感器接头

采取措施

检查发动机线束接头和 12 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 12 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 12 号气缸排气温度传感器接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 12 号气缸排气温度传感器接头

采取措施

检查发动机线束接头和 12 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在 12 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 636 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-七月-2014


故障代码 636（热敏电阻）- 12 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 12 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 12 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 12 读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 636 为非现行状态？
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 12 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 12 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 12 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 12 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 12 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到 12 号气缸排气温度传感器电路故障。

更换 12 号气缸排气温度传感器电路。

  • 参考第 19 节中的步骤 019-013。

第 TT 节中的“发动机性能故障诊断树”

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 12 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 12 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 12 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 12 号气缸排气温度传感器接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 12 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 12 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在 12 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-450。

无须维修

转至 3A

转至 2B

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 636 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-七月-2014


故障代码 637（QSK50 船用）- 14 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 14 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 14 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 14 读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 637 为非现行状态？
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 14 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 14 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 14 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 14 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 14 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到 14 号气缸排气温度传感器电路故障。

更换 14 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

第 TT 节中的“发动机性能故障诊断树”

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 14 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 14 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 14 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 14 号气缸排气温度传感器接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 14 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 14 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在 14 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-450。

无须维修

转至 3A

转至 2B

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 637 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-七月-2014


故障代码 637（热敏电阻）- 14 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 14 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 14 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 14 读数的 15%？
步骤 2. | 检查发动机控制模块 (ECM) 和导线线束。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 23. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 637 为非现行状态？
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 14 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 14 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 14 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 14 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 14 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到 14 号气缸排气温度传感器电路损坏。

更换 14 号气缸排气温度传感器电路。

  • 参考第 19 节中的步骤 019-013。

第 TT 节中的“发动机性能故障诊断树”

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 14 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 14 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 14 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 14 号气缸排气温度传感器接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 14 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 14 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在 14 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-450。

无须维修

转至 3A

转至 2B

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 637 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-七月-2014


故障代码 638（QSK50 船用）- 16 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 16 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 16 的精度。 | 红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 1 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 638 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 16 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 16 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 16 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 16 读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 1 号气缸排气温度传感器电路读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 16 损坏。

  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

第 TT 节中的“发动机性能故障诊断树”

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 16 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 16 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 16 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的排气温度传感器气缸 16 接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2A

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 16 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 16 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 16 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-450。

无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 638 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 23B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-七月-2014


故障代码 638（热敏电阻）- 16 号气缸排气温度偏差低 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 16 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 16 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 16 读数的 15%？
步骤 2. | 检查发动机控制模块（ECM）和发动机线束接头触针。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器导线线束和接头触针。 | 传感器导线线束或接头触针损坏？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 638 为非现行状态？
 | 步骤 3B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 16 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 16 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 16 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 16 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 16 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 16 损坏。

更换排气温度传感器电路气缸 16。

  • 参考第 19 节中的步骤 019-013。

第 TT 节中的“发动机性能故障诊断树”

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 和导线线束。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 16 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 16 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 16 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的排气温度传感器气缸 16 接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查传感器导线线束和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 16 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 16 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

传感器导线线束或接头触针损坏？
是 否

在排气温度传感器气缸 16 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束损坏部分或损坏的排气温度传感器转换器。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043 或参考第 19 节中的步骤 019-450。

无须维修

转至 3A

转至 2B

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 638 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-七月-2014


故障代码 641 - 1 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 1 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 1 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 1 读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 641 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 1 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 1 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 1 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 1 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 1 读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 1 损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 641 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-七月-2012


故障代码 642 - 3 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 3 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 3 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 3 读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 642 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 3 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 3 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 3 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 3 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 3 读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 3 损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 参见发动机性能故障诊断树。

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 642 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-七月-2012


故障代码 643 - 5 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 5 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 5 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 5 读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 643 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 5 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 5 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 5 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 5 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 5 读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 5 号气缸排气温度传感器电路损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 643 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-七月-2012


故障代码 644 - 7 号气缸 (A4) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 7 号气缸 (A4) 排气温度传感器电路的精度。 |
 | 步骤 1A. 核实 7 号气缸 (A4) 排气温度传感器电路的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具测得的 7 号气缸 (A4) 排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 644 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 7 号气缸 (A4) 排气温度传感器电路的精度。

向导步骤 1A - 核实 7 号气缸 (A4) 排气温度传感器电路的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 7 号气缸 (A4) 排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 7 号气缸 (A4) 排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具测得的 7 号气缸 (A4) 排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 7 号气缸 (A4) 排气温度传感器电路损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 644 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-七月-2012


故障代码 645 - 9 号气缸 (A5) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 9 号气缸 (A5) 排气温度传感器电路的精度。 |
 | 步骤 1A. 核实 9 (A5) 号气缸排气温度传感器电路的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具测得的 9 号气缸 (A5) 排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 645 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 9 号气缸 (A5) 排气温度传感器电路的精度。

向导步骤 1A - 核实 9 (A5) 号气缸排气温度传感器电路的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 9 号气缸 (A5) 排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 9 号气缸 (A5) 排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具测得的 9 号气缸 (A5) 排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 9 号气缸 (A5) 排气温度传感器电路损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 645 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-七月-2012


故障代码 646 - 11 号气缸 (A6) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 11 号气缸 (A6) 排气温度传感器电路的精度。 |
 | 步骤 1A. 核实 11 (A6) 号气缸排气温度传感器电路的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具测得的 11 号气缸 (A6) 排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 646 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 11 号气缸 (A6) 排气温度传感器电路的精度。

向导步骤 1A - 核实 11 (A6) 号气缸排气温度传感器电路的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 11 (A6) 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 11 (A6) 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具测得的 11 号气缸 (A6) 排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 11 号气缸排气温度传感器电路损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 646 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-七月-2012


故障代码 647 - 13 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 13 号气缸排气温度传感器电路的精度。 |
 | 步骤 1A. 核实 13 号气缸排气温度传感器电路的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 13 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 647 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 13 号气缸排气温度传感器电路的精度。

向导步骤 1A - 核实 13 号气缸排气温度传感器电路的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 13 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 13 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 13 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 13 号气缸排气温度传感器电路损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 参见发动机性能故障诊断树。

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 647 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-七月-2012


故障代码 648 - 15 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 15 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 15 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 15 读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 648 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 15 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 15 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 15 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 15 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 15 读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 15 损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 648 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-七月-2012


故障代码 652 - 2 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 2 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 2 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 2 读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 652 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 2 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 2 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 2 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 2 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 2 读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 2 损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 禁用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 652 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-七月-2012


故障代码 653 - 4 号气缸 (B2) 排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 4 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 4 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 4 读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 653 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 4 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 4 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 4 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 4 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 4 读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 4 损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 653 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-七月-2012


故障代码 654 - 6 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 6 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 6 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 6 读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 654 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 6 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 6 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 6 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 6 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 6 读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 6 损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 654 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-七月-2012


故障代码 655 - 8 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 8 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 8 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 8 读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 655 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 8 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 8 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 8 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 8 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 8 读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 8 号气缸排气温度传感器电路损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 655 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-七月-2012


故障代码 656 - 10 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 10 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 10 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 10 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 656 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 10 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 10 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 10 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 10 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 10 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 10 号气缸排气温度传感器电路损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 禁用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 656 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-七月-2012


故障代码 657 - 12 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 12 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 12 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 12 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 657 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 12 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 12 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 12 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 12 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 12 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 12 号气缸排气温度传感器电路损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 657 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-七月-2012


故障代码 658（热敏电阻）- 14 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 14 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 14 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 14 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 658 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 14 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 14 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 14 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 14 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 14 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 14 号气缸排气温度传感器电路损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 658 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 23-七月-2012


故障代码 671（QSK38 和 QSK50 船用）- 1 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在间歇性故障代码。 | 故障代码 671 为非现行状态？
步骤 2. | 检查 1 号气缸的排气温度传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 1 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 671 为现行状态？
 | 步骤 2C. 检查 1 号气缸排气温度电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 1 号气缸排气温度电路是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 1 号气缸排气温度电路是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在间歇性故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 671 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 1 号气缸的排气温度传感器和电路。

向导步骤 2A - 检查发动机线束和 1 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 1 号气缸的排气温度传感器电路接头。

采取措施

检查发动机线束接头和 1 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 1 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换损坏的 1 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 671 为现行状态？
是 否
无须维修

注：拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 2C - 检查 1 号气缸排气温度传感器电路是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 1 号气缸的排气温度传感器电路接头。

采取措施

检查触针之间是否短路。

  • 测量 1 号气缸排气温度传感器电路接头的 1 号气缸排气温度传感器电路信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 1 号气缸排气温度传感器电路触针之间短路。

  • 更换损坏的 1 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

转至 2D

转至 4A

向导步骤 2D - 检查 1 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 1 号气缸的排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 1 号气缸排气温度传感器电路接头的 1 号气缸排气温度传感器电路回路（传感器回路 3）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 1 号气缸排气温度传感器电路回路（传感器回路 3）导线对地短路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查 1 号气缸排气温度电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 1 号气缸的排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 1 号气缸排气温度传感器电路信号触针和 1 号气缸排气温度传感器电路接头与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 1 号气缸排气温度传感器电路信号线对地短路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 1 号气缸的排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 1 号气缸排气温度传感器电路信号触针和 1 号气缸排气温度传感器电路接头与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束的 1 号气缸排气温度传感器电路信号线对地短路。

诊断每一个串联线束以确定哪个线束对地短路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 1 号气缸的排气温度传感器电路接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 1 号气缸排气温度传感器电路回路（传感器回路 3）触针和 1 号气缸排气温度传感器电路发动机线束接头的 1 号气缸排气温度传感器电路回路（传感器回路 3）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束的 1 号气缸排气温度传感器电路回路（传感器回路 3）导线开路。

诊断每一个串联线束以确定哪个线束对地短路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 671 为现行状态？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

返回故障诊断与排除步骤。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 23-七月-2012


故障代码 671（热敏电阻）- 1 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

注意：为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 671 为非现行状态？
步骤 2. | 检查排气温度传感器电路 1 号气缸传感器和电路。 |
 | 步骤 2A. 检查发动机线束和排气温度传感器电路 1 号气缸传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1618 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 671 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 671 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 671 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在间歇性故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 671 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 1 号气缸的排气温度传感器和电路。

向导步骤 2A - 检查排气温度传感器电路 1 号气缸传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 1 号气缸的排气温度传感器电路接头。

采取措施

检查发动机线束接头和 1 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。请参考第 19 节的步骤 019-361 。

触针脏污或损坏？
是 否

在 1 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的 1 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换传感器。参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 1 号气缸的排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的怠速转速运转发动机 2 分钟。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1618 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 1 号气缸排气温度传感器电路接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的怠速转速运转发动机 2 分钟。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 671 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

  • 更换线束。参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-059。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 1 号气缸温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 60 针接头中的 1 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换发动机线束。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 1 号气缸温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 60 针接头中的 1 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号导线中触针对地短路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 671 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 671 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 672（QSK38 和 QSK50 船用）- 3 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在间歇性故障代码。 | 故障代码 672 为非现行状态？
步骤 2. | 检查 3 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 3 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实传感器状况。 | 故障代码 672 为现行状态？
 | 步骤 2C. 检查 3 号气缸排气温度传感器电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 3 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 3 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在间歇性故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 672 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 3 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 3 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 3 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 3 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 3 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 更换发动机线束中损坏的部分或损坏的 3 号气缸排气温度传感器电路。
  • 检查串联的所有线束。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状况。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 672 为现行状态？
是 否
无须维修

注：拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 2C - 检查 3 号气缸排气温度传感器电路是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 3 号气缸排气温度传感器电路接头。

采取措施

检查触针之间是否短路。

  • 测量 3 号气缸排气温度传感器电路接头的 3 号气缸排气温度传感器电路信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 3 号气缸排气温度传感器电路触针之间短路。

  • 更换 3 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 2D

转至 4A

向导步骤 2D - 检查 3 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 3 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 3 号气缸排气温度传感器电路回路（传感器回路 3）触针和 3 号气缸排气温度传感器电路接头与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 3 号气缸排气温度传感器电路回路（传感器回路 3）导线对地短路。

  • 更换损坏的 3 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 2E

转至 4A

向导步骤 2E - 检查 3 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 3 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 3 号气缸排气温度传感器电路信号触针和 3 号气缸排气温度传感器电路接头与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 3 号气缸排气温度传感器电路信号线对地短路。

  • 更换 3 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

  • 清洁接头和触针。
  • 更换线束中被损坏的部分。
  • 检查串联的所有线束。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 3 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 3 号气缸排气温度电路信号触针和发动机线束 ECM 60 针接头与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束的 3 号气缸排气温度传感器电路信号线对地短路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

维修发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 3 号气缸排气温度传感器电路接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 3 号气缸排气温度传感器电路回路（传感器回路 3）触针与 1 号气缸排气温度传感器电路发动机线束接头的 3 号气缸排气温度传感器电路回路（传感器回路 3）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束的 3 号气缸排气温度传感器电路回路（传感器回路 3）导线开路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 672 为现行状态？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

返回故障诊断与排除步骤。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-七月-2012


故障代码 672（热敏电阻）- 3 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 672 为非现行状态？
步骤 2. | 检查排气温度传感器电路 3 号气缸传感器和电路。 |
 | 步骤 2A. 检查发动机线束和排气温度传感器电路 3 号气缸传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1521 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 672 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 672 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 672 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 672 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 3 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查排气温度传感器电路 3 号气缸传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 3 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 3 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 3 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束中损坏的部分或损坏的 3 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器电路 3 号气缸接头从发动机线束接头上断开，然后将一根跨接导线置于排气温度传感器接头的信号触针和回路触针之间。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1521 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 672 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-059。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针的发动机线束接头
  • 从导线线束上断开排气温度传感器电路 3 号气缸温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 60 针接头中的 3 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 3 号气缸温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 60 针接头中的 3 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号导线中触针对地短路。

维修或更换发动机线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 672 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 672 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 673（QSK38 和 QSK50 船用）- 5 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在间歇性故障代码。 | 故障代码 673 为非现行状态？
步骤 2. | 检查 5 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 5 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 673 为现行状态？
 | 步骤 2C. 检查 5 号气缸排气温度传感器电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 5 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 5 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果提供有该故障代码的标定更新，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在间歇性故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 673 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 5 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 5 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 5 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 5 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 5 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 更换发动机线束中损坏的部分或损坏的 5 号气缸排气温度传感器电路。
  • 检查串联的所有线束。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 更换传感器。参考第 19 节中的步骤 019-013。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 673 为现行状态？
是 否
无须维修

注：拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 2C - 检查 5 号气缸排气温度传感器电路是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 5 号气缸排气温度传感器电路接头。

采取措施

检查触针之间是否短路。

  • 测量 5 号气缸排气温度传感器电路接头的 5 号气缸排气温度传感器电路信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 5 号气缸排气温度传感器电路触针之间短路。

  • 更换损坏的 5 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

转至 2D

转至 4A

向导步骤 2D - 检查 5 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 5 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 5 号气缸排气温度传感器电路回路（传感器回路 3）触针和 5 号气缸排气温度传感器电路接头与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 5 号气缸排气温度传感器电路回路（传感器回路 3）导线对地短路。

  • 更换损坏的 5 号气缸排气温度传感器电路。
  • 参考第 19 节中的步骤 019-013。

转至 2E

转至 4A

向导步骤 2E - 检查 5 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 5 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 5 号气缸排气温度传感器电路头的 5 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 5 号气缸排气温度传感器电路信号线对地短路。

  • 更换损坏的 5 号气缸排气温度传感器电路。
  • 参考第 19 节中的步骤 019-013。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 更换线束中被损坏的部分。
  • 检查串联的所有线束。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 5 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 5 号气缸排气温度传感器电路信号触针和发动机线束 ECM 60 针接头与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束的 5 号气缸排气温度传感器电路信号线对地短路。

  • 诊断每一个串联线束以确定哪个线束对地短路。
  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 5 号气缸排气温度传感器电路接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 5 号气缸排气温度传感器电路回路（传感器回路 3）触针与 5 号气缸排气温度传感器电路发动机线束接头的 5 号气缸排气温度传感器电路回路（传感器回路 3）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束的 5 号气缸排气温度传感器电路回路（传感器回路 3）导线开路。

  • 诊断每一个串联线束以确定哪个线束对地短路。
  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 673 为现行状态？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

返回故障诊断与排除步骤。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-七月-2012


故障代码 673（热敏电阻）- 5 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 673 为非现行状态？
步骤 2. | 检查排气温度传感器电路 5 号气缸传感器和电路。 |
 | 步骤 2A. 检查发动机线束和排气温度传感器电路 5 号气缸传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1618 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 673 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 673 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 673 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 673 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 3 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查排气温度传感器电路 3 号气缸传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 3 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 3 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 3 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束中损坏的部分或损坏的 3 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器电路 3 号气缸接头从发动机线束接头上断开，然后将一根跨接导线置于排气温度传感器接头的信号触针和回路触针之间。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1618 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 5 号气缸排气温度传感器电路接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 672 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-059。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 5 号气缸温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 60 针接头中的 5 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 5 号气缸温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 60 针接头中的 3 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号导线中触针对地短路。

维修或更换发动机线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 672 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 673 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 674（QSK38 和 QSK50 船用）- 7 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在间歇性故障代码。 | 故障代码 674 为非现行状态？
步骤 2. | 检查 7 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 7 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 674 为现行状态？
 | 步骤 2C. 检查 7 号气缸排气温度传感器电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 7 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 7 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在间歇性故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 674 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 7 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 7 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 7 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 7 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 7 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换发动机线束中损坏的部分或损坏的 7 号气缸排气温度传感器电路。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 维修发动机线束。参考第 19 节中的步骤 019-013。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 674 为现行状态？
是 否
无须维修

注：拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 2C - 检查 7 号气缸排气温度传感器电路是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 7 号气缸排气温度传感器电路接头。

采取措施

检查触针之间是否短路。

  • 测量 7 号气缸排气温度传感器电路接头的 7 号气缸排气温度传感器电路信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 7 号气缸排气温度传感器电路触针之间短路。

  • 更换 7 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 2D

转至 4A

向导步骤 2D - 检查 7 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 7 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 7 号气缸排气温度电路接头的 7 号气缸排气温度传感器电路回路（传感器回路 3）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 7 号气缸排气温度传感器电路回路（传感器回路 3）导线对地短路。

  • 更换损坏的 7 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 2E

转至 4A

向导步骤 2E - 检查 1 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开 7 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 7 号气缸排气温度传感器电路接头的 7 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 7 号气缸排气温度传感器电路信号线对地短路。

  • 更换损坏的 7 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 7 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量发动机线束接头 ECM 60 针接头的 7 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束的 7 号气缸排气温度传感器电路信号线对地短路。

  • 诊断每一个串联线束以确定哪个线束对地短路。
  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 7 号气缸排气温度传感器电路接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 7 号气缸排气温度传感器电路回路（传感器回路 3）触针与 7 号气缸排气温度传感器电路发动机线束接头的 7 号气缸排气温度传感器电路回路（传感器回路 3）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束的 7 号气缸排气温度传感器电路回路（传感器回路 3）导线开路。

  • 诊断每一个串联线束以确定哪个线束对地短路。
  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 674 为现行状态？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

返回故障诊断与排除步骤。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-七月-2012


故障代码 674（热敏电阻）- 7 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 674 为非现行状态？
步骤 2. | 检查排气温度传感器电路 7 号气缸传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 7 号气缸排气温度传感器电路传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1523 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 674 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束中触针与触针之间是否短路。 | 小于 10 欧姆？
 | 步骤 3C. 检查触针是否对地短路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 674 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 674 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 674 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器电路 7 号气缸传感器和电路。

向导步骤 2A - 检查排气温度传感器电路 7 号气缸传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 7 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 7 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 7 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束中损坏的部分或损坏的 7 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 7 号气缸排气温度传感器电路接头从发动机线束接头上断开，然后将一根跨接导线置于排气温度传感器接头的信号触针和回路触针之间。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1523 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 7 号气缸排气温度传感器电路接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 674 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-450。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-059。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针的发动机线束接头
  • 从导线线束上断开排气温度传感器电路 7 号气缸温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 60 针接头中的 7 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 7 号气缸温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 60 针接头中的 7 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号导线中触针对地短路。

维修或更换发动机线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 674 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 673 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 675（QSK38 和 QSK50 船用）- 9 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在间歇性故障代码。 | 故障代码 675 为非现行状态？
步骤 2. | 检查 9 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 9 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 675 为现行状态？
 | 步骤 2C. 检查 9 号气缸排气温度传感器电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 9 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 9 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在间歇性故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 675 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 9 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 9 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 9 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 9 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 9 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换发动机线束中损坏的部分或损坏的 9 号气缸排气温度传感器电路。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 更换排气温度传感器。.参考第 19 节中的步骤 019-450。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 675 为现行状态？
是 否
无须维修

注：拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 2C - 检查 9 号气缸排气温度传感器电路是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 9 号气缸排气温度传感器电路接头。

采取措施

检查触针之间是否短路。

  • 测量 9 号气缸排气温度传感器电路接头的 9 号气缸排气温度传感器电路信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 9 号气缸排气温度传感器电路触针之间短路。

  • 更换损坏的 9 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-450。

转至 2D

转至 4A

向导步骤 2D - 检查 9 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 9 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 9 号气缸排气温度传感器电路接头的 9 号气缸排气温度传感器电路回路（传感器回路 4）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 9 号气缸排气温度传感器电路回路（传感器回路 4）导线对地短路。

  • 更换损坏的 9 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-450。

转至 2E

转至 4A

向导步骤 2E - 检查 9 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 9 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 9 号气缸排气温度传感器电路接头的 9 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 9 号气缸排气温度传感器电路信号线对地短路。

  • 更换 9 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-450。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 9 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量发动机线束接头 ECM 60 针接头的 9 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束的 9 号气缸排气温度传感器电路信号线对地短路。

  • 诊断每一个串联线束以确定哪个线束对地短路。
  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 9 号气缸排气温度传感器电路接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 9 号气缸排气温度传感器电路回路（传感器回路 4）触针和 9 号气缸排气温度传感器电路发动机线束接头的 9 号气缸排气温度传感器电路回路（传感器回路 4）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束的 9 号气缸排气温度传感器电路回路（传感器回路 4）导线开路。

  • 诊断每一个串联线束以确定哪个线束对地短路。
  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 675 为现行状态？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

返回故障诊断与排除步骤。可能已检测到一个故障代码。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-七月-2012


故障代码 675（热敏电阻）- 9 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822958 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822919 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 675 为非现行状态？
步骤 2. | 检查 9 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 9 号气缸排气温度传感器电路传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1524 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 675 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束中触针与触针之间是否短路。 | 小于 10 欧姆？
 | 步骤 3C. 检查触针是否对地短路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 675 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 675 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 675 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器电路 9 号气缸传感器和电路。

向导步骤 2A - 检查排气温度传感器电路 9 号气缸传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 9 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 9 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 9 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束中损坏的部分或损坏的 9 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 9 号气缸排气温度传感器电路接头从发动机线束接头上断开，然后将一根跨接导线置于排气温度传感器接头的信号触针和回路触针之间。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1524 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 675 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-450。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-059。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 9 号气缸温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 60 针接头中的 9 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 9 号气缸温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 60 针接头中的 9 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，请参见电气接线图；有关电阻测量的一般方法，请参见以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 675 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 675 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 676（QSK38 和 QSK50 船用）- 11 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在间歇性故障代码。 | 故障代码 676 为非现行状态？
步骤 2. | 检查 11 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 11 号气缸排气温度传感器电路及接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 676 为现行状态？
 | 步骤 2C. 检查 11 号气缸排气温度传感器电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 11 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 11 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 676 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 11 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 11 号气缸排气温度传感器电路及接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 11 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束和 11 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 11 号气缸排气温度传感器电路或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换线束中损坏的部分或损坏的 11 号气缸排气温度传感器电路。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-450。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 676 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 4A

向导步骤 2C - 检查 11 号气缸排气温度传感器电路是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 11 号气缸排气温度传感器电路接头连接到发动机线束接头上

采取措施

检查触针之间是否短路。

  • 测量 11 号气缸排气温度传感器电路接头的 11 号气缸排气温度传感器电路信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 11 号气缸排气温度传感器电路触针之间短路。

  • 更换损坏的 11 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-450。

转至 2D

转至 4A

向导步骤 2D - 检查 11 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 11 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 11 号气缸排气温度传感器电路接头的 11 号气缸排气温度传感器电路回路（传感器回路 4）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 11 号气缸排气温度传感器电路对地短路。

  • 更换损坏的 11 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-450。

转至 2E

转至 4A

向导步骤 2E - 检查 11 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 11 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 11 号气缸排气温度传感器电路接头的 11 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关电阻测量的一般方法，请参考以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 11 号气缸排气温度传感器电路对地短路。

  • 更换损坏的 11 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针的发动机线束接头
  • 从发动机线束接头上断开 11 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 60 针接头的 11 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束的 11 号气缸排气温度传感器电路信号线对地短路。

  • 更换损坏的 11 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-450。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 11 号气缸排气温度传感器电路接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 11 号气缸排气温度传感器电路回路（传感器电源 4）触针与 11 号气缸排气温度传感器电路接头的 11 号气缸排气温度电路回路（传感器电源 4）触针之间的电阻。

关于接头和触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束的 11 号气缸排气温度传感器电路（传感器回路 4）回路导线开路。

  • 诊断每个串联线束以确定哪个线束中的触针之间短路。
  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 676 为现行状态？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

返回故障诊断与排除步骤。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 24-七月-2012


故障代码 676（热敏电阻）- 11 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822958 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822911 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 676 为非现行状态？
步骤 2. | 检查排气温度传感器电路 11 号气缸传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 11 号气缸排气温度传感器电路传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1525 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 676 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 676 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 676 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 676 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器电路 11 号气缸传感器和电路。

向导步骤 2A - 检查排气温度传感器电路 11 号气缸传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 11 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 11 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 11 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的 11 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-450。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 11 号气缸排气温度传感器电路接头从发动机线束接头上断开，然后将一根跨接导线置于排气温度传感器接头的信号触针和回路触针之间。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1525 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 11 号气缸排气温度传感器电路接头连接到发动机线束接头上。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 676 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-450。

无。拆下并重新安装接头已排除故障。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-059。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 11 号气缸温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 60 针接头中的 11 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 11 号气缸温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 60 针接头中的 11 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，请参见电气接线图；有关电阻测量的一般方法，请参见以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 676 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 676 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 677（QSK50 船用）- 13 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在间歇性故障代码。 | 故障代码 677 为非现行状态？
步骤 2. | 检查 13 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 13 号气缸排气温度传感器电路及接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 677 为现行状态？
 | 步骤 2C. 检查 13 号气缸排气温度传感器电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 13 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 13 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 677 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 677 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 13 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 13 号气缸排气温度传感器电路及接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 13 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束和 13 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 13 号气缸排气温度传感器电路或线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换损坏的 13 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-450。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 677 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 4A

向导步骤 2C - 检查 13 号气缸排气温度电路是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 13 号气缸排气温度传感器电路接头连接到发动机线束接头上

采取措施

检查触针之间是否短路。

  • 测量 13 号气缸排气温度传感器电路接头的 13 号气缸排气温度传感器电路信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 13 号气缸排气温度传感器电路触针之间短路。

  • 更换损坏的 13 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-450。

转至 2D

转至 4A

向导步骤 2D - 检查 13 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 13 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 13 号气缸排气温度传感器电路接头的 13 号气缸排气温度传感器电路回路（传感器回路 4）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 13 号气缸排气温度传感器电路对地短路。

  • 更换损坏的 13 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-450。

转至 2E

转至 4A

向导步骤 2E - 检查 13 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 13 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 13 号气缸排气温度传感器电路接头的 13 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 13 号气缸排气温度传感器电路对地短路。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针的发动机线束接头
  • 从发动机线束接头上断开 13 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 60 针接头的 13 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束的 13 号气缸排气温度传感器电路信号线对地短路。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针的发动机线束接头
  • 从发动机线束接头上断开 13 号气缸排气温度传感器电路接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 13 号气缸排气温度传感器电路回路（传感器电源 4）触针和 13 号气缸排气温度电路接头的 13 号气缸排气温度传感器电路回路（传感器回路 4）触针之间的电阻。

关于接头和触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束的 13 号气缸排气温度传感器电路回路（传感器回路 4）导线开路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 677 为现行状态？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

返回故障诊断与排除步骤。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 677 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 677（热敏电阻）- 13 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824813 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822958 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822991 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在非现行故障代码。 | 故障代码 677 为非现行状态？
步骤 2. | 检查排气温度传感器电路 13 号气缸传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 13 号气缸排气温度传感器电路传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1526 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 677 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 677 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 677 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 677 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器电路 13 号气缸传感器和电路。

向导步骤 2A - 检查排气温度传感器电路 13 号气缸传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 13 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 13 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 13 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的 13 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 13 号气缸排气温度传感器电路接头从发动机线束接头上断开，然后将一根跨接导线置于排气温度传感器接头的信号触针和回路触针之间。
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1526 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 677 为现行状态？
是 否

无。拆下并重新安装接头已排除故障。

 无须维修

转至 2C

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-059。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 13 号气缸温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 60 针接头中的 13 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束接头
  • 从导线线束上断开排气温度传感器电路 13 号气缸温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 60 针接头中的 13 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 677 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 677 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 678（QSK50 船用）- 15 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在间歇性故障代码。 | 故障代码 678 为非现行状态？
步骤 2. | 检查 15 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 15 号气缸排气温度传感器电路及接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 678 为现行状态？
 | 步骤 2C. 检查 15 号气缸排气温度传感器电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 15 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 15 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 678 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 678 为非现行状态？
是 | 否
无须维修 | 无须维修

转至
转至

转至 2A

向导步骤 2 - 检查 15 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 15 号气缸排气温度传感器电路及接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 15 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束和 15 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

有关通用检查方法，请参考以下步骤。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 15 号气缸排气温度传感器电路或线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换损坏的 15 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 678 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 2C - 检查 15 号气缸排气温度传感器电路是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 15 号气缸排气温度传感器电路接头连接到发动机线束接头上

采取措施

检查触针之间是否短路。

  • 测量 15 号气缸排气温度传感器电路接头的 15 号气缸排气温度传感器电路信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 15 号气缸排气温度传感器电路触针之间短路。

  • 更换损坏的 15 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

转至 2D

转至 4A

向导步骤 2D - 检查 15 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 15 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 15 号气缸排气温度传感器电路接头的 15 号气缸排气温度传感器电路回路（传感器回路 4）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 15 号气缸排气温度传感器电路回路（传感器回路 4）导线对地短路。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查 15 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 15 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 15 号气缸排气温度传感器电路接头的 15 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 15 号气缸排气温度传感器电路信号线对地短路。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 15 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 60 针接头的 15 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束的 15 号气缸排气温度传感器电路信号线对地短路。

诊断每一个串联线束以确定哪个线束对地短路。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针的发动机线束接头
  • 从发动机线束接头上断开 15 号气缸排气温度传感器电路接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 15 号气缸排气温度传感器电路回路（传感器电源 4）触针和 15 号气缸排气温度传感器电路发动机线束接头的 15 号气缸排气温度传感器电路回路（传感器回路 4）触针之间的电阻。

关于接头和触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束的 15 号气缸排气温度传感器电路（传感器回路 4）回路导线开路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 678 为现行状态？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

返回故障诊断与排除步骤。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 678 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 678（热敏电阻）- 15 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824815 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822958 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822991 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 678 为非现行状态？
步骤 2. | 检查排气温度传感器电路 15 号气缸传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 15 号气缸排气温度传感器电路传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1527 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 678 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 678 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 678 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 678 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器电路 15 号气缸传感器和电路。

向导步骤 2A - 检查排气温度传感器电路 15 号气缸传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开 15 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 15 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 15 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的 15 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 15 号气缸排气温度传感器电路接头从发动机线束接头上断开，然后将一根跨接导线置于排气温度传感器接头的信号触针和回路触针之间。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1526 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 678 为现行状态？
是 否

无。拆下并重新安装接头已排除故障。

 无须维修

转至 2C

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-013。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束接头
  • 从导线线束上断开排气温度传感器电路 15 号气缸温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头的 15 号气缸排气温度传感器电路信号触针与 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 15 号气缸温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头的 15 号气缸排气温度传感器电路信号触针与 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 678 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 678 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 689 - 发动机曲轴转速/位置 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3164596 - 阳性 Framatome™ 测试导线，和零件号 3164597 - 阴性 Framatome™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 238 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 689 为现行状态？
步骤 2. | 检查发动机曲轴转速/位置传感器和电路。 |
 | 步骤 2A. 检查发动机曲轴转速/位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 发动机曲轴转速/位置传感器处于低电位？
 | 步骤 2C-1. 检查电路的响应。 |
 | 步骤 2C-2. 检查发动机曲轴转速/位置传感器。 |
 | 步骤 2C-3. 检查电路的响应。 |
 | 步骤 2C-4. 核实发动机曲轴转速/位置传感器的空气间隙适当。 |
 | 步骤 2D. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2E. 检查 ECM 的响应。 | 监测发动机曲轴转速/位置传感器处于低电位？
 | 步骤 2E-1. 检查 ECM 的响应。 |
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 传感器电源电压和回路。 | 4.75 至 5.25 VDC？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 689 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 238

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 发动机怠速运转时，监测故障代码状态。
  • 使用 INSITE™ 电子服务工具读取故障代码

故障代码 689 为现行状态？

是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机曲轴转速/位置传感器和电路。

向导步骤 2A - 检查发动机曲轴转速/位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机曲轴转速/位置传感器接头。

采取措施

检查发动机线束和发动机曲轴转速/位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机曲轴转速/位置传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量发动机曲轴转速/位置传感器接头的电压。

  • 测量发动机线束的发动机曲轴转速/位置传感器接头的发动机曲轴转速/位置 5 伏电源（传感器电源 3）触针和发动机曲轴转速/位置回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机曲轴转速/位置传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE ™ 电子服务工具监测模式读取发动机曲轴转速/位置传感器的状态。

发动机曲轴转速/位置传感器处于低电位？
是 | 否
无须维修 | 无须维修

转至 2C-1

转至 2D

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机曲轴转速/位置传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 在发动机线束传感器接头处的发动机曲轴转速/位置 5 伏电源（传感器电源 3）触针和发动机曲轴转速/位置信号触针之间连接一根跨接导线。
  • 使用 INSITE ™ 电子服务工具监测模式读取发动机曲轴转速/位置传感器的状态。

有关接头触针的识别，参考电路图或电气接线图。

发动机曲轴转速/位置传感器处于高电位？
是 | 否
无须维修 | 无须维修

转至 2C-2

转至 2D

向导步骤 2C-2 - 检查发动机曲轴转速/位置传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下发动机曲轴转速/位置传感器。

采取措施

检查发动机曲轴转速/位置传感器有无下列情况：

  • 发动机曲轴转速/位置传感器端头损坏
  • 发动机曲轴转速/位置传感器接触转速传感器轮齿的痕迹。

发动机曲轴转速/位置传感器端头损坏？
是 否

  • 更换发动机曲轴转速/位置传感器。

 无须维修

转至 4A

转至 2C-3

向导步骤 2C-3 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机上拆下发动机曲轴转速/位置传感器。
  • 确保发动机曲轴转速/位置传感器与线束连接
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查响应是否正确。

  • 用套筒侧面直接接触传感器端部。使套筒紧靠在传感器上保持几秒钟。移动套筒离开传感器端部几英寸保持几秒钟。
  • 使用 INSITE™ 电子服务工具监测模式读取发动机曲轴转速/位置传感器的状态。

发动机曲轴转速/位置传感器状态由高电位转为低电位或由低电位转为高电位，或显示为触发？
是 否
无须维修

  • 更换发动机曲轴转速/位置传感器。

转至 2C-4

转至 4A

向导步骤 2C-4 - 核实发动机曲轴转速/位置传感器的空气间隙适当。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将发动机曲轴转速/位置传感器安装到发动机上。
  • 连接 INSITE™ 电子服务工具
  • 短暂啮合起动马达，但不要起动发动机。按需要的次数重复该步骤。

采取措施

监测发动机曲轴转速/位置传感器是否处于如下情况：

  • 状态从高到低或从低到高的改变，或是状态显示触发。

发动机曲轴转速/位置传感器状态由高电位转为低电位或由低电位转为高电位，或显示为触发？
是 否
无须维修

  • 检查曲轴转速/位置传感器是否损坏。

转至 4A

转至 4A

向导步骤 2D - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2E

向导步骤 2E - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE ™ 电子服务工具监测模式读取发动机曲轴转速/位置传感器的状态。

监测发动机曲轴转速/位置传感器处于低电位？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2E-1

转至 4A

向导步骤 2E-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 端口的发动机曲轴转速/位置 5 伏电源（传感器电源 3）触针和发动机曲轴转速/位置信号触针之间连接一根跨接导线。

检查 ECM 的响应是否正确。

  • 使用 INSITE ™ 电子服务工具监测模式读取发动机曲轴转速/位置传感器的状态。

有关接头触针的识别，参考电路图或电气接线图。

监测发动机曲轴转速/位置传感器处于高电位？
是 否

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器的电源电压。

  • 测量 ECM 发动机线束端口处的发动机曲轴转速/位置 5 伏电源（传感器电源 3）触针与发动机曲轴转速/位置回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 689 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 721（QSK38 和 QSK50 船用）- 2 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在间歇性故障代码。 | 故障代码 721 为非现行状态？
步骤 2. | 检查 2 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 2 号气缸排气温度传感器电路以及接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 721 为现行状态？
 | 步骤 2C. 检查 2 号气缸排气温度传感器电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 2 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 2 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 721 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 721 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 2 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 2 号气缸排气温度传感器电路以及接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 2 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束和 2 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 2 号气缸排气温度传感器电路或线束接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换损坏的 2 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 721 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 4A

向导步骤 2C - 检查 2 号气缸排气温度传感器电路是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 2 号气缸排气温度传感器电路接头连接到发动机线束接头上

采取措施

检查触针之间是否短路。

  • 测量 2 号气缸排气温度传感器电路接头的 2 号气缸排气温度传感器电路信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 2 号气缸排气温度传感器电路触针之间短路。

  • 更换损坏的 2 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

转至 2D

转至 4A

向导步骤 2D - 检查 2 号气缸排气温度电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 2 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 2 号气缸排气温度传感器电路接头的 2 号气缸排气温度传感器电路回路（传感器回路 3）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 2 号气缸排气温度传感器电路回路（传感器回路 3）导线对地短路。

  • 更换损坏的 2 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

转至 2E

转至 4A

向导步骤 2E - 检查 2 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 2 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 2 号气缸排气温度传感器电路接头的 2 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 2 号气缸排气温度传感器电路信号线对地短路。

  • 更换损坏的 2 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针的发动机线束接头
  • 从发动机线束接头上断开 2 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 60 针接头的 2 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束的 2 号气缸排气温度传感器电路信号线对地短路。

诊断每一个串联线束以确定哪个线束对地短路

  • 更换损坏的 2 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针的发动机线束接头
  • 从发动机线束接头上断开 2 号气缸排气温度传感器电路接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 2 号气缸排气温度传感器电路回路（传感器回路 3）触针和 2 号气缸排气温度传感器电路发动机线束接头的 2 号气缸排气温度传感器电路回路（传感器回路 3）触针之间的电阻。

关于接头和触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束的 2 号气缸排气温度传感器电路（传感器回路 4）回路导线开路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

  • 更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 721 为现行状态？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

返回故障诊断与排除步骤。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 721 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 721（热敏电阻）- 2 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 721 为非现行状态？
步骤 2. | 检查排气温度传感器电路 2 号气缸传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 2 号气缸排气温度传感器电路传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1529 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 721 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 721 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 721 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 721 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器电路 2 号气缸传感器和电路。

向导步骤 2A - 检查排气温度传感器电路 2 号气缸传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 2 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 2 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 2 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的 2 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 2 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1529 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 2 号气缸排气温度传感器电路接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 721 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-013。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 2 号气缸温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 60 针接头中的 2 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 2 号气缸温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 60 针接头的 2 号气缸排气温度传感器电路信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 721 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 721 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 722（QSK38 和 QSK50 船用）- 4 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在间歇性故障代码。 | 故障代码 722 为非现行状态？
步骤 2. | 检查 4 号气缸的排气温度传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 4 号气缸排气温度传感器电路以及接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 722 为现行状态？
 | 步骤 2C. 检查 4 号气缸排气温度传感器电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 4 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 4 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 722 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 722 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 4 号气缸的排气温度传感器和电路。

向导步骤 2A - 检查发动机线束和 4 号气缸排气温度传感器电路以及接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 4 号气缸的排气温度传感器电路接头。

采取措施

检查发动机线束和 4 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 4 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束的损坏部分或

检查串联的所有线束。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换损坏的 4 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 722 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 2C - 检查 4 号气缸排气温度传感器电路是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 4 号气缸排气温度传感器电路接头连接到发动机线束接头上

采取措施

检查触针之间是否短路。

  • 测量 4 号气缸排气温度传感器电路接头的 4 号气缸排气温度传感器电路信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 4 号气缸排气温度电路触针之间短路。

  • 更换损坏的 4 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

转至 2D

转至 4A

向导步骤 2D - 检查 4 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 4 号气缸的排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 4 号气缸排气温度传感器电路接头的 4 号气缸排气温度传感器电路回路（传感器回路 3）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 4 号气缸排气温度传感器电路回路（传感器回路 3）导线对地短路。

  • 更换损坏的 4 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

转至 2E

转至 4A

向导步骤 2E - 检查 4 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 4 号气缸的排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 4 号气缸排气温度传感器电路接头的 4 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 4 号气缸排气温度传感器电路对地短路。

  • 更换损坏的 4 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针的发动机线束接头
  • 从发动机线束接头上断开 4 号气缸的排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 60 针接头的 4 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束的 4 号气缸排气温度传感器电路信号线对地短路。

诊断每一个串联线束以确定哪个线束对地短路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针的发动机线束接头
  • 从发动机线束接头上断开 4 号气缸的排气温度传感器电路接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 4 号气缸排气温度传感器电路回路（传感器回路 3）触针和 4 号气缸排气温度传感器电路发动机线束接头的 4 号气缸排气温度传感器电路回路（传感器回路 3）触针之间的电阻。

关于接头和触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束的 4 号气缸排气温度传感器电路（传感器回路 4）回路导线开路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 722 为现行状态？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

返回故障诊断与排除步骤。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 722 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 722（热敏电阻）- 4 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 722 为非现行状态？
步骤 2. | 检查排气温度传感器电路 4 号气缸传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 4 号气缸排气温度传感器电路传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1619 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 722 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 678 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 722 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 722 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器电路 4 号气缸传感器和电路。

向导步骤 2A - 检查排气温度传感器电路 4 号气缸传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 4 号气缸的排气温度传感器电路接头。

采取措施

检查发动机线束接头和 4 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 4 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的 4 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 4 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 4 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1619 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 4 号气缸排气温度传感器电路接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 4 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 722 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-013。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 4 号气缸温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 60 针接头中的 4 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 4 号气缸温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 60 针接头的 4 号气缸排气温度传感器电路信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 722 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 722 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 723（QSK38 和 QSK50 船用）- 6 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在间歇性故障代码。 | 故障代码 723 为非现行状态？
步骤 2. | 检查 6 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 6 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 723 为现行状态？
 | 步骤 2C. 检查 6 号气缸排气温度传感器电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 6 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 6 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 723 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在间歇性故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 723 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 6 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 6 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 6 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 6 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 6 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束的损坏部分或

检查串联的所有线束。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换损坏的 6 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 723 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 2C - 检查 6 号气缸排气温度传感器电路是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 6 号气缸排气温度传感器电路接头。

采取措施

检查触针之间是否短路。

  • 测量 6 号气缸排气温度传感器电路接头的 6 号气缸排气温度传感器电路信号触针和 6 号气缸排气温度传感器电路回路（传感器回路 3）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。请参考步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 6 号气缸排气温度传感器电路触针之间短路。

  • 更换损坏的 6 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

转至 2D

转至 4A

向导步骤 2D - 检查 6 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 6 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 6 号气缸排气温度传感器电路接头的 6 号气缸排气温度传感器电路回路（传感器回路 3）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 6 号气缸排气温度传感器电路回路（传感器回路 3）导线对地短路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查 6 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 6 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 6 号气缸排气温度传感器电路接头的 6 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 6 号气缸排气温度传感器电路信号线对地短路。

  • 更换损坏的 6 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 6 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 60 针接头的 6 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束的 6 号气缸排气温度传感器电路信号线对地短路。

诊断每一个串联线束以确定哪个线束对地短路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针的发动机线束接头
  • 从发动机线束接头上断开 6 号气缸排气温度传感器电路接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 6 号气缸排气温度传感器电路回路（传感器回路 3）触针和 6 号气缸排气温度传感器电路发动机线束接头的 6 号气缸排气温度传感器电路回路（传感器回路 3）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束的 6 号气缸排气温度传感器电路回路（传感器回路 3）导线开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 723 为现行状态？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

返回故障诊断与排除步骤。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 723 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 723（热敏电阻）- 6 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 723 为非现行状态？
步骤 2. | 检查排气温度传感器电路 6 号气缸传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 6 号气缸排气温度传感器电路传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1531 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 723 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 723 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 723 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 723 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器电路 6 号气缸传感器和电路。

向导步骤 2A - 检查排气温度传感器电路 6 号气缸传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 6 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 6 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 6 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的 6 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 6 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 6 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1531 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 6 号气缸排气温度传感器电路接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 6 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 723 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-013。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 6 号气缸温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 60 针接头中的 6 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 6 号气缸温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 60 针接头的 6 号气缸排气温度传感器电路信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号导线中触针对地短路。

维修或更换发动机线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 723 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 723 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 724（QSK38 和 QSK50 船用）- 8 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在间歇性故障代码。 | 故障代码 724 为非现行状态？
步骤 2. | 检查 8 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 8 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 724 为现行状态？
 | 步骤 2C. 检查 8 号气缸排气温度传感器电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 8 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 8 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 724 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在间歇性故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 724 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 8 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 8 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 8 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 8 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 8 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束中损坏的部分或损坏的 8 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换损坏的 8 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 724 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 2C - 检查 8 号气缸排气温度传感器电路是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 8 号气缸排气温度传感器电路接头。

采取措施

检查触针之间是否短路。

  • 测量 8 号气缸排气温度电路发动机线束接头的 8 号气缸排气温度传感器电路信号触针和所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 8 号气缸排气温度传感器电路触针之间短路。

  • 更换损坏的 8 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

转至 2D

转至 4A

向导步骤 2D - 检查 8 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 8 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 8 号气缸排气温度传感器电路接头的 8 号气缸排气温度传感器电路回路（传感器回路 3）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 8 号气缸排气温度传感器电路回路（传感器回路 3）导线对地短路。

更换发动机线束被损坏的部分。

  • 更换损坏的 8 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

转至 2E

转至 4A

向导步骤 2E - 检查 8 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 8 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 8 号气缸排气温度传感器电路接头的 8 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 8 号气缸排气温度传感器电路信号线对地短路。

  • 更换损坏的 8 号气缸排气温度传感器电路。请参考第 19 节中的步骤 019-013。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 8 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 60 针接头的 8 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束的 8 号气缸排气温度传感器电路信号线对地短路。

诊断每一个串联线束以确定哪个线束对地短路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针的发动机线束接头
  • 从发动机线束接头上断开 8 号气缸排气温度传感器电路接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 8 号气缸排气温度传感器电路回路（传感器回路 3）触针和 8 号气缸排气温度传感器电路发动机线束接头的 8 号气缸排气温度传感器电路回路（传感器回路 3）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束的 8 号气缸排气温度传感器电路（传感器回路 3）回路导线开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 724 为现行状态？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

返回故障诊断与排除步骤。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 724 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

诊断所有其余故障代码。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 24-七月-2012


故障代码 724（热敏电阻）- 8 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 724 为非现行状态？
步骤 2. | 检查排气温度传感器电路 8 号气缸传感器和电路。 |
 | 步骤 2A. 检查排气温度传感器电路 8 号气缸传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 724 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束中各触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 724 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器电路 8 号气缸传感器和电路。

向导步骤 2A - 检查排气温度传感器电路 8 号气缸传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 8 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 8 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 8 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换发动机线束损坏部分或损坏的 8 号气缸排气温度传感器电路。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 8 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 724 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 724 为现行状态？
是 否
无须维修

注：拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换线束中被损坏的部分。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 8 号气缸温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 60 针接头中的 8 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

  • 维修或更换发动机线束。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 8 号气缸温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 60 针接头的 8 号气缸排气温度传感器电路信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号导线中触针对地短路。

  • 维修或更换发动机线束。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的电路响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 724 为非现行状态？
是 否

注：拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 25-七月-2012


故障代码 725（QSK38 和 QSK50 船用）- 10 号气缸排气温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在间歇性故障代码。 | 故障代码 725 为非现行状态？
步骤 2. | 检查 10 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 10 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 725 为现行状态？
 | 步骤 2C. 检查 10 号气缸排气温度传感器电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 10 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 10 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 725 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在间歇性故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 725 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 10 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 10 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 10 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 10 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 10 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束中损坏的部分或损坏的 10 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 725 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 2C - 检查 10 号气缸排气温度传感器电路是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 10 号气缸排气温度传感器电路接头。

采取措施

检查触针之间是否短路。

  • 测量 10 号气缸排气温度传感器电路接头的 10 号气缸排气温度传感器电路信号触针和 10 号气缸排气温度传感器电路回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 10 号气缸排气温度传感器电路触针之间短路。

更换损坏的 10 号气缸排气温度传感器电路。

  • 参考第 19 节中的步骤 019-013。

转至 2D

转至 4A

向导步骤 2D - 检查 10 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 10 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 10 号气缸排气温度传感器电路接头的 10 号气缸排气温度传感器电路回路（传感器回路 1）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 10 号气缸排气温度传感器电路回路（传感器回路 1）导线对地短路。

更换损坏的 10 号气缸排气温度传感器电路。

  • 参考第 19 节中的步骤 019-013。

转至 2E

转至 4A

向导步骤 2E - 检查 10 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 10 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 10 号气缸排气温度传感器电路接头的 10 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 10 号气缸排气温度传感器电路信号线对地短路。

更换损坏的 10 号气缸排气温度传感器电路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 10 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 60 针接头的 10 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束的 10 号气缸排气温度传感器电路信号线对地短路。

诊断每一个串联线束以确定哪个线束对地短路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 10 号气缸排气温度传感器电路接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 10 号气缸排气温度传感器电路回路（传感器回路 1）触针和 10 号气缸排气温度传感器电路发动机线束接头的 10 号气缸排气温度传感器电路回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束的 10 号气缸排气温度传感器电路回路（传感器回路 1）导线开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 725 为现行状态？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

返回故障诊断与排除步骤。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 725 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 725（热敏电阻）- 10 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 725 为非现行状态？
步骤 2. | 检查排气温度传感器电路 10 号气缸传感器和电路。 |
 | 步骤 2A. 检查排气温度传感器电路 10 号气缸传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1533 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 725 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 725 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 725 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器电路 10 号气缸传感器和电路。

向导步骤 2A - 检查排气温度传感器电路 10 号气缸传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 10 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 10 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 10 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换发动机线束中损坏的部分或损坏的 10 号气缸排气温度传感器电路。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 10 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1533 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 725 为现行状态？
是 否

更换排气温度传感器。参考第 19 节中的步骤 019-013。

注：拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换线束中被损坏的部分。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 10 号气缸温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 60 针接头中的 10 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 10 号气缸温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 60 针接头的 10 号气缸排气温度传感器电路信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号导线中触针对地短路。

  • 维修或更换发动机线束。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的电路响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 725 为非现行状态？
是 否

注：拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 25-七月-2012


故障代码 726（QSK38 和 QSK50 船用）- 12 号气缸 (B6) 排气温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在间歇性故障代码。 | 故障代码 726 为非现行状态？
步骤 2. | 检查 12 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 12 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 726 为现行状态？
 | 步骤 2C. 检查 12 号气缸排气温度传感器电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 12 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 12 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 726 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在间歇性故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 726 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 12 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 12 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 12 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 12 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 12 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束中损坏的部分或损坏的 12 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 726 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 2C - 检查 12 号气缸排气温度传感器电路是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 12 号气缸排气温度传感器电路接头。

采取措施

检查触针之间是否短路。

  • 测量 12 号气缸排气温度传感器电路接头的 12 号气缸排气温度传感器电路信号触针和 12 号气缸排气温度传感器电路回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 12 号气缸排气温度传感器电路触针之间短路。

更换损坏的 12 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

转至 2D

转至 4A

向导步骤 2D - 检查 12 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 12 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 12 号气缸排气温度传感器电路接头的 12 号气缸排气温度传感器电路回路（传感器回路 1）触针和发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 12 号气缸排气温度传感器电路回路（传感器回路 1）导线对地短路。

更换损坏的排气温度传感器。

参考第 19 节中的步骤 019-013。

转至 2E

转至 4A

向导步骤 2E - 检查 12 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 12 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 12 号气缸排气温度传感器电路接头的 12 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 12 号气缸排气温度传感器电路信号线对地短路。

更换损坏的 12 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 12 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 60 针接头的 12 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束的 12 号气缸排气温度传感器电路信号线对地短路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 12 号气缸排气温度传感器电路接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 12 号气缸排气温度传感器电路回路（传感器回路 1）触针和 12 号气缸排气温度传感器电路发动机线束接头的 12 号气缸排气温度传感器电路回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束的 12 号气缸排气温度传感器电路（传感器回路 1）回路导线开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 726 为现行状态？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

返回故障诊断与排除步骤。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 726 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 726（热敏电阻）- 12 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 726 为非现行状态？
步骤 2. | 检查排气温度传感器电路 12 号气缸传感器和电路。 |
 | 步骤 2A. 检查排气温度传感器电路 12 号气缸传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1534 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 726 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 726 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 726 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器电路 12 号气缸传感器和电路。

向导步骤 2A - 检查排气温度传感器电路 12 号气缸传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 12 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 12 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 12 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换发动机线束中损坏的部分或损坏的 12 号气缸排气温度传感器电路。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 12 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1535 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 12 号气缸排气温度传感器电路接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 726 为现行状态？
是 否

更换排气温度传感器。参考第 19 节中的步骤 019-013。

注：拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换线束中被损坏的部分。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 12 号气缸温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 60 针接头中的 12 号气缸排气温度传感器电路信号触针与 ECM 60 针接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 12 号气缸温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 60 针接头的 12 号气缸排气温度传感器电路信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的怠速转速运转发动机 2 分钟。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 726 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 25-七月-2012


故障代码 727（QSK50 船用）- 14 号气缸 (B7) 排气温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在间歇性故障代码。 | 故障代码 727 为非现行状态？
步骤 2. | 检查 14 号气缸的排气温度传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 14 号气缸的排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 727 为现行状态？
 | 步骤 2C. 检查 14 号气缸排气温度传感器电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 14 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 14 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 727 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在间歇性故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 727 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 14 号气缸的排气温度传感器和电路。

向导步骤 2A - 检查发动机线束和 14 号气缸的排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开 14 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 14 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 14 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束中损坏的部分或损坏的 14 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 727 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 2C - 检查 14 号气缸排气温度传感器电路是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 14 号气缸排气温度传感器电路接头。

采取措施

检查触针之间是否短路。

  • 测量 14 号气缸排气温度传感器电路接头的 14 号气缸排气温度传感器电路信号触针和 14 号气缸排气温度传感器电路回路（传感器回路 3）触针之间的电阻。

有关接头触针的识别，请参见电气接线图；有关电阻测量的一般方法，请参见以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 14 号气缸排气温度传感器电路触针之间短路。

更换损坏的 14 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

转至 2D

转至 4A

向导步骤 2D - 检查 14 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 14 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 14 号气缸排气温度传感器电路接头的 14 号气缸排气温度传感器电路回路（传感器回路 1）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，请参见电气接线图；有关电阻测量的一般方法，请参见以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 14 号气缸排气温度传感器电路回路（传感器回路 1）导线对地短路。

更换损坏的 14 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

转至 2E

转至 4A

向导步骤 2E - 检查 14 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 14 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 14 号气缸排气温度传感器电路接头的 14 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，请参见电气接线图；有关电阻测量的一般方法，请参见以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 14 号气缸排气温度传感器电路信号线对地短路。

更换损坏的 14 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 14 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 60 针接头的 14 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关电阻测量的一般方法，请参考以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束的 14 号气缸排气温度传感器电路信号线对地短路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 14 号气缸排气温度传感器电路接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 14 号气缸排气温度传感器电路回路（传感器回路 1）触针和 14 号气缸排气温度传感器电路发动机线束接头的 14 号气缸排气温度传感器电路（传感器回路 1）回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关电阻测量的一般方法，请参考以下步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束的 14 号气缸排气温度传感器电路（传感器回路 1）回路导线开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 727 为现行状态？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

返回故障诊断与排除步骤。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 727 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 727（热敏电阻）- 14 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 727 为非现行状态？
步骤 2. | 检查排气温度传感器电路 14 号气缸传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 14 号气缸排气温度传感器电路传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1535 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 727 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 727 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在间歇性故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 727 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器电路 14 号气缸传感器和电路。

向导步骤 2A - 检查排气温度传感器电路 14 号气缸传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 14 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 14 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 14 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换发动机线束损坏的部分或损坏的 14 号气缸排气温度传感器电路。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 14 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1535 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 14 号气缸排气温度传感器电路接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 727 为现行状态？
是 否

更换排气温度传感器。参考第 19 节中的步骤 019-013。

注：拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换线束中被损坏的部分。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 14 号气缸温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头的 14 号气缸排气温度传感器电路信号触针与 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 14 号气缸温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头中的 14 号气缸排气温度传感器电路信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

  • 维修或更换发动机线束。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的电路响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 727 为非现行状态？
是 否

注：拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 25-七月-2012


故障代码 728（QSK50 船用）- 16 号气缸 (B8) 排气温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在间歇性故障代码。 | 故障代码 728 为非现行状态？
步骤 2. | 检查 16 号气缸的排气温度传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 16 号气缸的排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 728 为现行状态？
 | 步骤 2C. 检查 16 号气缸排气温度传感器电路是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 16 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 16 号气缸排气温度传感器电路是否存在对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 728 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在间歇性故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无多个故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 728 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 16 号气缸的排气温度传感器和电路。

向导步骤 2A - 检查发动机线束和 16 号气缸的排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 16 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 16 号排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 16 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束中损坏的部分或损坏的 16 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 728 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 2C

转至 4A

向导步骤 2C - 检查 16 号气缸排气温度传感器电路是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 16 号气缸排气温度传感器电路接头。

采取措施

检查触针之间是否短路。

  • 测量 16 号气缸排气温度传感器电路接头的 16 号气缸排气温度传感器电路信号触针和 16 号气缸排气温度传感器电路回路（传感器回路 3）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到排气温度传感器触针之间短路。

更换损坏的 16 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

转至 2D

转至 4A

向导步骤 2D - 检查 16 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 16 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 16 号气缸排气温度传感器电路接头的 16 号气缸排气温度传感器电路回路（传感器回路 1）触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 16 号气缸排气温度传感器电路回路（传感器回路 1）导线对地短路。

更换损坏的 16 号气缸排气温度电路。

参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查 16 号气缸排气温度传感器电路是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 16 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量 16 号气缸排气温度传感器电路接头的 16 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 16 号气缸排气温度传感器电路信号线对地短路。

更换损坏的 16 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开 16 号气缸排气温度传感器电路接头。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 60 针接头的 16 号气缸排气温度传感器电路信号触针和发动机缸体接地之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束的 16 号气缸排气温度传感器电路信号线对地短路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 60 针的发动机线束接头
  • 从发动机线束接头上断开 16 号气缸排气温度传感器电路接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 16 号气缸排气温度传感器电路回路（传感器回路 1）触针和 16 号气缸排气温度传感器电路发动机线束接头的 16 号气缸排气温度传感器电路回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束的 16 号气缸排气温度传感器电路（传感器回路 1）回路导线开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 728 为现行状态？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

返回故障诊断与排除步骤。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 728 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 728（热敏电阻）- 16 号气缸排气温度传感器电路 - 电压低于正常值或对低压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 728 为非现行状态？
步骤 2. | 检查排气温度传感器电路 16 号气缸传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 16 号气缸排气温度传感器电路传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1535 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 728 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 728 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 728 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器电路 16 号气缸传感器和电路。

向导步骤 2A - 检查排气温度传感器电路 16 号气缸传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 16 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 16 号排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 16 号气缸排气温度传感器电路接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换发动机线束损坏的部分或损坏的 16 号气缸排气温度传感器电路。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 16 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1535 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 16 号气缸排气温度传感器电路接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 728 为现行状态？
是 否

更换排气温度传感器。参考第 19 节中的步骤 019-013。

注：拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换线束中被损坏的部分。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 16 号气缸温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头的 16 号气缸排气温度传感器电路信号触针与 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

  • 维修或更换发动机线束。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 16 号气缸温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 ECM 接头的 16 号气缸排气温度传感器电路信号触针与 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

  • 维修或更换发动机线束。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的电路响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 728 为非现行状态？
是 否

注：拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 25-七月-2012


故障代码 731 - 发动机转速/位置凸轮轴和曲轴定位错误 - 机械系统不响应或失调

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查转速信号轮和发动机曲轴转速/位置传感器以及发动机凸轮轴转速/位置传感器。 |
 | 步骤 1A. 检查发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器是否损坏。 | 有无任何损坏？
 | 步骤 1B. 检查转速信号轮有无任何损坏。 | 有无任何损坏？
步骤 2. | 检查发动机静态正时是否正确。 |
 | 步骤 2A. 检查静态正时。 | 凸轮轴和曲轴齿轮安装是否正确？
步骤 3. | 检查发动机和车辆接地。 |
 | 步骤 3A. 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。 | 所有接地是否存在、正确接地、没有腐蚀且连接紧固？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 731 为非现行状态？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查转速信号轮和发动机曲轴转速/位置传感器以及发动机凸轮轴转速/位置传感器。

向导步骤 1A - 检查发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无损坏。

检查发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器是否损坏。

有无任何损坏？
是 否

更换发动机曲轴转速/位置传感器或发动机凸轮轴转速/位置传感器。

  • 参考第 19 节中的步骤 019-363。

无须维修

转至 4A

转至 1B

向导步骤 1B - 检查转速信号轮是否发生故障。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无缺陷。

检查凸轮轴齿轮和曲轴转速信号轮是否发生故障。

是否有缺陷？
是 否

更换凸轮轴齿轮或检查发动机转速/位置传感器。

  • 参考第 19 节中的步骤 019-363。
  • 对于 QSK45 和 QSK60 发动机，请使用 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤更换凸轮轴齿轮。参考第 1 节中的步骤 001-012。
  • 对于 K38、K50、QSK38 和 QSK50 发动机，请使用 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤更换凸轮轴齿轮。参考第 1 节中的步骤 001-012。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查发动机静态正时是否正确。

向导步骤 2A - 检查静态正时。

条件

  • 拆下齿轮室盖

采取措施

检查正时。

将发动机转到 1 号气缸的 TDC（上止点），然后核实凸轮轴和曲轴齿轮正时标记是否正确对准。

  • 对于 QSK45 和 QSK60 发动机，请使用 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤更换凸轮轴齿轮。参考第 1 节中的步骤 001-019。
  • 对于 K38、K50、QSK38 和 QSK50 发动机，请使用 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤更换凸轮轴齿轮。参考第 1 节中的步骤 001-019。
  • 检查发动机的静态正时。

凸轮轴和曲轴齿轮安装是否正确？
是 否
无须维修

正确安装凸轮轴和曲轴齿轮。

  • 对于 K38、K50、QSK38 和 QSK50 发动机，请使用 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤安装凸轮轴齿轮。参考第 1 节中的步骤 001-008。
  • 对于 K38、K50、QSK38 和 QSK50 发动机，请使用 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤安装曲轴齿轮。参考第 1 节中的步骤 001-019。
  • 对于 QSK45 和 QSK60 发动机，请使用 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤安装凸轮轴齿轮。参考第 1 节中的步骤 001-008。
  • 对于 QSK45 和 QSK60 发动机，请使用 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤安装曲轴齿轮。参考第 1 节中的步骤 001-019。

转至 3A

转至 4A

向导步骤 3 - 检查发动机和车辆接地。

向导步骤 3A - 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机和车辆接地。

  • 检查缸体、起动马达、充电机、底盘和蓄电池的接地。
  • 核实所有接地都存在并正确接地。
  • 核实所有连接都没有腐蚀并且连接紧固。

所有接地是否存在、正确接地、没有腐蚀且连接紧固？
是 否

无。拆下并重新安装接头已排除故障。

更换、拧紧或清洁接地导线或接头。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 731 为非现行状态。

故障代码 731 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同一家康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 783 - 进气歧管 1 温度 - 变化速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管 1 温度传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实进气歧管 1 温度传感器的精度。 | 热电偶的读数与 INSITE™ 电子服务工具中进气歧管 1 温度传感器的读数是否一致?
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 783 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管 1 温度传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实进气歧管 1 温度传感器的精度。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用热电偶或类似的温度探头按如下步骤核实进气歧管 1 温度传感器的精度：

  • 将已知品质和精度的温度探头连接到发动机上靠近进气歧管 1 温度传感器的地方。该探头必须伸入气流中，并且除探头螺纹外，其余部分不得接触进气歧管。
  • 将 INSITE™ 电子服务工具监视屏上的进气歧管 1 温度传感器读数与温度探头的读数进行比较。

注：如果温度测量设备不可用，在此步骤选择“YES”（是）。

热电偶的读数与 INSITE™ 电子服务工具中进气歧管 1 温度传感器的读数是否一致?
是 否
无须维修

检测到进气歧管 1 温度传感器损坏。

更换进气歧管 1 温度传感器。

  • 参考第 19 节中的步骤 019-059。

参考第 TS 节中的进气歧管空气温度过高（快速上升）故障诊断症状树。

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 783 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 1117（源地址 00） - 点火接通时断电 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

蓄电池可能会逸出爆炸性气体。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824811 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
 | 步骤 1B. 检查蓄电池 1 电压。 | 在正常和拖动情况下蓄电池 1 电压是否可以接受？
 | 步骤 1C. 检查 OEM 电源线束和发动机线束的电阻。 | 小于 10 欧姆？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查 OEM 电源线束和发动机线束。 |
 | 步骤 3A. 检查 4 针电源接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路中有无开路。 | 电压在 10.0 和 15.0 VDC 之间？
 | 步骤 3C. 检查蓄电池电源的触针之间是否存在短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查蓄电池正极 (+) 端子处的附加或附件导线。 | 损坏的导线？
 | 步骤 3E. 检查点火（钥匙开关）输入至 ECM 的导线。 | 点火（钥匙开关）的输入导线是否没有中断？
 | 步骤 3F. 检查点火（钥匙开关）的输入电路。 | 是否小于 5 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。

  • 参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池 1 电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的蓄电池 1 电压。

正常情况：

  • 至少 12 VDC（+12 伏系统）
  • 至少 24 VDC（+24 伏系统）

马达盘车期间：

  • 至少 6.2 VDC（+12 伏系统）
  • 至少 12 VDC（+24 伏系统）

在正常和拖动情况下蓄电池 1 电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。

  • 参考 OEM 维修手册。

转至 1C

转至 4A

向导步骤 1C - 检查 OEM 电源线束和发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源接头。
  • 从蓄电池接头上断开正极端子接头。

采取措施

检查蓄电池电源电路的电阻。

  • 测量 ECM 接头中的蓄电池 1 电压 (ECM 3) 触针与蓄电池正极 (+) 接头之间的电阻。
  • 测量 ECM 接头中的蓄电池 1 电压 (ECM 3) 回路触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实保险丝是否正确安装。

  • 检查 10 安保险丝是否正确安装。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 10 安保险丝是否熔断。

保险丝是否熔断？
是 否

更换保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束和发动机线束。

向导步骤 3A - 检查 4 针电源接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源线束接头。

采取措施

检查蓄电池电源电路中有无开路。

  • 测量 4 针电源接头中的蓄电池 1 电压 (ECM 3) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

电压在 10.0-15.0 VDC（12 伏系统）或 21-27 VDC（24 伏系统）之间？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查蓄电池电源的触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源线束接头。
  • 断开蓄电池导线。

采取措施

检查触针之间是否短路。

  • 测量 4 针电源接头中的蓄电池 1 电压 (ECM 3) 触针与接头中所有其它触针之间的电阻。
  • 测量 4 针电源接头中的蓄电池 1 电压回路 (ECM 3) 触针与接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查蓄电池正极 (+) 端子处的附加或附件导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附加或附件导线。

  • 从蓄电池正极 (+) 端子开始，沿任何附加或附件导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 3E

向导步骤 3E - 检查点火的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查点火（钥匙开关）输入至 ECM 的导线。

检查从点火总成的点火输入接线柱到 ECM 之间的点火导线，以确保导线中间没有中断，或没有电磁阀或继电器。

点火导线是否未中断？
是 否
无须维修

改正连线以使导线没有中断。

转至 4A

转至 3F

向导步骤 3F - 检查点火输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查点火输入电路。

  • 测量点火总成中的点火接线柱与发动机线束接头的点火输入电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 25-七月-2012


故障代码 1117（源地址 01） - 点火接通时断电 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

蓄电池可能会逸出爆炸性气体。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824811 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
 | 步骤 1B. 检查蓄电池 1 电压。 | 在正常和拖动情况下蓄电池 1 电压是否可以接受？
 | 步骤 1C. 检查 OEM 电源线束和发动机线束的电阻。 | 小于 10 欧姆？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查 OEM 电源线束和发动机线束。 |
 | 步骤 3A. 检查 4 针电源接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路中有无开路。 | 10.0 到 15.0 VDC？
 | 步骤 3C. 检查蓄电池电源触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查蓄电池正极 (+) 端子处的附加或附件导线。 | 损坏的导线？
 | 步骤 3E. 检查点火的 ECM 输入导线。 | 点火的输入导线是否未中断？
 | 步骤 3F. 检查点火输入电路。 | 是否小于 5 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。

  • 参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池 1 电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的蓄电池 1 电压。

正常情况：

  • 至少 12 VDC（+12 伏系统）
  • 至少 24 VDC（+24 伏系统）

马达盘车期间：

  • 至少 6.2 VDC（+12 伏系统）
  • 至少 12 VDC（+24 伏系统）

在正常和拖动情况下蓄电池 1 电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。

  • 参考 OEM 维修手册。

转至 1C

转至 4A

向导步骤 1C - 检查 OEM 电源线束和发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源接头。
  • 从蓄电池接头上断开正极端子接头。

采取措施

检查蓄电池电源电路的电阻。

  • 测量 ECM 接头中的蓄电池 1 电压 (ECM 2) 触针与蓄电池正极 (+) 接头之间的电阻。
  • 测量 ECM 接头中的蓄电池 1 电压回路 (ECM 2) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实保险丝是否正确安装。

  • 检查 10 安保险丝是否正确安装。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 10 安保险丝是否熔断。

保险丝是否熔断？
是 否

更换保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束和发动机线束。

向导步骤 3A - 检查 4 针电源接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源线束接头。

采取措施

检查蓄电池电源电路中有无开路。

  • 测量 4 针电源接头中的蓄电池 1 电压 (ECM 2) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

电压在 10.0-15.0 VDC（12 伏系统）或 21-27 VDC（24 伏系统）之间？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查蓄电池电源触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源线束接头。
  • 断开蓄电池导线。

采取措施

检查触针之间是否短路。

  • 测量 4 针电源接头中的蓄电池 1 电压 (ECM 2) 触针与接头中的所有其它触针之间的电阻。
  • 测量 4 针电源接头中的蓄电池 1 电压回路 (ECM 2) 触针与接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查蓄电池正极 (+) 端子处的附加或附件导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附加或附件导线。

  • 从蓄电池正极 (+) 端子开始，沿任何附加或附件导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 3E

向导步骤 3E - 检查点火的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查点火（钥匙开关）输入至 ECM 的导线。

检查从点火总成的点火输入接线柱到 ECM 之间的点火导线，以确保导线中间没有中断，或没有电磁阀或继电器。

点火导线是否未中断？
是 否
无须维修

改正连线以使导线没有中断。

转至 4A

转至 3F

向导步骤 3F - 检查点火输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查点火输入电路。

  • 测量点火总成中的点火接线柱与发动机线束接头的点火输入电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 25-七月-2012


故障代码 1117（源地址 144） - 点火接通时断电 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

蓄电池可能会逸出爆炸性气体。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824811 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
 | 步骤 1B. 检查蓄电池 1 电压。 | 在正常和拖动情况下蓄电池 1 电压是否可以接受？
 | 步骤 1C. 检查 OEM 电源线束和发动机线束的电阻。 | 小于 10 欧姆？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查 OEM 电源线束和发动机线束。 |
 | 步骤 3A. 检查 4 针电源接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路中有无开路。 | 电压在 10.0 和 15.0 VDC 之间？
 | 步骤 3C. 检查蓄电池电源触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查蓄电池正极 (+) 端子处的附加或附件导线。 | 损坏的导线？
 | 步骤 3E. 检查点火的 ECM 输入导线。 | 点火的输入导线是否未中断？
 | 步骤 3F. 检查点火输入电路。 | 是否小于 5 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。

  • 参考 OEM 维修手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池 1 电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的蓄电池 1 电压。

正常情况：

  • 至少 12 VDC（+12 伏系统）
  • 至少 24 VDC（+24 伏系统）

马达盘车期间：

  • 至少 6.2 VDC（+12 伏系统）
  • 至少 12 VDC（+24 伏系统）。

在正常和拖动情况下蓄电池 1 电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。

  • 参考 OEM 维修手册。

转至 1C

转至 4A

向导步骤 1C - 检查 OEM 电源线束和发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源接头。
  • 从蓄电池接头上断开正极端子接头。

采取措施

检查蓄电池电源电路的电阻。

  • 测量 ECM 接头中的蓄电池 1 电压 (ECM 1) 触针与蓄电池正极 (+) 接头之间的电阻。
  • 测量 ECM 接头中的蓄电池 1 电压回路 (ECM 1) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实保险丝是否正确安装。

  • 检查 10 安保险丝是否正确安装。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 10 安保险丝是否熔断。

保险丝是否熔断？
是 否

更换保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束和发动机线束。

向导步骤 3A - 检查 4 针电源接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源线束接头。

采取措施

检查蓄电池电源电路中有无开路。

  • 测量 4 针电源接头中的蓄电池 1 电压 (ECM 1) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

电压在 10.0-15.0 VDC（12 伏系统）或 21-27 VDC（24 伏系统）之间？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查蓄电池电源触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源线束接头。
  • 断开蓄电池导线。

采取措施

检查触针之间是否短路。

  • 测量 4 针电源接头中的蓄电池 1 电压 (ECM 1) 触针与接头中的所有其它触针之间的电阻。
  • 测量 4 针电源接头中的蓄电池 1 电压回路 (ECM 1) 触针与接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查蓄电池正极 (+) 端子处的附加或附件导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附加或附件导线。

  • 从蓄电池正极 (+) 端子开始，沿任何附加或附件导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 3E

向导步骤 3E - 检查点火的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查点火（钥匙开关）输入至 ECM 的导线。

检查从点火总成的点火输入接线柱到 ECM 之间的点火导线，以确保导线中间没有中断，或没有电磁阀或继电器。

点火导线是否未中断？
是 否
无须维修

改正连线以使导线没有中断。

转至 4A

转至 3F

向导步骤 3F - 检查点火输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查点火输入电路。

  • 测量点火总成中的点火接线柱与发动机线束接头的点火输入电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换线束中被损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 25-七月-2012


故障代码 1256 （源地址 00）- 控制模块识别输入状态错误 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1256 为非现行状态？
步骤 2. | 检查标定是否正确 |
 | 步骤 2A. 检查 ECM 上的标定是否正确。 | 标定是否与 ECM 源地址一致？
步骤 3. | 检查发动机线束 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1256 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1256 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查标定是否正确

向导步骤 2A - 检查 ECM 上的标定是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查标定是否正确。

  • 使用 INSITE ™ 电子服务工具检查 ECM 上安装的标定。

标定是否与 ECM 源地址一致？
是 否
无须维修

ECM 上的标定不正确。

将正确的标定下载到 ECM 上。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束上的控制模块标定触针与 ECM 接头触针之间是否存在下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

检查串联的所有线束。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查连接的线束按键触针上是否存在开路。

  • 测量发动机线束 ECM 接头控制模块识别输入 2 号和 3 号触针与控制模块识别回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束的控制模块识别电路中检测到开路。

更换发动机线束被损坏的部分。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头控制模块识别输入 2 号和 3 号触针与回路触针以及所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

在发动机线束的控制模块识别电路中检测到触针之间短路。

更换发动机线束被损坏的部分。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1256 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 1256 （源地址 01）-控制模块识别输入状态错误 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1256 为非现行状态？
步骤 2. | 检查标定是否正确 |
 | 步骤 2A. 检查 ECM 上的标定是否正确。 | 标定是否与 ECM 源地址一致？
步骤 3. | 检查发动机线束 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1256 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1256 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查标定是否正确

向导步骤 2A - 检查 ECM 上的标定是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查标定是否正确。

  • 使用 INSITE ™ 电子服务工具检查 ECM 上安装的标定。

标定是否与 ECM 源地址一致？
是 否
无须维修

ECM 上的标定不正确。

将正确的标定下载到 ECM 上。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束上的控制模块标定触针与 ECM 接头触针之间是否存在下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 1 号发动机主油道压力传感器线束接头中存在连接故障。

清洁接头和触针。

更换线束损坏部分或损坏的 1 号发动机主油道压力传感器。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-066。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查连接的线束按键触针上是否存在开路。

  • 测量发动机线束 ECM 接头控制模块识别输入 1 号和 3 号触针与控制模块识别回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头控制模块识别输入 1 号和 3 号触针与回路触针以及所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

在发动机线束的控制模块识别电路中检测到触针之间短路。

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1256 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 1256 （源地址 144）-控制模块识别输入状态错误 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1256 为非现行状态？
步骤 2. | 检查标定是否正确 |
 | 步骤 2A. 检查 ECM 上的标定是否正确。 | 标定是否与 ECM 源地址一致？
步骤 3. | 检查发动机线束 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1256 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1256 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查标定是否正确

向导步骤 2A - 检查 ECM 上的标定是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查标定是否正确。

  • 使用 INSITE ™ 电子服务工具检查 ECM 上安装的标定。

标定是否与 ECM 源地址一致？
是 否
无须维修

ECM 上的标定不正确。

将正确的标定下载到 ECM 上。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束与 ECM 之间接头触针上的控制模块识别触针是否存在下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 1 号发动机主油道压力传感器线束接头中存在连接故障。

清洁接头和触针。

更换线束损坏部分或损坏的 1 号发动机主油道压力传感器。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-066。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查连接的线束按键触针上是否存在开路。

  • 测量发动机线束 ECM 接头控制模块识别输入 1 号和 2 号触针与控制模块识别回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束的控制模块识别电路中检测到开路。

清洁接头和触针。

检查串联的所有线束。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头控制模块识别输入 1 号和 2 号触针与回路触针以及所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

在发动机线束的控制模块识别电路中检测到触针之间短路。

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

检查串联的所有线束。

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1256 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 1257 （源地址 00）-控制模块识别输入状态错误 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1257 为非现行状态？
步骤 2. | 检查标定是否正确 |
 | 步骤 2A. 检查 ECM 上的标定是否正确。 | 标定是否与 ECM 源地址一致？
步骤 3. | 检查发动机线束 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1257 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1257 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查标定是否正确

向导步骤 2A - 检查 ECM 上的标定是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查标定是否正确。

  • 使用 INSITE ™ 电子服务工具检查 ECM 上安装的标定。

标定是否与 ECM 源地址一致？
是 否
无须维修

ECM 上的标定不正确。

将正确的标定下载到 ECM 中。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束上的控制模块标定触针与 ECM 接头触针之间是否存在下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查连接的线束按键触针上是否存在开路。

  • 测量发动机线束 ECM 接头控制模块识别输入 2 号和 3 号触针与控制模块识别回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到控制模块识别电路开路。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头控制模块识别输入 2 号和 3 号触针与回路触针以及所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

在发动机线束中检测到控制模块识别电路的触针之间短路。

更换线束中损坏的部分。

检查串联的所有线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1257 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 1257 （源地址 01）-控制模块识别输入状态错误 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1257 为非现行状态？
步骤 2. | 检查标定是否正确 |
 | 步骤 2A. 检查 ECM 上的标定是否正确。 | 标定是否与 ECM 源地址一致？
步骤 3. | 检查发动机线束 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1257 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1257 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查标定是否正确

向导步骤 2A - 检查 ECM 上的标定是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查标定是否正确。

  • 使用 INSITE ™ 电子服务工具检查 ECM 上安装的标定。

标定是否与 ECM 源地址一致？
是 否
无须维修

ECM 上的标定不正确。

将正确的标定下载到 ECM 中。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束上的控制模块标定触针与 ECM 接头触针之间是否存在下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头或 ECM 接头中检测到连接故障。

清洁接头和触针。

更换线束损坏部分或损坏的发动机机油油道压力 1 传感器。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查连接的线束按键触针上是否存在开路。

  • 测量发动机线束 ECM 接头控制模块识别输入 1 号和 3 号触针与控制模块识别回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关电阻测量的一般方法，请参考以下步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到控制模块识别电路开路。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头控制模块识别输入 1 号和 3 号触针与回路触针以及所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

在发动机线束中检测到控制模块识别电路上的触针之间短路。

更换发动机线束被损坏的部分。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1257 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 1257 （源地址 144）-控制模块识别输入状态错误 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1257 为非现行状态？
步骤 2. | 检查标定是否正确 |
 | 步骤 2A. 检查 ECM 上的标定是否正确。 | 标定是否与 ECM 源地址一致？
步骤 3. | 检查发动机线束 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1257 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1257 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查标定是否正确

向导步骤 2A - 检查 ECM 上的标定是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查标定是否正确。

  • 使用 INSITE ™ 电子服务工具检查 ECM 上安装的标定。

标定是否与 ECM 源地址一致？
是 否
无须维修

ECM 上的标定不正确。

将正确的标定下载到 ECM 中。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查发动机线束上的控制模块标定触针与 ECM 接头触针之间是否存在下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头或 ECM 接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查连接的线束按键触针上是否存在开路。

  • 测量发动机线束 ECM 接头控制模块识别输入 1 号和 2 号触针与控制模块识别回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到控制模块识别电路开路。

更换发动机线束被损坏的部分。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头控制模块识别输入 1 号和 2 号触针与回路触针以及所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

在发动机线束中检测到控制模块识别电路上的触针之间短路。

更换发动机线束被损坏的部分。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1257 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 1357 - 发动机机油油位远程储油罐 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查所有的故障代码。 |
 | 步骤 1A. 检查有无故障代码 1357。 | 故障代码 1357 现行或非现行计次？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1357 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查所有的故障代码。

向导步骤 1A - 检查有无故障代码 1357。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1357 现行或非现行计次？
是 否

将发动机机油油位远程油箱加注到合适的油位。

 无须维修

转至 相应的故障诊断及排除症状树

转至 维修完成

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务工具核实故障代码 1357 为非现行状态。

故障代码 1357 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 1358 - 油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无油门踏板或操纵杆位置传感器电源故障代码。 | 故障代码 2185 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1358 为现行状态？
步骤 2. | 检查油门踏板或操纵杆位置传感器电路。 |
 | 步骤 2A. 检查油门踏板或操纵杆位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板或操纵杆位置传感器电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1359 为现行状态，故障代码 1358 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板状态。 | 故障代码 1358 为现行状态？
步骤 3. | 检查发动机线束和 OEM 线束。 |
 | 步骤 3A. 检查发动机线束和 OEM 线束接头的触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 OEM 线束是否开路。 |
 | 步骤 3A-2. 检查 OEM 线束中的触针之间是否短路。 |
 | 步骤 3B. 检查有无非现行状态故障代码。 | 故障代码 1358 为非现行状态？
步骤 4. | 检查 ECM 和发动机线束。 |
 | 步骤 4A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 4A-1. 检查发动机线束是否开路。 |
 | 步骤 4A-2. 检查发动机线束中的触针与触针之间是否短路。 |
 | 步骤 4B. 检查有无非现行状态故障代码。 | 故障代码 1358 为非现行状态？
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 1358 为非现行状态？
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无油门踏板或操纵杆位置传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无油门踏板或操纵杆位置传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 2185

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1358 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查油门踏板或操纵杆位置传感器和 OEM 线束接头触针是否有以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在油门踏板或操纵杆位置传感器或线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参见电路图或电气接线图以进行所有线束的互连。

  • 有关 OEM 导线线束的信息，请参考以下步骤。 参考第 19 节中的步骤 019-071。
  • 有关油门踏板或操纵杆位置传感器的信息，请参考以下步骤。参考第 19 节中的步骤 019-085。

无须维修

转至 5A

转至 2B

向导步骤 2B - 检查油门踏板或操纵杆位置传感器电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板或操纵杆位置传感器。

  • 在 OEM 线束油门踏板或操纵杆位置传感器接头处，测量油门踏板或操纵杆位置传感器 5 伏电源（传感器电源 4）触针与油门踏板或操纵杆位置回路（传感器回路 4）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1359 为现行状态，故障代码 1358 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板或操纵杆位置传感器接头连接到 OEM 线束接头
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1358 为现行状态？
是 否

检测到油门踏板已损坏。与合适的 OEM 或经销商联系，获取维修说明。

  • 更换油门踏板。参考 OEM 维修手册。

无。拆下并重新安装接头已排除故障。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束和 OEM 线束。

向导步骤 3A - 检查发动机线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束 31 针接头上断开 OEM 线束接头。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头和触针。

维修损坏的 OEM 线束或更换发动机线束损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

  • 有关 OEM 导线线束的信息，请参考以下步骤。 参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 3A-1

向导步骤 3A-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束 31 针接头上断开 OEM 线束接头。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查是否开路。

  • 测量连接到发动机线束接头的 OEM 线束接头中油门踏板或操纵杆位置回路（传感器回路 4）触针与 OEM 线束油门踏板或操纵杆位置回路（传感器回路 4）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到油门踏板或操纵杆位置回路（传感器回路 4）开路。

参考 OEM 维修手册了解维修说明。

  • 参考第 19 节中的步骤 019-071。

转至 3A-2

转至 5A

向导步骤 3A-2 - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束 31-针接头上断开 OEM 线束。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查触针之间是否短路。

  • 测量连接到发动机线束接头的 OEM 线束接头中油门踏板或操纵杆位置信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

参考 OEM 维修手册了解维修说明。

  • 参考第 19 节中的步骤 019-071。

转至 3B

转至 5A

向导步骤 3B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1358 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

 无须维修

转至 5A

转至 4A

向导步骤 4 - 检查 ECM 和发动机线束。

向导步骤 4A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接故障。

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

无须维修

转至 5A

转至 4A-1

向导步骤 4A-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从发动机线束 31 针接头上断开 OEM 线束接头。

采取措施

检查有无开路

  • 测量发动机线束 ECM 接头油门踏板或操纵杆位置回路（传感器回路 4）触针与发动机线束油门踏板或操纵杆位置回路（传感器回路 4）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到油门踏板或操纵杆位置回路（传感器回路 4）开路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A-2

转至 5A

向导步骤 4A-2 - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从发动机线束 31 针接头上断开 OEM 线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中油门踏板或操纵杆位置信号触针与发动机线束中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束的油门踏板或操纵杆位置信号线上检测到触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4B

转至 5A

向导步骤 4B - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1358 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1358 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 1361 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 – 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 – 阳性 Weather Pack™ 测试导线和零件号 3823996 – 阴性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1361 为现行状态？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器电路。 |
 | 步骤 2A. 检查远程油门踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1595 为现行状态，故障代码 1361 为非现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 线束和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束或发动机线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束或发动机线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1361 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无远程油门踏板或操纵杆位置传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1361 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查远程油门踏板或操纵杆位置传感器电路。

向导步骤 2A - 检查远程油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。

采取措施

检查 OEM 线束和远程油门踏板或操纵杆位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换线束损坏的部分，或损坏的远程油门踏板或操纵杆位置传感器。

参考 OEM 维修手册。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。

  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板或操纵杆位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束传感器接头上远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）触针与 OEM 线束传感器接头上远程油门踏板或操纵杆位置回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在 OEM 线束传感器接头上远程油门踏板或操纵杆位置传感器处的远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）触针和远程油门踏板或操纵杆位置信号触针之间连接一根跨接导线。
  • 30 秒后，检查 ECM 的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1595 为现行状态，故障代码 1361 为非现行状态？
是 否

更换远程油门踏板或操纵杆位置传感器。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中被损坏的部分。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。

采取措施

检查 OEM 线束或发动机线束中是否存在开路。

  • 测量 ECM 发动机线束接头中远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）触针与远程油门踏板或操纵杆位置传感器接头中的远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）触针之间的电阻。
  • 测量 ECM 发动机线束接头中的远程油门踏板或操纵杆位置信号触针与远程油门踏板或操纵杆位置传感器接头中的远程油门踏板或操纵杆位置信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。

采取措施

检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

  • 测量 ECM 发动机线束接头中的远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）触针与接头中所有其它触针之间的电阻，并检查是否短路。
  • 测量发动机线束 ECM 接头上远程油门踏板或操纵杆位置信号触针与接头上所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

更换发动机线束。

  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束或发动机线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。
  • 断开行车自动记录仪（如果已装备）。

采取措施

检查触针是否对地短路。

  • 测量 ECM 发动机线束接头中的远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）触针与发动机缸体接地之间的电阻，并检查是否短路。
  • 测量 ECM 发动机线束接头中的远程油门踏板或操纵杆位置信号触针与发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务工具核实故障代码 1361 为非现行状态。

故障代码 1361 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 1362 - 发动机机油滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行或非现行状态故障代码。 |
 | 步骤 1A. 检查有无故障代码 1362。 | 故障代码 1362 现行或非现行计次？
 | 步骤 1B. 检查有无多个故障代码。 | 故障代码 143、415、556、1367、 1368、1377 和 1378 现行或非现行计次？
步骤 2. | 检查机油滤清器。 |
 | 步骤 2A. 更换机油滤清器。 | 机油滤清器污染？
 | 步骤 2B. 检查有无故障代码 1362。 | 故障代码 1362 现行或非现行计次？
步骤 3. | 检查机油压力传感器。 |
 | 步骤 3A. 检查粗滤器和后滤器机油压力传感器。 | 发现压力传感器故障？
 | 步骤 3B. 检查有无故障代码 1362。 | 故障代码 1362 现行或非现行计次？
步骤 4. | 检查故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码为非现行状态？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无现行或非现行状态故障代码。

向导步骤 1A - 检查有无故障代码 1362。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1362 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 1B

转至 维修完成。

向导步骤 1B - 检查有无多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

故障代码 143、415、556、1367、 1368、1377 和 1378 现行或非现行计次？
是 否

对以上所有故障代码进行故障诊断。参见相关故障代码树。

使用 INSITE™ 电子服务工具清除非现行状态故障代码。

 无须维修

转至 1A

转至 2A

向导步骤 2 - 检查机油滤清器。

向导步骤 2A - 更换机油滤清器。

条件

  • 不适用。

采取措施

拆卸并更换机油滤清器。

  • 参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的步骤。参考第 7 节中的步骤 007-013。

切开机油滤清器并确认是否存在任何碎屑或机油污染。根据 Cummins® 发动机机油和机油分析建议（公告号 3810340）检查机油状况。

机油滤清器污染？
是 | 否
无须维修 | 无须维修

转至 2B

转至 3A

向导步骤 2B - 检查有无故障代码 1362。

条件

  • 运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1362 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 3A

转至 维修完成。

向导步骤 3 - 检查机油压力传感器。

向导步骤 3A - 检查粗滤器和后滤器机油压力传感器。

条件

  • 不适用。

采取措施

检查粗滤器和后滤器机油压力传感器的工作和量程。

  • 参考第 19 节中的步骤 019-126。
  • 参考第 19 节中的步骤 019-447。

发现压力传感器故障？
是 否

更换压力传感器。

 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查有无故障代码 1362。

条件

  • 运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1362 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 4A

转至 维修完成。

向导步骤 4 - 检查故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障诊断及排除图表。

上次改进日期: 10-三月-2015


故障代码 1367 - 前置机油滤清器压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器故障代码。 | 故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1367 为非现行状态？
步骤 2. | 检查前置机油滤清器压力传感器和电路。 |
 | 步骤 2A. 检查前置机油滤清器压力传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1368 为现行状态，故障代码 1367 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1367 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应性。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1367 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无前置机油滤清器压力传感器电源故障代码

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 227

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否有非现行故障代码

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1367 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查前置机油滤清器压力传感器和电路。

向导步骤 2A - 检查前置机油滤清器压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头断开前置机油滤清器压力传感器接头。

采取措施

检查发动机线束和前置机油滤清器压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头或壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在前置机油滤清器压力传感器或线束接头中检测到损坏的接头。

清洁接头和触针。

更换线束中损坏的部分或者损坏的前置机油滤清器压力传感器。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-126。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应性

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头断开前置机油滤清器压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1368 为现行状态，故障代码 1367 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头断开前置机油滤清器压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束传感器接头处测量前置机油滤清器压力 5 伏电源（传感器电源 2）触针与前置机油滤清器压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将前置机油滤清器压力传感器接头连接到发动机线束接头
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1367 为现行状态？
是 否

检测到前置机油滤清器压力传感器损坏。

更换前置机油滤清器压力传感器。

  • 参考第 19 节中的步骤 019-126。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应性

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查相应电路的响应是否正确

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1368 为现行状态，故障代码 1367 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1367 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束前置机油滤清器压力信号线上检测到触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 接头处测量前置机油滤清器压力 5 伏电源（传感器电源 2）触针与前置机油滤清器压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1367 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到前置机油滤清器压力回路（传感器回路 2）电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1367 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-七月-2012


故障代码 1368 - 前置机油滤清器压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低新ECM损坏的可能性，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1368 为非现行状态？
步骤 2. | 检查前置机油滤清器压力传感器和电路。 |
 | 步骤 2A. 检查前置机油滤清器压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1367 为现行状态，故障代码 1368 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1368 为现行状态？
步骤 3. | 检查 ECM 和发动机线束 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1368 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 187

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1368 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查前置机油滤清器压力传感器和电路。

向导步骤 2A - 检查前置机油滤清器压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头断开前置机油滤清器压力传感器接头。

采取措施

检查发动机线束和前置机油滤清器压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在前置机油滤清器压力传感器线束接头中检测到损坏的接头。

清洁接头和触针。

更换线束中损坏的部分或者损坏的前置机油滤清器压力传感器。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-126。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头断开前置机油滤清器压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在发动机线束前置机油滤清器压力传感器接头处测量前置机油滤清器压力 5 伏电源（传感器电源 2）触针与前置机油滤清器压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头断开前置机油滤清器压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束前置机油滤清器压力传感器接头的前置机油滤清器压力 5 伏电源（传感器电源 2）触针和前置机油滤清器压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1367 为现行状态，故障代码 1368 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将前置机油滤清器压力传感器接头连接到发动机线束接头
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1368 为现行状态？
是 否

检测到前置机油滤清器压力传感器损坏。

更换前置机油滤清器压力传感器。

  • 参考第 19 节中的步骤 019-126。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

检查接头的触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 接头处测量前置机油滤清器压力 5 伏电源（传感器电源 2）触针与前置机油滤清器压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1368 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到前置机油滤清器压力电源（传感器电源 2）电路存在开路或短路。

对每一个串联线束进行故障诊断以确定哪个线束上存在短路或开路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 发动机接头的前置机油滤清器压力 5 伏电源（传感器电源 2）触针和前置机油滤清器压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1367 为现行状态，故障代码 1368 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1368 为现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束的前置机油滤清器压力信号线中检测到开路或触针之间短路。

诊断每个串联线束以确定哪个线束存在开路或触针之间短路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1368 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 25-七月-2012


故障代码 1369 - 辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1369 为非现行状态？
步骤 2. | 检查 OEM 辅助温度传感器输入 1 和电路。 |
 | 步骤 2A. 检查 OEM 辅助温度传感器输入 1 和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 传感器电阻是否符合制造商的技术规范？
步骤 3. | 检查 ECM、OEM 线束和发动机线束。 |
 | 步骤 3A. 检查 ECM、OEM 线束和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束或发动机线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束或发动机线束中是否存在开路。 |
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1369 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1369 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1369 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 辅助温度传感器输入 1 和电路。

向导步骤 2A - 检查 OEM 辅助温度传感器输入 1 和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 辅助温度传感器输入 1 和接头触针。

采取措施

检查 OEM 线束和 OEM 辅助温度传感器输入 1 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在辅助温度传感器输入 1 或线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开 OEM 辅助温度传感器输入 1 接头。

采取措施

检查辅助温度传感器输入 1 的电阻。

  • 在 OEM 辅助温度传感器输入 1 的接头处测量辅助温度传感器信号触针与辅助传感器输入 1 的回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

传感器电阻是否符合制造商的技术规范？

参考 OEM 维修手册。
是 否
无须维修

更换 OEM 辅助温度传感器。

参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查 ECM、OEM 线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查 OEM 线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

  • 如有可能，维修损坏的线束、接头触针。
  • 参考第 19 节中的步骤 019-071。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开 OEM 辅助温度传感器输入 1 接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 OEM 辅助传感器输入 1 回路（传感器回路 1）触针与 OEM 线束接头 OEM 辅助温度输入 1 回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在串联连接的线束中检测到辅助传感器输入 1 回路（传感器回路 1）开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。维修或更换线束。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

维修发动机线束。参考第 19 节中的步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开 OEM 辅助温度传感器输入 1 接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头 OEM 辅助温度传感器输入 1 信号触针与 OEM 线束接头辅助温度传感器输入 1 信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在串联连接的线束中检测到辅助温度传感器输入 1 信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换线束。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

维修发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开 OEM 辅助温度传感器输入 1 接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中 OEM 辅助温度传感器输入 1 信号触针和发动机线束 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串连连接的线束中检测到辅助温度传感器输入 1 信号线上触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

维修或更换线束。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

维修发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1369 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态。

故障代码 1369 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-七月-2012


故障代码 1373 - 起动启用设备 1 电路（乙醚喷射）- 根本原因未知

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823993 - 阳性 Deutsch™ 测试导线，以及零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1373 为非现行状态？
步骤 2. | 检查发动机线束和 OEM 线束 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查发动机线束是否对地短路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 的电源电压 |
 | 步骤 3A. 检查 ECM 的电源电压。 | 大于 22 VDC？
步骤 4. | 清除故障代码 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1373 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1373 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机线束和 OEM 线束

向导步骤 2A - 检查发动机线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束。
  • 从 23 针 OEM 接头上断开发动机线束。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头、OEM 线束接头或 ECM 接头中检测到损坏的接头。

清洁接头和触针。

更换发动机线束被损坏的部分、OEM 线束或 ECM。

检查串联的所有线束。

参考第 19 节中的步骤 019-071。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束。
  • 从 23 针接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头起动启用设备 1 电路（乙醚喷射）驱动器信号触针与 OEM 线束接头乙醚喷射起动启用设备 1 电路（乙醚喷射）驱动器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在串联连接的线束中检测到起动启用设备 1 电路（乙醚喷射）驱动器信号电路开路。

对每一个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束。
  • 从 23 针接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头中的起动启用设备 1 电路（乙醚喷射）驱动器信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在发动机线束中检测到起动启用设备 1 电路（乙醚喷射）驱动器信号线上触针之间短路。

对串联连接的线束每一部分进行故障诊断，以确定哪部分中存在触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束。
  • 从 23 针接头上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束 ECM 60 针接头中的起动启用设备 1 电路（乙醚喷射）驱动器信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在发动机线束中检测到起动启用设备 1 电路（乙醚喷射）驱动器信号线上存在对地短路。

对串联连接的线束每一部分进行故障诊断，以确定哪部分中存在对地短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的电源电压

向导步骤 3A - 检查 ECM 的电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 启用乙醚喷射系统。
  • 冷却液温度低于 ECM 标定的阈值。
  • 从 ECM 60 针接头上断开发动机线束。

采取措施

检查 ECM 的电源电压。

  • 测量 ECM 发动机接头中的起动启用设备 1 电路（乙醚喷射）驱动器信号触针与发动机缸体接地之间的电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

大于 22 VDC？
是 否

检测到乙醚喷射电磁阀或 OEM 线束损坏。

参考 OEM 维修手册。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1373 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-七月-2012


故障代码 1377 - 后置机油滤清器压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1377 是否为非现行状态？
步骤 2. | 检查后置机油滤清器压力传感器和电路。 |
 | 步骤 2A. 检查后置机油滤清器压力传感器和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1378 为现行状态，而故障代码 1377 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.52 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1377 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1377 是否为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否有传感器电源故障代码

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 227

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否有非现行故障代码

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1377 是否为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后置机油滤清器压力传感器和电路。

向导步骤 2A - 检查后置机油滤清器压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开后置机油滤清器压力传感器接头。

采取措施

检查是否有非现行故障代码

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在后置机油滤清器压力传感器或线束接头中检测到损坏的接头。

清洁接头和触针。

更换线束中被损坏的部分或损坏的传感器。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-447。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应性

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开后置机油滤清器压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1378 为现行状态，而故障代码 1377 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开后置机油滤清器压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束传感器接头处测量后机油滤清器压力 5 伏电源（传感器电源 2）触针与后置机油滤清器压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后置机油滤清器压力传感器接头连接到发动机线束接头
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1377 为现行状态？
是 否

检测到后置机油滤清器压力传感器损坏。

更换后置机油滤清器压力传感器。

参考第 19 节中的步骤 019-447。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应性

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1378 为现行状态，而故障代码 1377 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1377 是否为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束后置机油滤清器压力信号线中触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 接头上测量后置机油滤清器压力 5 伏电源（传感器电源 2）触针与后置机油滤清器压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1377 是否为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束检测到后置机油滤清器压力回路（传感器回路 2）电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1377 是否为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins™ 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-七月-2012


故障代码 1378 - 后置机油滤清器压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低新ECM损坏的可能性，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1378 为非现行状态？
步骤 2. | 检查后置机油滤清器压力传感器和电路。 |
 | 步骤 2A. 检查后置机油滤清器压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1377 为现行状态，而故障代码 1378 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1378 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1378 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 187

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1378 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后置机油滤清器压力传感器和电路。

向导步骤 2A - 检查后置机油滤清器压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开后置机油滤清器压力传感器接头。

采取措施

检查发动机线束和后置机油滤清器压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在后置机油滤清器压力传感器线束接头中检测到损坏的接头。

清洁接头和触针。

更换线束中被损坏的部分或者损坏的后置机油滤清器压力传感器。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-447。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开后置机油滤清器压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路。

  • 在发动机线束传感器接头处测量后机油滤清器压力 5 伏电源（传感器电源 2）触针与后置机油滤清器压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开后置机油滤清器压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束后置机油滤清器压力传感器接头的后置机油滤清器压力 +5 伏电源（传感器电源 2）触针和后置机油滤清器压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1377 为现行状态，而故障代码 1378 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后置机油滤清器压力传感器接头连接到发动机线束接头
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1378 为现行状态？
是 否

检测到后置机油滤清器压力传感器损坏。

更换后置机油滤清器压力传感器。

参考第 19 节中的步骤 019-447。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

检查接头的触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 接头上测量后置机油滤清器压力 5 伏电源（传感器电源 2）触针与后置机油滤清器压力回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1378 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束上检测到后置机油滤清器压力电源（传感器电源 2）电路检测到开路或短路。

对每一个串联线束进行故障诊断以确定哪个线束上存在短路或开路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 发动机接头上的后置机油滤清器压力 5 伏电源（传感器电源 2）触针和后置机油滤清器压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1377 为现行状态，而故障代码 1378 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1378 为现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束后置机油滤清器压力信号线中存在开路或触针之间短路。

对所有串联连接的线束进行故障诊断，以确定哪个线束存在开路或触针之间短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1378 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-七月-2012


故障代码 1381 - 辅助温度传感器输入 1 - 特别说明

Associated Procedures

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1369 和 1596 为非现行状态？
步骤 2. | 检查 OEM 温度传感器。 |
 | 步骤 2A. 利用 INSITE™ 电子服务工具检查 OEM 温度传感器。 | 传感器读数（INSITE™ 电子服务工具读数）是否等于实际温度？
 | 步骤 2B. 利用 INSITE™ 电子服务工具检查 OEM 温度阈值。 | 传感器读数是否不大于或小于 OEM 温度阈值？
 | 步骤 2C. 检查 OEM 温度传感器和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查 OEM 温度传感器的电阻。 | 传感器电阻是否符合 OEM 技术规范？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1381 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1369 和 1596 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 温度传感器。

向导步骤 2A - 使用 INSITE™ 电子服务工具检查 OEM 温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 OEM 温度。

  • 使用热电偶或类似温度探针，核实实际温度。
  • 参考 OEM 维修手册。
  • 使用 INSITE™ 服务工具检查温度。

传感器读数（INSITE™ 电子服务工具读数）是否等于实际温度？
是 否
无须维修

更换 OEM 温度传感器。

参考 OEM 维修手册。

转至 2B

转至 3A

向导步骤 2B - 使用 INSITE ™ 电子服务工具检查 OEM 温度阈值。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 OEM 温度阈值。

  • 参考 OEM 维修手册。
  • 使用 INSITE™ 服务工具检查温度阈值。

传感器读数是否不大于或小于 OEM 温度阈值？

是 否
无须维修

更换 OEM 温度传感器。

参考 OEM 维修手册。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 温度传感器和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器接头上断开 OEM 线束接头。

采取措施

检查 OEM 温度传感器和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束或传感器接头中检测到损坏的接头。

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-071。

参考 OEM 维修手册。

 无须维修

转至 3A

转至 2D

向导步骤 2D - 检查 OEM 温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 温度传感器接头上断开 OEM 线束接头。

采取措施

检查 OEM 温度传感器的电阻。

参考 OEM 维修手册。

传感器电阻是否符合 OEM 技术规范？
是 否
无须维修

更换 OEM 温度传感器。

参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1381 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 26-七月-2012


故障代码 1383 - 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1383 为非现行状态？
步骤 2. | 检查进气歧管 1 压力传感器电路。 |
 | 步骤 2A. 检查进气岐管 1 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1384 为现行状态并且故障代码 1383 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1383 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1383 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 227

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1383 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 1 压力传感器和电路。

向导步骤 2A - 检查进气岐管 1 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。

采取措施

检查发动机线束和进气歧管 1 压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在进气歧管 1 压力传感器或线束接头中检测到损坏的接头。

清洁接头和触针。

更换线束损坏部分或损坏的进气歧管 1 压力传感器。

参考电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-061。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1384 为现行状态并且故障代码 1383 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束进气歧管 1 压力传感器接头上进气歧管 1 压力传感器的 5V 电源（传感器电源 2 ）触针与进气歧管 1 压力传感器的回路（传感器回路 2 ）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 1 号进气歧管压力传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 1383 为现行状态？
是 否

检测到进气歧管 1 压力传感器损坏。

更换进气歧管 1 压力传感器。

参考第 19 节中的步骤 019-061。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043。

参考电路图或电气接线图以进行所有线束的互连。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1384 为现行状态并且故障代码 1383 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1383 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束进气歧管 1 压力信号线上触针之间存在短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有的互连。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 接头上进气歧管 1 压力传感器的 5V 电源（传感器电源 2 ）触针与进气歧管 1 压力传感器的回路（传感器回路 2 ）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1383 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中进气歧管 1 压力传感器的回路（传感器回路 2 ）电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有发动机线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1383 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-七月-2012


故障代码 1384 - 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1384 为非现行状态？
步骤 2. | 检查进气歧管 1 压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管 1 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1383 为现行状态并且故障代码 1384 为非现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束的控制触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1384 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 187

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1384 为非现行状态？
是 | 否
无须维修 | 无须维修

有关非现行或间歇性故障代码，请参考以下步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 1 压力传感器和电路。

向导步骤 2A - 检查进气岐管 1 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管压力传感器接头。

采取措施

检查发动机线束和进气歧管 1 压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在进气歧管 1 压力传感器或线束接头中检测到损坏的接头。

清洁接头和触针。

更换线束损坏部分或损坏的进气歧管 1 压力传感器。

参考电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-061。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束进气歧管 1 压力传感器接头上进气歧管 1 压力传感器的 5V 电源（传感器电源 2 ）触针与进气歧管 1 压力传感器的回路（传感器回路 2 ）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-361。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 1 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束进气歧管 1 压力传感器接头上进气歧管 1 压力传感器的 5V 电源（传感器电源 2 ）触针与进气歧管 1 压力传感器的信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1383 为现行状态并且故障代码 1384 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 1 号进气歧管压力传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1384 为现行状态？
是 否

检测到进气歧管 1 压力传感器损坏。

更换进气歧管 1 压力传感器。

参考第 19 节中的步骤 019-061。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043。

参考电路图或电气接线图以进行所有线束的互连。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 接头上进气歧管 1 压力传感器的 5V 电源（传感器电源 2 ）触针与进气歧管 1 压力传感器的回路（传感器回路 2 ）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1384 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束上检测到进气歧管 1 压力电源（传感器电源 2）电路存在开路或短路。

对所有串联线束进行故障诊断以确定哪个线束上存在开路或短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有的互连。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头上进气歧管 1 压力传感器的 5V 电源（传感器电源 2 ）触针与进气歧管 1 压力传感器的信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应情况。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1383 为现行状态并且故障代码 1384 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1384 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束进气歧管 1 压力信号线上存在开路或触针之间短路。

对所有串联连接的线束进行故障诊断，以确定哪个线束存在开路或触针之间短路。

参见电路图或电气接线图以进行所有发动机线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1384 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 26-七月-2012


故障代码 1385 - 进气歧管 2 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1385 为非现行状态？
步骤 2. | 检查进气歧管 2 压力传感器及其电路 |
 | 步骤 2A. 检查进气歧管 2 压力传感器及其接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1386 为现行状态并且故障代码 1385 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1385 为现行状态？
步骤 3. | 检查 ECM 和发动机线束 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电路和电压回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1385 为现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 227

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1385 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 2 压力传感器及其电路。

向导步骤 2A - 检查进气歧管 2 压力传感器及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 2 压力传感器接头。

采取措施

检查发动机线束和进气歧管 2 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到进气歧管 2 压力传感器或线束接头中存在连接故障。

清洁接头和触针。

更换线束损坏部分或损坏的进气歧管 2 压力传感器。

参考电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-061。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 2 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1386 为现行状态并且故障代码 1385 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 2 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头上进气歧管 2 压力传感器的 5V 电源（传感器电源 2 ）触针与进气歧管 2 压力传感器的回路（传感器回路 2 ）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管 2 压力传感器接头连接到发动机线束接头上
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1385 为现行状态？
是 否

检测到进气歧管 2 压力传感器损坏。

更换进气歧管 2 压力传感器。

参考第 19 节中的步骤 019-061。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043。

参考电路图或电气接线图以进行所有线束的互连。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1386 为现行状态并且故障代码 1385 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1385 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束进气歧管 2 压力传感器的信号线中存在触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束有故障的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有的互连。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 接头上进气歧管 2 压力传感器的 5V 电源（传感器电源 2 ）触针与进气歧管 2 压力传感器的回路（传感器回路 2 ）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1385 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中进气歧管 2 压力传感器的回路（传感器回路 2 ）电路开路。

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有发动机线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1385 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-七月-2012


故障代码 1386 - 进气歧管 2 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1386 为非现行状态？
步骤 2. | 检查进气歧管 2 压力传感器及其电路。 |
 | 步骤 2A. 检查进气歧管 2 压力传感器及其接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1385 为现行状态并且故障代码 1386 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1386 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束的控制触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1386 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 187

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1386 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管 2 压力传感器及其电路。

向导步骤 2A - 检查进气歧管 2 压力传感器及其接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 2 压力传感器接头。

采取措施

检查发动机线束和进气歧管 2 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到进气歧管 2 压力传感器或线束接头中存在连接故障。

清洁接头和触针。

更换线束损坏部分或损坏的进气歧管 2 压力传感器。

参考电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-061。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 2 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头上进气歧管 2 压力传感器的 5V 电源（传感器电源 2 ）触针与进气歧管 2 压力传感器的回路（传感器回路 2 ）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开进气歧管 2 压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束进气歧管 2 压力传感器接头上进气歧管 2 压力传感器的 5V 电源（传感器电源 2 ）触针与进气歧管 2 压力传感器的信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1385 为现行状态并且故障代码 1386 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管 2 压力传感器接头连接到发动机线束接头上
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1386 为现行状态？
是 否

检测到进气歧管 2 压力传感器损坏。

更换进气歧管 2 压力传感器。

参考第 19 节中的步骤 019-061。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043。

参考电路图或电气接线图以进行所有线束的互连。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 接头上进气歧管 2 压力传感器的 5V 电源（传感器电源 2 ）触针与进气歧管 2 压力传感器的回路（传感器回路 2 ）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1386 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到开路或电源电路短路。

对所有串联线束进行故障诊断以确定哪个线束上存在开路或短路。

参考电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

参考电路图或电气接线图以进行所有的互连。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头上进气歧管 2 压力传感器的 5V 电源（传感器电源 2 ）触针与进气歧管 2 压力传感器的信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应情况。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1385 为现行状态并且故障代码 1386 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

故障代码 1386 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束进气歧管 2 压力传感器的信号线中存在开路或触针之间短路。

对所有串联连接的线束进行故障诊断，以确定哪个线束存在开路或触针之间短路。

参见电路图或电气接线图以进行所有发动机线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1386 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 26-七月-2012


故障代码 1411 - 发电机输出频率调节电位计电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1411 为非现行状态？
步骤 2. | 检查发动机线束和 OEM 线束 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 1411 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1411 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机线束和 OEM 线束。

向导步骤 2A - 检查发动机线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针的发动机线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头、OEM 线束接头或 ECM 接头中检测到连接故障。

清洁接头和触针。

更换发动机线束、OEM 线束损坏的部分或更换 ECM。

检查串联的所有线束。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 31 针接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头选装的增益调节电位计回路（传感器回路 4）触针与 OEM 线束接头选装的增益调节电位计回路（传感器回路 4）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中选装的增益调节电位计回路（传感器回路 4）电路开路。

对每一个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从 31 针接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 发动机线束接头中发电机输出频率调节电位计信号触针与此接头中所有其它触针之间的电阻。
  • 测量 ECM 发动机线束接头中增益调节电位计 5V 电源（传感器电源 4）触针与此接头中所有其它触针之间的电阻。

参见电路图或电气接线图以进行所有线束的互连。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

发电机驱动电路线束或电位计发生损坏。参考 OEM 维修手册。

检测到发动机线束中选装的增益调节电位计信号导线或增益调节电位计 5V 电源（传感器电源 4）导线上存在触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1411 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-七月-2012


故障代码 1412 - 调速率调节电位计电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1412 为非现行状态？
步骤 2. | 检查发动机线束和 OEM 线束 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 1412 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1412 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机线束和 OEM 线束

向导步骤 2A - 检查发动机线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从发动机线束上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针的发动机线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头、OEM 线束接头或 ECM 接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分、OEM 线束或 ECM。

检查串联的所有线束。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 31 针接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头选装的增益调节电位计回路（传感器回路 4）触针与 OEM 线束接头选装的增益调节电位计回路（传感器回路 4）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中选装的增益调节电位计回路（传感器回路 4）电路开路。

对每一个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从 31 针接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 ECM 发动机线束接头中调速率调节电位计信号触针与此接头中所有其它触针之间的电阻。
  • 测量 ECM 发动机线束接头中选装的增益调节电位计 5V 电源（传感器电源 4）触针与此接头中所有其它触针之间的电阻。

参见电路图或电气接线图以进行所有线束的互连。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到发电机驱动线束或电位计损坏。参考 OEM 维修手册了解维修说明。

检测到发动机线束中调速率调节电位计信号导线或增益调节电位计 5V 电源（传感器电源 4）导线上存在触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1412 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-七月-2012


故障代码 1418 - 增益调节电位计电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1418 为非现行状态？
步骤 2. | 检查发动机线束和 OEM 线束 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 1418 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1418 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机线束和 OEM 线束。

向导步骤 2A - 检查发动机线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从发动机线束上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针的发动机线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头、OEM 线束接头或 ECM 接头中检测到损坏的接头。

清洁接头和触针。

更换发动机线束被损坏的部分、OEM 线束或 ECM。

检查串联的所有线束。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 31 针接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头选装的增益调节电位计回路（传感器回路 4）触针与 OEM 线束接头选装的增益调节电位计回路（传感器回路 4）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中选装的增益调节电位计回路（传感器回路 4）电路开路。

对每一个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 31 针接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 发动机线束接头中增益调节电位计信号触针与此接头中所有其它触针之间的电阻。
  • 测量 ECM 发动机线束接头中增益调节电位计 5V 电源（传感器电源 4）触针与此接头中所有其它触针之间的电阻。

参见电路图或电气接线图以进行所有线束的互连。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到发电机驱动线束或电位计损坏。参考 OEM 维修手册了解维修说明。

检测到发动机线束中增益调节电位计信号导线或增益调节电位计 5V 电源（传感器电源 4）导线上存在触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1418 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 26-七月-2012


故障代码 1427 - 超速停机继电器驱动电路诊断已检测到错误 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1427 为非现行状态？
步骤 2. | 检查发动机线束和 OEM 线束 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1427 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1427 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机线束和 OEM 线束。

向导步骤 2A - 检查发动机线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从发动机线束接头上断开 OEM 线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针的发动机线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头、OEM 线束接头或 ECM 接头中检测到连接故障。

清洁接头和触针。

更换发动机线束、OEM 线束损坏的部分或更换 ECM。

检查串联的所有线束。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中超速停机指示灯信号触针与 OEM 线束接头中超速停机指示灯信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的正确识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到超速停机信号电路开路。

对每一个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 发动机线束接头中超速停机指示灯信号触针与此接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的正确识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

无需维修

检测到发动机线束中超速停机指示灯信号导线存在触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开发动机线束接头。

采取措施

检查触针是否对地短路

  • 测量发动机线束 ECM 接头中超速停机指示灯信号触针与发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的正确识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到发电机驱动电路线束或指示灯发生损坏。参考 OEM 维修手册。

检测到发动机线束中对地短路。

诊断每个线束部分以确定哪个对地短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1427 为非现行状态？
是 否

无需维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-七月-2012


故障代码 1428 - 机油压力低 (LOP) 停机继电器驱动器诊断检测到错误 - 状况出现

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1428 为非现行状态？
步骤 2. | 检查发动机线束和 OEM 线束 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1428 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1428 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机线束和 OEM 线束。

向导步骤 2A - 检查发动机线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针的发动机线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头、OEM 线束接头或 ECM 接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分、OEM 线束或 ECM。

检查串联的所有线束。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中机油压力低 (LOP) 停机指示灯信号触针与 OEM 线束接头中机油压力低 (LOP) 停机指示灯信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的正确识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中机油压力低 (LOP) 停机指示灯信号电路存在开路。

对每一个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 发动机线束接头中机油压力低 (LOP) 停机指示灯信号触针与此接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的正确识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

无需维修

检测到发动机线束中机油压力低 (LOP) 停机指示灯信号导线存在触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查触针是否对地短路

  • 测量发动机线束 ECM 接头中机油压力低 (LOP) 停机指示灯信号触针与发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的正确识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到发电机驱动电路线束或指示灯发生损坏。参考 OEM 维修手册。

检测到发动机线束中对地短路。

诊断每个线束部分以确定哪个对地短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1428 为非现行状态？
是 否

无需维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-七月-2012


故障代码 1429 - 发动机温度高 (HET) 停机继电器驱动器诊断检测到错误 - 状况出现

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1429 为非现行状态？
步骤 2. | 检查发动机线束和 OEM 线束 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1429 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1429 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机线束和 OEM 线束。

向导步骤 2A - 检查发动机线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针的发动机线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头、OEM 线束接头或 ECM 接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分、OEM 线束或 ECM。

检查串联的所有线束。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中发动机温度高停机信号触针与 OEM 线束接头中发动机温度高 (HET) 停机信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的正确识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中发动机温度高停机指示灯信号电路存在开路。

对每一个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 发动机线束接头中 HET 停机信号触针与此接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的正确识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

无需维修

检测到发动机线束中 HET 停机信号线存在触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中 HET 停机信号触针与发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到发电机驱动电路线束或指示灯发生损坏。参考 OEM 维修手册。

检测到发动机线束中存在触针对地短路。

诊断每个线束部分以确定哪个对地短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1429 为非现行状态？
是 否

无需维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-七月-2012


故障代码 1431 - 机油压力低预警指示灯继电器驱动电路诊断检测到错误 - 状况出现

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1431 为非现行状态？
步骤 2. | 检查发动机线束和 OEM 线束。 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1431 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1431 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机线束和 OEM 线束。

向导步骤 2A - 检查发动机线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针的发动机线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头、OEM 线束接头或 ECM 接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分、OEM 线束或 ECM。

检查串联的所有线束。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头中机油压力低预警指示灯信号触针与 OEM 线束接头中机油压力低预警指示灯信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的正确识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束中机油压力低预警指示灯信号电路存在开路。

对每一个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 发动机线束接头中机油压力低预警指示灯信号触针与此接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的正确识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

无需维修

检测到发动机线束中机油压力低预警指示灯信号线存在触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中机油压力低预警指示灯信号触针与发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的正确识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到发电机驱动电路线束或指示灯发生损坏。参考 OEM 维修手册。

检测到发动机线束中存在触针对地短路。

诊断每个线束部分以确定哪个对地短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1431 为非现行状态？
是 否

无需维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-七月-2012


故障代码 1432 - 发动机温度高预警指示灯继电器驱动电路诊断检测到错误 - 状况出现

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1432 为非现行状态？
步骤 2. | 检查发动机线束和 OEM 线束 |
 | 步骤 2A. 检查发动机线束和 OEM 线束接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 1432 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1432 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机线束和 OEM 线束。

向导步骤 2A - 检查发动机线束和 OEM 线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针的发动机线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头、OEM 线束接头或 ECM 接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分、OEM 线束或 ECM。

检查串联的所有线束。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头温度高预警信号触针和 OEM 线束接头发动机温度高预警信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的正确识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到发动机线束上的发动机温度高预警信号电路开路。

对每一个串联线束进行故障诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

  • 维修线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 发动机线束接头的发动机温度高预警信号触针与接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的正确识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中的发动机温度高预警信号线上触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

  • 维修线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中的发动机温度高预警信号触针与发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的正确识别，请使用以下步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到发电机驱动电路线束或指示灯发生损坏。参考 OEM 维修手册。

检测到发动机线束中存在触针对地短路。

诊断每一个线束以确定哪个对地短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

  • 维修线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1432 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-七月-2012


故障代码 1514 - 油门踏板或操纵杆位置传感器 1 电路频率 - 频率、脉宽或周期异常

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 OEM 线束。 |
 | 步骤 1A. 检查 OEM 线束和发动机线束接头的触针 | 触针脏污或损坏？
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查是否对发动机缸体接地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 OEM 设备频率信号的电源。 | 频率信号正确？
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 1514 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1514 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和发动机线束接头的触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

检测到 OEM 线束或发动机线束接头中存在连接故障。

清洁接头和触针。

更换串联线束损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 维修线束。参考第 19 节中的步骤 019-043。

转至 1B

转至 4A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查是否开路。

  • 测量 OEM 线束 31 针接头上油门踏板或操纵杆位置传感器信号触针与油门踏板或操纵杆位置传感器接头上油门踏板或操纵杆位置传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 4A

向导步骤 1C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。
  • 将油门踏板或操纵杆位置传感器连接到 OEM 线束接头。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 OEM 线束 31 针接头上油门踏板或操纵杆位置传感器信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 4A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。
  • 将油门踏板或操纵杆位置传感器连接到 OEM 线束接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 31 针接头上油门踏板或操纵杆位置传感器信号触针与此接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

在 OEM 线束中探测到触针之间的短路。

  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 4A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

检测到发动机线束或 ECM 接头中存在连接故障。

清洁接头和触针。

更换串联线束损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31 针接头上断开发动机线束接头。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上油门踏板或操纵杆位置信号触针与 OEM 线束接头的 31 针接头上油门踏板或操纵杆位置信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 4A

向导步骤 2C - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31 针接头上断开发动机线束
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查是否对发动机缸体接地短路。

  • 测量发动机线束 ECM 接头上油门踏板或操纵杆位置信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

对所有串联线束进行故障诊断以确定哪个线束上存在对地短路。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 4A

向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束 31 针接头上断开发动机线束
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上油门踏板或操纵杆位置信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有线束的互连。

  • 更换线束。参考第 19 节中的步骤 019-043。

转至 2E

转至 4A

向导步骤 2E - 检查 OEM 设备频率信号的电源。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 装置的频率信号。

  • 参考 OEM 维修手册。

频率信号正确？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

维修或更换 OEM 设备。

参考 OEM 维修手册。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1514 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务工具核实故障代码 1514 为非现行状态。

故障代码 1514 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 10-三月-2015


故障代码 1517 - 至少一个模块有最高严重级别的故障 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 是否存在故障代码 |
 | 步骤 1A. 检查 ECM 是否存在故障代码。 | 故障代码 1517 和其它故障代码为现行状态？
步骤 2. | 清除故障代码 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1517 为非现行状态？
 | 步骤 2B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 是否存在故障代码

向导步骤 1A - 检查 ECM 是否存在故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1517 和其它故障代码为现行状态？
是 否

转到相应的故障代码诊断及排除步骤

 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1517 为非现行状态？
是 否

无需维修。

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-七月-2012


故障代码 1518 - 至少一个模块有中等严重级别的故障 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 是否存在故障代码 |
 | 步骤 1A. 检查 ECM 是否存在故障代码。 | 故障代码 1518 和其它故障代码为现行状态？
步骤 2. | 清除故障代码 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1518 为非现行状态？
 | 步骤 2B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 是否存在故障代码。

向导步骤 1A - 检查 ECM 是否存在故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1518 和其它故障代码为现行状态？
是 否

转到相应的故障代码诊断及排除步骤。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1518 为非现行状态？
是 否

无需维修。

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-七月-2012


故障代码 1519 - 至少一个模块有最低严重级别的故障 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM 是否存在故障代码 |
 | 步骤 1A. 检查 ECM 有无故障代码存在。 | 故障代码 1519 和其它故障代码为现行状态？
步骤 2. | 清除故障代码 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1519 为非现行状态？
 | 步骤 2B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 是否存在故障代码

向导步骤 1A - 检查 ECM 有无故障代码存在。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1519 和其它故障代码为现行状态？
是 否

参考相应的故障代码故障诊断步骤。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1519 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回到故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-七月-2012


故障代码 1521（QSK38 和 QSK50 船用）- 3 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1521 为非现行状态？
步骤 2. | 检查 3 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 3 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 672 为现行状态并且故障代码 1521 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码和传感器的状态。 | 故障代码 1521 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1521 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1521 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 3 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 3 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 3 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束和 3 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 3 号气缸排气温度传感器电路或发动机线束接头中存在连接故障。

清洁接头和触针。

更换线束损坏部分或损坏的 3 号气缸排气温度传感器电路。

参见电路图或电气接线图以进行所有线束的互连。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 3 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 672 为现行状态并且故障代码 1521 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 3 号气缸排气温度传感器电路。
  • 将钥匙开关转到 ON （接通） 位置

采取措施

检查电源电压和回路电路。

  • 测量发动机线束 3 号气缸排气温度传感器电路接头上 3 号气缸排气温度电路的 5V 电源（传感器电源 3 ）触针与 3 号气缸排气温度电路的回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码和传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 3 号气缸排气温度传感器电路连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1521 为现行状态？
是 否

检测到故障传感器。

更换排气温度传感器电路气缸 3。

参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 672 和故障代码 1521 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1521 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

诊断每一个串联线束以确定哪个线束对地短路。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针的发动机线束接头

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3B-1

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 60 针接头上 3 号气缸排气温度电路的 5V 电源（传感器电源 3 ）触针与 3 号气缸排气温度电路的回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1521 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中回路线存在开路。

诊断每一个串联线束以确定哪个线束对地短路。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1521 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-七月-2012


故障代码 1521（热敏电阻器）- 3 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1521 为非现行状态？
步骤 2. | 检查 3 号气缸排气温度传感器电路和接头触针。 |
 | 步骤 2A. 检查发动机线束和 3 号气缸排气温度传感器电路传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 672 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1521 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机导线线束中有无回路开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机导线线束中有无信号电路开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1521 为非现行状态？
 | 步骤 3F. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1521 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1521 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 3 号气缸排气温度传感器和电路。

向导步骤 2A - 检查 3 号气缸排气温度传感器电路和接头触针。

条件

  • 钥匙开关断开。
  • 从发动机线束接头上断开排气温度传感器气缸 3 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 3 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在排气温度传感器气缸 3 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 3 号气缸排气温度传感器接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 钥匙开关断开。
  • 从发动机线束上断开 3 号气缸排气温度传感器接头。
  • 在发动机线束传感器接头上的排气温度传感器 3 信号触针与回路触针之间连接一根跨接导线。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 读取故障代码后关闭发动机。
  • 拆下发动机线束传感器接头上的排气温度传感器 3 信号触针与回路触针之间的跨接导线。

故障代码 672 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 钥匙开关断开。
  • 将 3 号排气温度传感器连接到发动机线束上。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1521 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换损坏的线束部分。

检查串联的所有线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 如 ECM 接头损坏，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机导线线束中有无回路开路。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从导线线束上断开 3 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 3 号气缸排气温度传感器回路触针与发动机线束排气温度传感器接头的 3 号气缸排气温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机导线线束中有无信号电路开路。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从导线线束上断开 3 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 60 针接头的 3 号气缸排气温度传感器信号触针与发动机线束排气温度传感器接头的 3 号气缸排气温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机导线线束中已检测到信号电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上断开 3 号气缸排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的排气温度传感器 3 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1521 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检查 ECM 标定更新是否可用。

转至 4A

转至 3F

向导步骤 3F - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否

更换有故障的 ECM。参考第 19 节中的步骤 019-031。

  • 如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1521 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 15-五月-2014


故障代码 1522（QSK38 和 QSK50 船用）- 5 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1522 为非现行状态？
步骤 2. | 检查 5 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 5 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 673 为现行状态并且故障代码 1522 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码和传感器的状态。 | 故障代码 1522 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1522 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1522 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 5 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 5 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 5 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束和 5 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 5 号气缸排气温度传感器电路或发动机线束接头中存在连接故障。

清洁接头和触针。

更换线束损坏部分或损坏的 5 号气缸排气温度传感器电路。

参见电路图或电气接线图以进行所有线束的互连。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 5 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 673 为现行状态并且故障代码 1522 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 5 号气缸排气温度传感器电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束 5 号气缸排气温度传感器电路接头上 5 号气缸排气温度电路的 5V 电源（传感器电源 3 ）触针与 5 号气缸排气温度电路的回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码和传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 5 号气缸排气温度传感器电路连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1522 为现行状态？
是 否

检测到故障传感器。

更换 5 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 673 和故障代码 1522 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1522 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中信号线存在触针之间短路。

诊断每一个串联线束以确定哪个线束对地短路。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针的发动机线束接头

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3B-1

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 60 针接头上 5 号气缸排气温度电路的 5V 电源（传感器电源 3 ）触针与 5 号气缸排气温度电路的回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1522 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中回路线存在开路。

诊断每一个串联线束以确定哪个线束对地短路。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1522 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 26-七月-2012


故障代码 1522（热敏电阻）- 5 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1522 为非现行状态？
步骤 2. | 检查 5 号气缸排气温度传感器电路和接头触针。 |
 | 步骤 2A. 检查发动机线束和 5 号气缸排气温度传感器电路传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 673 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1522 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机导线线束中有无回路开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机导线线束中有无信号电路开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1522 为非现行状态？
 | 步骤 3F. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1522 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1522 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 5 号气缸排气温度传感器和电路。

向导步骤 2A - 检查 5 号气缸排气温度传感器电路和接头触针。

条件

  • 钥匙开关断开。
  • 从发动机线束接头上断开排气温度传感器气缸 5 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 5 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在排气温度传感器气缸 5 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 5 号气缸排气温度传感器接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 钥匙开关断开。
  • 从发动机线束上断开 5 号气缸排气温度传感器接头。
  • 在发动机线束传感器接头上的排气温度传感器 5 信号触针与回路触针之间连接一根跨接导线。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 读取故障代码后关闭发动机。
  • 拆下发动机线束传感器接头上的排气温度传感器 5 信号触针与回路触针之间的跨接导线。

故障代码 673 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 钥匙开关断开。
  • 将 5 号排气温度传感器连接到发动机线束上。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1522 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换损坏的线束部分。

检查串联的所有线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 如 ECM 接头损坏，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机导线线束中有无回路开路。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从导线线束上断开 5 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 5 号气缸排气温度传感器回路触针与发动机线束排气温度传感器接头的 5 号气缸排气温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机导线线束中有无信号电路开路。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从导线线束上断开 5 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 60 针接头的 5 号气缸排气温度传感器信号触针与发动机线束排气温度传感器接头的 5 号气缸排气温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机导线线束中已检测到信号电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上断开 5 号气缸排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的排气温度传感器 5 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1522 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检查 ECM 标定更新是否可用。

转至 4A

转至 3F

向导步骤 3F - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否

更换有故障的 ECM。参考第 19 节中的步骤 019-031。

  • 如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1522 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 15-五月-2014


故障代码 1523（QSK38 和 QSK50 船用）- 7 号气缸 (A4) 排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1523 为非现行状态？
步骤 2. | 检查 7 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 5 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 673 为现行状态并且故障代码 1523 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25-VDC？
 | 步骤 2D. 检查故障代码和传感器的状态。 | 故障代码 1523 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1523 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1523 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 7 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 7 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 7 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束和 7 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 7 号气缸排气温度传感器电路或发动机线束接头中存在连接故障。

清洁接头和触针。

更换线束损坏部分或损坏的 7 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 7 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 674 为现行状态并且故障代码 1523 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 7 号气缸排气温度传感器电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束 7 号气缸排气温度传感器电路接头上 7 号气缸排气温度电路的 5V 电源（传感器电源 3 ）触针与 7 号气缸排气温度电路的回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码和传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 7 号气缸排气温度传感器电路连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1523 为现行状态？
是 否

检测到故障传感器。

更换排气温度传感器电路气缸 7。

参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 674 和故障代码 1523 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1523 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中信号线存在触针之间短路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 60 针接头上 7 号气缸排气温度电路的 5V 电源（传感器电源 3 ）触针与 7 号气缸排气温度电路的回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1523 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中回路线存在开路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1523 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-七月-2012


故障代码 1523（热敏电阻）- 7 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1523 为非现行状态？
步骤 2. | 检查 7 号气缸排气温度传感器电路和接头触针。 |
 | 步骤 2A. 检查发动机线束和 7 号气缸排气温度传感器电路传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 674 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1523 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机导线线束中有无回路开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机导线线束中有无信号电路开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1523 为非现行状态？
 | 步骤 3F. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1523 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1523 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 7 号气缸排气温度传感器和电路。

向导步骤 2A - 检查 7 号气缸排气温度传感器电路和接头触针。

条件

  • 钥匙开关断开。
  • 从发动机线束接头上断开排气温度传感器气缸 7 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 7 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在排气温度传感器气缸 7 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 7 号气缸排气温度传感器接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 钥匙开关断开。
  • 从发动机线束上断开 7 号气缸排气温度传感器接头。
  • 在发动机线束传感器接头上的排气温度传感器 7 信号触针与回路触针之间连接一根跨接导线。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 读取故障代码后关闭发动机。
  • 拆下发动机线束传感器接头上的排气温度传感器 7 信号触针与回路触针之间的跨接导线。

故障代码 674 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 钥匙开关断开。
  • 将 7 号排气温度传感器连接到发动机线束上。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1523 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换损坏的线束部分。

检查串联的所有线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 如 ECM 接头损坏，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机导线线束中有无回路开路。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从导线线束上断开 7 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 5 号气缸排气温度传感器回路触针与发动机线束排气温度传感器接头的 7 号气缸排气温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机导线线束中有无信号电路开路。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从导线线束上断开 7 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 60 针接头的 7 号气缸排气温度传感器信号触针与发动机线束排气温度传感器接头的 7 号气缸排气温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机导线线束中已检测到信号电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上断开 7 号气缸排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的排气温度传感器 7 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1523 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检查 ECM 标定更新是否可用。

转至 4A

转至 3F

向导步骤 3F - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否

更换有故障的 ECM。参考第 19 节中的步骤 019-031。

  • 如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1523 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 15-五月-2014


故障代码 1524（QSK38 和 QSK50 船用）- 9 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1524 为非现行状态？
步骤 2. | 检查 9 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 9 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 675 为现行状态并且故障代码 1524 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码和传感器的状态。 | 故障代码 1524 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1524 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1524 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 9 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 9 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 9 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束和 9 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 9 号气缸排气温度传感器电路或发动机线束接头中存在连接故障。

清洁接头和触针。

更换线束损坏部分或损坏的 9 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 9 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 675 为现行状态并且故障代码 1524 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 9 号气缸排气温度传感器电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束 9 号气缸排气温度传感器电路接头上 9 号气缸排气温度传感器电路的 5V 电源（传感器电源 4）触针与 9 号气缸排气温度传感器电路的回路（传感器回路 4）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码和传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 9 号气缸排气温度传感器电路连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1524 为现行状态？
是 否

检测到故障传感器。

更换 9 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 675 和故障代码 1524 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1524 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中信号线存在触针之间短路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针的发动机线束接头

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3B-1

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 60 针接头上 9 号气缸排气温度电路的 5V 电源（传感器电源 4）触针与 9 号气缸排气温度电路的回路（传感器回路 4）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1524 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中回路线存在开路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1524 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-七月-2012


故障代码 1524（热敏电阻器）- 9 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1524 为非现行状态？
步骤 2. | 检查 9 号气缸排气温度传感器电路和接头触针。 |
 | 步骤 2A. 检查发动机线束和 9 号气缸排气温度传感器电路传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 675 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1524 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机导线线束中有无回路开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机导线线束中有无信号电路开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1524 为非现行状态？
 | 步骤 3F. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1524 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1524 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 9 号气缸排气温度传感器和电路。

向导步骤 2A - 检查 9 号气缸排气温度传感器电路和接头触针。

条件

  • 钥匙开关断开。
  • 从发动机线束接头上断开 9 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 9 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 9 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 9 号气缸排气温度传感器接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 钥匙开关断开。
  • 从发动机线束上断开 9 号气缸排气温度传感器接头。
  • 在发动机线束传感器接头上的排气温度传感器 9 信号触针与回路触针之间连接一根跨接导线。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 读取故障代码后关闭发动机。
  • 拆下发动机线束传感器接头上的排气温度传感器 9 信号触针与回路触针之间的跨接导线。

故障代码 675 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 钥匙开关断开。
  • 将 9 号排气温度传感器连接到发动机线束上。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1525 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换损坏的线束部分。

检查串联的所有线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 如 ECM 接头损坏，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机导线线束中有无回路开路。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从导线线束上断开 9 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 9 号气缸排气温度传感器回路触针与发动机线束排气温度传感器接头的 9 号气缸排气温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机导线线束中有无信号电路开路。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从导线线束上断开 9 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 60 针接头的 9 号气缸排气温度传感器信号触针与发动机线束排气温度传感器接头的 9 号气缸排气温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机导线线束中已检测到信号电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上断开 9 号气缸排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的排气温度传感器 9 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1524 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检查 ECM 标定更新是否可用。

转至 4A

转至 3F

向导步骤 3F - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否

更换有故障的 ECM。参考第 19 节中的步骤 019-031。

  • 如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1524 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 15-五月-2014


故障代码 1525（QSK38 和 QSK50 船用）- 11 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1525 为非现行状态？
步骤 2. | 检查 11 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 11 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 676 为现行状态并且故障代码 1525 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码和传感器的状态。 | 故障代码 1525 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1525 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1525 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 11 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 11 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 11 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束和 11 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 11 号气缸排气温度传感器电路或发动机线束接头中存在连接故障。

清洁接头和触针。

更换线束损坏部分或损坏的 11 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 11 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 676 为现行状态并且故障代码 1525 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 11 号气缸排气温度传感器电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束 11 号气缸排气温度传感器电路接头上 11 号气缸排气温度电路的 5V 电源（传感器电源 4）触针与 11 号气缸排气温度电路的回路（传感器回路 4）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码和传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 11 号气缸排气温度传感器电路连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1525 为现行状态？
是 否

检测到传感器损坏。

更换 11 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 676 和故障代码 1525 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1525 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中信号线存在触针之间短路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3B-1

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 60 针接头上 11 号气缸排气温度电路的 5V 电源（传感器电源 4）触针与 11 号气缸排气温度电路的回路（传感器回路 4）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1525 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中回路线存在开路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1525 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 13-八月-2012


故障代码 1525（热敏电阻器）- 11 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1525 为非现行状态？
步骤 2. | 检查 11 号气缸排气温度传感器电路和接头触针。 |
 | 步骤 2A. 检查发动机线束和 11 号气缸排气温度传感器电路传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 676 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1525 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机导线线束中有无回路开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机导线线束中有无信号电路开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1525 为非现行状态？
 | 步骤 3F. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1525 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1525 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 11 号气缸排气温度传感器和电路。

向导步骤 2A - 检查 11 号气缸排气温度传感器电路和接头触针。

条件

  • 钥匙开关断开。
  • 从发动机线束接头上断开 11 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 11 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 11 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 11 号气缸排气温度传感器接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 钥匙开关断开。
  • 从发动机线束上断开 11 号气缸排气温度传感器接头。
  • 在发动机线束传感器接头上的排气温度传感器 11 信号触针与回路触针之间连接一根跨接导线。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 读取故障代码后关闭发动机。
  • 拆下发动机线束传感器接头上的排气温度传感器 11 信号触针与回路触针之间的跨接导线。

故障代码 676 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 钥匙开关断开。
  • 将 11 号排气温度传感器连接到发动机线束上。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1525 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换损坏的线束部分。

检查串联的所有线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 如 ECM 接头损坏，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机导线线束中有无回路开路。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从导线线束上断开 11 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 11 号气缸排气温度传感器回路触针与发动机线束排气温度传感器接头的 11 号气缸排气温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机导线线束中有无信号电路开路。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从导线线束上断开 11 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 60 针接头的 11 号气缸排气温度传感器信号触针与发动机线束排气温度传感器接头的 11 号气缸排气温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机导线线束中已检测到信号电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上断开 11 号气缸排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的排气温度传感器 11 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1525 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检查 ECM 标定更新是否可用。

转至 4A

转至 3F

向导步骤 3F - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否

更换有故障的 ECM。参考第 19 节中的步骤 019-031。

  • 如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1525 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 15-五月-2014


故障代码 1526（QSK38 和 QSK50 船用）- 13 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 13 号气缸排气温度传感器电路的精度。 |
 | 步骤 1A. 核实 13 号气缸排气温度传感器电路的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具测得的 13 号气缸排气温度电路读数的 15%？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2126 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 13 号气缸排气温度传感器电路的精度。

向导步骤 1A - 核实 13 号气缸排气温度传感器电路的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 13 号气缸排气温度传感器电路的精度。

  • 起动发动机
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。

将用红外测温仪测量的温度与电子服务工具监视屏上的 13 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度是否不超出 INSITE™ 电子服务工具测得的 13 号气缸排气温度传感器电路读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到 13 号气缸排气温度传感器电路损坏。

更换 13 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2126 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 27-七月-2012


故障代码 1526（热敏电阻器）- 13 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1526 为非现行状态？
步骤 2. | 检查 13 号气缸排气温度传感器电路和接头触针。 |
 | 步骤 2A. 检查发动机线束和 13 号气缸排气温度传感器电路传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 677 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1526 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机导线线束中有无回路开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机导线线束中有无信号电路开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1526 为非现行状态？
 | 步骤 3F. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1526 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1526 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 13 号气缸排气温度传感器和电路。

向导步骤 2A - 检查 13 号气缸排气温度传感器电路和接头触针。

条件

  • 钥匙开关断开。
  • 从发动机线束接头上断开 13 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 13 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 13 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 13 号气缸排气温度传感器接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 钥匙开关断开。
  • 从发动机线束上断开 13 号气缸排气温度传感器接头。
  • 在发动机线束传感器接头上的排气温度传感器 13 信号触针与回路触针之间连接一根跨接导线。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 读取故障代码后关闭发动机。
  • 拆下发动机线束传感器接头上的排气温度传感器 13 信号触针与回路触针之间的跨接导线。

故障代码 677 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 钥匙开关断开。
  • 将 13 号排气温度传感器连接到发动机线束上。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1526 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换损坏的线束部分。

检查串联的所有线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 如 ECM 接头损坏，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机导线线束中有无回路开路。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从导线线束上断开 13 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 13 号气缸排气温度传感器回路触针与发动机线束排气温度传感器接头的 13 号气缸排气温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机导线线束中有无信号电路开路。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从导线线束上断开 13 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 60 针接头的 13 号气缸排气温度传感器信号触针与发动机线束排气温度传感器接头的 13 号气缸排气温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机导线线束中已检测到信号电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上断开 13 号气缸排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的排气温度传感器 13 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1526 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检查 ECM 标定更新是否可用。

转至 4A

转至 3F

向导步骤 3F - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否

更换有故障的 ECM。参考第 19 节中的步骤 019-031。

  • 如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1526 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 15-五月-2014


故障代码 1527（QSK50 船用）- 15 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1527 为非现行状态？
步骤 2. | 检查 15 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 15 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 678 为现行状态并且故障代码 1527 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码和传感器的状态。 | 故障代码 1527 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1527 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1527 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 15 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查 15 号气缸排气温度传感器电路的接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 15 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束和 15 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 15 号气缸排气温度传感器电路或发动机线束接头中存在连接故障。

清洁接头和触针。

更换发动机线束损坏部分或损坏的 15 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 15 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 678 为现行状态并且故障代码 1527 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 15 号气缸排气温度传感器电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束 15 号气缸排气温度传感器电路接头上 15 号气缸排气温度电路的 5V 电源（传感器电源 4）触针与 15 号气缸排气温度电路的回路（传感器回路 4）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码和传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 15 号气缸排气温度传感器电路连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1527 为现行状态？
是 否

检测到故障传感器。

更换排气温度传感器电路气缸 15。

参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 678 为现行状态并且故障代码 1527 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1527 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针的发动机线束接头

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 60 针接头上 15 号气缸排气温度电路的 5V 电源（传感器电源 4）触针与 15 号气缸排气温度电路的回路（传感器回路 4）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1527 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中回路线存在开路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1527 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-七月-2012


故障代码 1527（热敏电阻器）- 15 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1527 为非现行状态？
步骤 2. | 检查 15 号气缸排气温度传感器电路和接头触针。 |
 | 步骤 2A. 检查发动机线束和 15 号气缸排气温度传感器电路传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 678 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1527 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机导线线束中有无回路开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机导线线束中有无信号电路开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1527 为非现行状态？
 | 步骤 3F. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1527 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1527 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 15 号气缸排气温度传感器和电路。

向导步骤 2A - 检查 15 号气缸排气温度传感器电路和接头触针。

条件

  • 钥匙开关断开。
  • 从发动机线束接头上断开排气温度传感器气缸 15 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 15 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在排气温度传感器气缸 15 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的排气温度传感器气缸 15 接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 钥匙开关断开。
  • 从发动机线束上断开 15 号气缸排气温度传感器接头。
  • 在发动机线束传感器接头上的排气温度传感器 15 信号触针与回路触针之间连接一根跨接导线。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 读取故障代码后关闭发动机。
  • 拆下发动机线束传感器接头上的排气温度传感器 15 信号触针与回路触针之间的跨接导线。

故障代码 678 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 钥匙开关断开。
  • 将 15 号排气温度传感器连接到发动机线束上。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1527 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换损坏的线束部分。

检查串联的所有线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 如 ECM 接头损坏，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机导线线束中有无回路开路。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从导线线束上断开 15 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 15 号气缸排气温度传感器回路触针与发动机线束排气温度传感器接头的 15 号气缸排气温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机导线线束中有无信号电路开路。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从导线线束上断开 15 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 60 针接头的 15 号气缸排气温度传感器信号触针与发动机线束排气温度传感器接头的 15 号气缸排气温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机导线线束中已检测到信号电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上断开 15 号气缸排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的排气温度传感器 15 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1527 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检查 ECM 标定更新是否可用。

转至 4A

转至 3F

向导步骤 3F - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否

更换有故障的 ECM。参考第 19 节中的步骤 019-031。

  • 如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1527 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 15-五月-2014


故障代码 1529（QSK38 和 QSK50 船用）- 2 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1529 为非现行状态？
步骤 2. | 检查 2 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 2 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 721 为现行状态并且故障代码 1529 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码和传感器的状态。 | 故障代码 1529 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1529 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1529 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 2 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查 2 号气缸排气温度传感器电路的接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 2 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束和 2 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 2 号气缸排气温度传感器电路或发动机线束接头中存在连接故障。

清洁接头和触针。

更换发动机线束损坏部分或损坏的 2 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 2 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 721 为现行状态并且故障代码 1529 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 2 号气缸排气温度传感器电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束 2 号气缸排气温度传感器电路接头上 2 号气缸排气温度电路的 5V 电源（传感器电源 3 ）触针与 2 号气缸排气温度电路的回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

有关万用表使用的一般方法，请参考以下步骤。参考第 19 节中的步骤 019-361。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码和传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 2 号气缸排气温度传感器电路连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1529 为现行状态？

是 否

检测到故障传感器。

更换排气温度传感器电路气缸 2。

参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 721 为现行状态并且故障代码 1529 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1529 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针的发动机线束接头

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 60 针接头上 2 号气缸排气温度电路的 5V 电源（传感器电源 3 ）触针与 2 号气缸排气温度电路的回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

有关万用表使用的一般方法，请参考以下步骤。参考第 19 节中的步骤 019-361。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1529 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中回路线存在开路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1529 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-七月-2012


故障代码 1529（热敏电阻器）- 2 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1529 为非现行状态？
步骤 2. | 检查 2 号气缸排气温度传感器电路和接头触针。 |
 | 步骤 2A. 检查发动机线束和 2 号气缸排气温度传感器电路传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 721 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1529 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机导线线束中有无回路开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机导线线束中有无信号电路开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1529 为非现行状态？
 | 步骤 3F. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1529 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1529 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 2 号气缸排气温度传感器和电路。

向导步骤 2A - 检查 2 号气缸排气温度传感器电路和接头触针。

条件

  • 钥匙开关断开。
  • 从发动机线束接头上断开排气温度传感器气缸 2 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 2 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在排气温度传感器气缸 2 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的排气温度传感器气缸 2 接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 钥匙开关断开。
  • 从发动机线束上断开 2 号气缸排气温度传感器接头。
  • 在发动机线束传感器接头上的排气温度传感器 2 信号触针与回路触针之间连接一根跨接导线。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 读取故障代码后关闭发动机。
  • 拆下发动机线束传感器接头上的排气温度传感器 15 信号触针与回路触针之间的跨接导线。

故障代码 721 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 钥匙开关断开。
  • 将 2 号排气温度传感器连接到发动机线束上。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1529 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361，了解通用检查方法。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换损坏的线束部分。

检查串联的所有线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 如 ECM 接头损坏，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机导线线束中有无回路开路。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从导线线束上断开 2 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 2 号气缸排气温度传感器回路触针与发动机线束排气温度传感器接头的 2 号气缸排气温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机导线线束中有无信号电路开路。

条件

  • 钥匙开关断开。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从导线线束上断开 2 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 60 针接头的 2 号气缸排气温度传感器信号触针与发动机线束排气温度传感器接头的 2 号气缸排气温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-360，了解通用电阻测量方法。

小于 10 欧姆？
是 否
无须维修

发动机导线线束中已检测到信号电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束上断开 2 号气缸排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的排气温度传感器 2 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1529 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检查 ECM 标定更新是否可用。

转至 4A

转至 3F

向导步骤 3F - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否

更换有故障的 ECM。参考第 19 节中的步骤 019-031。

  • 如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1529 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 15-五月-2014


故障代码 1531（QSK38 和 QSK50 船用）- 6 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1531 为非现行状态？
步骤 2. | 检查 6 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 6 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 723 为现行状态并且故障代码 1531 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码和传感器的状态。 | 故障代码 1531 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1531 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1531 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 6 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查 6 号气缸排气温度传感器电路的接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 6 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束和 6 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 6 号气缸排气温度传感器电路或发动机线束接头中存在连接故障。

清洁接头和触针。

更换发动机线束损坏部分或损坏的 6 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 6 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 723 为现行状态并且故障代码 1531 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 6 号气缸排气温度传感器电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束 6 号气缸排气温度传感器电路接头上 6 号气缸排气温度电路的 5V 电源（传感器电源 3 ）触针与 6 号气缸排气温度电路的回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

有关万用表使用的一般方法，请参考以下步骤。参考第 19 节中的步骤 019-361。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码和传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 6 号气缸排气温度传感器电路连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1531 为现行状态？

是 否

检测到故障传感器。

更换排气温度传感器电路气缸 6。

参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 723 为现行状态并且故障代码 1531 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1531 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 60 针接头上 6 号气缸排气温度电路的 5V 电源（传感器电源 3 ）触针与 6 号气缸排气温度电路的回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

有关万用表使用的一般方法，请参考以下步骤。参考第 19 节中的步骤 019-361。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1531 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中回路线存在开路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1531 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-七月-2012


故障代码 1531（热敏电阻）- 6 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1531 为非现行状态？
步骤 2. | 检查 6 号气缸排气温度传感器电路和接头触针。 |
 | 步骤 2A. 检查发动机线束和 6 号气缸排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 723 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1531 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机导线线束中有无回路开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机导线线束中有无信号电路开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1531 为非现行状态？
 | 步骤 3F. 检查 ECM 标定更新是否可用。 | 如果有标定更新可用，则 ECM 是否包含该版本或更高版本？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1531 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1531 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 6 号气缸排气温度传感器和电路。

向导步骤 2A - 检查 6 号气缸排气温度传感器电路以及接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 6 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 6 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 6 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 6 号气缸排气温度传感器。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 6 号气缸排气温度传感器接头。
  • 在发动机线束传感器接头上的排气温度传感器 6 信号触针与回路触针之间连接一根跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 读取故障代码后关闭发动机。
  • 拆卸发动机线束传感器接头上的排气温度传感器 6 信号触针与回路触针之间的跨接导线。

故障代码 723 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器 6 连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1531 为现行状态？
是 否

更换排气温度传感器。参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换损坏的线束部分。

检查串联的所有线束。

更换发动机线束。参考第 19 节中的步骤 019-043。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机导线线束中有无回路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开 6 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 6 号气缸排气温度传感器回路触针与发动机线束排气温度传感器接头的 6 号气缸排气温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机导线线束中有无信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开 6 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 60 针接头的 6 号气缸排气温度传感器信号触针与发动机线束排气温度传感器接头的 6 号气缸排气温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机导线线束中已检测到信号电路开路。

维修或更换发动机线束。

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束上断开 6 号气缸排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的排气温度传感器 6 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

  • 在发动机线束中检测到信号导线的触针之间短路。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1531 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 检查 ECM 标定更新是否可用。

转至 3D

转至 4A

向导步骤 3F - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

更换有故障的 ECM。参考第 19 节中的步骤 019-031。

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1531 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 20-五月-2014


故障代码 1532（QSK38 和 QSK50 船用）- 8 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1532 为非现行状态？
步骤 2. | 检查 8 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 8 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 724 为现行状态并且故障代码 1532 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码和传感器的状态。 | 故障代码 1532 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1532 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1532 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 8 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查 8 号气缸排气温度传感器电路的接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 8 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束和 8 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 8 号气缸排气温度传感器电路或发动机线束接头中存在连接故障。

清洁接头和触针。

更换发动机线束损坏部分或损坏的 8 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 8 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 724 为现行状态并且故障代码 1532 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 8 号气缸排气温度传感器电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束 8 号气缸排气温度传感器电路接头上 8 号气缸排气温度电路的 5V 电源（传感器电源 3 ）触针与 8 号气缸排气温度电路的回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码和传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 8 号气缸排气温度传感器电路连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1532 为现行状态？

是 否

检测到故障传感器。

更换排气温度传感器电路气缸 8。

参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 724 为现行状态并且故障代码 1532 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1532 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 60 针接头上 8 号气缸排气温度电路的 5V 电源（传感器电源 3 ）触针与 8 号气缸排气温度电路的回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1532 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中回路线存在开路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1532 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 27-七月-2012


故障代码 1532（热敏电阻）- 8 号气缸排气温度传感器电路 - 电压高于正常值或对高压短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1532 为非现行状态？
步骤 2. | 检查 8 号气缸排气温度传感器电路和接头触针。 |
 | 步骤 2A. 检查发动机线束和 8 号气缸排气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 724 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1532 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机导线线束中有无回路开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机导线线束中有无信号电路开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1532 为非现行状态？
 | 步骤 3F. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1532 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1532 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 8 号气缸排气温度传感器和电路。

向导步骤 2A - 检查 8 号气缸排气温度传感器电路和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 8 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 8 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 8 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 8 号气缸排气温度传感器接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 8 号气缸排气温度传感器接头。
  • 在发动机线束传感器接头上的排气温度传感器 8 信号触针与回路触针之间连接一根跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 拆卸发动机线束传感器接头上的排气温度传感器 8 信号触针与回路触针之间的跨接导线。

故障代码 724 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 8 号排气温度传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1532 为现行状态？
是 否

更换排气温度传感器。参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换损坏的线束部分。

检查串联的所有线束。

更换发动机线束。参考第 19 节中的步骤 019-043。

  • 如 ECM 接头损坏，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机导线线束中有无回路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开 8 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 8 号气缸排气温度传感器回路触针与发动机线束排气温度传感器接头的 8 号气缸排气温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机导线线束中有无信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开 8 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 60 针接头的 8 号气缸排气温度传感器信号触针与发动机线束排气温度传感器接头的 8 号气缸排气温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机导线线束中已检测到信号电路开路。

维修或更换发动机线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束上断开 8 号气缸排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的排气温度传感器 8 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

  • 在发动机线束中检测到信号导线上触针之间短路。
  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1532 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 检查 ECM 标定更新是否可用。

转至 4A

转至 4A

向导步骤 3F - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否

更换有故障的 ECM。参考第 19 节中的步骤 019-031。

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1532 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 20-五月-2014


故障代码 1533（QSK38 和 QSK50 船用）- 10 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1533 为非现行状态？
步骤 2. | 检查 10 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 10 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 725 为现行状态并且故障代码 1533 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码和传感器的状态。 | 故障代码 1533 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1533 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1533 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 10 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查发动机线束和 10 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 10 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束和 10 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 10 号气缸排气温度传感器电路或发动机线束接头中存在连接故障。

清洁接头和触针。

更换发动机线束损坏部分或损坏的 10 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 10 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 725 为现行状态并且故障代码 1533 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 10 号气缸排气温度传感器电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束 10 号气缸排气温度传感器电路接头上 10 号气缸排气温度电路的 5V 电源（传感器电源 1 ）触针与 10 号气缸排气温度电路的回路（传感器回路 1 ）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码和传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 10 号气缸排气温度传感器电路连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1533 为现行状态？
是 否

检测到传感器损坏。

更换 10 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 725 为现行状态并且故障代码 1533 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1533 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？

是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 60 针接头上 10 号气缸排气温度电路的 5V 电源（传感器电源 1 ）触针与 10 号气缸排气温度电路的回路（传感器回路 1 ）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1533 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中回路线存在开路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1533 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 29-七月-2012


故障代码 1533（热敏电阻）- 10 号气缸排气温度传感器电路 - 电压高于正常值或对高压短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1533 为非现行状态？
步骤 2. | 检查排气温度传感器电路 10 号气缸传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 10 号气缸排气温度传感器电路传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 725 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1533 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机导线线束中有无回路开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机导线线束中有无信号电路开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1533 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1533 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1533 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气温度传感器电路 10 号气缸传感器和电路。

向导步骤 2A - 检查排气温度传感器电路 10 号气缸传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 10 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和 10 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 10 号气缸排气温度传感器电路或发动机线束接头中存在连接故障。

清洁接头和触针。

更换发动机线束损坏部分或损坏的 10 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 10 号气缸排气温度传感器电路接头从发动机线束上断开，然后将一根跨接导线置于排气温度传感器接头的信号触针和回路触针之间。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 在传感器接头上的排气温度传感器信号触针与排气温度传感器回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 725 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 10 号气缸排气温度传感器电路接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1533 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-013。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机导线线束中有无回路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 10 号气缸温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 60 针接头中的排气温度传感器电路 10 号气缸回路触针与排气温度传感器接头上的排气温度传感器电路 10 号气缸回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机导线线束中有无信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 10 号气缸温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 60 针接头中的排气温度传感器电路 10 号气缸信号触针与排气温度传感器接头上的排气温度传感器电路 10 号气缸信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机导线线束中已检测到信号电路开路。

维修或更换发动机线束。

更换发动机线束。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1533 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3D

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1533 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 29-七月-2012


故障代码 1534（QSK38 和 QSK50 船用）- 12 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1534 为非现行状态？
步骤 2. | 检查 12 号气缸排气温度传感器及其电路。 |
 | 步骤 2A. 检查发动机线束和 12 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 726 为现行状态并且故障代码 1534 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码和传感器的状态。 | 故障代码 1534 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1534 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1534 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 12 号气缸排气温度传感器及其电路。

向导步骤 2A - 检查 12 号气缸排气温度传感器电路的接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 12 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束和 12 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 12 号气缸排气温度传感器电路或发动机线束接头中存在连接故障。

清洁接头和触针。

更换发动机线束损坏部分或损坏的 12 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 12 号气缸的排气温度传感器电路。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 726 为现行状态并且故障代码 1534 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 12 号气缸的排气温度传感器电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束的 12 号气缸排气温度传感器电路接头上测量 12 号气缸的排气温度电路 5 伏电源（传感器电源 1）触针与 12 号气缸的排气温度电路回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码和传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 12 号气缸的排气温度传感器电路连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1534 为现行状态？

是 否

检测到故障传感器。

更换 12 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 726 为现行状态并且故障代码 1534 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1534 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 60 针接头上测量 12 号气缸的排气温度电路 5 伏电源（传感器电源 1）触针与 12 号气缸的排气温度电路回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1534 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中回路线存在开路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1534 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 29-七月-2012


故障代码 1534（热敏电阻）- 12 号气缸排气温度传感器电路 - 电压高于正常值或对高压短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1534 为非现行状态？
步骤 2. | 检查 12 号气缸排气温度传感器和电路。 |
 | 步骤 2A. 检查 12 号气缸排气温度传感器电路和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 726 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1534 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机导线线束中有无回路开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机导线线束中有无信号电路开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查导线线束中各触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1534 为非现行状态？
 | 步骤 3F. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1534 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1534 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 12 号气缸排气温度传感器和电路。

向导步骤 2A - 检查 12 号气缸排气温度传感器电路以及接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 12 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 12 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 12 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 12 号气缸排气温度传感器接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 12 号气缸排气温度传感器接头。
  • 在发动机线束传感器接头上的排气温度传感器 12 信号触针与回路触针之间连接一根跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 读取故障代码后关闭发动机。
  • 拆下发动机线束传感器接头上的排气温度传感器 12 信号触针与回路触针之间的跨接导线。

故障代码 726 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器 12 连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1534 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换损坏的线束部分。

检查串联的所有线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 如 ECM 接头损坏，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机导线线束中有无回路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开 12 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 12 号气缸排气温度传感器电路回路触针与发动机线束排气温度传感器接头的 12 号气缸排气温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机导线线束中有无信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开 12 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 60 针接头的 12 号气缸排气温度传感器信号触针与发动机线束排气温度传感器接头的 12 号气缸排气温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机导线线束中已检测到信号电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束上断开 12 号气缸排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的排气温度传感器 12 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1534 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 检查 ECM 标定更新是否可用。

转至 3F

转至 4A

向导步骤 3F - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否

更换有故障的 ECM。参考第 19 节中的步骤 019-031。

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1534 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 21-五月-2014


故障代码 1535（QSK50 船用）- 14 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1535 为非现行状态？
步骤 2. | 检查 14 号气缸的排气温度传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 14 号气缸的排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 727 为现行状态，故障代码 1535 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码和传感器的状态。 | 故障代码 1535 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1535 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1535 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 14 号气缸的排气温度传感器和电路。

向导步骤 2A - 检查 14 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 14 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束和 14 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 14 号气缸排气温度传感器电路或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的 14 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 14 号气缸排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 727 为现行状态，故障代码 1535 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 14 号气缸排气温度传感器电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束的 14 号气缸排气温度传感器电路接头上测量 14 号气缸的排气温度电路 5 伏电源（传感器电源 1）触针与 14 号气缸的排气温度电路回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码和传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 14 号气缸的排气温度传感器电路连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1535 为现行状态？

是 否

检测到故障传感器。

更换 14 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 727 为现行状态，故障代码 1535 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1535 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 60 针接头上测量 14 号气缸的排气温度电路 5 伏电源（传感器电源 1）触针与 14 号气缸的排气温度电路回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1535 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中回路线存在开路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1535 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 29-七月-2012


故障代码 1535（热敏电阻）- 14 号气缸排气温度传感器电路 - 电压高于正常值或对高压短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1535 为非现行状态？
步骤 2. | 检查 14 号气缸排气温度传感器和电路。 |
 | 步骤 2A. 检查 14 号气缸排气温度传感器电路以及接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 727 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1535 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机导线线束中有无回路开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机导线线束中有无信号电路开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1535 为非现行状态？
 | 步骤 3F. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1535 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1535 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 14 号气缸排气温度传感器和电路。

向导步骤 2A - 检查 14 号气缸排气温度传感器电路以及接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 14 号气缸排气温度传感器接头。

采取措施

检查发动机线束接头和 14 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 14 号气缸排气温度传感器接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的 14 号气缸排气温度传感器接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 14 号气缸排气温度传感器接头。
  • 在发动机线束传感器接头上的排气温度传感器 14 信号触针与回路触针之间连接一根跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 读取故障代码后关闭发动机。
  • 拆下发动机线束传感器接头上的排气温度传感器 14 信号触针与回路触针之间的跨接导线。

故障代码 727 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器 14 连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1535 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换损坏的线束部分。

检查串联的所有线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 如 ECM 接头损坏，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机导线线束中有无回路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从导线线束上断开 14 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的 14 号气缸排气温度传感器回路触针与发动机线束排气温度传感器接头的 14 号气缸排气温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机导线线束中有无信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从导线线束上断开 14 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 接头的 14 号气缸排气温度传感器信号触针与发动机线束排气温度传感器接头的 14 号气缸排气温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机导线线束中已检测到信号电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束上断开 14 号气缸排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的排气温度传感器 14 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1535 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 检查 ECM 标定更新是否可用。

转至 3D

转至 4A

向导步骤 3F - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否

更换有故障的 ECM。参考第 19 节中的步骤 019-031。

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1535 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 21-五月-2014


故障代码 1536（QSK50 船用）- 16 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1536 为非现行状态？
步骤 2. | 检查 16 号气缸的排气温度传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 16 号气缸的排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 728 为现行状态，故障代码 1536 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码和传感器的状态。 | 故障代码 1536 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1536 为非现行状态？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1536 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 16 号气缸的排气温度传感器和电路。

向导步骤 2A - 检查 16 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 16 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束和 16 号气缸的排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 16 号气缸排气温度传感器电路或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换发动机线束损坏的部分或损坏的 16 号气缸排气温度传感器电路。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 16 号气缸的排气温度传感器电路接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 728 为现行状态，故障代码 1536 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 16 号气缸的排气温度传感器电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束的 16 号气缸排气温度传感器电路接头上测量 16 号气缸的排气温度电路 5 伏电源（传感器电源 1）触针与 16 号气缸的排气温度电路回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码和传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 16 号气缸的排气温度传感器电路连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1536 为现行状态？
是 否

检测到故障传感器。

  • 更换 16 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 检查串联的所有线束。
  • 更换线束中损坏的部分。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 728 为现行状态，故障代码 1536 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 更换线束中损坏的部分。
  • 检查串联的所有线束。
  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 60 针接头上测量 16 号气缸的排气温度电路 5 伏电源（传感器电源 1）触针与 16 号气缸的排气温度电路回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压在 4.75 和 5.25 VDC 之间？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1536 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 1A

上次改进日期: 29-七月-2012


故障代码 1536（热敏电阻）- 16 号气缸排气温度传感器电路 - 电压高于正常值或对高压短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1536 为非现行状态？
步骤 2. | 检查 16 号气缸排气温度传感器电路和接头触针。 |
 | 步骤 2A. 检查发动机线束和 16 号气缸排气温度传感器电路传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 728 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1536 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机导线线束中有无回路开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机导线线束中有无信号电路开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1536 为非现行状态？
 | 步骤 3F. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1536 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1536 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 16 号气缸排气温度传感器和电路。

向导步骤 2A - 检查 16 号气缸排气温度传感器电路以及接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 16 号气缸排气温度传感器电路接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 16 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 16 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的排气温度传感器气缸 16 接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 16 号气缸排气温度传感器接头。
  • 在发动机线束传感器接头上的排气温度传感器 16 信号触针与回路触针之间连接一根跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 读取故障代码后关闭发动机。
  • 拆卸发动机线束传感器接头上的排气温度 16 信号触针与回路触针之间的跨接导线。

故障代码 728 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 16 号排气温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1536 为现行状态？
是 否

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换损坏的线束部分。

检查串联的所有线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-013。
  • 如 ECM 接头损坏，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机导线线束中有无回路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开 16 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 16 号气缸排气温度传感器回路触针与发动机线束排气温度传感器接头的 16 号气缸排气温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机导线线束中有无信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开 16 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 60 针接头的 16 号气缸排气温度传感器信号触针与发动机线束排气温度传感器接头的 16 号气缸排气温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机导线线束中已检测到信号电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束上断开 16 号气缸排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的排气温度传感器 16 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线的触针之间短路。

  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1536 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 检查 ECM 标定更新是否可用。

转至 3F

转至 4A

向导步骤 3F - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否

更换有故障的 ECM。参考第 19 节中的步骤 019-031。

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1536 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 10-七月-2014


故障代码 1542 - 1 号辅助压力传感器输入电路 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源或多个故障代码。 | 故障代码 386 为现行状态？
步骤 2. | 检查 OEM 压力传感器和电路。 |
 | 步骤 2A. 检查 OEM 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 298 为现行状态并且故障代码 297 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 297 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 297 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1542 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源或多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 386。

转至 2A

向导步骤 2 - 检查 OEM 压力传感器和电路。

向导步骤 2A - 检查 OEM 压力传感器和接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 298 为现行状态；故障代码 297 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 OEM 线束的传感器接头处测量 OEM 压力 +5 伏电源触针和 OEM 压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 压力传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 297 为现行状态？
是 否

检测到故障传感器。

  • 更换 OEM 压力传感器。
  • 参考 OEM 维修手册。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 压力回路触针和 OEM 线束 OEM 压力传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

  • 诊断每个串联线束以确定哪个线束存在回路电路开路。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力电源触针和 ECM OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束电源导线中触针之间短路。

  • 诊断每一个串联线束以确定哪个线束中触针与触针间电源电路短路。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力电源触针和 ECM OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束电源导线中触针之间短路。

  • 诊断每个串联线束以确定哪个线束存在信号电路对地短路。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 297 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1542 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 1A

上次改进日期: 29-七月-2012


故障代码 1543 - 辅助压力传感器输入 1 电路 - 电压低于正常值或对低压源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 为现行状态？
步骤 2. | 检查 OEM 压力传感器和电路。 |
 | 步骤 2A. 对于船用应用类型，当 未使用压力传感器时，检查是否安装有电阻跨接导线。 | 当未使用 OEM 压力传感器时，导线线束延长线中是否安装了电阻跨接导线？
 | 步骤 2B. 对于船用应用类型，检查电阻跨接导线。 | 所有触针之间的电阻是否符合技术规范？
 | 步骤 2C. 检查 OEM 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2D. 检查传感器电源电压和回路电路。 | 电压在 4.75 和 5.25 VDC 之间？
 | 步骤 2E. 检查电路的响应。 | 故障代码 297 为现行状态；故障代码 298 为非现行状态？
 | 步骤 2F. 检查故障代码并核实传感器状态。 | 故障代码 298 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 298 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1543 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 352。

转至 2A

向导步骤 2 - 检查 OEM 压力传感器和电路。

向导步骤 2A - 对于船用应用类型，当未使用压力传感器时，检查是否安装有电阻跨接导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否安装了 OEM压力传感器。

  • 如果未安装 OEM 压力传感器，检查以确保电阻跨接导线安装在导线线束延长线中。

当未使用 OEM 压力传感器时，导线线束延长线中是否安装了电阻跨接导线？

是 否
无须维修

在导线线束延长线中安装电阻跨接导线。

转至 2B

转至 4A

向导步骤 2B - 对于船用应用类型，检查电阻跨接导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开导线线束延长线。

采取措施

检查触针之间的电阻。

  • 触针 1 与触针 2 之间：1.2 千欧
  • 触针 2 与触针 3 之间：1.5 千欧
  • 触针 1 与触针 3 之间：270 欧姆

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

所有触针之间的电阻是否符合技术规范？
是 否
无须维修

更换电阻跨接导线。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2D

向导步骤 2D - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 OEM 线束的传感器接头处测量 OEM 压力 +5 伏电源触针和 OEM 压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2E

转至 3A

向导步骤 2E - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束的 OEM 压力传感器接头处的 OEM 压力电源触针和 OEM 压力信号触针之间用跨接导线连接。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 297 为现行状态；故障代码 298 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2F

转至 3A

向导步骤 2F - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 压力传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 298 为现行状态？
是 否

检测到故障传感器。

  • 更换 OEM 压力传感器。参考 OEM 维修手册。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 压力回路触针和 OEM 线束 OEM 压力传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

  • 诊断每个串联线束以确定哪个线束存在回路电路开路。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 压力信号触针和 OEM 线束 OEM 压力传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

  • 诊断每个串联线束以确定哪个线束存在信号电路开路。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

  • 诊断各串联连接线束以确定哪个线束中包含短路的信号电路。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

  • 诊断各串联连接线束以确定哪个线束中包含短路的信号电路。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 298 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1543 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 29-七月-2012


故障代码 1544 - 辅助压力传感器输入 1 - 特别说明

Associated Procedures

注意和警告

警告

不要从热发动机上拆下压力盖。应等待冷却液温度降至 50°C [122°F] 以下时才能打开压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无故障代码 1544。 | 故障代码 1544 现行或非现行计次？
步骤 2. | 检查齿轮油压力警报/减额设定值。 |
 | 步骤 2A. 检查齿轮油压力警报/减额设定值。 | 参数设定是否符合 OEM 技术规范？
 | 步骤 2B. 检查故障代码并核实传感器状态。 | 故障代码 1544 是否为现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查有无故障代码 1544。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1544 现行或非现行计次？
是 否

对 OEM 提供的压力输入，发动机保护极限已经被超过。参考 OEM 维修手册。

 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查齿轮油压力警报/设定值。

向导步骤 2A - 检查齿轮油压力警报/设定值。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查齿轮油压力警报/设定值。

  • 使用 INSITE™ 电子服务工具读取参数“OEM 辅助压力阈值”。

参数设定是否符合 OEM 技术规范？
是 否

对 OEM 提供的压力输入，发动机保护极限已经被超过。参考 OEM 维修手册了解维修说明。

将参数调整到正确的 OEM 设定值。使用 INSITE™ 电子服务工具检查参数设定值。

参考 OEM 维修手册。

转至 2B

向导步骤 2B - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 以高于 1000 RPM 的转速运行发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查相应电路的响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

注：仅当 ECM 保持一段时间（大于五秒钟）状态良好同时发动机转速高于 1000 RPM 时，此故障代码才变为非现行状态。

故障代码 1544 是否为现行状态？
是 否

对 OEM 提供的压力输入，发动机保护极限已经被超过。参考 OEM 维修手册了解维修说明。

 无须维修

参考 OEM 维修手册。

转至 维修完成。

上次改进日期: 29-七月-2012


故障代码 1595 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 – 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823995 – 阳性 Weather Pack™ 测试导线和零件号 3823996 – 阴性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 1595 为现行状态？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查远程油门踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1361 为现行状态，故障代码 1595 为非现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束或发动机线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1595 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 386

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1595 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

有关非现行或间歇性故障代码的信息，请参考以下步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查远程油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查远程油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。

采取措施

检查 OEM 线束和远程油门踏板或操纵杆位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

维修或更换线束损坏的部分，或损坏的远程油门踏板或操纵杆位置传感器。

参考 OEM 维修手册，了解维修和更换说明。

参考电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板或操纵杆位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束油门踏板或操纵杆位置传感器接头上远程油门踏板或操纵杆位置 5 伏电源（传感器电源 1）触针与远程油门踏板或操纵杆位置回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1361 为现行状态，故障代码 1595 为非现行状态？
是 否

更换远程油门踏板或操纵杆位置传感器。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中被损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。

采取措施

线束接头与接头之间的导通性、触针与触针之间的导通性检查：

  • 测量发动机线束 ECM 接头与 OEM 线束油门踏板或操纵杆位置传感器接头之间的远程油门踏板或操纵杆位置回路（传感器回路 1）触针的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-071。
  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开远程油门踏板或操纵杆位置传感器接头。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量发动机线束 ECM 接头的电源（传感器电源 1）触针与接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 接头的信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考第 19 节中的步骤 019-031。

对每个串联连接的线束进行故障诊断，以确定哪个线束中存在触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-071。
  • 参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1595 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-七月-2012


故障代码 1596 - 辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1596 为非现行状态？
步骤 2. | 检查 OEM 温度传感器和辅助温度输入 1 电路。 |
 | 步骤 2A. 检查 OEM 温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1369 为现行状态，故障代码 1596 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1596 为现行状态？
步骤 3. | 检查 ECM、OEM 线束或发动机线束。 |
 | 步骤 3A. 检查 ECM、OEM 线束和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1596 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1596 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1596 为非现行状态？
是 | 否
无须维修 | 无须维修

有关非现行或间歇性故障代码的信息，请参考以下步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 温度传感器和电路。

向导步骤 2A - 检查 OEM 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开 OEM 温度传感器接头。

采取措施

检查 OEM 线束和 OEM 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。
  • 关于传感器维修的说明，请参考 OEM 维修手册。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开 OEM 温度传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1369 为现行状态，故障代码 1596 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 使用 INSITE™ 电子服务工具读取故障代码。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1596 为现行状态？
是 否

检测到故障传感器。

  • 更换 OEM 温度传感器。参考 OEM 维修手册。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查 ECM、OEM 线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查线束和 ECM 接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或线束接头中存在连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

更换线束。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开 OEM 温度传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的辅助温度输入 1 信号触针与线束接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串联连接的线束中检测到辅助温度输入 1 信号线中触针之间短路。参考第 19 节中的步骤 019-071。

  • 诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。
  • 维修或更换线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开 OEM 温度传感器接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中的辅助温度传感器输入 1 信号触针与接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串联连接的线束中检测到辅助温度传感器输入 1 信号线中触针对地短路。

  • 诊断每个串联线束以确定哪个线束存在信号电路对地短路。参考第 19 节中的步骤 019-071。
  • 维修或更换线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1596 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1596 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 30-七月-2012


故障代码 1597 - 发动机控制模块严重内部故障 - 智能设备或部件损坏

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM |
 | 步骤 1A. 检查 ECM | 故障代码 1597 为非现行状态？
 | 步骤 1B. 检查故障代码 1597 的非现行计次 | 小于 3 次？
步骤 2. | 清除故障代码 |
 | 步骤 2A. 使故障代码为非现行状态 | 故障代码 1597 为非现行状态？
 | 步骤 2B. 清除非现行故障代码 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM

向导步骤 1A - 检查 ECM

条件

  • 连接所有部件。
  • 将钥匙开关转到断开位置并等待 5 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1597 为现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 1597 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码 1597 的非现行计次。

  • 使用 INSITE™ 服务工具读取故障代码 1597 的非现行计次。

少于三个计次？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 2B

转至 维修完成

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1597 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 30-七月-2012


故障代码 1618（QSK38 和 QSK50 船用）- 1 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1618 为非现行状态？
步骤 2. | 检查 1 号气缸的排气温度传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 1 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 671 为现行状态，故障代码 1618 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码和传感器的状态。 | 故障代码 1618 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1618 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否有非现行故障代码：

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1618 为非现行状态？
是 | 否
无须维修 | 无须维修

有关非现行或间歇性故障代码的信息，请参考以下步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 1 号气缸的排气温度传感器和电路。

向导步骤 2A - 检查发动机线束和 1 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 1 号气缸的排气温度传感器电路接头。

采取措施

检查发动机线束和 1 号气缸排气温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 1 号气缸排气温度传感器电路或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的 1 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

更换发动机线束。参考第 19 节中的步骤 019-043。

更换排气温度传感器电路。参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 1 号气缸的排气温度传感器电路。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 671 为现行状态，故障代码 1618 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 1 号气缸的排气温度传感器电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束的 1 号气缸排气温度传感器电路接头上测量 1 号气缸排气温度电路 5 伏电源（传感器电源 3）触针与 1 号气缸排气温度电路回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码和传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 1 号气缸的排气温度传感器电路连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1618 为现行状态？
是 否

检测到故障传感器。

更换排气温度传感器电路气缸 1。

参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 671 为现行状态，故障代码 1618 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1618 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 60 针接头上测量 1 号气缸排气温度电路 5 伏电源（传感器电源 3）触针与 1 号气缸排气温度电路回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1618 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中回路线存在开路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1618 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障判断及排除步骤

上次改进日期: 30-七月-2012


故障代码 1618（热敏电阻）- 1 号气缸排气温度传感器电路 - 电压高于正常值或对高压短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1618 为非现行状态？
步骤 2. | 检查 1 号气缸排气温度传感器电路和接头触针。 |
 | 步骤 2A. 检查发动机线束和 1 号气缸排气温度传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 671 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1618 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机导线线束中有无回路开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机导线线束中有无信号电路开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1618 为非现行状态？
 | 步骤 3F. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1618 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1618 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 1 号气缸排气温度传感器和电路。

向导步骤 2A - 检查 1 号气缸排气温度传感器电路和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开排气温度传感器气缸 1 接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 1 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 1 接头或发动机线束接头中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 如果不能维修，更换损坏的 1 号气缸排气温度传感器电路接头。参考第 19 节中的步骤 019-013。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 1 号气缸排气温度传感器接头。
  • 在发动机线束传感器接头上的排气温度传感器 1 信号触针与回路触针之间连接一根跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 读取故障代码后关闭发动机。
  • 拆下发动机线束传感器接头上的排气温度传感器 1 信号触针与回路触针之间的跨接导线。

故障代码 671 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器 1 连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1618 为现行状态？
是 否

更换排气温度传感器。参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换损坏的线束部分。

检查串联的所有线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。
  • 如 ECM 接头损坏，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机导线线束中有无回路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开 1 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 1 号气缸排气温度传感器回路触针与发动机线束排气温度传感器接头的 1 号气缸排气温度传感器回路触针之间的电阻。

有关接头触针识别的电路图或电气接线图，请参考以下步骤。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机导线线束中有无信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开 1 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量 ECM 60 针接头的 1 号气缸排气温度传感器信号触针与发动机线束排气温度传感器接头的 1 号气缸排气温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机导线线束中已检测到信号电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束上断开 1 号气缸排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的排气温度传感器 1 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1618 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 检查 ECM 标定更新是否可用。

转至 3F

转至 4A

向导步骤 3F - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否

更换有故障的 ECM。参考第 19 节中的步骤 019-031。

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1618 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 10-三月-2015


故障代码 1619（QSK38 和 QSK50 船用）- 4 号气缸排气温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

注意：为了减小损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1619 为非现行状态？
步骤 2. | 检查 4 号气缸的排气温度传感器和电路。 |
 | 步骤 2A. 检查发动机线束和 4 号气缸排气温度传感器电路接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 722 为现行状态，故障代码 1619 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码和传感器的状态。 | 故障代码 1619 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1619 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否有非现行故障代码：

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1619 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 4 号气缸的排气温度传感器和电路。

向导步骤 2A - 检查发动机线束和 4 号气缸排气温度传感器电路接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 4 号气缸的排气温度传感器电路接头。

采取措施

检查发动机线束和 4 号气缸排气温度传感器电路接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 4 号气缸排气温度传感器电路或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束损坏的部分或损坏的 4 号气缸排气温度传感器电路。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-013。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 4 号气缸的排气温度传感器电路。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 722 为现行状态，故障代码 1619 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 4 号气缸的排气温度传感器电路。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束的 4 号气缸排气温度传感器电路接头上测量 4 号气缸的排气温度电路 5 伏电源（传感器电源 3）触针与 4 号气缸的排气温度电路回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码和传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 4 号气缸的排气温度传感器电路连接到发动机线束上
  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1619 为现行状态？
是 否

检测到故障传感器。

更换排气温度传感器电路气缸 4。

参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 722 为现行状态，故障代码 1619 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1619 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中触针之间短路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中被损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 60 针接头上测量 4 号气缸的排气温度电路 5 伏电源（传感器电源 3）触针与 4 号气缸的排气温度电路回路（传感器回路 3）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1619 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束中回路线存在开路。

诊断每一个串联线束以确定哪个线束对地短路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1619 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障判断及排除步骤

上次改进日期: 30-七月-2012


故障代码 1619（热敏电阻）- 4 号气缸排气温度传感器电路 - 电压高于正常值或对高压短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3824811 - 阳性 Deutsch™ 测试导线，零件号 3824812 - 阴性 Deutsch™ 测试导线，零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1619 为非现行状态？
步骤 2. | 检查 4 号气缸排气温度传感器电路和接头触针。 |
 | 步骤 2A. 检查发动机线束和 4 号气缸排气温度传感器电路传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 722 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 1619 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机导线线束中有无回路开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机导线线束中有无信号电路开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查导线线束中触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1619 为非现行状态？
 | 步骤 3F. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1619 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1619 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 4 号气缸排气温度传感器电路和接头触针。

向导步骤 2A - 检查 4 号气缸排气温度传感器电路以及接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开 4 号气缸的排气温度传感器电路接头。

采取措施

检查发动机线束接头和排气温度传感器气缸 4 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在排气温度传感器气缸 4 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换发动机线束的损坏部分或损坏的排气温度传感器气缸 4 接头。

检查串联的所有线束。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开 4 号气缸排气温度传感器接头。
  • 在发动机线束传感器接头上的排气温度传感器 4 信号触针与回路触针之间连接一根跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 读取故障代码后关闭发动机。
  • 拆卸发动机线束传感器接头上的排气温度 4 信号触针与回路触针之间的跨接导线。

故障代码 722 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气温度传感器 4 连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

以大于 600 rpm 的转速怠速运转发动机 2 分钟后，检查相应的 ECM 响应。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1619 为现行状态？
是 否

更换排气温度传感器。参考第 19 节中的步骤 019-013。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如果不能维修，更换损坏的线束部分。

检查串联的所有线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 如 ECM 接头损坏，更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机导线线束中有无回路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开 4 号气缸排气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头的 4 号气缸排气温度传感器回路触针与发动机线束排气温度传感器接头的 4 号气缸排气温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机导线线束中有无信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从导线线束上断开排气温度传感器电路 4。

采取措施

检查是否开路。

  • 测量 ECM 60 针接头的 4 号气缸排气温度传感器信号触针与发动机线束排气温度传感器接头的 4 号气缸排气温度传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机导线线束中已检测到信号电路开路。

维修或更换发动机线束。

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查导线线束中触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束上断开 4 号气缸排气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的排气温度传感器 3 信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

  • 维修或更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 以大于 600 rpm 的怠速转速运转发动机 2 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1619 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 检查 ECM 标定更新是否可用。

转至 3D

转至 4A

向导步骤 3F - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否

更换有故障的 ECM。参考第 19 节中的步骤 019-031。

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1619 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 11-七月-2014


故障代码 1774 - 发动机机油预注泵控制电路 - 电压高于正常值，或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1774 是否为现行？
步骤 2. | 检查发动机机油加注泵电路和传感器。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 泵开关输入接头触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 泵开关输入电压。 | 4.75 至 5.25 VDC？
步骤 3. | 检查发动机机油预注泵。 |
 | 步骤 3A. 检查发动机预注泵工作情况。 | 泵是否工作？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1774 是否为现行？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机机油预注电路和传感器。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开机油压力传感器接头。

采取措施

检查发动机线束和曲轴箱压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在机油压力传感器或线束接头中检测到接头损坏。

清洁接头和触针。

更换线束中损坏的部分或损坏的机油压力传感器。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 泵开关输入接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开机油压力传感器接头。

采取措施

检查发动机线束和曲轴箱压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在机油压力传感器或线束接头中检测到接头损坏。

清洁接头和触针。

 无须维修

转至 4A

转至 3A

向导步骤 2C - 检查 OEM 泵开关输入电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 泵开关输入接头从 OEM 线束接头上断开。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查输入电压。

  • 测量 OEM 泵开关输入触针与 OEM 泵开关回路之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 3 - 检查发动机机油预注泵

向导步骤 3A - 检查发动机机油预注泵的操作情况。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 检查发动机机油预注泵是否工作。

泵是否工作？
是 否
无须维修

对发动机机油预注泵进行故障诊断。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 31-七月-2012


故障代码 1843 - 曲轴箱压力电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1843 为非现行状态？
步骤 2. | 检查曲轴箱压力传感器和电路 |
 | 步骤 2A. 检查曲轴箱压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1844 为现行状态且故障代码 1843 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1843 是否为现行状态？
步骤 3. | 检查 ECM 和发动机线束 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1843 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 386

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查曲轴箱压力传感器和电路

向导步骤 2A - 检查曲轴箱压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开曲轴箱压力传感器接头。

采取措施

检查发动机线束和曲轴箱压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在曲轴箱压力传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的曲轴箱压力传感器。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-445。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开曲轴箱压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1844 为现行状态且故障代码 1843 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开曲轴箱压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束的曲轴箱压力传感器接头上，测量曲轴箱压力 5 伏电源（传感器电源 1）触针与的曲轴箱压力回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将曲轴箱压力传感器接头连接到发动机线束接头上
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 是否为现行状态？
是 否

检测到曲轴箱压力传感器损坏。

更换曲轴箱压力传感器。

参考第 19 节中的步骤 019-445。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1844 为现行状态且故障代码 1843 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束的曲轴箱压力信号线中触针之间短路。

对所有的线束进行故障诊断以确定哪个线束中的触针之间短路。

检查串联的所有线束。

更换线束中被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 发动机接头上，测量曲轴箱压力 5 伏电源（传感器电源 1）触针与曲轴箱压力回路（传感器电源 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1843 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到曲轴箱压力回路（传感器回路 1）开路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1843 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 31-七月-2012


故障代码 1844 - 曲轴箱压力电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1844 为非现行状态？
步骤 2. | 检查曲轴箱压力传感器和电路。 |
 | 步骤 2A. 检查曲轴箱压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1843 为现行状态且故障代码 1844 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1844 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1844 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 352。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

故障代码 1844 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查曲轴箱压力传感器和电路。

向导步骤 2A - 检查曲轴箱压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开曲轴箱压力传感器接头。

采取措施

检查发动机线束和曲轴箱压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在曲轴箱压力传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束中损坏的部分或损坏的曲轴箱压力传感器。

检查串联连接的线束。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-445。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开曲轴箱压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在发动机线束的传感器接头上，测量曲轴箱压力 5 伏电源（传感器电源 1）触针与曲轴箱压力回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头中断开曲轴箱压力传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束曲轴箱压力传感器接头的曲轴箱压力 5 伏电源（传感器电源 1）触针与曲轴箱压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

故障代码 1843 为现行状态且故障代码 1844 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将曲轴箱压力传感器接头连接到发动机线束接头上
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

故障代码 1844 为现行状态？
是 否

检测到曲轴箱压力传感器损坏。

更换曲轴箱压力传感器。

参考第 19 节中的步骤 019-445。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换发动机线束被损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 ECM 发动机接头上，测量曲轴箱压力 5 伏电源（传感器电源 1）触针与曲轴箱压力回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

故障代码 1844 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束上检测到曲轴箱压力 5 伏电源（传感器电源 1）电路开路或短路。

维修或更换发动机线束。

对线束的每一部分进行故障诊断以确定哪个部分存在短路或开路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分。

检查串联的所有线束。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 发动机接头的曲轴箱压力 5 伏电源（传感器电源 1）触针与曲轴箱压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

故障代码 1843 为现行状态且故障代码 1844 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

故障代码 1844 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束的曲轴箱压力信号线中开路或触针之间短路。

对线束的每个部分进行故障诊断，以确定哪个部分中存在开路或触针之间短路。

检查串联的所有线束。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

故障代码 1844 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 31-七月-2012


故障代码 1845 - 燃油含水指示器传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1845 为现行状态？
步骤 2. | 检查燃油含水传感器和电路。 |
 | 步骤 2A. 检查发动机线束、燃油含水指示灯传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 大于 82.4k 欧姆？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1845 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 1846 为现行状态，而故障代码 1845 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1845 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1845 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1845 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器和电路。

向导步骤 2A - 检查燃油含水指示灯传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查发动机线束和燃油含水指示灯传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油含水指示灯传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的燃油含水指示灯传感器。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-127。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查燃油含水指示灯传感器的电阻。

  • 测量燃油含水指示灯传感器接头的燃油含水指示灯信号触针和燃油含水指示灯回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 82.4k 欧姆？
是 否

更换燃油含水指示灯传感器。参考第 19 节中的步骤 019-127。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水指示灯传感器连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1845 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或线束接头中检测到连接故障。

清洁接头和触针。

更换线束被损坏的部分或损坏的接头。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 1846 为现行状态，而故障代码 1845 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头燃油含水指示灯传感器回路（传感器回路 1）触针和发动机线束燃油含水指示灯传感器接头回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到燃油含水指示灯回路（传感器回路 1）电路开路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头燃油含水指示灯传感器信号触针和燃油含水指示灯信号传感器接头触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到燃油含水指示灯信号电路开路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的燃油含水指示灯信号触针和发动机线束接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中燃油含水指示灯信号线触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1845 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应已检测出导致出现故障代码的原因。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1845 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-四月-2012


故障代码 1846 - 燃油含水指示器传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1846 为现行状态？
步骤 2. | 检查燃油含水指示灯传感器和电路。 |
 | 步骤 2A. 检查发动机线束和燃油含水指示灯传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1845 为现行状态，而故障代码 1846 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1846 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 1845 为现行状态，而故障代码 1846 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1846 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1846 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1846 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水指示灯传感器和电路。

向导步骤 2A - 检查发动机线束和燃油含水指示灯传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查发动机线束和燃油含水指示灯传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油含水指示灯传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的燃油含水指示灯传感器。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考第 19 节中的步骤 019-127。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1845 为现行状态，而故障代码 1846 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水指示灯传感器接头连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1846 为现行状态？
是 否

检测到燃油含水指示灯传感器损坏。

更换燃油含水指示灯传感器。

参考第 19 节中的步骤 019-127。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从燃油含水指示灯传感器接头上断开发动机线束接头。

采取措施

检查发动机线束、燃油含水指示灯传感器和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或线束接头中检测到连接故障。

清洁接头和触针。

更换线束被损坏的部分或损坏的接头。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 2B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1845 为现行状态，而故障代码 1846 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的燃油含水指示灯信号触针与发动机线束 ECM 60 针接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中燃油含水指示灯信号线触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 60 针接头的燃油含水指示灯信号触针对地的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中燃油含水信号线触针对地短路。

诊断发动机线束的每一个部分以确定哪部分对地短路。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1846 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应已检测出导致出现故障代码的原因。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1846 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-四月-2012


故障代码 1847 - 发动机冷却液温度 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1847。 | 故障代码 1847 现行或非现行计次？
 | 步骤 1B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1847。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 1847。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1847 现行或非现行计次？
是 否

参考 K38、K50 和 QSK50 系列发动机维修手册（公告号 4021528）或 QSK45 和 QSK60 系列发动机维修手册（公告号 4021530）中第 TS 节的发动机冷却液温度高于正常值症状诊断树。

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 相应的故障诊断及排除症状树

维修完成

向导步骤 1B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 31-七月-2012


故障代码 1888 - SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1888 为现行状态？
步骤 2. | 检查 OEM 电子控制单元和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 2A. 确定哪些电子控制单元多路通信部件（开关、油门或传感器）启用以通过 SAE J1939 数据通信接口与发动机 ECM 进行多路通信并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM 电子控制单元多路通信配置匹配吗？
步骤 3. | 用 INSITE™ 电子服务工具监测油门踏板或操纵杆位置参数。 |
 | 步骤 3A. 确定油门踏板或操纵杆怠速有效开关，和/或油门踏板或操纵杆位置参数是否被发动机 ECM 正确接收。 | 节气门状态/怠速有效参数显示被释放，油门开度参数显示为 0 吗？
 | 步骤 3B. 确定油门踏板或操纵杆怠速有效开关，和/或油门踏板或操纵杆位置是否被发动机 ECM 正确接收。 | 油门状态/怠速有效参数显示被踩下，油门开度参数显示大于 0 吗？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1888 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1888 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM 电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定哪些电子控制单元多路通信部件（开关、油门或传感器）已启用以通过 SAE J1939 数据通信接口与发动机 ECM 进行多路通信并与发动机 ECM 配置进行比较。

条件

  • 通过适用的 OEM 信息或已保存的作业映像，确定正确的 OEM 电子控制单元多路通信配置部件启用和 OEM 电子控制单元的源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用和源地址是否与 OEM 电子控制单元多路通信部件启用和源地址匹配。

ECM 多路通信配置与 OEM 电子控制单元多路通信配置匹配吗？
是 否
无须维修

在 ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 电子控制单元源地址正确。

转至 3A

转至 4A

向导步骤 3 - 用 INSITE™ 电子服务工具监测油门踏板或操纵杆位置参数。

向导步骤 3A - 确定油门踏板或操纵杆怠速有效开关，和/或油门踏板或操纵杆位置参数是否被发动机 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 根据合适的 OEM 故障诊断和排除手册确定油门踏板或操纵杆怠速有效开关，和油门踏板或操纵杆位置传感器能否进行多路通信。
  • 确保油门踏板或操纵杆位置在释放位置。

采取措施

用 INSITE™ 电子服务工具监控模式监控下列参数：

  • 油门开度
  • 油门状态/怠速有效

注：所监测的参数可能无法与上面所列完全一样地在 INSITE™ 电子服务工具中显示。

油门释放时，油门状态/怠速有效参数必须显示为“已释放”且油门开度参数必须显示为 零。

节气门状态/怠速有效参数显示被释放，油门开度参数显示为 0 吗？
是 否
无须维修

油门踏板或操纵杆怠速有效开关或者 OEM 电子控制单元存在 OEM 问题。

参考第 19 节中的步骤 019-054。

参考 OEM 维修手册了解进一步的说明。

参考第 19 节中的步骤 019-085。

参考第 19 节中的步骤 019-086。

转至 3B

转至 4A

向导步骤 3B - 确定油门踏板或操纵杆怠速有效开关，和/或油门踏板或操纵杆位置是否被发动机 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具
  • 根据合适的 OEM 信息，确定油门踏板或操纵杆怠速有效开关是否与油门踏板或操纵杆位置传感器进行多路通信。
  • 确保油门踏板或操纵杆位置是否处于踩下位置。

采取措施

用 INSITE™ 电子服务工具监控模式监控下列参数：

  • 油门开度
  • 油门状态/怠速有效

当踩下油门时，油门状态/怠速有效参数必须显示为“已踩下”且油门开度参数必须显示为大于零的值。

油门状态/怠速有效参数显示被踩下，油门开度参数显示大于 0 吗？
是 否
无须维修

油门踏板或操纵杆怠速有效开关，或油门踏板或操纵杆位置，或者 OEM 电子控制单元存在 OEM 问题。

参考 OEM 维修手册了解进一步的说明。

参考第 19 节中的步骤 019-054。

参考第 19 节中的步骤 019-085。

参考第 19 节中的步骤 019-086。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1888 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 10-三月-2015


故障代码 1889 - SAE J1939 多路通信远程油门踏板或操纵杆传感器系统 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1889 为现行状态？
步骤 2. | 检查 OEM 电子控制单元和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 2A. 确定哪些车辆电子控制单元多路通信部件(开关、油门或传感器)启用以通过发动机 ECM 的 SAE J1939 数据通信接口多路通信并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM 电子控制单元多路通信配置匹配吗？
步骤 3. | 使用 INSITE ™ 电子服务工具监测远程油门踏板或操纵杆参数。 |
 | 步骤 3A. 确定远程油门踏板或操纵杆开关和/或远程油门踏板或者操纵杆参数是否由发动机 ECM 正确接收。 | 油门状态/怠速有效参数显示被释放，油门开度参数显示为 0 吗？
 | 步骤 3B. 确定远程油门踏板或操纵杆开关和/或远程油门踏板或操纵杆参数是否由发动机 ECM 正确接收。 | 油门状态/怠速有效参数显示被踩下，油门开度参数显示大于 0 吗？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1889 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1889 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM 电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定哪些车辆电子控制单元多路通信部件（开关、油门或传感器）已启用以通过 SAE J1939 数据通信接口与发动机 ECM 进行多路通信并与发动机 ECM 配置比较。

条件

  • 通过适用的 OEM 信息或已保存的作业映像，确定正确的 OEM 电子控制单元多路通信配置部件启用和 OEM 电子控制单元的源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用和源地址是否与 OEM 电子控制单元多路通信部件启用和源地址匹配。

ECM 多路通信配置与 OEM 电子控制单元多路通信配置匹配吗？
是 否
无须维修

在 ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 电子控制单元源地址正确。

转至 3A

转至 4A

向导步骤 3 - 使用 INSITE ™ 电子服务工具监测远程油门踏板或操纵杆参数。

向导步骤 3A - 确定远程油门踏板或操纵杆开关以及远程油门踏板或操纵杆参数是否由发动机 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 根据合适的 OEM 信息，确定油门踏板或操纵杆怠速有效开关是否与油门踏板或操纵杆位置传感器进行多路通信
  • 确保远程油门踏板或操纵杆位置在释放位置。

采取措施

用 INSITE™ 电子服务工具监控模式监控下列参数：

  • 油门开度
  • 油门状态/怠速有效

注：监测参数可能无法与上面所列完全一样地在 INSITE™ 电子服务工具中显示。

当释放油门踏板或操纵杆时，油门状态/怠速有效参数必须显示“已释放”且油门百分比参数必须显示为零值。

油门状态/怠速有效参数显示被释放，油门开度参数显示为 0 吗？
是 否
无须维修

油门踏板或操纵杆，或者油门踏板或操纵杆怠速有效开关，或者 OEM 电子控制单元存在 OEM 故障。

参考第 19 节中的步骤 019-054。

参考 OEM 了解更详细的说明。

参考第 19 节中的步骤 019-085。

参考第 19 节中的步骤 019-086。

转至 3B

转至 4A

向导步骤 3B - 确定远程油门踏板或操纵杆开关和/或远程油门踏板或者操纵杆参数是否由发动机 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 根据合适的 OEM 信息，确定远程油门踏板或操纵杆怠速有效开关是否与油门踏板或操纵杆位置传感器进行多路通信。
  • 确保远程油门踏板或操纵杆位置是否处于踩下位置。

采取措施

用 INSITE™ 电子服务工具监控模式监控下列参数：

  • 油门开度
  • 油门状态/怠速有效

当踩下油门时，油门状态/怠速有效参数必须显示“已踩下”且油门开度参数必须显示为大于零的值。

油门状态/怠速有效参数显示被踩下，油门开度参数显示大于 0 吗？
是 否
无须维修

油门踏板或操纵杆怠速有效开关，或者带有 OEM 电子控制单元的油门踏板或操纵杆存在 OEM 故障。

参考 OEM 了解更详细的说明。

参考第 19 节中的步骤 019-054。

参考第 19 节中的步骤 019-085。

参考第 19 节中的步骤 019-086。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1889 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 10-三月-2015


故障代码 1891 - 发动机机油更换间隔 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 1891。 | 故障代码 1891 为现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1891 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 1891。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 1891。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1891 为现行状态？
是 否

对任何其它的故障代码进行故障诊断。必要时更换发动机机油。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具复位 Centinel ™ 丢失补偿计次监测器。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1891 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 31-七月-2012


故障代码 1911 - 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

警告

燃油是易燃物。当进行燃油系统的工作时，一定要使香烟、明火、指示灯、电弧设备以及开关远离工作区，并且还要在工作区配备通风设备，以减少发生严重的人身伤害甚至死亡的可能性。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、2311、2261、451 或 452 为现行状态，或者故障代码 271、272、2311、2261、451 或 452 是否有许多非现行计次？
步骤 2. | 检查低压燃油系统的运行情况。 |
 | 步骤 2A. 检查燃油中是否混入空气。 | 燃油管是否有空气？
 | 步骤 2B. 检查第一级燃油滤清器进口压力。 | 燃油压力大于 0.35 bar [5 psi]？
 | 步骤 2C. 发动机运行时，检查第一级燃油滤清器进口压力。 | 燃油压力大于 0.35 bar [5 psi]？
步骤 3. | 检查燃油泵增压总成的运转情况。 |
 | 步骤 3A. 检查燃油泵增压总成 O 形圈。 | O 形圈断裂或刮伤？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1911 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271、272、2311、2261、451 或 452 为现行状态，或者故障代码 271、272、2311、2261、451 或 452 是否有许多非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 2A

向导步骤 2 - 检查低压燃油系统的运行情况。

向导步骤 2A - 检查燃油中是否混入空气。

条件

  • 从燃油回油歧管座上的放气阀上拆下放气管路。
  • 将放气管布设到一个合适的容器中以收集燃油。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查燃油流中有无空气。

参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤。参考第 6 节中的步骤 006-003。

参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考第 6 节中的步骤 006-003。

燃油管是否有空气？
是 否

维修或更换损坏的管或松动的接头。

  • 参考 K38、K50 和 QSK50 维修手册（公告号 4021528）中的以下步骤。参考第 6 节中的步骤 006-024。
  • 参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考第 6 节中的步骤 006-024。

无须维修

转至 4A

转至 2B

向导步骤 2B - 发动机停机时，检查第一级燃油滤清器进口压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在燃油滤清器座进口安装压力计。

采取措施

测量进口压力。

  • 测量至第一级燃油滤清器的进口压力。

燃油压力大于 0.35 bar [5 psi]？
是 否

参考设备制造商维修信息。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 发动机运行时，检查第一级燃油滤清器进口压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在燃油滤清器座进口安装压力计。
  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

测量进口压力。

  • 测量至第一级燃油滤清器的进口压力。

如果发动机不能起动，在马达盘车期间执行该测试。

燃油压力大于 0.35 bar [5 psi]？
是 否

参考设备制造商维修信息。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查燃油泵增压总成的运转情况。

向导步骤 3A - 检查燃油泵增压总成 O 形圈。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油泵增压总成。

  • 拆下燃油泵增压总成。
  • 参考 K38、K50 和 QSK50 维修手册（公告号 4021528）中的以下步骤。参考第 5 节中的步骤 005-232。
  • 参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考第 5 节中的步骤 005-232。
  • 检查燃油泵增压总成 O 形圈。
  • 如果该 O 形圈断裂或刮伤，燃油可能旁通燃油泵增压总成并进入高压泵。

O 形圈断裂或刮伤？
是 否

更换损坏的 O 形圈。

  • 参考 K38、K50 和 QSK50 维修手册（公告号 4021528）中的以下步骤。参考第 5 节中的步骤 005-232。
  • 参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考第 5 节中的步骤 005-232。

更换燃油泵增压总成和机械式安全阀。

  • 参考 K38、K50 和 QSK50 维修手册（公告号 4021528）中的以下步骤。参考第 5 节中的步骤 005-232 和第 6 节中的步骤 006-061。
  • 使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的以下步骤。参考第 5 节中的步骤 005-232 并 参考第 6 节中的步骤 006-061。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运转发动机。

采取措施

使故障代码为非现行状态。

  • 使用 INSITE 电子服务工具核实此故障代码为非现行状态。

故障代码 1911 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除所有为非现行状态的故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 10-四月-2015


故障代码 1978 - 发电机转速/负载调节偏置电路 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源或多个故障代码。 | 传感器电源故障代码 2185 为现行状态？
步骤 2. | 检查发电机转速/负载调节偏置电路。 |
 | 步骤 2A. 检查 OEM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1979 为现行状态而故障代码 1978 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1978 为现行状态？
步骤 3. | 检查 ECM、OEM 线束和发动机线束。 |
 | 步骤 3A. 检查 ECM、OEM 线束和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1978 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1978 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源或多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 2185

转至 2A

向导步骤 2 - 检查发电机转速/负载调节偏置电路。

向导步骤 2A - 检查 OEM 接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在负载分配设备或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 31 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1979 为现行状态，而故障代码 1978 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 31 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束接头的发电机转速/负载调节偏置 5 伏电源（传感器电源 1）触针和发电机转速/负载调节偏置回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束接头连接到 OEM 31-针接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1978 为现行状态？
是 否

检测到发电机组损坏。

参考 OEM 维修手册。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查 ECM、OEM 线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查 OEM 线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头、OEM 线束或发动机线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

参考第 19 节中的步骤 019-043。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发电机转速/负载调节偏置回路（传感器回路 1）触针和 OEM 线束接头发电机转速/负载调节偏置回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在串联的线束中检测到发电机转速/负载调节偏置回路（传感器回路 1）电路开路。

  • 诊断每个串联线束以确定哪个线束存在回路电路开路。
  • 维修或更换线束。参考第 19 节中的步骤 019-071。
  • 参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的发电机转速/负载调节偏置信号触针和 ECM 接头内所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串联的线束中检测到发电机转速/负载调节偏置信号线上触针之间短路。

  • 对每一个串联线束进行故障诊断以确定哪个线束的电源电路触针与触针间短路。
  • 维修或更换线束。参考第 19 节中的步骤 019-071。
  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1978 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1978 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 31-七月-2012


故障代码 1979 - 发电机转速/负载调节偏置电路 - 电压低于正常值或对低压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码 2186 为现行状态？
步骤 2. | 检查发电机转速/负载调节偏置电路。 |
 | 步骤 2A. 检查 OEM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1978 为现行状态，而故障代码 1979 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1979 为现行状态？
步骤 3. | 检查 ECM、OEM 线束和发动机线束。 |
 | 步骤 3A. 检查 ECM、OEM 线束和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1979 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 1979 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码 2186 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 2186

转至 2A

向导步骤 2 - 检查发电机转速/负载调节偏置电路。

向导步骤 2A - 检查 OEM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在负载分配设备或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 31 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束接头的发电机转速/负载调节偏置 5 伏电源（传感器电源 1）触针和发电机转速/负载调节偏置回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针 OEM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束的 OEM 31 针接头处的发电机转速/负载调节偏置 5 伏电源（传感器电源 1）触针与发电机转速/负载调节偏置信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1978 为现行状态，而故障代码 1979 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束接头连接到 OEM 31-针接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1979 为现行状态？
是 否

发电机组控制器检测到故障。

参考 OEM 维修手册。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查 ECM、OEM 线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查 OEM 线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头、OEM 线束接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的发电机转速/负载调节偏置信号触针与 OEM 31 针接头发电机转速/负载调节偏置信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在串联的线束中检测到发电机转速/负载调节偏置信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换线束。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的发电机转速/负载调节偏置信号触针和该接头内所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串联的线束中检测到发电机转速/负载调节偏置信号线上触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换线束。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的发电机转速/负荷调节偏置信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串联的线束中检测到发电机转速/负载调节偏置信号线中触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换线束。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1979 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

停止故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1979 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 31-七月-2012


故障代码 1984 - 进气歧管 2 温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管 2 温度传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实进气歧管 2 温度传感器的精度。 | 热电偶的读数与 INSITE™ 电子服务工具中进气歧管 2 温度传感器的读数是否一致?
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1984 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管 2 温度传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实进气歧管 2 温度传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用热电偶或类似的温度探头按如下步骤核实进气歧管 2 温度传感器的精度：

  • 将已知品质和精度的温度探头连接到发动机上靠近进气歧管 2 温度传感器的地方。

注：该探头必须伸入气流中，并且除探头螺纹外，其余部分不得接触进气歧管。

  • 将 INSITE™ 电子服务工具连接至 SAE J1939 数据通信接口。
  • 将 INSITE™ 电子服务工具的进气歧管 2 温度传感器读数与温度探针的读数进行比较。

注：如果没有温度测量设备可用，在此步骤选择“YES”（是）。

热电偶的读数与 INSITE™ 电子服务工具中进气歧管 2 温度传感器的读数是否一致?
是 否

参考 K38、K50 和 QSK50 系列发动机维修手册（公告号 4021528）或 QSK45 和 QSK60 系列发动机维修手册（公告号 4021530）第 TS 节中的进气歧管空气温度高于技术规范症状树。

检测到进气歧管 2 温度传感器损坏。

更换进气歧管 2 温度传感器。参考第 19 节中的步骤 019-059。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

禁用故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1984 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 31-七月-2012


故障代码 1985 - 进气歧管 3 温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管 3 温度传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实进气歧管 3 温度传感器的精度。 | 热电偶的读数与 INSITE™ 电子服务工具中进气歧管 3 温度传感器的读数是否一致?
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1985 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管 3 温度传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实进气歧管 3 温度传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用热电偶或类似的温度探头按如下步骤核实进气歧管 3 温度传感器的精度：

  • 将已知品质和精度的温度探头连接到发动机上靠近进气歧管 3 温度传感器的地方。

注：该探头必须伸入气流中，并且除探头螺纹外，其余部分不得接触进气歧管。

  • 将 INSITE™ 电子服务工具连接至 SAE J1939 数据通信接口。
  • 将 INSITE™ 电子服务工具的进气歧管 3 温度传感器读数与温度探针的读数进行比较。

注：如果没有温度测量设备可用，在此步骤选择“YES”（是）。

热电偶的读数与 INSITE™ 电子服务工具中进气歧管 3 温度传感器的读数是否一致?
是 否

遵照《K38、K50 和 QSK50 系列发动机维修手册》（公告号 4021528），或者《QSK45 和 QSK60 系列发动机维修手册》（公告号 4021530）中的“进气歧管空气温度高于技术规范症状树”操作

检测到进气歧管 3 温度传感器损坏。

更换进气歧管 3 温度传感器。参考第 19 节中的步骤 019-059。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

禁用故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1985 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 31-七月-2012


故障代码 1986 - 进气歧管 4 温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管 4 温度传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探针核实进气歧管 4 温度传感器的精度。 | 热电偶的读数与 INSITE™ 电子服务工具中进气歧管 4 温度传感器的读数是否一致?
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1986 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管 4 温度传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探针核实进气歧管 4 温度传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

如下所示，使用热电偶或类似的温度探针核实进气歧管 4 温度传感器的精度：

  • 将已知品质和精度的温度探针连接到发动机附近的进气歧管 4 温度传感器上。

注：该探头必须伸入气流中，并且除探头螺纹外，其余部分不得接触进气歧管。

  • 将 INSITE™ 电子服务工具连接至 SAE J1939 数据通信接口。
  • 将 INSITE™ 电子服务工具的进气歧管 4 温度传感器读数与温度探针的读数进行比较。

注：如果没有温度测量设备可用，在此步骤选择“YES”（是）。

热电偶的读数与 INSITE™ 电子服务工具中进气歧管 4 温度传感器的读数是否一致?
是 否

参考 K38、K50 和 QSK50 系列发动机维修手册（公告号 4021528）或 QSK45 和 QSK60 系列发动机维修手册（公告号 4021530）第 TS 节中的进气歧管空气温度高于技术规范症状树。

检测到进气歧管 4 温度传感器损坏。

更换进气歧管 4 温度传感器。参考第 19 节中的步骤 019-059。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

禁用故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1986 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除所有非现行故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-八月-2012


故障代码 1992 - 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

警告

不要在有或者可能有可燃气体的环境中运转柴油发动机。这些气体会通过进气系统吸入到发动机内，造成发动机加速并且超速，这样会引发火灾、爆炸或重大财产损失。如果发动机因其用途需要在类似于因燃油溢出或燃气泄漏造成的易燃环境中运转时，有许多安全装置可供使用，例如进气切断装置，以尽可能减小超速的危险。请注意，康明斯公司无法了解您的发动机用途。发动机用户和操作员对于在恶劣环境下安全操作发动机应负完全责任。有关详细资料，请向当地 CUMMINS® 特约维修站咨询。
注意

如果发动机转速超过额定转速的 115%，则必须立即关闭发动机，以避免发动机发电机设备损坏。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查是否有代用燃料源。 | 存在代用燃料源？
 | 步骤 1B. 使用 INSITE™ 电子服务工具检查发动机转速。 | 修正转速读数？
 | 步骤 1C. 检查发动机线束和发动机曲轴转速/位置传感器接头触针。 | 触针脏污或损坏？
 | 步骤 1D. 检查发动机低转速有无现行故障。 | 故障代码在低转速下变为现行？
 | 步骤 1E. 测试发动机。 | 故障代码 1992 为非现行状态？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 1992 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查是否出现这样的加速失控：发动机迅速加速到或超过额定转速的 115%，紧接着均匀减速至额定转速的 115%。

存在代用燃料源？
是 否

找到任何代用燃料源，例如在可燃气体、烧坏的涡轮增压器密封件等附近运转发动机。

 无须维修

转至 2A

转至 1B

向导步骤 1B - 使用 INSITE™ 电子服务工具检查发动机转速。

条件

  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

使用 INSITE™ 电子服务工具检查发动机转速。

注：将 INSITE™ 电子服务工具中的发动机曲轴转速/位置传感器读数与机械式转速表或仪表板转速表的读数进行比较。

修正转速读数？
是 否
无须维修

按照故障代码 689 和 1376 的相关步骤检查发动机曲轴转速/位置传感器和发动机凸轮轴转速/位置传感器。

转至 1C

故障代码 689 和 1376

向导步骤 1C - 检查发动机线束和发动机曲轴转速/位置传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机曲轴转速/位置传感器接头上断开发动机线束接头。

采取措施

检查 OEM 线束和发动机曲轴转速/位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机曲轴转速/位置传感器或线束接头中有连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的发动机曲轴转速/位置传感器。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。

无须维修

转至 2A

转至 1D

向导步骤 1D - 检查发动机低转速时有无现行状态故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

当发动机转速未比额定转速高出 15% 以上时，检查有无现行故障代码 1992。

  • 当发动机转速未比额定转速高出 15% 以上时，检查有无现行故障代码 1992。

低转速时有非现行状态故障代码？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 1E

转至 2A

向导步骤 1E - 测试发动机。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

测试发动机，检查超速情况是否仍然存在。

  • 测试发动机，检查超速情况是否仍然存在。

故障代码 1992 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 1992 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-八月-2012


故障代码 2121（QSK38 和 QSK50 船用）- 1 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 1 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 1 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 1 读数的 15%？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2121 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 1 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 1 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE 电子服务工具。

采取措施

用红外测温仪核实 1 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。

将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 1 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 1 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 1 损坏。

更换排气温度传感器电路气缸 1。

参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2121 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-八月-2012


故障代码 2121（热敏电阻）- 1 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 1 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 1 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 1 读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2121 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 1 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 1 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 1 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 1 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 1 读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 1 损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 参见发动机性能故障诊断树。

转至 2A

向导步骤 2 - 禁用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2121 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 01-八月-2012


故障代码 2122（QSK38 和 QSK50 船用）- 3 号气缸 (A2) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 3 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 3 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 3 读数的 15%？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2122 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 3 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 3 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE 电子服务工具。

采取措施

用红外测温仪核实 3 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。

将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 3 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 3 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 3 损坏。

更换排气温度传感器电路气缸 3。

参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2122 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-八月-2012


故障代码 2122（热敏电阻）- 3 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 3 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 3 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 3 读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2122 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 3 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 3 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 3 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 3 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 3 读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 3 损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 622 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 01-八月-2012


故障代码 2123（QSK38 和 QSK50 船用）- 5 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 5 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 5 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 5 读数的 15%？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2123 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 5 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 5 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE 电子服务工具。

采取措施

用红外测温仪核实 5 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。

将用红外测温仪测量的温度与电子服务工具监视屏上的 5 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 5 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到 5 号气缸排气温度传感器电路损坏。

更换 5 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2123 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-八月-2012


故障代码 2123（热敏电阻）- 5 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 5 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 5 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 5 读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 634 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 5 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 5 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 5 的精度。

  • 起动发动机
  • 连接 INSITE™ 电子服务工具
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与使用 INSITE™ 电子服务工具测得的 5 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 5 读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 5 号气缸排气温度传感器电路损坏。

更换 5 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2123 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 01-八月-2012


故障代码 2124（QSK38 和 QSK50 船用）- 7 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 7 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 7 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 7 读数的 15%？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2124 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 7 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 7 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE 电子服务工具。

采取措施

用红外测温仪核实 7 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。

将用红外测温仪测量的温度与电子服务工具监视屏上的 7 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 7 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 7 损坏。

更换排气温度传感器电路气缸 7。

参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2124 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-八月-2012


故障代码 2124（热敏电阻）- 7 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 7 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 7 的精度。 | 红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 7 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 634 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 7 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 7 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 7 的精度。

  • 起动发动机
  • 连接 INSITE™ 电子服务工具
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与使用 INSITE™ 电子服务工具测得的 7 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 7 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 7 损坏。

更换 7 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2124 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 01-八月-2012


故障代码 2125（QSK38 和 QSK50 船用）- 9 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 9 号气缸排气温度传感器电路的精度。 |
 | 步骤 1A. 核实 9 号气缸排气温度传感器电路的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 9 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2125 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 9 号气缸排气温度传感器电路的精度。

向导步骤 1A - 核实 9 号气缸排气温度传感器电路的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE 电子服务工具。

采取措施

用红外测温仪核实 9 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。

将用红外测温仪测量的温度与电子服务工具监视屏上的 9 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 9 号气缸排气温度传感器电路读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到 9 号气缸排气温度传感器电路损坏。

更换 9 号气缸排气温度传感器电路。

参考第 19 节中的步骤 019-013。

转至 发动机性能故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2125 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-八月-2012


故障代码 2125（热敏电阻）- 9 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 9 号气缸排气温度传感器电路的精度。 |
 | 步骤 1A. 核实 9 号气缸排气温度传感器电路的精度。 | 红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 9 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 634 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 9 号气缸排气温度传感器电路的精度。

向导步骤 1A - 核实 9 号气缸排气温度传感器电路的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 9 号气缸排气温度传感器电路的精度。

  • 起动发动机
  • 连接 INSITE™ 电子服务工具
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与使用 INSITE™ 电子服务工具测得的 9 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 9 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 9 号气缸排气温度传感器电路损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2125 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

参考相应的故障诊断及排除步骤。

上次改进日期: 01-八月-2012


故障代码 2126（QSK38 和 QSK50 船用）- 11 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 11 号气缸排气温度传感器电路的精度。 |
 | 步骤 1A. 核实 11 号气缸排气温度传感器电路的精度。 | 红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 11 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2126 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 11 号气缸排气温度传感器电路的精度。

向导步骤 1A - 核实 11 号气缸排气温度传感器电路的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 11 的精度。

  • 起动发动机
  • 连接 INSITE™ 电子服务工具
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。

将红外测温仪测量的温度值与使用 INSITE™ 电子服务工具测得的 11 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 11 号气缸排气温度传感器电路读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到 11 号气缸排气温度传感器电路损坏。

更换 11 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 参见发动机性能故障诊断树。

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2126 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 01-八月-2012


故障代码 2126（热敏电阻）- 11 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 11 号气缸排气温度传感器电路的精度。 |
 | 步骤 1A. 核实 11 号气缸排气温度传感器电路的精度。 | 红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 11 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 634 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 11 号气缸排气温度传感器电路的精度。

向导步骤 1A - 核实 11 号气缸排气温度传感器电路的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 11 号气缸排气温度传感器电路的精度。

  • 起动发动机
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与使用 INSITE™ 电子服务工具测得的 11 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 11 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 11 号气缸排气温度传感器电路损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2126 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 01-八月-2012


故障代码 2127（QSK50 船用）- 13 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 13 号气缸排气温度传感器电路的精度。 |
 | 步骤 1A. 核实 13 号气缸排气温度传感器电路的精度。 | 红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 13 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2127 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 13 号气缸排气温度传感器电路的精度。

向导步骤 1A - 核实 13 号气缸排气温度传感器电路的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 13 的精度。

  • 起动发动机
  • 连接 INSITE™ 电子服务工具
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。

将红外测温仪测量的温度值与使用 INSITE™ 电子服务工具测得的 13 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 13 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 13 号气缸排气温度传感器电路损坏。

更换 13 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树。

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2127 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 01-八月-2012


故障代码 2127（热敏电阻）- 13 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 13 号气缸排气温度传感器电路的精度。 |
 | 步骤 1A. 核实 13 号气缸排气温度传感器电路的精度。 | 红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 13 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 634 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 13 号气缸排气温度传感器电路的精度。

向导步骤 1A - 核实 13 号气缸排气温度传感器电路的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 13 号气缸排气温度传感器电路的精度。

  • 起动发动机
  • 连接 INSITE™ 电子服务工具
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与使用 INSITE™ 电子服务工具测得的 13 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 13 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 13 号气缸排气温度传感器电路损坏。

更换 13 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2127 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 01-八月-2012


故障代码 2128（QSK50 船用）-15 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 15 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 15 的精度。 | 红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 15 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2128 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 15 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 15 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 15 的精度。

  • 起动发动机
  • 连接 INSITE™ 电子服务工具
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。

将红外测温仪测量的温度值与使用 INSITE™ 电子服务工具测得的 15 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 15 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 15 损坏。

更换 15 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2128 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 01-八月-2012


故障代码 2128（热敏电阻）- 15 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 15 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 15 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 15 读数的 15%？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 634 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 15 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 15 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 15 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 15 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 15 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 15 损坏。

更换排气温度传感器电路气缸 15。

  • 参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2128 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-八月-2012


故障代码 2131（QSK38 和 QSK50 船用）- 2 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 2 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 2 的精度。 | 红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 2 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2131 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 2 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 2 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 2 号气缸排气温度传感器电路的精度。

  • 起动发动机
  • 连接 INSITE™ 电子服务工具
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。

将红外测温仪测量的温度值与使用 INSITE™ 电子服务工具测得的 2 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 2 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 2 损坏。

更换 2 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2131 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 01-八月-2012


故障代码 2131（热敏电阻）- 2 号气缸 (B1) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 2 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 2 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 2 读数的 15%？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 634 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 2 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 2 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 2 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 2 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 2 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 2 损坏。

更换排气温度传感器电路气缸 2。

  • 参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2131 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-八月-2012


故障代码 2132（QSK38 和 QSK50 船用）- 4 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 4 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 4 的精度。 | 红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 4 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2132 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 4 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 4 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 4 号气缸排气温度传感器电路的精度。

  • 起动发动机
  • 连接 INSITE™ 电子服务工具
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。

将红外测温仪测量的温度值与使用 INSITE™ 电子服务工具测得的 4 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 4 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 4 损坏。

更换 4 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2132 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 01-八月-2012


故障代码 2132（热敏电阻）- 4 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 4 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 4 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 4 读数的 15%？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 634 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 4 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 4 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 4 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 4 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 4 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 4 损坏。

更换排气温度传感器电路气缸 4。

  • 参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2132 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-八月-2012


故障代码 2133（QSK38 和 QSK50 船用）- 6 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 6 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 6 的精度。 | 红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 6 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2133 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 6 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 6 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 6 号气缸排气温度传感器电路的精度。

  • 起动发动机
  • 连接 INSITE™ 电子服务工具
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。

将红外测温仪测量的温度值与使用 INSITE™ 电子服务工具测得的 6 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 6 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 6 损坏。

更换 6 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2133 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 01-八月-2012


故障代码 2133（热敏电阻）- 6 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 6 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 6 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 6 读数的 15%？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 638 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 6 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 6 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 6 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 16 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 6 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 6 损坏。

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 638 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-八月-2012


故障代码 2134（QSK38 和 QSK50 船用）- 8 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 8 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 8 的精度。 | 红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 8 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2134 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 8 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 8 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 8 号气缸排气温度传感器电路的精度。

  • 起动发动机
  • 连接 INSITE™ 电子服务工具
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。

将红外测温仪测量的温度值与使用 INSITE™ 电子服务工具测得的 8 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 8 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 8 号气缸排气温度传感器电路损坏。

更换 8 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2134 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 02-八月-2012


故障代码 2134（热敏电阻）- 8 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 8 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 8 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 8 读数的 15%？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2134 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 8 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 8 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 8 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 8 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 8 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到 8 号气缸排气温度传感器电路损坏。

更换排气温度传感器电路气缸 8。

  • 参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2134 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 04-八月-2012


故障代码 2135（QSK38 和 QSK50 船用）- 10 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 10 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 10 的精度。 | 红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 10 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2135 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 10 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 10 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 10 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。

将红外测温仪测量的温度值与使用 INSITE™ 电子服务工具测得的 10 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 10 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 10 号气缸排气温度传感器电路损坏。

更换 10 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2135 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 04-八月-2012


故障代码 2135（热敏电阻）- 10 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 10 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 10 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 10 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 638 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 10 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 10 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 10 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 10 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 10 号气缸排气温度传感器电路读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到 10 号气缸排气温度传感器电路损坏。

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 638 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 04-八月-2012


故障代码 2136（QSK38 和 QSK50 船用）- 12 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 12 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 12 的精度。 | 红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 12 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2136 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 12 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 12 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 12 号气缸排气温度传感器电路的精度。

  • 起动发动机
  • 连接 INSITE™ 电子服务工具
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。

将红外测温仪的温度测量值与电子服务工具监视屏上的 12 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 12 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 12 号气缸排气温度传感器电路损坏。

更换 12 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2136 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 04-八月-2012


故障代码 2136（热敏电阻）- 12 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 12 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 12 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 12 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2136 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 12 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 12 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 12 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 12 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 12 号气缸排气温度传感器电路读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到 12 号气缸排气温度传感器电路损坏。

更换 12 号气缸排气温度传感器电路。

  • 参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2136 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 04-八月-2012


故障代码 2137（QSK50 船用）- 14 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 14 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 14 的精度。 | 红外测温仪测量的温度值是否不超出用 INSITE™ 电子服务工具测得的 1 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2137 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 14 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 14 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 14 号气缸排气温度传感器电路的精度。

  • 起动发动机
  • 连接 INSITE™ 电子服务工具
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与使用 INSITE™ 电子服务工具测得的 14 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出用 INSITE™ 电子服务工具测得的 1 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到 14 号气缸排气温度传感器电路损坏。

更换 14 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2137 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 04-八月-2012


故障代码 2137（热敏电阻）- 14 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 14 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 14 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 14 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 638 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 14 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 14 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 14 号气缸排气温度传感器电路的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的 14 号气缸排气温度传感器电路读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的 14 号气缸排气温度传感器电路读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到 14 号气缸排气温度传感器电路损坏。

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 638 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 04-八月-2012


故障代码 2138（QSK50 船用）- 16 号气缸排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 16 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 16 的精度。 | 红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 16 号气缸排气温度传感器电路读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2138 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 16 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 16 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实 16 号气缸排气温度传感器电路的精度。

  • 起动发动机
  • 连接 INSITE™ 电子服务工具
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。

将红外测温仪测量的温度值与使用 INSITE™ 电子服务工具测得的 16 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出用INSITE™ 电子服务工具测得的 16 号气缸排气温度传感器电路读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 16 损坏。

更换 16 号气缸排气温度传感器电路。参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2138 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 04-八月-2012


故障代码 2138（热敏电阻）- 16 号气缸 (B8) 排气温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 16 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 16 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 16 读数的 15%？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2138 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 16 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 16 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 16 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具监视屏上的排气温度传感器电路气缸 16 读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 16 读数的 15%？
是 否

必须检查可能出现的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 16 损坏。

更换排气温度传感器。

  • 参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2138 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 04-八月-2012


故障代码 2144 - 16 号气缸排气温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查排气温度传感器电路气缸 16 的精度。 |
 | 步骤 1A. 核实排气温度传感器电路气缸 16 的精度。 | 红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 16 读数的 15%？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2144 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查排气温度传感器电路气缸 16 的精度。

向导步骤 1A - 核实排气温度传感器电路气缸 16 的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器电路气缸 16 的精度。

  • 起动发动机。
  • 连接 INSITE™ 电子服务工具。
  • 用红外测温仪测量并记录缸盖排气端口侧的表面温度。
  • 将红外测温仪测量的温度值与 INSITE™ 电子服务工具上的 16 号气缸排气温度传感器电路的读数进行比较。

红外测温仪测量的温度值是否不超出 INSITE™ 电子服务工具显示的排气温度传感器电路气缸 16 读数的 15%？
是 否

调查可能的气缸或喷油器损坏。

检测到排气温度传感器电路气缸 16 损坏。

更换排气温度传感器。参考第 19 节中的步骤 019-013。

转至 参考发动机性能故障诊断树

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2144 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 04-八月-2012


故障代码 2157 - 进气歧管 2 温度 - 变化速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管 2 温度传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实进气歧管 2 温度传感器的精度。 | 热电偶的读数是否与使用 INSITE™ 电子服务工具测得的进气歧管 2 温度传感器的读数一致？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2157 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管 2 温度传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实进气歧管 2 温度传感器的精度。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用热电偶或类似的温度探头按如下步骤核实进气歧管 2 温度传感器的精度：

  • 将已知品质和精度的温度探头连接到发动机上靠近进气歧管 2 温度传感器的地方。该探头必须伸入气流中，并且除探头螺纹外，其余部分不得接触进气歧管。
  • 将电子服务工具监视屏上的进气歧管 2 温度传感器读数与温度探头的读数进行比较。

如果温度测量设备不可用，在此步骤选择“YES”（是）。

热电偶的读数是否与使用 INSITE™ 电子服务工具测得的进气歧管 2 温度传感器的读数一致？
是 否
无须维修

检测到进气歧管 2 温度传感器损坏。

更换进气歧管 2 温度传感器。参考第 19 节中的步骤 019-059。

参考第 TS 节中的进气歧管空气温度过高（快速上升）故障诊断症状树。

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2157 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 04-八月-2012


故障代码 2158 - 进气歧管 3 温度 - 变化速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管 3 温度传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实进气歧管 3 温度传感器的精度。 | 热电偶的读数是否与使用 INSITE™ 电子服务工具测得的进气歧管 3 温度传感器的读数一致？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2158 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管 3 温度传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实进气歧管 3 温度传感器的精度。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用热电偶或类似的温度探头按如下步骤核实进气歧管 3 温度传感器的精度：

  • 将已知品质和精度的温度探头连接到发动机上靠近进气歧管 3 温度传感器的地方。该探头必须伸入气流中，并且除探头螺纹外，其余部分不得接触进气歧管。
  • 将进气歧管 3 温度传感器读数与使用 INSITE™ 电子服务工具测得的温度探头上的读数进行比较。

如果温度测量设备不可用，在此步骤选择“YES”（是）。

热电偶的读数是否与使用 INSITE™ 电子服务工具测得的进气歧管 3 温度传感器的读数一致？
是 否
无须维修

检测到进气歧管 3 温度传感器损坏。

更换进气歧管 3 温度传感器。参考第 19 节中的步骤 019-059。

参考第 TS 节中的进气歧管空气温度过高（快速上升）故障诊断症状树。

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2158 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 04-八月-2012


故障代码 2159 - 进气歧管 4 温度 - 变化速率异常

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管 4 温度传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实进气歧管 4 温度传感器的精度。 | 热电偶的读数是否与使用 INSITE™ 电子服务工具测得的进气歧管 4 温度传感器的读数一致？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2159 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查进气歧管 4 温度传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实进气歧管 4 温度传感器的精度。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用热电偶或类似的温度探头按如下步骤核实进气歧管 4 温度传感器的精度：

  • 将已知品质和精度的温度探针连接到发动机附近的进气歧管 4 温度传感器上。该探头必须伸入气流中，并且除探头螺纹外，其余部分不得接触进气歧管。
  • 将进气歧管 4 温度传感器读数与使用 INSITE™ 电子服务工具测得的温度探头上的读数进行比较。

如果温度测量设备不可用，在此步骤选择“YES”（是）。

热电偶的读数是否与使用 INSITE™ 电子服务工具测得的进气歧管 4 温度传感器的读数一致？
是 否
无须维修

检测到进气歧管 4 温度传感器损坏。

更换进气歧管 4 温度传感器。参考第 19 节中的步骤 019-059。

参考第 TS 节中的进气歧管空气温度过高（快速上升）故障诊断症状树。

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2159 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 04-八月-2012


故障代码 2185（工业用）- 传感器电源 4 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2185 为现行状态？
步骤 2. | 检查 ECM、OEM 线束和发动机线束。 |
 | 步骤 2A. 检查 ECM、OEM 线束和发动机线束的接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查蓄电池 1 电压电源线束有无短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 2185 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 2A - 检查 ECM、OEM 线束和发动机线束的接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从油门踏板或操纵杆位置传感器上断开 OEM 线束接头。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查发动机线束和油门踏板或操纵杆位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考电路图或电气接线图以进行所有线束的互连。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 参考 OEM 维修手册，了解油门踏板或操纵杆位置传感器的维修说明。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上传感器电源 4 触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到油门踏板或操纵杆位置传感器电源 4 导线中短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查蓄电池 1 电压电源线束有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。
  • 从 ECM 4 针接头上断开发动机电源线束接头。

采取措施

检查是否对蓄电池短路。

  • 测量发动机线束 ECM 接头中传感器电源 4 触针和电源线束 ECM 4 针接头上的 ECM 蓄电池 1 电压触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

在 OEM 线束或发动机线束中检测到对蓄电池短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2185 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 04-八月-2012


故障代码 2185（发电用）- 传感器电源 4 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2185 为现行状态？
步骤 2. | 检查 ECM、OEM 线束和发动机线束。 |
 | 步骤 2A. 检查 ECM、OEM 线束和发动机线束的接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查蓄电池 1 电压电源线束有无短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 2185 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

有关非现行或间歇性故障代码的故障诊断，请使用以下步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 2A - 检查 ECM、OEM 线束和发动机线束的接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从增益调节电位计接头上断开 OEM 线束接头
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查发动机线束和增益调节电位计、发电机输出频率调节电位计和调速率调节电位计接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考电路图或电气接线图以进行所有线束的互连。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

参考 OEM 维修手册，了解增益调节电位计、发电机输出频率调节电位计和调速率调节电位计的维修说明。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开增益调节电位计接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头上传感器电源 4 触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到传感器电源 4 导线中短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查蓄电池 1 电压电源线束有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开增益调节电位计接头。
  • 从 ECM 4 针接头上断开发动机电源线束接头。

采取措施

检查是否对蓄电池短路。

  • 测量发动机线束 ECM 接头中传感器电源 4 触针和电源线束 ECM 4 针接头上的 ECM 蓄电池 1 电压触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

  • 更换 ECM。参考第 19 节中的步骤 019-031。

在 OEM 线束或发动机线束中检测到对蓄电池短路。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2185 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 07-八月-2012


故障代码 2186（工业） - 传感器电源 4 - 电压低于正常或与低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
大气压力传感器 | 参考步骤 019-004 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
发动机冷却液压力传感器 | 参考步骤 019-016 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
发动机控制模块 | 参考步骤 019-031 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
发动机导线线束 | 参考步骤 019-043 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
进气歧管空气压力传感器 | 参考步骤 019-061 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
发动机机油压力传感器 | 参考步骤 019-066 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
燃油油轨压力传感器 | 参考步骤 019-115 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
前置机油滤清器压力传感器 | 参考步骤 019-126 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
凸轮轴位置传感器 | 参考步骤 019-363 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
燃油供给压力传感器 | 参考步骤 019-398 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
曲轴箱压力传感器 | 参考步骤 019-445 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
后置机油滤清器压力传感器 | 参考步骤 019-447 | QSK38、QSK50 和 QSK60 CM2150 | 4022102

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2186 为现行状态？
 | 步骤 1B. 检查服务型号名称。 | 发动机是 QSK38 CM2150？
 | 步骤 1C. 检查服务型号名称。 | 发动机是 QSK50 CM2150？
 | 步骤 1D. 检查服务型号名称。 | 发动机是 QSK60 CM2150？
步骤 2. | 检查连接到传感器电源回路上的传感器和电路。 |
 | 步骤 2A. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 2D. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 2E. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 2F. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 2G. 检查电路的响应。 | 故障代码 2186 为现行状态？
步骤 3. | 检查连接到传感器电源回路上的传感器和电路。 |
 | 步骤 3A. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 3B. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 3D. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 3E. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 3F. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 3G. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 3H. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 3I. 检查电路的响应。 | 故障代码 2186 为现行状态？
步骤 4. | 检查连接到传感器电源回路上的传感器和电路。 |
 | 步骤 4A. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 4B. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 4C. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 4D. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 4E. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 4F. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 4G. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 4H. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 4I. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 4J. 检查电路的响应。 | 故障代码 2186 为现行状态？
步骤 5. | 检查 ECM 和发动机线束。 |
 | 步骤 5A. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 5B. 检查发动机线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查服务型号名称。

条件

  • 不适用

采取措施

  • 核实发动机的服务型号名称。

发动机是 QSK38 CM2150？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1C

向导步骤 1C - 检查服务型号名称。

条件

  • 不适用

采取措施

  • 核实发动机的服务型号名称。

发动机是 QSK50 CM2150？
是 | 否
无须维修 | 无须维修

转至 3A

转至 1D

向导步骤 1D - 检查服务型号名称。

条件

  • 不适用

采取措施

  • 核实发动机的服务型号名称。

发动机是 QSK60 CM2150？
是 | 否
无须维修 | 无须维修

转至 4A

转至 维修完成

向导步骤 2 - 检查连接到传感器电源回路上的传感器和电路。

向导步骤 2A - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 2B

转至 6A

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴转速传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换凸轮轴转速传感器。参考相关步骤表中的步骤 019-363。

转至 2C

转至 6A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换发动机冷却液压力传感器。参考相关步骤表中的步骤 019-016。

转至 2D

转至 6A

向导步骤 2D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管空气温度/压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换进气歧管空气温度传感器。参考相关步骤表中的步骤 019-059。

更换进气歧管空气压力传感器。参考相关步骤表中的步骤 019-061。

转至 2E

转至 6A

向导步骤 2E - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换发动机机油压力传感器。参考相关步骤表中的步骤 019-066。

转至 2F

转至 6A

向导步骤 2F - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换曲轴箱压力传感器。参考相关步骤表中的步骤 019-445。

转至 2G

转至 6A

向导步骤 2G - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油供油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换燃油供应压力传感器。参考相关步骤表中的步骤 019-398。

转至 5A

转至 6A

向导步骤 3 - 检查连接到传感器电源回路上的传感器和电路。

向导步骤 3A - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 3B

转至 6A

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴转速传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换凸轮轴转速传感器。参考相关步骤表中的步骤 019-363。

转至 3C

转至 6A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换发动机冷却液压力传感器。参考相关步骤表中的步骤 019-016。

转至 3D

转至 6A

向导步骤 3D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管空气温度/压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换进气歧管空气温度传感器。参考相关步骤表中的步骤 019-059。

更换进气歧管空气压力传感器。参考相关步骤表中的步骤 019-061。

转至 3E

转至 6A

向导步骤 3E - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换发动机机油压力传感器。参考相关步骤表中的步骤 019-066。

转至 3F

转至 6A

向导步骤 3F - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换曲轴箱压力传感器。参考相关步骤表中的步骤 019-445。

转至 3G

转至 6A

向导步骤 3G - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换大气压力传感器。参考相关步骤表中的步骤 019-004。

转至 3H

转至 6A

向导步骤 3H - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油供油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换燃油供应压力传感器。参考相关步骤表中的步骤 019-398。

转至 3I

转至 6A

向导步骤 3I - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开前置滤清器机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换前置滤清器机油压力传感器。参考相关步骤表中的步骤 019-126。

转至 5A

转至 6A

向导步骤 4 - 检查连接到传感器电源回路上的传感器和电路。

向导步骤 4A - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 4B

转至 6A

向导步骤 4B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴转速传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换凸轮轴转速传感器。参考相关步骤表中的步骤 019-363。

转至 4C

转至 6A

向导步骤 4C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换发动机冷却液压力传感器。参考相关步骤表中的步骤 019-016。

转至 4D

转至 6A

向导步骤 4D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管空气温度/压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换进气歧管空气温度传感器。参考相关步骤表中的步骤 019-059。

更换进气歧管空气压力传感器。参考相关步骤表中的步骤 019-061。

转至 4E

转至 6A

向导步骤 4E - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换发动机机油压力传感器。参考相关步骤表中的步骤 019-066。

转至 4F

转至 6A

向导步骤 4F - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换曲轴箱压力传感器。参考相关步骤表中的步骤 019-445。

转至 4G

转至 6A

向导步骤 4G - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换大气压力传感器。参考相关步骤表中的步骤 019-004。

转至 4H

转至 6A

向导步骤 4H - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油供油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换燃油供应压力传感器。参考相关步骤表中的步骤 019-398。

转至 4I

转至 6A

向导步骤 4I - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开前置滤清器机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换前置滤清器机油压力传感器。参考相关步骤表中的步骤 019-126。

转至 4J

转至 6A

向导步骤 4J - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束断开滤清器后机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换滤清器后机油压力传感器。参考相关步骤表中的步骤 019-447。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 和发动机线束。

向导步骤 5A - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开凸轮轴转速传感器。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 从发动机线束断开进气歧管空气温度和压力传感器。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 从发动机线束上断开发动机机油压力传感器。
  • 从发动机线束上断开大气压力传感器。
  • 从发动机线束上断开发动机冷却液压力传感器。
  • 从发动机线束断开滤清器前机油压力传感器。
  • 从发动机线束断开机油滤清器后压力传感器。

采取措施

检查触针之间是否短路。

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 测量电阻并检查传感器电源 4 ECM 线束接头针脚和发动机线束 ECM 接头中的所有其他针脚之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5B

转至 6A

向导步骤 5B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开凸轮轴转速传感器。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 从发动机线束断开进气歧管空气温度和压力传感器。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 从发动机线束上断开发动机机油压力传感器。
  • 从发动机线束上断开大气压力传感器。
  • 从发动机线束上断开发动机冷却液压力传感器。
  • 从发动机线束断开滤清器前机油压力传感器。
  • 从发动机线束断开机油滤清器后压力传感器。

采取措施

检查触针是否对地短路。

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 测量电阻并检查传感器电源 4 ECM 线束接头针脚和发动机线束 ECM 接头中的所有其他针脚之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考相关步骤表中的步骤 019-043。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成

转至 升级或寻求帮助。

上次改进日期: 23-三月-2017


故障代码 2186（发电） - 传感器电源 4 - 电压低于正常或与低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
大气压力传感器 | 参考步骤 019-004 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
发动机冷却液压力传感器 | 参考步骤 019-016 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
发动机导线线束 | 参考步骤 019-043 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
进气歧管空气压力传感器 | 参考步骤 019-061 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
发动机机油压力传感器 | 参考步骤 019-066 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
燃油油轨压力传感器 | 参考步骤 019-115 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
凸轮轴位置传感器 | 参考步骤 019-363 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
燃油供给压力传感器 | 参考步骤 019-398 | QSK38、QSK50 和 QSK60 CM2150 | 4022102
曲轴箱压力传感器 | 参考步骤 019-445 | QSK38、QSK50 和 QSK60 CM2150 | 4022102

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2186 为现行状态？
 | 步骤 1B. 检查服务型号名称。 | 发动机是 QSK38 CM2150？
 | 步骤 1C. 检查服务型号名称。 | 发动机是 QSK50 CM2150？
 | 步骤 1D. 检查服务型号名称。 | 发动机是 QSK60 CM2150？
步骤 2. | 检查连接到传感器电源回路上的传感器和电路。 |
 | 步骤 2A. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 2D. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 2E. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 2F. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 2G. 检查电路的响应 | 故障代码 2186 为现行状态？
 | 步骤 2H. 检查电路的响应。 | 故障代码 2186 为现行状态？
步骤 3. | 检查连接到传感器电源回路上的传感器和电路。 |
 | 步骤 3A. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 3B. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 3D. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 3E. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 3F. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 3G. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 3H. 检查电路的响应。 | 故障代码 2186 为现行状态？
步骤 4. | 检查连接到传感器电源回路上的传感器和电路。 |
 | 步骤 4A. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 4B. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 4C. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 4D. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 4E. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 4F. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 4G. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 4H. 检查电路的响应。 | 故障代码 2186 为现行状态？
 | 步骤 4I. 检查电路的响应。 | 故障代码 2186 为现行状态？
步骤 5. | 检查 ECM 和发动机线束。 |
 | 步骤 5A. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 5B. 检查发动机线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查服务型号名称。

条件

  • 不适用

采取措施

  • 核实发动机的服务型号名称。

发动机是 QSK38 CM2150？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1C

向导步骤 1C - 检查服务型号名称。

条件

  • 不适用

采取措施

  • 核实发动机的服务型号名称。

发动机是 QSK50 CM2150？
是 | 否
无须维修 | 无须维修

转至 3A

转至 1D

向导步骤 1D - 检查服务型号名称。

条件

  • 不适用

采取措施

  • 核实发动机的服务型号名称。

发动机是 QSK60 CM2150？
是 | 否
无须维修 | 无须维修

转至 4A

转至 维修完成

向导步骤 2 - 检查连接到传感器电源回路上的传感器和电路。

向导步骤 2A - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 2B

转至 6A

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴转速传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换凸轮轴转速传感器。参考相关步骤表中的步骤 019-363。

转至 2C

转至 6A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换发动机冷却液压力传感器。参考相关步骤表中的步骤 019-016。

转至 2D

转至 6A

向导步骤 2D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管空气温度/压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换进气歧管空气温度传感器。参考相关步骤表中的步骤 019-059。

更换进气歧管空气压力传感器。参考相关步骤表中的步骤 019-061。

转至 2E

转至 6A

向导步骤 2E - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换发动机机油压力传感器。参考相关步骤表中的步骤 019-066。

转至 2F

转至 6A

向导步骤 2F - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换曲轴箱压力传感器。参考相关步骤表中的步骤 019-445。

转至 2G

转至 6A

向导步骤 2G - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油供油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换燃油供应压力传感器。参考相关步骤表中的步骤 019-398。

转至 2H

转至 6A

向导步骤 2H - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换大气压力传感器。参考相关步骤表中的步骤 019-004。

转至 5A

转至 6A

向导步骤 3 - 检查连接到传感器电源回路上的传感器和电路。

向导步骤 3A - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 3B

转至 6A

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴转速传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换凸轮轴转速传感器。参考相关步骤表中的步骤 019-363。

转至 3C

转至 6A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换发动机冷却液压力传感器。参考相关步骤表中的步骤 019-016。

转至 3D

转至 6A

向导步骤 3D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管空气温度/压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换进气歧管空气温度传感器。参考相关步骤表中的步骤 019-059。

更换进气歧管空气压力传感器。参考相关步骤表中的步骤 019-061。

转至 3E

转至 6A

向导步骤 3E - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换发动机机油压力传感器。参考相关步骤表中的步骤 019-066。

转至 3F

转至 6A

向导步骤 3F - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换曲轴箱压力传感器。参考相关步骤表中的步骤 019-445。

转至 3G

转至 6A

向导步骤 3G - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换大气压力传感器。参考相关步骤表中的步骤 019-004。

转至 3H

转至 6A

向导步骤 3H - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油供油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换燃油供应压力传感器。参考相关步骤表中的步骤 019-398。

转至 5A

转至 6A

向导步骤 4 - 检查连接到传感器电源回路上的传感器和电路。

向导步骤 4A - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 4B

转至 6A

向导步骤 4B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴转速传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换凸轮轴转速传感器。参考相关步骤表中的步骤 019-363。

转至 4C

转至 6A

向导步骤 4C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换发动机冷却液压力传感器。参考相关步骤表中的步骤 019-016。

转至 4D

转至 6A

向导步骤 4D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管空气温度/压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换进气歧管空气温度传感器。参考相关步骤表中的步骤 019-059。

更换进气歧管空气压力传感器。参考相关步骤表中的步骤 019-061。

转至 4E

转至 6A

向导步骤 4E - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换发动机机油压力传感器。参考相关步骤表中的步骤 019-066。

转至 4F

转至 6A

向导步骤 4F - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换曲轴箱压力传感器。参考相关步骤表中的步骤 019-445。

转至 4G

转至 6A

向导步骤 4G - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换大气压力传感器。参考相关步骤表中的步骤 019-004。

转至 4H

转至 6A

向导步骤 4H - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油供油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 使用 INSITE™ 服务软件读取故障代码

故障代码 2186 为现行状态？
是 否
无须维修

更换燃油供应压力传感器。参考相关步骤表中的步骤 019-398。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM 和发动机线束。

向导步骤 5A - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开凸轮轴转速传感器。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 从发动机线束断开进气歧管空气温度和压力传感器。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 从发动机线束上断开发动机机油压力传感器。
  • 从发动机线束上断开大气压力传感器。
  • 从发动机线束上断开发动机冷却液压力传感器。

采取措施

检查触针之间是否短路。

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 测量电阻并检查传感器电源 4 ECM 线束接头针脚和发动机线束 ECM 接头中的所有其他针脚之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 5B

转至 6A

向导步骤 5B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开凸轮轴转速传感器。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 从发动机线束断开进气歧管空气温度和压力传感器。
  • 从发动机线束上断开曲轴箱压力传感器。
  • 从发动机线束上断开发动机机油压力传感器。
  • 从发动机线束上断开大气压力传感器。
  • 从发动机线束上断开发动机冷却液压力传感器。

采取措施

检查触针是否对地短路。

  • 检查传感器针脚和发动机线束接头是否损坏。 参考第 19 节中的步骤 019-361。
  • 测量电阻并检查传感器电源 4 ECM 线束接头针脚和发动机线束 ECM 接头中的所有其他针脚之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 23-三月-2017


故障代码 2195 - 辅助设备传感器输入 3 发动机保护临界 - 特别说明

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实发动机停机按钮是否处于 STOP（停机）位置。 |
 | 步骤 1A. 核实发动机停机按钮是否处于 STOP（停机）位置。 | 发动机停机按钮是否处于 STOP（停机）位置？
 | 步骤 1B. 检查柴油控制单元 (DCU) 信息。 | DCU 是否显示停机按钮事件或见证测试？
 | 步骤 1C. 检查有无其他故障代码存在。 | 是否存在现行或非现行故障代码？
步骤 2. | 检查空气切断阀的正确位置。 |
 | 步骤 2A. 检查空气切断阀的正确位置。 | 空气切断阀是否处于开启位置？
步骤 3. | 检查柱塞开关是否短路。 |
 | 步骤 3A. 检查柱塞开关是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查发动机停机按钮是否短路。 |
 | 步骤 4A. 检查发动机停机按钮是否短路。 | 是否大于 100 千欧？
步骤 5. | 检查发动机线束。 |
 | 步骤 5A. 检查发动机线束和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 5B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 5C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 6. | 检查 OEM 线束。 |
 | 步骤 6A. 检查 OEM 线束和 23 针接头。 | 触针脏污或损坏？
 | 步骤 6B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 6C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 7. | 检查客户接口盒 (CIB) 内部线路。 |
 | 步骤 7A. 检查客户接口盒 (CIB) 紧急停机按钮与 23 针 OEM 接头之间的内部导线。 | 触针脏污或损坏？
 | 步骤 7B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 7C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 8. | 清除故障代码并检查有无扩展性损坏。 |
 | 步骤 8A. 确认状态。 | 快照数据是否显示故障代码 2195 设定为不高于怠速和 10% 扭矩？
 | 步骤 8B. 在关闭发动机时完成检查。 | 驼峰式软管和涡轮增压器是否符合技术规范？
 | 步骤 8C. 清除故障代码。 | 故障代码 2195 为非现行状态？
 | 步骤 8D. 在负载下检查密封垫。 | 是否检测到密封垫损坏？
 | 步骤 8E. 清除故障代码。 | 故障代码 2195 为非现行状态？
 | 步骤 8F. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实发动机停机按钮是否处于 STOP（停机）位置。

向导步骤 1A - 核实发动机停机按钮是否处于 STOP（停机）位置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 所有部件已连接。

采取措施

核实发动机停机按钮是否处于 STOP（停机）位置。

发动机停机按钮是否处于 STOP（停机）位置？
是 否

复位发动机停机按钮。

 无须维修

转至 8A

转至 1B

向导步骤 1B - 检查柴油控制单元 (DCU) 信息。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 所有部件已连接。

采取措施

检查 DCU 信息。

检查 DCU 中的事件日志有无发动机停机按钮事件或发动机保护超速见证测试。使用《船用 C Command Elite™ 和 C Command Elite Plus™ 面板系统精修手册》（公告号 4021617）中的以下步骤。参考第 1 节中的步骤 101-013。

DCU 是否显示停机按钮事件或见证测试？
是 否

复位发动机停机按钮或离开测试模式。使用《船用 C Command Elite™ 和 C Command Elite Plus™ 面板系统精修手册》（公告号 4021617）中的以下步骤。参考第 1 节中的步骤 101-013。

无须维修

转至 8A

转至 1C

向导步骤 1C - 检查有无其他故障代码存在。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

是否存在现行或非现行故障代码？
是 | 否
无须维修 | 无须维修

转至 对其它故障代码进行故障诊断然后返回此故障代码。

转至 2A

向导步骤 2 - 检查空气切断阀的正确位置。

向导步骤 2A - 检查空气切断阀的正确位置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 所有部件已连接。

采取措施

检查所有空气切断阀处于开启位置。

空气切断阀是否处于开启位置？
是 否
无须维修

更换空气切断阀。参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考第 10 节中的步骤 010-143。

转至 3A

转至 8A

向导步骤 3 - 检查柱塞开关是否短路。

向导步骤 3A - 检查柱塞开关是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 一次一个，断开柱塞开关。

采取措施

检查是否短路。

  • 测量开关端子之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换柱塞开关传感器。参考第 19 节中的步骤 019-468。

转至 4A

转至 8A

向导步骤 4 - 检查发动机停机按钮是否短路。

向导步骤 4A - 检查发动机停机按钮是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将导线从 NO（常开）发动机停机开关端子上断开。NO 发动机停机开关是三个端子的中间开关。

采取措施

检查是否短路。

  • 测量 NO（常开）开关端子之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机停机按钮。使用《船用 C Command Elite™ 和 C Command Elite Plus™ 面板系统精修手册》（公告号 4021617）中的下列步骤。参考第 15 节中的步骤 015-023。

转至 5A

转至 8A

向导步骤 5 - 检查发动机线束。

向导步骤 5A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机导线线束。参考第 19 节中的步骤 019-204。
  • 更换发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 8A

转至 5B

向导步骤 5B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 O 与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机导线线束。参考第 19 节中的步骤 019-043。

转至 5C

转至 8A

向导步骤 5C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的触针 O 与接头中所有其它触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机导线线束。参考第 19 节中的步骤 019-043。

转至 6A

转至 8A

向导步骤 6 - 检查 OEM 线束。

向导步骤 6A - 检查 OEM 线束和 23 针接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。

采取措施

检查 OEM 线束及 23 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 8A

转至 6B

向导步骤 6B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 23 针 OEM 线束接头 OEM 侧的触针 O 与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 6C

转至 8A

向导步骤 6C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 23 针 OEM 线束接头 OEM 侧的触针 O 与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 7A

转至 8A

向导步骤 7 - 检查客户接口盒 (CIB) 内部线路。

向导步骤 7A - 检查紧急停机按钮与 23 针 OEM 接头之间的 CIB 内部导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。

采取措施

检查 23 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 8A

转至 7B

向导步骤 7B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 23 针 OEM 线束接头 OEM 侧的触针 O 与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 CIB 线束。参考第 19 节中的步骤 019-071。

转至 7C

转至 8A

向导步骤 7C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从 CIB 上 23 针接头处断开。

采取措施

检查触针之间是否短路。

  • 测量 23 针 OEM 线束接头 OEM 侧的触针 O 与接头中所有其它触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 CIB 线束。参考第 19 节中的步骤 019-071。

转至 8A

转至 8A

向导步骤 8 - 清除故障代码并检查有无扩展性损坏。

向导步骤 8A - 确认状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

确认发动机的状况。

  • 使用 INSITE™ 电子服务工具查看故障代码快照数据，以核实出现故障代码 2195 时的发动机状况。

快照数据是否显示故障代码 2195 设定为不高于怠速和 10% 扭矩？
是 否
无须维修

检查发动机有无扩展性损坏。

转至 8E

转至 8B

向导步骤 8B - 在关闭发动机时完成检查。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

执行以下检查：

  • 检查驼峰式软管有无损坏或泄漏迹象。
  • 检查涡轮增压器轴端间隙。遵循《QSK45 和 QSK60 维修手册》（公告号 4021530）中的步骤。参考第 10 节中的步骤 010-033。
  • 检查涡轮增压器压缩机叶轮叶片。

驼峰式软管和涡轮增压器是否符合技术规范？
是 否
无须维修

更换损坏的部件。采用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的以下步骤：

  • 参考第 10 节中的步骤 010-034。
  • 参考第 10 节中的步骤 010-035。

转至 8C

转至 8C

向导步骤 8C - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转一分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 2195 为非现行状态。

故障代码 2195 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 8D

转至 1A

向导步骤 8D - 在负载下检查密封垫。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

在负载下运转发动机并检查密封垫。

  • 起动发动机并在负载下运转。
  • 检查并聆听有无与中冷器密封垫或缸盖密封垫泄漏相关的噪音。

是否检测到密封垫损坏？
是 否

如有必要，更换密封垫。采用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的以下步骤：

  • 有关缸盖密封垫维修：参考第 2 节中的步骤 002-021。
  • 有关中冷器密封垫维修：参考第 10 节中的步骤 010-002。

无须维修

转至 8E

转至 8E

向导步骤 8E - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 2195 为非现行状态。

故障代码 2195 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 8F

转至 1A

向导步骤 8F - 清除非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除症状树

上次改进日期: 07-八月-2012


故障代码 2215 - 燃油泵输油压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机是否能起动，或是否发动机起动后又熄火。 |
 | 步骤 1A. 尝试起动发动机。 | 发动机是否起动并继续运转？
步骤 2. | 检查燃油系统的低压侧。 |
 | 步骤 2A. 检查有无外部燃油泄漏。 | 外部泄漏燃油？
 | 步骤 2B. 检查燃油中有无空气。 | 燃油中混有空气？
 | 步骤 2C. 检查燃油供应压力传感器。 | INSITE™ 电子服务工具和压力测量仪读数相差不超过14 kPa [2 psia]？
 | 步骤 2D. 检查原始设备制造商（OEM）燃油供油软管和燃油箱。 | 第一级进口阻力大于技术规范？
 | 步骤 2E. 检查第一级滤清器阻力。 | 第一级滤清器阻力小于技术规范？
步骤 3. | 停用并清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 2215 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机是否能起动，或是否发动机起动后又熄火。

向导步骤 1A - 尝试起动发动机。

条件

  • 起动发动机。

采取措施

尝试起动发动机。

检查发动机是否不能起动，还是发动机起动后又熄火。

发动机是否起动并继续运转？

是 | 否
无须维修 | 无须维修

转至 2A

转至 参考发动机性能症状诊断树

向导步骤 2 - 检查燃油系统的低压侧。

向导步骤 2A - 检查有无外部燃油泄漏。

条件

  • 使发动机怠速运转。

采取措施

起动发动机，检查有无外部燃油泄漏。

检查有无外部燃油泄漏。

外部泄漏燃油？
是 否

修复所有的燃油泄漏。

  • 使用《K38、K50、QSK38 和 QSK50 维修手册》（公告号 4021528）中的下列步骤。参考第 6 节中的步骤 006-024。
  • 使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的下列步骤。参考第 6 节中的步骤 006-024。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查燃油中是否混入空气。

条件

  • 从燃油回油歧管座上的放气阀上拆下放气管路。
  • 将放气管布设到一个合适的容器中以收集燃油。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

燃油直接从放气管流入容器。

检查燃油流中有无空气。

参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤。参考第 6 节中的步骤 006-003。

参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考第 6 节中的步骤 006-003。

燃油中是否混有空气？
是 否

维修或更换损坏的管或松动的接头。

  • 使用《K38、K50、QSK38 和 QSK50 维修手册》（公告号 4021528）中的下列步骤。参考第 6 节中的步骤 006-024。
  • 使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的下列步骤。参考第 6 节中的步骤 006-024。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查燃油供应压力传感器。

条件

  • 连接 INSITE™ 电子服务工具。

采取措施

检查燃油供应压力传感器的精度。

起动发动机并以高怠速运转。

记录 INSITE™ 电子服务工具的燃油供油传感器的读数。

关闭发动机并拆卸供油压力传感器。参考第 19 节中的步骤 019-398。

安装压力表。

起动发动机并以高怠速运转。

记录安装在燃油供油压力传感器上的压力记录仪所示的燃油供油压力读数。

INSITE™ 电子服务工具和压力测量仪读数相差不超过14 kPa [2 psia]？
是 否

安装已拆除的燃油供油压力传感器。参考第 19 节中的步骤 019-398。

更换燃油供应压力传感器。参考第 19 节中的步骤 019-398。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 燃油供油管和燃油箱。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

测量第 1 级燃油滤清器进口处的燃油进口阻力。

  • 对于 K38、K50和 QSK50 系列发动机，使用公告 4021528 中的下列步骤。参考第 6 节中的步骤 006-020。
  • 对于 QSK45 和 QSK60 系列发动机，使用公告 4021530 中的下列步骤。 参考第 6 节中的步骤 006-020。

第一级进口阻力大于技术规范？
是 否

参考设备制造商维修信息以了解维修说明。

 无须维修

转至 3A

转至 2E

向导步骤 2E - 检查第一级滤清器阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量第一级燃油滤清器阻力。

  • 对于 K38、K50和 QSK50 系列发动机，使用公告 4021528 中的下列步骤。参考第 6 节中的步骤 006-020。
  • 对于 QSK45 和 QSK60 系列发动机，使用公告 4021530 中的下列步骤。 参考第 6 节中的步骤 006-020。

第一级滤清器阻力小于技术规范？
是 否

更换高压泵总成。

  • 对于 K38、K50和 QSK50 系列发动机，使用公告 4021528 中的下列步骤。参考第 5 节中的步骤 005-016。
  • 对于 QSK45 和 QSK60 系列发动机，使用公告 4021530 中的下列步骤。 参考第 5 节中的步骤 005-016。

更换第一级燃油滤清器。

  • 对于 K38、K50和 QSK50 系列发动机，使用公告 4021528 中的下列步骤。参考第 6 节中的步骤 006-075。
  • 对于 QSK45 和 QSK60 系列发动机，使用公告 4021530 中的下列步骤。 参考第 6 节中的步骤 006-075。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2215 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 07-四月-2015


故障代码 2261 - 燃油泵输油压力 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
燃油泵 | 参考步骤 005-016 | K38、K50、QSK38 和 QSK50 | 4021528
燃油泵 | 参考步骤 005-016 | QSK38 和 QSK50 | 4021530
燃油滤清器座 | 参考步骤 006-017 | K38、K50、QSK38 和 QSK50 | 4021528
燃油滤清器座 | 参考步骤 006-017 | QSK38 和 QSK50 | 4021530
燃油进口阻力 | 参考步骤 006-020 | K38、K50、QSK38 和 QSK50 | 4021528
燃油进口阻力 | 参考步骤 006-020 | QSK38 和 QSK50 | 4021530
燃油供油管 | 参考步骤 006-024。 | K38、K50、QSK38 和 QSK50 | 4021528
燃油供油管 | 参考步骤 006-024。 | QSK38 和 QSK50 | 4021530
燃油滤清器（第 2 级） | 请参考步骤 006-076 | K38、K50、QSK38 和 QSK50 | 4021528
燃油滤清器（第 2 级） | 请参考步骤 006-076 | QSK45 和 QSK60 | 4021530
燃油供应泵压力传感器 | 参考步骤 019-398 | QSK19 | 4022094
燃油供应泵压力传感器 | 参考步骤 019-398 | QSK38、QSK50 和 QSK60 | 4022102

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查低压燃油系统。 |
 | 步骤 1A. 检查现行状态故障代码。 | INSITE™ 电子服务工具和压力计读数相差不超过 14 kPa [2 psia] 吗？
 | 步骤 1B. 检查燃油供应管路。 | 燃油管是否损坏、扭结或堵塞？
 | 步骤 1C. 检查第二级燃油滤清器阻力。 | 第二级燃油滤清器阻力是否符合技术规范？
 | 步骤 1C-1. 检查燃油滤清器座。 |
 | 步骤 1D. 检查燃油进口歧管上的燃油供应压力。 | 燃油进口压力总是小于 34.5 kPaG [5 psig]？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2261 是否为非现行状态？
 | 步骤 2B. 清除非现行故障代码 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查燃油系统燃油供应压力。

向导步骤 1A - 检查燃油供应压力传感器。

条件

  • 连接 Compuchek™ 工具。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机并以高怠速运转。

记录 INSITE™ 电子服务工具中的燃油供油传感器读数。

记录安装在燃油供油压力传感器上的压力记录仪所示的燃油供油压力读数。

有关 2 级滤清器的信息，请参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）的“测量”章节中的以下步骤。参考相关步骤表中的步骤 006-024。

有关 2 级滤清器的信息，请参考 QSK45 和 QSK60 维修手册（公告号 4021530）中以下步骤的“测量”部分。参考相关步骤表中的步骤 006-024。

INSITE™ 电子服务工具和压力计读数相差不超过 14 kPa [2 psia] 吗？
是 否
无须维修

更换燃油供应压力传感器。

  • 参考相关步骤表中的步骤 019-398。

转至 1B

转至 2A

向导步骤 1B - 检查燃油供应管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

  • 参考相关步骤表中的步骤 006-024。

燃油管是否损坏、扭结或堵塞？
是 否

更换损坏的燃油管。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 检查第二级燃油滤清器阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤。参考相关步骤表中的步骤 006-020。
  • 参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考相关步骤表中的步骤 006-020。

第二级燃油滤清器阻力是否符合技术规范？
是 否
无须维修

更换第二级燃油滤清器。

  • 参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤。参考相关步骤表中的步骤 006-076.
  • 参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考相关步骤表中的步骤 006-076。

转至 1D

转至 1C-1

向导步骤 1C-1 - 检查燃油滤清器座。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤。参考相关步骤表中的步骤 006-020.
  • 参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考相关步骤表中的步骤 006-020.

第二级燃油滤清器阻力是否符合技术规范？
是 否
无须维修

更换第二级燃油滤清器座。

  • 参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤。参考相关步骤表中的步骤 006-020.
  • 参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考相关步骤表中的步骤 006-020.

转至 2A

转至 2A

向导步骤 1D - 检查燃油进口歧管上的燃油供应压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

  • 关闭燃料供应阀。
  • 从燃油进口歧管上拆下 M14 STOR 管塞。
  • 在燃油进口歧管上安装 Compuchek™ 管接头（零件号 3824844）或等同物。
  • 将真空表和适配器（零件号 3164491）或等同工具和数字万用表（零件号 3164488 或 3164489）或等同工具连接到 Compuchek™ 管接头上。
  • 打开燃料供应阀。
  • 起动发动机并以低怠速和高怠速运转。
  • 记下燃油进口压力读数。

燃油进口压力总是小于 34.5 kPaG [5 psig]？
是 否

更换燃油泵。

  • 参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤。参考相关步骤表中的步骤 005-016。.
  • 参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考相关步骤表中的步骤 005-016。.

参考设备制造商维修信息以降低燃油进口压力。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使之运转。

采取措施

使用 INSITE™ 电子服务工具核实故障代码为非现行状态。

故障代码 2261 是否为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 使用 INSITE™ 电子服务工具清除非现行故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 19-四月-2017


故障代码 2262 - 燃油泵输油压力 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机是否能起动，或是否发动机起动后又熄火。 |
 | 步骤 1A. 尝试起动发动机。 | 发动机起动后继续运转？
步骤 2. | 检查燃油系统的低压侧。 |
 | 步骤 2A. 检查有无外部燃油泄漏。 | 外部泄漏燃油？
 | 步骤 2B. 检查燃油中是否混入空气。 | 燃油中混有空气？
 | 步骤 2C. 检查燃油供应压力传感器。 | INSITE™ 电子服务工具和压力测量仪读数相差不超过14 kPa [2 psia]？
 | 步骤 2D. 检查原始设备制造商（OEM）燃油供油软管和燃油箱。 | 第一级进口阻力大于技术规范？
 | 步骤 2E. 检查第一级滤清器阻力。 | 第一级进口阻力是否小于技术规范？
步骤 3. | 停用并清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 2262 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机能否起动，或者发动机起动后又停机了。

向导步骤 1A - 尝试起动发动机。

条件

  • 起动发动机。

采取措施

尝试起动发动机。

检查发动机是否不能起动，或是否发动机起动后失速。

发动机是否起动并继续运转？

是 | 否
无须维修 | 无须维修

转至 2A

转至 参考发动机性能症状诊断树

向导步骤 2 - 检查燃油系统的低压侧。

向导步骤 2A - 检查有无外部燃油泄漏。

条件

  • 使发动机怠速运转。

采取措施

起动发动机，检查有无外部燃油泄漏。

检查有无外部燃油泄漏。

外部泄漏燃油？
是 否

修复所有的燃油泄漏。

  • 使用《K38、K50、QSK38 和 QSK50 维修手册》（公告号 4021528）中的下列步骤。参考第 6 节中的步骤 006-024。
  • 使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的下列步骤。参考第 6 节中的步骤 006-024。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查燃油中是否混入空气。

条件

  • 从燃油回油歧管座上的放气阀上拆下放气管路。
  • 将放气管布设到一个合适的容器中以收集燃油。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

燃油直接从放气管流入容器。

检查燃油流中有无空气。

参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤。参考第 6 节中的步骤 006-003。

参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考第 6 节中的步骤 006-003。

燃油中是否混有空气？
是 否

维修或更换损坏的管或松动的接头。

  • 使用《K38、K50、QSK38 和 QSK50 维修手册》（公告号 4021528）中的下列步骤。参考第 6 节中的步骤 006-024。
  • 使用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的下列步骤。参考第 6 节中的步骤 006-024。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查燃油供应压力传感器。

条件

  • 连接 INSITE™ 电子服务工具。

采取措施

检查燃油供应压力传感器的精度。

起动发动机并以高怠速运转。

记录 INSITE™ 电子服务工具的燃油供油传感器的读数。

关闭发动机并拆卸供油压力传感器。参考第 19 节中的步骤 019-398。

安装压力表。

起动发动机并以高怠速运转。

记录安装在燃油供油压力传感器上的压力记录仪所示的燃油供油压力读数。

INSITE™ 电子服务工具和压力测量仪读数相差不超过14 kPa [2 psia]？
是 否

安装已拆除的燃油供油压力传感器。参考第 19 节中的步骤 019-398。

更换燃油供应压力传感器。参考第 19 节中的步骤 019-398。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 燃油供油管和燃油箱。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

测量第 1 级燃油滤清器进口处的燃油进口阻力。

  • 对于 K38、K50和 QSK50 系列发动机，使用公告 4021528 中的下列步骤。参考第 6 节中的步骤 006-020。
  • 对于 QSK45 和 QSK60 系列发动机，使用公告 4021530 中的下列步骤。 参考第 6 节中的步骤 006-020。

第一级进口阻力大于技术规范？
是 否

参考设备制造商维修信息以了解维修说明。

 无须维修

转至 3A

转至 2E

向导步骤 2E - 检查第一级滤清器阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量第一级燃油滤清器阻力。

  • 对于 K38、K50和 QSK50 系列发动机，使用公告 4021528 中的下列步骤。参考第 6 节中的步骤 006-020。
  • 对于 QSK45 和 QSK60 系列发动机，使用公告 4021530 中的下列步骤。 参考第 6 节中的步骤 006-020。

第一级滤清器阻力小于技术规范？
是 否

更换高压燃油泵总成。

  • 对于 K38、K50和 QSK50 系列发动机，使用公告 4021528 中的下列步骤。参考第 5 节中的步骤 005-016。
  • 对于 QSK45 和 QSK60 系列发动机，使用公告 4021530 中的下列步骤。 参考第 5 节中的步骤 005-016。

更换第一级燃油滤清器。

  • 对于 K38、K50和 QSK50 系列发动机，使用公告 4021528 中的下列步骤。参考第 6 节中的步骤 006-075。
  • 对于 QSK45 和 QSK60 系列发动机，使用公告 4021530 中的下列步骤。 参考第 6 节中的步骤 006-075。

转至 3A

转至 3A

向导步骤 3 - 停用并清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2262 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 07-四月-2015


故障代码 2265 - 发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2265 为现行状态？
步骤 2. | 检查发动机供油电动输油泵。 |
 | 步骤 2A. 检查发动机线束和发动机供油电动输油泵接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机供油电动输油泵是否开路。 | 电阻是否小于 20 欧姆？
 | 步骤 2C. 检查发动机供油电动输油泵回路电路是否开路。 | 电阻是否小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 电阻是否小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 电阻大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2265 为非现行状态？
步骤 4. | 停用并清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2265 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2265 为现行状态？

是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机供油电动输油泵。

向导步骤 2A - 检查发动机线束和发动机供油电动输油泵接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机供油电动输油泵接头上断开发动机线束接头。

采取措施

检查发动机线束和发动机供油电动输油泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361

触针脏污或损坏？
是 否

清洁接头和触针。

更换线束中损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

  • 维修发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机供油电动输油泵是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机供油电动输油泵接头上断开发动机线束接头。

采取措施

检查发动机供油电动输油泵是否开路。

  • 在发动机供油电动输油泵接头上，测量发动机供油电动输油泵信号触针和发动机供油电动输油泵回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否小于 20 欧姆？
是 否
无须维修

更换发动机供油电动输油泵。

参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤。参考第 5 节中的步骤 005-045。

参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考第 5 节中的步骤 005-045。

转至 2C

转至 4A

向导步骤 2C - 检查发动机供油电动输油泵回路电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机供油电动输油泵接头。

采取措施

检查是否开路。

  • 测量发动机线束发动机供油电动输油泵回路触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否小于 10 欧姆？
是 否
无须维修

故障诊断每一个串联线束以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和发动机供油电动输油泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

检查接头的触针。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机供油电动输油泵接头。

采取措施

检查是否开路。

  • 测量发动机供油电动输油泵接头上的发动机供油电动输油泵信号触针与发动机线束 ECM 接头上的发动机供油电动输油泵信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否小于 10 欧姆？
是 否
无须维修

对每一串联线束诊断及排除以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机供油电动输油泵接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机供油电动输油泵信号触针和 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻大于 100 千欧？
是 否
无须维修

对每个串联连接的线束进行故障诊断，以确定哪个线束中存在触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2265 为非现行状态？
是 否

注：拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 停用并清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2265 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 07-八月-2012


故障代码 2266 - 发动机电动燃油输油泵电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2266 为现行状态？
步骤 2. | 检查发动机供油电动输油泵。 |
 | 步骤 2A. 检查发动机线束和发动机供油电动输油泵接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2265 为现行状态，故障代码 2266 为非现行状态？
 | 步骤 2C. 检查故障代码并核实发动机供油电动输油泵的状态。 | 故障代码 2266 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 电路的响应。 | 故障代码 2265 为现行状态，而故障代码 2266 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 电阻大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 电阻大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 2266 为非现行状态？
步骤 4. | 停用并清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2266 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2266 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机供油电动输油泵。

向导步骤 2A - 检查发动机线束和发动机供油电动输油泵接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机供油电动输油泵接头上断开发动机线束接头。

采取措施

检查发动机线束和发动机供油电动输油泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分或损坏的发动机供油电动输油泵接头。

  • 维修发动机线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开发动机供油电动输油泵接头
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2265 为现行状态，故障代码 2266 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实发动机供油电动输油泵的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机供油电动输油泵连接到发动机线束上
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2266 为现行状态？
是 否

检测到发动机供油电动输油泵发生故障。

更换损坏的电动输油泵。

  • 参考 K38、K50 和 QSK50 维修手册（公告号 4021528）中的以下步骤。 参考第 5 节中的步骤 005-045。
  • 参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考第 5 节中的步骤 005-045。

注：拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2265 为现行状态，故障代码 2266 为非现行状态？
是 否
无须维修

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机供油电动输油泵接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机供油电动输油泵信号触针和发动机线束 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻大于 100 千欧？
是 否
无须维修

在发动机线束中检测到发动机供油电动输油泵信号导线上的触针之间短路。

诊断每个串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开发动机供油电动输油泵接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中的发动机供油电动输油泵信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻大于 100 千欧？
是 否
无须维修

在发动机线束中检测到发动机供油电动输油泵信号导线上的触针对地短路。

对所有串联线束进行故障诊断以确定哪个线束上存在对地短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2266 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 停用并清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2266 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 07-八月-2012


故障代码 2311 - 电子喷油控制阀电路 - 存在故障

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2311 状态是现行还是非现行高频计次？
步骤 2. | 检查燃油泵增压总成 1。 |
 | 步骤 2A. 检查燃油泵增压总成 1 和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油泵增压总成 1 的电阻。 | 电阻是否小于 5 欧姆？
 | 步骤 2C. 检查燃油泵增压总成 1 是否对地短路。 | 电阻大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束的电阻。 | 电阻是否小于 5 欧姆？
 | 步骤 3C. 检查发动机线束是否对地短路。 | 电阻大于 100 千欧？
 | 步骤 3D. 检查发动机线束有无间歇性故障。 | 故障代码 2311、271 和/或 272 是否为现行状态？
步骤 4. | 停用并清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2311 非现行？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 核实 1 号燃油泵增压总成连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2311 状态是现行还是非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查燃油泵增压总成 1。

向导步骤 2A - 检查燃油泵增压总成 1 和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查燃油泵增压总成 1、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？

是 否

维修接头和触针。

更换线束损坏的部分或损坏的燃油泵增压总成 1。

参考适当的电气接线图以进行所有线束的互连。

维修发动机线束。参考第 19 节中的步骤 019-043。

更换燃油泵执行器。参考第 19 节中的步骤 019-117。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油泵增压总成 1 的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查燃油泵增压总成 1 的电阻。

  • 在燃油泵增压总成 1 接头上，测量燃油泵增压总成 1 信号触针和燃油泵增压总成 1 回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否小于 5 欧姆？
是 否
无须维修

更换燃油泵增压总成 1。参考第 19 节中的步骤 019-117。

转至 2C

转至 4A

向导步骤 2C - 检查燃油泵增压总成 1 是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。

采取措施

检查燃油泵增压总成 1 的电阻。

  • 测量燃油泵增压总成 1 信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻大于 100 千欧？
是 否
无须维修

更换燃油泵增压总成 1。参考第 19 节中的步骤 019-117。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

检查接头的触针。

参考电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵增压总成 1 接头连接到发动机线束接头。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束的电阻。

  • 在发动机线束的 ECM 接头上，测量燃油泵增压总成 1 信号触针和燃油泵增压总成 1 回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否小于 5 欧姆？
是 否
无须维修

对每一串联线束诊断及排除以确定哪个线束上存在高电阻。

参考电路图或电气接线图以进行所有的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油泵增压总成 1 接头。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查发动机线束和燃油泵增压总成 1 的电阻。

  • 测量发动机线束 ECM 接头上的燃油泵增压总成 1 信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻大于 100 千欧？
是 否
无须维修

对每一串联线束进行诊断及排除以确定哪个线束对地短路。

参考电路图或电气接线图以进行所有的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束连接有无间歇性连接故障。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机线束有无间歇性连接不良或故障。

  • 从 ECM 发动机线束接头的发动机线束开始检查，直到燃油泵增压总成 1。

如果发动机在运行时电路短路或开路，机械式安全阀将开启。

故障代码 2311、271 和/或 272 是否为现行状态？
是 否

在发动机线束中检测到间歇性连接。

对每一串联线束诊断及排除以确定哪个线束上存在间歇性开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。参考第 19 节中的步骤 019-043。

更换燃油泵增压总成 1。参考第 19 节中的步骤 019-117。

转至 4A

转至 4A

向导步骤 4 - 停用并清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2311 非现行？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 21-四月-2012


故障代码 2377 - 风扇控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2377 为非现行状态？
步骤 2. | 检查风扇控制装置和电路。 |
 | 步骤 2A. 检查风扇控制装置和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制装置是否开路。 | 电阻是否符合制造商的技术规范？
 | 步骤 2C. 检查风扇控制装置的诊断电源电压、电源导线和回路。 | 电压是否大于 5.0-VDC？
步骤 3. | 检查 ECM、OEM 线束和发动机线束。 |
 | 步骤 3A. 检查所有的 OEM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查风扇控制信号电路上是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2377 非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2377 非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2377 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查风扇控制装置和电路。

向导步骤 2A - 检查风扇控制装置和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开风扇控制接头。

采取措施

检查 OEM 线束、发动机线束和风扇控制接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在风扇控制装置或线束接头中检测到连接损坏。

清洁接头和触针。

更换串联线束损坏的部分或损坏的风扇控制装置。

参见电路图或电气接线图以进行所有线束的互连。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-045。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制装置是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开风扇控制接头。

采取措施

检查风扇控制装置的电阻。

  • 在风扇控制接头上测量风扇控制信号触针与风扇控制回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否符合制造商的技术规范？
是 否
无须维修

检测到风扇控制装置开路。

更换风扇控制装置。

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制回路电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开风扇控制接头。

采取措施

检查是否开路。

  • 测量发动机线束上的风扇控制回路（传感器回路 1）触针的对地电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到风扇控制回路（传感器回路 1）导线中发生开路。有关风扇控制回路（传感器回路 1）导线的配置 ，请参考 OEM 电气接线图。

如果风扇控制回路（传感器回路 1）导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查所有的 OEM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开所有线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM、OEM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换串联线束损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查风扇控制信号电路上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开风扇控制接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 风扇控制信号触针与 OEM 线束风扇控制接头上的风扇控制信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关电阻测量的一般方法，请参考以下步骤。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束中的风扇控制信号电路开路。

对每个串联线束进行故障判断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。

  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开风扇控制接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中风扇控制信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束或发动机线束中的风扇控制信号导线的触针之间短路。

诊断串联线束以确定哪个线束中的触针之间短路。

参考电路图或电气接线图以进行所有的互连。更换线束中损坏的部分。

  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2377 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

  • 更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2377 非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-四月-2012


故障代码 2474 - 涡轮增压器 1 转速 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2474 为非现行状态？
步骤 2. | 检查发动机线束 |
 | 步骤 2A. 检查发动机线束和涡轮增压器 1 转速传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 清除故障代码 |
 | 步骤 3A. 清除故障代码。 | 故障代码 2474 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2474 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机线束

向导步骤 2A - 检查发动机线束和涡轮增压器 1 转速传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从涡轮增压器 1 转速传感器接头上断开发动机线束接头。

采取措施

检查发动机线束接头、ECM 接头和涡轮增压器 1 转速传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头、ECM 接头或涡轮增压器 1 转速传感器接头中检测到连接故障。

清洁接头和触针。

更换发动机线束或涡轮增压器 1 转速传感器中损坏的部分。

检查串联的所有线束。

  • 参考第 19 节中的步骤 019-390。
  • 参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从涡轮增压器 1 转速传感器接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头上的涡轮增压器 1 转速信号触针与发动机线束传感器接头上的涡轮增压器 1 转速信号触针之间的电阻。
  • 测量发动机线束 ECM 接头上的涡轮增压器 1 转速回路触针与发动机线束传感器接头上的涡轮增压器 1 转速回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在串连的线束中检测到涡轮增压器 1 转速信号电路开路。

对每一个串联线束进行故障诊断以确定哪个线束上存在开路。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从涡轮增压器 1 转速传感器接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 发动机线束接头上的涡轮增压器 1 转速信号触针与接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到涡轮增压器 1 转速信号导线上的触针之间短路。

对串联连接的线束每一部分进行故障诊断，以确定哪部分中存在触针之间短路。

检查串联的所有线束。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从涡轮增压器 1 转速传感器接头上断开发动机线束接头。

采取措施

检查有无对地短路。

  • 测量 ECM 发动机线束接头上的涡轮增压器 1 转速信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到涡轮增压器 1 转速信号导线上的触针对地短路。

对串联线束中的每一部分进行诊断及排除以确定哪个线束对地短路。

检查串联的所有线束。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2474 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE 电子服务工具清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 21-四月-2012


故障代码 2557 - 辅助 PWM 驱动器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2557 为非现行状态？
步骤 2. | 检查脉宽调制 (PWM) OEM 装置。 |
 | 步骤 2A. 检查脉宽调制 OEM 装置和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查脉宽调制 OEM 装置的电阻。 | 电阻值符合 OEM 技术规范？
 | 步骤 2C. 检查输出装置驱动器回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM、OEM 线束和发动机线束。 |
 | 步骤 3A. 检查所有的 ECM、OEM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束或发动机线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2557 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2557 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2557 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查脉宽调制 OEM 装置和电路。

向导步骤 2A - 检查脉宽调制 OEM 装置和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开脉宽调制 OEM 装置。

采取措施

检查 OEM 和发动机线束及脉宽调制 OEM 装置的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 装置或线束接头中检测到连接故障。

清洁接头和触针。

更换串联线束损坏的部分或损坏的电磁阀。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查脉宽调制 OEM 装置的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开脉宽调制 OEM 装置接头。

采取措施

检查脉宽调制 OEM 装置的电阻。

  • 在脉宽调制驱动的 OEM 装置接头处，测量辅助 PWM 驱动器 1 信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻值符合 OEM 技术规范？
是 否
无须维修

更换脉宽调制 OEM 装置。

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查输出装置驱动器回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头处断开脉宽调制 OEM 装置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量脉宽调制 OEM 装置接头上的输出装置驱动器回路触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换串联线束。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

清洁、维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查所有的 ECM、OEM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开所有线束接头。

采取措施

检查 OEM 和发动机线束以及 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM、OEM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换串联线束损坏的部分。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头处断开脉宽调制 OEM 装置。

采取措施

检查触针是否对地短路。

  • 测量 PWM 驱动的 OEM 装置接头的 1 号辅助 PWM 驱动器信号触针与发动机线束 ECM 接头的 1 号辅助 PWM 驱动器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

OEM 线束或发动机线束中已检测到 1 号辅助 PWM 驱动器信号导线开路。

对每个串联线束进行故障判断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头处断开脉宽调制 OEM 装置。

采取措施

检查触针之间是否短路。

  • 测量发动机 ECM 接头的 1 号辅助 PWM 驱动器信号触针与发动机 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束或发动机线束中已检测到 1 号辅助 PWM 驱动器信号导线触针之间短路。

诊断串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2557 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2557 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 07-八月-2012


故障代码 2558 - 辅助 PWM 驱动器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2558 为非现行状态？
步骤 2. | 检查脉宽调制 (PWM) OEM 装置和电路。 |
 | 步骤 2A. 检查脉宽调制 OEM 装置和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查脉宽调制 OEM 装置的电阻。 | 电阻值符合 OEM 技术规范？
 | 步骤 2B-1. 检查脉宽调制 OEM 装置中是否短路到地。 |
步骤 3. | 检查 ECM、OEM 线束和发动机线束。 |
 | 步骤 3A. 检查所有 ECM、OEM 线束和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2558 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2558 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2558 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查脉宽调制 OEM 装置和电路。

向导步骤 2A - 检查脉宽调制 OEM 装置和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开脉宽调制 OEM 装置。

采取措施

检查 OEM 和发动机线束及脉宽调制 OEM 装置的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 装置或线束接头中检测到连接故障。

清洁接头和触针。

更换串联线束损坏的部分或损坏的 OEM 装置。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查脉宽调制 OEM 装置的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开脉宽调制 OEM 装置接头。

采取措施

检查调节器驱动的 OEM 设备的电阻。

  • 在脉宽调制 OEM 装置接头上，测量辅助脉宽调制驱动器 1 信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻值符合 OEM 技术规范？
是 否
无须维修

更换脉宽调制 OEM 装置。参考 OEM 维修手册。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查脉宽调制 OEM 装置中是否短路到地。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开脉宽调制 OEM 装置接头。

采取措施

检查调制器驱动的 OEM 装置的输出是否对地短路。

  • 在脉宽调制 OEM 装置接头上，测量辅助脉宽调制驱动器 1 信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换脉宽调制 OEM 装置。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查所有 ECM、OEM 线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开所有线束接头。

采取措施

检查 ECM、OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM、OEM 线束或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换串联线束损坏的部分或损坏的 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头处断开 PWM 驱动的 OEM 装置。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头上的辅助脉宽调制驱动器 1 信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束或发动机线束中检测到辅助脉宽调制驱动器 1 信号导线上的触针对地短路。

对每个串联线束进行故障判断以确定哪个线束上存在开路。

更换线束中损坏的部分。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开脉宽调制驱动的 OEM 装置。

采取措施

检查触针之间是否短路。

  • 测量发动机 ECM 接头的 1 号辅助 PWM 驱动器信号触针与发动机接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束或发动机线束中检测到辅助脉宽调制驱动器 1 信号导线上的触针之间短路。

诊断串联线束以确定哪个线束中的触针之间短路。

更换线束中损坏的部分。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2558 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2558 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 07-八月-2012


故障代码 2619 - 辅助设备传感器输入 1 发动机保护严重 - 特别说明

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实发动机停机按钮是否处于 STOP（停机）位置。 |
 | 步骤 1A. 核实发动机停机按钮是否处于 STOP（停机）位置。 | 发动机停机按钮是否处于 STOP（停机）位置？
 | 步骤 1B. 检查柴油控制单元 (DCU) 信息。 | DCU 是否显示停机按钮事件或见证测试？
 | 步骤 1C. 检查有无其他故障代码存在。 | 是否存在现行或非现行故障代码？
步骤 2. | 检查空气切断阀的正确位置。 |
 | 步骤 2A. 检查空气切断阀的正确位置。 | 空气切断阀是否处于开启位置？
步骤 3. | 检查发动机停机按钮是否短路。 |
 | 步骤 3A. 检查发动机停机按钮是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头。 | 触针脏污或损坏？
 | 步骤 4B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 4C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 OEM 线束和 23 针接头。 | 触针脏污或损坏？
 | 步骤 5B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 5C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 6. | 检查客户接口盒 (CIB) 内部线路。 |
 | 步骤 6A. 检查客户接口盒 (CIB) 紧急停机按钮与 23 针 OEM 接头之间的内部导线。 | 触针脏污或损坏？
 | 步骤 6B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 6C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 7. | 清除故障代码并检查有无扩展性损坏。 |
 | 步骤 7A. 确认状态。 | 快照数据是否显示故障代码 2619 设定在或低于怠速和 10% 扭矩？
 | 步骤 7B. 在关闭发动机时完成检查。 | 驼峰式软管和涡轮增压器是否符合技术规范？
 | 步骤 7C. 清除故障代码。 | 故障代码 2619 为非现行状态？
 | 步骤 7D. 在负载下检查密封垫。 | 是否检测到密封垫损坏？
 | 步骤 7E. 清除故障代码。 | 故障代码 2619 为非现行状态？
 | 步骤 7F. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 核实发动机停机按钮是否处于 STOP（停机）位置。

向导步骤 1A - 核实发动机停机按钮是否处于 STOP（停机）位置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 所有部件已连接。

采取措施

核实发动机停机按钮是否处于 STOP（停机）位置。

发动机停机按钮是否处于 STOP（停机）位置？
是 否

复位发动机停机按钮。

 无须维修

转至 8A

转至 1B

向导步骤 1B - 检查柴油控制单元 (DCU) 信息（仅船用发动机）。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 所有部件已连接。

采取措施

检查 DCU 信息。

检查 DCU 中的事件日志有无发动机停机按钮事件或发动机保护超速见证测试。使用《船用 C Command Elite™ 和 C Command Elite Plus™ 面板系统精修手册》（公告号 4021617）中的以下步骤。参考第 1 节中的步骤 101-013。

DCU 是否显示停机按钮事件或见证测试？
是 否

复位发动机停机按钮或离开测试模式。使用《船用 C Command Elite™ 和 C Command Elite Plus™ 面板系统精修手册》（公告号 4021617）中的以下步骤。参考第 1 节中的步骤 101-013。

无须维修

转至 7A

转至 1C

向导步骤 1C - 检查有无其他故障代码存在。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

是否存在现行或非现行故障代码？
是 | 否
无须维修 | 无须维修

转至 对其它故障代码进行故障诊断然后返回此故障代码。

转至 2A

向导步骤 2 - 检查空气切断阀的正确位置。

向导步骤 2A - 检查空气切断阀的正确位置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 所有部件已连接。

采取措施

检查所有空气切断阀处于开启位置。

空气切断阀是否处于开启位置？
是 否
无须维修

参考 OEM 维修手册。

转至 3A

转至 7A

向导步骤 3 - 检查发动机停机按钮是否短路。

向导步骤 3A - 检查发动机停机按钮是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将导线从 NO（常开）发动机停机开关端子上断开。NO 发动机停机开关是三个端子的中间开关。

采取措施

检查是否短路。

  • 测量 NO（常开）开关端子之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机停机按钮。使用《船用 C Command Elite™ 和 C Command Elite Plus™ 面板系统精修手册》（公告号 4021617）中的下列步骤。参考第 15 节中的步骤 015-023。

转至 4A

转至 7A

向导步骤 4 - 检查发动机线束。

向导步骤 4A - 检查发动机线束和 ECM 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机导线线束。参考第 19 节中的步骤 019-204。
  • 更换发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 7A

转至 5B

向导步骤 4B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的 OEM 开关/双输出 B 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机导线线束。参考第 19 节中的步骤 019-043。

转至 4C

转至 7A

向导步骤 4C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 ECM 上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束接头的 OEM 开关/双输出 B 触针与接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机导线线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 7A

向导步骤 5 - 检查 OEM 线束。

向导步骤 5A - 检查 OEM 线束和 23 针接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。

采取措施

检查 OEM 线束及 23 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 7A

转至 5B

向导步骤 5B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 侧 23 针 OEM 线束接头的 OEM 开关/双输出 B 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5C

转至 7A

向导步骤 5C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量 OEM 侧 23 针 OEM 线束接头的 OEM 开关/双输出 B 触针与此接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 6A

转至 7A

向导步骤 6 - 检查客户接口盒 (CIB) 内部线路。

向导步骤 6A - 检查紧急停机按钮与 23 针 OEM 接头之间的 CIB 内部导线（船用）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。

采取措施

检查 23 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-204。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 7A

转至 6B

向导步骤 6B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上 23 针接头处断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 侧 23 针 OEM 线束接头的 OEM 开关/双输出 B 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 CIB 线束。参考第 19 节中的步骤 019-071。

转至 6C

转至 7A

向导步骤 6C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 线束从 CIB 上 23 针接头处断开。

采取措施

检查触针之间是否短路。

  • 测量 OEM 侧 23 针 OEM 线束接头的 OEM 开关/双输出 B 触针与此接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 CIB 线束。参考第 19 节中的步骤 019-071。

转至 7A

转至 7A

向导步骤 7 - 清除故障代码并检查有无扩展性损坏。

向导步骤 7A - 确认状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

确认发动机的状况。

  • 使用 INSITE™ 电子服务工具查看故障代码快照数据，以核实故障代码 2619 出现时的发动机状况。

快照数据是否显示故障代码 2619 设定在或低于怠速和 10% 扭矩？
是 否
无须维修

检查发动机有无扩展性损坏。

转至 7E

转至 7B

向导步骤 7B - 在关闭发动机时完成检查。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

执行以下检查：

  • 检查驼峰式软管有无损坏或泄漏迹象。
  • 检查涡轮增压器轴端间隙。遵循《QSK45 和 QSK60 维修手册》（公告号 4021530）中的步骤。参考第 10 节中的步骤 010-033。使用《QSK38 和 QSK50 维修手册》（公告号 4021528）中的下列步骤。参考第 10 节中的步骤 010-033。
  • 检查涡轮增压器压缩机叶轮叶片。

驼峰式软管和涡轮增压器是否符合技术规范？
是 否
无须维修

更换损坏的部件。采用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的以下步骤：

  • 参考第 10 节中的步骤 010-034。
  • 参考第 10 节中的步骤 010-035。

转至 7C

转至 7C

向导步骤 7C - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 2619 为非现行状态。

故障代码 2619 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7D

转至 1A

向导步骤 7D - 在负载下检查密封垫。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

在负载下运转发动机并检查密封垫。

  • 起动发动机并在负载下运转。
  • 检查和倾听有无与缸盖密封垫或中冷器密封垫泄漏相关的噪音。

是否检测到密封垫损坏？
是 否

如有必要，更换密封垫。采用《QSK45 和 QSK60 维修手册》（公告号 4021530）中的以下步骤：

  • 有关缸盖密封垫维修：参考第 2 节中的步骤 002-021。
  • 有关中冷器密封垫维修：参考第 10 节中的步骤 010-002。

采用《QSK38 和 QSK50 维修手册》（公告号 4021528）中的以下步骤：

  • 有关缸盖密封垫维修：参考第 2 节中的步骤 002-021。
  • 有关中冷器密封垫维修：参考第 10 节中的步骤 010-002。

无须维修

转至 7E

转至 7E

向导步骤 7E - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 2619 为非现行状态。

故障代码 2619 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 7F

转至 1A

向导步骤 7F - 清除非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除症状树

上次改进日期: 07-八月-2012


故障代码 2653 - 发动机排气温度 - 右侧歧管 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机排气温度右侧歧管传感器的精度。 |
 | 步骤 1A. 核实发动机排气温度右侧歧管传感器的精度。 | 发动机排气温度右侧歧管传感器的读数正确吗？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2653 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机排气温度右侧歧管传感器的精度。

向导步骤 1A - 核实发动机排气温度右侧歧管传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器的精度。

  • 起动发动机。
  • 用红外测温仪测量并记录排气温度右侧歧管传感器排气端口处的表面温度。

将红外测温仪的温度测量值与电子服务工具监视屏上的发动机排气温度右侧歧管传感器读数进行比较。

发动机排气温度右侧歧管传感器的读数正确吗？
是 否

必须检查可能出现的气缸或喷油器损坏。

  • 参考第 TS 节中的相应故障诊断症状树。

检测到排气温度传感器 2（右排）损坏。

  • 更换发动机排气温度右侧歧管传感器。参考第 19 节中的步骤 019-013。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2653 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 07-八月-2012


故障代码 2654 - 发动机排气温度 - 右侧歧管 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机排气温度右侧歧管传感器电路的精度。 |
 | 步骤 1A. 核实发动机排气温度右侧歧管传感器电路的精度。 | 发动机排气温度右侧歧管传感器电路的读数正确吗？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2654 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机排气温度右侧歧管传感器电路的精度。

向导步骤 1A - 核实发动机排气温度右侧歧管传感器电路的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器的精度。

  • 起动发动机。
  • 用红外测温仪测量并记录排气温度右侧歧管传感器排气端口处的表面温度。

将红外测温仪的温度测量值与电子服务工具监视屏上的排气温度右侧歧管传感器读数进行比较。

发动机排气温度右侧歧管传感器电路的读数正确吗？
是 否

必须检查可能出现的气缸或喷油器损坏。

参考第 TS 节中的相应故障诊断症状树。

检测到排气温度右侧歧管传感器损坏。

  • 更换发动机排气温度右侧歧管传感器。参考第 19 节中的步骤 019-013。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2654 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 07-八月-2012


故障代码 2657 - 发动机排气温度 - 左侧歧管 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机排气温度左侧歧管传感器电路的精度。 |
 | 步骤 1A. 核实发动机排气温度左侧歧管传感器电路的精度。 | 发动机排气温度左侧歧管传感器电路的读数正确吗？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2657 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机排气温度左侧歧管传感器电路的精度。

向导步骤 1A - 核实发动机排气温度左侧歧管传感器电路的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器的精度。

  • 起动发动机。
  • 用红外测温仪测量并记录排气温度左侧歧管传感器排气端口处的表面温度。

将红外测温仪的温度测量值与电子服务工具监视屏上的排气温度左侧歧管传感器读数进行比较。

发动机排气温度左侧歧管传感器电路的读数正确吗？
是 否

必须检查可能出现的气缸或喷油器损坏。

  • 参考第 TS 节中的相应故障诊断症状树。

检测到排气温度传感器损坏。更换发动机排气温度左侧歧管传感器。

  • 参考第 19 节中的步骤 019-013。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2657 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 07-八月-2012


故障代码 2658 - 发动机排气温度 - 左侧歧管 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机排气温度左侧歧管传感器电路的精度。 |
 | 步骤 1A. 核实发动机排气温度左侧歧管传感器电路的精度。 | 发动机排气温度左侧歧管传感器的读数正确吗？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2658 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机排气温度左侧歧管传感器电路的精度。

向导步骤 1A - 核实发动机排气温度左侧歧管传感器电路的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用红外测温仪核实排气温度传感器的精度。

  • 起动发动机。
  • 用红外测温仪测量并记录排气温度左侧歧管传感器排气端口处的表面温度。

将红外测温仪的温度测量值与服务工具监视屏上的发动机排气温度左侧歧管传感器读数进行比较。

发动机排气温度左侧歧管传感器的读数正确吗？
是 否

必须检查可能出现的气缸或喷油器损坏。

  • 参考第 TS 节中的相应故障诊断症状树。

检测到排气温度左侧歧管传感器损坏。更换发动机排气温度左侧歧管传感器。

  • 参考第 19 节中的步骤 019-013。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2658 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 07-八月-2012


故障代码 2661 - 至少有一个未确认的最严重故障 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行或非现行状态故障代码。 | 是否存在现行或非现行故障代码？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2661 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行或非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

是否存在现行或非现行故障代码？
是 否

确认此故障代码以前先对其它故障代码进行故障诊断和排除。

 无须维修

转至 相应的故障判断及排除症状树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 复位 OEM 提供的复位按钮或开关。
  • 使用 INSITE™ 服务工具复位故障代码。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2661 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 2A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 09-八月-2012


故障代码 2662 - 至少有一个未确认的严重故障 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行或非现行状态故障代码。 | 是否存在现行或非现行故障代码？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2662 为非现行状态？
 | 步骤 2B. 清除所有非现行故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行或非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

是否存在现行或非现行故障代码？
是 否

确认此故障代码以前先对其它故障代码进行故障诊断和排除。

 无须维修

转至 相应的故障判断及排除症状树

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 复位 OEM 提供的复位按钮或开关。
  • 使用 INSITE™ 服务工具复位故障代码。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2662 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 2A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 09-八月-2012


故障代码 2697 - 油门踏板或操纵杆怠速有效开关电路 - 超出标定范围

Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了降低新ECM损坏的可能性，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2697 为现行状态？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 执行故障代码停用步骤。 | 故障代码 2697 为现行状态？
步骤 3. | 检查 OEM 线束和发动机线束。 |
 | 步骤 3A. 检查 OEM 线束和发动机线束的接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查油门踏板或操纵杆位置传感器电阻。 | 1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？
 | 步骤 3B-1. 检查油门踏板或操纵杆位置传感器的电阻。 |
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2697 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2697 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查故障代码。

向导步骤 2A - 执行故障代码停用步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 所有部件已连接。

采取措施

执行故障代码停用步骤。

  • 慢慢地踩下油门踏板或操纵杆至油门全开位置，然后完全释放，重复 3 次。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2697 为现行状态？
是 否
无须维修

更换油门踏板或操纵杆总成。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束和发动机线束。

向导步骤 3A - 检查 OEM 线束和发动机线束接头的触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开所有线束接头。

采取措施

检查 OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 或发动机线束中检测到连接故障。

清洁接头和触针。

维修或更换线束被损坏的部分。

参考 OEM 维修手册。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查油门踏板位置传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有线束接头。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查传感器电阻。

  • 在发动机线束 的 ECM 接头上，测量油门踏板或操纵杆位置信号触针和油门踏板或操纵杆位置 5 伏电源（传感器电源 4）触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

1500 到 3000 欧姆（释放）或 250 到 1500 欧姆（踩下）？

注：释放时的数值必须至少比踩下时的数值大 1000 欧姆。

是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查油门踏板位置传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查电阻。

  • 在传感器接头上，测量油门踏板或操纵杆位置信号触针和油门踏板或操纵杆位置 5 伏电源（传感器电源 4）触针之间的电阻。

关于接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

1500 到 3000 欧姆（释放）或 250 到 1500 欧姆（踩下）？

注：释放时的数值必须至少比踩下时的数值大 1000 欧姆。

是 否

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

更换线束中被损坏的部分。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

更换油门踏板或操纵杆总成。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头上断开油门踏板或操纵杆位置传感器接头。

采取措施

检查一个接头中的触针与触针之间是否短路：

测量下列发动机线束 ECM 接头触针与发动机线束 ECM 接头中所有其它触针之间的电阻，并检查是否存在短路：

  • 油门踏板或操纵杆位置 5 伏电源（传感器电源 4）触针
  • 油门踏板或操纵杆位置信号触针。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个串联线束以确定哪个线束中的触针之间短路。

更换线束中被损坏的部分。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON （接通）位置，然后完全踩下并释放油门踏板 3 次。
  • 将钥匙开关转到 OFF （断开）位置 30 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具核实故障代码 432 为非现行状态。

故障代码 2697 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 09-八月-2012


故障代码 2727 - SAE J1939 数据通信接口 2 发动机网络 - 更新率异常。

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2727 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 电源线束和发动机线束。 |
 | 步骤 2A. 检查 4 针电源接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查蓄电池电源电路中有无开路。 | 对于 12 伏系统电压为 10.0-15.0 VDC 或 对于 24 伏系统电压为 21-27 VDC？
 | 步骤 2C. 检查蓄电池电源触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查蓄电池正极 (+) 端子处的附加或附件导线。 | 损坏的导线？
 | 步骤 2E. 检查点火的 ECM 输入导线。 | 点火导线是否未中断？
 | 步骤 2F. 检查点火输入电路。 | 是否小于 5 欧姆？
步骤 3. | 检查汽车工程师学会 (SAE) J1939 数据通信接口 2 电路。 |
 | 步骤 3A. 检查所有的发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束中 SAE J1939 数据通信接口 2 发动机网络的电阻。 | 在 54 到 66 欧姆之间？
 | 步骤 3C. 检查 SAE J1939 数据通信接口 2 发动机网络的终端电阻器。 | 在 108 到 132 欧姆之间？
 | 步骤 3D. 检查 ECM 与 INSITE™ 电子服务工具的通信情况。 | ECM 是否通信？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2727 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2727 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM 电源线束和发动机线束。

向导步骤 2A - 检查 4 针电源接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 4 针电源接头。

采取措施

检查 ECM 线束接头和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查蓄电池电源电路中有无开路。

条件

  • 有关接头触针的识别，请参考电路图或电气接线图。

采取措施

检查蓄电池电源电路中有无开路。

  • 测量 4 针电源接头中蓄电池电压电源触针与发动机缸体接地之间的电压。
  • 有关接头触针的识别，请参考电路图或电气接线图。

对于 12 伏系统电压为 10.0-15.0 VDC 或 对于 24 伏系统电压为 21-27 VDC？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查蓄电池电源触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源线束接头。
  • 断开蓄电池导线。

采取措施

检查触针之间是否短路。

  • 测量 4 针电源接头中的蓄电池电压电源触针与接头中的所有其它触针之间的电阻。
  • 测量 4 针电源接头中的蓄电池电压回路触针与接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查蓄电池正极 (+) 端子处的附加或附件导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附加或附件导线。

  • 从蓄电池正极 (+) 端子开始，沿任何附加或附件导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。参考 OEM 维修手册。

 无须维修

转至 4A

转至 2E

向导步骤 2E - 检查点火的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查点火的 ECM 输入导线。

  • 检查从点火总成的点火接线柱到 ECM 之间的点火导线，以确保导线中间没有中断，即没有电磁阀或继电器。

钥匙开关的导线是否没有中断？
是 否
无须维修

改正连线以使导线没有中断。

转至 2F

转至 4A

向导步骤 2F - 检查点火输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头处断开发动机线束接头。

采取措施

检查点火输入电路。

  • 测量点火总成中的点火接线柱与 50 针发动机线束接头的点火输入电源触针之间的电阻。

是否小于 5 欧姆？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 维修发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 SAE J1939 数据通信接口 2 电路。

向导步骤 3A - 检查发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束接头和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束接头或 ECM 接头中检测到连接故障。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束、OEM 线束，或更换 ECM。

  • 更换发动机线束损坏的部分或更换 ECM。参考第 19 节中的步骤 019-043。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 3D

转至 3B

向导步骤 3B - 检查发动机线束中 SAE J1939 数据通信接口 2 发动机网络的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查 SAE J1939 数据通信接口 2 发动机网络的电阻。

  • 在 ECM 发动机线束接头中，测量 SAE J1939 数据通信接口 2 发动机网络电源触针与 SAE J1939 数据通信接口 2 发动机网络回路触针之间的电阻。
  • 关于接头触针的识别，参见电路图或电气接线图。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 54 到 66 欧姆之间？
是 否

SAE J1939 数据通信接口 2 发动机网络的电阻在技术规范之内。

标定中存在问题。

检查以确保已经在 ECM 上安装了适当的标定。

 无须维修

转至 3D

转至 3C

向导步骤 3C - 检查 SAE J1939 数据通信接口 2 发动机网络的终端电阻器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束上断开一个 SAE J1939 数据通信接口 2 发动机网络的终端电阻器。

采取措施

检查 SAE J1939 数据通信接口 2 发动机网络的电阻。

在 ECM 发动机线束接头中，测量 SAE J1939 数据通信接口 2 发动机网络电源触针与 SAE J1939 数据通信接口 2 发动机网络回路触针之间的电阻。

  • 有关接头触针的识别，参考电路图或电气接线图。
  • 使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 108 到 132 欧姆之间？
是 否

拆下的 SAE J1939 数据通信接口 2 发动机网络的终端电阻器损坏。

  • 更换 SAE J1939 数据通信接口 2 发动机网络的终端电阻器。参考 第 19 节中的步骤 019-428.

检测到发动机 SAE J1939 数据通信接口 2 电路开路或短路，或者依然连接在线束上的终端电阻器损坏。

参见电路图或电气接线图以进行所有线束的互连。

  • 更换发动机线束被损坏的部分。参考第 19 节中的步骤 019-043。
  • 更换终端电阻器。参考 第 19 节中的步骤 019-428.

转至 3D

转至 3D

向导步骤 3D - 检查 ECM 与 INSITE™ 电子服务工具的通信情况。

条件

  • 与车辆连接的 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 INSITE™ 电子服务工具与 ECM 之间的通信状况。

使用 INSITE™ 电子服务工具检查与 ECM 的通信。

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 4A

参考第 TT 节中的 ECM - 无通信故障诊断症状树。

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2727 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 4B

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 18-九月-2015


故障代码 2734 - 起动启用设备 1 罐已空（乙醚喷射） - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 清除故障代码。 | 故障代码 2734 为非现行状态？
 | 步骤 1B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 更换乙醚罐。
  • 使用 INSITE ™ 电子服务工具在 ECM 诊断测试下找到并复位乙醚喷射值。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2734 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 1B

转至 1A

向导步骤 1B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 09-八月-2012


故障代码 2963 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 2963。 | 故障代码 2963 的现行或非现行计次？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 2963 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 2963。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无故障代码 2963。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2963 的现行或非现行计次？
是 否

参考以下手册中的发动机冷却液温度高于正常值症状树：

  • K38、K50 和 QSK50 维修手册（公告号 4021528）
  • 《QSK45 和 QSK60 发动机维修手册》（公告号 4021530）。

 无须维修

转至 相应的故障诊断及排除症状树

维修完成

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE 电子服务工具核实此故障代码为非现行状态。

故障代码 2963 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE 服务工具清除非现行故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 09-八月-2012


故障代码 2998 - 发动机扭矩限制特性 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机功率。 |
 | 步骤 1A. 检查发动机功率是否过低。 | 故障与发动机功率过低有关？
步骤 2. | 检查高怠速调节是否过高。 |
 | 步骤 2A. 高怠速调节过高。 | 故障与高怠速调节太高有关？
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 2998 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机功率。

向导步骤 1A - 检查发动机功率是否过低。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

与操作人员交谈。

  • 与操作员面谈，确定有无任何低功率报告。

故障是否与发动机功率过低有关？
是 | 否
无须维修 | 无须维修

参考第 TT 节中的发动机性能故障诊断树

2A

向导步骤 2 - 检查高怠速调节是否过高。

向导步骤 2A - 高怠速调节过高。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查额定转速。

  • 检查备用的怠速或中间转速控制是否没有超出额定转速。

故障是否与高怠速调节过高有关？
是 否

与 Cummins® 特约维修站联系。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 2998 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 09-八月-2012


故障代码 3694 - 增益调节电位计电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 187 是否为非现行状态？
步骤 2. | 检查增益调节电位计电路。 |
 | 步骤 2A. 检查 OEM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1418 和故障代码 3694 为现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 3694 为现行状态？
步骤 3. | 检查 ECM、OEM 线束和发动机线束。 |
 | 步骤 3A. 检查 ECM、OEM 线束和发动机线束接头。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 3694 为非现行状态？
步骤 4. | 清除故障代码 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 3694 为非现行状态？
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 187。

转至 2A

向导步骤 2 - 检查增益调节电位计电路

向导步骤 2A - 检查 OEM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在负载分配设备或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，更换损坏的线束、接头或触针。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针 OEM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束接头上的增益调节电位计 5 V 电源（传感器电源 2）触针和增益调节电位计回路（传感器回路 2）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 31 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束的 OEM 31 针接头上的增益调节电位计 5 V 电源（传感器电源 2）和增益调节电位计信号触针之间连接一条跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1418 和故障代码 3694 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 31 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3694 为现行状态？
是 否

发电机组控制器检测到故障。参考 OEM 维修手册。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查 ECM、OEM 线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查 OEM 线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头、OEM 线束接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头增益调节电位计信号触针和 OEM 31 针接头增益调节电位计信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在串连的线束中检测到增益调节电位计信号电路开路。

对每一个串联线束进行故障诊断以确定哪个线束上存在开路。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中增益调节电位计信号触针与此接头中所有其它触针之间的电阻。

参见电路图或电气接线图以进行所有线束的互连。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到发电机驱动线束或电位计损坏。参考 OEM 维修手册了解维修说明。

在串连的线束中检测到增益调节电位计信号线中触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换线束。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中增益调节电位计信号触针与接地之间的电阻。

参见电路图或电气接线图以进行所有线束的互连。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到发电机驱动电路线束或电位计损坏。参考 OEM 维修手册了解维修说明。

在串连的线束中检测到增益调节电位计信号线中触针对接地短路。

诊断每一个串联线束以确定哪个线束的信号电路对地短路。

维修或更换线束。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3694 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 3694 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 09-八月-2012


故障代码 3695 - 发电机输出频率调节电位计电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3824774 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码 352 为现行状态？
步骤 2. | 检查发电机输出频率调整电位计。 |
 | 步骤 2A. 检查 OEM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应性。 | 故障代码 1411 为现行状态，故障代码 3695 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 3695 为现行状态？
步骤 3. | 检查 ECM、OEM 线束和发动机线束。 |
 | 步骤 3A. 检查 ECM、OEM 线束和发动机线束的接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 3695 为非现行状态？
步骤 4. | 清除故障代码 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 1411 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 352。

转至 2A

向导步骤 2 - 检查发电机输出频率调节电位计电路。

向导步骤 2A - 检查 OEM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在负载分配设备或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，更换损坏的线束、接头或触针。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针 OEM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束接头上的发电机输出频率调节电位计 5 V 电源（传感器电源 1）触针和发电机输出频率调节电位计回路（传感器回路 1）触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 31 针 OEM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束的 OEM 31 针接头上的发电机输出频率调节电位计 5 V 电源（传感器电源 1）和发电机输出频率调节电位计信号触针之间连接一条跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1411 为现行状态，故障代码 3695 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到 OEM 31-针 接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3695 为现行状态？
是 否

发电机组控制器检测到故障。

参考 OEM 维修手册。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查 ECM、OEM 线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查 OEM 线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头、OEM 线束接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发电机输出频率调节电位计信号触针和 OEM 31 针接头发电机输出频率调节电位计信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在串连的线束中检测到发电机输出频率调节电位计信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换线束。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 发动机线束接头中发电机输出频率调节电位计信号触针与此接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串联的线束中检测到发电机输出频率调节电位计信号线中触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换线束。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从 OEM 31 针接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发电机输出频率调节电位计信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串联的线束中检测到发电机输出频率调节电位计信号线中触针对接地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换线束。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3695 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 3695 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断及排除步骤。

上次改进日期: 09-八月-2012


故障代码 3696 - 调速率调节电位计电路 - 电压低于正常值或对低压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码 352 为现行状态？
步骤 2. | 检查调速率调节电位计电路。 |
 | 步骤 2A. 检查 OEM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1412 为现行状态，故障代码 3696 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 3696 为现行状态？
步骤 3. | 检查 ECM、OEM 线束和发动机线束。 |
 | 步骤 3A. 检查 ECM、OEM 线束和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 3696 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 3696 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 352。

转至 2A

向导步骤 2 - 检查调速率调节电位计电路。

向导步骤 2A - 检查 OEM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 31 针接头或 23 针接头上断开发动机线束接头。

采取措施

检查 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在负载分配设备或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 31 针接头或 23 针接头上断开发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束接头上调速率调节电位计电源触针和调速率调节电位计回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

有关万用表使用的一般方法，请参考以下步骤。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 31 针接头或 23 针接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束的 OEM 31 针接头或 23 针接头上的调速率调节电位计电源触针与调速率调节电位计信号触针之间连接一条跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1412 为现行状态，故障代码 3696 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束接头连接到 OEM 31 针接头或 23 针接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3696 为现行状态？
是 否

发电机组控制器检测到故障。

参考 OEM 维修手册。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查 ECM、OEM 线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头。
  • 从 OEM 31 针接头或 23 针接头上断开发动机线束接头。

采取措施

检查 OEM 线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头、OEM 线束接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从 OEM 31 针接头或 23 针接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头调速率调节电位计信号触针和 OEM 31 针接头或 23 针接头调速率调节电位计信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在串连的线束中检测到发电机调速率调节电位计信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换线束。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从 OEM 31 针接头或 23 针接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 发动机线束接头中调速率调节电位计信号触针与此接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串连的线束中检测到调速率调节电位计信号线中触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换线束。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从 OEM 31 针接头或 23 针接头上断开发动机线束接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中调速率调节电位计信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在串连的线束中检测到调速率调节电位计信号线中触针对接地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换线束。

  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3696 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 3696 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 09-八月-2012


故障代码 3722 - 进气歧管压力排失衡 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机的空气滤清器是否阻塞。 |
 | 步骤 1A. 检查发动机空气滤清器是否阻塞。 | 空气滤清器阻塞？
步骤 2. | 检查有无现行状态故障代码。 |
 | 步骤 2A. 检查发动机控制模块 (ECM) 是否出现现行故障代码。 | 故障代码 1433，3131 或 5291 为现行状态？
步骤 3. | 检查空气切断阀。 |
 | 步骤 3A. 检查空气切断阀的位置 | 空气切断阀关闭？
步骤 4. | 检查是否有增压泄漏。 |
 | 步骤 4A. 检查进气系统有无泄漏。 | 是否发现漏气现象？
步骤 5. | 检查涡轮增压器。 |
 | 步骤 5A. 检查涡轮增压器叶轮是否损坏。 | 叶轮叶片是否损坏？
步骤 6. | 验证增压压力传感器。 |
 | 步骤 6A. 验证增压压力传感器读数。 | INSITE™ 电子服务工具读数与机械压力表之间的差值是否在 ± 102 mm-Hg [± 4 in-Hg] 之内？
步骤 7. | 检查喷油器。 |
 | 步骤 7A. 检查喷油器是否出现故障。 | 同一排上是否有多个排气低温读数？
步骤 8. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 8A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 8B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机的空气滤清器是否阻塞。

向导步骤 1A - 检查发动机空气滤清器是否阻塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将运行/停止/自动开关拧到 STOP（停止）位置。

采取措施

检查发动机空气滤清器是否阻塞或有可导致过分阻塞的损坏。

  • 使用 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的下述步骤。参考第 10 节中的步骤 010-059。

空气滤清器阻塞？
是 否

更换空气滤清器芯。使用 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的下列步骤。参考第 10 节中的步骤 010-014。

无须维修

转至 2A

转至 6A

向导步骤 2 - 检查有无现行状态故障代码。

向导步骤 2A - 检查发动机控制模块 (ECM) 是否出现现行故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 运行/停止/自动开关处于停止模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • INSITE™ 电子服务工具是否发现故障代码 1433、3131 或 5291 为现行状态？

故障代码 1433，3131 或 5291 为现行状态？
是 否

诊断此现行故障代码。

 无须维修

请参考第 TF 节中相应的故障代码诊断步骤。

转至 3A

向导步骤 3 - 检查空气切断阀。

向导步骤 3A - 检查空气切断阀的位置。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 运行/停止/自动开关处于停止模式。
  • 从 ECM 60 针接头上断开发动机线束接头。

采取措施

检查空气切断阀的位置。

  • 是否有关闭的空气切断阀？

空气切断阀关闭？
是 否

打开空气切断阀。参考设备制造商维修信息。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查是否有增压泄漏。

向导步骤 4A - 检查进气系统有无泄漏。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查进气系统有无泄漏。

  • 使用 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的下述步骤。参考第 10 节中的步骤 010-024。

是否发现漏气现象？
是 否

维修泄漏位置。使用 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的下述步骤。参考第 10 节中的步骤 010-024。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查涡轮增压器。

向导步骤 5A - 检查涡轮增压器叶轮是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 运行/停止/自动开关处于停止模式。
  • 从两个涡轮增压器上拆下进气管。

采取措施

检查涡轮增压器叶轮。

  • 检查涡轮增压器叶轮叶片是否有损坏的迹象。

叶轮叶片是否损坏？
是 否

更换损坏的涡轮增压器。使用 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的下述步骤。参考第 10 节中的步骤 010-033。

无须维修

转至 6A

转至 6A

向导步骤 6 - 验证增压压力传感器。

向导步骤 6A - 验证增压压力传感器读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 将机械压力表安装到进气歧管上。
  • 运转发动机。

采取措施

使用 INSITE™ 电子服务工具监测进气歧管 1 和 2 的压力。

  • 带负载运转发动机。
  • 将 INSITE™ 电子服务工具的进气歧管压力读数与机械仪表的压力读数进行比较。

INSITE™ 电子服务工具读数与机械压力表之间的差值是否在 ± 102 mm-Hg [± 4 in-Hg] 之内？
是 否
无须维修

更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 7A

转至 7A

向导步骤 7 - 检查喷油器。

向导步骤 7A - 检查喷油器是否出现故障。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。
  • 将运行/停止/自动开关置于运行模式。

采取措施

使用 INSITE™ 电子服务工具监测所有排气温度传感器的读数。

  • 查看同一排上的多个排气低温读数。

同一排上是否有多个排气低温读数？
是 否

确认喷油器工作正常。

无须维修

参考第 TT 节相应的故障代码诊断步骤。

转至 8A

向导步骤 8 - 检查 ECM 标定并清除故障代码。

向导步骤 8A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 8B

转至 8B

向导步骤 8B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-六月-2015


故障代码 3732 - 排气温度气缸排失衡- 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查温差。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具检查左排和右排之间的温差。 | 在 INSITE™ 电子服务工具中， EGT 排温差值是否显示为正 (+ve) 值？
 | 步骤 1B. 检查右排空气切断阀是否处于开启位置。 | 右排空气切断阀是否完全开启？
 | 步骤 1C. 检查左排空气切断阀是否处于开启位置。 | 左排空气切断阀是否完全开启？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 3732 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查温差。

向导步骤 1A - 使用 INSITE™ 电子服务工具检查左排和右排之间的温差。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

通过接合起动马达至少 10 秒，试着起动发动机。

  • 使用 INSITE™ 电子服务工具读取故障代码。

在 INSITE™ 电子服务工具中， EGT 排温差值是否显示为正 (+ve) 值？
是 | 否
无须维修 | 无须维修

转至 1B

转至 1C

向导步骤 1B - 检查右排空气切断阀是否处于开启位置。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 除了驼峰式软管之外的所有部件已连接。

采取措施

检查右排空气切断阀是否处于开启位置。

右排空气切断阀是否完全开启？
是 否

无需维修。参考第 TT 节发动机性能故障诊断树步骤 2，查看与低功率症状相关的故障诊断步骤，忽略排气温度失衡故障代码步骤。

参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考第 10 节中的步骤 010-143。

转至 维修完成

转至 2A

向导步骤 1C - 检查左排空气切断阀是否处于开启位置。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 除了驼峰式软管之外的所有部件已连接。

采取措施

检查左排空气切断阀是否处于开启位置。

左排空气切断阀是否完全开启？
是 否

无需维修。参考第 TT 节发动机性能故障诊断树步骤 2，查看与低功率症状相关的故障诊断步骤，忽略排气温度失衡故障代码步骤。

参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考第 10 节中的步骤 010-143。

转至 维修完成

转至 2A

向导步骤 2 - 清除故障代码

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转 1 分钟。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实故障代码 3732 为非现行状态。

故障代码 3732 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对剩下的所有故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 09-八月-2012


故障代码 4615 - 燃油泵输油压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
燃油泵 | 参考步骤 005-016 | K38、K50、QSK38 和 QSK50 | 4021528
燃油泵 | 参考步骤 005-016 | QSK38 和 QSK50 | 4021530
燃油滤清器座 | 参考步骤 006-017 | K38、K50、QSK38 和 QSK50 | 4021528
燃油滤清器座 | 参考步骤 006-017 | QSK45 和 QSK60 | 4021530
燃油进口阻力 | 参考步骤 006-020 | K38、K50、QSK38 和 QSK50 | 4021528
燃油进口阻力 | 参考步骤 006-020 | QSK45 和 QSK60 | 4021530
燃油供油管 | 参考步骤 006-024。 | K38、K50、QSK38 和 QSK50 | 4021528
燃油供油管 | 参考步骤 006-024。 | QSK45 和 QSK60 | 4021530
燃油滤清器（第 2 级） | 请参考步骤 006-076 | K38、K50、QSK38 和 QSK50 | 4021528
燃油滤清器（第 2 级） | 请参考步骤 006-076 | QSK45 和 QSK60 | 4021530
燃油供应泵压力传感器 | 参考步骤 019-398 | QSK19 | 4022094
燃油供应泵压力传感器 | 参考步骤 019-398 | QSK38、QSK50 和 QSK60 | 4022102

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查低压燃油系统。 |
 | 步骤 1A. 检查燃油供应压力传感器。 | INSITE™ 电子服务工具和压力表读数相差不超过14 kPa [2 psi]？
 | 步骤 1B. 检查燃油供应管路。 | 燃油管是否损坏、扭结或堵塞？
 | 步骤 1C. 检查第二级燃油滤清器阻力。 | 第二级燃油滤清器阻力是否符合技术规范？
 | 步骤 1C-1. 检查燃油滤清器座。 |
 | 步骤 1D. 检查燃油进口歧管上的燃油供应压力。 | 燃油进口压力总是小于 34.5 kPaG [5 psig]？
步骤 2. | 停用并清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 4615 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查燃油系统燃油供应压力。

向导步骤 1A - 检查燃油供应压力传感器。

条件

  • 连接 Compuchek™ 工具。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查燃油供应压力传感器。

  • 起动发动机并以高怠速运转。
  • 记录 INSITE™ 电子服务工具的燃油供油传感器的读数。
  • 记录安装在燃油供油压力传感器上的压力记录仪所示的燃油供油压力读数。
  • 有关 2 级滤清器的信息，请参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）的“测量”章节中的以下步骤。参考相关步骤表中的步骤 006-024。
  • 有关 2 级滤清器的信息，请参考 QSK45 和 QSK60 维修手册（公告号 4021530）的“测量”章节中的以下步骤。参考相关步骤表中的步骤 006-024。

INSITE™ 电子服务工具和压力测量仪读数相差不超过14 kPa [2 psia]？
是 否
无须维修

更换燃油供应压力传感器。

  • 参考相关步骤表中的步骤 019-398。

转至 1B

转至 2A

向导步骤 1B - 检查燃油供应管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油供油管是否损坏、扭结或阻塞。

  • 参考相关步骤表中的步骤 006-024。

燃油管是否损坏、扭结或堵塞？
是 否

更换损坏的燃油管。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 检查第二级燃油滤清器阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量第二级滤清器阻力。

  • 参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤。 参考相关步骤表中的步骤 006-020。
  • 参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考相关步骤表中的步骤 006-020。

第二级燃油滤清器阻力是否符合技术规范？
是 否
无须维修

更换第二级燃油滤清器。

  • 参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤。 参考相关步骤表中的步骤 006-076。
  • 参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考相关步骤表中的步骤 006-076。

转至 1D

转至 1C-1

向导步骤 1C-1 - 检查燃油滤清器座。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

测量第二级燃油滤清器阻力。

  • 参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤。 参考相关步骤表中的步骤 006-020。
  • 参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考相关步骤表中的步骤 006-020。

第二级燃油滤清器阻力是否符合技术规范？
是 否
无须维修

更换第二级燃油滤清器座。

  • 参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤。 参考相关步骤表中的步骤 006-020。
  • 参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。参考相关步骤表中的步骤 006-020。

转至 2A

转至 2A

向导步骤 1D - 检查燃油进口歧管上的燃油供应压力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查燃油歧管上的燃油供应压力。

  • 关闭燃油供应阀。
  • 从燃油进口歧管上拆下 M14 STOR 管塞。
  • 在燃油进口歧管上安装 Compuchek™ 管接头（零件号 3824844）或等同物。
  • 将真空表和适配器（零件号 3164491）或等同工具和数字万用表（零件号 3164488 或 3164489）或等同工具连接到 Compuchek™ 管接头上。
  • 打开燃油供应阀。
  • 起动发动机并以低怠速和高怠速运转。
  • 记下燃油进口压力读数。

燃油进口压力总是小于 34.5 kPaG [5 psig]？
是 否

更换燃油泵。

  • 参考 K38、K50、QSK38 和 QSK50 维修手册（公告号 4021528）中的以下步骤。 参考相关步骤表中的步骤 005-016。
  • 参考 QSK45 和 QSK60 维修手册（公告号 4021530）中的以下步骤。 参考相关步骤表中的步骤 005-016。

参考设备制造商维修信息以降低燃油进口压力。

转至 2A

转至 2A

向导步骤 2 - 停用并清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运转发动机。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 4615 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 04-三月-2015


故障代码 4688 - 燃油含水指示器 2 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4688 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查燃油含水传感器和电路。 |
 | 步骤 2A. 检查发动机线束、燃油含水指示灯传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 大于 82.4k 欧姆？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 4688 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 4689 为现行状态，而故障代码 4688 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 4688 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 4688 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4688 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器和电路。

向导步骤 2A - 检查燃油含水指示灯传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查发动机线束和燃油含水指示灯传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油含水指示灯传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的燃油含水指示灯传感器。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。
  • 参考原始发动机制造商 (OEM) 维修手册。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查燃油含水指示灯传感器的电阻。

  • 测量燃油含水指示灯传感器接头的燃油含水指示灯信号触针和燃油含水指示灯回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 82.4k 欧姆？
是 否

更换燃油含水指示灯传感器。参考原始发动机制造商 (OEM) 维修手册。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水指示灯传感器连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4688 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或线束接头中检测到连接故障。

清洁接头和触针。

更换线束被损坏的部分或损坏的接头。

参见电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。

更换 ECM。

  • 参考第 19 节中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 4689 为现行状态，而故障代码 4688 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头燃油含水指示灯传感器回路（传感器回路 1）触针和发动机线束燃油含水指示灯传感器接头回路（传感器回路 1）触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到燃油含水指示灯回路（传感器回路 1）电路开路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 60 针接头上断开发动机线束接头。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 60 针接头燃油含水指示灯传感器信号触针和燃油含水指示灯信号传感器接头触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到燃油含水指示灯信号电路开路。

对发动机线束的每一部分进行诊断以确定哪个线束上存在开路。

更换发动机线束被损坏的部分。

参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的燃油含水指示灯信号触针和发动机线束接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中燃油含水指示灯信号线触针之间短路。

对发动机线束的每个部分进行故障诊断以确定哪个部分存在触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4688 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应已检测出导致出现故障代码的原因。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实此故障代码不为现行状态。

故障代码 4688 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 服务工具清除非现行故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 04-一月-2017


故障代码 4689 - 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4689 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查燃油含水传感器和电路。 |
 | 步骤 2A. 检查发动机线束和燃油含水指示灯传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 4688 为现行状态，而故障代码 4689 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 4689 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 4688 为现行状态，而故障代码 4689 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 4689 为现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 4689 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4689 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器和电路。

向导步骤 2A - 检查发动机线束和燃油含水指示灯传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查发动机线束和燃油含水接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在燃油含水指示灯传感器或线束接头中检测到连接故障。

清洁接头和触针。

更换线束中损坏的部分或损坏的燃油含水指示灯传感器。

参考电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

参考设备制造商维修信息了解燃油含水指示灯传感器的位置。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4688 为现行状态，而故障代码 4689 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水指示灯传感器连接到发动机线束接头上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码并核实传感器状况。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4689 为现行状态？
是 否

检测到燃油含水指示灯传感器损坏。

更换燃油含水指示灯传感器。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从燃油含水指示灯传感器接头上断开发动机线束接头。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或线束接头中检测到连接故障。

清洁接头和触针。

更换线束被损坏的部分或损坏的接头。

参考电路图或电气接线图以进行所有线束的互连。

参考第 19 节中的步骤 019-043。

更换 ECM。参考第 19 节中的步骤 019-031。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4688 为现行状态，而故障代码 4689 为非现行状态？
是 否
无须维修

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 60 针接头的燃油含水指示灯信号触针与发动机线束 ECM 60 针接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到线束信号线中触针之间短路。

对串联的每条线束进行故障诊断，以确定哪个线束中存在短路。

更换发动机线束被损坏的部分。

  • 参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 60 针发动机线束接头。
  • 从发动机线束接头上断开燃油含水指示灯传感器接头。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 60 针接头的燃油含水指示灯信号触针对地的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束中燃油含水信号线触针对地短路。

诊断发动机线束的每一个部分以确定哪部分对地短路。

参考电路图或电气接线图以进行所有线束的互连。

  • 参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4689 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应已检测出导致出现故障代码的原因。

转至 4A

转至 1A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态。

故障代码 4689 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 服务工具清除非现行故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 相应的故障判断及排除步骤

上次改进日期: 07-十二月-2016


INDEX
zhs122-fc111.htm

zhs122-t05-111.htm

zhs122-fc115.htm

zhs122-t05-115.htm

zhs122-fc122.htm

zhs122-t05-122.htm

zhs122-fc123.htm

zhs122-t05-123.htm

zhs122-fc135.htm

zhs122-t05-135.htm

zhs122-fc141.htm

zhs122-t05-141.htm

zhs122-fc143.htm

zhs122-t05-143.htm

zhs122-fc144.htm

zhs122-t05-144.htm

zhs122-fc145.htm

zhs122-t05-145.htm

zhs122-fc146.htm

zhs122-t05-146.htm

zhs122-fc151.htm

zhs122-t05-151.htm

zhs122-fc153.htm

zhs122-t05-153.htm

zhs122-fc154.htm

zhs122-t05-154.htm

zhs122-fc155.htm

zhs122-t05-155.htm

zhs122-fc156.htm

zhs122-t05-156.htm

zhs122-fc157.htm

zhs122-t05-157.htm

zhs122-fc158.htm

zhs122-t05-158.htm

zhs122-fc159.htm

zhs122-t05-159.htm

zhs122-fc161.htm

zhs122-t05-161.htm

zhs122-fc162.htm

zhs122-t05-162.htm

zhs122-fc163.htm

zhs122-t05-163.htm

zhs122-fc164.htm

zhs122-t05-164.htm

zhs122-fc165.htm

zhs122-t05-165.htm

zhs122-fc187.htm

zhs122-fc187sa00.htm

zhs122-t05-187sa00.htm

zhs122-fc187sa01.htm

zhs122-t05-187sa01.htm

zhs122-fc195.htm

zhs122-t05-195.htm

zhs122-fc196.htm

zhs122-t05-196.htm

zhs122-fc197.htm

zhs122-t05-197.htm

zhs122-fc212.htm

zhs122-t05-212.htm

zhs122-fc213.htm

zhs122-t05-213.htm

zhs122-fc214.htm

zhs122-t05-214.htm

zhs122-fc221.htm

zhs122-t05-221.htm

zhs122-fc222.htm

zhs122-t05-222.htm

zhs122-fc223.htm

zhs122-t05-223.htm

zhs122-fc224.htm

zhs122-t05-224.htm

zhs122-fc227.htm

zhs122-fc227sa00.htm

zhs122-t05-227sa00.htm

zhs122-fc227sa01.htm

zhs122-t05-227sa01.htm

zhs122-fc228.htm

zhs122-t05-228.htm

zhs122-fc231.htm

zhs122-t05-231.htm

zhs122-fc232.htm

zhs122-t05-232.htm

zhs122-fc234.htm

zhs122-t05-234.htm

zhs122-fc235.htm

zhs122-t05-235.htm

zhs122-fc237.htm

zhs122-t05-237.htm

zhs122-fc238.htm

zhs122-fc238sa00.htm

zhs122-t05-238sa00.htm

zhs122-fc238sa01.htm

zhs122-t05-238sa01.htm

zhs122-fc245.htm

zhs122-t05-245.htm

zhs122-fc261.htm

zhs122-t05-261.htm

zhs122-fc263.htm

zhs122-t05-263.htm

zhs122-fc265.htm

zhs122-t05-265.htm

zhs122-fc266.htm

zhs122-t05-266.htm

zhs122-fc271.htm

zhs122-t05-271.htm

zhs122-fc272.htm

zhs122-t05-272.htm

zhs122-fc285.htm

zhs122-t05-285.htm

zhs122-fc286.htm

zhs122-t05-286.htm

zhs122-fc322.htm

zhs122-fc322qsk38.htm

zhs122-t05-322qsk38.htm

zhs122-fc322qsk50-60.htm

zhs122-t05-322qsk50-60.htm

zhs122-fc323.htm

zhs122-fc323qsk38.htm

zhs122-t05-323qsk38.htm

zhs122-fc323qsk50-60.htm

zhs122-t05-323qsk50-60.htm

zhs122-fc324.htm

zhs122-fc324qsk38.htm

zhs122-t05-324qsk38.htm

zhs122-fc324qsk50-60.htm

zhs122-t05-324qsk50-60.htm

zhs122-fc325.htm

zhs122-fc325qsk38.htm

zhs122-t05-325qsk38.htm

zhs122-fc325qsk50-60.htm

zhs122-t05-325qsk50-60.htm

zhs122-fc327.htm

zhs122-t05-327.htm

zhs122-fc331.htm

zhs122-fc331qsk38.htm

zhs122-t05-331qsk38.htm

zhs122-fc331qsk50-60.htm

zhs122-t05-331qsk50-60.htm

zhs122-fc332.htm

zhs122-fc332qsk38.htm

zhs122-t05-332qsk38.htm

zhs122-fc332qsk50-60.htm

zhs122-t05-332qsk50-60.htm

zhs122-fc342.htm

zhs122-t05-342.htm

zhs122-fc349.htm

zhs122-t05-349.htm

zhs122-fc351.htm

zhs122-fc351sa00.htm

zhs122-t05-351sa00.htm

zhs122-fc351sa01.htm

zhs122-t05-351sa01.htm

zhs122-fc351sa144.htm

zhs122-t05-351sa144.htm

zhs122-fc352.htm

zhs122-fc352ind.htm

zhs122-t05-352ind.htm

zhs122-fc352pg.htm

zhs122-t05-352pg.htm

zhs122-fc386.htm

zhs122-fc386ind.htm

zhs122-t05-386ind.htm

zhs122-fc386pg.htm

zhs122-t05-386pg.htm

zhs122-fc415.htm

zhs122-t05-415.htm

zhs122-fc418.htm

zhs122-t05-418.htm

zhs122-fc419.htm

zhs122-t05-419.htm

zhs122-fc421.htm

zhs122-t05-421.htm

zhs122-fc426.htm

zhs122-t05-426.htm

zhs122-fc431.htm

zhs122-fc431iss.htm

zhs122-t05-431iss.htm

zhs122-fc431niss.htm

zhs122-t05-431niss.htm

zhs122-fc441.htm

zhs122-fc441sa00.htm

zhs122-t05-441sa00.htm

zhs122-fc441sa01.htm

zhs122-t05-441sa01.htm

zhs122-fc441sa144.htm

zhs122-t05-441sa144.htm

zhs122-fc442.htm

zhs122-t05-442.htm

zhs122-fc449.htm

zhs122-t05-449.htm

zhs122-fc451.htm

zhs122-t05-451.htm

zhs122-fc452.htm

zhs122-t05-452.htm

zhs122-fc479.htm

zhs122-t05-479.htm

zhs122-fc488.htm

zhs122-t05-488.htm

zhs122-fc489.htm

zhs122-t05-489.htm

zhs122-fc497.htm

zhs122-t05-497.htm

zhs122-fc521.htm

zhs122-t05-521.htm

zhs122-fc522.htm

zhs122-t05-522.htm

zhs122-fc527.htm

zhs122-t05-527.htm

zhs122-fc529.htm

zhs122-t05-529.htm

zhs122-fc546.htm

zhs122-t05-546.htm

zhs122-fc547.htm

zhs122-t05-547.htm

zhs122-fc556.htm

zhs122-t05-556.htm

zhs122-fc559.htm

zhs122-t05-559.htm

zhs122-fc599.htm

zhs122-t05-599.htm

zhs122-fc611.htm

zhs122-t05-611.htm

zhs122-fc621.htm

zhs122-fc621qsk38-50mar.htm

zhs122-t05-621qsk38-50mar.htm

zhs122-fc621thermistor.htm

zhs122-t05-621thermistor.htm

zhs122-fc622.htm

zhs122-fc622qsk38-50mar.htm

zhs122-t05-622qsk38-50mar.htm

zhs122-fc622thermistor.htm

zhs122-t05-622thermistor.htm

zhs122-fc623.htm

zhs122-fc623qsk38-50mar.htm

zhs122-t05-623qsk38-50mar.htm

zhs122-fc623thermistor.htm

zhs122-t05-623thermistor.htm

zhs122-fc624.htm

zhs122-fc624qsk38-50mar.htm

zhs122-t05-624qsk38-50mar.htm

zhs122-fc624thermistor.htm

zhs122-t05-624thermistor.htm

zhs122-fc625.htm

zhs122-fc625qsk38-50mar.htm

zhs122-t05-625qsk38-50mar.htm

zhs122-fc625thermistor.htm

zhs122-t05-625thermistor.htm

zhs122-fc626.htm

zhs122-fc626qsk38-50mar.htm

zhs122-t05-626qsk38-50mar.htm

zhs122-fc626thermistor.htm

zhs122-t05-626thermistor.htm

zhs122-fc627.htm

zhs122-fc627qsk50mar.htm

zhs122-t05-627qsk50mar.htm

zhs122-fc627thermistor.htm

zhs122-t05-627thermistor.htm

zhs122-fc628.htm

zhs122-fc628qsk50mar.htm

zhs122-t05-628qsk50mar.htm

zhs122-fc628thermistor.htm

zhs122-t05-628thermistor.htm

zhs122-fc631.htm

zhs122-fc631qsk38-50mar.htm

zhs122-t05-631qsk38-50mar.htm

zhs122-fc631thermistor.htm

zhs122-t05-631thermistor.htm

zhs122-fc632.htm

zhs122-fc632qsk38-50mar.htm

zhs122-t05-632qsk38-50mar.htm

zhs122-fc632thermistor.htm

zhs122-t05-632thermistor.htm

zhs122-fc633.htm

zhs122-fc633qsk38-50mar.htm

zhs122-t05-633qsk38-50mar.htm

zhs122-fc633thermistor.htm

zhs122-t05-633thermistor.htm

zhs122-fc634.htm

zhs122-fc634qsk38-50mar.htm

zhs122-t05-634qsk38-50mar.htm

zhs122-fc634thermistor.htm

zhs122-t05-634thermistor.htm

zhs122-fc635.htm

zhs122-fc635qsk38-50mar.htm

zhs122-t05-635qsk38-50mar.htm

zhs122-fc635thermistor.htm

zhs122-t05-635thermistor.htm

zhs122-fc636.htm

zhs122-fc636qsk38-50mar.htm

zhs122-t05-636qsk38-50mar.htm

zhs122-fc636thermistor.htm

zhs122-t05-636thermistor.htm

zhs122-fc637.htm

zhs122-fc637qsk50mar.htm

zhs122-t05-637qsk50mar.htm

zhs122-fc637thermistor.htm

zhs122-t05-637thermistor.htm

zhs122-fc638.htm

zhs122-fc638qsk50mar.htm

zhs122-t05-638qsk50mar.htm

zhs122-fc638thermistor.htm

zhs122-t05-638thermistor.htm

zhs122-fc641.htm

zhs122-t05-641.htm

zhs122-fc642.htm

zhs122-t05-642.htm

zhs122-fc643.htm

zhs122-t05-643.htm

zhs122-fc644.htm

zhs122-t05-644.htm

zhs122-fc645.htm

zhs122-t05-645.htm

zhs122-fc646.htm

zhs122-t05-646.htm

zhs122-fc647.htm

zhs122-t05-647.htm

zhs122-fc648.htm

zhs122-t05-648.htm

zhs122-fc652.htm

zhs122-t05-652.htm

zhs122-fc653.htm

zhs122-t05-653.htm

zhs122-fc654.htm

zhs122-t05-654.htm

zhs122-fc655.htm

zhs122-t05-655.htm

zhs122-fc656.htm

zhs122-t05-656.htm

zhs122-fc657.htm

zhs122-t05-657.htm

zhs122-fc658.htm

zhs122-t05-658.htm

zhs122-fc671.htm

zhs122-fc671qsk38-50mar.htm

zhs122-t05-671qsk38-50mar.htm

zhs122-fc671thermistor.htm

zhs122-t05-671thermistor.htm

zhs122-fc672.htm

zhs122-fc672qsk38-50mar.htm

zhs122-t05-672qsk38-50mar.htm

zhs122-fc672thermistor.htm

zhs122-t05-672thermistor.htm

zhs122-fc673.htm

zhs122-fc673qsk38-50mar.htm

zhs122-t05-673qsk38-50mar.htm

zhs122-fc673thermistor.htm

zhs122-t05-673thermistor.htm

zhs122-fc674.htm

zhs122-fc674qsk38-50mar.htm

zhs122-t05-674qsk38-50mar.htm

zhs122-fc674thermistor.htm

zhs122-t05-674thermistor.htm

zhs122-fc675.htm

zhs122-fc675qsk38-50mar.htm

zhs122-t05-675qsk38-50mar.htm

zhs122-fc675thermistor.htm

zhs122-t05-675thermistor.htm

zhs122-fc676.htm

zhs122-fc676qsk38-50mar.htm

zhs122-t05-676qsk38-50mar.htm

zhs122-fc676thermistor.htm

zhs122-t05-676thermistor.htm

zhs122-fc677.htm

zhs122-fc677qsk50mar.htm

zhs122-t05-677qsk50mar.htm

zhs122-fc677thermistor.htm

zhs122-t05-677thermistor.htm

zhs122-fc678.htm

zhs122-fc678qsk50mar.htm

zhs122-t05-678qsk50mar.htm

zhs122-fc678thermistor.htm

zhs122-t05-678thermistor.htm

zhs122-fc689.htm

zhs122-t05-689.htm

zhs122-fc721.htm

zhs122-fc721qsk38-50mar.htm

zhs122-t05-721qsk38-50mar.htm

zhs122-fc721thermistor.htm

zhs122-t05-721thermistor.htm

zhs122-fc722.htm

zhs122-fc722qsk38-50mar.htm

zhs122-t05-722qsk38-50mar.htm

zhs122-fc722thermistor.htm

zhs122-t05-722thermistor.htm

zhs122-fc723.htm

zhs122-fc723qsk38-50mar.htm

zhs122-t05-723qsk38-50mar.htm

zhs122-fc723thermistor.htm

zhs122-t05-723thermistor.htm

zhs122-fc724.htm

zhs122-fc724qsk38-50mar.htm

zhs122-t05-724qsk38-50mar.htm

zhs122-fc724thermistor.htm

zhs122-t05-724thermistor.htm

zhs122-fc725.htm

zhs122-fc725qsk38-50mar.htm

zhs122-t05-725qsk38-50mar.htm

zhs122-fc725thermistor.htm

zhs122-t05-725thermistor.htm

zhs122-fc726.htm

zhs122-fc726qsk38-50mar.htm

zhs122-t05-726qsk38-50mar.htm

zhs122-fc726thermistor.htm

zhs122-t05-726thermistor.htm

zhs122-fc727.htm

zhs122-fc727qsk50mar.htm

zhs122-t05-727qsk50mar.htm

zhs122-fc727thermistor.htm

zhs122-t05-727thermistor.htm

zhs122-fc728.htm

zhs122-fc728qsk50mar.htm

zhs122-t05-728qsk50mar.htm

zhs122-fc728thermistor.htm

zhs122-t05-728thermistor.htm

zhs122-fc731.htm

zhs122-t05-731.htm

zhs122-fc783.htm

zhs122-t05-783.htm

zhs122-fc1117.htm

zhs122-fc1117sa00.htm

zhs122-t05-1117sa00.htm

zhs122-fc1117sa01.htm

zhs122-t05-1117sa01.htm

zhs122-fc1117sa144.htm

zhs122-t05-1117sa144.htm

zhs122-fc1256.htm

zhs122-fc1256sa00.htm

zhs122-t05-1256sa00.htm

zhs122-fc1256sa01.htm

zhs122-t05-1256sa01.htm

zhs122-fc1256sa144.htm

zhs122-t05-1256sa144.htm

zhs122-fc1257.htm

zhs122-fc1257sa00.htm

zhs122-t05-1257sa00.htm

zhs122-fc1257sa01.htm

zhs122-t05-1257sa01.htm

zhs122-fc1257sa144.htm

zhs122-t05-1257sa144.htm

zhs122-fc1357.htm

zhs122-t05-1357.htm

zhs122-fc1358.htm

zhs122-t05-1358.htm

zhs122-fc1359.htm

zhs122-t05-1359.htm

zhs122-fc1361.htm

zhs122-t05-1361.htm

zhs122-fc1362.htm

zhs122-t05-1362.htm

zhs122-fc1367.htm

zhs122-t05-1367.htm

zhs122-fc1368.htm

zhs122-t05-1368.htm

zhs122-fc1369.htm

zhs122-t05-1369.htm

zhs122-fc1373.htm

zhs122-t05-1373.htm

zhs122-fc1376.htm

zhs122-t05-1376.htm

zhs122-fc1377.htm

zhs122-t05-1377.htm

zhs122-fc1378.htm

zhs122-t05-1378.htm

zhs122-fc1381.htm

zhs122-t05-1381.htm

zhs122-fc1383.htm

zhs122-t05-1383.htm

zhs122-fc1384.htm

zhs122-t05-1384.htm

zhs122-fc1385.htm

zhs122-t05-1385.htm

zhs122-fc1386.htm

zhs122-t05-1386.htm

zhs122-fc1411.htm

zhs122-t05-1411.htm

zhs122-fc1412.htm

zhs122-t05-1412.htm

zhs122-fc1418.htm

zhs122-t05-1418.htm

zhs122-fc1427.htm

zhs122-t05-1427.htm

zhs122-fc1428.htm

zhs122-t05-1428.htm

zhs122-fc1429.htm

zhs122-t05-1429.htm

zhs122-fc1431.htm

zhs122-t05-1431.htm

zhs122-fc1432.htm

zhs122-t05-1432.htm

zhs122-fc1514.htm

zhs122-t05-1514.htm

zhs122-fc1517.htm

zhs122-t05-1517.htm

zhs122-fc1518.htm

zhs122-t05-1518.htm

zhs122-fc1519.htm

zhs122-t05-1519.htm

zhs122-fc1521.htm

zhs122-fc1521qsk38-50mar.htm

zhs122-t05-1521qsk38-50mar.htm

zhs122-fc1521thermistor.htm

zhs122-t05-1521thermistor.htm

zhs122-fc1522.htm

zhs122-fc1522qsk38-50mar.htm

zhs122-t05-1522qsk38-50mar.htm

zhs122-fc1522thermistor.htm

zhs122-t05-1522thermistor.htm

zhs122-fc1523.htm

zhs122-fc1523qsk38-50mar.htm

zhs122-t05-1523qsk38-50mar.htm

zhs122-fc1523thermistor.htm

zhs122-t05-1523thermistor.htm

zhs122-fc1524.htm

zhs122-fc1524qsk38-50mar.htm

zhs122-t05-1524qsk38-50mar.htm

zhs122-fc1524thermistor.htm

zhs122-t05-1524thermistor.htm

zhs122-fc1525.htm

zhs122-fc1525qsk38-50mar.htm

zhs122-t05-1525qsk38-50mar.htm

zhs122-fc1525thermistor.htm

zhs122-t05-1525thermistor.htm

zhs122-fc1526.htm

zhs122-fc1526qsk38-50mar.htm

zhs122-t05-1526qsk38-50mar.htm

zhs122-fc1526thermistor.htm

zhs122-t05-1526thermistor.htm

zhs122-fc1527.htm

zhs122-fc1527qsk50mar.htm

zhs122-t05-1527qsk50mar.htm

zhs122-fc1527thermistor.htm

zhs122-t05-1527thermistor.htm

zhs122-fc1529.htm

zhs122-fc1529qsk38-50mar.htm

zhs122-t05-1529qsk38-50mar.htm

zhs122-fc1529thermistor.htm

zhs122-t05-1529thermistor.htm

zhs122-fc1531.htm

zhs122-fc1531qsk38-50mar.htm

zhs122-t05-1531qsk38-50mar.htm

zhs122-fc1531thermistor.htm

zhs122-t05-1531thermistor.htm

zhs122-fc1532.htm

zhs122-fc1532qsk38-50mar.htm

zhs122-t05-1532qsk38-50mar.htm

zhs122-fc1532thermistor.htm

zhs122-t05-1532thermistor.htm

zhs122-fc1533.htm

zhs122-fc1533qsk38-50mar.htm

zhs122-t05-1533qsk38-50mar.htm

zhs122-fc1533thermistor.htm

zhs122-t05-1533thermistor.htm

zhs122-fc1534.htm

zhs122-fc1534qsk38-50mar.htm

zhs122-t05-1534qsk38-50mar.htm

zhs122-fc1534thermistor.htm

zhs122-t05-1534thermistor.htm

zhs122-fc1535.htm

zhs122-fc1535qsk50mar.htm

zhs122-t05-1535qsk50mar.htm

zhs122-fc1535thermistor.htm

zhs122-t05-1535thermistor.htm

zhs122-fc1536.htm

zhs122-fc1536qsk50mar.htm

zhs122-t05-1536qsk50mar.htm

zhs122-fc1536thermistor.htm

zhs122-t05-1536thermistor.htm

zhs122-fc1542.htm

zhs122-t05-1542.htm

zhs122-fc1543.htm

zhs122-t05-1543.htm

zhs122-fc1544.htm

zhs122-t05-1544.htm

zhs122-fc1548.htm

zhs122-fc1548qsk38.htm

zhs122-t05-1548qsk38.htm

zhs122-fc1548qsk50-60.htm

zhs122-t05-1548qsk50-60.htm

zhs122-fc1549.htm

zhs122-fc1549qsk38.htm

zhs122-t05-1549qsk38.htm

zhs122-fc1549qsk50-60.htm

zhs122-t05-1549qsk50-60.htm

zhs122-fc1551.htm

zhs122-fc1551qsk38.htm

zhs122-t05-1551qsk38.htm

zhs122-fc1551qsk50-60.htm

zhs122-t05-1551qsk50-60.htm

zhs122-fc1552.htm

zhs122-fc1552qsk38.htm

zhs122-t05-1552qsk38.htm

zhs122-fc1552qsk50-60.htm

zhs122-t05-1552qsk50-60.htm

zhs122-fc1553.htm

zhs122-fc1553qsk38.htm

zhs122-t05-1553qsk38.htm

zhs122-fc1553qsk50-60.htm

zhs122-t05-1553qsk50-60.htm

zhs122-fc1554.htm

zhs122-t05-1554.htm

zhs122-fc1555.htm

zhs122-t05-1555.htm

zhs122-fc1556.htm

zhs122-t05-1556.htm

zhs122-fc1557.htm

zhs122-t05-1557.htm

zhs122-fc1595.htm

zhs122-t05-1595.htm

zhs122-fc1596.htm

zhs122-t05-1596.htm

zhs122-fc1597.htm

zhs122-t05-1597.htm

zhs122-fc1618.htm

zhs122-fc1618qsk38-50mar.htm

zhs122-t05-1618qsk38-50mar.htm

zhs122-fc1618thermistor.htm

zhs122-t05-1618thermistor.htm

zhs122-fc1619.htm

zhs122-fc1619qsk38-50mar.htm

zhs122-t05-1619qsk38-50mar.htm

zhs122-fc1619thermistor.htm

zhs122-t05-1619thermistor.htm

zhs122-fc1622.htm

zhs122-fc1622qsk38.htm

zhs122-t05-1622qsk38.htm

zhs122-fc1622qsk50-60.htm

zhs122-t05-1622qsk50-60.htm

zhs122-fc1774.htm

zhs122-t05-1774.htm

zhs122-fc1843.htm

zhs122-t05-1843.htm

zhs122-fc1844.htm

zhs122-t05-1844.htm

zhs122-fc1845.htm

zhs122-t05-1845.htm

zhs122-fc1846.htm

zhs122-t05-1846.htm

zhs122-fc1847.htm

zhs122-t05-1847.htm

zhs122-fc1852.htm

zhs00-t05-1852.htm

zhs122-fc1888.htm

zhs122-t05-1888.htm

zhs122-fc1889.htm

zhs122-t05-1889.htm

zhs122-fc1891.htm

zhs122-t05-1891.htm

zhs122-fc1911.htm

zhs122-t05-1911.htm

zhs122-fc1978.htm

zhs122-t05-1978.htm

zhs122-fc1979.htm

zhs122-t05-1979.htm

zhs122-fc1984.htm

zhs122-t05-1984.htm

zhs122-fc1985.htm

zhs122-t05-1985.htm

zhs122-fc1986.htm

zhs122-t05-1986.htm

zhs122-fc1992.htm

zhs122-t05-1992.htm

zhs122-fc2121.htm

zhs122-fc2121qsk38-50mar.htm

zhs122-t05-2121qsk38-50mar.htm

zhs122-fc2121thermistor.htm

zhs122-t05-2121thermistor.htm

zhs122-fc2122.htm

zhs122-fc2122qsk38-50mar.htm

zhs122-t05-2122qsk38-50mar.htm

zhs122-fc2122thermistor.htm

zhs122-t05-2122thermistor.htm

zhs122-fc2123.htm

zhs122-fc2123qsk38-50mar.htm

zhs122-t05-2123qsk38-50mar.htm

zhs122-fc2123thermistor.htm

zhs122-t05-2123thermistor.htm

zhs122-fc2124.htm

zhs122-fc2124qsk38-50mar.htm

zhs122-t05-2124qsk38-50mar.htm

zhs122-fc2124thermistor.htm

zhs122-t05-2124thermistor.htm

zhs122-fc2125.htm

zhs122-fc2125qsk38-50mar.htm

zhs122-t05-2125qsk38-50mar.htm

zhs122-fc2125thermistor.htm

zhs122-t05-2125thermistor.htm

zhs122-fc2126.htm

zhs122-fc2126qsk38-50mar.htm

zhs122-t05-2126qsk38-50mar.htm

zhs122-fc2126thermistor.htm

zhs122-t05-2126thermistor.htm

zhs122-fc2127.htm

zhs122-fc2127qsk50mar.htm

zhs122-t05-2127qsk50mar.htm

zhs122-fc2127thermistor.htm

zhs122-t05-2127thermistor.htm

zhs122-fc2128.htm

zhs122-fc2128qsk50mar.htm

zhs122-t05-2128qsk50mar.htm

zhs122-fc2128thermistor.htm

zhs122-t05-2128thermistor.htm

zhs122-fc2131.htm

zhs122-fc2131qsk38-50mar.htm

zhs122-t05-2131qsk38-50mar.htm

zhs122-fc2131thermistor.htm

zhs122-t05-2131thermistor.htm

zhs122-fc2132.htm

zhs122-fc2132qsk38-50mar.htm

zhs122-t05-2132qsk38-50mar.htm

zhs122-fc2132thermistor.htm

zhs122-t05-2132thermistor.htm

zhs122-fc2133.htm

zhs122-fc2133qsk38-50mar.htm

zhs122-t05-2133qsk38-50mar.htm

zhs122-fc2133thermistor.htm

zhs122-t05-2133thermistor.htm

zhs122-fc2134.htm

zhs122-fc2134qsk38-50mar.htm

zhs122-t05-2134qsk38-50mar.htm

zhs122-fc2134thermistor.htm

zhs122-t05-2134thermistor.htm

zhs122-fc2135.htm

zhs122-fc2135qsk38-50mar.htm

zhs122-t05-2135qsk38-50mar.htm

zhs122-fc2135thermistor.htm

zhs122-t05-2135thermistor.htm

zhs122-fc2136.htm

zhs122-fc2136qsk38-50mar.htm

zhs122-t05-2136qsk38-50mar.htm

zhs122-fc2136thermistor.htm

zhs122-t05-2136thermistor.htm

zhs122-fc2137.htm

zhs122-fc2137qsk50mar.htm

zhs122-t05-2137qsk50mar.htm

zhs122-fc2137thermistor.htm

zhs122-t05-2137thermistor.htm

zhs122-fc2138.htm

zhs122-fc2138qsk50mar.htm

zhs122-t05-2138qsk50mar.htm

zhs122-fc2138thermistor.htm

zhs122-t05-2138thermistor.htm

zhs122-fc2144.htm

zhs122-t05-2144.htm

zhs122-fc2157.htm

zhs122-t05-2157.htm

zhs122-fc2158.htm

zhs122-t05-2158.htm

zhs122-fc2159.htm

zhs122-t05-2159.htm

zhs122-fc2185.htm

zhs122-fc2185ind.htm

zhs122-t05-2185ind.htm

zhs122-fc2185pg.htm

zhs122-t05-2185pg.htm

zhs122-fc2186.htm

zhs122-fc2186ind.htm

zhs122-t05-2186ind.htm

zhs122-fc2186pg.htm

zhs122-t05-2186pg.htm

zhs122-fc2195.htm

zhs122-t05-2195.htm

zhs122-fc2215.htm

zhs122-t05-2215.htm

zhs122-fc2216.htm

zhs122-t05-2216.htm

zhs122-fc2261.htm

zhs122-t05-2261.htm

zhs122-fc2262.htm

zhs122-t05-2262.htm

zhs122-fc2265.htm

zhs122-t05-2265.htm

zhs122-fc2266.htm

zhs122-t05-2266.htm

zhs122-fc2311.htm

zhs122-t05-2311.htm

zhs122-fc2377.htm

zhs122-t05-2377.htm

zhs122-fc2474.htm

zhs122-t05-2474.htm

zhs122-fc2557.htm

zhs122-t05-2557.htm

zhs122-fc2558.htm

zhs122-t05-2558.htm

zhs122-fc2562.htm

zhs00-t05-2562.htm

zhs122-fc2619.htm

zhs122-t05-2619.htm

zhs122-fc2651.htm

zhs122-t05-2651.htm

zhs122-fc2652.htm

zhs122-t05-2652.htm

zhs122-fc2653.htm

zhs122-t05-2653.htm

zhs122-fc2654.htm

zhs122-t05-2654.htm

zhs122-fc2655.htm

zhs122-t05-2655.htm

zhs122-fc2656.htm

zhs122-t05-2656.htm

zhs122-fc2657.htm

zhs122-t05-2657.htm

zhs122-fc2658.htm

zhs122-t05-2658.htm

zhs122-fc2661.htm

zhs122-t05-2661.htm

zhs122-fc2662.htm

zhs122-t05-2662.htm

zhs122-fc2697.htm

zhs122-t05-2697.htm

zhs122-fc2727.htm

zhs122-t05-2727.htm

zhs122-fc2734.htm

zhs122-t05-2734.htm

zhs122-fc2963.htm

zhs122-t05-2963.htm

zhs122-fc2998.htm

zhs122-t05-2998.htm

zhs122-fc3694.htm

zhs122-t05-3694.htm

zhs122-fc3695.htm

zhs122-t05-3695.htm

zhs122-fc3696.htm

zhs122-t05-3696.htm

zhs122-fc3722.htm

zhs122-t05-3722.htm

zhs122-fc3732.htm

zhs122-t05-3732.htm

zhs122-fc4615.htm

zhs122-t05-4615.htm

zhs122-fc4642.htm

zhs00-t05-4642.htm

zhs122-fc4688.htm

zhs122-t05-4688.htm

zhs122-fc4689.htm

zhs122-t05-4689.htm

zhs122-fc5366.htm

zhs00-t05-5366.htm

zhs122-fc5367.htm

zhs00-t05-5367.htm

zhs122-fc5633.htm

zhs122-fc5633aux.htm

zhs00-t05-5633.htm

zhs122-fc5633prop.htm

zhs00-t05-5633.htm

zhs122-fc5634.htm

zhs122-fc5634aux.htm

zhs00-t05-5634.htm

zhs122-fc5634prop.htm

zhs00-t05-5634.htm

zhs122-fc5635.htm

zhs122-fc5635aux.htm

zhs00-t05-5635.htm

zhs122-fc5635prop.htm

zhs00-t05-5635.htm

zhs122-fc5932.htm

zhs00-t05-5932.htm

zhs122-fc5946.htm

zhs00-t05-5946.htm

zhs122-fc6719.htm

zhs122-t05-6719.htm