ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


故障代码 111 - 发动机控制模块严重内部故障 - 智能设备或部件故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查 ECM。 | 故障代码 111 为非现行状态？
 | 步骤 1B. 检查故障代码 111 的非现行计次。 | 计次小于 3？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查 ECM。

条件

  • 连接所有部件。

采取措施

检查 ECM。

  • 将钥匙开关转到 OFF（断开）位置并等待 5 秒。
  • 起动发动机并使其怠速运转 1 分钟。

故障代码 111 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 111 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 111 的非现行计次。

  • 使用 INSITE™ 电子服务工具读取故障代码 111 的非现行计次。

计次小于 3？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 2A

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-四月-2017
版权 © 2000-2010 Cummins Inc. 版权所有.


故障代码 115 - 发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 115。 | 故障代码 115 现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 115。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 115 现行或非现行计次？
是 否

互换发动机位置传感器接头。

 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-四月-2013


故障代码 122 - 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | IF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | IF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管压力传感器 | 参考步骤 019-061 | QSK23 CM2250 K109 | 4367358
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK78 CM2250 K104 | 4332682
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | IF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 M CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 X115 | 4388739
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 122 为非现行状态？
步骤 2. | 检查进气歧管压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 123 为现行状态，而故障代码 122 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 122 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管压力传感器和电路。

向导步骤 2A - 检查进气岐管压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态，而故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态？
是 否

检测到传感器损坏。

更换进气歧管压力传感器。参考相关步骤表中的步骤 019-159。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态，而故障代码 122 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头处进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-四月-2017


故障代码 123 - 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310840
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367219
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | Signature™ ISX 和 QSX15 | 3666259
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310840
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367219
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | Signature™ ISX 和 QSX15 | 3666259
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管压力传感器 | 参考步骤 019-061 | QSK23 CM2250 K109 | 4367358
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310840
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK78 CM2250 K104 | 4332682
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 M CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367219
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 X115 | 4388739
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | Signature™ ISX 和 QSX15 | 3666259
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 123 为非现行状态？
步骤 2. | 检查进气歧管压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 123 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管压力传感器和电路。

向导步骤 2A - 检查进气岐管压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束进气歧管压力传感器接头的进气歧管压力 +5 伏电源触针和进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态？
是 否

检测到传感器损坏。

更换传感器。参考相关步骤表中的步骤 019-159。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头处进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

参考电气接线图以便识别触针。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在发动机控制模块发动机接头的进气歧管压力 +5 伏电源触针和进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
是 否
无须维修

更换 ECM。更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成

转至 维修完成。

上次改进日期: 28-四月-2017


故障代码 131 - 油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310840
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367219
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 43367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 2185 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 131 为现行状态？
步骤 2. | 检查油门踏板或操纵杆位置传感器电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 132 为现行状态，故障代码 131 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 132 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 131 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 2185。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束处的油门踏板位置传感器回路触针与油门踏板位置传感器 +5 伏电源触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态，故障代码 131 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板或操纵杆与 OEM 线束相连。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为现行状态？
是 否

检测到油门踏板或操纵杆损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换油门踏板或操纵杆。

参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板回路触针与 OEM 线束油门踏板回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-四月-2017


故障代码 132 - 油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310840
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367219
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310840
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367219
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 2185 或 2186 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 132 为现行状态？
步骤 2. | 检查油门踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 131 为现行状态，故障代码 132 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 132 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 132 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 或 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头处油门踏板位置 +5 伏电源触针与油门踏板位置回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头处油门踏板位置 +5 伏电源触针和油门踏板位置信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为现行状态，故障代码 132 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态？
是 否

检测到油门踏板损坏。

更换油门踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆电源触针与 OEM 线束油门踏板或操纵杆接头的电源触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆信号触针与 OEM 线束油门踏板接头的信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-四月-2017


故障代码 133 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1695 或 1696 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 133 为现行状态？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 |
 | 步骤 2A. 检查远程油门踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 134 为现行状态，故障代码 133 为非现行状态？
 | 步骤 2D. 检查故障代码并检查远程油门踏板或操纵杆状况。 | 故障代码 134 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 133 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 或 1696 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 1695 和/或 1696。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查远程油门踏板或操纵杆位置传感器和电路电源电压和回路。

向导步骤 2A - 检查远程油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板或操纵杆位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头处的远程油门踏板位置传感器 +5 伏电源触针与远程油门踏板位置传感器回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态，故障代码 133 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并检查远程油门踏板或操纵杆状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将远程油门踏板或操纵杆连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态？
是 否

检测出远程油门踏板或操纵杆有故障。

更换远程油门踏板或操纵杆。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆回路触针与 OEM 线束远程油门踏板回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中远程油门踏板或操纵杆信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-四月-2017


故障代码 134 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823995 – 阳性 Weather Pack™ 测试导线，零件号 3823996 – 阴性 Weather Pack™ 测试导线和零件号 3822758 – 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 134 为现行状态？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查远程油门踏板或位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 133 为现行状态，故障代码 134 为非现行状态？
 | 步骤 2D. 检查故障代码并检查远程油门踏板或操纵杆状况。 | 故障代码 134 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 134 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查远程油门踏板位置传感器和电路。

向导步骤 2A - 检查远程油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头处的远程油门踏板位置 +5 伏电源触针与远程油门踏板位置回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头处远程油门踏板位置 +5 伏电源触针和远程油门踏板位置信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为现行状态，故障代码 134 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实远程油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将远程油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态？
是 否

检测到远程油门踏板损坏。

更换远程油门踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆电源触针，与 OEM 线束远程油门踏板或操纵杆接头电源触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆信号触针与 OEM 线束远程油门踏板接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中远程油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的远程油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-一月-2017


故障代码 144 - 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12/ISX11.9 CM2250 | 2883445
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 ECF | 2883557
发动机冷却液温度传感器 | 参考步骤 019-019 | 发电用 QSX15 CM2250 ECF | 4310661
发动机冷却液温度传感器 | 参考步骤 019-019 | 发电用 QSX15 CM2250 | 4310664
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX11.9 CM2250 ECF | 2883561
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 EC | 2883621
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 EC | 2883647
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F103 | 4310839
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机冷却液温度传感器 | 参考步骤 019-019 | ISV5.0 CM3230 V104 | 4367291
发动机冷却液温度传感器 | 参考步骤 019-019 | ISZ13 CM2150 | 4022133
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 SN | 4022190
发动机冷却液温度传感器 | 参考步骤 019-019 | ISM11 CM876 SN | 4022196
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 GX CM2250 | 4022250
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2250 | 4022254
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 | 4022255
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 | 4022256
发动机冷却液温度传感器 | 参考步骤 019-019 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机冷却液温度传感器 | 参考步骤 019-019 | 船用 QSB6.7 CM2250 | 4310611
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B101 | 2883567
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L101 | 4310787
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12 CM2350 X102 | 4310646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2350 X101 | 4310641
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F101 | 4310846
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 SN | 4310736
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5 CM2350 B104 | 4332646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B103 | 4332641
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK78 CM2250 K104 | 4332682
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L106 | 4358343
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L102 | 4332796
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 L110 | 4358475
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F110 | 4358480
发动机冷却液温度传感器 | 参考步骤 019-019 | VTA903 CM2250 V105 | 4332841
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L111 | 4367223
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B112 | 4358498
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2350 F109 | 4367218
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G110 | 4367323
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK23 CM2250 K109 | 4367358
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2250 K112 | 4367454
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 B128 | 4388601
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K117 | 4367449
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K105 | 4326157
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK50 CM2350 K108 | 4332823
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K116 | 4367444
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L107 | 4367386
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F117 | 4388578
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2250 B131 | 4388774
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 B137 | 5411058
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F126 | 5411159
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F120B | 5411237
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 144 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 145 为现行状态，故障代码 144 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机冷却液温度传感器上发动机冷却液温度传感器信号触针与发动机冷却液温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 180 欧姆至 160 千欧？
是 否
无须维修

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的冷却液温度传感器信号触针和冷却液温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态，故障代码 144 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机冷却液温度传感器回路触针与发动机线束发动机冷却液温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机冷却液温度传感器信号触针与发动机线束发动机冷却液温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-五月-2017


故障代码 145 - 发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12/ISX11.9 CM2250 | 2883445
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 ECF | 2883557
发动机冷却液温度传感器 | 参考步骤 019-019 | 发电用 QSX15 CM2250 ECF | 4310661
发动机冷却液温度传感器 | 参考步骤 019-019 | 发电用 QSX15 CM2250 | 4310664
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX11.9 CM2250 ECF | 2883561
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 EC | 2883621
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 EC | 2883647
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F103 | 4310839
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机冷却液温度传感器 | 参考步骤 019-019 | ISV5.0 CM3230 V104 | 4367291
发动机冷却液温度传感器 | 参考步骤 019-019 | ISZ13 CM2150 | 4022133
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 SN | 4022190
发动机冷却液温度传感器 | 参考步骤 019-019 | ISM11 CM876 SN | 4022196
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 GX CM2250 | 4022250
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2250 | 4022254
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 | 4022255
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 | 4022256
发动机冷却液温度传感器 | 参考步骤 019-019 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机冷却液温度传感器 | 参考步骤 019-019 | 船用 QSB6.7 CM2250 | 4310611
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B101 | 2883567
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L101 | 4310787
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12 CM2350 X102 | 4310646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2350 X101 | 4310641
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F101 | 4310846
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 SN | 4310736
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5 CM2350 B104 | 4332646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B103 | 4332641
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK78 CM2250 K104 | 4332682
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L106 | 4358343
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L102 | 4332796
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 L110 | 4358475
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F110 | 4358480
发动机冷却液温度传感器 | 参考步骤 019-019 | VTA903 CM2250 V105 | 4332841
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L111 | 4367223
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B112 | 4358498
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2350 F109 | 4367218
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G110 | 4367323
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK23 CM2250 K109 | 4367358
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2250 K112 | 4367454
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 B128 | 4388601
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K117 | 4367449
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K105 | 4326157
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK50 CM2350 K108 | 4332823
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K116 | 4367444
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L107 | 4367386
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F117 | 4388578
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2250 B131 | 4388774
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 B137 | 5411058
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F126 | 5411159
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F120B | 5411237
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 144 为现行状态，故障代码 145 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 145 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 144 为现行状态，故障代码 145 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态，故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态，故障代码 145 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

参考相关步骤表中的步骤 019-043。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-031。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-五月-2017


故障代码 146 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K105 | 4326157
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK50 CM2350 K108 | 4332823
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K116 | 4367444
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K117 | 4367449
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L107 | 4367386
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 B128 | 4388601
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2250 B131 | 4388774
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 B137 | 5411058
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测冷却液温度读数。 |
 | 步骤 1A. 监测冷却液温度读数。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测冷却液温度读数。

向导步骤 1A - 监测冷却液温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测冷却液温度读数。

  • 使用 INSITE™ 电子服务工具监测冷却液温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考相应维修手册第 TS 节中的发动机冷却液温度高于技术规范故障诊断症状树。

更换冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-五月-2017


故障代码 151 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K105 | 4326157
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK50 CM2350 K108 | 4332823
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K116 | 4367444
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K117 | 4367449
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F117 | 4388578
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L107 | 4367386
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 B128 | 4388601
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2250 B131 | 4388774
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 B137 | 5411058
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F126 | 5411159
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F120B | 5411237
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测冷却液温度读数。 |
 | 步骤 1A. 监测冷却液温度读数。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测冷却液温度读数。

向导步骤 1A - 监测冷却液温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测冷却液温度读数。

  • 使用 INSITE™ 电子服务工具监测冷却液温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考第 TS 节中的发动机冷却液温度高于正常值故障诊断症状树。

更换冷却液温度传感器。

参考相关步骤表中的步骤 019-019。

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-五月-2017


故障代码 153 - 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG2350 G113 | 5467252
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK78 CM2250 K104 | 4332682
进气歧管空气温度传感器 | 参考步骤 019-059 | ISV5.0 CM3230 V104 | 4367291
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK23 CM2250 K109 | 4367358
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISV5.0 CM3230 V104 | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 X115 | 4388739
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 153 非现行状态？
步骤 2. | 检查进气歧管空气温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 154 为现行状态，故障代码 153 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 153 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 154 为现行状态，故障代码 153 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 153 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管空气温度传感器和电路。

向导步骤 2A - 检查进气歧管空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管空气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束进气歧管空气温度传感器接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态，故障代码 153 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管空气温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态？
是 否

检测到传感器损坏。

更换进气歧管空气温度传感器。

  • 使用以下步骤，了解 QSK78、QSK23 和 ISV5.0 发动机。参考相关步骤表中的步骤 019-059。
  • 对于除 QSK78 以外的所有发动机使用下述步骤。参考相关步骤表中的步骤 019-159。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态，故障代码 153 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针与发动机线束进气歧管空气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器信号触针与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-一月-2017


故障代码 154 - 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4327291
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
进气歧管温度传感器 | 参考步骤 019-059 | QSK78 CM2250 K104 | 4332682
进气歧管温度传感器 | 参考步骤 019-059 | ISV5.0 CM3230 V104 | 4367291
进气歧管温度传感器 | 参考步骤 019-059 | QSK23 CM2250 K109 | 4367358
进气歧管温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 M CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 56467252

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 154 非现行状态？
步骤 2. | 检查进气歧管空气温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 为现行状态，故障代码 154 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 154 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 153 为现行状态，故障代码 154 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 154 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管空气温度传感器和电路。

向导步骤 2A - 检查进气歧管空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机进气歧管空气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态，故障代码 154 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气歧管温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态？
是 否

检测到传感器损坏。

更换进气歧管空气温度传感器。

  • 对于 ISV5.0 和 QSK78 发动机，使用以下步骤。参考相关步骤表中的步骤 019-059。
  • 使用以下步骤了解除 IISV5.0 和 QSK78 外的所有发动机。参考相关步骤表中的步骤 019-159。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态，故障代码 154 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机进气歧管温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中进气歧管空气温度传感器信号触针和接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 非现行状态？
是 否

拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-一月-2017


故障代码 155 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气歧管压力/温度传感器 | 参考步骤 019-059 | QSK78 CM2250 K104 | 4332682
进气歧管压力/温度传感器 | 参考步骤 019-059 | QSK23 CM2250 K109 | 4367358
进气歧管压力/温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管空气温度传感器 | 参考步骤 019-059 | ISM/QSM11 CM570 | 3666266
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 M CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 X115 | 4388739
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测进气歧管空气温度读数。 |
 | 步骤 1A. 监测进气歧管空气温度读数。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？™
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测进气歧管空气温度读数。

向导步骤 1A - 监测进气歧管空气温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测进气歧管温度读数。

  • 使用 INSITE™ 电子服务工具监测进气歧管空气温度数值。
  • 将使用 INSITE™ 电子服务工具的温度读数与机械式压力表或已知值相比较。™

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？™
是 否

参考相应维修手册中的进气歧管空气温度高于技术规范故障诊断症状树。

更换进气歧管空气温度传感器。

  • 对于除 QSM11 和 QSK78 以外的所有发动机，使用以下步骤。参考相关步骤表中的步骤 019-159。
  • 对于 QSM11 和 QSK78 发动机，使用以下步骤。参考相关步骤表中的步骤 019-059。

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-一月-2017


故障代码 234 - 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

不要在有或者可能有可燃气体的环境中运转柴油发动机。这些气体会通过进气系统吸入到发动机内，造成发动机加速并且超速，这样会引发火灾、爆炸或重大财产损失。如果发动机因其用途需要在类似于因燃油溢出或燃气泄漏造成的易燃环境中运转时，有许多安全装置可供使用，例如进气切断装置，以尽可能减小超速的危险。请注意，康明斯公司无法了解您的发动机用途。设备的拥有者和操作者有责任在恶劣环境中安全操作。请与 Cummins® 特约维修站联系以了解详细资料。
注意

如果发动机转速高于 3500 rpm，则必须立即关闭发动机，以避免发动机损坏。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否正确。 | 空转下坡？
 | 步骤 1B. 检查是否有代用燃料源。 | 存在代用燃料源？
 | 步骤 1C. 使用 INSITE™ 电子服务工具检查发动机转速。 | 修正转速读数？
 | 步骤 1D. 检查发动机低转速时有无现行状态故障。 | 低转速时有非现行状态故障代码？
 | 步骤 1E. 测试车辆。 | 故障代码 234 为非现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查工作条件是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查工作条件是否正确。

  • 在记录故障时检查发动机是否空转下坡。

空转下坡？
是 否
无须维修

检查发动机有无损坏。

  • 电子系统正常。
  • 检查基本发动机是否因超速而损坏。

转至 1B

转至 2A

向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查驾驶员是否报告这样的燃油控制事件：发动机迅速加速到或超过 3400 rpm，紧接着缓慢减速至 3400 rpm。

存在代用燃料源？
是 否

找到任何代用燃料源，例如曾在可燃气体附近运转发动机，烧坏的涡轮增压器密封件等。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 使用 INSITE™ 电子服务工具检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

使用 INSITE™ 电子服务工具检查发动机转速。

将 INSITE™ 电子服务工具中的发动机转速读数与机械式转速表或仪表板转速表的读数进行比较。

修正转速读数？
是 否
无须维修

按照故障代码 689 和 778 的相关步骤检查曲轴发动机转速传感器和凸轮轴发动机位置传感器。

转至 1D

诊断故障代码 689 和 778。

向导步骤 1D - 检查发动机低转速时有无现行状态故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

当发动机转速没有超过 3200 rpm 时，检查有无现行故障代码 234。

低转速时有非现行状态故障代码？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1E

转至 2A

向导步骤 1E - 测试车辆。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

路试车辆或海试船只以便确定是否仍存在超速状况。

故障代码 234 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-五月-2017


故障代码 238 - 传感器电源 3 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
曲轴位置传感器 | 参考步骤 019-365 | QSK95 CM2350 K111 | 4358519
曲轴位置传感器 | 参考步骤 019-365 | QSK19 CM2350 K105 | 4326157
曲轴位置传感器 | 参考步骤 019-365 | QSK50 CM2350 K108 | 4332823
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K116 | 4367444
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K117 | 4367449
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L107 | 4367386
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F117 | 4388578
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B130 | 4388668
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L118 | 4388673
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K121 | 4388645
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F119 | 4388703
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F118 | 4388708
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B122 | 4388767
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 B128 | 4388601
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F126 | 5411159
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2250 B131 | 4388774
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 B137 | 5411058
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B142 | 5411131
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 X115 | 4388739
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X114B | 5411181
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X116B | 5411186
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B121B | 5411223
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F120B | 5411237
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L116B | 5411330
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B129B | 5411247
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B147B | 5411252
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B135B | 5411257
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B148B | 5411262
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L119B | 5411267
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B145 | 5411273
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L122 | 5411278
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B144 | 5411382
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L123B | 5411465
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2350 X118 | 5467247
曲轴位置传感器 | 参考步骤 019-365 | QSG12 CM2350 G113 | 5467252
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F125 | 5411494
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F124 | 5411484
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F131 | 5411489
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 238 为现行状态？
步骤 2. | 检查连接到传感器电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源和回路的发动机位置传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 238 为现行状态？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 238 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源和回路的发动机位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机位置传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 否
无须维修

更换曲轴位置传感器。参考相关步骤表中的步骤 019-365。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-五月-2017


故障代码 239 - 传感器电源 3 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 L121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 L121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 239 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM)。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 239 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 239 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘层损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 239 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

发动机线束传感器电源 3 导线对电源短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，请重新进行故障诊断步骤或同最近的 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-五月-2017


故障代码 241 - 基于车轮转数的车速 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 INSITE™ 电子服务工具中的车辆设置。 |
 | 步骤 1A. 核实车辆配置与 INSITE™ 电子服务工具中的设置是否匹配。 | INSITE™ 电子服务工具中的设置与车辆配置匹配？
步骤 2. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查 OEM 线束触针和传感器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 上的 OEM 线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查是否有附加 OEM 装置。 |
 | 步骤 3A. 检查车速传感器电路有无附加装置。 | 是否有附加装置？
 | 步骤 3B. 检查齿轮是否在轴上打滑。 | 齿轮或转速信号轮是否损坏或打滑？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 INSITE™ 电子服务工具中的车辆设置。

向导步骤 1A - 核实车辆配置与 INSITE™ 电子服务工具中的设置是否匹配。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具。转至特性与参数并核实下列参数与车辆配置是否匹配。

  • 变速箱设置 - 最高档传动比
  • 车速源 - 后桥传动比
  • 车速源 - 轮胎尺寸
  • 车速源 - 车速传感器类型

INSITE™ 电子服务工具中的设置与车辆配置匹配？
是 否
无须维修

用 INSITE™ 电子服务工具更改 ECM 中的设置以使之与车辆配置匹配。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束触针和传感器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 修理损坏的接头触针。
  • 维修或更换触针损坏的发动机线束。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 ECM 上的 OEM 线束接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

  • 清洁接头和触针。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束是否开路。

  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (+) 导线的电阻。
  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (-) 导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束中磁性车速传感器信号 (+) 和磁性车速传感器信号 (-) 电路是否对地短路。

  • 测量 ECM 接头上磁性车速传感器信号 (+) 与发动机缸体接地之间的电阻。
  • 测量 ECM 接头上磁性车速传感器信号 (-) 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束中触针之间是否短路。

  • 检查 OEM 线束 ECM 接头上的磁性车速传感器信号 (+) 触针与接头中所有其他触针之间是否短路，并测量它们之间电阻。
  • 在 OEM 线束 ECM 接头上测量磁性车速传感器信号 (-) 触针与接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查是否有附加 OEM 装置。

向导步骤 3A - 检查车速传感器电路有无附加装置。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查车速传感器电路。

  • 检查车速传感器电路是否存在干扰车速信号的任何附加或额外的装置。

是否有附加装置？
是 否

拆下设备或参考设备制造商维修信息。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查齿轮是否在轴上打滑。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从变速箱上拆下车速传感器。

采取措施

检查齿轮是否打滑。

  • 检查位于变速箱后部、车速传感器接收速度信号位置的齿轮或转速信号轮。确保齿轮或转速信号轮没有损坏或在轴上打滑。

齿轮或转速信号轮是否损坏或打滑？
是 否

参考设备制造商维修信息，维修或更换齿轮或转速信号轮。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-十一月-2015


故障代码 242 - 检测到基于车轮转数的车速传感器电路篡改 - 变化速率异常

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实特性设置是否正确。 |
 | 步骤 1A. 核实客户是否需要启用车速传感器防篡改特性（故障代码 242）。 | 客户需要启用车速传感器防篡改吗？
 | 步骤 1B. 核实车速传感器和 INSITE™ 电子服务工具中的设置相互匹配。 | INSITE™ 电子服务工具中的设置与车辆上的车速传感器类型匹配吗？
 | 步骤 1C. 核实防篡改灵敏度水平是否根据应用类型正确设置。 | 灵敏度水平设置正确吗？
步骤 2. | 查找有无篡改的迹象。 |
 | 步骤 2A. 检查车速传感器。 | 是否存在篡改、不正确安装或外部设备？
 | 步骤 2B. 检查原始设备制造商 (OEM) 线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查 OEM 线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查车速报告。 |
 | 步骤 3A. 使用 INSITE™ 电子服务工具监测车速信号。 | INSITE™ 电子服务工具读数与车辆速度计匹配吗？
 | 步骤 3B. 核实车速。 | 车速准确吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 核实特性设置是否正确。

向导步骤 1A - 核实客户是否需要启用车速传感器防篡改特性（故障代码 242）。

采取措施

核实客户是否需要启用车速传感器防篡改特性。

客户需要启用车速传感器防篡改吗？
是 否
无须维修

使用 INSITE™ 电子服务工具停用车速传感器抗干扰特性。

转至 1B

转至 4A

向导步骤 1B - 核实车速传感器和 INSITE™ 电子服务工具中的设置相互匹配。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具进入“调整、特性及参数”下的“车速源特性”。

  • 核实 INSITE™ 服务工具中车速传感器类型参数设置是否与车辆上实际传感器类型匹配。

INSITE™ 电子服务工具中的设置与车辆上的车速传感器类型匹配吗？
是 否
无须维修

用 INSITE™ 服务工具更改 ECM 中的设置以使之与车速传感器类型匹配。

转至 1C

转至 4A

向导步骤 1C - 核实防篡改灵敏度水平是否根据应用类型正确设置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实车速信号防篡改灵敏度水平是否根据应用类型正确设置。

  • 使用 INSITE™ 电子服务工具进入“调整、特性及参数”下的“车速源特性”。
  • 检查车速信号防篡改灵敏度水平的 ECM 设置。

灵敏度水平设置正确吗？
是 否
无须维修

使用 INSITE™ 电子服务工具，将车辆的车速信号干扰灵敏度水平设置到正确值。

转至 2A

转至 4A

向导步骤 2 - 查找有无篡改的迹象。

向导步骤 2A - 检查车速传感器。

采取措施

检查车速传感器有无下列情况：

  • 车速传感器不正确安装
  • 车速传感器与 OEM 线束连接不正确
  • 代替车速传感器连接的其他外部装置
  • 存在任何对车速传感器造成篡改的迹象。

是否存在篡改、不正确安装或外部设备？
是 否

拆下篡改装置。

正确安装传感器或拆下外部设备。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (+) 导线的电阻。
  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (-) 导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束中磁性车速传感器信号 (+) 和磁性车速传感器信号 (-) 电路是否对地短路。

  • 测量 ECM 接头上磁性车速传感器信号 (+) 触针与发动机缸体接地之间的电阻。
  • 测量 ECM 接头上磁性车速传感器信号 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束中触针之间是否短路。

  • 检查 OEM 线束 ECM 接头上的磁性车速传感器信号 (+) 触针与接头中所有其他触针之间是否短路，并测量它们之间电阻。
  • 在 OEM 线束 ECM 接头上测量磁性车速传感器信号 (-) 触针与接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查车速报告。

向导步骤 3A - 使用 INSITE™ 监测车速信号。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具检查车速。

  • 核实车辆静止、发动机运行时车速是否为零。
  • 驾驶车辆，或在底盘测功机上行驶车辆。将 INSITE™ 电子服务工具读出的车速与仪表板上速度计的读数进行比较。

INSITE™ 电子服务工具读数与车辆速度计匹配吗？
是 否
无须维修

核实 ECM 中轮胎尺寸、后桥传动比和尾轴轮齿参数是否设置正确。

转至 3B

转至 4A

向导步骤 3B - 核实车速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 车辆移动。

采取措施

使用 INSITE™ 电子服务工具核实报告的速度是否准确或对于当前档位是否合理。

  • （例如：最高档时车速为 64 km/h [40 mph] 很可能是不准确的数据。）

车速准确吗？
是 否
无须维修

核实 ECM 中轮胎尺寸、后桥传动比和尾轴轮齿参数是否设置正确。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-三月-2017


故障代码 245 - 风扇控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60.8 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5411484

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 245 为现行状态？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀是否存在内部短路。 | 是否符合原始设备制造商 (OEM) 电阻技术规范？
 | 步骤 2B-1. 检查风扇控制电磁阀中的触针是否对地短路。 |
 | 步骤 2C. 检查风扇控制电磁阀的诊断电源电压和电源导线。 | 大于 5 VDC？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 245 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀是否存在内部短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀内部电阻是否偏低。

  • 使用万用表测量风扇控制电磁阀接头的信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考设备制造商维修信息。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 OEM 电阻技术规范内？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查风扇控制电磁阀中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查一个接头的触针是否对地短路。

  • 测量风扇控制信号接头触针之间的电阻并查看是否存在对地短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀的诊断电源电压和电源导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和电源导线。

  • 在 OEM 线束执行器接头处测量风扇控制信号触针和风扇控制回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查 OEM 线束 ECM 接头中的风扇控制信号触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束 ECM 接头的风扇控制信号触针与接头中所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-五月-2017


故障代码 269 - 防盗密码有效指示器 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 269 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无发动机锁止防盗设备故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 269 为现行状态？
是 否

发动机锁止防盗设备尚未解除。在启动正确授权前，发动机将无法起动。

有关锁止防盗设备操作信息，参考设备制造商维修信息。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-十一月-2015


故障代码 271 - 发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 SN | 4022190
燃油泵执行器 | 参考步骤 019-117 | ISZ13 CM2150 | 4022133
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2250 | 4022254
燃油泵执行器 | 参考步骤 019-117 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2250 GX CM2250 | 4022250
燃油泵执行器 | 参考步骤 019-117 | ISX12/ISX11.9 CM2250 | 2883445
燃油泵执行器 | 参考步骤 019-117 | 船用 QSB6.7 CM2250 | 4310611
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2250 | 4022256
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 | 4022255
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 EC | 2883621
燃油泵执行器 | 参考步骤 019-117 | QSX11.9 CM2250 ECF | 2883561
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2250 ECF | 2883557
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 ECF | 4310661
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 | 4310664
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 EC | 2883647
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B101 | 2883567
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L101 | 4310787
燃油泵执行器 | 参考步骤 019-117 | ISX12 CM2350 X102 | 4310646
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2350 X101 | 4310641
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2250 SN | 4310736
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F101 | 4310846
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F103 | 4310839
燃油泵执行器 | 参考步骤 019-117 | ISB4.5 CM2350 B104 | 4332646
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B103 | 4332641
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B105 | 4332778
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L102 | 4332796
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 L110 | 4358475
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F110 | 4358480
燃油泵执行器 | 参考步骤 019-117 | QSL9 M CM2250 L106 | 4358343
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L111 | 4367223
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z101 | 4358364
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z102 | 4358369
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F105 | 4358561
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B112 | 4358498
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2350 F109 | 4367218
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F107 | 4367316
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B106 | 4367376
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G110 | 4367323
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F114 | 4383734
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F117 | 4388578
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L107 | 4367386
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 B128 | 4388601
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2250 L115 | 4388626
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L118 | 4388673
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B130 | 4388668
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F116 | 4383664
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F119 | 4388703
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F118 | 4388708
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B122 | 4388767
燃油泵执行器 | 参考步骤 019-117 | QSC8.3 CM2880 C102 | 4388785
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F126 | 5411159
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2250 B131 | 4388774
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 B137 | 5411058
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B142 | 5411131
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2250 X115 | 4388739
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X114B | 5411181
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X116B | 5411186
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B121B | 5411223
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F120B | 5411237
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L116B | 5411330
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B129B | 5411247
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B147B | 5411252
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B135B | 5411257
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B148B | 5411262
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L119B | 5411267
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B145 | 5411273
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L122 | 5411278
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B144 | 5411382
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L123B | 5411465
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F131 | 5411489
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2350 X118 | 5467247
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G113 | 5467252
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F125 | 5411494
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F124 | 5411484
燃油泵执行器 | 参考步骤 019-117 | ISF4.5 CM2220 F123 | 5411320
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 271 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查燃油泵执行器和电路。 |
 | 步骤 2A. 检查信号线是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查故障代码 | 故障代码 271 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查燃油泵执行器和电路。

向导步骤 2A - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

  • 检查 ECM 触针和发动机线束接头是否损坏。参考第 19 节中的步骤 019-361。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2B

转至 3

向导步骤 2B - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机控制模块 (ECM) 接头上断开发动机线束。
  • 从发动机线束上断开燃油泵执行器。

采取措施

  • 测量发动机线束燃油泵执行器接头中的燃油泵执行器信号触针与该接头中的燃油泵执行器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 将发动机线束连接到 ECM 接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 为现行状态？
是 否

检测到损坏的燃油泵执行器。

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

拆下并重新安装接头已排除故障。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成

转至 升级或寻求帮助

上次改进日期: 13-五月-2017


故障代码 272 - 发动机燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 SN | 4022190
燃油泵执行器 | 参考步骤 019-117 | ISZ13 CM2150 | 4022133
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B101 | 2883567
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L101 | 4310787
燃油泵执行器 | 参考步骤 019-117 | ISX12 CM2350 X102 | 4310646
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2350 X101 | 4310641
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F101 | 4310846
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F103 | 4310839
燃油泵执行器 | 参考步骤 019-117 | ISB4.5 CM2350 B104 | 4332646
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B103 | 4332641
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B105 | 4332778
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L102 | 4332796
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 L110 | 4358475
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F110 | 4358480
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L111 | 4367223
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z101 | 4358364
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z102 | 4358369
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F105 | 4358561
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B112 | 4358498
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2350 F109 | 4367218
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F107 | 4367316
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B106 | 4367376
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G110 | 4367323
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F114 | 4383734
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F117 | 4388578
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L107 | 4367386
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L118 | 4388673
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B130 | 4388668
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F116 | 4383664
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F119 | 4388703
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F118 | 4388708
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B122 | 4388767
燃油泵执行器 | 参考步骤 019-117 | QSC8.3 CM2880 C102 | 4388785
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F126 | 5411159
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2250 B131 | 4388774
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 B137 | 5411058
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B142 | 5411131
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X114B | 5411181
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X116B | 5411186
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B121B | 5411223
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F120B | 5411237
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L116B | 5411330
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B129B | 5411247
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B147B | 5411252
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B135B | 5411257
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B148B | 5411262
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L119B | 5411267
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B145 | 5411273
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L122 | 5411278
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B144 | 5411382
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L123B | 5411465
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F131 | 5411489
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2350 X118 | 5467247
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G113 | 5467252
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F125 | 5411494
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F124 | 5411484
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. - 检查有无现行或非现行燃油泵执行器故障代码。 | 故障代码 271 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查燃油泵执行器和电路。 |
 | 步骤 2A. 检查燃油泵执行器电阻。 | 是否小于 5 欧姆？
 | 步骤 2B. 检查发动机线束的电阻。 | 是否小于 5 欧姆？
 | 步骤 2C. 检查故障代码。 | 故障代码 272 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - - 检查有无现行或非现行燃油泵执行器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断症状树，排除故障后，返回此步骤。

转至 2A

向导步骤 2 - 检查燃油泵执行器和电路。

向导步骤 2A - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

  • 检查 ECM 触针和发动机线束接头是否损坏。参考第 19 节中的步骤 019-361。测量燃油泵执行器中的燃油泵执行器信号触针与燃油泵执行器回路触针之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

检测到损坏的燃油泵执行器。

更换燃油泵执行器。参考相关步骤表中的步骤 019-117.

转至 2B

转至 3A

向导步骤 2B - 检查发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束。

采取措施

  • 在发动机线束的 ECM 接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 将发动机线束连接到 ECM 接头。

采取措施

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 272 为现行状态？
是 否

检测到损坏的燃油泵执行器。

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

拆下并重新安装接头已排除故障。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 1A

上次改进日期: 16-五月-2017


故障代码 285 - SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSL60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 285 为现行状态？
步骤 3. | 检查设备制造商维修信息、车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 否
无须维修

ECM 和数据通信接口之间的通信问题，或者损坏的 ECM 或不正确的标定是产生该故障代码的原因。

参考第 TT 节中的适当 ECM - 无通信故障诊断症状树。

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 285 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查原始设备制造商 (OEM) VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的原始设备制造商 (OEM) VECU多路通信配置部件，并且 OEM VECU 的源地址来自正确的 OEM 信息或已保存作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具高级 ECM 数据中的 SAE J1939 多路通信故障数据，确定导致该故障的多路通信部件。如果状态栏显示多路通信部件“现行”，检查发动机 ECM 多路通信部件启用和源地址是否与 OEM VECU 多路通信部件启用和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

参考多路通信系统故障诊断手册（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

参见设备制造商维修信息。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 16-五月-2017


故障代码 286 - SAE J1939 多路通信配置错误 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 286 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定哪些 VECU 多路通信部件（开关、油门或传感器）启用用于通过 ECM 的 J1939 数据通信接口的多路通信，并与 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 286 为现行状态？
是 否
无须维修

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

转至 2A

转至 维修完成

向导步骤 2 - 检查 OEM VECU 和 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定哪些 VECU 多路通信部件（开关、油门或传感器）启用用于通过 ECM 的 J1939 数据通信接口的多路通信，并与 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具高级 ECM 数据中的 SAE J1939 多路通信故障数据，确定导致该故障的多路通信部件。如果状态栏显示多路通信部件“激活”，检查 ECM 多路通信部件启用和源地址是否与 OEM VECU 多路通信部件启用和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

参考多路通信故障诊断（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 21-一月-2016


故障代码 287 - SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 287 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 用 INSITE™ 电子服务工具监测油门参数。 |
 | 步骤 3A. 确定发动机 ECM 是否正确接收到油门参数。 | “油门状态/怠速有效”参数显示被释放并且油门开度参数显示为 0 吗？
 | 步骤 3B. 确定发动机 ECM 是否正确接收到油门参数。 | “油门状态/怠速有效”参数显示被踩下并且油门开度参数显示大于 0 吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 287 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否
无须维修

在康明斯 ® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 4A

向导步骤 3 - 用 INSITE™ 电子服务工具监测油门参数。

向导步骤 3A - 确定发动机 ECM 是否正确接收到油门参数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保油门位于被释放的位置。

采取措施

在 INSITE™ 电子服务工具的监控模式下监测下列参数：

  • 油门开度
  • 油门状态/怠速有效

注： 监测参数可能不能如上所列准确地显示在电子服务工具中。

油门释放时，油门状态/怠速有效参数必须显示““被释放””且油门开度参数必须显示为 0。

“油门状态/怠速有效”参数显示被释放并且油门开度参数显示为 0 吗？
是 否
无须维修

存在油门、怠速有效开关或 OEM VECU 方面的 OEM 问题。

  • 参考设备制造商维修信息。
  • 参考第 19 节中的步骤 019-054。
  • 参考第 19 节中的步骤 019-085。

转至 3B

转至 4A

向导步骤 3B - 确定发动机 ECM 是否正确接收到油门参数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保油门位于被踩下的位置。

采取措施

在 INSITE™ 电子服务工具的监控模式下监测下列参数：

  • 油门开度
  • 油门状态/怠速有效

当踩下油门时，油门状态/怠速有效参数必须 显示““已踩下””且油门开度参数必须显示为大于零的值。

“油门状态/怠速有效”参数显示被踩下并且油门开度参数显示大于 0 吗？
是 否
无须维修

存在怠速有效开关、油门或 OEM VECU 方面的 OEM 问题。

  • 参考设备制造商维修信息。
  • 参考第 19 节中的步骤 019-054。
  • 参考第 19 节中的步骤 019-085。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 30-三月-2017


故障代码 288 - SAE J1939 多路通信远程油门踏板或操纵杆位置传感器系统 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 288 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 用 INSITE™ 电子服务工具监测远程油门参数。 |
 | 步骤 3A. 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。 | 远程油门开关参数显示 ON（接通），且油门开度参数显示为 0 吗？
 | 步骤 3B. 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。 | 远程油门开关参数显示 ON（接通），且油门开度参数显示大于 0 吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 288 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM VECU 和 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定已启用哪些 VECU 多路通信部件（开关、油门或传感器）通过 SAE J1939 数据通信接口与 ECM 进行多路通信，并与发动机 ECM 配置进行比较

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否
无须维修

在康明斯 ® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 4A

向导步骤 3 - 用 INSITE™ 电子服务工具监测远程油门参数。

向导步骤 3A - 确定远程油门开关和/或远程油门参数是否由 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保远程油门开关置于 ON（接通）且远程油门处于释放位置。

采取措施

在 INSITE™ 电子服务工具的监控模式下监测下列参数：

  • 油门开度
  • 远程油门状态/怠速有效

监测参数可能不能如上所列准确地显示在电子服务工具中。

远程油门释放时，远程油门开关参数必须显示 ON（接通）并且油门开度参数必须显示为 0。

远程油门开关参数显示 ON（接通），且油门开度参数显示为 0 吗？
是 否
无须维修

存在远程油门开关、远程油门或 OEM VECU 方面的 OEM 问题。参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 确定远程油门开关和/或远程油门参数是否由 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保远程油门开关置于 ON（接通）且远程油门位于被踩下的位置。

采取措施

在 INSITE™ 电子服务工具的监控模式下监测下列参数：

  • 油门开度
  • 远程油门开关状态

监测参数可能不能如上所示准确地显示在电子服务工具中。

远程油门踩下时，远程油门开关参数必须显示 ON（接通）且油门开度参数必须显示大于 0。

远程油门开关参数显示 ON（接通），且油门开度参数显示大于 0 吗？
是 否
无须维修

存在远程油门开关、远程油门或 OEM VECU 方面的 OEM 问题。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-三月-2017


故障代码 291 - 外设数据通信接口错误（OEM/车辆数据通信接口）- 更新速度异常

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 291 为现行状态？
步骤 2. | 检查发动机锁止防盗设备配置是否正确。 |
 | 步骤 2A. 确定发动机锁止防盗设备是否正确配置。 | 防盗设备是否配置正确？
步骤 3. | 检查维修用数据通信接口线束 |
 | 步骤 3A. 检查发动机锁止防盗设备和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 J1939 数据通信接口线束是否开路或短路。 | 电阻是否在 50～70 欧姆之间？
步骤 4. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 4A. 检查发动机控制模块 (ECM) 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 电阻是否在 50～70 欧姆之间？
 | 步骤 4C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 291 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机锁止防盗设备配置是否正确。

向导步骤 2A - 确定发动机锁止防盗设备是否正确配置。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机锁止防盗设备有无下列情况：

  • 正确的电源和接地连接。
  • 正确连接至 J1939 数据通信接口。
  • 发动机锁止防盗设备的正确电子配置。

防盗设备是否配置正确？
是 否
无须维修

参考由 OEM 提供的发动机锁止防盗设备安装说明。

转至 3A

转至 参考设备制造商维修信息。

向导步骤 3 - 检查维修用数据通信接口线束

向导步骤 3A - 检查发动机锁止防盗设备和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 数据通信接口上断开发动机锁止防盗设备。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 数据通信接口上断开发动机锁止防盗设备。

采取措施

检查是否开路或短路：

  • 测量维修数据通信接口接头处 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50～70 欧姆之间？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束

向导步骤 4A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路或短路：

  • 在与 J1939 数据通信接口线束接头相连的正确的 Cummins® ECM OEM 接头处，测量 SAE J1939 数据通信接口正极 (+) 导线与负极 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50～70 欧姆之间？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查有无短路：

  • 测量 ECM 发动机线束接头的 SAE J1939 数据通信接口正极 (+) 导线与接头中所有其他触针之间的电阻。
  • 测量 ECM 发动机线束接头的 SAE J1939 数据通信接口负极 (-) 导线与接头中所有其它触针之间的电阻。

注：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆至 70 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 参考相应维修手册中的无通信症状树。

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-一月-2016


故障代码 319 - 实时时钟 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
实时时钟电池 | 参考步骤 019-311 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
实时时钟电池 | 参考步骤 019-311 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
实时时钟电池 | 参考步骤 019-311 | ISF3.8 CM2220 F103 | 4310839
实时时钟电池 | 参考步骤 019-311 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
实时时钟电池 | 参考步骤 019-311 | ISL8.9 CM2150 SN | 4022190
实时时钟电池 | 参考步骤 019-311 | ISB/ISD4.5 CM2150 B119 | 4358465
实时时钟电池 | 参考步骤 019-311 | ISB/ISD6.7 CM2150 B120 | 4358470
实时时钟电池 | 参考步骤 019-311 | ISL8.9 CM2150 L110 | 4358475
实时时钟电池 | 参考步骤 019-311 | ISF3.8 CM2220 F110 | 4358480
实时时钟电池 | 参考步骤 019-311 | ISL9 CM2350 L111 | 4367223
实时时钟电池 | 参考步骤 019-311 | ISF3.8 CM2350 F109 | 4367218
实时时钟电池 | 参考步骤 019-311 | ISF2.8 CM2220 F117 | 4388578
实时时钟电池 | 参考步骤 019-311 | ISF2.8 CM2220 F126 | 5411159
实时时钟电池 | 参考步骤 019-311 | ISB6.7 CM2350 B142 | 5411131
实时时钟电池 | 参考步骤 019-311 | F3.8 CM2350 F120B | 5411237
实时时钟电池 | 参考步骤 019-311 | B4.5 CM2350 B129B | 5411247
实时时钟电池 | 参考步骤 019-311 | B4.5 CM2350 B147B | 5411252
实时时钟电池 | 参考步骤 019-311 | B6.7 CM2350 B135B | 5411257
实时时钟电池 | 参考步骤 019-311 | B6.7 CM2350 B148B | 5411262
实时时钟电池 | 参考步骤 019-311 | L9 CM2350 L119B | 5411267
实时时钟电池 | 参考步骤 019-311 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查实时时钟蓄电池和连接。 |
 | 步骤 1A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 在 ECM 线束接头处检查实时时钟蓄电池电压。 | 是否在 3.2 和 4.0 VDC 之间？
 | 步骤 1B-1. 检查实时时钟蓄电池和发动机导线线束接头触针。 |
 | 步骤 1B-2. 检查蓄电池模块接头处的实时时钟蓄电池电压。 |
步骤 2. | 检查蓄电池模块线束。 |
 | 步骤 2A. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2B. 检查发动机线束是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查有无对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查实时时钟蓄电池和连接。

向导步骤 1A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 在 ECM 线束接头处检查实时时钟蓄电池电压。

条件

  • 配备选装的实时时钟蓄电池的发动机。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查实时时钟蓄电池电压。

  • 在发动机线束的 ECM 接头处测量实时时钟蓄电池电源触针和实时时钟蓄电池回路(-)触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 3.2 和 4.0 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3A

转至 1B-1

向导步骤 1B-1 - 检查实时时钟蓄电池和发动机导线线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束断开实时时钟蓄电池。

采取措施

检查实时时钟蓄电池和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

维修或更换实时时钟蓄电池或发动机线束。

  • 维修或更换实时时钟蓄电池。参考相关步骤表中的步骤 019-311。
  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 3A

转至 1B-2

向导步骤 1B-2 - 检查蓄电池模块接头处的实时时钟蓄电池电压。

条件

  • 配备选装的实时时钟蓄电池的发动机。
  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束断开实时时钟蓄电池。

采取措施

检查实时时钟蓄电池电压。

  • 在实时时钟蓄电池接头处测量实时时钟蓄电池电源触针和实时时钟蓄电池回路 (-) 触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 3.2 和 4.0 VDC 之间？
是 否
无须维修

更换实时时钟蓄电池。参考相关步骤表中的步骤 019-311。

转至 2A

转至 3A

向导步骤 2 - 检查蓄电池模块线束。

向导步骤 2A - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

测量下列电阻：

  • 发动机线束的蓄电池接头处实时时钟蓄电池电源触针与 ECM 线束接头处实时时钟蓄电池电源触针之间的电阻
  • 发动机线束的蓄电池接头处实时时钟蓄电池回路 (-) 触针与 ECM 线束接头处实时时钟蓄电池回路 (-) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束断开实时时钟蓄电池。

采取措施

检查是否短路。

  • 使用万用表测量发动机线束 ECM 接头的实时时钟蓄电池电源触针至接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束断开实时时钟蓄电池。

采取措施

检查是否短路。

  • 使用万用表测量发动机线束 ECM 接头的实时时钟蓄电池电源触针至发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 27-四月-2017


故障代码 343 - 发动机控制模块警告内部硬件故障 - 智能装置或部件失效

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 343 状态是现行还是超过 3 次非现行计次？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少（+）12 VDC [24 伏系统为（+）24 VDC]；马达盘车期间：至少 (+) 6.2 VDC ？
步骤 3. | 检查原始设备制造商 (OEM) 电源线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路是否开路。 | 至少（+）10 VDC [24 伏系统为（+）20 VDC]？
 | 步骤 3B-1. 核实 OEM 保险丝是否正确安装。 |
 | 步骤 3B-2. 检查 OEM 保险丝是否熔断。 |
 | 步骤 3B-3. 检查蓄电池 (+) 端子上的附件或附属设备导线。 |
 | 步骤 3C. 检查蓄电池电源电路的电阻。 | 小于 1.0 欧姆？
 | 步骤 3D. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线是否没有中断？
 | 步骤 3E. 检查钥匙开关的输入电路。 | 是否小于 5 欧姆？
步骤 4. | 重新标定 ECM。 |
 | 步骤 4A. 重新标定 ECM。 | 重新标定 ECM 后故障代码 343 设为现行状态？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 读取故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 343 状态是现行还是超过 3 次非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 5A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧连接。

拧紧松动的连接并清洁端子。参考设备制造商维修信息。

转至 2B

转至 5A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极端子上，并将负极 (-) 表笔接触到蓄电池负极端子。

正常情况：至少（+）12 VDC [24 伏系统为（+）24 VDC]；马达盘车期间：至少 (+) 6.2 VDC ？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束接头。

采取措施

检查 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 ECM 蓄电池供电支线。

采取措施

检查蓄电池电源电路中有无开路。

  • 使用万用表，测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

至少（+）10 VDC [24 伏系统为（+）20 VDC]？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 保险丝安装是否正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B-2

转至 5A

向导步骤 3B-2 - 检查 OEM 保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 OEM 保险丝未被熔断。

保险丝是否熔断？
是 否

找到短路电路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

更换熔断的保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 5A

转至 3B-3

向导步骤 3B-3 - 检查蓄电池 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池 (+) 端子处的附件或附属设备导线。

  • 从 (+) 端子开始，沿任何附件或附属装置导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘层损坏或安装错误。

是否有损坏的导线？
是 否

维修或更换损坏的导线。

维修或更换 OEM 电源接头与蓄电池之间的 OEM 电源线束。参考设备制造商维修信息。

转至 5A

转至 5A

向导步骤 3C - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束 ECM 蓄电池供电支线。
  • 从蓄电池上断开正极端子。
  • 数字式万用表设置到低电阻档位，并校零。

采取措施

检查蓄电池电源电路的电阻。

  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源 (+) 触针与正极蓄电池接头之间的电阻。
  • 测量发动机线束 ECM 蓄电池电源支线接头上 ECM 蓄电池电源 (-) 触针与负极蓄电池接头之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

由于蓄电池电源电路电阻通常都很低，因此必须将数字式万用表置于低电阻档并归零，以便准确测量电路电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1.0 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 5A

向导步骤 3D - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查钥匙开关的输入。

  • 检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。

钥匙开关的输入导线是否没有中断？
是 否

改正连线以使导线没有中断。

 无须维修

转至 5A

转至 3E

向导步骤 3E - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头的钥匙开关输入信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 重新标定 ECM。

向导步骤 4A - 重新标定 ECM

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无对地短路。

  • 使用 INSITE™ 电子服务工具，用最新的发动机标定重新标定 ECM。

重新标定 ECM 后故障代码 343 设为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 351 - 喷油器电源 - 智能设备或部件损坏

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L109 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2880 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358375
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358380
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L109 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 441 为现行或非现行状态？
 | 步骤 1B. 运转发动机。 | 发动机能否起动？
 | 步骤 1C. 读取故障代码。 | 故障代码 351 为现行状态？
步骤 2. | 检查 ECM 电源。 |
 | 步骤 2A. 检查 ECM 电源接头与保险丝。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 电阻是否小于 0.5 欧姆？
 | 步骤 2C. 检查 ECM 电源电路是否开路。 | 小于 10 欧姆？
步骤 3. | 确认存在该故障代码。 |
 | 步骤 3A. 使发动机运转，确定故障代码状态是否出现。 | 发动机运转期间，是否出现故障代码 351？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441 为现行或非现行状态？
是 否

首先诊断故障代码 441。

 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 运转发动机。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

运转发动机。

发动机能否起动？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使发动机运转，确定是否仍存在故障代码状态。

  • 在高怠速空载状态下运转发动机。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 351 为现行状态？
是 否

可能出现临界蓄电池电压。确保蓄电池完全充电或在必要时进行更换。

临界蓄电池状况可能会导致故障代码 351 在马达盘车时变为现行状态。

 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查 ECM 电源。

向导步骤 2A - 检查 ECM 电源接头与保险丝。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查 ECM 电源和保险丝有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

维修或更换损坏的线束、触针、保险丝或接头。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查是否开路。

  • 测量 ECM 电源线束的电源接头上的 ECM 蓄电池电源 (+) 触针与蓄电池正极 (+) 连接处的蓄电池正极 (+) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否小于 0.5 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束、保险丝或保险丝座。

清洁蓄电池端子接头。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查 ECM 电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从蓄电池接线柱上断开 ECM 电源线束。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查 ECM 接地电路是否开路。

  • 测量 ECM 电源接头上的蓄电池负极 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束、保险丝或保险丝座。

清洁蓄电池端子接头。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 确认存在该故障代码。

向导步骤 3A - 使发动机运转，确定故障代码状态是否出现。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使发动机运转，确定是否仍存在故障代码状态。

  • 在高怠速空载状态下运转发动机。
  • 使用 INSITE™ 电子服务工具读取故障代码。

发动机运转期间，是否出现故障代码 351？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

可能出现临界蓄电池电压。确保蓄电池完全充电或在必要时进行更换。

临界蓄电池状况可能会导致故障代码 351 在马达盘车时变为现行状态。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在特性&参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 415 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 415 的现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 发动机以怠速运转。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 415 的现行或非现行计次？
是 否

检测到发动机机油压力偏低。

参考相应维修手册第 TS 节中的“机油压力低”故障诊断症状树。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-一月-2016


故障代码 418 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 428 或 429 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
 | 步骤 1B. 检查有无故障代码 418。 | 故障代码 418 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 或 429 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
是 | 否
无须维修 | 无须维修

转至 参考相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无故障代码 418。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无故障代码 418。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 418 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
是 否

排出燃油滤清器中的水。

如果故障代码 418 保持现行，则传感器和/或接头可能有故障。如有必要，修理或更换传感器和/或接头。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行完毕，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助

上次改进日期: 12-六月-2017


故障代码 428 - 燃油含水指示器传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油含水传感器 | 参考步骤 019-127 | ISV5.0 CM3230 V104 | 4367291
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F103 | 4310839
燃油含水传感器 | 参考步骤 019-127 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2150 SN | 4022190
燃油含水传感器 | 参考步骤 019-127 | ISM11 CM876 SN | 4022196
燃油含水传感器 | 参考步骤 019-127 | ISZ13 CM2150 | 4022133
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2250 | 4022254
燃油含水传感器 | 参考步骤 019-127 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2250 GX CM2250 | 4022250
燃油含水传感器 | 参考步骤 019-127 | ISX12/ISX11.9 CM2250 | 2883445
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2250 | 4022256
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 | 4022255
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 EC | 2883621
燃油含水传感器 | 参考步骤 019-127 | QSX11.9 CM2250 ECF | 2883561
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2250 ECF | 2883557
燃油含水传感器 | 参考步骤 019-127 | 发电用 QSX15 CM2250 ECF | 4310661
燃油含水传感器 | 参考步骤 019-127 | 发电用 QSX15 CM2250 | 4310664
燃油含水传感器 | 参考步骤 019-127 | QSB3.3 CM2250 EC | 2883647
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B101 | 2883567
燃油含水传感器 | 参考步骤 019-127 | ISL9 CM2350 L101 | 4310787
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B105 | 4332778
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L102 | 4332796
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L107 | 4367386
燃油含水传感器 | 参考步骤 019-127 | ISX12 CM2350 X102 | 4310646
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2350 X101 | 4310641
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2250 SN | 4310736
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F101 | 4310846
燃油含水传感器 | 参考步骤 019-127 | ISB4.5 CM2350 B104 | 4332646
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B103 | 4332641
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2150 L110 | 4358475
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F110 | 4358480
燃油含水传感器 | 参考步骤 019-127 | ISL9 CM2350 L111 | 4367223
燃油含水传感器 | 参考步骤 019-127 | QSZ13 CM2150 Z101 | 4358364
燃油含水传感器 | 参考步骤 019-127 | QSZ13 CM2150 Z102 | 4358369
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F107 | 4367316
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B106 | 4367376
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B112 | 4358498
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2350 F109 | 4367218
燃油含水传感器 | 参考步骤 019-127 | F3.8 CM2350 F120B | 5411237
燃油含水传感器 | 参考步骤 019-127 | QSG12 CM2350 G110 | 4367323
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F114 | 4383734
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 B128 | 4388601
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2250 L115 | 4388626
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F117 | 4388578
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F118 | 4388708
燃油含水传感器 | 参考步骤 019-127 | QSK3.8 CM2350 F119 | 4388703
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B130 | 4388668
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L118 | 4388673
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B122 | 4388767
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2250 X115 | 4388739
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2250 B131 | 4388774
燃油含水传感器 | 参考步骤 019-127 | QSB3.3 CM2250 B137 | 5411058
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F126 | 5411159
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X114B | 5411181
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X116B | 5411186
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B121B | 5411223
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B142 | 5411131
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B129B | 5411247
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B147B | 5411252
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B135B | 5411257
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B148B | 5411262
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L119B | 5411267
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L116B | 5411330
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B145 | 5411273
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L122 | 5411278
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B144 | 5411382
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L123B | 5411465
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F131 | 5411489
燃油含水传感器 | 参考步骤 019-127 | QSG12 CM2350 G113 | 5467252
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2350 X118 | 5467247
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F125 | 5411494
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 428 为现行状态？
步骤 2. | 检查燃油含水传感器和电路。 |
 | 步骤 2A. 检查燃油含水传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否大于 3.87 兆欧姆？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 428 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查发动机线束是否开路。 |
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 428 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器和电路。

向导步骤 2A - 检查燃油含水传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束和燃油含水接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查传感器电阻。

  • 测量燃油含水传感器接头处的燃油含水信号触针和燃油含水回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 3.87 兆欧姆？
是 否

更换燃油含水传感器。参考相关步骤表中的步骤 019-127。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头燃油含水传感器回路触针和发动机线束燃油含水传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针和发动机燃油含水传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水信号触针与发动机线束接头的所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障代码。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 429 - 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 L110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F103 | 4310839
燃油含水传感器 | 参考步骤 019-127 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油含水传感器 | 参考步骤 019-127 | ISV5.0 CM3230 V104 | 4367291
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2150 SN | 4022190
燃油含水传感器 | 参考步骤 019-127 | ISM11 CM876 SN | 4022196
燃油含水传感器 | 参考步骤 019-127 | ISZ13 CM2150 | 4022133
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2250 | 4022254
燃油含水传感器 | 参考步骤 019-127 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2250 GX CM2250 | 4022250
燃油含水传感器 | 参考步骤 019-127 | ISX12/ISX11.9 CM2250 | 2883445
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2250 | 4022256
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 | 4022255
燃油含水传感器 | 参考步骤 019-127 | 船用 QSB6.7 CM2250 | 4310611
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 EC | 2883621
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B105 | 4332778
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L102 | 4332796
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L107 | 4367386
燃油含水传感器 | 参考步骤 019-127 | QSX11.9 CM2250 ECF | 2883561
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2250 ECF | 2883557
燃油含水传感器 | 参考步骤 019-127 | 发电用 QSX15 CM2250 ECF | 4310661
燃油含水传感器 | 参考步骤 019-127 | 发电用 QSX15 CM2250 | 4310664
燃油含水传感器 | 参考步骤 019-127 | QSB3.3 CM2250 EC | 2883647
燃油含水传感器 | 参考步骤 019-127 | ISX12 CM2350 X102 | 4310646
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2350 X101 | 4310641
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2250 SN | 4310736
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F101 | 4310846
燃油含水传感器 | 参考步骤 019-127 | ISB4.5 CM2350 B104 | 4332646
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B103 | 4332641
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2150 L110 | 4358475
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F110 | 4358480
燃油含水传感器 | 参考步骤 019-127 | ISL9 CM2350 L111 | 4367223
燃油含水传感器 | 参考步骤 019-127 | QSZ13 CM2150 Z101 | 4358364
燃油含水传感器 | 参考步骤 019-127 | QSZ13 CM2150 Z102 | 4358369
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F107 | 4367316
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B106 | 4367376
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B112 | 4358498
燃油含水传感器 | 参考步骤 019-127 | QSG12 CM2350 G110 | 4367323
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F114 | 4383734
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F117 | 4388578
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 B128 | 4388601
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2250 L115 | 4388626
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F118 | 4388708
燃油含水传感器 | 参考步骤 019-127 | QSK3.8 CM2350 F119 | 4388703
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B130 | 4388668
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L118 | 4388673
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B122 | 4388767
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2250 X1152 | 4388739
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2250 B131 | 4388774
燃油含水传感器 | 参考步骤 019-127 | QSB3.3 CM2250 B137 | 5411058
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F126 | 5411159
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X114B | 5411181
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X116B | 5411186
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B121B | 5411223
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B142 | 5411131
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B129B | 5411247
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B147B | 5411252
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B135B | 5411257
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B148B | 5411262
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L119B | 5411267
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B145 | 5411273
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L122 | 5411278
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B144 | 5411382
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F131 | 5411489
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2350 X118 | 5467247
燃油含水传感器 | 参考步骤 019-127 | QSG12 CM2350 G113 | 5467252
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F125 | 5411494
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F124 | 5411484
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 429 为现行状态？
步骤 2. | 检查燃油含水传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 428 为现行状态且故障代码 429 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 429 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束、传感器和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 428 为现行状态且故障代码 429 为非现行状态？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 429 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 429 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态且故障代码 429 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油含水传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 429 为现行状态？
是 否

检测到传感器损坏。

更换燃油含水传感器。参考相关步骤表中的步骤 019-127。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束、传感器和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束、传感器和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态且故障代码 429 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从燃油含水传感器上断开发动机线束。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针和 ECM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针对地的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 429 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 441 - 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
 | 步骤 1B. 检查蓄电池电压。 | 在正常和马达盘车情况下蓄电池电压是否可以接受？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查原始设备制造商 (OEM) 电源线束。 |
 | 步骤 3A. 检查 OEM 电源线束和发动机控制模块 (ECM) 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查电源线束是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。参考设备制造商维修信息。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

尝试起动发动机的同时，测量蓄电池正极 (+) 端子与蓄电池负极 (-) 端子之间的电压。

正常情况：

  • 至少 +12 VDC（12 伏系统）
  • 至少 +24 VDC（24 伏系统）。

马达盘车时：

  • 至少 +6.2 VDC（12 伏系统）
  • 至少 +12 VDC（24 伏系统）。

在正常和马达盘车情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 30 安保险丝是否正确安装。

  • 检查 30 安保险丝是否安装正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 30 安保险丝是否熔断。

保险丝是否熔断？
是 否

更换保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查 OEM 电源线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查电源线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查是否开路。

  • 测量蓄电池正极 (+) 端子接线柱与 OEM 电源线束 ECM 接头中的所有 ECM 蓄电池电源 (+) 触针之间的电阻，每次测量 1 个。
  • 测量蓄电池负极 (-) 端子接线柱和 OEM 电源线束 ECM 接头的所有 ECM 蓄电池电源 (-) 触针之间的电阻，每次测量 1 个。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查电源线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 断开蓄电池。

采取措施

检查电源线束是否短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源 (+) 触针和 ECM 蓄电池电源(-)触针之间的电阻。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转至断开位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查有无对地短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源 (+) 触针与发动机缸体接地之间的电阻。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 从 ECM 接头上断开 OEM 线束。
  • 断开蓄电池。

采取措施

检查触针之间是否短路。

  • 测量 OEM 电源线束 ECM 接头的 1 个 ECM 蓄电池电源 (+) 触针与 OEM 线束 ECM 接头的所有触针之间的电阻。
  • 测量 OEM 电源线束 ECM 接头的第 2 个 ECM 蓄电池电源 (+) 触针与 OEM 线束 ECM 接头的所有触针之间的电阻。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。参考设备制造商维修信息。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 442 - 蓄电池电压 1 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 442 为现行状态？
步骤 2. | 检查蓄电池系统。 |
 | 步骤 2A. 检查蓄电池连接。 | 是否按照系统电压需求正确连接蓄电池？
 | 步骤 2B. 检查充电机。 | 充电机充电是否符合设备制造商技术规范？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 442 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3B

向导步骤 2 - 检查蓄电池系统。

向导步骤 2A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查确保蓄电池安装正确。

是否按照系统电压需求正确连接蓄电池？
是 否
无须维修

正确安装蓄电池系统。参考设备制造商维修信息。

转至 2B

转至 3A

向导步骤 2B - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用原始设备制造商 (OEM) 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机。

  • 起动发动机然后检查充电机的充电速率（安培）。

在蓄电池上加负载，如有必要，测量充电机输出是否正常。

充电机充电是否符合设备制造商技术规范？
是 否
无须维修

维修或更换充电机、调节器和/或到充电机的设备制造商导线。

参考设备制造商维修信息。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-四月-2017


故障代码 451 - 喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2220 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 AN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B101 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L101 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358575
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358580
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | GSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | GSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 AN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B101 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L101 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | GSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | GSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F105 | 4358561
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F131 | 5411489
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F105 | 4358561
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F103 | 4310839
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2220 SN | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISV5.0 CM3230 V104 | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISV5.0 CM3230 V104 | 4367291
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 AN | 4022190
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2250 | 4022254
燃油油轨压力传感器 | 参考步骤 019-115 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油油轨压力传感器 | 参考步骤 019-115 | ISX CM2250 | 4022250
燃油油轨压力传感器 | 参考步骤 019-115 | ISZ13 CM2150 | 4022133
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12/ISX11.9 CM2250 | 2883445
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 | 4022256
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 | 4022255
燃油油轨压力传感器 | 参考步骤 019-115 | 船用 QSB6.7 CM2250 | 4310611
燃油油轨压力传感器 | 参考步骤 019-115 | QSX11.9 CM2250 ECF | 2883561
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 ECF | 2883557
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 ECF | 4310661
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 | 4310664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2250 EC | 4310575
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B101 | 2883567
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L101 | 4310787
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B105 | 4332687
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L102 | 4332796
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12 CM2350 X102 | 4310646
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2350 X101 | 4310641
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 SN | 4310736
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F101 | 4310846
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5 CM2350 B104 | 4332646
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B103 | 4332641
燃油油轨压力传感器 | 参考步骤 019-115 | QSK19 CM2350 K105 | 4326157
燃油油轨压力传感器 | 参考步骤 019-115 | QSK78 CM2220 K105 | 4332682
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 M CM2250 L106 | 4358343
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 L110 | 4358575
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F110 | 4358580
燃油油轨压力传感器 | 参考步骤 019-115 | VTA903 CM2250 V105 | 4332841
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L111 | 4367223
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z101 | 4358364
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z102 | 4358369
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F107 | 4367316
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B106 | 4367376
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B112 | 4358498
燃油油轨压力传感器 | 参考步骤 019-115 | QSK95 CM2350 K111 | 4358519
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2350 F109 | 4367218
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F120B | 5411237
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G110 | 4367323
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K116 | 4367444
燃油油轨压力传感器 | 参考步骤 019-115 | QSK23 CM2250 K109 | 4367358
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2250 K112 | 4367454
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F114 | 4383734
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F117 | 4388578
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F118 | 4388708
燃油油轨压力传感器 | 参考步骤 019-115 | QSK3.8 CM2350 F119 | 4388703
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K121 | 4388645
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 L115 | 4388626
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 B128 | 4388601
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L107 | 4367386
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B130 | 4388668
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L118 | 4388673
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B122 | 4388767
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 X115 | 4388739
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2250 B131 | 4388774
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 B137 | 5411058
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F126 | 5411159
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X114B | 5411181
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X116B | 5411186
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B121B | 5411223
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B142 | 5411131
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B129B | 5411247
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B147B | 5411252
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B135B | 5411257
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B148B | 5411262
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L119B | 5411267
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F131 | 5411489
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L116B | 5411330
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B145 | 5411273
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L122 | 5411278
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B144 | 5411382
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L123B | 5411465
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2350 X118 | 5467247
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G113 | 5467252
燃油油轨压力传感器 | 参考步骤 019-115 | GSF3.8 CM2350 F125 | 5411494
燃油油轨压力传感器 | 参考步骤 019-115 | GSF2.8 CM2880 F124 | 5411484
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164111 - 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 386 或 515 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 451 为非现行状态？
步骤 2. | 检查燃油油轨压力传感器和电路。 |
 | 步骤 2A. 检查燃油油轨压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 452 为现行状态且故障代码 451 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 451 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 或 515 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器和电路。

向导步骤 2A - 检查燃油油轨压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

参考相关步骤表中的步骤 019-115。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束燃油油轨压力传感器接头的燃油油轨压力回路触针与燃油油轨压力信号触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 452 为现行状态且故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量发动机线束传感器接头的燃油油轨压力 5 伏电源触针与燃油油轨压力回路触针之间的电压。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油油轨压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态？
是 否

检测到传感器损坏。

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 发动机接头的燃油油轨压力回路触针和燃油油轨压力信号触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

故障代码 452 为现行状态且故障代码 451 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量 ECM 发动机线束接头的燃油油轨压力 5 伏电源触针和燃油油轨压力回路触针之间的电压。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-361。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-六月-2017


故障代码 452 - 喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2220 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | IF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F105 | 4358561
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F131 | 5411489
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F103 | 4310839
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 SN | 4022190
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2250 | 4022254
燃油油轨压力传感器 | 参考步骤 019-115 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 GX CM2250 | 4022250
燃油油轨压力传感器 | 参考步骤 019-115 | ISZ13 CM2150 | 4022133
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12/ISX11.9 CM2250 | 2883445
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 | 4022256
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 | 4022255
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 EC | 2883621
燃油油轨压力传感器 | 参考步骤 019-115 | 船用 QSB6.7 CM2250 | 4310611
燃油油轨压力传感器 | 参考步骤 019-115 | QSX11.9 CM2250 ECF | 2883561
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 ECF | 2883557
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 ECF | 4310661
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 | 4310664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 EC | 2883647
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B101 | 2883567
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L101 | 4310787
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12 CM2350 X102 | 4310646
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2350 X101 | 4310641
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 SN | 4310736
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F101 | 4310846
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5 CM2350 B104 | 4332646
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B103 | 4332641
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B105 | 4332778
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L102 | 4332796
燃油油轨压力传感器 | 参考步骤 019-115 | QSK78 CM2220 K104 | 4332682
燃油油轨压力传感器 | 参考步骤 019-115 | QSK19 CM2350 K105 | 4326157
燃油油轨压力传感器 | 参考步骤 019-115 | QSK50 CM2350 K108 | 4332823
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 M CM2250 L106 | 4358343
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 L110 | 4358475
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F110 | 4358480
燃油油轨压力传感器 | 参考步骤 019-115 | VTA903 CM2250 V105 | 4332841
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L111 | 4367223
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z101 | 4358364
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z102 | 4358369
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F107 | 4367316
燃油油轨压力传感器 | 参考步骤 019-115 | QSb4.5 CM2350 B106 | 4367376
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B112 | 4358498
燃油油轨压力传感器 | 参考步骤 019-115 | QSK95 CM2350 K111 | 4358519
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2350 F109 | 4367218
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F120B | 5411237
燃油油轨压力传感器 | 参考步骤 019-115 | ISV5.0 CM3230 V104 | 4367291
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G110 | 4367323
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
燃油油轨压力传感器 | 参考步骤 019-115 | QSK23 CM2250 K109 | 4367358
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F114 | 4383734
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2250 K112 | 4367454
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 B128 | 4388601
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 L115 | 4388626
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F117 | 4388578
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B130 | 4388668
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L118 | 4388673
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F118 | 4388708
燃油油轨压力传感器 | 参考步骤 019-115 | QSK3.8 CM2350 F119 | 4388703
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K121 | 4388645
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L107 | 4367386
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F116 | 4383664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B122 | 4388767
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 X115 | 4388739
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2250 B131 | 4388774
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 B137 | 5411058
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F126 | 5411159
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X114B | 5411181
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X116B | 5411186
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B121B | 5411223
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B142 | 5411131
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B129B | 5411247
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B147B | 5411252
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B135B | 5411257
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B148B | 5411262
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L119B | 5411267
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L116B | 5411330
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B145 | 5411273
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L122 | 5411278
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B144 | 5411382
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L123B | 5411465
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2350 X118 | 5467247
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G113 | 5467252
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F125 | 5411494
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F124 | 5411484
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164111 - 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187 或 516 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 452 为非现行状态？
步骤 2. | 检查燃油油轨压力传感器和电路。 |
 | 步骤 2A. 检查燃油油轨压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 451 为现行状态且故障代码 452 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 452 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 或 516 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器和电路。

向导步骤 2A - 检查燃油油轨压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量发动机线束传感器接头的燃油油轨压力 5 伏电源触针与燃油油轨压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态且故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油油轨压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为现行状态？
是 否

检测到传感器损坏。

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量 ECM 发动机接头的燃油油轨压力 5 伏电源触针和燃油油轨压力回路触针之间的电压。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态且故障代码 452 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束信号导线上检测到回路开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 02-六月-2017


故障代码 553 - 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 F103 | 4310839
燃油回油管阻力 | 参考步骤 006-012 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油回油管阻力 | 参考步骤 006-012 | ISL8.9 CM2150 SN | 4022190
燃油回油管阻力 | 参考步骤 006-012 | ISB6.7 CM2250 | 4022254
燃油回油管阻力 | 参考步骤 006-012 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油回油管阻力 | 参考步骤 006-012 | ISX15 CM2250 GX CM2250 | 4022250
燃油回油管阻力 | 参考步骤 006-012 | ISZ13 CM2150 | 4022133
燃油回油管阻力 | 参考步骤 006-012 | ISX12/ISX11.9 CM2250 | 2883445
燃油回油管阻力 | 参考步骤 006-012 | QSL9 CM2250 | 4022256
燃油回油管阻力 | 参考步骤 006-012 | QSB6.7 CM2250 | 4022255
燃油回油管阻力 | 参考步骤 006-012 | QSB6.7 CM2250 EC | 2883621
燃油回油管阻力 | 参考步骤 006-012 | 船用 QSB6.7 CM2250 | 4310611
燃油回油管阻力 | 参考步骤 006-012 | QSX11.9 CM2250 ECF | 2883561
燃油回油管阻力 | 参考步骤 006-012 | QSX15 CM2250 ECF | 2883557
燃油回油管阻力 | 参考步骤 006-012 | 发电用 QSX15 CM2250 ECF | 4310661
燃油回油管阻力 | 参考步骤 006-012 | 发电用 QSX15 CM2250 | 4310664
燃油回油管阻力 | 参考步骤 006-012 | QSB3.3 CM2250 EC | 2883647
燃油回油管阻力 | 参考步骤 006-012 | ISB6.7 CM2350 B101 | 2883567
燃油回油管阻力 | 参考步骤 006-012 | ISL9 CM2350 L101 | 4310787
燃油回油管阻力 | 参考步骤 006-012 | ISX12 CM2350 X102 | 4310646
燃油回油管阻力 | 参考步骤 006-012 | ISX15 CM2350 X101 | 4310641
燃油回油管阻力 | 参考步骤 006-012 | ISX15 CM2250 SN | 4310736
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 F101 | 4310846
燃油回油管阻力 | 参考步骤 006-012 | ISB4.5 CM2350 B104 | 4332646
燃油回油管阻力 | 参考步骤 006-012 | ISB6.7 CM2350 B103 | 4332641
燃油回油管阻力 | 参考步骤 006-012 | ISB3.9 CM2220 B107 | 4310792
燃油回油管阻力 | 参考步骤 006-012 | QSK78 CM2220 K104 | 4332682
燃油回油管阻力 | 参考步骤 006-012 | QSL9 M CM2250 L106 | 4358343
燃油回油管阻力 | 参考步骤 006-012 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油回油管阻力 | 参考步骤 006-012 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油回油管阻力 | 参考步骤 006-012 | ISL8.9 CM2150 L110 | 4358475
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 F110 | 4358480
燃油回油管阻力 | 参考步骤 006-012 | QSZ13 CM2150 Z101 | 4358364
燃油回油管阻力 | 参考步骤 006-012 | QSZ13 CM2150 Z102 | 4358369
燃油回油管阻力 | 参考步骤 006-012 | ISL8.9 CM2880 L112 | 4358493
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2350 F109 | 4367218
燃油回油管阻力 | 参考步骤 006-012 | F3.8 CM2350 F120B | 5411237
燃油回油管阻力 | 参考步骤 006-012 | ISL9 CM2350 L111 | 4367223
燃油回油管阻力 | 参考步骤 006-012 | QSG12 CM2350 G110 | 4367323
燃油回油管阻力 | 参考步骤 006-012 | QSB6.7 CM2250 B128 | 4388601
燃油回油管阻力 | 参考步骤 006-012 | QSL9 CM2250 L115 | 4388626
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 F117 | 4388578
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 F116 | 4383664
燃油回油管阻力 | 参考步骤 006-012 | QSB4.5 CM2350 B122 | 4388767
燃油回油管阻力 | 参考步骤 006-012 | QSB4.5 CM2250 B131 | 4388774
燃油回油管阻力 | 参考步骤 006-012 | QSB3.3 CM2250 B137 | 5411058
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 F126 | 5411159
燃油回油管阻力 | 参考步骤 006-012 | X15 CM2350 X114B | 5411181
燃油回油管阻力 | 参考步骤 006-012 | X15 CM2350 X116B | 5411186
燃油回油管阻力 | 参考步骤 006-012 | B6.7 CM2350 B121B | 5411223
燃油回油管阻力 | 参考步骤 006-012 | ISB6.7 CM2350 B142 | 5411131
燃油回油管阻力 | 参考步骤 006-012 | B4.5 CM2350 B129B | 5411247
燃油回油管阻力 | 参考步骤 006-012 | B4.5 CM2350 B147B | 5411252
燃油回油管阻力 | 参考步骤 006-012 | B6.7 CM2350 B135B | 5411257
燃油回油管阻力 | 参考步骤 006-012 | B6.7 CM2350 B148B | 5411262
燃油回油管阻力 | 参考步骤 006-012 | QSX15 CM2250 X115 | 4388739
燃油回油管阻力 | 参考步骤 006-012 | L9 CM2350 L116B | 5411330
燃油回油管阻力 | 参考步骤 006-012 | L9 CM2350 L123B | 5411465
燃油回油管阻力 | 参考步骤 006-012 | L9 CM2350 L119B | 5411267
燃油回油管阻力 | 参考步骤 006-012 | QSG12 CM2350 G113 | 5467252
燃油回油管阻力 | 参考步骤 006-012 | QSX15 CM2350 X118 | 5467247
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2220 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F103 | 4310839
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 SN | 4022190
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2250 | 4022254
燃油油轨压力传感器 | 参考步骤 019-115 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 GX CM2250 | 4022250
燃油油轨压力传感器 | 参考步骤 019-115 | ISZ13 CM2150 | 4022133
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12/ISX11.9 CM2250 | 2883445
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 | 4022256
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 | 4022255
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 EC | 2883621
燃油油轨压力传感器 | 参考步骤 019-115 | 船用 QSB6.7 CM2250 | 4310611
燃油油轨压力传感器 | 参考步骤 019-115 | QSX11.9 CM2250 ECF | 2883561
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 ECF | 2883557
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 ECF | 4310661
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 | 4310664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 EC | 2883647
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B101 | 2883567
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L101 | 4310787
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12 CM2350 X102 | 4310646
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2350 X101 | 4310641
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 SN | 4310736
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F101 | 4310846
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5 CM2350 B104 | 4332646
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B103 | 4332641
燃油油轨压力传感器 | 参考步骤 019-115 | ISB3.9 CM2220 B107 | 4310792
燃油油轨压力传感器 | 参考步骤 019-115 | QSK78 CM2220 K104 | 4332682
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 M CM2250 L106 | 4358343
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 L110 | 4358475
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F110 | 4358480
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z101 | 4358364
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z102 | 4358369
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2880 L112 | 4358493
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2350 F109 | 4367218
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F120B | 5411237
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L111 | 4367223
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G10 | 4367323
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 B128 | 4388601
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 L115 | 4388626
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F117 | 4388578
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F116 | 4383664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B122 | 4388767
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2250 B131 | 4388774
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 B137 | 5411058
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F126 | 5411159
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X114B | 5411181
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X116B | 5411186
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B121B | 5411223
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B142 | 5411131
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B129B | 5411247
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B147B | 5411252
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B135B | 5411257
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B148B | 5411262
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 X115 | 4388739
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L116B | 5411330
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L123B | 5411465
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L119B | 5411267
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G113 | 5467252
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2350 X118 | 5467247
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F122 | 5467376
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F103 | 4310839
燃油泵执行器 | 参考步骤 019-117 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 SN | 4022190
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2250 | 4022254
燃油泵执行器 | 参考步骤 019-117 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2250 GX CM2250 | 4022250
燃油泵执行器 | 参考步骤 019-117 | ISZ13 CM2150 | 4022133
燃油泵执行器 | 参考步骤 019-117 | ISX12/ISX11.9 CM2250 | 2883445
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2250 | 4022256
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 | 4022255
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 EC | 2883621
燃油泵执行器 | 参考步骤 019-117 | 船用 QSB6.7 CM2250 | 4310611
燃油泵执行器 | 参考步骤 019-117 | QSX11.9 CM2250 ECF | 2883561
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2250 ECF | 2883557
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 ECF | 4310661
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 | 4310664
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 EC | 2883647
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B101 | 2883567
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L101 | 4310787
燃油泵执行器 | 参考步骤 019-117 | ISX12 CM2350 X102 | 4310646
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2350 X101 | 4310641
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F101 | 4310846
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2250 SN | 4310736
燃油泵执行器 | 参考步骤 019-117 | ISB4.5 CM2350 B104 | 4332646
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B103 | 4332641
燃油泵执行器 | 参考步骤 019-117 | ISB3.9 CM2220 B107 | 4310792
燃油泵执行器 | 参考步骤 019-117 | QSK78 CM2220 K104 | 4332682
燃油泵执行器 | 参考步骤 019-117 | QSL9 M CM2250 L106 | 4358343
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 L110 | 4358475
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F110 | 4358480
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z101 | 4358364
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z102 | 4358369
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2880 L112 | 4358493
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2350 F109 | 4367218
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F120B | 5411237
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L111 | 4367223
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G110 | 4367323
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 B128 | 4388601
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 B128 | 4388601
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F117 | 4388578
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F116 | 4383664
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B122 | 4388767
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2250 B131 | 4388774
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 B137 | 5411058
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F126 | 5411159
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X114B | 5411181
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X116B | 5411186
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B121B | 5411223
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B142 | 5411131
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B129B | 5411247
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B147B | 5411252
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B135B | 5411257
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B148B | 5411262
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2250 X115 | 4388739
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L116B | 5411330
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L123B | 5411465
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L119B | 5411267
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G113 | 5467252
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2350 X118 | 5467247
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、449 或 2311 的现行或非现行状态高频计次？
步骤 2. | 检查燃油油轨压力传感器。 |
 | 步骤 2A. 核实燃油油轨压力传感器精度。 | 是否安装了符合发动机控制零件目录 (CPL) 的正确燃油油轨压力传感器？
步骤 3. | 检查燃油回油管阻力。 |
 | 步骤 3A. 检查回油管阻力。 | 燃油回油管阻力是否符合相关步骤表中步骤 006-012中列出的技术规范？
步骤 4. | 检查燃油泵执行器。 |
 | 步骤 4A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查燃油泵执行器电阻。 | 燃油泵执行器阻力是否在相关步骤表中的步骤 019-117 中列出的技术规范内？
 | 步骤 4C. 监测怠速时的燃油油轨压力。 | 测得的燃油油轨压力与指令燃油油轨压力的偏差是否超过 100 bar [1450 psi] 且怠速时是否悠车？
 | 步骤 4D. 检查燃油泵执行器是否损坏。 | 燃油泵执行器是否损坏？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查有无与电子燃油控制 (EFC) 执行器低压和高压短路相关的故障代码。

故障代码 271、272、449 或 2311 的现行或非现行状态高频计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器。

向导步骤 2A - 核实燃油油轨压力传感器零件号。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 发动机未运转。

采取措施

检查燃油油轨压力传感器，确保其符合发动机 CPL。

是否安装了符合发动机 CPL 的正确燃油油轨压力传感器？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 3A

转至 5A

向导步骤 3 - 检查燃油回油管阻力。

向导步骤 3A - 检查回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回流管阻力是否符合相关步骤表中的步骤 006-012 中的技术规范？
是 否
无须维修

维修造成回油管阻力高的根源。参考相关步骤表中的步骤 006-012。

转至 4A

转至 5A

向导步骤 4 - 检查燃油泵执行器。

向导步骤 4A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

测量燃油泵执行器电阻。

参考相关步骤表中的步骤 019-117。

燃油泵执行器阻力是否在相关步骤表中的步骤 019-117 中列出的技术规范内？
是 否
无须维修

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

转至 4C

转至 5A

向导步骤 4C - 监测怠速时的燃油油轨压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机。

采取措施

让发动机怠速运转至少 1 分钟，将先前步骤中吸入的空气排出去。

  • 使用 INSITE™ 电子服务工具监测指令的燃油油轨压力和测得的燃油油轨压力。

测得的燃油油轨压力与指令燃油油轨压力的偏差是否超过 100 bar [1450 psi] 且怠速时是否悠车？
是 否

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

无须维修

转至 5A

转至 4D

向导步骤 4D - 检查燃油泵执行器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下燃油泵执行器。

采取措施

拆下燃油泵执行器并检查是否损坏（切开 O 形圈）。

参考相关步骤表中的步骤 019-117。

燃油泵执行器是否损坏？
是 否

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 584 - 发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 F | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 584 为现行状态？
步骤 2. | 检查起动马达锁定继电器电路。 |
 | 步骤 2A. 检查起动马达锁定继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查起动马达锁定继电器的电阻。 | 电阻是否在 30 至 130 欧姆之间（12V 系统）或 200 至 400 欧姆之间（24V 系统）？
 | 步骤 2C. 检查起动马达锁定继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 584 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 584 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查起动马达锁定继电器电路。

向导步骤 2A - 检查起动马达锁定继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达继电器。

采取措施

检查 OEM 起动马达继电器和接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器电阻。

  • 测量起动马达锁定继电器触针 85 和起动马达锁定继电器触针 86 之间的电阻。

有关起动马达继电器触针配置，参考 OEM 电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 30 至 130 欧姆之间（12V 系统）或 200 至 400 欧姆之间（24V 系统）？
是 否
无须维修

检测到起动马达锁定继电器发生故障。

更换起动马达锁定继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查起动马达锁定继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头的起动马达锁定继电器回路触针和接地之间的电阻。

有关接头触针的识别，参考 OEM 电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头上起动马达锁定继电器信号触针与 OEM 线束 ECM 接头上起动马达锁定继电器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到起动马达锁定继电器信号线开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头中起动马达锁定继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到输出装置驱动器信号线路上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 584 为非现行状态？
是 否

无。

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 585 - 发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 585 为现行状态？
步骤 2. | 检查起动马达锁定继电器和电路。 |
 | 步骤 2A. 检查起动马达继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查起动马达锁定继电器电阻。 | 电阻是否在 30 至 130 欧姆之间（12V 系统）或 200 至 400 欧姆之间（24V 系统）？
 | 步骤 2B-1. 检查起动马达锁定继电器中有无触针对地短路。 |
 | 步骤 2C. 检查起动马达锁定继电器诊断电源电压、电源线和回路。 | 是否大于 3.75 VDC？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 585 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 585 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查起动马达锁定继电器和电路。

向导步骤 2A - 检查起动马达继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达继电器。

采取措施

检查 OEM 起动马达继电器和接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器电阻。

  • 测量起动马达锁定继电器触针 85 和继电器触针 86 之间的电阻。

有关起动马达继电器触针配置，参考 OEM 电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 30 至 130 欧姆之间（12V 系统）或 200 至 400 欧姆之间（24V 系统）？
是 否
无须维修

更换起动马达锁定继电器。参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查起动马达锁定继电器中有无触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否对地短路。

  • 测量电阻并检查起动马达锁定继电器信号触针是否对地短路。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换起动马达锁定继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查起动马达锁定继电器诊断电源电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查起动马达锁定继电器诊断电源电压和回路。

  • 在 OEM 线束的起动马达锁定继电器接头处测量起动马达锁定继电器信号触针和起动马达锁定继电器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 OEM 线束 ECM 接头中起动马达锁定继电器信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查起动马达锁定继电器信号触针与 OEM 线束 ECM 接头中所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 585 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-四月-2017


故障代码 596 - 电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏或松动？
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下电压至少为 (+) 12 VDC（直流电压），在拖动期间则至少为 (+) 6.2 VDC 吗？
步骤 2. | 检查充电系统。 |
 | 步骤 2A. 检查充电机。 | 充电机充电是否符合原始设备制造商 (OEM) 技术规范？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀。
  • 接头松动。

接头损坏或松动？
是 否

维修损坏的接头。

拧紧蓄电池的接头并清洁蓄电池端子。参见设备制造商维修信息。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

在正常情况下蓄电池电压至少 (+) 12 VDC，在拖动期间则至少 (+) 6.2 VDC 吗？
是 否
无须维修

充电或更换蓄电池。参见设备制造商维修信息。

转至 2A

转至 3A

向导步骤 2 - 检查充电系统。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机然后检查充电机的充电速率（安培）。

可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电速率符合 OEM 技术规范吗？
是 否
无须维修

维修或更换充电机、调节器和/或到充电机的 OEM 导线。参见设备制造商维修信息。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2014


故障代码 597 - 电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了避免触针和线束损坏，进行测量时，请使用这些测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏或松动？
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下蓄电池电压至少为 (+) 12 VDC（直流电压），在拖动期间则至少为 (+) 6 VDC 吗？
步骤 2. | 检查充电机和电源线束。 |
 | 步骤 2A. 检查充电机。 | 充电机充电是否符合原始设备制造商 (OEM) 技术规范？
 | 步骤 2B. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查是否短路。 | 大于 100 千欧？
 | 步骤 2D. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 是否有损坏的导线？
 | 步骤 2E. 检查电源线束是否短路。 | 大于 100 千欧？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀
  • 接头松动。

接头损坏或松动？
是 否

维修损坏的接头。

拧紧蓄电池的接头并清洁蓄电池端子。参见设备制造商维修信息。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

在正常情况下蓄电池电压至少 (+) 12 VDC，在拖动期间则至少 (+) 6.2 VDC 吗？
是 否
无须维修

充电或更换蓄电池。参见设备制造商维修信息。

转至 2A

转至 3A

向导步骤 2 - 检查充电机和电源线束。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机然后检查充电机的充电速率（安培）。

可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电速率符合 OEM 技术规范吗？
是 否
无须维修

维修或更换充电机和/或到充电机的 OEM 导线。

参见设备制造商维修信息。

转至 2B

转至 3A

向导步骤 2B - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开电源线束接头。
  • 从蓄电池上断开蓄电池正极电缆。

采取措施

检查无开关蓄电池电源电路是否开路。

  • 使用万用表测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源触针 (+) 和蓄电池正极端子 (+) 之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换蓄电池线束。参见设备制造商维修信息。

转至 2C

转至 3A

向导步骤 2C - 检查是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开电源线束接头。
  • 断开蓄电池的正极 (+) 电缆。

采取措施

检查是否短路。

  • 使用万用表，测量 ECM 电源线束接头的 ECM 蓄电池电源 (+) 触针和 ECM 蓄电池电源 (-) 触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

是否有损坏的导线？
是 否

维修损坏的导线。

 无须维修

转至 2E

转至 3A

向导步骤 2E - 检查电源线束是否短路

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 电源线束接头。
  • 断开蓄电池的正极 (+) 电缆。

采取措施

检查是否短路。

  • 使用万用表，测量 OEM 电源线束接头的 ECM 蓄电池电源 (+) 触针和 OEM 线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2014


故障代码 598 - 电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池及充电机电缆连接。 | 接头损坏或松动？
 | 步骤 1B. 检查蓄电池电压。 | 在正常情况下电压至少为 (+) 12 VDC（直流电压），在拖动期间则至少为 (+) 6.2 VDC 吗？
步骤 2. | 检查充电机和原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查充电机。 | 充电机充电符合 OEM 技术规范吗？
 | 步骤 2B. 检查蓄电池电源接头。 | 触针脏污或损坏？
 | 步骤 2C. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查电源线束中的触针与触针之间是否短路。 | 大于 100 千欧？
 | 步骤 2E. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池及充电机电缆连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池及充电机电缆连接有无下列情况：

  • 腐蚀。
  • 接头松动。

接头损坏或松动？
是 否

维修损坏的接头。

拧紧蓄电池的接头并清洁蓄电池端子。参见设备制造商维修信息。

 无须维修

转至 3A

转至 1B

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。

在正常情况下电压至少（+）12 VDC，在拖动期间则至少（+）6.2 VDC 吗？
是 否
无须维修

充电或更换蓄电池。参见设备制造商维修信息。

转至 2A

转至 3A

向导步骤 2 - 检查充电机和 OEM 线束。

向导步骤 2A - 检查充电机。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 使用 OEM 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机的充电速率。

  • 起动发动机然后检查充电机的充电速率（安培）。

可能需要蓄电池驱动一个负载以测量充电机输出是否正常。

充电机充电符合 OEM 技术规范吗？
是 否
无须维修

维修或更换充电机和/或到充电机的 OEM 导线。参见设备制造商维修信息。

转至 2B

转至 3A

向导步骤 2B - 检查蓄电池电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 在蓄电池电源接头处把电源线束从蓄电池上断开。

采取措施

检查蓄电池电源接头的蓄电池及线束侧有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

维修蓄电池电源接头。

有关位置和步骤，参见设备制造商维修信息。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头

采取措施

检查是否开路。

  • 测量 OEM 电源线束接头和蓄电池正极 (+) 端子之间的 ECM 蓄电池电源 (+) 电路的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查电源线束中的触针与触针之间是否短路

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开电源线束接头。
  • 从蓄电池上断开蓄电池正极电缆。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 ECM 蓄电池电源 (+) 触针和电源线束接头的所有其它触针之间是否短路。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

OEM 电源线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。

损坏的导线？
是 否

维修损坏的导线。

 无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 22-七月-2014


故障代码 649 - 发动机机油更换间隔 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 649。 | 故障代码 649 起作用？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 2B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 649。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无故障代码 649。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 649 起作用？
是 否

更换发动机机油和滤清器。

使用 INSITE™ 服务软件复位维护保养监测器。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

使故障代码为非现行状态并清除。

  • 在该故障诊断步骤概述部分中找到的“清除故障代码的条件”下操作发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-二月-2013


故障代码 689 - 发动机曲轴转速/位置 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
曲轴转速指示环 | 参考步骤 001-071 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机转速传感器 | 请参考步骤 019-042 | KTA38GC CM558/CM2358 | 4021656
发动机转速传感器 | 请参考步骤 019-042 | G5.9、G8.3、G855 和 GTA855 CM558/CM2358 | 4021702
发动机转速传感器 | 请参考步骤 019-042 | QSL9G CM558/CM2358 | 2883471
发动机转速传感器 | 请参考步骤 019-042 | KTA19GC CM558/CM2358 | 4021655
发动机转速传感器 | 请参考步骤 019-042 | QSK19G | 4021352
发动机转速传感器 | 请参考步骤 019-042 | GTA8.3 CM558/CM2358 | 4021654
发动机转速传感器 | 请参考步骤 019-042 | QSK23 CM2250 K109 | 4367358
发动机转速传感器 | 请参考步骤 019-042 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B105 | 4332778
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L102 | 4332796
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F114 | 4383734
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
曲轴位置传感器 | 参考步骤 019-365 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2150 SN | 4022190
曲轴位置传感器 | 参考步骤 019-365 | ISZ13 CM2150 | 4022133
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2250 | 4022254
曲轴位置传感器 | 参考步骤 019-365 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2250 GX CM2250 | 4022250
曲轴位置传感器 | 参考步骤 019-365 | ISX12/ISX11.9 CM2250 | 2883445
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2250 | 4022256
曲轴位置传感器 | 参考步骤 019-365 | QSX11.9 CM2250 ECF | 2883561
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 ECF | 2883557
曲轴位置传感器 | 参考步骤 019-365 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴位置传感器 | 参考步骤 019-365 | 发电用 QSX15 CM2250 | 4310664
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 | 4022255
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 EC | 2883621
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 EC | 2883647
曲轴位置传感器 | 参考步骤 019-365 | 船用 QSB6.7 CM2250 | 4310611
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B101 | 2883567
曲轴位置传感器 | 参考步骤 019-365 | ISL9 CM2350 L101 | 4310787
曲轴位置传感器 | 参考步骤 019-365 | ISX12 CM2350 X102 | 4310646
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2350 X101 | 4310641
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2250 SN | 4310736
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F101 | 4310846
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 F103 | 4310839
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F107 | 4367316
曲轴位置传感器 | 参考步骤 019-365 | ISB4.5 CM2350 B104 | 4332646
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B103 | 4332641
曲轴位置传感器 | 参考步骤 019-365 | QSK19 CM2350 K105 | 4326157
曲轴位置传感器 | 参考步骤 019-365 | QSK50 CM2350 K108 | 4332823
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2150 L110 | 4358475
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 F110 | 4358480
曲轴位置传感器 | 参考步骤 019-365 | QSL9 M CM2250 L106 | 4358343
曲轴位置传感器 | 参考步骤 019-365 | QSK95 CM2350 K111 | 4358519
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B112 | 4358498
曲轴位置传感器 | 参考步骤 019-365 | QSZ13 CM2150 Z101 | 4358364
曲轴位置传感器 | 参考步骤 019-365 | QSZ13 CM2150 Z102 | 4358369
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F105 | 4358561
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B106 | 4367376
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2350 F109 | 4367218
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F120B | 5411237
曲轴位置传感器 | 参考步骤 019-365 | ISL9 CM2350 L111 | 4367223
曲轴位置传感器 | 参考步骤 019-365 | QSG12 CM2350 G110 | 4367323
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K116 | 4367444
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 B128 | 4388601
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2250 L115 | 4388626
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F117 | 4388578
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K121 | 4388645
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B130 | 4388668
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L118 | 4388673
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L107 | 4367386
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F118 | 4388708
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F119 | 4388703
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B122 | 4388767
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F126 | 5411159
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2250 B131 | 4388774
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 B137 | 5411058
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X114B | 5411181
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X116B | 5411186
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B142 | 5411131
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 X115 | 4388739
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L116B | 5411330
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B145 | 5411273
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L122 | 5411278
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B144 | 5411382
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B121B | 5411223
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B129B | 5411247
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B147B | 5411252
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B135B | 5411257
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B148B | 5411262
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F124 | 5411484
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F131 | 5411489
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L123B | 5411465
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L119B | 5411267
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2350 X118 | 5467247
曲轴位置传感器 | 参考步骤 019-365 | QSG12 CM2350 G113 | 5467252
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2350 F125 | 5411494
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F122 | 5467376
曲轴位置传感器 | 参考步骤 019-365 | ISF4.5 CM2220 F123 | 5411320

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 238 或 239 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 689 为现行状态或者在发动机运行的最后 25 小时里非现行状态计次超过一次吗？
步骤 2. | 检查发动机转速传感器和接头。 |
 | 步骤 2A. 检查曲轴位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查曲轴位置传感器有无损坏。 | 传感器损坏？
步骤 3. | 检查曲轴位置传感器电路。 |
 | 步骤 3A. 检查曲轴位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机导线线束中有无曲轴位置传感器信号电路开路。 |
 | 步骤 3B-2. 检查发动机线束中的曲轴位置传感器信号电路有无触针之间短路。 |
 | 步骤 3B-3. 检查气隙和目标轮。 |
 | 步骤 3B-4. 检查故障代码并核实曲轴位置传感器状态。 |
 | 步骤 3C. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3C-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3C-2. 检查故障代码并核实曲轴位置传感器状态。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 或 239 为现行状态？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为现行状态或者在发动机运行的最后 25 小时里非现行状态计次超过一次吗？
是 | 否
无须维修 | 无须维修

转至 2A

转至 无需维修。

向导步骤 2 - 检查发动机转速传感器和接头。

向导步骤 2A - 检查曲轴位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查发动机线束和曲轴位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机转速传感器接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查曲轴位置传感器有无损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 从齿轮室上拆下曲轴位置传感器。参考相关步骤表中的步骤 019-365。
  • 一些自然吸气式发动机使用了发动机转速传感器。参考相关步骤表中的步骤 019-042

采取措施

检查发动机位置传感器有无下列情况：

  • 传感器的端部上有金属碎屑
  • 凸轮轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。

传感器损坏？
是 否

检测到传感器损坏或机械损坏。

更换传感器。如果观察到机械损坏，检查曲轴齿轮和相关部件。

  • 参考相关步骤表中的步骤 019-365。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查曲轴位置传感器电路。

向导步骤 3A - 检查曲轴位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴位置传感器电源电压和回路。

  • 在发动机导线线束的曲轴位置传感器接头处测量曲轴位置传感器 +5 伏电源触针和曲轴位置传感器 1 回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3C

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机导线线束中有无曲轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量曲轴位置传感器发动机线束接头处的曲轴位置传感器信号触针与发动机线束 ECM 接头之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到开路。

更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查发动机线束中的曲轴位置传感器信号电路有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的曲轴位置传感器信号触针和接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3B-3

  • 4A

向导步骤 3B-3 - 检查气隙和目标轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

  • 测量曲轴位置传感器与转速信号轮之间的气隙。
  • 参考相关步骤表中的步骤 001-071 或参考相关步骤表中的步骤 019-365。

气隙是否符合技术规范？
是 否
无须维修

更换导致读数超出技术规范的部件。

转至 3B-4

转至 4A

向导步骤 3B-4 - 检查故障代码并核实曲轴位置传感器状态。

条件

  • 将所有部件连接至正确位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为现行状态？
是 否

检测到曲轴位置传感器损坏。

更换曲轴位置传感器。

  • 参考相关步骤表中的步骤 019-365。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3C - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查发动机导线线束中有无曲轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴位置传感器电源电压和回路。

  • 测量 ECM 处的曲轴位置传感器 +5 伏电源触针与曲轴位置传感器回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否

检测到发动机线束中存在连接损坏。

维修或更换损坏的线束。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-2

向导步骤 3C-2 - 检查故障代码并核实曲轴位置传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-五月-2017


故障代码 691 - 涡轮增压器 1 压缩机进口温度电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK50 CM2350 K108 | 4332823
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISL8.9 CM2150 SN | 4022190
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISZ13 CM2150 | 4022133
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2250 GX CM2250 | 4022250
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12/ISX11.9 CM2250 | 2883445
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSX15 CM2250 ECF | 2883557
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12 CM2350 X102 | 4310646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2350 X101 | 4310641
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISB4.5 CM2350 B104 | 4332646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK19 CM2350 K105 | 4326157
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSZ13 CM2150 Z101 | 4358364
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSZ13 CM2150 Z102 | 4358369
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | F3.8 CM2350 F120B | 5411237
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK60 CM2350 K116 | 4367444
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK60 CM2350 K121 | 4388645
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X114B | 5411181
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X116B | 5411186
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 F122 | 5467376
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L111 | 4367223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F107 | 4367316
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F105 | 4358561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2250 EC | 2883621
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2250 | 4022254
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISC8.3 和 ISL9 CM2250 | 4022257
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | 发电用 QSX15 CM2250 ECF | 4310661
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | 发电用 QSX15 CM2250 | 4310664
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L101 | 4310787
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B103 | 4332641
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B105 | 4332778
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L102 | 4332796
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B101 | 2883567
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2250 | 4022256
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2250 | 4022255
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX11.9 CM2250 ECF | 2883561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B106 | 4367376
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G110 | 4367323
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISV5.0 CM3230 V104 | 4367291
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B130 | 4388668
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L118 | 4388673
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2250 B128 | 4388601
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2250 L115 | 4388626
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L107 | 4367386
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F118 | 4388708
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F119 | 4388703
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B122 | 4388767
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B142 | 5411131
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L116B | 5411330
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B145 | 5411273
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L122 | 5411278
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B144 | 5411382
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B121B | 5411223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B129B | 5411247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B147B | 5411252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B135B | 5411257
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B148B | 5411262
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L119B | 5411267
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F124 | 5411484
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F131 | 5411489
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L123B | 5411465
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX15 CM2350 X118 | 5467247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G113 | 5467252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F125 | 5411494

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 691 为非现行状态？
步骤 2. | 检查涡轮增压器压缩机进口空气温度传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 692 为现行状态，而故障代码 691 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 691 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 发动机线束和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 692 为现行状态，而故障代码 691 为非现行状态？
 | 步骤 3C. 检查发动机线束或 OEM 线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束或 OEM 线束中是否存在开路。 |
 | 步骤 3D. 检查发动机线束或 OEM 线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 691 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查涡轮增压器压缩机进口空气温度传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3854510）。

如果接头密封件损坏或缺失，安装正确的接头密封件。

更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

在发动机线束涡轮增压器压缩机进口温度接头上的涡轮增压器压缩机进口温度信号触针与涡轮增压器压缩机进口温度回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查 ECM 的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为现行状态，而故障代码 691 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器压缩机进气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为现行状态？

是 否

检测到传感器损坏。

更换涡轮增压器压缩机进气温度传感器。

  • 对于配备涡轮增压器压缩机进口空气温度传感器的发动机：参考相关步骤表中的步骤 019-395。
  • 对于配备有涡轮增压器压缩机进气压力/温度传感器的发动机：参考相关步骤表中的步骤 019-466.

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 发动机线束和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM、发动机线束或 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 ECM、发动机线束或 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM、发动机线束或 OEM 线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3854510）。

如果接头密封件损坏或缺失，安装正确的接头密封件。

更换发动机线束。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 接头的涡轮增压器压缩机进气温度传感器信号触针和回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为现行状态，而故障代码 691 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束或 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头涡轮增压器压缩机进气温度传感器回路触针与发动机线束涡轮增压器压缩机进气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束或 OEM 线束中检测到回路开路。

诊断每一个串联线束以确定哪个线束中回路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束或 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头涡轮增压器压缩机进气温度传感器信号触针与发动机线束涡轮增压器压缩机进气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束或 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束或 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度传感器信号触针和发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束或 OEM 线束中的信号线上存在触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换发动机线束或 OEM 线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-五月-2017


故障代码 692 - 涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2350 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2350 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK50 CM2350 K108 | 4332823
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISL8.9 CM2150 SN | 4022190
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISZ13 CM2150 | 4022133
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2250 GX CM2250 | 4022250
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12/ISX11.9 CM2250 | 2883445
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSL9 CM2250 | 4022256
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSB6.7 CM2250 | 4022255
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSB6.7 CM2250 EC | 2883621
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSX15 CM2250 ECF | 2883557
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12 CM2350 X102 | 4310646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2350 X101 | 4310641
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISB4.5 CM2350 B104 | 4332646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK19 CM2350 K105 | 4326157
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSZ13 CM2150 Z101 | 4358364
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSZ13 CM2150 Z102 | 4358369
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | F3.8 CM2350 F120B | 5411237
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK60 CM2350 K116 | 4367444
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK60 CM2350 K121 | 4388645
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X114B | 5411181
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X116B | 5411186
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | B4.5 CM2350 B129B | 5411247
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | B4.5 CM2350 B147B | 5411252
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 F122 | 5467376
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B101 | 2883567
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L101 | 4310787
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L111 | 4367223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B112 | 4358498
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX11.9 CM2250 ECF | 2883561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F105 | 4358561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F107 | 4367316
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B106 | 4367376
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G110 | 4367323
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISV5.0 CM3230 V104 | 4367291
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2250 B128 | 4388601
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2250 L115 | 4388626
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B130 | 4388668
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L118 | 4388673
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L107 | 4367386
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F118 | 4388708
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F119 | 4388703
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B122 | 4388767
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B121B | 5411223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B142 | 5411131
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B129B | 5411247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B147B | 5411252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B135B | 5411257
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B148B | 5411262
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L119B | 5411267
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L116B | 5411330
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B145 | 5411273
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L122 | 5411278
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B144 | 5411382
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F124 | 5411484
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F131 | 5411489
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L123B | 5411465
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX15 CM2350 X118 | 5467247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G113 | 5467252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F125 | 5411494
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2350 F124 | 5411484

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 692 为非现行状态？
步骤 2. | 检查涡轮增压器压缩机进口空气温度传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 691 为现行状态，而故障代码 692 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 692 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM)、发动机线束或原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 691 为现行状态，而故障代码 692 为非现行状态？
 | 步骤 3C. 检查发动机线束或 OEM 线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 692 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查涡轮增压器压缩机进口空气温度传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为现行状态，而故障代码 692 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将涡轮增压器压缩机进气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为现行状态？
是 否

检测到传感器损坏。

更换涡轮增压器压缩机进气温度传感器。

  • 对于配备涡轮增压器压缩机进气温度传感器的发动机，使用以下步骤。参考相关步骤表中的步骤 019-395.
  • 对于配备涡轮增压器压缩机进气压力/温度传感器的发动机，使用以下步骤：参考相关步骤表中的步骤 019-466。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、发动机线束或 OEM 线束。

向导步骤 3A - 检查 ECM、发动机线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束、ECM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

多个不相关故障也会在此时为现行状态。这些可以暂时忽略。

故障代码 691 为现行状态，而故障代码 692 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束或 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开发动机涡轮增压器压缩机进气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度信号触针和发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束或 OEM 线束中的信号线上存在触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度传感器信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束或 OEM 线束中的信号线上存在触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-五月-2017


故障代码 697 - ECM 内部温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISB3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V014 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 697 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 697 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2017


故障代码 698 - 发动机 ECU 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 698 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 698 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2017


故障代码 778 - 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | Westport HD CM2250 | 4021560
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
凸轮轴位置传感器 | 参考步骤 019-363 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
凸轮轴位置传感器 | 参考步骤 019-363 | ISL8.9 CM2150 SN | 4022190
凸轮轴位置传感器 | 参考步骤 019-363 | ISZ13 CM2150 | 4022133
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2250 | 4022254
凸轮轴位置传感器 | 参考步骤 019-363 | ISC8.3 和 ISL9 CM2250 | 4022257
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2250 GX CM2250 | 4022250
凸轮轴位置传感器 | 参考步骤 019-363 | Westport HD CM2250 | 4021560
凸轮轴位置传感器 | 参考步骤 019-363 | ISX12/ISX11.9 CM2250 | 2883445
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2250 | 4022256
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 | 4022255
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 EC | 2883621
凸轮轴位置传感器 | 参考步骤 019-363 | QSX11.9 CM2250 ECF | 2883561
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2250 ECF | 2883557
凸轮轴位置传感器 | 参考步骤 019-363 | 发电用 QSX15 CM2250 ECF | 4310661
凸轮轴位置传感器 | 参考步骤 019-363 | 发电用 QSX15 CM2250 | 4310664
凸轮轴位置传感器 | 参考步骤 019-363 | QSB3.3 CM2250 EC | 2883647
凸轮轴位置传感器 | 参考步骤 019-363 | 船用 QSB6.7 CM2250 | 4310611
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B101 | 2883567
凸轮轴位置传感器 | 参考步骤 019-363 | ISL9 CM2350 L101 | 4310787
凸轮轴位置传感器 | 参考步骤 019-363 | ISX12 CM2350 X102 | 4310646
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2350 X101 | 4310641
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2250 SN | 4310736
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F101 | 4310846
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 F103 | 4310839
凸轮轴位置传感器 | 参考步骤 019-363 | ISB4.5 CM2350 B104 | 4332646
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B103 | 4332641
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B105 | 4332778
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L102 | 4332796
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L102 | 4358475
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L102 | 4358480
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 M CM2250 L106 | 4358343
凸轮轴位置传感器 | 参考步骤 019-363 | ISL9 CM2350 L111 | 4367223
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B112 | 4358498
凸轮轴位置传感器 | 参考步骤 019-363 | QSZ13 CM2150 Z101 | 4358364
凸轮轴位置传感器 | 参考步骤 019-363 | QSZ13 CM2150 Z102 | 4358369
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F105 | 4358561
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F114 | 4383734
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F107 | 4367316
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2350 F109 | 4367218
凸轮轴位置传感器 | 参考步骤 019-363 | F3.8 CM2350 F120B | 5411237
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B106 | 4367376
凸轮轴位置传感器 | 参考步骤 019-363 | QSG12 CM2350 G110 | 4367323
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 B128 | 4388601
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2250 L115 | 4388626
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L107 | 4367386
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F117 | 4388578
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B130 | 4388668
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L118 | 4388673
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F118 | 4388708
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F119 | 4388703
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B122 | 4388767
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F126 | 5411159
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2250 B131 | 4388774
凸轮轴位置传感器 | 参考步骤 019-363 | QSB3.3 CM2250 B137 | 5411058
凸轮轴位置传感器 | 参考步骤 019-363 | X15 CM2350 X114B | 5411181
凸轮轴位置传感器 | 参考步骤 019-363 | X15 CM2350 X116B | 5411186
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B121B | 5411223
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B142 | 5411131
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2250 X115 | 4388739
凸轮轴位置传感器 | 参考步骤 019-363 | B4.5 CM2350 B129B | 5411247
凸轮轴位置传感器 | 参考步骤 019-363 | B4.5 CM2350 B147B | 5411252
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B135B | 5411257
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B148B | 5411262
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L119B | 5411267
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L116B | 5411330
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B145 | 5411273
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L122 | 5411278
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B144 | 5411382
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F124 | 5411484
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F125 | 5411494
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L123B | 5411465
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F131 | 5411489
凸轮轴位置传感器 | 参考步骤 019-363 | QSG12 CM2350 G113 | 5467252
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2350 X118 | 5467247
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F122 | 5467376

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查故障代码。 | 故障代码 778 为现行或非现行状态？
步骤 2. | 检查凸轮轴位置传感器和接头。 |
 | 步骤 2A. 检查凸轮轴位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查凸轮轴位置传感器是否损坏。 | 传感器损坏？
步骤 3. | 检查凸轮轴位置传感器电路。 |
 | 步骤 3A. 检查凸轮轴位置传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 3B. 检查发动机控制模块 (ECM) 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机导线线束中有无凸轮轴位置传感器信号电路开路。 |
 | 步骤 3B-2. 检查发动机线束中的凸轮轴位置传感器信号电路有无触针之间短路。 |
 | 步骤 3B-3. 核实凸轮轴发动机位置传感器有足够的气隙。 |
 | 步骤 3B-4. 检查故障代码并核实凸轮轴位置传感器状态。 |
 | 步骤 3C. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3C-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3C-2. 检查故障代码并核实凸轮轴位置传感器状态。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 为现行或非现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查凸轮轴位置传感器和接头。

向导步骤 2A - 检查凸轮轴位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查发动机线束和凸轮轴位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查凸轮轴位置传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 从齿轮室上拆下凸轮轴位置传感器。参考相关步骤表中的步骤 019-363。

采取措施

检查发动机位置传感器有无下列情况：

  • 传感器的端部上有金属碎屑
  • 凸轮轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。

传感器损坏？
是 否

检测到传感器损坏或机械损坏。

更换传感器。如果观察到机械损坏，检查凸轮轴齿轮和相关部件。参考相关步骤表中的步骤 019-363。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查凸轮轴位置传感器电路。

向导步骤 3A - 检查凸轮轴位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查凸轮轴位置传感器电源电压和回路。

  • 在发动机导线线束的凸轮轴位置传感器接头处测量凸轮轴位置传感器 +5 伏电源触针和凸轮轴位置传感器 1 回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 至 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3C

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机导线线束中有无凸轮轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量凸轮轴位置传感器发动机线束接头的凸轮轴位置传感器信号触针与发动机线束 ECM 接头的凸轮轴位置传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到开路。

更换发动机导线线束。

参考相关步骤表中的步骤 019-043。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查发动机线束中的凸轮轴位置传感器信号电路有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的凸轮轴位置传感器信号触针与该接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

更换发动机导线线束。

参考相关步骤表中的步骤 019-043。

转至 3B-3

转至 4A

向导步骤 3B-3 - 核实凸轮轴发动机位置传感器有足够的气隙。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查气隙。

  • 从齿轮室拆下凸轮轴位置传感器，然后在凸轮轴圆周上的几个点测量气隙。参考相关步骤表中的步骤 019-363。

气隙是否符合技术规范？

  • 最小气隙：0.25 mm [0.009 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大目标轮跳动量：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果目标轮跳动过大，更换目标轮。

转至 3B-4

转至 4A

向导步骤 3B-4 - 检查故障代码并核实凸轮轴位置传感器状态。

条件

  • 将所有部件连接至正确位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 为现行状态？
是 否

检测到凸轮轴位置传感器损坏。

更换凸轮轴位置传感器。参考相关步骤表中的步骤 019-363。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3C - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查凸轮轴位置传感器电源电压和回路

  • 测量 ECM 处的凸轮轴位置传感器 +5 伏电源触针与凸轮轴位置传感器回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 至 5.25 VDC 之间？
是 否

检测到发动机线束中存在连接损坏。

维修或更换损坏的线束。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-2

向导步骤 3C-2 - 检查故障代码并核实凸轮轴位置传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

对于 QSB6.7 CM2250 B128 和 QSL9 CM2250 L115 发动机：如有必要，标定 ECM。参考设备制造商维修信息。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2017


故障代码 1117 - 点火时断电 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 1117 为现行状态？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少 (+) 12 VDC [24 伏系统为 (+) 24 VDC]。马达盘车期间：至少 (+) 6.2 VDC ？
步骤 3. | 检查原始设备制造商 (OEM) 电源线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路是否开路。 | 至少（+）10 VDC [24 伏系统为（+）20 VDC]？
 | 步骤 3B-1. 核实 OEM 保险丝是否正确安装。 |
 | 步骤 3B-2. 检查 OEM 保险丝是否熔断。 |
 | 步骤 3B-3. 检查蓄电池 (+) 端子上的附件或附属设备导线。 |
 | 步骤 3C. 检查蓄电池电源电路的电阻。 | 小于 1.0 欧姆？
 | 步骤 3D. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线是否没有中断？
 | 步骤 3E. 检查钥匙开关的输入电路。 | 是否小于 5 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1117 为现行状态？
是 否
无须维修

如果发现 ECM 中故障代码 1117 的非现行高频计次，应检查车载蓄电池断开装置。如果同时断开钥匙开关和 ECM 电源，则会记录故障代码 1117。

转至 2A

转至 4A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。参考设备制造商维修信息。

转至 2B

转至 4A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极端子上，并将负极 (-) 表笔接触到蓄电池负极端子。

正常情况：至少 (+) 12 VDC [24 伏系统为 (+) 24 VDC]

马达盘车期间：至少 (+) 6.2 VDC ？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开蓄电池电源接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或蓄电池电源接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开蓄电池电源接头。

采取措施

检查蓄电池电源电路中有无开路。

  • 使用万用表测量蓄电池电源接头的 ECM 蓄电池电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

至少（+）10 VDC [24 伏系统为（+）20 VDC]？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 OEM 保险丝安装是否正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查 OEM 保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 OEM 保险丝未熔断。

保险丝是否熔断？
是 否

找到短路电路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

更换熔断的保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3B-3

向导步骤 3B-3 - 检查蓄电池 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池 (+) 端子处的附件或附属设备导线。

  • 从 (+) 端子开始，沿任何附件或附属装置导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘层损坏或安装错误。

是否有损坏的导线？
是 否

维修或更换损坏的导线。

维修或更换 OEM 电源接头与蓄电池之间的 OEM 电源线束。

转至 4A

转至 4A

向导步骤 3C - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开蓄电池电源接头。
  • 从蓄电池上断开正极端子。
  • 数字式万用表设置到低电阻档位，并校零。

采取措施

检查蓄电池电源电路的电阻。

  • 测量蓄电池电源接头的 ECM 蓄电池电源 (+) 触针与蓄电池正极接头之间的电阻。
  • 测量蓄电池电源接头的 ECM 蓄电池电源 (-) 触针与蓄电池负极接头之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

由于蓄电池电源电路电阻通常都很低，因此必须将数字式万用表置于低电阻档并归零，以便准确测量电路电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1.0 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查钥匙开关导线。

检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。

钥匙开关的输入导线是否没有中断？
是 否
无须维修

改正连线以使导线没有中断。

转至 3E

转至 4A

向导步骤 3E - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头的钥匙开关输入信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成

转至 1A

上次改进日期: 05-四月-2017


故障代码 1239 - 油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1695 为现行状态？
步骤 2. | 检查油门踏板位置传感器电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1241 为现行状态，而故障代码 1239 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 1239 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1239 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1695

转至 2A

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板电源电压。

  • 测量 OEM 线束传感器接头处油门踏板位置传感器 5 伏电源触针与油门踏板位置传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为现行状态，而故障代码 1239 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板或操纵杆与 OEM 线束相连。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239 为现行状态？
是 否

检测到油门踏板或操纵杆损坏。与 Cummins® 特约维修站联系。

更换油门踏板或操纵杆。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板回路触针与 OEM 线束油门踏板回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2017


故障代码 1241 - 油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1696 为现行状态？
步骤 2. | 检查油门踏板位置传感器和电路。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查油门踏板位置传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1239 为现行状态，而故障代码 1241 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 1241 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1241 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1696。

转至 2A

向导步骤 2 - 检查油门踏板位置传感器和电路。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

维修损坏的线束。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板位置传感器电源电压。

  • 测量 OEM 线束传感器接头处油门踏板位置传感器 5 伏电源触针与油门踏板位置传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在 OEM 线束传感器接头处油门踏板位置 5 伏电源触针和油门踏板位置信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239 为现行状态，而故障代码 1241 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实油门踏板状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为现行状态？
是 否

检测到油门踏板损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换油门踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆电源触针与 OEM 线束油门踏板或操纵杆接头的电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板信号触针与 OEM 线束油门踏板接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2017


故障代码 1242 - 油门踏板或操纵杆位置传感器 1 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 131、132、1239 或 1241 为现行状态？
步骤 2. | 检查油门踏板位置传感器读数。 |
 | 步骤 2A. 检查油门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 132 和 1241 都为现行状态？
 | 步骤 2C. 检查油门踏板位置 1 传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查油门踏板位置 2 传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2E. 检查故障代码。 | 故障代码 1242 为非现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131、132、1239 或 1241 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查油门踏板位置传感器读数。

向导步骤 2A - 检查油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。

采取措施

检查 OEM 线束和油门踏板位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 和 1241 都为现行状态？
是 否
无须维修

如果故障代码 132 不为现行状态，遵循故障代码 132 故障诊断树。

如果故障代码 1241 不为现行状态，遵循故障代码 1241 故障诊断树。

转至 2C

转至 相应的故障代码诊断树

向导步骤 2C - 检查油门踏板位置 1 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

测量 OEM 线束传感器接头处的油门踏板位置 1 传感器 +5 伏电源触针与油门踏板位置 1 传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

检测到传感器电源电压过低。

参考故障代码 132 故障诊断树。

转至 2D

故障代码 132 故障诊断树

向导步骤 2D - 检查油门踏板位置 2 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

测量 OEM 线束传感器接头处的油门踏板位置 2 传感器 +5 伏电源触针与油门踏板位置 2 传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

检测到传感器电源电压过低。

参考故障代码 1241 故障诊断树。

转至 2E

故障代码 1241 故障诊断树

向导步骤 2E - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1242 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板位置传感器 1 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门位置传感器 2 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到油门踏板损坏。

更换油门踏板。参考设备制造商维修信息。

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-四月-2017


故障代码 1852 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 1852 的现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 1852。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1852 的现行或非现行计次？
是 否

从燃油滤清器放水。

如果故障代码继续存在，检查传感器和线束接头有无进水。如有必要，清洁或更换接头或传感器。

 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-十月-2015


故障代码 2185 - 传感器电源 4 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 | 2883561
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2150 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2185 为现行状态？
步骤 2. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查 OEM 线束中有无对蓄电池短路。 | 是否大于 100 千欧？
 | 步骤 2B. 检查 OEM 线束中有无对钥匙开关电源短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 和 OEM 线束。

向导步骤 2A - 检查 OEM 线束中有无对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对蓄电池短路。

  • 测量 OEM 线束接头中油门踏板位置 +5 伏电源触针与 ECM 蓄电池电源 (+) 触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 3A

向导步骤 2B - 检查 OEM 线束中有无对钥匙开关电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对钥匙开关电源短路。

  • 检查 OEM 线束接头中油门踏板位置 +5 伏电源触针和 ECM 钥匙开关信号触针之间有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-五月-2017


故障代码 2186 - 传感器电源 4 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2186 为现行状态？
步骤 2. | 检查连接到传感器电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源和回路的油门踏板/操纵杆位置传感器和电路 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2186 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3B-1. 检查 OEM 线束中的触针是否对地短路。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源和回路的油门踏板/操纵杆位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 否
无须维修

更换油门踏板/操纵杆位置传感器。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束接头或 ECM 接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束的 ECM 接头中油门踏板 +5 伏电源触针与所有其它触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查油门 +5 伏电源触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-四月-2017


故障代码 2321 - 发动机曲轴转速/位置 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F101 | 4310641
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2250 SN | 4310736
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
曲轴位置传感器 | 参考步骤 019-365 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2150 SN | 4022190
曲轴位置传感器 | 参考步骤 019-365 | ISZ13 CM2150 | 4022133
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2250 | 4022254
曲轴位置传感器 | 参考步骤 019-365 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2250 GX CM2250 | 4022250
曲轴位置传感器 | 参考步骤 019-365 | ISX12/ISX11.9 CM2250 | 2883445
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2250 | 4022256
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 | 4022255
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 EC | 2883621
曲轴位置传感器 | 参考步骤 019-365 | QSX11.9 CM2250 ECF | 2883561
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 ECF | 2883557
曲轴位置传感器 | 参考步骤 019-365 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴位置传感器 | 参考步骤 019-365 | 发电用 QSX15 CM2250 | 4310664
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 EC | 2883647
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B101 | 2883567
曲轴位置传感器 | 参考步骤 019-365 | ISL9 CM2350 L101 | 4310787
曲轴位置传感器 | 参考步骤 019-365 | ISX12 CM2350 X102 | 4310646
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2350 X101 | 4310641
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 F103 | 4310839
曲轴位置传感器 | 参考步骤 019-365 | ISB4.5 CM2350 B104 | 4332646
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B103 | 4332641
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B103 | 4332641
曲轴位置传感器 | 参考步骤 019-365 | QSL9 M CM2250 L106 | 4358343
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B105 | 4332778
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L102 | 4332796
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2150 L110 | 4358475
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 F110 | 4358480
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2350 F109 | 4367218
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B112 | 4358498
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F107 | 4367316
曲轴位置传感器 | 参考步骤 019-365 | ISL9 CM2350 L111 | 4367223
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F105 | 4358561
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B106 | 4367376
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F114 | 4383734
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 B128 | 4388601
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2250 L115 | 4388626
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F117 | 4388578
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B130 | 4388668
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L118 | 4388673
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2250 B131 | 4388774
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 B137 | 5411058
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F126 | 5411159
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X114B | 5411181
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X116B | 5411186
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B142 | 5411131
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 X115 | 4388739
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L116B | 5411330
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F120B | 5411237
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B129B | 5411247
曲轴位置传感器 | 参考步骤 019-365 | 6.7 CM2350 B135B | 5411257
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B147B | 5411252
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B148B | 5411262
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L119B | 5411267
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L122 | 5411278
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B144 | 5411382
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B145 | 5411273
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F124 | 5411484
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F131 | 5411489
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F125 | 5411494
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L123B | 5411465
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2350 X118 | 5467247
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 689 是否为现行状态或非现行状态故障代码高频计次？
步骤 2. | 检查主转速传感器电路（曲轴传感器）。 |
 | 步骤 2A. 检查主转速传感器接头触针（曲轴传感器）。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束发动机控制模块 (ECM) 接头上的主转速传感器（曲轴传感器）电路。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层是否损坏？
步骤 3. | 进行车辆测试。 |
 | 步骤 3A. 进行道路测试以确定是否存在故障状况。 | 发动机运转期间，故障代码 2321是否变为现行故障代码？
 | 步骤 3B. 检查气隙和目标轮。 | 气隙是否符合技术规范？
 | 步骤 3C. 检查发动机线束以测试发动机线束是否存在间歇性故障。 | 检查发动机线束时，故障代码 2321 是否从非现行状态故障代码变为现行状态故障代码？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 是否为现行状态或非现行状态故障代码高频计次？
是 否

如果故障代码 689 存在非现行状态高频计次，很可能是主转速传感器电路中存在间歇性电路故障（短路或开路）。

 无须维修

故障代码 689 诊断树

转至 2A

向导步骤 2 - 检查主转速传感器电路（曲轴传感器）。

向导步骤 2A - 检查主转速传感器接头触针（曲轴传感器）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开主转速传感器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开主转速传感器（曲轴传感器）。

采取措施

仔细检查主转速传感器附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机线束 ECM 接头上的主转速传感器电路（曲轴传感器）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开主转速传感器（曲轴传感器）。

采取措施

仔细检查 ECM 接头附近的发动机线束。

  • 检查有无因导线线束绝缘层损坏而引起的与发动机缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 进行车辆测试。

向导步骤 3A - 进行道路测试以确定是否存在故障状况。

条件

  • 将主转速传感器（曲轴传感器）连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机。在发动机运转期间，加速发动机若干次。

  • 使用 INSITE™ 电子服务工具观察故障代码。

发动机运转期间，故障代码 2321是否变为现行故障代码？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查气隙和目标轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

从发动机缸体上拆下主发动机转速传感器（曲轴），然后在曲轴圆周上的几个点测量气隙。

  • 参考相关步骤表中的步骤 019-365。

气隙是否符合技术规范？

  • 最小气隙：0.96 mm [0.038 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大目标轮跳动量：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果目标轮跳动过大，更换目标轮。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束以测试发动机线束是否存在间歇性故障。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

间歇性故障条件测试。

使用 INSITE™ 电子服务工具监测故障代码 2321 的状态。

  • 起动发动机并使之怠速。
  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机转速传感器接头。

检查发动机线束时，故障代码 2321 是否从非现行状态故障代码变为现行状态故障代码？
是 否

在发动机线束中检测到间歇性连接。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 06-五月-2017


故障代码 2322 - 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | Westport HD CM2250 | 4021560
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F101 | 4310846
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 F103 | 4310839
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2350 F109 | 4367218
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B101 | 2883567
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
凸轮轴位置传感器 | 参考步骤 019-363 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
凸轮轴位置传感器 | 参考步骤 019-363 | ISL8.9 CM2150 SN | 4022190
凸轮轴位置传感器 | 参考步骤 019-363 | ISL9 CM2350 L101 | 4310787
凸轮轴位置传感器 | 参考步骤 019-363 | ISX12 CM2350 X102 | 4310646
凸轮轴位置传感器 | 参考步骤 019-363 | ISZ13 CM2150 | 4022133
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2250 | 4022254
凸轮轴位置传感器 | 参考步骤 019-363 | ISC8.3 和 ISL9 CM2250 | 4022257
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2250 GX CM2250 | 4022250
凸轮轴位置传感器 | 参考步骤 019-363 | Westport HD CM2250 | 4021560
凸轮轴位置传感器 | 参考步骤 019-363 | ISX12/ISX11.9 CM2250 | 2883445
凸轮轴位置传感器 | 参考步骤 019-363 | QSB3.3 CM2250 EC | 2883647
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2250 | 4022256
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 | 4022255
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 EC | 2883621
凸轮轴位置传感器 | 参考步骤 019-363 | QSX11.9 CM2250 ECF | 2883561
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2250 ECF | 2883557
凸轮轴位置传感器 | 参考步骤 019-363 | 发电用 QSX15 CM2250 ECF | 4310661
凸轮轴位置传感器 | 参考步骤 019-363 | 发电用 QSX15 CM2250 | 4310664
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2350 X101 | 4310641
凸轮轴位置传感器 | 参考步骤 019-363 | ISB4.5 CM2350 B104 | 4332646
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B103 | 4332641
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 M CM2250 L106 | 4358343
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B105 | 4332778
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L102 | 4332796
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
凸轮轴位置传感器 | 参考步骤 019-363 | ISL8.9 CM2150 L110 | 4358475
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 F110 | 4358480
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B112 | 4358498
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F107 | 4367316
凸轮轴位置传感器 | 参考步骤 019-363 | ISL9 CM2350 L111 | 4367223
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F105 | 4358561
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F114 | 4383734
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B106 | 4367376
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F117 | 4388578
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 B128 | 4388601
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2250 L115 | 4388626
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B130 | 4388668
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L118 | 4388626
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2250 B131 | 4388774
凸轮轴位置传感器 | 参考步骤 019-363 | QSB3.3 CM2250 B137 | 5411058
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F126 | 5411159
凸轮轴位置传感器 | 参考步骤 019-363 | X15 CM2350 X114B | 5411181
凸轮轴位置传感器 | 参考步骤 019-363 | X15 CM2350 X116B | 5411186
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B121B | 5411223
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B142 | 5411131
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2250 X115 | 4388739
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L116B | 5411330
凸轮轴位置传感器 | 参考步骤 019-363 | F3.8 CM2350 F120B | 5411237
凸轮轴位置传感器 | 参考步骤 019-363 | B4.5 CM2350 B129B | 5411247
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B135B | 5411257
凸轮轴位置传感器 | 参考步骤 019-363 | B4.5 CM2350 B147B | 5411252
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B148B | 5411262
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L119B | 5411267
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L122 | 5411278
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B144 | 5411382
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B145 | 5411273
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F124 | 5411484
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F131 | 5411489
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F125 | 5411494
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L123B | 5411465
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 778 是否为现行状态或非现行状态故障代码高频计次？
步骤 2. | 检查辅助转速传感器电路（凸轮轴传感器）。 |
 | 步骤 2A. 检查辅助转速传感器（凸轮轴传感器）接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束接头处的辅助转速传感器（凸轮轴传感器）电路。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层是否损坏？
步骤 3. | 进行车辆测试。 |
 | 步骤 3A. 进行道路测试以确定是否存在故障状况。 | 发动机运转期间，故障代码 2322 是否变为现行故障代码？
 | 步骤 3B. 检查气隙和目标轮。 | 气隙是否符合技术规范？
 | 步骤 3C. 检查发动机线束以测试发动机线束是否存在间歇性故障。 | 检查发动机线束时，故障代码 2322 是否从非现行故障代码变为现行故障代码？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 是否为现行状态或非现行状态故障代码高频计次？
是 否

如果故障代码 778 存在非现行状态高频计次，很可能是主转速传感器电路中存在间歇性电路故障（短路或开路）。

 无须维修

故障代码 778。

转至 2A

向导步骤 2 - 检查辅助转速传感器电路（凸轮轴传感器）。

向导步骤 2A - 检查辅助转速传感器（凸轮轴传感器）接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

仔细检查辅助转速传感器附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机线束 ECM 接头上的辅助转速传感器（凸轮轴传感器）电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

仔细检查 ECM 接头附近的发动机线束。

  • 检查有无因导线线束绝缘层损坏而引起的与发动机缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 进行车辆测试。

向导步骤 3A - 进行道路测试以确定是否存在故障状况。

条件

  • 将辅助转速传感器（凸轮轴传感器）连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机运转期间，加速发动机若干次。

  • 使用 INSITE™ 电子服务工具观察故障代码。

发动机运转期间，故障代码 2322 是否变为现行故障代码？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查气隙和目标轮。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查气隙。

  • 从齿轮室拆下辅助发动机转速传感器（凸轮轴传感器），然后在凸轮轴圆周上的几个点测量气隙。参考相关步骤表中的步骤 019-363。

气隙是否符合技术规范？

  • 最小气隙：0.25 mm [0.009 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大目标轮跳动量：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果目标轮跳动过大，更换目标轮。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束以测试发动机线束是否存在间歇性故障。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

间歇性故障条件测试。

使用 INSITE™ 电子服务工具监测故障代码 2322 的状态。

  • 起动发动机并使之怠速。
  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机转速传感器接头。

检查发动机线束时，故障代码 2322 是否从非现行故障代码变为现行故障代码？
是 否

在发动机线束中检测到间歇性连接。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-五月-2017


故障代码 2377 - 风扇控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310849
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2377 非现行状态？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀上是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查风扇控制电磁阀的诊断电源电压、电源导线和回路电路。 | 大于 5 VDC？
 | 步骤 2D. 检查风扇控制电磁阀回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查风扇控制信号电路上是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2377 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2377 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇电磁阀。

采取措施

检查 OEM 线束和风扇电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀的电阻。

  • 在风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到风扇控制电磁阀上开路。

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀的诊断电源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查风扇控制电磁阀诊断电源电压和回路电路。

  • 在 OEM 线束风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查风扇控制电磁阀回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束上的风扇控制电磁阀回路触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查风扇控制信号电路上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束上的 ECM 风扇控制电磁阀信号触针与 OEM 线束风扇控制电磁阀接头上的风扇控制电磁阀信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束上的风扇控制电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中风扇控制电磁阀信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上的风扇控制电磁阀信号线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2377 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

对于 ISF2.8 CM2220 E、ISF2.8 CM2220 EN 和 ISF2.8 CM2220 IAN 发动机，请使用以下步骤。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-五月-2017


故障代码 2555 - 发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2555 为非现行状态？
步骤 2. | 检查进气加热器继电器和电路。 |
 | 步骤 2A. 检查进气加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查进气加热器继电器是否开路。 | 是否小于 100 欧姆？
 | 步骤 2C. 检查进气加热器的诊断电压、电源导线和回路电路。 | 是否大于 3.75 VDC？
 | 步骤 2D. 检查进气加热器继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2555 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气加热器继电器和电路。

向导步骤 2A - 检查进气加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查进气加热器继电器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查进气加热器继电器电阻。

  • 在进气加热器继电器处测量进气加热器信号触针和进气加热器回路触针之间的电阻。

对于 12 伏系统，两个继电器都必须检查。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 100 千欧？
是 否
无须维修

在进气加热器继电器中检测到开路。

更换进气加热器继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查进气加热器的诊断电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气加热器电源电压和回路。

  • 在 OEM 线束的进气加热器继电器接头上测量进气加热器继电器信号导线与进气加热器继电器回路导线之间的电压。

对于 12 伏系统，两根导线都必须测试。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查进气加热器继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量进气加热器继电器接头中进气加热器继电器回路触针的对地电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

如果可能，清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的进气加热器继电器信号触针与 OEM 线束的进气加热器继电器接头信号触针之间的电阻。

对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中进气加热器继电器信号触针和 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 06-五月-2017


故障代码 2556 - 进气加热器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM3250 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2556 为非现行状态？
步骤 2. | 检查进气加热器继电器和电路。 |
 | 步骤 2A. 检查进气加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2555 为现行状态且故障代码 2556 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代 2556 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2556 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2556 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气加热器继电器和电路。

向导步骤 2A - 检查进气加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为现行状态且故障代码 2556 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将进气加热器继电器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代 2556 为现行状态？
是 否

检测到进气加热器继电器损坏。

更换进气加热器继电器。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的进气加热器继电器信号触针与接地之间的电阻。

对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中进气加热器继电器导线上触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中进气加热器继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中进气加热器信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2556 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 06-五月-2017


故障代码 2963 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机冷却液温度传感器 | 参考步骤 019-019 | ISV5.0 CM3230 V104 | 4367291
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 SN | 4022190
发动机冷却液温度传感器 | 参考步骤 019-019 | ISM11 CM876 SN | 4022196
发动机冷却液温度传感器 | 参考步骤 019-019 | ISZ13 CM2150 | 4022133
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2250 | 4022254
发动机冷却液温度传感器 | 参考步骤 019-019 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 GX CM2250 | 4022250
发动机冷却液温度传感器 | 参考步骤 019-019 | GX15 CM2250 | 4022250
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12/ISX11.9 CM2250 | 2883445
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX11.9 CM2250 ECF | 2883561
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 ECF | 2883557
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 EC | 2883647
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B101 | 2883567
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L101 | 4310787
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12 CM2350 X102 | 4310646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2350 X101 | 4310641
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F101 | 4310641
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 SN | 4310736
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F103 | 4310839
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5 CM2350 B104 | 4332646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B103 | 4332641
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 L110 | 4358475
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2350 F109 | 4367218
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F110 | 4358480
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F114 | 4383734
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L111 | 4367223
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F117 | 4388578
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F126 | 5411159
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F120B | 5411237
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测冷却液温度。 |
 | 步骤 1A. 监测冷却液温度。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测冷却液温度。

向导步骤 1A - 监测冷却液温度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测冷却液温度。

  • 使用 INSITE™ 电子服务工具监测冷却液温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考第 TS 节中的“发动机冷却液温度高于正常值”故障诊断症状树。

更换冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 相应的故障诊断症状树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-五月-2017


故障代码 2964 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气歧管空气温度传感器 | 参考步骤 019-059 | QSF2.8 CM2880 F114 | 4383734
进气歧管空气温度传感器 | 参考步骤 019-059 | QSF2.8 CM2880 F131 | 5411489
进气歧管空气温度传感器 | 参考步骤 019-059 | ISV5.0 CM3230 V104 | 4367291
进气歧管空气温度传感器 | 参考步骤 019-059 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 CM2350 X102 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2350 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2880 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测进气歧管温度。 |
 | 步骤 1A. 监测进气歧管温度。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测进气歧管温度。

向导步骤 1A - 监测进气歧管温度。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

监测进气歧管温度。

  • 使用 INSITE™ 电子服务工具监测进气歧管温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考第 TS 节中的“进气歧管空气温度高于技术规范”故障诊断症状树。

更换进气歧管温度传感器。除 QSF2.8 CM2880 F114、QSF2.8 CM2880 F131、ISV5.0 CM3230 V104 和 L9 CM2350 L123B 类型发动机外的所有发动机，应用以下步骤。参考相关步骤表中的步骤 019-159。

对 QSF2.8 CM2880 F114、QSF2.8 CM2880 F131、ISV5.0 CM3230 V104 和 L9 CM2350 L123B 类型发动机应用步骤 019-059。参考相关步骤表中的步骤 019-059。

转至 相应的故障诊断症状树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 06-五月-2017


故障代码 3164 - 后处理 1 SCR 进气温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题
步骤号
服务型号名称
公告号
进气与排气系统的漏气故障
参考步骤010-024
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
进气与排气系统的漏气故障
参考步骤010-024
ISF2.8 CM2220 F122
5467376
5467376 进气和排气系统空气泄漏
参考步骤010-024
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
进气与排气系统的漏气故障
参考步骤010-024
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN
4022188
进气与排气系统的漏气故障
参考步骤010-024
ISL8.9 CM2150 SN
4022190
进气与排气系统的漏气故障
参考步骤010-024
ISM11 CM876 SN
4022196
进气与排气系统的漏气故障
参考步骤010-024
ISB6.7 CM2250
4022254
进气与排气系统的漏气故障
参考步骤010-024
ISC8.3 和 ISL9 CM2250
4022257
进气与排气系统的漏气故障
参考步骤010-024
ISX15 CM2250
GX CM2250
4022250
进气与排气系统的漏气故障
参考步骤010-024
ISX12/ISX11.9 CM2250
2883445
进气与排气系统的漏气故障
参考步骤010-024
QSL9 CM2250
4022256
进气与排气系统的漏气故障
参考步骤010-024
QSB6.7 CM2250
4022255
进气与排气系统的漏气故障
参考步骤010-024
ISX15 CM2250 SN
4310736
涡轮增压器
参考步骤 010-033
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
涡轮增压器
参考步骤 010-033
ISF2.8 CM2220 F122
5467376
5467376
参考步骤 010-033
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
涡轮增压器
参考步骤 010-033
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN
4022188
涡轮增压器
参考步骤 010-033
ISL8.9 CM2150 SN
4022190
涡轮增压器
参考步骤 010-033
ISM11 CM876 SN
4022196
涡轮增压器
参考步骤 010-033
ISB6.7 CM2250
4022254
涡轮增压器
参考步骤 010-033
ISC8.3 和 ISL9 CM2250
4022257
涡轮增压器
参考步骤 010-033
ISX15 CM2250
GX CM2250
4022250
涡轮增压器
参考步骤 010-033
ISX12/ISX11.9 CM2250
2883445
涡轮增压器
参考步骤 010-033
QSL9 CM2250
4022256
涡轮增压器
参考步骤 010-033
QSB6.7 CM2250
4022255
涡轮增压器
参考步骤 010-033
ISX15 CM2250 SN
4310736
后处理排气温度传感器
参考步骤 019-449
ISF2.8 CM2220 AN
ISF2.8 CM2220 IAN
4022178
后处理排气温度传感器
参考步骤 019-449
ISF2.8 CM2220 F122
5467376
后处理排气温度传感器
参考步骤 019-449
ISF3.8 CM2220 AN
ISF3.8 CM2220 IAN
4021704
后处理排气温度传感器
参考步骤 019-449
ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN
4022188
后处理排气温度传感器
参考步骤 019-449
ISL8.9 CM2150 SN
4022190
后处理排气温度传感器
参考步骤 019-449
ISM11 CM876 SN
4022196
后处理排气温度传感器
参考步骤 019-449
ISB6.7 CM2250
4022254
后处理排气温度传感器
参考步骤 019-449
ISC8.3 和 ISL9 CM2250
4022257
后处理排气温度传感器
参考步骤 019-449
ISX15 CM2250
GX CM2250
4022250
后处理排气温度传感器
参考步骤 019-449
ISX12/ISX11.9 CM2250
2883445
后处理排气温度传感器
参考步骤 019-449
QSL9 CM2250
4022256
后处理排气温度传感器
参考步骤 019-449
QSB6.7 CM2250
4022255
后处理排气温度传感器
参考步骤 019-449
ISX15 CM2250 SN
4310736

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3142 或 3143 为现行状态？
步骤 2. | 检查空气处理系统是否工作正常。 |
 | 步骤 2A. 检查空-空中冷器、卡箍、软管和管道。 | 是否存在漏气或卡箍松动？
 | 步骤 2B. 检查涡轮增压器压缩机和涡轮叶片。 | 是否发现涡轮增压器叶片损坏？
步骤 3. | 检查选择性催化还原 (SCR) 进口温度传感器。 |
 | 步骤 3A. 检查 SCR 进口温度传感器。 | 在 SCR 进口温度传感器上发现损坏？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142 或 3143 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 3142 或 3143 故障诊断树

转至 2A

向导步骤 2 - 检查空气处理系统是否工作正常。

向导步骤 2A - 检查空-空中冷器、卡箍、软管和管道。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查空-空中冷器、软管和管道是否泄漏。

  • 检查卡箍是否有足够的扭矩。参考相关步骤表中的步骤 010-024。

是否存在漏气或卡箍松动？
是 | 否
无须维修 | 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查涡轮增压器压缩机和涡轮叶片。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从涡轮增压器上拆卸进气和排气接头。

采取措施

检查涡轮增压器压缩机和涡轮叶片是否损坏。

  • 参考相关步骤表中的步骤 010-033。

是否发现涡轮增压器叶片损坏？
是 否

更换涡轮增压器。参考相关步骤表中的步骤 010-033。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 SCR 进口温度传感器。

向导步骤 3A - 检查 SCR 进口温度传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从排气系统上拆下 SCR 进口温度传感器。

采取措施

检查 SCR 进口温度传感器。

  • 检查 SCR 进口温度传感器上有无损坏或过度高温的迹象。

在 SCR 进口温度传感器上发现损坏？
是 否

更换 SCR 进口温度传感器。参考相关步骤表中的步骤 019-449。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-五月-2017


故障代码 3242 - 后处理柴油机排气处理液罐加热器 - 机械系统不响应或失调

Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线：零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1677、1678、1679、1683、1684、3237、3258、3261、3422、3425、3426、3429 或 3576 起作用？
步骤 2. | 检查后处理柴油机排气处理液罐加热系统。 |
 | 步骤 2A. 检查柴油机排气处理液罐加热器冷却液管路。 | 罐加热器冷却液管路中发现泄漏或损坏？
 | 步骤 2B. 检查发动机冷却液液位。 | 冷却液液位是否正常？
步骤 3. | 检查后处理柴油机排气处理液罐加热器的工作情况。 |
 | 步骤 3A. 核实后处理柴油机排气处理液罐加热器控制阀的工作是否正常。 | 柴油机排气处理液罐加热器控制阀的工作是否正常？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无柴油机排气处理液罐加热器或柴油机排气处理液罐温度传感器故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1677、1678、1679、1683、1684、3237、3258、3261、3422、3425、3426、3429 或 3576 起作用？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液罐加热系统

向导步骤 2A - 检查柴油机排气处理液罐加热器冷却液管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理柴油机排气处理液罐加热器冷却液管路和接头有无下列情况：

  • 冷却液管路泄漏或损坏
  • 冷却液管路扭结、受阻或阻塞（包括 OEM 直列式切断阀，如果配备）
  • 接头松动
  • 密封或密封垫泄漏。

参考 OEM 维修手册了解冷却液管路的布置和流量详情。

罐加热器冷却液管路中发现泄漏或损坏？
是 否

维修或更换泄漏或损坏的冷却液管路、管接头或密封件。

恢复使用前，核实发动机冷却液液位处于正常工作范围内。如果需要，添加冷却液。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置

采取措施

检查发动机冷却液液位。

  • 确保冷却液液位处于正常工作液位。

冷却液液位是否正常？
是 | 否
无须维修 | 无须维修

转至 3A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液罐加热器的工作情况。

向导步骤 3A - 核实后处理柴油机排气处理液罐加热器控制阀的工作是否正常。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件执行“ECM 诊断测试”菜单下的“柴油机排气处理液喷射系统加热器测试”。

  • 确保罐加热器控制阀工作正常，未卡在闭合位置或响应迟缓，并且能够完全开启。
  • 参考 OEM 维修手册了解罐加热器控制阀的详情。

柴油机排气处理液罐加热器控制阀的工作是否正常？
是 否
无须维修

维修或更换柴油机排气处理液罐加热器控制阀。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 13-十二月-2011


故障代码 3558 - 后处理柴油机排气处理液喷射单元 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX12/ISX11.9 CM2250 | 2883445

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3558 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液喷射单元和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射单元和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3558 不起作用且故障代码 3561 起作用？
 | 步骤 2C. 检查故障代码并核实后处理柴油机排气处理液喷射单元的状况。 | 故障代码 3558 起作用？
步骤 3. | 检查后处理柴油机排气处理液控制器和线束。 |
 | 步骤 3A. 检查后处理柴油机排气处理液控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 3558 不起作用且故障代码 3561 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3558 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液喷射单元和电路。

向导步骤 2A - 检查后处理柴油机排气处理液喷射单元和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查线束和后处理柴油机排气处理液喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注： 故障代码 3429、3571 和 3579 将起作用。

故障代码 3558 不起作用且故障代码 3561 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理柴油机排气处理液喷射单元的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液喷射单元连接到后处理柴油机排气处理液控制器线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

故障代码 3558 起作用？
是 否

检测到后处理柴油机排气处理液喷射单元损坏。

更换后处理柴油机排气处理液喷射单元。

参考相关步骤表中的步骤 011-058。

拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液控制器和线束。

向导步骤 3A - 检查后处理柴油机排气处理液控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。

采取措施

检查后处理柴油机排气处理液控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理柴油机排气处理液控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 将钥匙开关转到 OFF（断开）位置至少 1 分钟。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

注： 必须在断开控制器的情况下执行钥匙开关通断循环（如“条件”章节中所述），以确保设置正确的故障代码。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注： 故障代码 1669、1678、3258、3261、3425、3429、3571、3576 和 3579 也将会起作用。

故障代码 3558 不起作用且故障代码 3561 起作用？
是 否

后处理柴油机排气处理液控制器线束中检测到短路。

维修或更换线束。

参考 OEM 维修手册。

更换后处理柴油机排气处理液控制器。

参考相关步骤表中的步骤 011-057。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-二月-2012


故障代码 3559 - 后处理柴油机排气处理液喷射单元 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX12/ISX11.9 CM2250 | 2883445

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3559 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液喷射单元和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射单元和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3559 不起作用且故障代码 3561 起作用？
 | 步骤 2C. 检查故障代码并核实后处理柴油机排气处理液喷射单元的状况。 | 故障代码 3559 起作用？
步骤 3. | 检查后处理柴油机排气处理液控制器和线束。 |
 | 步骤 3A. 检查后处理柴油机排气处理液控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 3559 不起作用且故障代码 3561 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3559 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液喷射单元和电路。

向导步骤 2A - 检查后处理柴油机排气处理液喷射单元和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查线束和后处理柴油机排气处理液喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注： 故障代码 3429、3571 和 3579 将起作用。

故障代码 3559 不起作用且故障代码 3561 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理柴油机排气处理液喷射单元的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液喷射单元连接到后处理柴油机排气处理液控制器线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

故障代码 3559 起作用？
是 否

检测到后处理柴油机排气处理液喷射单元损坏。

更换后处理柴油机排气处理液喷射单元。

参考相关步骤表中的步骤 011-058。

拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液控制器和线束。

向导步骤 3A - 检查后处理柴油机排气处理液控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。

采取措施

检查后处理柴油机排气处理液控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理柴油机排气处理液控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注： 故障代码 1669、1678、3258、3261、3425、3429、3571、3576 和 3579 也将会起作用。

故障代码 3559 不起作用且故障代码 3561 起作用？
是 否

后处理柴油机排气处理液控制器线束中检测到短路。

维修或更换线束。

参考 OEM 维修手册。

更换后处理柴油机排气处理液控制器。

参考相关步骤表中的步骤 011-057。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-二月-2012


故障代码 3562 - 后处理柴油机排气处理液管路加热器继电器 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3562 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 控制器和线束。 |
 | 步骤 2A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 控制器线束中有无触针之间短路。 | 是否大于 100 千欧？
步骤 3. | 检查后处理 DEF 管路加热器继电器。 |
 | 步骤 3A. 检查后处理 DEF 管路加热器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 管路加热器继电器电路的电阻。 | 小于 10 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3562 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 控制器和线束。

向导步骤 2A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 从控制器上断开后处理 DEF 控制器线束 53 针接头。

采取措施

检查后处理 DEF 控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理 DEF 控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 控制器线束中有无触针之间短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 从控制器上断开后处理 DEF 控制器线束 53 针接头。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量后处理 DEF 管路加热器继电器回路触针与后处理 DEF 控制器线束 53 针接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 控制器线束中检测到回路线上的触针之间短路。

维修或更换线束。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DEF 管路加热器继电器。

向导步骤 3A - 检查后处理 DEF 管路加热器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器继电器。

采取措施

检查后处理 DEF 管路加热器继电器和后处理 DEF 控制器线束接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 管路加热器继电器电路的电阻。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 从控制器上断开后处理 DEF 控制器线束 53 针接头。
  • 连接后处理 DEF 管路加热器继电器与后处理 DEF 控制器线束。

采取措施

检查后处理 DEF 管路加热器继电器电路的电阻。

  • 在后处理 DEF 控制器线束 53 针接头上测量后处理 DEF 管路加热器继电器电源触针与后处理 DEF 管路加热器继电器回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否

后处理 DEF 管路加热器继电器中检测到短路。

更换后处理 DEF 管路加热器继电器。参考 OEM 维修手册。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-二月-2013


故障代码 3563 - 后处理柴油机排气处理液管路加热器继电器 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3563 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 控制器和线束。 |
 | 步骤 2A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 控制器线束中有无触针之间短路。 | 是否大于 100 千欧？
步骤 3. | 检查后处理 DEF 管路加热器继电器。 |
 | 步骤 3A. 检查后处理 DEF 管路加热器和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 控制器线束中有无触针与接地之间短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3563 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理 DEF 控制器和线束。

向导步骤 2A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 从控制器上断开后处理 DEF 控制器线束 53 针接头。

采取措施

检查后处理 DEF 控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理 DEF 控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 控制器线束中有无触针之间短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 从控制器上断开后处理 DEF 控制器线束 53 针接头。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量后处理 DEF 管路加热器继电器回路触针与后处理 DEF 控制器线束 53 针接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 控制器线束中检测到回路线上的触针之间短路。

维修或更换线束。

参考原始设备制造商 (OEM) 维修手册。

转至 4A

转至 3A

向导步骤 3 - 检查后处理 DEF 管路加热器继电器。

向导步骤 3A - 检查后处理 DEF 管路加热器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器继电器。

采取措施

检查后处理 DEF 控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 控制器线束中有无触针与接地之间短路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作，以便让后处理 DEF 控制器有足够的时间完全断电。
  • 从控制器上断开后处理 DEF 控制器线束 53 针接头。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 管路加热器继电器。

采取措施

检查触针是否对地短路。

  • 测量后处理 DEF 控制器线束 53 针接头的后处理 DEF 管路加热器继电器回路触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 控制器线束中检测到回路线上的触针对地短路。

维修或更换线束。参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-三月-2013


故障代码 3567 - 后处理 DEF 喷射阀 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 控制器 | 参考步骤 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理 DEF 控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理 DEF 控制器 | 参考步骤 011-057 | ISB6.7 CM2250 | 4022254
后处理 DEF 控制器 | 参考步骤 011-057 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理 DEF 控制器 | 参考步骤 011-057 | ISX15 CM2250 GX CM2250 | 4022250
后处理 DEF 控制器 | 参考步骤 011-057 | ISX12/ISX11.9 CM2250 | 2883445
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISB6.7 CM2250 | 4022254
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISX15 CM2250 GX CM2250 | 4022250
后处理 DEF 喷射阀 | 参考步骤 011-059 | ISX12/ISX11.9 CM2250 | 2883445
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISB6.7 CM2250 | 4022254
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISX15 CM2250 GX CM2250 | 4022250
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISX12/ISX11.9 CM2250 | 2883445

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3567 为现行状态？
步骤 2. | 检查后处理 DEF 喷射阀和电路。 |
 | 步骤 2A. 检查后处理 DEF 喷射阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查后处理 DEF 喷射阀的电阻。 | 电阻是否在 11 和 18 欧姆之间？
 | 步骤 2C. 检查后处理 DEF 喷射阀中有无触针与接地之间短路。 | 是否大于 100 千欧？
步骤 3. | 检查后处理 DEF 控制器和线束。 |
 | 步骤 3A. 检查后处理 DEF 控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理 DEF 控制器线束中有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查后处理 DEF 控制器线束中有无触针与接地之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查后处理 DEF 控制器线束 86 针接头中有无触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 3567 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3567 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理 DEF 喷射阀和电路。

向导步骤 2A - 检查后处理 DEF 喷射阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查后处理 DEF 控制器线束和喷射阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射阀或线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 喷射阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

通过测量内部电阻来检查后处理 DEF 喷射阀中有无内部短路或开路。

  • 使用万用表测量后处理 DEF 喷射阀接头的信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 11 和 18 欧姆之间？
是 否
无须维修

后处理 DEF 喷射阀中检测到内部短路或开路。

更换后处理 DEF 喷射阀。

参考相关步骤表中的步骤 011-059。

转至 2C

转至 4A

向导步骤 2C - 检查后处理 DEF 喷射阀中有无触针与接地之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查后处理 DEF 喷射阀中有无触针与接地之间短路。

  • 测量后处理 DEF 喷射阀信号触针与后处理 DEF 喷射阀的金属壳体之间的电阻。
  • 测量后处理 DEF 喷射阀回路触针与后处理 DEF 喷射阀的金属壳体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 喷射阀中检测到对地短路。

更换后处理 DEF 喷射阀。

参考相关步骤表中的步骤 011-059。

转至 3A

转至 4A

向导步骤 3 - 检查后处理 DEF 控制器和线束。

向导步骤 3A - 检查后处理 DEF 控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理 DEF 控制器线束。

采取措施

检查后处理 DEF 控制器线束和 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在控制器或线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理 DEF 控制器线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查是否开路。

  • 测量 86 针接头的后处理 DEF 喷射阀信号触针与喷射阀线束接头中的后处理 DEF 喷射阀信号触针之间的电阻。
  • 测量 86 针接头的后处理 DEF 喷射阀回路触针与喷射阀线束接头中的后处理 DEF 喷射阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

后处理 DEF 控制器线束中检测到开路。

维修或更换后处理 DEF 控制器线束。

参考 OEM 维修手册。

转至 3C

转至 4A

向导步骤 3C - 检查后处理 DEF 控制器线束中有无触针与接地之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查触针是否对地短路。

  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 喷射阀信号触针与发动机缸体接地之间的电阻。
  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 喷射阀回路触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 控制器线束中检测到对地短路。

维修或更换后处理 DEF 控制器线束。

参考 OEM 维修手册。

转至 3D

转至 4A

向导步骤 3D - 检查后处理 DEF 控制器线束 86 针接头中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理 DEF 控制器线束。
  • 从后处理 DEF 控制器线束上断开后处理 DEF 喷射阀。

采取措施

检查触针之间是否短路。

  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 喷射阀信号触针与接头中所有其它板上组装触针之间的电阻。
  • 测量后处理 DEF 控制器线束 86 针接头的后处理 DEF 喷射阀回路触针与接头中所有其它板上组装触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理 DEF 控制器线束中检测到触针之间短路。

维修或更换后处理 DEF 控制器线束。

参考 OEM 维修手册。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

喷射阀必须指令开启，以便运行所有喷射阀诊断。

  • 检查故障代码前，执行 INSITE™ 服务软件中的后处理 DEF 喷射单元超控测试。参考相关步骤表中的步骤 011-063。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3567 为非现行状态？
是 否

无。拆下并重新安装接头已经排除了故障。

更换后处理 DEF 控制器。

参考相关步骤表中的步骤 011-057。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 04-四月-2014


故障代码 3568 - 后处理柴油机排气处理液喷射阀 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
排气系统诊断 | 参考步骤 011-056 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
排气系统诊断 | 参考步骤 011-056 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
排气系统诊断 | 参考步骤 011-056 | ISB6.7 CM2250 | 4022254
排气系统诊断 | 参考步骤 011-056 | ISC8.3 和 ISL9 CM2250 | 4022257
排气系统诊断 | 参考步骤 011-056 | ISX15 CM2250 GX CM2250 | 4022250
排气系统诊断 | 参考步骤 011-056 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元超控测试 | 参考步骤 011-063 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液控制器标定代码 | 参考步骤 011-077 | ISX15 CM2250 GX CM2250 | 4022250

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 3568 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液控制器软件的版本。 |
 | 步骤 2A. 检查后处理柴油机排气处理液控制器软件版本的更新是否可用。 | 如果此故障代码的软件版本更新可用，后处理柴油机排气处理液控制器中是否包括该版本或更高版本？
步骤 3. | 检查柴油机排气处理液喷射阀电路。 |
 | 步骤 3A. 检查后处理柴油机排气处理液喷射阀电路中有无触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 检查后处理柴油机排气处理液喷射阀。 |
 | 步骤 4A. 检查后处理柴油机排气处理液喷射阀的电阻。 | 电阻是否在 11 和 18 欧姆之间？
步骤 5. | 检查后处理柴油机排气处理液喷射单元滤清器。 |
 | 步骤 5A. 检查后处理柴油机排气处理液喷射单元滤清器。 | 后处理柴油机排气处理液喷射单元滤清器是否未受到污染？
步骤 6. | 检查后处理柴油机排气处理液喷射系统的工作情况。 |
 | 步骤 6A. 检查后处理柴油机排气处理液喷射系统的工作情况。 | 喷射阀符合步骤 011-063 中所列的技术规范吗？
步骤 7. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查 ECM。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3568 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 6A

向导步骤 2 - 检查后处理柴油机排气处理液控制器软件的版本。

向导步骤 2A - 检查后处理柴油机排气处理液控制器软件版本的更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较后处理柴油机排气处理液控制器软件版本与 QuickServe™ Online 上公布的最新版本，确定有无该故障代码相关的适用变更。

  • 参考 Cummins® 后处理柴油机排气处理液控制器软件版本（公告号 4310705）。
  • 使用 INSITE™ 电子服务工具查找当前的后处理柴油机排气处理液控制器软件版本。有关后处理柴油机排气处理液控制器软件的版本，请参考“特性与参数”中“后处理柴油机排气处理液控制器”的“系统铭牌”一节。

如果此故障代码的软件版本更新可用，后处理柴油机排气处理液控制器中是否包括该版本或更高版本？
是 否
无须维修

如有必要，标定后处理柴油机排气处理液控制器。参考相关步骤表中的步骤 011-077。

转至 3A

转至 3A

向导步骤 3 - 检查柴油机排气处理液喷射阀电路。

向导步骤 3A - 检查后处理柴油机排气处理液喷射阀电路中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 86 针接头上断开后处理柴油机排气处理液控制器线束。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射阀。

采取措施

检查触针之间是否短路。

  • 测量后处理柴油机排气处理液控制器线束 86 针接头的后处理柴油机排气处理液喷射阀信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

后处理柴油机排气处理液控制器线束中检测到触针之间短路。

维修或更换后处理柴油机排气处理液控制器线束。

参考设备制造商维修信息。

转至 4A

转至 7A

向导步骤 4 - 检查后处理柴油机排气处理液喷射阀。

向导步骤 4A - 检查后处理柴油机排气处理液喷射阀的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射阀。

采取措施

通过测量内部电阻来检查后处理柴油机排气处理液喷射阀中有无内部短路或开路。

  • 使用万用表测量后处理柴油机排气处理液喷射阀接头的信号与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 11 和 18 欧姆之间？
是 否
无须维修

后处理柴油机排气处理液喷射阀中检测到内部短路或开路。

更换后处理柴油机排气处理液喷射阀。参考相关步骤表中的步骤 011-059。完成步骤 7B 中的修理验证步骤并清除故障代码前，不要将后处理柴油机排气处理液喷射阀安装到 SCR 分解管中。

转至 5A

转至 7A

向导步骤 5 - 检查后处理柴油机排气处理液喷射单元滤清器。

向导步骤 5A - 检查后处理柴油机排气处理液喷射单元滤清器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理柴油机排气处理液喷射单元滤清器有无污染。

采用下述步骤检查有无污染。参考相关步骤表中的步骤 011-060

后处理柴油机排气处理液喷射单元滤清器是否未受到污染？
是 否
无须维修

清洁后处理柴油机排气处理液系统。参考相关步骤表中的步骤 011-056。

转至 6A

转至 6A

向导步骤 6 - 检查后处理柴油机排气处理液喷射系统的工作情况。

向导步骤 6A - 检查后处理柴油机排气处理液喷射系统的工作情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸柴油机排气处理液喷射阀。参考相关步骤表中的步骤 011-059。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查后处理柴油机排气处理液喷射阀是否卡在闭合位置或流量过低。

执行后处理柴油机排气处理液喷射单元超控测试。参考相关步骤表中的步骤 011-063。

喷射阀符合步骤 011-063 中所列的技术规范吗？
是 否
无须维修

检测到后处理柴油机排气处理液喷射阀损坏。

更换后处理柴油机排气处理液喷射阀。参考相关步骤表中的步骤 011-059。完成步骤 7B 中的修理验证步骤并清除故障代码前，不要将后处理柴油机排气处理液喷射阀安装到 SCR 分解管中

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具查找 ECM 中的当前 ECM 代码和修订号。可在“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节查找 ECM 代码和修订号。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-五月-2015


故障代码 3572 - 后处理柴油机排气处理液压力传感器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | QSB6.7 CM2250 | 4022255
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | QSB6.7 CM2250 | 4022255

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 3557 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 3572 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液压力传感器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 3571 为现行状态并且故障代码 3572 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 3572 为现行状态？
步骤 3. | 检查后处理柴油机排气处理液控制器和线束。 |
 | 步骤 3A. 检查后处理柴油机排气处理液控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查后处理柴油机排气处理液控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查电路的响应。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3557 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3572 为非现行状态？
是 否

检测到非现行或间歇性故障代码。

参考第 19 节中的步骤 019-362。

无须维修

转至 1A

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液压力传感器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查线束和后处理柴油机排气处理液喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在后处理柴油机排气处理液控制器线束的喷射单元接头上，测量后处理柴油机排气处理液压力 +5 伏电源触针与后处理柴油机排气处理液压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

注：故障代码 3429、3561 和 3579 也将起作用。

故障代码 3571 为现行状态并且故障代码 3572 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液喷射单元连接到后处理柴油机排气处理液控制器线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3572 为现行状态？
是 否

在后处理柴油机排气处理液喷射单元中检测到后处理柴油机排气处理液压力传感器损坏。

更换后处理柴油机排气处理液喷射单元。

参考相关步骤表中的步骤 011-058。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液控制器和线束。

向导步骤 3A - 检查后处理柴油机排气处理液控制器和线束接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。以便让后处理柴油机排气处理液控制器有足够的时间完全断电。
  • 从控制器上断开后处理柴油机排气处理液控制器线束 86 针接头。

采取措施

检查后处理柴油机排气处理液控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。以便让后处理柴油机排气处理液控制器有足够的时间完全断电。
  • 从控制器上断开后处理柴油机排气处理液控制器线束 86 针接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在后处理柴油机排气处理液控制器 86 针接头上，测量后处理柴油机排气处理液压力 +5 伏电源触针与后处理柴油机排气处理液压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图

4.75 至 5.25 VDC？
是 否
无须维修

更换后处理柴油机排气处理液控制器。

参考相关步骤表中的步骤 011-057。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3572 为非现行状态？
是 否

无。接头的拆下并重新安装已修复此问题。

后处理柴油机排气处理液控制器线束中检测到开路或短路。

维修或更换线束。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 3B - 检查后处理柴油机排气处理液控制器和线束接头触针。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。以便让后处理柴油机排气处理液控制器有足够的时间完全断电。
  • 从控制器上断开后处理柴油机排气处理液控制器线束 86 针接头。

采取措施

检查后处理柴油机排气处理液控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理柴油机排气处理液控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查电路的响应。

条件

  • 断开钥匙开关并等待至少 90 秒后再继续操作。以便让后处理柴油机排气处理液控制器有足够的时间完全断电。
  • 从控制器上断开后处理柴油机排气处理液控制器线束 86 针接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码

注：故障代码 1669、1678、3258、3261、3425、3429、3561、3576 和 3579 也将会起作用。

故障代码 3571 为现行状态并且故障代码 3572 为非现行状态？
是 否
无须维修

更换后处理柴油机排气处理液控制器。

参考相关步骤表中的步骤 011-057。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3572 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

后处理柴油机排气处理液控制器线束中检测到回路开路或信号电路短路。

维修或更换线束。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。有关 ECM 代码和修订号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 14-五月-2015


故障代码 3574- 后处理 DEF 压力传感器 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 F122 | 5467376
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISB6.7 CM2250 | 4022254
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISX15 CM2250 GX CM2250 | 4022250
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISX12/ISX11.9 CM2250 | 2883445
后处理 DEF 喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 F122 | 5467376
后处理 DEF 喷射单元滤清器 | 参考步骤 011-060 | ISF2.8 CM2220 F122 | 5467376
后处理 DEF 喷射单元滤清器 | 参考步骤 011-060 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理 DEF 喷射单元滤清器 | 参考步骤 011-060 | ISB6.7 CM2250 | 4022254
后处理 DEF 喷射单元滤清器 | 参考步骤 011-060 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理 DEF 喷射单元滤清器 | 参考步骤 011-060 | ISX15 CM2250 GX CM2250 | 4022250
后处理 DEF 喷射单元滤清器 | 参考步骤 011-060 | ISX12/ISX11.9 CM2250 | 2883445
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISF2.8 CM2220 F122 | 5467376
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISB6.7 CM2250 | 4022254
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISX15 CM2250 GX CM2250 | 4022250
后处理 DEF 喷射单元超控测试 | 参考步骤 011-063 | ISX12/ISX11.9 CM2250 | 2883445
DEF 中有空气 | 参考步骤 011-075 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
DEF 中有空气 | 参考步骤 011-075 | ISF2.8 CM2220 F122 | 5467376
DEF 中有空气 | 参考步骤 011-075 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
DEF 中有空气 | 参考步骤 011-075 | ISB6.7 CM2250 | 4022254
DEF 中有空气 | 参考步骤 011-075 | ISC8.3 和 ISL9 CM2250 | 4022257
DEF 中有空气 | 参考步骤 011-075 | ISX15 CM2250 GX CM2250 | 4022250
DEF 中有空气 | 参考步骤 011-075 | ISX12/ISX11.9 CM2250 | 2883445

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3574 状态是现行还是超过 2 次非现行计次？
 | 步骤 1B. 检查 DEF 罐的液位是否偏低。 | DEF 罐为空和/或故障代码 1671、1673、3497 或 3498 为现行状态？
 | 步骤 1C. 检查 DEF 罐中有无碎屑或外来颗粒。 | DEF 罐中有无碎屑或外来颗粒？
 | 步骤 1D. 检查有无后处理 DEF 系统现行故障代码。 | 故障代码 1681、3565、3566、3567、3568、3571、3572、3577、3578、3579、3612 或 3679 是否为现行状态？
 | 步骤 1E. 检查是否存在现行或非现行的后处理 DEF 系统故障代码。 | 故障代码 1713 为现行或非现行状态？
步骤 2. | 检查后处理 DEF 管路和管接头。 |
 | 步骤 2A. 检查后处理 DEF 喷射单元管路和管接头。 | 接头有无损坏、泄漏或受阻？
 | 步骤 2B. 检查后处理 DEF 喷射单元供应管。 | DEF 喷射单元供应管是否阻塞或受阻？
 | 步骤 2C. 检查 DEF 中有无空气。 | DEF 中是否检测到空气？
步骤 3. | 检查后处理 DEF 罐滤清器。 |
 | 步骤 3A. 检查 DEF 罐滤清器有无堵塞。 | DEF 罐滤清器有无堵塞？
步骤 4. | 检查后处理 DEF 喷射单元的工作情况。 |
 | 步骤 4A. 执行后处理 DEF 喷射泵超控测试。 | 后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
 | 步骤 4B. 执行后处理 DEF 喷射单元无气冲洗。 | 后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3574 状态是现行还是超过 2 次非现行计次？
是 | 否
无须维修 | 无须维修

转至 1B

非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查 DEF 罐的液位是否偏低。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

确保 DEF 罐不为空且罐液位表读数准确。

使用 INSITE™ 电子服务工具读取故障代码。

  • 检查有无下述现行故障代码：1671、1673、3497 和 3498。

DEF 罐为空和/或故障代码 1671、1673、3497 或 3498 为现行状态？
是 否

加注 DEF 罐。

 无须维修

转至 4A

转至 1C

向导步骤 1C - 检查 DEF 罐中有无碎屑或外来颗粒。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 DEF 罐中有无碎屑或外来颗粒。

DEF 罐中有无碎屑或外来颗粒？
是 否

彻底清洁 DEF 罐并重新加注经过认证的柴油机排气处理液。

 无须维修

转至 1D

转至 1D

向导步骤 1D - 检查有无后处理 DEF 系统现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 检查有无后处理 DEF 喷射单元、回流阀或喷射阀相关的下述现行故障代码：
  • 1681、3565、3566、3567、3568、3571、3572、3577、3578、3579、3612 或 3679。

故障代码 1681、3565、3566、3567、3568、3571、3572、3577、3578、3579、3612 或 3679 是否为现行状态？
是 否

诊断故障代码 3574 前，首先诊断此列表中的任何现行故障代码。

 无须维修

转至 转至相应的故障诊断树。

转至 1E

向导步骤 1E - 检查有无后处理 DEF 系统现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 检查是否存在现行或非现行故障代码 1713。

故障代码 1713 为现行或非现行状态？
是 否

如果故障代码 1713 为现行或非现行状态，转至故障代码 1713 的故障诊断树，并完成步骤 4B。

 无须维修

转至 转至相应的故障诊断树。

转至 2A

向导步骤 2 - 检查后处理 DEF 管路和管接头。

向导步骤 2A - 检查后处理 DEF 喷射单元管路和管接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理 DEF 喷射单元管接头和管路。

  • 检查喷射单元供应管、出口和回流管接头以及管接头有无松动或接头泄漏。
  • 断开喷射单元供应、出口和回流接头，并查看有无积聚或堵塞迹象。

参考相关步骤表中的步骤 011-058。

接头有无损坏、泄漏或受阻？
是 否

如有必要，维修或更换泄漏的 DEF 管或管接头。参考 OEM 维修手册。

如有必要，维修或更换后处理 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查后处理 DEF 喷射单元供应管。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射单元断开后处理 DEF 喷射单元供应管（罐和喷射单元之间的吸液管）。
  • 从 DEF 罐断开后处理 DEF 喷射单元供应管。

采取措施

检查 DEF 喷射单元供应管有无堵塞。

  • 查看管的两端，检查有无积聚或堵塞迹象。
  • 向供应管中吹入压缩的车间空气，形成/确认气流顺畅。

DEF 喷射单元供应管是否阻塞或受阻？
是 否

尝试使用车间空气清洁喷射单元供应管。如有必要，更换喷射单元供应管。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查 DEF 中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 DEF 中有无空气。

  • 参考相关步骤表中的步骤 011-075。

DEF 中是否检测到空气？
是 否

检查下述部件有无损坏或泄漏，并根据需要进行维修：

  • 后处理 DEF 喷射单元管接头
  • 后处理 DEF 喷射单元供应管
  • 后处理 DEF 罐管接头。

参考相关步骤表中的步骤 011-075。

更换 DEF 喷射单元供应管和回流管管接头。

参考相关步骤表中的步骤 011-058。

转至 4A

转至 3A

向导步骤 3 - 检查后处理 DEF 罐滤清器。

向导步骤 3A - 检查 DEF 罐滤清器有无堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 DEF 罐上拆下发送装置。

采取措施

检查后处理 DEF 罐滤清器有无堵塞或积聚的迹象。

参考 OEM 维修手册。

DEF 罐滤清器有无堵塞？
是 否

清洁或更换 DEF 罐滤清器。

排放、清洁并加注 DEF 罐。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查后处理 DEF 喷射单元的工作情况。

向导步骤 4A - 执行后处理 DEF 喷射泵超控测试。

条件

  • 将 DEF 管路和电气接头连接至喷射单元和 DEF 罐。
  • 从分解管上拆下后处理 DEF 喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“后处理 DEF 喷射泵超控测试”。

  • 参考相关步骤表中的步骤 011-063。

注：必须拆下后处理 DEF 喷射阀并放入容量大于 1.5 L [50 oz] 的计量容器中，以便执行后处理 DEF 喷射泵超控测试。

后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - 执行后处理 DEF 喷射单元无气冲洗。

条件

  • 拆下后处理 DEF 喷射阀。
  • 拆下后处理 DEF 喷射单元。
  • 连接 INSITE™ 电子服务工具。

采取措施

用清水冲洗后处理 DEF 喷射单元。

  • 使用下述步骤中的说明和技术规范。参考相关步骤表中的步骤 011-058。

注：必须拆下后处理 DEF 喷射阀并放入容量大于 1.5 L [50 oz] 的计量容器中，以便执行后处理 DEF 喷射泵超控测试。

后处理 DEF 喷射单元的工作是否符合步骤 011-063 中的技术规范？
是 否
无须维修

更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-五月-2017


故障代码 3577 - 后处理柴油机排气处理液回流阀 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISB6.7 CM250 | 4022254
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB6.7 CM250 | 4022254
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX12/ISX11.9 CM2250 | 2883445

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3577 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液回流阀和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液回流阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3577 不起作用且故障代码 3579 起作用？
 | 步骤 2C. 检查故障代码并核实后处理柴油机排气处理液回流阀的状况。 | 故障代码 3577 起作用？
步骤 3. | 检查后处理柴油机排气处理液控制器和线束。 |
 | 步骤 3A. 检查后处理柴油机排气处理液控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 3577 不起作用且故障代码 3579 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3577 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液回流阀和电路。

向导步骤 2A - 检查后处理柴油机排气处理液回流阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查线束和后处理柴油机排气处理液喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注：故障代码 3429、3561 和 3571 将起作用。

故障代码 3577 不起作用且故障代码 3579 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理柴油机排气处理液回流阀的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液喷射单元连接到后处理柴油机排气处理液控制器线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 将钥匙开关转到 OFF（断开）位置至少 1 分钟。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

注意必须在连接喷射单元的情况下再次执行钥匙开关通断循环（如“条件”章节中所述），以确保设置正确的故障代码。

  • 使用 INSITE™ 服务软件检查有无故障代码。

故障代码 3577 起作用？
是 否

后处理柴油机排气处理液喷射单元中检测到后处理柴油机排气处理液回流阀损坏。

更换后处理柴油机排气处理液喷射单元。

参考相关步骤表中的步骤 011-058。

拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液控制器和线束。

向导步骤 3A - 检查后处理柴油机排气处理液控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。

采取措施

检查后处理柴油机排气处理液控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理柴油机排气处理液控制器线束接头中检测到连接故障。

清洁接头和触针。如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注：故障代码 1669、1678、3258、3261、3425、3429、3561、3571 和 3576 也将会起作用。

故障代码 3577 不起作用且故障代码 3579 起作用？
是 否

后处理柴油机排气处理液控制器线束中检测到短路。

维修或更换线束。参考 OEM 维修手册。

更换后处理柴油机排气处理液控制器。

参考相关步骤表中的步骤 011-057.

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-二月-2012


故障代码 3578 - 后处理柴油机排气处理液回流阀 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液控制器 | 参考步骤 011-057 | ISX12/ISX11.9 CM2250 | 2883445
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220/ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISB6.7 CM2250 | 4022254
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX15 CM2250 GX CM2250 | 4022250
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISX12/ISX11.9 CM2250 | 2883445

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有非现行故障代码。 | 故障代码 3578 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液回流阀和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液回流阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3578 不起作用且故障代码 3579 起作用？
 | 步骤 2C. 检查故障代码并核实后处理柴油机排气处理液回流阀的状况。 | 故障代码 3578 起作用？
步骤 3. | 检查后处理柴油机排气处理液控制器和线束。 |
 | 步骤 3A. 检查后处理柴油机排气处理液控制器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 3578 不起作用且故障代码 3579 起作用？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
 | 步骤 4B. 停用故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件

采取措施

检查是否有非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 3578 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液回流阀和电路。

向导步骤 2A - 检查后处理柴油机排气处理液回流阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查线束和后处理柴油机排气处理液喷射单元接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液控制器线束上断开后处理柴油机排气处理液喷射单元。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注：故障代码 3429、3561 和 3571 将起作用。

故障代码 3578 不起作用且故障代码 3579 起作用？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理柴油机排气处理液回流阀的状况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液喷射单元连接到后处理柴油机排气处理液控制器线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

故障代码 3578 起作用？
是 否

后处理柴油机排气处理液喷射单元中检测到后处理柴油机排气处理液回流阀损坏。

更换后处理柴油机排气处理液喷射单元。

参考相关步骤表中的步骤 011-058。

拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液控制器和线束。

向导步骤 3A - 检查后处理柴油机排气处理液控制器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。

采取措施

检查后处理柴油机排气处理液控制器线束和控制器 86 针接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

控制器接头或后处理柴油机排气处理液控制器线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从控制器上断开后处理柴油机排气处理液控制器线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查电路的响应。

  • 使用 INSITE™ 服务软件检查有无故障代码。

注：故障代码 1669、1678、3258、3261、3425、3429、3561、3571 和 3576 也将会起作用。

故障代码 3578 不起作用且故障代码 3579 起作用？
是 否

后处理柴油机排气处理液控制器线束中检测到短路。

维修或更换线束。参考 OEM 维修手册。

更换后处理柴油机排气处理液控制器。

参考相关步骤表中的步骤 011-057。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 03-二月-2012


故障代码 3583 - 后处理 1 出口氮氧化物传感器加热器 - 变化速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2250 | 4022254
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B101 | 2883567
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB4.5 CM2350 B104 | 4332646
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B103 | 4332641
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISV5.0 CM3230 V104 | 4367291
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISL9 CM2350 L101 | 4310787
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISX12/ISX11.9 CM2250 | 2883445
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISX12 CM2350 X102 | 4310646
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2250 GX CM2250 | 4022250
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2350 X101 | 4310641
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2250 SN | 4310736
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B105 | 4332778
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L102 | 4332796
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B112 | 4358498
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISL8.9 CM2880 L112 | 4358493
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISL9 CM2350 L111 | 4367223
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B106 | 4367376
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F107 | 4367316
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISF3.8 CM2220 F110 | 4358483
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISL8.9 CM2150 L110 | 4358478
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB/ISD6.7 CM2150 B120 | 4358473
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB/ISD4.5 CM2150 B119 | 4354868
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISF3.8 CM2350 F109 | 4367218
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F118 | 4388708
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B130 | 4388668
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L118 | 4388673
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B122 | 4388767
后处理出口氮氧化物传感器 | 参考步骤 019-451 | X15 CM2350 X114B X15 CM2350 X116B | 5411181 5411186
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B142 | 5411131
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B121B | 5411223
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L116B | 5411330
后处理出口氮氧化物传感器 | 参考步骤 019-451 | F3.8 CM2350 F120B | 5411237
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B4.5 CM2350 B129B | 5411247
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B135B | 5411257
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B4.5 CM2350 B147B | 5411252
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B148B | 5411262
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L119B | 5411267
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L123B | 5411465

注意和警告

注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3583 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 有无故障代码 1887、2771 或 3681 的现行或非现行计次？
 | 步骤 1C. 检查现行状态故障代码。 | 故障代码 3144、3146、3147 或 3148 为现行状态？
步骤 2. | 检查后处理出口氮氧化物 (NOx) 传感器电路。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查至后处理出口氮氧化物传感器的电压。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 检查后处理出口氮氧化物传感器蓄电池电源电路中有无开路。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3583 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 4A

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

有无故障代码 1887、2771 或 3681 的现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断症状树

转至 1C

向导步骤 1C - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3144、3146、3147 或 3148 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 2A

向导步骤 2 - 检查后处理出口氮氧化物 (NOx) 传感器电路。

向导步骤 2A - 检查后处理出口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修 OEM 线束。参考相关步骤表中的步骤 019-071。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查至后处理出口氮氧化物传感器的电压。

条件

  • 从 OEM 线束上断开传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理出口氮氧化物传感器的电源和回路电路。

  • 在氮氧化物传感器导线线束接头上，测量后处理出口氮氧化物传感器蓄电池电压电源电路与后处理出口氮氧化物传感器蓄电池电压回路电路之间的电压。

马达盘车发动机并保持怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否在蓄电池电压的 1-VDC 内？
是 否

检测到后处理器出口氮氧化物传感器加热器损坏。

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧任何松动的连接并清洁端子。参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 检查后处理出口氮氧化物传感器蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束的后处理出口氮氧化物传感器蓄电池电压电源触针与发动机缸体接地之间的电压。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否在蓄电池电压的 1-VDC 内？
是 否

在后处理出口氮氧化物传感器蓄电池电压回路电路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

在后处理出口氮氧化物传感器蓄电池电压电源电路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 05-一月-2017


故障代码 3681 - 后处理 1 出口 NOx 传感器电源 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISF2.8 CM2220 F122 | 5467376
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISV5.0 CM3230 V104 | 4367291
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2250 | 4022254
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISB4.5 CM2350 B104 | 4332646
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B103 | 4332641
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B101 | 2883567
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISC8.3 和 ISL9 CM2250 | 4022257
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISL9 CM2350 L101 | 4310787
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISX12/ISX11.9 CM2250 | 2883445
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISX12 CM2350 X102 | 4310646
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2250 GX CM2250 | 4022250
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2350 X101 | 4310641
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISX15 CM2250 SN | 4310736
后处理进口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B105 | 4332778
后处理进口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L102 | 4332796
后处理进口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B112 | 4358498
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISL9 CM2350 L111 | 4367223
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISL9 CM2350 L111 | 4367223
后处理进口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F107 | 4367316
后处理进口氮氧化物传感器 | 参考步骤 019-451 | QSF3.8 CM2350 F118 | 4388708
后处理进口氮氧化物传感器 | 参考步骤 019-451 | ISF3.8 CM2350 F109 | 4367218
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSG12 CM2350 G110 | 4367323
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L107 | 4367386
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB6.7 CM2350 B130 | 4388668
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSL9 CM2350 L118 | 4388673
后处理出口氮氧化物传感器 | 参考步骤 019-451 | QSB4.5 CM2350 B122 | 4388767
后处理出口氮氧化物传感器 | 参考步骤 019-451 | X15 CM2350 X114B | 5411181
后处理出口氮氧化物传感器 | 参考步骤 019-451 | X15 CM2350 X116B | 5411186
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B121B | 5411223
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISB6.7 CM2350 B142 | 5411131
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L116B | 5411330
后处理出口氮氧化物传感器 | 参考步骤 019-451 | F3.8 CM2350 F120B | 5411237
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B4.5 CM2350 B129B | 5411247
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B135B | 5411257
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B4.5 CM2350 B147B | 5411252
后处理出口氮氧化物传感器 | 参考步骤 019-451 | B6.7 CM2350 B148B | 5411262
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L119B | 5411267
后处理出口氮氧化物传感器 | 参考步骤 019-451 | L9 CM2350 L123B | 5411465

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3681 为现行状态？
 | 步骤 1B. 检查现行状态故障代码。 | 故障代码 441、442、596、597 或 598 为现行状态？
步骤 2. | 检查后处理出口氮氧化物 (NOx) 传感器电路。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查至后处理出口氮氧化物传感器的电压。 | 电压是否在蓄电池电压的 1-VDC 内？
 | 步骤 2C. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机配置？
 | 步骤 2D. 检查后处理出口氮氧化物传感器是否正确。 | 后处理出口氮氧化物传感器是否符合发动机配置？
 | 步骤 2E. 检查后处理出口氮氧化物传感器的状态。 | 故障代码 3681 为现行状态？
 | 步骤 2F. 检查后处理出口氮氧化物传感器的状态。 | 故障代码 3681 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3B. 检查蓄电池电压。 | 在正常和马达盘车情况下蓄电池电压是否可以接受？
 | 步骤 3C. 检查后处理出口氮氧化物传感器蓄电池电源电路中有无开路。 | 电压是否在蓄电池电压的 1-VDC 内？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3681 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441、442、596、597 或 598 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查后处理出口氮氧化物传感器电路。

向导步骤 2A - 检查后处理出口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2C - 检查至后处理出口氮氧化物传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理出口氮氧化物传感器的电源和回路电路。

  • 在氮氧化物传感器导线线束接头上，测量后处理出口氮氧化物传感器蓄电池电压电源电路与后处理出口氮氧化物传感器蓄电池电压回路电路之间的电压。

接通钥匙开关，在发动机马达盘车及保持怠速运转时检查电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

电压是否在蓄电池电压的 1-VDC 内？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查可调参数设置是否正确。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 电子服务工具中的电气系统电压设置符合发动机配置。

要检查发动机的电压配置，从 ECM 上断开 OEM 接头，并测量 OEM 线束 ECM 接头的 ECM 蓄电池电源 (+) 触针与缸体接地之间的电压。

电气系统电压参数是否符合发动机配置？
是 否
无须维修

使用 INSITE™ 电子服务工具配置电气系统电压，以符合发动机配置。

转至 2D

转至 4A

向导步骤 2D - 检查后处理出口氮氧化物传感器是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理出口氮氧化物传感器。

采取措施

核实后处理出口氮氧化物传感器是否符合发动机配置。

后处理出口氮氧化物传感器有 12 伏和 24 伏两个版本。

后处理出口氮氧化物传感器是否符合发动机配置？
是 否
无须维修

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

转至 2E

转至 4A

向导步骤 2E - 检查后处理出口氮氧化物传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理出口氮氧化物传感器。
  • 起动发动机并使其怠速运转。
  • 操作发动机直到后处理 SCR 催化器出口温度高于 150°C [302°F]。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具检查有无现行故障代码。

后处理出口氮氧化物传感器处的排气温度必须高于 150°C [302°F]，然后传感器才可运行内部诊断。

故障代码 3681 为现行状态？
是 否

使用氮氧化物传感器维修工具（零件号 2892467）测试后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

拆下并重新安装接头已排除故障。

转至 2F

转至 4A

向导步骤 2F - 检查后处理出口氮氧化物传感器的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接后处理出口氮氧化物传感器。
  • 起动发动机并使其怠速运转。
  • 操作发动机直到后处理 SCR 催化器出口温度高于 150°C [302°F]。

采取措施

检查电路响应是否正确。

  • 使用 INSITE™ 电子服务工具检查有无现行故障代码。

后处理出口氮氧化物传感器处的排气温度必须高于 150°C [302°F]，然后传感器才可运行内部诊断。

故障代码 3681 为现行状态？
是 否

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧连接。

拧紧任何松动的连接并清洁端子。参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

尝试起动发动机的同时，测量蓄电池正极 (+) 端子与蓄电池负极 (-) 端子之间的电压。

正常情况：

  • 至少 +12 VDC（12 伏系统）
  • 至少 +24 VDC（24 伏系统）。

马达盘车时：

  • 至少 +6.2 VDC（12 伏系统）
  • 至少 +12 VDC（24 伏系统）。

在正常和马达盘车情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 3C

转至 4A

向导步骤 3C - 检查后处理出口氮氧化物传感器蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查有无开路

  • 测量 OEM 线束的后处理出口氮氧化物传感器蓄电池电压电源触针与发动机缸体接地之间的电压。

电压是否在蓄电池电压的 1-VDC 内？
是 否

在后处理出口氮氧化物传感器蓄电池电压回路电路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

在后处理出口氮氧化物传感器蓄电池电压电源电路中检测到开路。

维修或更换 OEM 线束。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 24-五月-2017


发动机控制模块出现严重内部错误 - 智能装置或部件故障

故障代码 111

发动机控制模块出现严重内部错误 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12/12 指示灯: 红色 SRT: | 发动机控制模块严重内部故障 - 智能设备或部件损坏。与存储器硬件故障或 ECM 内部电源电路故障相关的发动机控制模块 (ECM) 内部错误。 | 发动机可能不起动。
ISF3.8 CM2220 AN - 发动机控制模块

电路描述

ECM 具有内部诊断特性，它能持续运行并检查内部存储器。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

内部 ECM 诊断检测到模块内部的读写故障后即记录该故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭红色发动机停机 (STOP ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考故障代码 111 故障诊断及排除。

上次改进日期: 01-七月-2011


发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

故障代码 115

发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 612 FMI: 2/2 指示灯: 红色 SRT: | 发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确。ECM 检测到主转速传感器和备用转速传感器的信号接反。 | 发动机可能不能起动。
ISF3.8 CM2220 AN - 发动机磁性速度/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。电子控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器后，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

不适用

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到输入到 ECM 的曲轴位置信号与凸轮轴位置信号互换。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 检测到传感器接反并继续运行。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭红色发动机停机 (STOP ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具熄灭故障指示灯并清除该故障代码。

大修提示

该故障代码表明曲轴位置传感器与凸轮轴位置传感器导线线束接头接反。

参考故障代码 115 故障诊断及排除。

上次改进日期: 01-七月-2011


进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 122

进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管压力电路中信号电压偏高。 | 发动机功率下降。
ISF3.8 CM2220 AN - 进气歧管 1 压力传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。怠速或减速的工作条件下，ECM 将检测到低信号电压。发动机重载的工作条件下，ECM 将检测到高信号电压。

部件位置

进气歧管压力传感器位于进气管道中。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管压力信号电压高于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管压力读数值。
  • 发动机输出扭矩将降低

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 122 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中的回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路
参考故障代码 122 故障诊断及排除。

上次改进日期: 01-七月-2011


进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 123

进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路。检测到进气歧管压力电路中信号电压偏低或开路。 | 发动机功率下降。
ISF3.8 CM2220 AN - 进气歧管 1 压力传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。怠速或减速的工作条件下，ECM 将检测到低信号电压。发动机重载的工作条件下，ECM 将检测到高信号电压。

部件位置

进气歧管压力传感器位于进气管道中。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管压力信号电压低于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管压力读数值。
  • 发动机功率将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 123 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路
参考故障代码 123 故障诊断及排除。

上次改进日期: 01-七月-2011


远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 133

远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P372 SPN: 974 FMI: 3/3 指示灯: 红色 SRT: | 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到远程油门踏板位置信号电路中电压偏高。 | 远程油门将不工作。远程油门位置将被设为 0%。
ISF3.8 CM2220 AN - 远程油门踏板位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向电子控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 将接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到远程油门踏板信号电压高于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 立即关闭红色发动机停机 (STOP ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

如果对间歇性油门故障进行故障诊断：

在折拉线束确定间歇性连接的位置时，可以用 INSITE™ 电子服务工具监测远程油门踏板或操纵杆位置传感器信号电压。间歇性连接将表现为由 INSITE™ 电子服务工具显示的信号电压的异常改变。

导致此故障可能的原因包括：

  • 远程油门踏板或操纵杆位置信号电路对蓄电池或 (+) 5 伏电源短路
  • 线束或接头中的远程油门踏板或操纵杆回路电路开路
  • 远程油门电源对蓄电池短路
  • 远程油门踏板或操纵杆位置传感器有故障。

远程油门位置传感器电路中的三条导线必须拧在一起。

参考故障代码 133 故障诊断及排除。

上次改进日期: 01-七月-2011


远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 134

远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P372 SPN: 974 FMI: 4/4 指示灯: 红色 SRT: | 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到远程油门踏板位置信号电路中电压偏低。 | 远程油门将不工作。远程油门位置将被设为 0%。
ISF3.8 CM2220 AN - 远程油门踏板或操纵杆位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向电子控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 将接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到远程油门踏板信号电压低于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 验证修理情况。起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 立即关闭红色发动机停机 (STOP ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

如果对间歇性油门故障进行故障诊断：

在折拉线束确定间歇性连接的位置时，可以用 INSITE™ 电子服务工具监测远程油门踏板或操纵杆位置传感器信号电压。间歇性连接将表现为由 INSITE™ 电子服务工具显示的信号电压的异常改变。

导致此故障可能的原因包括：

  • 远程油门踏板或操纵杆位置信号与发动机接地或者 OEM 线束或传感器中的回路导线短路
  • 远程油门踏板或操纵杆位置传感器有故障
  • 远程油门信号、电源或者线束或接头中的回路导线开路。

远程油门位置传感器电路中的三条导线必须拧在一起。

参考故障代码 134 故障诊断及排除。

上次改进日期: 01-七月-2011


发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 144

发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液温度电路中信号电压偏高或开路。 | 可能冒白烟。如果受电子控制模块 (ECM) 控制，风扇将保持接通 (ON)。发动机冷却液温度电路无发动机保护故障。
ISF3.8 CM2220 AN - 发动机冷却液温度 1 传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。ECM 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于节温器壳体附近。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度信号电压高于 5.13-VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用默认冷却液温度读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

在对故障代码 144 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
参考故障代码 144 故障诊断及排除。

上次改进日期: 01-七月-2011


发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 145

发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液温度电路中信号电压偏低。 | 可能冒白烟。如果受电子控制模块 (ECM) 控制，风扇将保持接通 (ON)。发动机冷却液温度电路无发动机保护故障。
ISF3.8 CM2220 AN - 发动机冷却液温度 1 传感器电路

电路描述

冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。ECM 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。

部件位置

发动机冷却液温度传感器位于节温器壳体附近。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度信号电压低于 0.12 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用默认冷却液温度读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

在部分发动机上，冷却液温度传感器与其它传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变为现行状态。在对故障代码 145 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号对地短路
  • 传感器中的信号对回路或对地短路
参考故障代码 145 故障诊断树。

上次改进日期: 01-七月-2011


发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 146

发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 146 PID: P110 SPN: 110 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围（中等严重级别）。发动机冷却液温度高于发动机保护警告极限。 | 如果发动机保护停机特性启用，则会导致功率下降并且发动机可能会停机。
ISF3.8 CM2220 AN - 发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。电子控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。该故障代码说明发动机冷却液温度超出发动机保护极限。

部件位置

不适用

运行故障诊断的条件

发动机运转或钥匙开关处于 ON（接通）位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度高于 ECM 中设置的标定极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 发动机输出扭矩将降低。
  • 将停止废气再循环 (EGR) 阀工作。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 冷却液温度降至发动机保护极限以下后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯，并将故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。

参考故障代码 146 故障诊断及排除。

上次改进日期: 01-七月-2011


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 151

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0/0 指示灯: 红色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别.发动机冷却液温度信号指示发动机冷却液温度高于发动机保护临界极限。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护停机功能有效，红色停机(STOP) 指示灯开始闪烁后，发动机会停机 30 秒。
ISF3.8 CM2220 AN - 冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。电子控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。该故障代码说明发动机冷却液温度超出发动机保护极限。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度高于 ECM 中设置的最大工作极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果启动发动机保护停机特性，则发动机将会停机。

清除故障代码的条件

  • 冷却液温度降至发动机保护极限以下后，ECM 将立即关闭红色发动机停机 (STOP ENGINE) 指示灯，并将故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

该故障代码指示冷却液温度超出了冷却液高温发动机保护极限。

参考故障代码 151 故障诊断及排除。

上次改进日期: 01-七月-2011


进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 153

进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管空气温度电路中信号电压偏高。 | 可能冒白烟。如果受电子控制模块 (ECM) 控制，风扇将保持接通 (ON)。进气歧管空气温度无发动机保护。
ISF3.8 CM2220 AN - 进气歧管 1 温度/压力传感器电路

电路描述

进气歧管温度传感器是一个可变电阻器的传感器，用于测量进入发动机进气歧管的空气温度。ECM 向进气歧管温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。

部件位置

进气歧管温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管温度信号电压高于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用默认进气歧管温度读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的现行状态故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
参考故障代码 153 故障诊断及排除。

上次改进日期: 01-七月-2011


进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 154

进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路。检测到进气歧管空气温度电路中信号电压偏低。 | 可能冒白烟。如果受电子控制模块 (ECM) 控制，风扇将保持接通 (ON)。进气歧管空气温度无发动机保护。
ISF3.8 CM2220 AN - 进气歧管 1 温度/压力传感器电路

电路描述

进气歧管 1 温度传感器是一个可变电阻器传感器，用于测量进入发动机进气歧管的空气温度。ECM 将发动机进气歧管温度值用于发动机保护系统和发动机排放控制。电子控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电压，并监测因传感器电阻变化引起的电压变动以确定进气歧管的温度。当进气温度低时，传感器（或热敏电阻器）阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机进气歧管温度传感器位于进气歧管内。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管温度信号电压低于 0.41-VDC 超过 10 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用默认进气歧管温度读数值

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多个计次的故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
参考故障代码 154 故障诊断及排除。

上次改进日期: 01-七月-2011


进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 155

进气歧管温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0/0 指示灯: 红色 SRT: | 进气 1 歧管温度 - 数据有效但高于正常工作范围 - 最高严重级别.进气歧管空气温度信号指示进气歧管空气温度超出发动机保护临界极限。 | 在报警之后，功率逐渐下降的速度急剧增加。如果发动机保护性停机功能启用，红色停机灯开始闪烁后，发动机会停机 30 秒。
ISF3.8 CM2220 AN - 进气歧管 1 压力传感器电路

电路描述

进气歧管 1 温度传感器是一个可变电阻器传感器，用于测量进入发动机进气歧管的空气温度。ECM 将发动机进气歧管温度值用于发动机保护系统和发动机排放控制。电子控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电压，并监测因传感器电阻变化引起的电压变动以确定进气歧管的温度。当进气温度低时，传感器（或热敏电阻器）阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机进气歧管温度传感器位于进气歧管内。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管空气温度高于 132°C [270°F] 持续 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果启动发动机保护停机特性，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将关闭红色发动机停机 (STOP ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“复位所有故障”命令可用于清除现行和非现行故障。

大修提示

进气歧管空气温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障代码可能的原因包括：

  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 155 故障诊断及排除。

上次改进日期: 01-七月-2011


大气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 221

大气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3/3 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压高于正常值或对高压电源短路。检测到大气压力电路中信号电压偏高。 | 发动机功率下降。
ISF3.8 CM2220 AN - 大气压力传感器电路

电路描述

环境压力传感器能对大气压力变化作出响应。大气压力将根据当前发动机工作地的海拔而产生变化。环境压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

环境压力传感器通过环境压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据大气压力而变化。车辆在高海拔工作时，ECM 检测到低信号电压。车辆在低海拔工作时，ECM 将检测到高信号电压。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到环境空气压力信号电压高于 4.75-VDC 超过 10 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用缺省大气压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

大气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 221 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 221 故障诊断及排除。

上次改进日期: 01-七月-2011


大气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 222

大气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: P108 SPN: 108 FMI: 4/4 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压低于正常值或对低压电源短路。检测到大气压力电路中信号电压偏低。 | 发动机功率下降。
ISF3.8 CM2220 AN - 大气压力传感器电路

电路描述

电子控制模块 (ECM) 通过 1 号传感器电源电路向环境压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。环境压力传感器通过环境压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据大气压力而变化。车辆在高海拔工作时，ECM 检测到低信号电压。车辆在低海拔工作时，ECM 将检测到高信号电压。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到环境空气压力信号电压低于 0.25-VDC 超过 10 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用缺省大气压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

大气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 222 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 222 故障诊断及排除。

上次改进日期: 01-七月-2011


发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 234

发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0/0 指示灯: 红色 SRT: | 发动机曲轴转速 / 位置 - 数据有效但高于正常工作范围 - 最高严重级别.发动机转速信号指示发动机转速超出发动机保护极限。 | 停止喷油，直到发动机转速降低到超速极限以下。
ISF3.8 CM2220 AN - 发动机曲轴位置传感器和发动机转速传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。电子控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器后，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

不适用

运行故障诊断的条件

发动机运转过程中，该诊断运行。

设置故障代码的条件

ECM 检测到发动机转速超出发动机过速标定极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机供油停止，直至发动机转速降至正常工作转速。

清除故障代码的条件

  • 发动机转速降至正常工作转速后，ECM 将立即关闭红色发动机停机 (STOP ENGINE) 指示灯且该故障代码将设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 外部燃油进入进气道
  • 发动机反转（空转）
  • 发动机转速/位置传感器受干扰。

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封，核实有无机油泄漏。检查发动机转速/位置传感器有无损坏或干扰。

参考故障代码 234 故障诊断及排除。

上次改进日期: 01-七月-2011


传感器电源 3 电路 - 电压低于正常值或对低压电源短路

故障代码 238

传感器电源 3 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 238 PID: S232 SPN: 3511 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压低于正常值或对低压电源短路。检测到 5 伏传感器电源电路到发动机转速传感器的低电压。 | 可能起动困难和粗暴运转。
ISF3.8 CM2220 AN - 传感器电源 3 电路

电路描述

传感器电源 3 电路向主发动机转速/位置传感器提供 5 伏电源。

部件位置

不适用

运行故障诊断的条件

发动机运转或钥匙开关处于 ON（接通）位置后，该诊断持续运行。

设置故障代码的条件

电子控制模块 (ECM) 检测到 3 号传感器电源信号电压低于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用备用发动机转速传感器提供的发动机转速信号。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具熄灭故障指示灯并清除该故障代码。

大修提示

ECM 监测发动机转速传感器 5-VDC 电源电路上的电压水平。如果电压降至标定极限值以下，记录此故障。

此故障代码可能的原因为发动机线束、传感器或 ECM 对地断路。

参考故障代码 238 故障诊断及排除。

上次改进日期: 01-七月-2011


传感器电源 3 电路 - 电压高于正常值或对高压电源短路

故障代码 239

传感器电源 3 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 239 PID: S232 SPN: 3511 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压高于正常值或对高压电源短路。检测到连接至发动机转速传感器的 +5 伏传感器电源电路中电压偏高。 | 可能起动困难和粗暴运转。
ISF3.8 CM2220 AN - 传感器电源 3 电路

电路描述

传感器电源 3 电路向主发动机转速/位置传感器提供 5 伏电源。

部件位置

不适用。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON（接通）位置后，该诊断持续运行。

设置故障代码的条件

电子控制模块 (ECM) 检测到 3 号传感器电源信号电压高于标定值超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用备用发动机转速传感器提供的发动机转速信号。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具熄灭故障指示灯并清除该故障代码。

大修提示

5-VDC 电源线路上的高电压可能是由于发动机线束或接头上的对蓄电池电压短路或者 ECM 故障造成的。

参考故障代码 239 故障诊断及排除。

上次改进日期: 01-七月-2011


基于车轮转数的车速 - 数据不稳定、间断或不正确

故障代码 241

基于车轮转数的车速 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 241 PID: P084 SPN: 84 FMI: 2/2 指示灯: 淡黄色 SRT: | 基于车轮转数的车速 - 数据不稳定、间断或不正确。ECM 车速信号消失。 | 发动机转速限制在无 VSS 参数值的最大发动机转速。巡航控制、减档保护和道路车速调速器将不能工作。
ISF3.8 CM2220 AN - 车速传感器电路

电路描述

车速传感器感测车辆变速箱上的尾轴齿轮转速。然后，将这个转速信号传给发动机电子控制模块 (ECM)，并转换为车速。

部件位置

车速传感器位于车辆变速箱后部。有关位置，参考 OEM 维修手册。

运行故障诊断的条件

车辆开动时，该诊断持续运行。

设置故障代码的条件

当其他发动机运转条件显示车辆开动时，ECM 检测到车速缺失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机转速运行范围限定为可调参数“Maximum Engine Speed without VSS”（不带车速传感器的最大发动机转速）。

清除故障代码的条件

  • 起动发动机，并怠速运转 1 分钟以验证修理情况。
  • ECM 检测到车速传感器发送的有效发动机转速信号后，将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具熄灭故障指示灯并清除该故障代码。

大修提示

有多种类型的车速传感器。包括电磁传感器式、数据通信接口式、数字式和行车自动记录仪式等多种类型。有关车辆安装的特定类型资料，请与 OEM 联系。

当 ECM 缺失车速信号而其他发动机工作状况却指示车辆正在行驶时，会使此故障变为现行状态。当没有行驶车辆，而离合器、行车制动或油门一系列设备都在运动时，也可将此故障设为现行状态。当 ECM 接收到车速信号大于零时，可将此故障设置为非现行状态。

车速传感器是 OEM 安装的部件，由于部件不受康明斯公司的控制，因此故障诊断步骤不能涉及所有的电路故障。此步骤中并不完全包括传感器电阻值、数据通信接口转速传感器及行车自动记录仪。

参考故障代码 241 故障诊断及排除。

上次改进日期: 01-七月-2011


已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

故障代码 242

已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 242 PID: SPN: 84 FMI: 10 指示灯: 淡黄色 SRT: | 已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常。信号表明间歇性连接或 VSS 干扰。 | 发动机转速限制在无 VSS 参数值的最大发动机转速。巡航控制、减档保护和道路车速调速器将不会工作。
ISF3.8 CM2220 AN - 车速传感器电路

电路描述

车速传感器感测车辆变速箱上的尾轴齿轮转速。然后，将这个转速信号传给发动机电子控制模块 (ECM)，并转换为车速。

部件位置

车速传感器位于车辆变速箱后部。

运行故障诊断的条件

  • 必须启用可调参数“VSS Anti-Tampering”（VSS 防干扰）。
  • 如果启用该特性，车辆开动时，该诊断持续运行。

设置故障代码的条件

ECM 检测到车速信号的篡改事件。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机转速运行范围限定为可调参数“Maximum Engine Speed without VSS”（不带车速传感器的最大发动机转速）。
  • 巡航控制、减档保护和道路车速调速器特性将停用。

清除故障代码的条件

  • ECM 检测到车速传感器发送的有效发动机转速信号。
  • 必须接通钥匙开关，并且车速和发动机转速必须持续 30 秒为零。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。

大修提示

核实车速传感器抗干扰特性（故障代码 242）、应用类型和自动变速箱的特性设置是否正确。对于特定的车辆和应用类型，如果这些参数中任何参数设置不正确，故障代码 242 就会错误地产生。

一些驾驶方法，如长时间低档位行车，会导致记录故障代码 242。如果驾驶员试着通过反复循环钥匙开关来阻挠道路车速调速器工作，可能会记录故障代码 242。

一旦车速信号恢复，故障代码将变为非现行状态，直到钥匙开关打开 30 秒并且 ECM 感应到车速和发动机转速为零。

参考故障代码 242 故障诊断及排除。

上次改进日期: 01-七月-2011


风扇控制电路 - 电压低于正常值或对低压电源短路

故障代码 245

风扇控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 245 PID: S033 SPN: 647 FMI: 4/4 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压低于正常值或对低压电源短路。当收到打开指令时，风扇控制电路检测到低电压信号。 | 风扇可能会一直保持接通或根本不运转。
ISF3.8 CM2220 AN - 风扇控制电路

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。电子控制模块 (ECM) 向风扇控制电路供电后，即接合发动机风扇。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

风扇控制电路支持两种类型的风扇：可变转速式和通断式。可使用 INSITE™ 电子服务工具确定当前设置使用的风扇类型。风扇控制电路由于 OEM 的不同而各异。OEM 可能使用与 ECM 连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

接通钥匙开关以及脉宽调制装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

接通脉宽调制信号后未检测到风扇控制电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将不会启动风扇。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

风扇控制逻辑可以使用 INSITE™ 电子服务工具调整。有两种选择：12-VDC 或 24-VDC 开启，或者 0-VDC 开启。为了风扇正常运行，用 INSITE™ 电子服务工具进行的风扇控制逻辑设置必须与车辆硬件配置相匹配。

当 ECM 给风扇控制电磁阀发出 12-VDC 或 24-VDC 的指令，而风扇控制信号电路的电压低于 12-VDC 或 24-VDC 时，记录此故障代码。信号电路的低电压通常表示线束或电磁阀中对地短路。

参考故障代码 245 故障诊断及排除。

上次改进日期: 01-七月-2011


防盗密码有效指示器 - 数据不稳定、间断或不正确

故障代码 269

防盗密码有效指示器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 269 PID: SPN: 1195 FMI: 2 指示灯: 红色 SRT: | 防盗密码有效指示器 - 数据不稳定、间断或不正确。在未通过发动机锁止防盗设备验证的情况下试图使发动机点火。 | 发动机不会起动。
ISF3.8 CM2220 AN - 防盗密码有效指示器电路

电路描述

发动机锁止防盗设备通过 J1939 数据通信接口网络与主发动机电子控制模块 (ECM) 相连。

ECM 接收发动机锁止防盗设备发出的信息，并将其用于控制防盗特性。ECM 和发动机锁止防盗设备必须正确配置，以便使多路通信部件能正常工作。

部件位置

J1939 数据通信接口导线和原始设备制造商 (OEM) 安装的 J1939 设备的位置因 OEM 的不同而变化。发动机锁止防盗设备由 OEM 安装。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

当发动机锁止防盗设备未被停用时，此故障代码将处于现行状态。

故障代码起作用时采取的措施

当运行诊断并且检测到故障时，ECM 点亮相应的淡黄色或红色故障指示灯。

清除故障代码的条件

当运行诊断并且通过时，ECM 熄灭相应的故障指示灯。

大修提示

当发动机锁止防盗设备未被停用时，此故障代码将处于现行状态。在启动正确授权前，发动机将无法起动。

参考故障代码 269 故障诊断及排除。

上次改进日期: 01-七月-2011


发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

故障代码 271

发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 271 PID: SPN: 1347 FMI: 4 指示灯: 淡黄色 SRT: | 发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路。检测到燃油泵执行器电路中信号电压低。 | 在怠速下发动机运转无力。发动机功率将下降。燃油压力将高于指令压力。
ISF3.8 CM2220 AN - 燃油泵执行器电路

电路描述

该电路是电子控制模块 (ECM) 中控制电子燃油控制执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。输出到电子燃油控制执行器的 PWM 工作负载循环由期望油轨压力和感应油轨压力的差异决定。

部件位置

燃油泵执行器位于安装在发动机上的燃油泵壳体上。发动机导线线束和 ECM 是电路中可能导致此故障代码的其它部件。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

接通脉宽调制信号后未检测到燃油泵执行器电路脉宽调制信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃油油轨压力将高于指令的油轨压力值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

当 ECM 检测到电子燃油控制执行器电路短路时，该故障代码变为现行状态。该故障代码的原因是对地短路或燃油泵执行器电路中的低电阻（燃油控制执行器线圈内部短路）。当检测到电流过大或短路，燃油控制执行器的 ECM 驱动器为保护电路而关闭。在 ECM 重新测试以确定故障代码的原因前，有必要进行使钥匙开关断开（OFF）然后又重新接通（ON）这样的循环操作。ECM 驱动器在钥匙开关接通时启用；如果故障原因不再存在，则该故障代码将变为非现行状态并且可以清除。如果故障代码是间歇性的，查找导线线束或接头中对地间歇短路的原因。

如果故障条件是或已经是间歇性的，故障代码 2311 可能会高频计次。

参考故障代码 271 故障诊断及排除。

上次改进日期: 01-七月-2011


发动机燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路

故障代码 272

发动机燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 272 PID: SPN: 1347 FMI: 3 指示灯: 淡黄色 SRT: | 发动机燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路。检测到燃油泵执行器电路中信号电压高或开路。 | 发动机无法运转，或发动机运转无力。
ISF3.8 CM2220 AN - 燃油泵增压总成 1 电路

电路描述

该电路是电子控制模块 (ECM) 中控制燃油泵执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。输出到燃油泵执行器的 PWM 工作循环由期望油轨压力和感应油轨压力差决定。

部件位置

燃油泵执行器位于安装在发动机上的燃油泵壳体上。发动机导线线束和 ECM 是电路中可能导致此故障代码的其它部件。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 关闭脉宽调制信号后检测到燃油泵执行器电路脉宽调制信号高于 0 VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃油油轨压力将高于指令的油轨压力值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

  • 当ECM检测到燃油泵执行器电路开路时，故障码就会激活。该故障代码的原因是电源正极短路，或是燃油泵执行器电路开路。如果线束电阻过高或间歇性开路，故障代码 2311 可能会非现行高频计次。如果故障代码是间歇性的，仔细查找间歇性开路的原因，如 ECM 接头的触针松动、连接不良或导线连接松动。此外，如果故障代码是间歇性的，则在监测故障代码状态的同时晃动线束，检查线束内部有无导线故障。
参考故障代码 272 故障诊断及排除。

上次改进日期: 01-七月-2011


SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

故障代码 285

SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 285 PID: S231 SPN: 639 FMI: 9/9 指示灯: 淡黄色 SRT: | SAE J1939 多路通信 PGN 超时错误 - 更新速率异常。ECM 期待来自多路通信装置的信息，但没有及时收到，或者根本没有收到。 | 至少一个多路通信装置工作不正常。
ISF3.8 CM2220 AN - SAE J1939 多路通信电路

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到电子控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而诸如传感器、油门和开关等部件的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

不适用

J1939 数据通信接口导线和 VECU 的位置随 OEM 不同而改变。有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 未接收到多路通信装置发送的有效 J1939 信息超过 1 秒。

ECM 检测到 J1939 数据通信接口线束中开路或短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用缺省状态作为多路通信装置的输入。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能没有按照预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不适合多路通信。当 ECM 中多路通信部件启用，而 Cummins® ECM 中传输部件信息的 VECU 的 OEM VECU 源地址不正确或没有设置 OEM VECU 来传送多路通信部件信息时，这种情况就可能发生。
  • 该故障也可能是由于 OEM VECU 与 Cummins® ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 Cummins® ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 电子服务工具监测多路通信部件。

参考故障代码 285 故障诊断及排除。

上次改进日期: 01-七月-2011


SAE J1939 多路通信配置错误 - 超出标定

故障代码 286

SAE J1939 多路通信配置错误 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 286 PID: S231 SPN: 639 FMI: 13/13 指示灯: 淡黄色 SRT: | SAE J1939 多路通信配置错误 - 超出标定。ECM 期待来自多路通信装置的信息，但只收到其中部分必需的信息。 | 至少一个多路通信装置工作不正常。
ISF3.8 CM2220 AN - SAE J1939 多路通信配置

电路描述

通常，开关、油门和其它部件通过单独导线直接连接到发动机电子控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而诸如传感器、油门和开关等部件的部件值和状态可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

不适用

J1939 数据通信接口导线和 VECU 的位置随 OEM 不同而改变。有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 期望接收到多路通信装置发送的有效 J1939 信息超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不适合多路通信，此时该故障发生。

可使用 INSITE™ 电子服务工具监测多路通信部件。

参考故障代码 286 故障诊断及排除。

上次改进日期: 01-七月-2011


专用数据通信接口错误（OEM/车辆数据通信接口）- 更新速率异常

故障代码 291

专用数据通信接口错误（OEM/车辆数据通信接口）- 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 291 PID: SPN: 625 FMI: 9 指示灯: 红色 SRT: | 专用数据通信接口错误（OEM/车辆数据通信接口）- 更新速率异常。发动机锁止防盗系统将不能正常工作。发动机可能不能起动。 | 发动机锁止防盗系统将不能正常工作。发动机可能不能起动。
ISF3.8 CM2220/ISF3.8 CM2220 AN - OEM/车辆数据通信接口电路

电路描述

发动机锁止防盗设备通过 J1939 数据通信接口网络与主发动机电子控制模块 (ECM) 相连。

从发动机锁止防盗设备发送出的信息由 Cummins® ECM 接收，用于控制防盗特性。Cummins® ECM 和发动机锁止防盗设备必须经过正确配置才能使多路通信部件正常工作。

部件位置

J1939 数据通信接口导线和 OEM 安装的 J1939 设备的位置因 OEM 的不同而变化。发动机锁止防盗设备由 OEM 安装。有关位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 不能通过 J1939 数据通信接口与发动机锁止防盗系统通信。

故障代码起作用时采取的措施

当运行诊断并且检测到故障时，ECM 点亮相应的淡黄色或红色故障指示灯。

清除故障代码的条件

当运行诊断并且通过时，ECM 熄灭相应的故障指示灯。

大修提示

以下原因可使该故障发生：

  • 虽然 ECM 设置正确，可以从发动机锁止防盗设备接收信息，但是发动机锁止防盗设备可能没有传送该部件的信息。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中 VECU 传输部件信息的发动机锁止防盗设备源地址不正确或发动机锁止防盗设备的设置不能传输多路通信部件信息时，就可能造成这种情况。
  • 此故障可由发动机锁止防盗设备和 Cummins® ECM 之间的 J1939 数据通信接口连接故障、部件和发动机锁止防盗设备之间的连接故障、发动机锁止防盗设备故障或 Cummins® ECM 故障等原因造成。有关正确的多路通信配置，可能需要联系 OEM。
参考故障代码 291 故障诊断及排除。

上次改进日期: 01-七月-2011


实时时钟电源中断 - 数据不稳定、间断或不正确

故障代码 319

实时时钟电源中断 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 319 PID: P251 SPN: 251 FMI: 2/2 指示灯: 黄色（维护保养指示灯闪烁） SRT: | 实时时钟电源中断 - 数据不稳定、间断或不正确。实时时钟断电。 | 对性能没有影响。ECM 中的数据没有准确的时间和日期信息。
ISF3.8 CM2220 AN - 实时时钟电源电路

电路描述

正常工作条件下，电子控制模块 (ECM) 中的实时时钟由车辆的蓄电池供电。如果蓄电池未给 ECM 供电，则实时时钟将由发动机内的蓄电池供电（如果配备）。

部件位置

实时时钟蓄电池固定在 ECM 附近的发动机线束上。

不适用

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到实时时钟蓄电池电压为 3.3-VDC。

故障代码起作用时采取的措施

  • 钥匙开关首次接通，该诊断运行并失败后，ECM 将会闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或亮起故障指示灯 (MIL)。
  • ECM 数据中的实时时钟值将不正确。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

此故障表明 ECM 中的实时时钟断电。该故障的可能原因是实时时钟蓄电池电量低或损坏、蓄电池和 ECM 之间的导线或接头损坏，或者发动机没配备实时时钟蓄电池且 ECM 失去车辆蓄电池供电。

参考故障代码 319 故障诊断及排除。

上次改进日期: 01-七月-2011


发动机控制模块警告内部硬件故障 - 智能装置或部件故障

故障代码 343

发动机控制模块警告内部硬件故障 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: S254 SPN: 629 FMI: 12/12 指示灯: 淡黄色 SRT: | 发动机控制模块警告内部硬件故障 - 智能装置或部件失效。检测到 ECM 电源故障。 | 可能无显著的性能影响、发动机熄火，或起动困难。故障信息、行程信息以及维护保养监测数据不准确。
ISF3.8 CM2220 AN - 无开关蓄电池电源

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON（接通）位置时，电子控制模块 (ECM) 通过车辆钥匙开关导线接收开关蓄电池的输入电压。

部件位置

ECM 通过 ECM 蓄电池供电支线与连接 OEM 电源线束的蓄电池连接。此线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考《OEM 故障判断和排除手册》以了解部件位置。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

内部 ECM 诊断检测到模块内部的读写故障后即记录该故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。如果无开关电源来自起动马达，则马达盘车期间蓄电池电压有可能降至足够低以将该故障设置为现行状态。

该故障也可能由 ECM 蓄电池电源 (+) 或 (-) 电路中的电阻所导致。这些电路中的电阻会导致 ECM 输入电压的水平降至足够低以致使故障代码 343 变为现行状态。

参考故障代码 343 故障诊断及排除。

上次改进日期: 01-七月-2011


喷油器电源 - 智能装置或部件故障

故障代码 351

喷油器电源 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 351 PID: S251 SPN: 627 FMI: 12/12 指示灯: 淡黄色 SRT: | 喷油器电源 - 智能装置或部件故障。ECM 测得的喷油器增压电压低。 | 可能存在冒烟、动力不足、发动机缺火和/或发动机不能起动。
ISF3.8 CM2220 AN - 喷油器电源电路

电路描述

在每次喷油事件之间，电子控制模块 (ECM) 尝试给喷油器电源重新充电。喷油器电源由一排电容器组成，它保持高电压。喷油器电磁阀内储存的能量恢复后，重新充电便完成。为了使喷油器电源保持充满电，ECM 蓄电池电源与接地以及发动机转速传感器与喷油器电路必须保持良好状态。

部件位置

喷油器电源位于 ECM 内。

运行故障诊断的条件

发动机转速高于 500 rpm，主发动机转速传感器信号存在，且蓄电池电量高于最低阈值时，该诊断持续运行。

设置故障代码的条件

ECM 检测到测量的喷油器电源电压低于指令的喷油器电源电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 测得的喷油器电源电压达到指令的喷油器电源电压，且该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 完成 40 次暖机循环后将清除存储器中的非现行故障代码。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

核实电子控制模块 (ECM) 标定是否正确。检查 QuickServe™ Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，标定 ECM。

当发动机运转、主发动机转速传感器信号存在、蓄电池充电在最小阈值以上，而且同时测量的喷油器电源电压低于指令的喷油器电源电压时，该故障代码将变为现行状态。

只要接通钥匙开关，该故障代码将为非现行状态。

只要发动机运转且测量的喷油器电源电压达到指令的喷油器电源电压，该故障代码将变为非现行状态。

参考故障代码 351 故障诊断及排除。

上次改进日期: 01-七月-2011


传感器电源 1 电路 - 电压低于正常值或对低压电源短路

故障代码 352

传感器电源 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: S212 SPN: 3509 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 1 电路中电压偏低。 | 发动机功率下降。
ISF3.8 CM2220 EC - 1 号传感器电源电路

电路描述

电子控制模块 (ECM) 的 1 号传感器电源向多个发动机传感器提供 5 伏电源。

部件位置

1 号传感器电源位于 ECM 发动机线束接头上，向多个传感器提供 5 伏电源。可从发电机线束中接出电源导线供应相应的传感器。

运行故障诊断的条件

接通钥匙开关后或发动机运转时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 1 号传感器电源信号电压低于 4.75-VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 传感器电源 1 电路上的所有传感器将使用默认值。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

传感器 (+) 5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 352 故障诊断及排除。

上次改进日期: 01-七月-2011


传感器电源 1 电路 - 电压高于正常值或对高压电源短路

故障代码 386

传感器电源 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: S212 SPN: 3509 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压高于正常值或对高压电源短路。检测到传感器电源 1 电路中电压偏高。 | 发动机功率下降。
ISF3.8 CM2220 EC - 1 号传感器电源电路

电路描述

电子控制模块 (ECM) 的 1 号传感器电源向大气压力传感器、燃油油轨压力传感器、进气歧管温度/压力组合传感器和凸轮轴转速/位置传感器提供 5 伏电源。

部件位置

1 号传感器电源位于 ECM 发动机线束接头上，向多个压力传感器提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON（接通）位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到 1 号传感器电源信号电压高于 5.25 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 传感器电源 1 电路上的所有传感器将使用默认值。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 386 故障诊断及排除。

上次改进日期: 01-七月-2011


发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 415

发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1/1 指示灯: 红色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别。机油压力信号指示机油压力低于发动机保护临界极限值。 | 在报警之后，功率逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
ISF3.8 CM2220 AN - 发动机油道压力电路

电路描述

电子控制模块 (ECM) 利用机油压力开关监测机油压力。如果机油压力下降到发动机保护极限以下，开关将断开并导致记录故障代码 415。

发动机不运转时机油压力开关关闭，并在有机油压力时打开。

部件位置

不适用

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机机油压力低于最低工作条件。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • ECM 降低扭矩，限制发动机功率输出。

清除故障代码的条件

  • 检测到机油压力读数在正常工作范围以内后，ECM 将关闭红色发动机停机 (STOP ENGINE) 指示灯并解除扭矩降低。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 机油压力低
  • 机油油位不正确
  • 机油压力开关损坏
  • 发动机线束对地短路。
参考故障代码 415 故障诊断及排除。

上次改进日期: 01-七月-2011


燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 418

燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 418 PID: P097 SPN: 97 FMI: 0/15 指示灯: 维护保养 SRT: | 燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别。检测到燃油滤清器中有水。 | 可能功率损失或起动困难。
ISF3.8 CM2220 AN - 燃油含水指示器

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。电子控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5-VDC 参考电压接地，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成到 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油滤清器中的水位高于传感器水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即闪动黄色 MAINTENANCE（维护保养）指示灯。

清除故障代码的条件

排出燃油滤清器的水后，ECM 将立即关闭闪烁的淡黄色 MAINTENANCE（维护保养）指示灯，同时故障代码将设为非现行状态。

大修提示

该故障代码表明油水分离滤清器中检测到水。从燃油滤清器放水。

如果该故障代码为现行状态且燃油滤清器中不含水，则可能是燃油含水传感器故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 418 故障诊断及排除。

上次改进日期: 12-十月-2011


燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

故障代码 428

燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 428 PID: P097 SPN: 97 FMI: 3/3 指示灯: 淡黄色 SRT: | 燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路。检测到燃油含水电路中电压偏高。 | 对性能没有影响。没有燃油含水报警可用。
ISF3.8 CM2220 AN - 燃油含水传感器电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。电子控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5 伏参考电压接地，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成到 OEM 提供的吸油侧燃油滤清器底部。OEM 提供的燃油滤清器位于发动机进气侧。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油含水传感器信号电压高于 4.95-VDC 持续 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头，或传感器回路或信号电路开路。
  • 信号导线对传感器电源或蓄电池电压短路
参考故障代码 428 故障诊断及排除。

上次改进日期: 01-七月-2011


燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

故障代码 429

燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 429 PID: P097 SPN: 97 FMI: 4/4 指示灯: 淡黄色 SRT: | 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路。检测到燃油含水电路中电压偏低。 | 对性能没有影响。没有燃油含水报警可用。
ISF3.8 CM2220 AN - 燃油含水传感器电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。电子控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5 伏参考电压接地，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成到 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油含水传感器信号电压低于 0.05-VDC 持续 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 线束、传感器或接头中的信号电路对地短路。
参考故障代码 429 故障诊断及排除。

上次改进日期: 01-七月-2011


发动机机油油道压力 - 数据不稳定、间断或不正确

故障代码 435

发动机机油油道压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 435 PID: P100 SPN: 100 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据不稳定、间断或不正确。ECM 检测到机油压力开关信号出现错误。 | 对性能没有影响。无机油压力的发动机保护。
ISF3.8 CM2220 AN - 发动机机油压力开关电路

电路描述

电子控制模块 (ECM) 利用机油压力开关监测机油压力。发动机不运转时机油压力开关常闭，发动机运转并且有机油压力时，机油压力开关打开。

部件位置

机油压力开关的位置随发动机型号变化。

运行故障诊断的条件

接通钥匙开关后，检测到发动机转速前，该诊断运行。

该诊断每行程只运行一次。

设置故障代码的条件

当钥匙开关接通，ECM 预期不会检测到机油压力（开关闭合）时，而 ECM 在连续两个钥匙开关循环中钥匙开关首次接通时检测到机油压力开关指示机油压力存在（开关打开）。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行钥匙开关通断循环。接通钥匙开关，但不要起动发动机。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 发动机机油压力开关故障
  • 发动机机油压力开关信号导线开路
  • ECM 损坏
  • 发动机机油压力开关信号导线对电源短路。
参考故障代码 435 故障诊断及排除。

上次改进日期: 01-七月-2011


蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 441

蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1/18 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别。ECM 电源电压低于系统最低电压水平。 | 发动机可能停止运转或起动困难。
ISF3.8 CM2220 AN - 无开关蓄电池电源电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。在无开关蓄电池导线中有 1 个 30 安保险丝，用来保护 OEM 线束。当车辆钥匙开关转到 ON（接通）位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 故障诊断及排除手册中的蓄电池位置。

不适用。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON（接通）位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到主蓄电池电源电压低于 6 VDC。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将立即记录故障代码并亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 蓄电池电压高于 6-VDC 后，ECM 将立即禁用故障代码并关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯，该故障代码将变为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

当 ECM 蓄电池电源电压下降到 6 伏以下时，此故障代码会被记录。

  • 核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查蓄电池的电量是否降低。
  • 如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。马达盘车期间的低电压可能造成 ECM 电源下降到技术规范之下并记录故障代码 441。
参考故障代码 441 故障诊断及排除。

上次改进日期: 01-七月-2011


蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 442

蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0/16 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别。ECM 电源电压高于系统最高电压水平。 | 对所有电气部件可能造成的电气损坏。
ISF3.8 CM2220 AN - 无开关蓄电池电源电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。在无开关蓄电池导线中有 1 个 30 安保险丝，用来保护原始设备制造商 (OEM) 线束。当车辆钥匙开关转到 ON（接通）位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考OEM 故障判断和排除手册以了解蓄电池位置。

不适用

运行故障诊断的条件

发动机运转或钥匙开关处于 ON（接通）位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到主蓄电池电源电压高于 +36-VDC。

故障代码起作用时采取的措施

  • 此诊断运行并失败后，ECM 将立即记录故障代码并亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 蓄电池电压降至 +36-VDC 以下后，ECM 将立即禁用故障代码并关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯，该故障代码将变为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

ECM 蓄电池电源电压超出 +36-VDC 时即记录该故障代码。导致此故障代码的原因有：

  • 有故障的充电机或调节器对系统过度充电
  • 蓄电池串联而不是并联
  • 不正确的跨接起动步骤。
参考故障代码 442 故障诊断及排除。

上次改进日期: 01-七月-2011


喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 449

喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 449 PID: SPN: 157 FMI: 0 指示灯: 红色 SRT: | 1 号喷油器计量油轨压力 - 数据有效但高于正常工作范围 - 最高严重级别。ECM 检测到燃油油轨中的燃油压力高于燃油系统正常工作压力。 | 没有或可能有与喷油压力高有关的发动机噪音（尤其是在怠速或轻负荷时）或可能功率降低。
ISF3.8 CM2220 AN - 喷油器计量油轨 1 压力传感器电路

电路描述

电子控制模块 (ECM) 监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

高压减压阀位于燃油油轨上。燃油泵执行器位于安装在发动机上的燃油泵壳体上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到测得的燃油油轨压力高于燃油减压阀允许的最大压力。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。某些发动机上会出现功率降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并怠速运转 1 分钟。一旦燃油油轨压力恢复正常工作水平，故障代码将变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具熄灭故障指示灯并清除该故障代码。

大修提示

故障代码 449 并不用来指示燃油减压阀开启。它用来指示不能开启或不调节压力的燃油减压阀。故障诊断必须集中在检查燃油减压阀的回油管有无阻力/阻塞及检查或更换燃油减压阀上。燃油回流至油箱的回油管中的阻力可以防止不需要的燃油从燃油系统排出。检查从燃油油轨到油箱的燃油回油管阻力以确定其是否损坏。

参考故障代码 449 故障诊断树。

上次改进日期: 01-七月-2011


喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 451

喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 PID: SPN: 157 FMI: 3 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路。在燃油油轨压力传感器电路中检测到高信号电压。 | 功率和/或转速下降。
ISF3.8 CM2220 AN - 喷油器计量油轨 1 压力传感器电路

电路描述

输油压力传感器能对燃油油轨压力变化作出响应。输油压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。电子控制模块 (ECM) 使用公共传感器电源电路向燃油油轨压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃油油轨压力传感器通过燃油油轨压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据燃油油轨的压力而变化。油轨压力偏高时，ECM 检测到低信号电压。油轨压力偏低的条件下，ECM 检测到高信号电压。

部件位置

燃油压力传感器安装在燃油油轨上。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油油轨压力信号电压高于标定值超过 1 秒。如果连接燃油油轨压力传感器或 ECM 与导线线束的 3 个触针（5 伏电源、信号或回路）中的任意 1 个存在开路，此故障代码会变为现行状态。

如果信号导线对电源短路，此故障也会变为现行状态。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用默认燃油油轨压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备真空 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断运行并且通过的三个连续行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码的原因包括：

  • 5-VDC 或更高的电压对信号线短路
  • 信号导线开路
  • 5-VDC 电源导线开路
  • 回路导线开路
  • 传感器有故障
  • ECM 有故障。
参考故障代码 451 故障诊断及排除。

上次改进日期: 01-七月-2011


喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 452

喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 452 PID: SPN: 157 FMI: 4 指示灯: 淡黄色 SRT: | 喷油器计量油轨压力 1 传感器电路 - 电压低于正常值或对低压电源短路。燃油油轨压力传感器电路检测到低信号电压。 | 功率和/或转速下降。
ISF3.8 CM2220 AN - 喷油器计量油轨 1 压力传感器电路

电路描述

输油压力传感器能对燃油油轨压力变化作出响应。输油压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。电子控制模块 (ECM) 使用公共传感器电源电路向燃油油轨压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃油油轨压力传感器通过燃油油轨压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据燃油油轨的压力而变化。油轨压力偏高时，ECM 检测到低信号电压。油轨压力偏低的条件下，ECM 检测到高信号电压。

部件位置

燃油压力传感器安装在燃油油轨上。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油油轨压力信号电压低于标定值超过 1 秒。5-VDC 电源或信号导线对地短路可能导致此问题。

如果由公共的 5 伏电源供电的装置对地短路，此故障也会变为现行状态。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用默认燃油油轨压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。

对于配备真空 SCR 后处理系统的发动机：

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

对于所有其他发动机：

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的 "Reset All Faults"（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码的原因包括：

  • 发动机线束；电源或信号导线对地短路
  • 其它部件；任意与公共电源连接的部件对地短路
  • 传感器有故障
  • ECM 有故障。
参考故障代码 452 故障诊断及排除。

上次改进日期: 01-七月-2011


辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

故障代码 527

辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 527 PID: SPN: 702 FMI: 3 指示灯: 淡黄色 SRT: | 辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路。发动机线束的辅助输入/输出信号触针指示开路或短路。 | 发动机控制模块 (ECM) 无法进行任何操作。
辅助输入/输出 2 电路 - ISF2.8 3.8 CM2220

电路描述

ECM 向 原始设备制造商 (OEM) 输出控制电路提供信号以打开和关闭 OEM 提供的附件。OEM 输出控制电路随 OEM 的不同而变化。一些 OEM 可使用与 ECM 连接的回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

输出控制电路驱动器是一个 OEM 装置，电路驱动器的安装位置由 OEM 决定。参考《OEM 故障诊断与排除手册》。

大修提示

ECM 监测该电路的电压水平。当 ECM 发出 OEM 输出低信号指令时，预计电压近似为 0 伏。如果它检测到高电压，则记录此故障。完成如下故障诊断及排除步骤后，如果故障代码 527 仍然为现行状态，参考 OEM 维修手册以了解检查 OEM 输出装置开路或对地短路的步骤。

导致此故障可能的原因包括：

  • 发动机线束或 OEM 输出控制电磁阀开路
  • OEM 线束对电源短路
  • ECM 损坏。
参考故障诊断代码 t05-527。

上次改进日期: 17-一月-2014


涡轮增压器 1 废气旁通阀控制 - 机械系统不响应或失调

故障代码 545

涡轮增压器 1 废气旁通阀控制 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 545 PID: SPN: 1188 FMI: 7 指示灯: 淡黄色 SRT: | 涡轮增压器 1 废气旁通阀控制 - 机械系统不响应或失调。进气歧管压力超出了给定发动机规格的最大极限值。 | 发动机功率下降。
ISF3.8 CM2220 AN - 涡轮增压器 1 废气旁通阀控制电路

电路描述

电子控制模块（ECM）利用进气歧管压力传感器监测发动机进气歧管压力。

部件位置

不适用。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

当进气歧管压力超出给定发动机规格的最大极限值时，该故障代码变成现行故障代码。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

可能的原因如下：

  • 涡轮增压器废气旁通阀故障
  • 废气旁通阀干扰
  • 涡轮增压器零件不正确
  • 燃油系统或涡轮增压器系统可能的干扰。
参考故障代码 545 故障诊断及排除。

上次改进日期: 01-七月-2011


喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 553

喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 553 PID: 157 SPN: 157 FMI: 16 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别。电子控制模块 (ECM) 检测到燃油压力高于指令压力。 | 没有或可能有与喷油压力高有关的发动机噪音（尤其是在怠速或轻负荷时）。发动机功率降低。
ISF3.8 CM2220 AN - 喷油器计量油轨 1 压力传感器电路

电路描述

电子控制模块 (ECM) 监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

燃油泵执行器安装在高压燃油泵背侧的适配器内。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到燃油油轨压力读数超出建议的工作极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

燃油泵执行器大量泄漏或内部 O 形圈损坏会造成怠速或轻负荷时燃油油轨压力较高。

燃油泵执行器如果大量泄漏，有可能是燃油油轨压力达到了燃油油轨减压阀的开启压力，故障代码 1911 也可能同时变为现行状态。

也可以检查燃油油轨压力传感器。检查燃油油轨压力传感器精度时，确保高压燃油油轨没有加压。燃油泵、高压燃油管路和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。发动机关闭后至少等待 10 分钟，等待油压降到较低水平后，才能松开高压燃油系统的管接头。对于有些发动机，应该有一段较长的时间来等待油轨上的压力降为零。在这种情况下，有必要手动释放高压燃油油轨中的压力。

参考故障代码 553 故障诊断及排除。

上次改进日期: 01-七月-2011


起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路

故障代码 584

起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 584 PID: S39 SPN: 677 FMI: 3/3 指示灯: 淡黄色 SRT: | 起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路。检测到起动马达锁定电路中开路或电压偏高。 | 发动机不能起动，或者不具有起动马达锁定保护特性。
ISF3.8 CM2220 AN - 起动马达继电器电路

电路描述

电子控制模块（ECM）通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达接合。继电器回路随 OEM 导线而定。在某些车辆上它可能接回 ECM，或在其它车辆上连接到底盘或缸体接地。有关回路的详细信息，请参考 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。脉宽调制 (PWM) 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。准确位置参考 OEM 维修手册。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

打开脉宽调制 (PWM) 信号后未检测到起动马达锁定继电器电路脉宽调制 (PWM) 信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

ECM 监测该电路的电压水平。如果 ECM 在信号被指令关闭时检测到电压，会记录此故障代码。此故障代码可能由下列原因造成：

  • 起动马达锁定继电器、OEM 线束或接头中开路
  • OEM 线束或继电器对电源短路。
参考故障代码 584 故障诊断及排除。

上次改进日期: 01-七月-2011


起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路

故障代码 585

起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 585 PID: S039 SPN: 677 FMI: 4/4 指示灯: 淡黄色 SRT: | 起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路。检测到起动马达锁定电路中电压偏低。 | 发动机将不具有起动马达锁定保护。
ISF3.8 CM2220 AN - 起动马达继电器驱动器电路

电路描述

电子控制模块（ECM）通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达接合。继电器回路随 OEM 导线而定。在某些车辆上它可能接回 ECM，或在其它车辆上连接到底盘或缸体接地。有关回路的详细信息，请参考 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。脉宽调制 (PWM) 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。参考 OEM 故障判断和排除手册以了解部件的具体位置。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

关闭脉宽调制 (PWM) 信号时检测到起动马达锁定继电器电路脉宽调制 (PWM) 信号高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

ECM 监测该电路的电压水平。当指令信号发出时，如果检测到一个低电压，将记录此故障代码。此故障代码可能由起动马达锁定继电器、OEM 线束或接头中对地短路导致。

参考故障代码 585 故障诊断及排除。

上次改进日期: 01-七月-2011


电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 596

电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 596 PID: P167 SPN: 167 FMI: 0/16 指示灯: 淡黄色 SRT: | 电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别。蓄电池电压监测特性检测到蓄电池电压偏高。 | 黄色报警指示灯一直点亮直到蓄电池电压偏高问题得到解决。
ISF3.8 CM2220 AN - ECM 电源电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON（接通）位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 ECM 电源线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到蓄电池电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

此故障代码是充电机故障警告特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 电子服务工具查看充电机故障警告特性设置。停用充电机故障警告特性将会使此故障代码变为非现行状态。

确保 ECM 蓄电池电源 (+) 直接来自蓄电池而不是起动马达。

该故障代码的可能原因有：

  • 充电机或调压器故障造成的蓄电池充电过度。
参考故障代码 596 故障诊断及排除。

上次改进日期: 09-四月-2012


电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 597

电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 597 PID: P167 SPN: 167 FMI: 1/18 指示灯: 淡黄色 SRT: | 电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别。蓄电池电压监测特性检测到蓄电池电压低。 | 黄色报警指示灯一直点亮直到蓄电池电压偏低问题得到解决。
ISF3.8 CM2220 AN - ECM 电源电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON（接通）位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 ECM 电源线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到蓄电池电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

此故障代码是充电机故障警告特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 电子服务工具查看充电机故障警告特性设置。停用充电机故障警告特性将会使此故障代码变为非现行状态。

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

此故障可能的原因有：

  • 充电机或调压器故障导致的蓄电池充电不足。
  • 车辆上的大电流装置，如民用波段收音机放大器、众多外部灯光或其他附件。
参考故障代码 597 故障诊断及排除。

上次改进日期: 09-四月-2012


电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 598

电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 598 PID: P167 SPN: 167 FMI: 1/1 指示灯: 红色 SRT: | 电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别。蓄电池电压监测特性检测到蓄电池电压偏低。 | 直到蓄电池低电压状况正常，红色灯才亮起。
ISF3.8 CM2220 AN - ECM 电源电路

电路描述

电子控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON（接通）位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因各 OEM 的不同而不同。有关蓄电池的位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到蓄电池电压低于 8-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

此故障代码是充电机故障警告特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用 INSITE™ 电子服务工具查看充电机故障警告特性设置。停用充电机故障警告特性将会使此故障代码变为非现行状态。

确保 ECM 蓄电池电源 (+) 直接来自蓄电池而不是起动马达。

该故障代码的可能原因有：

  • 充电机或调压器故障导致的蓄电池充电不足。
参考故障代码 598 故障诊断及排除。

上次改进日期: 09-四月-2012


发动机机油更换间隔 - 存在问题

故障代码 649

发动机机油更换间隔 - 存在问题

概述

代码 | 故障原因 | 产生后果
故障代码: 649 PID: S115 SPN: 1378 FMI: 11/31 指示灯: 维护保养 SRT: | 发动机机油更换间隔 - 存在问题。更换发动机机油和滤清器。 | 仅限维护保养提醒。
ISF3.8 CM2220 AN - 维护保养提醒

电路描述

ECM 通过使用维护保养监测特性的润滑机油排放极限通知驾驶员有维护保养问题。

部件位置

有关部件的详细位置视图，参考相应的维修手册。有关机油加注端口的位置，参考原始设备制造商 (OEM) 故障判断和排除手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 根据维护保养监测特性的可编程设定检测到需要更换发动机机油和滤清器。

故障代码起作用时采取的措施

  • 超出维护保养条件后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

用 INSITE™ 电子服务工具复位维护保养监测特性后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯，同时该故障代码将变为非现行状态。

大修提示

该故障代码将只在 INSITE™ 电子服务工具中的“维护保养监测”启用时变为现行状态。确保清除该故障代码前机油和滤清器已经更换。

参考故障代码 649 故障诊断及排除。

上次改进日期: 01-七月-2011


发动机曲轴转速/位置 - 数据不稳定、间断或不正确

故障代码 689

发动机曲轴转速/位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 689 PID: 190 SPN: 190 FMI: 2 指示灯: 淡黄色 SRT: | 发动机曲轴转速/位置 - 数据不稳定、间断或不正确。曲轴传感器信号丢失。 | 发动机可能运转粗暴。起动性能可能很差。发动机利用备用转速传感器运行。发动机功率降低。
ISF3.8 CM2220 AN - 发动机曲轴转速/位置电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机曲轴转速/位置传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。曲轴转速/位置传感器通过曲轴转速/位置传感器信号电路向 ECM 提供一个信号。曲轴转速指示环转过传感器时，该传感器即产生一个信号发送至 ECM。ECM 可识别该信号并将其转换为发动机转速读数，然后确定发动机位置。

部件位置

不适用

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到曲轴转速/位置传感器信号缺失超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 凸轮轴转速传感器用于向 ECM 提供发动机转速和位置信息。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • ECM 检测到曲轴转速/位置传感器发送的有效信号后，将立即关闭黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

导致此故障的原因包括：

  • 发动机线束的 5 伏电源线、信号线或回路线开路或短路
  • 发动机转速传感器损坏或故障。
参考故障代码 689 故障诊断及排除。

上次改进日期: 01-七月-2011


涡轮增压器 1 压缩机进口温度电路 - 电压高于正常值或对高压电源短路

故障代码 691

涡轮增压器 1 压缩机进口温度电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 691 PID: P351 SPN: 1172 FMI: 3/3 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路。涡轮增压器压缩机进气温度电路检测到高信号电压。 | 发动机功率下降。
ISF3.8 CM2220 AN - 涡轮增压器 1 压缩机进口温度传感器电路

电路描述

压缩机进气温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器压缩机进口的空气温度。电子控制模块 (ECM) 向压缩机进气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定空气温度。

部件位置

部分发动机使用一个位于 OEM 进气管路中的组合式环境空气温度/压力传感器，而非涡轮增压器压缩机进口温度传感器。参考发动机电气接线图，确定此应用上使用的传感器类型。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到压缩机进口温度信号电压高于 4.8-VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 压缩机进口温度读数将使用默认值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

涡轮增压器压缩机进气温度传感器和其它传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。在对故障代码 691 进行诊断前，检查是否有多个故障代码。依据涡轮增压器的布置，可能会在主发动机线束与涡轮增压器压缩机进口温度传感器之间使用延长线束。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
  • 传感器损坏。
参考故障代码 691 故障诊断树。

上次改进日期: 01-七月-2011


涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路

故障代码 692

涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 692 PID: P351 SPN: 1172 FMI: 4 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路。涡轮增压器压缩机进气温度电路检测到低信号电压。 | 发动机功率下降。
ISF3.8 CM2220 AN - 涡轮增压器压缩机进气温度传感器电路

电路描述

涡轮增压器压缩机进口温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器压缩机进口的空气温度。电子控制模块 (ECM) 可向压缩机进气温度信号电路提供 5 VDC 电源。ECM 监测因传感器电阻变化引起的电压变化以确定空气温度。

部件位置

部分发动机使用一个位于 OEM 进气管路中的组合式环境空气压力/温度传感器，而非涡轮增压器压缩机进口温度传感器。参考发动机电气接线图，确定您的发动机上使用的传感器类型。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到压缩机进口温度信号电压低于 0.2-VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。将使用缺省压缩机进口温度读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

涡轮增压器压缩机进气温度传感器和其它传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。在对故障代码 692 进行诊断前，检查是否存在多个故障代码。依据涡轮增压器的布置，可能会在主发动机线束与涡轮增压器压缩机进口温度传感器之间使用延长线束。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 传感器损坏。
参考故障代码 692 故障诊断树。

上次改进日期: 01-七月-2011


ECM 车内温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 697

ECM 车内温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 697 PID: P21 SPN: 1136 FMI: 3 指示灯: 淡黄色 SRT: | ECM 内部温度传感器电路 - 电压高于正常值或对高压电源短路。检测到信号电压偏高或 ECM 温度传感器内部开路。 | 对性能没有影响。
ISF3.8 CM2220 AN - 电子控制模块

电路描述

电子控制模块 (ECM) 有一个用于测量 ECM 内部温度的内部温度传感器。

部件位置

不适用

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到内部温度传感器电路对高压电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

该传感器位于 ECM 内部。无法对该故障代码进行故障诊断。如果故障代码为现行状态，则必须更换 ECM。

参考故障代码 697 故障诊断树。

上次改进日期: 01-七月-2011


ECM 车内温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 698

ECM 车内温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 698 PID: P21 SPN: 1136 FMI: 4 指示灯: 淡黄色 SRT: | ECM 内部温度传感器电路 - 电压低于正常值或对低压电源短路。检测到信号电压偏低或 ECM 温度传感器内部开路。 | 对性能没有影响。
ISF3.8 CM2220 AN - 电子控制模块 (ECM)

电路描述

电子控制模块 (ECM) 有一个用于测量 ECM 内部温度的内部温度传感器。

部件位置

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到内部温度传感器电路对地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

该传感器位于 ECM 内部。无法对该故障代码进行故障诊断。如果故障代码为现行状态，则必须更换 ECM。

参考故障代码 698 故障诊断树。

上次改进日期: 01-七月-2011


发动机转速/位置凸轮轴和曲轴定位错误 - 机械系统不响应或失调

故障代码 731

发动机转速/位置凸轮轴和曲轴定位错误 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 731 PID: S064 SPN: 723 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机转速/位置传感器凸轮轴和曲轴定位错误 - 机械系统不响应或失调。曲轴位置传感器与凸轮轴位置传感器的发动机位置信号不匹配。 | 发动机的运行功率会降低。可能难以起动，怠速不稳。
ISF3.8 CM2220 AN - 发动机磁性速度/位置电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。电子控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮上的凸角转过位置传感器后，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

不适用

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到曲轴位置与输入到 ECM 的凸轮轴位置信号不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

ECM 监测曲轴转速传感器缺齿的期望位置及凸轮轴转速传感器的期望位置。如果两个位置不匹配，则 ECM 确定两个传感器之间存在机械定位错误。

导致此故障代码可能的原因包括：

  • 发动机转速传感器环松动或未正确定位
  • 机械定位错误。
参考故障代码 731 故障诊断及排除。

上次改进日期: 01-七月-2011


发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

故障代码 778

发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 778 PID: SPN: 723 FMI: 2 指示灯: 淡黄色 SRT: | 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确。ECM 检测到来自凸轮轴位置传感器的信号缺失。 | 发动机可能运转粗暴。起动性能可能很差。发动机使用主发动机位置传感器运转。
ISF3.8 CM2220 AN - 发动机凸轮轴转速/位置传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机凸轮轴转速/位置传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。凸轮轴转速/位置传感器通过凸轮轴转速/位置传感器信号电路向 ECM 提供一个信号。凸轮轴转速指示凸角转过传感器时，该传感器即产生一个信号发送至 ECM。ECM 可识别该信号并将其转换为发动机转速读数，然后确定发动机位置。如果主发动机曲轴转速/位置信号缺失，则该传感器将作为一个备用传感器使用。

部件位置

不适用

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到凸轮轴转速/位置传感器信号缺失超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • ECM 检测到曲轴转速/位置传感器发送的有效信号后，将立即关闭黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

导致此故障的原因包括：

  • 发动机线束的 5 伏电源线、信号线或回路线开路或短路
  • 凸轮轴位置传感器损坏或有故障。
参考故障代码 778 故障诊断及排除。

上次改进日期: 01-七月-2011


油门踏板或操纵杆位置传感器 1 和 2 - 数据不稳定、间断或不正确

故障代码 1242

油门踏板或操纵杆位置传感器 1 和 2 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1242 PID: P091 SPN: 91 FMI: 2/2 指示灯: 红色 SRT: | 油门踏板或操纵杆位置传感器 1 和 2 - 数据不稳定、间断或不正确。1 号和 2 号油门位置传感器读数不同。 | 发动机只能怠速运转。
ISF3.8 CM2220 AN - 油门踏板或操纵杆位置传感器 1 和 2 电路

电路描述

油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向 ECM 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

油门踏板有两个位置传感器。这两个位置传感器用于测量油门位置。两个位置传感器都接收 ECM 提供的 5 伏电源。同时还接收 ECM 根据油门踏板位置提供的相应信号电压。1 号油门位置信号电压是 2 号油门位置信号电压的一倍。

部件位置

油门踏板位置传感器位于油门踏板上。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 1 号油门位置传感器与 2 号油门位置传感器之间的读数差值超过 2%。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭红色发动机停机 (STOP ENGINE) 指示灯。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

新发动机采用两个油门位置传感器确定油门位置。旧油门踏板使用单油门位置传感器和一个怠速有效开关。如果油门踏板处于怠速位置时故障代码 132 和 1241 为现行状态且踩下油门后故障代码 132 变为非现行状态、故障代码 1239 变为现行状态，则说明车上油门踏板安装不当。必须安装带有两个油门位置传感器的油门踏板。

1 号油门位置传感器与 2 号油门位置传感器的读数值不同时，该故障代码变为现行状态。

此故障代码能的原因有：

  • 1 号油门踏板位置传感器损坏或 2 号油门踏板位置传感器损坏。
  • 1 号油门踏板位置传感器和 2 号油门踏板位置传感器的信号导线短路。
参考故障代码 1242 故障诊断及排除。

上次改进日期: 01-七月-2011


后处理柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1668

后处理柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1668 PID: P203C SPN: 1761 FMI: 4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位传感器电路 - 电压低于正常值，或对低压电源短路。在后处理柴油机排气处理液罐液位传感器电路上检测到低信号电压。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液液位。后处理柴油机排气处理液罐液位传感器是一个带有后处理柴油机排气处理液温度传感器的组合传感器。液位和温度传感器共用一个公共回路电路。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。储液罐和液位传感器的位置随 OEM 而定。 详情请参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

钥匙开关接通时，ECM 检测到后处理柴油机排气处理液罐液位传感器信号电压降至标定值以下。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液罐液位传感器与其它传感器共用 OEM 线束中的电源和回路导线。OEM 线束中的开路和短路会导致多个故障代码变为现行状态。

在对故障代码 1668 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • OEM 线束或传感器中信号电路对地开路或短路。
  • 电源导线开路或对地短路
参考故障代码 t05-1668 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1669

后处理柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1669 PID: P203D SPN: 1761 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路。催化剂罐液位传感器电路中检测到高信号电压。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液液位。后处理柴油机排气处理液罐液位传感器是一个带有后处理柴油机排气处理液温度传感器的组合传感器。液位和温度传感器共用一个公共回路电路。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。储液罐和液位传感器的位置随 OEM 而定。 详情请参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

钥匙开关接通时，ECM 检测到后处理柴油机排气处理液罐液位传感器信号电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液罐液位传感器与其它传感器共用 OEM 线束中的电源和回路导线。OEM 线束中的开路和短路会导致多个故障代码变为现行状态。

在对故障代码 1669 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 t05-1669 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 1671

后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1671 PID: 203F SPN: 1761 FMI: 18 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别。 检测到后处理柴油机排气处理液罐内的后处理柴油机排气处理液液位偏低。 | 对性能没有影响。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液罐液位传感器电路

电路描述

柴油机排气处理液罐液位传感器用于监测柴油机排气处理液罐中的柴油机排气处理液液位。

部件位置

柴油机排气处理液罐液位传感器位于柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

柴油机排气处理液罐中检测到后处理柴油机排气处理液液位偏低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证维修情况，起动发动机并使其怠速运转 1 分钟
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将关闭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

当柴油机排气处理液罐中检测到柴油机排气处理液液位偏低时，触发故障代码 1671。向罐中加注柴油机排气处理液。此故障代码仅仅是对柴油机排气处理液罐溶液液位低的警告。

参考故障代码 t05-1671 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 1673

后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1673 PID: P203F SPN: 1761 FMI: 1 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别。 检测到后处理柴油机排气处理液罐内没有后处理柴油机排气处理液。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。 发动机功率立即下降。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液液位传感器用于监测柴油机排气处理液罐中的柴油机排气处理液液位。

部件位置

柴油机排气处理液液位传感器位于柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。

运行故障诊断的条件

  • 钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

  • 后处理柴油机排气处理液液位传感器检测到柴油机排气处理液罐为空。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或开始闪烁故障指示灯 (MIL)。
  • 在该故障代码变为现行状态后，发动机扭矩减额将立刻启动。

清除故障代码的条件

使用 INSITE™ 电子电子服务工具不能清除该故障代码。

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

当柴油机排气处理液液位传感器检测到柴油机排气处理液罐为空时，触发故障代码 1673。该故障代码为现行状态时，仍可以看到罐内有柴油机排气处理液。向柴油机排气处理液罐内添加柴油机排气处理液。

参考故障代码 t05-1673 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路

故障代码 1677

后处理柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1677 PID: P205C SPN: 3031 FMI: 4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路。催化剂溶液温度传感器电路中检测到低信号电压。 | 后处理柴油机排气处理液罐温度使用一个默认温度值。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液罐温度传感器电路

电路描述

电子控制模块 (ECM) 使用后处理柴油机排气处理液温度传感器监测柴油机排气处理液罐内的后处理柴油机排气处理液温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐内。罐和温度传感器的位置取决于 OEM。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

钥匙开关接通时，ECM 检测到后处理柴油机排气处理液罐温度传感器信号电压降至标定值以下。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液温度传感器与其他传感器共用 OEM 线束中的回路导线。回路短路会导致多个故障代码变为现行状态。在对故障代码 1677 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号对地短路
  • 传感器中的信号对回路或对地短路
参考故障代码 t05-1677 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路

故障代码 1678

后处理柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1678 PID: P205D SPN: 3031 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路。催化剂罐温度传感器电路中检测到高信号电压或开路。 | 后处理柴油机排气处理液罐温度使用一个默认温度值。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液罐温度传感器电路

电路描述

后处理柴油机排气处理液温度传感器用于监测柴油机排气处理液罐内后处理柴油机排气的温度。柴油机排气处理液控制器监测信号触针上的电压，并将其转换为温度值后传输给发动机 ECM。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐内。罐和温度传感器的位置取决于 OEM。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

钥匙开关接通时，ECM 检测到后处理柴油机排气处理液罐温度传感器信号电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液温度传感器与其他传感器共用 OEM 线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
参考故障代码 t05-1678 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理柴油机排气处理液喷射单元 - 智能装置或部件故障

故障代码 1681

后处理柴油机排气处理液喷射单元 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 1681 PID: SPN: 3361 FMI: 12 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元 - 智能装置或部件失效。在后处理柴油机排气处理液喷射单元中检测到内部故障。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液部件

电路描述

后处理柴油机排气处理液喷射单元精确测量喷入后处理系统的后处理柴油机排气处理液量。后处理柴油机排气处理液喷射单元有三个主循环。首次接通钥匙开关时的预注循环确保后处理柴油机排气处理液喷射单元内有后处理柴油机排气处理液。喷射循环期间，后处理柴油机排气处理液被输送至后处理喷射阀。净化循环在发动机熄火时发生。净化循环确保从后处理管路和喷射阀中清除所有后处理柴油机排气处理液。

部件位置

后处理柴油机排气处理液喷射单元的位置随 OEM 而定。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液喷射单元检测到内部错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液喷射单元检测到内部故障时会触发诊断代码 1681。

参考故障代码 t05-1681 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理柴油机排气处理液喷射单元输入管 - 状况存在

故障代码 1682

后处理柴油机排气处理液喷射单元输入管 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1682 PID: SPN: 3362 FMI: 31 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元输入管 - 状况存在。后处理柴油机排气处理液喷射单元不能充注。 | 柴油机排气处理液喷射单元无法向 SCR 后处理系统喷入柴油机排气处理液。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液部件

电路描述

柴油机排气处理液喷射单元输入管负责在喷射单元、喷射阀和柴油机排气处理液罐之间输送柴油机排气处理液。

部件位置

有三根柴油机排气处理液管路。一根管在喷射单元和喷射阀之间，另两根管在喷射单元和柴油机排气处理液罐之间。这些管可能会被 SCR 系统和其它车辆部件部分隐藏。管路布置将随后处理构造和 OEM 变化。

运行故障诊断的条件

诊断在 SCR 系统尝试充注时运行。

设置故障代码的条件

后处理柴油机排气处理液喷射单元在持续一段标定时间尝试后仍无法成功充注。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入 SCR 后处理系统。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 要验证修理情况，使用 INSITE™ 电子服务工具执行“ECM 诊断测试菜单”下的“柴油机排气处理液喷射器超控测试
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

此故障代码指示柴油机排气处理液喷射单元多次尝试均不能成功建立压力或加注。如果故障代码 3612 也存储在 ECM 中，则表明喷射单元在多个场合下均未能排放，继而导致可能损坏喷射单元。排除此故障代码后，对故障代码 3612 进行故障诊断与排除。

故障代码 1682 由下列故障模式触发：

  • 柴油机排气处理液罐中的后处理柴油机排气处理液液位偏低
  • 管路加热器没有成功融化冻结的柴油机排气处理液
  • 喷射单元和喷射阀之间的柴油机排气处理液压力管路扭结、断裂或断开
  • 柴油机排气处理液罐和喷射单元之间的柴油机排气处理液吸油管路扭结、断裂或断开
  • 柴油机排气处理液喷射单元故障。
参考故障代码 t05-1682 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路

故障代码 1683

后处理柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1683 PID: P202C SPN: 3363 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路。检测到后处理柴油机排气处理液罐加热器电路处的电源电压过高。 | 后处理柴油机排气处理液罐加热器将停用。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。柴油机排气处理液罐加热器包括一个电动柴油机排气处理液罐加热器控制阀，控制流到柴油机排气处理液罐内部加热线圈的发动机冷却液。指令加热时，柴油机排气处理液罐加热器控制阀打开使冷却液流到加热线圈，不再需要加热时闭合。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置取决于车辆 OEM。柴油机排气处理液罐加热线圈在柴油机排气处理液罐内。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到柴油机排气处理液罐加热器电路处的电源电压高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。柴油机排气处理液罐加热将停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

柴油机排气处理液罐加热器控制阀可能通过由 OEM 提供并连接至后处理柴油机排气处理液控制器线束的电源继电器供电。诊断导线线束故障时，可能需要包括选装的管路加热器继电器。

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液控制器线束对电压短路
  • 柴油机排气处理液罐加热器信号导线和回路导线短接到一起
  • 柴油机排气处理液罐加热器控制阀故障
  • ECM 有故障。
参考故障代码 t05-1683 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路

故障代码 1684

后处理柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1684 PID: P202B SPN: 3363 FMI: 4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路。检测到后处理柴油机排气处理液罐加热器电路电源电压低。 | 后处理柴油机排气处理液罐加热器将停用。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。柴油机排气处理液罐加热器包括一个电动柴油机排气处理液罐加热器控制阀，控制流到柴油机排气处理液罐内部加热线圈的发动机冷却液。指令加热时，柴油机排气处理液罐加热器控制阀打开使冷却液流到加热线圈，不再需要加热时闭合。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置取决于车辆 OEM。柴油机排气处理液罐加热线圈在柴油机排气处理液罐内。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到柴油机排气处理液罐加热器电路处的电源电压低或对地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 柴油机排气处理液罐加热将停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

柴油机排气处理液罐加热器控制阀可能通过由 OEM 提供并连接至 ECM 线束的电源继电器供电。诊断导线线束故障时，可能需要包括选装的管路加热器继电器。

导致此故障代码可能的原因包括：

  • ECM 线束对地短路
  • 柴油机排气处理液罐加热器控制阀故障。
参考故障代码 t05-1684 故障诊断及排除。

上次改进日期: 27-十月-2011


传感器电源 5 - 电压高于正常值或对高压电源短路

故障代码 1695

传感器电源 5 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1695 PID: S232 SPN: 3513 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 5 - 电压高于正常值或对高压电源短路。检测到 OEM 线束中传感器电源 5 电路电压偏高。 | 发动机输出功率急剧下降。仅具备跛行回家的功率。
ISF3.8 CM2220 AN - 传感器电源 5 电路

电路描述

电子控制模块 (ECM) 的传感器电源 5 向远程油门、冷却液液位传感器和油门位置传感器 2 提供一个 5 伏电源。

部件位置

传感器电源 5 位于 ECM OEM 线束接头上，向 OEM 线束中的多个部件提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON（接通）位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到传感器电源 5 信号电压高于 5.25 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机将只有跛行回家油门控制功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

电源短路、传感器损坏或 ECM 电源损坏会导致 5 伏电源导线上的高电压。

参考故障代码 1695 故障诊断及排除。

上次改进日期: 01-七月-2011


传感器电源 5 - 电压低于正常值或对低压电源短路

故障代码 1696

传感器电源 5 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1696 PID: S232 SPN: 3513 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 5 - 电压低于正常值或对低压电源短路。检测到 OEM 线束中 传感器电源 5 电路电压偏低。 | 发动机输出功率急剧下降。仅具备跛行回家的功率。
ISF3.8 CM2220 AN - 传感器电源 5 电路

电路描述

电子控制模块 (ECM) 的 5 号传感器电源向远程油门、发动机冷却液液位传感器、油门位置传感器 2、风扇转速传感器（如果配备）和后处理柴油机排气处理液罐液位/温度传感器（部分发动机上）提供 5 伏电源。

部件位置

传感器电源 5 位于 ECM OEM 线束接头上，向 OEM 线束中的多个部件提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON（接通）位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到传感器电源 5 电压低于 4.75 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机将只有跛行回家油门控制功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码 1696 故障诊断及排除。

上次改进日期: 01-七月-2011


后处理柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 1712

后处理柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1712 PID: SPN: 3363 FMI: 18 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别。后处理柴油机排气处理液罐加热器不能解冻冻结的柴油机排气处理液。 | 对性能没有影响。如果后处理柴油机排气处理液冻结，则可能会禁止柴油机排气处理液喷入后处理系统。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。柴油机排气处理液罐加热器包括一个电动柴油机排气处理液罐加热器控制阀，控制流到柴油机排气处理液罐内部加热线圈的发动机冷却液。指令加热时，柴油机排气处理液罐加热器控制阀打开使冷却液流到加热线圈，不再需要加热时闭合。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置取决于车辆 OEM。柴油机排气处理液罐加热线圈在柴油机排气处理液罐内。

运行故障诊断的条件

首次发出柴油机排气处理液罐加热指令后，此诊断运行一段标定的时间。

设置故障代码的条件

后处理柴油机排气处理液罐加热器的接通时间足够解冻柴油机排气处理液，但 SCR 喷射系统仍不能充注。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 柴油机排气处理液罐加热器能够成功解冻柴油机排气处理液罐，并且此诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行。如果无法完成解冻循环，使用 INSITE™ 电子服务工具“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”，确保柴油机排气处理液罐加热器控制阀工作正常。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐加热器控制阀卡在闭合位置
  • 柴油机排气处理液罐加热器的冷却液管路堵塞或受阻
  • 发动机冷却液液位低
  • 后处理柴油机排气处理液罐加热器控制阀故障。
参考故障代码 t05-1712 故障诊断及排除。

上次改进日期: 18-八月-2011


燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1852

燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1852 PID: SPN: 97 FMI: 16 指示灯: 淡黄色 SRT: | 燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别。燃油含水指示灯指示水位高于警告水位。 | 对性能没有影响。
ISF3.8 CM2220 AN - 燃油含水指示器电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。当燃油滤清器中的水积累到某一设定体积时，燃油含水传感器向 ECM 发送信号。燃油含水电路包括两根导线：一根接地导线和一根信号导线。

部件位置

燃油含水传感器集成在燃油滤清器的底部。 滤清器壳体的位置随各个 OEM 而不同。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

检测到燃油滤清器壳体中的水位高于警告极限。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

由于燃油系统部件公差紧密，燃油中混入水会对燃油系统带来重大损坏。

必须立即排出。

如果该故障代码为现行状态且燃油滤清器中不含水，则可能是燃油含水传感器故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1852 故障诊断及排除。

上次改进日期: 12-十月-2011


后处理出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1887

后处理出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1887 PID: P2202 SPN: 3226 FMI: 4 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路。 后处理出口氮氧化物传感器检测到超出蓄电池电压范围。 | 发动机可能不起动。
ISF3.8 CM2220 AN - 后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能设备，它通过 J1939 数据通信接口接收来自发动机电子控制模块 (ECM) 的指令。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量发动机出口氮氧化物的排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机用途的不同而变化。通常位于排气系统中的后处理催化器的出口处。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

后处理出口氮氧化物传感器检测到蓄电池电压超出范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 后处理出口氮氧化物传感器的供电电压低于 + 18-VDC
  • 后处理出口氮氧化物传感器的供电电压高于 + 32-VDC
  • 后处理出口氮氧化物传感器故障或损坏
  • 后处理出口氮氧化物传感器内部加热器故障
  • 氮氧化物传感器零件号不正确。
参考故障代码 1887 故障诊断及排除。

上次改进日期: 01-七月-2011


传感器电源 4 电路 - 电压高于正常值或对高压电源短路

故障代码 2185

传感器电源 4 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2185 PID: S232 SPN: 3512 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压高于正常值或对高压电源短路。检测到向油门踏板位置传感器供电的 +5 伏传感器电源电路中电压偏高。 | 发动机只能怠速运转。
ISF3.8 CM2220 AN - 油门踏板或操纵杆位置传感器电源

电路描述

电子控制模块 (ECM) 的 4 号传感器电源将向油门踏板位置传感器提供 5 伏电源。油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向 ECM 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

部件位置

油门踏板总成安装在驾驶室里。参考原始设备制造商 (OEM) 的故障判断和排除手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 4 号传感器电源电压高于 5.25 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机只能怠速运转。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

此故障代码可以由对 OEM 线束中的电源短路或对电压高于 5-VDC 的执行器信号电路短路而导致。

参考故障代码 2185 故障诊断及排除。

上次改进日期: 01-七月-2011


传感器电源 4 电路 - 电压低于正常值或对低压电源短路

故障代码 2186

传感器电源 4 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2186 PID: S232 SPN: 3512 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压低于正常值或对低压电源短路。检测到向油门踏板位置传感器供电的 5 伏传感器电源电路中电压偏低。 | 发动机只能怠速运转。
ISF3.8 CM2220 AN - 油门踏板位置传感器电源电压电路

电路描述

电子控制模块 (ECM) 的 4 号传感器电源将向油门踏板位置传感器提供 5 伏电源。油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放油门踏板时油门位置传感器向 ECM 发送的信号电压将产生变化。油门踏板在 0% 时，ECM 将接收到低信号电压。油门踏板在 100% 时，ECM 将接收到高信号电压。油门踏板位置电路包括油门踏板位置 5 伏电源电路、油门踏板位置回路电路和油门踏板位置信号电路。

部件位置

油门踏板安装在驾驶室里。参考原始设备制造商 (OEM) 的故障判断和排除手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 4 号传感器电源电压低于 4.75 VDC 超过 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机只能怠速运转。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具关闭故障指示灯 (MIL) 并清除该故障代码。

大修提示

5 V 电源导线上电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、油门故障或 ECM 电源故障造成的。

参考故障代码 2186 故障诊断及排除。

上次改进日期: 01-七月-2011


电子燃油喷射控制阀电路 - 存在故障

故障代码 2311

电子燃油喷射控制阀电路 - 存在故障

概述

代码 | 故障原因 | 产生后果
故障代码: 2311 PID: S018 SPN: 633 FMI: 11/31 指示灯: 淡黄色 SRT: | 电子燃油喷射控制阀电路 - 存在故障。燃油泵执行器电路电阻过高或过低，或检测到间歇性连接。 | 发动机运转不稳，且功率降低。
ISF3.8 CM2220 AN - 电子燃油喷射控制阀电路

电路描述

该电路是电子控制模块（ECM）中控制燃油泵执行器的一个脉宽调制驱动器。执行器通过 ECM 接地。根据发动机的工作状况，ECM 通过改变该阀上的电流来为高压泵提供正确的燃油流量。燃油泵执行器阀是一个常开阀。高负载下电路中电阻偏高可能造成燃油压力高于指令值。

部件位置

燃油泵执行器阀位于安装在发动机上的燃油泵壳体上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

当燃油泵执行器电路具有间歇性电路故障，或者燃油泵执行器电阻过高或过低时，设置此故障代码。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 感测的燃油油轨压力与指令的油轨压力不符。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

如果路试期间出现此故障代码，核实所有接头清洁并且无腐蚀之后，才能更换部件。

如果出现下列原因之一，此故障代码都会变为现行状态：

  • 燃油泵执行器电阻偏高
  • 发动机线束电阻偏高
  • 燃油泵执行器的接头或触针或者 ECM 接头松动、磨损或腐蚀
  • 燃油泵执行器内阻偏低
  • 燃油泵执行器或发动机线束对地短路
  • 间歇性电路故障导致燃油压力超过燃油油轨减压阀开启压力。

如果燃油泵执行器电路存在间歇性故障，则故障代码会在发动机正常运行时先变为现行状态，随后又变为非现行状态。例如，如果连接不良造成间歇性开路或短路，常开阀会在电路故障造成燃油油轨减压阀开启时几分之一秒内打开。在任何开启燃油油轨减压阀的情况下，如果燃油泵执行器电路仍工作，ECM 会尝试将燃油油轨减压阀复位。

参考故障代码 2311 故障诊断及排除。

上次改进日期: 01-七月-2011


发动机（排气）制动驱动电路 - 电压低于正常值或对低压电源短路

故障代码 2369

发动机（排气）制动驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2369 PID: SPN: 1074 FMI: 4 指示灯: 淡黄色 SRT: | 发动机（排气）制动驱动电路 - 电压低于正常值或对低压电源短路。排气制动控制电路中检测到低电压。 | 对性能没有影响。
ISF 2.8 CM2220 E/ISF 2.8 CM2220 AN/ISF3.8 CM2220/ISF3.8 CM2220 AN - 发动机（排气）制动驱动器电路

电路描述

排气制动用于形成高排气背压，从而减缓发动机转速，并因此降低车速，延长行车制动器的使用寿命。通过使用蝶形阀限制排气系统中的气流可以产生背压。

部件位置

排气制动位于涡轮增压器出口后的排气流中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到排气制动控制电路中的电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

此故障代码可能的原因包括发动机线束、接头或排气制动执行器对地短路。

参考故障代码 2369 故障诊断及排除。

上次改进日期: 01-七月-2011


发动机（排气）制动驱动电路 - 电压高于正常值或对高压电源短路

故障代码 2371

发动机（排气）制动驱动电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2371 PID: SPN: 1074 FMI: 3 指示灯: 淡黄色 SRT: | 发动机（排气）制动驱动电路 - 电压高于正常值或对高压电源短路。排气制动控制电路中检测到开路或高电压。 | 对性能没有影响。
ISF3.8 CM2220 AN - 发动机（排气）制动驱动器电路

电路描述

排气制动用于形成高排气背压，从而减缓发动机转速，并因此降低车速，延长行车制动器的使用寿命。通过使用蝶形阀限制排气系统中的气流可以产生背压。

部件位置

排气制动位于涡轮增压器出口后的排气流中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到排气制动控制电路中的电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束或排气制动执行器开路
  • 发动机线束对电源短路
  • ECM 有故障。
参考故障代码 2371 故障诊断及排除。

上次改进日期: 01-七月-2011


风扇控制电路 - 电压高于正常值或对高压电源短路

故障代码 2377

风扇控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2377 PID: S033 SPN: 647 FMI: 3/3 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压高于正常值或对高压电源短路。检测到风扇控制电路中开路或电压偏高。 | 风扇可能会一直打开或根本不运行。
ISF3.8 CM2220/ISF3.8 CM2220 AN - 风扇控制电路

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。电子控制模块 (ECM) 向风扇控制电路供电后，即接合发动机风扇。

风扇控制电路使用一个脉宽调制 (PWM) 信号。脉宽调制 (PWM) 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

风扇控制电路支持两种类型的风扇：可变转速式和通断式。使用 INSITE™ 电子服务工具确定当前设置使用的风扇类型。由于原始设备制造商 (OEM) 的不同，风扇控制电路各异。一些 OEM 可能使用与 ECM 连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

风扇离合器电磁阀位置由于 OEM 的不同而各异。参考 OEM 维修手册。

运行故障诊断的条件

对于 ON/OFF 和可变转速式风扇类型，该诊断在风扇关闭时运行，并在风扇 PWM 信号为 100% 时锁定在现行状态。对于所有其它风扇类型，该诊断在风扇脉宽调制 (PWM) 信号低于 100% 时运行，并在风扇脉宽调制 (PWM) 信号为 100% 时锁定在激活状态。

设置故障代码的条件

ECM 关闭脉宽调制 (PWM) 信号时检测到风扇控制电路 PWM 信号高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停止风扇。

清除故障代码的条件

对于通断式和可变转速式风扇，当风扇关闭，诊断运行并通过时，将会清除该诊断。对于所有其它风扇类型，当风扇脉宽调制 (PWM) 信号低于 100% 时，将会清除该诊断。

大修提示

导致此故障可能的原因包括：

  • 发动机线束或风扇控制电磁阀上开路
  • OEM 线束中对电源短路
  • ECM 有故障。
参考故障代码 2377 故障诊断及排除。

上次改进日期: 01-七月-2011


发动机控制模块标定存储器校验和 - 超出标定

故障代码 2416

发动机控制模块标定存储器校验和 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 2416 PID: S253 SPN: 1634 FMI: 13 指示灯: 淡黄色 SRT: | 发动机控制模块标定存储器校验和 - 超出标定。与发动机软件故障相关的 ECM 内部错误。 | 发动机可能不起动。
ISF3.8 CM2220 IAN - 发动机控制模块

电路描述

ECM 会持续运行内部诊断，检查有无软件故障或不兼容的情况。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

  • 钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

当 ECM 存储器和保存的标定之间存在偏差时，此故障代码触发。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

此故障代码只能由 ECM 内部故障或不正确的下载造成。ECM 不可能被修复。

参考故障代码 t05-2416 故障诊断及排除。

上次改进日期: 27-九月-2011


发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 2555

发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2555 PID: SPN: 729 FMI: 3 指示灯: 淡黄色 SRT: | 发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路。检测到进气加热器信号电路中电压偏高。 | 进气加热器可能始终接通或断开。
ISF3.8 CM2220 AN - 进气加热器 1 电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。

电子控制模块 (ECM) 控制进气加热器电源继电器。12 伏系统上的空气加热器有两个继电器，而 24 伏系统仅要求一个继电器。

部件位置

进气加热器位于进气歧管的进气接头处。进气加热器继电器的位置随车辆和发动机配置的不同而变化。

运行故障诊断的条件

接通钥匙开关以及启动脉宽调制 (PWM) 装置时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

ECM 关闭脉宽调制 (PWM) 信号时检测到进气加热器电路脉宽调制 (PWM) 信号高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用进气加热器操作。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 进气加热器继电器信号导线没有连接到继电器
  • 进气加热器继电器回路导线没有连接到继电器
  • 进气加热器继电器信号导线开路
  • 进气加热器继电器回路导线开路
  • 进气加热器信号导线对电源短路。
参考故障代码 2555 故障诊断及排除。

上次改进日期: 01-七月-2011


发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 2556

发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2556 PID: SPN: 729 FMI: 4 指示灯: 淡黄色 SRT: | 发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路。检测到进气加热器信号电路中电压偏低。 | 进气加热器可能始终接通或断开。
ISF3.8 CM2220 AN - 进气加热器 1 电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。

电子控制模块 (ECM) 控制进气加热器电源继电器。12 伏系统上的空气加热器有两个继电器，而 24 伏系统仅要求一个继电器。

部件位置

进气加热器位于进气歧管的进气接头处。进气加热器继电器的位置随车辆和发动机配置的不同而变化。

运行故障诊断的条件

接通钥匙开关以及启动脉宽调制 (PWM) 装置时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

打开脉宽调制 (PWM) 信号后未检测到进气加热器电路脉宽调制 (PWM) 信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停用进气加热器电路。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

导致此故障代码可能的原因包括：

  • 进气加热器继电器短路
  • 进气加热器继电器电源导线对地短路。
参考故障代码 2556 故障诊断及排除。

上次改进日期: 01-七月-2011


后处理出口氮氧化物传感器 - 更新速率异常

故障代码 2771

后处理出口氮氧化物传感器 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2771 PID: SPN: 3226 FMI: 9 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器 - 更新速率异常。在 ECM 和后处理出口氮氧化物传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 后处理出口氮氧化物传感器操作将停用。
ISF3.8 CM2220 AN - 后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能设备，它通过 J1939 数据通信接口与发动机 ECM 通信。后处理出口氮氧化物传感器由蓄电池供电，并直接从蓄电池引出一根地线。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口送回主发动机 ECM。

部件位置

后处理出口氮氧化物传感器的位置根据发动机用途的不同而变化。其通常位于排气系统中的后处理 SCR 催化器出口处。氮氧化物传感器永久固定在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

当内部 ECM 与后处理出口氮氧化物传感器之间的 J1939 通信丢失时，此故障代码激活。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 后处理出口氮氧化物传感器不是由 OEM 线束中的蓄电池电源电路来供电。这可能是由于电源导线中有开路、氮氧化物传感器保险丝熔断或者蓄电池电压偏低造成的。
  • 后处理出口氮氧化物传感器蓄电池回路电路开路。
  • 发动机 ECM 与后处理出口氮氧化物传感器之间的 J1939 数据通信接口电路开路或短路。
  • 后处理出口氮氧化物传感器与主发动机 ECM 之间的 J1939 数据通信接口上有间歇性通信。
  • 发动机 ECM 损坏。
参考故障代码 2771 故障诊断及排除。

上次改进日期: 01-七月-2011


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2963

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2963 PID: P110 SPN: 110 FMI: 0/15 指示灯: 无 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别。发动机冷却液温度高于发动机冷却液温度发动机保护警告极限。 | 如果发动机保护停机特性启用，则会导致功率下降并且发动机可能会停机。
ISF3.8 CM2220 AN - 发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。电子控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。该故障代码说明发动机冷却液温度超出发动机保护极限。

部件位置

发动机冷却液温度传感器位于靠近节温器壳体的发动机排气侧。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON（接通）位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到冷却液温度高于 ECM 中设置的标定极限。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 发动机输出扭矩将降低。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

发动机冷却液温度降至 ECM 中设置的标定极限值以下且该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行，同时扭矩减额将不再出现。

INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障。

大修提示

该故障代码表明冷却液温度超出冷却液温度高的发动机保护极限。

参考故障代码 2963 故障诊断及排除。

上次改进日期: 01-七月-2011


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2964

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2964 PID: P105 SPN: 105 FMI: 0/15 指示灯: 无 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护报警极限。 | 在报警之后，功率逐渐下降的速度急剧增加。
ISF3.8 CM2220 AN - 进气歧管 1 压力/温度传感器电路

电路描述

进气歧管 1 温度传感器是一个可变电阻器的传感器，用于测量进入发动机进气歧管的空气温度。电子控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。

进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

该故障代码说明进气歧管温度超出最大发动机保护极限。

部件位置

进气歧管 1 温度传感器位于进气歧管上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON（接通）位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到进气歧管温度高于 ECM 中设置的标定极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机输出扭矩将降低。

清除故障代码的条件

进气歧管温度降至 ECM 中设置的标定极限以下后，发动机将回到最大扭矩输出，该故障代码设为非现行状态。

该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯并将该故障代码设为非现行状态。

大修提示

进气歧管 1 温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障代码可能的原因包括：

  • 堵塞的空-空中冷器散热片。
  • 通过空-空中冷器的气流阻塞
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 2964 故障诊断及排除。

上次改进日期: 01-七月-2011


后处理柴油机排气处理液喷射单元温度 - 数据不稳定、间断或不正确

故障代码 2976

后处理柴油机排气处理液喷射单元温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2976 PID: SPN: 3361 FMI: 2 指示灯: 淡黄色 SRT: | 后处理 DEF 喷射单元温度 - 数据不稳定、间断或不正确。检测到后处理 DEF 喷射单元内部故障。 | 禁止向 SCR 后处理系统中喷射 DEF。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液部件

电路描述

对于空气辅助 SCR 系统，后处理 DEF 喷射单元 通过 J1939 数据通信接口网络向主发动机电子控制模块 (ECM) 通信重要系统的工作信息（包括喷射单元内部温度）。

对于无空气 SCR 系统，喷射单元通过喷射单元信号导线向 DEF 控制器报告其内部温度，同时 DEF 控制器通过 J1939 数据通信接口网络向主发动机电子控制模块 (ECM) 通信此信息。

部件位置

后处理 DEF 喷射单元位置取决于 OEM。有关部件位置信息，参考 OEM 维修手册。

运行故障诊断的条件

此诊断运行前，发动机以及钥匙开关必须关闭 8 小时。经过 8 小时的低温适应后，起动并怠速运转发动机 1 分钟以运行此诊断。

设置故障代码的条件

ECM 检测到后处理 DEF 喷射单元内部温度传感器报告的温度与发动机上的其它温度传感器不一致持续诊断运行的两个连续点火循环。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 要验证修理情况，发动机必须停机，并且使钥匙开关处于 OFF（断开）位置 8 小时。经过 8 小时的低温适应后，起动发动机，并怠速运转 1 分钟，以便运行诊断。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

当后处理 DEF 喷射单元内部温度传感器读取到与发动机上的其它温度传感器不同的值，触发故障代码 2976。这指示 DEF 喷射单元的内部温度传感器有故障。此诊断需要 8 小时的低温适应，以使不同的温度传感器能等于环境温度。

参考故障代码 t05-2976 故障诊断及排除。

上次改进日期: 19-八月-2011


后处理 SCR 进口温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 3142

后处理 SCR 进口温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3142 PID: SPN: 4360 FMI: 3 指示灯: 淡黄色 SRT: | 后处理 SCR 进口温度传感器电路 - 电压高于正常值或对高压电源短路。检测到 SCR 进口温度传感器电路信号电压高。 | SCR 进口温度采用默认温度值。
ISF3.8 CM2220 AN - 后处理 SCR 进口温度传感器电路

电路描述

电子控制模块 (ECM) 利用 SCR 进口温度传感器监测进入 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 进口温度传感器位于后处理系统中。它位于排气系统中涡轮增压器出口和 SCR 催化器进口之间。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

钥匙开关接通时，ECM 检测到 SCR 进口温度传感器信号电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 将使用后处理 SCR 进口温度默认值。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

SCR 进口温度传感器与其他传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
参考故障代码 3142 故障诊断及排除。

上次改进日期: 01-七月-2011


后处理 SCR 进口温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 3143

后处理 SCR 进口温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3143 PID: SPN: 4360 FMI: 4 指示灯: 淡黄色 SRT: | 后处理 SCR 进口温度传感器电路 - 电压低于正常值或对低压电源短路。检测到 SCR 进口温度传感器电路信号电压低。 | SCR 进口温度采用默认温度值。
ISF3.8 CM2220 AN - 后处理 SCR 进口温度传感器电路

电路描述

电子控制模块 (ECM) 利用 SCR 进口温度传感器监测进入 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 进口温度传感器位于排气后处理系统中。它位于排气系统中涡轮增压器出口和 SCR 催化器进口之间。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

钥匙开关接通时，ECM 检测到 SCR 进口温度传感器信号电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 将使用后处理 SCR 进口温度默认值。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

SCR 进口温度传感器与其他传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束中的信号对地短路
  • 传感器中的信号对回路或对地短路
参考故障代码 3143 故障诊断及排除。

上次改进日期: 01-七月-2011


后处理 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 3146

后处理 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3146 PID: SPN: 4363 FMI: 3 指示灯: 淡黄色 SRT: | 后处理 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路。在 SCR 出口温度传感器电路中检测到高信号电压。 | 用于 SCR 出口温度的默认温度值。
ISF3.8 CM2220 AN - 后处理 SCR 出口温度传感器电路

电路描述

电子控制模块 (ECM) 利用 SCR 出口温度传感器监测进入催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 出口温度传感器位于排气后处理系统中。它位于 SCR 催化器的出口中。

运行故障诊断的条件

  • 钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

  • 钥匙开关接通时，ECM 检测到 SCR 出口温度传感器信号电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 将使用默认后处理 SCR 出口温度值。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

SCR 出口温度传感器与其它传感器共用发动机线束上的回路导线。回路短路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
参考故障代码 3146 故障诊断及排除。

上次改进日期: 01-七月-2011


后处理 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 3147

后处理 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3147 PID: SPN: 4363 FMI: 4 指示灯: 淡黄色 SRT: | 后处理 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路。在 SCR 出口温度传感器电路中检测到低信号电压。 | 用于 SCR 出口温度的默认温度。
ISF3.8 CM2220 AN - 后处理 SCR 出口温度传感器电路

电路描述

电子控制模块 (ECM) 利用 SCR 出口温度传感器监测流出 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 出口温度传感器位于排气后处理系统中。它位于 SCR 催化器的出口中。

运行故障诊断的条件

  • 钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

  • 钥匙开关接通时，ECM 检测到 SCR 出口温度传感器信号电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。
  • 将使用默认后处理 SCR 出口温度值。

清除故障代码的条件

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

SCR 出口温度传感器与其它传感器共用发动机线束上的回路导线。回路短路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束中的信号对地短路
  • 传感器中的信号对回路或对地短路
参考故障代码 3147 故障诊断及排除。

上次改进日期: 01-七月-2011


后处理 1 SCR 进口温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 3164

后处理 1 SCR 进口温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3164 PID: SPN: 4360 FMI: 15 指示灯: 无 SRT: | 后处理 1 SCR 进口温度 - 数据有效但高于正常工作范围 - 最低严重级别。 检测到选择性催化还原 (SCR) 催化器进口温度高。 | 发动机功率可能下降。
ISF3.8 CM2220 IAN - 后处理 SCR 进口温度传感器

电路描述

电子控制模块 (ECM) 利用 SCR 进口温度传感器监测进入 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 进口温度传感器位于后处理系统中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到 SCR 催化器进口温度高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

当 SCR 进口温度超过特定发动机规格的最高允许温度时，此故障代码激活。

参考故障代码 t05-3164 故障诊断树。

上次改进日期: 26-一月-2016


后处理 SCR 出口温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 3236

后处理 SCR 出口温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3236 PID: SPN: 4363 FMI: 16 指示灯: 淡黄色 SRT: | 后处理 SCR 出口温度 - 数据有效但高于正常工作范围 - 中等严重级别。检测到高 SCR 出口温度。 | 禁止柴油机排气处理液喷入 SCR 后处理系统。
ISF3.8 CM2220 AN - 后处理 SCR 出口温度传感器

电路描述

ECM 利用 SCR 出口气体温度传感器监测退出催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 出口排气温度传感器位于排气后处理系统中。它位于 SCR 催化器的出口上。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 SCR 催化器出口温度高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

当 SCR 催化器出口温度超过特定发动机规格的最高允许温度时，触发此故障。

参考故障代码 3236 故障诊断及排除。

上次改进日期: 01-七月-2011


后处理柴油机排气处理液罐加热器 - 机械系统不响应或失调

故障代码 3242

后处理柴油机排气处理液罐加热器 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3242 PID: SPN: 3363 FMI: 7 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器 - 机械系统不响应或失调。后处理柴油机排气处理液罐加热器指令接通时，后处理柴油机排气处理液温度没有升高。 | 对性能没有影响。 如果后处理柴油机排气处理液冻结，则会禁止柴油机排气处理液喷入后处理系统。
ISF3.8 CM2220 AN - 后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。柴油机排气处理液罐加热器包括一个电动柴油机排气处理液罐加热器控制阀，控制流到柴油机排气处理液罐内部加热线圈的发动机冷却液。指令加热时，柴油机排气处理液罐加热器控制阀打开使冷却液流到加热线圈，不再需要加热时闭合。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置取决于车辆原始设备制造商（OEM）。柴油机排气处理液罐加热线圈在柴油机排气处理液罐内。

运行故障诊断的条件

首次发出柴油机排气处理液罐加热指令后，此诊断将短时运行。

设置故障代码的条件

发动机电子控制模块 (ECM) 指令后处理柴油机排气处理液罐加热器接通，但罐温度传感器未记录到后处理柴油机排气处理液罐温度相应升高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 要验证修理情况，系统必须开始一个柴油机排气处理液罐加热循环，并且柴油机排气处理液罐中须检测到初始温度升高。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液罐加热器控制阀卡在闭合位置
  • 柴油机排气处理液罐加热器的冷却液管路堵塞或受阻
  • 发动机冷却液液位低
  • 后处理柴油机排气处理液罐加热器控制阀故障
参考故障代码 3242 故障诊断树。

上次改进日期: 20-七月-2011


后处理柴油机排气处理液喷射单元 - 电压高于正常值或对高压电源短路

故障代码 3558

后处理柴油机排气处理液喷射单元 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3558 PID: SPN: 3361 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元 - 电压高于正常值或对高压电源短路。后处理柴油机排气处理液喷射单元检测到高信号电压。 | 禁止柴油机排气处理液喷入后处理系统。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液部件

电路描述

柴油机排气处理液喷射单元执行多个功能，其中一个是利用泵在管路中产生足够的柴油机排气处理液压力，以便进行喷射。ECM 向柴油机排气处理液喷射单元提供电源和接地。控制器还向喷射单元提供信号，控制柴油机排气处理液输出。此信号根据指令的柴油机排气处理液压力变化。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液 ECM 检测到后处理柴油机排气处理液喷射单元电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证维修情况，执行一个钥匙开关通断循环。然后，起动发动机，并怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态
  • 此诊断运行并通过后，ECM 将关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯
  • 对于 OBD 发动机，在经过连续三个该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液喷射单元对蓄电池电压短路
  • OEM 线束对蓄电池电源短路
参考故障代码 t05-3558 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理柴油机排气处理液喷射单元 - 电压低于正常值或对低压电源短路

故障代码 3559

后处理柴油机排气处理液喷射单元 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3559 PID: SPN: 3361 FMI: 4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元 - 电压低于正常值或对低压电源短路。后处理柴油机排气处理液喷射单元检测到低信号电压。 | 禁止柴油机排气处理液喷入后处理系统。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液部件

电路描述

柴油机排气处理液喷射单元执行多个功能，其中一个是利用泵在管路中产生足够的柴油机排气处理液压力，以便进行喷射。ECM向柴油机排气处理液喷射单元提供电源和接地。控制器还向喷射单元提供信号，控制柴油机排气处理液输出。此信号根据指令的柴油机排气处理液压力变化。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液 ECM 检测到后处理柴油机排气处理液喷射单元电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证维修情况，执行一个钥匙开关通断循环。然后，起动发动机，并怠速运转 1 分钟。
  • 此诊断运行并通过后，INSITE 电子服务工具显示的故障代码状态将立即更改为非现行。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于 OBD 发动机，在经过连续 3 个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE 电子服务工具中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液喷射单元对地短路
  • OEM 线束对地短路
参考故障代码 t05-3559 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理柴油机排气处理液管路加热器继电器 - 电压高于正常值或对高压电源短路

故障代码 3562

后处理柴油机排气处理液管路加热器继电器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3562 PID: SPN: 5491 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器继电器 - 电压高于正常值或对高压电源短路。在柴油机排气处理液管路加热器继电器上检测到高信号电压。 | 柴油机排气处理液管路加热器 1、2 和 3 将停用。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液管加热器电路

电路描述

后处理柴油机排气处理液管加热器继电器向管路加热器 1、2 和 3 供电。其由 ECM 控制。

部件位置

后处理柴油机排气处理液管路加热器继电器的位置由原始设备制造商 (OEM) 确定。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液 ECM 检测到柴油机排气处理液管路加热器继电器电路电压高于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，电子控制模块 (ECM) 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或 MIL。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，INSITE 电子服务工具显示的故障代码状态将立即更改为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于 OBD 发动机，在经过连续 3 个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE 电子服务工具中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯在经过连续 3 个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液管路加热器继电器电路对蓄电池电压短路。
  • OEM 线束对蓄电池电源短路。
参考故障代码 t05-3562 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理柴油机排气处理液管路加热器继电器 - 电压低于正常值或对低压电源短路

故障代码 3563

后处理柴油机排气处理液管路加热器继电器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3563 PID: SPN: 5491 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液管路加热器继电器 - 电压低于正常值或对低压电源短路。柴油机排气处理液管路加热器继电器检测到低信号电压。 | 柴油机排气处理液管路加热器 1、2 和 3 将停用。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液管加热器电路

电路描述

后处理柴油机排气处理液管加热器继电器向管路加热器 1、2 和 3 供电。其由 ECM 控制。

部件位置

后处理柴油机排气处理液管路加热器继电器的位置由原始设备制造商 (OEM) 确定。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

此诊断在钥匙关闭时运行。下次打开钥匙开关时此故障将变为现行。

设置故障代码的条件

后处理柴油机排气处理液 ECM 检测到柴油机排气处理液管路加热器继电器电路电压低于标定值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，电子控制模块 (ECM) 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 此诊断运行并通过后，INSITE 电子服务工具显示的故障代码状态将立即更改为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于 OBD 发动机，在经过连续 3 个该诊断运行且通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE 电子服务工具中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理柴油机排气处理液管路加热器继电器电路对地短路。
  • 后处理 OEM 线束对地短路。
参考故障代码 t05-3563 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理柴油机排气处理液喷射阀 - 电流低于正常值或开路

故障代码 3567

后处理柴油机排气处理液喷射阀 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 3567 PID: SPN: 5394 FMI: 5 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射阀 - 电流低于正常值或开路。检测到柴油机排气处理液喷射阀上信号电压开路。 | 禁止柴油机排气处理液喷入后处理系统。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液喷射阀电路

电路描述

后处理柴油机排气处理液 (DEF) 喷射阀由 ECM 控制。发动机电子控制模块 (ECM) 指令 DEF 喷射时，DEF 控制器向喷射阀发送脉宽调制 (PWM) 信号，从而打开喷射阀并使 DEF 喷入排气流中。

部件位置

后处理柴油机排气处理液喷射阀安装在排气系统内。它直接安装在选择性催化还原 (SCR) 催化器前的后处理分解管内。安装位置将随后处理构造和原始设备制造商 (OEM) 变化。

运行故障诊断的条件

在指令接通柴油机排气处理液喷射阀时，此诊断运行。

设置故障代码的条件

后处理 ECM 检测到柴油机排气处理液喷射阀电路开路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 要验证修理情况，必须指令接通柴油机排气处理液喷射阀从而运行所有诊断。可通过执行 INSITE™ 电子服务工具中的“后处理柴油机排气处理液喷射泵超控测试”完成此操作。
  • 该诊断运行并通过后，ECM 将立即关闭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液喷射阀开路
  • OEM 线束中存在开路
参考故障代码 t05-3567 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理柴油机排气处理液 (DEF) 喷射阀 - 机械系统不响应或失调

故障代码 3568

后处理柴油机排气处理液 (DEF) 喷射阀 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3568 PID: SPN: 5394 FMI: 7 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液 (DEF) 喷射阀 - 机械系统不响应或失调。在 DEF 喷射阀中检测到机械故障。 | 禁止向后处理系统中喷射 DEF。
ISF3.8 CM2220 AN - 后处理 DEF 喷射阀电路

电路描述

后处理 DEF 喷射阀由 ECM 控制。当发动机 ECM 指令 DEF 喷射时，DEF 控制器向喷射阀发送一个脉宽调制 (PWM) 信号，打开喷射阀并允许 DEF 喷入排气流中。

部件位置

后处理 DEF 喷射阀安装在排气系统内。它直接安装在选择性催化还原 (SCR) 催化器前面的后处理分解管上。安装位置会随后处理结构和 OEM 的不同而变化。

运行故障诊断的条件

在指令接通 DEF 喷射阀时，此诊断运行。

设置故障代码的条件

ECM 检测到 DEF 喷射阀的机械故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将会启用发动机扭矩减额。

清除故障代码的条件

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 要验证修理情况，DEF 喷射阀必须指令打开，以便运行所有诊断。通过执行 INSITE™ 电子服务工具中的后处理柴油机排气处理液 (DEF) 喷射泵超控测试，可以完成这一操作。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

此故障代码检测到 DEF 喷射阀的机械故障，或 DEF 喷射阀电路的触针之间短路。

产生此故障代码的原因可能是 DEF 污染。

参考故障代码 t05-3568 故障诊断及排除。

上次改进日期: 02-一月-2012


后处理柴油机排气处理液压力传感器 - 电压高于正常值或对高压电源短路

故障代码 3571

后处理柴油机排气处理液压力传感器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3571 PID: SPN: 4334 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 电压高于正常值或对高压电源短路。 检测到后处理柴油机排气处理液压力传感器电路中信号电压偏高。 | 禁止柴油机排气处理液喷入后处理系统。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液压力传感器电路

电路描述

ECM 向后处理柴油机排气处理液压力传感器提供 5 伏电源和接地。压力传感器对传感器信号电路上的后处理柴油机排气处理液控制器提供信号。此传感器信号电压根据喷射单元供应的后处理柴油机排气处理液压力而变化。后处理柴油机排气处理液控制器将在低柴油机排气处理液压力时检测到低信号电压，高柴油机排气处理液压力时检测到高信号电压。

部件位置

后处理柴油机排气处理液压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到后处理柴油机排气处理液压力传感器信号电压高于标定值持续 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，电子控制模块 (ECM) 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)
  • 将会启用发动机扭矩减额。

清除故障代码的条件

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现

大修提示

导致此故障代码可能的原因包括：

  • 信号导线对传感器电源或蓄电池电压短路
  • 后处理 OEM 线束故障。
参考故障代码 t05-3571 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理柴油机排气处理液压力传感器 - 电压低于正常值或对低压电源短路

故障代码 3572

后处理柴油机排气处理液压力传感器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3572 PID: SPN: 4334 FMI: 4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 电压低于正常值或对低压电源短路。柴油机排气处理液压力传感器电路中检测到低信号电压。 | 禁止柴油机排气处理液喷入后处理系统。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液压力传感器电路

电路描述

ECM 向后处理柴油机排气处理液压力传感器提供 5 伏电源和接地。压力传感器通过传感器信号电路向 ECM 提供一个信号。该传感器信号电压随喷射单元提供的后处理柴油机排气处理液压力变化。ECM 将会在后处理柴油机排气处理液压力低时检测到低信号电压，在后处理柴油机排气处理液压力高时检测到高信号电压。

部件位置

后处理柴油机排气处理液压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到后处理柴油机排气处理液压力传感器信号电压低于标定值持续 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将启用发动机扭矩减额

清除故障代码的条件

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束故障。
参考故障代码 t05-3572 故障诊断及排除。

上次改进日期: 27-十月-2011


后处理柴油机排气处理液压力传感器 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 3574

后处理柴油机排气处理液压力传感器 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3574 PID: SPN: 4334 FMI: 18/18 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 数据有效但低于正常工作范围 - 中等严重级别。喷射单元中检测到低柴油机排气处理液压力。 | 可能禁止柴油机排气处理液喷入后处理系统。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液压力传感器电路

电路描述

ECM 向柴油机排气处理液压力传感器提供 5 伏电源和接地。压力传感器通过传感器信号电路向 ECM 提供一个信号。该传感器信号电压根据喷射单元提供的柴油机排气处理液压力产生变化。ECM 将会在柴油机排气处理液压力低时检测到低信号电压，在柴油机排气处理液压力高时检测到高信号电压。后处理柴油机排气处理液压力传感器读数通过发动机数据通信接口传递到 ECM。

部件位置

后处理柴油机排气处理液压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

该诊断在柴油机排气处理液喷射单元处于加注或喷射状态时运行。

设置故障代码的条件

ECM 检测到喷射单元无法形成或维持足够的柴油机排气处理液管压力。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 使用 INSITE™ 电子服务工具不能清除该故障代码。
  • 要验证修理情况，使用 INSITE™ 电子服务工具执行“ECM 诊断测试菜单”下的“柴油机排气处理液喷射器超控测试”。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

诊断此故障前，首先诊断其他现行 SCR 相关故障。

导致此故障代码可能的原因包括：

  • 柴油机排气处理液罐液位低
  • 柴油机排气处理液喷射单元供应管堵塞、阻塞或冻结
  • 柴油机排气处理液罐滤清器堵塞或阻塞
  • 柴油机排气处理液喷射单元滤清器堵塞或阻塞
  • 柴油机排气处理液喷射单元供应管接头堵塞或阻塞
  • 柴油机排气处理液喷射单元有故障
参考故障代码 t05-3574 故障诊断及排除。

上次改进日期: 26-十月-2011


后处理柴油机排气处理液压力传感器 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 3575

后处理柴油机排气处理液压力传感器 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3575 PID: SPN: 4334 FMI: 16 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 数据有效但高于正常工作范围 - 中等严重级别。柴油机排气处理液喷射单元检测到柴油机排气处理液回流液流中阻塞。 | 可以禁止柴油机排气处理液喷入后处理系统。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液部件

电路描述

ECM 向柴油机排气处理液压力传感器提供 5 伏电源和接地。压力传感器向传感器信号电路上的柴油机排气处理液控制器提供信号。此传感器信号电压根据喷射单元供应的柴油机排气处理液压力而变化。柴油机排气处理液控制器将在低柴油机排气处理液压力下检测低信号电压，并在高柴油机排气处理液压力下检测高信号电压。后处理柴油机排气处理液压力传感器读数通过发动机数据通信接口传递到 ECM。

部件位置

后处理柴油机排气处理液压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

柴油机排气处理液喷射单元中的压力传感器在不该有柴油机排气处理液压力时检测到压力。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

诊断此故障前，首先诊断其他现行 SCR 相关故障。

参考故障代码 t05-3575 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理柴油机排气处理液回流阀 - 电压高于正常值或对高压电源短路

故障代码 3577

后处理柴油机排气处理液回流阀 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3577 PID: SPN: 4376 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液回流阀 - 电压高于正常值或对高压电源短路。在后处理柴油机排气处理液回流阀中检测到高信号电压。 | 后处理柴油机排气处理液回流阀将停用。选择性催化氧化还原（SCR）系统将不能净化。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液回流阀电路

电路描述

后处理柴油机排气处理液回流阀由后处理 ECM 控制。回流阀位置决定了后处理柴油机排气处理液从喷射单元流出后将流到哪里。当回流阀通电时，喷射系统将净化管路中的后处理柴油机排气处理液并送回到罐中。

部件位置

后处理柴油机排气处理液回流阀位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

后处理 ECM 检测到后处理柴油机排气处理液回流阀电压高于标定值持续 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，电子控制模块 (ECM) 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将启用发动机扭矩减额

清除故障代码的条件

  • 此故障代码不能使用 INSITE™ 电子服务工具进行清除。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

如果该故障为现行，喷射系统可能不能净化，这意味着管路中可能存有后处理柴油机排气处理液。拆卸连接时必须小心。此外，如果系统净化不当，则在寒冷天气下，管路可能冻结，SCR 系统可能会损坏。

参考故障代码 t05-3577 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理柴油机排气处理液回流阀 - 电压低于正常值或对低压电源短路

故障代码 3578

后处理柴油机排气处理液回流阀 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3578 PID: SPN: 4376 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路。检测到柴油机排气处理液回流阀中信号电压偏低。 | 柴油机排气处理液回流阀将停用。SCR 系统将不能净化。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液回流阀电路

电路描述

后处理柴油机排气处理液回流阀由后处理 ECM 控制。回流阀的位置决定了柴油机排气处理液从喷射单元流出后，流向的位置。启动回流阀后，喷射系统将会净化管路中的柴油机排气处理液，使其回流至柴油机排气处理液罐。

部件位置

后处理柴油机排气处理液回流阀位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到柴油机排气处理液回流阀电压低于标定值持续 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将会启用发动机扭矩减额。

清除故障代码的条件

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

如果该故障为现行，喷射系统可能不能净化，这意味着管路中可能存有柴油机排气处理液。必须小心拆卸接头。此外，如果系统净化不当，则在寒冷天气下，管路可能冻结并损坏。

参考故障代码 t05-3578 故障诊断及排除。

上次改进日期: 18-八月-2011


后处理出口氮氧化物传感器加热器 - 变化速率异常

故障代码 3583

后处理出口氮氧化物传感器加热器 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3583 PID: SPN: 5031 FMI: 10 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器加热器 - 变化速率异常。后处理出口氮氧化物传感器加热器无法保持其正常工作温度。 | 对性能没有影响。
GX CM2250 - 后处理出口氮氧化物传感器加热器电路

电路描述

后处理出口 NOx（氮氧化物）传感器是一个智能设备，可通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理进口氮氧化物传感器执行自主内部诊断，并通过 J1939 数据通信接口将故障报告给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排量。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用的不同而变化。大多数情况下，该传感器位于 SCR 催化器出口处的排气系统中。

运行故障诊断的条件

当后处理进口氮氧化物传感器的排气温度高于 150°C [302°F] 且发动机运转时，此诊断运行。

设置故障代码的条件

ECM 诊断出氮氧化物传感器加热器不能维持其正常工作温度。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。通过驾驶车辆或使用 INSITE™ 电子服务工具启动固定再生来完成这项工作。
  • 后处理出口氮氧化物传感器处的排气温度必须高于 150°C [302°F]，然后传感器才可运行内部诊断。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断运行并且通过的三个连续行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯(MIL)。

大修提示

氮氧化物传感器加热器在氮氧化物传感器总成内部，无法单独维修。

导致此故障代码可能的原因包括：

  • 损坏的后处理出口氮氧化物传感器
  • 连接至后处理出口氮氧化物传感器的间歇性电源。
参考诊断故障代码 t05-3583。

上次改进日期: 01-二月-2016


后处理柴油机排气处理液压力传感器 - 数据不稳定、间断或不正确

故障代码 3596

后处理柴油机排气处理液压力传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3596 PID: SPN: 4334 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液压力传感器 - 数据不稳定、间断或不正确。柴油机排气处理液压力传感器报告的读数针对具体工况而言过高或过低。 | 禁止柴油机排气处理液喷入后处理系统。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液压力传感器电路

电路描述

ECM 向柴油机排气处理液压力传感器提供 5 伏电源和接地。压力传感器通过传感器信号电路向 ECM 提供一个信号。此传感器信号电压根据喷射单元提供的柴油机排气处理液压力变化而变化。ECM 将在柴油机排气处理液低压时检测到低压信号，在柴油机排气处理液高压时检测到高压信号。后处理柴油机排气处理液压力传感器读数通过发动机数据通信接口通信给 ECM。

部件位置

后处理柴油机排气处理液压力传感器位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

该诊断在柴油机排气处理液喷射单元完全加满时运行，并在喷射系统中积极保持柴油机排气处理液的压力。

设置故障代码的条件

柴油机排气处理液喷射单元无法维持指令的柴油机排气处理液压力。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，柴油机排气处理液喷射系统必须完全加注。可通过执行 INSITE™ 电子服务工具中的“后处理柴油机排气处理液喷射泵超控测试”完成此操作。
  • 要验证修理情况，起动发动机并确保 SCR 喷射系统完全加注。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行且通过的点火循环之后，ECM 将熄灭故障指示灯 (MIL)。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码并熄灭故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液管泄漏
参考故障代码 t05-3596 故障诊断及排除。

上次改进日期: 26-十月-2011


后处理柴油机排气处理液喷射单元 - 机械系统不响应或失调

故障代码 3612

后处理柴油机排气处理液喷射单元 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3612 PID: SPN: 3361 FMI: 7/7 指示灯: 无 SRT: | 后处理柴油机排气处理液喷射单元 - 机械系统无响应或失调。SCR 系统检测到不完全断电。 | 对性能没有影响。
ISF3.8 CM2220 AN - 后处理柴油机排气处理液控制器

电路描述

柴油机排气处理液喷射单元执行多个功能，其中一个是利用泵在管路中产生足够的柴油机排气处理液压力，以便进行喷射。ECM 向柴油机排气处理液喷射单元提供电源和接地。控制器还向喷射单元提供一个控制柴油机排气处理液输出的信号。该信号根据指令的柴油机排气处理液压力变化。

部件位置

后处理柴油机排气处理液喷射单元的位置随 OEM 而定。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关首次接通时，此诊断运行。

设置故障代码的条件

后处理 ECM 检测到断电净化循环未完成。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，该故障代码立即设为现行状态。此故障不会导致指示灯点亮。

清除故障代码的条件

  • 成功完成 SCR 喷射系统断电和净化循环后，该故障代码将变为非现行。
  • 也可以使用 INSITE™ 电子服务工具清除该故障代码。

大修提示

SCR 系统编程为在发动机停机后自动自行净化。紧接着钥匙开关断开之后，柴油机排气处理液 (DEF) 回流阀将被驱动，喷射单元将管路和喷射单元中遗留的所有 DEF 泵送回 DEF 罐。净化循环最多可能需要 60 秒。

这是一个仅供参考的故障代码，表明存在不能使柴油机排气处理液喷射单元充分完成其净化循环的因素。不能完成净化循环可能导致柴油机排气处理液系统内形成沉积或者喷射单元由于柴油机排气处理液冻结损坏。确保发动机通过主蓄电池断开开关停机后，蓄电池供电没有立即从 SCR 系统断开。

参考故障代码 t05-3612 故障诊断及排除。

上次改进日期: 20-七月-2011


后处理出口氮氧化物传感器电源 - 数据不稳定、间断或不正确

故障代码 3681

后处理出口氮氧化物传感器电源 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3681 PID: P411 SPN: 3228 FMI: 0/2 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器电源 - 数据不稳定、间断或不正确。后处理出口氮氧化物传感器指示至传感器的供电不正确。 | 对性能没有影响
ISF3.8 CM2220 AN - 后处理出口氮氧化物传感器电源

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能设备，它通过 J1939 数据通信接口接收来自发动机电子控制模块 (ECM) 的指令。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。应对它们进行整体维修，不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排量。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用的不同而变化。它通常位于排气系统中的后处理 SCR 催化器的出口处。

运行故障诊断的条件

后处理出口氮氧化物传感器的排气温度高于 150°C [302°F] 时，此诊断运行。

设置故障代码的条件

ECM 检测到至出口氮氧化物传感器的供电高于或低于阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和故障指示灯 (MIL)。

清除故障代码的条件

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 要验证维修情况，起动发动机并使其怠速运转 10 分钟以便预热氮氧化物传感器。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • OEM 线束中对蓄电池或接地短路
  • 出口氮氧化物传感器内部故障
参考故障代码 3681 故障诊断及排除。

上次改进日期: 01-七月-2011


高压共轨燃油减压阀 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 3741

高压共轨燃油减压阀 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3741 PID: SPN: 5571 FMI: 0/0 指示灯: 淡黄色 SRT: | 高压共轨燃油减压阀 - 数据有效但高于正常工作范围 - 最高严重级别燃油油轨减压阀已因燃油油轨压力高而打开。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
ISF3.8 CM2220 IAN - 发动机控制模块

电路描述

该电路为发动机控制模块 (ECM) 控制高压共轨燃油压力安全阀的一个脉宽调制 (PWM) 驱动器。高压共轨燃油压力安全阀在 ECM 中接地。高压共轨燃油压力安全阀为常开。输出到高压共轨燃油压力安全阀的 PWM 工作负载循环由期望油轨压力和感应油轨压力的差异决定。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油油轨压力超过了燃油减压阀开启压力，同时燃油减压阀打开。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将停止废气再循环 (EGR) 阀工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并高怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导致此故障代码可能的原因包括：

  • 燃油回油管阻力高
  • 燃油泵执行器泄漏或卡滞
  • 燃油中混入空气
  • 燃油泵继电器安装接头堵塞。

此故障表明燃油油轨压力高得足以打开燃油油轨减压阀。

参考故障代码 3741 故障诊断树。

上次改进日期: 05-十二月-2016


后处理柴油机排气处理液喷射单元加热器继电器 - 电压高于正常值或对高压电源短路

故障代码 4155

后处理柴油机排气处理液喷射单元加热器继电器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4155 PID: SPN: 5746 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元加热器继电器 - 电压高于正常值或对高压电源短路。检测到柴油机排气处理液喷射单元加热器继电器信号电压高。 | 无。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液管加热器电路

电路描述

后处理柴油机排气处理液喷射单元加热器继电器向由 ECM 控制的喷射单元加热器供电。

部件位置

后处理柴油机排气处理液喷射单元加热器继电器位置由原始设备制造商 (OEM) 确定。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

当指令喷射单元加热器接通时，此诊断运行。

设置故障代码的条件

ECM 检测到柴油机排气处理液喷射单元加热器继电器电路中的电压对高压电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，电子控制模块 (ECM) 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或 MIL。

清除故障代码的条件

  • 进行维修后，使用 INSITE ™ 电子服务工具中的“复位所有故障”指令清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液单元加热器继电器电路对蓄电池电压短路。
  • 柴油机排气处理液单元加热器继电器电路开路。
  • 柴油机排气处理液喷射单元加热器继电器有故障。
参考故障代码 t05-4155 故障诊断及排除。

上次改进日期: 27-九月-2011


后处理柴油机排气处理液喷射单元加热器继电器 - 电压低于正常值或对低压电源短路

故障代码 4156

后处理柴油机排气处理液喷射单元加热器继电器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4156 PID: SPN: 5746 FMI: 4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元加热器继电器 - 电压低于正常值或对低压电源短路。检测到柴油机排气处理液喷射单元加热器继电器信号电压低。 | 无。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液管加热器电路

电路描述

后处理柴油机排气处理液喷射单元加热器继电器向由 ECM 控制的喷射单元加热器供电。

部件位置

后处理柴油机排气处理液喷射单元加热器继电器的位置随 OEM 而定。有关部件的详细位置视图，请参考 OEM 维修手册。

运行故障诊断的条件

当指令喷射单元加热器关闭时，此诊断运行。

设置故障代码的条件

ECM 检测到柴油机排气处理液喷射单元加热器继电器电路中的电压对地短路。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 进行维修后，使用 INSITE ™ 电子服务工具中的“复位所有故障”指令清除现行和非现行故障代码。
  • 起动发动机并使其怠速运转 1 分钟。如果故障代码不再为现行状态，则维修有效。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液单元加热器继电器电路对地短路
  • 柴油机排气处理液喷射单元加热器继电器有故障。
参考故障代码 t05-4156 故障诊断及排除。

上次改进日期: 14-十月-2011


后处理柴油机排气处理液回流阀 - 机械系统不响应或失调

故障代码 4157

后处理柴油机排气处理液回流阀 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 4157 PID: SPN: 4376 FMI: 7 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液回流阀 - 机械系统不响应或失调。在柴油机排气处理液喷射阀中检测到机械故障。 | 无。
ISF3.8 CM220 IAN - 后处理柴油机排气处理液回流阀

电路描述

后处理柴油机排气处理液回流阀由 ECM 控制。回流阀位置决定了后处理柴油机排气处理液从喷射单元流出后将流到哪里。当回流阀通电时，喷射系统将净化管路中的后处理柴油机排气处理液并送回到罐中。

部件位置

后处理柴油机排气处理液回流阀位于后处理柴油机排气处理液喷射单元内，不能单独维修。

运行故障诊断的条件

排放期间，钥匙开关断开后，此诊断运行。

设置故障代码的条件

  • 净化期间，ECM 没有检测到柴油机排气处理液有压降。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，必须指令接通柴油机排气处理液回流阀（钥匙开关处于断开位置）从而运行所有诊断。

大修提示

导致此故障代码可能的原因包括：

  • 柴油机排气处理液回流阀故障
  • 柴油机排气处理液管路堵塞或阻塞。
参考故障代码 t05-4157 故障诊断及排除。

上次改进日期: 27-九月-2011


后处理柴油机排气处理液喷射单元加热器 - 电压高于正常值或对高压电源短路。

故障代码 4168

后处理柴油机排气处理液喷射单元加热器 - 电压高于正常值或对高压电源短路。

概述

代码 | 故障原因 | 产生后果
故障代码: 4168 PID: SPN: 5745 FMI: 3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元加热器 - 电压高于正常值或对高压电源短路。指令断开时，ECM 检测到喷射单元温度升高。 | 无。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液喷射单元加热器

电路描述

后处理柴油机排气处理液喷射单元通过喷射单元温度信号导线向 ECM 报告其内部温度。根据环境情况指令喷射单元加热。需要加热时，ECM 将接通喷射单元加热器继电器的电源，使其向喷射单元加热器供电。

部件位置

后处理柴油机排气处理液喷射单元的位置随 OEM 而定。有关部件位置信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关转至接通位置后，此诊断立即运行，并一直持续至柴油机排气处理液喷射单元尝试加注为止。

设置故障代码的条件

当 ECM 指令断开喷射单元加热器时，后处理柴油机排气处理液喷射单元内部温度继续升高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此故障代码为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 进行维修后，使用 INSITE ™ 电子服务工具中的“复位所有故障”指令清除现行和非现行故障代码。
  • 起动发动机并使其怠速运转 1 分钟。如果故障代码不再为现行状态，则维修有效。

大修提示

导致此故障代码可能的原因包括：

  • 喷射单元故障。
  • 后处理柴油机排气处理液喷射单元加热器电路对蓄电池短路。
  • 喷射单元加热器继电器卡在闭合位置。
参考故障代码 t05-4168 故障诊断及排除。

上次改进日期: 23-九月-2011


后处理 1 柴油机排气处理液喷射单元加热器 - 电压低于正常值或对低压电源短路

故障代码 4169

后处理 1 柴油机排气处理液喷射单元加热器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4169 PID: SPN: 5745 FMI: 4 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元加热器 - 电压低于正常值或对低压电源短路。指令接通时，ECM没有检测到喷射单元温度升高。 | 无。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液喷射单元加热器电路

电路描述

后处理柴油机排气处理液喷射单元通过喷射单元温度信号导线向 ECM 报告其内部温度。根据环境情况指令喷射单元加热。需要加热时，ECM 将接通喷射单元加热器继电器的电源，使其向喷射单元加热器供电。

部件位置

后处理柴油机排气处理液管路加热器继电器的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

当指令后处理喷射单元加热器打开时，此诊断运行。

设置故障代码的条件

当 ECM 指令接通喷射单元加热器时，后处理柴油机排气处理液喷射单元内部温度未能升高。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 进行维修后，使用 INSITE ™ 电子服务工具中的“复位所有故障”指令清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 喷射单元故障。
  • 后处理柴油机排气处理液喷射单元加热器电路对地短路或开路。
  • 喷射单元加热器继电器卡在开启位置。
  • 保险丝缺失或熔断。
参考故障代码 t05-4169 故障诊断及排除。

上次改进日期: 12-九月-2011


后处理 1 柴油机排气处理液喷射单元加热器 - 数据有效但低于正常工作范围（中等严重级别）。

故障代码 4171

后处理 1 柴油机排气处理液喷射单元加热器 - 数据有效但低于正常工作范围（中等严重级别）。

概述

代码 | 故障原因 | 产生后果
故障代码: 4171 PID: SPN: 5745 FMI: 1/18 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液喷射单元加热器 - 数据有效但低于正常工作范围 - 中等严重级别。后处理柴油机排气处理液喷射单元未能解冻。 | 可能会降低发动机性能。
ISF3.8 CM2220 IAN - 后处理柴油机排气处理液喷射单元加热器电路

电路描述

后处理柴油机排气处理液 (DEF) 喷射单元加热器用于除霜和/或防止 DEF 喷射单元冻结。

部件位置

后处理 DEF 喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

当指令后处理 DEF 喷射单元加热器打开时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理 DEF 喷射单元在标定时间内加热后未能达到目标温度。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 使用 INSITE™ 电子电子服务工具不能清除该故障代码。
  • 要验证修理情况，系统必须开始 DEF 罐加热循环并看到 DEF 喷射单元的初始温度上升。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 后处理 DEF 喷射单元加热器故障
参考故障代码 t05-4171 故障诊断及排除。

上次改进日期: 16-五月-2013


故障代码 527 - 辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 527 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 输出控制电磁阀和电路。 |
 | 步骤 2A. 检查 OEM 输出控制电磁阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 输出控制电磁阀是否开路。 | 是否小于 100 欧姆？
 | 步骤 2C. 检查 OEM 输出控制电磁阀的诊断电源电压、电源导线和回路电路。 | 大于 3.75 VDC？
 | 步骤 2D. 检查 OEM 输出控制电磁阀电路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 输出控制信号电路是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 527 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 527 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 输出控制电磁阀和电路。

向导步骤 2A - 检查 OEM 输出控制电磁阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制线束和 OEM 输出控制电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 输出控制电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀电阻。

  • 测量 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 100 欧姆？
是 否
无须维修

在 OEM 输出控制电磁阀中检测到开路。

更换 OEM 输出控制电磁阀。

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 输出控制电磁阀的诊断电源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 输出控制电磁阀的诊断电源电压和回路电路。

  • 测量 OEM 线束 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电压。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查 OEM 输出控制电磁阀电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 输出控制线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀的诊断电源电压和回路电路。

  • 测量发动机线束 OEM 输出控制电磁阀回路触针对地的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，参考 OEM 电路图或电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，修理故障连接的源头。

清洗、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接头处断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 输出控制信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM OEM 输出控制电磁阀信号触针和 OEM 线束 OEM 输出控制电磁阀接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到 OEM 控制输出电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 OEM 输出控制电磁阀信号触针和 OEM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到 OEM 输出控制电磁阀信号线路上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 527 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 06-一月-2014


故障代码 3741 - 高压共轨燃油减压阀 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
燃油泵 | 参考步骤 005-016 | ISF3.8 CM2220 IAN | 4021704
燃油中混入空气 | 参考步骤 006-003 | ISF3.8 CM2220 IAN | 4021704
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 IAN | 4021704
燃油滤清器（旋装式） | 参考步骤 006-015 | ISF3.8 CM2220 IAN | 4021704
燃油进口阻力 | 参考步骤 006-020 | ISF3.8 CM2220 IAN | 4021704
燃油减压阀 | 参考步骤 006-061 | ISF3.8 CM2220 IAN | 4021704
燃油油轨供油管（高压） | 参考步骤 006-071 | ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 IAN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 IAN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 IAN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、449、451、452、553、1117 或 2311 为现行或非现行状态，且之前 25 个发动机工作小时记录有一个以上的计次？
步骤 2. | 检查燃油油轨压力传感器和燃油减压阀。 |
 | 步骤 2A. 检查燃油油轨压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油压力传感器是否存在篡改或零件号错误。 | 是否安装了零件号正确的燃油压力传感器，而且未发现篡改？
 | 步骤 2C. 核实燃油油轨压力传感器精度。 | 燃油油轨压力是否为 0 ± 43 bar [0 ± 624 psi]？
 | 步骤 2D. 检查燃油减压阀是否存在篡改或零件号错误。 | 是否安装了零件号正确的燃油减压阀，而且未发现篡改？
步骤 3. | 执行燃油系统初步检查。 |
 | 步骤 3A. 检查燃油中有无空气。 | 燃油中有空气吗？
 | 步骤 3B. 检查燃油进口阻力。 | 燃油进口阻力是否符合步骤 006-020 中列出的技术规范？
 | 步骤 3C. 检查燃油滤清器的压降。 | 燃油压降是否符合步骤 006-015 中的技术规范？
步骤 4. | 检查燃油回油管阻力。 |
 | 步骤 4A. 检查回油管阻力。 | 燃油回油管阻力是否符合步骤 006-012 中列出的技术规范？
步骤 5. | 检查燃油泵执行器。 |
 | 步骤 5A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查燃油泵执行器电阻。 | 燃油泵执行器电阻是否符合步骤 019-117 中列出的技术规范？
 | 步骤 5C. 监测怠速时的燃油油轨压力。 | 测得的燃油油轨压力偏差是否超过 100 bar [1450 psi] 且怠速时是否悠车？
 | 步骤 5D. 检查燃油泵执行器是否损坏。 | 燃油泵执行器是否损坏？
步骤 6. | 检查发动机控制模块 (ECM) 的接地母线。 |
 | 步骤 6A. 检查 ECM 的接地母线。 | ECM 接地母线是否丢失或存在连接不良？
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271、272、449、451、452、553、1117 或 2311 为现行或非现行状态，且之前 25 个发动机工作小时记录有一个以上的计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器和燃油减压阀。

向导步骤 2A - 检查燃油油轨压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

更换燃油油轨压力传感器。

参考相关步骤表中的步骤 019-115。

 无须维修

转至 7A

转至 2B

向导步骤 2B - 检查燃油压力传感器是否存在篡改或零件号错误。

条件

  • 不要运转发动机。

采取措施

  • 检查燃油压力传感器是否存在篡改。

是否安装了零件号正确的燃油压力传感器，而且未发现篡改？
是 否
无须维修

维修篡改问题或更换燃油压力传感器。

  • 参考相关步骤表中的步骤 019-115。

转至 2C

转至 7A

向导步骤 2C - 核实燃油油轨压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运行 INSITE™ 电子服务工具监测器。
  • 释放高压燃油油轨中的燃油压力。
  • 不要运转发动机。

采取措施

核实燃油油轨压力传感器精度。

  • 检查燃油油轨压力传感器精度时，确保高压燃油油轨没有加压。燃油泵、高压燃油管路和油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。发动机关闭后至少等待 10 分钟，等待油压降到较低水平后，才能松开高压燃油系统的管接头。应该有一段较长的时间来等待油轨上的压力降为零。有必要手动释放高压燃油油轨中的压力。

释放高压燃油油轨中的燃油压力。

参考相关步骤表中的步骤 006-071。

监测燃油油轨压力。

  • 使用 INSITE™ 电子服务工具测量燃油油轨压力。

燃油油轨压力是否为 0 ± 43 bar [0 ± 624 psi]？
是 否
无须维修

更换燃油油轨压力传感器。

  • 参考相关步骤表中的步骤 019-115。

转至 2D

转至 7A

向导步骤 2D - 检查燃油减压阀是否存在篡改或零件号错误。

条件

  • 不要运转发动机。

采取措施

  • 检查燃油减压阀是否存在篡改。

是否安装了零件号正确的燃油减压阀，而且未发现干扰？
是 否
无须维修

维修篡改问题或更换燃油减压阀。

  • 参考相关步骤表中的步骤 006-061。

转至 3A

转至 7A

向导步骤 3 - 执行燃油系统初步检查。

向导步骤 3A - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查燃油中有无空气。

  • 参考相关步骤表中的步骤 006-003。

燃油中有空气吗？
是 否

测试时管中有少量气泡排出是正常的。

起泡沫表示出现了使空气进入的泄漏、造成气蚀的极大进口阻力，或者系统还没有充注。

如果燃油进口阻力不是过大，则使用以下步骤。参考相关步骤表中的步骤 006-020。

应阻止空气进入下列部件之一：

  • 燃油吸油管
  • 原始设备制造商 (OEM) 燃油管
  • 吸油侧燃油滤清器总成
  • 燃油箱中的竖管。

 无须维修

转至 7A

转至 3B

向导步骤 3B - 检查燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查燃油进口阻力。

  • 参考相关步骤表中的步骤 006-020。

燃油进口阻力是否符合步骤 006-020 中列出的技术规范？
是 否
无须维修

如果燃油进口阻力过大，查找根本原因：

  • 吸油侧燃油滤清器堵塞
  • OEM 燃油管受挤压或阻塞
  • 燃油箱竖管堵塞。

如果燃油进油阻力太高，检查燃油箱的 OEM 燃油管规格是否正确。确保燃油管没有扭结或弯曲，并且燃油管没有出现堵塞。

检查 OEM 供油箱有无会间歇性阻塞吸油管的碎屑（塑料、纸张等）。

检查 OEM 燃油管路有无会间歇性阻塞燃油流动的内部损坏，例如管壁内衬损坏。

确保 OEM 燃油滤网或滤清器无阻塞。

如果没有发现问题，更换吸油侧燃油滤清器并充注燃油系统。

  • 参考相关步骤表中的步骤 006-015。

转至 3C

转至 7A

向导步骤 3C - 检查燃油滤清器的压降。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

如果发动机不能起动，则可执行此测试。如果发动机不能起动，在马达盘车期间执行此测试。

采取措施

检查燃油滤清器的燃油压降。

  • 参考相关步骤表中的步骤 006-015。

燃油压降是否符合步骤 006-015 中的技术规范？
是 否
无须维修

确保进入滤清器的燃油泵压力符合技术规范。

  • 参考相关步骤表中的步骤 005-016。

如果燃油泵符合技术规范，更换燃油滤清器并充注燃油系统。

  • 参考相关步骤表中的步骤 006-015。

转至 4A

转至 7A

向导步骤 4 - 检查燃油回油管阻力。

向导步骤 4A - 检查回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回油管阻力是否符合步骤 006-012 中列出的技术规范？
是 否
无须维修

维修造成回油管阻力高的根源。

  • 参考相关步骤表中的步骤 006-012。

转至 5A

转至 7A

向导步骤 5 - 检查燃油泵执行器。

向导步骤 5A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 7A

转至 5B

向导步骤 5B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

测量燃油泵执行器电阻。

参考相关步骤表中的步骤 019-117。

燃油泵执行器电阻是否符合步骤 019-117 中列出的技术规范？
是 否
无须维修

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

转至 5C

转至 7A

向导步骤 5C - 监测怠速时的燃油油轨压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机。

采取措施

  • 使用 INSITE™ 电子服务工具监测燃油油轨压力（指令值）和燃油油轨压力（测量值）。

测得的燃油油轨压力偏差是否超过 100 bar [1450 psi] 且怠速时是否悠车？
是 否

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

 无须维修

转至 7A

转至 5D

向导步骤 5D - 检查燃油泵执行器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下燃油泵执行器。

采取措施

参考相关步骤表中的步骤 019-117。

燃油泵执行器是否损坏？
是 否

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

 无须维修

转至 7A

转至 6A

向导步骤 6 - 检查发动机控制模块 (ECM) 的接地母线。

向导步骤 6A - 检查 ECM 的接地母线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 的接地母线。

  • 检查缸体与蓄电池负极 (-) 之间的接地连接。
  • 检查 ECM 到缸体之间的接地。参考第 19 节中的步骤 019-008。

ECM 接地母线是否丢失或存在连接不良？
是 否

维修丢失的或不良的接地连接。参考设备制造商维修信息。

 无须维修

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

.

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成

转至 1A

上次改进日期: 05-十二月-2016


故障代码 221 - 大气压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
大气压力传感器 | 参考步骤 019-004 | ISF2.8 CM2220 IAN | 4022178
大气压力传感器 | 参考步骤 019-004 | ISF3.8 CM2220 IAN | 4021704
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 221 为非现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 222 为现行状态，故障代码 221 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 221 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 386

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态，故障代码 221 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到大气压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 否

检测到传感器损坏。

更换大气压力传感器。参考相关步骤表中的步骤 019-004。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态，故障代码 221 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

检测到发动机线束信号导线中触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中大气压力 5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 222 - 大气压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
大气压力传感器 | 参考步骤 019-004 | ISF2.8 CM2220 IAN | 4022178
大气压力传感器 | 参考步骤 019-004 | ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 222 为非现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 221 为现行状态，故障代码 222 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 222 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 222 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束大气压力传感器接头上大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态，故障代码 222 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将大气压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态？
是 否

检测到传感器损坏。

更换传感器。参考相关步骤表中的步骤 019-004。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在发动机控制模块发动机接头上大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态，故障代码 222 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 02-七月-2012


故障代码 322 - 喷油器电磁阀驱动器气缸 1 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISF2.8 CM2220 IAN | 4022178
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 IAN | 4021704
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 IAN | 4022178
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 IAN | 4021704
内部执行器导线线束 | 参考步骤 019-063 | ISF3.8 CM2220 IAN | 4021704

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 322 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查发动机线束是否短路。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电路是否开路 | 是否小于 2 欧姆？
 | 步骤 3B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 3C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码仍为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 322 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

转至 4A

转至 2A

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束的 ECM 接头上 1 号气缸驱动触针与缸体接地之间的电阻。
  • 测量发动机线束的 ECM 接头处气缸 1 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对同排所有喷油器重复该步骤。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量喷油器电磁阀上 1 号气缸驱动触针与缸体接地之间的电阻。
  • 测量喷油器电磁阀上气缸 1 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在喷油器电路中检测到对地短路。

故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 2C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 拆下气门室盖。
  • 从正在测试的喷油器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量 1 号气缸驱动触针与接头中所有其它触针之间的电阻。
  • 测量气缸 1 回路触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对同排所有喷油器重复该步骤。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

喷油器电路中检测到触针之间短路。故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器和喷油器电路是否开路。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束或喷油器接头中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量 1 号气缸驱动触针与 1 号气缸回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 1 号气缸驱动触针与 1 号气缸回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

在喷油器电路中检测到开路。故障诊断发动机线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 3C - 检查喷油器电磁阀有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否短路。

  • 拆下喷油器并与另一排上的喷油器互换。
  • 参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON （接通） 位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

无须维修

转至 4A

转至 3D

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否短路。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码仍为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较 ECM 标定修订历史记录中的 ECM 代码和修订号，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 23-十一月-2015


故障代码 324 - 喷油器电磁阀驱动器气缸 3 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISF2.8 CM2220 IAN | 4022178
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 IAN | 4021704
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 IAN | 4022178
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 IAN | 4021704

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩戴首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 324 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查发动机线束是否短路。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电路是否开路。 | 是否小于 2 欧姆？
 | 步骤 3B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 3C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生？
 | 步骤 3D. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 324 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束的 ECM 接头上 1 号气缸驱动触针与缸体接地之间的电阻。
  • 测量发动机线束的 ECM 接头处气缸 1 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量喷油器电磁阀上 1 号气缸驱动触针与缸体接地之间的电阻。
  • 测量喷油器电磁阀上气缸 1 回路触针与缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在喷油器电路中检测到对地短路。故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。

维修或更换损坏的部件。

更换喷油器。

转至 4A

转至 4A

向导步骤 2C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 拆下气门室盖。
  • 从正在测试的喷油器上断开喷油器线束。

采取措施

检查触针之间是否短路。

  • 测量 1 号气缸驱动触针与接头中所有其他触针之间的电阻。
  • 测量气缸 1 回路触针与接头中所有其他触针之间的电阻。

参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

喷油器电路中检测到触针之间短路。故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器和喷油器电路是否开路。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束或喷油器接头中检测到连接损坏。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量气缸 1 驱动触针与气缸 1 回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上 1 号气缸驱动触针与 1 号气缸回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

在喷油器电路中检测到开路。故障诊断发动机线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 3C - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否短路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON （接通） 位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。

  • 参考相关步骤表中的步骤 006-026。

无须维修

转至 4A

转至 3D

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观察故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

故障代码仍为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 23-十一月-2015


故障代码 331 - 喷油器电磁阀驱动器气缸 2 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISF2.8 CM2220 IAN | 4022178
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 IAN | 4021704
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 IAN | 4022178
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 IAN | 4021704
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 IAN | 4021704
内部执行器导线线束 | 参考步骤 019-063 | ISF3.8 CM2220 IAN | 4021704

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 331 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查发动机线束是否短路。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电路是否开路。 | 是否小于 2 欧姆？
 | 步骤 3B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 3C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码仍为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 331 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束或 ECM 接头中存在连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束的 ECM 接头处气缸 2 驱动触针与缸体接地之间的电阻。
  • 测量发动机线束的 ECM 接头处气缸 2 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量喷油器电磁阀上气缸 2 驱动触针与缸体接地之间的电阻。
  • 测量喷油器电磁阀上气缸 2 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在喷油器电路中检测到对地短路。故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 2C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 拆下气门室盖
  • 从正在测试的喷油器上断开喷油器线束。

采取措施

检查触针之间是否短路。

  • 测量气缸 2 驱动触针与接头中所有其他触针之间的电阻。
  • 测量气缸 2 回路触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在喷油器电路中检测到触针之间短路。故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器和喷油器电路是否开路。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量气缸 2 驱动触针与气缸 2 回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上气缸 2 驱动触针与气缸 2 回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

在喷油器电路中检测到开路。故障诊断发动机线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 3C - 检查喷油器电磁阀有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开发动机线束。

采取措施

检查是否短路。

拆下喷油器并与另一排上的喷油器互换。

  • 参考相关步骤表中的步骤 006-026。

将钥匙开关转到 ON（接通）位置。

起动发动机并使其怠速运转。

使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

无须维修

转至 4A

转至 3D

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码仍为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 332 - 喷油器电磁阀驱动器气缸 4 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | ISF2.8 CM2220 IAN | 4022178
摇臂室盖 | 参考步骤 003-011 | ISF3.8 CM2220 IAN | 4021704
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 IAN | 4022178
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 IAN | 4021704
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 IAN | 4021704

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 电子服务工具读取故障代码。 | 故障代码 332 为现行状态？
 | 步骤 1B. 使用 INSITE™ 电子服务工具读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查发动机线束是否短路。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电路是否开路。 | 是否小于 2 欧姆？
 | 步骤 3B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 3C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生？
 | 步骤 3D. 检查有无现行故障代码。 | 故障代码仍为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 332 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 电子服务工具读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束的 ECM 接头处气缸 4 驱动触针与缸体接地之间的电阻。
  • 测量发动机线束的 ECM 接头处气缸 4 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量喷油器电磁阀上气缸 4 驱动触针与缸体接地之间的电阻。
  • 测量喷油器电磁阀上气缸 4 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在喷油器电路中检测到对地短路。故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 2C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 拆下气门室盖（如果适用）。
  • 从正在测试的喷油器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量气缸 4 驱动触针与接头中所有其他触针之间的电阻。
  • 测量气缸 4 回路触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

喷油器电路中检测到触针之间短路。故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器电路是否开路。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？

是 否

在发动机线束或喷油器接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量气缸 4 驱动触针与气缸 4 回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上气缸 4 驱动触针与气缸 1 回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

在喷油器电路中检测到开路。故障诊断发动机线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 3C - 检查喷油器电磁阀有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否短路。

  • 拆下喷油器并与另一排上的喷油器互换。
  • 参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 电子服务工具读取故障代码。

1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

无须维修

转至 4A

转至 3D

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码仍为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 352 - 传感器电源 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
大气压力传感器 | 参考步骤 019-004 | ISF2.8 CM2220 IAN | 4022178
大气压力传感器 | 参考步骤 019-004 | ISF3.8 CM2220 IAN | 4021704
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 IAN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 IAN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 IAN | 4021704
进气歧管压力传感器 | 参考步骤 019-159 | ISF2.8 CM2220 IAN | 4022178
进气歧管压力传感器 | 参考步骤 019-159 | ISF3.8 CM2220 IAN | 4021704
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 IAN | 4022178
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 IAN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 352 为非现行状态？
步骤 2. | 检查连接到传感器 1 电源和回路的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器 1 电源和回路的凸轮轴位置传感器电路。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
 | 步骤 2B. 检查连接到传感器 1 电源和回路的燃油油轨压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查电路的响应。 |
 | 步骤 2C. 检查连接到传感器 1 电源和回路的进气歧管压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2C-1. 检查电路的响应。 |
 | 步骤 2D. 检查连接到传感器 1 电源和回路的大气压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2D-1. 检查电路的响应。 |
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 352 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查连接到传感器 1 电源和回路的传感器和电路。

向导步骤 2A - 检查连接到传感器 1 电源和回路的凸轮轴位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查发动机线束和凸轮轴传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换凸轮轴位置传感器。参考相关步骤表中的步骤 019-363。

转至 2B

转至 4A

向导步骤 2B - 检查连接到传感器 1 电源和回路的燃油油轨压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B-1

向导步骤 2B-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 2C

转至 4A

向导步骤 2C - 检查连接到传感器 1 电源和回路的进气歧管压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2C-1

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换进气歧管压力传感器。参考相关步骤表中的步骤 019-159。

转至 2D

转至 4A

向导步骤 2D - 检查连接到传感器 1 电源和回路的大气压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2D-1

向导步骤 2D-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换大气压力传感器。参考相关步骤表中的步骤 019-004。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 352 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 386 - 传感器电源 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 386 为非现行状态？
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 386 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查 ECM 响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

发动机线束传感器电源 1 导线对电源短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 435 - 发动机机油油道压力 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 IAN | 4021704
发动机机油压力传感器 | 参考步骤 019-066 | ISF2.8 CM2220 IAN | 4022178
发动机机油压力传感器 | 参考步骤 019-066 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 435 为现行状态？
步骤 2. | 检查发动机机油压力开关和电路。 |
 | 步骤 2A. 检查开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机机油压力开关的电阻。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 435 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 435 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机机油压力开关和电路。

向导步骤 2A - 检查开关和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查开关和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机机油压力开关的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查开关的电阻。

  • 测量发动机机油压力开关的机油压力信号触针对地的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机机油压力开关。参考相关步骤表中的步骤 019-066。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机线束开关接头的发动机机油压力信号触针与发动机线束 ECM 接头的发动机机油压力信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机机油压力开关上断开发动机线束。

采取措施

检查发动机线束中的触针与触针之间是否短路。

  • 测量发动机线束 ECM 接头的发动机机油压力信号触针与该接头的所有其它触针之间电阻并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 435 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 449 - 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
燃油泵 | 参考步骤 005-016 | ISF2.8 CM2220 IAN | 4022178
燃油泵 | 参考步骤 005-016 | ISF3.8 CM2220 IAN | 4021704
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 IAN | 4022178
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 IAN | 4021704
燃油减压阀 | 参考步骤 006-061 | ISF2.8 CM2220 IAN | 4022178
燃油减压阀 | 参考步骤 006-061 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 IAN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 IAN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 IAN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 IAN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 449 为现行状态？
步骤 2. | 检查高压燃油油轨回油管阻力。 |
 | 步骤 2A. 检查回油管阻力。 | 燃油回油管阻力是否符合第 6 章节中的步骤 006-012 中列出的技术规范？
步骤 3. | 检查燃油减压阀。 |
 | 步骤 3A. 检查燃油减压阀是否经过篡改或零件号错误。 | 是否安装了零件号正确的燃油减压阀，而且未发现干扰？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码为非现行状态？
 | 步骤 4B. 检查现行故障代码。 | 故障代码状态是现行还是非现行高频计次？
 | 步骤 5. 检查 ECM 标定更新是否可用。 |
 | 步骤 5A. 将 ECM 代码和修订号与标定修订列表进行比较。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 停用并清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 449 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查高压燃油油轨回油管阻力。

向导步骤 2A - 检查回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查从高压减压阀到 OEM 连接点的回油管是否损坏（堵塞、扭结或卷曲）。

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回油管阻力是否符合第 6 章节中的步骤 006-012 中列出的技术规范？
是 否
无须维修

更换回油管或维修造成燃油回油管阻力高的根源。参考相关步骤表中的步骤 006-012。

转至 3A

转至 5A

向导步骤 3 - 检查燃油减压阀。

向导步骤 3A - 检查燃油减压阀是否经过篡改或零件号错误。

条件

  • 发动机未运转。

采取措施

确保安装了零件号正确的燃油减压阀。

  • 检查燃油减压阀是否经过篡改。

是否安装了零件号正确的燃油减压阀，而且未发现干扰？
是 否

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

如果更换燃油泵执行器不能排除故障，更换燃油泵。参考相关步骤表中的步骤 005-016。

维修篡改或更换燃油减压阀。参考相关步骤表中的步骤 006-061。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码为非现行状态。

故障代码 449 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1117 或 2311 状态是现行还是非现行高频计次？
是 | 否
无须维修 | 无须维修

相应的故障代码诊断树。

转至 5A

向导步骤 5 - 检查 ECM 标定更新是否可用。

向导步骤 5A - 将 ECM 代码和修订号与标定修订列表进行比较。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 08-五月-2012


故障代码 545 - 涡轮增压器 1 废气旁通阀控制 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISF2.8 CM2220 IAN | 4022178
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 IAN | 4021704

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用 INSITE™ 电子服务工具核实传感器精度。 | 进气歧管压力是否低于 203.2 mm Hg [8 in Hg]？
 | 步骤 1B. 用机械式压力表核实传感器的精度。 | 传感器读数是否在 127 mm Hg [5 in Hg] 正确范围之内？
 | 步骤 1C. 检查系统是否有干扰。 | 是否检测到干扰？
 | 步骤 1D. 检查涡轮增压器废气旁通阀工作。 | 涡轮增压器废气旁通阀是否工作正常？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用 INSITE™ 电子服务工具核实传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

用 INSITE™ 电子服务工具核实传感器精度。

  • 钥匙开关接通而发动机不运转时，用 INSITE™ 电子服务工具监测进气歧管压力。

进气歧管压力是否低于 203.2 mm Hg [8 in Hg]？
是 否
无须维修

更换进气歧管压力传感器。参考相关步骤表中的步骤 019-159。

转至 1B

转至 维修完成。

向导步骤 1B - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机。

采取措施

尝试起动发动机的同时，测量蓄电池正极 (+) 端子与蓄电池负极 (-) 端子之间的电压。

用机械式压力表核实传感器的精度。

  • 将机械式进气歧管压力表连接到发动机上
  • 使用 INSITE™ 电子服务工具读取故障代码
  • 起动发动机，将电子服务工具监视屏上的进气歧管机油压力读数与机械式进气歧管压力表上的读数进行比较。

在压力读数可以比较前，发动机可能需要加载。

传感器读数是否在 127 mm Hg [5 in Hg] 以内？
是 否
无须维修

更换进气歧管压力传感器。参考相关步骤表中的步骤 019-159。

转至 1C

转至 2A

向导步骤 1C - 检查系统是否有干扰。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器和燃油系统是否有下列情况：

  • 涡轮增压器废气旁通阀干扰
  • 可变截面式涡轮增压器篡改
  • 燃油系统干扰
  • 燃油系统附加电子设备。

是否检测到干扰？
是 否

拆下干扰装置。

 无须维修

转至 2A

转至 1D

向导步骤 1D - 检查涡轮增压器废气旁通阀工作。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀执行器是否工作正常。

  • 参考相关步骤表中的步骤 010-050。

涡轮增压器废气旁通阀是否工作正常？
是 否
无须维修

更换涡轮增压器废气旁通阀执行器。参考相关步骤表中的步骤 010-050。

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 23-十一月-2015


故障代码 559 - 喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
燃油泵 | 参考步骤 005-016 | ISF2.8 CM2220 IAN | 4022178
燃油泵 | 参考步骤 005-016 | ISF3.8 CM2220 IAN | 4021704
燃油中混入空气 | 参考步骤 006-003 | ISF2.8 CM2220 IAN | 4022178
燃油中混入空气 | 参考步骤 006-003 | ISF3.8 CM2220 IAN | 4021704
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 IAN | 4022178
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 IAN | 4021704
燃油滤清器（旋装式） | 参考步骤 006-015 | ISF2.8 CM2220 IAN | 4022178
燃油滤清器（旋装式） | 参考步骤 006-015 | ISF3.8 CM2220 IAN | 4021704
燃油进口阻力 | 参考步骤 006-020 | ISF2.8 CM2220 IAN | 4022178
燃油进口阻力 | 参考步骤 006-020 | ISF3.8 CM2220 IAN | 4021704
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 IAN | 4022178
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 IAN | 4021704
燃油油轨 | 参考步骤 006-060 | ISF2.8 CM2220 IAN | 4022178
燃油油轨 | 参考步骤 006-060 | ISF3.8 CM2220 IAN | 4021704
燃油减压阀 | 参考步骤 006-061 | ISF2.8 CM2220 IAN | 4022178
燃油减压阀 | 参考步骤 006-061 | ISF3.8 CM2220 IAN | 4021704
燃油油轨供油管（高压） | 参考步骤 006-071 | ISF2.8 CM2220 IAN | 4022178
燃油油轨供油管（高压） | 参考步骤 006-071 | ISF3.8 CM2220 IAN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 IAN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 IAN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 IAN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 IAN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 281、449、1117、1911 或 2311 的现行或非现行高频计次吗？
步骤 2. | 执行燃油系统初步检查。 |
 | 步骤 2A. 检查供油量是否足够。 | 设备/车辆有足够的燃油供油量？
 | 步骤 2B. 检查有无外部燃油泄漏。 | 是否有燃油泄漏？
 | 步骤 2C. 核实燃油油轨压力传感器精度。 | 燃油油轨压力是否为 0 ± 43 bar [0 ± 624 psi]？
步骤 3. | 执行燃油系统初步检查。 |
 | 步骤 3A. 检查有无外部燃油泄漏。 | 是否有燃油泄漏？
 | 步骤 3B. 检查燃油中有无空气。 | 燃油中是否有空气？
 | 步骤 3C. 检查燃油滤清器出口的燃油压力。 | 燃油滤清器出口压力是否符合第 6 节中的步骤 006-015 中列出的技术规范？
 | 步骤 3C-1. 检查燃油滤清器的压降。 | 燃油压降是否符合第 6 节中的步骤 006-015 中列出的技术规范？
 | 步骤 3C-2. 检查燃油进口阻力。 | 燃油进口阻力是否符合第 6 节中的步骤 006-020 中列出的技术规范？
步骤 4. | 检查高压燃油系统。 |
 | 步骤 4A. 检查喷油器回油流量。 | 喷油器回油流量是否符合第 6 节中的步骤 006-026 中列出的技术规范？
 | 步骤 4A-1. 检查有无单个泄漏的喷油器。 |
 | 步骤 4B. 检查高压燃油泵回油量。 | 燃油回油流量是否符合第 5 节中的步骤 005-016 中列出的技术规范？
 | 步骤 4C. 测量高压燃油油轨回油流量。 | 燃油回油流量是否符合第 6 节中的步骤 006-061 中列出的技术规范？
 | 步骤 4D. 检查燃油减压阀是否经过篡改或零件号错误。 | 是否安装了零件号正确的燃油减压阀，而且未发现篡改？
 | 步骤 4E. 高压喷油泵流量测试。 | 燃油泵流量是否符合第 5 节中的步骤 005-016 中列出的技术规范？
 | 步骤 4E-1. 检查有无回油管阻力。 |
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行或非现行高频计次故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 281、449、1117、1911 或 2311 的现行或非现行高频计次吗？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 执行燃油系统初步检查。

向导步骤 2A - 检查供油量是否足够。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机停机。

采取措施

检查供油量是否足够。

  • 不要依赖车辆的燃油表。
  • 核实油箱中有燃油。
  • 检查设备/车辆燃油表。
  • 如果怀疑燃油表的精确度，应检查燃油箱。

设备/车辆有足够的燃油供油量？
是 否
无须维修

向燃油箱中添加燃油，或维修车辆的油箱或燃油表。

转至 2B

转至 5A

向导步骤 2B - 检查有无外部燃油泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无外部燃油泄漏。

  • 检查松动的燃油管接头、损坏的燃油管和/或部件中有无燃油泄漏。

是否有燃油泄漏？
是 否

维修燃油泄漏。

  • 参考适用的维修手册。

 无须维修

转至 5A

转至 2C

向导步骤 2C - 核实燃油油轨压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 运行 INSITE™ 监测器。
  • 释放高压燃油油轨中的燃油压力。
  • 发动机未运转。

采取措施

确保高压燃油油轨中安装了零件号正确的传感器。

  • 检查燃油油轨压力传感器精度时，确保高压燃油油轨没有加压。燃油泵、高压燃油管和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。一旦关闭发动机，应该有一段较长的时间来等待油轨上的压力降为零。有必要手动释放高压燃油油轨中的压力。

通过松开连接到油轨处的油轨管上的燃油泵来释放高压燃油油轨中的压力。

  • 参考相关步骤表中的步骤 006-060。

监测燃油油轨压力。

  • 使用 INSITE™ 电子服务工具测量燃油油轨压力。

燃油油轨压力是否为 0 ± 43 bar [0 ± 624 psi]？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 3A

转至 5A

向导步骤 3 - 执行燃油系统初步检查。

向导步骤 3A - 检查有无外部燃油泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

如果发动机不能起动，则无法执行此测试。如果发动机不能起动，转至下一步骤。

采取措施

检查有无外部燃油泄漏。

  • 起动发动机并使之怠速。
  • 检查松动的燃油管接头、损坏的燃油管和/或部件中有无燃油泄漏。

是否有燃油泄漏？
是 否

维修燃油泄漏。

  • 参考适用的发动机维修手册。

 无须维修

转至 5A

转至 3B

向导步骤 3B - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

如果发动机不能起动，则无法执行此测试。如果发动机不能起动，转至下一步骤。

采取措施

检查燃油中有无空气。

  • 参考相关步骤表中的步骤 006-003。

燃油中是否有空气？
是 否

测试时管中有少量气泡排出是正常的。

起泡沫表示出现了使空气进入的泄漏、造成气蚀的极大进口阻力，或者系统还没有充注。如果燃油进油阻力不是过大，空气进入的来源可确定为下列位置之一：

  • 燃油吸油管
  • OEM 燃油管
  • 吸油侧燃油滤清器总成
  • 燃油箱中的竖管

检查燃油进口阻力。参考相关步骤表中的步骤 006-020。

无须维修

转至 5A

转至 3C

向导步骤 3C - 检查燃油滤清器出口的燃油压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

如果发动机不能起动，则可执行此测试。如果发动机不能起动，在马达盘车期间执行此测试。

采取措施

检查燃油滤清器出口的燃油压力。

  • 参考相关步骤表中的步骤 006-015。

燃油滤清器出口压力是否符合第 6 节中的步骤 006-015 中列出的技术规范？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查燃油滤清器的压降。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。
  • 如果发动机不能起动，则可执行此测试。如果发动机不能起动，在马达盘车期间执行此测试。

采取措施

检查燃油滤清器的燃油压降。

  • 参考相关步骤表中的步骤 006-015。

燃油压降是否符合第 6 节中的步骤 006-015 中列出的技术规范？
是 否
无须维修

确保燃油滤清器中的燃油泵压力符合技术规范。参考相关步骤表中的步骤 005-016。

如果燃油泵没有问题，更换燃油滤清器并充注燃油系统。参考相关步骤表中的步骤 006-015。

转至 3C-2

转至 5A

向导步骤 3C-2 - 检查燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。

如果发动机不能起动，则无法执行此测试。如果发动机不能起动，更换燃油泵并转至步骤 5A。

采取措施

检查燃油进口阻力。

  • 参考相关步骤表中的步骤 006-020。

燃油进口阻力是否符合第 6 节中的步骤 006-020 中列出的技术规范。
是 否

更换燃油泵。参考相关步骤表中的步骤 005-016。

如果进口阻力过大，查找根本原因。

  • 吸油侧滤清器堵塞
  • 燃油加热器阀堵塞
  • OEM 燃油管受挤压或阻塞
  • 燃油箱的管堵塞。

如果燃油进油阻力太高，检查燃油箱的 OEM 燃油管规格是否正确。确保燃油管没有扭结或弯曲，并且燃油管没有出现堵塞。

检查 OEM 供油箱有无会间歇性阻塞吸油管的碎屑（塑料、纸张等）。

检查 OEM 燃油管路有无会间歇性阻塞燃油流动的内部损坏，例如管壁内衬损坏。

确保 OEM 燃油滤网、滤清器没有堵塞，或单向阀没有发生故障。

如果没有发现问题，更换吸油侧燃油滤清器并充注燃油系统。参考相关步骤表中的步骤 006-015。

转至 5A

转至 5A

向导步骤 4 - 检查高压燃油系统。

向导步骤 4A - 检查喷油器回油流量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 执行 INSITE™ 电子服务工具“燃油系统泄漏测试”。

如果发动机不能起动，则可执行此测试。

如果发动机不能起动，在马达盘车期间执行该测试。

采取措施

检查喷油器和高压接头是否有过多燃油泄漏。

  • 参考相关步骤表中的步骤 006-026。

喷油器回油流量是否符合第 6 节中的步骤 006-026 中列出的技术规范？
是 | 否
无须维修 | 无须维修

转至 4B

转至 4A-1

向导步骤 4A-1 - 检查有无单个泄漏的喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 执行 INSITE™ 电子服务工具“燃油系统泄漏测试”。

如果发动机不能起动，则可执行此测试。

如果发动机不能起动，在马达盘车期间执行该测试。

采取措施

检查单个喷油器有无燃油泄漏。

用喷油器泄漏隔离工具每次断开一个喷油器。电子服务工具必须在发动机关闭时安装。参考相关步骤表中的步骤 006-026。

断开一个喷油器时喷油器回油流量是否符合第 6 节中的步骤 006-026 中列出的技术规范？
是 否

更换导致回油流量偏高的气缸的喷油器。

  • 参考相关步骤表中的步骤 006-026。

断开其他喷油器以确定喷油器高回油流量的来源。对于导致喷油器回油流量偏高的气缸，更换喷油器。

  • 参考相关步骤表中的步骤 006-026。

转至 5A

4A

向导步骤 4B - 高压燃油泵回油量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 执行 INSITE™ 电子服务工具“燃油系统泄漏测试”启动，如果可用。

如果发动机不能起动，则无法执行此测试。

如果发动机不能起动，转至下一步骤。

采取措施

检查高压燃油泵回油是否过多。

  • 参考相关步骤表中的步骤 005-016。

燃油回油流量是否符合第 5 节中的步骤 005-016 中列出的技术规范？
是 否
无须维修

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

  • 如果更换了燃油泵执行器，确保已遵循了正确的紧固次序。参考相关步骤表中的步骤 019-117。

更换燃油泵后，再次测量燃油泵回油流量。如果流量不符合技术规范，则更换高压燃油泵。参考相关步骤表中的步骤 005-016。

转至 4C

转至 5A

向导步骤 4C - 测量高压燃油油轨回油流量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 启动 INSITE™ 电子服务工具的燃油系统泄漏测试（如果可用）。

如果发动机不能起动，则无法执行此测试。

如果发动机不能起动，转至下一步骤。

采取措施

检查高压燃油泵回油是否过多。

  • 参考相关步骤表中的步骤 005-061。

燃油回油流量是否符合第 5 节中的步骤 005-061 中列出的技术规范？
是 否
无须维修

  • 更换燃油油轨减压阀。
  • 确定燃油油轨减压阀释放的原因。不进行该操作会导致故障重现。

例如：

  • 电子燃油控制阀未被阻塞时运转
  • 燃油滤清器阻塞或进口阻力过大时运转。

参考相关步骤表中的步骤 006-061。

转至 4D

转至 5A

向导步骤 4D - 检查燃油减压阀是否经过篡改或零件号错误。

条件

  • 发动机未运转。

采取措施

确保安装了零件号正确的燃油减压阀。

  • 检查燃油减压阀是否存在干扰。

是否安装了零件号正确的燃油减压阀，而且未发现篡改？
是 否
无须维修

维修干扰问题或更换燃油减压阀。

转至 4E

转至 5A

向导步骤 4E - 执行高压喷油泵流量测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 马达盘动发动机。

采取措施

检查高压喷油泵燃油流量。

断开高压喷油泵与燃油油轨之间的高压燃油管。

  • 参考相关步骤表中的步骤 006-071。
  • 参考相关步骤表中的步骤 005-016。

检查高压喷油泵燃油流量。

  • 参考相关步骤表中的步骤 005-016。

燃油泵流量是否符合第 5 节中的步骤 005-016 中列出的技术规范？
是 否
无须维修

检查回油管阻力。

转至 5A

转至 4E-1

向导步骤 4E-1 - 检查有无回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

如果发动机无法起动，马达盘动发动机以便执行此测试。

采取措施

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回油管阻力是否符合技术规范？
是 否

如果这些检查都合格，更换燃油泵执行器。遵循紧固顺序。参考相关步骤表中的步骤 019-117。

更换燃油泵执行器后，再次测量燃油泵流量。如果流量不符合技术规范，则更换高压燃油泵。参考相关步骤表中的步骤 006-012。

  • 维修造成高回油管阻力的根源。
  • 参考相关步骤表中的步骤 006-012。

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 23-十一月-2015


故障代码 731 - 发动机转速/位置凸轮轴和曲轴定位错误 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
顶置凸轮轴 | 参考步骤 002-039 | ISF2.8 CM2220 IAN | 4022178
凸轮轴 | 参考步骤 001-008 | ISF3.8 CM2220 IAN | 4021404
曲轴 | 参考步骤 001-016 | ISF2.8 CM2220 IAN | 4022178
曲轴 | 参考步骤 001-016 | ISF3.8 CM2220 IAN | 4021704
前齿轮室盖 | 参考步骤 001-031 | ISF2.8 CM2220 IAN | 4022178
前齿轮室盖 | 参考步骤 001-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 IAN | 4022178
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 IAN | 4021704
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 IAN | 4022178

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查转速信号轮和转速/位置传感器。 |
 | 步骤 1A. 检查发动机转速和位置传感器是否损坏。 | 有无任何损坏？
 | 步骤 1B. 检查转速信号轮有无任何损坏。 | 有无任何损坏？
步骤 2. | 检查发动机静态正时是否正确。 |
 | 步骤 2A. 检查静态正时。 | 凸轮轴和曲轴齿轮是否正确安装？
 | 步骤 2B. 检查齿轮系。 | 有无任何损坏？
步骤 3. | 检查发动机和车辆接地。 |
 | 步骤 3A. 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。 | 所有接地是否存在、正确接地、没有腐蚀且连接紧固？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查转速信号轮和转速/位置传感器。

向导步骤 1A - 检查发动机转速和位置传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机转速和位置传感器是否损坏。

  • N/A

有无任何损坏？
是 否

更换转速或位置传感器。

  • 参考相关步骤表中的步骤 019-363。
  • 参考相关步骤表中的步骤 019-365。

无须维修

转至 4A

转至 1B

向导步骤 1B - 检查转速信号轮有无任何损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查曲轴和凸轮轴转速信号轮是否损坏。

  • N/A

有无任何损坏？
是 否

更换转速信号轮。

  • 对于曲轴的拆卸和安装，使用以下步骤。参考相关步骤表中的步骤 001-016。
  • 对于 ISF2.8 凸轮轴的拆卸和安装，使用以下步骤。参考相关步骤表中的步骤 002-039。
  • 对于 ISF3.8 凸轮轴的拆卸和安装，使用以下步骤。参考相关步骤表中的步骤 001-008。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查发动机静态正时是否正确。

向导步骤 2A - 检查静态正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下齿轮室盖。参考相关步骤表中的步骤 001-031。
  • 将发动机转到 1 号气缸的上止点 (TDC)，然后核实凸轮轴和曲轴齿轮正时标记是否正确对准。参考相关步骤表中的步骤 001-008。

采取措施

检查发动机的静态正时。

  • N/A

凸轮轴和曲轴齿轮是否正确安装？
是 否
无须维修

正确安装凸轮轴和曲轴齿轮。

转至 2B

转至 4A

向导步骤 2B - 检查齿轮系。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下齿轮室盖。

参考相关步骤表中的步骤 001-031。

检查齿轮系是否存在可能导致打滑的损坏。

有无任何损坏？
是 否

  • 维修损坏的部件。
  • 参考相应的维修手册了解维修步骤。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机和车辆接地。

向导步骤 3A - 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机和车辆接地。

  • 检查所有的缸体、起动马达、充电机、底盘和蓄电池的接地。
  • 核实所有接地都存在并正确接地。
  • 核实所有连接都没有腐蚀并且连接紧固。

所有接地是否存在、正确接地、没有腐蚀且连接紧固？
是 否
无须维修

更换、拧紧或清洁接地导线或接头。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 23-十一月-2015


故障代码 1668 - 后处理柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1668 为非现行状态？
步骤 2. | 检查催化剂罐液位传感器和电路。 |
 | 步骤 2A. 检查催化剂罐液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1669 为现行状态，故障代码 1668 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1668 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查电子控制模块和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查电子控制模块响应。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 187

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-361。

转至 2A

向导步骤 2 - 检查催化剂罐液位传感器和电路。

向导步骤 2A - 检查催化剂罐液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开催化剂罐液位传感器。

采取措施

检查 OEM 线束和催化剂罐液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开催化剂罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束传感器接头的催化剂罐液位 5 伏电源触针与催化剂罐液位回路触针之间的电压。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开催化剂罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 在 OEM 线束催化剂罐液位传感器接头的催化剂罐液位 5 伏电源触针与催化剂罐液位信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为现行状态，故障代码 1668 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将催化剂罐液位传感器连接至 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为现行状态？
是 否

检测到传感器损坏。

更换催化剂罐液位传感器。参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机控制模块发动机接头的催化剂罐液位 5 伏电源触针与催化剂罐液位回路触针之间的电压。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

OEM 线束中检测到电源开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 3B - 检查发动机控制模块和电气线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？

是 否

检测到发动机控制模块发动机接头或 OEM 线束接头中存在损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查电子控制模块响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 在发动机控制模块发动机接头的催化剂罐液位 5 伏电源触针与催化剂罐液位信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为现行状态，故障代码 1668 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

OEM 线束中检测到电路开路或触针之间的短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 1669 - 后处理柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 227 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1669 为非现行状态？
步骤 2. | 检查催化剂罐液位传感器和电路。 |
 | 步骤 2A. 检查催化剂罐液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1668 为现行状态，故障代码 1669 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 1669 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查发动机控制模块响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查发动机控制模块和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 227 为现行状态？

是 | 否
无须维修 | 无须维修

参考故障代码 227

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查催化剂罐液位传感器和电路。

向导步骤 2A - 检查催化剂罐液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开催化剂罐液位传感器。

采取措施

检查 OEM 线束和催化剂罐液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开催化剂罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为现行状态，故障代码 1669 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开催化剂罐液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束传感器接头的催化剂罐液位 +5 伏电源触针与催化剂罐液位回路触针之间的电压。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将催化剂罐液位传感器连接至 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为现行状态？
是 否

检测到传感器损坏。

更换催化剂罐液位传感器。

参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或 OEM 线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查发动机控制模块响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1668 为现行状态，故障代码 1669 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。.

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

检测到 OEM 线束信号线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 3B - 检查发动机控制模块和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和发动机控制模块发动机接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机控制模块发动机接头或 OEM 线束接头中存在损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 发动机接头上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机控制模块发动机接头的催化剂罐液位 +5 伏电源触针与催化剂罐液位回路触针之间的电压。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1669 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 1671 - 后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1671 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1671 为现行状态？
是 否

检测到催化剂溶液液位低。

向催化剂溶液罐中添加催化剂溶液。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-七月-2011


故障代码 1673 - 后处理柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
ECM 标定 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1673 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1673 为现行状态？
是 否

检测到后处理柴油机排气处理液 (DEF) 液位偏低。

将 DEF 储液罐完全加满。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-九月-2015


故障代码 1677 - 后处理柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
电子控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1677 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液 罐温度传感器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液罐温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1678 为现行状态，故障代码 1677 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1677 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1678 为现行状态，故障代码 1677 为非现行状态？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1677 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定并清除故障代码。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液 罐温度传感器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液罐温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐温度传感器。

采取措施

检查 OEM 线束和后处理柴油机排气处理液罐温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为现行状态，故障代码 1677 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液罐温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677 为现行状态？
是 否

更换后处理柴油机排气处理液罐温度传感器。参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为现行状态，故障代码 1677 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油机排气处理液罐温度传感器信号触针和 OEM 线束 ECM 接头中的所有其它触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油机排气处理液罐温度传感器信号触针和接地之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中信号导线触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-五月-2012


故障代码 1678 - 后处理柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
电子控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
电子控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1678 为非现行状态？
步骤 2. | 检查后处理柴油机排气处理液 罐温度传感器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液罐温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 1678 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 1677 为现行状态，故障代码 1678 为非现行状态？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查 OEM 线束是否开路。 |
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 1678 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液 罐温度传感器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液罐温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐温度传感器。

采取措施

检查 OEM 线束和后处理柴油机排气处理液罐温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐温度传感器。

采取措施

测量传感器电阻。

  • 测量后处理柴油机排气处理液罐温度传感器信号触针和后处理柴油机排气处理液罐温度传感器处的后处理柴油机排气处理液罐温度传感器回路触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 180 欧姆至 160 千欧？
是 否
无须维修

更换后处理柴油机排气处理液罐温度传感器。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理柴油机排气处理液罐温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1678 为现行状态？
是 否
无须维修

无。拆下并重新安装接头以排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 接头处的后处理柴油机排气处理液罐温度传感器信号触针和后处理柴油机排气处理液罐温度传感器回路触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关触针的识别，参考电气接线图。

故障代码 1677 为现行状态，故障代码 1678 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理柴油机排气处理液罐温度传感器回路触针和 OEM 线束后处理柴油机排气处理液罐温度传感器接头回路触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头后处理柴油机排气处理液罐温度传感器信号触针和 OEM 线束后处理柴油机排气处理液罐温度传感器接头信号触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液罐温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理柴油机排气处理液罐温度传感器信号触针和 OEM 线束 ECM 接头中的所有其它触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 读取故障代码。

故障代码 1678 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考步骤相关步骤表中的 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 07-五月-2012


故障代码 1681 - 后处理柴油机排气处理液喷射单元 - 智能装置或部件失效

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液控制器标定 | 参考步骤 011-077 | ISF2.8 CM2220 IAN | 40221788
后处理柴油机排气处理液控制器标定 | 参考步骤 011-077 | ISF3.8 CM2220 IAN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1681 为现行状态？
 | 步骤 1B. 读取故障代码。 | 故障代码 436、1679、2398、2976、3426、3429、3557、3559、3571、3572、3577、3578、3579 或 3679 的现行计次？
 | 步骤 1C. 核实环境空气温度传感器精确性。 | INSITE™ 电子服务工具环境空气温度读数是否在实际环境空气温度的 5.6°C 或 10°F 范围内？
步骤 2. | 检查后处理柴油机排气处理液控制器软件的版本。 |
 | 步骤 2A. 检查后处理柴油机排气处理液控制器软件版本的更新是否可用。 | 如果此故障代码的软件版本更新可用，后处理柴油机排气处理液控制器中是否包括该版本或更高版本？
步骤 3. | 检查后处理柴油机排气处理液控制器软件版本更新是否可用。 |
 | 步骤 3A. 检查后处理柴油机排气处理液控制器软件版本的更新是否可用。 | 如果此故障代码的软件版本更新可用，后处理柴油机排气处理液控制器中是否包括该版本或更高版本？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1681 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 436、1679、2398、2976、3426、3429、3557、3559、3571、3572、3577、3578、3579 或 3679 的现行计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1C

向导步骤 1C - 核实环境空气温度传感器精确性。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实环境空气温度传感器的精确性。

  • 启动 INSITE™ 电子服务工具数据监测器/记录器。
  • 将涡轮增压器压缩机进气温度的 INSITE™ 电子服务工具读数与实际环境空气温度相比较。

涡轮增压器压缩机进气温度位于发动机室内。比较温度读数和实际环境空气温度前，可能需要让发动机先冷却。

INSITE™ 电子服务工具环境空气温度读数是否在实际环境空气温度的 5.6°C 或 10°F 范围内？
是 否
无须维修

更换大气温度传感器参考 OEM 维修手册。

转至 2A

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液喷射单元工作情况。

向导步骤 2A - 执行固定再生，然后检查有无现行故障代码。

条件

  • 连接所有部件
  • 打开钥匙开关，起动发动机
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具执行后处理系统的固定再生。

  • 后处理系统的固定再生完成后，钥匙断开以关闭发动机。
  • 允许后处理柴油机排气处理液系统净化 90 秒钟。
  • 将钥匙开关转到接通位置，发动机关闭。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1681 为现行状态？
是 否

检测到后处理柴油机排气处理液喷射单元损坏。

更换后处理柴油机排气处理液喷射单元。参考相关步骤表中的步骤 011-058。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查后处理柴油机排气处理液控制器软件版本的更新是否可用。

向导步骤 3A - 检查后处理柴油机排气处理液控制器软件版本的更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

比较后处理柴油机排气处理液控制器软件版本与 QuickServe™ Online 上公布的最新版本，确定有无该故障代码相关的适用变更。参考 Cummins® 后处理柴油机排气处理液控制器软件版本（公告号 4310705）。

  • 使用 INSITE™ 电子服务工具查找当前的后处理柴油机排气处理液控制器软件版本。有关后处理柴油机排气处理液控制器软件的版本，请参考“特性与参数”中“后处理柴油机排气处理液控制器”的“系统铭牌”一节。

如果此故障代码的软件版本更新可用，后处理柴油机排气处理液控制器中是否包括该版本或更高版本？
是 否
无须维修

如有必要，标定后处理柴油机排气处理液控制器。参考相关步骤表中的步骤 011-077。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-二月-2012


故障代码 1682 - 后处理 1 柴油机排气处理液喷射单元输入管 - 状况存在

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射阀 | 参考步骤 011-060 | ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射阀 | 参考步骤 011-060 | ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液系统泄漏测试 | 参考步骤 011-080 | ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液系统泄漏测试 | 参考步骤 011-080 | ISF3.8 CM2220 IAN | 4021704

注意和警告

警告

为避免伤害眼睛，在拆卸催化剂喷嘴管路时，应佩戴合适的眼罩。如果系统出现故障，催化剂喷嘴管路中可能会存在气压。
警告

故障排除期间，废气和排气部件可能会变热。为避免发生火灾或造成财产损坏、造成烧伤或其它严重的人身伤害，在开始此步骤或维修之前使排气系统冷却，并确保没有易燃物质处在可能与热的排气或排气部件接触的位置。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1682 状态是现行还是超过 2 次非现行计次？
 | 步骤 1B. 检查后处理柴油机排气处理液（DEF）罐液位是否偏低。 | DEF 罐为空和/或故障代码 1671、1673、3497 或 3498 为现行状态？
 | 步骤 1C. 检查有无相关的故障代码。 | 故障代码 3574、3575、3569 或 3596 状态是现行还是超过 2 次非现行计次？
步骤 2. | 检查后处理 DEF 管路和管接头。 |
 | 步骤 2A. 执行后处理 DEF 系统泄漏测试。 | 是否发现管路、管接头或连接泄漏？
 | 步骤 2B. 检查后处理 DEF 处理液喷射单元管路和管接头。 | 接头有无损坏、泄漏或受阻？
 | 步骤 2C. 检查后处理 DEF 喷射单元供应管。 | 后处理 DEF 喷射单元供应管堵塞或受限。
 | 步骤 2D. 检查后处理 DEF 中是否有空气。 | 检测到后处理 DEF 中有空气？
 | 步骤 2E. 检查后处理 DEF 喷射单元供应管接头。 | 喷射单元供应管接头是否堵塞？
步骤 3. | 检查后处理 DEF 喷射阀电路。 |
 | 步骤 3A. 检查后处理 DEF 喷射阀电路中有无触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 检查后处理 DEF 罐滤清器。 |
 | 步骤 4A. 检查后处理 DEF 罐滤清器有无堵塞。 | 后处理 DEF 罐滤清器堵塞？
步骤 5. | 检查后处理 DEF 喷射单元的工作情况。 |
 | 步骤 5A. 执行后处理 DEF 喷射泵超控测试。 | 喷射泵超控测试测得的后处理 DEF 体积是否符合相关步骤表中的步骤 011-058 中的技术规范？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1682 状态是现行还是超过 2 次非现行计次？
是 | 否
无须维修 | 无须维修

转至 1B

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查后处理 DEF 罐的液位是否偏低。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

确保后处理 DEF 罐不为空且液位表读数准确。

使用 INSITE™ 电子服务工具读取故障代码。

  • 检查有无下述现行故障代码：
  • 1671、1673、3497 和 3498。

后处理 DEF 罐为空和/或故障代码 1671、1673、3497 或 3498 为现行状态？
是 否

加注后处理 DEF 罐。

 无须维修

转至 5A

转至 1C

向导步骤 1C - 检查有无相关的故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3574、3575、3569 或 3596 状态是现行还是超过 2 次非现行计次？
是 否

诊断故障代码 1682 前，首先诊断并排除故障代码 3574、3575、3569 或 3596。

 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理 DEF 管路和管接头。

向导步骤 2A - 执行后处理 DEF 系统泄漏测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“后处理 DEF 系统泄漏测试”。

  • 参考相关步骤表中的步骤 011-058。

进行测试时，检查所有的 DEF 管、管接头和连接是否有外部泄漏。

是否发现管路、管接头或连接泄漏？
是 否

如有必要，维修或更换泄漏的 DEF 管或管接头。参考原始设备制造商 (OEM) 维修手册。

如有必要，修理或更换后处理 DEF 喷射单元。参考相关步骤表中的步骤 011-058。

无须维修

转至 6A

转至 2B

向导步骤 2B - 检查后处理 DEF 喷射单元管路和管接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

SCR 喷射系统上有三个后处理 DEF 管路：

罐和喷射单元之间的喷射单元供应管（吸液管）。

喷射单元和喷射阀之间的喷射阀供应管（压力管）

喷射单元和罐之间的回流管（回流管）。

检查所有三个后处理 DEF 管路和相关管接头/接头：

  • 检查后处理 DEF 罐接头（吸液管和回流管）有无裂纹和穴蚀。
  • 检查所有三个喷射单元接头和管接头有无松动、泄漏或损坏。
  • 断开吸液管、压力管和回流管喷射单元接头，查看有无积聚或堵塞迹象。
  • 检查吸液管有无泄漏或开口迹象，这将会使喷射单元在吸入后处理 DEF 时吸入空气。
  • 核实所有连接点，包括后处理 DEF 罐（2 个接头）、喷射单元（3 个接头）和喷射阀（1 个接头）的密封均良好。

参考相关步骤表中的步骤 011-058。

接头有无损坏、泄漏或受阻？

是 否

如有必要，维修或更换泄漏的后处理 DEF 管或管接头。

参考 OEM 维修手册。

如有必要，维修或更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

无须维修

转至 5A

转至 2C

向导步骤 2C - 检查后处理 DEF 喷射单元供应管。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射单元上断开后处理 DEF 喷射单元供应管（即喷射单元和后处理 DEF 罐之间的吸液管）。
  • 从后处理 DEF 罐上断开后处理 DEF 喷射单元供应管。

采取措施

检查后处理 DEF 喷射单元供应管有无堵塞。

  • 检查喷射单元供应管两端有无积聚或堵塞迹象。
  • 向喷射单元供应管中吹入压缩的车间空气，确保气流顺畅。

后处理 DEF 喷射单元供应管堵塞或受限。
是 否

尝试使用车间空气清洁喷射单元供应管。如有必要，更换喷射单元供应管。

参考设备制造商维修信息。

 无须维修

转至 5A

转至 2D

向导步骤 2D - 检查后处理 DEF 中是否有空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查后处理 DEF 中是否有空气。

  • 参考相关步骤表中的步骤 011-058。
  • 向喷射单元供应管中吹入压缩的车间空气，确保气流顺畅。

检测到后处理 DEF 中有空气？
是 否

检查下述部件有无损坏/泄漏，并根据需要进行维修：

  • 后处理 DEF 喷射单元管接头
  • 后处理 DEF 喷射单元供应管
  • 后处理 DEF 罐管接头。

参考相关步骤表中的步骤 011-058。

无须维修

转至 5A

转至 2E

向导步骤 2E - 检查后处理 DEF 喷射单元供应管接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸后处理 DEF 喷射单元供应管和管接头。

采取措施

检查后处理 DEF 喷射单元供应管接头有无堵塞。

  • 参考相关步骤表中的步骤 011-058。

喷射单元供应管接头是否堵塞？
是 否

更换后处理 DEF 喷射单元供应管接头。

参考相关步骤表中的步骤 011-058。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查后处理 DEF 喷射阀电路。

向导步骤 3A - 检查后处理 DEF 喷射阀电路中有无触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从后处理 OEM 线束上断开后处理 DEF 喷射阀。

采取措施

检查触针之间是否短路。

  • 测量后处理 DEF 喷射阀信号触针和后处理发动机线束 ECM 接头的回路触针之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到后处理发动机控制器线束中触针之间短路。

维修或更换后处理发动机控制器线束。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查后处理 DEF 罐滤清器。

向导步骤 4A - 检查后处理 DEF 罐滤清器有无堵塞。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理 DEF 罐上拆下罐液位和温度传感器。

采取措施

检查后处理 DEF 罐滤清器有无堵塞或积聚的迹象。

参考设备制造商维修信息。

后处理 DEF 罐滤清器堵塞？
是 否

清洁或更换后处理 DEF 罐滤清器。

排放、清洁并加注后处理 DEF 罐。

参考设备制造商维修信息。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查后处理 DEF 喷射单元的工作情况。

向导步骤 5A - 执行后处理 DEF 喷射泵超控测试。

条件

  • 将所有后处理 DEF 管和电气接头连接至喷射单元和后处理 DEF 罐。
  • 从排气管上拆下后处理 DEF 喷射阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并以低怠速运转。

采取措施

使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“后处理柴油机排气处理液喷射泵超控测试”。

  • 使用下述步骤中的说明和技术规范。参考相关步骤表中的步骤 011-058。

必须拆下后处理 DEF 喷射阀并放入容量大于 1.5 L [50 oz] 的计量容器中，以便执行后处理柴油机排气处理液喷射泵超控测试。

喷射泵超控测试测得的后处理 DEF 体积是否符合第 11 节中的步骤 011-058 中的技术规范？
是 否
无须维修

更换后处理 DEF 喷射单元滤清器。（注：此滤清器不能继续使用，必须在拆卸时予以更换。）

参考相关步骤表中的步骤 011-060。

使用新的滤清器再次执行后处理 DEF 喷射泵超控测试。如果测得的后处理 DEF 体积仍不符合技术规范，更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 23-十一月-2015


故障代码 1683 - 后处理柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1683 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐加热器控制阀和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐加热器控制阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1684 为现行状态？
 | 步骤 2C. 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。 | 故障代码 1683 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1683 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理柴油机排气处理液 (DEF) 罐加热器控制阀和电路。

向导步骤 2A - 检查后处理 DEF 罐加热器控制阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查发动机线束和后处理 DEF 罐加热器控制阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应情况。

  • 在后处理 DEF 罐加热器控制阀 OEM 线束接头上的后处理 DEF 罐加热器控制阀信号触针与后处理 DEF 罐加热器控制阀回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 使用“柴油机排气处理液罐加热器超控”指令后处理 DEF 罐加热器控制阀接通
  • 使用 INSITE™ 电子服务工具检查有无故障代码。

故障代码 1684 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将后处理 DEF 罐加热器控制阀连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应情况。

  • 使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 使用“柴油机排气处理液罐加热器超控”指令后处理 DEF 罐加热器控制阀接通。
  • 使用 INSITE™ 电子服务工具检查有无故障代码。

故障代码 1683 为现行状态？
是 否

后处理 DEF 罐加热器控制阀检测到故障。

更换后处理 DEF 罐加热器控制阀。参考 OEM 维修手册。

拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查信号电路是否开路。

  • 测量罐加热器控制阀导线线束接头上的后处理 DEF 罐加热器控制阀信号触针与 OEM 线束 ECM 接头上的后处理 DEF 罐加热器控制阀信号触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查回路电路是否开路。

  • 测量罐加热器控制阀导线线束接头上的后处理 DEF 罐加热器控制阀回路触针与 OEM 线束 ECM 接头上的后处理 DEF 罐加热器控制阀回路触针之间的电阻。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 罐加热器控制阀信号触针和接头中的所有其它触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-四月-2013


故障代码 1684 - 后处理柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1684 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液 (DEF) 罐加热器控制阀和电路。 |
 | 步骤 2A. 检查后处理 DEF 罐加热器控制阀和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1683 为现行状态？
 | 步骤 2C. 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。 | 故障代码 1684 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1684 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理柴油机排气处理液 (DEF) 罐加热器控制阀和电路。

向导步骤 2A - 检查后处理 DEF 罐加热器控制阀和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查 OEM 线束和后处理 DEF 罐加热器控制阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应情况。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1683 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实后处理 DEF 罐加热器控制阀的状态。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将后处理柴油机排气处理液罐加热器控制阀连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应情况。

  • 使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 使用“柴油机排气处理液罐加热器超控”指令后处理 DEF 罐加热器控制阀接通。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1684 为现行状态？
是 否

后处理 DEF 罐加热器控制阀检测到故障。

更换后处理 DEF 罐加热器控制阀。

参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查有无对地短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 罐加热器控制阀信号触针和缸体接地之间的电阻。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开后处理 DEF 罐加热器控制阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的后处理 DEF 罐加热器控制阀信号触针和所有其它触针之间的电阻。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-四月-2013


故障代码 1695 - 传感器电源 5 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1695 为非现行状态？
步骤 2. | 检查 ECM 和 OEM 线束。 |
 | 步骤 2A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查 OEM 线束中有无对 ECM 蓄电池 (+) 短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 和 OEM 线束。

向导步骤 2A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。
  • 从 OEM 线束（如果配备）上断开数字式车速传感器。
  • 从 OEM 线束上断开远程油门位置传感器（如果配备）。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头处的传感器电源 5 触针和接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 线束中有无对 ECM 蓄电池 (+) 短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 从 OEM 线束上断开油门踏板。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器。
  • 从 OEM 线束（如果配备）上断开数字式车速传感器。
  • 从 OEM 线束上断开远程油门位置传感器（如果配备）。

采取措施

检查是否对 ECM 蓄电池 (+) 短路。

  • 测量 OEM 线束 ECM 接头中 OEM +5 伏电源触针和 OEM 电源线束接头中 ECM 蓄电池 (+) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 1696 - 传感器电源 5 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | ISF2.8 CM2220 IAN | 4022178
发动机冷却液液位传感器 | 参考步骤 019-017 | ISF3.8 CM2220 IAN | 4021704
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1696 为现行状态？
步骤 2. | 检查连接到传感器电源回路上的传感器和电路。 |
 | 步骤 2A. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2D. 检查电路的响应。 | 故障代码 1696 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源回路上的传感器和电路。

向导步骤 2A - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换油门/操纵杆位置传感器。

参考 OEM 维修手册。

转至 2B

转至 4A

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换冷却液液位传感器。参考相关步骤表中的步骤 019-017。

转至 2C

转至 4A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束（如果配备）上断开远程油门。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换远程油门。参考 OEM 维修手册。

转至 2D

转至 4A

向导步骤 2D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束（如果配备）上断开风扇转速传感器。如果车辆未配备风扇转速传感器，跳至下一步骤。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换风扇转速传感器。参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

维修损坏的触针。

只要触针损坏，则需修理或更换发动机线束、OEM 线束，或更换 ECM。

  • 参考第 19 节中的步骤 019-071。
  • 参考相关步骤表中的步骤 019-043。
  • 更换 ECM。 参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 从 OEM 线束上断开冷却液液位传感器。
  • 从 OEM 线束上断开远程油门（如果配备）。
  • 从 OEM 线束上断开风扇转速传感器（如果配备）。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束 ECM 接头中油门踏板 5-VDC 电源与该接头中所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 从 OEM 线束上断开冷却液液位传感器。
  • 从 OEM 线束上断开远程油门（如果配备）。
  • 从 OEM 线束上断开风扇转速传感器（如果配备）。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查油门 5-VDC 电源触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 1712 - 后处理柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1677、1678、1679、1683、1684 或 3576 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液罐加热系统。 |
 | 步骤 2A. 检查柴油机排气处理液罐加热器冷却液管。 | 在罐加热器冷却液管路中发现泄漏或损坏？
 | 步骤 2B. 检查发动机冷却液液位。 | 冷却液液位是否正确？
步骤 3. | 检查后处理柴油机排气处理液罐加热器的工作情况。 |
 | 步骤 3A. 核实后处理柴油机排气处理液罐加热器控制阀的工作是否正常。 | 柴油机排气处理液罐加热器控制阀的工作是否正常？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无柴油机排气处理液罐加热器或柴油机排气处理液罐温度传感器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677、1678、1679、1683、1684 或 3576 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液罐加热系统。

向导步骤 2A - 检查柴油机排气处理液罐加热器冷却液管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理柴油机排气处理液罐加热器冷却液管和接头有无下列情况：

  • 冷却液管泄漏或损坏
  • 冷却液管扭结、受阻或堵塞（包括 OEM 直列式切断阀，如果配备）
  • 连接松动
  • 密封件或密封垫泄漏。

参考 OEM 维修手册了解冷却液管的布置和流量详情。

在罐加热器冷却液管路中发现泄漏或损坏？
是 否

维修或更换泄漏或损坏的冷却液管、管接头或密封件。

恢复使用前，核实发动机冷却液液位处于正常工作范围内。如有必要，加注冷却液。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机冷却液液位。

  • 确保冷却液液位处于正常工作液位。

冷却液液位是否正确？
是 否
无须维修

如有必要，向发动机添加冷却液。

转至 3A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液罐加热器的工作情况。

向导步骤 3A - 核实后处理柴油机排气处理液罐加热器控制阀的工作是否正常。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具执行“ECM 诊断测试”菜单下的“柴油机排气处理液喷射系统加热器测试”。

  • 确保罐加热器控制阀工作正常，未卡在闭合位置或响应迟缓，并且能够完全开启。
  • 参考 OEM 维修手册了解罐加热器控制阀的详情。

柴油机排气处理液罐加热器控制阀的工作是否正常？
是 否
无须维修

维修或更换柴油机排气处理液罐加热器控制阀。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-七月-2011


故障代码 1713 - 后处理柴油机排气处理液罐加热器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1677、1678、1679、1683、1684 或 3576 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液罐加热系统。 |
 | 步骤 2A. 检查柴油机排气处理液罐加热器冷却液管。 | 在罐加热器冷却液管路中发现泄漏或损坏？
 | 步骤 2B. 检查发动机冷却液液位。 | 冷却液液位是否正确？
步骤 3. | 检查后处理柴油机排气处理液罐加热器的工作情况。 |
 | 步骤 3A. 核实后处理柴油机排气处理液罐加热器控制阀的安装是否正确。 | 柴油机排气处理液罐加热器控制阀的安装是否正确？
 | 步骤 3B. 核实后处理柴油机排气处理液罐加热器控制阀的工作是否正常。 | 柴油机排气处理液罐加热器控制阀的工作是否正常？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无柴油机排气处理液罐加热器或柴油机排气处理液罐温度传感器故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1677、1678、1679、1683、1684 或 3576 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液罐加热系统。

向导步骤 2A - 检查柴油机排气处理液罐加热器冷却液管。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理柴油机排气处理液罐加热器冷却液管和接头有无下列情况：

  • 冷却液管泄漏或损坏
  • 冷却液管扭结、受阻或堵塞（包括 OEM 直列式切断阀，如果配备）
  • 连接松动
  • 密封件或密封垫泄漏。

参考 OEM 维修手册了解冷却液管的布置和流量详情。

在罐加热器冷却液管路中发现泄漏或损坏？
是 否

维修或更换泄漏或损坏的冷却液管、管接头或密封件。

恢复使用前，核实发动机冷却液液位处于正常工作范围内。如有必要，加注冷却液。

参考 OEM 维修手册。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机冷却液液位。

  • 确保冷却液液位处于正常工作液位。

冷却液液位是否正确？
是 否
无须维修

如有必要，向发动机添加冷却液。

转至 3A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液罐加热器的工作情况。

向导步骤 3A - 核实后处理柴油机排气处理液罐加热器控制阀的安装是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查罐加热器控制阀的安装情况。

  • 确保罐加热器控制阀安装正确，没有装反。

参考 OEM 维修手册了解罐加热器控制阀的详情。

柴油机排气处理液罐加热器控制阀的安装是否正确？
是 否
无须维修

拆下柴油机排气处理液罐加热器控制阀，并将其安装到正确位置。确保阀没有装反，与冷却液流动方向一致（如果适用）。

参考 OEM 维修手册。

转至 3B

转至 4A

向导步骤 3B - 核实后处理柴油机排气处理液罐加热器控制阀的工作是否正常。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具执行“ECM 诊断测试”菜单下的“柴油机排气处理液喷射系统加热器测试”。

  • 确保罐加热器控制阀工作正常，未卡在闭合位置或响应迟缓，并且能够完全开启。
  • 确保罐加热器控制阀安装正确，没有装反。

参考 OEM 维修手册了解罐加热器控制阀的详情。

柴油机排气处理液罐加热器控制阀的工作是否正常？
是 否
无须维修

维修或更换柴油机排气处理液罐加热器控制阀。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-七月-2011


故障代码 1887 - 后处理 1 出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISF2.8 CM2220 IAN | 4022178
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISF3.8 CM2220 IAN | 4021704

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1887 为非现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 1887 为非现行状态？
步骤 2. | 检查后处理出口氮氧化物 (NOx) 传感器电路。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查至后处理出口氮氧化物传感器的电压。 | 电压在 18 和 32 VDC 之间？
 | 步骤 2C. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 2D. 核对原始设备制造商 (OEM) 保险丝安装正确。 | 保险丝是否正确安装，或者已经更换？
 | 步骤 2E. 检查蓄电池电源电路是否开路。 | 至少 22 VDC？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1887 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 2A

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机，并运转至少 2 分钟。

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1887 为非现行状态？
是 否
无须维修

后处理出口氮氧化物传感器内部加热器故障。

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

转至 2A

转至 3A

向导步骤 2 - 检查后处理出口氮氧化物传感器电路。

向导步骤 2A - 检查后处理出口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查至后处理出口氮氧化物传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理出口氮氧化物传感器的电源和回路电路。

  • 在 OEM 线束接头处测量后处理出口氮氧化物传感器 24 伏电源电路和后处理出口氮氧化物传感器回路电路之间的电压。

马达盘动发动机并怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，参见电路图或电气接线图。参考第 19 节中的步骤 019-359。

电压在 18 和 32 VDC 之间？
是 否

后处理出口氮氧化物传感器控制模块检测到超出工作范围故障。

更换后处理出口氮氧化物传感器。参考相关步骤表中的步骤 019-451。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

清洁端子并拧紧松动的连接。参考设备制造商维修信息。

转至 2D

转至 3A

向导步骤 2D - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实保险丝是否正确安装。

后处理出口氮氧化物传感器电源导线有一个 20 安的保险丝。该保险丝位于 OEM 线束内。

  • 检查 OEM 保险丝是否正确安装或有无熔断现象。
  • 检查保险丝有无腐蚀或触针有无损坏。

保险丝是否正确安装，或者已经更换？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2E

转至 3A

向导步骤 2E - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电源电路中有无开路。

  • 测量 OEM 线束的后处理出口氮氧化物传感器电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。参考第 19 节中的步骤 019-359。

至少 22 VDC？
是 否

检测到后处理出口氮氧化物传感器的 OEM 蓄电池回路电路中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

检测到后处理出口氮氧化物传感器的 OEM 蓄电池电源电路中存在开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 23-十一月-2015


故障代码 1911 - 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
燃油泵 | 参考步骤 005-016 | ISF2.8 CM2220 IAN | 4022178
燃油泵 | 参考步骤 005-016 | ISF3.8 CM2220 IAN | 4021704
燃油中混入空气 | 参考步骤 006-003 | ISF2.8 CM2220 IAN | 4022178
燃油中混入空气 | 参考步骤 006-003 | ISF3.8 CM2220 IAN | 4021704
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 IAN | 4022178
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 IAN | 4021704
燃油滤清器（旋装式） | 参考步骤 006-015 | ISF3.8 CM2220 IAN | 4021704
燃油进口阻力 | 参考步骤 006-020 | ISF2.8 CM2220 IAN | 4022178
燃油进口阻力 | 参考步骤 006-020 | ISF3.8 CM2220 IAN | 4021704
喷油器供油管（高压） | 参考步骤 006-051 | ISF3.8 CM2220 IAN | 4021704
燃油油轨供油管（高压） | 参考步骤 006-071 | ISF2.8 CM2220 IAN | 4022178
燃油滤清器（筒型） | 参考步骤 006-074 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 IAN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 IAN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 IAN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 IAN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 IAN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、559、1117 或 2311 是否现行或非现行计次？
步骤 2. | 检查燃油油轨压力传感器。 |
 | 步骤 2A. 核实燃油油轨压力传感器精度。 | 燃油油轨压力是否为 0 ± 24 bar [0 ± 438 psi]？
步骤 3. | 执行燃油系统初步检查。 |
 | 步骤 3A. 检查燃油中有无空气。 | 燃油中有空气吗？
 | 步骤 3B. 检查燃油进口阻力。 | 燃油进口阻力是否符合步骤 006-020 中列出的技术规范？
 | 步骤 3C. 检查燃油滤清器的燃油压降。 | 燃油压降是否符合步骤 006-015 中列出的技术规范？
步骤 4. | 检查燃油回油管阻力。 |
 | 步骤 4A. 检查回油管阻力。 | 燃油回油管阻力是否符合步骤 006-012 中列出的技术规范？
步骤 5. | 检查燃油泵执行器。 |
 | 步骤 5A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查燃油泵执行器电阻。 | 燃油泵执行器电阻是否符合步骤 019-117 中列出的技术规范？
 | 步骤 5C. 监测怠速时的燃油油轨压力。 | 测得的燃油油轨压力偏差是否超过 200 bar [2901 psi] 且怠速时是否悠车？
 | 步骤 5D. 检查燃油泵执行器是否损坏。 | 燃油泵执行器是否损坏？
步骤 6. | 检查 ECM 的接地母线。 |
 | 步骤 6A. 检查 ECM 的接地母线。 | ECM 接地母线是否丢失或存在连接不良？
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查与电子燃油控制执行器低压和高压短路相关的故障代码。

故障代码 271、272、559、1117 或 2311 是否现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器。

向导步骤 2A - 核实燃油油轨压力传感器精度。

条件

  • 钥匙开关接通。
  • 连接 INSITE™ 电子服务工具。
  • 运行 INSITE™ 电子服务工具监控。
  • 释放高压燃油油轨中的燃油压力。
  • 发动机未运转。

采取措施

核实燃油油轨压力传感器精度。

  • 确保高压燃油油轨中安装了零件号正确的传感器。
  • 检查燃油油轨压力传感器精度时，确保高压燃油油轨没有加压。燃油泵、高压燃油管路和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。发动机关闭后至少等待 10 分钟，等待油压降到较低水平后，才能松开高压燃油系统的管接头。应该有一段较长的时间来等待油轨上的压力降为零。有必要手动释放高压燃油油轨中的压力。

释放高压燃油油轨中的燃油压力。参考相关步骤表中的步骤 006-071。

监测燃油油轨压力。

  • 使用 INSITE™ 电子服务工具测量燃油油轨压力。

燃油油轨压力是否为 0 ± 24 bar [0 ± 348 psi]？
是 否
无须维修

更换燃油油轨压力传感器。 参考相关步骤表中的步骤 019-115。

转至 3A

转至 7A

向导步骤 3 - 执行燃油系统初步检查。

向导步骤 3A - 检查燃油中有无空气。

条件

  • 钥匙开关接通。
  • 发动机运转。

采取措施

检查燃油中有无空气。

  • 参考相关步骤表中的步骤 006-003。

燃油中有空气吗？
是 否

测试时管路中有少量气泡是正常的。

起泡沫表示出现了使空气进入的泄漏，造成气蚀的极大的进口阻力，或者系统还没有经过预注。参考相关步骤表中的步骤 006-020 如果燃油进口阻力没有过大。

应阻止空气进入下列部件之一：

  • 燃油吸油管
  • OEM 燃油管
  • 吸油侧燃油滤清器总成
  • 燃油箱中的竖管。

 无须维修

转至 7A

转至 3B

向导步骤 3B - 检查燃油进口阻力。

条件

  • 钥匙开关接通。
  • 发动机运转。

采取措施

检查燃油进口阻力。

  • 参考相关步骤表中的步骤 006-020。

燃油进口阻力是否符合步骤 006-020 中列出的技术规范？
是 否
无须维修

如果进口阻力过大，查找根本原因：

  • 吸油侧燃油滤清器堵塞
  • 燃油加热器阀阻塞
  • OEM 燃油管受挤压或堵塞
  • 燃油箱竖管堵塞。

如果燃油进油阻力太高，检查燃油箱的 OEM 燃油管规格是否正确。确保燃油管没有扭结或弯曲，并且燃油管没有出现堵塞。

检查 OEM 供油箱有无会间歇性阻塞吸油管的碎屑（塑料、纸张等）。

检查 OEM 燃油管路有无会间歇性阻塞燃油流动的内部损坏，例如管壁内衬损坏。

确保 OEM 燃油滤网或滤清器没有堵塞，或单向阀没有发生故障。

如果没有发现问题，更换吸油侧燃油滤清器并加注燃油系统。参考相关步骤表中的步骤 006-015。

转至 3C

转至 7A

向导步骤 3C - 检查燃油滤清器的燃油压降。

条件

  • 钥匙开关接通。
  • 发动机运转。

采取措施

检查燃油滤清器两端的燃油压降。

  • 参考相关步骤表中的步骤 006-015。

燃油压降是否符合步骤 006-015 中列出的技术规范？
是 否
无须维修

确保进入滤清器的燃油泵压力符合技术规范。

  • 参考相关步骤表中的步骤 005-016。

如果燃油泵符合技术规范，更换燃油滤清器并加注燃油系统。

  • 参考相关步骤表中的步骤 006-015。

转至 4A

转至 7A

向导步骤 4 - 检查燃油回油管阻力。

向导步骤 4A - 检查回油管阻力。

条件

  • 钥匙开关接通。
  • 发动机运转。

采取措施

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回油管阻力是否符合步骤 006-012 中列出的技术规范？
是 否
无须维修

维修造成高回油管阻力的根源。参考相关步骤表中的步骤 006-012。

转至 5A

转至 7A

向导步骤 5 - 检查燃油泵执行器。

向导步骤 5A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361

触针脏污或损坏？
是 否

在执行器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 7A

转至 5B

向导步骤 5B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

测量燃油泵执行器电阻。

参考相关步骤表中的步骤 019-117。

燃油泵执行器电阻是否符合步骤 019-117 中列出的技术规范？
是 否
无须维修

更换燃油泵执行器。 参考相关步骤表中的步骤 019-117。

转至 5C

转至 7A

向导步骤 5C - 监测怠速时的燃油油轨压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机。

采取措施

让发动机怠速运转至少 1 分钟，将先前步骤中吸入的空气排出去。

  • 使用 INSITE™ 电子服务工具监测指令的燃油油轨压力和测得的燃油油轨压力。

测得的燃油油轨压力偏差是否超过 200 bar [2901 psi] 且怠速时是否悠车？
是 否

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

无须维修

转至 7A

转至 5D

向导步骤 5D - 检查燃油泵执行器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下燃油泵执行器。

采取措施

拆下燃油泵执行器并检查是否损坏（切开 O 形圈）。

参考相关步骤表中的步骤 019-117。

燃油泵执行器是否损坏？
是 否

更换燃油泵执行器。 参考相关步骤表中的步骤 019-117。

无须维修

转至 7A

转至 6A

向导步骤 6 - 检查 ECM 的接地母线。

向导步骤 6A - 检查 ECM 的接地母线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 的接地母线。

  • 检查缸体到蓄电池负极 (-) 的接地连接。
  • 检查 ECM 到缸体之间的接地。参考第 19 节中的步骤 019-008。

ECM 接地母线是否丢失或存在连接不良？
是 否

维修丢失的或不良的接地连接。参考 OEM 维修手册。

 无须维修

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 2311 - 电子喷油控制阀电路 - 存在故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 IAN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 IAN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2311 状态是现行还是非现行高频计次？
步骤 2. | 检查燃油泵执行器阀。 |
 | 步骤 2A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油泵执行器电阻。 | 是否小于 5 欧姆？
 | 步骤 2C. 检查燃油泵执行器是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束的电阻。 | 是否小于 5 欧姆？
 | 步骤 3C. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束有无间歇性故障。 | 故障代码 2311、271 和/或 272 是否为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 核实燃油泵执行器有无连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2311 状态是现行还是非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查燃油泵执行器。

向导步骤 2A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？

是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器电阻。

  • 在执行器接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

更换燃油泵执行器。

参考相关步骤表中的步骤 019-117。

转至 2C

转至 4A

向导步骤 2C - 检查燃油泵执行器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器电阻。

  • 测量燃油泵执行器信号触针和发动机缸体接地之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束。

采取措施

测量发动机线束的电阻。

  • 在发动机线束的 ECM 接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和燃油泵执行器电阻。

  • 测量燃油泵执行器信号触针与发动机线束 ECM 接头以及发动机缸体接地之间的电阻。

使用电气接线图和下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束有无间歇性故障。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 以低怠速运转发动机。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机线束有无间歇性连接不良或故障。

  • 检查发动机线束，从 ECM 发动机线束接头开始检查，直到燃油泵执行器。

如果发动机在运行时电路短路或开路，燃油油轨减压阀将开启。

故障代码 2311、271 和/或 272 是否为现行状态？
是 否

在发动机线束中检测到间歇性连接。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换燃油泵执行器。

参考相关步骤表中的步骤 019-117。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-七月-2011


故障代码 2369 - 发动机（排气）制动驱动电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

注意和警告

警告

蓄电池可能有易爆性气体逸出。为避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为了避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2369 为非现行状态？
步骤 2. | 检查排气制动继电器和电路。 |
 | 步骤 2A. 检查排气制动继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2371 为现行状态并且故障代码 2369 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2369 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 OEM 电源线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2369 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2369 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气制动继电器和电路。

向导步骤 2A - 检查排气制动继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查 OEM 线束和排气制动继电器接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开排气制动继电器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2371 为现行状态并且故障代码 2369 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将排气制动继电器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2369 为现行状态？
是 否

排气制动继电器检测到故障。

更换排气制动继电器。参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 2C

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查触针是否对地短路

  • 测量 OEM 线束 ECM 接头中排气制动继电器信号触针与接地之间的电阻。

对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束排气制动继电器信号线中触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中排气制动继电器信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束排气制动信号线中触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2369 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。 参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。 参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 2371 - 发动机（排气）制动驱动电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块（ECM） | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

注意和警告

警告

蓄电池可能有易爆性气体逸出。为避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为了避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2371 为非现行状态？
步骤 2. | 检查排气制动继电器和电路。 |
 | 步骤 2A. 检查排气制动继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查排气制动继电器中有无开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查排气制动诊断电压、电源导线和回路。 | 是否大于 3.75 VDC？
 | 步骤 2D. 检查排气制动继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2371 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2371 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查排气制动继电器和电路。

向导步骤 2A - 检查排气制动继电器和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查 OEM 线束和排气制动继电器接头有无下列情况

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查排气制动继电器中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查排气制动继电器电阻。

  • 在排气制动继电器上测量排气制动信号触针与排气制动回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

排气制动继电器中检测到开路。

更换排气制动继电器。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查排气制动诊断电压、电源导线和回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开排气制动继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查排气制动电源电压和回路。

  • 在 OEM 线束的排气制动继电器接头处测量排气制动继电器信号线与排气制动继电器回路导线之间的电压。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查排气制动继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查是否开路。

  • 测量排气制动继电器接头的排气制动继电器回路触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

  • 如果可能，清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开排气制动继电器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的排气制动继电器信号触针，与 OEM 线束的排气制动继电器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束中的排气制动继电器信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开排气制动。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中排气制动继电器信号触针与 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束排气制动继电器信号线中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2371 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 2416 - 发动机控制模块标定存储器校验和 - 超出标定

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 标定 ECM。 |
 | 步骤 1A. 标定 ECM。 | 标定 ECM 后故障代码 2416 为现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定并清除故障代码。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 重新标定 ECM。

向导步骤 1A - 重新标定 ECM。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具，用最新的发动机标定重新标定 ECM。使用 ECM 标定修订历史记录中所列的标定修订，查找有适用于所维修发动机的最新标定。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

标定 ECM 后故障代码 2416 为现行状态？
是 否

更换 ECM。参考步骤019-031 （相关步骤表中）。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定并清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考步骤相关步骤表中的 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 2771 - 后处理出口氮氧化物传感器 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 IAN | 4021704
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISF2.8 CM2220 IAN | 4022178
后处理出口氮氧化物传感器 | 参考步骤 019-451 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行故障代码 | 故障代码 2771 为非现行状态？
步骤 2. | 检查后处理出口氮氧化物传感器电路。 |
 | 步骤 2A. 检查后处理出口氮氧化物传感器和接头触针。 | 触针是否损坏或有污垢？
 | 步骤 2B. 检查加载到后处理出口氮氧化物传感器的电压。 | 电压是否在蓄电池电压的 1-VDC 内？
 | 步骤 2C. 检查可调参数设置是否正确。 | 电气系统电压参数是否符合发动机 CPL？
 | 步骤 2D. 检查后处理出口氮氧化物传感器是否正确。 | 后处理出口氮氧化物传感器是否符合发动机 CPL？
步骤 3. | 检查 OEM 线束。 |
 | 步骤 3A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 3A-1. 核实 OEM 保险丝的安装是否正确 |
 | 步骤 3A-2. 检查蓄电池电源电路是否开路。 |
 | 步骤 3B. 检查 ECM 和 OEM 线束接头触针。 | 触针是否损坏或有污垢？
 | 步骤 3B-1. 检查 J1939 数据通信接口线束中有无开路。 |
 | 步骤 3B-2. 检查 J1939 数据通信接口线束中有无短路。 |
 | 步骤 3B-3. 检查 J1939 数据通信接口线束中有无对地短路。 |
 | 步骤 3B-4. 检查 J1939 终端电阻。 |
 | 步骤 3B-5. 检查故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2771 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理出口氮氧化物传感器电路。

向导步骤 2A - 检查后处理出口氮氧化物传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查 OEM 线束和后处理出口氮氧化物传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或者线束接头中检测到接头损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查加载到后处理出口氮氧化物传感器的电压。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理出口氮氧化物传感器
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后处理出口氮氧化物传感器的电源和回路电路。

  • 在氮氧化物传感器导线线束接头上测量后处理出口氮氧化物传感器蓄电池电源电路与后处理出口氮氧化物传感器回路电路之间的电压。

马达盘动发动机并保持怠速运转，在钥匙开关接通时检查电压。

有关接头触针的识别，参考电气接线图或电路图。

使用下述步骤中的万用表使用说明。参考第 19 节中的步骤 019-359。

电压是否在蓄电池电压的 1-VDC 内？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C检查可调参数设置是否正确 -

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查可调参数设置是否正确。

  • 确保 INSITE™ 电子服务工具中的电气系统电压设置符合发动机 CPL。

电气系统电压参数是否符合发动机 CPL？
是 否
无须维修

请使用 INSITE™ 电子服务工具配置电气系统电压以匹配发动机 CPL。

转至 2D

转至 4A

向导步骤 2D检查后处理出口氮氧化物传感器是否正确。 -

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理出口氮氧化物传感器。

采取措施

核实后处理出口氮氧化物传感器是否符合发动机 CPL。

后处理出口氮氧化物传感器有 12 伏和 24 伏两个版本。

后处理出口氮氧化物传感器是否符合发动机 CPL？
是 否
无须维修

更换后处理出口氮氧化物传感器。

参考相关步骤表中的步骤 019-451。

转至 3B

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

拧紧连接。

拧紧松动的连接并清洁端子。

参考 OEM 维修手册。

转至 3A-1

转至 4A

向导步骤 3A-1 - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

后处理出口氮氧化物传感器电源导线有一个 20 安的保险丝。该保险丝位于 OEM 线束内。

  • 检查 OEM 保险丝是否正确安装或有无熔断现象。

保险丝是否正确安装，或者已经更换？
是 否
无须维修

正确安装保险丝。

参考第 19 节中的步骤 019-198。

转至 4A

转至 4A

向导步骤 3A-2 - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

检查蓄电池电源电路中有无开路。

  • 使用万用表测量 OEM 线束后处理出口氮氧化物传感器电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

电压是否在蓄电池电压的 1-VDC 内？
是 否

检测到后处理出口氮氧化物传感器的 OEM 蓄电池回路电路中存在开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

检测到后处理出口氮氧化物传感器的 OEM 蓄电池电源电路中存在开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 J1939 数据通信接口线束中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理出口氮氧化物传感器
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 J1939 数据通信接口线束中有无开路。

  • 测量后处理出口氮氧化物传感器 OEM 线束接头上的 SAE J1939 数据通信接口正极 (+) 导线与 ECM OEM 线束接头上的 SAE J1939 数据通信接口正极 (+) 导线之间的电阻。
  • 测量后处理出口氮氧化物传感器 OEM 线束接头上的 SAE J1939 数据通信接口负极 (−) 导线与 ECM OEM 线束接头上的 SAE J1939 数据通信接口负极 (−) 导线之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 J1939 数据通信接口线束中检测到开路。

维修或更换 OEM 线束。

参考相关步骤表中的步骤 019-043。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查 J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理出口氮氧化物传感器
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 J1939 数据通信接口线束中有无短路。

  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (+) 导线与接头中所有其他触针之间的电阻。
  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (−) 导线与接头中所有其他触针之间的电阻。

忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 J1939 数据通信接口线束中检测到短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-3

转至 4A

向导步骤 3B-3 - 检查 J1939 数据通信接口线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 OEM 线束上断开后处理出口氮氧化物传感器
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 J1939 数据通信接口线束中有无对地短路。

  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (+) 导线与接地之间的电阻。
  • 测量 ECM OEM 线束接头上的 SAE J1939 数据通信接口 (−) 导线与接地之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 J1939 数据通信接口线束中检测到对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-4

转至 4A

向导步骤 - 3B-4 检查 J1939 终端电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理出口氮氧化物传感器。

采取措施

测量 SAE J1939 数据通信接口的终端电阻。

  • 测量后处理出口氮氧化物传感器 OEM 线束接头上的 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

50 至 70 欧姆？
是 否
无须维修

在 OEM 线束中检测到终端电阻不正确。

维修或更换 OEM 线束中的终端电阻器。

参考 OEM 维修手册。

转至 3B-5

转至 4A

向导步骤 3B-5 - 检查故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 将 OEM 线束连接到 ECM 接头上
  • 将后处理出口氮氧化物传感器连接到 OEM 线束上
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2771 为现行状态？
是 否

更换后处理出口氮氧化物传感器。

参考相关步骤表中的步骤 019-451。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-七月-2011


故障代码 2772 - 后处理出口氮氧化物 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISF2.8 CM2220 IAN | 4022178
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 执行基本的故障判断及排除步骤。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 是否存在现行故障代码？
 | 步骤 1B. 进行基本的故障诊断检查。 | 所有步骤是否经过核实无误？
步骤 2. | 检查后处理系统。 |
 | 步骤 2A. 检查柴油机排气处理液系统是否外部泄漏。 | 在系统中是否检测到外部泄漏？
 | 步骤 2B. 检查柴油机排气处理液管路。 | 检测到柴油机排气处理液管路堵塞或阻塞？
 | 步骤 2C. 检查后处理柴油机排气处理液喷射阀。 | 检测到后处理柴油机排气处理液喷射阀堵塞或阻塞？
 | 步骤 2D. 检查柴油机排气处理液罐是否受到污染。 | 柴油机排气处理液受到污染或被稀释？
 | 步骤 2E. 检查后处理柴油机排气处理液喷射单元是否正常工作。 | 在 INSITE™ 电子服务工具超控测试期间，后处理柴油机排气处理液喷射单元正常工作？
 | 步骤 2F. 检查后处理 SCR 催化器。 | SCR 催化器存在，没有损坏，并且倾斜或移动时没有发出嘎嘎声？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 执行基本的故障诊断和排除步骤。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 首先对任何其他现行故障代码进行故障诊断。
  • 在遵循此故障诊断树之前，必须解决所有其他现行故障代码。

是否存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 进行基本的故障诊断检查。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

在进行下一步前，必须检查或核实下列各项：

  • 核实发动机上的 CPL 部件没有任何变化。
  • 核实使用了符合应用类型的正确等级的燃油。参考《Cummins® 发动机燃油手册》（公告号 3379001）。
  • 核实发动机使用的是超低硫柴油（欧洲为 10ppm，中国为 50ppm）。
  • 确认催化剂零件号是否符合 CPL。
  • 确认并核实柴油机排气处理液质量适合于应用类型。参考《Fleetguard® 选择性催化还原系统 - 柴油机排气处理液技术规范》（公告号 4021566）。
  • 确认所安装后处理出口氮氧化物传感器的零件号是否正确。

所有步骤是否经过核实无误？
是 否
无须维修

修复故障并核实维修后抱怨的问题不再出现。

高硫柴油会污染 SCR 催化器并增加氮氧化物排放量。将柴油更换为超低硫柴油，并在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机，以便禁用此故障代码。如果故障代码 2773 变为现行，更换因柴油不正确而损坏的后处理 SCR 催化器。

转至 2A

转至 维修完成。

向导步骤 2 - 检查后处理系统。

向导步骤 2A - 检查柴油机排气处理液系统是否外部泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理系统。

  • 检查柴油机排气处理液管路和柴油机排气处理液罐是否外部泄漏。

在系统中是否检测到外部泄漏？
是 否

维修外部泄漏源。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查柴油机排气处理液管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查柴油机排气处理液管路。

  • 检查柴油机排气处理液管路是否纽结、堵塞和/或阻塞。

检测到柴油机排气处理液管路堵塞或阻塞？
是 否

维修或更换柴油机排气处理液管路。

参考 OEM 维修手册。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查后处理柴油机排气处理液喷射阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理柴油机排气处理液喷射阀。参考相关步骤表中的步骤 011-059。

采取措施

检查后处理柴油机排气处理液喷射阀是否堵塞或阻塞。

参考相关步骤表中的步骤 011-059。

检测到后处理柴油机排气处理液喷射阀堵塞或阻塞？
是 否

清洁或更换后处理柴油机排气处理液喷射阀。

参考相关步骤表中的步骤 011-059。

无须维修

转至 3A

转至 2D

向导步骤 2D - 检查柴油机排气处理液罐是否受到污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查柴油机排气处理液罐是否受到污染。

  • 确保柴油机排气处理液未被稀释且混合比正确。
  • 确认并核实柴油机排气处理液质量适合于应用类型。参考《Fleetguard® 选择性催化还原系统 - 柴油机排气处理液技术规范》（公告号 4021566）。

柴油机排气处理液受到污染或被稀释？
是 否

拆下柴油机排气处理液罐，进行清洗。

 无须维修

转至 3A

转至 2E

向导步骤 2E - 检查后处理柴油机排气处理液喷射单元是否正常工作。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具进行“ECM 诊断测试”下的“柴油机排气处理液喷射泵超控测试”。

参考相关步骤表中的步骤 011-058。

必须拆下柴油机排气处理液喷射阀并将其放入测量容器才能运行“柴油机排气处理液喷射泵超控测试”。确保柴油机排气处理液喷射单元未堵塞且柴油机排气处理液从所有的孔流出。

在 INSITE™ 电子服务工具超控测试期间，后处理柴油机排气处理液喷射单元是否正常工作？
是 否
无须维修

更换后处理柴油机排气处理液喷射单元。

参考相关步骤表中的步骤 011-058。

转至 2F

转至 3A

向导步骤 2F - 检查后处理 SCR 催化器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保 SCR 催化器处于排气流中。

拆下后处理 SCR 催化器。

  • 参考相关步骤表中的步骤 011-036。

检查后处理 SCR 催化器。如果在倾斜或移动 SCR 催化器时能够听到松动的催化器零件发出卡嗒声，则后处理 SCR 催化器有故障。

SCR 催化器存在，没有损坏，并且倾斜或移动时没有发出嘎嘎声？

是 否

更换柴油机排气处理液喷射单元。

  • 参考相关步骤表中的步骤 011-058。

更换后处理 SCR 催化器。

参考相关步骤表中的步骤 011-036。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具可以在 ECM 中找到当前 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032.

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-七月-2011


故障代码 2773 - 后处理出口氮氧化物 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISF2.8 CM2220 IAN | 4022178
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射阀 | 参考步骤 011-059 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 执行基本的故障判断及排除步骤。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 是否存在现行故障代码？
 | 步骤 1B. 进行基本的故障诊断检查。 | 所有步骤是否经过核实无误？
步骤 2. | 检查后处理系统。 |
 | 步骤 2A. 检查柴油机排气处理液系统是否外部泄漏。 | 在系统中是否检测到外部泄漏？
 | 步骤 2B. 检查柴油机排气处理液管路。 | 检测到柴油机排气处理液管路堵塞或阻塞？
 | 步骤 2C. 检查后处理柴油机排气处理液喷射阀。 | 检测到后处理柴油机排气处理液喷射阀堵塞或阻塞？
 | 步骤 2D. 检查柴油机排气处理液罐是否受到污染。 | 柴油机排气处理液受到污染或被稀释？
 | 步骤 2E. 检查后处理柴油机排气处理液喷射单元是否正常工作。 | 在 INSITE™ 电子服务工具超控测试期间，柴油机排气处理液喷射单元正常工作？
 | 步骤 2F. 检查后处理 SCR 催化器。 | SCR 催化器存在，没有损坏，并且倾斜或移动时没有发出嘎嘎声？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 执行基本的故障诊断和排除步骤。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 首先对任何其他现行故障代码进行故障诊断。
  • 在遵循此故障诊断树之前，必须解决所有其他现行故障代码。

是否存在现行故障代码？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 进行基本的故障诊断检查。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

在进行下一步前，必须检查或核实下列各项：

  • 核实发动机上的 CPL 部件没有任何变化。
  • 核实使用了符合应用类型的正确等级的燃油。使用《Cummins® 发动机燃油服务公告》。参考公告号 3379001。
  • 核实发动机使用的是超低硫柴油（欧洲为 10ppm，中国为 50ppm）
  • 确认催化剂零件号是否符合 CPL。
  • 确认并核实柴油机排气处理液溶液质量适合于应用类型。使用《Fleetguard® 选择性催化还原系统 - 柴油机排气处理液技术规范》。参考公告号 4021566。
  • 确认所安装后处理出口氮氧化物传感器的零件号是否正确。

所有步骤是否经过核实无误？
是 否
无须维修

修复故障并核实维修后抱怨的问题不再出现。

转至 2A

转至 维修完成。

向导步骤 2 - 检查后处理系统。

向导步骤 2A - 检查柴油机排气处理液系统是否外部泄漏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查后处理系统。

  • 检查柴油机排气处理液管路和柴油机排气处理液罐是否外部泄漏。

在系统中是否检测到外部泄漏？
是 否

维修外部泄漏源。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查柴油机排气处理液管路。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查柴油机排气处理液管路。

  • 检查柴油机排气处理液管路是否纽结、堵塞和/或有其它阻塞。

检测到柴油机排气处理液管路堵塞或阻塞？
是 否

维修或更换柴油机排气处理液管路。

参考 OEM 维修手册。

 无须维修

转至 3A

转至 2C

向导步骤 2C - 检查后处理柴油机排气处理液喷射阀。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下后处理柴油机排气处理液喷射阀。参考相关步骤表中的步骤 011-059。

采取措施

检查后处理柴油机排气处理液喷射阀。

参考相关步骤表中的步骤 011-059。

检测到后处理柴油机排气处理液喷射阀堵塞或阻塞？
是 否

清洁或更换后处理柴油机排气处理液喷射阀。

参考相关步骤表中的步骤 011-059。

无须维修

转至 3A

转至 2D

向导步骤 2D - 检查柴油机排气处理液罐是否受到污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保柴油机排气处理液未被稀释且混合比正确。

确认并核实柴油机排气处理液质量适合于应用类型。使用《Fleetguard® 选择性催化还原系统 - 柴油机排气处理液技术规范》。参考公告号 4021566。

柴油机排气处理液受到污染或被稀释？
是 否

拆下柴油机排气处理液罐，进行清洗。

无须维修

转至 3A

转至 2E

向导步骤 2E - 检查后处理柴油机排气处理液喷射单元是否正常工作。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

参考相关步骤表中的步骤 011-058。

必须拆下柴油机排气处理液喷射阀并将其放入测量容器才能运行“柴油机排气处理液喷射泵超控测试”。确保柴油机排气处理液喷射阀未堵塞且柴油机排气处理液从所有的孔流出。

在 INSITE™ 电子服务工具超控测试期间，柴油机排气处理液喷射单元是否正常工作？
是 否
无须维修

更换柴油机排气处理液喷射单元。

  • 参考相关步骤表中的步骤 011-058。

转至 2F

转至 3A

向导步骤 2F - 检查后处理 SCR 催化器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

确保 SCR 催化器处于排气流中。

拆下后处理 SCR 催化器。

  • 参考相关步骤表中的步骤 011-036。

检查后处理 SCR 催化器。如果在倾斜或移动 SCR 催化器时能够听到松动的催化器零件发出卡嗒声，则后处理 SCR 催化器有故障。

SCR 催化器存在，没有损坏，并且倾斜或移动时没有发出嘎嘎声？

是 否

更换柴油机排气处理液喷射单元。

  • 参考相关步骤表中的步骤 011-058。

更换后处理 SCR 催化器。

参考相关步骤表中的步骤 011-036。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-七月-2011


故障代码 2976 - 后处理柴油机排气处理液喷射单元温度 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 IAN | 4022178

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2976 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液喷射单元和线束。 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射单元和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束接头触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2976 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查后处理柴油机排气处理液喷射单元和线束。

向导步骤 2A - 检查后处理柴油机排气处理液喷射单元和电气接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查 OEM 线束和喷射单元接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在喷射单元接头或 OEM 线束接头中检测到损坏的接头。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射单元。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量喷射单元线束接头处的后处理柴油机排气处理液喷射单元信号触针和 ECM 接头处的后处理柴油机排气处理液喷射单元温度 信号触针之间的电阻。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 3A

向导步骤 2C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射单元。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量喷射单元接头处的后处理柴油机排气处理液喷射单元回路触针和 ECM 接头之间的电阻。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束接头触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头处的后处理柴油机排气处理液喷射单元温度 信号触针和接头中的所有其它触针之间的电阻。
  • 测量 OEM 线束接头处的后处理柴油机排气处理液喷射单元信号触针和接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

注：忽略后处理柴油机排气处理液喷射单元温度信号触针和后处理柴油机排气处理液喷射单元信号触针之间的所有读数

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开后处理柴油机排气处理液喷射单元。

采取措施

检查触针是否对地短路。

  • 测量后处理柴油机排气处理液喷射单元线束接头的后处理柴油机排气处理液喷射单元温度信号触针和发动机缸体接地之间的电阻。

是否大于 100 千欧？
是 否

更换后处理柴油机排气处理液喷射单元。参考相关步骤表中的步骤 011-058。

在 OEM 线束中检测到对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-三月-2017


故障代码 3142 - 后处理 SCR 进口温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 IAN | 4022178
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3142 为非现行状态？
步骤 2. | 检查 SCR 进口温度传感器和电路。 |
 | 步骤 2A. 检查 SCR 进口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3143 为现行状态，故障代码 3142 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 3142 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 3142 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 SCR 进口温度传感器和电路。

向导步骤 2A - 检查 SCR 进口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查 OEM 线束和 SCR 进口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 OEM 线束传感器接头上的 SCR 进口温度信号触针与 SCR 进口温度回路触针之间连接一根跨接导线。

  • 有关接头触针的识别，参考电路图或电气接线图。

故障代码 3143 为现行状态，故障代码 3142 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 SCR 进口温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142 为现行状态？
是 否

检测到 SCR 进口温度传感器损坏。

更换 SCR 进口温度传感器。参考相关步骤表中的步骤 019-449。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 SCR 进口温度传感器回路触针与 OEM 线束 SCR 进口温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 SCR 进口温度传感器信号触针与 OEM 线束 SCR 进口温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的 SCR 进口温度传感器信号触针与 OEM 线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障判断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 3143 - 后处理 SCR 进口温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 IAN | 4022178
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3143 为非现行状态？
步骤 2. | 检查 SCR 进口温度传感器和电路。 |
 | 步骤 2A. 检查 SCR 进口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3142 为现行状态，故障代码 3143 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 3143 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 3143 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3143 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 SCR 进口温度传感器和电路。

向导步骤 2A - 检查 SCR 进口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查 OEM 线束和 SCR 催化器进口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 进口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142 为现行状态，故障代码 3143 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 SCR 进口温度传感器连接到 OEM 线束上
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3143 为现行状态？
是 否

更换 SCR 进口温度传感器。参考相关步骤表中的步骤 019-449。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的 SCR 进口温度传感器信号触针与 OEM 线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 进口温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的 SCR 进口温度传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3143 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 3146 - 后处理 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF2.8 CM2220 IAN | 4022178
发动机控制模块 (ECM) | 参考步骤 019-031 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 IAN | 4022178
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3146 为非现行状态？
步骤 2. | 检查 SCR 出口温度传感器和电路。 |
 | 步骤 2A. 检查 SCR 出口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3147 为现行状态，故障代码 3146 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 3146 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 3146 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3146 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 SCR 出口温度传感器和电路。

向导步骤 2A - 检查 SCR 出口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 出口温度传感器。

采取措施

检查 OEM 线束和 SCR 出口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 出口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 OEM 线束传感器接头的 SCR 出口温度信号触针与 SCR 出口温度回路触针之间连接一根跨接导线。

  • 有关接头触针的识别，参考电路图或电气接线图。

故障代码 3147 为现行状态，故障代码 3146 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 SCR 出口温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3146 为现行状态？
是 否

检测到 SCR 出口温度传感器损坏。

更换 SCR 出口温度传感器。参考相关步骤表中的步骤 019-449。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 出口温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 SCR 出口温度传感器回路触针，与 OEM 线束 SCR 出口温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 出口温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 SCR 出口温度传感器信号触针，与 OEM 线束 SCR 出口温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 出口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 SCR 出口温度传感器信号触针与 OEM 线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3146 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。 参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 3147 - 后处理 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 IAN | 4022178
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 3147 为非现行状态？
步骤 2. | 检查 SCR 出口温度传感器和电路。 |
 | 步骤 2A. 检查 SCR 出口温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 3146 为现行状态，故障代码 3147 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 3147 为现行状态？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 3147 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3147 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 SCR 出口温度传感器和电路。

向导步骤 2A - 检查 SCR 出口温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 出口温度传感器。

采取措施

检查 OEM 线束和 SCR 出口温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 SCR 出口温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3146 为现行状态，故障代码 3147 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 SCR 出口温度传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3147 为现行状态？
是 否

更换 SCR 出口温度传感器。参考相关步骤表中的步骤 019-449。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 出口温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 SCR 出口温度传感器信号触针与 OEM 线束 ECM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 SCR 出口温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的 SCR 出口温度传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 或电路的响应是否正确。这会花费 300 秒的时间。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3147 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-五月-2012


故障代码 3236 - 后处理 SCR 出口温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
喷油器 | 参考步骤 006-026 | ISF2.8 CM2220 IAN | 4022178
喷油器 | 参考步骤 006-026 | ISF3.8 CM2220 IAN | 4021704
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISF2.8 CM2220 IAN | 4022178
后处理选择性催化还原 (SCR) 催化器 | 参考步骤 011-036 | ISF3.8 CM2220 IAN | 4021704
后处理柴油氧化催化器 | 参考步骤 011-049 | ISF2.8 CM2220 IAN | 4022178
排气系统诊断 | 参考步骤 011-056 | ISF2.8 CM2220 IAN | 4022178
后处理测试 | 参考步骤 014-013 | ISF3.8 CM2220 IAN | 4021704
后处理排气温度传感器 | 参考步骤 019-449 | ISF2.8 CM2220 IAN | 4022178
后处理排气温度传感器 | 参考步骤 019-449 | ISF3.8 CM2220 IAN | 4021704
后处理 SCR 催化器温度传感器接口模块 | 参考步骤 019-464 | ISF2.8 CM2220 IAN | 4022178
后处理 SCR 催化器温度传感器接口模块 | 参考步骤 019-464 | ISF3.8 CM2220 IAN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查后处理系统。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 3142、3143、3144、3145、3146、3147、3148 或 3149 现行或非现行计次？
 | 步骤 1B. 监测后处理排气温度传感器。 | 任何后处理排气温度传感器的温度变化超过 24°C 或 43°F？
步骤 2. | 检查柴油机排气处理液 (DEF) 是否受到污染。 |
 | 步骤 2A. 检查柴油机排气处理液 (DEF) 是否受到污染。 | 柴油机排气处理液 (DEF) 是否受到污染？
步骤 3. | 检查燃油系统。 |
 | 步骤 3A. 检查是否存在喷油器缺火。 | 检测到发动机缺火？
步骤 4. | 检查涡轮增压器出口。 |
 | 步骤 4A. 检查涡轮增压器排气出口有无机油或燃油。 | 在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
步骤 5. | 检查后处理燃油喷油器。 |
 | 步骤 5A. 检查后处理燃油喷油器的运行（如果配备）。 | 后处理燃油切断阀泄漏测试期间，后处理燃油喷油器中发生燃油泄漏。
步骤 6. | 检查后处理柴油氧化催化器。 |
 | 步骤 6A. 检查后处理柴油氧化催化器是否堆积有积碳。 | 进口表面上是否有超过 50% 的单元完全被积碳堵塞？
 | 步骤 6B. 检查后处理柴油氧化催化器的内壁有无裂纹。 | 单元壁中是否发现有任何裂纹？
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查后处理系统。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3142、3143、3144、3145、3146、3147、3148 或 3149 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 1B

向导步骤 1B - 监测后处理排气温度传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 已连接 INSITE™ 电子服务工具。
  • 怠速运转发动机 10 分钟以上。

采取措施

在发动机怠速运转时，用电子服务工具监测后处理排气温度传感器。

  • 怠速运转发动机 10 分钟以便稳定后处理系统中的排气温度。
  • 如果出现任何故障代码，参考相应的故障代码故障诊断树。
  • 如果未出现故障代码，记录 3 个后处理排气温度传感器的值。

任何后处理排气温度传感器的温度变化超过 24°C 或 43°F？
是 否

检查有故障的温度传感器的信号触针与线束内所有其它触针之间是否短路。

检查后处理 SCR 催化器温度传感器接口模块是否短路。参考相关步骤表中的步骤 019-464。

如果没有发现短路，更换读数与其它传感器不同的温度传感器。参考相关步骤表中的步骤 019-449。

无须维修

转至 7A

转至 2A

向导步骤 2 - 检查柴油机排气处理液 (DEF) 是否受到污染。

向导步骤 2A - 检查柴油机排气处理液 (DEF) 是否受到污染。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查柴油机排气处理液 (DEF) 是否受到污染。

  • 参考相关步骤表中的步骤 011-056。

柴油机排气处理液 (DEF) 是否受到污染？
是 否

排放柴油机排气处理液 (DEF) 罐。参考相关步骤表中的步骤 011-056。

无须维修

转至 7A

转至 3A

向导步骤 3 - 检查燃油系统。

向导步骤 3A - 检查是否存在喷油器缺火。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机并使其低怠速运转。

采取措施

发动机低怠速运转时确定是否注意到气缸缺火。

  • 使用 INSITE™ 电子服务工具进行气缸断油测试，检查有无气缸缺火。

检测到发动机缺火？
是 否

确定发动机缺火的原因。使用 INSITE™ 电子服务工具进行气缸断油测试，隔离出有故障的喷油器。

  • 如有必要，更换喷油器。参考相关步骤表中的步骤 006-026。

检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-013。

无须维修

转至 7A

转至 4A

向导步骤 4 - 检查涡轮增压器出口。

向导步骤 4A - 检查涡轮增压器排气出口有无机油或燃油。

条件

  • 从涡轮增压器出口上拆下排气管路。

采取措施

检查涡轮增压器排气出口有无湿气迹象。

  • 检查涡轮增压器排气出口有无将机油或燃油从发动机带入后处理系统的迹象。

在涡轮增压器排气出口中是否发现发动机机油或燃油污染物？
是 否

找出将柴油或发动机机油从发动机带入后处理系统的可能原因。

检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-013。

无须维修

转至 6A

转至 5A

向导步骤 5 - 检查后处理燃油喷油器。

向导步骤 5A - 检查后处理燃油喷油器的运行（如果配备）。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。
  • 如果发动机上没有后处理喷油器，跳至步骤 6A。

采取措施

检查后处理喷油器有无燃油泄漏。

  • 使用 INSITE™ 电子服务工具进行喷油器泄漏测试。参考相关步骤表中的步骤 011-054。

后处理燃油切断阀泄漏测试期间，后处理燃油喷油器中发生燃油泄漏。
是 否

更换后处理燃油喷油器。参考相关步骤表中的步骤 014-013。

检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 011-036。

执行急加速测试，检查排气总管是否冒黑烟。怠速运转发动机，然后将油门快速转到 100%。如有必要，多次执行该测试。检查有无明显的黑烟。

  • 如果出现黑烟，检查后处理系统有无可能的损坏。参考相关步骤表中的步骤 014-013。

转至 6A

转至 6A

向导步骤 6 - 检查后处理柴油氧化催化器。

向导步骤 6A - 检查后处理柴油氧化催化器是否堆积有积碳。

条件

  • 拆卸后处理柴油氧化催化器。

采取措施

检查后处理催化器。

  • 检查后处理柴油氧化催化器的进口表面是否有积碳和/或表面堵塞。

参考相关步骤表中的步骤 011-049。

进口表面上是否有超过 50% 的单元完全被积碳堵塞？
是 否

安装后处理柴油氧化催化器。参考相关步骤表中的步骤 011-049。

无须维修

转至 6B

转至 6B

向导步骤 6B - 检查后处理柴油氧化催化器的内壁有无裂纹。

条件

  • 后处理柴油氧化催化器已拆下。

采取措施

检查后处理柴油氧化催化器。

  • 检查后处理柴油氧化催化器单元壁是否有裂纹。

参考相关步骤表中的步骤 011-049。

单元壁中是否发现有任何裂纹？
是 否

更换后处理柴油氧化催化器。参考相关步骤表中的步骤 011-049。

无须维修

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-三月-2017


故障代码 3575 - 后处理柴油机排气处理液压力传感器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 IAN | 4021704
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元滤清器 | 参考步骤 011-060 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3575 状态是现行还是超过 2 次非现行计次？
 | 步骤 1B. 检查有无现行后处理柴油机排气处理液系统故障代码？ | 故障代码 1681、3565、3566、3567、3568、3577、3578、3579、3612 或 3679 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液管路和管接头。 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射单元管路和管接头。 | 接头有无损坏、泄漏或受阻？
 | 步骤 2B. 检查后处理柴油机排气处理液喷射单元回流管。 | 柴油机排气处理液回流管是否堵塞或受阻？
 | 步骤 2C. 检查后处理柴油机排气处理液喷射单元回流管接头。 | 喷射单元回流管接头是否堵塞？
步骤 3. | 检查后处理柴油机排气处理液喷射单元的工作情况。 |
 | 步骤 3A. 执行后处理柴油机排气处理液喷射泵超控测试。 | 喷射泵超控测试的柴油机排气处理液测试量是否符合步骤 011-058 中规定的技术规范？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3575 状态是现行还是超过 2 次非现行计次？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无现行后处理柴油机排气处理液系统故障代码？

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具读取故障代码。

  • 检查有无以下与后处理柴油机排气处理液喷射单元、回流阀或喷射阀有关的现行故障代码：故障代码 1681、3565、3566、3567、3568、3577、3578、3579、3612 或 3679。

故障代码 1681、3565、3566、3567、3568、3577、3578、3579、3612 或 3679 为现行状态？
是 否

诊断故障代码 3575 前，首先诊断此列表中的任何现行故障代码。

 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液管路和管接头。

向导步骤 2A - 检查后处理柴油机排气处理液喷射单元管路和管接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查所有三个后处理柴油机排气处理液喷射单元管接头和管路。

  • 检查喷射单元供应管、喷射阀供应管和回流管接头以及管接头有无松动或接头泄漏
  • 断开喷射单元上的喷射单元供应管、喷射阀供应管和回流管接头，查看有无积聚或堵塞迹象。
  • 检查喷射单元供应管有无泄漏迹象或者使喷射单元将空气吸入柴油机排气处理液中的开口。

参考相关步骤表中的步骤 011-058。

接头有无损坏、泄漏或受阻？

是 否

如有必要，维修或更换泄漏的柴油机排气处理液管路或管接头。

参考 OEM 维修手册。

如有必要，维修或更换后处理柴油机排气处理液喷射单元。

参考相关步骤表中的步骤 011-058。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查后处理柴油机排气处理液喷射单元回流管。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从喷射单元断开后处理柴油机排气处理液喷射单元回流管（在柴油机排气处理液罐和喷射单元之间，将柴油机排气处理液回流至柴油机排气处理液罐的回流管）
  • 从柴油机排气处理液罐上断开后处理柴油机排气处理液喷射单元回流管。

采取措施

检查柴油机排气处理液回流管是否堵塞。

  • 目视检查管的两端有无积聚或堵塞迹象。
  • 向回流管中吹入压缩的车间空气，确保气流顺畅。

柴油机排气处理液回流管是否堵塞或受阻？
是 否

尝试使用车间空气清洁回流管。如有必要，更换回流管。

参考 OEM 维修手册。

 无须维修

转至 2C

转至 2C

向导步骤 2C - 检查后处理柴油机排气处理液喷射单元回流管接头。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从喷射单元断开后处理柴油机排气处理液喷射单元回流管（在柴油机排气处理液罐和喷射单元之间，将柴油机排气处理液回流至柴油机排气处理液罐的回流管）
  • 拆卸柴油机排气处理液喷射单元回流管接头。

采取措施

检查后处理柴油机排气处理液喷射单元回流管接头是否堵塞或阻塞。

  • 如有必要，向回流管接头中吹入压缩的车间空气。
  • 回流管接头配备有一个内部单向阀，只允许朝向一个方向的流动。
  • 参考相关步骤表中的步骤 011-058。

喷射单元回流管接头是否堵塞？

是 否

更换柴油机排气处理液喷射单元回流管接头。

参考相关步骤表中的步骤 011-058。

无须维修

转至 3A

转至 3A

向导步骤 - 3 检查后处理柴油机排气处理液喷射单元工作情况。

向导步骤 - 3A 执行后处理柴油机排气处理液喷射泵超控测试。

条件

  • 将所有柴油机排气处理液管路和电气接头连接至喷射单元和柴油机排气处理液罐
  • 从排气管拆下后处理柴油机排气处理液喷射阀。
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具
  • 起动发动机并以低怠速运转。

采取措施

使用 INSITE™ 电子服务工具执行“ECM 诊断测试”下的“后处理柴油机排气处理液喷射泵超控测试”。

  • 参考相关步骤表中的步骤 011-058。

必须拆下后处理柴油机排气处理液喷射阀并放入容量大于 1.5 L [50 oz] 的计量容器中，以便执行后处理柴油机排气处理液喷射泵超控测试。

喷射泵超控测试的柴油机排气处理液测试量是否符合步骤 011-058 中规定的技术规范？

是 否
无须维修

更换后处理柴油机排气处理液喷射单元滤清器。（此滤清器不能继续使用，必须在拆卸时予以更换。）

参考相关步骤表中的步骤 011-060。

用新滤清器再次执行后处理柴油机排气处理液喷射泵超控测试。如果测量的柴油机排气处理液量仍不符合技术规范，应更换后处理柴油机排气处理液喷射单元。

参考相关步骤表中的步骤 011-058。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 - 4A 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B -

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-七月-2011


故障代码 3612 - 后处理柴油机排气处理液喷射单元 - 机械系统无响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 1117、3577、3578 或 3579 为现行状态？
步骤 2. | 检查主蓄电池断开开关的操作情况。 |
 | 步骤 2A. 检查主蓄电池断开开关（如果配备）。 | 蓄电池断开开关和停机顺序是否正常？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无柴油机排气处理液回流阀故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1117、3577、3578 或 3579 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障判断及排除症状树

转至 2A

向导步骤 2 - 检查主蓄电池断开开关的操作情况。

向导步骤 2A - 检查主蓄电池断开开关（如果配备）。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查主蓄电池断开开关有无下列情况：

  • 如果车辆配备有自动主蓄电池断开开关，应采用一个内置的延迟装置，以避免喷射单元在净化程序完成之前断电。
  • 确保操作员使用钥匙开关而非主蓄电池断开开关关闭发动机。
  • 确保喷射单元在钥匙开关断开后至少 60 秒内仍保持通电。

蓄电池断开开关和停机顺序是否正常？
是 否
无须维修

维修导线，以便使柴油机排气处理液喷射单元在钥匙开关断开后至少 60 秒内仍保持通电。如有必要，咨询 OEM。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-七月-2011


故障代码 4155 - 后处理柴油机排气处理液单元加热器继电器 - 电压高于正常值或对高压电源短路

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4155 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液单元继电器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液单元加热器继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查柴油机排气处理液喷射单元加热器继电器的电阻。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 和线束。 |
 | 步骤 3A. 检查 ECM 和线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理柴油机排气处理液喷射单元加热器继电器信号电路是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查后处理柴油机排气处理液喷射单元加热器继电器回路电路中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查线束中是否存在触针之间短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4155 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查后处理柴油机排气处理液单元继电器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液单元加热器继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线束接头上断开后处理柴油机排气处理液单元加热器继电器。

采取措施

检查后处理柴油机排气处理液单元加热器继电器触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查柴油机排气处理液喷射单元加热器继电器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线束上断开后处理柴油机排气处理液喷射单元加热器继电器。

采取措施

检查后处理柴油机排气处理液喷射单元加热器继电器电阻

  • 测量后处理柴油机排气处理液喷射单元加热器继电器信号触针 (86) 和后处理柴油机排气处理液喷射单元加热器继电器回路触针 (85) 之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到开路。

更换柴油机排气处理液喷射单元加热器继电器。

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和线束。

向导步骤 3A - 检查 ECM 和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查 ECM 接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理柴油机排气处理液喷射单元加热器继电器信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 连接来自线束的后处理柴油机排气处理液喷射单元加热器继电器。

采取措施

检查是否开路。

  • 测量后处理柴油机排气处理液喷射单元加热器继电器线束接头处的后处理柴油机排气处理液喷射单元加热器继电器信号触针和发动机线束 ECM 接头处的后处理柴油机排气处理液喷射单元加热器继电器信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到线束中后处理柴油机排气处理液喷射单元加热器继电器信号线开路。故障诊断 OEM 线束、发动机线束和所有互连线束。

维修或更换发动机线束或内部连接。

转至 3C

转至 4A

向导步骤 3C - 检查后处理柴油机排气处理液喷射单元加热器继电器回路电路中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开后处理柴油机排气处理液喷射单元加热器继电器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量柴油机排气处理液喷射单元加热器继电器导线线束接头处的柴油机排气处理液喷射单元加热器继电器回路触针和 ECM 接头处的柴油机排气处理液喷射单元加热器继电器回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到线束中后处理柴油机排气处理液喷射单元加热器继电器信号线开路。故障诊断 OEM 线束、发动机线束和所有互连线束。

维修或更换有故障的部件。

转至 3C

转至 4A

向导步骤 3D - 检查线束中是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 连接来自线束的后处理柴油机排气处理液喷射单元加热器继电器。

采取措施

检查 触针之间是否短路。

  • 测量发动机 ECM 接头中的后处理柴油机排气处理液喷射单元加热器继电器信号触针和发动机接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到信号线中触针之间短路。故障诊断 OEM 线束、发动机线束和所有内部连接。

维修或更换有故障的部件。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 05-二月-2017


故障代码 4156 - 后处理柴油机排气处理液喷射单元加热器继电器 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4156 为现行状态？
步骤 2. | 检查后处理柴油机排气处理液喷射单元继电器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射单元加热器继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查柴油机排气处理液喷射单元加热器继电器的电阻。 | 是否小于 5 欧姆？
步骤 3. | 检查 ECM 和线束。 |
 | 步骤 3A. 检查 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4156 为现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液喷射单元继电器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液喷射单元加热器继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从线束上断开后处理柴油机排气处理液喷射单元加热器继电器。

采取措施

检查线束和后处理柴油机排气处理液喷射单元加热器继电器触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查柴油机排气处理液喷射单元管路加热器继电器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从线束上断开柴油机排气处理液喷射单元加热器继电器。

采取措施

检查柴油机排气处理液喷射单元加热器继电器电阻。

  • 测量柴油机排气处理液喷射单元加热器继电器信号触针 (86) 和柴油机排气处理液喷射单元加热器继电器回路触针 (85) 之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否

检测到短路。

更换柴油机排气处理液喷射单元加热器继电器。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和线束。

向导步骤 3A - 检查 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机导线线束。

采取措施

检查 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开发动机导线线束
  • 从线束上断开柴油机排气处理液喷射单元加热器继电器。

采取措施

检查触针是否对地短路。

  • 测量发动机 ECM 接头中的柴油机排气处理液喷射单元加热器继电器信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到线束信号线中触针对地短路。故障诊断 OEM 线束、发动机线束和所有互连线束。

维修或更换故障的部件。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-三月-2017


故障代码 4157 - 后处理柴油机排气处理液回流阀 - 机械系统不响应或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 阳性Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4157 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 3577 或 3578 是否现行或非现行计次？
 | 步骤 1C. 检查有无现行状态故障代码。 | 故障代码 3517 或 3572 是否现行或非现行计次？
 | 步骤 1D. 检查有无现行状态故障代码。 | 故障代码 1682、3574、3575 或 3596 为现行或有任何非现行计次？
步骤 2. | 检查后处理柴油机排气处理液管路和管接头。 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射单元管路和管接头。 | 接头有无损坏、泄漏或受阻？
 | 步骤 2B. 检查后处理柴油机排气处理液喷射单元供应管。 | 柴油机排气处理液喷射单元供应管是否堵塞或受阻？
 | 步骤 2C. 检查后处理柴油机排气处理液喷射单元供应管接头。 | 喷射单元供应管接头是否堵塞？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4157 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 3A

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3577 或 3578 是否现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1C

向导步骤 1C - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3571 或 3572 是否现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1D

向导步骤 1D - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1682、3574、3575 或 3596 为现行或有任何非现行计次？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液管路和管接头。

向导步骤 2A - 检查后处理柴油机排气处理液喷射单元管路和管接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

SCR 喷射系统上有三个柴油机排气处理液管路：

罐和喷射单元之间的喷射单元供应管（吸液管）。

喷射单元和喷射阀之间的喷射阀供应管（压力管）。

喷射单元和罐之间的回流管（回流管）。

检查所有三个柴油机排气处理液管路和相关管接头/接头：

  • 检查柴油机排气处理液罐接头（吸液管和回流管）有无裂纹和穴蚀。
  • 检查所有三个喷射单元接头和管接头有无松动、泄漏或损坏。
  • 断开吸液管、压力管和回流管喷射单元接头，查看有无积聚或堵塞迹象。
  • 检查吸入管有无泄漏或开口迹象，这会使喷射单元将空气与柴油机排气处理液同时吸入。
  • 核实所有连接点，包括柴油机排气处理液罐（2 个接头）、喷射单元（3 个接头）和喷射阀（1 个接头）的密封均良好)

使用下列步骤中的通用检查方法。

接头有无损坏、泄漏或受阻？
是 否

如有必要，维修或更换泄漏的柴油机排气处理液管路或管接头。

  • 参考 OEM 维修手册。

如有必要，维修或更换后处理柴油机排气处理液喷射单元。

  • 参考相关步骤表中的步骤 011-058。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查后处理柴油机排气处理液喷射单元供应管。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从喷射单元断开后处理柴油机排气处理液喷射单元供应管（这是喷射单元和柴油机排气处理液罐之间的吸入管）。
  • 从柴油机排气处理液罐上断开后处理柴油机排气处理液喷射单元供应管。

采取措施

检查柴油机排气处理液喷射单元供应管有无堵塞。

  • 检查喷射单元供应管两端有无积聚或堵塞迹象。
  • 向喷射单元供应管中吹入压缩的车间空气，确保气流顺畅。

柴油机排气处理液喷射单元供应管是否堵塞或受阻？
是 否

尝试使用车间空气清洁喷射单元供应管。 如有必要，更换喷射单元供应管。

  • 参考 OEM 维修手册。

更换后处理柴油机排气处理液喷射单元。

  • 参考相关步骤表中的步骤 011-058。

转至 3A

转至 2C

向导步骤 2C - 检查后处理柴油机排气处理液喷射单元供应管接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆卸柴油机排气处理液喷射供应管和管接头。

采取措施

检查后处理柴油机排气处理液喷射单元供应管接头有无堵塞。

  • 参考相关步骤表中的步骤 011-058。

喷射单元供应管接头是否堵塞？
是 否

更换柴油机排气处理液喷射单元供油管接头。

  • 参考相关步骤表中的步骤 011-058。

无须维修

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-三月-2017


故障代码 4168 - 后处理柴油机排气处理液喷射单元加热器 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4168 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 2976、4155 或 4156 是否现行或非现行计次？
步骤 2. | 检查后处理柴油机排气处理液喷射单元继电器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射单元加热器继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查柴油机排气处理液喷射单元加热器继电器的电阻。 | 是否大于 100 千欧？
步骤 3. | 检查后处理柴油机排气处理液喷射单元。 |
 | 步骤 3A. 检查后处理柴油机排气处理液喷射单元接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查后处理柴油机排气处理液喷射单元接头是否存在触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查后处理柴油机排气处理液喷射单元加热器电源是否对蓄电池短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4168 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2976、4155 或 4156 是否现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液喷射单元继电器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液喷射单元继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从线束接头上断开后处理柴油机排气处理液喷射单元加热器继电器。

采取措施

检查后处理柴油机排气处理液喷射单元加热器继电器触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查柴油机排气处理液喷射单元加热器继电器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从线束上断开柴油机排气处理液喷射单元加热器继电器。

采取措施

检查柴油机排气处理液喷射单元加热器继电器电阻。

  • 测量柴油机排气处理液喷射单元加热器继电器电源触针 (30) 和柴油机排气处理液喷射单元加热器电源触针 (87) 之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到短路。

更换柴油机排气处理液喷射单元加热器继电器。

转至 3A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液喷射单元。

向导步骤 3A - 检查后处理柴油机排气处理液喷射单元接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液喷射单元上断开 OEM 线束。

采取措施

检查后处理柴油机排气处理液喷射单元接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查后处理柴油机排气处理液喷射单元接头是否存在触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从线束上断开柴油机排气处理液喷射单元
  • 从 ECM 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量喷射单元接头中的柴油机排气处理液喷射单元加热器电源触针和喷射单元接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考相应的电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到线束中加热器喷射单元的电源触针对触针短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查后处理柴油机排气处理液喷射单元加热器继电器是否对蓄电池短路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从线束上断开柴油机排气处理液喷射单元。

采取措施

检查触针之间是否短路。

  • 测量喷射单元接头中的柴油机排气处理液喷射单元加热器电源触针和蓄电池正极 (+) 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到线束中加热器喷射单元电源短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

  • 4A

  • 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-九月-2011


故障代码 4169 - 后处理柴油机排气处理液喷射单元加热器 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 发动机型号 | 公告号
后处理柴油机排气处理液控制器 | 参考步骤 011-058 | ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液控制器 | 参考步骤 011-058 | ISF3.8 CM2220 IAN | 4021704
ECM 标定代码 | 参考步骤 019-032 | ISF2.8 CM2220 IAN | 4022178
ECM 标定代码 | 参考步骤 019-032 | ISF3.8 CM2220 IAN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4169 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 2976、4155 或 4156 是否现行或非现行计次？
步骤 2. | 检查后处理柴油机排气处理液喷射单元继电器和电路。 |
 | 步骤 2A. 检查后处理柴油机排气处理液喷射单元加热器继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查柴油机排气处理液喷射单元加热器继电器有无开路。 | 小于 10 欧姆？
步骤 3. | 检查后处理柴油机排气处理液喷射单元。 |
 | 步骤 3A. 检查后处理柴油机排气处理液喷射单元接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束后处理柴油机排气处理液喷射单元加热器电源中有无开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查后处理柴油机排气处理液喷射单元加热器电源触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4169 为现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2976、4155 或 4156 是否现行或非现行计次？
是 | 否
无须维修 | 无须维修

相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查后处理柴油机排气处理液喷射单元继电器和电路。

向导步骤 2A - 检查后处理柴油机排气处理液喷射单元加热器继电器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线束接头上断开后处理柴油机排气处理液喷射单元加热器继电器。

采取措施

检查线束 和柴油机排气处理液喷射单元加热器继电器触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在继电器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查柴油机排气处理液喷射单元加热器继电器有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开柴油机排气处理液喷射单元加热器继电器。

采取措施

检查触针之间是否短路。

  • 在柴油机排气处理液喷射单元加热器继电器信号触针和蓄电池正极 (+) 之间连接一根跨接导线。
  • 在柴油机排气处理液喷射单元加热器继电器回路触针和蓄电池负极 (-) 之间连接一根跨接导线。
  • 测量柴油机排气处理液喷射单元加热器继电器电源触针和柴油机排气处理液喷射单元加热器电源触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到开路。

更换柴油机排气处理液喷射单元加热器继电器。

转至 3A

转至 4A

向导步骤 3 - 检查后处理柴油机排气处理液喷射单元。

向导步骤 3A - 检查后处理柴油机排气处理液喷射单元接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从后处理柴油机排气处理液喷射单元上断开 OEM 线束。

采取措施

检查后处理柴油机排气处理液喷射单元接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束后处理柴油机排气处理液喷射单元加热器电源中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线束上断开柴油机排气处理液喷射单元。
  • 从 OEM 线束上断开柴油机排气处理液喷射单元加热器继电器。

采取措施

检查是否开路。

  • 测量继电器接头中的柴油机排气处理液喷射单元加热器电源触针和喷射单元接头中的柴油机排气处理液喷射单元加热器电源之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 千欧？
是 否
无须维修

更换后处理柴油机排气处理液控制器。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查后处理柴油机排气处理液喷射单元加热器电源触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开柴油机排气处理液喷射单元加热器继电器。
  • 从线束上断开柴油机排气处理液喷射单元。

采取措施

检查触针是否对地短路。

  • 测量喷射单元接头中的柴油机排气处理液喷射单元加热器电源触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换后处理柴油机排气处理液喷射单元。参考相关步骤表中的步骤 011-058。

检测到线束中加热器喷射单元的电源触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考相关步骤表中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则返回故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 05-二月-2017


故障代码 4171 - 后处理 1 柴油机排气处理液喷射单元加热器 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 维修型号名称 | 公告号
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF2.8 CM2220 IAN | 4022178
后处理柴油机排气处理液喷射单元 | 参考步骤 011-058 | ISF3.8 CM2220 IAN | 4021704

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2976、4155、4156、4168 或 4169 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2976、4155、4156、4168 或 4169 为现行状态？
是 否
无须维修

检测到后处理柴油机排气处理液 (DEF) 喷射单元加热器故障。

更换后处理 DEF 喷射单元。

参考相关步骤表中的步骤 011-058。

转至 相应的故障诊断及排除症状树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 16-五月-2013


INDEX
zhs166-fc111.htm

zhs00-t05-111.htm

zhs166-fc115.htm

zhs00-t05-115.htm

zhs166-fc122.htm

zhs00-t05-122.htm

zhs166-fc123.htm

zhs00-t05-123.htm

zhs166-fc131.htm

zhs00-t05-131.htm

zhs166-fc132.htm

zhs00-t05-132.htm

zhs166-fc133.htm

zhs00-t05-133.htm

zhs166-fc134.htm

zhs00-t05-134.htm

zhs166-fc144.htm

zhs00-t05-144.htm

zhs166-fc145.htm

zhs00-t05-145.htm

zhs166-fc146.htm

zhs00-t05-146.htm

zhs166-fc151.htm

zhs00-t05-151.htm

zhs166-fc153.htm

zhs00-t05-153.htm

zhs166-fc154.htm

zhs00-t05-154.htm

zhs166-fc155.htm

zhs00-t05-155.htm

zhs166-fc221.htm

zhs167-t05-221.htm

zhs166-fc222.htm

zhs167-t05-222.htm

zhs166-fc234.htm

zhs00-t05-234.htm

zhs166-fc238.htm

zhs00-t05-238.htm

zhs166-fc239.htm

zhs00-t05-239.htm

zhs166-fc241.htm

zhs00-t05-241.htm

zhs166-fc242.htm

zhs00-t05-242.htm

zhs166-fc245.htm

zhs00-t05-245.htm

zhs166-fc269.htm

zhs00-t05-269.htm

zhs166-fc271.htm

zhs00-t05-271.htm

zhs166-fc272.htm

zhs00-t05-272.htm

zhs166-fc285.htm

zhs00-t05-285.htm

zhs166-fc286.htm

zhs00-t05-286.htm

zhs166-fc287.htm

zhs00-t05-287.htm

zhs166-fc288.htm

zhs00-t05-288.htm

zhs166-fc291.htm

zhs00-t05-291.htm

zhs166-fc319.htm

zhs00-t05-319.htm

zhs166-fc322.htm

zhs167-t05-322.htm

zhs166-fc324.htm

zhs167-t05-324.htm

zhs166-fc331.htm

zhs167-t05-331.htm

zhs166-fc332.htm

zhs167-t05-332.htm

zhs166-fc343.htm

zhs00-t05-343.htm

zhs166-fc351.htm

zhs00-t05-351.htm

zhs166-fc352.htm

zhs167-t05-352.htm

zhs166-fc386.htm

zhs167-t05-386.htm

zhs166-fc415.htm

zhs00-t05-415.htm

zhs166-fc418.htm

zhs00-t05-418.htm

zhs166-fc428.htm

zhs00-t05-428.htm

zhs166-fc429.htm

zhs00-t05-429.htm

zhs166-fc435.htm

zhs167-t05-435.htm

zhs166-fc441.htm

zhs00-t05-441.htm

zhs166-fc442.htm

zhs00-t05-442.htm

zhs166-fc449.htm

zhs167-t05-449.htm

zhs166-fc451.htm

zhs00-t05-451.htm

zhs166-fc452.htm

zhs00-t05-452.htm

zhs166-fc527.htm

zhs166-t05-527.htm

zhs166-fc545.htm

zhs167-t05-545.htm

zhs166-fc553.htm

zhs00-t05-553.htm

zhs166-fc559.htm

zhs167-t05-559.htm

zhs166-fc584.htm

zhs00-t05-584.htm

zhs166-fc585.htm

zhs00-t05-585.htm

zhs166-fc596.htm

zhs00-t05-596.htm

zhs166-fc597.htm

zhs00-t05-597.htm

zhs166-fc598.htm

zhs00-t05-598.htm

zhs166-fc649.htm

zhs00-t05-649.htm

zhs166-fc689.htm

zhs00-t05-689.htm

zhs166-fc691.htm

zhs00-t05-691.htm

zhs166-fc692.htm

zhs00-t05-692.htm

zhs166-fc697.htm

zhs00-t05-697.htm

zhs166-fc698.htm

zhs00-t05-698.htm

zhs166-fc731.htm

zhs167-t05-731.htm

zhs166-fc778.htm

zhs00-t05-778.htm

zhs166-fc1117.htm

zhs00-t05-1117.htm

zhs166-fc1239.htm

zhs00-t05-1239.htm

zhs166-fc1241.htm

zhs00-t05-1241.htm

zhs166-fc1242.htm

zhs00-t05-1242.htm

zhs166-fc1668.htm

zhs167-t05-1668.htm

zhs166-fc1669.htm

zhs167-t05-1669.htm

zhs166-fc1671.htm

zhs167-t05-1671.htm

zhs166-fc1673.htm

zhs167-t05-1673.htm

zhs166-fc1677.htm

zhs167-t05-1677.htm

zhs166-fc1678.htm

zhs167-t05-1678.htm

zhs166-fc1681.htm

zhs167-t05-1681.htm

zhs166-fc1682.htm

zhs167-t05-1682.htm

zhs166-fc1683.htm

zhs167-t05-1683.htm

zhs166-fc1684.htm

zhs167-t05-1684.htm

zhs166-fc1695.htm

zhs167-t05-1695.htm

zhs166-fc1696.htm

zhs167-t05-1696.htm

zhs166-fc1712.htm

zhs167-t05-1712.htm

zhs166-fc1713.htm

zhs167-t05-1713.htm

zhs166-fc1852.htm

zhs00-t05-1852.htm

zhs166-fc1887.htm

zhs167-t05-1887.htm

zhs166-fc1911.htm

zhs167-t05-1911.htm

zhs166-fc2185.htm

zhs00-t05-2185.htm

zhs166-fc2186.htm

zhs00-t05-2186.htm

zhs166-fc2311.htm

zhs167-t05-2311.htm

zhs166-fc2321.htm

zhs00-t05-2321.htm

zhs166-fc2322.htm

zhs00-t05-2322.htm

zhs166-fc2369.htm

zhs167-t05-2369.htm

zhs166-fc2371.htm

zhs167-t05-2371.htm

zhs166-fc2377.htm

zhs00-t05-2377.htm

zhs166-fc2416.htm

zhs167-t05-2416.htm

zhs166-fc2555.htm

zhs00-t05-2555.htm

zhs166-fc2556.htm

zhs00-t05-2556.htm

zhs166-fc2771.htm

zhs167-t05-2771.htm

zhs166-fc2772.htm

zhs167-t05-2772.htm

zhs166-fc2773.htm

zhs167-t05-2773.htm

zhs166-fc2963.htm

zhs00-t05-2963.htm

zhs166-fc2964.htm

zhs00-t05-2964.htm

zhs166-fc2976.htm

zhs167-t05-2976.htm

zhs166-fc3142.htm

zhs167-t05-3142.htm

zhs166-fc3143.htm

zhs167-t05-3143.htm

zhs166-fc3146.htm

zhs167-t05-3146.htm

zhs166-fc3147.htm

zhs167-t05-3147.htm

zhs166-fc3164.htm

zhs00-t05-3164.htm

zhs166-fc3236.htm

zhs167-t05-3236.htm

zhs166-fc3242.htm

zhs00-t05-3242.htm

zhs166-fc3558.htm

zhs00-t05-3558.htm

zhs166-fc3559.htm

zhs167-t05-3559.htm

zhs166-fc3562.htm

zhs00-t05-3562.htm

zhs166-fc3563.htm

zhs00-t05-3563.htm

zhs166-fc3567.htm

zhs00-t05-3567.htm

zhs166-fc3568.htm

zhs00-t05-3568.htm

zhs166-fc3571.htm

zhs00-t05-3571.htm

zhs166-fc3572.htm

zhs00-t05-3572.htm

zhs166-fc3574.htm

zhs00-t05-3574.htm

zhs166-fc3575.htm

zhs167-t05-3575.htm

zhs166-fc3577.htm

zhs00-t05-3577.htm

zhs166-fc3578.htm

zhs00-t05-3578.htm

zhs166-fc3583.htm

zhs00-t05-3583.htm

zhs166-fc3596.htm

zhs00-t05-3596.htm

zhs166-fc3612.htm

zhs167-t05-3612.htm

zhs166-fc3681.htm

zhs00-t05-3681.htm

zhs166-fc3741.htm

zhs166-t05-3741.htm

zhs166-fc4155.htm

zhs167-t05-4155.htm

zhs166-fc4156.htm

zhs167-t05-4156.htm

zhs166-fc4157.htm

zhs167-t05-4157.htm

zhs166-fc4168.htm

zhs167-t05-4168.htm

zhs166-fc4169.htm

zhs167-t05-4169.htm

zhs166-fc4171.htm

zhs167-t05-4171.htm