ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


故障代码 111 - 发动机控制模块严重内部故障 - 智能设备或部件故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M102M​​​​​​​ | 5504542

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查 ECM。 | 故障代码 111 为非现行状态？
 | 步骤 1B. 检查故障代码 111 的非现行计次。 | 计次小于 3？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM。

向导步骤 1A - 检查 ECM。

条件

  • 连接所有部件。

采取措施

检查 ECM。

  • 将钥匙开关转到 OFF（断开）位置并等待 5 秒。
  • 起动发动机并使其怠速运转 1 分钟。

故障代码 111 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查故障代码 111 的非现行计次。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查故障代码 111 的非现行计次。

  • 使用 INSITE™ 电子服务工具读取故障代码 111 的非现行计次。

计次小于 3？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 2A

转至 维修完成。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-六月-2019
版权 © 2000-2010 Cummins Inc. 版权所有.


故障代码 115 - 发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 115。 | 故障代码 115 现行或非现行计次？
 | 步骤 1B. 检查蓄电池电压。 | 在正常和马达盘车情况下蓄电池电压是否可以接受？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 115。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 115 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 1B

转至 维修完成。

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

正常情况：

  • 至少 +12 VDC（12 伏系统）
  • 至少 +24 VDC（24 伏系统）。

马达盘车时：

  • 至少 +6.2 VDC（12 伏系统）
  • 至少 +12 VDC（24 伏系统）。

在正常和马达盘车情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-十一月-2018


故障代码 122 - 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | IF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | IF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M101 | 5504547
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管空气温度传感器 | 参考步骤 019-059 | QSM11 CM876 M101 | 5504547
进气歧管压力传感器 | 参考步骤 019-061 | QSK23 CM2250 K109 | 4367358
进气歧管压力传感器 | 参考步骤 019-061 | QSM11 CM876 M101 | 5504547
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK78 CM2250 K104 | 4332682
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | IF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 M CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 X115 | 4388739
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F132B | 5467327
进气歧管压力/温度传感器 | 参考步骤 019-159 | R2.8 CM2220 R101B | 5467556
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB5.9 CM2880 B110 | 4332883
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B136C | 5504194
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F133C | 5504278
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F128C | 5504273
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B146C | 5504283
进气歧管压力/温度传感器 | 参考步骤 019-159 | F2.8 CM2620 F135B | 5504616
进气歧管压力/温度传感器 | 参考步骤 019-159 | F2.8 CM2620 F136B | 5504621
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2620 F137B | 5579517
进气歧管压力/温度传感器 | 参考步骤 019-159 | F4.5 CM2620 F139B | 5579522
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X125M | 5504345

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 122 为非现行状态？
步骤 2. | 检查进气歧管压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 123 为现行状态，而故障代码 122 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 122 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管压力传感器和电路。

向导步骤 2A - 检查进气岐管压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态，而故障代码 122 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将进气歧管压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态？
是 否

检测到传感器损坏。

更换进气歧管压力传感器。参考相关步骤表中的步骤 019-159。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态，而故障代码 122 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头处进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-四月-2019


故障代码 123 - 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310840
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367219
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | Signature™ ISX 和 QSX15 | 3666259
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310840
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 40221704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367219
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | Signature™ ISX 和 QSX15 | 3666259
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | FCM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M101 | 5504547
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管空气温度传感器 | 参考步骤 019-059 | QSM11 CM876 M101 | 5504547
进气歧管压力传感器 | 参考步骤 019-061 | QSK23 CM2250 K109 | 4367358
进气歧管压力传感器 | 参考步骤 019-061 | QSM11 CM876 M101 | 5504547
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310840
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK78 CM2250 K104 | 4332682
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 M CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367219
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 X115 | 4388739
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | Signature™ ISX 和 QSX15 | 3666259
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F132B | 5467327
进气歧管压力/温度传感器 | 参考步骤 019-159 | R2.8 CM2220 R101B | 5467556
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB5.9 CM2880 B110 | 4332883
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B136C | 5504194
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L120C | 5504199
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F133C | 5504278
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F128C | 5504273
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B146C | 5504283
进气歧管压力/温度传感器 | 参考步骤 019-159 | F2.8 CM2620 F135B | 5504616
进气歧管压力/温度传感器 | 参考步骤 019-159 | F2.8 CM2620 F136B | 5504621
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2620 F137B | 5579517
进气歧管压力/温度传感器 | 参考步骤 019-159 | F4.5 CM2620 F139B | 5579522
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X125M | 5504345

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 123 为非现行状态？
步骤 2. | 检查进气歧管压力传感器和电路。 |
 | 步骤 2A. 检查进气岐管压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 123 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取非现行状态故障代码。

故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管压力传感器和电路。

向导步骤 2A - 检查进气岐管压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束进气歧管压力传感器接头的进气歧管压力 +5 伏电源触针和进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将进气歧管压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为现行状态？
是 否

检测到传感器损坏。

更换传感器。参考相关步骤表中的步骤 019-159。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头处进气歧管压力 +5 伏电源触针与进气歧管压力回路触针之间的电压。

参考电气接线图以便识别触针。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在发动机控制模块发动机接头的进气歧管压力 +5 伏电源触针和进气歧管压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 122 为现行状态， 而故障代码 123 为非现行状态？
是 否
无须维修

更换 ECM。更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 123 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 10-四月-2019


故障代码 131 - 节气门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310840
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367219
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 43367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M102M​​​​​​​ | 5504542

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 2185 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 131 为现行状态？
步骤 2. | 检查节气门踏板或操纵杆位置传感器电路。 |
 | 步骤 2A. 检查节气门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查节气门踏板位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 132 为现行状态，故障代码 131 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 132 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 131 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 2185。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查油门踏板或操纵杆位置传感器和电路。

向导步骤 2A - 检查节气门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开节气门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查节气门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开节气门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束处的油门踏板位置传感器回路触针与油门踏板位置传感器 +5 伏电源触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开节气门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态，故障代码 131 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实节气门踏板状况。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将节气门踏板或操纵杆与 OEM 线束相连。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为现行状态？
是 否

检测到节气门踏板或操纵杆损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换节气门踏板或操纵杆。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开节气门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板回路触针与 OEM 线束油门踏板回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开节气门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-六月-2019


故障代码 132 - 节气门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310840
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB.ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367219
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310840
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367219
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M101 | 5504547
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M102M​​​​​​​ | 5504542

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 2185 或 2186 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 132 为现行状态？
步骤 2. | 检查油门踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查节气门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查节气门踏板位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 131 为现行状态，故障代码 132 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 132 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 132 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 或 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查节气门踏板位置传感器和电路。

向导步骤 2A - 检查节气门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开节气门踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查节气门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开节气门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头处油门踏板位置 +5 伏电源触针与油门踏板位置回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开节气门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头处油门踏板位置 +5 伏电源触针和油门踏板位置信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 131 为现行状态，故障代码 132 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实节气门踏板状况。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将节气门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为现行状态？
是 否

检测到节气门踏板损坏。

更换节气门踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开节气门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆电源触针与 OEM 线束油门踏板或操纵杆接头的电源触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开节气门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆信号触针与 OEM 线束油门踏板接头的信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开节气门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开节气门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 132 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-七月-2019


故障代码 133 - 远程油门��板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2880 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1695 或 1696 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 133 为现行状态？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 |
 | 步骤 2A. 检查远程油门踏板或操纵杆位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 134 为现行状态，故障代码 133 为非现行状态？
 | 步骤 2D. 检查故障代码并检查远程油门踏板或操纵杆状况。 | 故障代码 134 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 133 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 或 1696 为现行状态？
是 | 否
无须维修 | 无须维修

诊断故障代码 1695 和/或 1696。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查远程油门踏板或操纵杆位置传感器和电路电源电压和回路。

向导步骤 2A - 检查远程油门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板或操纵杆位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头处的远程油门踏板位置传感器 +5 伏电源触针与远程油门踏板位置传感器回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态，故障代码 133 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并检查远程油门踏板或操纵杆状况。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将远程油门踏板或操纵杆连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态？
是 否

检测出远程油门踏板或操纵杆有故障。

更换远程油门踏板或操纵杆。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板或操纵杆位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆回路触针与 OEM 线束远程油门踏板回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中远程油门踏板或操纵杆信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 31-一月-2019


故障代码 134 - 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 故障代码 134 为现行状态？
步骤 2. | 检查远程油门踏板或操纵杆位置传感器和电路。 |
 | 步骤 2A. 检查远程油门踏板或位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查远程油门踏板或操纵杆位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 133 为现行状态，故障代码 134 为非现行状态？
 | 步骤 2D. 检查故障代码并检查远程油门踏板或操纵杆状况。 | 故障代码 134 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 134 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查远程油门踏板位置传感器和电路。

向导步骤 2A - 检查远程油门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查远程油门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

  • 测量 OEM 线束传感器接头处的远程油门踏板位置 +5 伏电源触针与远程油门踏板位置回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开远程油门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在 OEM 线束传感器接头处远程油门踏板位置 +5 伏电源触针和远程油门踏板位置信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 133 为现行状态，故障代码 134 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实远程油门踏板状况。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将远程油门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为现行状态？
是 否

检测到远程油门踏板损坏。

更换远程油门踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆电源触针，与 OEM 线束远程油门踏板或操纵杆接头电源触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头远程油门踏板或操纵杆信号触针与 OEM 线束远程油门踏板接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中远程油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开远程油门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的远程油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 134 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 26-三月-2019


故障代码 135 - 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K114 | 5579623
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411262
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K114 | 5579623
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISL8.9 CM2150 SN | 4022190
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISM11 CM876 SN | 4022196
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISZ13 CM2150 | 4022133
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISX15 CM2250 GX CM2250 | 4022250
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISX12/ISX11.9 CM2250 | 2883445
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSL9 CM2250 | 4022256
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB6.7 CM2250 | 4022255
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB6.7 CM2250 EC | 2883621
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSX11.9 CM2250 ECF | 2883561
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSX15 CM2250 ECF | 2883557
发动机机油压力传感器/开关 | 参考步骤 019-066 | 发电用 QSX15 CM2250 ECF | 4310661
发动机机油压力传感器/开关 | 参考步骤 019-066 | 发电用 QSX15 CM2250 | 4310664
发动机机油压力传感器/开关 | 参考步骤 019-066 | 船用 QSB6.7 CM2250 | 4310611
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISL9 CM2350 L101 | 4310787
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISX12 CM2350 X102 | 4310646
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISX15 CM2350 X101 | 4310641
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISB6.7 CM2350 B103 | 433264
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISB6.7 CM2350 B104 | 4332646
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK19 CM2350 K105 | 4326157
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK50 CM2350 K108 | 4332823
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK95 CM2350 K111 | 4358519
发动机机油压力传感器/开关 | 参考步骤 019-066 | VTA903 CM2250 V105 | 4332841
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB6.7 CM2350 B105 | 4332778
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSL9 CM2350 L102 | 4332796
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSL9 M CM2250 L106 | 4358343
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISL9 CM2350 L111 | 4367223
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB6.7 CM2350 B112 | 4358498
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSZ13 CM2150 Z101 | 4358364
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSZ13 CM2150 Z102 | 4358369
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB4.5 CM2350 B106 | 4367376
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK60 CM2350 K116 | 4367444
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSG12 CM2350 G110 | 4367323
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK60 CM2350 K117 | 4367449
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK23 CM2250 K109 | 4367358
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB6.7 CM2250 B128 | 4388601
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSL9 CM2250 L115 | 4388626
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK60 CM2250 K112 | 4367454
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSL9 CM2350 L107 | 4367386
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB6.7 CM2350 B130 | 4388668
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSL9 CM2350 L118 | 4388673
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSF3.8 CM2350 F118 | 4388708
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSF3.8 CM2350 F119 | 4388703
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK60 CM2350 K121 | 4388645
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB4.5 CM2350 B122 | 4388767
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB4.5 CM2250 B131 | 4388774
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB3.3 CM2250 B137 | 5411058
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSX15 CM2250 X115 | 4388739
发动机机油压力传感器/开关 | 参考步骤 019-066 | ISB6.7 CM2350 B142 | 5411131
发动机机油压力传感器/开关 | 参考步骤 019-066 | X15 CM2350 X114B | 5411181
发动机机油压力传感器/开关 | 参考步骤 019-066 | X15 CM2350 X116B | 5411186
发动机机油压力传感器/开关 | 参考步骤 019-066 | L9 CM2350 L116B | 5411330
发动机机油压力传感器/开关 | 参考步骤 019-066 | B4.5 CM2350 B129B | 5411247
发动机机油压力传感器/开关 | 参考步骤 019-066 | B4.5 CM2350 B147B | 5411252
发动机机油压力传感器/开关 | 参考步骤 019-066 | B6.7 CM2350 B135B | 5411257
发动机机油压力传感器/开关 | 参考步骤 019-066 | B6.7 CM2350 B148B | 5411262
发动机机油压力传感器/开关 | 参考步骤 019-066 | L9 CM2350 L119B | 5411267
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB6.7 CM2350 B145 | 5411273
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSL9 CM2350 L122 | 5411278
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSB4.5 CM2350 B144 | 5411382
发动机机油压力传感器/开关 | 参考步骤 019-066 | L9 CM2350 L123B | 5411465
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSF3.8 CM2350 F125 | 5411494
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSX15 CM2350 X118 | 5467247
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSG12 CM2350 G113 | 5467252
发动机机油压力传感器/开关 | 参考步骤 019-066 | B6.7 CM2350 B136C | 5504194
发动机机油压力传感器/开关 | 参考步骤 019-066 | L9 CM2350 L120C | 5504199
发动机机油压力传感器/开关 | 参考步骤 019-066 | F3.8 CM2350 F133C | 5504278
发动机机油压力传感器/开关 | 参考步骤 019-066 | B4.5 CM2350 B146C | 5504283
发动机机油压力传感器/开关 | 参考步骤 019-066 | F3.8 CM2620 F137B | 5579517
发动机机油压力传感器/开关 | 参考步骤 019-066 | F4.5 CM2620 F139B | 5579522
发动机机油压力传感器/开关 | 参考步骤 019-066 | X15 CM2350 X125M | 5504345
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSK19 CM2350 K114 | 5579623

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 135 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 141 为现行状态，故障代码 135 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 135 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态，故障代码 135 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为现行状态？
是 否

检测到传感器损坏。

更换机油压力传感器。

参考相关步骤表中的步骤 019-066。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态，故障代码 135 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头触针内或触针上有污垢或碎屑
  • 接头密封件丢失或损坏
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 发动机接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 135 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-八月-2019


故障代码 141 - 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332646
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K114 | 5579623
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K114 | 5579623
发动机机油压力传感器 | 参考步骤 019-066 | ISL8.9 CM2150 SN | 4022190
发动机机油压力传感器 | 参考步骤 019-066 | ISM11 CM876 SN | 4022196
发动机机油压力传感器 | 参考步骤 019-066 | ISZ13 CM2150 | 4022133
发动机机油压力传感器 | 参考步骤 019-066 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机机油压力传感器 | 参考步骤 019-066 | ISX15 CM2250 GX CM2250 | 4022250
发动机机油压力传感器 | 参考步骤 019-066 | ISX12/ISX11.9 CM2250 | 2883445
发动机机油压力传感器 | 参考步骤 019-066 | QSL9 CM2250 | 4022256
发动机机油压力传感器 | 参考步骤 019-066 | QSB6.7 CM2250 | 4022255
发动机机油压力传感器 | 参考步骤 019-066 | QSB6.7 CM2250 EC | 2883621
发动机机油压力传感器 | 参考步骤 019-066 | QSX11.9 CM2250 ECF | 2883561
发动机机油压力传感器 | 参考步骤 019-066 | QSX15 CM2250 ECF | 2883557
发动机机油压力传感器 | 参考步骤 019-066 | 发电用 QSX15 CM2250 ECF | 4310661
发动机机油压力传感器 | 参考步骤 019-066 | 发电用 QSX15 CM2250 | 4310664
发动机机油压力传感器 | 参考步骤 019-066 | 船用 QSB6.7 CM2250 | 4310611
发动机机油压力传感器 | 参考步骤 019-066 | ISL9 CM2350 L101 | 4310787
发动机机油压力传感器 | 参考步骤 019-066 | ISX12 CM2350 X102 | 4310646
发动机机油压力传感器 | 参考步骤 019-066 | ISX15 CM2350 X101 | 4310641
发动机机油压力传感器 | 参考步骤 019-066 | ISX15 CM2250 SN | 4310736
发动机机油压力传感器 | 参考步骤 019-066 | ISB6.7 CM2350 B103 | 4332641
发动机机油压力传感器 | 参考步骤 019-066 | ISB6.7 CM2350 B104 | 4332641
发动机机油压力传感器 | 参考步骤 019-066 | QSK19 CM2350 K105 | 4326157
发动机机油压力传感器 | 参考步骤 019-066 | QSK78 CM2250 K104 | 4332682
发动机机油压力传感器 | 参考步骤 019-066 | QSK95 CM2350 K111 | 4358519
发动机机油压力传感器 | 参考步骤 019-066 | QSK50 CM2350 K108 | 4332823
发动机机油压力传感器 | 参考步骤 019-066 | VTA903 CM2250 V105 | 4332841
发动机机油压力传感器 | 参考步骤 019-066 | QSB6.7 CM2350 B105 | 4332778
发动机机油压力传感器 | 参考步骤 019-066 | QSL9 CM2350 L102 | 4332796
发动机机油压力传感器 | 参考步骤 019-066 | QSL9 M CM2250 L106 | 4358343
发动机机油压力传感器 | 参考步骤 019-066 | ISL9 CM2350 L111 | 4367223
发动机机油压力传感器 | 参考步骤 019-066 | QSB6.7 CM2350 B112 | 4358498
发动机机油压力传感器 | 参考步骤 019-066 | QSZ13 CM2150 Z101 | 4358364
发动机机油压力传感器 | 参考步骤 019-066 | QSZ13 CM2150 Z102 | 4358369
发动机机油压力传感器 | 参考步骤 019-066 | QSB4.5 CM2350 B106 | 4367376
发动机机油压力传感器 | 参考步骤 019-066 | QSK60 CM2350 K116 | 4367444
发动机机油压力传感器 | 参考步骤 019-066 | QSG12 CM2350 G110 | 4367323
发动机机油压力传感器 | 参考步骤 019-066 | QSK60 CM2350 K117 | 4367449
发动机机油压力传感器 | 参考步骤 019-066 | QSK23 CM2250 K109 | 4367358
发动机机油压力传感器 | 参考步骤 019-066 | QSK60 CM2250 K112 | 4367454
发动机机油压力传感器 | 参考步骤 019-066 | QSL9 CM2350 L107 | 4367386
发动机机油压力传感器 | 参考步骤 019-066 | QSB6.7 CM2350 B130 | 4388668
发动机机油压力传感器 | 参考步骤 019-066 | QSL9 CM2350 L118 | 4388673
发动机机油压力传感器 | 参考步骤 019-066 | QSF3.8 CM2350 F118 | 4388708
发动机机油压力传感器 | 参考步骤 019-066 | QSF3.8 CM2350 F119 | 4388703
发动机机油压力传感器 | 参考步骤 019-066 | QSK60 CM2350 K121 | 4388645
发动机机油压力传感器 | 参考步骤 019-066 | QSB4.5 CM2350 B122 | 4388767
发动机机油压力传感器 | 参考步骤 019-066 | QSB6.7 CM2250 B128 | 4388601
发动机机油压力传感器 | 参考步骤 019-066 | QSB4.5 CM2250 B131 | 4388774
发动机机油压力传感器 | 参考步骤 019-066 | QSB3.3 CM2250 B137 | 5411058
发动机机油压力传感器 | 参考步骤 019-066 | QSX15 CM2250 X115 | 4388739
发动机机油压力传感器 | 参考步骤 019-066 | ISB6.7 CM2350 B142 | 5411131
发动机机油压力传感器 | 参考步骤 019-066 | X15 CM2350 X114B | 5411181
发动机机油压力传感器 | 参考步骤 019-066 | X15 CM2350 X116B | 5411186
发动机机油压力传感器 | 参考步骤 019-066 | L9 CM2350 L116B | 5411330
发动机机油压力传感器 | 参考步骤 019-066 | B4.5 CM2350 B129B | 5411247
发动机机油压力传感器 | 参考步骤 019-066 | B4.5 CM2350 B147B | 5411252
发动机机油压力传感器 | 参考步骤 019-066 | B6.7 CM2350 B135B | 5411257
发动机机油压力传感器 | 参考步骤 019-066 | B6.7 CM2350 B148B | 5411262
发动机机油压力传感器 | 参考步骤 019-066 | L9 CM2350 L119B | 5411267
发动机机油压力传感器 | 参考步骤 019-066 | QSB6.7 CM2350 B145 | 5411273
发动机机油压力传感器 | 参考步骤 019-066 | QSL9 CM2350 L122 | 5411278
发动机机油压力传感器 | 参考步骤 019-066 | QSB4.5 CM2350 B144 | 5411382
发动机机油压力传感器 | 参考步骤 019-066 | L9 CM2350 L123B | 5411465
发动机机油压力传感器 | 参考步骤 019-066 | QSF3.8 CM2350 F125 | 5411494
发动机机油压力传感器 | 参考步骤 019-066 | QSX15 CM2350 X118 | 5467247
发动机机油压力传感器 | 参考步骤 019-066 | QSG12 CM2350 G113 | 5467252
发动机机油压力传感器 | 参考步骤 019-066 | B6.7 CM2350 B136C | 5504194
发动机机油压力传感器 | 参考步骤 019-066 | L9 CM2350 L120C | 5504199
发动机机油压力传感器 | 参考步骤 019-066 | F3.8 CM2350 F133C | 5504278
发动机机油压力传感器 | 参考步骤 019-066 | B4.5 CM2350 B146C | 5504283
发动机机油压力传感器 | 参考步骤 019-066 | F3.8 CM2620 F137B | 5579517
发动机机油压力传感器 | 参考步骤 019-066 | F4.5 CM2620 F139B | 5579522
发动机机油压力传感器 | 参考步骤 019-066 | X15 CM2350 X125M | 5504345
发动机机油压力传感器 | 参考步骤 019-066 | QSK19 CM2350 K114 | 5579623

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 141 为非现行状态？
步骤 2. | 检查机油压力传感器和电路。 |
 | 步骤 2A. 检查机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 135 为现行状态，故障代码 141 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 141 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查机油压力传感器和电路。

向导步骤 2A - 检查机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查发动机线束和机油压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头处机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束机油压力传感器接头机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电气接线图。

故障代码 135 为现行状态，故障代码 141 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将机油压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为现行状态？
是 否

检测到传感器损坏。

更换机油压力传感器。参考相关步骤表中的步骤 019-066。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中机油压力 +5 伏电源触针与机油压力回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 发动机接头中机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。
  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电气接线图。

故障代码 135 为现行状态，故障代码 141 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 141 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束信号导线中检测到回路开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-八月-2019


故障代码 143 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 143。 | 故障代码 143 现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 143。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 143 现行或非现行计次？
是 否

使用相应维修手册第 TS 节中的下述机油压力低或机油压力高故障诊断症状树。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-三月-2013


故障代码 144 - 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12/ISX11.9 CM2250 | 2883445
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 ECF | 2883557
发动机冷却液温度传感器 | 参考步骤 019-019 | 发电用 QSX15 CM2250 ECF | 4310661
发动机冷却液温度传感器 | 参考步骤 019-019 | 发电用 QSX15 CM2250 | 4310664
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX11.9 CM2250 ECF | 2883561
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 EC | 2883621
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 EC | 2883647
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F103 | 4310839
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机冷却液温度传感器 | 参考步骤 019-019 | ISV5.0 CM3230 V104 | 4367291
发动机冷却液温度传感器 | 参考步骤 019-019 | ISZ13 CM2150 | 4022133
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 SN | 4022190
发动机冷却液温度传感器 | 参考步骤 019-019 | ISM11 CM876 SN | 4022196
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 GX CM2250 | 4022250
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2250 | 4022254
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 | 4022255
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 | 4022256
发动机冷却液温度传感器 | 参考步骤 019-019 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机冷却液温度传感器 | 参考步骤 019-019 | 船用 QSB6.7 CM2250 | 4310611
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B101 | 2883567
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L101 | 4310787
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12 CM2350 X102 | 4310646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2350 X101 | 4310641
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F101 | 4310846
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 SN | 4310736
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5 CM2350 B104 | 4332646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B103 | 4332641
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK78 CM2250 K104 | 4332682
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L106 | 4358343
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L102 | 4332796
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 L110 | 4358475
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F110 | 4358480
发动机冷却液温度传感器 | 参考步骤 019-019 | VTA903 CM2250 V105 | 4332841
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L111 | 4367223
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B112 | 4358498
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2350 F109 | 4367218
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G110 | 4367323
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK23 CM2250 K109 | 4367358
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2250 K112 | 4367454
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 B128 | 4388601
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K117 | 4367449
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K105 | 4326157
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK50 CM2350 K108 | 4332823
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K116 | 4367444
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L107 | 4367386
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F117 | 4388578
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2250 B131 | 4388774
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 B137 | 5411058
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F126 | 5411159
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F120B | 5411237
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F122 | 5467376
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F132B | 5467327
发动机冷却液温度传感器 | 参考步骤 019-019 | R2.8 CM2220 R101B | 5467556
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB5.9 CM2880 B110 | 4332883
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B136C | 5504194
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L120C | 5504199
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F133C | 5504278
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F128C | 5504273
发动机冷却液温度传感器 | 参考步骤 019-019 | F2.8 CM2620 F135B | 5504616
发动机冷却液温度传感器 | 参考步骤 019-019 | F2.8 CM2620 F136B | 5504621
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2620 F137B | 5579517
发动机冷却液温度传感器 | 参考步骤 019-019 | F4.5 CM2620 F139B | 5579522
发动机冷却液温度传感器 | 参考步骤 019-019 | QSM11 CM876 M101 | 5504547
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X125M | 5504345
发动机冷却液温度传感器 | 参考步骤 019-019 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K114 | 5579623
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K114 | 5579623
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M101 | 5504547
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K114 | 5579623

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆至 160 千欧？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 144 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 145 为现行状态，故障代码 144 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 144 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机冷却液温度传感器上发动机冷却液温度传感器信号触针与发动机冷却液温度传感器回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 180 欧姆至 160 千欧？
是 否
无须维修

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的冷却液温度传感器信号触针和冷却液温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态，故障代码 144 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机冷却液温度传感器回路触针与发动机线束发动机冷却液温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机冷却液温度传感器信号触针与发动机线束发动机冷却液温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-八月-2019


故障代码 145 - 发动机冷却液温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12/ISX11.9 CM2250 | 2883445
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 ECF | 2883557
发动机冷却液温度传感器 | 参考步骤 019-019 | 发电用 QSX15 CM2250 ECF | 4310661
发动机冷却液温度传感器 | 参考步骤 019-019 | 发电用 QSX15 CM2250 | 4310664
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX11.9 CM2250 ECF | 2883561
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 EC | 2883621
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 EC | 2883647
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F103 | 4310839
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机冷却液温度传感器 | 参考步骤 019-019 | ISV5.0 CM3230 V104 | 4367291
发动机冷却液温度传感器 | 参考步骤 019-019 | ISZ13 CM2150 | 4022133
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 SN | 4022190
发动机冷却液温度传感器 | 参考步骤 019-019 | ISM11 CM876 SN | 4022196
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 GX CM2250 | 4022250
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2250 | 4022254
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 | 4022255
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 | 4022256
发动机冷却液温度传感器 | 参考步骤 019-019 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机冷却液温度传感器 | 参考步骤 019-019 | 船用 QSB6.7 CM2250 | 4310611
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B101 | 2883567
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L101 | 4310787
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12 CM2350 X102 | 4310646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2350 X101 | 4310641
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F101 | 4310846
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 SN | 4310736
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5 CM2350 B104 | 4332646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B103 | 4332641
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK78 CM2250 K104 | 4332682
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L106 | 4358343
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L102 | 4332796
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 L110 | 4358475
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F110 | 4358480
发动机冷却液温度传感器 | 参考步骤 019-019 | VTA903 CM2250 V105 | 4332841
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L111 | 4367223
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B112 | 4358498
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2350 F109 | 4367218
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G110 | 4367323
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK23 CM2250 K109 | 4367358
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2250 K112 | 4367454
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 B128 | 4388601
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K117 | 4367449
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K105 | 4326157
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK50 CM2350 K108 | 4332823
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K116 | 4367444
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L107 | 4367386
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F117 | 4388578
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2250 B131 | 4388774
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 B137 | 5411058
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F126 | 5411159
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F120B | 5411237
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F122 | 5467376
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F132B | 5467327
发动机冷却液温度传感器 | 参考步骤 019-019 | R2.8 CM2220 R101B | 5467556
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB5.9 CM2880 B110 | 4332883
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B136C | 5504194
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 B133C | 5504278
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 B128C | 5504273
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B146C | 5504283
发动机冷却液温度传感器 | 参考步骤 019-019 | QSM11 CM876 M101 | 5504547
发动机冷却液温度传感器 | 参考步骤 019-019 | F2.8 CM2620 F135B | 5504616
发动机冷却液温度传感器 | 参考步骤 019-019 | F2.8 CM2620 F136B | 5504621
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2620 F137B | 5579517
发动机冷却液温度传感器 | 参考步骤 019-019 | F4.5 CM2620 F139B | 5579522
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X125M | 5504345
发动机冷却液温度传感器 | 参考步骤 019-019 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K114 | 5579623
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K114 | 5579623
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | QSM11 C876 M101 | 5504547
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K114 | 5579623

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 2. | 检查发动机冷却液温度传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 144 为现行状态，故障代码 145 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 145 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 144 为现行状态，故障代码 145 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液温度传感器和电路。

向导步骤 2A - 检查发动机冷却液温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开发动机冷却液温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态，故障代码 145 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将发动机冷却液温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-019。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 144 为现行状态，故障代码 145 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机冷却液温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中发动机冷却液温度传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

参考相关步骤表中的步骤 019-043。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-031。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 145 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-八月-2019


故障代码 146 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K105 | 4326157
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK50 CM2350 K108 | 4332823
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K116 | 4367444
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K117 | 4367449
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L107 | 4367386
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 B128 | 4388601
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2250 B131 | 4388774
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 B137 | 5411058
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F122 | 5467376
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B136C | 5504194
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L120C | 5504199
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F133C | 5504278
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F128C | 5504273
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B146C | 5504283
发动机冷却液温度传感器 | 参考步骤 019-019 | F2.8 CM2620 F135B | 5504616
发动机冷却液温度传感器 | 参考步骤 019-019 | F2.8 CM2620 F136B | 5504621
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2620 F137B | 5579517
发动机冷却液温度传感器 | 参考步骤 019-019 | F4.5 CM2620 F139B | 5579522
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X125M | 5504345
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K114 | 5579623

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测冷却液温度读数。 |
 | 步骤 1A. 监测冷却液温度读数。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测冷却液温度读数。

向导步骤 1A - 监测冷却液温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测冷却液温度读数。

  • 使用 INSITE™ 电子服务工具监测冷却液温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考相应维修手册第 TS 节中的发动机冷却液温度高于技术规范故障诊断症状树。

更换冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 转至相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-八月-2019


故障代码 151 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K105 | 4326157
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK50 CM2350 K108 | 4332823
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK95 CM2350 K111 | 4358519
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K116 | 4367444
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K117 | 4367449
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F117 | 4388578
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L107 | 4367386
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2250 B128 | 4388601
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L118 | 4388673
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2250 B131 | 4388774
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 B137 | 5411058
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F126 | 5411159
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F120B | 5411237
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2350 L122 | 5411278
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F122 | 5467376
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F132B | 5467327
发动机冷却液温度传感器 | 参考步骤 019-019 | R2.8 CM2220 R101B | 5467556
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB5.9 CM2880 B110 | 4332883
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B136C | 5504194
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L120C | 5504199
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F133C | 5504278
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F128C | 5504273
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B146C | 5504283
发动机冷却液温度传感器 | 参考步骤 019-019 | F2.8 CM2620 F135B | 5504616
发动机冷却液温度传感器 | 参考步骤 019-019 | F2.8 CM2620 F136B | 5504621
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2620 F137B | 5579517
发动机冷却液温度传感器 | 参考步骤 019-019 | F4.5 CM2620 F139B | 5579522
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X125M | 5504345
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK19 CM2350 K114 | 5579623

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测冷却液温度读数。 |
 | 步骤 1A. 监测冷却液温度读数。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测冷却液温度读数。

向导步骤 1A - 监测冷却液温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测冷却液温度读数。

  • 使用 INSITE™ 电子服务工具监测冷却液温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考第 TS 节中的发动机冷却液温度高于正常值故障诊断症状树。

更换冷却液温度传感器。

参考相关步骤表中的步骤 019-019。

转至 相应的故障代码诊断树。

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-八月-2019


故障代码 153 - 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M101 | 5504547
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK78 CM2250 K104 | 4332682
进气歧管空气温度传感器 | 参考步骤 019-059 | ISV5.0 CM3230 V104 | 4367291
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK23 CM2250 K109 | 4367358
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管空气温度传感器 | 参考步骤 019-059 | QSM11 CM876 M101 | 5504547
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISV5.0 CM3230 V104 | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 X115 | 4388739
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F132B | 5467327
进气歧管压力/温度传感器 | 参考步骤 019-159 | R2.8 CM2220 R101B | 5467556
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB5.9 CM2880 B110 | 4332883
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B136C | 5504194
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L120C | 5504199
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F133C | 5504278
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F128C | 5504273
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F128C | 5504273
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B146C | 5504283
进气歧管压力/温度传感器 | 参考步骤 019-159 | F2.8 CM2620 F135B | 5504616
进气歧管压力/温度传感器 | 参考步骤 019-159 | F2.8 CM2620 F136B | 5504621
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2620 F137B | 5579517
进气歧管压力/温度传感器 | 参考步骤 019-159 | F4.5 CM2620 F139B | 5579522
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X125M | 5504345

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 153 非现行状态？
步骤 2. | 检查进气歧管空气温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 154 为现行状态，故障代码 153 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 153 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 154 为现行状态，故障代码 153 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 153 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管空气温度传感器和电路。

向导步骤 2A - 检查进气歧管空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开进气歧管空气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

  • 在发动机线束进气歧管空气温度传感器接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态，故障代码 153 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将进气歧管空气温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态？
是 否

检测到传感器损坏。

更换进气歧管空气温度传感器。

  • 使用以下步骤，了解 QSK78、QSK23 和 ISV5.0 发动机。参考相关步骤表中的步骤 019-059。
  • 对于所有其它发动机，使用以下步骤。参考相关步骤表中的步骤 019-159。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 在 ECM 接头的进气歧管空气温度传感器信号触针和进气歧管空气温度传感器回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态，故障代码 153 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器回路触针与发动机线束进气歧管空气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头进气歧管空气温度传感器信号触针与发动机线束进气歧管空气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管空气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-四月-2019


故障代码 154 - 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4327291
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M101 | 5504547
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
进气歧管温度传感器 | 参考步骤 019-059 | QSK78 CM2250 K104 | 4332682
进气歧管温度传感器 | 参考步骤 019-059 | ISV5.0 CM3230 V104 | 4367291
进气歧管温度传感器 | 参考步骤 019-059 | QSK23 CM2250 K109 | 4367358
进气歧管温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管温度传感器 | 参考步骤 019-059 | QSM11 CM876 M101 | 5504547
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 M CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X114B | 5411181
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X116B | 5411186
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B121B | 5411223
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L116B | 5411330
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L123B | 5411465
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F132B | 5467327
进气歧管压力/温度传感器 | 参考步骤 019-159 | R2.8 CM2220 R101B | 5467556
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB5.9 CM2880 B110 | 4332883
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B136C | 5504194
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L120 | 5504199
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F133C | 5504278
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F128C | 5504273
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B146C | 5504283
进气歧管压力/温度传感器 | 参考步骤 019-159 | F2.8 CM2620 F135B | 5504616
进气歧管压力/温度传感器 | 参考步骤 019-159 | F2.8 CM2620 F136B | 5504621
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2620 F137B | 5579517
进气歧管压力/温度传感器 | 参考步骤 019-159 | F4.5 CM2620 F139B | 5579522
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X125M | 5504345

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 154 非现行状态？
步骤 2. | 检查进气歧管空气温度传感器和电路。 |
 | 步骤 2A. 检查进气歧管空气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 153 为现行状态，故障代码 154 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 154 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 153 为现行状态，故障代码 154 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 154 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气歧管空气温度传感器和电路。

向导步骤 2A - 检查进气歧管空气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开发动机进气歧管空气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开进气歧管温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态，故障代码 154 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将进气歧管温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 为现行状态？
是 否

检测到传感器损坏。

更换进气歧管空气温度传感器。

  • 对于 ISV5.0 和 QSK78 发动机，使用以下步骤。参考相关步骤表中的步骤 019-059。
  • 使用以下步骤了解除 IISV5.0 和 QSK78 外的所有发动机。参考相关步骤表中的步骤 019-159。

拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 153 为现行状态，故障代码 154 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开进气歧管温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中进气歧管温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机进气歧管温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中进气歧管空气温度传感器信号触针和接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 154 非现行状态？
是 否

拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-四月-2019


故障代码 155 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK78 CM2250 K104 | 4332682
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK23 CM2250 K109 | 4367358
进气歧管空气温度传感器 | 参考步骤 019-059 | QSK60 CM2250 K112 | 4367454
进气歧管空气温度传感器 | 参考步骤 019-059 | ISM 和 QSM11 CM570 | 3666266
进气歧管空气温度传感器 | 参考步骤 019-059 | QSM11 CM876 | 5504547
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSK95 CM2350 K111 | 4358519
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 SN | 4022190
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISM11 CM876 SN | 4022196
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISZ13 CM2150 | 4022133
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2250 | 4022254
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISC8.3 和 ISL9 CM2250 | 4022257
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 GX CM2250 | 4022250
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12/ISX11.9 CM2250 | 2883445
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 | 4022256
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 | 4022255
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 EC | 2883621
进气歧管压力/温度传感器 | 参考步骤 019-159 | 船用 QSB6.7 CM2250 | 4310611
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX11.9 CM2250 ECF | 2883561
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 ECF | 2883557
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 ECF | 4310661
进气歧管压力/温度传感器 | 参考步骤 019-159 | 发电用 QSX15 CM2250 | 4310664
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 EC | 2883647
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B101 | 2883567
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L101 | 4310787
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX12 X101 | 4310646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 X101 | 4310641
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F101 | 4310846
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISX15 CM2250 SN | 4310736
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F103 | 4310839
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB4.5 CM2350 B104 | 4332646
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B103 | 4332641
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B105 | 4332778
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L102 | 4332796
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD4.5 CM2150 B119 | 4358465
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB/ISD6.7 CM2150 B120 | 4358470
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL8.9 CM2150 L110 | 4358475
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2220 F110 | 4358480
进气歧管压力/温度传感器 | 参考步骤 019-159 | VTA903 CM2250 V105 | 4332841
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 M CM2250 L106 | 4358343
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISL9 CM2350 L111 | 4367223
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B112 | 4358498
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z101 | 4358364
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B106 | 4367376
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F107 | 4367316
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F105 | 4358561
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF3.8 CM2350 F109 | 4367218
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G110 | 4367323
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F117 | 4388578
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L107 | 4367386
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2250 B128 | 4388601
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2250 L115 | 4388626
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B130 | 4388668
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L118 | 4388673
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F119 | 4388703
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F118 | 4388708
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B122 | 4388767
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB6.7 CM2350 B142 | 5411131
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2250 B131 | 4388774
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB3.3 CM2250 B137 | 5411058
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F126 | 5411159
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2250 X115 | 4388739
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F120B | 5411237
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B129B | 5411247
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B147B | 5411252
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B135B | 5411257
进气歧管压力/温度传感器 | 参考步骤 019-159 | B6.7 CM2350 B148B | 5411262
进气歧管压力/温度传感器 | 参考步骤 019-159 | L9 CM2350 L119B | 5411267
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB6.7 CM2350 B145 | 5411273
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSL9 CM2350 L122 | 5411278
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSB4.5 CM2350 B144 | 5411382
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF2.8 CM2880 F124 | 5411484
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSF3.8 CM2350 F125 | 5411494
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSX15 CM2350 X118 | 5467247
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSG12 CM2350 G113 | 5467252
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISF2.8 CM2220 F122 | 5467376
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F132B | 5467327
进气歧管压力/温度传感器 | 参考步骤 019-159 | R2.8 CM2220 R101B | 5467556
进气歧管压力/温度传感器 | 参考步骤 019-159 | ISB5.9 CM2880 B110 | 4332883
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F133C | 5504278
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2350 F128C | 5504273
进气歧管压力/温度传感器 | 参考步骤 019-159 | B4.5 CM2350 B146C | 5504283
进气歧管压力/温度传感器 | 参考步骤 019-159 | F2.8 CM2620 F135B | 5504616
进气歧管压力/温度传感器 | 参考步骤 019-159 | F2.8 CM2620 F136B | 5504621
进气歧管压力/温度传感器 | 参考步骤 019-159 | F3.8 CM2620 F137B | 5579517
进气歧管压力/温度传感器 | 参考步骤 019-159 | F4.5 CM2620 F139B | 5579522
进气歧管压力/温度传感器 | 参考步骤 019-159 | X15 CM2350 X125M | 5504345

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测进气歧管空气温度读数。 |
 | 步骤 1A. 监测进气歧管空气温度读数。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测进气歧管空气温度读数。

向导步骤 1A - 监测进气歧管空气温度读数。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测进气歧管温度读数。

  • 使用 INSITE™ 电子服务工具监测进气歧管空气温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考相应维修手册中的进气歧管空气温度高于技术规范故障诊断症状树。

更换进气歧管空气温度传感器。参考相关步骤表中的步骤 019-159。

更换以下发动机的进气岐管空气温度传感器。参考相关步骤表中的步骤 019-059。

  • QSK78 CM2250 K104
  • QSK23 CM2250 K109
  • QSK60 CM2250 K112
  • ISM 和 QSM11 CM570。

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 10-四月-2019


故障代码 195 - 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L102 | 4332796
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X105 | 4332667
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X106 | 4332712
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B112 | 4358498
发动机冷却液液位传感器 | 参考步骤 019-017 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液液位传感器 | 参考步骤 019-017 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G110 | 4367323
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L107 | 4367386
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L118 | 4388673
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L122 | 5411278
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X118 | 5467247
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G113 | 5467252
发动机冷却液液位传感器 | 参考步骤 019-017 | F3.8 CM2350 F133C | 5504278
发动机冷却液液位传感器 | 参考步骤 019-017 | F3.8 CM2350 F128C | 5504273
发动机冷却液液位传感器 | 参考步骤 019-017 | B4.5 CM2350 B146C | 5504283
发动机冷却液液位传感器 | 参考步骤 019-017 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 7388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5427252
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M102M​​​​​​​ | 5504542

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 195 为现行状态？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 196 为现行状态且故障代码 195 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 195 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 195 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位传感器信号触针与发动机冷却液液位传感器回路触针之间连接一根跨接导线。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态且故障代码 195 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将发动机冷却液液位传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液液位传感器。参考相关步骤表中的步骤 019-017。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器回路触针与 OEM 线束发动机冷却液液位传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器信号触针和发动机冷却液液位传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中的信号触针和 OEM 线束接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-六月-2019


故障代码 195 - 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L102 | 4332796
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X105 | 4332667
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X106 | 4332712
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CN2350 B112 | 4358498
发动机冷却液液位传感器 | 参考步骤 019-017 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液液位传感器 | 参考步骤 019-017 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G110 | 4367323
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F114 | 4383734
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L107 | 4367386
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L118 | 4388673
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L122 | 5411278
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X118 | 5467247
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G113 | 5467252
发动机冷却液液位传感器 | 参考步骤 019-017 | F3.8 CM2350 F133C | 5504278
发动机冷却液液位传感器 | 参考步骤 019-017 | F3.8 CM2350 F128C | 5504273
发动机冷却液液位传感器 | 参考步骤 019-017 | B4.5 CM2350 B146C | 5504283
发动机冷却液液位传感器 | 参考步骤 019-017 | QSM11 CM876 M102M​​​​​​​ | 5504542

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1695 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 195 为非现行状态？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应 | 故障代码 196 为现行状态且故障代码 195 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 195 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 195 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 1695。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位传感器信号触针与发动机冷却液液位传感器回路触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态且故障代码 195 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束发动机冷却液液位传感器接头处的发动机冷却液液位传感器电源触针与发动机冷却液液位传感器回路触针之间的电压。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将发动机冷却液液位传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液液位传感器。

参考相关步骤表中的步骤 019-017。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器回路触针与 OEM 线束发动机冷却液液位传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位传感器信号触针与该接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位传感器电源触针与该接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束电源线上触针之间短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-七月-2019


故障代码 196 - 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L102 | 4332796
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X105 | 4332667
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X106 | 4332712
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B112 | 4358498
发动机冷却液液位传感器 | 参考步骤 019-017 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液液位传感器 | 参考步骤 019-017 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G110 | 4367323
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L107 | 4367386
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L118 | 4388673
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L122 | 5411278
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X118 | 5467247
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G113 | 5467252
发动机冷却液液位传感器 | 参考步骤 019-017 | F3.8 CM2350 F133C | 5504278
发动机冷却液液位传感器 | 参考步骤 019-017 | F3.8 CM2350 F128C | 5504273
发动机冷却液液位传感器 | 参考步骤 019-017 | B4.5 CM2350 B146C | 5504283
发动机冷却液液位传感器 | 参考步骤 019-017 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M102M​​​​​​​ | 5504542

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 196 为现行状态？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 195 为现行状态且故障代码 196 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 196 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 196 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

1 分钟后检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态且故障代码 196 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将发动机冷却液液位传感器连接到 OEM 线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态？
是 否

检测到发动机冷却液液位感器损坏。

更换发动机冷却液液位传感器。参考相关步骤表中的步骤 019-017。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器回路触针与 OEM 线束发动机冷却液液位传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 上断开 OEM 线束
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器信号触针和发动机冷却液液位传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位信号触针与该接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位传感器信号触针和发动机缸体接地之间的电阻，并检查是否短路。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

1 分钟后检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 28-六月-2019


故障代码 196 - 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B105 | 4332778
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L102 | 4332796
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X105 | 4332667
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X106 | 4332712
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B112 | 4358498
发动机冷却液液位传感器 | 参考步骤 019-017 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液液位传感器 | 参考步骤 019-017 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F107 | 4367316
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B106 | 4367376
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G110 | 4367323
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F114 | 4383734
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L107 | 4367386
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B130 | 4388668
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L118 | 4388673
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F119 | 4388703
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F118 | 4388708
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B122 | 4388767
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB6.7 CM2350 B145 | 5411273
发动机冷却液液位传感器 | 参考步骤 019-017 | QSL9 CM2350 L122 | 5411278
发动机冷却液液位传感器 | 参考步骤 019-017 | QSB4.5 CM2350 B144 | 5411382
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液液位传感器 | 参考步骤 019-017 | QSF3.8 CM2350 F125 | 5411494
发动机冷却液液位传感器 | 参考步骤 019-017 | QSG12 CM2350 G113 | 5467252
发动机冷却液液位传感器 | 参考步骤 019-017 | QSX15 CM2350 X118 | 5467247
发动机冷却液液位传感器 | 参考步骤 019-017 | F3.8 CM2350 F133C | 5504278
发动机冷却液液位传感器 | 参考步骤 019-017 | F3.8 CM2350 F128C | 5504273
发动机冷却液液位传感器 | 参考步骤 019-017 | B4.5 CM2350 B146C | 5504283

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1696 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 196 为非现行状态？
步骤 2. | 检查发动机冷却液液位传感器和电路。 |
 | 步骤 2A. 检查发动机冷却液液位传感器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 是否在 4.75 和 5.25 VDC 之间？
 | 步骤 2C. 检查电路的响应。 | 故障代码 195 为现行状态且故障代码 196 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 196 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 大于 100 千欧。
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 196 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 1696。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机冷却液液位传感器和电路。

向导步骤 2A - 检查发动机冷却液液位传感器和电气接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查 OEM 线束和发动机冷却液液位传感器接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 OEM 线束发动机冷却液液位传感器接头中的发动机冷却液液位电源触针与发动机冷却液液位回路触针之间的电压。

有关接头的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 4.75 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 OEM 线束发动机冷却液液位传感器接头的发动机冷却液液位传感器电源触针与发动机冷却液液位传感器信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电气接线图。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 195 为现行状态且故障代码 196 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开发动机冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液液位传感器。 参考相关步骤表中的步骤 019-017。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器电源触针与 OEM 线束发动机冷却液液位传感器接头电源触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头发动机冷却液液位传感器信号触针和 OEM 线束发动机冷却液液位传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的发动机冷却液液位传感器信号触针与该接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开发动机冷却液液位传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中发动机冷却液液位传感器信号触针与接地之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 196 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-四月-2018


故障代码 197 - 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B101 | 2883567
冷却系统 | 参考步骤 008-018 | ISL9 CM2350 L101 | 4310787
冷却系统 | 参考步骤 008-018 | ISL9 CM2350 L111 | 4367223
冷却系统 | 参考步骤 008-018 | ISX12 CM2350 X102 | 4310646
冷却系统 | 参考步骤 008-018 | ISX15 CM2350 X101 | 4310641
冷却系统 | 参考步骤 008-018 | ISX15 CM2250 SN | 4310736
冷却系统 | 参考步骤 008-018 | ISB4.5 CM2350 B104 | 4332646
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B103 | 4332641
冷却系统 | 参考步骤 008-018 | QSK19 CM2350 K105 | 4326157
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B105 | 4332778
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L102 | 4332796
冷却系统 | 参考步骤 008-018 | QSK50 CM2350 K108 | 4332823
冷却系统 | 参考步骤 008-018 | QSK60 CM2350 K116 | 4367444
冷却系统 | 参考步骤 008-018 | QSK95 CM2350 K111 | 4358519
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B112 | 4358498
冷却系统 | 参考步骤 008-018 | QSZ13 CM2150 Z101 | 4358364
冷却系统 | 参考步骤 008-018 | QSZ13 CM2150 Z102 | 4358369
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F105 | 4358561
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F107 | 4367316
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B106 | 4367376
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G110 | 4367323
冷却系统 | 参考步骤 008-018 | ISV5.0 CM3230 V104 | 4367291
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F114 | 4383734
冷却系统 | 参考步骤 008-018 | QSK60 CM2350 K117 | 4367449
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L107 | 4367386
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B130 | 4388668
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L118 | 4388673
冷却系统 | 参考步骤 008-018 | QSK60 CM2350 K121 | 4388645
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F119 | 4388703
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F118 | 4388708
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B122 | 4388767
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B142 | 5411131
冷却系统 | 参考步骤 008-018 | X15 CM2350 X114B | 5411181
冷却系统 | 参考步骤 008-018 | X15 CM2350 X116B | 5411186
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B121B | 5411223
冷却系统 | 参考步骤 008-018 | L9 CM2350 L116B | 5411330
冷却系统 | 参考步骤 008-018 | B4.5 CM2350 B129B | 5411247
冷却系统 | 参考步骤 008-018 | B4.5 CM2350 B147B | 5411252
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B135B | 5411257
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B148B | 5411262
冷却系统 | 参考步骤 008-018 | L9 CM2350 L119B | 5411267
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B145 | 5411273
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L122 | 5411278
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B144 | 5411382
冷却系统 | 参考步骤 008-018 | L9 CM2350 L123B | 5411465
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F124 | 5411484
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F131 | 5411489
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F125 | 5411494
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G113 | 5467252
冷却系统 | 参考步骤 008-018 | QSX15 CM2350 X118 | 5467247
冷却系统 | 参考步骤 008-018 | F3.8 CM2350 F132B | 5467327
冷却系统 | 参考步骤 008-018 | ISB5.9 CM2880 B110 | 4332883
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B136C | 5504194
冷却系统 | 参考步骤 008-018 | F3.8 CM2350 F133C | 5504278
冷却系统 | 参考步骤 008-018 | F3.8 CM2350 F128C | 5504273
冷却系统 | 参考步骤 008-018 | B4.5 CM2350 B146C | 5504283
冷却系统 | 参考步骤 008-018 | QSM11 CM876 M101 | 5504547
冷却系统 | 参考步骤 008-018 | F3.8 CM2620 F137B | 5579517
冷却系统 | 参考步骤 008-018 | F4.5 CM2620 F139B | 5579522
冷却系统 | 参考步骤 008-018 | QSM11 CM876 M102M​​​​​​​ | 5504542
冷却系统 | 参考步骤 008-018 | QSK19 CM2350 K114 | 5579623

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 197。 | 故障代码 197 的现行或非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 197。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 197 的现行或非现行状态计次？
是 否

向发动机添加冷却液。参考相关步骤表中的步骤 008-018。

参见第 TS 节中的“冷却液损失”故障诊断症状树。

如果故障代码 197 为现行状态并且冷却液液位不低，则冷却液液位传感器故障可能是原因所在。在更换冷却液液位传感器之前，请参考设备制造商维修信息。

如果车辆配备双冷却液液位传感器，对于水箱中低位安装的冷却液液位传感器将设置故障代码 197。仅更换低位安装的冷却液液位传感器。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助。

上次改进日期: 19-八月-2019


故障代码 212 - 发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM3250 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | Z14 CM2670 Z103B | 5504577
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M101 | 5504547
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | Z14 CM2670 Z103B | 5504577
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机机油温度传感器 | 参考步骤 019-067 | ISM11 CM876 SN | 4022196
发动机机油温度传感器 | 参考步骤 019-067 | ISZ13 CM2150 | 4022133
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2250 GX CM2250 | 4022250
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2250 ECF | 2883557
发动机机油温度传感器 | 参考步骤 019-067 | ISX12/ISX11.9 CM2250 | 2883445
发动机机油温度传感器 | 参考步骤 019-067 | QSX11.9 CM2250 ECF | 2883561
发动机机油温度传感器 | 参考步骤 019-067 | ISX12 CM2350 X102 | 4310646
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2350 X101 | 4310641
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2350 K116 | 4367444
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2350 K117 | 4367449
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2250 SN | 4310736
发动机机油温度传感器 | 参考步骤 019-067 | QSK95 CM2350 K111 | 4358519
发动机机油温度传感器 | 参考步骤 019-067 | QSZ13 CM2150 Z101 | 4358364
发动机机油温度传感器 | 参考步骤 019-067 | QSZ13 CM2150 Z102 | 4358369
发动机机油温度传感器 | 参考步骤 019-067 | QSK23 CM2250 K109 | 4367358
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G110 | 4367323
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2250 K112 | 4367454
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2250 X115 | 4388739
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X114B | 5411181
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X116B | 5411186
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G113 | 5467252
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2350 X118 | 5467247
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X125M | 5504345
发动机机油温度传感器 | 参考步骤 019-067 | Z14 CM2670 Z103B | 5504577
机油压力/温度传感器 | 参考步骤 019-155 | QSM11 CM876 M101 | 5504547
机油压力/温度传感器 | 参考步骤 019-155 | QSM11 CM876 M102M​​​​​​​ | 5504542

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 212 为非现行状态？
步骤 2. | 检查发动机机油温度传感器和电路。 |
 | 步骤 2A. 检查发动机机油温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否在 180 欧姆和 160 千欧之间？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 212 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 213 为现行状态，而故障代码 212 为非现行状态？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束是否开路。 |
 | 步骤 3D. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 212 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机机油温度传感器和电路。

向导步骤 2A - 检查发动机机油温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

修理或更换原始设备制造商 (OEM) 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查传感器电阻。

  • 测量发动机机油温度传感器上发动机机油温度传感器信号触针与发动机机油温度传感器回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否在 180 欧姆和 160 千欧之间？
是 否
无须维修

更换发动机机油温度传感器。参考相关步骤表中的步骤 019-067。

QSM11 CM876 M101 和 QSM11 CM876 M102M 发动机应使用以下步骤。参考相关步骤表中的步骤 019-155。

转至 2C

转至 4A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将发动机机油温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 接头的发动机机油温度传感器信号触针和发动机机油温度传感器回路触针之间连接一根跨接导线。

关于接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为现行状态，而故障代码 212 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机机油温度传感器回路触针与发动机线束发动机机油温度传感器接头回路触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头发动机机油温度传感器信号触针与发动机线束发动机机油温度传感器接头信号触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机机油温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-六月-2019


故障代码 213 - 发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | QSL9 CM2250 L115 | 4388626
发动机冷却液温度传感器 | 参考步骤 019-019 | QSK60 CM2350 K121 | 4388645
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 X115 | 4388739
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2350 G113 | 5467252
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2350 X118 | 5467247
发动机冷却液温度传感器 | 参考步骤 019-019 | QSM11 CM876 M101 | 5504547
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X125M | 5504345
发动机冷却液温度传感器 | 参考步骤 019-019 | Z14 CM2670 Z103B | 5504577
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | Z14 CM2670 Z103B | 5504577
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | ISX12 X101 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M101 | 5504547
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | Z14 CM2670 Z103B | 5504577
发动机机油温度传感器 | 参考步骤 019-067 | ISM11 CM876 SN | 4022196
发动机机油温度传感器 | 参考步骤 019-067 | ISZ13 CM2150 | 4022133
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2250 GX CM2250 | 4022250
发动机机油温度传感器 | 参考步骤 019-067 | ISX12/ISX11.9 CM2250 | 2883445
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2250 ECF | 2883557
发动机机油温度传感器 | 参考步骤 019-067 | QSX11.9 CM2250 ECF | 2883561
发动机机油温度传感器 | 参考步骤 019-067 | ISX12 CM2350 X102 | 4310646
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2350 X101 | 4310641
发动机机油温度传感器 | 参考步骤 019-067 | ISX15 CM2250 SN | 4310736
发动机机油温度传感器 | 参考步骤 019-067 | QSK95 CM2350 K111 | 4358519
发动机机油温度传感器 | 参考步骤 019-067 | QSZ13 CM2150 Z101 | 4358364
发动机机油温度传感器 | 参考步骤 019-067 | QSZ13 CM2150 Z102 | 4358369
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G110 | 4367323
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2350 K116 | 4367444
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2350 K117 | 4367449
发动机机油温度传感器 | 参考步骤 019-067 | QSK23 CM2250 K109 | 4367358
发动机机油温度传感器 | 参考步骤 019-067 | QSK60 CM2250 K112 | 4367454
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2250 X115 | 4388739
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X114B | 5411181
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X116B | 5411186
发动机机油温度传感器 | 参考步骤 019-067 | QSG12 CM2350 G113 | 5467252
发动机机油温度传感器 | 参考步骤 019-067 | QSX15 CM2350 X118 | 5467247
发动机机油温度传感器 | 参考步骤 019-067 | X15 CM2350 X125M | 5504345
发动机机油温度传感器 | 参考步骤 019-067 | Z14 CM2670 Z103B | 5504577
机油压力/温度传感器 | 参考步骤 019-155 | QSM11 CM876 M101 | 5504547

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 213 为非现行状态？
步骤 2. | 检查发动机机油温度传感器和电路。 |
 | 步骤 2A. 检查发动机机油温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 故障代码 212 为现行状态，故障代码 213 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 213 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 212 为现行状态，故障代码 213 为非现行状态？
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 145 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为非现行状态？
是 | 否
无须维修 | 无须维修

对间歇性或非现行故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机机油温度传感器和电路。

向导步骤 2A - 检查发动机机油温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查发动机线束和发动机机油温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开发动机机油温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为现行状态，故障代码 213 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将发动机机油温度传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为现行状态？
是 否

检测到传感器损坏。

更换发动机冷却液温度传感器。参考相关步骤表中的步骤 019-067。

参考相关步骤表中的步骤 019-019。

有关 QSM11 CM876 M101，请参考以下步骤。参考相关步骤表中的步骤 019-155。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 212 为现行状态，故障代码 213 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中发动机机油温度传感器信号触针与发动机线束 ECM 接头中所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开发动机机油温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中发动机机油温度传感器信号触针与接地之间的电阻。

关于接头触针的识别，参考电路图或电气接线图。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 213 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，请重新进行故障诊断步骤或同最近的 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 20-五月-2019


故障代码 214 - 发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 214。 | 故障代码 214 为现行状态或在运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 214。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 214 为现行状态或在运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

参考第 TS 节中的“机油温度高于技术规范值”故障诊断症状树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-十一月-2018


故障代码 234 - 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2620 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M102M​​​​​​​ | 5504542

注意和警告

警告

不要在有或者可能有可燃气体的环境中运转柴油发动机。这些气体会通过进气系统吸入到发动机内，造成发动机加速并且超速，这样会引发火灾、爆炸或重大财产损失。如果发动机因其用途需要在类似于因燃油溢出或燃气泄漏造成的易燃环境中运转时，有许多安全装置可供使用，例如进气切断装置，以尽可能减小超速的危险。请注意，康明斯公司无法了解您的发动机用途。设备的拥有者和操作者有责任在恶劣环境中安全操作。请与 Cummins® 特约维修站联系以了解详细资料。
注意

如果发动机转速高于 3500 rpm，则必须立即关闭发动机，以避免发动机损坏。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 识别超速的原因。 |
 | 步骤 1A. 检查工作条件是否正确。 | 空转下坡？
 | 步骤 1B. 检查是否有代用燃料源。 | 存在代用燃料源？
 | 步骤 1C. 使用 INSITE™ 电子服务工具检查发动机转速。 | 修正转速读数？
 | 步骤 1D. 检查发动机低转速时有无现行状态故障。 | 低转速时有非现行状态故障代码？
 | 步骤 1E. 测试车辆。 | 故障代码 234 为非现行状态？
步骤 2. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 识别超速的原因。

向导步骤 1A - 检查工作条件是否正确。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查工作条件是否正确。

  • 在记录故障时检查发动机是否空转下坡。

空转下坡？
是 否
无须维修

检查发动机有无损坏。

  • 电子系统正常。
  • 检查基本发动机是否因超速而损坏。

转至 1B

转至 2A

向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查是否有代用燃料源。

  • 检查驾驶员是否报告这样的燃油控制事件：发动机迅速加速到或超过 3400 rpm，紧接着缓慢减速至 3400 rpm。

存在代用燃料源？
是 否

找到任何代用燃料源，例如曾在可燃气体附近运转发动机，烧坏的涡轮增压器密封件等。

 无须维修

转至 2A

转至 1C

向导步骤 1C - 使用 INSITE™ 电子服务工具检查发动机转速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

使用 INSITE™ 电子服务工具检查发动机转速。

将 INSITE™ 电子服务工具中的发动机转速读数与机械式转速表或仪表板转速表的读数进行比较。

修正转速读数？
是 否
无须维修

按照故障代码 689 和 778 的相关步骤检查曲轴发动机转速传感器和凸轮轴发动机位置传感器。

转至 1D

诊断故障代码 689 和 778。

向导步骤 1D - 检查发动机低转速时有无现行状态故障。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

当发动机转速没有超过 3200 rpm 时，检查有无现行故障代码 234。

低转速时有非现行状态故障代码？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1E

转至 2A

向导步骤 1E - 测试车辆。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

路试车辆或海试船只以便确定是否仍存在超速状况。

故障代码 234 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2A

转至 1A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-七月-2019


故障代码 235 - 冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却系统 | 参考步骤 008-018 | ISX12 CM2350 X102 | 4310646
冷却系统 | 参考步骤 008-018 | ISX15 CM2350 X101 | 4310641
冷却系统 | 参考步骤 008-018 | QSK19 CM2350 K105 | 4326157
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B105 | 4332778
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L102 | 4332796
冷却系统 | 参考步骤 008-018 | QSK50 CM2350 K108 | 4332823
冷却系统 | 参考步骤 008-018 | QSK95 CM2350 K111 | 4358519
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B112 | 4358498
冷却系统 | 参考步骤 008-018 | QSZ13 CM2150 Z101 | 4358364
冷却系统 | 参考步骤 008-018 | QSZ13 CM2150 Z102 | 4358369
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F105 | 4358561
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F107 | 4367316
冷却系统 | 参考步骤 008-018 | QSK60 CM2350 K116 | 4367444
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B106 | 4367376
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G110 | 4367323
冷却系统 | 参考步骤 008-018 | QSK60 CM2350 K117 | 4367449
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F114 | 4383734
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L107 | 4367386
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B130 | 4388668
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L118 | 4388673
冷却系统 | 参考步骤 008-018 | QSK60 CM2350 K121 | 4388645
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F119 | 4388703
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F118 | 4388708
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B122 | 4388767
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2250 B131 | 4388774
冷却系统 | 参考步骤 008-018 | QSB3.3 CM2250 B137 | 5411058
冷却系统 | 参考步骤 008-018 | X15 CM2350 X114B | 5411181
冷却系统 | 参考步骤 008-018 | X15 CM2350 X114B | 5411186
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B121B | 5411223
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B144 | 5411382
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B145 | 5411273
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L122 | 5411278
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F124 | 5411484
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F131 | 5411489
冷却系统 | 参考步骤 008-018 | QSX15 CM2350 X118 | 5467247
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G113 | 5467252
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F125 | 5411494
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B136C | 5504194
冷却系统 | 参考步骤 008-018 | L9 CM2350 L120C | 5504199
冷却系统 | 参考步骤 008-018 | F3.8 CM2350 F133C | 5504278
冷却系统 | 参考步骤 008-018 | F3.8 CM2350 F128C | 5504273
冷却系统 | 参考步骤 008-018 | B4.5 CM2350 B146C | 5504283
冷却系统 | 参考步骤 008-018 | QSM11 CM876 M101 | 5504547
冷却系统 | 参考步骤 008-018 | QSM11 CM876 M102M​​​​​​​ | 5504542
冷却系统 | 参考步骤 008-018 | QSK19 CM2350 K114 | 5579623

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有故障代码 235。 | 故障代码 235 现行或非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有故障代码 235。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 235 现行或非现行状态计次？
是 否

向发动机添加冷却液。参考相关步骤表中的步骤 008-018。

如果故障代码 235 为现行状态并且冷却液液位不低，则冷却液液位传感器故障可能是原因所在。在更换冷却液液位传感器之前，请参考设备制造商维修信息。

无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 1A

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，请重新进行故障诊断步骤或同最近的 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-八月-2019


故障代码 238 - 传感器电源 3 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | Z14 CM2670 Z103B | 5504577
发动机控制模块 | 参考步骤 019-031 | D6.7 CM2670 D102B | 5504515
发动机控制模块 | 参考步骤 019-031 | B6.2 CM2670 B156B | 5579510
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机控制模块 | 参考步骤 019-031 | X12 CM2670 X121B | 5504455
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K114 | 5579623
发动机控制模块 | 参考步骤 019-031 | L9 CM2670 L128B | 5504589
发动机位置传感器 (EPS) | 参考步骤 019-038 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M101 | 5504547
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | Z14 CM2670 Z103B | 5504577
发动机导线线束 | 参考步骤 019-043 | D6.7 CM2670 D102B | 5504515
发动机导线线束 | 参考步骤 019-043 | B6.2 CM2670 B156B | 5579510
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机导线线束 | 参考步骤 019-043 | X12 CM2670 X121B | 5504455
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K114 | 5579623
发动机导线线束 | 参考步骤 019-043 | L9 CM2670 L128B | 5504589
曲轴位置传感器 | 参考步骤 019-365 | QSK95 CM2350 K111 | 4358519
曲轴位置传感器 | 参考步骤 019-365 | QSK19 CM2350 K105 | 4326157
曲轴位置传感器 | 参考步骤 019-365 | QSK50 CM2350 K108 | 4332823
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K116 | 4367444
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K117 | 4367449
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L107 | 4367386
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F117 | 4388578
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B130 | 4388668
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L118 | 4388673
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K121 | 4388645
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F119 | 4388703
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F118 | 4388708
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B122 | 4388767
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 B128 | 4388601
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F126 | 5411159
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2250 B131 | 4388774
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 B137 | 5411058
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B142 | 5411131
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 X115 | 4388739
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X114B | 5411181
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X116B | 5411186
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B121B | 5411223
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F120B | 5411237
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L116B | 5411330
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B129B | 5411247
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B147B | 5411252
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B135B | 5411257
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B148B | 5411262
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L119B | 5411267
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B145 | 5411273
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L122 | 5411278
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B144 | 5411382
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L123B | 5411465
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2350 X118 | 5467247
曲轴位置传感器 | 参考步骤 019-365 | QSG12 CM2350 G113 | 5467252
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F125 | 5411494
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F124 | 5411484
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F131 | 5411489
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F122 | 5467376
曲轴位置传感器 | 参考步骤 019-365 | R2.8 CM2220 R101B | 5467556
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F132B | 5467327
曲轴位置传感器 | 参考步骤 019-365 | ISB5.9 CM2880 B110 | 4332883
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B136C | 5504194
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L120C | 5504199
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F133C | 5504278
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F128C | 5504273
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B146C | 5504283
曲轴位置传感器 | 参考步骤 019-365 | QSM11 CM876 M101 | 5504547
曲轴位置传感器 | 参考步骤 019-365 | F2.8 CM2620 F135B | 5504616
曲轴位置传感器 | 参考步骤 019-365 | F2.8 CM2620 F136B | 5504621
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2620 F137B | 5579517
曲轴位置传感器 | 参考步骤 019-365 | F4.5 CM2620 F139B | 5579522
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X125M | 5504345
曲轴位置传感器 | 参考步骤 019-365 | Z14 CM2670 Z103B | 5504577
曲轴位置传感器 | 参考步骤 019-365 | D6.7 CM2670 D102B | 5504515
曲轴位置传感器 | 参考步骤 019-365 | B6.2 CM2670 B156B | 5579510
曲轴位置传感器 | 参考步骤 019-365 | X12 CM2670 X121B | 5504455
曲轴位置传感器 | 参考步骤 019-365 | QSK19 CM2350 K114 | 5579623
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2670 L128B | 5504589

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 238 为现行状态？
步骤 2. | 检查连接到传感器电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源和回路的发动机位置传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 238 为现行状态？
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 238 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源和回路的发动机位置传感器和电路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开发动机位置传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开发动机位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 否
无须维修

更换曲轴位置传感器。

  • 参考相关步骤表中的步骤 019-365。
  • 有关 QSM11 CM876 M102M（公告号 5504542），请参考以下步骤。参考相关步骤表中的步骤 019-038。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-八月-2019


故障代码 239 - 传感器电源 3 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 L121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F134B | 5504165
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | Z14 CM2670 Z103B | 5504577
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机控制模块 | 参考步骤 019-031 | D6.7 CM2670 D102B | 5504515
发动机控制模块 | 参考步骤 019-031 | B6.2 CM2670 B156B | 5579510
发动机控制模块 | 参考步骤 019-031 | X12 CM2670 X121B | 5504455
发动机控制模块 | 参考步骤 019-031 | L9 CM2670 L128B | 5504589
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K117 | 4367449
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 L121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F134B | 5504165
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M101 | 5504547
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | Z14 CM2670 Z103B | 5504577
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机导线线束 | 参考步骤 019-043 | D6.7 CM2670 D102B | 5504515
发动机导线线束 | 参考步骤 019-043 | B6.2 CM2670 B156B | 5579510
发动机导线线束 | 参考步骤 019-043 | X12 CM2670 X121B | 5504455
发动机导线线束 | 参考步骤 019-043 | L9 CM2670 L128B | 5504589

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 239 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM)。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 239 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 239 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机控制模块 (ECM)。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动。
  • 触针腐蚀。
  • 触针弯曲或折断。
  • 触针缩进或伸出。
  • 接头内或表面有湿气。
  • 接头密封件丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂。
  • 导线绝缘层损坏。
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 239 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

发动机线束传感器电源 3 导线对电源短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，请重新进行故障诊断步骤或同最近的 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-八月-2019


故障代码 241 - 基于车轮转数的车速 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 INSITE™ 电子服务工具中的车辆设置。 |
 | 步骤 1A. 核实车辆配置与 INSITE™ 电子服务工具中的设置是否匹配。 | INSITE™ 电子服务工具中的设置与车辆配置匹配？
步骤 2. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查 OEM 线束触针和传感器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 ECM 上的 OEM 线束接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 2E. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查是否有附加 OEM 装置。 |
 | 步骤 3A. 检查车速传感器电路有无附加装置。 | 是否有附加装置？
 | 步骤 3B. 检查齿轮是否在轴上打滑。 | 齿轮或转速信号轮是否损坏或打滑？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 INSITE™ 电子服务工具中的车辆设置。

向导步骤 1A - 核实车辆配置与 INSITE™ 电子服务工具中的设置是否匹配。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具。转至特性与参数并核实下列参数与车辆配置是否匹配。

  • 变速箱设置 - 最高档传动比
  • 车速源 - 后桥传动比
  • 车速源 - 轮胎尺寸
  • 车速源 - 车速传感器类型。

INSITE™ 电子服务工具中的设置与车辆配置匹配？
是 否
无须维修

用 INSITE™ 电子服务工具更改 ECM 中的设置以使之与车辆配置匹配。

转至 2A

转至 4A

向导步骤 2 - 检查原始设备制造商 (OEM) 线束。

向导步骤 2A - 检查 OEM 线束触针和传感器接头的触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

  • 修理损坏的接头触针。
  • 维修或更换触针损坏的发动机线束。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 ECM 上的 OEM 线束接头的触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

  • 清洁接头和触针。
  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束是否开路。

  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (+) 导线的电阻。
  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (-) 导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 4A

向导步骤 2D - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束中磁性车速传感器信号 (+) 和磁性车速传感器信号 (-) 电路是否对地短路。

  • 测量 ECM 接头上磁性车速传感器信号 (+) 与发动机缸体接地之间的电阻。
  • 测量 ECM 接头上磁性车速传感器信号 (-) 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2E

转至 4A

向导步骤 2E - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束中触针之间是否短路。

  • 检查 OEM 线束 ECM 接头上的磁性车速传感器信号 (+) 触针与接头中所有其他触针之间是否短路，并测量它们之间电阻。
  • 在 OEM 线束 ECM 接头上测量磁性车速传感器信号 (-) 触针与接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

  • 更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查是否有附加 OEM 装置。

向导步骤 3A - 检查车速传感器电路有无附加装置。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查车速传感器电路。

  • 检查车速传感器电路是否存在干扰车速信号的任何附加或额外的装置。

是否有附加装置？
是 否

拆下设备或参考设备制造商维修信息。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查齿轮是否在轴上打滑。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从变速箱上拆下车速传感器。

采取措施

检查齿轮是否打滑。

  • 检查位于变速箱后部（车速传感器接收速度信号的位置）的齿轮或转速信号轮。确保齿轮或转速信号轮没有损坏或在轴上打滑。

齿轮或转速信号轮是否损坏或打滑？
是 否

参考设备制造商维修信息，维修或更换齿轮或转速信号轮。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 04-十二月-2018


故障代码 242 - 检测到基于车轮转数的车速传感器电路篡改 - 变化速率异常

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实特性设置是否正确。 |
 | 步骤 1A. 核实客户是否需要启用车速传感器防篡改特性（故障代码 242）。 | 客户需要启用车速传感器防篡改吗？
 | 步骤 1B. 核实车速传感器和 INSITE™ 电子服务工具中的设置是否匹配。 | INSITE™ 电子服务工具中的设置是否与车辆上的转速传感器类型匹配？
 | 步骤 1C. 核实防篡改灵敏度水平是否根据应用类型正确设置。 | 灵敏度水平设置正确吗？
步骤 2. | 查找有无篡改的迹象。 |
 | 步骤 2A. 检查车速传感器。 | 是否存在篡改、不正确安装或外部设备？
 | 步骤 2B. 检查原始设备制造商 (OEM) 线束是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查 OEM 线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查车速报告。 |
 | 步骤 3A. 使用 INSITE ™ 电子服务工具监测车速信号。 | INSITE™ 电子服务工具读数与车辆速度计匹配吗？
 | 步骤 3B. 核实车速。 | 车速准确吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 核实特性设置是否正确。

向导步骤 1A - 核实客户是否需要启用车速传感器防篡改特性（故障代码 242）。

采取措施

核实客户是否需要启用车速传感器防篡改特性。

客户需要启用车速传感器防篡改吗？
是 否
无须维修

使用 INSITE™ 电子服务工具，停用车速传感器防篡改特性。

转至 1B

转至 4A

向导步骤 1B - 核实车速传感器和 INSITE™ 电子服务工具中的设置是否匹配。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具进入调整、特性及参数下的车速源特性。

  • 核实 INSITE™ 电子服务工具中车速传感器类型参数设置是否与车辆上实际传感器类型匹配。

INSITE™ 电子服务工具中的设置是否与车辆上的转速传感器类型匹配？
是 否
无须维修

用 INSITE™ 电子服务工具更改 ECM 中的设置以使之与车速传感器类型匹配。

转至 1C

转至 4A

向导步骤 1C - 核实防篡改灵敏度水平是否根据应用类型正确设置。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实车速信号防篡改灵敏度水平是否根据应用类型正确设置。

  • 使用 INSITE™ 电子服务工具进入调整、特性及参数下的车速源特性。
  • 检查车速信号防篡改灵敏度水平的 ECM 设置。

灵敏度水平设置正确吗？
是 否
无须维修

使用 INSITE™ 电子服务工具，将车辆的车速信号防篡改灵敏度水平设置到正确值。

转至 2A

转至 4A

向导步骤 2 - 查找有无篡改的迹象。

向导步骤 2A - 检查车速传感器。

采取措施

检查车速传感器有无下列情况：

  • 车速传感器不正确安装
  • 车速传感器与 OEM 线束连接不正确
  • 代替车速传感器连接的其他外部装置
  • 存在任何对车速传感器造成篡改的迹象���

是否存在篡改、不正确安装或外部设备？
是 否

拆下篡改装置。

正确安装传感器或拆下外部设备。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查原始设备制造商 (OEM) 线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (+) 导线的电阻。
  • 测量 OEM 线束的 ECM 接头和 OEM 线束的磁性车速传感器接头之间的磁性车速传感器信号 (-) 导线的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 线束是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 OEM 线束中磁性车速传感器信号 (+) 和磁性车速传感器信号 (-) 电路是否对地短路。

  • 测量 ECM 接头上磁性车速传感器信号 (+) 触针与发动机缸体接地之间的电阻。
  • 测量 ECM 接头上磁性车速传感器信号 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从车速传感器上断开 OEM 线束。

采取措施

用万用表检查 OEM 线束中触针之间是否短路。

  • 检查 OEM 线束 ECM 接头上的磁性车速传感器信号 (+) 触针与接头中所有其他触针之间是否短路，并测量它们之间电阻。
  • 在 OEM 线束 ECM 接头上测量磁性车速传感器信号 (-) 触针与接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查车速报告。

向导步骤 3A - 使用 INSITE™ 监测车速信号。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具检查车速。

  • 核实车辆静止、发动机运行时车速是否为零。
  • 驾驶车辆，或在底盘测功机上行驶车辆。将 INSITE™ 电子服务工具读出的车速与仪表板上速度计的读数进行比较。

INSITE™ 电子服务工具读数与车辆速度计匹配吗？
是 否
无须维修

核实 ECM 中轮胎尺寸、后桥传动比和尾轴轮齿参数是否设置正确。

转至 3B

转至 4A

向导步骤 3B - 核实车速。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 车辆移动。

采取措施

使用 INSITE™ 电子服务工具核实报告的速度是否准确或对于当前档位是否合理。

  • （例如：最高档时车速为 64 km/h [40 mph] 很可能是不准确的数据。）

车速准确吗？
是 否
无须维修

核实 ECM 中轮胎尺寸、后桥传动比和尾轴轮齿参数是否设置正确。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 04-十二月-2018


故障代码 245 - 风扇控制电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60.8 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X105 | 4332667
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5411484
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K114 | 5579623

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 245 为现行状态？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀是否存在内部短路。 | 是否符合原始设备制造商 (OEM) 电阻技术规范？
 | 步骤 2B-1. 检查风扇控制电磁阀中的触针是否对地短路。 |
 | 步骤 2C. 检查风扇控制电磁阀的诊断电源电压和电源导线。 | 大于 5 VDC？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 245 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀是否存在内部短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀内部电阻是否偏低。

  • 使用万用表测量风扇控制电磁阀接头的信号触针与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考设备制造商维修信息。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否符合原始设备制造商 (OEM) 电阻技术规范？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查风扇控制电磁阀中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查一个接头的触针是否对地短路。

  • 测量风扇控制信号接头触针之间的电阻并查看是否存在对地短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀的诊断电源电压和电源导线。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和电源导线。

  • 在 OEM 线束执行器接头处测量风扇控制信号触针和风扇控制回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

维修或更换 OEM 导线线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查 OEM 线束 ECM 接头中的风扇控制信号触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束 ECM 接头的风扇控制信号触针与接头中所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 245 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-八月-2019


故障代码 271 - 发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F134B | 5504165
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F134B | 5504165
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 SN | 4022190
燃油泵执行器 | 参考步骤 019-117 | ISZ13 CM2150 | 4022133
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2250 | 4022254
燃油泵执行器 | 参考步骤 019-117 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2250 GX CM2250 | 4022250
燃油泵执行器 | 参考步骤 019-117 | ISX12/ISX11.9 CM2250 | 2883445
燃油泵执行器 | 参考步骤 019-117 | 船用 QSB6.7 CM2250 | 4310611
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2250 | 4022256
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 | 4022255
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 EC | 2883621
燃油泵执行器 | 参考步骤 019-117 | QSX11.9 CM2250 ECF | 2883561
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2250 ECF | 2883557
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 ECF | 4310661
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 | 4310664
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 EC | 2883647
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B101 | 2883567
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L101 | 4310787
燃油泵执行器 | 参考步骤 019-117 | ISX12 CM2350 X102 | 4310646
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2350 X101 | 4310641
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2250 SN | 4310736
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F101 | 4310846
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F103 | 4310839
燃油泵执行器 | 参考步骤 019-117 | ISB4.5 CM2350 B104 | 4332646
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B103 | 4332641
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B105 | 4332778
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L102 | 4332796
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 L110 | 4358475
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F110 | 4358480
燃油泵执行器 | 参考步骤 019-117 | QSL9 M CM2250 L106 | 4358343
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L111 | 4367223
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z101 | 4358364
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z102 | 4358369
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F105 | 4358561
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B112 | 4358498
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2350 F109 | 4367218
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F107 | 4367316
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B106 | 4367376
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G110 | 4367323
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F114 | 4383734
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F117 | 4388578
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L107 | 4367386
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 B128 | 4388601
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2250 L115 | 4388626
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L118 | 4388673
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B130 | 4388668
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F116 | 4383664
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F119 | 4388703
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F118 | 4388708
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B122 | 4388767
燃油泵执行器 | 参考步骤 019-117 | QSC8.3 CM2880 C102 | 4388785
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F126 | 5411159
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2250 B131 | 4388774
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 B137 | 5411058
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B142 | 5411131
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2250 X115 | 4388739
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X114B | 5411181
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X116B | 5411186
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B121B | 5411223
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F120B | 5411237
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L116B | 5411330
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B129B | 5411247
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B147B | 5411252
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B135B | 5411257
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B148B | 5411262
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L119B | 5411267
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B145 | 5411273
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L122 | 5411278
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B144 | 5411382
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L123B | 5411465
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F131 | 5411489
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2350 X118 | 5467247
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G113 | 5467252
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F125 | 5411494
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F124 | 5411484
燃油泵执行器 | 参考步骤 019-117 | ISF4.5 CM2220 F123 | 5411320
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F122 | 5467376
燃油泵执行器 | 参考步骤 019-117 | R2.8 CM2220 R101B | 5467556
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F132B | 5467327
燃油泵执行器 | 参考步骤 019-117 | ISB5.9 CM2880 B110 | 4332883
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B136C | 5504194
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F134B | 5504165
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F133C | 5504278
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F128C | 5504273
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B146C | 5504283
燃油泵执行器 | 参考步骤 019-117 | F2.8 CM2620 F135B | 5504616
燃油泵执行器 | 参考步骤 019-117 | F2.8 CM2620 F136B | 5504621
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2620 F137B | 5579517
燃油泵执行器 | 参考步骤 019-117 | F4.5 CM2620 F139B | 5579522
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X125M | 5504345

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 271 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查燃油泵执行器和电路。 |
 | 步骤 2A. 检查执行器触针之间的导通性。 | 是否大于 5 欧姆？
 | 步骤 2B. 检查发动机线束中是否存在触针对地短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2D. 检查故障代码 | 故障代码 271 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查燃油泵执行器和电路。

向导步骤 2A - 检查执行器触针之间的导通性。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

  • 检查执行器触针和发动机线束接头是否损坏。参考第 19 节中的步骤 019-361。
  • 在传感器接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 5 欧姆？
是 否

检测到发动机线束信号线中触针对地短路。

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

 无须维修

转至 3A

转至 2B

向导步骤 2B - 检查发动机线束中是否存在触针对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机控制模块 (ECM) 接头上断开发动机线束。
  • 从发动机线束上断开燃油泵执行器。

采取措施

  • 测量发动机线束燃油泵执行器接头中的燃油泵执行器信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机控制模块 (ECM) 接头上断开发动机线束。
  • 从发动机线束上断开燃油泵执行器。

采取措施

  • 测量发动机线束燃油泵执行器接头中的燃油泵执行器信号触针与该接头中的燃油泵执行器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查故障代码。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 将发动机线束连接到 ECM 接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 为现行状态？
是 否

检测到损坏的燃油泵执行器。

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

拆下并重新安装接头已排除故障。

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成

转至 升级或寻求帮助。

上次改进日期: 12-四月-2019


故障代码 272 - 发动机燃油泵增压总成 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSC8.3 CM2880 C102 | 4388785
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 SN | 4022190
燃油泵执行器 | 参考步骤 019-117 | ISZ13 CM2150 | 4022133
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B101 | 2883567
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L101 | 4310787
燃油泵执行器 | 参考步骤 019-117 | ISX12 CM2350 X102 | 4310646
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2350 X101 | 4310641
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F101 | 4310846
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F103 | 4310839
燃油泵执行器 | 参考步骤 019-117 | ISB4.5 CM2350 B104 | 4332646
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B103 | 4332641
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B105 | 4332778
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L102 | 4332796
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 L110 | 4358475
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F110 | 4358480
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L111 | 4367223
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z101 | 4358364
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z102 | 4358369
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F105 | 4358561
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B112 | 4358498
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2350 F109 | 4367218
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F107 | 4367316
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B106 | 4367376
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G110 | 4367323
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F114 | 4383734
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F117 | 4388578
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L107 | 4367386
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L118 | 4388673
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B130 | 4388668
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F116 | 4383664
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F119 | 4388703
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F118 | 4388708
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B122 | 4388767
燃油泵执行器 | 参考步骤 019-117 | QSC8.3 CM2880 C102 | 4388785
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F126 | 5411159
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2250 B131 | 4388774
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 B137 | 5411058
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B142 | 5411131
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X114B | 5411181
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X116B | 5411186
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B121B | 5411223
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F120B | 5411237
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L116B | 5411330
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B129B | 5411247
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B147B | 5411252
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B135B | 5411257
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B148B | 5411262
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L119B | 5411267
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2350 B145 | 5411273
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2350 L122 | 5411278
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B144 | 5411382
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L123B | 5411465
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F131 | 5411489
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2350 X118 | 5467247
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G113 | 5467252
燃油泵执行器 | 参考步骤 019-117 | QSF3.8 CM2350 F125 | 5411494
燃油泵执行器 | 参考步骤 019-117 | QSF2.8 CM2880 F124 | 5411484
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F122 | 5467376
燃油泵执行器 | 参考步骤 019-117 | R2.8 CM2220 R101B | 5467556
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F132B | 5467327
燃油泵执行器 | 参考步骤 019-117 | ISB5.9 CM2880 B110 | 4332883
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B136C | 5504194
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L120C | 5504199
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F133C | 5504278
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F128C | 5504273
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B146C | 5504283
燃油泵执行器 | 参考步骤 019-117 | F2.8 CM2620 F135B | 5504616
燃油泵执行器 | 参考步骤 019-117 | F2.8 CM2620 F136B | 5504621
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2620 F137B | 5579517
燃油泵执行器 | 参考步骤 019-117 | F4.5 CM2620 F139B | 5579522
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X125M | 5504345

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. - 检查有无现行或非现行燃油泵执行器故障代码。 | 故障代码 271 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
步骤 2. | 检查燃油泵执行器和电路。 |
 | 步骤 2A. 检查燃油泵执行器电阻。 | 是否小于 5 欧姆？
 | 步骤 2B. 检查发动机线束的电阻。 | 是否小于 5 欧姆？
 | 步骤 2C. 检查故障代码。 | 故障代码 272 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - - 检查有无现行或非现行燃油泵执行器故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 271 为现行状态或在发动机运转的最后 25 个小时内非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断症状树，排除故障后，返回此步骤。

转至 2A

向导步骤 2 - 检查燃油泵执行器和电路。

向导步骤 2A - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器触针。

  • 使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。
  • 在燃油泵执行器处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

检测到损坏的燃油泵执行器。

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

转至 2B

转至 3A

向导步骤 2B - 检查发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束。

采取措施

测量电阻。

  • 在发动机线束的 ECM 接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查故障代码。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 将发动机线束连接到 ECM 接头。

采取措施

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 272 为现行状态？
是 否

检测到损坏的燃油泵执行器。

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

拆下并重新安装接头已排除故障。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 1A

上次改进日期: 19-七月-2019


故障代码 281 - 燃油泵增压总成 1 - 机械系统响应不正确或失调

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
燃油泵齿轮泵 | 参考步骤 005-025 | ISL8.9 CM2150 SN | 4022190
燃油泵齿轮泵 | 参考步骤 005-025 | ISZ13 CM2150 | 4022133
燃油泵齿轮泵 | 参考步骤 005-025 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油泵齿轮泵 | 参考步骤 005-025 | ISX15 CM2250 GX CM2250 | 4022250
燃油泵齿轮泵 | 参考步骤 005-025 | ISX12/ISX11.9 CM2250 | 2883445
燃油泵齿轮泵 | 参考步骤 005-025 | QSL9 CM2250 | 4022256
燃油泵齿轮泵 | 参考步骤 005-025 | 发电用 QSX15 CM2250 ECF | 4310661
燃油泵齿轮泵 | 参考步骤 005-025 | 发电用 QSX15 CM2250 | 4310664
燃油泵齿轮泵 | 参考步骤 005-025 | ISL9 CM2350 L111 | 4367223
燃油泵齿轮泵 | 参考步骤 005-025 | QSZ13 CM2150 Z101 | 4358364
燃油泵齿轮泵 | 参考步骤 005-025 | QSZ13 CM2150 Z102 | 4358369
燃油泵齿轮泵 | 参考步骤 005-025 | ISL8.9 CM2880 L112 | 4358493
燃油泵齿轮泵 | 参考步骤 005-025 | QSL9 CM2250 L115 | 4388626
燃油泵齿轮泵 | 参考步骤 005-025 | QSB6.7 CM2250 B128 | 4388601
燃油泵齿轮泵 | 参考步骤 005-025 | QSX15 CM2250 X115 | 4388739
燃油泵齿轮泵 | 参考步骤 005-025 | L9 CM2350 L119B | 5411267
燃油泵齿轮泵 | 参考步骤 005-025 | X15 CM2350 X125M | 5504345
燃油泵头 | 参考步骤 005-227 | ISL8.9 CM2150 SN | 4022190
燃油泵头 | 参考步骤 005-227 | ISZ13 CM2150 | 4022133
燃油泵头 | 参考步骤 005-227 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油泵头 | 参考步骤 005-227 | ISX15 CM2250 GX CM2250 | 4022250
燃油泵头 | 参考步骤 005-227 | ISX12/ISX11.9 CM2250 | 2883445
燃油泵头 | 参考步骤 005-227 | QSL9 CM2250 | 4022256
燃油泵头 | 参考步骤 005-227 | 发电用 QSX15 CM2250 ECF | 4310661
燃油泵头 | 参考步骤 005-227 | 发电用 QSX15 CM2250 | 4310664
燃油泵头 | 参考步骤 005-227 | ISL9 CM2350 L111 | 4367223
燃油泵头 | 参考步骤 005-227 | QSZ13 CM2150 Z101 | 4358364
燃油泵头 | 参考步骤 005-227 | QSZ13 CM2150 Z102 | 4358369
燃油泵头 | 参考步骤 005-227 | QSX15 CM2250 X115 | 4388739
燃油泵头 | 参考步骤 005-227 | L9 CM2350 L119B | 5411267
燃油泵头 | 参考步骤 005-227 | X15 CM2350 X125M | 5504345
燃油系统诊断 | 参考步骤 005-236 | ISZ13 CM2150 | 4022133
燃油系统诊断 | 参考步骤 005-236 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油系统诊断 | 参考步骤 005-236 | ISX15 CM2250 GX CM2250 | 4022250
燃油系统诊断 | 参考步骤 005-236 | ISX12/ISX11.9 CM2250 | 2883445
燃油系统诊断 | 参考步骤 005-236 | QSL9 CM2250 | 4022256
燃油系统诊断 | 参考步骤 005-236 | QSB6.7 CM2250 | 4022255
燃油系统诊断 | 参考步骤 005-236 | QSB6.7 CM2250 EC | 2883621
燃油系统诊断 | 参考步骤 005-236 | 发电用 QSX15 CM2250 ECF | 4310661
燃油系统诊断 | 参考步骤 005-236 | 发电用 QSX15 CM2250 | 4310664
燃油系统诊断 | 参考步骤 005-236 | ISL9 CM2350 L111 | 4367223
燃油系统诊断 | 参考步骤 005-236 | QSZ13 CM2150 Z101 | 4358364
燃油系统诊断 | 参考步骤 005-236 | QSZ13 CM2150 Z102 | 4358369
燃油系统诊断 | 参考步骤 005-236 | ISL8.9 CM2880 L112 | 4358493
燃油系统诊断 | 参考步骤 005-236 | QSL9 CM2250 L115 | 4388626
燃油系统诊断 | 参考步骤 005-236 | QSB6.7 CM2250 B128 | 4388601
燃油系统诊断 | 参考步骤 005-236 | QSX15 CM2250 X115 | 4388739
燃油系统诊断 | 参考步骤 005-236 | L9 CM2350 L119B | 5411267
燃油系统诊断 | 参考步骤 005-236 | X15 CM2350 X125M | 5504345
燃油中混入空气 | 参考步骤 006-003 | ISL8.9 CM2150 SN | 4022190
燃油中混入空气 | 参考步骤 006-003 | ISZ13 CM2150 | 4022133
燃油中混入空气 | 参考步骤 006-003 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油中混入空气 | 参考步骤 006-003 | ISX15 CM2250 GX CM2250 | 4022250
燃油中混入空气 | 参考步骤 006-003 | ISX12/ISX11.9 CM2250 | 2883445
燃油中混入空气 | 参考步骤 006-003 | QSL9 CM2250 | 4022256
燃油中混入空气 | 参考步骤 006-003 | QSB6.7 CM2250 | 4022255
燃油中混入空气 | 参考步骤 006-003 | QSB6.7 CM2250 EC | 2883621
燃油中混入空气 | 参考步骤 006-003 | 发电用 QSX15 CM2250 ECF | 4310661
燃油中混入空气 | 参考步骤 006-003 | 发电用 QSX15 CM2250 | 4310664
燃油中混入空气 | 参考步骤 006-003 | ISL9 CM2350 L111 | 4367223
燃油中混入空气 | 参考步骤 006-003 | QSZ13 CM2150 Z101 | 4358364
燃油中混入空气 | 参考步骤 006-003 | QSZ13 CM2150 Z102 | 4358369
燃油中混入空气 | 参考步骤 006-003 | ISL8.9 CM2880 L112 | 4358493
燃油中混入空气 | 参考步骤 006-003 | QSL9 CM2250 L115 | 4388626
燃油中混入空气 | 参考步骤 006-003 | QSB6.7 CM2250 B128 | 4388601
燃油中混入空气 | 参考步骤 006-003 | QSX15 CM2250 X115 | 4388739
燃油中混入空气 | 参考步骤 006-003 | L9 CM2350 L119B | 5411267
燃油中混入空气 | 参考步骤 006-003 | X15 CM2350 X125M | 5504345
燃油进口阻力 | 参考步骤 006-020 | ISL8.9 CM2150 SN | 4022190
燃油进口阻力 | 参考步骤 006-020 | ISZ13 CM2150 | 4022133
燃油进口阻力 | 参考步骤 006-020 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油进口阻力 | 参考步骤 006-020 | ISX15 CM2250 GX CM2250 | 4022250
燃油进口阻力 | 参考步骤 006-020 | ISX12/ISX11.9 CM2250 | 2883445
燃油进口阻力 | 参考步骤 006-020 | QSL9 CM2250 | 4022256
燃油进口阻力 | 参考步骤 006-020 | QSB6.7 CM2250 | 4022255
燃油进口阻力 | 参考步骤 006-020 | QSB6.7 CM2250 EC | 2883621
燃油进口阻力 | 参考步骤 006-020 | 发电用 QSX15 CM2250 ECF | 4310661
燃油进口阻力 | 参考步骤 006-020 | 发电用 QSX15 CM2250 | 4310664
燃油进口阻力 | 参考步骤 006-020 | ISL9 CM2350 L111 | 4367223
燃油进口阻力 | 参考步骤 006-020 | QSZ13 CM2150 Z101 | 4358364
燃油进口阻力 | 参考步骤 006-020 | QSZ13 CM2150 Z102 | 4358369
燃油进口阻力 | 参考步骤 006-020 | ISL8.9 CM2880 L112 | 4358493
燃油进口阻力 | 参考步骤 006-020 | QSL9 CM2250 L115 | 4388626
燃油进口阻力 | 参考步骤 006-020 | QSB6.7 CM2250 B128 | 4388601
燃油进口阻力 | 参考步骤 006-020 | QSX15 CM2250 X115 | 4388739
燃油进口阻力 | 参考步骤 006-020 | L9 CM2350 L119B | 5411267
燃油进口阻力 | 参考步骤 006-020 | X15 CM2350 X125M | 5504345

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 281 为现行状态或具有 1 个以上的非现行计次？
步骤 2. | 燃油系统检查初步。 |
 | 步骤 2A. 测量燃油泵齿轮泵压力。 | 燃油齿轮泵压力是否大于第 5 节中的步骤 005-025 中列出的技术规范？
 | 步骤 2B. 检查燃油中有无空气。 | 燃油中是否混入空气？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 清除所有非现行故障代码。
  • 让发动机在稳态负荷下运行。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 281 为现行状态或具有 1 个以上的非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 相应的故障代码诊断树

向导步骤 2 - 燃油系统检查初步。

向导步骤 2A - 测量燃油泵齿轮泵压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

测量燃油齿轮泵压力。

  • 对于 ISL8.9 CM2150 SN 发动机，参考相关步骤表中的步骤 005-025。
  • 对于所有其它发动机，参考相关步骤表中的步骤 005-236。

如果发动机不能起动，在马达盘车期间执行该测试。参考相关步骤表中的步骤 005-236。

燃油齿轮泵压力是否大于第 5 节中的步骤 005-236 中列出的技术规范？
是 否
无须维修

更换燃油齿轮泵模块。

  • 参考相关步骤表中的步骤 005-025。

转至 2B

转至 3A

向导步骤 2B - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查燃油中有无空气。

  • 参考相关步骤表中的步骤 006-003。

燃油中是否混入空气？
是 否

起泡沫表示出现了使空气进入的泄漏，造成气蚀的极大的进口阻力，或者系统还没有充注。

参考相关步骤表中的步骤 006-020。

如果燃油进口阻力没有过大，应阻止空气进入下列部件之一：

  • 燃油吸油管。
  • OEM 燃油管。
  • 吸油侧燃油滤清器总成。
  • 燃油箱中的竖管。

更换高压燃油泵头。

  • 参考相关步骤表中的步骤 005-227。

转至 3A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 中列出的标定修订进行比较。与标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 25-六月-2019


故障代码 285 - SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSL60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K114 | 5579623

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 285 为现行状态？
步骤 3. | 检查设备制造商维修信息、车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 否
无须维修

ECM 和数据通信接口之间的通信问题，或者损坏的 ECM 或不正确的标定是产生该故障代码的原因。

参考第 TT 节中的适当 ECM - 无通信故障诊断症状树。

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 285 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查原始设备制造商 (OEM) VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的原始设备制造商 (OEM) VECU多路通信配置部件，并且 OEM VECU 的源地址来自正确的 OEM 信息或已保存作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具高级 ECM 数据中的 SAE J1939 多路通信故障数据，确定导致该故障的多路通信部件。如果状态栏显示多路通信部件“现行”，检查发动机 ECM 多路通信部件启用和源地址是否与 OEM VECU 多路通信部件启用和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

参考多路通信系统故障诊断手册（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

参见设备制造商维修信息。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-八月-2019


故障代码 288 - SAE J1939 多路通信远程油门踏板或操纵杆位置传感器系统 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 288 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 3. | 用 INSITE 电子服务工具监测远程油门参数。 |
 | 步骤 3A. 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。 | 远程油门开关参数显示 ON（接通），且油门开度参数显示为 0 吗？
 | 步骤 3B. 确定远程油门开关和/或远程油门参数是否由发动机 ECM 正确接收。 | 远程油门开关参数显示 ON（接通），且油门开度参数显示大于 0 吗？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 288 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM VECU 和 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定已启用哪些 VECU 多路通信部件（开关、油门或传感器）通过 SAE J1939 数据通信接口与 ECM 进行多路通信，并与发动机 ECM 配置进行比较

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否
无须维修

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 3A

转至 4A

向导步骤 3 - 用 INSITE 电子服务工具监测远程油门参数。

向导步骤 3A - 确定远程油门开关和/或远程油门参数是否由 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保远程油门开关置于 ON（接通）且远程油门处于释放位置。

采取措施

用 INSITE™ 电子服务工具监控模式监控下列参数：

  • 油门开度
  • 远程油门状态/怠速有效

监测参数可能不能如上所列准确地显示在电子服务工具中。

远程油门释放时，远程油门开关参数必须显示 ON（接通）并且油门开度参数必须显示为 0。

远程油门开关参数显示 ON（接通），且油门开度参数显示为 0 吗？
是 否
无须维修

存在远程油门开关、远程油门或 OEM VECU 方面的 OEM 问题。参考设备制造商维修信息。

转至 3B

转至 4A

向导步骤 3B - 确定远程油门开关和/或远程油门参数是否由 ECM 正确接收。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 确保远程油门开关置于 ON（接通）且远程油门位于被踩下的位置。

采取措施

用 INSITE™ 电子服务工具监控模式监控下列参数：

  • 油门开度
  • 远程油门开关状态

监测参数可能不能如上所示准确地显示在电子服务工具中。

远程油门踩下时，远程油门开关参数必须显示 ON（接通）且油门开度参数必须显示大于 0。

远程油门开关参数显示 ON（接通），且油门开度参数显示大于 0 吗？
是 否
无须维修

存在远程油门开关、远程油门或 OEM VECU 方面的 OEM 问题。参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 30-三月-2017


故障代码 295 - 大气压力 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
大气压力传感器 | 参考步骤 019-004 | ISF2.8 CM2220 AN | 4022178
大气压力传感器 | 参考步骤 019-004 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
大气压力传感器 | 参考步骤 019-004 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
大气压力传感器 | 参考步骤 019-004 | ISL8.9 CM2150 SN | 4022190
大气压力传感器 | 参考步骤 019-004 | ISM11 CM876 SN | 4022196
大气压力传感器 | 参考步骤 019-004 | ISZ13 CM2150 | 4022133
大气压力传感器 | 参考步骤 019-004 | QSZ13 CM2150 Z101 | 4358364
大气压力传感器 | 参考步骤 019-004 | QSZ13 CM2150 Z102 | 4358369
大气压力传感器 | 参考步骤 019-004 | ISF3.8 CM2220 F116 | 4383664
大气压力传感器 | 参考步骤 019-004 | F3.8 CM2350 F120B | 5411237
大气压力传感器 | 参考步骤 019-004 | ISF4.5 CM2220 F123 | 5411320
大气压力传感器 | 参考步骤 019-004 | F3.8 CM2350 F132B | 5467327
大气压力传感器 | 参考步骤 019-004 | ISF3.8 CM2220 F134B | 5504165
大气压力传感器 | 参考步骤 019-004 | QSM11 CM876 M101 | 5504547
大气压力传感器 | 参考步骤 019-004 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F134B | 5504165
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM11 CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F134B | 5504165
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M101 | 5504547
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M102M​​​​​​​ | 5504542
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | 船用 QSB6.7 CM2250 | 4310611

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 221 和故障代码 222。 | 故障代码 221 或故障代码 222 为现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 222 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 221 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 222 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 221 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 221 和故障代码 222。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 或故障代码 222 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和发动机进气歧管温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束大气压力传感器接头上大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 否

检测到大气压力传感器在正常工作范围内的故障。

  • 参考相关步骤表中的步骤 019-004。
  • 对于船用 QSB6.7 CM2250 发动机，采用下述步骤。参考相关步骤表中的步骤 019-466。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 222 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 接头处大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 221 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 27-六月-2019


故障代码 351 - 喷油器电源 - 智能设备或部件损坏

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L109 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | Z14 CM2670 Z103B | 5504577
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机控制模块 | 参考步骤 019-031 | D6.7 CM2670 D102B | 5504515
发动机控制模块 | 参考步骤 019-031 | B6.2 CM2670 B156B | 5579510
发动机控制模块 | 参考步骤 019-031 | X12 CM2670 X121B | 5504455
发动机控制模块 | 参考步骤 019-031 | L9 CM2670 L128B | 5504589
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K114 | 5579623
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2880 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358365
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358370
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358375
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358380
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L109 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M101 | 5504547
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | Z14 CM2670 Z103B | 5504577
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机导线线束 | 参考步骤 019-043 | D6.7 CM2670 D102B | 5504515
发动机导线线束 | 参考步骤 019-043 | B6.2 CM2670 B156B | 5579510
发动机导线线束 | 参考步骤 019-043 | X12 CM2670 X121B | 5504455
发动机导线线束 | 参考步骤 019-043 | L9 CM2670 L128B | 5504589
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K114 | 5579623

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 441 为现行或非现行状态？
 | 步骤 1B. 运转发动机。 | 发动机能否起动？
 | 步骤 1C. 读取故障代码。 | 故障代码 351 为现行状态？
步骤 2. | 检查 ECM 电源。 |
 | 步骤 2A. 检查 ECM 电源接头与保险丝。 | 触针脏污或损坏？
 | 步骤 2B. 检查是否开路。 | 电阻是否小于 0.5 欧姆？
 | 步骤 2C. 检查 ECM 电源电路是否开路。 | 小于 10 欧姆？
步骤 3. | 确认存在该故障代码。 |
 | 步骤 3A. 使发动机运转，确定故障代码状态是否出现。 | 发动机运转期间，是否出现故障代码 351？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 441 为现行或非现行状态？
是 否

首先诊断故障代码 441。

 无须维修

转至 相应的故障代码诊断树。

转至 1B

向导步骤 1B - 运转发动机。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

运转发动机。

发动机能否起动？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 1C

转至 4A

向导步骤 1C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使发动机运转，确定是否仍存在故障代码状态。

  • 在高怠速空载状态下运转发动机。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 351 为现行状态？
是 否

可能出现临界蓄电池电压。确保蓄电池完全充电或在必要时进行更换。

临界蓄电池状况可能会导致故障代码 351 在马达盘车时变为现行状态。

 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查 ECM 电源。

向导步骤 2A - 检查 ECM 电源接头与保险丝。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查 ECM 电源和保险丝有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

维修或更换损坏的线束、触针、保险丝或接头。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查是否开路。

  • 测量 ECM 电源线束的电源接头上的 ECM 蓄电池电源 (+) 触针与蓄电池正极 (+) 连接处的蓄电池正极 (+) 触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否小于 0.5 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束、保险丝或保险丝座。

清洁蓄电池端子接头。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查 ECM 电源电路是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从蓄电池接线柱上断开 ECM 电源线束。
  • 从 ECM 接头上断开 ECM 电源线束。

采取措施

检查 ECM 接地电路是否开路。

  • 测量 ECM 电源接头上的蓄电池负极 (-) 触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束、保险丝或保险丝座。

清洁蓄电池端子接头。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 确认存在该故障代码。

向导步骤 3A - 使发动机运转，确定故障代码状态是否出现。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使发动机运转，确定是否仍存在故障代码状态。

  • 在高怠速空载状态下运转发动机。
  • 使用 INSITE™ 电子服务工具读取故障代码。

发动机运转期间，是否出现故障代码 351？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

可能出现临界蓄电池电压。确保蓄电池完全充电或在必要时进行更换。

临界蓄电池状况可能会导致故障代码 351 在马达盘车时变为现行状态。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史中列出的标定修订进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。有关 ECM 代码和版本号，请参考“特性与参数”下“系统 ID 和铭牌”的“标定信息”一节。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-八月-2019


故障代码 415 - 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 415 的现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 发动机以怠速运转。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 415 的现行或非现行计次？
是 否

检测到发动机机油压力偏低。

参考相应维修手册第 TS 节中的“机油压力低”故障诊断症状树。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-十一月-2018


故障代码 418 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 428 或 429 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
 | 步骤 1B. 检查有无故障代码 418。 | 故障代码 418 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 或 429 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
是 | 否
无须维修 | 无须维修

转至 参考相应的故障代码诊断树。

转至 1B

向导步骤 1B - 检查有无故障代码 418。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无故障代码 418。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 418 为现行状态或在发动机运转的最后 25 小时里非现行状态计次超过一次？
是 否

排出燃油滤清器中的水。

如果故障代码 418 保持现行，则传感器和/或接头可能有故障。如有必要，修理或更换传感器和/或接头。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行完毕，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助。

上次改进日期: 27-十一月-2018


故障代码 421 - 发动机机油温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 421。 | 故障代码 421 现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 421。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 421 现行或非现行计次？
是 | 否
无须维修 | 无须维修

参考相应维修手册第 TS 节中的机油温度高于技术规范故障诊断症状树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 04-十二月-2018


故障代码 428 - 燃油含水指示器传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M101 | 5504547
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油含水传感器 | 参考步骤 019-127 | ISV5.0 CM3230 V104 | 4367291
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F103 | 4310839
燃油含水传感器 | 参考步骤 019-127 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2150 SN | 4022190
燃油含水传感器 | 参考步骤 019-127 | ISM11 CM876 SN | 4022196
燃油含水传感器 | 参考步骤 019-127 | ISZ13 CM2150 | 4022133
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2250 | 4022254
燃油含水传感器 | 参考步骤 019-127 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2250 GX CM2250 | 4022250
燃油含水传感器 | 参考步骤 019-127 | ISX12/ISX11.9 CM2250 | 2883445
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2250 | 4022256
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 | 4022255
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 EC | 2883621
燃油含水传感器 | 参考步骤 019-127 | QSX11.9 CM2250 ECF | 2883561
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2250 ECF | 2883557
燃油含水传感器 | 参考步骤 019-127 | 发电用 QSX15 CM2250 ECF | 4310661
燃油含水传感器 | 参考步骤 019-127 | 发电用 QSX15 CM2250 | 4310664
燃油含水传感器 | 参考步骤 019-127 | QSB3.3 CM2250 EC | 2883647
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B101 | 2883567
燃油含水传感器 | 参考步骤 019-127 | ISL9 CM2350 L101 | 4310787
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B105 | 4332778
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L102 | 4332796
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L107 | 4367386
燃油含水传感器 | 参考步骤 019-127 | ISX12 CM2350 X102 | 4310646
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2350 X101 | 4310641
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2250 SN | 4310736
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F101 | 4310846
燃油含水传感器 | 参考步骤 019-127 | ISB4.5 CM2350 B104 | 4332646
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B103 | 4332641
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2150 L110 | 4358475
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F110 | 4358480
燃油含水传感器 | 参考步骤 019-127 | ISL9 CM2350 L111 | 4367223
燃油含水传感器 | 参考步骤 019-127 | QSZ13 CM2150 Z101 | 4358364
燃油含水传感器 | 参考步骤 019-127 | QSZ13 CM2150 Z102 | 4358369
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F107 | 4367316
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B106 | 4367376
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B112 | 4358498
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2350 F109 | 4367218
燃油含水传感器 | 参考步骤 019-127 | F3.8 CM2350 F120B | 5411237
燃油含水传感器 | 参考步骤 019-127 | QSG12 CM2350 G110 | 4367323
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F114 | 4383734
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 B128 | 4388601
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2250 L115 | 4388626
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F117 | 4388578
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F118 | 4388708
燃油含水传感器 | 参考步骤 019-127 | QSK3.8 CM2350 F119 | 4388703
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B130 | 4388668
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L118 | 4388673
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B122 | 4388767
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2250 X115 | 4388739
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2250 B131 | 4388774
燃油含水传感器 | 参考步骤 019-127 | QSB3.3 CM2250 B137 | 5411058
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F126 | 5411159
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X114B | 5411181
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X116B | 5411186
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B121B | 5411223
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B142 | 5411131
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B129B | 5411247
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B147B | 5411252
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B135B | 5411257
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B148B | 5411262
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L119B | 5411267
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L116B | 5411330
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B145 | 5411273
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L122 | 5411278
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B144 | 5411382
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L123B | 5411465
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F131 | 5411489
燃油含水传感器 | 参考步骤 019-127 | QSG12 CM2350 G113 | 5467252
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2350 X118 | 5467247
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F125 | 5411494
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F122 | 5467376
燃油含水传感器 | 参考步骤 019-127 | F3.8 CM2350 F132B | 5467327
燃油含水传感器 | 参考步骤 019-127 | ISB5.9 CM2880 B110 | 4332883
燃油含水传感器 | 参考步骤 019-127 | R2.8 CM2220 R101B | 5467556
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B136C | 5504194
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L120C | 5504199
燃油含水传感器 | 参考步骤 019-127 | F3.8 CM2350 F133C | 5504278
燃油含水传感器 | 参考步骤 019-127 | F3.8 CM2350 F128C | 5504273
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B146C | 5504283
燃油含水传感器 | 参考步骤 019-127 | QSM11 CM876 M101 | 5504547
燃油含水传感器 | 参考步骤 019-127 | F2.8 CM2620 F135B | 5504616
燃油含水传感器 | 参考步骤 019-127 | F2.8 CM2620 F136B | 5504621
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X125M | 5504345

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 428 为现行状态？
步骤 2. | 检查燃油含水传感器和电路。 |
 | 步骤 2A. 检查燃油含水传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否大于 3.87 兆欧姆？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 428 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查发动机线束是否开路。 |
 | 步骤 3C. 检查发动机线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 428 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器和电路。

向导步骤 2A - 检查燃油含水传感器和接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束和燃油含水接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查传感器电阻。

  • 测量燃油含水传感器接头处的燃油含水信号触针和燃油含水回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 3.87 兆欧姆？
是 否

更换燃油含水传感器。参考相关步骤表中的步骤 019-127。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将燃油含水传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态？
是 否
无须维修

无。拆下并重新安装接头已排除故障。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头燃油含水传感器回路触针和发动机线束燃油含水传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针和发动机燃油含水传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

发动机线束中检测到信号电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水信号触针与发动机线束接头的所有其他触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障代码。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-四月-2019


故障代码 429 - 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 L110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M101 | 5504547
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F103 | 4310839
燃油含水传感器 | 参考步骤 019-127 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油含水传感器 | 参考步骤 019-127 | ISV5.0 CM3230 V104 | 4367291
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2150 SN | 4022190
燃油含水传感器 | 参考步骤 019-127 | ISM11 CM876 SN | 4022196
燃油含水传感器 | 参考步骤 019-127 | ISZ13 CM2150 | 4022133
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2250 | 4022254
燃油含水传感器 | 参考步骤 019-127 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2250 GX CM2250 | 4022250
燃油含水传感器 | 参考步骤 019-127 | ISX12/ISX11.9 CM2250 | 2883445
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2250 | 4022256
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 | 4022255
燃油含水传感器 | 参考步骤 019-127 | 船用 QSB6.7 CM2250 | 4310611
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 EC | 2883621
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B105 | 4332778
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L102 | 4332796
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L107 | 4367386
燃油含水传感器 | 参考步骤 019-127 | QSX11.9 CM2250 ECF | 2883561
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2250 ECF | 2883557
燃油含水传感器 | 参考步骤 019-127 | 发电用 QSX15 CM2250 ECF | 4310661
燃油含水传感器 | 参考步骤 019-127 | 发电用 QSX15 CM2250 | 4310664
燃油含水传感器 | 参考步骤 019-127 | QSB3.3 CM2250 EC | 2883647
燃油含水传感器 | 参考步骤 019-127 | ISX12 CM2350 X102 | 4310646
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2350 X101 | 4310641
燃油含水传感器 | 参考步骤 019-127 | ISX15 CM2250 SN | 4310736
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F101 | 4310846
燃油含水传感器 | 参考步骤 019-127 | ISB4.5 CM2350 B104 | 4332646
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B103 | 4332641
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油含水传感器 | 参考步骤 019-127 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油含水传感器 | 参考步骤 019-127 | ISL8.9 CM2150 L110 | 4358475
燃油含水传感器 | 参考步骤 019-127 | ISF3.8 CM2220 F110 | 4358480
燃油含水传感器 | 参考步骤 019-127 | ISL9 CM2350 L111 | 4367223
燃油含水传感器 | 参考步骤 019-127 | QSZ13 CM2150 Z101 | 4358364
燃油含水传感器 | 参考步骤 019-127 | QSZ13 CM2150 Z102 | 4358369
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F107 | 4367316
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B106 | 4367376
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B112 | 4358498
燃油含水传感器 | 参考步骤 019-127 | QSG12 CM2350 G110 | 4367323
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F114 | 4383734
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F117 | 4388578
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2250 B128 | 4388601
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2250 L115 | 4388626
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F118 | 4388708
燃油含水传感器 | 参考步骤 019-127 | QSK3.8 CM2350 F119 | 4388703
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B130 | 4388668
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L118 | 4388673
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B122 | 4388767
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2250 X1152 | 4388739
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2250 B131 | 4388774
燃油含水传感器 | 参考步骤 019-127 | QSB3.3 CM2250 B137 | 5411058
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F126 | 5411159
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X114B | 5411181
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X116B | 5411186
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B121B | 5411223
燃油含水传感器 | 参考步骤 019-127 | ISB6.7 CM2350 B142 | 5411131
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B129B | 5411247
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B147B | 5411252
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B135B | 5411257
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B148B | 5411262
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L119B | 5411267
燃油含水传感器 | 参考步骤 019-127 | QSB6.7 CM2350 B145 | 5411273
燃油含水传感器 | 参考步骤 019-127 | QSL9 CM2350 L122 | 5411278
燃油含水传感器 | 参考步骤 019-127 | QSB4.5 CM2350 B144 | 5411382
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F131 | 5411489
燃油含水传感器 | 参考步骤 019-127 | QSX15 CM2350 X118 | 5467247
燃油含水传感器 | 参考步骤 019-127 | QSG12 CM2350 G113 | 5467252
燃油含水传感器 | 参考步骤 019-127 | QSF3.8 CM2350 F125 | 5411494
燃油含水传感器 | 参考步骤 019-127 | QSF2.8 CM2880 F124 | 5411484
燃油含水传感器 | 参考步骤 019-127 | ISF2.8 CM2220 F122 | 5467376
燃油含水传感器 | 参考步骤 019-127 | ISB5.9 CM2880 B110 | 4332883
燃油含水传感器 | 参考步骤 019-127 | R2.8 CM2220 R101B | 5467556
燃油含水传感器 | 参考步骤 019-127 | B6.7 CM2350 B136C | 5504194
燃油含水传感器 | 参考步骤 019-127 | L9 CM2350 L120C | 5504199
燃油含水传感器 | 参考步骤 019-127 | F3.8 CM2350 F133C | 5504278
燃油含水传感器 | 参考步骤 019-127 | F3.8 CM2350 F128C | 5504273
燃油含水传感器 | 参考步骤 019-127 | B4.5 CM2350 B146C | 5504283
燃油含水传感器 | 参考步骤 019-127 | QSM11 CM876 M101 | 5504547
燃油含水传感器 | 参考步骤 019-127 | X15 CM2350 X125M | 5504345

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 429 为现行状态？
步骤 2. | 检查燃油含水传感器。 |
 | 步骤 2A. 检查发动机线束和传感器接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 428 为现行状态且故障代码 429 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 429 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束、传感器和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 428 为现行状态且故障代码 429 为非现行状态？
 | 步骤 3C. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 429 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 429 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查燃油含水传感器。

向导步骤 2A - 检查发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从燃油含水传感器上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态且故障代码 429 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将燃油含水传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 429 为现行状态？
是 否

检测到传感器损坏。

更换燃油含水传感器。参考相关步骤表中的步骤 019-127。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束、传感器和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 从燃油含水传感器上断开发动机线束。

采取措施

检查发动机线束、传感器和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 428 为现行状态且故障代码 429 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从燃油含水传感器上断开发动机线束。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的燃油含水信号触针和 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油含水传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头的燃油含水传感器信号触针对地的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-361。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束信号线中触针对地短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 429 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-四月-2019


故障代码 441 - 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K114 | 5579623

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
 | 步骤 1B. 检查蓄电池电压。 | 在正常和马达盘车情况下蓄电池电压是否可以接受？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查原始设备制造商 (OEM) 电源线束。 |
 | 步骤 3A. 检查 OEM 电源线束和发动机控制模块 (ECM) 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查电源线束是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 损坏的导线？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查蓄电池电压。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。参考设备制造商维修信息。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

尝试起动发动机的同时，测量蓄电池正极 (+) 端子与蓄电池负极 (-) 端子之间的电压。

正常情况：

  • 至少 +12 VDC（12 伏系统）
  • 至少 +24 VDC（24 伏系统）。

马达盘车时：

  • 至少 +6.2 VDC（12 伏系统）
  • 至少 +12 VDC（24 伏系统）。

在正常和马达盘车情况下蓄电池电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

核实 30 安保险丝是否正确安装。

  • 检查 30 安保险丝是否安装正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查保险丝是否熔断。

  • 检查 30 安保险丝是否熔断。

保险丝是否熔断？
是 否

更换保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查 OEM 电源线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查电源线束和 ECM 接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查是否开路。

  • 测量蓄电池正极 (+) 端子接线柱与 OEM 电源线束 ECM 接头中的所有 ECM 蓄电池电源 (+) 触针之间的电阻，每次测量 1 个。
  • 测量蓄电池负极 (-) 端子接线柱和 OEM 电源线束 ECM 接头的所有 ECM 蓄电池电源 (-) 触针之间的电阻，每次测量 1 个。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查电源线束是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 断开蓄电池。

采取措施

检查电源线束是否短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源 (+) 触针和 ECM 蓄电池电源(-)触针之间的电阻。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转至断开位置。
  • 从 ECM 接头上断开 OEM 电源线束。

采取措施

检查有无对地短路。

  • 测量 OEM 电源线束 ECM 接头的 ECM 蓄电池电源 (+) 触针与发动机缸体接地之间的电阻。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 从 ECM 接头上断开 OEM 线束。
  • 断开蓄电池。

采取措施

检查触针之间是否短路。

  • 测量 OEM 电源线束 ECM 接头的 1 个 ECM 蓄电池电源 (+) 触针与 OEM 线束 ECM 接头的所有触针之间的电阻。
  • 测量 OEM 电源线束 ECM 接头的第 2 个 ECM 蓄电池电源 (+) 触针与 OEM 线束 ECM 接头的所有触针之间的电阻。

关于接头触针的识别，使用相应电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 电源线束。参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查蓄电池正极 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附件或附属设备导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。参考设备制造商维修信息。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-八月-2019


故障代码 442 - 蓄电池电压 1 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 442 为现行状态？
步骤 2. | 检查蓄电池系统。 |
 | 步骤 2A. 检查蓄电池连接。 | 是否按照系统电压需求正确连接蓄电池？
 | 步骤 2B. 检查充电机。 | 充电机充电是否符合设备制造商技术规范？
步骤 3. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 442 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3B

向导步骤 2 - 检查蓄电池系统。

向导步骤 2A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查蓄电池连接。

  • 检查确保蓄电池安装正确。

是否按照系统电压需求正确连接蓄电池？
是 否
无须维修

正确安装蓄电池系统。参考设备制造商维修信息。

转至 2B

转至 3A

向导步骤 2B - 检查充电机。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 使用原始设备制造商 (OEM) 安培表或将安培表安装到充电机与蓄电池之间。

采取措施

检查充电机。

  • 起动发动机然后检查充电机的充电速率（安培）。

在蓄电池上加负载，如有必要，测量充电机输出是否正常。

充电机充电是否符合设备制造商技术规范？
是 否
无须维修

维修或更换充电机、调节器和/或到充电机的设备制造商导线。

参考设备制造商维修信息。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 03-四月-2017


故障代码 451 - 喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2220 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 AN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B101 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L101 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358370
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358575
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358580
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | GSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | GSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K114 | 5579623
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 AN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B101 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L101 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | GSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | GSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K114 | 5579623
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F105 | 4358561
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F131 | 5411489
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F105 | 4358561
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F103 | 4310839
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2220 SN | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISV5.0 CM3230 V104 | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISV5.0 CM3230 V104 | 4367291
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 AN | 4022190
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2250 | 4022254
燃油油轨压力传感器 | 参考步骤 019-115 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油油轨压力传感器 | 参考步骤 019-115 | ISX CM2250 | 4022250
燃油油轨压力传感器 | 参考步骤 019-115 | ISZ13 CM2150 | 4022133
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12/ISX11.9 CM2250 | 2883445
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 | 4022256
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 | 4022255
燃油油轨压力传感器 | 参考步骤 019-115 | 船用 QSB6.7 CM2250 | 4310611
燃油油轨压力传感器 | 参考步骤 019-115 | QSX11.9 CM2250 ECF | 2883561
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 ECF | 2883557
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 ECF | 4310661
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 | 4310664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2250 EC | 4310575
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B101 | 2883567
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L101 | 4310787
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B105 | 4332687
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L102 | 4332796
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12 CM2350 X102 | 4310646
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2350 X101 | 4310641
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 SN | 4310736
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F101 | 4310846
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5 CM2350 B104 | 4332646
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B103 | 4332641
燃油油轨压力传感器 | 参考步骤 019-115 | QSK19 CM2350 K105 | 4326157
燃油油轨压力传感器 | 参考步骤 019-115 | QSK78 CM2220 K105 | 4332682
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 M CM2250 L106 | 4358343
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD6.7 CM2150 B120 | 4358570
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 L110 | 4358575
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F110 | 4358580
燃油油轨压力传感器 | 参考步骤 019-115 | VTA903 CM2250 V105 | 4332841
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L111 | 4367223
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z101 | 4358364
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z102 | 4358369
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F107 | 4367316
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B106 | 4367376
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B112 | 4358498
燃油油轨压力传感器 | 参考步骤 019-115 | QSK95 CM2350 K111 | 4358519
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2350 F109 | 4367218
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F120B | 5411237
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G110 | 4367323
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K116 | 4367444
燃油油轨压力传感器 | 参考步骤 019-115 | QSK23 CM2250 K109 | 4367358
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2250 K112 | 4367454
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F114 | 4383734
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F117 | 4388578
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F118 | 4388708
燃油油轨压力传感器 | 参考步骤 019-115 | QSK3.8 CM2350 F119 | 4388703
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K121 | 4388645
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 L115 | 4388626
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 B128 | 4388601
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L107 | 4367386
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B130 | 4388668
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L118 | 4388673
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B122 | 4388767
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 X115 | 4388739
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2250 B131 | 4388774
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 B137 | 5411058
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F126 | 5411159
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X114B | 5411181
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X116B | 5411186
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B121B | 5411223
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B142 | 5411131
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B129B | 5411247
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B147B | 5411252
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B135B | 5411257
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B148B | 5411262
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L119B | 5411267
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F131 | 5411489
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L116B | 5411330
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B145 | 5411273
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L122 | 5411278
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B144 | 5411382
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L123B | 5411465
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2350 X118 | 5467247
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G113 | 5467252
燃油油轨压力传感器 | 参考步骤 019-115 | GSF3.8 CM2350 F125 | 5411494
燃油油轨压力传感器 | 参考步骤 019-115 | GSF2.8 CM2880 F124 | 5411484
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F122 | 5467376
燃油油轨压力传感器 | 参考步骤 019-115 | R2.8 CM2220 R101B | 5467556
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F132B | 5467327
燃油油轨压力传感器 | 参考步骤 019-115 | ISB5.9 CM2880 B110 | 4332883
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B136C | 5504194
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L120C | 5504199
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F133C | 5504278
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F128C | 5504273
燃油油轨压力传感器 | 参考步骤 019-115 | F2.8 CM2620 F135B | 5504616
燃油油轨压力传感器 | 参考步骤 019-115 | F2.8 CM2620 F136B | 5504621
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2620 F137B | 5579517
燃油油轨压力传感器 | 参考步骤 019-115 | F4.5 CM2620 F139B | 5579522
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X125M | 5504345
燃油油轨压力传感器 | 参考步骤 019-115 | QSK19 CM2350 K114 | 5579623

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164111 - 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 386 或 515 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 451 为非现行状态？
步骤 2. | 检查燃油油轨压力传感器和电路。 |
 | 步骤 2A. 检查燃油油轨压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 452 为现行状态且故障代码 451 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 451 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 386 或 515 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器和电路。

向导步骤 2A - 检查燃油油轨压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

参考相关步骤表中的步骤 019-115。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机线束燃油油轨压力传感器接头的燃油油轨压力回路触针与燃油油轨压力信号触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

有关接头触针的识别，参考电路图或电气接线图。

故障代码 452 为现行状态且故障代码 451 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量发动机线束传感器接头的燃油油轨压力 5 伏电源触针与燃油油轨压力回路触针之间的电压。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将燃油油轨压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态？
是 否

检测到传感器损坏。

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在 ECM 发动机接头的燃油油轨压力回路触针和燃油油轨压力信号触针之间连接一根跨接导线。

  • 30 秒后，检查电路的响应是否正确。
  • 使用 INSITE™ 电子服务工具读取故障代码。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

故障代码 452 为现行状态且故障代码 451 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

检测到发动机线束信号导线上触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量 ECM 发动机线束接头的燃油油轨压力 5 伏电源触针和燃油油轨压力回路触针之间的电压。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-361。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-八月-2019


故障代码 452 - 喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 IAN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | VTA903 CM2250 V105 | 4332841
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSK3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K114 | 5579623
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2220 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | VTA903 CM2250 V105 | 4332841
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | IF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSK3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K114 | 5579623
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F105 | 4358561
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F131 | 5411489
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F103 | 4310839
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 SN | 4022190
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2250 | 4022254
燃油油轨压力传感器 | 参考步骤 019-115 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 GX CM2250 | 4022250
燃油油轨压力传感器 | 参考步骤 019-115 | ISZ13 CM2150 | 4022133
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12/ISX11.9 CM2250 | 2883445
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 | 4022256
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 | 4022255
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 EC | 2883621
燃油油轨压力传感器 | 参考步骤 019-115 | 船用 QSB6.7 CM2250 | 4310611
燃油油轨压力传感器 | 参考步骤 019-115 | QSX11.9 CM2250 ECF | 2883561
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 ECF | 2883557
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 ECF | 4310661
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 | 4310664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 EC | 2883647
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B101 | 2883567
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L101 | 4310787
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12 CM2350 X102 | 4310646
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2350 X101 | 4310641
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 SN | 4310736
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F101 | 4310846
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5 CM2350 B104 | 4332646
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B103 | 4332641
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B105 | 4332778
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L102 | 4332796
燃油油轨压力传感器 | 参考步骤 019-115 | QSK78 CM2220 K104 | 4332682
燃油油轨压力传感器 | 参考步骤 019-115 | QSK19 CM2350 K105 | 4326157
燃油油轨压力传感器 | 参考步骤 019-115 | QSK50 CM2350 K108 | 4332823
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 M CM2250 L106 | 4358343
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 L110 | 4358475
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F110 | 4358480
燃油油轨压力传感器 | 参考步骤 019-115 | VTA903 CM2250 V105 | 4332841
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L111 | 4367223
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z101 | 4358364
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z102 | 4358369
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F107 | 4367316
燃油油轨压力传感器 | 参考步骤 019-115 | QSb4.5 CM2350 B106 | 4367376
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B112 | 4358498
燃油油轨压力传感器 | 参考步骤 019-115 | QSK95 CM2350 K111 | 4358519
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2350 F109 | 4367218
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F120B | 5411237
燃油油轨压力传感器 | 参考步骤 019-115 | ISV5.0 CM3230 V104 | 4367291
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G110 | 4367323
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K116 QSK60 CM2350 K117 | 4367444 4367449
燃油油轨压力传感器 | 参考步骤 019-115 | QSK23 CM2250 K109 | 4367358
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F114 | 4383734
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2250 K112 | 4367454
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 B128 | 4388601
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 L115 | 4388626
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F117 | 4388578
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B130 | 4388668
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L118 | 4388673
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F118 | 4388708
燃油油轨压力传感器 | 参考步骤 019-115 | QSK3.8 CM2350 F119 | 4388703
燃油油轨压力传感器 | 参考步骤 019-115 | QSK60 CM2350 K121 | 4388645
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L107 | 4367386
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F116 | 4383664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B122 | 4388767
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 X115 | 4388739
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2250 B131 | 4388774
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 B137 | 5411058
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F126 | 5411159
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X114B | 5411181
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X116B | 5411186
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B121B | 5411223
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B142 | 5411131
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B129B | 5411247
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B147B | 5411252
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B135B | 5411257
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B148B | 5411262
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L119B | 5411267
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L116B | 5411330
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2350 B145 | 5411273
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2350 L122 | 5411278
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B144 | 5411382
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L123B | 5411465
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2350 X118 | 5467247
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G113 | 5467252
燃油油轨压力传感器 | 参考步骤 019-115 | QSF3.8 CM2350 F125 | 5411494
燃油油轨压力传感器 | 参考步骤 019-115 | QSF2.8 CM2880 F124 | 5411484
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F122 | 5467376
燃油油轨压力传感器 | 参考步骤 019-115 | R2.8 CM2220 R101B | 5467556
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F132B | 5467327
燃油油轨压力传感器 | 参考步骤 019-115 | ISB5.9 CM2880 B110 | 4332883
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B136C | 5504194
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L120C | 5504199
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F133C | 5504278
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F128C | 5504273
燃油油轨压力传感器 | 参考步骤 019-115 | F2.8 CM2620 F135B | 5504616
燃油油轨压力传感器 | 参考步骤 019-115 | F2.8 CM2620 F136B | 5504621
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2620 F137B | 5579517
燃油油轨压力传感器 | 参考步骤 019-115 | F4.5 CM2620 F139B | 5579522
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X125M | 5504345
燃油油轨压力传感器 | 参考步骤 019-115 | QSK19 CM2350 K114 | 5579623

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164111 - 阳性 Bosch™ 测试导线、零件号 3164110 - 阴性 Bosch™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 187 或 516 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 452 为非现行状态？
步骤 2. | 检查燃油油轨压力传感器和电路。 |
 | 步骤 2A. 检查燃油油轨压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 451 为现行状态且故障代码 452 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状况。 | 故障代码 452 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无非现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无非现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 187 或 516 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障诊断树。

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器和电路。

向导步骤 2A - 检查燃油油轨压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量发动机线束传感器接头的燃油油轨压力 5 伏电源触针与燃油油轨压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态且故障代码 452 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将燃油油轨压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为现行状态？
是 否

检测到传感器损坏。

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源和回路电路。

  • 测量 ECM 发动机接头的燃油油轨压力 5 伏电源触针和燃油油轨压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 451 为现行状态且故障代码 452 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 452 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

发动机线束信号导线上检测到回路开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-八月-2019


错误代码 489 - 变速箱输出轴转速 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823993 - 阳性 Deutsch™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3823255 - 阴性 Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 1A. 检查 OEM 线束和发动机线束接头。 | 触针脏污或损坏？
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 检查有无对地短路。 | 是否大于 100 千欧？
 | 步骤 1D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 489 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有的故障代码是否已被清除？

向导步骤 1 - 检查 OEM 线束。

向导步骤 1A - 检查 OEM 线束和发动机线束接头的触针

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 OEM 线束和接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线或绝缘皮损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否
无须维修

在线束接头中检测到连接故障。

清洗接头和触针。修理或更换线束被损坏的部分。

参见电路图或电气接线图以进行所有线束的互连。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

维修接头。参考第 19 节中的步骤 019-199。

转至 2A

转至 1B

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从外部转速指令输入信号发送单元上断开 OEM 线束接头。

采取措施

检查是否开路。

  • 测量 ECM 接头的外部转速指令输入信号触针与 OEM 线束频率信号发送单元侧的输入触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对线束的每个部分进行故障诊断以确定哪个线束上存在开路。

参考设备制造商维修信息以了解维修信息。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1C

转至 2A

向导步骤 1C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从外部转速指令输入信号发送单元上断开 OEM 线束接头。

采取措施

检查有无对地短路。

  • 测量 ECM 接头的外部转速指令输入信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每一个线束以确定哪个对地短路。

参考设备制造商维修信息以了解维修信息。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

维修接头。参考第 19 节中的步骤 019-199。

转至 1D

转至 2A

向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从外部转速指令输入信号发送单元上断开 OEM 线束接头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头的外部转速指令输入信号触针和接头中除外部转速指令输入回路触针之外的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断每个线束以确定哪个线束中的触针之间短路。

参考设备制造商维修信息以了解维修信息。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

维修接头。参考第 19 节中的步骤 019-199。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 489 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有的故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 参考相应的故障诊断及排除步骤。

上次改进日期: 15-一月-2019


故障代码 523 - 辅助中速（PTO）开关有效 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 523 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 开关电路。 |
 | 步骤 2A. 检查 OEM 开关。 | 触针脏污或损坏？
 | 步骤 2B. 检查 1 号中间转速控制开关。 | 中间转速控制开关 1 工作正常吗？
 | 步骤 2C. 检查中间转速控制有效开关。 | 中间转速控制有效开关工作正常吗？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 523 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 523 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 故障代码被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 523 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 开关电路。

向导步骤 2A - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开中间转速控制开关 1。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查后处理柴油机排气处理液控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 1 号中间转速控制开关。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开中间转速控制开关 1。

采取措施

检查中间转速控制开关的功能性。

参考相关步骤表中的步骤 019-107。

中间转速控制开关 1 工作正常吗？
是 否
无须维修

更换中间转速控制开关。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查中间转速控制有效开关。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查中间转速控制有效开关的功能性。

参考相关步骤表中的步骤 019-107。

中间转速控制有效开关工作正常吗？
是 否
无须维修

更换中间转速控制有效开关。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开中间转速控制开关 1。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 1 号中间转速控制开关触针和 OEM 接头所有其他触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的中间转速控制有效开关触针和 OEM 接头所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开中间转速控制开关 1。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的 1 号中间转速控制开关触针与接地之间的电阻。
  • 测量 OEM 线束 ECM 接头的中间转速控制有效开关触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到触针对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开中间转速控制开关 1。
  • 从 OEM 线束上断开中间转速控制有效开关。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的 1 号中间转速控制开关触针和 OEM 线束 1 号中间转速控制开关触针之间的电阻。
  • 测量 OEM 线束 ECM 接头中间转速控制有效触针和 OEM 线束中间转速控制有效开关触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

发动机技术特定条件/行动文本。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 523 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。

故障代码 523 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成。

转至 转至相应的故障代码故障诊断树。

上次改进日期: 27-十一月-2018


故障代码 528 - 辅助备用扭矩有效开关 - 数据不稳定、间断或不正确

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 528 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 开关电路。 |
 | 步骤 2A. 检查 OEM 开关。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 开关。 | 备用扭矩开关工作正常吗？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 528 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 528 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 开关电路。

向导步骤 2A - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开备用扭矩开关。

采取措施

检查充电机扭矩开关和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 开关。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开备用扭矩开关。

采取措施

检查备用扭矩开关的功能性。

有关备用扭矩开关的故障诊断信息，参考下列步骤。参考第 19 节中的步骤 019-282 。

备用扭矩开关工作正常吗？
是 否
无须维修

更换备用扭矩开关。

参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开备用扭矩开关。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 测量 OEM 线束 ECM 接头的备用扭矩开关触针和 OEM 接头的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到备用扭矩开关电路上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开备用扭矩开关。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的备用扭矩开关触针对地的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开备用扭矩开关。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头备用扭矩开关触针和 OEM 线束备用扭矩开关触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 528 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-十一月-2018


故障代码 529 - 辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2880 B117 | 4358390
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X106 | 4332712
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2350 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QST30 CM2350 T101 | 5467179
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 529 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 输出控制电磁阀和电路。 |
 | 步骤 2A. 检查 OEM 输出控制电磁阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 输出控制电磁阀是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查 OEM 输出控制电磁阀的诊断电源电压、电源导线和回路电路。 | 是否大于 3.75 VDC？
 | 步骤 2D. 检查 OEM 输出控制电磁阀电路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 输出控制信号电路是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 529 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 529 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 输出控制电磁阀和电路。

向导步骤 2A - 检查 OEM 输出控制电磁阀和接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制线束和 OEM 输出控制电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 输出控制电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀电阻。

  • 测量 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 输出控制电磁阀中检测到开路。

更换 OEM 输出控制电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 输出控制电磁阀的诊断电源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 输出控制电磁阀的诊断电源电压和回路电路。

  • 测量 OEM 线束 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查 OEM 输出控制电磁阀电路是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 输出控制线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀的诊断电源电压和回路电路。

  • 测量发动机线束 OEM 输出控制电磁阀回路触针对地的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，修理故障连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 输出控制信号电路是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM OEM 输出控制电磁阀信号触针和 OEM 线束 OEM 输出控制电磁阀接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到 OEM 控制输出电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 OEM 输出控制电磁阀信号触针和 OEM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中 OEM 输出控制电磁阀信号线上触针之间存在短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 529 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 29-四月-2019


故障代码 553 - 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 F103 | 4310839
燃油回油管阻力 | 参考步骤 006-012 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油回油管阻力 | 参考步骤 006-012 | ISL8.9 CM2150 SN | 4022190
燃油回油管阻力 | 参考步骤 006-012 | ISB6.7 CM2250 | 4022254
燃油回油管阻力 | 参考步骤 006-012 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油回油管阻力 | 参考步骤 006-012 | ISX15 CM2250 GX CM2250 | 4022250
燃油回油管阻力 | 参考步骤 006-012 | ISZ13 CM2150 | 4022133
燃油回油管阻力 | 参考步骤 006-012 | ISX12/ISX11.9 CM2250 | 2883445
燃油回油管阻力 | 参考步骤 006-012 | QSL9 CM2250 | 4022256
燃油回油管阻力 | 参考步骤 006-012 | QSB6.7 CM2250 | 4022255
燃油回油管阻力 | 参考步骤 006-012 | QSB6.7 CM2250 EC | 2883621
燃油回油管阻力 | 参考步骤 006-012 | 船用 QSB6.7 CM2250 | 4310611
燃油回油管阻力 | 参考步骤 006-012 | QSX11.9 CM2250 ECF | 2883561
燃油回油管阻力 | 参考步骤 006-012 | QSX15 CM2250 ECF | 2883557
燃油回油管阻力 | 参考步骤 006-012 | 发电用 QSX15 CM2250 ECF | 4310661
燃油回油管阻力 | 参考步骤 006-012 | 发电用 QSX15 CM2250 | 4310664
燃油回油管阻力 | 参考步骤 006-012 | QSB3.3 CM2250 EC | 2883647
燃油回油管阻力 | 参考步骤 006-012 | ISB6.7 CM2350 B101 | 2883567
燃油回油管阻力 | 参考步骤 006-012 | ISL9 CM2350 L101 | 4310787
燃油回油管阻力 | 参考步骤 006-012 | ISX12 CM2350 X102 | 4310646
燃油回油管阻力 | 参考步骤 006-012 | ISX15 CM2350 X101 | 4310641
燃油回油管阻力 | 参考步骤 006-012 | ISX15 CM2250 SN | 4310736
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 F101 | 4310846
燃油回油管阻力 | 参考步骤 006-012 | ISB4.5 CM2350 B104 | 4332646
燃油回油管阻力 | 参考步骤 006-012 | ISB6.7 CM2350 B103 | 4332641
燃油回油管阻力 | 参考步骤 006-012 | ISB3.9 CM2220 B107 | 4310792
燃油回油管阻力 | 参考步骤 006-012 | QSK78 CM2220 K104 | 4332682
燃油回油管阻力 | 参考步骤 006-012 | QSL9 M CM2250 L106 | 4358343
燃油回油管阻力 | 参考步骤 006-012 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油回油管阻力 | 参考步骤 006-012 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油回油管阻力 | 参考步骤 006-012 | ISL8.9 CM2150 L110 | 4358475
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 F110 | 4358480
燃油回油管阻力 | 参考步骤 006-012 | QSZ13 CM2150 Z101 | 4358364
燃油回油管阻力 | 参考步骤 006-012 | QSZ13 CM2150 Z102 | 4358369
燃油回油管阻力 | 参考步骤 006-012 | ISL8.9 CM2880 L112 | 4358493
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2350 F109 | 4367218
燃油回油管阻力 | 参考步骤 006-012 | F3.8 CM2350 F120B | 5411237
燃油回油管阻力 | 参考步骤 006-012 | ISL9 CM2350 L111 | 4367223
燃油回油管阻力 | 参考步骤 006-012 | QSG12 CM2350 G110 | 4367323
燃油回油管阻力 | 参考步骤 006-012 | QSB6.7 CM2250 B128 | 4388601
燃油回油管阻力 | 参考步骤 006-012 | QSL9 CM2250 L115 | 4388626
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 F117 | 4388578
燃油回油管阻力 | 参考步骤 006-012 | ISF3.8 CM2220 F116 | 4383664
燃油回油管阻力 | 参考步骤 006-012 | QSB4.5 CM2350 B122 | 4388767
燃油回油管阻力 | 参考步骤 006-012 | QSB4.5 CM2250 B131 | 4388774
燃油回油管阻力 | 参考步骤 006-012 | QSB3.3 CM2250 B137 | 5411058
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 F126 | 5411159
燃油回油管阻力 | 参考步骤 006-012 | X15 CM2350 X114B | 5411181
燃油回油管阻力 | 参考步骤 006-012 | X15 CM2350 X116B | 5411186
燃油回油管阻力 | 参考步骤 006-012 | B6.7 CM2350 B121B | 5411223
燃油回油管阻力 | 参考步骤 006-012 | ISB6.7 CM2350 B142 | 5411131
燃油回油管阻力 | 参考步骤 006-012 | B4.5 CM2350 B129B | 5411247
燃油回油管阻力 | 参考步骤 006-012 | B4.5 CM2350 B147B | 5411252
燃油回油管阻力 | 参考步骤 006-012 | B6.7 CM2350 B135B | 5411257
燃油回油管阻力 | 参考步骤 006-012 | B6.7 CM2350 B148B | 5411262
燃油回油管阻力 | 参考步骤 006-012 | QSX15 CM2250 X115 | 4388739
燃油回油管阻力 | 参考步骤 006-012 | L9 CM2350 L116B | 5411330
燃油回油管阻力 | 参考步骤 006-012 | L9 CM2350 L123B | 5411465
燃油回油管阻力 | 参考步骤 006-012 | L9 CM2350 L119B | 5411267
燃油回油管阻力 | 参考步骤 006-012 | QSG12 CM2350 G113 | 5467252
燃油回油管阻力 | 参考步骤 006-012 | QSX15 CM2350 X118 | 5467247
燃油回油管阻力 | 参考步骤 006-012 | ISF2.8 CM2220 F122 | 5467376
燃油回油管阻力 | 参考步骤 006-012 | F3.8 CM2350 F132B | 5467327
燃油回油管阻力 | 参考步骤 006-012 | R2.8 CM2220 R101B | 5467556
燃油回油管阻力 | 参考步骤 006-012 | ISB5.9 CM2880 B110 | 4332883
燃油回油管阻力 | 参考步骤 006-012 | F2.8 CM2620 F135B | 5504616
燃油回油管阻力 | 参考步骤 006-012 | F2.8 CM2620 F136B | 5504621
燃油回油管阻力 | 参考步骤 006-012 | F3.8 CM2620 F137B | 5579517
燃油回油管阻力 | 参考步骤 006-012 | F4.5 CM2620 F139B | 5579522
燃油回油管阻力 | 参考步骤 006-012 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISB3.9 CM2220 B107 | 4310792
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2220 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2880 L112 | 4358493
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F103 | 4310839
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 SN | 4022190
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2250 | 4022254
燃油油轨压力传感器 | 参考步骤 019-115 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 GX CM2250 | 4022250
燃油油轨压力传感器 | 参考步骤 019-115 | ISZ13 CM2150 | 4022133
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12/ISX11.9 CM2250 | 2883445
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 | 4022256
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 | 4022255
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 EC | 2883621
燃油油轨压力传感器 | 参考步骤 019-115 | 船用 QSB6.7 CM2250 | 4310611
燃油油轨压力传感器 | 参考步骤 019-115 | QSX11.9 CM2250 ECF | 2883561
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 ECF | 2883557
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 ECF | 4310661
燃油油轨压力传感器 | 参考步骤 019-115 | 发电用 QSX15 CM2250 | 4310664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 EC | 2883647
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B101 | 2883567
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L101 | 4310787
燃油油轨压力传感器 | 参考步骤 019-115 | ISX12 CM2350 X102 | 4310646
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2350 X101 | 4310641
燃油油轨压力传感器 | 参考步骤 019-115 | ISX15 CM2250 SN | 4310736
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F101 | 4310846
燃油油轨压力传感器 | 参考步骤 019-115 | ISB4.5 CM2350 B104 | 4332646
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B103 | 4332641
燃油油轨压力传感器 | 参考步骤 019-115 | ISB3.9 CM2220 B107 | 4310792
燃油油轨压力传感器 | 参考步骤 019-115 | QSK78 CM2220 K104 | 4332682
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 M CM2250 L106 | 4358343
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油油轨压力传感器 | 参考步骤 019-115 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2150 L110 | 4358475
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F110 | 4358480
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z101 | 4358364
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z102 | 4358369
燃油油轨压力传感器 | 参考步骤 019-115 | ISL8.9 CM2880 L112 | 4358493
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2350 F109 | 4367218
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F120B | 5411237
燃油油轨压力传感器 | 参考步骤 019-115 | ISL9 CM2350 L111 | 4367223
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G10 | 4367323
燃油油轨压力传感器 | 参考步骤 019-115 | QSB6.7 CM2250 B128 | 4388601
燃油油轨压力传感器 | 参考步骤 019-115 | QSL9 CM2250 L115 | 4388626
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F117 | 4388578
燃油油轨压力传感器 | 参考步骤 019-115 | ISF3.8 CM2220 F116 | 4383664
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2350 B122 | 4388767
燃油油轨压力传感器 | 参考步骤 019-115 | QSB4.5 CM2250 B131 | 4388774
燃油油轨压力传感器 | 参考步骤 019-115 | QSB3.3 CM2250 B137 | 5411058
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F126 | 5411159
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X114B | 5411181
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X116B | 5411186
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B121B | 5411223
燃油油轨压力传感器 | 参考步骤 019-115 | ISB6.7 CM2350 B142 | 5411131
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B129B | 5411247
燃油油轨压力传感器 | 参考步骤 019-115 | B4.5 CM2350 B147B | 5411252
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B135B | 5411257
燃油油轨压力传感器 | 参考步骤 019-115 | B6.7 CM2350 B148B | 5411262
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2250 X115 | 4388739
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L116B | 5411330
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L123B | 5411465
燃油油轨压力传感器 | 参考步骤 019-115 | L9 CM2350 L119B | 5411267
燃油油轨压力传感器 | 参考步骤 019-115 | QSG12 CM2350 G113 | 5467252
燃油油轨压力传感器 | 参考步骤 019-115 | QSX15 CM2350 X118 | 5467247
燃油油轨压力传感器 | 参考步骤 019-115 | ISF2.8 CM2220 F122 | 5467376
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2350 F132B | 5467327
燃油油轨压力传感器 | 参考步骤 019-115 | R2.8 CM2220 R101B | 5467556
燃油油轨压力传感器 | 参考步骤 019-115 | ISB5.9 CM2880 B110 | 4332883
燃油油轨压力传感器 | 参考步骤 019-115 | F2.8 CM2620 F135B | 5504616
燃油油轨压力传感器 | 参考步骤 019-115 | F2.8 CM2620 F136B | 5504621
燃油油轨压力传感器 | 参考步骤 019-115 | F3.8 CM2620 F137B | 5579517
燃油油轨压力传感器 | 参考步骤 019-115 | F4.5 CM2620 F139B | 5579522
燃油油轨压力传感器 | 参考步骤 019-115 | X15 CM2350 X125M | 5504345
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F103 | 4310839
燃油泵执行器 | 参考步骤 019-117 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 SN | 4022190
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2250 | 4022254
燃油泵执行器 | 参考步骤 019-117 | ISC8.3 和 ISL9 CM2250 | 4022257
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2250 GX CM2250 | 4022250
燃油泵执行器 | 参考步骤 019-117 | ISZ13 CM2150 | 4022133
燃油泵执行器 | 参考步骤 019-117 | ISX12/ISX11.9 CM2250 | 2883445
燃油泵执行器 | 参考步骤 019-117 | QSL9 CM2250 | 4022256
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 | 4022255
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 EC | 2883621
燃油泵执行器 | 参考步骤 019-117 | 船用 QSB6.7 CM2250 | 4310611
燃油泵执行器 | 参考步骤 019-117 | QSX11.9 CM2250 ECF | 2883561
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2250 ECF | 2883557
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 ECF | 4310661
燃油泵执行器 | 参考步骤 019-117 | 发电用 QSX15 CM2250 | 4310664
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 EC | 2883647
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B101 | 2883567
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L101 | 4310787
燃油泵执行器 | 参考步骤 019-117 | ISX12 CM2350 X102 | 4310646
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2350 X101 | 4310641
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F101 | 4310846
燃油泵执行器 | 参考步骤 019-117 | ISX15 CM2250 SN | 4310736
燃油泵执行器 | 参考步骤 019-117 | ISB4.5 CM2350 B104 | 4332646
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B103 | 4332641
燃油泵执行器 | 参考步骤 019-117 | ISB3.9 CM2220 B107 | 4310792
燃油泵执行器 | 参考步骤 019-117 | QSK78 CM2220 K104 | 4332682
燃油泵执行器 | 参考步骤 019-117 | QSL9 M CM2250 L106 | 4358343
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD4.5 CM2150 B119 | 4358465
燃油泵执行器 | 参考步骤 019-117 | ISB/ISD6.7 CM2150 B120 | 4358470
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2150 L110 | 4358475
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F110 | 4358480
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z101 | 4358364
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z102 | 4358369
燃油泵执行器 | 参考步骤 019-117 | ISL8.9 CM2880 L112 | 4358493
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2350 F109 | 4367218
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F120B | 5411237
燃油泵执行器 | 参考步骤 019-117 | ISL9 CM2350 L111 | 4367223
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G110 | 4367323
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 B128 | 4388601
燃油泵执行器 | 参考步骤 019-117 | QSB6.7 CM2250 B128 | 4388601
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F117 | 4388578
燃油泵执行器 | 参考步骤 019-117 | ISF3.8 CM2220 F116 | 4383664
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2350 B122 | 4388767
燃油泵执行器 | 参考步骤 019-117 | QSB4.5 CM2250 B131 | 4388774
燃油泵执行器 | 参考步骤 019-117 | QSB3.3 CM2250 B137 | 5411058
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F126 | 5411159
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X114B | 5411181
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X116B | 5411186
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B121B | 5411223
燃油泵执行器 | 参考步骤 019-117 | ISB6.7 CM2350 B142 | 5411131
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B129B | 5411247
燃油泵执行器 | 参考步骤 019-117 | B4.5 CM2350 B147B | 5411252
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B135B | 5411257
燃油泵执行器 | 参考步骤 019-117 | B6.7 CM2350 B148B | 5411262
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2250 X115 | 4388739
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L116B | 5411330
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L123B | 5411465
燃油泵执行器 | 参考步骤 019-117 | L9 CM2350 L119B | 5411267
燃油泵执行器 | 参考步骤 019-117 | QSG12 CM2350 G113 | 5467252
燃油泵执行器 | 参考步骤 019-117 | QSX15 CM2350 X118 | 5467247
燃油泵执行器 | 参考步骤 019-117 | ISF2.8 CM2220 F122 | 5467376
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2350 F132B | 5467327
燃油泵执行器 | 参考步骤 019-117 | R2.8 CM2220 R101B | 5467556
燃油泵执行器 | 参考步骤 019-117 | ISB5.9 CM2880 B110 | 4332883
燃油泵执行器 | 参考步骤 019-117 | F2.8 CM2620 F135B | 5504616
燃油泵执行器 | 参考步骤 019-117 | F2.8 CM2620 F136B | 5504621
燃油泵执行器 | 参考步骤 019-117 | F3.8 CM2620 F137B | 5579517
燃油泵执行器 | 参考步骤 019-117 | F4.5 CM2620 F139B | 5579522
燃油泵执行器 | 参考步骤 019-117 | X15 CM2350 X125M | 5504345

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、449 或 2311 的现行或非现行状态高频计次？
步骤 2. | 检查燃油油轨压力传感器。 |
 | 步骤 2A. 核实燃油油轨压力传感器精度。 | 是否安装了符合发动机控制零件目录 (CPL) 的正确燃油油轨压力传感器？
步骤 3. | 检查燃油回油管阻力。 |
 | 步骤 3A. 检查回油管阻力。 | 燃油回油管阻力是否符合相关步骤表中步骤 006-012中列出的技术规范？
步骤 4. | 检查燃油泵执行器。 |
 | 步骤 4A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查燃油泵执行器电阻。 | 燃油泵执行器阻力是否在相关步骤表中的步骤 019-117 中列出的技术规范内？
 | 步骤 4C. 监测怠速时的燃油油轨压力。 | 测得的燃油油轨压力与指令燃油油轨压力的偏差是否超过 100 bar [1450 psi] 且怠速时是否悠车？
 | 步骤 4D. 检查燃油泵执行器是否损坏。 | 燃油泵执行器是否损坏？
步骤 5. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
  • 检查有无与电子燃油控制 (EFC) 执行器低压和高压短路相关的故障代码。

故障代码 271、272、449 或 2311 的现行或非现行状态高频计次？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器。

向导步骤 2A - 核实燃油油轨压力传感器零件号。

条件

  • 将钥匙开关转到 OFF 位置。
  • 发动机未运转。

采取措施

检查燃油油轨压力传感器，确保其符合发动机 CPL。

是否安装了符合发动机 CPL 的正确燃油油轨压力传感器？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 3A

转至 5A

向导步骤 3 - 检查燃油回油管阻力。

向导步骤 3A - 检查回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回流管阻力是否符合相关步骤表中的步骤 006-012 中的技术规范？
是 否
无须维修

维修造成回油管阻力高的根源。参考相关步骤表中的步骤 006-012。

转至 4A

转至 5A

向导步骤 4 - 检查燃油泵执行器。

向导步骤 4A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 5A

转至 4B

向导步骤 4B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

测量燃油泵执行器电阻。

参考相关步骤表中的步骤 019-117。

燃油泵执行器阻力是否在相关步骤表中的步骤 019-117 中列出的技术规范内？
是 否
无须维修

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

转至 4C

转至 5A

向导步骤 4C - 监测怠速时的燃油油轨压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 起动发动机。

采取措施

让发动机怠速运转至少 1 分钟，将先前步骤中吸入的空气排出去。

  • 使用 INSITE™ 电子服务工具监测指令的燃油油轨压力和测得的燃油油轨压力。

测得的燃油油轨压力与指令燃油油轨压力的偏差是否超过 100 bar [1450 psi] 且怠速时是否悠车？
是 否

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

无须维修

转至 5A

转至 4D

向导步骤 4D - 检查燃油泵执行器是否损坏。

条件

  • 将钥匙开关转到 OFF 位置。
  • 拆下燃油泵执行器。

采取措施

拆下燃油泵执行器并检查是否损坏（切开 O 形圈）。

参考相关步骤表中的步骤 019-117。

燃油泵执行器是否损坏？
是 否

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 29-四月-2019


故障代码 584 - 发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 F | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 584 为现行状态？
步骤 2. | 检查起动马达锁定继电器电路。 |
 | 步骤 2A. 检查起动马达锁定继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查起动马达锁定继电器的电阻。 | 电阻在 30 至 130 欧姆之间（12V 系统）或 200 至 400 欧姆之间（24V 系统）？
 | 步骤 2C. 检查起动马达锁定继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 584 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 584 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查起动马达锁定继电器电路。

向导步骤 2A - 检查起动马达锁定继电器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开起动马达继电器。

采取措施

检查 OEM 起动马达继电器和接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器的电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器电阻。

  • 测量起动马达锁定继电器触针 85 和起动马达锁定继电器触针 86 之间的电阻。

有关起动马达继电器触针配置，参考 OEM 电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻在 30 至 130 欧姆之间（12V 系统）或 200 至 400 欧姆之间（24V 系统）？
是 否
无须维修

检测到起动马达锁定继电器发生故障。

更换起动马达锁定继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查起动马达锁定继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头的起动马达锁定继电器回路触针和接地之间的电阻。

有关接头触针的识别，参考 OEM 电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否开路。

  • 测量起动马达锁定继电器接头上起动马达锁定继电器信号触针与 OEM 线束 ECM 接头上起动马达锁定继电器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到起动马达锁定继电器信号线开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM ECM 接头中起动马达锁定继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到输出装置驱动器信号线路上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 584 为非现行状态？
是 否

无。

拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 25-六月-2019


故障代码 585 - 发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 585 为现行状态？
步骤 2. | 检查起动马达锁定继电器和电路。 |
 | 步骤 2A. 检查起动马达继电器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查起动马达锁定继电器电阻。 | 电阻是否在 30 至 130 欧姆之间（12V 系统）或 200 至 400 欧姆之间（24V 系统）？
 | 步骤 2B-1. 检查起动马达锁定继电器中有无触针对地短路。 |
 | 步骤 2C. 检查起动马达锁定继电器诊断电源电压、电源线和回路。 | 是否大于 3.75 VDC？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中有无对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 585 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 585 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查起动马达锁定继电器和电路。

向导步骤 2A - 检查起动马达继电器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开起动马达继电器。

采取措施

检查 OEM 起动马达继电器和接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查起动马达锁定继电器电阻。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器电阻。

  • 测量起动马达锁定继电器触针 85 和继电器触针 86 之间的电阻。

有关起动马达继电器触针配置，参考 OEM 电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 30 至 130 欧姆之间（12V 系统）或 200 至 400 欧姆之间（24V 系统）？
是 否
无须维修

更换起动马达锁定继电器。参考设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查起动马达锁定继电器中有无触针对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查是否对地短路。

  • 测量电阻并检查起动马达锁定继电器信号触针是否对地短路。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换起动马达锁定继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查起动马达锁定继电器诊断电源电压、电源线和回路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查起动马达锁定继电器诊断电源电压和回路。

  • 在 OEM 线束的起动马达锁定继电器接头处测量起动马达锁定继电器信号触针和起动马达锁定继电器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开起动马达锁定继电器。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 OEM 线束 ECM 接头中起动马达锁定继电器信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开起动马达锁定继电器。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查起动马达锁定继电器信号触针与 OEM 线束 ECM 接头中所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 585 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 25-六月-2019


故障代码 599 - 辅助指令的双输出停机 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在故障代码 599。 | 故障代码 599 现行或非现行状态计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在故障代码 599。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 599 现行或非现行状态计次？
是 否

已经超过了针对原始设备制造商 (OEM) 提供的辅助装置设定的发动机保护极限。参考设备制造商维修信息。

 无须维修

转至 参考设备制造商维修信息。

转至 维修完成。

上次改进日期: 25-二月-2016


故障代码 649 - 发动机机油更换间隔 - 状况存在

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 649。 | 故障代码 649 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 649。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无故障代码 649。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 649 为现行状态？
是 否

更换发动机机油和滤清器。

使用 INSITE™ 电子服务工具复位维护保养监测器。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 08-二月-2013


故障代码 689 - 发动机曲轴转速/位置 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
曲轴转速指示环 | 参考步骤 001-071 | ISF4.5 CM2220 F123 | 5411320
曲轴转速指示环 | 参考步骤 001-071 | B6.7 CM2350 B136C | 5504194
曲轴转速指示环 | 参考步骤 001-071 | L9 CM2350 L120C | 5504199
曲轴转速指示环 | 参考步骤 001-071 | F3.8 CM2350 F133C | 5504278
曲轴转速指示环 | 参考步骤 001-071 | F3.8 CM2350 F128C | 5504273
曲轴转速指示环 | 参考步骤 001-071 | B4.5 CM2350 B146C | 5504283
曲轴转速指示环 | 参考步骤 001-071 | F3.8 CM2620 F137B | 5579517
曲轴转速指示环 | 参考步骤 001-071 | Z14 CM2670 Z103B | 5504577
曲轴转速指示环 | 参考步骤 001-071 | X12 CM2670 X121B | 5504455
曲轴转速指示环 | 参考步骤 001-071 | L9 CM2670 L128B | 5504589
凸轮轴信号轮 | 参考步骤 001-112 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK78 CM2250 K104 | 4332682
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSK95 CM2350 K111 | 4358519
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2250 K112 | 4367454
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | Z14 CM2670 Z103B | 5504577
发动机控制模块 | 参考步骤 019-031 | X12 CM2670 X121B | 5504455
发动机控制模块 | 参考步骤 019-031 | XQSK19 CM2350 K114 | 5579623
发动机控制模块 | 参考步骤 019-031 | L9 CM2670 L128B | 5504589
发动机转速传感器 | 请参考步骤 019-042 | KTA38GC CM558/CM2358 | 4021656
发动机转速传感器 | 请参考步骤 019-042 | G5.9、G8.3、G855 和 GTA855 CM558/CM2358 | 4021702
发动机转速传感器 | 请参考步骤 019-042 | QSL9G CM558/CM2358 | 2883471
发动机转速传感器 | 请参考步骤 019-042 | KTA19GC CM558/CM2358 | 4021655
发动机转速传感器 | 请参考步骤 019-042 | QSK19G | 4021352
发动机转速传感器 | 请参考步骤 019-042 | GTA8.3 CM558/CM2358 | 4021654
发动机转速传感器 | 请参考步骤 019-042 | QSK23 CM2250 K109 | 4367358
发动机转速传感器 | 请参考步骤 019-042 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK78 CM2250 K104 | 4332682
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | QSK50 CM2350 K108 | 4332823
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSK95 CM2350 K111 | 4358519
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK23 CM2250 K109 | 4367358
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2250 K112 | 4367454
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M101 | 5504547
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | Z14 CM2670 Z103B | 5504577
发动机导线线束 | 参考步骤 019-043 | X12 CM2670 X121B | 5504455
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K114 | 5579623
发动机导线线束 | 参考步骤 019-043 | L9 CM2670 L128B | 5504589
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B105 | 4332778
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L102 | 4332796
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F114 | 4383734
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
曲轴位置传感器 | 参考步骤 019-365 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2150 SN | 4022190
曲轴位置传感器 | 参考步骤 019-365 | ISZ13 CM2150 | 4022133
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2250 | 4022254
曲轴位置传感器 | 参考步骤 019-365 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2250 GX CM2250 | 4022250
曲轴位置传感器 | 参考步骤 019-365 | ISX12/ISX11.9 CM2250 | 2883445
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2250 | 4022256
曲轴位置传感器 | 参考步骤 019-365 | QSX11.9 CM2250 ECF | 2883561
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 ECF | 2883557
曲轴位置传感器 | 参考步骤 019-365 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴位置传感器 | 参考步骤 019-365 | 发电用 QSX15 CM2250 | 4310664
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 | 4022255
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 EC | 2883621
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 EC | 2883647
曲轴位置传感器 | 参考步骤 019-365 | 船用 QSB6.7 CM2250 | 4310611
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B101 | 2883567
曲轴位置传感器 | 参考步骤 019-365 | ISL9 CM2350 L101 | 4310787
曲轴位置传感器 | 参考步骤 019-365 | ISX12 CM2350 X102 | 4310646
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2350 X101 | 4310641
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2250 SN | 4310736
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F101 | 4310846
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 F103 | 4310839
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F107 | 4367316
曲轴位置传感器 | 参考步骤 019-365 | ISB4.5 CM2350 B104 | 4332646
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B103 | 4332641
曲轴位置传感器 | 参考步骤 019-365 | QSK19 CM2350 K105 | 4326157
曲轴位置传感器 | 参考步骤 019-365 | QSK50 CM2350 K108 | 4332823
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2150 L110 | 4358475
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 F110 | 4358480
曲轴位置传感器 | 参考步骤 019-365 | QSL9 M CM2250 L106 | 4358343
曲轴位置传感器 | 参考步骤 019-365 | QSK95 CM2350 K111 | 4358519
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B112 | 4358498
曲轴位置传感器 | 参考步骤 019-365 | QSZ13 CM2150 Z101 | 4358364
曲轴位置传感器 | 参考步骤 019-365 | QSZ13 CM2150 Z102 | 4358369
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F105 | 4358561
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B106 | 4367376
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2350 F109 | 4367218
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F120B | 5411237
曲轴位置传感器 | 参考步骤 019-365 | ISL9 CM2350 L111 | 4367223
曲轴位置传感器 | 参考步骤 019-365 | QSG12 CM2350 G110 | 4367323
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K116 | 4367444
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 B128 | 4388601
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2250 L115 | 4388626
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F117 | 4388578
曲轴位置传感器 | 参考步骤 019-365 | QSK60 CM2350 K121 | 4388645
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B130 | 4388668
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L118 | 4388673
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L107 | 4367386
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F118 | 4388708
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F119 | 4388703
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B122 | 4388767
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F126 | 5411159
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2250 B131 | 4388774
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 B137 | 5411058
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X114B | 5411181
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X116B | 5411186
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B142 | 5411131
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 X115 | 4388739
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L116B | 5411330
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B145 | 5411273
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L122 | 5411278
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B144 | 5411382
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B121B | 5411223
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B129B | 5411247
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B147B | 5411252
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B135B | 5411257
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B148B | 5411262
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F124 | 5411484
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F131 | 5411489
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L123B | 5411465
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L119B | 5411267
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2350 X118 | 5467247
曲轴位置传感器 | 参考步骤 019-365 | QSG12 CM2350 G113 | 5467252
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2350 F125 | 5411494
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F122 | 5467376
曲轴位置传感器 | 参考步骤 019-365 | ISF4.5 CM2220 F123 | 5411320
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F132B | 5467327
曲轴位置传感器 | 参考步骤 019-365 | R2.8 CM2220 R101B | 5467556
曲轴位置传感器 | 参考步骤 019-365 | ISB5.9 CM2880 B110 | 4332883
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B136C | 5504194
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L120C | 5504199
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F133C | 5504278
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F128C | 5504273
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B146C | 5504283
曲轴位置传感器 | 参考步骤 019-365 | QSM11 CM876 M101 | 5504547
曲轴位置传感器 | 参考步骤 019-365 | F2.8 CM2620 F135B | 5504616
曲轴位置传感器 | 参考步骤 019-365 | F2.8 CM2620 F136B | 5504621
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2620 F137B | 5579517
曲轴位置传感器 | 参考步骤 019-365 | F4.5 CM2620 F139B | 5579522
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X125M | 5504345
曲轴位置传感器 | 参考步骤 019-365 | Z14 CM2670 Z103B | 5504577
曲轴位置传感器 | 参考步骤 019-365 | X12 CM2670 X121B | 5504455
曲轴位置传感器 | 参考步骤 019-365 | QSK19 CM2350 K114 | 5579623
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2670 L128B | 5504589

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 238 或 239 为现行状态？
 | 步骤 1B. 检查有无现行状态故障代码。 | 在发动机运行的最后 25 小时里故障代码 689 现行或非现行计次超过一次？
步骤 2. | 检查发动机转速传感器和接头。 |
 | 步骤 2A. 检查曲轴位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查曲轴位置传感器有无损坏。 | 传感器损坏？
步骤 3. | 检查曲轴位置传感器电路。 |
 | 步骤 3A. 检查曲轴位置传感器电源电压和回路。 | 是否在 4.75 VDC 和 5.25 VDC 之间？
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机导线线束中有无曲轴位置传感器信号电路开路。 |
 | 步骤 3B-2. 检查发动机线束中的曲轴位置传感器信号电路有无触针之间短路。 |
 | 步骤 3B-3. 检查气隙和目标轮。 |
 | 步骤 3B-4. 检查故障代码并核实曲轴位置传感器状态。 |
 | 步骤 3C. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3C-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3C-2. 检查故障代码并核实曲轴位置传感器状态。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 238 或 239 为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

  • 使用 INSITE™ 电子服务工具读取故障代码。

在发动机运行的最后 25 小时里故障代码 689 现行或非现行计次超过一次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 无需维修。

向导步骤 2 - 检查发动机转速传感器和接头。

向导步骤 2A - 检查曲轴位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查发动机线束和曲轴位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机转速传感器接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查曲轴位置传感器有无损坏。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 从齿轮室上拆下曲轴位置传感器。参考相关步骤表中的步骤 019-365。
  • 一些自然吸气式发动机使用了发动机转速传感器。参考相关步骤表中的步骤 019-042

采取措施

检查发动机位置传感器有无下列情况：

  • 传感器的端部上有金属碎屑
  • 凸轮轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。

传感器损坏？
是 否

检测到传感器损坏或机械损坏。

更换传感器。如果观察到机械损坏，检查曲轴齿轮和相关部件。

  • 参考相关步骤表中的步骤 019-365。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查曲轴位置传感器电路。

向导步骤 3A - 检查曲轴位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴位置传感器电源电压和回路。

  • 在发动机导线线束的曲轴位置传感器接头处测量曲轴位置传感器 +5 伏电源触针和曲轴位置传感器 1 回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3C

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机导线线束中有无曲轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开曲轴位置传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量曲轴位置传感器发动机线束接头处的曲轴位置传感器信号触针与发动机线束 ECM 接头之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到开路。

更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查发动机线束中的曲轴位置传感器信号电路有无触针之间短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开曲轴位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的曲轴位置传感器信号触针和接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

更换发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3B-3

转至 4A

向导步骤 3B-3 - 检查气隙和目标轮。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

  • 测量曲轴位置传感器与转速信号轮之间的气隙。
  • 参考相关步骤表中的步骤 001-071 或参考相关步骤表中的步骤 019-365。

气隙是否符合技术规范？
是 否
无须维修

更换导致读数超出技术规范的部件。

转至 3B-4

转至 4A

向导步骤 3B-4 - 检查故障代码并核实曲轴位置传感器状态。

条件

  • 将所有部件连接至正确位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为现行状态？
是 否

检测到曲轴位置传感器损坏。

更换曲轴位置传感器。

  • 参考相关步骤表中的步骤 019-365。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3C - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查发动机导线线束中有无曲轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查曲轴位置传感器电源电压和回路。

  • 测量 ECM 处的曲轴位置传感器 +5 伏电源触针与曲轴位置传感器回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 VDC 和 5.25 VDC 之间？
是 否

检测到发动机线束中存在连接损坏。

维修或更换损坏的线束。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-2

向导步骤 3C-2 - 检查故障代码并核实曲轴位置传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 22-八月-2019


故障代码 691 - 涡轮增压器 1 压缩机进口温度电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K114 | 5579623
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K114 | 5579623
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK50 CM2350 K108 | 4332823
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISL8.9 CM2150 SN | 4022190
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISZ13 CM2150 | 4022133
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2250 GX CM2250 | 4022250
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12/ISX11.9 CM2250 | 2883445
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSX15 CM2250 ECF | 2883557
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12 CM2350 X102 | 4310646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2350 X101 | 4310641
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISB4.5 CM2350 B104 | 4332646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK19 CM2350 K105 | 4326157
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSZ13 CM2150 Z101 | 4358364
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSZ13 CM2150 Z102 | 4358369
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | F3.8 CM2350 F120B | 5411237
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK60 CM2350 K116 | 4367444
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK60 CM2350 K121 | 4388645
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X114B | 5411181
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X116B | 5411186
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 F122 | 5467376
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | F3.8 CM2350 F132B | 5467327
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK19 CM2350 K114 | 5579623
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L111 | 4367223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F107 | 4367316
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F105 | 4358561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2250 EC | 2883621
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2250 | 4022254
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISC8.3 和 ISL9 CM2250 | 4022257
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | 发电用 QSX15 CM2250 ECF | 4310661
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | 发电用 QSX15 CM2250 | 4310664
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L101 | 4310787
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B103 | 4332641
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B105 | 4332778
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L102 | 4332796
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B101 | 2883567
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2250 | 4022256
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2250 | 4022255
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX11.9 CM2250 ECF | 2883561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B106 | 4367376
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G110 | 4367323
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISV5.0 CM3230 V104 | 4367291
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B130 | 4388668
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L118 | 4388673
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2250 B128 | 4388601
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2250 L115 | 4388626
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L107 | 4367386
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F118 | 4388708
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F119 | 4388703
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B122 | 4388767
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B142 | 5411131
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L116B | 5411330
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B145 | 5411273
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L122 | 5411278
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B144 | 5411382
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B121B | 5411223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B129B | 5411247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B147B | 5411252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B135B | 5411257
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B148B | 5411262
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L119B | 5411267
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F124 | 5411484
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F131 | 5411489
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L123B | 5411465
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX15 CM2350 X118 | 5467247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G113 | 5467252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F125 | 5411494
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B136C | 5504194
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L120C | 5504199
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | F3.8 CM2350 F128C | 5504273
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | F3.8 CM2350 F133C | 5504278
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B146C | 5504283
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | X15 CM2350 X125M | 5504345

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 691 为非现行状态？
步骤 2. | 检查涡轮增压器压缩机进口空气温度传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 692 为现行状态，而故障代码 691 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 691 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 发动机线束和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 692 为现行状态，而故障代码 691 为非现行状态？
 | 步骤 3C. 检查发动机线束或 OEM 线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C-1. 检查发动机线束或 OEM 线束中是否存在开路。 |
 | 步骤 3D. 检查发动机线束或 OEM 线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 691 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查涡轮增压器压缩机进口空气温度传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3854510）。

如果接头密封件损坏或缺失，安装正确的接头密封件。

更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查电路的响应。

在发动机线束涡轮增压器压缩机进口温度接头上的涡轮增压器压缩机进口温度信号触针与涡轮增压器压缩机进口温度回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查 ECM 的响应是否正确。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为现行状态，而故障代码 691 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将涡轮增压器压缩机进气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为现行状态？
是 否

检测到传感器损坏。

更换涡轮增压器压缩机进气温度传感器。

  • 对于配备涡轮增压器压缩机进口空气温度传感器的发动机：参考相关步骤表中的步骤 019-395。
  • 对于配备有涡轮增压器压缩机进气压力/温度传感器的发动机：参考相关步骤表中的步骤 019-466.

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 发动机线束和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM、发动机线束或 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 ECM、发动机线束或 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM、发动机线束或 OEM 线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3854510）。

如果接头密封件损坏或缺失，安装正确的接头密封件。

更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在 ECM 接头的涡轮增压器压缩机进气温度传感器信号触针和回路触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为现行状态，而故障代码 691 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束或 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头涡轮增压器压缩机进气温度传感器回路触针与发动机线束涡轮增压器压缩机进气温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束或 OEM 线束中检测到回路开路。

诊断每一个串联线束以确定哪个线束中回路开路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C-1

转至 4A

向导步骤 3C-1 - 检查发动机线束或 OEM 线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 接头涡轮增压器压缩机进气温度传感器信号触针与发动机线束涡轮增压器压缩机进气温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束或 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束或 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度传感器信号触针和发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束或 OEM 线束中的信号线上存在触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换发动机线束或 OEM 线束。参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-八月-2019


故障代码 692 - 涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2350 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L1220C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K114 | 5579623
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 K105 | 4326157
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K116 | 4367444
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSK60 CM2350 K121 | 4388645
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2350 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | QSK19 CM2350 114 | 5579623
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK50 CM2350 K108 | 4332823
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISL8.9 CM2150 SN | 4022190
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISZ13 CM2150 | 4022133
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2250 GX CM2250 | 4022250
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12/ISX11.9 CM2250 | 2883445
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSL9 CM2250 | 4022256
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSB6.7 CM2250 | 4022255
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSB6.7 CM2250 EC | 2883621
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSX15 CM2250 ECF | 2883557
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX12 CM2350 X102 | 4310646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISX15 CM2350 X101 | 4310641
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISB4.5 CM2350 B104 | 4332646
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK19 CM2350 K105 | 4326157
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSZ13 CM2150 Z101 | 4358364
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSZ13 CM2150 Z102 | 4358369
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | F3.8 CM2350 F120B | 5411237
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK60 CM2350 K116 | 4367444
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK60 CM2350 K121 | 4388645
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X114B | 5411181
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | X15 CM2350 X116B | 5411186
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | B4.5 CM2350 B129B | 5411247
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | B4.5 CM2350 B147B | 5411252
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | ISF2.8 CM2220 F122 | 5467376
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | F3.8 CM2350 F132B | 5467327
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | F3.8 CM2620 F137B | 5579517
涡轮增压器压缩机进气温度传感器 | 参考步骤 019-395 | QSK19 CM2350 K114 | 5579623
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B101 | 2883567
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L101 | 4310787
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISL9 CM2350 L111 | 4367223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B112 | 4358498
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX11.9 CM2250 ECF | 2883561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F105 | 4358561
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F107 | 4367316
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISF3.8 CM2350 F109 | 4367218
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B106 | 4367376
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G110 | 4367323
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISV5.0 CM3230 V104 | 4367291
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2250 B128 | 4388601
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2250 L115 | 4388626
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B130 | 4388668
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L118 | 4388673
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L107 | 4367386
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F118 | 4388708
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F119 | 4388703
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B122 | 4388767
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B121B | 5411223
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | ISB6.7 CM2350 B142 | 5411131
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B129B | 5411247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B147B | 5411252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B135B | 5411257
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B148B | 5411262
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L119B | 5411267
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L116B | 5411330
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB6.7 CM2350 B145 | 5411273
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSL9 CM2350 L122 | 5411278
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSB4.5 CM2350 B144 | 5411382
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F124 | 5411484
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2880 F131 | 5411489
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L123B | 5411465
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSX15 CM2350 X118 | 5467247
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSG12 CM2350 G113 | 5467252
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF3.8 CM2350 F125 | 5411494
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | QSF2.8 CM2350 F124 | 5411484
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B6.7 CM2350 B136C | 5504194
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | L9 CM2350 L120C | 5504199
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | F3.8 CM2350 F133C | 5504278
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | F3.8 CM2350 F128C | 5504273
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | B4.5 CM2350 B146C | 5504283
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | F3.8 CM2620 F137B | 5579517
涡轮增压器压缩机进口压力/温度传感器 | 参考步骤 019-466 | X15 CM2350 X125M | 5504345

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 692 为非现行状态？
步骤 2. | 检查涡轮增压器压缩机进口空气温度传感器和电路。 |
 | 步骤 2A. 检查涡轮增压器压缩机进气温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 691 为现行状态，而故障代码 692 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代码 692 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM)、发动机线束或原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 691 为现行状态，而故障代码 692 为非现行状态？
 | 步骤 3C. 检查发动机线束或 OEM 线束中触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 692 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查涡轮增压器压缩机进口空气温度传感器和电路。

向导步骤 2A - 检查涡轮增压器压缩机进气温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查发动机线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开涡轮增压器压缩机进气温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 691 为现行状态，而故障代码 692 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将涡轮增压器压缩机进气温度传感器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为现行状态？
是 否

检测到传感器损坏。

更换涡轮增压器压缩机进气温度传感器。

  • 使用以下步骤了解配备涡轮增压器压缩机进口温度传感器的发动机：参考相关步骤表中的步骤 019-395。
  • 使用以下步骤了解配备涡轮增压器压缩机进口压力/温度传感器的发动机：参考相关步骤表中的步骤 019-466。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM、发动机线束或 OEM 线束。

向导步骤 3A - 检查 ECM、发动机线束和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束、ECM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

多个不相关故障也会在此时为现行状态。这些可以暂时忽略。

故障代码 691 为现行状态，而故障代码 692 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束或 OEM 线束中触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开发动机涡轮增压器压缩机进气温度传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度信号触针和发动机线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束或 OEM 线束中的信号线上存在触针之间短路。

诊断每个串联线束以确定哪个线束存在信号电路触针之间短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束或 OEM 线束上断开涡轮增压器压缩机进气温度传感器。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中涡轮增压器压缩机进气温度传感器信号触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束或 OEM 线束中的信号线上存在触针对地短路。

诊断每个串联线束以确定哪个线束存在信号电路对地短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 692 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，仍不能解决故障，请重新进行故障诊断及排除或同您所在地区的康明斯特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 17-八月-2019


故障代码 697 - ECM 内部温度传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISB3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V014 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2880 G112 | 4388731
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M102M​​​​​​​ | 5504542

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 697 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 697 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-六月-2019


故障代码 698 - 发动机 ECU 温度传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2880 G112 | 4388731
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | QSM11 CM76 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M102M​​​​​​​ | 5504542

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 698 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 698 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 10-七月-2019


故障代码 778 - 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
凸轮轴 | 参考步骤 001-008 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
凸轮轴 | 参考步骤 001-008 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
凸轮轴 | 参考步骤 001-008 | ISL8.9 CM2150 SN | 4022190
凸轮轴 | 参考步骤 001-008 | ISM11 CM876 SN | 4022196
凸轮轴 | 参考步骤 001-008 | ISZ13 CM2150 | 4022133
凸轮轴 | 参考步骤 001-008 | ISB6.7 CM2250 | 4022254
凸轮轴 | 参考步骤 001-008 | ISC8.3 和 ISL9 CM2250 | 4022257
凸轮轴 | 参考步骤 001-008 | ISX12/ISX11.9 CM2250 | 2883445
凸轮轴 | 参考步骤 001-008 | QSL9 CM2250 | 4022256
凸轮轴 | 参考步骤 001-008 | QSB6.7 CM2250 | 4022255
凸轮轴 | 参考步骤 001-008 | QSB6.7 CM2250 EC | 2883621
凸轮轴 | 参考步骤 001-008 | QSX11.9 CM2250 ECF | 2883561
凸轮轴 | 参考步骤 001-008 | QSB3.3 CM2250 EC | 2883647
凸轮轴 | 参考步骤 001-008 | 船用 QSB6.7 CM2250 | 4310611
凸轮轴 | 参考步骤 001-008 | ISB6.7 CM2350 B101 | 2883567
凸轮轴 | 参考步骤 001-008 | ISL9 CM2350 L101 | 4310787
凸轮轴 | 参考步骤 001-008 | ISX12 CM2350 X102 | 4310646
凸轮轴 | 参考步骤 001-008 | ISF3.8 CM2220 F103 | 4310839
凸轮轴 | 参考步骤 001-008 | QSF3.8 CM2350 F107 | 4367316
凸轮轴 | 参考步骤 001-008 | ISB4.5 CM2350 B104 | 4332646
凸轮轴 | 参考步骤 001-008 | ISB6.7 CM2350 B103 | 4332641
凸轮轴 | 参考步骤 001-008 | QSB6.7 CM2350 B105 | 4332778
凸轮轴 | 参考步骤 001-008 | QSL9 CM2350 L102 | 4332796
凸轮轴 | 参考步骤 001-008 | ISB/ISD4.5 CM2150 B119 | 4358465
凸轮轴 | 参考步骤 001-008 | ISB/ISD6.7 CM2150 B120 | 4358470
凸轮轴 | 参考步骤 001-008 | ISL8.9 CM2150 L110 | 4358475
凸轮轴 | 参考步骤 001-008 | ISF3.8 CM2220 F110 | 4358480
凸轮轴 | 参考步骤 001-008 | QSL9 M CM2250 L106 | 4358343
凸轮轴 | 参考步骤 001-008 | ISL9 CM2350 L111 | 4367223
凸轮轴 | 参考步骤 001-008 | QSB6.7 CM2350 B112 | 4358498
凸轮轴 | 参考步骤 001-008 | QSZ13 CM2150 Z101 | 4358364
凸轮轴 | 参考步骤 001-008 | QSZ13 CM2150 Z102 | 4358369
凸轮轴 | 参考步骤 001-008 | ISF3.8 CM2350 F109 | 4367218
凸轮轴 | 参考步骤 001-008 | F3.8 CM2350 F120B | 5411237
凸轮轴 | 参考步骤 001-008 | QSB4.5 CM2350 B106 | 4367376
凸轮轴 | 参考步骤 001-008 | QSB6.7 CM2250 B128 | 4388601
凸轮轴 | 参考步骤 001-008 | QSL9 CM2250 L115 | 4388626
凸轮轴 | 参考步骤 001-008 | QSL9 CM2350 L107 | 4367386
凸轮轴 | 参考步骤 001-008 | QSB6.7 CM2350 B130 | 4388668
凸轮轴 | 参考步骤 001-008 | QSL9 CM2350 L118 | 4388673
凸轮轴 | 参考步骤 001-008 | QSF3.8 CM2350 F118 | 4388708
凸轮轴 | 参考步骤 001-008 | QSF3.8 CM2350 F119 | 4388703
凸轮轴 | 参考步骤 001-008 | QSB4.5 CM2350 B122 | 4388767
凸轮轴 | 参考步骤 001-008 | QSB4.5 CM2250 B131 | 4388774
凸轮轴 | 参考步骤 001-008 | QSB3.3 CM2250 B137 | 5411058
凸轮轴 | 参考步骤 001-008 | B6.7 CM2350 B121B | 5411223
凸轮轴 | 参考步骤 001-008 | B4.5 CM2350 B129B | 5411247
凸轮轴 | 参考步骤 001-008 | B4.5 CM2350 B147B | 5411252
凸轮轴 | 参考步骤 001-008 | B6.7 CM2350 B135B | 5411257
凸轮轴 | 参考步骤 001-008 | B6.7 CM2350 B148B | 5411262
凸轮轴 | 参考步骤 001-008 | ISB6.7 CM2350 B142 | 5411131
凸轮轴 | 参考步骤 001-008 | L9 CM2350 L119B | 5411267
凸轮轴 | 参考步骤 001-008 | L9 CM2350 L116B | 5411330
凸轮轴 | 参考步骤 001-008 | QSB6.7 CM2350 B145 | 5411273
凸轮轴 | 参考步骤 001-008 | QSL9 CM2350 L122 | 5411278
凸轮轴 | 参考步骤 001-008 | QSB4.5 CM2350 B144 | 5411382
凸轮轴 | 参考步骤 001-008 | QSF3.8 CM2350 F125 | 5411494
凸轮轴 | 参考步骤 001-008 | L9 CM2350 L123B | 5411465
凸轮轴 | 参考步骤 001-008 | F3.8 CM2350 F132B | 5467327
凸轮轴 | 参考步骤 001-008 | ISB5.9 CM2880 B110 | 4332883
凸轮轴 | 参考步骤 001-008 | B6.7 CM2350 B136C | 5504194
凸轮轴 | 参考步骤 001-008 | L9 CM2350 L120C | 5504199
凸轮轴 | 参考步骤 001-008 | F3.8 CM2350 F128C | 5504273
凸轮轴 | 参考步骤 001-008 | B4.5 CM2350 B146C | 5504283
凸轮轴 | 参考步骤 001-008 | QSM11 CM876 M101 | 5504547
凸轮轴 | 参考步骤 001-008 | F3.8 CM2620 F137B | 5579517
凸轮轴 | 参考步骤 001-008 | QSM11 CM876 M102M​​​​​​​ | 5504542
曲轴 | 参考步骤 001-016 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
曲轴 | 参考步骤 001-016 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
曲轴 | 参考步骤 001-016 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
曲轴 | 参考步骤 001-016 | ISL8.9 CM2150 SN | 4022190
曲轴 | 参考步骤 001-016 | ISM11 CM876 SN | 4022196
曲轴 | 参考步骤 001-016 | ISZ13 CM2150 | 4022133
曲轴 | 参考步骤 001-016 | ISB6.7 CM2250 | 4022254
曲轴 | 参考步骤 001-016 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴 | 参考步骤 001-016 | ISX15 CM2250 GX CM2250 | 4022250
曲轴 | 参考步骤 001-016 | ISX12/ISX11.9 CM2250 | 2883445
曲轴 | 参考步骤 001-016 | QSL9 CM2250 | 4022256
曲轴 | 参考步骤 001-016 | QSB6.7 CM2250 | 4022255
曲轴 | 参考步骤 001-016 | QSB6.7 CM2250 EC | 2883621
曲轴 | 参考步骤 001-016 | QSX11.9 CM2250 ECF | 2883561
曲轴 | 参考步骤 001-016 | QSX15 CM2250 ECF | 2883557
曲轴 | 参考步骤 001-016 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴 | 参考步骤 001-016 | 发电用 QSX15 CM2250 | 4310664
曲轴 | 参考步骤 001-016 | QSB3.3 CM2250 EC | 2883647
曲轴 | 参考步骤 001-016 | 船用 QSB6.7 CM2250 | 4310611
曲轴 | 参考步骤 001-016 | ISB6.7 CM2350 B101 | 2883567
曲轴 | 参考步骤 001-016 | ISL9 CM2350 L101 | 4310787
曲轴 | 参考步骤 001-016 | ISX12 CM2350 X102 | 4310646
曲轴 | 参考步骤 001-016 | ISX15 CM2350 X101 | 4310641
曲轴 | 参考步骤 001-016 | ISX15 CM2250 SN | 4310736
曲轴 | 参考步骤 001-016 | ISF2.8 CM2220 F101 | 4310846
曲轴 | 参考步骤 001-016 | ISF3.8 CM2220 F103 | 4310839
曲轴 | 参考步骤 001-016 | QSF3.8 CM2350 F107 | 4367316
曲轴 | 参考步骤 001-016 | ISB4.5 CM2350 B104 | 4332646
曲轴 | 参考步骤 001-016 | ISB6.7 CM2350 B103 | 4332641
曲轴 | 参考步骤 001-016 | QSB6.7 CM2350 B105 | 4332778
曲轴 | 参考步骤 001-016 | QSL9 CM2350 L102 | 4332796
曲轴 | 参考步骤 001-016 | ISB/ISD4.5 CM2150 B119 | 4358465
曲轴 | 参考步骤 001-016 | ISB/ISD6.7 CM2150 B120 | 4358470
曲轴 | 参考步骤 001-016 | ISL8.9 CM2150 L110 | 4358475
曲轴 | 参考步骤 001-016 | ISF3.8 CM2220 F110 | 4358480
曲轴 | 参考步骤 001-016 | QSL9 M CM2250 L106 | 4358343
曲轴 | 参考步骤 001-016 | ISL9 CM2350 L111 | 4367223
曲轴 | 参考步骤 001-016 | QSB6.7 CM2350 B112 | 4358498
曲轴 | 参考步骤 001-016 | QSZ13 CM2150 Z101 | 4358364
曲轴 | 参考步骤 001-016 | QSZ13 CM2150 Z102 | 4358369
曲轴 | 参考步骤 001-016 | QSF2.8 CM2880 F105 | 4358561
曲轴 | 参考步骤 001-016 | QSF2.8 CM2880 F114 | 4383734
曲轴 | 参考步骤 001-016 | ISF3.8 CM2350 F109 | 4367218
曲轴 | 参考步骤 001-016 | F3.8 CM2350 F120B | 5411237
曲轴 | 参考步骤 001-016 | QSB4.5 CM2350 B106 | 4367376
曲轴 | 参考步骤 001-016 | QSG12 CM2350 G110 | 4367323
曲轴 | 参考步骤 001-016 | QSB6.7 CM2250 B128 | 4388601
曲轴 | 参考步骤 001-016 | QSL9 CM2250 L115 | 4388626
曲轴 | 参考步骤 001-016 | QSL9 CM2350 L107 | 4367386
曲轴 | 参考步骤 001-016 | ISF2.8 CM2220 F117 | 4388578
曲轴 | 参考步骤 001-016 | QSB6.7 CM2350 B130 | 4388668
曲轴 | 参考步骤 001-016 | QSL9 CM2350 L118 | 4388673
曲轴 | 参考步骤 001-016 | QSF3.8 CM2350 F118 | 4388708
曲轴 | 参考步骤 001-016 | QSF3.8 CM2350 F119 | 4388703
曲轴 | 参考步骤 001-016 | QSB4.5 CM2350 B122 | 4388767
曲轴 | 参考步骤 001-016 | ISF2.8 CM2220 F126 | 5411159
曲轴 | 参考步骤 001-016 | QSB4.5 CM2250 B131 | 4388774
曲轴 | 参考步骤 001-016 | QSX15 CM2250 X115 | 4388739
曲轴 | 参考步骤 001-016 | QSB3.3 CM2250 B137 | 5411058
曲轴 | 参考步骤 001-016 | X15 CM2350 X114B | 5411181
曲轴 | 参考步骤 001-016 | X15 CM2350 X116B | 5411186
曲轴 | 参考步骤 001-016 | B6.7 CM2350 B121B | 5411223
曲轴 | 参考步骤 001-016 | B4.5 CM2350 B129B | 5411247
曲轴 | 参考步骤 001-016 | B4.5 CM2350 B147B | 5411252
曲轴 | 参考步骤 001-016 | B6.7 CM2350 B135B | 5411257
曲轴 | 参考步骤 001-016 | B6.7 CM2350 B148B | 5411262
曲轴 | 参考步骤 001-016 | ISB6.7 CM2350 B142 | 5411131
曲轴 | 参考步骤 001-016 | L9 CM2350 L119B | 5411267
曲轴 | 参考步骤 001-016 | L9 CM2350 L116B | 5411330
曲轴 | 参考步骤 001-016 | QSB6.7 CM2350 B145 | 5411273
曲轴 | 参考步骤 001-016 | QSL9 CM2350 L122 | 5411278
曲轴 | 参考步骤 001-016 | QSB4.5 CM2350 B144 | 5411382
曲轴 | 参考步骤 001-016 | QSF2.8 CM2880 F124 | 5411484
曲轴 | 参考步骤 001-016 | QSF3.8 CM2350 F125 | 5411494
曲轴 | 参考步骤 001-016 | L9 CM2350 L123B | 5411465
曲轴 | 参考步骤 001-016 | QSF2.8 CM2880 F131 | 5411489
曲轴 | 参考步骤 001-016 | QSG12 CM2350 G113 | 5467252
曲轴 | 参考步骤 001-016 | ISF2.8 CM2220 F122 | 5467376
曲轴 | 参考步骤 001-016 | F3.8 CM2350 F132B | 5467327
曲轴 | 参考步骤 001-016 | R2.8 CM2220 R101B | 5467556
曲轴 | 参考步骤 001-016 | ISB5.9 CM2880 B110 | 4332883
曲轴 | 参考步骤 001-016 | B6.7 CM2350 B136C | 5504194
曲轴 | 参考步骤 001-016 | L9 CM2350 L120C | 5504199
曲轴 | 参考步骤 001-016 | F3.8 CM2350 F128C | 5504273
曲轴 | 参考步骤 001-016 | B4.5 CM2350 B146C | 5504283
曲轴 | 参考步骤 001-016 | QSM11 CM876 M101 | 5504547
曲轴 | 参考步骤 001-016 | X15 CM2350 X125M | 5504345
曲轴 | 参考步骤 001-016 | QSM11 CM876 M102M​​​​​​​ | 5504542
顶置气门凸轮轴 | 参考步骤 002-024 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | 船用 QSB6.7 CM2250 | 4310611
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M102M​​​​​​​ | 5504542
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | Westport HD CM2250 | 4021560
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | 船用 QSB6.7 CM2250 | 4310611
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310846
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B122 | 4388767
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B136C | 5504194
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L120C | 5504199
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M101 | 5504547
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345
发动机导线线束 | 参考步骤 019-043 | QSM11 CM876 M102M​​​​​​​ | 5504542
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
凸轮轴位置传感器 | 参考步骤 019-363 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
凸轮轴位置传感器 | 参考步骤 019-363 | ISL8.9 CM2150 SN | 4022190
凸轮轴位置传感器 | 参考步骤 019-363 | ISZ13 CM2150 | 4022133
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2250 | 4022254
凸轮轴位置传感器 | 参考步骤 019-363 | ISC8.3 和 ISL9 CM2250 | 4022257
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2250 GX CM2250 | 4022250
凸轮轴位置传感器 | 参考步骤 019-363 | Westport HD CM2250 | 4021560
凸轮轴位置传感器 | 参考步骤 019-363 | ISX12/ISX11.9 CM2250 | 2883445
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2250 | 4022256
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 | 4022255
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 EC | 2883621
凸轮轴位置传感器 | 参考步骤 019-363 | QSX11.9 CM2250 ECF | 2883561
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2250 ECF | 2883557
凸轮轴位置传感器 | 参考步骤 019-363 | 发电用 QSX15 CM2250 ECF | 4310661
凸轮轴位置传感器 | 参考步骤 019-363 | 发电用 QSX15 CM2250 | 4310664
凸轮轴位置传感器 | 参考步骤 019-363 | QSB3.3 CM2250 EC | 2883647
凸轮轴位置传感器 | 参考步骤 019-363 | 船用 QSB6.7 CM2250 | 4310611
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B101 | 2883567
凸轮轴位置传感器 | 参考步骤 019-363 | ISL9 CM2350 L101 | 4310787
凸轮轴位置传感器 | 参考步骤 019-363 | ISX12 CM2350 X102 | 4310646
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2350 X101 | 4310641
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2250 SN | 4310736
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F101 | 4310846
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 F103 | 4310839
凸轮轴位置传感器 | 参考步骤 019-363 | ISB4.5 CM2350 B104 | 4332646
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B103 | 4332641
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B105 | 4332778
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L102 | 4332796
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L102 | 4358475
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L102 | 4358480
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 M CM2250 L106 | 4358343
凸轮轴位置传感器 | 参考步骤 019-363 | ISL9 CM2350 L111 | 4367223
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B112 | 4358498
凸轮轴位置传感器 | 参考步骤 019-363 | QSZ13 CM2150 Z101 | 4358364
凸轮轴位置传感器 | 参考步骤 019-363 | QSZ13 CM2150 Z102 | 4358369
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F105 | 4358561
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F114 | 4383734
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F107 | 4367316
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2350 F109 | 4367218
凸轮轴位置传感器 | 参考步骤 019-363 | F3.8 CM2350 F120B | 5411237
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B106 | 4367376
凸轮轴位置传感器 | 参考步骤 019-363 | QSG12 CM2350 G110 | 4367323
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 B128 | 4388601
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2250 L115 | 4388626
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L107 | 4367386
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F117 | 4388578
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B130 | 4388668
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L118 | 4388673
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F118 | 4388708
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F119 | 4388703
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B122 | 4388767
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F126 | 5411159
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2250 B131 | 4388774
凸轮轴位置传感器 | 参考步骤 019-363 | QSB3.3 CM2250 B137 | 5411058
凸轮轴位置传感器 | 参考步骤 019-363 | X15 CM2350 X114B | 5411181
凸轮轴位置传感器 | 参考步骤 019-363 | X15 CM2350 X116B | 5411186
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B121B | 5411223
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B142 | 5411131
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2250 X115 | 4388739
凸轮轴位置传感器 | 参考步骤 019-363 | B4.5 CM2350 B129B | 5411247
凸轮轴位置传感器 | 参考步骤 019-363 | B4.5 CM2350 B147B | 5411252
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B135B | 5411257
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B148B | 5411262
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L119B | 5411267
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L116B | 5411330
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B145 | 5411273
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L122 | 5411278
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B144 | 5411382
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F124 | 5411484
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F125 | 5411494
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L123B | 5411465
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F131 | 5411489
凸轮轴位置传感器 | 参考步骤 019-363 | QSG12 CM2350 G113 | 5467252
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2350 X118 | 5467247
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F122 | 5467376
凸轮轴位置传感器 | 参考步骤 019-363 | F3.8 CM2350 F132B | 5467327
凸轮轴位置传感器 | 参考步骤 019-363 | R2.8 CM2220 R101B | 5467556
凸轮轴位置传感器 | 参考步骤 019-363 | ISB5.9 CM2880 B110 | 4332883
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B136C | 5504194
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L120C | 5504199
凸轮轴位置传感器 | 参考步骤 019-363 | F3.8 CM2350 F128C | 5504273
凸轮轴位置传感器 | 参考步骤 019-363 | B4.5 CM2350 B146C | 5504283
凸轮轴位置传感器 | 参考步骤 019-363 | X15 CM2350 X125M | 5504345

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
 | 步骤 1B. 检查故障代码。 | 故障代码 778 为现行或非现行状态？
步骤 2. | 检查凸轮轴位置传感器和接头。 |
 | 步骤 2A. 检查凸轮轴位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查凸轮轴位置传感器是否损坏。 | 传感器损坏？
步骤 3. | 检查凸轮轴位置传感器电路。 |
 | 步骤 3A. 检查凸轮轴位置传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 3B. 检查发动机控制模块 (ECM) 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查发动机导线线束中有无凸轮轴位置传感器信号电路开路。 |
 | 步骤 3B-2. 检查发动机线束中的凸轮轴位置传感器信号电路有无触针之间短路。 |
 | 步骤 3B-3. 核实凸轮轴发动机位置传感器有足够的气隙。 |
 | 步骤 3B-4. 检查故障代码并核实凸轮轴位置传感器状态。 |
 | 步骤 3C. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3C-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3C-2. 检查故障代码并核实凸轮轴位置传感器状态。 |
步骤 4. | 检查转速信号轮。 |
 | 步骤 4A. 检查转速信号轮有无损坏。 | 转速信号轮是否损坏？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

传感器电源故障代码为现行状态？
是 | 否
无须维修 | 无须维修

转至 转至相应的故障代码故障诊断树。

转至 1B

向导步骤 1B - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 为现行或非现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查凸轮轴位置传感器和接头。

向导步骤 2A - 检查凸轮轴位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查发动机线束和凸轮轴位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查凸轮轴位置传感器是否损坏。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 从齿轮室上拆下凸轮轴位置传感器。参考相关步骤表中的步骤 019-363。

采取措施

检查发动机位置传感器有无下列情况：

  • 传感器的端部上有金属碎屑
  • 凸轮轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。

传感器损坏？
是 否

检测到传感器损坏或机械损坏。

更换传感器。如果观察到机械损坏，检查凸轮轴齿轮和相关部件。参考相关步骤表中的步骤 019-363。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查凸轮轴位置传感器电路。

向导步骤 3A - 检查凸轮轴位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查凸轮轴位置传感器电源电压和回路。

  • 在发动机导线线束的凸轮轴位置传感器接头处测量凸轮轴位置传感器 +5 伏电源触针和凸轮轴位置传感器 1 回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 至 5.25 VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3C

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查 ECM 和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查发动机导线线束中有无凸轮轴位置传感器信号电路开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束是否开路。

  • 测量凸轮轴位置传感器发动机线束接头的凸轮轴位置传感器信号触针与发动机线束 ECM 接头的凸轮轴位置传感器信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到开路。

更换发动机导线线束。

参考相关步骤表中的步骤 019-043。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查发动机线束中的凸轮轴位置传感器信号电路有无触针之间短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头的凸轮轴位置传感器信号触针与该接头中所有其他触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

发动机线束中检测到短路。

更换发动机导线线束。

参考相关步骤表中的步骤 019-043。

转至 3B-3

转至 4A

向导步骤 3B-3 - 核实凸轮轴发动机位置传感器有足够的气隙。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查气隙。

  • 从齿轮室拆下凸轮轴位置传感器，然后在凸轮轴圆周上的几个点测量气隙。参考相关步骤表中的步骤 019-363。

气隙是否符合技术规范？

  • 最小气隙：0.25 mm [0.009 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大目标轮跳动量：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果目标轮跳动过大，更换目标轮。

转至 3B-4

转至 4A

向导步骤 3B-4 - 检查故障代码并核实凸轮轴位置传感器状态。

条件

  • 将所有部件连接至正确位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 为现行状态？
是 否

检测到凸轮轴位置传感器损坏。

更换凸轮轴位置传感器。参考相关步骤表中的步骤 019-363。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3C - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-1

向导步骤 3C-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查凸轮轴位置传感器电源电压和回路

  • 测量 ECM 处的凸轮轴位置传感器 +5 伏电源触针与凸轮轴位置传感器回路触针之间的传感器电源电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否在 4.75 至 5.25 VDC 之间？
是 否

检测到发动机线束中存在连接损坏。

维修或更换损坏的线束。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3C-2

向导步骤 3C-2 - 检查故障代码并核实凸轮轴位置传感器状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查转速信号轮。

向导步骤 4A - 检查转速信号轮有无损坏。

条件

  • 将钥匙开关转到 OFF （断开）位置。

采取措施

检查曲轴和凸轮轴转速信号轮是否损坏。

  • 通过核实具备发动机正时标记（通常是减震器或皮带轮）的部件正确安装在定位销上或分度销上并朝向它，确保它与曲轴正确对准。
  • 参考相关步骤表中的步骤 001-016。
  • 针对 ISX 发动机使用下述步骤，拆卸油底壳并用手检查曲轴转速信号轮是否松动或存在损坏的轮齿。

转速信号轮是否损坏？
是 否

对于曲轴的拆卸和安装，使用以下步骤。 参考相关步骤表中的步骤 001-016。

对于凸轮轴的拆卸和安装，使用以下步骤。参考相关步骤表中的步骤 001-008。

 无须维修

转至 5A

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-七月-2019


故障代码 779 - 辅助设备传感器输入 3 - 根本原因未知

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 779。 | 故障代码 779 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 779。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行或非现行的故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 779 现行或非现行计次？
是 否

对于 OEM 提供的压力或温度输入来讲，已经超过发动机保护极限。参考 OEM 维修手册。

 无须维修

OEM 维修手册

转至 维修完成

上次改进日期: 13-十二月-2011


故障代码 1117 - 点火时断电 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3164133 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查是否存在故障代码。 | 故障代码 1117 为现行状态？
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查蓄电池和电源接头。 | 连接是否紧密并且无腐蚀？
 | 步骤 2B. 检查蓄电池电压。 | 正常情况：至少 (+) 12 VDC [24 伏系统为 (+) 24 VDC]。马达盘车期间：至少 (+) 6.2 VDC ？
步骤 3. | 检查原始设备制造商 (OEM) 电源线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路是否开路。 | 至少（+）10 VDC [24 伏系统为（+）20 VDC]？
 | 步骤 3B-1. 核实 OEM 保险丝是否正确安装。 |
 | 步骤 3B-2. 检查 OEM 保险丝是否熔断。 |
 | 步骤 3B-3. 检查蓄电池 (+) 端子上的附件或附属设备导线。 |
 | 步骤 3C. 检查蓄电池电源电路的电阻。 | 小于 1.0 欧姆？
 | 步骤 3D. 检查钥匙开关的 ECM 输入导线。 | 钥匙开关的输入导线是否没有中断？
 | 步骤 3E. 检查钥匙开关的输入电路。 | 是否小于 5 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否存在故障代码。

向导步骤 1A - 检查是否存在故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1117 为现行状态？
是 否
无须维修

如果发现 ECM 中故障代码 1117 的非现行高频计次，应检查车载蓄电池断开装置。如果同时断开钥匙开关和 ECM 电源，则会记录故障代码 1117。

转至 2A

转至 4A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查蓄电池和电源接头。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池端子连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。参考设备制造商维修信息。

转至 2B

转至 4A

向导步骤 2B - 检查蓄电池电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极 (+) 表笔放到蓄电池正极端子上，并将负极 (-) 表笔接触到蓄电池负极端子。

正常情况：至少 (+) 12 VDC [24 伏系统为 (+) 24 VDC]

马达盘车期间：至少 (+) 6.2 VDC ？
是 否
无须维修

充电或更换蓄电池。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 电源线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开蓄电池电源接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或蓄电池电源接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开蓄电池电源接头。

采取措施

检查蓄电池电源电路中有无开路。

  • 使用万用表测量蓄电池电源接头的 ECM 蓄电池电源 (+) 触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

至少（+）10 VDC [24 伏系统为（+）20 VDC]？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 核实 OEM 保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查 OEM 保险丝安装是否正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。参考第 19 节中的步骤 019-198。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查 OEM 保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

核实 OEM 保险丝未熔断。

保险丝是否熔断？
是 否

找到短路电路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

更换熔断的保险丝。参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3B-3

向导步骤 3B-3 - 检查蓄电池 (+) 端子处的附件或附属设备导线。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查蓄电池 (+) 端子处的附件或附属设备导线。

  • 从 (+) 端子开始，沿任何附件或附属装置导线寻找，检查导线中有无会引起电源导线对发动机缸体短路的绝缘层损坏或安装错误。

是否有损坏的导线？
是 否

维修或更换损坏的导线。

维修或更换 OEM 电源接头与蓄电池之间的 OEM 电源线束。

转至 4A

转至 4A

向导步骤 3C - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开蓄电池电源接头。
  • 从蓄电池上断开正极端子。
  • 数字式万用表设置到低电阻档位，并校零。

采取措施

检查蓄电池电源电路的电阻。

  • 测量蓄电池电源接头的 ECM 蓄电池电源 (+) 触针与蓄电池正极接头之间的电阻。
  • 测量蓄电池电源接头的 ECM 蓄电池电源 (-) 触针与蓄电池负极接头之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

由于蓄电池电源电路电阻通常都很低，因此必须将数字式万用表置于低电阻档并归零，以便准确测量电路电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 1.0 欧姆？
是 否
无须维修

维修或更换 ECM 电源线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查钥匙开关的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查钥匙开关导线。

检查从钥匙开关总成的钥匙开关点火接线柱到 ECM 之间的钥匙开关输入导线，以确保导线中间没有中断，即没有电磁阀或继电器。

钥匙开关的输入导线是否没有中断？
是 否
无须维修

改正连线以使导线没有中断。

转至 3E

转至 4A

向导步骤 3E - 检查钥匙开关的输入电路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量钥匙开关总成的钥匙开关点火接线柱与 OEM 线束接头的钥匙开关输入信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成

转至 1A

上次改进日期: 28-十一月-2018


故障代码 1239 - 油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | Z14 CM2670 Z103B | 5504577
发动机控制模块 | 参考步骤 019-031 | D6.7 CM2670 D102B | 5504515
发动机控制模块 | 参考步骤 019-031 | B6.2 CM2670 B156B | 5579510
发动机控制模块 | 参考步骤 019-031 | X12 CM2670 X121B | 5504455
发动机控制模块 | 参考步骤 019-031 | L9 CM2670 L128B | 5504589

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1695 为现行状态？
步骤 2. | 检查油门踏板位置传感器电路。 |
 | 步骤 2A. 检查节气门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查节气门踏板位置传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1241 为现行状态，而故障代码 1239 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 1239 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 1239 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1695 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1695

转至 2A

向导步骤 2 - 检查节气门踏板位置传感器和电路。

向导步骤 2A - 检查节气门踏板或操纵杆位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开节气门踏板或操纵杆位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查节气门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开节气门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板电源电压。

  • 测量 OEM 线束传感器接头处油门踏板位置传感器 5 伏电源触针与油门踏板位置传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开节气门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为现行状态，而故障代码 1239 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实节气门踏板状况。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将节气门踏板或操纵杆与 OEM 线束相连。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239 为现行状态？
是 否

检测到节气门踏板或操纵杆损坏。与 Cummins® 特约维修站联系。

更换节气门踏板或操纵杆。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开节气门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板回路触针与 OEM 线束油门踏板回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开节气门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板信号触针和 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 15-八月-2019


故障代码 1241 - 油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | Z14 CM2670 Z103B | 5504577
发动机控制模块 | 参考步骤 019-031 | D6.7 CM2670 D102B | 5504515
发动机控制模块 | 参考步骤 019-031 | B6.2 CM2670 B156B | 5579510
发动机控制模块 | 参考步骤 019-031 | X12 CM2670 X121B | 5504455
发动机控制模块 | 参考步骤 019-031 | L9 CM2670 L128B | 5504589

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather Pack™ 测试导线、零件号 3823996 - 阴性 Weather Pack™ 测试导线和零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 1696 为现行状态？
步骤 2. | 检查节气门踏板位置传感器和电路。 |
 | 步骤 2A. 检查节气门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查节气门踏板位置传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1239 为现行状态，而故障代码 1241 为非现行状态？
 | 步骤 2D. 检查故障代码并核实油门踏板或操纵杆状况。 | 故障代码 1241 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 1241 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 1696。

转至 2A

向导步骤 2 - 检查节气门踏板位置传感器和电路。

向导步骤 2A - 检查节气门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开节气门踏板位置传感器。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

维修损坏的线束。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查节气门踏板位置传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开节气门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查油门踏板位置传感器电源电压。

  • 测量 OEM 线束传感器接头处油门踏板位置传感器 5 伏电源触针与油门踏板位置传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开节气门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在 OEM 线束传感器接头处油门踏板位置 5 伏电源触针和油门踏板位置信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239 为现行状态，而故障代码 1241 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实节气门踏板状况。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 将节气门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为现行状态？
是 否

检测到节气门踏板损坏。请与 Cummins® 特约维修站联系，了解维修说明。

更换节气门踏板。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开节气门踏板位置传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的油门踏板或操纵杆电源触针与 OEM 线束油门踏板或操纵杆接头的电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到电源电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开节气门踏板。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头油门踏板信号触针与 OEM 线束油门踏板接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开节气门踏板位置传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开节气门踏板位置传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中的油门踏板信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM。

  • 参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 15-八月-2019


故障代码 1242 - 油门踏板或操纵杆位置传感器 1 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 1239、1241、1358 或 1359 为现行状态？
步骤 2. | 检查油门踏板位置传感器读数。 |
 | 步骤 2A. 检查节气门踏板位置传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1241 和 1359 都为现行状态吗？
 | 步骤 2C. 检查油门踏板位置 1 传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2D. 检查油门踏板位置 2 传感器电源电压和回路。 | 4.75 VDC 至 5.25 VDC？
 | 步骤 2E. 检查故障代码。 | 故障代码 1242 为非现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1239、1241、1358 或 1359 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障代码诊断树

转至 2A

向导步骤 2 - 检查油门踏板位置传感器读数。

向导步骤 2A - 检查节气门踏板位置传感器和接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开节气门踏板位置传感器。

采取措施

检查 OEM 线束和油门踏板位置传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开节气门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1241 和 1359 都为现行状态吗？
是 否
无须维修

如果故障代码 1241 不为现行状态，遵循故障代码 1241 故障诊断树。

如果故障代码 1359 不为现行状态，遵循故障代码 1359 故障诊断树。

转至 2C

转至 相应的故障代码诊断树

向导步骤 2C - 检查油门踏板位置 1 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开节气门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

测量 OEM 线束传感器接头处的油门踏板位置 1 传感器 +5 伏电源触针与油门踏板位置 1 传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

检测到传感器电源电压过低。

参考故障代码 132 故障诊断树。

转至 2D

故障代码 132 故障诊断树

向导步骤 2D - 检查油门踏板位置 2 传感器电源电压和回路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开节气门踏板位置传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器电源电压和回路电路。

测量 OEM 线束传感器接头处的油门踏板位置 2 传感器 +5 伏电源触针与油门踏板位置 2 传感器回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 VDC 至 5.25 VDC？
是 否
无须维修

检测到传感器电源电压过低。

参考故障代码 1241 故障诊断树。

转至 2E

故障代码 1241 故障诊断树

向导步骤 2E - 检查故障代码。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将节气门踏板连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1242 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开节气门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门踏板位置传感器 1 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开节气门踏板。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中油门位置传感器 2 信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

检测到节气门踏板损坏。

更换节气门踏板。参考设备制造商维修信息。

在 OEM 线束中检测到信号导线上触针之间短路。

维修或更换 OEM 线束。

参考设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 04-四月-2018


故障代码 1515 - SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1515 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1515 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM 车辆电子控制单元和 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定哪些车辆电子控制单元多路通信部件（开关、油门或传感器）已启用以通过汽车工程师学会 (SAE) J1939 数据通信接口与发动机 ECM 进行多路通信并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

多路通信油门踏板或操纵杆传感器系统或者 OEM 车辆电子控制单元存在 OEM 问题。

参考设备制造商维修信息。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已完成，然后执行您的技术升级流程。

转至 维修完成

转至 1A

上次改进日期: 07-四月-2017


故障代码 1852 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 1852 的现行或非现行计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 1852。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 1852 的现行或非现行计次？
是 否

从燃油滤清器放水。

如果故障代码继续存在，检查传感器和线束接头有无进水。如有必要，清洁或更换接头或传感器。

 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 28-十一月-2018


故障代码 2185 - 传感器电源 4 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 | 2883561
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K105 | 4326157
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2150 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K116 | 4367444
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K117 | 4367449
发动机控制模块 | 参考步骤 019-031 | QSK50 CM2350 K108 | 4332823
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSK23 CM2250 K109 | 4367358
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSK60 CM2350 K121 | 4388645
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345
发动机控制模块 | 参考步骤 019-031 | Z14 CM2670 Z103B | 5504577
发动机控制模块 | 参考步骤 019-031 | D6.7 CM2670 D102B | 5504515
发动机控制模块 | 参考步骤 019-031 | B6.2 CM2670 B156B | 5579510
发动机控制模块 | 参考步骤 019-031 | X12 CM2670 X121B | 5504455
发动机控制模块 | 参考步骤 019-031 | L9 CM2670 L128B | 5504589
发动机控制模块 | 参考步骤 019-031 | QSK19 CM2350 K114 | 5579623

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3164133 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2185 为现行状态？
步骤 2. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查 OEM 线束中有无对蓄电池短路。 | 是否大于 100 千欧？
 | 步骤 2B. 检查 OEM 线束中有无对钥匙开关电源短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2185 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 ECM 和 OEM 线束。

向导步骤 2A - 检查 OEM 线束中有无对蓄电池短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对蓄电池短路。

  • 测量 OEM 线束接头中油门踏板位置 +5 伏电源触针与 ECM 蓄电池电源 (+) 触针之间的电阻，并检查是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2B

转至 3A

向导步骤 2B - 检查 OEM 线束中有无对钥匙开关电源短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对钥匙开关电源短路。

  • 检查 OEM 线束接头中油门踏板位置 +5 伏电源触针和 ECM 钥匙开关信号触针之间有无短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-八月-2019


故障代码 2186 - 传感器电源 4 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2186 为现行状态？
步骤 2. | 检查连接到传感器电源和回路上的传感器和电路。 |
 | 步骤 2A. 检查连接到传感器电源和回路的油门踏板/操纵杆位置传感器和电路 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2186 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3B-1. 检查 OEM 线束中的触针是否对地短路。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源和回路上的传感器和电路。

向导步骤 2A - 检查连接到传感器电源和回路的油门踏板/操纵杆位置传感器和电路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2186 为现行状态？
是 否
无须维修

更换油门踏板/操纵杆位置传感器。参考设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 线束接头或 ECM 接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束的 ECM 接头中油门踏板 +5 伏电源触针与所有其它触针之间是否短路。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查油门 +5 伏电源触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 30-十月-2017


故障代码 2321 - 发动机曲轴转速/位置 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F101 | 4310641
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2250 SN | 4310736
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
曲轴位置传感器 | 参考步骤 019-365 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2150 SN | 4022190
曲轴位置传感器 | 参考步骤 019-365 | ISZ13 CM2150 | 4022133
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2250 | 4022254
曲轴位置传感器 | 参考步骤 019-365 | ISC8.3 和 ISL9 CM2250 | 4022257
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2250 GX CM2250 | 4022250
曲轴位置传感器 | 参考步骤 019-365 | ISX12/ISX11.9 CM2250 | 2883445
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2250 | 4022256
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 | 4022255
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 EC | 2883621
曲轴位置传感器 | 参考步骤 019-365 | QSX11.9 CM2250 ECF | 2883561
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 ECF | 2883557
曲轴位置传感器 | 参考步骤 019-365 | 发电用 QSX15 CM2250 ECF | 4310661
曲轴位置传感器 | 参考步骤 019-365 | 发电用 QSX15 CM2250 | 4310664
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 EC | 2883647
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B101 | 2883567
曲轴位置传感器 | 参考步骤 019-365 | ISL9 CM2350 L101 | 4310787
曲轴位置传感器 | 参考步骤 019-365 | ISX12 CM2350 X102 | 4310646
曲轴位置传感器 | 参考步骤 019-365 | ISX15 CM2350 X101 | 4310641
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 F103 | 4310839
曲轴位置传感器 | 参考步骤 019-365 | ISB4.5 CM2350 B104 | 4332646
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B103 | 4332641
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B103 | 4332641
曲轴位置传感器 | 参考步骤 019-365 | QSL9 M CM2250 L106 | 4358343
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B105 | 4332778
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L102 | 4332796
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD4.5 CM2150 B119 | 4358465
曲轴位置传感器 | 参考步骤 019-365 | ISB/ISD6.7 CM2150 B120 | 4358470
曲轴位置传感器 | 参考步骤 019-365 | ISL8.9 CM2150 L110 | 4358475
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2220 F110 | 4358480
曲轴位置传感器 | 参考步骤 019-365 | ISF3.8 CM2350 F109 | 4367218
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B112 | 4358498
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F107 | 4367316
曲轴位置传感器 | 参考步骤 019-365 | ISL9 CM2350 L111 | 4367223
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F105 | 4358561
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B106 | 4367376
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F114 | 4383734
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2250 B128 | 4388601
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2250 L115 | 4388626
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F117 | 4388578
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B130 | 4388668
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L118 | 4388673
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2250 B131 | 4388774
曲轴位置传感器 | 参考步骤 019-365 | QSB3.3 CM2250 B137 | 5411058
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F126 | 5411159
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X114B | 5411181
曲轴位置传感器 | 参考步骤 019-365 | X15 CM2350 X116B | 5411186
曲轴位置传感器 | 参考步骤 019-365 | ISB6.7 CM2350 B142 | 5411131
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2250 X115 | 4388739
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L116B | 5411330
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F120B | 5411237
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F132B | 5467327
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B129B | 5411247
曲轴位置传感器 | 参考步骤 019-365 | 6.7 CM2350 B135B | 5411257
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B147B | 5411252
曲轴位置传感器 | 参考步骤 019-365 | B6.7 CM2350 B148B | 5411262
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L119B | 5411267
曲轴位置传感器 | 参考步骤 019-365 | QSL9 CM2350 L122 | 5411278
曲轴位置传感器 | 参考步骤 019-365 | QSB4.5 CM2350 B144 | 5411382
曲轴位置传感器 | 参考步骤 019-365 | QSB6.7 CM2350 B145 | 5411273
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F124 | 5411484
曲轴位置传感器 | 参考步骤 019-365 | QSF2.8 CM2880 F131 | 5411489
曲轴位置传感器 | 参考步骤 019-365 | QSF3.8 CM2350 F125 | 5411494
曲轴位置传感器 | 参考步骤 019-365 | L9 CM2350 L123B | 5411465
曲轴位置传感器 | 参考步骤 019-365 | QSX15 CM2350 X118 | 5467247
曲轴位置传感器 | 参考步骤 019-365 | ISF2.8 CM2220 F122 | 5467376
曲轴位置传感器 | 参考步骤 019-365 | R2.8 CM2220 R101B | 5467556
曲轴位置传感器 | 参考步骤 019-365 | ISB5.9 CM2880 B110 | 4332883
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F133C | 5504278
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2350 F128C | 5504273
曲轴位置传感器 | 参考步骤 019-365 | B4.5 CM2350 B146C | 5504283
曲轴位置传感器 | 参考步骤 019-365 | F2.8 CM2620 F135B | 5504616
曲轴位置传感器 | 参考步骤 019-365 | F2.8 CM2620 F136B | 5504621
曲轴位置传感器 | 参考步骤 019-365 | F3.8 CM2620 F137B | 5579517
曲轴位置传感器 | 参考步骤 019-365 | F4.5 CM2620 F139B | 5579522

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 689 是否为现行状态或非现行状态故障代码高频计次？
步骤 2. | 检查主转速传感器电路（曲轴传感器）。 |
 | 步骤 2A. 检查主转速传感器接头触针（曲轴传感器）。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束发动机控制模块 (ECM) 接头上的主转速传感器（曲轴传感器）电路。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层是否损坏？
步骤 3. | 进行车辆测试。 |
 | 步骤 3A. 进行道路测试以确定是否存在故障状况。 | 发动机运转期间，故障代码 2321是否变为现行故障代码？
 | 步骤 3B. 检查气隙和目标轮。 | 气隙是否符合技术规范？
 | 步骤 3C. 检查发动机线束以测试发动机线束是否存在间歇性故障。 | 检查发动机线束时，故障代码 2321 是否从非现行状态故障代码变为现行状态故障代码？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 689 是否为现行状态或非现行状态故障代码高频计次？
是 否

如果故障代码 689 存在非现行状态高频计次，很可能是主转速传感器电路中存在间歇性电路故障（短路或开路）。

 无须维修

故障代码 689 诊断树

转至 2A

向导步骤 2 - 检查主转速传感器电路（曲轴传感器）。

向导步骤 2A - 检查主转速传感器接头触针（曲轴传感器）。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开主转速传感器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开主转速传感器（曲轴传感器）。

采取措施

仔细检查主转速传感器附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机线束 ECM 接头上的主转速传感器电路（曲轴传感器）。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开主转速传感器（曲轴传感器）。

采取措施

仔细检查 ECM 接头附近的发动机线束。

  • 检查有无因导线线束绝缘层损坏而引起的与发动机缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 进行车辆测试。

向导步骤 3A - 进行道路测试以确定是否存在故障状况。

条件

  • 将主转速传感器（曲轴传感器）连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

起动发动机。在发动机运转期间，加速发动机若干次。

  • 使用 INSITE™ 电子服务工具观察故障代码。

发动机运转期间，故障代码 2321是否变为现行故障代码？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查气隙和目标轮。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

从发动机缸体上拆下主发动机转速传感器（曲轴），然后在曲轴圆周上的几个点测量气隙。

  • 参考相关步骤表中的步骤 019-365。

气隙是否符合技术规范？

  • 最小气隙：0.96 mm [0.038 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大目标轮跳动量：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果目标轮跳动过大，更换目标轮。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束以测试发动机线束是否存在间歇性故障。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

间歇性故障条件测试。

使用 INSITE™ 电子服务工具监测故障代码 2321 的状态。

  • 起动发动机并使之怠速。
  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机转速传感器接头。

检查发动机线束时，故障代码 2321 是否从非现行状态故障代码变为现行状态故障代码？
是 否

在发动机线束中检测到间歇性连接。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-三月-2019


故障代码 2322 - 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISM CM876 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | Westport HD CM2250 | 4021560
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 ECF | 4310661
发动机导线线束 | 参考步骤 019-043 | 发电用 QSX15 CM2250 | 4310664
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F103 | 4310839
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSL9 M CM2250 L106 | 4358343
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F117 | 4388578
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F126 | 5411159
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | ISF2.8 CM2220 F122 | 5467376
发动机导线线束 | 参考步骤 019-043 | R2.8 CM2220 R101B | 5467556
发动机导线线束 | 参考步骤 019-043 | ISB5.9 CM2880 B110 | 4332883
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F135B | 5504616
发动机导线线束 | 参考步骤 019-043 | F2.8 CM2620 F136B | 5504621
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F101 | 4310846
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 F103 | 4310839
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2350 F109 | 4367218
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B101 | 2883567
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
凸轮轴位置传感器 | 参考步骤 019-363 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
凸轮轴位置传感器 | 参考步骤 019-363 | ISL8.9 CM2150 SN | 4022190
凸轮轴位置传感器 | 参考步骤 019-363 | ISL9 CM2350 L101 | 4310787
凸轮轴位置传感器 | 参考步骤 019-363 | ISX12 CM2350 X102 | 4310646
凸轮轴位置传感器 | 参考步骤 019-363 | ISZ13 CM2150 | 4022133
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2250 | 4022254
凸轮轴位置传感器 | 参考步骤 019-363 | ISC8.3 和 ISL9 CM2250 | 4022257
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2250 GX CM2250 | 4022250
凸轮轴位置传感器 | 参考步骤 019-363 | Westport HD CM2250 | 4021560
凸轮轴位置传感器 | 参考步骤 019-363 | ISX12/ISX11.9 CM2250 | 2883445
凸轮轴位置传感器 | 参考步骤 019-363 | QSB3.3 CM2250 EC | 2883647
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2250 | 4022256
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 | 4022255
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 EC | 2883621
凸轮轴位置传感器 | 参考步骤 019-363 | QSX11.9 CM2250 ECF | 2883561
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2250 ECF | 2883557
凸轮轴位置传感器 | 参考步骤 019-363 | 发电用 QSX15 CM2250 ECF | 4310661
凸轮轴位置传感器 | 参考步骤 019-363 | 发电用 QSX15 CM2250 | 4310664
凸轮轴位置传感器 | 参考步骤 019-363 | ISX15 CM2350 X101 | 4310641
凸轮轴位置传感器 | 参考步骤 019-363 | ISB4.5 CM2350 B104 | 4332646
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B103 | 4332641
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 M CM2250 L106 | 4358343
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B105 | 4332778
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L102 | 4332796
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD4.5 CM2150 B119 | 4358465
凸轮轴位置传感器 | 参考步骤 019-363 | ISB/ISD6.7 CM2150 B120 | 4358470
凸轮轴位置传感器 | 参考步骤 019-363 | ISL8.9 CM2150 L110 | 4358475
凸轮轴位置传感器 | 参考步骤 019-363 | ISF3.8 CM2220 F110 | 4358480
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B112 | 4358498
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F107 | 4367316
凸轮轴位置传感器 | 参考步骤 019-363 | ISL9 CM2350 L111 | 4367223
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F105 | 4358561
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F114 | 4383734
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B106 | 4367376
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F117 | 4388578
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2250 B128 | 4388601
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2250 L115 | 4388626
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B130 | 4388668
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L118 | 4388626
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2250 B131 | 4388774
凸轮轴位置传感器 | 参考步骤 019-363 | QSB3.3 CM2250 B137 | 5411058
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F126 | 5411159
凸轮轴位置传感器 | 参考步骤 019-363 | X15 CM2350 X114B | 5411181
凸轮轴位置传感器 | 参考步骤 019-363 | X15 CM2350 X116B | 5411186
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B121B | 5411223
凸轮轴位置传感器 | 参考步骤 019-363 | ISB6.7 CM2350 B142 | 5411131
凸轮轴位置传感器 | 参考步骤 019-363 | QSX15 CM2250 X115 | 4388739
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L116B | 5411330
凸轮轴位置传感器 | 参考步骤 019-363 | F3.8 CM2350 F120B | 5411237
凸轮轴位置传感器 | 参考步骤 019-363 | F3.8 CM2350 F132B | 5467327
凸轮轴位置传感器 | 参考步骤 019-363 | B4.5 CM2350 B129B | 5411247
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B135B | 5411257
凸轮轴位置传感器 | 参考步骤 019-363 | B4.5 CM2350 B147B | 5411252
凸轮轴位置传感器 | 参考步骤 019-363 | B6.7 CM2350 B148B | 5411262
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L119B | 5411267
凸轮轴位置传感器 | 参考步骤 019-363 | QSL9 CM2350 L122 | 5411278
凸轮轴位置传感器 | 参考步骤 019-363 | QSB4.5 CM2350 B144 | 5411382
凸轮轴位置传感器 | 参考步骤 019-363 | QSB6.7 CM2350 B145 | 5411273
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F124 | 5411484
凸轮轴位置传感器 | 参考步骤 019-363 | QSF2.8 CM2880 F131 | 5411489
凸轮轴位置传感器 | 参考步骤 019-363 | QSF3.8 CM2350 F125 | 5411494
凸轮轴位置传感器 | 参考步骤 019-363 | L9 CM2350 L123B | 5411465
凸轮轴位置传感器 | 参考步骤 019-363 | ISF2.8 CM2220 F122 | 5467376
凸轮轴位置传感器 | 参考步骤 019-363 | R2.8 CM2220 R101B | 5467556
凸轮轴位置传感器 | 参考步骤 019-363 | ISB5.9 CM2880 B110 | 4332883
凸轮轴位置传感器 | 参考步骤 019-363 | F3.8 CM2350 F133C | 5504278
凸轮轴位置传感器 | 参考步骤 019-363 | F3.8 CM2350 F128C | 5504273
凸轮轴位置传感器 | 参考步骤 019-363 | B4.5 CM2350 B146C | 5504283
凸轮轴位置传感器 | 参考步骤 019-363 | F2.8 CM2620 F135B | 5504616
凸轮轴位置传感器 | 参考步骤 019-363 | F2.8 CM2620 F136B | 5504621
凸轮轴位置传感器 | 参考步骤 019-363 | F3.8 CM2620 F137B | 5579517
凸轮轴位置传感器 | 参考步骤 019-363 | F4.5 CM2620 F139B | 5579522

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 778 是否为现行状态或非现行状态故障代码高频计次？
步骤 2. | 检查辅助转速传感器电路（凸轮轴传感器）。 |
 | 步骤 2A. 检查辅助转速传感器（凸轮轴传感器）接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束。 | 导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机线束接头处的辅助转速传感器（凸轮轴传感器）电路。 | 触针脏污或损坏？
 | 步骤 2D. 检查发动机线束。 | 导线绝缘层是否损坏？
步骤 3. | 进行车辆测试。 |
 | 步骤 3A. 进行道路测试以确定是否存在故障状况。 | 发动机运转期间，故障代码 2322 是否变为现行故障代码？
 | 步骤 3B. 检查气隙和目标轮。 | 气隙是否符合技术规范？
 | 步骤 3C. 检查发动机线束以测试发动机线束是否存在间歇性故障。 | 检查发动机线束时，故障代码 2322 是否从非现行故障代码变为现行故障代码？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 778 是否为现行状态或非现行状态故障代码高频计次？
是 否

如果故障代码 778 存在非现行状态高频计次，很可能是主转速传感器电路中存在间歇性电路故障（短路或开路）。

 无须维修

转至故障代码 778。

转至 2A

向导步骤 2 - 检查辅助转速传感器电路（凸轮轴传感器）。

向导步骤 2A - 检查辅助转速传感器（凸轮轴传感器）接头的触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

检查发动机线束和执行器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

仔细检查辅助转速传感器附近的发动机线束。

  • 检查是否有导线线束绝缘层损坏引起的与缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机线束 ECM 接头上的辅助转速传感器（凸轮轴传感器）电路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 2D

向导步骤 2D - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开辅助转速传感器。

采取措施

仔细检查 ECM 接头附近的发动机线束。

  • 检查有无因导线线束绝缘层损坏而引起的与发动机缸体或相邻部件间歇性短路的地方。

导线绝缘层是否损坏？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 进行车辆测试。

向导步骤 3A - 进行道路测试以确定是否存在故障状况。

条件

  • 将辅助转速传感器（凸轮轴传感器）连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

在发动机运转期间，加速发动机若干次。

  • 使用 INSITE™ 电子服务工具观察故障代码。

发动机运转期间，故障代码 2322 是否变为现行故障代码？
是 | 否
无须维修 | 无须维修

转至 3B

转至 4A

向导步骤 3B - 检查气隙和目标轮。

条件

  • 将钥匙开关转到 OFF 位置。

采取措施

检查气隙。

  • 从齿轮室拆下辅助发动机转速传感器（凸轮轴传感器），然后在凸轮轴圆周上的几个点测量气隙。参考相关步骤表中的步骤 019-363。

气隙是否符合技术规范？

  • 最小气隙：0.25 mm [0.009 in]
  • 最大气隙：2.25 mm [0.089 in]
  • 最大目标轮跳动量：0.5 mm [0.02 in]
是 否
无须维修

如果气隙超出技术规范，则更换传感器或者给传感器加垫片。如果目标轮跳动过大，更换目标轮。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束以测试发动机线束是否存在间歇性故障。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

间歇性故障条件测试。

使用 INSITE™ 电子服务工具监测故障代码 2322 的状态。

  • 起动发动机并使之怠速。
  • 从 ECM 接头开始，手动检查发动机线束。从 ECM 接头开始，一直向后检查到发动机转速传感器接头。

检查发动机线束时，故障代码 2322 是否从非现行故障代码变为现行故障代码？
是 否

在发动机线束中检测到间歇性连接。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

 无须维修

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 14-二月-2019


故障代码 2377 - 风扇控制电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310849
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2377 非现行状态？
步骤 2. | 检查风扇控制电磁阀和电路。 |
 | 步骤 2A. 检查风扇控制电磁阀和接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查风扇控制电磁阀上是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查风扇控制电磁阀的诊断电源电压、电源导线和回路电路。 | 大于 5 VDC？
 | 步骤 2D. 检查风扇控制电磁阀回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查风扇控制信号电路上是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2377 非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2377 非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查风扇控制电磁阀和电路。

向导步骤 2A - 检查风扇控制电磁阀和接头的触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开风扇电磁阀。

采取措施

检查 OEM 线束和风扇电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查风扇控制电磁阀上是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查风扇控制电磁阀的电阻。

  • 在风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到风扇控制电磁阀上开路。

更换风扇控制电磁阀。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查风扇控制电磁阀的诊断电源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开风扇控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查风扇控制电磁阀诊断电源电压和回路电路。

  • 在 OEM 线束风扇控制电磁阀接头上测量风扇控制电磁阀信号触针与风扇控制电磁阀回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查风扇控制电磁阀回路是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束上的风扇控制电磁阀回路触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查风扇控制信号电路上是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束上的 ECM 风扇控制电磁阀信号触针与 OEM 线束风扇控制电磁阀接头上的风扇控制电磁阀信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到 OEM 线束上的风扇控制电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开风扇控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中风扇控制电磁阀信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束上的风扇控制电磁阀信号线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2377 非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 25-三月-2019


故障代码 2448 - 冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
冷却系统 | 参考步骤 008-018 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
冷却系统 | 参考步骤 008-018 | ISL8.9 CM2150 SN | 4022190
冷却系统 | 参考步骤 008-018 | ISM11 CM876 SN | 4022196
冷却系统 | 参考步骤 008-018 | ISZ13 CM2150 | 4022133
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2250 | 4022254
冷却系统 | 参考步骤 008-018 | ISV5.0 CM3230 V104 | 4367291
冷却系统 | 参考步骤 008-018 | ISC8.3 和 ISL9 CM2250 | 4022257
冷却系统 | 参考步骤 008-018 | ISX15 CM2250 GX CM2250 | 4022250
冷却系统 | 参考步骤 008-018 | ISX12/ISX11.9 CM2250 | 2883445
冷却系统 | 参考步骤 008-018 | QSL9 CM2250 | 4022256
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2250 | 4022255
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2250 EC | 2883621
冷却系统 | 参考步骤 008-018 | QSX11.9 CM2250 ECF | 2883561
冷却系统 | 参考步骤 008-018 | QSX15 CM2250 ECF | 2883557
冷却系统 | 参考步骤 008-018 | QSB3.3 CM2250 EC | 2883647
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B101 | 2883567
冷却系统 | 参考步骤 008-018 | ISL9 CM2350 L101 | 4310787
冷却系统 | 参考步骤 008-018 | ISX12 CM2350 X102 | 4310646
冷却系统 | 参考步骤 008-018 | ISX15 CM2350 X101 | 4310641
冷却系统 | 参考步骤 008-018 | ISX15 CM2250 SN | 4310736
冷却系统 | 参考步骤 008-018 | ISB4.5 CM2350 B104 | 4332646
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B103 | 4332641
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B105 | 4332778
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L102 | 4332796
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L107 | 4367386
冷却系统 | 参考步骤 008-018 | ISB/ISD4.5 CM2150 B119 | 4358465
冷却系统 | 参考步骤 008-018 | ISB/ISD6.7 CM2150 B120 | 4358470
冷却系统 | 参考步骤 008-018 | ISL8.9 CM2150 L110 | 4358475
冷却系统 | 参考步骤 008-018 | ISF3.8 CM2220 F110 | 4358480
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B112 | 4358498
冷却系统 | 参考步骤 008-018 | QSZ13 CM2150 Z101 | 4358364
冷却系统 | 参考步骤 008-018 | QSZ13 CM2150 Z102 | 4358369
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F105 | 4358561
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F114 | 4383734
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F131 | 5411489
冷却系统 | 参考步骤 008-018 | ISL9 CM2350 L111 | 4367223
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F107 | 4367316
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B106 | 4367376
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G110 | 4367323
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B130 | 4388668
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L118 | 4388673
冷却系统 | 参考步骤 008-018 | QSL9 CM2250 L115 | 4388626
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2250 B128 | 4388601
冷却系统 | 参考步骤 008-018 | ISF3.8 CM2220 F116 | 4383664
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F118 | 4388708
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F119 | 4388703
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B122 | 4388767
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2250 B131 | 4388774
冷却系统 | 参考步骤 008-018 | QSB3.3 CM2250 B137 | 5411058
冷却系统 | 参考步骤 008-018 | X15 CM2350 X114B | 5411181
冷却系统 | 参考步骤 008-018 | X15 CM2350 X116B | 5411186
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B121B | 5411223
冷却系统 | 参考步骤 008-018 | ISB6.7 CM2350 B142 | 5411131
冷却系统 | 参考步骤 008-018 | QSX15 CM2250 X115 | 4388739
冷却系统 | 参考步骤 008-018 | L9 CM2350 L116B | 5411330
冷却系统 | 参考步骤 008-018 | B4.5 CM2350 B129B | 5411247
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B135B | 5411257
冷却系统 | 参考步骤 008-018 | B4.5 CM2350 B147B | 5411252
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B148B | 5411262
冷却系统 | 参考步骤 008-018 | L9 CM2350 L119B | 5411267
冷却系统 | 参考步骤 008-018 | L9 CM2350 L123B | 5411465
冷却系统 | 参考步骤 008-018 | QSL9 CM2350 L122 | 5411278
冷却系统 | 参考步骤 008-018 | QSB4.5 CM2350 B144 | 5411382
冷却系统 | 参考步骤 008-018 | QSB6.7 CM2350 B145 | 5411273
冷却系统 | 参考步骤 008-018 | ISF4.5 CM2220 F123 | 5411320
冷却系统 | 参考步骤 008-018 | QSF2.8 CM2880 F124 | 5411484
冷却系统 | 参考步骤 008-018 | QSF3.8 CM2350 F125 | 5411494
冷却系统 | 参考步骤 008-018 | QSX15 CM2350 X118 | 5467247
冷却系统 | 参考步骤 008-018 | QSG12 CM2350 G113 | 5467252
冷却系统 | 参考步骤 008-018 | ISB5.9 CM2880 B110 | 4332883
冷却系统 | 参考步骤 008-018 | F3.8 CM2350 F132B | 5467327
冷却系统 | 参考步骤 008-018 | B6.7 CM2350 B136C | 5504194
冷却系统 | 参考步骤 008-018 | L9 CM2350 L120C | 5504199
冷却系统 | 参考步骤 008-018 | ISF3.8 CM2220 F134B | 5504165
冷却系统 | 参考步骤 008-018 | F3.8 CM2350 F133C | 5504278
冷却系统 | 参考步骤 008-018 | F3.8 CM2350 F128C | 5504273
冷却系统 | 参考步骤 008-018 | B4.5 CM2350 B146C | 5504283
冷却系统 | 参考步骤 008-018 | QSM11 CM876 M101 | 5504547
冷却系统 | 参考步骤 008-018 | F3.8 CM2620 F137B | 5579517
冷却系统 | 参考步骤 008-018 | F4.5 CM2620 F139B | 5579522
冷却系统 | 参考步骤 008-018 | X15 CM2350 X125M | 5504345
冷却系统 | 参考步骤 008-018 | QSM11 CM876 M102M​​​​​​​ | 5504542

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 2448。 | 故障代码 2448 的现行或非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 2448。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2448 的现行或非现行状态计次？
是 否

向发动机添加冷却液。

参考相关步骤表中的步骤 008-018。

如果故障代码 2448 为现行状态并且冷却液液位不低，则冷却液液位传感器故障可能是原因所在。在更换冷却液液位传感器之前，请参考设备制造商维修信息。

如果车辆配备双冷却液液位传感器，对于水箱中低位安装的冷却液液位传感器将设置故障代码 2448。仅更换低位安装的冷却液液位传感器。

无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-六月-2019


故障代码 2555 - 发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2555 为非现行状态？
步骤 2. | 检查进气加热器继电器和电路。 |
 | 步骤 2A. 检查进气加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查进气加热器继电器是否开路。 | 是否小于 100 欧姆？
 | 步骤 2C. 检查进气加热器的诊断电压、电源导线和回路电路。 | 是否大于 3.75 VDC？
 | 步骤 2D. 检查进气加热器继电器回路中有无开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2555 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气加热器继电器和电路。

向导步骤 2A - 检查进气加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查进气加热器继电器是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查进气加热器继电器电阻。

  • 在进气加热器继电器处测量进气加热器信号触针和进气加热器回路触针之间的电阻。

对于 12 伏系统，两个继电器都必须检查。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 100 千欧？
是 否
无须维修

在进气加热器继电器中检测到开路。

更换进气加热器继电器。参考设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查进气加热器的诊断电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开进气加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气加热器电源电压和回路。

  • 在 OEM 线束的进气加热器继电器接头上测量进气加热器继电器信号导线与进气加热器继电器回路导线之间的电压。

对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查进气加热器继电器回路中有无开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量进气加热器继电器接头中进气加热器继电器回路触针的对地电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，维修损坏连接的源头。

如果可能，清洁、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头的进气加热器继电器信号触针与 OEM 线束的进气加热器继电器接头信号触针之间的电阻。

对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中进气加热器继电器信号触针和 ECM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到进气加热器继电器信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 升级或寻求帮助。

上次改进日期: 04-二月-2019


故障代码 2556 - 进气加热器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2250 | 4022254
发动机控制模块 | 参考步骤 019-031 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F101 | 4310846
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2350 F109 | 4367218
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSNT14 CM876 N102 | 4325993
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM3250 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B146C | 5504283
发动机控制模块 | 参考步骤 019-031 | QSM11 CM876 M101 | 5504547
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579517
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579522

注意和警告

注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2556 为非现行状态？
步骤 2. | 检查进气加热器继电器和电路。 |
 | 步骤 2A. 检查进气加热器继电器和电气接头。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2555 为现行状态且故障代码 2556 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状况。 | 故障代 2556 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2556 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2556 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查进气加热器继电器和电路。

向导步骤 2A - 检查进气加热器继电器和电气接头。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查 OEM 线束、进气加热器继电器接头有无以下问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从发动机线束上断开进气加热器继电器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2555 为现行状态且故障代码 2556 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状况。

条件

  • 将钥匙开关转到 OFF 位置。
  • 将进气加热器继电器连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代 2556 为现行状态？
是 否

检测到进气加热器继电器损坏。

更换进气加热器继电器。参考设备制造商维修信息。

无。拆下并重新安装接头已排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头的进气加热器继电器信号触针与接地之间的电阻。

对于 12 伏系统，两根导线都必须测试。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中进气加热器继电器导线上触针对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开进气加热器继电器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中进气加热器继电器信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中进气加热器信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2556 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已执行。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 31-一月-2019


故障代码 2738 - 起动启用设备 1 电路（乙醚喷射）- 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2738 为非现行状态？
步骤 2. | 检查乙醚喷射电磁阀和电路。 |
 | 步骤 2A. 检查乙醚喷射电磁阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查乙醚喷射电磁阀是否开路。 | 是否小于 10 千欧？
 | 步骤 2C. 检查乙醚喷射电磁阀诊断电源电压、电源导线和回路电路。 | 电压是否大于 5.0-VDC？
 | 步骤 2D. 检查乙醚喷射电磁阀回路电路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查乙醚喷射信号电路是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2738 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2738 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查乙醚喷射电磁阀和电路。

向导步骤 2A - 检查乙醚喷射电磁阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇电磁阀。

采取措施

检查 OEM 线束和乙醚喷射电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查乙醚喷射电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开乙醚喷射电磁阀。

采取措施

检查乙醚喷射电磁阀电阻。

  • 测量乙醚喷射电磁阀接头上的乙醚喷射电磁阀信号触针与乙醚喷射电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 10 千欧？
是 否
无须维修

检测到乙醚喷射电磁阀中存在开路。

更换乙醚喷射电磁阀。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查乙醚喷射电磁阀诊断电源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开乙醚喷射电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查乙醚喷射电磁阀诊断电源电压和回路电路。

  • 测量 OEM 线束的乙醚喷射电磁阀接头上的乙醚喷射电磁阀信号触针与乙醚喷射电磁阀回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

电压是否大于 5.0-VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查乙醚喷射电磁阀回路电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开乙醚喷射电磁阀。

采取措施

检查是否开路。

  • 测量发动机线束中的乙醚喷射电磁阀回路触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。

如果回路导线接地到底盘或发动机缸体接地上，维修故障连接的源头。

清洁、维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查乙醚喷射信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开乙醚喷射电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 乙醚喷射电磁阀信号触针与 OEM 线束乙醚喷射电磁阀接头乙醚喷射电磁阀信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到乙醚喷射电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开乙醚喷射电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中风扇控制电磁阀信号触针与 OEM 接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到乙醚喷射电磁阀信号导线上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2738 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中的标定修订号进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在该故障诊断步骤概述部分中找到的“清除故障代码的条件”下操作发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-六月-2016


故障代码 2739 - 起动启用设备 1 电路（乙醚喷射）- 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2739 为现行状态？
步骤 2. | 检查乙醚喷射电磁阀和电路。 |
 | 步骤 2A. 检查乙醚喷射电磁阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查乙醚喷射电磁阀中有无内部短路。 | 是否大于 3 欧姆？
 | 步骤 2B-1. 检查乙醚喷射电磁阀中有无触针对地短路。 |
 | 步骤 2C. 检查乙醚喷射电磁阀诊断电源电压和电源导线。 | 大于 5 VDC？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2739 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2739 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查乙醚喷射电磁阀和电路。

向导步骤 2A - 检查乙醚喷射电磁阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开乙醚喷射电磁阀。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查乙醚喷射电磁阀中有无内部短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开乙醚喷射电磁阀。

采取措施

检查乙醚喷射电磁阀的内部电阻是否低。

  • 使用万用表测量乙醚喷射电磁阀接头的信号与回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 3 欧姆？
是 否
无须维修

更换乙醚喷射电磁阀。参考 OEM 维修手册。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查乙醚喷射电磁阀中有无触针对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开乙醚喷射电磁阀。

采取措施

检查一个接头的触针是否对地短路。

  • 测量电阻并检查乙醚喷射电磁阀信号触针与接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换乙醚喷射电磁阀。参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查乙醚喷射电磁阀诊断电源电压和电源导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开乙醚喷射电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和电源导线。

  • 测量 OEM 线束执行器接头上的乙醚喷射信号触针与乙醚喷射回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

大于 5 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3A

向导步骤 3 - 检查 ECM 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在电磁阀或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开乙醚喷射电磁阀。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查 OEM 线束 ECM 接头的乙醚喷射信号触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开乙醚喷射电磁阀。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束 ECM 接头的乙醚喷射信号触针与该接头中所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2739 为非现行状态？
是 否

拆下并重新安装接头已排除故障。

更换 ECM 前需要授权。经过授权后，更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中的标定修订号进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在该故障诊断步骤概述部分中找到的“清除故障代码的条件”下操作发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 13-六月-2016


故障代码 2765 - 发动机喷油器排 1 条形码 - 超出标定

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 2765 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行故障代码 2765。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 2765 为现行状态？
是 否

INSITE™ 电子服务工具中的喷油器条形码可调参数不正确。

拆卸摇臂室盖并记录条形码信息。

使用 INSITE™ 电子服务工具向 ECM 正确输入喷油器条形码参数。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 04-六月-2015


故障代码 2963 - 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机冷却液温度传感器 | 参考步骤 019-019 | ISV5.0 CM3230 V104 | 4367291
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 SN | 4022190
发动机冷却液温度传感器 | 参考步骤 019-019 | ISM11 CM876 SN | 4022196
发动机冷却液温度传感器 | 参考步骤 019-019 | ISZ13 CM2150 | 4022133
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2250 | 4022254
发动机冷却液温度传感器 | 参考步骤 019-019 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 GX CM2250 | 4022250
发动机冷却液温度传感器 | 参考步骤 019-019 | GX15 CM2250 | 4022250
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12/ISX11.9 CM2250 | 2883445
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX11.9 CM2250 ECF | 2883561
发动机冷却液温度传感器 | 参考步骤 019-019 | QSX15 CM2250 ECF | 2883557
发动机冷却液温度传感器 | 参考步骤 019-019 | QSB3.3 CM2250 EC | 2883647
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B101 | 2883567
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L101 | 4310787
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX12 CM2350 X102 | 4310646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2350 X101 | 4310641
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F101 | 4310641
发动机冷却液温度传感器 | 参考步骤 019-019 | ISX15 CM2250 SN | 4310736
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F103 | 4310839
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB4.5 CM2350 B104 | 4332646
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B103 | 4332641
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL8.9 CM2150 L110 | 4358475
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2350 F109 | 4367218
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF3.8 CM2220 F110 | 4358480
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z101 | 4358364
发动机冷却液温度传感器 | 参考步骤 019-019 | QSZ13 CM2150 Z102 | 4358369
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F105 | 4358561
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F114 | 4383734
发动机冷却液温度传感器 | 参考步骤 019-019 | ISL9 CM2350 L111 | 4367223
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F117 | 4388578
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F126 | 5411159
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB6.7 CM2350 B142 | 5411131
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X114B | 5411181
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X116B | 5411186
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B121B | 5411223
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L116B | 5411330
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F120B | 5411237
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B129B | 5411247
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B135B | 5411257
发动机冷却液温度传感器 | 参考步骤 019-019 | B4.5 CM2350 B147B | 5411252
发动机冷却液温度传感器 | 参考步骤 019-019 | B6.7 CM2350 B148B | 5411262
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L119B | 5411267
发动机冷却液温度传感器 | 参考步骤 019-019 | L9 CM2350 L123B | 5411465
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F124 | 5411484
发动机冷却液温度传感器 | 参考步骤 019-019 | QSF2.8 CM2880 F131 | 5411489
发动机冷却液温度传感器 | 参考步骤 019-019 | ISF2.8 CM2220 F122 | 5467376
发动机冷却液温度传感器 | 参考步骤 019-019 | QSG12 CM2880 G112 | 4388731
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2350 F132B | 5467327
发动机冷却液温度传感器 | 参考步骤 019-019 | R2.8 CM2220 R101B | 5467556
发动机冷却液温度传感器 | 参考步骤 019-019 | ISB5.9 CM2880 B110 | 4332883
发动机冷却液温度传感器 | 参考步骤 019-019 | QSM11 CM876 M101 | 5504547
发动机冷却液温度传感器 | 参考步骤 019-019 | F2.8 CM2620 F135B | 5504616
发动机冷却液温度传感器 | 参考步骤 019-019 | F2.8 CM2620 F136B | 5504621
发动机冷却液温度传感器 | 参考步骤 019-019 | F3.8 CM2620 F137B | 5579517
发动机冷却液温度传感器 | 参考步骤 019-019 | F4.5 CM2620 F139B | 5579522
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X125M | 5504345
发动机冷却液温度传感器 | 参考步骤 019-019 | X15 CM2350 X125M | 5504345
发动机冷却液温度传感器 | 参考步骤 019-019 | QSM11 CM876 M102M​​​​​​​ | 5504542

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 监测冷却液温度。 |
 | 步骤 1A. 监测冷却液温度。 | INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 监测冷却液温度。

向导步骤 1A - 监测冷却液温度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

监测冷却液温度。

  • 使用 INSITE™ 电子服务工具监测冷却液温度值。
  • 将 INSITE™ 电子服务工具的温度读数与机械式温度表或已知值进行比较。

INSITE™ 电子服务工具的温度传感器读数与已知值或机械式温度表有关联？
是 否

参考第 TS 节中的“发动机冷却液温度高于正常值”故障诊断症状树。

更换冷却液温度传感器。参考相关步骤表中的步骤 019-019。

转至 转至相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 27-六月-2019


故障代码 3326 - SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 更新速率异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022190
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 SN | 4022196
发动机导线线束 | 参考步骤 019-043 | ISZ13 CM2150 | 4022133
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 EC | 2883647
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B105 | 4332778
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L102 | 4332796
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2150 B119 ISD4.5 CM2150 B119 | 4358465
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2150 B120 ISD6.7 CM2150 B120 | 4358470
发动机导线线束 | 参考步骤 019-043 | ISL8.9 CM2150 L110 | 4358475
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F110 | 4358480
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B112 | 4358498
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F107 | 4367316
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B106 | 4367376
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3250 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F112 | 4383825
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L107 | 4367386
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F116 | 4383664
发动机导线线束 | 参考步骤 019-043 | QSL9.3 CM2880 L113 | 4383811
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B130 | 4388668
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L118 | 4388673
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F118 | 4388708
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2350 F119 | 4388703
发动机导线线束 | 参考步骤 019-043 | QSC8.3 CM2880 C102 | 4388785
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2350 B145 | 5411273
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2350 L122 | 5411278
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2350 B144 | 5411382
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF3.8 CM2880 F125 | 5411494
发动机导线线束 | 参考步骤 019-043 | ISF4.5 CM2220 F123 | 5411320
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2220 F134B | 5504165
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F128C | 5504273
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F133C | 5504278
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B146C | 5504283
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3326 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 3326 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 通信。

  • 核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3326 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM VECU 和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些 VECU 多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM VECU 多路通信配置部件，同时确定 OEM VECU 源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM VECU 多路通信部件启用情况和源地址相互匹配。

参考《多路通信系统故障判断及排除手册》（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM VECU 多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。仍可能存在 VECU、VECU 设置或 VECU 与数据通信接口的连接问题。

在 Cummins® 发动机 ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM VECU 源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的汽车工程师学会 (SAE) J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的相应 Cummins® 发动机 ECM OEM 接头上，测量 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

使用电气接线图和下述步骤获取通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。

注 ：忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

使用电气接线图和下述步骤获取通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3326 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 和数据通信接口之间的通信问题，或者损坏的 ECM 或不正确的标定是产生该故障代码的原因。

转至 6A

适用的 ECM 无通信症状树。

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 29-四月-2019


故障代码 3527 - 油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 3527 为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机控制模块 (ECM) 的多路通信配置是否正确。 |
 | 步骤 2A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | 发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3527 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 2A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查多路通信配置是否正确。

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

发动机 ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

油门踏板或操纵杆怠速有效开关或者 OEM 车辆电子控制单元存在 OEM 问题。

参考设备制造商维修信息。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同康明斯特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 09-十二月-2015


故障代码 3528 - 油门踏板或操纵杆怠速有效开关 - 更新速度异常

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | ISB4.5 CM2350 B104 | 4332646
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B103 | 4332641
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2250 | 4022254
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B101 | 2883567
发动机导线线束 | 参考步骤 019-043 | ISC8.3 和 ISL9 CM2250 | 4022257
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L101 | 4310787
发动机导线线束 | 参考步骤 019-043 | ISX12/ISX11.9 CM2250 | 2883445
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 SN | 4310736
发动机导线线束 | 参考步骤 019-043 | ISX12 CM2350 X102 | 4310646
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2250 GX CM2250 | 4022250
发动机导线线束 | 参考步骤 019-043 | ISX15 CM2350 X101 | 4310641
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 | 4022255
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 EC | 2883621
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2880 B117 | 4358390
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 | 4022256
发动机导线线束 | 参考步骤 019-043 | QSX11.9 CM2250 ECF | 2883561
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 ECF | 2883557
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z101 | 4358364
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F105 | 4358561
发动机导线线束 | 参考步骤 019-043 | ISL9 CM2350 L111 | 4367223
发动机导线线束 | 参考步骤 019-043 | ISF3.8 CM2350 F109 | 4367218
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G110 | 4367323
发动机导线线束 | 参考步骤 019-043 | ISV5.0 CM3230 V104 | 4367291
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F114 | 4383734
发动机导线线束 | 参考步骤 019-043 | QSB6.7 CM2250 B128 | 4388601
发动机导线线束 | 参考步骤 019-043 | QSL9 CM2250 L115 | 4388626
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X114B | 5411181
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X116B | 5411186
发动机导线线束 | 参考步骤 019-043 | QSB4.5 CM2250 B131 | 4388774
发动机导线线束 | 参考步骤 019-043 | QSB3.3 CM2250 B137 | 5411058
发动机导线线束 | 参考步骤 019-043 | ISB6.7 CM2350 B142 | 5411131
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B121B | 5411223
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2250 X115 | 4388739
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L116B | 5411330
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B129B | 5411247
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B135B | 5411257
发动机导线线束 | 参考步骤 019-043 | B4.5 CM2350 B147B | 5411252
发动机导线线束 | 参考步骤 019-043 | B6.7 CM2350 B148B | 5411262
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F120B | 5411237
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L119B | 5411267
发动机导线线束 | 参考步骤 019-043 | L9 CM2350 L123B | 5411465
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F124 | 5411484
发动机导线线束 | 参考步骤 019-043 | QSF2.8 CM2880 F131 | 5411489
发动机导线线束 | 参考步骤 019-043 | QSX15 CM2350 X118 | 5467247
发动机导线线束 | 参考步骤 019-043 | QSG12 CM2350 G113 | 5467252
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2350 F132B | 5467327
发动机导线线束 | 参考步骤 019-043 | F3.8 CM2620 F137B | 5579517
发动机导线线束 | 参考步骤 019-043 | F4.5 CM2620 F139B | 5579522
发动机导线线束 | 参考步骤 019-043 | X15 CM2350 X125M | 5504345

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 与 INSITE™ 电子服务工具之间的通信情况。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。 | INSITE™ 电子服务工具与 ECM 能进行通信？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 检查有无现行状态故障代码。 | 故障代码 3528 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。 |
 | 步骤 3A. 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。 | ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
步骤 4. | 检查维修用数据通信接口线束。 |
 | 步骤 4A. 检查维修用数据通信接口线束和接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
步骤 5. | 检查 OEM 线束。 |
 | 步骤 5A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查 ECM J1939 数据通信接口线束是否开路或短路。 | 是否为 50 欧姆至 70 欧姆？
 | 步骤 5C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 5D. 检查有无非现行状态故障代码。 | 故障代码 3528 为非现行状态？
步骤 6. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

向导步骤 1A - 检查 ECM 与 INSITE™ 电子服务工具之间的通信情况。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

核实 INSITE™ 电子服务工具与 ECM 之间的通信情况。

INSITE™ 电子服务工具与 ECM 能进行通信？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查故障代码。

向导步骤 2A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3528 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3A

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 3 - 检查 OEM 车辆电子控制单元和发动机 ECM 的多路通信配置是否正确。

向导步骤 3A - 确定启用了哪些车辆电子控制单元多路通信部件（开关、油门或传感器）用于通过 J1939 数据通信接口与发动机 ECM 进行多路通信，并与发动机 ECM 配置比较。

条件

  • 确定启用了正确的 OEM 车辆电子控制单元多路通信配置部件，同时确定 OEM 车辆电子控制单元源地址来自正确的 OEM 信息或已保存的作业映像。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查发动机 ECM 多路通信部件启用情况和源地址与 OEM 车辆电子控制单元多路通信部件启用情况和源地址相互匹配。

参考多路通信故障诊断（公告号 4021378）中的 OEM 特定多路通信配置信息。

ECM 多路通信配置与 OEM 车辆电子控制单元多路通信配置匹配吗？
是 否

检测到存在 OEM 问题。

联系 OEM 以获得进一步的维修说明。可能仍然存在车辆电子控制单元、车辆电子控制单元设置或车辆电子控制单元与数据通信接口的连接问题。

在Cummins® ECM 中检测到不正确的设置。

为适用的 OEM 应用类型的多路通信启用正确的部件，并确保每一部件的 OEM 车辆电子控制单元源地址正确。

转至 6A

转至 6A

向导步骤 4 - 检查维修用数据通信接口线束。

向导步骤 4A - 检查维修用数据通信接口线束和接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 4B

向导步骤 4B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从维修用数据通信接口接头上断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头上的汽车工程师学会 (SAE) J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头上或与 J1939 数据通信接口主干线束连接的线束接头上存在开路或短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5A

转至 6A

向导步骤 5 - 检查 OEM 线束。

向导步骤 5A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接损坏。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 检查 ECM J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查是否开路或短路。

  • 在与 J1939 数据通信接口线束接头相连的相应 Cummins® ECM OEM 接头处，测量 SAE J1939 数据通信接口正极 (+) 导线与负极 (-) 导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 50 欧姆至 70 欧姆？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5C

转至 6A

向导步骤 5C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF 位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其他触针连接的 Cummins® ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。

忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆和 70 欧姆之间的电阻值。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到短路。

维修或更换 OEM 线束。

  • 参考第 19 节中的步骤 019-071。

转至 5D

转至 6A

向导步骤 5D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 3528 为非现行状态？
是 否

无。拆下并重新安装接头已排除故障。

ECM 与数据通信接口之间的通信问题、ECM 损坏或标定错误导致此故障代码出现。

转至 6A

第 TT 节中的相应 ECM 无通信故障诊断症状树。

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 29-四月-2019


故障代码 3697 - 发动机控制模块标定存储器 - 智能装置或部件故障

Associated Procedures

相关步骤
步骤标题 | 步骤号 | 服务型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 EC2CF | 4310641
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 E ISF2.8 CM2220 AN ISF2.8 CM2220 IAN | 4022178
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 ISF3.8 CM2220 AN ISF3.8 CM2220 IAN | 4021704
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F122 | 5467376
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F103 | 4310839
发动机控制模块 | 参考步骤 019-031 | ISB4.5、ISB6.7、ISD4.5 和 ISD6.7 CM2150 SN | 4022188
发动机控制模块 | 参考步骤 019-031 | ISV5.0 CM3230 V104 | 4367291
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2150 SN | 4022190
发动机控制模块 | 参考步骤 019-031 | ISM11 CM876 SN | 4022196
发动机控制模块 | 参考步骤 019-031 | ISZ13 CM2150 | 4022133
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 GX CM2250 | 4022250
发动机控制模块 | 参考步骤 019-031 | ISX12/ISX11.9 CM2250 | 2883445
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 | 4022256
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 | 4022255
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 EC | 2883621
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 EC | 2883647
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 ECF | 2883557
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 ECF | 4310661
发动机控制模块 | 参考步骤 019-031 | 发电用 QSX15 CM2250 | 4310664
发动机控制模块 | 参考步骤 019-031 | QSX11.9 CM2250 ECF | 2883561
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B101 | 2883567
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L101 | 4310787
发动机控制模块 | 参考步骤 019-031 | ISX12 CM2350 X102 | 4310646
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2350 X101 | 4310641
发动机控制模块 | 参考步骤 019-031 | ISX15 CM2250 SN | 4310736
发动机控制模块 | 参考步骤 019-031 | ISB4.5 CM2350 B104 | 4332646
发动机控制模块。 | 参考步骤 019-031 | ISB6.7 CM2350 B103 | 4332641
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B105 | 4332778
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L102 | 4332796
发动机控制模块 | 参考步骤 019-031 | ISB/ISD4.5 CM2150 B119 | 4358465
发动机控制模块 | 参考步骤 019-031 | ISB/ISD6.7 CM2150 B120 | 4358470
发动机控制模块 | 参考步骤 019-031 | ISL8.9 CM2350 L110 | 4358475
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F110 | 4358480
发动机控制模块 | 参考步骤 019-031 | QSL9 M CM2250 L106 | 4358343
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z101 | 4358364
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B112 | 4358498
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F105 | 4358561
发动机控制模块 | 参考步骤 019-031 | ISL9 CM2350 L111 | 4367223
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B106 | 4367376
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F107 | 4367316
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G110 | 4367323
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F114 | 4383734
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F117 | 4388578
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L107 | 4367386
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2250 B128 | 4388601
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2250 L115 | 4388626
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F118 | 4388708
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F119 | 4388703
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F116 | 4383664
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B130 | 4388668
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L118 | 4388673
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B122 | 4388767
发动机控制模块 | 参考步骤 019-031 | ISF2.8 CM2220 F126 | 5411159
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X114B | 5411181
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X116B | 5411186
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B121B | 5411223
发动机控制模块 | 参考步骤 019-031 | ISB6.7 CM2350 B142 | 5411131
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2250 X115 | 4388739
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2250 B131 | 4388774
发动机控制模块 | 参考步骤 019-031 | QSB3.3 CM2250 B137 | 5411058
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L116B | 5411330
发动机控制模块 | 参考步骤 019-031 | F3.8 CM350 F120B | 5411237
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B129B | 5411247
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B135B | 5411257
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B147B | 5411252
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B148B | 5411262
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L119B | 5411267
发动机控制模块 | 参考步骤 019-031 | QSB6.7 CM2350 B145 | 5411273
发动机控制模块 | 参考步骤 019-031 | QSL9 CM2350 L122 | 5411278
发动机控制模块 | 参考步骤 019-031 | QSB4.5 CM2350 B144 | 5411382
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L123B | 5411465
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F124 | 5411484
发动机控制模块 | 参考步骤 019-031 | QSF2.8 CM2880 F131 | 5411489
发动机控制模块 | 参考步骤 019-031 | ISF4.5 CM2220 F123 | 5411320
发动机控制模块 | 参考步骤 019-031 | QSF3.8 CM2350 F125 | 5411494
发动机控制模块 | 参考步骤 019-031 | QSX15 CM2350 X118 | 5467247
发动机控制模块 | 参考步骤 019-031 | QSG12 CM2350 G113 | 5467252
发动机控制模块 | 参考步骤 019-031 | R2.8 CM2220 R101B | 5467556
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F132B | 5467327
发动机控制模块 | 参考步骤 019-031 | ISB5.9 CM2880 B110 | 4332883
发动机控制模块 | 参考步骤 019-031 | B6.7 CM2350 B136C | 5504194
发动机控制模块 | 参考步骤 019-031 | L9 CM2350 L120C | 5504199
发动机控制模块 | 参考步骤 019-031 | ISF3.8 CM2220 F134B | 5504165
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F133C | 5504278
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2350 F128C | 5504273
发动机控制模块 | 参考步骤 019-031 | B4.5 CM2350 B145C | 5504283
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F135B | 5504616
发动机控制模块 | 参考步骤 019-031 | F2.8 CM2620 F136B | 5504621
发动机控制模块 | 参考步骤 019-031 | F3.8 CM2620 F137B | 5579617
发动机控制模块 | 参考步骤 019-031 | F4.5 CM2620 F139B | 5579622
发动机控制模块 | 参考步骤 019-031 | X15 CM2350 X125M | 5504345

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查现行状态故障代码。 | 故障代码 111 为现行状态？
步骤 2. | 标定发动机控制模块 (ECM)。 |
 | 步骤 2A. 标定 ECM。 | 标定 ECM 后故障代码 3697 为现行状态？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 111 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 111 故障诊断树。

转至 2A

向导步骤 2 - 标定 ECM。

向导步骤 2A - 标定 ECM。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使用 INSITE™ 电子服务工具，用最新的发动机标定重新标定 ECM。参考 ECM 标定修订历史记录中所列的标定修订，查找可用于当前所维修发动机的最新标定。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

标定 ECM 后故障代码 3697 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

核实所有的步骤已完成。如果所有的步骤已执行，遵照技术升级流程。

转至 维修完成。

转至 维修完成。

上次改进日期: 29-四月-2019


故障代码 4642 - 燃油含水指示器 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查故障代码。 | 故障代码 4642 现行或非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查故障代码。

条件

  • 将钥匙开关转到 ON （接通） 位置
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在故障代码 4642。

  • 使用 INSITE™ 电子服务工具读取故障代码。

故障代码 4642 现行或非现行状态计次？
是 否

从燃油滤清器放水。

如果故障代码继续存在，检查传感器和线束接头有无进水。

如有必要，清洁或更换接头或传感器。

 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 在本故障诊断步骤“概述”部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 26-六月-2019


发动机控制模块出现严重内部错误 - 智能装置或部件故障

故障代码 111

发动机控制模块出现严重内部错误 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12/12 指示灯: 红色 SRT: | 发动机控制模块严重内部故障 - 智能装置或部件故障。与存储器硬件故障或 ECM 内部电源电路故障相关的发动机控制模块 (ECM) 内部错误。 | 发动机可能不能起动或可能起动困难。
发动机控制模块 (ECM)

电路描述

ECM 具有内部诊断，它能持续运行并检查内部存储器。

部件位置

发动机控制模块 (ECM) 安装在发动机的进气歧管侧上。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 内部读写错误。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色 STOP ENGINE（发动机停机）指示灯和/或故障指示灯 (MIL)。

  • 发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考故障代码 111 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

故障代码 115

发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 612 FMI: 2/2 指示灯: 红色 SRT: | 发动机磁性转速/位置丢失两个信号 - 数据不稳定、间断或不正确。ECM 检测到主转速传感器和备用转速传感器的信号接反。 | 发动机将停机或无法起动。
发动机曲轴转速/位置和凸轮轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器后，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到输入到 ECM 的曲轴位置与凸轮轴位置信号互换。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色 STOP ENGINE（发动机停机）指示灯和/或故障指示灯 (MIL)。

  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

该故障代码表明曲轴位置传感器与凸轮轴位置传感器导线线束接头互换。因此，发动机将无法起动。

参考故障代码 115 故障诊断及排除。

上次改进日期: 21-四月-2014


进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 122

进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管压力电路中信号电压偏高。 | 可能会降低性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度温度传感器位于进气管道中。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管压力读数值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

进气歧管压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行状态故障代码。在对故障代码 122 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路。
  • 进气歧管压力/温度传感器故障
参考故障代码 122 故障诊断及排除。

上次改进日期: 21-四月-2014


进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 123

进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路。在进气歧管压力电路中检测到低信号电压或开路。 | 可能会降低性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度温度传感器位于进气管道中。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管压力读数值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

进气歧管压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行状态故障代码。在对故障代码 123 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
  • 进气歧管压力/温度传感器故障
参考故障代码 123 故障诊断及排除。

上次改进日期: 21-四月-2014


进气歧管 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 124

进气歧管 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 124 PID: P102 SPN: 102 FMI: 0/16 指示灯: 淡黄色 SRT: | 进气歧管 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别。进气歧管压力高于最大工作限值。 | 可能会降低性能。
进气歧管温度/压力电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度温度传感器位于进气管道中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力读数高于发动机工作条件下的期望水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

  • 排气阻力高。
  • 进气歧管压力/温度传感器故障
参考故障代码 124 故障诊断及排除。

上次改进日期: 21-四月-2014


进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 125

进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 125 PID: P102 SPN: 102 FMI: 1/18 指示灯: 淡黄色 SRT: | 进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别。进气歧管压力低于最小工作极限。 | 可能会降低性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度温度传感器位于进气管道中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力读数低于发动机工作条件下的期望水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，可能需要在底盘测功机上操作车辆或驾驶车辆，以便提高发动机负载至足以运行此诊断。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

进气歧管 1 压力传感器监测进气歧管内的压力。当进气歧管压力对于当前发动机运行条件过低时，该故障被设置为现行状态。ECM 发送一个电流指令，VGT 和 EGR 阀移动以满足该指令。如果发动机无法达到充分燃烧所需的氧气水平，将会记录此故障代码。

此故障代码可能的原因有：

  • 涡轮增压器和进气歧管之间的进气系统泄漏
  • 进气歧管压力传感器损坏
  • 大气压力传感器损坏
  • 空-空中冷器阻塞
  • EGR 系统管路泄漏或阻塞
  • 燃油进口阻力过高（通常由燃油滤清器堵塞引起）。
参考故障代码 125 故障诊断及排除。

上次改进日期: 21-四月-2014


远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 133

远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P372 SPN: 974 FMI: 3/3 指示灯: 红色 SRT: | 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到远程油门踏板位置信号电路上电压偏高。 | 远程油门将不工作。
远程油门踏板位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 将接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到远程油门踏板信号电压高于 4.37-VDC 超过 20 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（发动机停机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

如果对间歇性油门故障进行故障诊断：

在折拉线束确定间歇性连接的位置时，可以用 INSITE™ 服务软件监测远程油门踏板或操纵杆位置传感器信号电压。间歇性连接将表现为由 INSITE™ 服务软件显示的信号电压的异常改变。

可能产生此故障代码的原因有：

  • 远程油门踏板或操纵杆位置信号电路对蓄电池或 (+) 5 伏电源短路
  • 线束或接头中远程油门踏板或操纵杆回路电路开路
  • 远程油门电源对蓄电池短路
  • 远程油门踏板或操纵杆位置传感器发生故障。

注：远程油门位置传感器电路中的三条导线必须拧在一起。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 133 故障诊断及排除。

上次改进日期: 21-四月-2014


远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 134

远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P372 SPN: 974 FMI: 4/4 指示灯: 红色 SRT: | 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路。远程油门踏板位置信号电路中检测到低电压。 | 远程油门将不工作。
远程油门踏板位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 将接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到远程油门踏板信号电压低于 0.132-VDC 超过 20 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（发动机停机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

如果对间歇性油门故障进行故障诊断：

在折拉线束确定间歇性连接的位置时，可以用 INSITE™ 服务软件监测远程油门踏板或操纵杆位置传感器信号电压。间歇性连接将表现为由 INSITE™ 服务软件显示的信号电压的异常改变。

可能产生此故障代码的原因有：

  • 远程油门踏板或操纵杆位置信号与发动机接地或者 OEM 线束或传感器中的回路导线短路
  • 损坏的远程油门踏板或操纵杆位置传感器
  • 远程油门信号、电源，或线束或接头中的回路导线开路。

注：远程油门位置传感器电路中的三条导线必须拧在一起。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 134 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 135

发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机机油压力电路中电压偏高。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

如果机油压力传感器与其他传感器共用发动机线束中的电源导线和回路导线，则发动机线束中的开路和短路会造成多个故障代码变成现行故障代码。在对故障代码 135 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 135 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 141

发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路。在发动机机油压力电路中检测到低信号电压或开路。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

如果机油压力传感器与其他传感器共用发动机线束中的电源导线和回路导线，则发动机线束中的开路和短路会造成多个故障代码变成现行故障代码。在对故障代码 141 进行故障诊断前，检查是否有多个故障。

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 141 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 143

发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别。发动机机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 可能会降低性能。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力低于发动机保护极限超过 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

发动机机油压力降至发动机保护极限以下后，该故障代码变为现行状态。对发动机机油压力偏低进行故障诊断。

参考故障代码 143 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 144

发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液温度电路中信号电压偏高或开路。 | 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用默认发动机冷却液温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

在对故障代码 144 进行故障诊断前，检查是否有多个故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。
  • 发动机冷却液温度传感器故障
参考故障代码 144 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 145

发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液温度电路中信号电压偏低。 | 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用默认发动机冷却液温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变为现行状态。在对故障代码 145 进行故障诊断前，检查是否有多个故障代码。

可能产生此故障代码的原因有：

  • 线束中的信号对地短路
  • 传感器的信号对回路或对地短路。
  • 发动机冷却液温度传感器故障
参考故障代码 145 故障诊断与排除。

上次改进日期: 21-四月-2014


发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 146

发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 146 PID: P110 SPN: 110 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别。发动机冷却液温度高于发动机保护警告极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果发动机停机保护特性已启用，发动机将在红色停机指示灯开始闪烁 30 秒后停止运行。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机冷却液温度高于 108°C [ 226°F] 超过 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。参考相应发动机维修手册中的“发动机冷却液温度高于正常值”症状故障诊断树。

参考故障代码 146 故障诊断及排除。

上次改进日期: 21-四月-2014


油门踏板或操纵杆位置 1 传感器电路频率 - 数据有效但低于正常工作范围 -最高严重级别

故障代码 147

油门踏板或操纵杆位置 1 传感器电路频率 - 数据有效但低于正常工作范围 -最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 147 PID: P91 SPN: 91 FMI: 1/1 指示灯: 红色 SRT: | 油门踏板或操纵杆位置 1 传感器电路频率 - 数据有效但低于正常工作范围 -最高严重级别。ECM 的频率油门输入检测到频率小于 100 HZ。 | 发动机只能怠速运转。
频率油门电路

电路描述

这种油门接口设计用于接收作为油门信号的可变频率信号。一个电子部件产生方波逻辑 - 电平信号，其中信号频率对应于油门指令。频率值通过发动机控制模块（ECM）中的标定而确定。

部件位置

油门的位置随 OEM 的不同而变化。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到油门踏板或控制杆位置与怠速有效开关不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（发动机停机）指示灯。
  • 发动机只能怠速运转。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

频率油门信号线开路。

频率油门信号线对地短路。

频率油门有故障。

频率油门参考（输入）电压不正确。

参考故障代码 147 故障诊断及排除。

上次改进日期: 30-四月-2014


油门踏板或操纵杆位置传感器 1 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 148

油门踏板或操纵杆位置传感器 1 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 148 PID: P91 SPN: 91 FMI: 0/0 指示灯: 红色 SRT: | 油门踏板或操纵杆位置传感器 1 - 数据有效但高于正常工作范围 - 最高严重级别。在 ECM 频率油门输入处检测到频率大于 1500 Hz。 | 发动机只能怠速运转。
频率油门电路

电路描述

这种油门接口设计用于接收作为油门信号的可变频率信号。一个电子部件产生方波逻辑 - 电平信号，其中信号频率对应于油门指令。频率值通过发动机控制模块（ECM）中的标定而确定。

部件位置

油门的位置随 OEM 的不同而变化。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到油门踏板或控制杆位置与怠速有效开关不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（发动机停机）指示灯。
  • 发动机只能怠速运转。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

频率油门有故障。

信号电路对电源短路。

参考故障代码 148 故障诊断及排除。

上次改进日期: 30-四月-2014


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 151

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0/0 指示灯: 红色 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别。发动机冷却液温度信号指示发动机冷却液温度高于发动机保护临界极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果发动机停机保护特性已启用，发动机将在红色停机指示灯开始闪烁 30 秒后停止运行。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度高于 117°C [ 242°F] 超过 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（发动机停机）指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。

参考故障代码 151 故障诊断及排除。

上次改进日期: 21-四月-2014


进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 153

进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3/3 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压高于正常值或对高压电源短路。检测到进气歧管空气温度电路中信号电压偏高。 | 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度温度传感器位于进气管道中。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管温度读数值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行状态故障代码。首先检查是否有多个计次的现行状态故障代码。

可能产生此故障代码的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路。
  • 进气歧管压力/温度传感器故障
参考故障代码 153 故障诊断及排除。

上次改进日期: 21-四月-2014


进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 154

进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4/4 指示灯: 淡黄色 SRT: | 进气歧管 1 温度传感器电路 - 电压低于正常值或对低压电源短路。检测到进气歧管空气温度电路中信号电压偏低。 | 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度温度传感器位于进气管道中。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管温度读数值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变成现行状态故障代码。首先检查有多个计次的故障代码。

可能产生此故障代码的原因有：

  • 线束的信号电路对地短路。
  • 传感器的信号电路对回路短路或对地短路。
  • 进气歧管压力/温度传感器故障
参考故障代码 154 故障诊断及排除。

上次改进日期: 21-四月-2014


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 155

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0/0 指示灯: 红色 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护临界极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果发动机停机保护特性已启用，发动机将在红色停机指示灯开始闪烁 30 秒后停止运行。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度温度传感器位于进气管道中。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管空气温度高于 132°C [270°F] 持续 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（发动机停机）指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

进气歧管空气温度传感器在增压空气通过进气歧管时测量其温度。

可能产生此故障代码的原因有：

  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 155 故障诊断及排除。

上次改进日期: 21-四月-2014


Fault Code Path Selection

故障代码 ch270-fc195
Fault Code Path Selection

冷却液液位传感器是 2 线传感器？ | 转至 zhs270-fc195-2wire
冷却液液位传感器是 3 线传感器？ | 转至 zhs270-fc195-3wire

上次改进日期: 18-六月-2014


冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 195（2 线传感器）

冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 195（2 线传感器） PID: P111 SPN: 111 FMI: 3/3 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液液位电路中信号电压偏高。 | 对性能没有影响。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器浸入冷却液，在浸入冷却液与从冷却液中取出对比之后即返回一个不同的电压信号。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器回路上开路。
  • 信号电路对传感器电源或蓄电池电压短路。
  • 传感器电源电路对蓄电池电压短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 195（2 线传感器）故障诊断及排除。

上次改进日期: 18-六月-2014


冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 195（3 线传感器）

冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 195（3 线传感器） PID: P111 SPN: 111 FMI: 3/3 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机冷却液液位电路中信号电压偏高。 | 对性能没有影响。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器浸入冷却液，在浸入冷却液与从冷却液中取出对比之后即返回一个不同的电压信号。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • OEM 线束中对蓄电池短路
  • OEM 线束中开路
  • 发动机冷却液液位传感器故障
参考故障代码 195（3 线传感器）故障诊断及排除。

上次改进日期: 21-四月-2014


Fault Code Path Selection

故障代码 ch270-fc196
Fault Code Path Selection

冷却液液位传感器是 2 线传感器？ | 转至 zhs270-fc196-2wire
冷却液液位传感器是 3 线传感器？ | 转至 zhs270-fc196-3wire

上次改进日期: 18-六月-2014


冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 196（2 线传感器）

冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 196（2 线传感器） PID: P111 SPN: 111 FMI: 4/4 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液液位电路中电压偏低。 | 对性能没有影响。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器浸入冷却液，在浸入冷却液与从冷却液中取出对比之后即返回一个不同的电压信号。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束、接头或传感器上的信号电路开路
  • 线束、传感器或接头的信号电路对地短路
  • 传感器损坏。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 196（2 线传感器）故障诊断及排除。

上次改进日期: 18-六月-2014


冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 196（3 线传感器）

冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 196（3 线传感器） PID: P111 SPN: 111 FMI: 4/4 指示灯: 淡黄色 SRT: | 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路。检测到发动机冷却液液位电路中电压偏低。 | 对性能没有影响。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器浸入冷却液，在浸入冷却液与从冷却液中取出对比之后即返回一个不同的电压信号。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • OEM 线束中对地短路
  • OEM 线束中开路
  • 发动机冷却液液位传感器故障
参考故障代码 196（3 线传感器）故障诊断及排除。

上次改进日期: 21-四月-2014


冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 197

冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 197 PID: P111 SPN: 111 FMI: 1/18 指示灯: 淡黄色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别。检测到发动机冷却液液位低。 | 可能会降低性能。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器浸入冷却液，在浸入冷却液与从冷却液中取出对比之后即返回一个不同的电压信号。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位传感器信号电压高于 3-VDC 超过 30 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 发动机输出扭矩将降低。
  • 将停止废气再循环 (EGR) 阀的工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会变为现行状态。向顶部水箱加注冷却液。

如果此故障代码为现行状态而冷却液液位并不低，则断开冷却液液位传感器并检查接头有无冷却液痕迹。如果在电气接头中发现冷却液，则传感器发生故障并且必须要得到更换。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 197 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 212

发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 212 PID: P175 SPN: 175 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机机油温度电路中信号电压偏高或开路。 | 对性能没有影响。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器的传感器，用于测量机油油道中的发动机机油温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。发动机机油温度传感器用于监测发动机机油温度。如果温度超出标定极限值，将会激活一个发动机保护故障代码。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油温度信号电压高于 4.95-VDC 超过 10 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用默认发动机机油温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

发动机机油温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

可能产生此故障代码的原因有：

  • 线束、接头或传感器回路电路开路。
  • 信号电路开路或对电源短路。
参考故障代码 212 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 213

发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 213 PID: P175 SPN: 175 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路。在发动机机油温度电路中检测到低信号电压。 | 对性能没有影响。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器的传感器，用于测量机油油道中的发动机机油温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。发动机机油温度传感器用于监测发动机机油温度。如果温度超出标定极限值，将会激活一个发动机保护故障代码。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油温度信号电压低于 0.1-VDC 超过 10 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用默认发动机机油温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束中信号对地短路
  • 传感器的信号对回路或对地短路。
参考故障代码 213 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 214

发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 214 PID: P175 SPN: 175 FMI: 0/0 指示灯: 红色 SRT: | 发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别。发动机机油温度信号指示发动机机油温度高于发动机保护临界极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果发动机停机保护特性已启用，发动机将在红色停机指示灯开始闪烁 30 秒后停止运行。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器的传感器，用于测量机油油道中的发动机机油温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。发动机机油温度传感器用于监测发动机机油温度。如果温度超出标定极限值，将会激活一个发动机保护故障代码。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油温度超过最大发动机保护极限持续 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（发动机停机）指示灯。
  • 发动机输出扭矩将降低。
  • 最大发动机工作转速将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

该故障代码表明发动机机油温度超出机油温度最高发动机保护极限。故障诊断发动机机油温度偏高的原因。

参考故障代码 t05-214 故障诊断及排除

上次改进日期: 21-四月-2014


大气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 221

大气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3/3 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压高于正常值或对高压电源短路。检测到大气压力电路中信号电压偏高。 | 可能会降低性能。
大气压力传感器电路

电路描述

大气压力传感器能对大气压力变化作出响应。该压力将根据当前发动机工作地的海拔而产生变化。大气压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到大气压力信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用默认大气压力读数值。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束中对蓄电池短路。
  • 发动机线束中的回路电路开路
  • 大气压力传感器故障
  • 发动机控制模块 (ECM) 故障
参考故障代码 221 故障诊断及排除。

上次改进日期: 21-四月-2014


大气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 222

大气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: P108 SPN: 108 FMI: 4/4 指示灯: 淡黄色 SRT: | 大气压力传感器电路 - 电压低于正常值或对低压电源短路。检测到大气压力电路中信号电压偏低。 | 可能会降低性能。
大气压力传感器电路

电路描述

大气压力传感器能对大气压力变化作出响应。该压力将根据当前发动机工作地的海拔而产生变化。大气压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到大气压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用默认大气压力读数值。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束中对地短路
  • 发动机线束中存在开路
  • 大气压力传感器故障
  • 发动机控制模块 (ECM) 故障
参考故障代码 222 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 234

发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0/0 指示灯: 红色 SRT: | 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别。发动机转速信号指示发动机转速超出发动机保护极限。 | 可能会降低性能。
发动机曲轴转速/位置和凸轮轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器后，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机转速已超出标定极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（发动机停机）指示灯。
  • 发动机供油停止，直至发动机转速降至正常工作转速。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 外部燃油进入进气道
  • 发动机反转（空转）
  • 发动机转速/位置传感器受干扰。

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封，核实有无机油泄漏。检查发动机转速/位置传感器有无损坏或干扰。

如果故障代码 234 仅在发动机制动过程中变为现行状态且发动机制动未能接合，则检查发动机制动导线线束中是否对地短路。必须拆下摇臂室盖才能执行此检查。必要时，修理或更换发动机制动导线线束。

参考故障代码 234 故障诊断及排除。

上次改进日期: 21-四月-2014


冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 235

冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1/1 指示灯: 红色 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别。发动机冷却液液位极低。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果发动机停机保护特性已启用，发动机将在红色停机指示灯开始闪烁 30 秒后停止运行。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器浸入冷却液，在浸入冷却液与从冷却液中取出对比之后即返回一个不同的电压信号。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液传感器信号电压高于 3-VDC 超过 30 秒，指示冷却液液位极低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（发动机停机）指示灯。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 冷却液液位低
参考故障代码 235 故障诊断及排除。

上次改进日期: 21-四月-2014


传感器电源 3 电路 - 电压低于正常值或对低压电源短路

故障代码 238

传感器电源 3 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 238 PID: S232 SPN: 3511 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压低于正常值或对低压电源短路。检测到 +5 伏传感器电源电路到发动机转速传感器的低电压。 | 发动机可能运转粗暴、可能停止运转、可能不能起动或可能起动困难。
传感器电源 3 电路

电路描述

传感器电源 3 电路将向主发动机转速/位置传感器提供 5 伏电源。

部件位置

传感器电源 3 源于发动机导线线束。它向发动机曲轴转速/位置传感器提供 5 VDC 电源，

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 3 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用备用发动机转速传感器提供的发动机转速信号。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

ECM 可监测发动机转速传感器 +5 伏电源电路的电压水平。如果电压降至标定极限值以下，记录此故障。

此故障代码可能的原因有：

  • 发动机线束、传感器或 ECM 中对地短路。
参考故障代码 238 故障诊断及排除。

上次改进日期: 21-四月-2014


传感器电源 3 电路 - 电压高于正常值或对高压电源短路

故障代码 239

传感器电源 3 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 239 PID: S232 SPN: 3511 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 3 电路 - 电压高于正常值或对高压电源短路。检测到 5 伏传感器电源电路到发动机转速传感器的高电压。 | 发动机可能运转粗暴、可能停止运转、可能不能起动或可能起动困难。
传感器电源 3 电路

电路描述

传感器电源 3 电路将向主发动机转速/位置传感器提供 5 伏电源。

部件位置

传感器电源 3 源于发动机导线线束。它向发动机曲轴转速/位置传感器提供 5 VDC 电源，

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 3 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用备用发动机转速传感器提供的发动机转速信号。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

+5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或 ECM 损坏造成的。

参考故障代码 239 故障诊断及排除。

上次改进日期: 21-四月-2014


已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

故障代码 242

已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 242 PID: P84 SPN: 84 FMI: 10/10 指示灯: 淡黄色 SRT: | 已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常。信号表明间歇性连接或 VSS 干扰。 | 发动机转速限制在无 VSS 参数值的最大发动机转速。巡航控制、减档保护和道路车速调速器将不能工作。
车速传感器电路

电路描述

车速传感器感知车辆变速箱上的尾轴齿轮转速。然后，这个转速信号会被发送至发动机控制模块 (ECM) 并转换为车速。

部件位置

车速传感器位于车辆变速箱后部。有关位置，参考 OEM 维修手册。

运行故障诊断的条件

  • 必须启用可调参数“VSS Anti-Tampering”（VSS 防干扰）。
  • 如果启用该特性，车辆开动时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到车速信号的干扰事件。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 发动机转速操作范围限定为可调参数“Maximum Engine Speed without VSS”（不带车速传感器的最大发动机转速）。
  • 巡航控制、减档保护和道路车速调速器特性将停用。

清除故障代码的条件

ECM 检测到车速传感器发送的有效发动机转速信号。

必须接通钥匙开关，并且车速和发动机转速必须为零持续 30 秒。

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

核实车速传感器抗干扰特性（故障代码 242）、应用类型和自动变速箱的特性设置是否正确。对于特定的车辆和应用类型，如果这些参数中任何参数设置不正确，故障代码 242 就会错误地产生。

一些驾驶方法，如以低档位行车时间过长，会导致记录故障代码 242。如果驾驶员试着通过反复循环钥匙开关来阻挠道路车速调速器工作，可能会记录故障代码 242。

参考故障代码 242 故障诊断及排除。

上次改进日期: 21-四月-2014


风扇控制电路 - 电压低于正常值或对低压电源短路

故障代码 245

风扇控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 245 PID: S33 SPN: 647 FMI: 4/4 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压低于正常值或对低压电源短路。当收到打开指令时，风扇控制电路检测到低电压信号。 | 风扇可能会一直保持接通或根本不运转。
风扇控制电路

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。发动机控制模块 (ECM) 向风扇控制电路供电后，即接合发动机风扇。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用的需要。

风扇控制电路支持两种类型的风扇：可变速度和 ON/OFF。可使用 INSITE™ 服务软件确定当前设置使用的风扇类型。风扇控制电路由于 OEM 的不同而各异。OEM 可能使用与 ECM 连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在指令脉宽调制 (PWM) 信号接通后，发动机控制模块 (ECM) 检测到的风扇控制电路脉宽调制 (PWM) 信号电压不是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 将停止风扇运行。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

风扇控制逻辑可以使用 INSITE™ 服务软件调整。有两种选择：12 或 24 伏 ON（接通），或 0 伏 ON（接通）。为了风扇正常运行，用 INSITE™ 服务软件进行的风扇控制逻辑设置必须与车辆硬件配置相匹配。

ECM 指令向风扇控制电磁阀提供 12 或 24-VDC 电压但风扇控制信号电路上的电压低于 12 或 24-VDC 时会记录此故障代码。信号电路的低电压通常表示线束或电磁阀对地短路。

如果以下故障诊断步骤完成后故障代码 245 仍然处于现行状态，请参阅 OEM 维修手册，以了解检查风扇控制电路是否对地短路的程序。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 t05-245 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

故障代码 271

发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 271 PID: S126 SPN: 1347 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机燃油泵增压总成 1 电路 - 电压低于正常值或对低压电源短路。在燃油泵执行器电路中检测到信号电压低。 | 可能会降低性能。
燃油泵执行器电路

电路描述

该电路是发动机控制模块 (ECM) 中控制燃油泵执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。输出到燃油泵执行器的 PWM 工作循环由期望油轨压力和感应油轨压力差决定。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油泵执行器信号电路或回路电路中对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 感测的燃油油轨压力与指令的油轨压力不符。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯(MIL)。

大修提示

当 ECM 检测到电子燃油泵执行器电路中发生短路时，该故障将会变成现行状态。该故障代码产生的原因是燃油泵执行器电路中对地短路或低电阻（燃油泵执行器线圈内部短路）。当检测到电流过大或短路时，连接到输油泵执行器的 ECM 驱动器被关闭以保护电路。在重新测试 ECM 以确定故障代码的原因前，有必要使钥匙开关断开（OFF）然后又重新接通（ON）这样的循环操作。ECM 驱动器在钥匙开关接通时启用；如果故障原因不再存在，则该故障代码将为非现行状态并且可以清除。如果故障代码是间歇性的，查找导线线束或接头中对地间歇短路的原因。

如果这种短路状况是或曾经是间隙性存在的，故障代码 2311 可能会有高频计次。

参考故障代码 271 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机燃油泵增压总成 1 - 机械系统不响应或失调

故障代码 281

发动机燃油泵增压总成 1 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 281 PID: S126 SPN: 1347 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机燃油泵增压总成 1 - 机械系统不响应或失调。 泵油柱塞之间的泵油不平衡。 | 发动机可能运转粗暴、可能停止运转、可能不能起动或可能起动困难。
高压泵

电路描述

燃油泵包括两个柱塞套和柱塞总成；每个柱塞套和柱塞总成都有一个进口和出口单向阀。承受齿轮泵压力的燃油通过燃油泵执行器进行计量，当燃油进入泵油室时，会打开两个进口单向阀中的一个。当泵油柱塞开始上行时，泵油室中的压力迅速升高，进口单向阀关闭。当压力达到蓄能器压力时，出口单向阀打开。当柱塞上行时，燃油通过出口单向阀排出，加压燃油油轨。

部件位置

燃油泵位于齿轮室后侧。柱塞套、柱塞和单向阀总成为燃油泵头分总成的一部分。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃油泵内部两个高压柱塞之间检测到泵油不平衡时，该故障代码即设为现行状态。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当工作在稳定负荷工况下时，故障代码 281 最有可能变为现行状态。这种情况下，指令燃油压力达到最高，泵压力平衡受影响最大。

如果高压密封件发生故障，则泵头回油流量会过多。如果一个密封件的故障已经足够严重，发动机可能会因为不能建立燃油油轨压力而无法起动。

如果发动机无法起动，有两种迹象可以表明泵头故障（参考相应的维修手册以了解更多信息）：

  • 排出的流量过多。关于这一点，可以在发动机马达盘车期间测量。
  • 泵油柱塞断裂或机械性卡死。这可以通过目视的方式进行检查。
参考故障代码 281 故障诊断及排除。

上次改进日期: 21-四月-2014


SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

故障代码 285

SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 285 PID: S231 SPN: 639 FMI: 9/9 指示灯: 淡黄色 SRT: | SAE J1939 多路通信 PGN 超时错误 - 更新速率异常。ECM 期待来自多路通信装置的信息，但没有及时收到，或者根本没有收到。 | 至少一个多路通信装置工作不正常。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

发动机控制模块 (ECM) 检测到 J1939 数据通信接口线束中存在开路或短路状况。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 多路通信装置将会不工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能没有按照预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递信息指出该部件不适合多路通信。当 ECM 中多路通信部件启用，而 Cummins® ECM 中 VECU 传输部件信息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件信息时，就可能造成这种情况。
  • 该故障也可能是由于 OEM VECU 与 Cummins® ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 Cummins® ECM 损坏造成的。有关正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 服务软件监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 285 故障诊断及排除。

上次改进日期: 30-四月-2014


辅助温度传感器输入 1 - 特别说明

故障代码 292

辅助温度传感器输入 1 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 292 PID: P441 SPN: 441 FMI: 14/14 指示灯: 红色 SRT: | 辅助温度传感器输入 1 - 特别说明。原始设备制造商 (OEM) 辅助温度传感器输入超过 OEM 标定极限。 | 发动机功率下降。
辅助温度传感器输入 1 号电路

电路描述

原始设备制造商 (OEM) 具有将温度传感器输入传送到 Cummins® 发动机控制模块 (ECM) 的选装导线。此输入为可变电阻温度传感器而准备。

部件位置

OEM 温度传感器输入和位置将变化。有关安装位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 OEM 温度传感器超出发动机保护极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（发动机停机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当从 OEM 传感器输入的温度超过 OEM 确定的发动机保护极限时，该故障代码被激活。取决于 OEM 应用类型，发动机功率下降是有可能的。

参考故障代码 292 故障诊断及排除。

上次改进日期: 30-四月-2014


辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路

故障代码 293

辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 293 PID: P441 SPN: 441 FMI: 3/3 指示灯: 淡黄色 SRT: | 辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路。在原始设备制造商 (OEM) 辅助温度电路中检测到高信号电压。 | 对性能没有影响。
辅助温度传感器输入 1 号电路

电路描述

OEM 具有将温度传感器输入传送到Cummins® ECM 的选装导线。从而创建一个特定的标定以识别该温度传感器输入。

部件位置

OEM 温度传感器输入和位置将变化。有关安装位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 OEM 温度传感器电路开路或对高压电源短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

线束、接头或传感器内的回路电路开路

  • 信号电路开路或对电源短路
参考故障代码 293 故障诊断及排除。

上次改进日期: 30-四月-2014


辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

故障代码 294

辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 294 PID: P441 SPN: 441 FMI: 4/4 指示灯: 淡黄色 SRT: | 辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路。在 OEM 辅助温度电路中检测到低信号电压。 | 对性能没有影响。
辅助温度传感器输入 1 号电路

电路描述

原始设备制造商 (OEM) 具有将温度传感器输入传送到 Cummins® 发动机控制模块 (ECM) 的选装导线。此输入为可变电阻温度传感器而准备。

部件位置

OEM 温度传感器输入和位置将变化。有关安装位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到OEM 温度信号电路低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

  • 线束中存在信号对地短路
  • 传感器中存在信号对回路短路或对地短路
参考故障代码 294 故障诊断及排除。

上次改进日期: 30-四月-2014


大气压力 - 数据不稳定、间断或不正确

故障代码 295

大气压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 295 PID: P108 SPN: 108 FMI: 2/2 指示灯: 淡黄色 SRT: | 大气压力 - 数据不稳定、间断或错误。ECM 检测到大气压力传感器信号发生错误。 | 可能会降低性能。
大气压力传感器电路

电路描述

大气压力传感器能对大气压力变化作出响应。该压力将根据当前发动机工作地的海拔而产生变化。大气压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

  • 钥匙开关处于 ON （接通）位置或发动机运转时，诊断第一部分持续运行。
  • 诊断第二部分在钥匙开关处于 OFF （断开）位置时运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到大气压力读数高于或低于发动机上的其它绝对压力传感器读数，或检测到传感器在正常工作范围内故障。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将使用默认大气压力读数值。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟，然后停机。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 大气压力传感器故障
参考故障代码 295 故障诊断树。

上次改进日期: 21-四月-2014


辅助压力传感器输入 2 - 特别说明

故障代码 296

辅助压力传感器输入 2 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 296 PID: P443 SPN: 1388 FMI: 14/14 指示灯: 红色 SRT: | 辅助压力传感器输入 2 - 特别说明 | 可能会降低性能。
辅助压力传感器

电路描述

原始设备制造商 (OEM) 具有将压力或温度传感器输入传送到 Cummins® 发动机控制模块 (ECM) 的选装导线。因而创建专用标定以识别此压力或温度传感器输入。当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码被激活。根据 OEM 的要求，发动机保护性能降低可能与该故障代码有关。

部件位置

OEM 压力传感器输入和位置会有差异。有关安装位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到OEM 压力信号电路高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（发动机停机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当来自 OEM 传感器的压力输入超过 OEM 定义的发动机保护极限时，该故障代码被激活。取决于 OEM 应用类型，发动机功率下降是有可能的。

参考故障代码 296 故障诊断及排除。

上次改进日期: 30-四月-2014


辅助压力传感器输入 2 电路 - 电压高于正常值或对高压电源短路

故障代码 297

辅助压力传感器输入 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 297 PID: P443 SPN: 1388 FMI: 3/3 指示灯: 淡黄色 SRT: | 辅助压力传感器输入 2 电路 - 电压高于正常值或对高压电源短路。在 OEM 压力电路检测到信号电压偏高。 | 对性能没有影响。
辅助压力传感器

电路描述

原始设备制造商 (OEM) 具有将压力或温度传感器输入传送到 Cummins® 发动机控制模块 (ECM) 的选装导线。因而创建专用标定以识别此压力或温度传感器输入。当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码被激活。根据 OEM 的要求，发动机保护性能降低可能与该故障代码有关。

部件位置

OEM 压力传感器输入和位置会有差异。有关安装位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到OEM 压力信号电路高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

  • 线束、接头或传感器回路电路开路。
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码 297 故障诊断及排除。

上次改进日期: 30-四月-2014


辅助压力传感器输入 2 电路 - 电压低于正常值或对低压电源短路

故障代码 298

辅助压力传感器输入 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 298 PID: P443 SPN: 1388 FMI: 4/4 指示灯: 淡黄色 SRT: | 辅助压力传感器输入 2 电路 - 电压低于正常值或对低压电源短路。检测到 OEM 压力电路信号电压偏低或开路。 | 可能会降低性能。
辅助压力传感器

电路描述

原始设备制造商 (OEM) 具有将压力或温度传感器输入传送到 Cummins® 发动机控制模块 (ECM) 的选装导线。因而创建专用标定以识别此压力或温度传感器输入。当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码被激活。根据 OEM 的要求，发动机保护性能降低可能与该故障代码有关。

部件位置

OEM 压力传感器输入和位置会有差异。有关安装位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到OEM 压力信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束或传感器信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码 298 故障诊断及排除。

上次改进日期: 30-四月-2014


变速箱输出轴转速 -- 数据有效但高于正常工作范围 - 中等严重级别

故障代码 349

变速箱输出轴转速 -- 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 349 PID: P191 SPN: 191 FMI: 0/16 指示灯: 淡黄色 SRT: | 变速箱输出轴转速 - 数据有效但高于正常工作范围 - 中等严重级别。检测到高辅助转速信号频率。 | 发动机功率下降。
外部转速指令输入电路

电路描述

外部转速指令输入电路提供一种不依赖于发动机转速的方法控制发动机。该电路控制变矩器下游的输出轴或其他装置。

部件位置

外部转速指令输入电路位置随原始设备制造商 (OEM) 而不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到辅助转速传感器频率高于 OEM 定义的限值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当外部转速指令输入电路的输入频率高时才会导致此故障代码。

参考故障代码 349 故障诊断及排除。

上次改进日期: 21-四月-2014


喷油器电源 - 智能装置或部件故障

故障代码 351

喷油器电源 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 351 PID: S251 SPN: 3597 FMI: 12/12 指示灯: 淡黄色 SRT: | 喷油器电源 - 智能装置或部件故障。ECM 测得的喷油器增压电压低。 | 可能会降低性能。
发动机控制模块 (ECM)

电路描述

在每次喷油事件之间，发动机控制模块 (ECM) 尝试给喷油器电源重新充电。喷油器电源由一排电容器组成，它保持高电压。喷油器电磁阀内储存的能量恢复后，重新充电便完成。为了使喷油器电源保持充满电，ECM 蓄电池电源与接地以及发动机转速传感器与喷油器电路必须良好。

部件位置

发动机线束将 ECM 连接至位于摇臂室内的贯穿式接头。内部喷油器线束位于气门室盖下，并将喷油器连接到贯穿式接头处的发动机线束上。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到测得的喷油器电源电压低于指令的喷油器电源电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

如果蓄电池电量高于最低阈值，同时测得的喷油器电源电压低于指令的喷油器电源电压，则在接通钥匙后，该故障代码将变为现行状态。

参考故障代码 351 故障诊断及排除。

上次改进日期: 21-四月-2014


传感器电源 1 电路 - 电压低于正常值或对低压电源短路

故障代码 352

传感器电源 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: S212 SPN: 3509 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压低于正常值或对低压电源短路。检测到传感器电源 1 电路中电压偏低。 | 可能会降低性能。
传感器电源 1 号电路

电路描述

发动机控制模块 (ECM) 传感器电源 1 电路提供 5 伏电源给发动机线束上的各个传感器。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 1 源于 ECM 的发动机导线线束部分。它向发动机线束中的传感器提供 5 伏电压。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 1 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 传感器电源 1 电路上的所有传感器将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

传感器 (+) 5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

在列出的针对连接至 1 号传感器电源的每个传感器的故障代码响应测试期间，故障代码 352 必须为现行状态才能拔下每个传感器的插头。如果故障代码不为现行状态，但是可通过操作发动机进行轻易地复制，可遵循下列步骤：

• 在会使故障代码 352 变为现行状态的状况下操作发动机，即使只记录了较短的时间也是如此。在测试状况下，每次拔下一个传感器的插头，直至故障代码 352 停止记录。在发动机运行时，可以拔下每个传感器的插头。注：如果拔下凸轮轴位置传感器的插头，发动机可能不起动。

参考故障代码 352 故障诊断及排除。

上次改进日期: 21-四月-2014


传感器电源 1 电路 - 电压高于正常值或对高压电源短路

故障代码 386

传感器电源 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: S212 SPN: 3509 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 1 电路 - 电压高于正常值或对高压电源短路。检测到传感器电源 1 电路中电压偏高。 | 可能会降低性能。
传感器电源 1 号电路

电路描述

发动机控制模块 (ECM) 传感器电源 1 电路提供 5 伏电源给发动机线束上的各个传感器。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 1 源于 ECM 的发动机导线线束部分。它向发动机线束中的传感器提供 5 伏电压。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 1 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 传感器电源 1 电路上的所有传感器将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

(+) 5 伏电源导线上的高电压可能是由于发动机线束或接头处的对蓄电池电压短路或者 ECM 故障造成的。

参考故障代码 386 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 415

发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1/1 指示灯: 红色 SRT: | 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别。机油压力信号指示机油压力低于发动机保护临界极限值。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果发动机停机保护特性已启用，发动机将在红色停机指示灯开始闪烁 30 秒后停止运行。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力低于最小工作极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（发动机停机）指示灯。
  • 发动机输出扭矩将降低。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 机油压力低
  • 机油油位不正确
  • 机油压力开关损坏
  • 发动机线束对地短路。
参考故障代码 415 故障诊断及排除。

上次改进日期: 21-四月-2014


燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 418

燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 418 PID: P97 SPN: 97 FMI: 0/15 指示灯: 维修 SRT: | 燃油含水指示器 - 数据有效但高于正常工作范围 - 最低严重级别。检测到燃油滤清器中有水。 | 对性能没有影响。
燃油含水指示灯电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5-VDC 参考电压接地，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成到 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油滤清器中的水位高于传感器水平。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即闪烁白色 MAINTENANCE（保养）指示灯或淡黄色 CHECK ENGINE（检查发动机）指示灯以指示保养状态。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色 CHECK ENGINE（检查发动机）指示灯/MAINTENANCE（维护保养）指示灯。

  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

该故障代码表明油水分离滤清器中检测到水。从燃油滤清器放水。

如果该故障代码为现行状态且燃油滤清器中不含水，则可能是燃油含水传感器故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 418 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机机油温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 421

发动机机油温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 421 PID: P175 SPN: 175 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机机油温度 - 数据有效但高于正常工作范围 - 中等严重级别。发动机机油温度信号指示发动机机油温度高于发动机保护警告极限值。 | 可能会降低性能。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器的传感器，用于测量机油油道中的发动机机油温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。发动机机油温度传感器用于监测发动机机油温度。如果温度超出标定极限值，将会激活一个发动机保护故障代码。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油温度超过警告发动机保护极限持续 5 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

该故障代码表明发动机机油温度超出机油温度警告发动机保护极限。故障诊断发动机机油温度偏高的原因。

参考故障诊断代码 t05-421

上次改进日期: 30-四月-2014


冷却液液位 - 数据不稳定、间断或不正确

故障代码 422

冷却液液位 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 422 PID: P111 SPN: 111 FMI: 2/2 指示灯: 淡黄色 SRT: | 冷却液液位 - 数据不稳定、间断或错误ECM 检测到冷却液液位错误。 | 可能会降低性能。
发动机冷却液液位开关电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器浸入冷却液，在浸入冷却液与从冷却液中取出对比之后即返回一个不同的电压信号。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机冷却液读数不正确。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

  • 导线线束开路

导线线束对地短路

  • 传感器损坏
参考故障代码 422 故障诊断及排除。

上次改进日期: 21-四月-2014


J1939 网络 1 - 数据不稳定、间断或不正确

故障代码 426

J1939 网络 1 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 426 PID: S231 SPN: 639 FMI: 2/2 指示灯: 无 SRT: | SAE J1939 数据通信接口 - 数据不稳定、间断或不正确。ECM 和其它装置之间通过 SAE J1939 数据通信接口的通信丢失。 | 对性能没有影响。
SAE J1939 数据通信接口电路

电路描述

SAE J1939 数据通信接口电路包括一个正极和一个负极导线。两个 120 欧姆电阻器并联端接在主干线束上。支线将智能装置连接到 J1939 主干线束上。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

SAE J1939 数据通信接口导线的电气问题，如接地、短路、或开路

J1939 数据通信接口间歇性连接或 J1939 网络干涉都可能产生该故障代码。还应检查 VGT 执行器的电源和接地连接有无间隙性故障。

参考故障代码 426 故障诊断及排除。

上次改进日期: 30-四月-2014


燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

故障代码 428

燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 428 PID: P97 SPN: 97 FMI: 3/3 指示灯: 淡黄色 SRT: | 燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路。燃油含水电路检测到高电压。 | 对性能没有影响。
燃油含水指示灯传感器电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5-VDC 参考电压接地，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成到 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油含水传感器信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路或信号电路开路
  • 信号导线对传感器电源或蓄电池电压短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 428 故障诊断及排除。

上次改进日期: 21-四月-2014


燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

故障代码 429

燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 429 PID: P97 SPN: 97 FMI: 4/4 指示灯: 淡黄色 SRT: | 燃油含水指示灯传感器电路 - 电压低于正常值或对低压电源短路。燃油含水电路检测到低电压。 | 对性能没有影响。
燃油含水指示灯传感器电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5-VDC 参考电压接地，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成到 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油含水传感器信号电压低于 0.05-VDC 持续 1 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 线束、传感器或接头的信号电路对地短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 429 故障诊断及排除。

上次改进日期: 21-四月-2014


油门踏板或操纵杆怠速有效开关 - 数据不稳定、间断或不正确。

故障代码 431

油门踏板或操纵杆怠速有效开关 - 数据不稳定、间断或不正确。

概述

代码 | 故障原因 | 产生后果
故障代码: 431 PID: S230 SPN: 558 FMI: 2/2 指示灯: 淡黄色 SRT: | 油门踏板或操纵杆怠速有效开关 - 数据不稳定、间断或不正确。在怠速有效开关和非怠速有效开关上同时检测到电压。 | 发动机只能怠速运转。
油门踏板或操纵杆怠速有效电路

电路描述

电子控制模块 (ECM) 利用油门踏板或操纵杆怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时油门踏板处在正确的位置。怠速有效开关回路是和其它的原始设备制造商 (OEM) 驾驶室开关共用的回路。

部件位置

油门踏板或操纵杆位置传感器安装在油门踏板总成上。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到油门踏板或控制杆位置与怠速有效开关不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 发动机只能怠速运转。

清除故障代码的条件

  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

大修提示

此故障代码通常是由于怠速有效的怠速或非怠速的信号电路开路、接头松动、油门踏板或操纵杆总成未标定、怠速有效开关接线错误等原因导致。

当安装一个新的油门踏板或操纵杆总成后，在发动机运行前必须进行标定。标定时，将钥匙开关开到“ ON ”位置，然后完全踩下并释放踏板或操纵杆三次。

参考故障代码 431 故障诊断及排除。

上次改进日期: 21-四月-2014


油门踏板或操纵杆怠速有效开关电路 - 超出标定

故障代码 432

油门踏板或操纵杆怠速有效开关电路 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 432 PID: S230 SPN: 558 FMI: 13/13 指示灯: 红色 SRT: | 油门踏板或操纵杆怠速有效开关电路 - 超出标定。怠速有效怠速和非怠速电路中的电压与油门踏板位置不匹配。 | 发动机只能怠速运转。
油门踏板或操纵杆怠速有效开关电路

电路描述

电子控制模块 (ECM) 利用油门踏板或操纵杆怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在制造厂要进行调整，以使在怠速到非怠速之间切换时油门踏板处在正确的位置。怠速有效开关回路是和其它的原始设备制造商 (OEM) 驾驶室开关共用的回路。

部件位置

油门踏板或操纵杆位置传感器安装在油门踏板总成上。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到油门踏板或控制杆位置与怠速有效开关不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（发动机停机）指示灯。

清除故障代码的条件

  • 接通钥匙开关。
  • 完全踩下然后释放油门踏板，缓慢操作 3 次。
  • 将钥匙开关转到“OFF”（断开），使 ECM 完全断电。
  • 起动发动机，并且让它怠速运转 1 分钟
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当怠速和非怠速有效开关均与油门踏板或操纵杆位置信号不一致时，错误被记录。将钥匙开关转到接通位置，同时未完全踩下油门踏板或操纵杆可导致此故障代码为现行状态。此故障代码会保持现行状态直到踏板或操纵杆在全行程内完成循环运动。

参考故障代码 432 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机机油油道压力 - 数据不稳定、间断或不正确

故障代码 435

发动机机油油道压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 435 PID: P100 SPN: 100 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机机油油道压力 - 数据不稳定、间断或不正确。发动机机油压力传感器读数值不稳定。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

  • 钥匙开关处于 ON （接通）位置或发动机运转时，诊断第一部分持续运行。
  • 诊断第二部分在钥匙开关处于 OFF （断开）位置时运行。

设置故障代码的条件

在将钥匙开关转至断开位置并且发动机已经停止运转后，发动机控制模块 (ECM) 检测到发动机机油压力读数高于或低于发动机上的其他绝对压力传感器的读数。

故障代码起作用时采取的措施

当在两个连续行程中诊断失败后，ECM 将点亮淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 5 分钟。5 分钟后，关闭发动机，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

发动机线束中存在高电阻。

  • 发动机机油油道压力传感器故障
参考故障代码 435 故障诊断及排除。

上次改进日期: 21-四月-2014


蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 441

蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1/18 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别。ECM 电源电压低于系统最低电压水平。 | 发动机可能运转粗暴、可能停止运转、可能不能起动或可能起动困难。
无开关蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得持续的电压。当车辆钥匙开关转到 ON（接通）位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到主蓄电池电源电压低于 9-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯(MIL)。

大修提示

  • 核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查蓄电池的电量是否降低。
  • 如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。马达盘车期间的低电压可能造成 ECM 电源下降到技术规范之下并记录故障代码 441。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 441 故障诊断及排除。

上次改进日期: 21-四月-2014


蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 442

蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0/16 指示灯: 淡黄色 SRT: | 蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别。ECM 电源电压高于系统最高电压水平。 | 对性能没有影响。
无开关蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON（接通）位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到主蓄电池电源电压高于 36-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

  • 有故障的充电机或调节器对系统过度充电
  • 蓄电池串联而不是并联
  • 不正确的跨接起动步骤。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 442 故障诊断及排除。

上次改进日期: 21-四月-2014


喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 449

喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 449 PID: P157 SPN: 157 FMI: 0/0 指示灯: 红色 SRT: | 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别。ECM 检测到燃油油轨中的燃油压力高于燃油系统的正常工作压力。 | 没有或可能有与喷油压力高有关的发动机噪音（尤其是在怠速或轻负荷时）或可能有功率降低。
燃油油轨压力传感器

电路描述

发动机控制模块 (ECM) 监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

燃油泵执行器安装在高压燃油泵上。高压减压阀在燃油油轨上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油油轨压力超过燃油减压阀限制压力，且燃油减压阀打开。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

故障代码 449 并不用来指示燃油减压阀开启。它用来指示不能开启或不调节压力的燃油减压阀。故障诊断必须集中在检查燃油减压阀的回油管有无阻力/阻塞及检查或更换燃油减压阀上。燃油回流至油箱的回油管中的阻力可以防止不需要的燃油从燃油系统排出。检查从燃油油轨到油箱的燃油回油管阻力是否损坏。

参考故障代码 449 故障诊断树。

上次改进日期: 21-四月-2014


喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 451

喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 PID: P157 SPN: 157 FMI: 3/3 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路。检测到燃油油轨压力传感器电路中信号电压偏高。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
喷油器计量油轨 1 压力传感器电路

电路描述

燃油油轨压力传感器对燃油油轨的压力变化作出响应。燃油油轨压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。电子控制模块 (ECM) 使用公共传感器电源电路向燃油油轨压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃油油轨压力传感器通过燃油油轨压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据燃油油轨的压力而变化。油轨压力低时，ECM 将检测到低信号电压。在油轨压力高的条件下，ECM 将检测到高信号电压。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油油轨压力信号电压高于范围。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用默认燃油油轨压力读数值。

将停止废气再循环 (EGR) 阀工作。

如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码的原因包括：

电压（+5 VDC 或更高电压对信号导线短路）

信号导线开路

5 V 电源导线开路

回路导线开路

传感器有故障

ECM 有故障。

参考故障代码 451 故障诊断树。

上次改进日期: 16-一月-2018


喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 452

喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 452 PID: P157 SPN: 157 FMI: 4/4 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路。在燃油油轨压力传感器电路中检测到信号电压偏低。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
喷油器计量油轨 1 压力传感器电路

电路描述

燃油油轨压力传感器对燃油油轨的压力变化作出响应。燃油油轨压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。电子控制模块 (ECM) 使用公共传感器电源电路向燃油油轨压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃油油轨压力传感器通过燃油油轨压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据燃油油轨的压力而变化。油轨压力低时，ECM 将检测到低信号电压。在油轨压力高的条件下，ECM 将检测到高信号电压。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油油轨压力信号电压低于范围。

故障代码起作用时采取的措施

该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用默认燃油油轨压力读数值。

将停止废气再循环 (EGR) 阀工作。

如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码的原因包括：

电源或信号线对地短路。

传感器损坏

ECM 损坏。

参考故障代码 452 故障诊断树。

上次改进日期: 16-一月-2018


起动启用设备 1 罐已空（乙醚喷射） - 数据有效但低于正常工作范围（中等严重级别）

故障代码 487

起动启用设备 1 罐已空（乙醚喷射） - 数据有效但低于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 487 PID: S237 SPN: 626 FMI: 1/18 指示灯: 淡黄色 SRT: | 已排空用于乙醚喷射特性的乙醚罐。 | 禁用乙醚喷射系统。
进气加热器继电器/乙醚喷射

电路描述

已排空用于乙醚喷射特性的乙醚罐。

部件位置

有关乙醚罐的位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关首次接通时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到乙醚罐排空。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

  • 线束中信号对地短路
参考故障代码 487 故障诊断及排除。

上次改进日期: 21-四月-2014


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 488

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 488 PID: P105 SPN: 105 FMI: 0/16 指示灯: 淡黄色 SRT: | 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别。进气歧管空气温度信号指示进气歧管空气温度超出发动机保护报警极限。 | 可能会降低性能。
进气歧管温度/压力传感器

电路描述

进气歧管空气温度传感器监测进气歧管空气温度，并将信息传输至电子控制。1 号进气歧管温度传感器是一个可变电阻器的传感器，用于测量进入发动机进气歧管的空气温度。电子控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。

部件位置

进气歧管压力传感器位于进气管道中。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度高于标定阈值。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

  • 堵塞的空-空中冷器散热片
  • 流经空-空中冷器的空气受阻

空-空中冷器尺寸过小

  • 涡轮增压器压缩机出口温度偏高。
参考故障代码 488 故障诊断及排除。

上次改进日期: 21-四月-2014


变速箱输出轴转速 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 489

变速箱输出轴转速 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 489 PID: P191 SPN: 191 FMI: 1/18 指示灯: 淡黄色 SRT: | 变速箱输出轴转速 - 数据有效但高于正常工作范围 - 中等严重级别。检测到高辅助转速信号频率。 | 可能会降低性能。
外部转速指令输入电路

电路描述

变速箱输出轴输入是一个来自辅助转速或压力传感器的频率信号。它被发送到电子控制模块（ECM）用于控制发动机转速。辅助参考转速依据油门位置而定。

部件位置

变速箱输出轴或压力传感器的安装位置取决于原始设备制造商 (OEM) 应用类型。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到低于标定阈值的低频率输入。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

变速箱输出轴调速器根据测量到的辅助转速或压力控制发动机转速。

参考故障代码 489 故障诊断及排除。

上次改进日期: 21-四月-2014


辅助中速（PTO）开关有效 - 数据不稳定、间断或不正确

故障代码 523

辅助中速（PTO）开关有效 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 523 PID: P89 SPN: 611 FMI: 2/2 指示灯: 淡黄色 SRT: | 辅助中间 (PTO) 转速开关有效 - 数据不稳定、间断或不正确。1 号中间转速控制开关的位置与中间转速控制有效开关的位置不匹配。 | 中间转速控制开关可能没有正常工作。
辅助中速 (PTO) 控制开关配置

电路描述

根据 OEM 的可用性，最多有三个中间转速控制转速设定值 (1、2、3) 可以选择。一个多位置开关或三个独立的开关必须由 OEM 安装以支持此特性。一些 OEM 可能会使用连接到发动机缸体或底盘接地的回路。

部件位置

中间转速控制(PTO)开关由 OEM 安装，通常作为转速控制开关安装在驾驶室的内部或外部

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到中速控制开关 1 的位置与中速控制有效开关的位置不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当用开关或手动油门启动后，中间转速控制特性调节发动机转速使之符合预设转速。可以使用转速增减开关对三个预先设定的转速进行调整，但转速不能超出低怠速或高怠速调速器发动机转速限制。

如果中间转速控制有效开关正在使用，中间转速控制开关设定转速 3 可以作为有效输入。

参考故障代码 523 故障诊断及排除。

上次改进日期: 30-四月-2014


辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

故障代码 527

辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 527 PID: P154 SPN: 702 FMI: 3/3 指示灯: 淡黄色 SRT: | 辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路。在双路输出 A 信号电路中检测到开路或短路。 | 对性能没有影响。
辅助输入/输出 2 电路

电路描述

发动机控制模块 (ECM) 给原始设备制造商 (OEM) 输出控制电磁阀提供信号以打开和关闭 OEM 提供的附件。OEM 输出控制电路随 OEM 的不同而变化。它们可能使用与 ECM 连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

OEM 输出电磁阀位置随 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在控制信号电路上检测到高电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

ECM 监测该电路的电压值。当 ECM 指令 OEM 输出低信号时, 它控制电压近似为 0 伏。如果它检测到高电压，则记录此故障。完成如下故障诊断及排除步骤后，如果故障代码 527 仍然为现行状态，查阅 OEM 服务文献了解检查 OEM 输出装置开路或对地短路的步骤。可能产生此故障代码的原因有：

发动机线束或 OEM 输出控制电磁阀开路

OEM 线束对电源短路

  • ECM 有故障
参考故障代码 527 故障诊断及排除。

上次改进日期: 21-四月-2014


辅助备用扭矩有效开关 - 数据不稳定、间断或不正确

故障代码 528

辅助备用扭矩有效开关 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 528 PID: P93 SPN: 93 FMI: 2/2 指示灯: 淡黄色 SRT: | 辅助备用扭矩有效开关 - 数据不稳定、间断或不正确。备用扭矩开关电路检测到错误。 | 扭矩曲线设置默认为默认曲线。
备用扭矩开关

电路描述

扭矩曲线开关电路允许驾驶员使用二或三位开关从多达三个预置扭矩曲线中选择，取决于 OEM 提供的类型。

部件位置

扭矩曲线开关电路的位置随 OEM 及设备型号的不同而变化。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到辅助扭矩开关错误。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

导线线束对地短路

参考故障代码 528 故障诊断及排除。

上次改进日期: 30-四月-2014


辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路

故障代码 529

辅助输入/输出 3 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 529 PID: S51 SPN: 703 FMI: 3/3 指示灯: 淡黄色 SRT: | 3 号辅助输入/输出电路 - 电压高于正常值或对高压电源短路。辅助输入/输出 3 电路检测到高信号电压。 | 对性能没有影响。
辅助输入/输出 3 电路

电路描述

发动机控制模块 (ECM) 给原始设备制造商 (OEM) 输出控制电磁阀提供信号以打开和关闭 OEM 提供的附件。OEM 输出控制电路随 OEM 的不同而变化。它们可能使用与 ECM 连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

OEM 输出电磁阀位置随 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在控制信号电路上检测到高电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

发动机线束或 OEM 输出控制电磁阀开路

OEM 线束对电源短路

  • ECM 有故障
参考故障代码 529 故障诊断及排除。

上次改进日期: 30-四月-2014


发动机涡轮增压器废气旁通阀执行器 1 位置 - 机械系统不响应或失调

故障代码 545

发动机涡轮增压器废气旁通阀执行器 1 位置 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 545 PID: S32 SPN: 1188 FMI: 7/7 指示灯: 淡黄色 SRT: | 涡轮增压器 1 废气旁通阀控制 - 机械系统响应不正确或失调。进气歧管压力超出最大极限值。 | 发动机功率下降。
进气歧管温度/压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度温度传感器位于进气管道中。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力读数高于发动机工作条件下的期望水平。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

涡轮增压器废气旁通阀故障

废气旁通阀干扰

涡轮增压器零件不正确

  • 进气歧管压力/温度传感器故障
参考故障代码 545 故障诊断树。

上次改进日期: 21-四月-2014


喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 553

喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 553 PID: P157 SPN: 157 FMI: 0/16 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别。发动机控制模块 (ECM) 检测到燃油压力高于指令压力。 | 可能会降低性能。
喷油器计量油轨 1 压力回路

电路描述

发动机控制模块 (ECM) 监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油油轨压力读数高于指令的燃油油轨压力。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

燃油泵执行器大量泄漏或内部 O 形圈损坏会造成怠速或轻负荷时燃油油轨压力较高。

参考故障代码 553 故障诊断及排除。

上次改进日期: 21-四月-2014


喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 559

喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 559 PID: P157 SPN: 157 FMI: 1/18 指示灯: 淡黄色 SRT: | 喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别。ECM 检测到燃油压力低于指令压力。 | 发动机可能运转粗暴、可能停止运转、可能不能起动或可能起动困难。
喷油器计量油轨压力传感器电路

电路描述

发动机控制模块 (ECM) 使用专用传感器电源电路向燃油油轨压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃油油轨压力传感器通过燃油油轨压力传感器信号 1 电路向 ECM 提供一个主燃油压力信号。此传感器还通过燃油油轨压力信号 2 电路提供一个辅助燃油压力传感器信号。该传感器的信号电压将根据燃油油轨的压力而变化。在油轨压力高的条件下，ECM 检测到高信号电压。在油轨压力低的条件下，ECM 检测到低信号电压。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

  • 当发动机运转时，第二部分持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到测得的燃油油轨压力低于指令的燃油油轨压力至少 250 bar [3625 psi] 持续 7 秒。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 燃油进口阻力高
  • 低燃油齿轮泵输出压力
  • 燃油中混入空气
  • 燃油油轨减压阀渗漏
  • 高压燃油泵故障
  • 燃油喷油器和/或燃油喷油器接头渗漏
参考故障代码 559 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

故障代码 584

发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 584 PID: S39 SPN: 677 FMI: 3/3 指示灯: 淡黄色 SRT: | 起动马达继电器驱动电路 - 电压高于正常值或对高压电源短路。起动马达锁定电路中检测到开路或高电压。 | 发动机既不能起动，也不具有起动马达锁定保护。
起动马达锁定继电器电路

电路描述

发动机控制模块 (ECM) 通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达啮合。继电器回路随 OEM 导线而定。在某些车辆上导线接回 ECM，或在其他车辆上连接到底盘或缸体接地。回路电路详细信息参见 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在指令接通脉宽调制 (PWM) 信号后，发动机控制模块 (ECM) 检测到起动马达锁定继电器脉宽调制 (PWM) 信号电压不是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

ECM 监测该电路的电压值。如果当指令信号发出时，检测到电压，记录此故障代码。此故障代码可能由下列原因造成：

  • 起动马达锁定继电器、OEM 线束或接头中开路
  • OEM 线束或继电器对电源短路。

如果过度拖动保护特性（起动马达锁定）启用，但是发动机/ECM 未进行连接来支持这一特性，则此故障也会被设置为现行状态。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 584 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

故障代码 585

发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 585 PID: S39 SPN: 677 FMI: 4/4 指示灯: 淡黄色 SRT: | 起动马达继电器驱动电路 - 电压低于正常值或对低压电源短路。起动马达锁定电路检测到低电压。 | 发动机既不能起动，也不具有起动马达锁定保护。
起动马达锁定继电器驱动电路

电路描述

发动机控制模块 (ECM) 通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达啮合。继电器回路随 OEM 导线而定。在某些车辆上导线接回 ECM，或在其他车辆上连接到底盘或缸体接地。回路电路详细信息参见 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在指令断开脉宽调制 (PWM) 信号后，发动机控制模块 (ECM) 检测到起动马达锁定继电器脉宽调制 (PWM) 信号电压是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

ECM 监测该电路的电压值。当指令信号发出时，如果检测到一个低电压，将记录此故障代码。此故障代码可能由起动马达锁定继电器、OEM 线束或接头对地短路导致。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 585 故障诊断及排除。

上次改进日期: 21-四月-2014


辅助发出的双输出停机指令 - 特别说明

故障代码 599

辅助发出的双输出停机指令 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 599 PID: S25 SPN: 640 FMI: 14/14 指示灯: 红色 SRT: | 辅助发出的双输出停机指令 - 特殊说明。由于双输出标定极限，超过了发动机保护极限。 | 发动机将停机或无法起动。
辅助指令的双路输出停机电路

电路描述

基于感应参数的双路输出最多提供两个OEM使用的独立开关输出。每个开关控制输出的状态由电子控制模块（ECM）不同的输入来确定，而 ECM 的输入由发动机工作台决定。如果任何输入高于或低于标定的临界值，ECM 可以为 OEM 装置提供不同的输出。关于控制参数输入和临界值设置，每个开关输出都是相互独立的。

部件位置

双输出特性取决于 OEM。有关部件的详细位置视图，请参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机保护极限超过双路输出标定极限

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（发动机停机）指示灯。

发动机将会停机。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

大修提示

当 OEM 确定的其中一个输入超过了标定极限时，该故障代码为现行状态。停机触发取决于 OEM。

参考故障代码 599 故障诊断及排除。

上次改进日期: 30-四月-2014


发动机机油更换间隔 - 状况存在

故障代码 649

发动机机油更换间隔 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 649 PID: S115 SPN: 1378 FMI: 11/31 指示灯: 维修 SRT: | 发动机机油更换间隔 - 状况存在。更换发动机机油和滤清器。 | 对性能没有影响。
维护保养提醒

电路描述

发动机控制模块 (ECM) 通过使用维护保养监测特性的机油排放极限通知驾驶员有维护保养问题。

部件位置

有关部件的详细位置视图，参考相应的维修手册。有关机油加注端口的位置，参考原始设备制造商 (OEM) 故障判断和排除手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

基于维护保养监测中的可编程设置，发动机控制模块 (ECM) 检测到发动机机油和滤清器需要更换。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即闪烁白色 MAINTENANCE（保养）指示灯或淡黄色 CHECK ENGINE（检查发动机）指示灯以指示保养状态。

清除故障代码的条件

此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色 CHECK ENGINE（检查发动机）指示灯/MAINTENANCE（维护保养）指示灯。

使用 INSITE™ 服务软件复位维护保养监测特性。

此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色 CHECK ENGINE（检查发动机）指示灯/MAINTENANCE（维护保养）指示灯。

大修提示

该故障代码将只在 INSITE™ 服务软件中的“维护保养监测”启用时变为现行状态。确保清除该故障代码前机油和滤清器已经更换。

参考故障代码 649 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机曲轴转速/位置 - 数据不稳定、间断或不正确

故障代码 689

发动机曲轴转速/位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 689 PID: P190 SPN: 190 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机曲轴转速/位置 - 数据不稳定、间断或不正确。ECM 检测到发动机转速信号有故障。 | 可能会降低性能。
发动机曲轴转速/位置电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器后，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

在发动机运转过程中，发动机控制模块 (ECM) 检测到曲轴转速/位置传感器信号丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用备用发动机转速传感器提供的发动机转速信号。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

导致此故障的原因有：

  • 发动机线束中的 +5-VDC 电源、信号或回路导线短路或开路
  • 发动机转速传感器损坏或有故障
  • 转速信号轮损坏
  • 传感器气隙过小或过大。
参考故障代码 689 故障诊断及排除。

上次改进日期: 21-四月-2014


涡轮增压器 1 压缩机进口温度电路 - 电压高于正常值或对高压电源短路

故障代码 691

涡轮增压器 1 压缩机进口温度电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 691 PID: P351 SPN: 1172 FMI: 3/3 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路。涡轮增压器压缩机进气温度电路检测到高信号电压。 | 可能会降低性能。
涡轮增压器压缩机进气温度传感器电路

电路描述

压缩机进气温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器压缩机进口的空气温度。发动机控制模块 (ECM) 向压缩机进口温度信号电路提供 5-VDC 电源。ECM 监测因传感器电阻变化引起的电压变化以确定空气温度。

部件位置

涡轮增压器压缩机进气温度传感器位于涡轮增压器压缩机进口上。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到压缩机进气温度信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 压缩机进口温度读数将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

涡轮增压器压缩机进气温度传感器和其它传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。在对故障代码 691 进行诊断前，检查是否有多个故障代码。依据涡轮增压器的布置，可能会在主发动机线束与涡轮增压器压缩机进口温度传感器之间使用延长线束。

此故障代码可能的原因有：

  • 线束、接头或传感器内的回路电路开路
  • 信号电路开路或对电源短路
  • 传感器损坏。
参考故障代码 691 故障诊断树。

上次改进日期: 21-四月-2014


涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路

故障代码 692

涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 692 PID: P351 SPN: 1172 FMI: 4/4 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口温度电路 - 电压低于正常值或对低压电源短路。涡轮增压器压缩机进气温度电路检测到低信号电压。 | 可能会降低性能。
涡轮增压器 1 压缩机进气温度传感器电路

电路描述

涡轮增压器压缩机进口温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器压缩机进口的空气温度。发动机控制模块 (ECM) 向压缩机进口温度信号电路提供 5-VDC 电源。ECM 监测因传感器电阻变化引起的电压变化以确定空气温度。

部件位置

涡轮增压器压缩机进气温度传感器位于涡轮增压器压缩机进口上。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到压缩机进气温度信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 压缩机进口温度读数将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

涡轮增压器压缩机进气温度传感器和其它传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。在对故障代码 692 进行诊断前，检查是否存在多个故障代码。依据涡轮增压器的布置，可能会在主发动机线束与涡轮增压器压缩机进口温度传感器之间使用延长线束。

此故障代码可能的原因有：

  • 线束的信号电路对地短路。
  • 传感器的信号电路对回路或对地短路
  • 传感器损坏。
参考故障代码 692 故障诊断树。

上次改进日期: 21-四月-2014


发动机 ECU 温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 697

发动机 ECU 温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 697 PID: P21 SPN: 1136 FMI: 3/3 指示灯: 淡黄色 SRT: | ECM 内部温度传感器电路 - 电压高于正常值或对高压电源短路。在 ECM 内部温度传感器处检测到高信号电压。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 有一个用于测量 ECM 内部温度的内部温度传感器。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到内部温度传感器电路对高电压短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

  • ECM 有故障。
参考故障代码 697 故障诊断与排除。

上次改进日期: 21-四月-2014


发动机 ECU 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 698

发动机 ECU 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 698 PID: P21 SPN: 1136 FMI: 4/4 指示灯: 淡黄色 SRT: | ECM 内部温度传感器电路 - 电压低于正常值或对低压电源短路。在 ECM 内部温度传感器处检测到低信号电压。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 有一个用于测量 ECM 内部温度的内部温度传感器。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到内部温度传感器电路对接地短路。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

  • ECM 有故障。
参考故障代码 698 故障诊断与排除。

上次改进日期: 21-四月-2014


发动机转速/位置凸轮轴和曲轴未对准 - 机械系统不响应或失调

故障代码 731

发动机转速/位置凸轮轴和曲轴未对准 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 731 PID: S64 SPN: 723 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机转速/位置传感器凸轮轴和曲轴未对准 - 机械系统不响应或失调。曲轴位置传感器与凸轮轴位置传感器的发动机位置信号不匹配。 | 可能会降低性能。
曲轴转速/位置和凸轮轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器后，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到曲轴位置与输入到 ECM 的凸轮轴位置信号不匹配。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 将停用柴油微粒滤清器的主动和固定再生。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

ECM 监测曲轴转速传感器缺齿的期望位置及凸轮轴转速传感器的期望位置。如果两个位置不匹配，则 ECM 确定两个传感器之中存在机械定位错误。

此故障代码可能的原因包括：

  • 松动或未正确定位的发动机转速传感器环
  • 机械定位错误。
参考故障代码 731 故障诊断及排除。

上次改进日期: 21-四月-2014


制动开关电路 - 电压高于正常值或对高压电源短路

故障代码 769

制动开关电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 769 PID: S246 SPN: 597 FMI: 3/3 指示灯: 淡黄色 SRT: | 制动开关电路 - 电压高于正常值或对高压电源短路。制动开关电路中检测到高信号电压。 | 对性能没有影响。
制动开关电路

电路描述

制动开关是原始设备制造商 (OEM) 提供的开关。通过 OEM 导线线束给开关提供 5 伏电源。回路布线到 OEM 开关回路中。

部件位置

制动开关是 OEM 提供的部件。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到制动开关电路高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

制动开关是 OEM 提供的部件。它与其他 OEM 开关共享一个公用回路。

参考故障代码 769 故障诊断及排除。

上次改进日期: 30-四月-2014


制动开关电路 - 电压低于正常值或对低压电源短路

故障代码 771

制动开关电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 771 PID: S246 SPN: 597 FMI: 4/4 指示灯: 淡黄色 SRT: | 制动开关电路 - 电压低于正常值或对低压电源短路。在制动开关电路中检测到低信号电压。 | 对性能没有影响。
制动开关电路

电路描述

制动开关是原始设备制造商 (OEM) 提供的开关。通过 OEM 导线线束给开关提供 5 伏电源。回路布线到 OEM 开关回路中。

部件位置

制动开关是 OEM 提供的部件。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到制动开关电路低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

制动开关是 OEM 提供的部件。它与其他 OEM 开关共享一个公用回路。

参考故障代码 771 故障诊断及排除。

上次改进日期: 30-四月-2014


发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

故障代码 778

发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 778 PID: S64 SPN: 723 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确。ECM 检测到来自凸轮轴位置传感器的信号损失。 | 可能会降低性能。
发动机凸轮轴转速/位置传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机凸轮轴转速/位置传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。凸轮轴转速/位置传感器通过凸轮轴转速/位置传感器信号电路向 ECM 提供一个信号。凸轮轴转速指示凸角转过传感器时，该传感器即产生一个信号发送至 ECM。ECM 可识别该信号并将其转换为发动机转速读数，然后确定发动机位置。如果主发动机曲轴转速/位置信号缺失，则该传感器将作为一个备用传感器使用。

部件位置

不适用

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

在发动机运转过程中，发动机控制模块 (ECM) 检测到凸轮轴转速/位置传感器信号丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

导致此故障的原因有：

  • 发动机线束中的 5 伏电源、信号或回路导线开路或短路。
  • 凸轮轴位置传感器损坏或有故障。
  • 转速指示环凸轮损坏。
  • 传感器气隙过小或过大。
参考故障代码 778 故障诊断及排除。

上次改进日期: 21-四月-2014


3 号辅助设备传感器输入 - 根本原因未知

故障代码 779

3 号辅助设备传感器输入 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 779 PID: S51 SPN: 703 FMI: 11/11 指示灯: 淡黄色 SRT: | 3 号辅助设备传感器输入 - 根本原因未知 | 可能会降低性能。
辅助设备传感器输入 3 电路

电路描述

原始设备制造商 (OEM) 具有将压力或温度传感器输入传送到 Cummins® 发动机控制模块 (ECM) 的选装导线。因而创建专用标定以识别此压力或温度传感器输入。当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码被激活。根据 OEM 的要求，发动机保护性能降低可能与该故障代码有关。

部件位置

OEM 压力传感器输入和位置会有差异。有关安装位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到输入超过了针对 OEM 输入装置设定的发动机保护极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 规定的减额条件可以根据 OEM 和当地法规而有所不同。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

当来自 OEM 传感器的压力或温度输入超过 OEM 定义的发动机保护极限时，该故障代码被激活。取决于 OEM 应用类型，发动机功率下降是有可能的。

参考故障代码 779 故障诊断及排除。

上次改进日期: 30-四月-2014


点火时断电 - 数据不稳定、间断或不正确

故障代码 1117

点火时断电 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1117 PID: S251 SPN: 3597 FMI: 2/2 指示灯: 无 SRT: | 点火时断电 - 数据不稳定、间断或不正确。ECM 的电源电压瞬时低于标定的极限值，或者 ECM 不被允许正确断电（在钥匙转到 OFF 后保持蓄电池电压 30 秒） | 可能会降低性能。
发动机控制模块 (ECM) 蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当车辆钥匙开关转到 ON（接通）位置时，ECM 通过车辆钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

钥匙开关处于 ON（接通）位置时，发动机控制模块 (ECM) 检测到主 ECM 电源降到标定值以下。当不完全的断电事件后接通钥匙开关时，故障代码将变为现行状态。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 关闭钥匙开关后断电数据（如行程信息、维护保养监测和故障信息）将不会保存在永久存储器中。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟，然后停机。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯(MIL)。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。如果无开关电源来自起动马达，则马达盘车期间蓄电池电压有可能降至足够低从而使该故障设置为现行状态。该故障也可能由 ECM 蓄电池电源 (+) 或 (-) 电路中的电阻所导致。这些电路中的电阻会导致 ECM 输入处的电压水平降至足够低从而使故障代码 1117 设置为现行状态。在将钥匙开关转至断开位置后的 10 秒钟内，使用蓄电池断路开关关闭发动机或任何可断开 ECM 蓄电池电压的装置，均会损坏后处理系统。切勿在故障代码 1117 为现行状态时操作车辆。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1117 故障诊断及排除。

上次改进日期: 21-四月-2014


SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

故障代码 1515

SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1515 PID: P91 SPN: 91 FMI: 2/19 指示灯: 红色 SRT: | SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 接收的网络数据错误。J1939 多路通信控制器指示多路通信油门踏板存在故障。 | 发动机只能怠速运转。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定多通路油门踏板或操纵杆传感器系统存在故障。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色 STOP ENGINE（发动机停机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

J1939 多路通信控制器指示多路通信油门踏板存在故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1515 故障诊断及排除。

上次改进日期: 30-四月-2014


传感器电源 5 - 电压高于正常值或对高压电源短路

故障代码 1695

传感器电源 5 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1695 PID: S232 SPN: 3513 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 5 - 电压高于正常值或对高压电源短路。检测到 OEM 线束中传感器电源 5 电路电压偏高。 | 发动机将以跛行回家模式运转。
传感器电源 5 电路

电路描述

发动机控制模块 (ECM) 传感器电源 5 电路提供 5 伏电源给各种后处理和 OEM 传感器。

部件位置

传感器电源 5 源于 ECM 的 OEM 导线线束接头部分。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 5 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机将只有跛行回家油门控制功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

对电源短路、传感器损坏或 ECM 电源损坏会导致 5 伏电源导线上的高电压。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 1695 故障诊断及排除。

上次改进日期: 30-四月-2014


传感器电源 5 - 电压低于正常值或对低压电源短路

故障代码 1696

传感器电源 5 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1696 PID: S232 SPN: 3513 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 5 - 电压低于正常值或对低压电源短路。检测到 OEM 线束中传感器电源 5 电路电压偏低。 | 发动机将以跛行回家模式运转。
传感器电源 5 电路

电路描述

发动机控制模块 (ECM) 传感器电源 5 电路提供 5 伏电源给各种后处理和 OEM 传感器。

部件位置

传感器电源 5 源于 ECM 的 OEM 导线线束接头部分。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 5 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机将只有跛行回家油门控制功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

5 伏电源导线上的低电压可能是由于电源导线中对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 1696 故障诊断及排除。

上次改进日期: 30-四月-2014


燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1852

燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1852 PID: P97 SPN: 97 FMI: 0/16 指示灯: 淡黄色 SRT: | 燃油含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别。燃油含水指示灯指示水位高于警告水位。 | 对性能没有影响。
燃油含水指示灯传感器电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5-VDC 参考电压接地，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成到 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到长时间燃油含水。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

由于燃油系统部件公差紧密，燃油中混入水会对燃油系统带来重大损坏。

必须立即排放燃油滤清器。

如果该故障代码为现行状态且燃油滤清器中不含水，则可能是燃油含水传感器故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 1852 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机制动执行器驱动器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 2182

发动机制动执行器驱动器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2182 PID: S79 SPN: 1072 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机制动执行器驱动 1 电路 - 电压高于正常值或对高压电源短路。检测到发动机制动器电磁阀 1 信号电路开路或高电压。 | 可能会降低发动机制动性能。
发动机制动执行器驱动器 1 电路

电路描述

发动机控制模块 (ECM) 通过向发动机制动器电磁阀 1 信号电路发送信号来控制 1、2 和 3 号气缸上的发动机制动。如果安装了发动机制动，则此接头到摇臂室上的发动机制动贯穿式接头之间连接着一条跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。ECM 通过发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

当 ECM 断开 PWM 信号后，发动机控制模块 (ECM) 检测到发动机制动 1 脉宽调制 (PWM) 信号高于 0 伏。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 将停用发动机制动 1 电路。

清除故障代码的条件

  • 要验证修理情况，驾驶车辆并操作发动机制动。这将允许诊断运行。如果故障代码没有再次变为现行状态，则修理情况已通过验证。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束中对蓄电池短路。
  • 发动机制动电磁阀故障
参考故障代码 2182 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机制动执行器驱动器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 2183

发动机制动执行器驱动器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2183 PID: S79 SPN: 1072 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机制动执行器驱动 1 电路 - 电压低于正常值或对低压电源短路。在发动机制动器电磁阀 1 信号电路中检测到低电压。 | 可能会降低发动机制动性能。
发动机制动执行器驱动器 1 电路

电路描述

发动机控制模块 (ECM) 通过向发动机制动器电磁阀 1 信号电路发送信号来控制 1、2 和 3 号气缸上的发动机制动。如果安装了发动机制动，则此接头到摇臂室上的发动机制动贯穿式接头之间连接着一条跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。ECM 通过发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在接通 PWM 信号后，发动机控制模块 (ECM) 检测到发动机制动 1 脉宽调制 (PWM) 信号不是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 将停用发动机制动 1 电路。

清除故障代码的条件

  • 要验证修理情况，驾驶车辆并操作发动机制动。这将允许诊断运行。如果故障代码没有再次变为现行状态，则修理情况已通过验证。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束中对地短路
  • 发动机制动电磁阀故障
参考故障代码 2183 故障诊断及排除。

上次改进日期: 21-四月-2014


传感器电源 4 电路 - 电压高于正常值或对高压电源短路

故障代码 2185

传感器电源 4 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2185 PID: S232 SPN: 3512 FMI: 3/3 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压高于正常值或对高压电源短路。检测到向油门踏板位置传感器供电的 5 VDC 传感器电源电路中电压偏高。 | 发动机只能怠速运转。
传感器电源 4 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 4 向油门踏板位置传感器提供 5 VDC 电源。

部件位置

油门踏板或操纵杆位置传感器安装在油门踏板总成上。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 4 信号电压高于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机只能怠速运转。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

此故障代码可以由 OEM 线束中对电源短路或对电压高于 +5 伏的执行器信号电压短路而导致。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 2185 故障诊断及排除。

上次改进日期: 21-四月-2014


传感器电源 4 电路 - 电压低于正常值或对低压电源短路

故障代码 2186

传感器电源 4 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2186 PID: S232 SPN: 3512 FMI: 4/4 指示灯: 淡黄色 SRT: | 传感器电源 4 电路 - 电压低于正常值或对低压电源短路。向油门踏板位置传感器供电的 5 VDC 传感器电源电路上检测到低电压。 | 发动机只能怠速运转。
传感器电源 4 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 4 向油门踏板位置传感器提供 5 VDC 电源。

部件位置

油门踏板或操纵杆位置传感器安装在油门踏板总成上。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 4 信号电压低于范围。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 发动机只能怠速运转。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

5 VDC 电源导线上的低电压可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 2186 故障诊断及排除。

上次改进日期: 21-四月-2014


辅助设备传感器输入 3 发动机保护临界 - 特别说明

故障代码 2195

辅助设备传感器输入 3 发动机保护临界 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 2195 PID: S51 SPN: 703 FMI: 14/14 指示灯: 红色 SRT: | 辅助设备传感器输入发动机保护临界 - 特别说明。检测到紧急开关打开。 | 可能会降低性能。
辅助设备传感器输入发动机保护电路

电路描述

某些应用利用 OEM 开关输入以发动机紧急熄火开关、发动机室盖位置开关或相似形式来启动一个发动机保护事件。

部件位置

有关位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 OEM 开关输入改变状态并且激活发动机保护设置。

故障代码起作用时采取的措施

  • 规定的减额条件可以根据 OEM 和当地法规而有所不同。
  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（发动机停机）指示灯。

清除故障代码的条件

要验证修理情况，断开钥匙开关 1 分钟，然后接通钥匙开关持续 1 分钟。

  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

大修提示

此诊断在每种应用类型上的运行方式均不同。

OEM 开关输入可标定为常开或常闭。此故障代码表示 OEM 开关输入状态发生了改变，并启用了发动机保护设置。

可能产生此故障代码的原因有：

用户激活开关

开关导线短路

标定特性不正确。

参考故障代码 2195 故障诊断及排除。

上次改进日期: 30-四月-2014


发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路

故障代码 2265

发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2265 PID: S126 SPN: 1075 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路。在燃油输油泵信号电路中检测到高电压或开路。 | 发动机可能不能起动或可能起动困难。
发动机燃油输油泵电源电路

电路描述

燃油输油泵电路是发动机控制模块 (ECM) 中控制电动输油泵的一个不连续输出。输油泵通过 ECM 接地。

部件位置

燃油输油泵安装在发动机的进气侧。

运行故障诊断的条件

钥匙开关接通且输油泵定时器在钥匙开关初次接通后已到期 1 分钟时，此诊断运行。

设置故障代码的条件

在发动机控制模块 (ECM) 断开该信号后，发动机控制模块 (ECM) 检测到燃油输油泵信号电压高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 执行一个开关循环，然后保持钥匙开关接通至少 2 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束中存在开路
  • 发动机线束中对蓄电池短路。
  • 燃油输油泵故障
参考故障代码 2265 故障诊断及排除。

上次改进日期: 30-四月-2014


发动机电动燃油输油泵电路 - 电压低于正常值或对低压电源短路

故障代码 2266

发动机电动燃油输油泵电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2266 PID: S126 SPN: 1075 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路。在燃油输油泵信号电路中检测到高电压或开路。 | 发动机可能不能起动或可能起动困难。
发动机输油泵电源电路

电路描述

燃油输油泵电路是发动机控制模块 (ECM) 中控制电动输油泵的一个不连续输出。输油泵通过 ECM 接地。

部件位置

燃油输油泵安装在发动机的进气侧。

运行故障诊断的条件

首次接通钥匙开关后，该诊断运行。

设置故障代码的条件

在发动机控制模块 (ECM) 接通该信号后，发动机控制模块 (ECM) 检测到燃油输油泵信号电压为 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束中对地短路
  • 燃油输油泵故障
参考故障代码 2266 故障诊断及排除。

上次改进日期: 30-四月-2014


电子燃油喷射控制阀电路 - 状况存在

故障代码 2311

电子燃油喷射控制阀电路 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2311 PID: S18 SPN: 633 FMI: 11/31 指示灯: 淡黄色 SRT: | 电子燃油喷射控制阀电路 - 状况存在。燃油泵执行器电路电阻过高或过低，或检测到间歇性连接。 | 可能会降低性能。
燃油泵执行器电路

电路描述

该电路是发动机控制模块 (ECM) 中控制燃油泵执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。输出到燃油泵执行器的 PWM 工作循环由期望油轨压力和感应油轨压力差决定。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃油泵执行器电路具有间歇性电路故障，或者燃油泵执行器电阻过高或过低。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。
  • 感测的燃油油轨压力与指令的油轨压力不符。
  • 将停止废气再循环 (EGR) 阀的工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

如果路试期间出现此故障代码，更换部件之前，核实所有接头清洁并且无腐蚀。

如果出现下列原因之一，此故障代码都会变为现行状态：

  • 燃油泵执行器电阻偏高
  • 发动机线束电阻偏高
  • 燃油泵执行器的接头或触针或者 ECM 接头松动、磨损或腐蚀
  • 低内阻的燃油泵执行器
  • 对地短路的燃油泵执行器或发动机线束
  • 间歇性电路故障导致燃油压力超过燃油油轨减压阀开启压力。

如果燃油泵执行器电路存在间歇性故障，则会在发动机正常运行时故障代码为现行状态随后又为非现行状态。例如，如果连接不良造成间歇性开路或短路，常开阀会在电路故障造成燃油油轨减压阀开启时几分之一秒内打开。在任何开启燃油油轨减压阀的情况下，如果燃油泵执行器电路仍没有故障，ECM 会尝试将燃油油轨减压阀复位。

参考故障代码 2311 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路

故障代码 2363

发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2363 PID: S80 SPN: 1073 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路。在发动机制动电磁阀 2 信号电路中检测到低电压。 | 可能会降低发动机制动性能。
发动机制动执行器驱动器 2 电路

电路描述

发动机控制模块 (ECM) 通过向发动机制动电磁阀 2 信号电路发送信号，控制 4、5 和 6 号缸上的发动机制动。如果安装了发动机制动，则此接头到摇臂室上的发动机制动贯穿式接头之间连接着一条跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。ECM 通过发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在接通 PWM 信号后，发动机控制模块 (ECM) 检测到发动机制动 2 脉宽调制 (PWM) 信号不是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 将停用 2 号发动机制动电路。

清除故障代码的条件

  • 要验证修理情况，驾驶车辆并操作发动机制动。这将允许诊断运行。如果故障代码没有再次变为现行状态，则修理情况已通过验证。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束中对地短路
  • 发动机制动电磁阀故障
参考故障代码 2363 故障诊断及排除。

上次改进日期: 30-四月-2014


发动机制动执行器驱动输出 3 电路 - 电压低于正常值或对低压电源短路

故障代码 2365

发动机制动执行器驱动输出 3 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2365 PID: S82 SPN: 1112 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机制动执行器驱动输出 3 电路 - 电压低于正常值或对低压电源短路。在发动机制动电磁阀 3 号信号电路中检测到低电压。 | 可能会降低发动机制动性能。
发动机制动执行器驱动器 3 电路

电路描述

发动机控制模块 (ECM) 通过向发动机制动电磁阀 1 发送信号来控制气缸 1 和 2 上的发动机制动。ECM 通过向发动机制动电磁阀 2 发送信号来控制气缸 3 和 4 上的发动机制动。ECM 通过向发动机制动电磁阀 3 发送信号来控制气缸 5 和 6 上的发动机制动。

部件位置

发动机制动电磁阀位于气门室盖下方。ECM 通过发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在接通 PWM 信号后，发动机控制模块 (ECM) 检测到发动机制动 3 脉宽调制 (PWM) 信号不是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 将停用发动机制动 3 电路。

清除故障代码的条件

  • 要验证修理情况，驾驶车辆并操作发动机制动。这将允许诊断运行。如果故障代码没有再次变为现行状态，则修理情况已通过验证。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

线束中对地短路

  • 发动机制动电磁阀故障
参考故障代码 2365 故障诊断及排除。

上次改进日期: 30-四月-2014


发动机制动执行器驱动器输出 2 电路 - 电压高于正常值或对高压电源短路

故障代码 2367

发动机制动执行器驱动器输出 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2367 PID: S80 SPN: 1073 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机制动执行器驱动器输出 2 电路 - 电压高于正常值或对高压电源短路。发动机制动 2 号电磁阀号信号电路开路或检测到高电压。 | 可能会降低发动机制动性能。
发动机制动执行器驱动器 2 电路

电路描述

发动机控制模块 (ECM) 通过向发动机制动电磁阀 2 信号电路发送信号，控制 4、5 和 6 号缸上的发动机制动。如果安装了发动机制动，则此接头到摇臂室上的发动机制动贯穿式接头之间连接着一条跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。ECM 通过发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在断开 PWM 信号后，发动机控制模块 (ECM) 检测到发动机制动 2 脉宽调制 (PWM) 信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 将停用 2 号发动机制动电路。

清除故障代码的条件

  • 要验证修理情况，驾驶车辆并操作发动机制动。这将允许诊断运行。如果故障代码没有再次变为现行状态，则修理情况已通过验证。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束中对蓄电池短路。
  • 发动机制动电磁阀故障
参考故障代码 2367 故障诊断及排除。

上次改进日期: 30-四月-2014


发动机制动执行器驱动 3 电路 - 电压高于正常值或对高压电源短路

故障代码 2368

发动机制动执行器驱动 3 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2368 PID: S82 SPN: 1112 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机制动执行器驱动器输出 3 电路 - 电压高于正常值或对高压电源短路。检测到 发动机制动电磁阀 3 信号电路开路或高电压。 | 可能会降低发动机制动性能。
发动机制动执行器驱动器 3 电路

电路描述

发动机控制模块 (ECM) 通过向发动机制动电磁阀 1 发送信号来控制气缸 1 和 2 上的发动机制动。ECM 通过向发动机制动电磁阀 2 发送信号来控制气缸 3 和 4 上的发动机制动。ECM 通过向发动机制动电磁阀 3 发送信号来控制气缸 5 和 6 上的发动机制动。

部件位置

发动机制动电磁阀位于气门室盖下方。ECM 通过发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在断开 PWM 信号后，发动机控制模块 (ECM) 检测到发动机制动 3 脉宽调制 (PWM) 信号为系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 将停用发动机制动 3 电路。

清除故障代码的条件

  • 要验证修理情况，驾驶车辆并操作发动机制动。这将允许诊断运行。如果故障代码没有再次变为现行状态，则修理情况已通过验证。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

线束中对蓄电池短路。

  • 发动机制动电磁阀故障
参考故障代码 2368 故障诊断及排除。

上次改进日期: 30-四月-2014


风扇控制电路 - 电压高于正常值或对高压电源短路

故障代码 2377

风扇控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2377 PID: S33 SPN: 647 FMI: 3/3 指示灯: 淡黄色 SRT: | 风扇控制电路 - 电压高于正常值或对高压电源短路。检测到风扇控制电路开路或电压偏高。 | 风扇可能会一直保持接通或根本不运转。
风扇控制电路

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。发动机控制模块 (ECM) 向风扇控制电路供电后，即接合发动机风扇。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用的需要。

风扇控制电路支持两种类型的风扇：可变速度和 ON/OFF。使用 INSITE™ 服务软件确定当前设置使用的风扇类型。由于原始设备制造商 (OEM) 的不同，风扇控制电路各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

对于通断式和可变转速式风扇类型，该诊断在风扇关闭时运行，并在风扇 PWM 信号为 100% 时锁定在现行状态。对于所有其他风扇类型，该诊断在风扇 PWM 信号低于 100% 时运行，并在风扇 PWM 信号为 100% 时锁定在现行状态。

设置故障代码的条件

在发动机控制模块 (ECM) 切断 PWM 信号后，检测到的风扇控制电路脉宽调制 (PWM) 信号电压高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 将停止风扇。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

如果完成此故障代码故障诊断树中的所有步骤后故障代码 2377 依然为现行状态，则参考 OEM 维修文献以了解检查风扇离合器装置是否开路或对地短路的步骤。

可能产生此故障代码的原因有：

  • 发动机线束或风扇控制电磁阀中开路。
  • OEM 线束中对电源短路。
  • ECM 有故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 t05-2377 故障诊断及排除。

上次改进日期: 21-四月-2014


冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 2448

冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2448 PID: P111 SPN: 111 FMI: 1/17 指示灯: 维修 SRT: | 冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别。检测到发动机冷却液液位低。 | 对性能没有影响。
发动机冷却液液位传感器

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器浸入冷却液，在浸入冷却液与从冷却液中取出对比之后即返回一个不同的电压信号。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱内或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位传感器信号电压在 1.75 VDC 和 3 VDC 之间超过 30 秒，指示冷却液液位偏低。

故障代码起作用时采取的措施

  • 在诊断运行并失败后，ECM 将立即闪烁白色 MAINTENANCE（保养）指示灯或淡黄色 CHECK ENGINE（检查发动机）指示灯以指示保养状态。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色 CHECK ENGINE（检查发动机）指示灯/MAINTENANCE（维护保养）指示灯。

  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会变为现行状态。使用冷却液加注顶部水箱。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 2448 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 2555

发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2555 PID: S70 SPN: 729 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机进气加热器 1 电路 - 电压高于正常值或对高压电源短路。在进气加热器信号电路检测到高电压。 | 进气加热器可能始终接通或断开。
进气加热器 1 电路

电路描述

发动机控制模块 (ECM) 控制进气加热器电源继电器。12 伏系统上的空气加热器有两个继电器，而 24 伏系统仅要求一个继电器。

部件位置

进气加热器位于进气歧管的进气接头处。进气加热器继电器的位置随车辆和发动机配置的不同而变化。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

ECM 关闭脉宽调制 (PWM) 信号时检测到进气加热器电路脉宽调制 (PWM) 信号高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 进气加热器操作将停用。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

进气加热器继电器信号线没有连接到继电器

  • 进气加热器继电器回路导线没有连接到继电器
  • 进气加热器继电器信号线开路

进气加热器继电器回路导线开路

  • 进气加热器信号线对电源短路。
参考故障代码 2555 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 2556

发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2556 PID: S70 SPN: 729 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机进气加热器 1 电路 - 电压低于正常值或对低压电源短路。在进气加热器信号电路检测到低电压。 | 进气加热器可能始终接通或断开。
进气加热器 1 电路

电路描述

进气加热器在低温环境下可改进起动性能和白烟控制。

发动机控制模块 (ECM) 控制进气加热器电源继电器。12 伏系统上的空气加热器有两个继电器，而 24 伏系统仅要求一个继电器。

部件位置

进气加热器位于进气歧管的进气接头处。进气加热器继电器的位置随车辆和发动机配置的不同而变化。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在接通 PWM 信号时，进气加热器电路脉宽调制 (PWM) 信号电压不是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 进气加热器操作将停用。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

进气加热器继电器短路

进气加热器继电器电源导线对地短路。

参考故障代码 2556 故障诊断及排除。

上次改进日期: 21-四月-2014


辅助 PWM 驱动器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 2557

辅助 PWM 驱动器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2557 PID: S57 SPN: 697 FMI: 3/3 指示灯: 淡黄色 SRT: | 辅助 PWM 驱动器 1 电路 - 电压高于正常值或对高压电源短路。在脉宽调制 (PWM) 辅助电路中检测到高信号电压。 | 可能会降低性能。
辅助 PWM 驱动器 1 电路

电路描述

变速箱换档调节器使用来自 ECM 的信号确定变速箱何时换档。继电器回路取决于原始设备制造商（OEM）的布线。在某些车辆上导线接回 ECM，或在其它车辆上连接到底盘或缸体接地端。回路电路详细信息参见 OEM 电气接线图。

部件位置

参考 OEM 接线图，查找变速箱换档调节器的位置。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在模拟扭矩电路中检测到高信号电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

变速箱换档调节器有故障

输出装置驱动器回路线路中开路

输出装置驱动器线路中触针之间短路。

参考故障代码 2557 故障诊断及排除。

上次改进日期: 30-四月-2014


辅助 PWM 驱动器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 2558

辅助 PWM 驱动器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2558 PID: S57 SPN: 697 FMI: 4/4 指示灯: 淡黄色 SRT: | 辅助 PWM 驱动器 1 电路 - 电压低于正常值或对低压电源短路。在脉宽调制 (PWM) 辅助电路中检测到低信号电压。 | 可能会降低性能。
辅助 PWM 驱动器 1 电路

电路描述

变速箱换档调节器使用来自 ECM 的信号确定变速箱何时换档。继电器回路取决于原始设备制造商（OEM）的布线。在某些车辆上导线接回 ECM，或在其它车辆上连接到底盘或缸体接地端。回路电路详细信息参见 OEM 电气接线图。

部件位置

参考 OEM 接线图，查找变速箱换档调节器的位置。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在模拟扭矩电路中检测到高信号电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

变速箱换档调节器故障

输出装置驱动器线路对地短路

输出装置驱动器线路中触针之间短路。

参考故障代码 2558 故障诊断及排除。

上次改进日期: 30-四月-2014


发动机起动启用设备 1 电路 - 电压高于正常值或对高压电源短路

故障代码 2738

发动机起动启用设备 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2738 PID: S237 SPN: 626 FMI: 3/3 指示灯: 淡黄色 SRT: | 起动启用设备 1 电路（乙醚喷射）- 电压高于正常值或对高压电源短路。在乙醚起动电磁阀电路中检测到高信号电压或开路。 | 乙醚起动功能将被禁用。
乙醚喷射起动电路

电路描述

乙醚喷射电路是一个发动机用于控制乙醚喷射操作的装置。乙醚喷射电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间脉冲的电压信号。这个脉冲电压信号的频率取决于应用的需要。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

ECM 切断 PWM 信号后，乙醚喷射电路脉宽调制 (PWM) 信号电压高于 0-VDC。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 将停用乙醚喷射操作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

可能产生此故障代码的原因有：

  • 发动机线束或乙醚喷射电磁阀中开路
  • OEM 线束中对电源短路
  • ECM 有故障。
参考故障代码 2738 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机起动启用设备 1 电路 - 电压低于正常值或对低压电源短路

故障代码 2739

发动机起动启用设备 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2739 PID: S237 SPN: 626 FMI: 4/4 指示灯: 淡黄色 SRT: | 起动启用设备 1 电路（乙醚喷射） - 电压低于正常值或对低压电源短路。在乙醚起动电磁阀电路中检测到低信号电压。 | 乙醚起动功能将被禁用。
乙醚喷射起动电路

电路描述

乙醚喷射电路是一个发动机用于控制乙醚喷射操作的装置。乙醚喷射电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间脉冲的电压信号。这个脉冲电压信号的频率取决于应用的需要。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

接通钥匙开关以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在接通 PWM 信号时，乙醚喷射电路脉宽调制 (PWM) 信号不是系统电压。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 将停用乙醚喷射操作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

ECM 指令向乙醚喷射电磁阀提供 12-VDC 电压但乙醚喷射信号电路上的电压低于 12-VDC 时会记录此故障代码。信号电路的低电压通常表示线束或电磁阀对地短路。

参考故障代码 2739 故障诊断及排除。

上次改进日期: 21-四月-2014


发动机喷油器排 1 条形码 - 超出标定

故障代码 2765

发动机喷油器排 1 条形码 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 2765 PID: S392 SPN: 2797 FMI: 13/13 指示灯: 无 SRT: | 发动机喷油器排 1 条形码 - 超出标定。输入了无效的喷油器条形码信息，或没有输入信息。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

每个喷油器都有特定的条形码。条形码数据包含特定于每个喷油器的信息。ECM 使用此信息调整供油，并使发动机更加平稳地运转。

部件位置

喷油器条形码位于喷油器的顶部。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到喷油器条形码值没有或错误编程设定到 ECM 中。

故障代码起作用时采取的措施

当 ECM 确定喷油器条形码参数调整不正确时，故障代码立即变为现行状态。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 电子服务工具显示的故障代码状态将立即变为非现行状态。
  • INSITE™ 电子服务工具中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

每个喷油器都有特定的条形码。条形码数据包括特定喷油器的信息。需要使用 INSITE™ 电子服务工具将该条形码信息输入 ECM。如果发现发动机的喷油器条形码值不正确，必须输入正确的喷油器条形码值。条形码值不正确时的发动机症状包括怠速时运转不稳。通过在 QuickServe™ Online 上输入正确的发动机序列号 (ESN)，选择服务，然后选择发动机铭牌，便可以找到出厂时安装的喷油器条形码值。与 ESN 相对应的正确喷油器条形码值包含在发动机铭牌内。如果发动机在之前的维修中更换过喷油器，则必须拆下气门室盖，以便确定替换喷油器上的喷油器条形码值。使用 INSITE™ 电子服务工具将条形码值输入 ECM 中，以便使此故障代码变为非现行状态。需要循环钥匙开关一次，以便将条形码信息保存到 ECM 中。

参考故障代码 2765 故障诊断树。

上次改进日期: 25-十月-2016


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2963

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2963 PID: P110 SPN: 110 FMI: 0/15 指示灯: 无 SRT: | 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别。发动机冷却液温度高于发动机保护警告极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果发动机停机保护特性已启用，发动机将在红色停机指示灯开始闪烁 30 秒后停止运行。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻器的传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。该故障代码说明发动机冷却液温度超出发动机保护极限。

部件位置

发动机冷却液温度传感器位于节温器壳体附近。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机冷却液温度超过标定极限。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色 STOP ENGINE（发动机停机）指示灯。
  • 发动机输出扭矩将降低。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。

参考故障代码 2963 故障诊断及排除。

上次改进日期: 21-四月-2014


SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 更新速率异常

故障代码 3326

SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3326 PID: SPN: 91 FMI: 9/9 指示灯: 红色 SRT: | SAE J1939 多路通信油门踏板或操纵杆传感器系统 - 更新速率异常。ECM 期待来自多路通信油门踏板或操纵杆传感器的信息，但没有及时收到，或者根本没有收到。 | 发动机只能怠速运转。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色 STOP ENGINE（发动机停机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），能够接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递信息表明此部件不适合多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中 VECU 传送部件信息的 OEM VECU 源地址不正确或 OEM VECU 没有设置传送多路通信部件信息时，这种情况可能发生。
  • 该故障也可能是由于 OEM VECU 与 Cummins® ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 Cummins® ECM 损坏造成的。关于正确的多路通信配置，可能需要联系 OEM。

可使用 INSITE™ 服务软件监测多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 3326 故障诊断及排除。

上次改进日期: 30-四月-2014


J1939 网络 #2 - 数据不稳定、间断或不正确

故障代码 3329

J1939 网络 #2 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3329 PID: SPN: 1231 FMI: 2/2 指示灯: 无 SRT: | SAE J1939 #2 - 数据不稳定、间断或不正确。ECM 和其它装置之间通过 SAE J1939 数据通信接口的通信丢失。 | 对性能没有影响。
SAE J1939 2 号电路

电路描述

诸如车辆发动机控制模块 (ECM)、自动减滑系统、电子显示屏、电子信息系统、服务软件以及车辆电子控制单元之类的装置能够通过 SAE J1939 数据通信接口与 ECM 进行通信。ECM 接收从这些装置发送的信息并用于控制发动机。ECM 也经 SAE J1939 数据通信接口向这些装置传递信息。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到与 OEM VECU 通信丢失。

故障代码起作用时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 多路通信装置将会不工作。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

此故障代码只存在于使用多路输入的应用中，并且只在 ECM 停止通过数据通信接口接收数据时变为现行状态。

参考故障代码 3329 故障诊断及排除。

上次改进日期: 30-四月-2014


油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误

故障代码 3527

油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 3527 PID: P91 SPN: 558 FMI: 2/19 指示灯: 红色 SRT: | 油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误。J1939 多路通信控制器指示油门踏板或操纵杆怠速有效开关存在故障。 | 发动机只能怠速运转。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定油门踏板或操纵杆怠速有效开关存在故障。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色 STOP ENGINE（发动机停机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

J1939 多路通信控制器指示油门踏板或操纵杆怠速有效开关存在故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码 3527 故障诊断及排除。

上次改进日期: 30-四月-2014


油门踏板或操纵杆怠速有效开关 - 更新速率异常

故障代码 3528

油门踏板或操纵杆怠速有效开关 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3528 PID: SPN: 558 FMI: 9/9 指示灯: 红色 SRT: | 油门踏板或操纵杆怠速有效开关 - 更新速率异常.在 ECM 和油门踏板或操纵杆怠速有效开关之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 发动机只能怠速运转。
SAE J1939 数据通信接口电路

电路描述

通常，开关、油门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。因而各个部件（诸如传感器、油门和开关）送出的部件值和状态都可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到 Cummins® ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由 Cummins® ECM 接收并用于控制发动机。Cummins® ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色 STOP ENGINE（发动机停机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能没有按照预期工作。

以下原因可使该故障发生：

  • 虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），能够接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递信息表明此部件不适合多路通信。当 Cummins® ECM 中多路通信部件启用，而 Cummins® ECM 中 VECU 传送部件信息的 OEM VECU 源地址不正确或 OEM VECU 没有设置传送多路通信部件信息时，这种情况可能发生。
  • 该故障也可能是由于 OEM VECU 与 Cummins® ECM 之间的 J1939 数据通信接口的连接故障、部件与 OEM VECU 之间的连接故障、OEM VECU 损坏或 Cummins® ECM 损坏造成的。关于正确的多路通信配置，可能需要联系 OEM。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口间歇通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码 3528 故障诊断及排除。

上次改进日期: 30-四月-2014


发动机控制模块标定存储器 - 智能装置或部件故障

故障代码 3697

发动机控制模块标定存储器 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 3697 PID: S253 SPN: 630 FMI: 12/12 指示灯: 红色 SRT: | 发动机控制模块标定存储器 - 智能装置或部件故障。与发动机软件故障相关的 ECM 内部错误。 | 发动机可能不能起动或可能起动困难。
发动机控制模块 (ECM)

电路描述

ECM 具有内部诊断，它能持续运行并检查内部存储器。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到软件或标定错误。

故障代码起作用时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色 STOP ENGINE（发动机停机）指示灯和/或故障指示灯 (MIL)。

  • 发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即关闭红色 STOP ENGINE（发动机停机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断连续 3 次运行并且通过的行程之后，ECM 将熄灭故障指示灯。
  • INSITE™ 服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯。

大修提示

此故障代码只能由 ECM 内部故障引起。ECM 无法进行维修。

参考故障代码 3697 故障诊断及排除。

上次改进日期: 21-四月-2014


安全装置 - 异常更新率

故障代码 4138

安全装置 - 异常更新率

概述

代码 | 故障原因 | 产生后果
故障代码: 4138 PID: SPN: 1746 FMI: 9/9 指示灯: 淡黄色 SRT: | 安全装置 - 异常更新率。ECM 与安全装置之间的通信丢失。 | 发动机可能不起动。
发动机控制模块 (ECM)

电路描述

OEM 安全装置是通过 J1939 数据通信接口网络与主发动机电子控制模块 (ECM) 相连的选装设备。从安全装置发送出的信息由 Cummins® ECM 接收，用于控制防盗特性。Cummins® ECM 和安全装置必须正确配置以便系统正常工作。

部件位置

J1939 数据通信接口导线和原始设备制造商 (OEM) 安装的 J1939 设备的位置因 OEM 的不同而变化。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或接通钥匙开关后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到与 OEM 安全装置通信丢失。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。

大修提示

以下原因可使该故障发生：

当 ECM 设置为接收 OEM 设备的信息，但 OEM 设备没有发送针对该部件的消息时。或者当 Cummins® ECM 中启用多路通信部件，但 Cummins® ECM 中发送部件消息的 OEM 设备的源地址不正确时。

参考故障代码 4138 故障诊断及排除。

上次改进日期: 21-四月-2014


安全装置 - 数据不稳定、间断或错误

故障代码 4139

安全装置 - 数据不稳定、间断或错误

概述

代码 | 故障原因 | 产生后果
故障代码: 4139 PID: SPN: 1746 FMI: 2/2 指示灯: 淡黄色 SRT: | 安全装置 - 数据不稳定、间断或错误。在未通过 OEM 安全装置授权的情况下试图使发动机点火。 | 发动机不会起动。
发动机控制模块 (ECM)

电路描述

OEM 安全装置是通过 J1939 数据通信接口网络与主发动机电子控制模块 (ECM) 相连的选装设备。从安全装置发送出的信息由 Cummins® ECM 接收，用于控制防盗特性。Cummins® ECM 和安全装置必须正确配置以便系统正常工作。

部件位置

J1939 数据通信接口导线和原始设备制造商 (OEM) 安装的 J1939 设备的位置因 OEM 的不同而变化。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

当 OEM 安全装置未被停用时，此故障代码将处于现行状态。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

发动机不会起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。

大修提示

当发动机防盗设备未被停用时，此故障代码将处于现行状态。在启动正确授权前，发动机将无法起动。

参考故障代码 4139 故障诊断及排除。

上次改进日期: 21-四月-2014


燃油含水指示灯 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 4642

燃油含水指示灯 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 4642 PID: SPN: 97 FMI: 0/0 指示灯: 红色 SRT: | 燃油含水指示灯 - 数据有效但高于正常工作范围 - 最高严重级别。检测到燃油中有水。 | 对性能没有影响。
燃油含水电路

电路描述

燃油含水 (WIF) 传感器固定在燃油滤清器上。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器使 5-VDC 参考电压接地，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器位于燃油滤清器壳体内。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到长时间燃油含水。

故障代码起作用时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 该诊断运行并通过后，INSITE™ 服务软件显示的故障代码状态将立即变为非现行状态。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色 CHECK ENGINE（检查发动机）指示灯和/或故障指示灯 (MIL)。

INSITE™ 电子服务软件中的“Reset All Faults”（复位所有故障）指令可用于清除现行和非现行状态故障。

大修提示

由于燃油系统部件公差紧密，燃油中混入水会对燃油系统带来重大损坏。

必须立即排放燃油滤清器。

如果该故障代码为现行状态且燃油滤清器中不含水，则可能是燃油含水传感器故障。

参考故障代码 4642 故障诊断及排除。

上次改进日期: 21-四月-2014


故障代码 124 - 进气歧管 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
进气阻力 | 参考步骤 010-031 | QSZ13 CM2150 Z102 | 4358369
涡轮增压器 | 参考步骤 010-033 | QSZ13 CM2150 Z102 | 4358369
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122 或 123 为现行状态？
步骤 2. | 检查发动机进气歧管压力/温度传感器。 |
 | 步骤 2A. 检查发动机线束和发动机进气歧管压力/温度传感器接头的触针。 | 触针脏污或损坏？
 | 步骤 2B. 确认发动机进气歧管压力。 | 发动机进气歧管压力和发动机涡轮增压器压缩机进口值是否均为大气压力？
 | 步骤 2C. 读取故障代码。 | 故障代码 124 为现行状态？
步骤 3. | 检查机械部件。 |
 | 步骤 3A. 检查涡轮增压器。 | 涡轮增压器正常且正常工作？
 | 步骤 3B. 检查进气阻力。 | 阻力小于 63.5 cm-H2O [25.0 in H2O]？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

使用 INSITE™ 服务软件读取故障代码。

故障代码 122 或 123 为现行状态？

是 | 否
无须维修 | 无须维修

转至 参考相应的故障诊断树。

转至 2A

向导步骤 2 - 检查发动机进气歧管压力/温度传感器。

向导步骤 2A - 检查发动机线束和发动机进气歧管压力/温度传感器接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机进气歧管压力/温度传感器上断开发动机线束。

采取措施

检查发动机线束和发动机进气歧管压力/温度传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针是否损坏或有污垢？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参考相关步骤表中的步骤 019-159。

无须维修

转至 4B

转至 2B

向导步骤 2B - 确认发动机进气歧管压力。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 不要运转发动机。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件检查发动机进气歧管压力。

  • 使用 INSITE™ 服务软件比较发动机进气歧管和发动机涡轮增压器进口压力。

发动机涡轮增压器进口压力和发动机进气歧管压力值是否均为大气压力？
是 否
无须维修

更换发动机进气歧管压力/温度传感器。参考相关步骤表中的步骤 019-159。

转至 2C

转至 4B

向导步骤 2C - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机，使其在故障发生的条件下运转。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 124 为现行状态？
是 否
无须维修

无。接头的拆卸和安装排除了故障。

转至 3A

转至 4A

向导步骤 3 - 检查机械部件。

向导步骤 3A - 检查涡轮增压器。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器。

  • 确认使用了正确的涡轮增压器。
  • 检查涡轮增压器和废气旁通阀管有无机械问题。参考相关步骤表中的步骤 010-050。

涡轮增压器正确并且工作正常吗？
是 否
无须维修

维修或更换涡轮增压器废气旁通阀执行器。

  • 参考相关步骤表中的步骤 010-050。

维修或更换涡轮增压器。

  • 参考相关步骤表中的步骤 010-033。

转至 3B

转至 4B

向导步骤 3B - 检查进气阻力。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查进气阻力。

  • 检查发动机的进气阻力。参考相关步骤表中的步骤 010-031。

阻力是否小于 63.5 cm-H2O [25.0 in H2O]？

是 否
无须维修

更正阻力。去除阻塞或更换空气滤清器滤芯。参考相关步骤表中的步骤 010-031。

转至 4A

转至 4B

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-六月-2014


故障代码 125 - 进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
空-空中冷器 | 参考步骤 010-027 | QSZ13 CM2150 Z102 | 4358369
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | QSZ13 CM2150 Z102 | 4358369
排气阻力 | 参考步骤 011-009 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 122、123、221、222、295 或 545 现行高频计次或非现行高频计次？
步骤 2. | 检查进气系统是否泄漏。 |
 | 步骤 2A. 检查空-空中冷器和空-空中冷器管路有无泄漏。 | 空-空中冷器系统中是否存在空气泄漏？
 | 步骤 2B. 检查空-空中冷器是否阻塞。 | 空-空中冷器阻力在技术规范内？
步骤 3. | 检查进气歧管压力传感器。 |
 | 步骤 3A. 检查进气歧管压力传感器。 | INSITE™ 服务软件的读数在机械式压力表读数的 127 mm-Hg [5 in-Hg] 以内？
步骤 4. | 检查涡轮增压器废气旁通阀。 |
 | 步骤 4A. 检查废气旁通阀执行器操作。 | 涡轮增压器废气旁通阀是否工作正常？
步骤 5. | 检查排气系统阻力。 |
 | 步骤 5A. 检查排气系统阻力。 | 排气阻力是否符合技术规范？
步骤 6. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无其他故障代码存在。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 122、123、221、222、295 或 545 现行高频计次或非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查进气系统是否泄漏。

向导步骤 2A - 检查空-空中冷器和空-空中冷器管路有无泄漏。

条件

  • 运转发动机。

采取措施

检查空-空中冷器和空-空中冷器管路有无泄漏。

  • 检查涡轮增压器压缩机出口与空-空中冷器之间的空-空中冷器接头有无泄漏。
  • 检查空-空中冷器与进气歧管之间的空-空中冷器接头。
  • 检查空-空中冷器和空气压缩机缸盖之间的空气压缩机进口管路连接有无泄漏。
  • 检查进气歧管密封垫有无泄漏。
  • 检查空-空中冷器软管有无泄漏或者接头有无松动。
  • 检查空-空中冷器卡箍，确保卡箍拧紧。
  • 检查空-空中冷器管路有无裂纹。

空-空中冷器系统中是否存在空气泄漏？
是 否

维修或更换泄漏的部件。

 无须维修

转至 6A

转至 2B

向导步骤 2B - 检查空-空中冷器是否阻塞。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查空-空中冷器两端的压差。

  • 参考相关步骤表中的步骤 010-027。

空-空中冷器阻力在技术规范内？
是 否
无须维修

如有必要，清洁或更换空-空中冷器。

转至 3A

转至 6A

向导步骤 3 - 检查进气歧管压力传感器。

向导步骤 3A - 检查进气歧管压力传感器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在发动机上尽可能靠近进气歧管压力传感器的地方连接一个机械式进气歧管压力计。

  • 启动 INSITE™ 服务软件数据监测器/记录器并比较 INSITE™ 服务软件的进气歧管压力读数与机械式压力表的读数。

INSITE™ 服务软件的读数在机械式压力表读数的 127 mm-Hg [5 in-Hg] 以内？
是 否
无须维修

更换进气歧管压力传感器。 参考相关步骤表中的步骤 019-159。

转至 4A

转至 6A

向导步骤 4 - 检查涡轮增压器废气旁通阀。

向导步骤 4A - 检查涡轮增压器废气旁通阀工作。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀执行器是否工作正常。

  • 参考相关步骤表中的步骤 010-050。

涡轮增压器废气旁通阀是否工作正常？
是 否
无须维修

更换涡轮增压器废气旁通阀执行器。参考相关步骤表中的步骤 010-050

转至 5A

转至 6A

向导步骤 5 - 检查排气系统阻力。

向导步骤 5A - 检查排气系统阻力。

条件

  • 参考相关步骤表中的步骤 011-009。

采取措施

检查排气系统阻力。

  • 参考相关步骤表中的步骤 011-009。

排气阻力是否符合技术规范？
是 否

参考相应维修手册第 TS 节的进气歧管压力（增压）低于正常值故障诊断症状树。

继续调查导致排气阻力高的原因。参考相关步骤表中的步骤 011-009。

转至 6A

转至 6A

向导步骤 6 - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-二月-2014


故障代码 147 油门踏板或操纵杆位置 1 传感器电路频率 - 数据有效但低于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 147 为非现行状态？
步骤 2. | 检查频率油门和电路。 |
 | 步骤 2A. 检查频率油门和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查频率油门是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查频率油门输入电压是否正确。 | 电压高于原始设备制造商 (OEM) 规范值？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏。
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 147 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 147 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 间断故障代码诊断树。

转至 2A

向导步骤 2 - 检查频率油门和电路。

向导步骤 2A - 检查频率油门和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开频率油门和接头触针。

采取措施

检查 OEM 线束和频率油门接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查频率油门是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开频率油门。

采取措施

检查频率油门输出是否对地短路。

  • 测量频率油门接头处频率油门信号触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到频率油门短路。

维修或更换频率油门。

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查频率油门输入电压是否正确。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开频率油门。

采取措施

检查频率油门参考（输入）电压。

  • 测量频率油门参考（输入）电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压是否大于 OEM 技术规范？
是 否
无须维修

检测到频率油门的参考（输入）电压不正确。

维修或更换频率油门参考（输入）电路。

参考 OEM 维修手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和频率油门接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接损坏。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从频率油门上断开 OEM 线束。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头频率油门信号触针和 OEM 线束频率油门接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束的信号电路开路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开频率油门。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头频率油门信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到信号电路对地短路。

诊断每个串联线束以确定哪个线束的信号电路开路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开频率油门。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针之间短路。

诊断每一个串联线束以确定哪个线束的信号电路触针与触针间短路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 147 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定版本进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-二月-2014


故障代码 148 - 油门踏板或操纵杆位置传感器 1 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 148 为非现行状态？
步骤 2. | 检查频率油门和电路。 |
 | 步骤 2A. 检查频率油门和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 147 为现行状态，故障代码 148 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 148 为现行状态？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查发动机控制模块 (ECM) 和原始设备制造商 (OEM) 线束接头触针。 | 触针脏污或损坏。
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查有无非现行状态故障代码。 | 故障代码 148 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 148 为非现行状态？
是 | 否
无须维修 | 无须维修

非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查频率油门和电路。

向导步骤 2A - 检查频率油门和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开频率油门。

采取措施

检查 OEM 线束和频率油门接头触针有无下列问题：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开频率油门。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 147 为现行状态，故障代码 148 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将频率油门连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 148 为现行状态？
是 否

检测到频率油门故障。

维修或更换频率油门。

参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂。
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

如有可能，维修损坏的线束、接头或触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开频率油门。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中频率油门信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针之间短路。

诊断每一个串联线束以确定哪个线束的信号电路触针与触针间短路。

  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 148 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

检测到频率油门故障。

维修或更换频率油门。

参考 OEM 维修手册。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定版本进行比较，确定有无该故障代码相关的适用变更。

使用 INSITE™ 服务软件查找 ECM 中的当前 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 19-二月-2014


故障代码 221 - 大气压力传感器电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
大气压力传感器 | 参考步骤 019-004 | QSZ13 CM2140 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 386 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 221 为非现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 222 为现行状态，故障代码 221 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 221 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查 ECM 的响应。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行状态？
是 | 否
无须维修 | 无须维修

参考故障代码 386

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为现行状态，故障代码 221 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机线束连接到大气压力传感器上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为现行状态？
是 否

检测到故障传感器。

更换大气压力传感器。

参考相关步骤表中的步骤 019-004。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为现行状态，故障代码 221 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

检测到发动机线束信号导线中触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中大气压力 5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

4.75-VDC 至 5.25-VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

在发动机线束中检测到回路电路开路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-二月-2014


故障代码 222 - 大气压力传感器电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
大气压力传感器 | 参考步骤 019-004 | QSZ13 CM2150 Z102 | 4358369
电子控制模块 (ECM) | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3164596 - 阳性 Framatome™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 故障代码 352 为现行状态？
 | 步骤 1B. 检查有无非现行状态故障代码。 | 故障代码 222 为非现行状态？
步骤 2. | 检查大气压力传感器和电路。 |
 | 步骤 2A. 检查大气压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75-VDC 至 5.25-VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 221 为现行状态，故障代码 222 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 222 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3A-1. 检查传感器电源电压和回路电路。 |
 | 步骤 3A-2. 检查有无现行状态故障代码。 |
 | 步骤 3B. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B-1. 检查 ECM 的响应。 |
 | 步骤 3B-2. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行状态？
是 | 否
无须维修 | 无须维修

故障代码 352

转至 1B

向导步骤 1B - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取非现行状态故障代码。

故障代码 222 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查大气压力传感器和电路。

向导步骤 2A - 检查大气压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束传感器接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75-VDC 至 5.25-VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查电路的响应。

  • 在发动机线束大气压力传感器接头处大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为现行状态，故障代码 222 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3B

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将大气压力传感器连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为现行状态？
是 否

检测到故障传感器。

更换传感器。参考相关步骤表中的步骤 019-004。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3A-1

向导步骤 3A-1 - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 测量 ECM 发动机接头中大气压力 +5 伏电源触针与大气压力回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A-2

转至 4A

向导步骤 3A-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

发动机线束中检测到电源电路开路或短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 发动机接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B-1

向导步骤 3B-1 - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查 ECM 的响应。

  • 在发动机控制模块发动机接头处大气压力 +5 伏电源触针和大气压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参考电路图或电气接线图。

30 秒后检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 221 为现行状态，故障代码 222 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3B-2

转至 4A

向导步骤 3B-2 - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 222 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

检测到发动机线束信号导线中开路或触针之间短路。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-二月-2014


故障代码 292 - 辅助温度传感器输入 1 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 292。 | 故障代码 292 现行或非现行状态计次？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 292。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 292 现行或非现行状态计次？
是 否

对 OEM 提供的压力或温度输入来讲，已经超过发动机保护极限。参考 OEM 维修手册。

 无须维修

OEM 维修手册

转至 维修完成

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 1A

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-二月-2014


故障代码 293 - 辅助温度传感器输入 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 293 为非现行状态？
步骤 2. | 检查 OEM 温度传感器和电路。 |
 | 步骤 2A. 检查 OEM 温度传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电阻。 | 是否为 180 欧姆 至 160 千欧？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3B-1. 检查 OEM 线束是否开路 |
 | 步骤 3C. 检查 OEM 线束触针之间是否短路 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 293 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 293 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 温度传感器和电路。

向导步骤 2A - 检查 OEM 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 温度传感器和接头触针。

采取措施

检查 OEM 线束和 OEM 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查传感器电阻。

  • 测量 OEM 温度传感器接头处信号触针与回路触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 180 欧姆 至 160 千欧？
是 否

参考原始设备制造商维修信息以了解更多技术规范。

更换 OEM 温度传感器。

参见设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束的 ECM 接头 OEM 温度传感器回路触针与 OEM 线束 OEM 温度传感器接头回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3B-1

转至 4A

向导步骤 3B-1 - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头 OEM 温度传感器信号触针和 OEM 线束 OEM 温度传感器接头信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 温度传感器信号触针和 OEM 线束 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针之间短路。

诊断每一个串联线束以确定哪个线束的信号电路存在触针与触针间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 293 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 18-六月-2014


故障代码 294 - 辅助温度传感器输入 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 294 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 温度传感器和电路。 |
 | 步骤 2A. 检查 OEM 温度传感器和接头触针。 | 触针是否脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 293 为现行状态，而故障代码 294 为非现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 294 为现行状态？
步骤 3. | 检查 ECM 线束和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查触针是否对地短路。 | 大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 294 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 294 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 温度传感器和电路。

向导步骤 2A - 检查 OEM 温度传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查 OEM 线束和 OEM 温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 温度传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 293 为现行状态，而故障代码 294 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使用 INSITE™ 服务软件读取故障代码。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 294 为现行状态？
是 否

检测到故障传感器。

更换 OEM 温度传感器。

参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 温度信号触针和 OEM 接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针之间短路。

诊断每一个串联线束以确定哪个线束的信号电路触针与触针间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 温度传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中 OEM 温度信号触针和接地之间的电阻。

使用下列步骤中的电阻测量技术。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针对地短路。

诊断每一个串联线束以确定哪个线束的信号电路对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 294 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-二月-2014


故障代码 296 - 辅助压力传感器输入 2 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 296。 | 故障代码 296 现行或非现行状态计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 296。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 296 现行或非现行状态计次？
是 否

已经超过了针对原始设备制造商 (OEM) 提供的压力输入设定的发动机保护极限。参考 OEM 维修手册。

 无须维修

OEM 维修手册。

转至 维修完成

上次改进日期: 19-二月-2014


故障代码 297 - 辅助压力传感器输入 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否有传感器电源或多个故障代码。 | 传感器电源故障代码为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 压力传感器和电路。 |
 | 步骤 2A. 检查 OEM 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 298 为现行状态；故障代码 297 为非现行状态？
 | 步骤 2C. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 297 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 297 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否有传感器电源或多个故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

传感器电源故障代码为现行状态。
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查原始设备制造商 (OEM) 压力传感器和电路。

向导步骤 2A - 检查 OEM 压力传感器和接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 298 为现行状态；故障代码 297 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 OEM 线束的传感器接头处测量 OEM 压力 +5 伏电源触针和 OEM 压力回路触针之间的电压。

使用电气接线图进行接头触针识别及下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 压力传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 297 为现行状态？
是 否

检测到故障传感器。

更换 OEM 压力传感器。

参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力回路触针和 OEM 线束 OEM 压力传感器接头中回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与 ECM OEM 接头中所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针之间短路。

诊断每一个串联线束以确定哪个线束的信号电路触针与触针间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力电源触针和 ECM OEM 接头中所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到 OEM 线束电源线中触针之间短路。

诊断每一个串联线束以确定哪个线束的电源电路对地短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 297 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 18-六月-2014


故障代码 298 - 辅助压力传感器输入 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无传感器电源故障代码。 | 传感器电源故障代码为现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 压力传感器和电路。 |
 | 步骤 2A. 检查 OEM 压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查传感器电源电压和回路电路。 | 4.75 至 5.25 VDC？
 | 步骤 2C. 检查电路的响应。 | 故障代码 297 为现行状态；故障代码 298 为非现行状态？
 | 步骤 2D. 检查故障代码并核实传感器状态。 | 故障代码 298 为现行状态？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3F. 检查有无非现行状态故障代码。 | 故障代码 298 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 298 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无传感器电源故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无传感器电源故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

传感器电源故障代码为现行状态。
是 | 否
无须维修 | 无须维修

转至 参考相应的故障代码故障诊断树。

转至 2A

向导步骤 2 - 检查原始设备制造商 (OEM) 压力传感器和电路。

向导步骤 2A - 检查 OEM 压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查 OEM 线束和 OEM 压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 弯曲或断裂
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 损坏的接头锁片。

有关通用检查技巧，参考“部件接头和触针检查”，参考步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查传感器电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压和回路电路。

  • 在 OEM 线束的传感器接头处测量 OEM 压力 +5 伏电源触针和 OEM 压力回路触针之间的电压。

有关接头触针的识别，请参考电路图或电气接线图。

4.75 至 5.25 VDC？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

在 OEM 线束的 OEM 压力传感器接头处的 OEM 压力电源触针和 OEM 压力信号触针之间连接一根跨接导线。

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 297 为现行状态；故障代码 298 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 2D

转至 3A

向导步骤 2D - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 压力传感器连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 298 为现行状态？
是 否

检测到故障传感器。

更换 OEM 压力传感器。

参考 OEM 维修手册。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机控制模块 (ECM) 和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出。
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力回路触针和 OEM 线束 OEM 压力传感器接头中回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到回路电路开路。

诊断每个串联线束以确定哪个线束存在回路电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针和 OEM 线束 OEM 压力传感器接头信号触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆
是 否
无须维修

在 OEM 线束中检测到信号电路开路。

诊断每个串联线束以确定哪个线束的信号电路开路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与 OEM 接头中所有其它触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到信号导线的触针之间短路。

诊断每一个串联线束以确定哪个线束的信号电路触针与触针间短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3E

转至 4A

向导步骤 3E - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针是否对地短路。

  • 测量 OEM 线束 ECM 接头中 OEM 压力信号触针与接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

探测到 OEM 线束信号线中触针对地短路。

诊断每一个串联线束以确定哪个线束的信号电路对地短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 3F

转至 4A

向导步骤 3F - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 298 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-二月-2014


故障代码 322 - 喷油器电磁阀驱动器气缸 1 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
喷油器 | 参考步骤 006-026 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
内部执行器导线线束 | 参考步骤 019-063 | QSZ13 CM2150 Z102 | 4358369

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 322 为现行状态？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查发动机线束是否短路。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电路是否开路 | 是否小于 2 欧姆？
 | 步骤 3B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 3C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码仍为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 322 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

有关部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

如有可能，维修喷油器线束、接头或触针。 参考相关步骤表中的步骤 019-063。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束的 ECM 接头处气缸 1 驱动触针与缸体接地之间的电阻。
  • 测量发动机线束的 ECM 接头处气缸 1 回路触针与缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

  • 对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量喷油器电磁阀上气缸 1 驱动触针与缸体接地之间的电阻。
  • 测量喷油器电磁阀上气缸 1 回路触针与缸体接地之间的电阻。

有关部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在喷油器电路中检测到对地短路。

故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026.

转至 4A

转至 4A

向导步骤 2C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 拆下气门室盖。
  • 从正在测试的喷油器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量气缸 1 驱动触针与接头中所有其它触针之间的电阻。
  • 测量气缸 1 回路触针与接头中所有其他触针之间的电阻。

有关部件触针的识别，请参考电路图或电气接线图。

  • 对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

喷油器电路中检测到触针之间短路。故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器和喷油器电路是否开路。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束或喷油器接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量气缸 1 驱动触针与气缸 1 回路触针之间的电阻

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上的气缸 1 驱动触针与气缸 1 回路触针之间的电阻。

有关部件触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

在喷油器电路中检测到开路。故障诊断发动机线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 3C - 检查喷油器电磁阀有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否短路。

  • 拆下喷油器并与另一排上的喷油器互换。
  • 参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。

参考相关步骤表中的步骤 006-026。

无须维修

转至 4A

转至 3D

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否短路。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码仍为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

比较 ECM 标定版本历史记录中的 ECM 代码和版本号，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-二月-2014


故障代码 323 - 喷油器电磁阀驱动器气缸 5 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
喷油器 | 参考步骤 006-026 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
内部执行器导线线束 | 参考步骤 019-063 | QSZ13 CM2150 Z102 | 4358369

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 323 为现行状态？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 2A. 检查发动机线束接头。 | 接头连接是否正确？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束触针之间是否短路。 | 触针脏污或损坏？
步骤 3. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器线束电路是否开路。 | 是否小于 2 欧姆？
 | 步骤 3B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 3C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码仍为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 323 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

如有可能，维修喷油器线束、接头或触针。 参考相关步骤表中的步骤 019-063。

无须维修

转至 4A

转至 2A

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束的 ECM 接头处气缸 1 驱动触针与缸体接地之间的电阻。
  • 测量发动机线束的 ECM 接头处气缸 1 回路触针与缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量喷油器电磁阀上气缸 1 驱动触针与缸体接地之间的电阻。
  • 测量喷油器电磁阀上气缸 1 回路触针与缸体接地之间的电阻。

有关接头触针的识别，请参见电气接线图。

  • 对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在喷油器电路中检测到对地短路。故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。维修或更换损坏的部件。

更换喷油器。

转至 4A

转至 4A

向导步骤 2C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 拆下气门室盖。
  • 从测试的喷油器断开喷油器线束。

采取措施

检查触针之间是否短路。

  • 测量气缸 1 驱动触针与接头中所有其它触针之间的电阻。
  • 测量气缸 1 回路触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

  • 对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在喷油器电路中检测到触针之间短路。故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。维修或更换有故障的部件。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器和喷油器电路是否开路。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。如有可能，维修损坏的线束、接头或触针。

  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电路有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量气缸 1 驱动触针与气缸 1 回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上的气缸 1 驱动触针与气缸 1 回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

喷油器电路中检测到开路。故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。维修或更换损坏的部件。

更换喷油器。

转至 4A

转至 4A

向导步骤 3C - 检查喷油器电磁阀有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否短路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3D

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码仍然为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

比较 ECM 标定版本历史记录中的 ECM 代码和版本号，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-二月-2014


故障代码 324 - 喷油器电磁阀驱动器气缸 3 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | QSZ13 CM2150 Z102 | 4358369
喷油器 | 参考步骤 006-026 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
内部执行器导线线束 | 参考步骤 019-063 | QSZ13 CM2150 Z102 | 4358369

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 324 为现行状态？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查发动机线束是否短路。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电路是否开路。 | 是否小于 2 欧姆？
 | 步骤 3B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 3C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生？
 | 步骤 3D. 检查有无现行状态故障代码。 |
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 324 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

如有可能，维修喷油器线束、接头或触针。 参考相关步骤表中的步骤 019-063。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束的 ECM 接头处气缸 1 驱动触针与缸体接地之间的电阻。
  • 测量发动机线束的 ECM 接头处气缸 1 回路触针与缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

  • 对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量喷油器电磁阀上气缸 1 驱动触针与缸体接地之间的电阻。
  • 测量喷油器电磁阀上气缸 1 回路触针与缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在喷油器电路中检测到对地短路。故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。

维修或更换损坏的部件。

更换喷油器。

转至 4A

转至 4A

向导步骤 2C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 拆下气门室盖。
  • 从测试的喷油器断开喷油器线束。

采取措施

检查触针之间是否短路。

  • 测量气缸 1 驱动触针与接头中所有其它触针之间的电阻。
  • 测量气缸 1 回路触针与接头中所有其他触针之间的电阻。

参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

喷油器电路中检测到触针之间短路。故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器和喷油器电路是否开路。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在发动机线束或喷油器接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量气缸 1 驱动触针与气缸 1 回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上的气缸 1 驱动触针与气缸 1 回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

喷油器电路中检测到开路。故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 3C - 检查发动机线束。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否短路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

无须维修

转至 4A

转至 3D

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

故障代码仍为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-二月-2014


故障代码 325 - 喷油器电磁阀驱动器气缸 6 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
喷油器 | 参考步骤 006-026 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
内部执行器导线线束 | 参考步骤 019-063 | QSZ13 CM2150 Z102 | 4358369

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 325 为现行状态？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查发动机线束是否短路。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电路是否开路或短路。 | 是否小于 2 欧姆？
 | 步骤 3B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 3C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生？
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码仍为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 325 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。
  • 1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。如有可能，维修损坏的线束、接头或触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

如有可能，维修喷油器线束、接头或触针。参考相关步骤表中的步骤 019-063.

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束的 ECM 接头处气缸 1 驱动触针与缸体接地之间的电阻。
  • 测量发动机线束的 ECM 接头处气缸 1 回路触针与缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

  • 对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量喷油器电磁阀上气缸 1 驱动触针与缸体接地之间的电阻。
  • 测量喷油器电磁阀上气缸 1 回路触针与缸体接地之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

  • 对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在喷油器电路中检测到对地短路。故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 2C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 拆下气门室盖。
  • 从正在测试的喷油器上断开喷油器线束。

采取措施

检查触针之间是否短路。

  • 测量气缸 1 驱动触针与接头中所有其它触针之间的电阻。
  • 测量气缸 1 回路触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

  • 对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

喷油器电路中检测到触针之间短路。故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器和喷油器电路是否开路。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从对应于后排缸的喷油器贯穿式接头断开发动机线束。

采取措施

检查发动机线束和喷油器贯穿式接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4

转至 3B

向导步骤 3B - 检查喷油器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量气缸 1 驱动触针与气缸 1 回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上的气缸 1 驱动触针与气缸 1 回路触针之间的电阻。

有关接头触针的识别，请参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

喷油器电路中检测到开路。故障诊断发动机导线线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 3C - 检查喷油器电磁阀有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否短路。

  • 拆下喷油器并与另一排上的喷油器互换。参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。参考相关步骤表中的步骤 006-026。

无须维修

转至 4A

转至 3D

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码仍为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4A - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

比较 ECM 标定版本历史记录中的 ECM 代码和版本号，确定有无该故障代码相关的适用变更。

使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-二月-2014


故障代码 331 - 喷油器电磁阀驱动器气缸 2 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | QSZ13 CM2150 Z102 | 4358369
喷油器 | 参考步骤 006-026 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
内部执行器导线线束 | 参考步骤 019-063 | QSZ13 CM2150 Z102 | 4358369

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 331 为现行状态？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查发动机线束是否短路。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电路是否开路。 | 是否小于 2 欧姆？
 | 步骤 3B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 3C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生
 | 步骤 3D. 检查有无现行状态故障代码。 | 故障代码仍为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 331 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

注：1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到发动机线束或 ECM 接头中存在连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。
  • 如有可能，维修喷油器线束、接头或触针。 参考相关步骤表中的步骤 019-063。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否对地短路。

  • 测量发动机线束的 ECM 接头处气缸 2 驱动触针与缸体接地之间的电阻。
  • 测量发动机线束的 ECM 接头处气缸 2 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量喷油器电磁阀上气缸 2 驱动触针与缸体接地之间的电阻。
  • 测量喷油器电磁阀上气缸 2 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在喷油器电路中检测到对地短路。故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。

维修或更换损坏的部件。

更换喷油器。

  • 参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 2C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 拆下气门室盖
  • 从测试的喷油器断开喷油器线束。

采取措施

检查触针之间是否短路。

  • 测量气缸 2 驱动触针与接头中所有其他触针之间的电阻。
  • 测量气缸 2 回路触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

喷油器电路中检测到触针之间短路。故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器和喷油器电路是否开路。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量气缸 2 驱动触针与气缸 2 回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上气缸 2 驱动触针与气缸 2 回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

在喷油器电路中检测到开路。故障诊断发动机线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。

  • 参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 3C - 检查喷油器电磁阀有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开发动机线束。

采取措施

检查是否短路。

拆下喷油器并与另一排上的喷油器互换。

  • 参考相关步骤表中的步骤 006-026。

将钥匙开关转到 ON（接通）位置。

起动发动机并使其怠速运转。

使用 INSITE™ 服务软件读取故障代码。

注：1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。

  • 参考相关步骤表中的步骤 006-026。

无须维修

转至 4A

转至 3D

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码仍为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-四月-2014


故障代码 332 - 喷油器电磁阀驱动器气缸 4 电路 - 电流低于正常值或开路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | QSZ13 CM2150 Z102 | 4358369
喷油器 | 参考步骤 006-026 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
内部执行器导线线束 | 参考步骤 019-063 | QSZ13 CM2150 Z102 | 4358369

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。为减少触电导致人身伤害或死亡的可能性，不要佩带首饰或穿潮湿的衣物，并在发动机工作时不要触摸喷油器电磁阀或电磁阀导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无现行状态故障代码。 |
 | 步骤 1A. 使用 INSITE™ 服务软件读取故障代码。 | 故障代码 332 为现行状态？
 | 步骤 1B. 使用 INSITE™ 服务软件读取故障代码。 | 同一排上其他喷油器的故障代码是否为现行状态？
步骤 2. | 检查发动机线束是否短路。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查喷油器电磁阀是否对地短路。 |
 | 步骤 2C. 检查发动机线束触针之间是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查喷油器和喷油器电路是否开路。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查喷油器电路是否开路。 | 是否小于 2 欧姆？
 | 步骤 3B-1. 检查喷油器电磁阀有无开路。 |
 | 步骤 3C. 检查喷油器电磁阀有无短路。 | 故障代码是否随喷油器产生？
 | 步骤 3D. 检查有无现行故障代码。 | 故障代码仍为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查有无现行状态故障代码。

向导步骤 1A - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 332 为现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

参考第 19 节中的步骤 019-362。

向导步骤 1B - 使用 INSITE™ 服务软件读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

注：1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

同一排上其他喷油器的故障代码是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束是否短路。

向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查喷油器线束、发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 019-043。

如有可能，维修喷油器线束、接头或触针。 参考相关步骤表中的步骤 019-063。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查有无对地短路。

  • 测量发动机线束的 ECM 接头处气缸 4 驱动触针与缸体接地之间的电阻。
  • 测量发动机线束的 ECM 接头处气缸 4 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 | 否
无须维修 | 无须维修

转至 2C

转至 2B-1

向导步骤 2B-1 - 检查喷油器电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查有无对地短路。

  • 测量喷油器电磁阀上气缸 4 驱动触针与缸体接地之间的电阻。
  • 测量喷油器电磁阀上气缸 4 回路触针与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

在喷油器电路中检测到对地短路。故障诊断发动机线束、喷油器线束和贯穿式接头有无对地短路。

维修或更换损坏的部件。

更换喷油器。

  • 参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 2C - 检查发动机线束触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 拆下气门室盖（如果适用）。
  • 从正在测试的喷油器上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量气缸 4 驱动触针与接头中所有其他触针之间的电阻。
  • 测量气缸 4 回路触针与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

注：对同排所有喷油器重复该步骤。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

喷油器电路中检测到触针之间短路。故障诊断发动机线束、喷油器线束和喷油器贯穿式接头有无触针之间短路。

维修或更换损坏的部件。

转至 3A

转至 4A

向导步骤 3 - 检查喷油器电路是否开路。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？

是 否

在发动机线束或喷油器接头中检测到连接故障。

  • 清洁接头和触针。
  • 如有可能，维修损坏的线束、接头或触针。
  • 参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查喷油器电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查是否开路。

  • 测量气缸 4 驱动触针与气缸 4 回路触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查喷油器电磁阀有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上气缸 4 驱动触针与气缸 1 回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 2 欧姆？
是 否

在喷油器电路中检测到开路。故障诊断发动机线束、喷油器线束和贯穿式接头有无开路。

维修或更换损坏的部件。

更换喷油器。

  • 参考相关步骤表中的步骤 006-026。

转至 4A

转至 4A

向导步骤 3C - 检查喷油器电磁阀有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖
  • 从喷油器电磁阀上断开喷油器线束。

采取措施

检查是否短路。

  • 拆下喷油器并与另一排上的喷油器互换。
  • 参考相关步骤表中的步骤 006-026。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机并使其怠速运转。
  • 使用 INSITE™ 服务软件读取故障代码。

注：1、2、3 号气缸（4 缸发动机的 1 号和 2 号气缸）处于相同的喷油器排上。4、5、6 号气缸（4 缸发动机的 3 号和 4 号气缸）处于相同的喷油器排上。

故障代码是否随喷油器产生？
是 否

更换喷油器。

  • 参考相关步骤表中的步骤 006-026。

 无须维修

转至 4A

转至 3D

向导步骤 3D - 检查有无现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

运行发动机并观测故障代码。

  • 使用 INSITE™ 服务软件来清除故障代码。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码仍为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-四月-2014


故障代码 349 - 变速箱输出轴转速 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机控制模块 (ECM) 有无故障代码。 |
 | 步骤 1A. 检查 ECM 是否存在现行故障代码。 | 存在 故障代码 349？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 349 为非现行状态？
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 ECM 是否存在故障代码。

向导步骤 1A - 检查 ECM 是否存在现行故障代码。

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接上 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件查看故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

存在 故障代码 349？
是 | 否
无须维修 | 无须维修

参考 OEM 维修手册。

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接上 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 349 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 所有部件已连接。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接上 INSITE™ 服务软件。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 服务软件清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-四月-2014


故障代码 352 - 传感器电源 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
大气压力传感器 | 参考步骤 019-004 | QSZ13 CM2150 Z102 | 4358369
电子控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
油轨燃油压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369
凸轮轴位置传感器 | 参考步骤 019-363 | QSZ13 CM2150 Z102 | 4358369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 352 为非现行状态？
步骤 2. | 检查连接到 1 号传感器电源和回路的传感器和电路。 |
 | 步骤 2A. 检查连接到 1 号传感器电源和回路的凸轮轴位置传感器电路。 | 触针脏污或损坏？
 | 步骤 2A-1. 检查电路的响应。 |
 | 步骤 2B. 检查连接到 1 号传感器电源和回路的燃油油轨压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2B-1. 检查电路的响应。 |
 | 步骤 2C. 检查连接到 1 号传感器电源和回路的进气歧管压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2C-1. 检查电路的响应。 |
 | 步骤 2D. 检查连接到 1 号传感器电源和回路的大气压力传感器和电路。 | 触针脏污或损坏？
 | 步骤 2D-1. 检查电路的响应。 |
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 352 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查连接到 1 号传感器电源和回路的传感器和电路。

向导步骤 2A - 检查连接到 1 号传感器电源和回路的凸轮轴位置传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。

采取措施

检查发动机线束和凸轮轴传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2A-1

向导步骤 2A-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开凸轮轴位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换凸轮轴位置传感器。

参考相关步骤表中的步骤 019-363。

转至 2B

转至 4A

向导步骤 2B - 检查连接到 1 号传感器电源和回路的燃油油轨压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。

采取措施

检查发动机线束和燃油油轨压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B-1

向导步骤 2B-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油油轨压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换燃油油轨压力传感器。

参考相关步骤表中的步骤 019-115。

转至 2C

转至 4A

向导步骤 2C - 检查连接到 1 号传感器电源和回路的进气歧管压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查发动机线束和进气歧管压力传感器接头的触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2C-1

向导步骤 2C-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换进气歧管压力传感器。

参考相关步骤表中的步骤 019-159。

转至 2D

转至 4A

向导步骤 2D - 检查连接到 1 号传感器电源和回路的大气压力传感器和电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查发动机线束和大气压力传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2D-1

向导步骤 2D-1 - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开大气压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行状态？
是 否
无须维修

更换大气压力传感器。

参考相关步骤表中的步骤 019-004。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

检测到 ECM 接头或发动机线束中存在连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 352 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 17-六月-2014


故障代码 386 - 传感器电源 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 386 为非现行状态？
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 386 为现行状态？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后检查 ECM 响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 386 为现行状态？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

发动机线束 1 号传感器电源导线对电源短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-四月-2014


故障代码 422 - 冷却液液位 - 数据不稳定、间断或错误

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369

注意和警告

警告

不要从热发动机上打开散热器压力盖。应等冷却液温度降至 50°C [120°F] 以下时才能拆下压力盖。否则高温冷却液或蒸汽喷出可能会造成人身伤害。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 - 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 422 为现行状态？
步骤 2. | 检查冷却液液位。 |
 | 步骤 2A. 核实冷却液液位。 | 冷却液液位正常？
步骤 3. | 检查冷却液液位传感器和线束。 |
 | 步骤 3A. 检查发动机线束和冷却液液位传感器接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 422 为现行状态？
步骤 4. | 检查 ECM 和线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头的触针 | 触针脏污或损坏？
 | 步骤 4B. 读取故障代码。 | 故障代码 422 为现行状态？
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 4D. 检查触针之间是否短路。 | 是否大于 100 千欧？
步骤 5. | 核实冷却液液位。 |
 | 步骤 5A. 使用 INSITE™ 服务软件核实冷却液液位。 | INSITE™ 服务软件的冷却液液位读数正确？
 | 步骤 5B. 检查传感器的电源电压。 | 4.5 到 5.5 VDC？
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 422 为非现行状态？
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件读取故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 422 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 6B

向导步骤 2 - 检查冷却液液位。

向导步骤 2A - 核实冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查冷却液液位。

  • 拆下散热器盖或顶部水箱，检查冷却液液位。

冷却液液位正常？
是 否
无须维修

向系统中添加冷却液。参考《Cummins® 冷却液要求和维护保养》（公告号 3666132）。

转至 2B

转至 6A

向导步骤 3 - 检查冷却液液位传感器和线束。

向导步骤 3A - 检查发动机线束和冷却液液位传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开冷却液液位传感器。

采取措施

检查发动机线束和冷却液液位传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换传感器。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换传感器。参见设备制造商维修信息。

 无须维修

转至 6A

转至 3B

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 422 为现行状态？
是 | 否
无须维修 | 无须维修

转至 3C

转至 6B

向导步骤 4 - 检查 ECM 和线束。

向导步骤 4A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束接头 1。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-205。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4B

转至 6A

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 422 为现行状态？
是 | 否
无须维修 | 无须维修

转至 4C

转至 6B

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查是否开路。

  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与 OEM 线束传感器接头中信号触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与 OEM 线束传感器接头中冷却液液位回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束或 OEM 线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-202。
  • 参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 OEM 线束。参考 OEM 维修手册。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 从 ECM 上断开发动机线束 1 号接头和 2 号接头。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 1 号接头中冷却液液位信号触针与发动机线束 2 号接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与该接头中所有其它触针之间的电阻。
  • 测量发动机线束 ECM 2 号接头中冷却液液位回路触针与发动机线束 1 号接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束或 OEM 线束。

  • 维修发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 更换 OEM 线束。参见设备制造商维修信息。

转至 5A

转至 6A

向导步骤 5 - 核实冷却液液位。

向导步骤 5A - 使用 INSITE™ 服务软件核实冷却液液位。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将短接插头安装到冷却液液位传感器接头中。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件核实冷却液液位。

  • 利用 INSITE™ 服务软件确认发动机冷却液液位传感器高读数为“正常”。

INSITE™ 服务软件的冷却液液位读数正确？
是 否
无须维修

更换传感器。参见设备制造商维修信息。

转至 5B

转至 6A

向导步骤 5B - 检查传感器的电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从线束上断开冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查传感器的电源电压。

  • 测量传感器接头中冷却液液位电源触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

4.5 到 5.5 VDC？
是 否

  • 修理或更换冷却液液位传感器。参考 OEM 维修手册。

  • 更换 ECM。参考相关步骤表中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 422 为非现行状态。

故障代码 422 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 服务软件清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 01-四月-2014


故障代码 426 - SAE J1939 数据通信接口 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369

注意和警告

注意

为了避免触针和线束损坏，进行测量时，请使用下列维修工具：零件号 3163151 - 发动机控制模块 (ECM) 基准标定线束和零件号 4919009 - ECM 基准标定适配器电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 SAE J1939 数据通信接口通信。 |
 | 步骤 1A. 检查 ECM 与 INSITE™ 服务软件的通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
 | 步骤 1B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查 J1939 是否开路或短路。 | 50 至 70 欧姆？
 | 步骤 1D. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 1E. 检查 ECM 与 ECM 基准标定线束之间的通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 SAE J1939 数据通信接口通信。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将 INLINE™ 4 或以上版本的数据通信接口适配器连接到车辆 SAE J1939 数据通信接口诊断接头处。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件与 ECM 通信。

  • 启动 INSITE™ 服务软件并使用 INLINE™ 4 或以上版本的 (J1939) ECM 接头与 ECM 连接。
  • 使用 INSITE™ 服务软件与 ECM 通信。

INSITE™ 服务软件与 ECM 通信吗？
是 否

ECM SAE J1939 数据通信接口电路工作正常。

 无须维修

有关车辆 SAE J1939 数据通信接口网络的故障诊断信息，参考原始设备制造商维修信息。

转至 1B

向导步骤 1B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 60 针 OEM 接头。

采取措施

检查原始设备制造商 (OEM) 线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洗接头和触针。

更换发动机线束。参考相关步骤表中的步骤 019-043。

  • 维修线束。参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-204。

更换线束。参考第 19 节中的步骤 019-043。

参考电路图或电气接线图以进行所有的互连。

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 2A

转至 1C

向导步骤 1C - 检查 J1939 是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头处断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头处 SAE J1939 数据通信接口 (+) 导线与 SAE J1939 数据通信接口 (-) 导线之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

50 至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头处或与 J1939 数据通信接口主干线束连接的线束接头处存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 2B

向导步骤 1D - 检查 J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其它触针连接的 Cummins® 发动机 ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1E

转至 2B

向导步骤 1E - 检查 ECM 与 ECM 基准标定线束之间的通信情况。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从 ECM 50 针接头处断开发动机线束接头。
  • 将 ECM 基准标定线束连接到 ECM 上。
  • 连接 INLINE™ 4 或以上版本的数据通信接口适配器
  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件尝试与 ECM 通信。

  • 启动 INSITE™ 服务软件并使用 INLINE™ 4 或以上版本的 (J1939) ECM 接头与 ECM 连接。

INSITE™ 服务软件与 ECM 通信吗？
是 否

INSITE™ 服务软件能够与 ECM 通信。这说明 ECM 数据通信接口电路工作正常。

有关车辆 SAE J1939 数据通信接口网络的故障诊断信息，参考 OEM 维修手册。

 无须维修

参考 OEM 维修手册。

参考通信错误 - 服务软件或控制装置故障诊断症状树。

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 核实故障代码 426 为非现行状态。

故障代码 426 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 服务软件清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 01-四月-2014


故障代码 431 - 油门踏板或操纵杆怠速有效电路 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX13 CM2150 Z102 | 4358369

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查整体式传感器开关 (ISS)。 |
 | 步骤 1A. 核实 ISS 连接到原始设备制造商 (OEM) 线束上。 | ISS 连到 OEM 线束上？
 | 步骤 1B. 检查 ISS 和接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查 ISS 有无开路。 | 小于 125 欧姆？
 | 步骤 1D. 检查 ISS 触针之间是否短路。 | 大于 100 千欧？
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束有无开路。 | 大于 4.0-VDC？
 | 步骤 2B. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 2C. 检查 OEM 线束有无开路。 | 小于 10 欧姆？
 | 步骤 2D. 检查 OEM 线束开关回路。 | 小于 10 欧姆？
 | 步骤 2E. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2F. 检查 OEM 线束 ECM 蓄电池（+）电路中有无短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查 ISS。

向导步骤 1A - 核实 ISS 连接到 OEM 线束上。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实 ISS 连接到线束上。

核实 ISS 连接到 OEM 线束上。

ISS 连到 OEM 线束上？
是 否
无须维修

将 ISS 连接到 OEM 线束上。参见设备制造商维修信息。

转至 1B

转至 3A

向导步骤 1B - 检查 ISS 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ISS。

采取措施

检查 OEM 线束及 ISS 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 1C

向导步骤 1C - 检查 ISS 有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ISS。

采取措施

检查是否开路。

  • 踏板或操纵杆释放时，测量 ISS 接头的怠速有效怠速信号触针和开关回路触针之间的电阻。
  • 踏板或操纵杆踩下时，测量 ISS 接头的怠速有效非怠速信号触针和开关回路触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 125 欧姆？
是 否
无须维修

更换 ISS。

参见设备制造商维修信息。

转至 1D

转至 3A

向导步骤 1D - 检查 ISS 的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ISS。

采取措施

检查触针之间是否短路。

  • 踏板或操纵杆释放和被踩下时，分别测量 ISS 接头的怠速有效怠速信号触针和怠速有效非怠速信号触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否
无须维修

更换 ISS。

参见设备制造商维修信息。

转至 2A

转至 3A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 ISS。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查是否开路。

  • 测量 OEM 线束的 ISS 接头中的怠速有效怠速信号触针与 OEM 线束的 ISS 接头中的开关回路触针之间的电压。
  • 测量 OEM 线束的 ISS 接头中的怠速有效非怠速信号触针与 OEM 线束的 ISS 接头中的开关回路触针之间的电压。

使用电气接线图进行接头触针识别及下述步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

大于 4.0-VDC？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2B

向导步骤 2B - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 OEM 线束有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 ISS。

采取措施

检查是否开路。

  • 测量 ECM 接头和 ISS 接头之间 OEM 线束的怠速有效怠速信号线的电阻。
  • 测量 ECM 接头和 ISS 接头之间 OEM 线束中的怠速有效非怠速信号线的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2D

转至 3A

向导步骤 2D - 检查 OEM 线束开关回路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 ISS。

采取措施

检查开关回路电路是否开路。

  • 测量 ECM 接头和 ISS 接头之间的 OEM 线束开关回路导线电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 ISS。

采取措施

检查开关回路电路是否开路。

  • 测量 OEM 线束 ECM 接头的怠速有效怠速信号触针和该接头内所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头的怠速有效非怠速信号触针和该接头内所有其它触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 检查 OEM 线束 ECM 蓄电池（+）电路中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 ISS。

采取措施

检查两个接头中的触针与触针之间是否短路。

  • 测量 OEM 线束 ECM 接头中的怠速有效怠速信号触针和 OEM 线束 ECM 接头中的 ECM 蓄电池 (+) 触针之间的电阻。
  • 测量 OEM 线束 ECM 接头中的怠速有效非怠速信号触针和 OEM 线束 ECM 接头中的 ECM 蓄电池 (+) 触针之间的电阻。

使用电气接线图进行触针识别及下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 维修完成

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查是否获得了 ECM 标定更新

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

禁用故障代码并清除。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-四月-2014


故障代码 432 - 油门踏板或操纵杆怠速有效开关 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

对于汽车应用，使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以激活制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线：零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823995 - 阳性 Weather Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 432 为现行状态？
步骤 2. | 检查故障代码。 |
 | 步骤 2A. 执行故障代码停用步骤。 | 故障代码 432 为现行状态？
步骤 3. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 OEM 线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查油门踏板或操纵杆位置传感器电阻。 | 1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？
 | 步骤 3B-1. 检查油门踏板或操纵杆位置传感器的电阻。 |
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 432 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 432 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

非现行或间歇性故障代码。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查故障代码。

向导步骤 2A - 执行故障代码停用步骤。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 所有部件已连接。

采取措施

执行故障代码停用步骤。

  • 慢慢地踩下油门踏板或操纵杆至油门全开位置，然后完全释放，重复 3 次。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 432 为现行状态？
是 否
无须维修

更换油门踏板或操纵杆总成。

参见设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 OEM 线束。

向导步骤 3A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查后处理柴油机排气处理液控制器线束和接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查油门踏板或操纵杆位置传感器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

测量 OEM 线束 ECM 接头的油门踏板或操纵杆位置信号触针和油门踏板或操纵杆位置 +5 伏电源触针之间的电阻。

有关接头触针的识别，请参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？

释放时的数值必须至少比踩下时的数值大 1000 欧姆。

是 | 否
无须维修 | 无须维修

转至 3C

转至 3B-1

向导步骤 3B-1 - 检查油门踏板或操纵杆位置传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

测量油门踏板或操纵杆位置传感器接头处的油门踏板或操纵杆位置信号触针与油门踏板或操纵杆位置 +5 伏电源触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

1500 到 3000 欧姆（释放） [250 到 1500 欧姆（踩下）]？

释放时的数值必须至少比踩下时的数值大 1000 欧姆。

是 否

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

更换油门踏板或操纵杆总成。

参见设备制造商维修信息。

转至 4A

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板或操纵杆位置传感器。

采取措施

检查一个接头中的触针与触针之间是否短路：

  • 测量 OEM 线束 ECM 接头中远程油门踏板或操纵杆信号触针与 ECM 接头中所有其它触针之间的电阻。
  • 测量 OEM 线束 ECM 接头中远程油门踏板或操纵杆信号触针与 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 将钥匙开关转到 ON （接通）位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到 OFF （断开）位置 30 秒。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码 432 为非现行状态。

故障代码 432 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过再次检查，请重新进行故障诊断及排除或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 服务软件清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 01-四月-2014


故障代码 435 - 发动机机油油道压力 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机机油压力传感器/开关 | 参考步骤 019-066 | QSZ13 CM2150 Z102 | 4358369

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP®/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP®/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否有传感器电路故障代码。 |
 | 步骤 1A. 检查有无故障代码 135 和故障代码 141 | 故障代码 135 和 141 为现行状态？
步骤 2. | 检查发动机机油压力传感器和电路。 |
 | 步骤 2A. 检查发动机机油压力传感器和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 141 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 135 为现行状态？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查电路的响应。 | 故障代码 141 为现行状态？
 | 步骤 3C. 检查电路的响应。 | 故障代码 135 为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查是否有传感器电路故障代码。

向导步骤 1A - 检查有无故障代码 135 和故障代码 141。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 135 和 141 为现行状态？
是 | 否
无须维修 | 无须维修

转至 相应的故障诊断树。

转至 2A

向导步骤 2 - 检查发动机机油压力传感器和电路。

向导步骤 2A - 检查发动机机油压力传感器和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。

采取措施

检查发动机线束和发动机进气歧管温度传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开发动机机油压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 在发动机线束机油压力传感器接头机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参见电路图或电气接线图。

使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为现行状态？
是 否

检测到机油压力传感器在正常工作范围内的故障。

更换发动机机油压力传感器。

参考相关步骤表中的步骤 019-066。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 141 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 在发动机 ECM 接头机油压力 +5 伏电源触针和机油压力信号触针之间连接一根跨接导线。

有关接头触针的识别，参见电路图或电气接线图。

使用 INSITE™ 服务软件读取故障代码。

故障代码 135 为现行状态？
是 否

在发动机线束中检测到高电阻或短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 11-三月-2014


故障代码 449 - 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
燃油泵头 | 参考步骤 005-227 | QSZ13 CM2150 Z102 | 4358369
燃油回油管阻塞 | 参考步骤 006-012 | QSZ13 CM2150 Z102 | 4358369
燃油减压阀 | 参考步骤 006-061 | QSZ13 CM2150 Z102 | 4358369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 449 为现行状态？
步骤 2. | 检查高压燃油油轨回油管阻力。 |
 | 步骤 2A. 检查回油管阻力。 | 燃油回油管阻力是否符合第 6 章节中的步骤 006-012 中列出的技术规范？
步骤 3. | 检查燃油减压阀。 |
 | 步骤 3A. 检查燃油减压阀是否经过干扰或零件号错误。 | 是否安装了零件号正确的燃油减压阀，而且未发现干扰？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码为非现行状态？
 | 步骤 4B. 检查现行故障代码。 | 故障代码状态是现行还是非现行高频计次？
 | 步骤 5. 检查发动机控制模块 (ECM) 标定更新是否可用。 |
 | 步骤 5A. 将 ECM 代码和版本与标定版本列表进行比较。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 449 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查高压燃油油轨回油管阻力。

向导步骤 2A - 检查回油管阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机运转。

采取措施

检查从高压减压阀到 OEM 连接点的回油管是否损坏（堵塞、扭结或卷曲）。

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回油管阻力是否符合第 6 章节中的步骤 006-012 中列出的技术规范？
是 否
无须维修

更换回油管或维修造成燃油回油管阻力高的根源。

  • 参考相关步骤表中的步骤 006-012。

转至 3A

转至 5A

向导步骤 3 - 检查燃油减压阀。

向导步骤 3A - 检查燃油减压阀是否经过干扰或零件号错误。

条件

  • 发动机未运转。

采取措施

确保安装了零件号正确的燃油减压阀。

  • 查找燃油减压阀是否经过干扰。

是否安装了零件号正确的燃油减压阀，而且未发现干扰？
是 否

更换燃油泵执行器。

参考第 19 节中的步骤 019-117。

如果更换燃油泵执行器不能排除故障，采取以下措施：

参考相关步骤表中的步骤 005-227。

维修干扰或更换燃油减压阀。

  • 参考相关步骤表中的步骤 006-061。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件核实故障代码为非现行状态。

故障代码 449 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1117 或 2311 状态是现行还是非现行高频计次？
是 否
无须维修

转至 适用的故障代码诊断树

转至 5A

向导步骤 5 - 检查 ECM 标定更新是否可用。

向导步骤 5A - 将 ECM 代码和版本与标定版本列表进行比较。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-三月-2014


故障代码 487 - 乙醚系统排空

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 清除故障代码。 |
 | 步骤 1A. 清除故障代码。 | 故障代码 487 为非现行状态？
 | 步骤 1B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 清除故障代码。

向导步骤 1A - 清除故障代码。

条件

  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 更换乙醚罐。
  • 使用 INSITE™ 服务软件在发动机控制模块 (ECM) 诊断测试下找到并复位乙醚喷射值。
  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 487 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 1B

转至 1A

向导步骤 1B - 清除非现行状态故障代码。

条件

  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE ™ 服务软件以清除非现行故障代码。

所有故障代码是否已被清除？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 11-三月-2014


故障代码 488 - 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 中等严重级别

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无故障代码 488。 | 故障代码 488 现行或非现行计次？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无故障代码 488。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 488 现行或非现行计次？
是 | 否
无须维修 | 无须维修

第 TS 节中的“温度高于技术规范值”故障诊断症状树。

转至 维修完成

上次改进日期: 01-四月-2014


故障代码 527 - 辅助输入/输出 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358372

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 527 为非现行状态？
步骤 2. | 检查原始设备制造商 (OEM) 输出控制电磁阀和电路。 |
 | 步骤 2A. 检查 OEM 输出控制电磁阀和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 输出控制电磁阀是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查 OEM 输出控制电磁阀的诊断电源电压、电源导线和回路电路。 | 大于 3.75 VDC？
 | 步骤 2D. 检查 OEM 输出控制电磁阀电路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查发动机控制模块 (ECM) 和 OEM 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 输出控制信号电路是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 527 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 527 为非现行状态？
是 | 否
无须维修 | 无须维修

参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 OEM 输出控制电磁阀和电路。

向导步骤 2A - 检查 OEM 输出控制电磁阀和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制线束和 OEM 输出控制电磁阀接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 OEM 输出控制电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀电阻。

  • 测量 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

OEM 输出控制电磁阀检测到开路。

更换 OEM 输出控制电磁阀。

参考 OEM 维修手册。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 输出控制电磁阀的诊断电源电压、电源导线和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 OEM 输出控制电磁阀诊断电源电压和回路电路。

  • 测量 OEM 线束 OEM 输出控制电磁阀接头的 OEM 输出控制电磁阀信号触针和 OEM 输出控制电磁阀回路触针之间的电压。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3C

转至 2D

向导步骤 2D - 检查 OEM 输出控制电磁阀电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 输出控制线束上断开 OEM 输出控制电磁阀。

采取措施

检查 OEM 输出控制电磁阀诊断电源电压和回路电路。

  • 测量发动机线束 OEM 输出控制电磁阀回路触针对地的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。回路导线配置参考 OEM 电路图或电气接线图。

如果回路导线连接到 ECM 上，维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

如果回路导线连接到底盘接地或发动机缸体接地上，修理故障连接的源头。

清洗、维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 接头处断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 输出控制信号电路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查是否开路。

  • 测量 OEM 线束 ECM OEM 输出控制电磁阀信号触针和 OEM 线束 OEM 输出控制电磁阀接头信号触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到 OEM 控制输出电磁阀信号电路开路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开 OEM 输出控制电磁阀。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头的 OEM 输出控制电磁阀信号触针和 OEM 接头的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束中检测到 OEM 输出控制电磁阀信号线路上触针之间短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 527 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 11-三月-2014


故障代码 545 - 涡轮增压器 1 废气旁通阀控制 - 机械系统不响应或失调

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
涡轮增压器废气旁通阀执行器 | 参考步骤 010-050 | QSZ13 CM2150 Z102 | 4358369
进气歧管压力/温度传感器 | 参考步骤 019-159 | QSZ13 CM2150 Z102 | 4358369

注意和警告

警告

蓄电池可能有易爆性气体逸出。为避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为了避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用 INSITE™ 服务软件核实传感器精度。 | 进气歧管压力是否低于 203.2 mm Hg [8 in Hg]？
 | 步骤 1B. 用机械式压力表核实传感器的精度。 | 传感器读数偏差是否在 127 mm Hg [5 in Hg] 正确范围之内？
 | 步骤 1C. 检查系统是否有干扰。 | 是否检测到干扰？
 | 步骤 1D. 检查涡轮增压器废气旁通阀工作。 | 涡轮增压器废气旁通阀是否工作正常？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用 INSITE™ 服务软件核实传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

用 INSITE™ 服务软件核实传感器精度。

  • 钥匙开关接通而发动机不运转时，用 INSITE™ 服务软件监测进气歧管压力。

进气歧管压力是否低于 203.2 mm Hg [8 in Hg]？
是 否
无须维修

更换进气歧管压力传感器。参考相关步骤表中的步骤 019-159。

转至 1B

转至 维修完成

向导步骤 1B - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 起动发动机。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式进气歧管压力表连接到发动机上
  • 使用 INSITE™ 服务软件读取故障代码
  • 起动发动机，将服务软件监视屏上的进气歧管机油压力读数与机械式进气歧管压力表上的读数进行比较。

在压力读数可以比较前，发动机可能需要加载。

传感器读数是否在 127 mm Hg [5 in Hg] 以内？
是 否
无须维修

更换进气歧管压力传感器。参考相关步骤表中的步骤 019-159。

转至 1C

转至 2A

向导步骤 1C - 检查系统是否有干扰。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查涡轮增压器和燃油系统是否有下列情况：

  • 涡轮增压器废气旁通阀干扰
  • 可变截面式涡轮增压器干扰
  • 燃油系统干扰
  • 燃油系统附加电子设备。

是否检测到干扰？
是 否

拆下干扰装置。

 无须维修

转至 2A

转至 1D

向导步骤 1D - 检查涡轮增压器废气旁通阀工作。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查废气旁通阀执行器是否工作正常。

  • 参考相关步骤表中的步骤 010-050。

涡轮增压器废气旁通阀是否工作正常？
是 否
无须维修

更换涡轮增压器废气旁通阀执行器。参考相关步骤表中的步骤 010-050。

转至 2A

转至 2A

向导步骤 2 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 11-三月-2014


故障代码 559 - 喷油器计量油轨 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
燃油泵齿轮泵 | 参考步骤 005-025 | QSZ13 CM2150 Z102 | 4358372
燃油泵头 | 参考步骤 005-227 | QSZ13 CM2150 Z102 | 4358372
燃油系统诊断 | 参考步骤 005-236 | QSZ13 CM2150 Z102 | 4358372
燃油中混入空气 | 参考步骤 006-003 | QSZ13 CM2150 Z102 | 4358372
燃油进口阻力 | 参考步骤 006-020 | QSZ13 CM2150 Z102 | 4358372
喷油器 | 参考步骤 006-026 | QSZ13 CM2150 Z102 | 4358372
燃油接头（缸盖安装式） | 参考步骤 006-052 | QSZ13 CM2150 Z102 | 4358372
燃油减压阀 | 参考步骤 006-061 | QSZ13 CM2150 Z102 | 4358372
压力燃油滤清器 | 参考步骤 006-065 | QSZ13 CM2150 Z102 | 4358372
燃油滤清器（吸入） | 参考步骤 006-066 | QSZ13 CM2150 Z102 | 4358372

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 281、322、323、324、325、331、332、352、449、1117、1911 或 2311 现行或非现行计次？
 | 步骤 1B. 检查有无现行故障代码 559。 | 故障代码 559 是否现行或非现行计次？
 | 步骤 1C. 检查油轨压降。 | 燃油油轨压力的变化是否大于 100 bar [1450 psi]？
步骤 2. | 检查发动机运转情况。 |
 | 步骤 2A. 检查供油量是否足够。 | 设备/车辆有足够的供油量？
 | 步骤 2B. 检查以确认发动机能否起动。 | 发动机能否起动？
步骤 3. | 检查低压燃油系统。 |
 | 步骤 3A. 检查燃油输油泵流量。 | 燃油输油泵流量是否大于步骤 005-045 中列出的技术规范？
 | 步骤 3B. 测量燃油齿轮泵压力。 | 燃油齿轮泵压力是否大于步骤 005-025 中列出的技术规范？
步骤 4. | 检查低压燃油系统。 |
 | 步骤 4A. 检查 OEM 接头和齿轮泵处的燃油进口阻力。 | 燃油阻力是否符合技术规范？
 | 步骤 4B. 测量齿轮泵压力。 | 燃油齿轮泵压力是否大于步骤 005-025 中列出的技术规范？
 | 步骤 4B-1. 测量压力侧燃油滤清器处的压降。 |
 | 步骤 4C. 检查燃油中有无空气。 | 燃油中有空气吗？
步骤 5. | 检查高压燃油系统。 |
 | 步骤 5A. 检查喷油器回油流量。 | 喷油器回油量符合步骤 006-026 中列出的技术规范吗？
 | 步骤 5A-1. 检查高压接头 (HPC) 扭矩。 |
 | 步骤 5A-2. 检查有无单个泄漏的喷油器。 |
 | 步骤 5B. 检查高压燃油泵回油流量。 | 燃油回油量是否符合步骤 005-227 中描述的技术规范？
 | 步骤 5C. 测量高压燃油油轨回油流量。 | 燃油回油量符合步骤 006-061 中描述的技术规范吗？
 | 步骤 5D. 执行高压喷油泵流量测试。 | 燃油泵流量是否符合步骤 005-227 中描述的技术规范？
步骤 6. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 6A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 6B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 281、322、323、324、325、331、332、352、449、1117、1911 或 2311 现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 1B

向导步骤 1B - 检查有无现行故障代码 559。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 559 是否现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 1C

转至 维修完成

向导步骤 1C - 检查有无外部燃油泄漏。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。
  • 连接 INSITE™ 服务软件。
  • INSITE™ 服务软件监测器。

注：如果发动机无法起动，则无法执行此测试。如果发动机不能起动，转至步骤 2A。

采取措施

检查油轨压降。

  • 关闭发动机
  • 一直等到发动机停止
  • 快速将钥匙开关返回 ON 位置（不要起动发动机）
  • 监测 INSITE ™ 服务软件 1 分钟并记录燃油油轨压力。

燃油油轨压力的变化是否大于 100 bar [1450 psi]？
是 否

检查高压燃油系统。

 无须维修

转至 5A

转至 2A

向导步骤 2 - 检查发动机运转情况。

向导步骤 2A - 检查供油量是否足够。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机停机。

采取措施

检查供油量是否足够。

  • 不要依赖车辆的燃油表。核实油箱中有燃油。
  • 检查设备/车辆燃油表。
  • 如果怀疑燃油表的精确度，应检查燃油箱。

设备/车辆有足够的供油量？
是 否
无须维修

向燃油箱中添加燃油，或维修车辆的油箱或燃油表。

转至 2B

转至 6A

向导步骤 2B - 检查以确认发动机能否起动。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查有无外部燃油泄漏。

  • 尝试起动发动机。

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查低压燃油系统。

向导步骤 3A - 检查燃油输油泵流量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 发动机停机。

采取措施

测量燃油输油泵输出压力。

  • 参考相关步骤表中的步骤 005-045。

燃油输油泵流量是否大于步骤 005-045 中描述的技术规范？
是 否
无须维修

  • 如果输油泵流量偏低，确保已注入燃油。例如，在更换燃油滤清器后，必须使燃油输油泵反复运转三至四次，才能将空气排出。如果空气没有排放，检查燃油中是否有空气。
  • 确保原始设备制造商 (OEM) 燃油滤清器充满燃油并且空气已经排出以核实燃油的加注。
  • 确保 ECM 冷却板单向阀没有卡在开启位置或卡住。
  • 如果 ECM 冷却板单向阀没有损坏并且系统已经注油，更换输油泵。
  • 如果发动机没有配备燃油输油泵，跳过此步骤并转至 3B。

转至 3B

转至 6A

向导步骤 3B - 测量燃油齿轮泵压力。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

测量马达盘车时的燃油齿轮泵压力。

  • 参考相关步骤表中的步骤 005-025。

燃油齿轮泵压力是否大于步骤 005-025 中列出的技术规范？
是 否
无须维修

更换燃油齿轮泵模块。

  • 参考相关步骤表中的步骤 005-025。

转至 5A

转至 6A

向导步骤 4 - 检查低压燃油系统。

向导步骤 4A - 检查 OEM 接头和齿轮泵处的燃油进口阻力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查燃油进口阻力。

  • 参考相关步骤表中的步骤 006-020。

燃油阻力是否符合技术规范？
是 否
无须维修

如果进口阻力过大，查找根本原因：

  • 吸油侧燃油滤清器堵塞
  • 燃油加热器阀堵塞
  • ECM 冷却板阻力
  • ECM 冷却板单向阀堵塞/阻塞
  • OEM 燃油管受挤压或堵塞
  • 燃油箱竖管堵塞。

如果燃油进油阻力太高，检查燃油箱的 OEM 燃油管尺寸是否正确。确保燃油管没有扭结或弯曲，并且燃油管没有出现堵塞。

检查 OEM 供油箱有无会间歇性阻塞吸油管的碎屑（塑料包装纸、纸张等）。

检查 OEM 燃油管路有无会间歇性阻塞燃油流动的内部损坏，例如管壁内衬损坏。

确保 OEM 燃油滤网、滤清器没有堵塞，或单向阀没有发生故障

如果没有发现问题，更换吸油侧燃油滤清器并充注燃油系统。

  • 参考相关步骤表中的步骤 006-066。

转至 4B

转至 6A

向导步骤 4B - 测量齿轮泵压力。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

测量额定条件下的燃油齿轮泵压力。

  • 参考相关步骤表中的步骤 005-025。

燃油齿轮泵压力是否大于步骤005-025 中列出的技术规范？
是 | 否
无须维修 | 无须维修

转至 4C

转至 4B-1

向导步骤 4B-1 - 测量压力侧燃油滤清器处的压降。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

测量压力侧燃油滤清器两端间的压降。

  • 参考相关步骤表中的步骤 005-236。

燃油压力降至规范内？
是 否

更换燃油齿轮泵模块。

参考相关步骤表中的步骤 005-025。

更换燃油滤清器，加注燃油系统。

  • 参考相关步骤表中的步骤 006-065。

转至 6A

转至 6A

向导步骤 4C - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 运转发动机。

采取措施

检查燃油中有无空气。

  • 参考相关步骤表中的步骤 006-003。

燃油中有空气吗？
是 否

起泡沫表示出现了使空气进入的泄漏，造成气蚀的极大的进口阻力，或者系统还没有注油。

如果燃油进油阻力没有过大，应阻止空气进入下列位置之一：

  • 齿轮泵轴密封泄漏处
  • 燃油吸油管
  • OEM 燃油管
  • 吸油侧燃油滤清器总成
  • 燃油箱中的竖管。
  • 参考相关步骤表中的步骤 006-020。

无须维修

转至 6A

转至 5A

向导步骤 5 - 检查高压燃油系统。

向导步骤 5A - 检查喷油器回油流量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 执行 INSITE™ 服务软件“燃油系统泄漏测试”启动（如果可用）。

注：如果发动机不能起动，则可执行此测试。见下文。

采取措施

检查喷油器和高压接头是否有过多燃油泄漏。

  • 参考相关步骤表中的步骤 006-026。

如果发动机无法起动，在马达盘车期间执行该测试。

  • 参考相关步骤表中的步骤 006-026。

喷油器回油量符合步骤 006-026 中描述的技术规范吗？
是 | 否
无须维修 | 无须维修

转至 5B

转至 5A-1

向导步骤 5A-1 - 检查高压接头 (HPC) 扭矩。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查喷油器高压接头 (HPC) 扭矩。

  • 参考相关步骤表中的步骤 006-052。

喷油器高压接头扭矩是否符合步骤 006-052 中列出的技术规范？
是 否
无须维修

拧紧喷油器高压接头。

  • 参考相关步骤表中的步骤 006-052。

再次检查喷油器回油流量。

转至 5A-2

如果喷油器回油量仍然高，执行步骤 5A-2

向导步骤 5A-2 - 检查有无单个泄漏的喷油器。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 执行 INSITE™ 服务软件“燃油系统泄漏测试”启动（如果可用）。

注：如果发动机不能起动，则可执行此测试。见下文。

采取措施

检查单个喷油器有无燃油泄漏。

  • 用喷油器泄漏隔离工具每次断开一个喷油器。服务软件必须在发动机关闭时安装。
  • 参考相关步骤表中的步骤 006-026。

如果发动机无法起动，在马达盘车期间执行该测试。

  • 参考相关步骤表中的步骤 006-026。

断开一个喷油器时喷油器回油量是否在步骤 006-026 中描述的技术规范之内？
是 否

再次检查喷油器回油流量。

  • 断开其他喷油器以确定喷油器高回油量的来源。更换高压接头和产生喷油器高回油流量气缸的喷油器。参考相关步骤表中的步骤 006-026。

转至 5A

转至 6A

向导步骤 5B - 检查高压燃油泵回油流量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 执行 INSITE™ 服务软件“燃油系统泄漏测试”启动（如果可用）。

注：如果发动机不能起动，则可执行此测试。见下文。

采取措施

检查高压燃油泵回油是否过多。

  • 参考相关步骤表中的步骤 005-227。

如果发动机无法起动，在马达盘车期间执行该测试。

  • 参考相关步骤表中的步骤 005-227。

燃油回油量符合步骤 005-227 中描述的技术规范吗？
是 否
无须维修

更换高压燃油泵头。

  • 参考相关步骤表中的步骤 005-227。

转至 5C

转至 6A

向导步骤 5C - 测量高压燃油油轨回油流量。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 使发动机怠速运转。
  • 执行 INSITE™ 服务软件“燃油系统泄漏测试”启动（如果可用）。

注：如果发动机无法起动，则无法执行此测试，转至步骤 5D。

采取措施

检查高压燃油油轨是否回油量过多。

  • 参考相关步骤表中的步骤 006-061。

燃油回油量符合步骤 006-061 中描述的技术规范吗？
是 否
无须维修

  • 更换燃油油轨减压阀。
  • 参考相关步骤表中的步骤 006-061。

确定燃油油轨减压阀释放的原因。

例如：

  • 电子燃油控制阀未被阻塞时运转
  • 燃油滤清器阻塞或过大进口阻力时运转。

转至 5D

转至 6A

向导步骤 5D - 执行高压喷油泵流量测试。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 马达盘车发动机。

采取措施

断开高压喷油泵与燃油油轨之间的高压燃油管。

  • 检查高压喷油泵燃油流量。
  • 参考相关步骤表中的步骤 005-227。

燃油泵流量是否符合步骤 005-227 中描述的技术规范？
是 否
无须维修

拆下燃油泵头，检查有无损坏或柱塞卡住。拆卸泵头后，检查凸轮轴壳体。

如果发现损坏，更换燃油泵头。

  • 参考相关步骤表中的步骤 005-227。

如果未发现损坏，参考大修提示章节中的排气故障诊断树维修说明。

转至 参考大修提示章节

转至 6A

向导步骤 6A - 检查 ECM 标定并清除故障代码。

向导步骤 6A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 6B

转至 6B

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-三月-2014


故障代码 731 - 发动机转速/位置凸轮轴和曲轴未对准 - 机械系统不响应或失调

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
凸轮轴 | 参考步骤 001-008 | QSZ13 CM2150 Z102 | 4358369
曲轴 | 参考步骤 001-016 | QSZ13 CM2150 Z102 | 4358369
前齿轮室盖 | 参考步骤 001-031 | QSZ13 CM2150 Z102 | 4358369
凸轮轴位置传感器 | 参考步骤 019-363 | QSZ13 CM2150 Z102 | 4358369
曲轴位置传感器 | 参考步骤 019-365 | QSZ13 CM2150 Z102 | 4358369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查转速信号轮和转速/位置传感器。 |
 | 步骤 1A. 检查发动机转速和位置传感器是否损坏。 | 有无任何损坏？
 | 步骤 1B. 检查转速信号轮有无任何损坏。 | 有无任何损坏？
步骤 2. | 检查发动机静态正时是否正确。 |
 | 步骤 2A. 检查静态正时。 | 凸轮轴和曲轴齿轮是否正确安装？
 | 步骤 2B. 检查齿轮系。 | 有无任何损坏？
步骤 3. | 检查发动机和车辆接地。 |
 | 步骤 3A. 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。 | 所有接地是否存在、正确接地、没有腐蚀且连接紧固？
步骤 4. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查转速信号轮和转速/位置传感器。

向导步骤 1A - 检查发动机转速和位置传感器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机转速和位置传感器是否损坏。

有无任何损坏？
是 否

更换转速或位置传感器。

参考相关步骤表中的步骤 019-363。

参考相关步骤表中的步骤 019-365。

无须维修

转至 4A

转至 1B

向导步骤 1B - 检查转速信号轮有无任何损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查曲轴和凸轮轴转速信号轮是否损坏。

有无任何损坏？
是 否

更换转速信号轮。

对于曲轴的拆卸和安装，使用以下步骤。参考相关步骤表中的步骤 001-016。

对于凸轮轴的拆卸和安装，使用以下步骤。参考相关步骤表中的步骤 001-008。

无须维修

转至 4A

转至 2A

向导步骤 2 - 检查发动机静态正时是否正确。

向导步骤 2A - 检查静态正时。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下齿轮室盖。参考相关步骤表中的步骤 001-031。
  • 将发动机转到 1 号气缸的上止点 (TDC)，然后核实凸轮轴和曲轴齿轮正时标记是否正确对准。参考相关步骤表中的步骤 001-008。

采取措施

检查发动机的静态正时。

凸轮轴和曲轴齿轮是否正确安装？
是 否
无须维修

正确安装凸轮轴和曲轴齿轮。

转至 2B

转至 4A

向导步骤 2B - 检查齿轮系。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

拆下齿轮室盖。

参考相关步骤表中的步骤 001-031。

检查齿轮系是否存在可能导致打滑的损坏。

有无任何损坏？
是 否

  • 维修损坏的部件。
  • 参考相应的维修手册了解维修步骤。

 无须维修

转至 4A

转至 3A

向导步骤 3 - 检查发动机和车辆接地。

向导步骤 3A - 检查发动机缸体、起动马达、充电机、底盘和蓄电池的接地。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查发动机和车辆接地。

  • 检查所有的缸体、起动马达、充电机、底盘和蓄电池的接地。
  • 核实所有接地都存在并正确接地。
  • 核实所有连接都没有腐蚀并且连接紧固。

所有接地是否存在、正确接地、没有腐蚀且连接紧固？
是 否
无须维修

更换、拧紧或清洁接地导线或接头。

转至 4A

转至 4A

向导步骤 4 - 检查发动机控制模块 (ECM) 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 11-三月-2014


故障代码 769 - 制动开关电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSX13 CM2150 Z102 | 430682

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 769 为现行状态？
步骤 2. | 检查车辆制动开关和电路。 |
 | 步骤 2A. 检查制动开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查开关电源电压。 | 是否在 4.75 和 5.25-VDC 之间？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 769 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行故障代码

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 769 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查车辆制动开关和电路。

向导步骤 2A - 检查制动开关和接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开制动开关。

采取措施

检查 OEM 线束和制动开关接头触针有无下列情况

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接故障。

  • 只要触针损坏，则需维修或更换 OEM 线束或更换传感器。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查开关电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开制动开关。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查开关电源电压。

  • 在 OEM 制动开关接头处测量制动开关电源触针和开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否在 4.75 和 5.25-VDC 之间？
是 否
无须维修

检测到 OEM 线束上开路或短路。

转至 2C

转至 3A

向导步骤 2C - 检查有无故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将制动开关连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 769 为现行状态？
是 否

检测到故障开关。

  • 更换制动开关。参见设备制造商维修信息。

无。接头的拆卸和安装排除了故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 断开 OEM 线束 ECM 接头 2。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 OEM 线束。参见设备制造商维修信息。
  • 更换 ECM。 参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 线束 ECM 接头 2。
  • 从 OEM 线束上断开制动开关。

采取措施

检查是否开路。

  • 测量 ECM 接头 OEM 开关回路触针和 OEM 线束制动开关接头中的 OEM 线束开关回路触针之间的电阻。
  • 测量 ECM 接头 2 制动开关电源触针和 OEM 线束开关接头中的 OEM 线束制动开关电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到开路。

维修或更换 OEM 线束。

  • 参见设备制造商维修信息。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开发动机线束 ECM 1 号和 2 号接头。
  • 从 OEM 线束上断开制动开关。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 2 中制动开关电源触针和 ECM 发动机接头 1 中所有其它触针之间的电阻。
  • 测量 ECM 接头 2 中制动开关电源触针和 ECM 接头 2 中所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中制动开关回路触针和 ECM 发动机接头 1 中所有其它触针之间的电阻。
  • 测量 ECM 接头 2 中制动开关回路触针和 ECM 接头 2 所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。参见设备制造商维修信息。

  • 维修发动机线束。参见设备制造商维修信息。
  • 更换发动机线束。参见设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 11-三月-2014


故障代码 771 - 制动开关电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查是否存在故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 771 是否为现行状态？
步骤 2. | 检查车辆制动开关和电路。 |
 | 步骤 2A. 检查制动开关和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查开关电源电压。 | 电压在 4.75 到 5.25 VDC 之间？
 | 步骤 2C. 检查有无故障代码并核实开关状态。 | 故障代码 771 是否为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查OEM线束中有无对地短路。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束是否开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 771 是否为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查车辆制动开关和电路。

向导步骤 2A - 检查制动开关和接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开制动开关。

采取措施

检查 OEM 线束和制动开关接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在开关或线束接头中检测到连接故障。

  • 只要触针损坏，则需维修或更换 OEM 线束或更换传感器。
  • 参见设备制造商维修信息。

 无须维修

转至 4A

转至 2B

向导步骤 2B - 检查开关电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开制动开关。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查开关电源电压。

  • 在 OEM 制动开关接头处测量制动开关电源触针和开关回路触针之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

电压在 4.75 到 5.25 VDC 之间？
是 否
无须维修

检测到 OEM 线束上开路或短路。

转至 2C

转至 3A

向导步骤 2C - 检查有无故障代码并核实开关状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将制动开关连接到 OEM 线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 771 是否为现行状态？
是 否

检测到故障开关。

  • 更换制动开关。参见设备制造商维修信息。

无。接头的拆卸和安装排除了故障。

转至 4A

转至 4A

向导步骤 3 - 检查 ECM 和原始设备制造商 (OEM) 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 线束 ECM 接头 2。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

不要将触点清洁剂直接喷入 ECM 端口中，否则可能导致其损坏。不要向 ECM 端口或接头吹入压缩空气。由于冷凝作用，压缩空气可能含有湿气。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或线束接头中检测到连接故障。

只要触针损坏，则需维修或更换发动机线束或更换 ECM 。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 OEM 线束。参见设备制造商维修信息。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查OEM线束中有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 OEM 线束 ECM 接头 2。
  • 从 OEM 线束上断开制动开关。

采取措施

检查是否开路。

  • 测量 OEM 线束开关接头中的 OEM 线束制动开关电源触针和接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在 OEM 线束中检测到对地短路。

维修或更换 OEM 线束。

  • 参见设备制造商维修信息。

转至 3C

转至 4B

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 接头 1 和 2。
  • 从 OEM 线束上断开制动开关。

采取措施

检查触针之间是否短路。

  • 测量 ECM 接头 2 中制动开关电源触针和 ECM 发动机接头 1 中所有其它触针之间的电阻。
  • 测量 ECM 接头 2 中制动开关电源触针和 ECM 接头 2 中所有其他触针之间的电阻。
  • 测量 ECM 接头 2 中制动开关回路触针和 ECM 发动机接头 1 中所有其它触针之间的电阻。
  • 测量 ECM 接头 2 中制动开关回路触针和 ECM 接头 2 所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在 OEM 线束中检测到触针之间短路。

维修或更换 OEM 线束。参见设备制造商维修信息。

  • 维修发动机线束。参见设备制造商维修信息。
  • 更换发动机线束。参见设备制造商维修信息。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 11-三月-2014


故障代码 1695 - 传感器电源 5 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 1695 为非现行状态？
步骤 2. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 2A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 2C. 检查 OEM 线束中有无对 ECM 蓄电池 (+) 短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1695 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 ECM 线束和 OEM 线束。

向导步骤 2A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 ECM 和 OEM 线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或 OEM 线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 3A

转至 2B

向导步骤 2B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器（如果配备）。
  • 从 OEM 线束（如果配备）上断开数字式车速传感器。
  • 从 OEM 线束上断开远程油门位置传感器。（如果配备）

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束 ECM 接头处的传感器电源 5 触针和接头处的所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2C

转至 4A

向导步骤 2C - 检查 OEM 线束中有无对 ECM 蓄电池 (+) 短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 ECM 接头上断开 OEM 电源线束。
  • 从 OEM 线束上断开油门踏板。
  • 从 OEM 线束上断开后处理柴油微粒滤清器压差传感器（如果配备）。
  • 从 OEM 线束（如果配备）上断开数字式车速传感器。
  • 从 OEM 线束上断开远程油门位置传感器。（如果配备）

采取措施

检查是否对 ECM 蓄电池 (+) 短路。

  • 测量 OEM 线束 ECM 接头中 OEM +5 伏电源触针和 OEM 线束接头中 ECM 蓄电池 (+) 触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 25-三月-2014


故障代码 1696 - 传感器电源 5 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机冷却液液位传感器 | 参考步骤 019-017 | QSZ13 CM2150 Z102 | 4358370
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358370
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358370

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 1696 为现行状态？
步骤 2. | 检查连接到传感器电源回路上的传感器和电路。 |
 | 步骤 2A. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2B. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2C. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2D. 检查电路的响应。 | 故障代码 1696 为现行状态？
 | 步骤 2E. 检查电路的响应。 | 故障代码 1696 为现行状态？
步骤 3. | 检查 ECM 和原始设备制造商 (OEM) 线束。 |
 | 步骤 3A. 检查 ECM 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束中的触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束中的触针是否对地短路。 | 是否大于 100 千欧？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1696 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

对非现行或间歇性故障代码使用下述步骤。参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查连接到传感器电源回路上的传感器和电路。

向导步骤 2A - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换油门/操纵杆位置传感器。参见设备制造商维修信息。

转至 2B

转至 4A

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开冷却液液位传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换冷却液液位传感器。参考相关步骤表中的步骤 019-017。

转至 2C

转至 4A

向导步骤 2C - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开远程油门。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换远程油门。参见设备制造商维修信息。

转至 2D

转至 4A

向导步骤 2D - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开风扇转速传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换风扇转速传感器。参见设备制造商维修信息。

转至 2E

转至 4A

向导步骤 2E - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 OEM 压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查 ECM 的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 1696 为现行状态？
是 否
无须维修

更换 OEM 压力传感器。参见设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 线束和 OEM 线束。

向导步骤 3A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查 OEM 线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 发动机接头或发动机线束接头中检测到连接故障。

维修损坏的触针。

只要触针损坏，则需修理或更换发动机线束、OEM 线束，或更换 ECM。

  • 维修或更换发动机线束。参考相关步骤表中的步骤 019-043。
  • 维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束中的触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 从 OEM 线束上断开冷却液液位传感器。
  • 从 OEM 线束上断开远程油门。
  • 从 OEM 线束上断开风扇转速传感器。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针之间是否短路。

  • 测量电阻并检查 OEM 线束 ECM 接头中油门踏板 5-VDC 电源与所有其他触针之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束中的触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。
  • 从 OEM 线束上断开油门踏板/操纵杆位置传感器。
  • 从 OEM 线束上断开冷却液液位传感器。
  • 从 OEM 线束上断开远程油门。
  • 从 OEM 线束上断开风扇转速传感器。
  • 从 OEM 线束上断开 OEM 压力传感器。

采取措施

检查触针是否对地短路。

  • 测量电阻并检查油门 5-VDC 电源触针与发动机缸体接地之间是否短路。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-二月-2014


故障代码 1911 - 喷油器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
燃油泵齿轮泵 | 参考步骤 005-025 | QSZ13 CM2150 Z102 | 4358369
燃油中混入空气 | 参考步骤 006-003 | QSZ13 CM2150 Z102 | 4358369
燃油回油管阻塞 | 参考步骤 006-012 | QSZ13 CM2150 Z102 | 4358369
燃油进口阻力 | 参考步骤 006-020 | QSZ13 CM2150 Z102 | 4358369
喷油器 | 参考步骤 006-026 | QSZ13 CM2150 Z102 | 4358369
压力燃油滤清器 | 参考步骤 006-065 | QSZ13 CM2150 Z102 | 4358369
燃油油轨压力传感器 | 参考步骤 019-115 | QSZ13 CM2150 Z102 | 4358369
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z102 | 4358369

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 271、272、559、1117 或 2311 是否现行或非现行计次？
步骤 2. | 检查燃油油轨压力传感器。 |
 | 步骤 2A. 核实油轨燃油压力传感器精度。 | 燃油油轨压力是否为 0 ± 43 bar [0 ± 624 psi]？
步骤 3. | 执行燃油系统初步检查。 |
 | 步骤 3A. 检查燃油中有无空气。 | 燃油中有空气吗？
 | 步骤 3B. 检查原始设备制造商 (OEM) 接头和齿轮泵处的燃油进口阻力。 | 燃油进口阻力是否符合步骤 006-020 中列出的技术规范？
 | 步骤 3C. 测量压力侧燃油滤清器处的压降。 | 燃油压降是否符合步骤 006-065 中列出的技术规范？
步骤 4. | 检查燃油回油管阻力。 |
 | 步骤 4A. 检查回油管阻力。 | 燃油回油管阻力是否符合步骤 006-012 中列出的技术规范？
步骤 5. | 检查燃油泵执行器。 |
 | 步骤 5A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 5B. 检查燃油泵执行器电阻。 | 燃油泵执行器电阻是否符合步骤 019-117 中列出的技术规范？
 | 步骤 5C. 监测怠速时的油轨压力。 | 测得的燃油油轨压力偏差是否超过 200 bar [2901 psi] 且怠速时是否悠车？
 | 步骤 5D. 检查燃油泵执行器是否损坏。 | 燃油泵执行器是否损坏？
步骤 6. | 检查发动机控制模块 (ECM) 的接地母线。 |
 | 步骤 6A. 检查 ECM 的接地母线。 | ECM 接地母线是否丢失或存在连接不良？
步骤 7. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 7A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 7B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。
  • 检查是否存在与燃油泵执行器低压短路或高压短路相关的故障代码。

故障代码 271、272、559、1117 或 2311 是否现行或非现行计次？
是 | 否
无须维修 | 无须维修

转至 适用的故障代码诊断树

转至 2A

向导步骤 2 - 检查燃油油轨压力传感器。

向导步骤 2A - 核实油轨燃油压力传感器精度。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件
  • 运行 INSITE™ 服务软件监测器
  • 释放高压燃油油轨中的燃油压力
  • 发动机未运转。

采取措施

核实油轨燃油压力传感器精度。

  • 确保高压燃油油轨中安装了零件号正确的传感器。
  • 检查燃油油轨压力传感器精度时，确保高压燃油油轨没有加压。燃油泵、高压燃油管路和燃油油轨中含有压力非常高的燃油。不要在发动机运行时松开任何管接头。一旦关闭发动机，应该有一段较长的时间来等待油轨上的压力降为零。有必要手动释放高压燃油油轨中的压力。

释放高压燃油油轨中的燃油压力。

  • 参考相关步骤表中的步骤 006-026。

监测燃油油轨压力。

  • 使用 INSITE™ 服务软件测量燃油油轨压力。

燃油油轨压力是否为 0 ± 43 bar [0 ± 624 psi]？
是 否
无须维修

更换燃油油轨压力传感器。参考相关步骤表中的步骤 019-115。

转至 3A

转至 7A

向导步骤 3 - 执行燃油系统初步检查。

向导步骤 3A - 检查燃油中有无空气。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 发动机运转。

采取措施

检查燃油中有无空气。

  • 参考相关步骤表中的步骤 006-003。

燃油中有空气吗？
是 否

测试期间会有少量气泡从管道中排出。

起泡沫表示出现了使空气进入的泄漏，造成气蚀的极大的进口阻力，或者系统还没有经过预注。

  • 如果燃油进口阻力没有过大，使用下述步骤。参考相关步骤表中的步骤 006-020。

应阻止空气进入下列部件之一：

  • 燃油吸油管
  • OEM 燃油管
  • 吸油侧燃油滤清器总成
  • 燃油箱中的竖管。

 无须维修

转至 7A

转至 3B

向导步骤 3B - 检查 OEM 接头和齿轮泵处的燃油进口阻力。

条件

  • 钥匙开关接通。
  • 发动机运转。

采取措施

检查燃油进口阻力。

  • 参考相关步骤表中的步骤 006-020。

燃油进口阻力是否符合步骤 006-020 中列出的技术规范？
是 否
无须维修

如果进口阻力过大，查找根本原因：

  • 吸油侧燃油滤清器堵塞
  • 燃油加热器阀堵塞
  • OEM 燃油管受挤压或堵塞
  • 燃油箱竖管堵塞。

如果燃油进油阻力太高，检查燃油箱的 OEM 燃油管尺寸是否正确。确保燃油管没有扭结或弯曲，并且燃油管没有出现堵塞。

检查 OEM 供油箱有无会间歇性阻塞吸油管的碎屑（塑料、纸张等）。

检查 OEM 燃油管路有无会间歇性阻塞燃油流动的内部损坏，例如管壁内衬损坏。

确保 OEM 燃油滤网、滤清器没有堵塞，或单向阀没有发生故障。

如果没有发现问题，更换吸油侧燃油滤清器并充注燃油系统。

  • 参考相关步骤表中的步骤 006-065。

转至 3C

转至 7A

向导步骤 3C - 测量压力侧燃油滤清器处的压降。

条件

  • 钥匙开关接通。
  • 发动机运转。

采取措施

测量压降。

  • 参考相关步骤表中的步骤 006-065。

燃油压降是否符合步骤 006-065 中列出的技术规范？
是 否
无须维修

确保进入滤清器的燃油泵压力符合技术规范。

  • 参考相关步骤表中的步骤 005-025。

如果齿轮泵的压力符合技术规范，则更换燃油滤清器并加注燃油系统。

  • 参考相关步骤表中的步骤 006-065。

如果齿轮泵的压力不符合技术规范，则更换齿轮泵。

  • 参考相关步骤表中的步骤 005-025。

转至 4A

转至 7A

向导步骤 4 - 检查燃油回油管阻力。

向导步骤 4A - 检查回油管阻力。

条件

  • 钥匙开关接通。
  • 发动机运转。

采取措施

检查回油管阻力是否过大。

  • 参考相关步骤表中的步骤 006-012。

燃油回油管阻力是否符合步骤 006-012 中列出的技术规范？
是 否
无须维修

维修造成高回油管阻力的根源。

  • 参考相关步骤表中的步骤 006-012。

转至 5A

转至 7A

向导步骤 5 - 检查燃油泵执行器。

向导步骤 5A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在执行器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 7A

转至 5B

向导步骤 5B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 从发动机线束上断开燃油泵执行器。

采取措施

测量燃油泵执行器电阻。

参考相关步骤表中的步骤 019-117。

燃油泵执行器电阻是否符合步骤 019-117 中列出的技术规范？
是 否
无须维修

更换燃油泵执行器。遵循下述步骤中的正确紧固顺序。

  • 参考相关步骤表中的步骤 019-117。

转至 5C

转至 7A

向导步骤 5C - 监测怠速时的油轨压力。

条件

  • 将钥匙开关转到 ON（接通）位置
  • 连接 INSITE™ 服务软件
  • 起动发动机。

采取措施

让发动机怠速运转至少 1 分钟，将先前步骤中吸入的空气排出去。

  • 使用 INSITE™ 服务软件监测燃油油轨压力（指令值）和燃油油轨压力（测量值）。

测得的燃油油轨压力偏差是否超过 200 bar [2901 psi] 且怠速时是否悠车？
是 否

更换燃油泵执行器。遵循下述步骤中的正确紧固顺序。

  • 参考相关步骤表中的步骤 019-117。

无须维修

转至 7A

转至 5D

向导步骤 5D - 检查燃油泵执行器是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置
  • 拆下燃油泵执行器。

采取措施

拆下燃油泵执行器并检查是否损坏（切开 O 形圈）。

参考相关步骤表中的步骤 019-117。

燃油泵执行器是否损坏？
是 否

更换燃油泵执行器。遵循下述步骤中的正确紧固顺序。

  • 参考相关步骤表中的步骤 019-117。

无须维修

转至 7A

转至 6A

向导步骤 6 - 检查 ECM 的接地母线。

向导步骤 6A - 检查 ECM 的接地母线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查 ECM 的接地母线。

  • 检查缸体到蓄电池负极 (-) 的接地连接。
  • 检查 ECM 到缸体之间的接地。参考第 19 节中的步骤 019-008。

ECM 接地母线是否丢失或存在连接不良？
是 否

维修丢失的或不良的接地连接。参考 OEM 维修手册。

 无须维修

转至 7A

转至 7A

向导步骤 7 - 检查 ECM 标定并清除故障代码。

向导步骤 7A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 7B

转至 7B

向导步骤 7B - 清除故障代码。

条件

  • 连接所有部件
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-二月-2014


故障代码 2182 - 发动机制动执行器驱动 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机制动 | 参考步骤 020-024 | QSZ13 CM2150 Z102 | 4358369

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™//Metri-Pack™/ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行和/或非现行故障代码。 | 故障代码 2182 为现行状态或多个非现行计次？
步骤 2. | 检查发动机制动电磁阀和电路。 |
 | 步骤 2A. 检查发动机制动电磁阀是否开路。 | 在 5 和 15 欧姆之间？
 | 步骤 2B. 检查发动机制动执行器上的诊断信号电压。 | 是否大于 3.75 VDC？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机制动 1 号电磁阀诊断电源电压。 | 是否大于 3.75 VDC？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 2182 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行和/或非现行故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2182 为现行状态或多个非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成

向导步骤 2 - 检查发动机制动电磁阀和电路。

向导步骤 2A - 检查发动机制动电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动 1 号电磁阀上断开发动机制动导线线束。

采取措施

检查电磁阀电阻。

  • 测量电磁阀端子触针与接地之间的电阻。

使用下列步骤中的通用电阻测量方法。

  • 参考第 19 节中的步骤 019-360。

在 5 和 15 欧姆之间？
是 否
无须维修

更换发动机制动电磁阀。

参考相关步骤表中的步骤 020-024。

转至 2B

转至 4A

向导步骤 2B - 检查发动机制动执行器上的诊断信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动 1 号电磁阀上断开发动机制动导线线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 1 号电磁阀诊断电源电压。

  • 测量发动机线束上的发动机制动 1 号电磁阀信号触针与接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

  • 参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

  • 在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的诊断电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 1 号电磁阀诊断电源电压。

  • 在 ECM 接头处测量发动机制动 1 号电磁阀信号触针与接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否大于 3.75 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3D

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动电磁阀上断开发动机制动 1 号电磁阀导线。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否开路。

  • 测量发动机制动电磁阀上的发动机制动电磁阀 1 信号导线与 ECM 接头处的发动机制动电磁阀 1 信号导线之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

  • 参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

在发动机线束中检测到发动机制动器电磁阀 1 信号电路开路。开路存在于以下之一的接头中：

  • 发动机后部的 ECM 与 2 针接头之间的主发动机线束
  • 位于发动机后部的发动机线束 2 针接头与摇臂室之间的发动机制动跨接线束。
  • 摇臂室与发动机制动电磁阀之间的内部发动机制动线束

故障诊断每一串联线束以确定哪个线束上存在开路

维修或更换发动机线束

  • 参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机制动贯穿式接头处断开发动机制动 1 号电磁阀导线。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头处的发动机制动 1 号电磁阀信号触针与 ECM 接头处的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

  • 参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机中检测到发动机制动 1 号电磁阀信号导线中触针之间短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3F

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2182 为非现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-二月-2014


故障代码 2183 - 发动机制动执行器电路 1 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
摇臂室盖 | 参考步骤 003-011 | QSZ13 CM2150 Z102 | 4358369
电子控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机制动 | 参考步骤 020-024 | QSZ13 CM2150 Z102 | 4358369

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2183 为非现行状态？
步骤 2. | 检查发动机制动电磁阀和电路。 |
 | 步骤 2A. 检查发动机制动贯穿式接头处的诊断电压信号。 | 是否大于 3.75 VDC？
 | 步骤 2B. 检查发动机制动导线线束是否损坏。 | 接头或导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机制动电磁阀是否对地短路。 | 是否为 5 欧姆或更大？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机制动 1 号电磁阀诊断电源电压。 | 是否大于 3.75 VDC？
 | 步骤 3C. 检查触针是否对地短路 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 2183 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2183 为非现行状态？
是 | 否
无须维修 | 无须维修

转至 对现行或非现行间歇性故障代码使用下述步骤。
参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查发动机制动电磁阀和电路。

向导步骤 2A - 检查发动机制动贯穿式接头处的诊断电压信号。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从摇臂室的贯穿式接头处断开发动机制动 1 号电磁阀导线。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 1 号电磁阀诊断电源电压。

  • 测量发动机线束上的发动机制动 1 号电磁阀信号触针与接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 2B

转至 3A

向导步骤 2B - 检查发动机制动导线线束是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 拆下发动机制动上的贯穿式接头与发动机制动电磁阀之间的跨接线束。

采取措施

检查内部发动机制动器跨接线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

接头或导线绝缘层是否损坏？
是 否

维修或更换发动机制动线束。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机制动电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动 1 号电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 测量发动机制动 1 号电磁阀端子触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否为 5 欧姆或更大？
是 否
无须维修

更换发动机制动电磁阀。

参考相关步骤表中的步骤 020-024。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头内或表面有无污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机制动 1 号电磁阀诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 1 号电磁阀诊断电源电压。

  • 在 ECM 接头处测量发动机制动 1 号电磁阀信号触针与接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否大于 3.75 VDC？
是 否
无须维修

维修或更换发动机制动线束。

更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机制动贯穿式接头处断开发动机制动 1 号电磁阀。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头处的发动机制动 1 号电磁阀信号触针与接地之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到发动机制动执行器信号导线上的触针对地短路。

诊断每一个串联线束以确定哪个线束的电源电路对地短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机制动贯穿式接头处断开发动机制动 1 号电磁阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头处的发动机制动 1 号电磁阀信号触针与 ECM 接头处的所有其他触针之间的电阻。

使用电气接线图进行触针识别并遵循下述步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束上监测到发动机制动 1 号电磁阀信号导线中触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2183 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。

参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。

参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-二月-2014


故障代码 2195 - 辅助设备传感器输入 3 发动机保护临界 - 特别说明

Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2195 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2195 为现行状态？
是 否

故障代码表示原始设备制造商 (OEM) 开关信号电路检测到发动机保护状况。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件可以找到 ECM 中的当前 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 11-三月-2014


故障代码 2265 - 发动机电动燃油输油泵电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
燃油泵 | 参考步骤 005-016 | QSZ13 CM2150 Z102 | 4358369
电子控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2265 为现行状态？
步骤 2. | 检查电动燃油控制泵。 |
 | 步骤 2A. 检查发动机线束和电动燃油控制泵接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查泵中是否开路。 | 小于 10 欧姆？
 | 步骤 2C. 检查燃油控制泵诊断电源电压和回路电路。 | 电压在 2.5 和 4.0-VDC 之间？
 | 步骤 2D. 检查燃油泵回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 泵诊断电源电压。 | 电压在 2.5 和 4.0-VDC 之间？
 | 步骤 3C. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 2265 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2265 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查电动燃油控制泵。

向导步骤 2A - 检查发动机线束和燃油控制泵接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油控制泵上断开发动机线束。

采取措施

检查发动机线束和燃油控制泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查泵中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油控制泵上断开发动机线束。

采取措施

检查电动燃油控制泵是否开路。

  • 测量电动燃油输油泵接头处的电动燃油泵继电器电源和燃油输油泵回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换电动燃油泵。

参考相关步骤表中的步骤 005-016。

转至 2C

转至 4A

向导步骤 2C - 检查燃油控制泵诊断电源电压和回路电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油泵上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 等待至少 2 分钟。

采取措施

检查电源电压和回路电路。

  • 测量发动机线束泵接头处燃油泵电源触针和燃油泵回路触针之间的电压。

注：钥匙开关必须接通至少 2 分钟以上才能执行检查。

有关接头触针的识别，参考电路图或电气接线图。

电压在 2.5 和 4.0-VDC 之间？
是 | 否
无须维修 | 无须维修

转至 3D

转至 2D

向导步骤 2D - 检查燃油泵回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵。

采取措施

检查是否开路。

  • 测量发动机线束泵回路触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 输油泵诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 等待至少 2 分钟。

采取措施

检查电源电压。

  • 测量发动机线束 ECM 接头端口上燃油泵电源触针和回路触针之间的电压。

注：钥匙开关必须接通至少 2 分钟以上才能执行检查。

有关接头触针的识别，参见电路图或电气接线图。

电压在 2.5 和 4.0-VDC 之间？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开泵。

采取措施

检查是否开路。

  • 测量燃油泵接头处燃油泵电源触针和发动机线束 ECM 接头处燃油泵电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从 ECM 上断开输油泵。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中燃油泵电源触针和 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2265 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-二月-2014


故障代码 2266 - 发动机电动燃油输油泵电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
燃油泵 | 参考步骤 005-016 | QSZ13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其它现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3823993 - 阳性 Deutsch™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 2266 为现行状态？
步骤 2. | 检查电动燃油泵。 |
 | 步骤 2A. 检查发动机线束和电动燃油泵接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查电路的响应。 | 故障代码 2265 为现行状态？
 | 步骤 2C. 检查故障代码并核实传感器状态。 | 故障代码 2266 为现行状态？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 ECM 的响应。 | 故障代码 2265 为现行状态？
 | 步骤 3C. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 2266 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2266 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查电动燃油泵。

向导步骤 2A - 检查发动机线束和燃油泵接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从电动燃油泵上断开发动机线束。

采取措施

检查发动机线束和燃油控制泵接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查电路的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2265 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2C

转至 3A

向导步骤 2C - 检查故障代码并核实传感器状态。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵连接到发动机线束上。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2266 为现行状态？
是 否

检测到燃油泵损坏。

更换燃油泵。

参考相关步骤表中的步骤 005-016。

无。拆下并重新安装接头以排除故障。

转至 4A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2265 为现行状态？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油泵。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头中燃油泵电源触针与发动机线束 ECM 接头中的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束电源导线中触针之间短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机线束上断开燃油泵。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头中燃油泵电源触针与接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束电源导线中检测到触针对地短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2266 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

故障诊断步骤需要从头重复进行。应检测出故障模式。

转至 4A

转至 1A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 19-二月-2014


故障代码 2311 - 电子喷油控制阀电路 - 状况存在

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358364
燃油泵执行器 | 参考步骤 019-117 | QSZ13 CM2150 Z102 | 4358364

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 2311 状态是现行还是非现行高频计次？
步骤 2. | 检查燃油泵执行器阀。 |
 | 步骤 2A. 检查燃油泵执行器和线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查燃油泵执行器电阻。 | 是否小于 5 欧姆？
 | 步骤 2C. 检查燃油泵执行器是否对地短路。 | 是否大于 100 千欧？
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和发动机控制模块 (ECM) 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机线束的电阻。 | 是否小于 5 欧姆？
 | 步骤 3C. 检查发动机线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束有无间歇性故障。 | 故障代码 2311、271、和/或 272 是否为现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 核实燃油泵执行器有无连接到发动机线束。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2311 状态是现行还是非现行高频计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 4A

向导步骤 2 - 检查燃油泵执行器。

向导步骤 2A - 检查燃油泵执行器和线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器、引线和线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？

是 否

在传感器或线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查燃油泵执行器电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器电阻。

  • 在执行器接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

转至 2C

转至 4A

向导步骤 2C - 检查燃油泵执行器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。

采取措施

检查燃油泵执行器电阻。

  • 测量燃油泵执行器信号触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 接头或发动机线束接头中检测到连接故障。

检查接头的触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将燃油泵执行器连接到发动机线束上。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束的电阻。

  • 在发动机线束的 ECM 接头处测量燃油泵执行器信号触针和燃油泵执行器回路触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查发动机线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机线束上断开燃油泵执行器。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和燃油泵执行器电阻。

  • 测量燃油泵执行器信号触针与发动机线束 ECM 接头以及发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束有无间歇性故障。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 以低怠速运转发动机。
  • 连接 INSITE™ 服务软件。

采取措施

检查发动机线束有无间歇性连接不良或故障。

  • 从发动机线束 ECM 接头开始检查，直到燃油泵执行器线束。

如果发动机在运行时电路短路或开路，燃油油轨减压阀将开启。

故障代码 2311、271、和/或 272 是否为现行状态？
是 否

发动机线束中发现间歇连接。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

更换燃油泵执行器。参考相关步骤表中的步骤 019-117。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 停用故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 11-三月-2014


故障代码 2363 - 发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | QSX13 CM2150 Z102 | 4358369
发动机控制模块 | 参考步骤 019-031 | QSX13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSX13 CM2150 Z102 | 4358369
发动机制动 | 参考步骤 020-024 | QSX13 CM2150 Z102 | 4358369

注意和警告

警告

蓄电池可能有易爆性气体逸出。为避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为了避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行和/或非现行故障代码。 | 故障代码 2363 为现行状态或多个非现行计次？
步骤 2. | 检查发动机制动电磁阀和电路。 |
 | 步骤 2A. 检查发动机线束贯穿式接头处的诊断信号电压。 | 是否大于 3.75 VDC？
 | 步骤 2B. 检查发动机制动导线线束是否损坏。 | 接头或导线绝缘层是否损坏？
 | 步骤 2C. 检查发动机制动电磁阀是否对地短路。 | 是否大于 5 欧姆？
步骤 3. | 检查发动机控制模块 (ECM) 和发动机线束。 |
 | 步骤 3A. 检查 ECM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查发动机制动 2 号电磁阀诊断电源电压。 | 是否大于 3.75 VDC？
 | 步骤 3C. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查发动机线束中的触针与触针之间是否短路。 | 是否大于 100 千欧？
 | 步骤 3E. 检查有无非现行状态故障代码。 | 故障代码 2363 为非现行状态？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 4B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行和/或非现行故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查是否存在现行和/或非现行故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2363 为现行状态或多个非现行计次？
是 | 否
无须维修 | 无须维修

转至 2A

转至 维修完成。

向导步骤 2 - 检查发动机制动电磁阀和电路。

向导步骤 2A - 检查发动机线束贯穿式接头处的诊断信号电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从摇臂室贯穿式接头处断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 2 号电磁阀诊断电源电压。

  • 测量发动机线束上的发动机制动 2 号电磁阀信号触针与接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 3.75 VDC？
是 | 否
无须维修 | 无须维修

转至 2B

转至 3A

向导步骤 2B - 检查发动机制动导线线束是否损坏。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 拆下发动机制动上的贯穿式接头与发动机制动电磁阀之间的跨接线束。

采取措施

检查内部发动机制动器跨接线束有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

接头或导线绝缘层是否损坏？
是 否

维修或更换发动机制动线束。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 2C

向导步骤 2C - 检查发动机制动电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下摇臂室盖。参考相关步骤表中的步骤 003-011。
  • 从发动机制动 2 号电磁阀上断开发动机制动导线线束。

采取措施

检查电磁阀电阻。

  • 测量发动机制动 2 号电磁阀端子触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 5 欧姆？
是 否
无须维修

更换发动机制动电磁阀。参考相关步骤表中的步骤 020-024。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 和发动机线束。

向导步骤 3A - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查发动机制动 2 号电磁阀诊断电源电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机制动 1 号电磁阀诊断电源电压。

  • 在 ECM 接头处测量发动机制动 2 号电磁阀信号触针与接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用万用表使用方法。参考第 19 节中的步骤 019-359。

是否大于 3.75 VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3C

转至 4A

向导步骤 3C - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从内部执行器线束上断开发动机制动 2 号电磁阀。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头处的发动机制动 2 号电磁阀信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

在发动机线束中检测到发动机制动执行器信号导线上的触针对地短路。

诊断每一个串联线束以确定哪个线束的电源电路对地短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查发动机线束中的触针与触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 从发动机制动贯穿式接头处断开发动机制动 2 号电磁阀。

采取措施

检查触针之间是否短路。

  • 测量发动机线束 ECM 接头处的发动机制动 2 号电磁阀信号触针与 ECM 接头处的所有其他触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到发动机线束上的发动机制动 2 号电磁阀信号导线中触针之间短路。

维修或更换发动机线束。

  • 参考相关步骤表中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2363 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 检查 ECM 标定并清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，ECM 中是否包括此版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 11-三月-2014


故障代码 2365 - 发动机制动电磁阀 3 信号电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机制动 | 参考步骤 020-024 | QSZ13 CM2150 Z102 | 4358369

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机制动 3 号电磁阀信号电路。 |
 | 步骤 1A. 检查是否对地短路。 | 大于 5.0 VDC？
 | 步骤 1A-1. 检查发动机线束和 ECM 接头触针。 |
 | 步骤 1A-2. 检查 ECM 是否对地信号短路。 |
步骤 2. | 检查发动机制动导线线束和电磁阀。 |
 | 步骤 2A. 检查发动机制动导线线束是否对地短路。 | 是否大于 100 千欧？
 | 步骤 2B. 检查制动电磁阀是否对地短路。 | 是否为 5 欧姆或更大？
步骤 3. | 清除故障代码 |
 | 步骤 3A. 清除故障代码 | 故障代码 2365 为非现行状态？
 | 步骤 3B. 清除非现行故障代码 | 所有故障代码是否已被清除？

向导步骤 1 - 检查发动机制动 3 号电磁阀信号电路。

向导步骤 1A - 检查是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头处断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用万用表测量发动机线束 发动机制动电磁阀 3 信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电气接线图。

大于 5.0 VDC？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1A-1

向导步骤 1A-1 - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

 无须维修

转至 3A

转至 1A-2

向导步骤 1A-2 - 检查 ECM 是否对地信号短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用万用表测量 ECM 端口 发动机制动电磁阀 3 信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电气接线图。

大于 5.0 VDC？
是 否

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

.

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A

转至 3A

向导步骤 2 - 检查发动机制动导线线束和电磁阀。

向导步骤 2A - 检查发动机制动导线线束是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头处断开发动机线束。
  • 拆下发动机气门室盖。
  • 从 3 号电磁阀上断开发动机制动导线线束。

采取措施

检查有无夹紧或磨损的线束，或可能会对地短路的区域。

  • 使用万用表测量发动机制动接头 发动机制动电磁阀 3 信号触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电气接线图或电路图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换发动机制动导线线束。

参考相关步骤表中的步骤 020-024.

转至 2B

转至 3A

向导步骤 2B - 检查制动电磁阀是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头处断开发动机线束。
  • 拆下发动机气门室盖。
  • 从 3 号电磁阀上断开发动机制动导线线束。

采取措施

检查电磁阀电阻。

  • 使用万用表测量电磁阀端子触针与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否为 5 欧姆或更大？
是 否
无须维修

更换发动机制动电磁阀。

参考相关步骤表中的步骤 020-024

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 起动发动机。
  • 激活发动机制动.
  • 使用 INSITE™ 服务软件核实此故障代码为非现行状态。

故障代码 2365 为非现行状态？
是 否

返回故障诊断与排除步骤。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 服务软件清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障判断及排除步骤

上次改进日期: 25-三月-2014


故障代码 2367 - 发动机制动执行器驱动器输出 2 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
摇臂室盖 | 参考步骤 003-011 | QSZ13 CM2150 Z102 | 4358369
电子控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机制动 | 参考步骤 020-024 | QSZ13 CM2150 Z102 | 4358369

注意和警告

警告

蓄电池可能有易爆性气体逸出。为避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为了避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机制动线束和电磁阀。 |
 | 步骤 1A. 检查接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查发动机制动线束和电磁阀是否开路。 | 在 5 和 15 欧姆之间？
 | 步骤 1C. 检查发动机制动线束是否开路。 | 是否小于 5 欧姆？
 | 步骤 1D. 检查发动机制动电磁阀是否开路。 | 在 5 和 15 欧姆之间？
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查是否开路。 | 电压是否大于 5.0-VDC？
 | 步骤 2B. 检查发动机控制模块 (ECM) 和发动机线束接头触针。 | 触针脏污或损坏
 | 步骤 2C. 检查 ECM 的诊断电压。 | 电压是否大于 5.0-VDC？
 | 步骤 2D. 检查发动机线束是否开路。 | 小于 10 欧姆？
 | 步骤 2E. 检查发动机线束是否短路。 | 是否大于 100 千欧？
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 使故障代码为非现行状态。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机制动线束和电磁阀。

向导步骤 1A - 检查接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头处断开发动机线束。

采取措施

检查发动机线束和发动机制动接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏。
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。

参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查发动机制动线束和电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头处断开发动机线束。

采取措施

检查是否开路。

  • 使用万用表测量发动机制动接头发动机制动电磁阀 2 号信号触针与接头内其它所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

在 5 和 15 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1C

向导步骤 1C - 检查发动机制动线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。拆下发动机摇臂室盖。
  • 从发动机制动接头处断开发动机线束。
  • 参考相关步骤表中的步骤 003-011。
  • 从发动机制动 2 号电磁阀上断开发动机制动导线线束。

采取措施

检查是否开路。

  • 使用万用表测量发动机制动接头发动机制动电磁阀 2 号信号触针与电磁阀接头触针之间的发动机制动线束电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

更换发动机制动线束。参考相关步骤表中的步骤 019-043。

转至 1D

转至 3A

向导步骤 1D - 检查发动机制动电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。拆下发动机摇臂室盖。
  • 从发动机制动接头处断开发动机线束。
  • 参考相关步骤表中的步骤 003-011。
  • 从发动机制动 2 号电磁阀上断开发动机制动导线线束。

采取措施

检查电磁阀电阻。

  • 使用万用表测量发动机制动电磁阀端子触针与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

在 5 和 15 欧姆之间？
是 否
无须维修

更换发动机制动电磁阀。参考相关步骤表中的步骤 020-024。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头处断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束有无开路。

  • 使用万用表测量发动机线束内部执行器线束接头发动机制动电磁阀 2 号信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

是否小于 5 欧姆？
是 | 否
无须维修 | 无须维修

转至 2E

转至 2B

向导步骤 2B - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2C

向导步骤 2C - 检查 ECM 的诊断电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查诊断电压。

  • 使用万用表测量 ECM 端口发动机制动电磁阀 2 号信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

电压是否大于 5.0-VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 3A

转至 2D

向导步骤 2D - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头处断开发动机线束。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否开路。

  • 使用万用表测量 ECM 接头与发动机制动接头之间的发动机制动电磁阀 2 号信号导线电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头处断开发动机线束。
  • 从 ECM 接头上断开发动机线束。

采取措施

检查是否短路。

  • 使用万用表测量 ECM 接头发动机制动电磁阀 2 号信号触针与接头内其他所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。

参考第 19 节中的步骤 019-360。

大于 100 千欧？
是 否

更换 ECM。参考相关步骤表中的步骤 019-031。

维修或更换发动机线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性&参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 1A

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 01-四月-2014


故障代码 2368 - 发动机制动电磁阀 3 号信号电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369
发动机制动 | 参考步骤 020-024 | QSZ13 CM2150 Z102 | 4358369

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机制动线束和电磁阀。 |
 | 步骤 1A. 检查接头的触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查发动机制动线束和电磁阀是否开路。 | 介于 5 和 20 欧姆之间？
 | 步骤 1B-1. 检查电磁阀和发动机制动线束接头。 |
 | 步骤 1B-2. 检查发动机制动线束是否开路。 |
 | 步骤 1B-3. 检查发动机制动电磁阀是否开路。 |
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查是否开路。 | 电压是否大于 5.0-VDC？
 | 步骤 2A-1. 检查 ECM 和发动机线束接头触针。 |
 | 步骤 2A-2. 检查 ECM 的诊断电压 |
 | 步骤 2A-3. 检查发动机线束是否开路。 |
 | 步骤 2B. 检查发动机线束是否短路。 | 是否大于 100 千欧？
 | 步骤 2B-1. 检查是否对电源短路。 |
 | 步骤 2B-2. 检查电磁阀和发动机制动线束接头。 |
 | 步骤 2B-3. 检查 ECM 中是否开路。 |
步骤 3. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 3A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 3B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查发动机制动线束和电磁阀。

向导步骤 1A - 检查接头的触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头处断开发动机线束。

采取措施

检查发动机线束和发动机制动接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修或更换损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 1B

向导步骤 1B - 检查发动机制动线束和电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头处断开发动机线束。

采取措施

使用万用表测量发动机制动接头 发动机制动电磁阀 3 信号触针与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

介于 5 和 20 欧姆之间？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B-1

向导步骤 1B-1 - 检查电磁阀和发动机制动线束接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。

采取措施

检查发动机制动线束和 3 号发动机制动电磁阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

如果没有明显损坏，轻轻摇动接头，确定接头是否紧固。如果轻易可将电磁阀接头从一侧摇到另一侧，则发动机制动线束端子必须没有弯曲以保证正常连接。

清洁并连接端子。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

如有必要更换发动机制动线束。参考相关步骤表中的步骤 020-024。

无须维修

转至 3A

转至 1B-2

向导步骤 1B-2 - 检查发动机制动线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头处断开发动机线束。
  • 拆下发动机气门室盖。
  • 从发动机制动 3 号电磁阀上断开发动机制动导线线束。

采取措施

使用万用表测量发动机制动接头 发动机制动电磁阀 3 信号触针与电磁阀接头触针之间的发动机制动线束电阻

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

更换发动机制动线束。参考相关步骤表中的步骤 020-024。

转至 1B-3

转至 3A

向导步骤 1B-3 - 检查发动机制动电磁阀是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头处断开发动机线束。
  • 拆下发动机气门室盖。
  • 从 3 号发动机制动电磁阀上断开发动机制动线束。

采取措施

检查电磁阀电阻。

  • 使用万用表测量端子与电磁阀体之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

介于 5 和 20 欧姆之间？
是 否
无须维修

更换发动机制动电磁阀。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

向导步骤 2A - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头处断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机线束有无开路。

  • 使用万用表测量发动机线束中发动机制动接头处的 发动机制动电磁阀 3 信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

电压是否大于 5.0-VDC？
是 | 否
无须维修 | 无须维修

转至 2B

转至 2A-1

向导步骤 2A-1 - 检查 ECM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。

采取措施

检查发动机线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。

参考相关步骤表中的步骤 019-043。

无须维修

转至 3A

转至 2A-2

向导步骤 2A-2 - 检查 ECM 的诊断电压。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用万用表测量 ECM 端口 发动机制动电磁阀 3 信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

电压是否大于 5.0-VDC？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 2A-3

转至 3A

向导步骤 2A-3 - 检查发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头处断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

使用万用表测量 ECM 接头与发动机制动接头之间的 发动机制动电磁阀 3 信号导线电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 2B

转至 3A

向导步骤 2B - 检查发动机线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头处断开发动机线束。
  • 从 ECM 上断开发动机线束。

采取措施

使用万用表测量 ECM 接头的 3 号发动机制动电磁阀信号触针与接头处其他所有触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 2B-1

转至 3A

向导步骤 2B-1 - 检查是否对电源短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机制动接头处断开发动机线束。
  • 从 ECM 上断开发动机线束。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用万用表测量发动机线束 发动机制动电磁阀 3 信号触针与发动机缸体接地之间的电压。

有关接头触针的识别，参见电路图或电气接线图。

小于 1 VDC？
是 否
无须维修

对电源短路。

维修或更换发动机线束。

参考相关步骤表中的步骤 019-043。

转至 2B-2

转至 3A

向导步骤 2B-2 - 检查电磁阀和发动机制动线束接头。

条件

  • 如果已完成步骤 1B-1，跳过此步骤，转到步骤 2B-3。
  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下发动机气门室盖。

采取措施

检查发动机制动线束和 3 号发动机制动电磁阀接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

如果没有明显损坏，轻轻摇动接头，确定接头是否紧固。如果轻易可将电磁阀接头从一侧摇到另一侧，则发动机制动线束端子必须没有弯曲以保证正常连接。

清洁并连接端子。

触针脏污或损坏？
是 否

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考相关步骤表中的步骤 020-024。

无须维修

转至 2B-3

转至 2B-3

向导步骤 2B-3 - 检查 ECM 中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 拆下气门室盖。
  • 从 1 号和 2 号电磁阀上断开发动机制动线束。
  • 更换气门室盖。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。
  • 确保启用了发动机制动控制特性，并且将该特性的发动机制动最小车速设为零。
  • 用手动仪表板开关选择 100% 制动。
  • 使用 INSITE ™ 服务软件监测所有发动机制动输出电路和发动机制动开关级别。

采取措施

起动发动机并加速到高怠速，然后完全释放油门。

  • 监测发动机制动输出电路、发动机制动开关级别和故障代码的同时启动发动机制动。
  • 确保满足发动机制动工作的所有条件，例如：不要踩下离合器且 0% 油门。

3 号发动机制动是否工作？
是 否
无须维修

更换 ECM。参考相关步骤表中的步骤 019-031。

参考第 19 节中的步骤 019-362。

转至 3A

向导步骤 3 - 检查 ECM 标定并清除故障代码。

向导步骤 3A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本与 ECM 标定修订历史中列出的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件找到 ECM 代码和修订号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 3B

转至 3B

向导步骤 3B - INSITE™ 服务软件

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成

转至 1A

上次改进日期: 01-四月-2014


故障代码 2557 - 辅助 PWM 驱动器 1 电路 - 电压高于正常值或对高压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2557 为非现行状态？
步骤 2. | 检查脉宽调制 (PWM) 原始设备制造商 (OEM) 装置。 |
 | 步骤 2A. 检查 PWM OEM 装置和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 PWM OEM 装置的电阻。 | 电阻符合 OEM 技术规范？
 | 步骤 2C. 检查输出装置驱动器回路是否开路。 | 小于 10 欧姆？
步骤 3. | 检查 ECM、OEM 线束和发动机线束。 |
 | 步骤 3A. 检查所有的 ECM、OEM 和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 OEM 线束或发动机线束中是否存在开路。 | 小于 10 欧姆？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2557 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2557 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2557 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 PWM OEM 装置和电路。

向导步骤 2A - 检查 PWM OEM 装置和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 PWM OEM 装置。

采取措施

检查 OEM 线束、发动机线束及 PWM OEM 装置的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 装置或线束接头中检测到连接故障。

清洁接头和触针。

更换串联线束损坏的部分或损坏的电磁阀。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 PWM OEM 装置的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头处断开 PWM OEM 装置的接头。

采取措施

检查 PWM OEM 装置电阻。

  • 在脉宽调制驱动的 OEM 装置接头处，测量辅助 PWM 驱动器 1 信号触针与回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻符合 OEM 技术规范？
是 否
无须维修

更换 PWM OEM 装置。参见设备制造商维修信息。

转至 2C

转至 4A

向导步骤 2C - 检查输出装置驱动器回路是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头处断开 PWM OEM 装置。
  • 从 ECM 接头上断开发动机线束接头。

采取措施

检查是否开路。

  • 测量 PWM OEM 设备接头处的输出设备驱动器回路触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

检测到回路导线开路。

有关回路导线的配置，参考 OEM 电气接线图。

如果回路导线连接到 ECM 上，维修或更换串联线束。

如果回路导线连接到底盘接地或发动机缸体接地上，维修故障连接的源头。

清洁、维修或更换 OEM 线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查所有的 ECM、OEM 和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开所有线束接头。

采取措施

检查 OEM 和发动机线束以及 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM、OEM 或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换串联线束损坏的部分。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查 OEM 线束或发动机线束中是否存在开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头处断开脉宽调制 OEM 装置。

采取措施

检查触针是否对地短路。

  • 测量 PWM 驱动的 OEM 装置接头的 1 号辅助 PWM 驱动器信号触针与发动机线束 ECM 接头的 1 号辅助 PWM 驱动器信号触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

OEM 线束或发动机线束中已检测到 1 号辅助 PWM 驱动器信号导线开路。

对每个串联线束进行故障判断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头处断开脉宽调制 OEM 装置。

采取措施

检查触针之间是否短路。

  • 测量发动机 ECM 接头的 1 号辅助 PWM 驱动器信号触针与发动机 ECM 接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束或发动机线束中已检测到 1 号辅助 PWM 驱动器信号导线触针之间短路。

诊断串联线束以确定哪个线束中的触针之间短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中损坏的部分。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2557 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2557 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 服务软件清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 25-三月-2014


故障代码 2558 - 辅助 PWM 驱动器 1 电路 - 电压低于正常值或对低压电源短路

Associated Procedures

相关步骤
故障标题 | 步骤号 | 维修型号名称 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369

注意和警告

注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无非现行状态故障代码。 | 故障代码 2558 为非现行状态？
步骤 2. | 检查脉宽调制 (PWM) 原始设备制造商 (OEM) 装置和电路。 |
 | 步骤 2A. 检查 PWM OEM 装置和接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查 PWM OEM 装置的电阻。 | 电阻符合 OEM 技术规范？
 | 步骤 2B-1. 检查 PWM OEM 装置是否对地短路。 |
步骤 3. | 检查 ECM、OEM 线束和发动机线束。 |
 | 步骤 3A. 检查所有 ECM、OEM 线束和发动机线束接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查触针是否对地短路。 | 是否大于 100 千欧？
 | 步骤 3C. 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查有无非现行状态故障代码。 | 故障代码 2558 为非现行状态？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 2558 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无非现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无非现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2558 为非现行状态？
是 | 否
无须维修 | 无须维修

对非现行或间歇性故障代码进行故障诊断使用下述步骤。参考第 19 节中的步骤 019-362。

转至 2A

向导步骤 2 - 检查 PWM OEM 装置和电路。

向导步骤 2A - 检查 PWM OEM 装置和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束上断开 PWM OEM 装置。

采取措施

检查 OEM 线束、发动机线束及 PWM OEM 装置的接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 OEM 装置或线束接头中检测到连接故障。

清洁接头和触针。

更换串联线束损坏的部分或损坏的 OEM 装置。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 2B

向导步骤 2B - 检查 PWM OEM 装置的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头处断开 PWM OEM 装置的接头。

采取措施

检查调节器驱动的 OEM 设备的电阻。

  • 测量 PWM OEM 装置接头的 1 号辅助 PWM 驱动器信号触针与回路触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻符合 OEM 技术规范？
是 否
无须维修

更换 PWM OEM 装置。参见设备制造商维修信息。

转至 2B-1

转至 4A

向导步骤 2B-1 - 检查 PWM OEM 装置是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 线束接头处断开 PWM OEM 装置的接头。

采取措施

检查调制器驱动的 OEM 装置的输出是否对地短路。

  • 测量 PWM OEM 装置接头的 1 号辅助 PWM 驱动器信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

更换 PWM OEM 装置。参见设备制造商维修信息。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM、OEM 线束和发动机线束。

向导步骤 3A - 检查所有 ECM、OEM 线束和发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开所有线束接头。

采取措施

检查 ECM、OEM 线束和发动机线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 ECM、OEM 线束或发动机线束接头中检测到连接故障。

清洁接头和触针。

更换串联线束损坏的部分或损坏的 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考相关步骤表中的步骤 019-043。
  • 更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查触针是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头处断开 PWM 驱动的 OEM 装置。

采取措施

检查触针是否对地短路。

  • 测量发动机线束 ECM 接头的 1 号辅助 PWM 驱动器信号触针与接地之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束或发动机线束中已检测到 1 号辅助 PWM 驱动器信号导线上触针与接地之间短路。

对每个串联线束进行故障判断以确定哪个线束上存在开路。

更换线束中损坏的部分。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3C

转至 4A

向导步骤 3C - 检查 OEM 线束或发动机线束中是否存在触针与触针之间短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开发动机线束接头。
  • 从 OEM 线束接头处断开 PWM 驱动的 OEM 装置。

采取措施

检查触针之间是否短路。

  • 测量发动机 ECM 接头的 1 号辅助 PWM 驱动器信号触针与发动机接头中所有其它触针之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

OEM 线束或发动机线束中已检测到 1 号辅助 PWM 驱动器信号导线触针之间短路。

诊断串联线束以确定哪个线束中的触针之间短路。

更换线束中损坏的部分。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 参见电路图或电气接线图以进行所有线束的互连。
  • 使用下列步骤维修 OEM 线束。参考第 19 节中的步骤 019-071。
  • 采用下述步骤维修发动机导线线束。参考相关步骤表中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

30 秒后，检查电路的响应是否正确。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 2558 为非现行状态？
是 否

无。拆下并重新安装接头以排除故障。

更换 ECM。参考相关步骤表中的步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 使用 INSITE™ 服务软件核实该故障代码为非现行状态。

故障代码 2558 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障判断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 服务软件清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的故障代码进行诊断。

转至 维修完成。

转至 转至相应的故障诊断表。

上次改进日期: 25-三月-2014


故障代码 3329 - SAE J1939 网络 2 - 数据不稳定、间断或不正确

Associated Procedures

相关步骤
故障标题 | 步骤号 | 发动机型号 | 公告号
发动机控制模块 | 参考步骤 019-031 | QSZ13 CM2150 Z102 | 4358369
发动机导线线束 | 参考步骤 019-043 | QSZ13 CM2150 Z102 | 4358369

注意和警告

注意

为了避免触针和线束损坏，进行测量时，请使用下列维修工具：零件号 3163151 - ECM 基准标定线束和零件号 4918802 - ECM 基准标定适配器电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 SAE J1939 数据通信接口通信。 |
 | 步骤 1A. 检查发动机控制模块 (ECM) 与 INSITE™ 服务软件之间的通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
 | 步骤 1B. 检查发动机线束和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 1C. 检查 J1939 是否开路或短路。 | 50 至 70 欧姆？
 | 步骤 1D. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
 | 步骤 1E. 检查 ECM 与 ECM 基准标定线束之间的通信情况。 | INSITE™ 服务软件与 ECM 通信吗？
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查 SAE J1939 数据通信接口通信。

向导步骤 1A - 检查 ECM 与 INSITE™ 服务软件的通信情况。

条件

  • 将 INLINE™ 6 或以上版本的数据通信接口适配器连接到车辆的汽车工程师学会 (SAE) J1939 数据通信接口诊断接头处。
  • 连接 INSITE™ 服务软件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

使用 INSITE™ 服务软件与 ECM 通信。

  • 启动 INSITE™ 服务软件并使用 INLINE™ 6 或以上版本的 (J1939) ECM 接头与 ECM 连接。
  • 使用 INSITE™ 服务软件与 ECM 通信。

INSITE™ 服务软件与 ECM 通信吗？
是 否

ECM SAE J1939 数据通信接口电路工作正常。

 无须维修

有关车辆 SAE J1939 数据通信接口网络的故障诊断信息，参考原始设备制造商 (OEM) 维修手册。

转至 1B

向导步骤 1B - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM OEM 接头。

采取措施

检查 OEM 线束和 ECM 接头有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洗接头和触针。

更换发动机线束。参考相关步骤表中的步骤 019-043。

  • 维修线束。参考第 19 节中的步骤 019-199。
  • 参考第 19 节中的步骤 019-204。

更换线束。参考相关步骤表中的步骤 019-043。

参考电路图或电气接线图以进行所有的互连。

更换 ECM。参考相关步骤表中的步骤 019-031。

无须维修

转至 2A

转至 1C

向导步骤 1C - 检查 J1939 是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从维修用数据通信接口接头处断开数据通信接口适配器。

采取措施

检查是否开路或短路。

  • 测量维修用数据通信接口接头处 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

参考电气接线图进行接头触针识别，并参考下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

50 至 70 欧姆？
是 否
无须维修

检测到维修用数据通信接口接头处或与 J1939 数据通信接口主干线束连接的线束接头处存在开路或短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1D

转至 2B

向导步骤 1D - 检查 J1939 数据通信接口线束中有无短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 在与 OEM 接头中所有其它触针连接的 Cummins® 发动机 ECM OEM 接头处测量 SAE J1939 数据通信接口 (+) 导线和 SAE J1939 数据通信接口 (-) 导线之间的电阻，并检查是否短路。

参考电气接线图进行接头触针识别，并参考下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 线束。参考第 19 节中的步骤 019-071。

转至 1E

转至 2B

向导步骤 1E - 检查 ECM 与 ECM 基准标定线束之间的通信情况。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 50 针接头处断开发动机线束接头。
  • 将 ECM 基准标定线束连接到 ECM 上。
  • 连接 INLINE™ 6 或以上版本的数据通信接口适配器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

使用 INSITE™ 服务软件尝试与 ECM 通信。

  • 启动 INSITE™ 服务软件并使用 INLINE™ 6 或以上版本的 (J1939) ECM 接头与 ECM 连接。

INSITE™ 服务软件与 ECM 通信吗？
是 否

INSITE™ 服务软件能够与 ECM 通信。这说明 ECM 数据通信接口电路工作正常。

有关车辆 SAE J1939 数据通信接口网络的故障诊断信息，参考 OEM 维修手册。

 无须维修

参考 OEM 维修手册。

参考第 TT 节中的 ECM - 无通信故障诊断症状树。

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 核实故障代码 3329 为非现行状态。

故障代码 3329 为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 服务软件清除非现行状态故障代码。

所有故障代码是否已被清除？
是 否
无须维修

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成。

转至 相应的故障诊断及排除步骤。

上次改进日期: 01-四月-2014


故障代码 4138 - 安全装置 - 异常更新率

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为了避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4138 为现行状态？
步骤 2. | 检查发动机防盗设备配置是否正确。 |
 | 步骤 2A. 确定发动机防盗设备是否正确配置。 | 防盗设备正确配置？
步骤 3. | 检查维修用数据通信接口线束。 |
 | 步骤 3A. 检查发动机防盗设备和接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查 J1939 数据通信接口线束是否开路或短路。 | 电阻是否在 50～70 欧姆之间？
步骤 4. | 检查原始设备制造商 (OEM) 线束。 |
 | 步骤 4A. 检查发动机控制模块 (ECM) 和 OEM 线束接头触针。 | 触针脏污或损坏？
 | 步骤 4B. 检查 ECM J1939 数据通信接口线束上是否开路或短路。 | 电阻是否在 50～70 欧姆之间？
 | 步骤 4C. 检查 ECM J1939 数据通信接口线束是否短路。 | 是否大于 100 千欧？
步骤 5. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 5A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 5B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无现行状态故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 4138 为现行状态？
是 | 否
无须维修 | 无须维修

转至 2A

参考第 19 节中的步骤 019-362。

向导步骤 2 - 检查发动机防盗设备配置是否正确。

向导步骤 2A - 确定发动机防盗设备是否正确配置。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查发动机防盗设备有无下列情况：

  • 正确的电源和接地连接。
  • 正确连接至 J1939 数据通信接口。
  • 发动机防盗设备的电子配置正确。

防盗设备正确配置？
是 否
无须维修

正确配置防盗设备。

参考由 OEM 提供的防盗设备安装说明。

转至 3A

转至 5A

向导步骤 3 - 检查维修用数据通信接口线束。

向导步骤 3A - 检查发动机防盗设备和接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 数据通信接口上断开防盗设备。

采取措施

检查维修用数据通信接口接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在维修用数据通信接口电缆中检测到连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 3B

向导步骤 3B - 检查 J1939 数据通信接口线束是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 J1939 数据通信接口上断开防盗设备。

采取措施

检查是否开路或短路：

  • 测量维修数据通信接口接头处 SAE J1939 数据通信接口 (+) 导线与 (-) 导线之间的电阻。

有关接头触针的识别，参考电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50～70 欧姆之间？
是 否
无须维修

检测到维修用数据通信接口接头处或与 J1939 数据通信接口主干线束连接的线束接头处存在开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查 OEM 线束。

向导步骤 4A - 检查 ECM 和 OEM 线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查 ECM 数据通信接口线束接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 损坏的接头锁片。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

在 J1939 数据通信接口接头或线束中检测到与 Cummins® ECM 的连接故障。

清洁接头和触针。

如有可能，维修损坏的线束、接头或触针。参考第 19 节中的步骤 019-071。

无须维修

转至 5A

转至 4B

向导步骤 4B - 检查 ECM J1939 数据通信接口线束上是否开路或短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查是否开路或短路：

  • 在与 J1939 数据通信接口线束接头相连的正确的 Cummins® ECM OEM 接头处，测量 SAE J1939 数据通信接口正极 (+) 导线与负极 (-) 导线之间的电阻。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

电阻是否在 50～70 欧姆之间？
是 否
无须维修

检测到 OEM 线束上开路或短路。

维修或更换 OEM 线束。

参考第 19 节中的步骤 019-071。

转至 4C

转至 5A

向导步骤 4C - 检查 ECM J1939 数据通信接口线束是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 OEM 线束。

采取措施

检查有无短路：

  • 在与 J1939 数据通信接口线束接头相连的正确的 Cummins® ECM OEM 接头处，测量 SAE J1939 数据通信接口正极 (+) 导线与负极 (-) 导线之间的电阻，并检查是否短路。

忽略在 SAE J1939 数据通信接口 (+) 和 SAE J1939 数据通信接口 (-) 触针之间的任何介于 50 欧姆至 70 欧姆之间的电阻值。

有关接头触针的识别，参见电路图或电气接线图。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

检测到 OEM 线束中短路。

维修或更换 OEM 电源线束。

参考第 19 节中的步骤 019-071。

转至 参考相应维修手册中的无通信症状树。

转至 5A

向导步骤 5 - 检查 ECM 标定并清除故障代码。

向导步骤 5A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 5B

转至 5B

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 25-三月-2014


故障代码 4139 - 安全装置 - 数据不稳定、间断或错误

Associated Procedures

注意和警告

警告

蓄电池可能有易爆性气体逸出。为避免人身伤害，在维护蓄电池前，必须保持发动机舱通风良好。为了避免产生电弧，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查有无现行状态故障代码。 | 故障代码 4139 为现行状态？
步骤 2. | 检查发动机控制模块 (ECM) 标定并清除故障代码。 |
 | 步骤 2A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
 | 步骤 2B. 清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查有无现行状态故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 服务软件。

采取措施

检查有无防盗设备故障代码。

  • 使用 INSITE™ 服务软件读取故障代码。

故障代码 4139 为现行状态？
是 否

防盗设备尚未解除。在启动正确授权前，发动机将无法起动。

有关防盗设备操作信息，参考设备制造商维修信息。

 无须维修

转至 2A

转至 2A

向导步骤 2 - 检查 ECM 标定并清除故障代码。

向导步骤 2A - 连接所有部件。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 服务软件。

采取措施

将 ECM 中的 ECM 代码和版本号与 ECM 标定版本历史记录中所列的标定版本进行比较，确定有无该故障代码相关的适用变更。

  • 使用 INSITE™ 服务软件在 ECM 中找到当前的 ECM 代码和版本号。ECM 代码和版本号可在特性和参数中系统 ID 和铭牌的标定信息部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 2B

转至 2B

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 服务软件。

采取措施

清除故障代码。

  • 在本故障诊断步骤概述部分中找到的“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 25-三月-2014


INDEX
zhs270-fc111.htm

zhs00-t05-111.htm

zhs270-fc115.htm

zhs00-t05-115.htm

zhs270-fc122.htm

zhs00-t05-122.htm

zhs270-fc123.htm

zhs00-t05-123.htm

zhs270-fc124.htm

zhs270-t05-124.htm

zhs270-fc125.htm

zhs270-t05-125.htm

zhs270-fc131.htm

zhs00-t05-131.htm

zhs270-fc132.htm

zhs00-t05-132.htm

zhs270-fc133.htm

zhs00-t05-133.htm

zhs270-fc134.htm

zhs00-t05-134.htm

zhs270-fc135.htm

zhs00-t05-135.htm

zhs270-fc141.htm

zhs00-t05-141.htm

zhs270-fc143.htm

zhs00-t05-143.htm

zhs270-fc144.htm

zhs00-t05-144.htm

zhs270-fc145.htm

zhs00-t05-145.htm

zhs270-fc146.htm

zhs00-t05-146.htm

zhs270-fc147.htm

zhs270-t05-147.htm

zhs270-fc148.htm

zhs270-t05-148.htm

zhs270-fc151.htm

zhs00-t05-151.htm

zhs270-fc153.htm

zhs00-t05-153.htm

zhs270-fc154.htm

zhs00-t05-154.htm

zhs270-fc155.htm

zhs00-t05-155.htm

zhs270-fc195.htm

zhs270-fc195-2wire.htm

zhs00-t05-195-2wire.htm

zhs270-fc195-3wire.htm

zhs00-t05-195-3wire.htm

zhs270-fc196.htm

zhs270-fc196-2wire.htm

zhs00-t05-196-2wire.htm

zhs270-fc196-3wire.htm

zhs00-t05-196-3wire.htm

zhs270-fc197.htm

zhs00-t05-197.htm

zhs270-fc212.htm

zhs00-t05-212.htm

zhs270-fc213.htm

zhs00-t05-213.htm

zhs270-fc214.htm

zhs00-t05-214.htm

zhs270-fc221.htm

zhs270-t05-221.htm

zhs270-fc222.htm

zhs270-t05-222.htm

zhs270-fc234.htm

zhs00-t05-234.htm

zhs270-fc235.htm

zhs00-t05-235.htm

zhs270-fc238.htm

zhs00-t05-238.htm

zhs270-fc239.htm

zhs00-t05-239.htm

zhs270-fc241.htm

zhs00-t05-241.htm

zhs270-fc242.htm

zhs00-t05-242.htm

zhs270-fc245.htm

zhs00-t05-245.htm

zhs270-fc271.htm

zhs00-t05-271.htm

zhs270-fc272.htm

zhs00-t05-272.htm

zhs270-fc281.htm

zhs00-t05-281.htm

zhs270-fc285.htm

zhs00-t05-285.htm

zhs270-fc288.htm

zhs00-t05-288.htm

zhs270-fc292.htm

zhs270-t05-292.htm

zhs270-fc293.htm

zhs270-t05-293.htm

zhs270-fc294.htm

zhs270-t05-294.htm

zhs270-fc295.htm

zhs00-t05-295.htm

zhs270-fc296.htm

zhs270-t05-296.htm

zhs270-fc297.htm

zhs270-t05-297.htm

zhs270-fc298.htm

zhs270-t05-298.htm

zhs270-fc322.htm

zhs270-t05-322.htm

zhs270-fc323.htm

zhs270-t05-323.htm

zhs270-fc324.htm

zhs270-t05-324.htm

zhs270-fc325.htm

zhs270-t05-325.htm

zhs270-fc331.htm

zhs270-t05-331.htm

zhs270-fc332.htm

zhs270-t05-332.htm

zhs270-fc349.htm

zhs270-t05-349.htm

zhs270-fc351.htm

zhs00-t05-351.htm

zhs270-fc352.htm

zhs270-t05-352.htm

zhs270-fc386.htm

zhs270-t05-386.htm

zhs270-fc415.htm

zhs00-t05-415.htm

zhs270-fc418.htm

zhs00-t05-418.htm

zhs270-fc421.htm

zhs00-t05-421.htm

zhs270-fc422.htm

zhs270-t05-422.htm

zhs270-fc426.htm

zhs270-t05-426.htm

zhs270-fc428.htm

zhs00-t05-428.htm

zhs270-fc429.htm

zhs00-t05-429.htm

zhs270-fc431.htm

zhs270-t05-431.htm

zhs270-fc432.htm

zhs270-t05-432.htm

zhs270-fc435.htm

zhs270-t05-435.htm

zhs270-fc441.htm

zhs00-t05-441.htm

zhs270-fc442.htm

zhs00-t05-442.htm

zhs270-fc449.htm

zhs270-t05-449.htm

zhs270-fc451.htm

zhs00-t05-451.htm

zhs270-fc452.htm

zhs00-t05-452.htm

zhs270-fc487.htm

zhs270-t05-487.htm

zhs270-fc488.htm

zhs270-t05-488.htm

zhs270-fc489.htm

zhs00-t05-489.htm

zhs270-fc523.htm

zhs00-t05-523.htm

zhs270-fc527.htm

zhs270-t05-527.htm

zhs270-fc528.htm

zhs00-t05-528.htm

zhs270-fc529.htm

zhs00-t05-529.htm

zhs270-fc545.htm

zhs270-t05-545.htm

zhs270-fc553.htm

zhs00-t05-553.htm

zhs270-fc559.htm

zhs270-t05-559.htm

zhs270-fc584.htm

zhs00-t05-584.htm

zhs270-fc585.htm

zhs00-t05-585.htm

zhs270-fc599.htm

zhs00-t05-599.htm

zhs270-fc649.htm

zhs00-t05-649.htm

zhs270-fc689.htm

zhs00-t05-689.htm

zhs270-fc691.htm

zhs00-t05-691.htm

zhs270-fc692.htm

zhs00-t05-692.htm

zhs270-fc697.htm

zhs00-t05-697.htm

zhs270-fc698.htm

zhs00-t05-698.htm

zhs270-fc731.htm

zhs270-t05-731.htm

zhs270-fc769.htm

zhs270-t05-769.htm

zhs270-fc771.htm

zhs270-t05-771.htm

zhs270-fc778.htm

zhs00-t05-778.htm

zhs270-fc779.htm

zhs00-t05-779.htm

zhs270-fc1117.htm

zhs00-t05-1117.htm

zhs270-fc1239.htm

zhs00-t05-1239.htm

zhs270-fc1241.htm

zhs00-t05-1241.htm

zhs270-fc1242.htm

zhs00-t05-1242.htm

zhs270-fc1515.htm

zhs00-t05-1515.htm

zhs270-fc1695.htm

zhs270-t05-1695.htm

zhs270-fc1696.htm

zhs270-t05-1696.htm

zhs270-fc1852.htm

zhs00-t05-1852.htm

zhs270-fc1911.htm

zhs270-t05-1911.htm

zhs270-fc2182.htm

zhs270-t05-2182.htm

zhs270-fc2183.htm

zhs270-t05-2183.htm

zhs270-fc2185.htm

zhs00-t05-2185.htm

zhs270-fc2186.htm

zhs00-t05-2186.htm

zhs270-fc2195.htm

zhs270-t05-2195.htm

zhs270-fc2265.htm

zhs270-t05-2265.htm

zhs270-fc2266.htm

zhs270-t05-2266.htm

zhs270-fc2311.htm

zhs270-t05-2311.htm

zhs270-fc2321.htm

zhs00-t05-2321.htm

zhs270-fc2322.htm

zhs00-t05-2322.htm

zhs270-fc2363.htm

zhs270-t05-2363.htm

zhs270-fc2365.htm

zhs270-t05-2365.htm

zhs270-fc2367.htm

zhs270-t05-2367.htm

zhs270-fc2368.htm

zhs270-t05-2368.htm

zhs270-fc2377.htm

zhs00-t05-2377.htm

zhs270-fc2448.htm

zhs00-t05-2448.htm

zhs270-fc2555.htm

zhs00-t05-2555.htm

zhs270-fc2556.htm

zhs00-t05-2556.htm

zhs270-fc2557.htm

zhs270-t05-2557.htm

zhs270-fc2558.htm

zhs270-t05-2558.htm

zhs270-fc2738.htm

zhs00-t05-2738.htm

zhs270-fc2739.htm

zhs00-t05-2739.htm

zhs270-fc2765.htm

zhs00-t05-2765.htm

zhs270-fc2963.htm

zhs00-t05-2963.htm

zhs270-fc3326.htm

zhs00-t05-3326.htm

zhs270-fc3329.htm

zhs270-t05-3329.htm

zhs270-fc3527.htm

zhs00-t05-3527.htm

zhs270-fc3528.htm

zhs00-t05-3528.htm

zhs270-fc3697.htm

zhs00-t05-3697.htm

zhs270-fc4138.htm

zhs270-t05-4138.htm

zhs270-fc4139.htm

zhs270-t05-4139.htm

zhs270-fc4642.htm

zhs00-t05-4642.htm