ISX15 CM2250 SN

上次改进日期: 12 February 2020

版权 ï¿½ 2020
Cummins Inc.
版权所有

  • 诊断方法
    • 故障代码诊断及排除
      • (176-fc111) 发动机控制模块出现严重内部错误 - 智能设备或部件损坏
      • (176-fc1117) 点火时断电 - 数据不稳定、间断或不正确
      • (176-fc115) 发动机磁性转速/位置两个信号都丢失 - 数据不稳定、间断或不正确
      • (176-fc122) 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路
      • (176-fc123) 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路
      • (176-fc1239) 油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路
      • (176-fc1241) 油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路
      • (176-fc1242) 油门踏板或操纵杆位置传感器 1 - 数据不稳定、间断或不正确
      • (176-fc125) 进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别
      • (176-fc131) 油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路
      • (176-fc132) 节气门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路
      • (176-fc133) 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路
      • (176-fc134) 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路
      • (176-fc135) 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路
      • (176-fc141) 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路
      • (176-fc143) 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别
      • (176-fc144) 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路
      • (176-fc145) 发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路
      • (176-fc151) 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别
      • (176-fc1515) 油门踏板位置 1 - 接收的网络数据错误
      • (176-fc153) 发动机进气歧管 1 温度 - 电压高于正常值或对高压电源短路
      • (176-fc154) 发动机进气歧管 1 温度 - 电压低于正常值或对低压电源短路
      • (176-fc155) 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别
      • (176-fc1654) 发动机 1 号气缸缺火 - 状况存在
      • (176-fc1655) 发动机 2 号气缸缺火 - 状况存在
      • (176-fc1656) 发动机 3 号气缸缺火 - 状况存在
      • (176-fc1657) 发动机 4 号气 缸缺火 - 状况存在
      • (176-fc1658) 发动机 5 号气 缸缺火 - 状况存在
      • (176-fc1659) 发动机 6 号气缸缺火 - 状况存在
      • (176-fc1668) 后处理 1 柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路
      • (176-fc1669) 后处理 1 柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路
      • (176-fc1671) 后处理 1 柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别
      • (176-fc1673) 后处理 1 柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别
      • (176-fc1677) 后处理 1 柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路
      • (176-fc1678) 后处理 1 柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路
      • (176-fc1679) 后处理 1 柴油机排气处理液罐温度 - 数据不稳定、间断或不正确
      • (176-fc1681) 后处理 1 柴油机排气处理液喷射单元 - 智能装置或部件失效
      • (176-fc1683) 后处理 1 柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路
      • (176-fc1684) 后处理 1 柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路
      • (176-fc1695) 传感器电源 5 电路 - 电压高于正常值或对高压电源短路
      • (176-fc1696) 传感器电源 5 电路 - 电压低于正常值或对低压电源短路
      • (176-fc1697) 供气执行器 - 电压高于正常值或对高压电源短路
      • (176-fc1698) 供气执行器 - 电压低于正常值或对低压电源短路
      • (176-fc1711) 后处理 1 柴油机排气处理液喷射单元 - 更新速率异常
      • (176-fc1712) 后处理 1 柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别
      • (176-fc1713) 后处理 1 柴油机排气处理液罐加热器 - 数据有效但高于正常工作范围 - 中等严重级别
      • (176-fc175) 电子节气门控制执行器驱动器电路 - 电压高于正常值或对高压电源短路
      • (176-fc176) 电子油门控制执行器驱动电路 - 电压低于正常值或对低压电源短路
      • (176-fc177) 电子节气门控制执行器 - 机械系统不响应或失调
      • (176-fc1852) 燃料含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别
      • (176-fc187) 传感器电源 2 电路 - 电压低于正常值或对低压电源短路
      • (176-fc1887) 后处理 1 出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路
      • (176-fc1911) 喷射器计量油轨 1 压力 - 数据有效但高于正常工作范围 - 最高严重级别
      • (176-fc195) 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路
      • (176-fc196) 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路
      • (176-fc197) 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别
      • (176-fc212) 发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路
      • (176-fc213) 发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路
      • (176-fc214) 发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别
      • (176-fc2182) 发动机制动执行器驱动器 1 电路 - 电压高于正常值或对高压电源短路
      • (176-fc2183) 发动机制动执行器驱动器 1 电路 - 电压低于正常值或对低压电源短路
      • (176-fc2185) 传感器电源 4 电路 - 电压高于正常值或对高压电源短路
      • (176-fc2186) 传感器电源 4 电路 - 电压低于正常值或对低压电源短路
      • (176-fc221) 大气压力传感器电路 - 电压高于正常值或对高压电源短路
      • (176-fc222) 大气压力传感器电路 - 电压低于正常值或对低压电源短路
      • (176-fc2265) 发动机电动燃料输送泵电路 - 电压高于正常值或对高压电源短路
      • (176-fc2266) 发动机电动燃料输送泵电路 - 电压低于正常值或对低压电源短路
      • (176-fc227) 传感器电源 2 电路 - 电压高于正常值或对高压电源短路
      • (176-fc2311) 电子燃料喷射控制阀电路 - 状况存在
      • (176-fc2321) 发动机曲轴转速/位置 - 数据不稳定、间断或不正确
      • (176-fc2322) 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确
      • (176-fc234) 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别
      • (176-fc235) 冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别
      • (176-fc2363) 发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路
      • (176-fc2367) 发动机制动执行器驱动器输出 2 电路 - 电压高于正常值或对高压电源短路
      • (176-fc2372) 燃料滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别
      • (176-fc2377) 风扇控制电路 - 电压高于正常值或对高压电源短路
      • (176-fc238) 传感器电源 3 电路 - 电压低于正常值或对低压电源短路
      • (176-fc239) 传感器电源 3 电路 - 电压高于正常值或对高压电源短路
      • (176-fc2398) 环境空气温度 - 数据不稳定、间断或不正确
      • (176-fc241) 基于车轮转数的车速- 数据不稳定、间断或不正确
      • (176-fc2412) 风扇转速 - 数据不稳定、间断或不正确
      • (176-fc242) 已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常
      • (176-fc2448) 冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别
      • (176-fc245) 风扇控制电路 - 电压低于正常值或对低压电源短路
      • (176-fc2468) 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 中等严重级别
      • (176-fc249) 大气温度传感器 1 电路 - 电压高于正常值或对高压电源短路
      • (176-fc256) 大气温度传感器 1 电路 - 电压低于正常值或对低压电源短路
      • (176-fc269) 防盗密码有效指示器 - 数据不稳定、间断或不正确
      • (176-fc271) 发动机燃料泵增压总成 1 电路 - 电压低于正常值或对低压电源短路
      • (176-fc272) 发动机燃料泵增压总成 1 电路 - 电压高于正常值或对高压电源短路
      • (176-fc2738) 发动机起动启用设备 1 电路 - 电压高于正常值或对高压电源短路
      • (176-fc2739) 发动机起动启用设备 1 电路 - 电压低于正常值或对低压电源短路
      • (176-fc2771) 后处理 1 出口氮氧化物传感器 - 更新速率异常
      • (176-fc2772) 后处理 1 出口氮氧化物 - 数据有效但高于正常工作范围 - 最低严重级别
      • (176-fc2773) 后处理 1 出口氮氧化物 - 数据有效但高于正常工作范围 - 最高严重级别
      • (176-fc285) SAE J1939 多路通信 PGN 超时错误 - 更新速率异常
      • (176-fc286) SAE J1939 多路通信配置错误 - 超出标定
      • (176-fc287) 油门踏板位置 1 - 接收的网络数据错误
      • (176-fc288) SAE J1939 多路通信远程油门踏板或操纵杆位置传感器系统 - 接收的网络数据错误
      • (176-fc291) 外设数据通信接口错误（OEM/车辆数据通信接口）- 更新速度异常
      • (176-fc2963) 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别
      • (176-fc2964) 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别
      • (176-fc2973) 进气歧管 1 压力 - 数据不稳定、间断或不正确
      • (176-fc3139) 发动机空气切断电路 - 电压高于正常值或对高压电源短路
      • (176-fc3141) 发动机空气切断电路 - 电压低于正常值或对低压电源短路
      • (176-fc3142) 后处理 1 SCR 进口温度传感器电路 - 电压高于正常值或对高压电源短路
      • (176-fc3143) 后处理 1 SCR 进口温度传感器电路 - 电压低于正常值或对低压电源短路
      • (176-fc3144) 后处理 1 SCR 进口温度传感器 - 数据不稳定、间断或不正确
      • (176-fc3146) 后处理 1 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路
      • (176-fc3147) 后处理 1 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路
      • (176-fc3164) 后处理 1 SCR 进口温度 - 数据有效但高于正常工作范围 - 最低严重级别
      • (176-fc319) 实时时钟 - 数据不稳定、间断或不正确
      • (176-fc322) 1 号气缸燃料喷射阀电磁阀驱动器电路 - 电流低于正常值或开路
      • (176-fc323) 5 号缸燃料喷射阀电磁阀驱动器电路 - 电流低于正常值或开路
      • (176-fc3236) 后处理 1 SCR 出口温度 - 数据有效但高于正常工作范围 - 最低严重级别
      • (176-fc3237) 后处理 1 柴油机排气处理液管加热器 1 电路 - 电压高于正常值或对高压电源短路
      • (176-fc3238) 后处理 1 柴油机排气处理液管加热器 1 电路 - 电压低于正常值或对低压电源短路
      • (176-fc324) 3 号气缸燃料喷射阀电磁阀驱动器电路 - 电流低于正常值或开路
      • (176-fc325) 6 号缸燃料喷射阀电磁阀驱动器电路 - 电流低于正常值或开路
      • (176-fc331) 2 号气缸燃料喷射阀电磁阀驱动器电路 - 电流低于正常值或开路
      • (176-fc332) 4 号气缸燃料喷射阀电磁阀驱动器电路 - 电流低于正常值或开路
      • (176-fc3326) 油门踏板位置 1 - 更新速率异常
      • (176-fc3328) 变速箱输出轴转速 - 更新速率异常
      • (176-fc3374) 滚翻保护制动控制为现行状态 - 状况存在
      • (176-fc3418) 变速箱输出轴转速 - 接收到错误的网络数据
      • (176-fc343) 发动机控制模块警告内部硬件故障 - 智能设备或部件损坏
      • (176-fc346) 发动机控制模块标定存储器软件 - 智能设备或部件损坏
      • (176-fc3488) 防抱死制动（ABS）控制器 - 更新速率异常
      • (176-fc351) 喷射器电源 - 智能装置或部件故障
      • (176-fc3525) 基于车轮转数的车速 - 接收到不正确的网络数据
      • (176-fc3526) 基于车轮转数的车速 - 更新速率异常
      • (176-fc3527) 油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误
      • (176-fc3528) 油门踏板或操纵杆怠速有效开关 - 更新速率异常
      • (176-fc3539) 发动机进气节气门位置传感器电路 - 电压高于正常值或对高压电源短路
      • (176-fc3541) 发动机进气节气门位置传感器电路 - 电压低于正常值或对低压电源短路
      • (176-fc3542) 发动机进气节气门执行器位置传感器 - 数据不稳定、间断或不正确
      • (176-fc3548) 后处理 1 柴油机排气处理液喷射单元充注损失 - 状况存在
      • (176-fc3569) 后处理 1 柴油机排气处理液喷射单元输入管 -机械系统不响应或失调
      • (176-fc3575) 后处理 1 柴油机排气处理液压力 - 数据有效但高于正常工作范围 - 中等严重级别
      • (176-fc3583) 后处理 1 出口氮氧化合物传感器加热器 - 更新速率异常
      • (176-fc3613) 冷却液液位传感器 - 更新速率异常
      • (176-fc3681) 后处理 1 出口氮氧化合物传感器电源 - 数据不稳定、间断或不正确
      • (176-fc3697) 发动机控制模块标定存储器 - 智能装置或部件故障
      • (176-fc3737) 发动机起动马达模式过度盘车保护 - 状况存在
      • (176-fc3738) 气源执行器 - 数据有效但低于正常工作范围-中等严重级别
      • (176-fc3749) 后处理 1 出口氮氧化合物传感器 - 数据不合理 - 漂移过高
      • (176-fc415) 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别
      • (176-fc418) 燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别
      • (176-fc4215) 防抱死制动 (ABS) 激活 - 状况存在
      • (176-fc425) 发动机机油温度 - 数据不稳定、间断或不正确
      • (176-fc428) 燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路
      • (176-fc429) 燃料含水指示灯传感器电路 - 电压低于正常值或对低压电源短路
      • (176-fc4293) 发动机制动激活灯 - 电压高于正常值或对高压电源短路
      • (176-fc4294) 发动机制动激活灯 - 电压低于正常值或对低压电源短路
      • (176-fc435) 发动机机油油道压力 - 数据不稳定、间断或不正确
      • (176-fc441) 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别
      • (176-fc442) 蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别
      • (176-fc4484) 发动机空气切断阀 - 机械系统不响应或失调
      • (176-fc451) 燃料喷射阀计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路
      • (176-fc4517) 车辆识别号 - 超出标定
      • (176-fc452) 燃料喷射阀计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路
      • (176-fc4572) 后处理 1 柴油机排气处理液罐温度 - 更新速率异常
      • (176-fc4642) 燃油含水指示灯 - 数据有效但高于正常工作范围 - 最高严重级别
      • (176-fc4731) 后处理 1 柴油机排气处理液罐温度传感器 - 超出标定
      • (176-fc4732) 后处理 1 柴油机排气处理液罐液位传感器 - 超出标定
      • (176-fc4739) 后处理 1 柴油机排气处理液罐液位传感器 - 根本原因未知
      • (176-fc4769) 后处理 1 柴油机排气处理液罐液位传感器 - 变化速率异常
      • (176-fc515) 传感器电源 6 电路 - 电压高于正常值或对高压电源短路
      • (176-fc5221) 发动机空气切断状态 - 数据不稳定、间断或不正确
      • (176-fc5297) 发动机/变速箱匹配 - 超出标定
      • (176-fc553) 燃料喷射阀计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别
      • (176-fc559) 燃料喷射阀计量油轨 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别
      • (176-fc584) 发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路
      • (176-fc585) 发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路
      • (176-fc5879) 电子节气门控制执行器驱动器电路 - 电压高于正常值或对高压电源短路
      • (176-fc5881) 电子油门控制执行器驱动电路 - 电压低于正常值或对低压电源短路
      • (176-fc5882) 电子节气门控制执行器 - 机械系统不响应或失调
      • (176-fc595) 涡轮增压器 1 转速 - 数据有效但高于正常工作范围 - 中等严重级别
      • (176-fc596) 电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别
      • (176-fc597) 电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别
      • (176-fc598) 电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别
      • (176-fc649) 发动机机油更换间隔 - 存在问题
      • (176-fc6724) 变速箱齿轮比模块 - 异常更新率
      • (176-fc689) 发动机曲轴转速/位置 - 数据不稳定、间断或不正确
      • (176-fc731) 发动机转速/位置传感器凸轮轴和曲轴未对准 - 机械系统不响应或失调
      • (176-fc778) 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确
      • (176-fc784) 自适应巡航控制模块 - 数据不稳定、间断或不正确
    • ECM — 不通信故障诊断树
      • (00-ttecm) ECM — 不通信故障诊断树


ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


发动机控制模块出现严重内部错误 - 智能设备或部件损坏

故障代码 111

发动机控制模块出现严重内部错误 - 智能设备或部件损坏

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12/12 指示灯: 红色 SRT: | 与存储器硬件故障或 ECM 内部电源电路故障相关的发动机控制模块 (ECM) 内部错误。 | 发动机可能不能起动或起动困难。
发动机控制模块 (ECM)

电路描述

ECM 具有内部诊断特性，它能持续运行并检查内部存储器。

部件位置

发动机控制模块 (ECM) 安装在发动机的进气歧管侧上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 内部读写错误。

故障代码为现行状态时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考故障代码诊断树 111 .

上次改进日期: 01-一月-2020
版权 © 2000-2010 Cummins Inc. 版权所有.


发动机磁性转速/位置两个信号都丢失 - 数据不稳定、间断或不正确

故障代码 115

发动机磁性转速/位置两个信号都丢失 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 612 FMI: 2/2 指示灯: 红色 SRT: | ECM 检测到主转速传感器及备用转速传感器的信号接反。 | 发动机将停机或无法起动。
发动机曲轴转速/位置和凸轮轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到输入到 ECM 的曲轴位置与凸轮轴位置信号接反。

故障代码为现行状态时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码表明曲轴位置传感器与凸轮轴位置传感器导线线束接头接反。结果，发动机将无法起动。

参考故障代码诊断树 115 .

上次改进日期: 28-九月-2019


进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 122

进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到进气歧管压力电路中信号电压偏高。 | 发动机功率下降。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用默认进气歧管压力读数值。

  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

进气歧管压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 122 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路

信号导线对传感器电源或蓄电池电压短路。

进气歧管压力/温度传感器故障

参考故障代码诊断树 122 .


进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 123

进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到进气歧管压力电路中信号电压偏低或开路。 | 发动机功率下降。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用默认进气歧管压力读数值。

  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

进气歧管压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 123 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。

进气歧管压力/温度传感器故障

参考故障代码诊断树 123 .


进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 125

进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 125 PID: P102 SPN: 102 FMI: 1/18 指示灯: 淡黄色 SRT: | 进气歧管压力低于最小工作极限。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力读数低于发动机工作条件下的期望水平。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，可能需要在底盘测功机上操作车辆或驾驶车辆，以便提高发动机负载至足以运行此诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管 1 压力传感器监测进气歧管内的压力。当进气歧管压力对于当前发动机运行条件过低时，该故障被设置为现行状态。ECM 发送一个电流指令，VGT 和 EGR 阀移动以满足该指令。如果发动机无法达到充分燃烧所需的氧气水平，将会记录此故障代码。

导致此故障代码可能的原因包括：

涡轮增压器和进气歧管之间的进气系统泄漏

进气歧管压力传感器损坏

大气压力传感器损坏

空-空中冷器阻塞

燃油进口阻力过高（通常由燃油滤清器堵塞引起）。

排气系统阻塞

空气滤清器阻塞

参考故障代码诊断树 125 .


远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 133

远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P372 SPN: 974 FMI: 3/3 指示灯: 红色 SRT: | 检测到远程油门踏板位置信号电路中电压偏高。 | 远程油门将不工作。
远程油门踏板位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到远程油门踏板信号电压高于范围。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果对间歇性节气门故障进行故障诊断：

在折拉线束以确定间断性连接的位置时，可以使用推荐的康明斯电子服务工具或等同物监测远程油门踏板或操纵杆位置传感器的信号电压。间断性连接将表现为由推荐的康明斯电子服务工具或等同物显示的信号电压的异常变化。

导致此故障代码可能的原因包括：

远程油门踏板或操纵杆位置信号电路对蓄电池或 (+) 5 伏电源短路

线束或接头中的远程油门踏板或操纵杆回路电路开路

远程油门电源对蓄电池短路

远程油门踏板或操纵杆位置传感器发生故障。

注：远程油门位置传感器电路中的三条导线必须拧在一起。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 133 .


远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 134

远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P372 SPN: 974 FMI: 4/4 指示灯: 红色 SRT: | 检测到远程油门踏板位置信号电路中电压偏低。 | 远程油门将不工作。
远程油门踏板位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到远程油门踏板信号电压低于范围。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果对间歇性节气门故障进行故障诊断：

在折拉线束以确定间断性连接的位置时，可以使用推荐的康明斯电子服务工具或等同物监测远程油门踏板或操纵杆位置传感器的信号电压。间断性连接将表现为由推荐的康明斯电子服务工具或等同物显示的信号电压的异常变化。

导致此故障代码可能的原因包括：

远程油门踏板或操纵杆位置信号与发动机接地或者 OEM 线束或传感器中的回路导线短路

远程油门踏板或操纵杆位置传感器损坏

线束或接头中的远程油门信号、电源或者回路导线开路。

注：远程油门位置传感器电路中的三条导线必须拧在一起。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码诊断树 134 .


发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 135

发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到发动机机油压力电路中电压偏高。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力信号电压高于范围。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

机油压力传感器与其他传感器共用发动机线束中的电源导线和回路导线，发动机线束中的开路和短路可能会造成多个故障代码变成现行故障代码。在对故障代码 135 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路

信号电路对传感器电源或蓄电池电压短路。

参考故障代码诊断树 135 .


发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 141

发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4/4 指示灯: 淡黄色 SRT: | 在发动机机油压力电路中检测到低信号电压或开路。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力信号电压低于范围。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

机油压力传感器与其他传感器共用发动机线束中的电源导线和回路导线，发动机线束中的开路和短路可能会造成多个故障代码变成现行故障代码。在对故障代码 141 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码诊断树 141 .


发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 143

发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 可能会降低发动机性能。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力低于发动机保护极限超过 5 秒。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

发动机机油压力降至发动机保护极限以下后，该故障代码变为现行状态。对发动机机油压力偏低进行故障诊断。

参考故障代码诊断树 143 .


发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 144

发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到发动机冷却液温度电路中信号电压偏高或开路。 | 发动机功率下降。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用默认发动机冷却液温度读数值。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

在对故障代码 144 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。

发动机冷却液温度传感器故障

参考故障代码诊断树 144 .


发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 145

发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到发动机冷却液温度电路中信号电压偏低。 | 发动机功率下降。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用默认发动机冷却液温度读数值。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变为现行状态。在对故障代码 145 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

线束中的信号电路对地短路

传感器中的信号电路对回路或对地短路。

发动机冷却液温度传感器故障

参考故障代码诊断树 145 .


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 151

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0/0 指示灯: 红色 SRT: | 发动机冷却液温度高于发动机保护警告极限。 | 可能会降低发动机性能。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

ECM 将发动机冷却液温度值用于发动机保护系统和发动机排放控制。该故障代码说明发动机冷却液温度超出发动机保护极限。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度高于 117°C [ 242°F] 超过 5 秒。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机输出扭矩将降低。

最高发动机工作转速将下降。

如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码指示冷却液温度超出了冷却液高温发动机保护极限。

参考故障代码诊断树 151 .


发动机进气歧管 1 温度 - 电压高于正常值或对高压电源短路

故障代码 153

发动机进气歧管 1 温度 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到进气歧管空气温度电路中信号电压偏高。 | 发动机功率下降。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管温度读数值。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查是否有多次计次的现行状态故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
  • 进气歧管压力/温度传感器故障
参考故障代码诊断树 153 .

上次改进日期: 01-六月-2021


发动机进气歧管 1 温度 - 电压低于正常值或对低压电源短路

故障代码 154

发动机进气歧管 1 温度 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到进气歧管空气温度电路中信号电压偏低。 | 发动机功率下降。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管温度读数值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多次计次的故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 进气歧管压力/温度传感器故障
参考故障代码诊断树 154 .

上次改进日期: 01-六月-2021


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 155

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0/0 指示灯: 红色 SRT: | 进气歧管空气温度信号指示进气歧管空气温度超出发动机保护临界极限。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管空气温度高于 132°C [270°F] 持续 5 秒。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机输出扭矩将降低。

如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管空气温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障代码可能的原因包括：

流经空-空中冷器的空气受阻

空-空中冷器尺寸过小

涡轮增压器压缩机出口温度偏高。

参考故障代码诊断树 155 .


电子节气门控制执行器驱动器电路 - 电压高于正常值或对高压电源短路

故障代码 175

电子节气门控制执行器驱动器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 175 PID: SPN: 3464 FMI: 3/3 指示灯: 红色 SRT: | 检测到发动机进气节气门执行器信号电路对蓄电池短路或开路。 | 可能会降低发动机性能。
发动机进气节气门执行器电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的管路中。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到当发动机进气空气节气门执行器收到 OFF（关闭）指令时，执行器信号对地短路。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机进气节气门执行器将禁用。发动机进气空气节气门默认为开放状态。
  • 将停止废气再循环 (EGR) 阀工作。
  • 将停用柴油颗粒滤清器的主动和固定再生。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束中开路或对蓄电池短路。

发动机进气节气门执行器故障

参考故障代码诊断树 175 .

上次改进日期: 01-六月-2021


电子油门控制执行器驱动电路 - 电压低于正常值或对低压电源短路

故障代码 176

电子油门控制执行器驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 176 PID: SPN: 3464 FMI: 4/4 指示灯: 红色 SRT: | 检测到发动机进气节气门执行器信号电路对地短路。 | 可能会降低发动机性能。
发动机进气节气门执行器电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的管路中。

运行故障诊断的条件

当发动机进气节气门执行器收到接通指令时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到当发动机进气空气节气门执行器收到 ON（接通）指令时，执行器信号对地短路。

故障代码为现行状态时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机进气节气门执行器将禁用。发动机进气空气节气门默认为开放状态。

将停止废气再循环 (EGR) 阀工作。

  • 禁止柴油机排气处理液喷入后处理系统。

将停用柴油颗粒滤清器的主动和固定再生。

  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 5 分钟。5 分钟后，关闭发动机，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机线束中对地短路

发动机进气节气门执行器故障

参考故障代码诊断树 176 .


电子节气门控制执行器 - 机械系统不响应或失调

故障代码 177

电子节气门控制执行器 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 177 PID: SPN: 3464 FMI: 7/7 指示灯: 红色 SRT: | 发动机进气空气节气门执行器没有通过自动归零时限检查。 | 可能会降低发动机性能。
发动机进气节气门执行器电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的管路中。

运行故障诊断的条件

首次接通钥匙开关后，发动机起动前，第一部分运行

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机进气空气节气门执行器没有通过自动归零时限检查。

故障代码为现行状态时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机进气节气门执行器将禁用。发动机进气空气节气门默认为开放状态。

将停止废气再循环 (EGR) 阀工作。

  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 执行一个开关循环，然后保持钥匙开关接通至少 2 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机进气节气门执行器故障

参考故障代码诊断树 177 .


传感器电源 2 电路 - 电压低于正常值或对低压电源短路

故障代码 187

传感器电源 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 187 PID: S211 SPN: 3510 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到传感器电源 2 电路中电压偏低。 | 可能会降低发动机性能。
传感器电源 2 电路

电路描述

发动机控制模块 (ECM) 传感器电源 2 电路向发动机线束上的各个传感器提供 5 伏电源。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 2 源于 ECM 的发动机接头部分。它向发动机导线线束中的传感器提供 5 伏电源。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 2 信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

在传感器电源 2 电路上所有传感器都将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

+5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

在列出的针对连接至传感器电源 2 的每个传感器的故障代码响应测试期间，故障代码 187 必须为现行状态后才能拔下每个传感器的插头。如果故障代码不为现行状态，但是可通过操作发动机轻易地进行复制，可遵循下列步骤：

在会使故障代码 187 变为现行状态的条件下运转发动机，即使只记录了较短的时间也是如此。在测试状况下，每次拔下一个传感器的插头，直至故障代码 187 停止记录。在发动机运行时，可以拔下每个传感器的插头。注 ：如果拔下凸轮轴位置传感器的插头，发动机可能无法起动。

参考故障代码诊断树 187 .


冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 195

冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 195 PID: P111 SPN: 111 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到发动机冷却液液位电路中信号电压偏高。 | 对性能没有影响。
发动机冷却液液位传感器
发动机冷却液液位传感器

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路

信号电路对传感器电源或蓄电池电压短路

传感器电源电路对蓄电池电压短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码诊断树 195 .


冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 196

冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 196 PID: P111 SPN: 111 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到发动机冷却液液位电路中电压偏低。 | 对性能没有影响。
发动机冷却液液位传感器
发动机冷却液液位传感器

电路描述

发动机控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机线束、接头或传感器中的信号电路开路

发动机线束、传感器或接头中的信号电路对地短路

  • 传感器损坏。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码诊断树 196 .


冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 197

冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 197 PID: P111 SPN: 111 FMI: 1/18 指示灯: 淡黄色 SRT: | 检测到发动机冷却液液位低。 | 对性能没有影响。
发动机冷却液液位传感器电路

电路描述

发动机控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位低于正常值。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会变为现行状态。向顶部水箱加注冷却液。

如果此故障代码为现行状态而冷却液液位并不低，则断开冷却液液位传感器并检查接头有无冷却液痕迹。如果在电气接头处发现冷却液，则传感器发生故障并且必须要更换。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 197 .


发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 212

发动机机油温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 212 PID: P175 SPN: 175 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到发动机机油温度电路中信号电压偏高或开路。 | 对性能没有影响。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量发动机机油的温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油温度信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

?将使用默认发动机机油温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

发动机机油温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码诊断树 212 .


发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 213

发动机机油温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 213 PID: P175 SPN: 175 FMI: 4/4 指示灯: 淡黄色 SRT: | 在发动机机油温度电路中检测到低信号电压。 | 对性能没有影响。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量发动机机油的温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油温度信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

?将使用默认发动机机油温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机线束中信号对地短路

传感器中的信号电路对回路或对地短路。

参考故障代码诊断树 213 .


发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 214

发动机机油温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 214 PID: P175 SPN: 175 FMI: 0/0 指示灯: 红色 SRT: | 发动机机油温度信号指示发动机机油温度高于发动机保护临界极限。 | 对性能没有影响。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量发动机机油的温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到机油温度超过发动机保护极限。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码表明发动机机油温度超出机油温度最高发动机保护极限。故障诊断发动机机油温度偏高的原因。

参考故障代码诊断树 214 .


大气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 221

大气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到大气压力电路中信号电压偏高。 | 发动机功率下降。
大气压力传感器电路

电路描述

大气压力传感器能对大气压力变化作出响应。该压力将根据当前发动机工作地的海拔而产生变化。大气压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到大气压力信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用默认大气压力读数值。

  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

大气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 221 进行诊断前，检查是否存在多个故障代码。

导致此故障代码可能的原因包括：

发动机线束中的回路电路开路

信号电路对传感器电源或蓄电池电压短路。

大气压力传感器故障

参考故障代码诊断树 221 .


大气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 222

大气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: P108 SPN: 108 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到大气压力电路中信号电压偏低。 | 发动机功率下降。
大气压力传感器电路

电路描述

大气压力传感器能对大气压力变化作出响应。该压力将根据当前发动机工作地的海拔而产生变化。大气压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到大气压力信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用默认大气压力读数值。

  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

大气压力传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在对故障代码 221 进行诊断前，检查是否存在多个故障代码。

导致此故障代码可能的原因包括：

发动机线束或传感器中的信号电路开路或对地短路。

  • 电源导线开路或对地短路。
参考故障代码诊断树 222 .


传感器电源 2 电路 - 电压高于正常值或对高压电源短路

故障代码 227

传感器电源 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 227 PID: S211 SPN: 3510 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到传感器电源 2 电路中电压偏高。 | 可能会降低发动机性能。
传感器电源 2 电路

电路描述

发动机控制模块 (ECM) 传感器电源 2 电路向发动机线束上的各个传感器提供 5 伏电源。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 2 源于 ECM 的发动机接头部分。它向发动机导线线束中的传感器提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 2 信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

在传感器电源 2 电路上所有传感器都将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

(+) 5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或者 ECM 故障造成的。

参考故障代码诊断树 227 .


发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 234

发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0/0 指示灯: 红色 SRT: | 发动机转速信号指示发动机转速超出发动机保护极限。 | 可能会降低发动机性能。
发动机曲轴转速/位置和凸轮轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机转速已超出标定限值。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机燃料供应停止，直至发动机转速降至正常工作转速。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

外部燃料进入进气道

发动机反转（空转）

发动机转速/位置传感器受篡改。

检查进气歧管有无可燃蒸汽源。检查涡轮增压器密封，核实有无机油泄漏。检查发动机转速/位置传感器有无损坏或篡改。

如果故障代码 234 仅在发动机制动过程中变为现行状态且发动机制动接合失败，则检查发动机制动导线线束中是否存在对地短路。必须拆下摇臂室盖才能执行此检查。必要时，维修或更换发动机制动导线线束。

参考故障代码诊断树 234 .


冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 235

冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1/1 指示灯: 红色 SRT: | 发动机冷却液液位极低。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液传感器信号电压高于 3-VDC 超过 30 秒，指示冷却液液位极低。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

将停止废气再循环 (EGR) 阀工作。

  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

冷却液液位低

参考故障代码诊断树 235 .


传感器电源 3 电路 - 电压低于正常值或对低压电源短路

故障代码 238

传感器电源 3 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 238 PID: S232 SPN: 3511 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到连接至发动机转速传感器的 +5 伏传感器电源电路中电压偏低。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
传感器电源 3 电路

电路描述

传感器电源 3 电路向主发动机转速/位置传感器提供 5 伏电源。

部件位置

传感器电源 3 源于 ECM 的发动机接头部分。它向发动机曲轴转速/位置传感器提供 5 VDC 电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 3 信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

ECM 将使用备用发动机转速传感器提供的发动机转速信号。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

ECM 可监测发动机转速传感器 +5 伏电源电路的电压水平。如果电压降至标定极限值以下，记录此故障。

导致此故障代码可能的原因包括：

发动机线束、传感器或 ECM 中对地短路。

参考故障代码诊断树 238 .


传感器电源 3 电路 - 电压高于正常值或对高压电源短路

故障代码 239

传感器电源 3 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 239 PID: S232 SPN: 3511 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到连接至发动机转速传感器的 5 伏传感器电源电路中电压偏高。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
传感器电源 3 电路

电路描述

传感器电源 3 电路向主发动机转速/位置传感器提供 5 伏电源。

部件位置

传感器电源 3 源于 ECM 的发动机接头部分。它向发动机曲轴转速/位置传感器提供 5 VDC 电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 3 信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

ECM 将使用备用发动机转速传感器提供的发动机转速信号。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

+5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或 ECM 损坏造成的。

参考故障代码诊断树 239 .


已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

故障代码 242

已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 242 PID: P84 SPN: 84 FMI: 10/10 指示灯: 淡黄色 SRT: | 信号表明间歇性连接或 VSS 干扰。 | 发动机转速被限制在无 VSS 最高发动机转速参数值之内。巡航控制、减档保护和道路车速调速器将不会工作。
车速传感器电路

电路描述

车速传感器感测车辆变速箱上的尾轴齿轮转速。然后，这个转速信号会被发送至发动机控制模块 (ECM) 并转换为车速。

部件位置

车速传感器位于车辆变速箱后部。有关位置，参考 OEM 维修手册。

运行故障诊断的条件

必须启用可调参数“VSS 防干扰”。

如果启用该特性，车辆开动时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到车速信号的篡改事件。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机转速运行范围限定为可调参数 "Maximum Engine Speed without VSS" （无车速传感器的最高发动机转速）。

巡航控制、减档保护和道路车速调速器特性将停用。

清除故障代码的条件

  • ECM 检测到车速传感器发送的有效发动机转速信号。
  • 必须接通钥匙开关，并且车速和发动机转速必须为零持续 30 秒。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

核实车速传感器防篡改特性（故障代码 242）、应用类型和自动变速箱的特性设置是否正确。对于特定的车辆和应用类型，如果这些参数中任何参数设置不正确，故障代码 242 就会错误地产生。

一些驾驶方法，如长时间低档位行车，会导致记录故障代码 242。如果驾驶员试着通过反复循环钥匙开关来克服道路车速调速器，可能会记录故障代码 242。

一旦车速信号恢复，钥匙开关接通 30 秒并且 ECM 感测到车速和发动机转速为零，故障代码将变为非现行状态。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码诊断树 242 .


大气温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 249

大气温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 249 PID: P171 SPN: 171 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到环境空气温度电路中信号电压偏高。 | 发动机功率下降。
环境空气温度传感器电路

电路描述

大气温度传感器是一个可变电阻器的传感器，用于测量环境空气的温度。发动机控制模块 (ECM) 使用此温度读数优化发动机性能，并确定是否需要加热 SCR 系统。发动机控制模块 (ECM) 向环境空气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定环境空气温度。

部件位置

环境空气温度传感器的安装位置取决于 OEM。参考相应的 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到环境空气温度信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认环境温度读数值。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。
参考故障代码诊断树 249 .

上次改进日期: 01-四月-2021


大气温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 256

大气温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 256 PID: P171 SPN: 171 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到环境空气温度电路中电压低。 | 发动机功率下降。
环境空气温度传感器电路

电路描述

大气温度传感器是一个可变电阻器的传感器，用于测量环境空气的温度。发动机控制模块 (ECM) 使用此温度读数优化发动机性能，并确定是否需要加热 SCR 系统。发动机控制模块 (ECM) 向环境空气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定环境空气温度。

部件位置

环境空气温度传感器的安装位置取决于 OEM。参考相应的 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到环境空气温度信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认环境温度读数值。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

环境空气温度传感器与其他传感器共用发动机线束上的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查有多次计次的故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路。
  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。
参考故障代码诊断树 256 .

上次改进日期: 01-四月-2021


防盗密码有效指示器 - 数据不稳定、间断或不正确

故障代码 269

防盗密码有效指示器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 269 PID: S217 SPN: 1195 FMI: 2/2 指示灯: 红色 SRT: | 在未通过发动机锁止防盗设备验证的情况下试图使发动机点火。 | 发动机不会起动。
防盗密码有效指示器电路

电路描述

发动机锁止防盗设备通过 J1939 数据通信接口网络与主发动机电子控制模块 (ECM) 相连。从发动机锁止防盗设备发送出的信息由 Cummins? ECM 接收，用于控制防盗特性。康明斯 ECM 和发动机锁止防盗设备必须正确配置，以便使多路通信部件能正常工作。

部件位置

J1939 数据通信接口导线和原始设备制造商 (OEM) 安装的 J1939 设备的位置因 OEM 的不同而变化。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当发动机锁止防盗设备未被停用时，此故障代码将处于现行状态。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

当发动机防盗设备未被停用时，此故障代码将处于现行状态。在启动正确授权前，发动机将无法起动。

参考故障代码诊断树 269 .


发动机燃料泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

故障代码 271

发动机燃料泵增压总成 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 271 PID: S126 SPN: 1347 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到燃油泵执行器电路中信号电压低。 | 可能会降低发动机性能。
燃油泵执行器电路

电路描述

该电路是发动机控制模块 (ECM) 中控制燃油泵执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。输出到燃油泵执行器的 PWM 工作循环由期望油轨压力和感应油轨压力差决定。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

接通脉宽调制信号后未检测到燃油泵执行器电路脉宽调制信号为系统电压。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 燃油油轨压力将高于指令的油轨压力值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当 ECM 检测到电子燃油泵执行器电路中发生短路时，该故障将会变成现行状态。导致此故障代码的原因是燃油泵执行器电路中对地短路或低电阻（燃油泵执行器线圈内部短路）。当检测到电流过大或短路时，连接到输油泵执行器的 ECM 驱动器被关闭以保护电路。在 ECM 重新测试以确定故障代码的原因前，有必要进行使钥匙开关断开（OFF）然后又重新接通（ON）这样的循环操作。ECM 驱动器在钥匙开关接通时启用；如果故障原因不再存在，则该故障代码将变为非现行状态并且可以清除。如果故障代码是间歇性的，查找导线线束或接头中对地间歇短路的原因。

如果这种短路状况是或曾经是间歇存在的，故障代码 2311 可能会有高频计次。

参考故障代码诊断树 271 .

上次改进日期: 01-四月-2021


发动机燃料泵增压总成 1 电路 - 电压高于正常值或对高压电源短路

故障代码 272

发动机燃料泵增压总成 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 272 PID: S126 SPN: 1347 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到燃油泵执行器电路中信号电压高或开路。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
燃油泵执行器电路

电路描述

该电路是发动机控制模块 (ECM) 中控制燃油泵执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。输出到燃油泵执行器的 PWM 工作循环由期望油轨压力和感应油轨压力差决定。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油泵执行器电路中对蓄电池短路、触针之间短路或开路。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 感测的燃油油轨压力与指令的油轨压力不符。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当 ECM 检测到燃油泵执行器电路中存在开路或短路时，该故障将变为现行状态。导致此故障代码的原因包括燃油泵执行器电路中对正极电压短路、开路、对地短路或低电阻（燃油泵执行器内部短路）。如果线束电阻过高或间歇性开路，故障代码 2311 可能非现行高频计次。当检测到电流过大或短路时，连接到输油泵执行器的 ECM 驱动器被关闭以保护电路。在 ECM 再次运行此诊断之前，必须断开钥匙开关然后重新接通。ECM 驱动器在钥匙开关接通时启用；如果故障原因不再存在，则该故障代码将变为非现行状态并且可以清除。

如果故障代码是间歇性的，则检查 ECM 接头、导线线束和线束接头有无松动的触针和连接不良。仔细检查有无会导致导线线束或接头中发生间歇性对地短路或开路的松动导线连接。晃动线束和线束接头并观察故障代码的状态变化可能会有所帮助。

参考故障代码诊断树 272 .

上次改进日期: 01-四月-2021


SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

故障代码 285

SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 285 PID: S231 SPN: 639 FMI: 9/9 指示灯: 淡黄色 SRT: | ECM 期待来自多路通信装置的信息，但没有及时收到，或者根本没有收到。 | 至少一个多路通信装置工作不正常。
SAE J1939 数据通信接口电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

发动机控制模块 (ECM) 检测到 J1939 数据通信接口线束中存在开路或短路状况。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

以下原因可使该故障发生：

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 ECM 中多路通信部件启用，而 Cummins? ECM 中 VECU 传输部件消息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件消息时，就可能造成这种情况。

该故障也可能由 OEM VECU 和康明斯 ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接、OEM VECU 损坏或康明斯 ECM 损坏引起。关于正确的多路通信配置，可能需要联系 OEM。可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 285 .


SAE J1939 多路通信配置错误 - 超出标定

故障代码 286

SAE J1939 多路通信配置错误 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 286 PID: S231 SPN: 639 FMI: 13/13 指示灯: 淡黄色 SRT: | ECM 期待来自多路通信装置的信息，但只收到其中一部分必需信息。 | 至少一个多路通信装置工作不正常。
SAE J1939 数据通信接口电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 接收到来自一个多路通信装置的无效 J1939 数据通信接口信息超过 1 秒。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递的信息显示该部件不能进行多路通信时，该故障可能会发生。

可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 286 .


油门踏板位置 1 - 接收的网络数据错误

故障代码 287

油门踏板位置 1 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 287 PID: P91 SPN: 91 FMI: 2/19 指示灯: 淡黄色 SRT: | OEM 车辆电子控制单元 (VECU) 检测到一个远程油门故障。 | 发动机可能仅怠速运转或发动机将不能加速到全速。
OEM/车辆数据通信接口电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

踩下油门，OEM VECU 读取的油门位置高于 0%，但辅助油门位置传感器指示其处于怠速位置。

释放油门后，OEM VECU 读取的油门位置为 0%，但辅助油门位置传感器指示其未处于怠速位置。

OEM VECU 确定油门信号导线高压短路或低压短路。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

OEM VECU 检测到油门上有故障后，则可能出现该故障。ECM 的设置正确（部件启用且 OEM VECU 源地址正确），能够从 OEM VECU 通过 J1939 数据通信接口接收怠速有效开关状态和油门位置相关的多路通信信息，同时 OEM VECU 也在传输该部件的信息。

如果 OEM VECU 或 Cummins? ECM 中对其他部件的设置不正确，或者油门和怠速有效开关或数据通信接口损坏，则仍然可能出现故障代码 285 或 286。OEM 配置必须可以使油门和怠速有效开关输入同时多路通信，以允许这些部件使用 J1939 多路通信和跛行回家特性。使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

参考故障代码诊断树 287 .

上次改进日期: 01-六月-2021


外设数据通信接口错误（OEM/车辆数据通信接口）- 更新速度异常

故障代码 291

外设数据通信接口错误（OEM/车辆数据通信接口）- 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 291 PID: S248 SPN: 625 FMI: 9/9 指示灯: 红色 SRT: | 发动机可能不能起动。 | 发动机锁止防盗系统将不能正常工作。发动机可能不能起动。
OEM/车辆数据通信接口电路

电路描述

发动机锁止防盗设备通过 J1939 数据通信接口网络与主发动机电子控制模块 (ECM) 相连。从发动机锁止防盗设备发送出的信息由 Cummins? ECM 接收，用于控制防盗特性。康明斯 ECM 和发动机锁止防盗设备必须正确配置，以便使多路通信部件能正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块（ECM） 不能通过 J1939 数据通信接口与发动机锁止防盗系统通信。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

以下原因可使该故障发生：

当 ECM 设置为接收 OEM 设备的信息，但 OEM 设备没有发送针对该部件的消息时。或者当 Cummins? ECM 中启用多路通信部件，但 Cummins? ECM 中发送部件消息的 OEM 设备的源地址不正确时。

此故障可由发动机锁止防盗设备和 Cummins? ECM 之间的 J1939 数据通信接口连接故障、部件和发动机锁止防盗设备之间的连接故障、发动机锁止防盗设备故障或 Cummins? ECM 故障等原因造成。有关正确的多路通信配置，可能需要联系 OEM。

参考故障代码诊断树 291 .


实时时钟 - 数据不稳定、间断或不正确

故障代码 319

实时时钟 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 319 PID: P251 SPN: 251 FMI: 2/2 指示灯: 维护保养 SRT: | 实时时钟断电。 | 对性能没有影响。
实时时钟电源电路

电路描述

正常运转状况下，发动机控制模块 (ECM) 中的实时时钟由车辆的蓄电池供电。如果蓄电池未给 ECM 供电，则实时时钟将由发动机内的蓄电池供电（如果配备）。

部件位置

实时时钟是一个位于 ECM 内的计时芯片，不能单独维修。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到实时时钟蓄电池电压为 3.3-VDC。

故障代码为现行状态时采取的措施

在初次将钥匙开关接通时，该诊断运行并失败后， ECM 将闪烁淡黄色 CHECK ENGINE（检查发动机）指示灯和/或点亮故障指示灯 (MIL)。

ECM 数据中的实时时钟值将不正确。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障表明 ECM 中的实时时钟断电。该故障的可能原因是实时时钟蓄电池电量低或损坏、蓄电池和 ECM 之间的导线或接头损坏，或者发动机没配备实时时钟蓄电池且 ECM 失去车辆蓄电池供电。

参考故障代码诊断树 319 .


发动机控制模块警告内部硬件故障 - 智能设备或部件损坏

故障代码 343

发动机控制模块警告内部硬件故障 - 智能设备或部件损坏

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: S254 SPN: 629 FMI: 12/12 指示灯: 淡黄色 SRT: | 检测到 ECM 电源故障。 | 可能无显著的性能影响、发动机熄火，或起动困难。故障信息、行程信息以及维护保养监测数据不准确。
发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 内部读写错误。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。如果无开关电源来自起动马达，则马达盘车期间蓄电池电压有可能降至足够低以致使该故障变为现行状态。

该故障也可能由 ECM 蓄电池电源 (+) 或 (-) 电路中的电阻所导致。这些电路中的电阻会导致 ECM 输入电压的水平降至足够低以致使故障代码 343 变为现行状态。

参考故障代码诊断树 343 .


发动机控制模块标定存储器软件 - 智能设备或部件损坏

故障代码 346

发动机控制模块标定存储器软件 - 智能设备或部件损坏

概述

代码 | 故障原因 | 产生后果
故障代码: 346 PID: S253 SPN: 630 FMI: 12/12 指示灯: 淡黄色 SRT: | 发动机控制模块 (ECM) 检测到无效的开关配置可调参数设置。 | ECM 的各种选装开关输入可能工作不正常。
发动机控制模块 (ECM)

电路描述

原始设备制造商 (OEM) 导线线束连接可以使用推荐的康明斯电子维修工具或等同工具（例如油门联锁/发动机扭矩限制开关或离合器/发动机保护超控开关）启用或停用的多个至 ECM 的输出或开关输入。许多输出和开关输入都共用 OEM 导线线束上的公共导线。参考发动机电气接线图以确定共用 OEM 线束中的公共导线的特性。

部件位置

在 OEM 线束中可以找到此诊断的输出或开关输入。

运行故障诊断的条件

钥匙开关首次接通时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到共用 ECM 的公共输入或输出的特性同时启用。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

许多输出和开关输入都共用 OEM 导线线束上的公共导线。如果 ECM 中同时启用共用公共 OEM 导线的两个特性，则此故障代码将会被记录。要停用此故障代码，需要停用共用 OEM 导线的这两个特性的其中之一。例如，如果在 ECM 中同时启用了油门联锁开关和传动系保护扭矩限制开关，则使用推荐的康明斯电子维修工具或等同工具停用这两个特性的其中之一或使用 SAE J1939 多路通信特性将其中的一个特性配置为可以进行多路通信。

参考故障代码诊断树 346 .


喷射器电源 - 智能装置或部件故障

故障代码 351

喷射器电源 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 351 PID: S251 SPN: 3597 FMI: 12/12 指示灯: 淡黄色 SRT: | ECM 测得的喷油器增压电压低。 | 可能会降低发动机性能。
喷油器电源电路

电路描述

在每次喷油事件之间，发动机控制模块 (ECM) 尝试给喷油器电源重新充电。喷油器电源由一排电容器组成。此电源保持为高压。喷油器电磁阀内储存的能量恢复后，重新充电便完成。为了使喷油器电源保持充满电，ECM 蓄电池电源与接地、发动机曲轴转速/位置传感器与喷油器电路必须良好。

部件位置

喷油器电源位于 ECM 内。

运行故障诊断的条件

发动机转速高于 500 rpm，主发动机转速传感器信号存在，且蓄电池电量高于最低阈值时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到测得的喷油器电源电压低于指令的喷油器电源电压。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果蓄电池电量高于最低阈值，同时测得的喷油器电源电压低于指令的喷油器电源电压，则在接通钥匙后，该故障代码将变为现行状态。

只要接通钥匙开关，该故障代码将为非现行状态。

只要发动机运转且测量的喷油器电源电压达到指令的喷油器电源电压，该故障代码将变为非现行状态。

参考故障代码诊断树 351 .

上次改进日期: 01-六月-2021


发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 415

发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1/1 指示灯: 红色 SRT: | 发动机机油压力传感器指示机油压力低于发动机保护临界限值。 | 可能会降低发动机性能。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力低于最小工作限值。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

机油压力低

机油油位不正确

机油压力传感器损坏

发动机线束对地短路。

参考故障代码诊断树 415 .


燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 418

燃油含水指示灯 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 418 PID: P97 SPN: 97 FMI: 0/15 指示灯: 维护保养 SRT: | 燃油含水指示灯指示水位高于警告水位。 | 可能功率损失或起动困难。
燃油含水指示灯电路

电路描述

燃油含水传感器在燃油滤清器中。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器把 5-VDC 参考电压拉低，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成在 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油滤清器中的水位高于传感器水平。

故障代码为现行状态时采取的措施

在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码表明油水分离滤清器中检测到水。排出燃油滤清器中的水。

如果此故障代码变为现行但燃油滤清器中没有水，则燃油含水传感器故障或传感器接头有水均可能会导致产生此故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 418 .


发动机机油温度 - 数据不稳定、间断或不正确

故障代码 425

发动机机油温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 425 PID: P175 SPN: 175 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机机油温度不稳定。 | 对性能没有影响。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器是一个可变电阻器式传感器，用于测量发动机机油的温度。发动机控制模块 (ECM) 向发动机机油温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定发动机机油温度。机油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。机油温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机机油温度传感器位于机油油道内。

运行故障诊断的条件

此诊断包括两个部分：

钥匙开关接通后，检测到发动机转速前，第一部分运行。该部分诊断运行前，ECM 在 10 小时内一定不能检测到钥匙循环。

发动机运转过程中，第二部分运行。

设置故障代码的条件

发动机长时间停机后，发动机控制模块 (ECM) 检测到发动机机油温度高于或低于发动机上的其他温度传感器读数。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，发动机必须停机，使钥匙开关处于 OFF（断开）位置 10 小时。经过 10 小时的低温适应后，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

机油温度传感器故障。

信号导线中的电阻

参考故障代码诊断树 425 .


燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

故障代码 428

燃油含水指示灯传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 428 PID: P97 SPN: 97 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到燃油含水电路中电压偏高。 | 对性能没有影响。
燃油含水指示灯传感器电路

电路描述

燃油含水传感器在燃油滤清器中。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器把 5-VDC 参考电压拉低，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成在 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油含水传感器信号电压高于范围。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

线束、接头或传感器中的回路或信号电路开路

信号导线对传感器电源或蓄电池电压短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 428 .


燃料含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

故障代码 429

燃料含水指示灯传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 429 PID: P97 SPN: 97 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到燃油含水电路中电压偏低。 | 可能会降低发动机性能。
燃油含水指示灯传感器电路

电路描述

燃油含水传感器在燃油滤清器中。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器把 5-VDC 参考电压拉低，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成在 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油含水传感器信号电压低于 0.05-VDC 持续 1 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 线束、传感器或接头中的信号电路对地短路。
  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。
参考故障代码诊断树 429 .

上次改进日期: 01-六月-2021


发动机机油油道压力 - 数据不稳定、间断或不正确

故障代码 435

发动机机油油道压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 435 PID: P100 SPN: 100 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机机油压力传感器读数值不稳定。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

接通钥匙开关后，检测到发动机转速前，该诊断运行。

该诊断每行程只运行一次。

设置故障代码的条件

在将钥匙开关转至 OFF（断开）位置并且发动机已经停止运转后，发动机控制模块 (ECM) 检测到发动机机油压力读数高于或低于发动机上的其他绝对压力传感器的读数。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

机油压力传感器损坏

发动机机油压力传感器信号导线开路

发动机机油压力传感器信号导线对电源短路。

参考故障代码诊断树 435 .


蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 441

蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1/18 指示灯: 淡黄色 SRT: | ECM 电源电压低于系统最低电压水平。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
无开关蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压过低。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查蓄电池的电量是否降低。

如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。马达盘车期间的低电压可能造成 ECM 电源下降到技术规范之下并记录故障代码 441。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 441 .


蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 442

蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0/16 指示灯: 淡黄色 SRT: | ECM 电源电压高于系统最高电压水平。 | 对电气部件可能造成电气损坏。
无开关蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压过高。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

有故障的充电机或调节器对系统过度充电

蓄电池串联而不是并联

不正确的跨接起动步骤。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 442 .


燃料喷射阀计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 451

燃料喷射阀计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 PID: P157 SPN: 157 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到燃油油轨压力传感器电路中信号电压偏高。 | 可能会降低发动机性能。
喷油器计量油轨 1 压力传感器电路

电路描述

燃油油轨压力传感器能对燃油油轨压力变化作出响应。燃油油轨压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。电子控制模块 (ECM) 使用公共传感器电源电路向燃油油轨压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃油油轨压力传感器通过燃油油轨压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据燃油油轨的压力而变化。油轨压力低时，ECM 检测到低信号电压。在油轨压力高的条件下，ECM 检测到高信号电压。

部件位置

燃油压力传感器安装在燃油油轨上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油油轨压力信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认燃油油轨压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码的原因包括：

  • 电压（+5 VDC 或更高电压对信号导线短路）
  • 信号导线开路
  • 5 V 电源导线开路
  • 回路导线开路
  • 传感器有故障
  • ECM 有故障。
参考故障代码诊断树 451 .

上次改进日期: 01-四月-2021


燃料喷射阀计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 452

燃料喷射阀计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 452 PID: P157 SPN: 157 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到燃油油轨压力传感器电路信号电压低。 | 可能会降低发动机性能。
喷油器计量油轨 1 压力传感器电路

电路描述

燃油油轨压力传感器能对燃油油轨压力变化作出响应。燃油油轨压力传感器有一个 5 伏电源电路、一个传感器信号电压电路和一个回路电路。电子控制模块 (ECM) 使用公共传感器电源电路向燃油油轨压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。燃油油轨压力传感器通过燃油油轨压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据燃油油轨的压力而变化。油轨压力低时，ECM 检测到低信号电压。在油轨压力高的条件下，ECM 检测到高信号电压。

部件位置

燃油压力传感器安装在燃油油轨上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油油轨压力信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认燃油油轨压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码的原因包括：

  • 电源或信号线对地短路。

传感器损坏

  • ECM 损坏。
参考故障代码诊断树 452 .

上次改进日期: 01-四月-2021


传感器电源 6 电路 - 电压高于正常值或对高压电源短路

故障代码 515

传感器电源 6 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 515 PID: S232 SPN: 3514 FMI: 3/3 指示灯: 淡黄色 SRT: | 在燃油油轨压力传感器的 +5 伏传感器电源电路上检测到高电压。 | 可能会降低发动机性能。
传感器电源 6 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 6 电路向燃油油轨压力传感器提供专用的 (+) 5 VDC 电源。

部件位置

传感器电源 6 源于 ECM 的发动机接头部分。它向发动机导线线束中的传感器提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 6 信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

(+) 5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或者 ECM 故障造成的。

参考故障代码诊断树 515 .


燃料喷射阀计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 553

燃料喷射阀计量油轨 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 553 PID: P157 SPN: 157 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机控制模块 (ECM) 检测到燃油压力高于指令压力。 | 可能会降低发动机性能。
喷油器计量油轨 1 压力回路

电路描述

发动机控制模块 (ECM) 监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油油轨压力读数高于指令的燃油油轨压力。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

燃油泵执行器大量泄漏或内部 O 形圈损坏会造成怠速或轻载时燃油油轨压力较高。

参考故障代码诊断树 553 .

上次改进日期: 01-四月-2021


发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

故障代码 584

发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 584 PID: S39 SPN: 677 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到起动马达锁定电路中开路或电压偏高。 | 发动机不能起动，或者不具有起动马达锁定保护特性。
起动马达锁定继电器电路

电路描述

发动机控制模块 (ECM) 通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达接合。继电器回路随 OEM 导线而定。在某些车辆上可接回至 ECM，而在其他车辆上可接到底盘或缸体接地。有关回路电路的详细信息，参考 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在指令接通脉宽调制 (PWM) 信号后，发动机控制模块 (ECM) 检测到起动马达锁定继电器脉宽调制 (PWM) 信号电压不是系统电压。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

ECM 监测该电路的电压水平。如果 ECM 在信号被指令关闭时检测到电压，会记录此故障代码。此故障代码可能由下列原因造成：

起动马达锁定继电器、OEM 线束或接头中开路

OEM 线束或继电器对电源短路。

如果过度马达盘车保护特性（起动马达锁定）启用，但是发动机/ECM 未进行导线连接来支持这一特性，则也会使此故障变为现行状态。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 584 .


发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

故障代码 585

发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 585 PID: S39 SPN: 677 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到起动马达锁定电路中电压偏低。 | 发动机不能起动，或者不具有起动马达锁定保护特性。
起动马达锁定继电器驱动电路

电路描述

发动机控制模块 (ECM) 通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达接合。继电器回路随 OEM 导线而定。在某些车辆上可接回至 ECM，而在其他车辆上可接到底盘或缸体接地。有关回路电路的详细信息，参考 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在指令断开脉宽调制 (PWM) 信号后，发动机控制模块 (ECM) 检测到起动马达锁定继电器脉宽调制 (PWM) 信号电压是系统电压。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

ECM 监测该电路的电压水平。如果 ECM 在信号被指令接通时检测到低电压，会记录此故障代码。此故障代码可能由起动马达锁定继电器、OEM 线束或接头中对地短路导致。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 585 .


涡轮增压器 1 转速 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 595

涡轮增压器 1 转速 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 595 PID: P103 SPN: 103 FMI: 0/16 指示灯: 淡黄色 SRT: | ECM 检测到涡轮增压器转速高。 | 发动机功率下降。
ECM 微处理器

电路描述

发动机控制模块 (ECM) 根据空燃比、最终正时和一些传感器的输入来计算涡轮增压器转速，这些传感器包括进气歧管温度和压力 (Combo) 传感器、环境空气压力传感器和发动机转速传感器。如果算得的涡轮增压器转速变得太高，可能会导致功率降低。

部件位置

系统中没有一个实际的涡轮增压器转速传感器。涡轮增压器转速是根据进气歧管温度、进气歧管压力、环境空气压力、发动机转速、空燃比和燃油正时得到的计算值。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到涡轮增压器转速高于 150,000 rpm 超过 5 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

ECM 将估计涡轮增压器转速。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

进气歧管温度和压力 (Combo) 传感器

发动机转速传感器

大气压力传感器

发动机控制模块 (ECM) 标定

参考故障代码诊断树 595 .


电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 596

电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 596 PID: P167 SPN: 167 FMI: 0/16 指示灯: 淡黄色 SRT: | 蓄电池电压监测特性检测到蓄电池电压偏高。 | 对性能没有影响。
ECM 电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压高于标定值。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码是蓄电池电压监测特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用推荐的康明斯电子服务工具或等同工具查看蓄电池电压监视器特性设置。停用蓄电池电压监测特性也将使此故障代码为非现行状态。

确保 ECM 蓄电池电源 (+) 直接来自蓄电池而不是起动马达。

该故障代码的可能原因有：

充电机或调压器故障造成的蓄电池充电过度。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 596 .


电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 597

电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 597 PID: P167 SPN: 167 FMI: 1/18 指示灯: 淡黄色 SRT: | 蓄电池电压监测特性检测到蓄电池电压低。 | 对性能没有影响。
ECM 电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压低于标定值。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码是蓄电池电压监测特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用推荐的康明斯电子服务工具或等同工具查看蓄电池电压监视器特性设置。停用蓄电池电压监测特性也将使此故障代码为非现行状态。

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

导致此故障代码可能的原因包括：

充电机或调压器故障导致的蓄电池充电不足。

车辆上的大电流装置，如民用波段收音机放大器、众多外部灯光或其他附件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 597 .


电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 598

电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 598 PID: P167 SPN: 167 FMI: 1/1 指示灯: 红色 SRT: | 蓄电池电压监测特性检测到蓄电池电压低。 | 对性能没有影响。
ECM 电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压低于标定值。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码是蓄电池电压监测特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用推荐的康明斯电子服务工具或等同工具查看蓄电池电压监视器特性设置。停用蓄电池电压监测特性也将使此故障代码为非现行状态。

确保 ECM 蓄电池电源 (+) 直接来自蓄电池而不是起动马达。

该故障代码的可能原因有：

充电机或调压器故障导致的蓄电池充电不足。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码诊断树 598 .


发动机机油更换间隔 - 存在问题

故障代码 649

发动机机油更换间隔 - 存在问题

概述

代码 | 故障原因 | 产生后果
故障代码: 649 PID: S115 SPN: 1378 FMI: 11/31 指示灯: 维护保养 SRT: | 更换发动机机油和滤清器。 | 对性能没有影响。
维护保养提醒

电路描述

发动机控制模块 (ECM) 通过使用维护保养监测特性的机油排放极限通知驾驶员有维护保养问题。

部件位置

有关部件的详细位置视图，参考相应的维修手册。有关机油加注端口的位置，参考原始设备制造商 (OEM) 故障诊断和排除手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

基于维护保养监测中的可编程设置，发动机控制模块 (ECM) 检测到发动机机油和滤清器需要更换。

故障代码为现行状态时采取的措施

在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。

清除故障代码的条件

  • 使用推荐的康明斯电子服务工具或等同物复位“维护保养监控”特性。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码将只在推荐的康明斯电子服务工具或等同工具中的“维护保养监测”启用时变为现行状态。确保清除该故障代码前机油和滤清器已经更换。

参考故障代码诊断树 649 .


发动机曲轴转速/位置 - 数据不稳定、间断或不正确

故障代码 689

发动机曲轴转速/位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 689 PID: P190 SPN: 190 FMI: 2/2 指示灯: 淡黄色 SRT: | ECM 检测到发动机转速信号有问题。 | 可能会降低发动机性能。
发动机曲轴转速/位置电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机曲轴转速/位置传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。曲轴转速/位置传感器通过曲轴转速/位置传感器信号电路向 ECM 提供一个信号。曲轴转速指示环转过传感器时，该传感器即产生一个信号发送至 ECM。ECM 可识别该信号并将其转换为发动机转速读数，然后确定发动机位置。

部件位置

曲轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

在发动机运转过程中，发动机控制模块 (ECM) 检测到曲轴转速/位置传感器信号丢失。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

ECM 将使用备用发动机转速传感器提供的发动机转速信号。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障的原因包括：

发动机线束中的 +5-VDC 电源、信号或回路导线短路或开路

发动机转速传感器损坏或有故障

转速信号轮损坏

传感器气隙过小或过大。

参考故障代码诊断树 689 .


发动机转速/位置传感器凸轮轴和曲轴未对准 - 机械系统不响应或失调

故障代码 731

发动机转速/位置传感器凸轮轴和曲轴未对准 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 731 PID: S64 SPN: 723 FMI: 7/7 指示灯: 淡黄色 SRT: | 曲轴位置传感器与凸轮轴位置传感器的发动机位置信号不匹配。 | 可能会降低发动机性能。
曲轴转速/位置和凸轮轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到曲轴位置与输入到 ECM 的凸轮轴位置信号不匹配。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

ECM 监测曲轴转速传感器目标轮的缺齿位置及凸轮轴转速传感器目标轮的位置。如果两个位置不匹配，则 ECM 确定两个传感器之间存在机械错位。

导致此故障代码可能的原因包括：

发动机转速传感器环松动或未正确对准

机械错位。

参考故障代码诊断树 731 .


发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

故障代码 778

发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 778 PID: S64 SPN: 723 FMI: 2/2 指示灯: 淡黄色 SRT: | ECM 检测到凸轮轴位置传感器信号丢失。 | 可能会降低发动机性能。
发动机凸轮轴转速/位置传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机凸轮轴转速/位置传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。凸轮轴转速/位置传感器通过凸轮轴转速/位置传感器信号电路向 ECM 提供一个信号。凸轮轴转速指示凸角转过传感器时，该传感器即产生一个信号发送至 ECM。ECM 可识别该信号并将其转换为发动机转速读数，然后确定发动机位置。如果主发动机曲轴转速/位置信号缺失，则该传感器将作为一个备用传感器使用。

部件位置

凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

在发动机运转过程中，发动机控制模块 (ECM) 检测到凸轮轴转速/位置传感器信号丢失。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障的原因包括：

发动机线束中的 5 伏电源、信号或回路导线开路或短路。

凸轮轴位置传感器损坏或有故障。

转速指示凸角损坏。

传感器气隙过小或过大。

参考故障代码诊断树 778 .


自适应巡航控制模块 - 数据不稳定、间断或不正确

故障代码 784

自适应巡航控制模块 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 784 PID: S145 SPN: 1590 FMI: 2/2 指示灯: 无 SRT: | 与自适应巡航控制系统通信中断。 | 自适应巡航控制将不运行。标准巡航控制将不运行。
ISX15 CM2250 SN - 自适应性巡航控制模式电路

电路描述

自适应巡航控制系统通过 J1939 数据链路将命令发送至 ECM，以限制发动机转速并在行驶速度比当前巡航控制设定速度慢很多的车辆后保持以下设定距离。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

自适应巡航控制将不运行。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果启动自适应巡航恢复后，则驾驶员可将巡航启动开关从 OFF 位置切换到 ON 位置两次，获取稳定的巡航控制操作，并且故障代码 784 将设为非现行状态。下一次钥匙开关循环时，如果仍没有心跳信息，则故障代码 784 将设为现行状态。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 784 .


点火时断电 - 数据不稳定、间断或不正确

故障代码 1117

点火时断电 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1117 PID: S251 SPN: 3597 FMI: 2/2 指示灯: 无 SRT: | 向 ECM 供电的电源电压瞬时低于标定值，或不允许 ECM 正确断电。 | 发动机功率下降。
发动机控制模块 (ECM) 蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 电源在可保存断电参数之前已被断开。当在不完全的断电事件后接通钥匙开关时，故障代码将变为现行状态。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

钥匙开关转到 OFF（断开）位置后断电数据（如行程信息、维护保养监测和故障信息）将不会保存在永久存储器中。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟，然后停机。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。如果无开关电源来自起动马达，则马达盘车期间蓄电池电压有可能降至足够低以致使该故障变为现行状态。该故障也可能由 ECM 蓄电池电源正极 (+) 或负极 (-) 电路中的电阻所导致。这些电路中的电阻会导致 ECM 的输入电压水平降至足够低以致使故障代码 1117 变为现行状态。在将钥匙开关转至 OFF（断开）位置后的 10 秒钟内，使用蓄电池断路开关或任何会断开供应至 ECM 的蓄电池电压的装置关闭发动机，均会损坏后处理系统。切勿在故障代码 1117 为现行状态时操作车辆。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 1117 .


油门踏板位置 1 - 接收的网络数据错误

故障代码 1515

油门踏板位置 1 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1515 PID: P91 SPN: 91 FMI: 2/19 指示灯: 红色 SRT: | J1939 多路通信控制器指示多路通信油门踏板存在故障。 | 发动机只能怠速运转。
ISX15 CM2250 SN - SAE J1939 多路通信远程油门踏板或操纵杆

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定多路通信油门踏板或操纵杆传感器系统存在故障。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

J1939 多路通信控制器指示多路通信油门踏板存在故障。

  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。
参考故障代码诊断树 1515 .

上次改进日期: 01-六月-2021


发动机 1 号气缸缺火 - 状况存在

故障代码 1654

发动机 1 号气缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1654 PID: SPN: 1323 FMI: 11/31 指示灯: 淡黄色 SRT: | 在 1 号气缸上检测到发动机缺火。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

每个喷油器喷油时，ECM 标定中的算法监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障将会变为现行状态。此故障的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

当发动机冷却液温度高于 71°C [160°F] 时，该诊断持续运行。

设置故障代码的条件

如果 1 号气缸对发动机转速的影响过大或过小，此故障将会变为现行状态。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果 ECM 存储器中的故障代码 1654 为非现行状态并且没有诸如“功率低”或“发动机缺火”的问题，则有可能是间歇性问题造成了此故障，比如更换滤清器后空气进入燃油系统。如果没有出现其他的性能症状，故障代码 1654 的非现行计次应忽略不计。在此诊断运行之前，发动机冷却液温度必须高于 71°C [160°F]。

气缸缺火的原因包括：

气门间隙超出技术规范（将实际气门间隙与复位极限值相比较）

气缸故障（在发动机有负载时检查是否窜气过多）

气门机构故障或气门保持打开（进气时倾听进气门是否发出“啁啾”声）

喷油器密封垫圈多余、丢失、或损坏

喷油器故障（“调换”喷油器来判断该故障是否由所示喷油器“引起”）。

参考故障代码诊断树 1654 .

上次改进日期: 01-一月-2020


发动机 2 号气缸缺火 - 状况存在

故障代码 1655

发动机 2 号气缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1655 PID: SPN: 1324 FMI: 11/31 指示灯: 淡黄色 SRT: | 在 2 号气缸上检测到发动机缺火。 | 可能会降低发动机性能。
发动机控制模块

电路描述

每个喷油器喷油时，ECM 标定中的算法监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障将会变为现行状态。此故障的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

当发动机冷却液温度高于 71°C [160°F] 时，该诊断持续运行。

设置故障代码的条件

如果 2 号气缸对发动机转速的影响过大或过小，此故障将会变为现行状态。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果 ECM 存储器中的故障代码 1655 为非现行状态并且没有诸如“功率低”或“发动机缺火”的问题，则有可能是间歇性问题造成了此故障，比如更换滤清器后空气进入燃油系统。如果没有出现其他的性能症状，故障代码 1655 的非现行计次应忽略不计。在此诊断运行之前，发动机冷却液温度必须高于 71°C [160°F]。

气缸缺火的原因包括：

气门间隙超出技术规范（将实际气门间隙与复位极限值相比较）

气缸故障（在发动机有负载时检查是否窜气过多）

气门机构故障或气门保持打开（进气时倾听进气门是否发出“啁啾”声）

喷油器密封垫圈多余、丢失、或损坏

喷油器故障（“调换”喷油器来判断该故障是否由所示喷油器“引起”）。

参考故障代码诊断树 1655 .

上次改进日期: 01-一月-2020


发动机 3 号气缸缺火 - 状况存在

故障代码 1656

发动机 3 号气缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1656 PID: SPN: 1325 FMI: 11/31 指示灯: 淡黄色 SRT: | 在 3 号气缸上检测到发动机缺火。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

每个喷油器喷油时，ECM 标定中的算法监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障将会变为现行状态。此故障的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

当发动机冷却液温度高于 71°C [160°F] 时，该诊断持续运行。

设置故障代码的条件

如果 3 号气缸对发动机转速的影响过大或过小，此故障将会变为现行状态。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果 ECM 存储器中的故障代码 1656 为非现行状态并且没有诸如“功率低”或“发动机缺火”的问题，则有可能是间歇性问题造成了此故障，比如更换滤清器后空气进入燃油系统。如果没有出现其他的性能症状，故障代码 1656 的非现行计次应忽略不计。冷却液温度必须高于 71°C [160°F] 才能使此诊断运行。

气缸缺火的原因包括：

气门间隙超出技术规范（将实际气门间隙与复位极限值相比较）

气缸故障（在发动机有负载时检查是否窜气过多）

气门机构故障或气门保持打开（进气时倾听进气门是否发出“啁啾”声）

喷油器密封垫圈多余、丢失、或损坏

喷油器故障（“调换”喷油器来判断该故障是否由所示喷油器“引起”）。

参考故障代码诊断树 1656 .

上次改进日期: 01-一月-2020


发动机 4 号气 缸缺火 - 状况存在

故障代码 1657

发动机 4 号气 缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1657 PID: SPN: 1326 FMI: 11/31 指示灯: 淡黄色 SRT: | 在 4 号气缸上检测到发动机缺火。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

每个喷油器喷油时，ECM 标定中的算法监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障将会变为现行状态。此故障的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

当发动机冷却液温度高于 71°C [160°F] 时，该诊断持续运行。

设置故障代码的条件

如果 4 号气缸对发动机转速的影响过大或过小，此故障将会变为现行状态。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果 ECM 存储器中的故障代码 1657 为非现行状态并且没有诸如“功率低”或“发动机缺火”的问题，则有可能是间歇性问题造成了此故障，比如更换滤清器后空气进入燃油系统。如果没有出现其他的性能症状，故障代码 1657 的非现行计次应忽略不计。在此诊断运行之前，发动机冷却液温度必须高于 71°C [160°F]。

气缸缺火的原因包括：

气门间隙超出技术规范（将实际气门间隙与复位极限值相比较）

气缸故障（在发动机有负载时检查是否窜气过多）

气门机构故障或气门保持打开（进气时倾听进气门是否发出“啁啾”声）

喷油器密封垫圈多余、丢失、或损坏

喷油器故障（“调换”喷油器来判断该故障是否由所示喷油器“引起”）。

参考故障代码诊断树 1657 .

上次改进日期: 01-一月-2020


发动机 5 号气 缸缺火 - 状况存在

故障代码 1658

发动机 5 号气 缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1658 PID: SPN: 1327 FMI: 11/31 指示灯: 淡黄色 SRT: | 在 5 号气缸上检测到发动机缺火。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

每个喷油器喷油时，ECM 标定中的算法监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障将会变为现行状态。此故障的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

当发动机冷却液温度高于 71°C [160°F] 时，该诊断持续运行。

设置故障代码的条件

如果 5 号气缸对发动机转速的影响过大或过小，此故障将会变为现行状态。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果 ECM 存储器中的故障代码 1658 为非现行状态并且没有诸如“功率低”或“发动机缺火”的问题，则有可能是间歇性问题造成了此故障，比如更换滤清器后空气进入燃油系统。如果没有出现其他的性能症状，故障代码 1658 的非现行计次应忽略不计。在此诊断运行之前，发动机冷却液温度必须高于 71°C [160°F]。

气缸缺火的原因包括：

气门间隙超出技术规范（将实际气门间隙与复位极限值相比较）

气缸故障（在发动机有负载时检查是否窜气过多）

气门机构故障或气门保持打开（进气时倾听进气门是否发出“啁啾”声）

喷油器密封垫圈多余、丢失、或损坏

喷油器故障（“调换”喷油器来判断该故障是否由所示喷油器“引起”）。

参考故障代码诊断树 1658 .

上次改进日期: 01-一月-2020


发动机 6 号气缸缺火 - 状况存在

故障代码 1659

发动机 6 号气缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1659 PID: SPN: 1328 FMI: 11/31 指示灯: 淡黄色 SRT: | 在 6 号气缸上检测到发动机缺火。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

每个喷油器喷油时，ECM 标定中的算法监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障将会变为现行状态。此故障的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

当发动机冷却液温度高于 71°C [160°F] 时，该诊断持续运行。

设置故障代码的条件

如果 6 号气缸对发动机转速的影响过大或过小，此故障将会变为现行状态。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果 ECM 存储器中的故障代码 1659 为非现行状态并且没有诸如“功率低”或“发动机缺火”的问题，则有可能是间歇性问题造成了此故障，比如更换滤清器后空气进入燃油系统。如果没有出现其他的性能症状，故障代码 1659 的非现行计次应忽略不计。在此诊断运行之前，发动机冷却液温度必须高于 71°C [160°F]。

气缸缺火的原因包括：

气门间隙超出技术规范（将实际气门间隙与复位极限值相比较）

气缸故障（在发动机有负载时检查是否窜气过多）

气门机构故障或气门保持打开（进气时倾听进气门是否发出“啁啾”声）

喷油器密封垫圈多余、丢失、或损坏

喷油器故障（“调换”喷油器来判断该故障是否由所示喷油器“引起”）。

参考故障代码诊断树 1659 .

上次改进日期: 01-一月-2020


后处理 1 柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1668

后处理 1 柴油机排气处理液罐液位传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1668 PID: SPN: 1761 FMI: 4/4 指示灯: 淡黄色 SRT: | 在后处理柴油机排气处理液罐液位传感器电路上检测到低信号电压。 | 发动机功率下降。
后处理柴油机排气处理液罐液位/罐温度传感器电路

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液液位。后处理柴油机排气处理液罐液位传感器是一个带有后处理柴油机排气处理液温度传感器的组合传感器。液位和温度传感器共用一个公共回路电路。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐液位传感器信号电压低于范围。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

  • 禁止柴油机排气处理液喷入后处理系统。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液罐液位传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。

在对故障代码 1668 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

发动机线束或传感器中的信号电路开路或对地短路。

  • 电源导线开路或对地短路。
参考故障代码诊断树 1668 .


后处理 1 柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1669

后处理 1 柴油机排气处理液罐液位传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1669 PID: SPN: 1761 FMI: 3/3 指示灯: 淡黄色 SRT: | 催化剂罐液位传感器电路中检测到高信号电压。 | 发动机功率下降。
后处理柴油机排气处理液罐液位/罐温度传感器电路

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液液位。后处理柴油机排气处理液罐液位传感器是一个带有后处理柴油机排气处理液温度传感器的组合传感器。液位和温度传感器共用一个公共回路电路。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐液位传感器信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液罐液位传感器与其他传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。

在对故障代码 1669 进行故障诊断前，检查是否有多个故障。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路

信号电路对传感器电源或蓄电池电压短路。

参考故障代码诊断树 1669 .


后处理 1 柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 1671

后处理 1 柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1671 PID: SPN: 1761 FMI: 1/18 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位非常低。 | 对性能没有影响。
后处理柴油机排气处理液罐液位/罐温度传感器电路

电路描述

柴油机排气处理液罐液位传感器用于监测柴油机排气处理液罐中的柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

柴油机排气处理液罐中检测到后处理柴油机排气处理液液位偏低。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

当柴油机排气处理液罐中检测到柴油机排气处理液液位偏低时，触发故障代码 1671。向罐中加注柴油机排气处理液。此故障代码仅仅是对柴油机排气处理液罐溶液液位低的警告。

参考故障代码诊断树 1671 .


后处理 1 柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 1673

后处理 1 柴油机排气处理液罐液位 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1673 PID: SPN: 1761 FMI: 1/1 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位已降至临界警告液位以下。 | 发动机功率下降。
后处理柴油机排气处理液罐液位/罐温度传感器电路

电路描述

后处理柴油机排气处理液液位传感器用于监测柴油机排气处理液罐中的柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

柴油机排气处理液罐液位临界低。

故障代码为现行状态时采取的措施

  • 柴油机排气处理液指示灯将闪烁。

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

发动机扭矩将严重下降。

在发动机停机、发动机怠速运转 1 小时或加注燃油箱后，车速会被限制在 8 km [5 mi]/小时。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

此故障代码表示柴油机排气处理液 (DEF) 液位临界低并且将会有功率损失。发动机功率将自动降低。可通过重新加注 DEF 罐进行纠正。加注 DEF 罐后，发动机将会恢复正常功率。

参考故障代码诊断树 1673 .


后处理 1 柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路

故障代码 1677

后处理 1 柴油机排气处理液罐温度传感器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1677 PID: SPN: 3031 FMI: 4/4 指示灯: 淡黄色 SRT: | 在柴油机排气处理液罐温度传感器电路上检测到低信号电压。 | 发动机功率下降。
后处理柴油机排气处理液罐液位/罐温度传感器电路

电路描述

后处理柴油机排气处理液罐温度传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液的温度。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐内。罐和温度传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐温度信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液温度传感器与其他传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变为现行状态。在对故障代码 1677 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

后处理柴油机排气处理液罐温度传感器故障

线束中的信号电路对地短路

传感器中的信号电路对回路或对地短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 1677 .


后处理 1 柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路

故障代码 1678

后处理 1 柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1678 PID: SPN: 3031 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐温度传感器 - 电压高于正常值或对高压电源短路。在柴油机排气处理液罐温度传感器电路中检测到高信号电压或开路 | 发动机功率下降。
后处理柴油机排气处理液罐液位/罐温度传感器电路

电路描述

后处理柴油机排气处理液罐温度传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液的温度。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐内。罐和温度传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐温度信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

后处理柴油机排气处理液罐温度传感器故障

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 1678 .


后处理 1 柴油机排气处理液罐温度 - 数据不稳定、间断或不正确

故障代码 1679

后处理 1 柴油机排气处理液罐温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1679 PID: SPN: 3031 FMI: 2/2 指示灯: 淡黄色 SRT: | 柴油机排气处理液罐温度传感器指示罐温度对于环境条件过高或过低。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐温度传感器电路

电路描述

后处理柴油机排气处理液罐温度传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液的温度。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐内。罐和温度传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

在进行此诊断前，发动机必须已被关闭 8 小时。低温适应 8 小时后钥匙开关接通时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐温度传感器高于或低于发动机上的其它温度传感器。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，发动机必须停机，使钥匙开关处于 OFF（断开）位置 8 小时。经过 8 小时的低温适应后，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

柴油机排气处理液罐温度传感器在正常工作范围内故障

导线线束损坏

所用的柴油机排气处理液罐温度和液位传感器类型取决于车辆 OEM。为此，物理和/或电气传感器配置可能会与故障诊断与排除和电气接线图信息中显示的稍有不同。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码诊断树 1679 .

上次改进日期: 05-一月-2020


后处理 1 柴油机排气处理液喷射单元 - 智能装置或部件失效

故障代码 1681

后处理 1 柴油机排气处理液喷射单元 - 智能装置或部件失效

概述

代码 | 故障原因 | 产生后果
故障代码: 1681 PID: SPN: 3361 FMI: 12/12 指示灯: 淡黄色 SRT: | 在后处理柴油机排气处理液喷射单元中检测到内部故障。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

后处理柴油机排气处理液喷射单元精确测量喷入后处理系统的后处理柴油机排气处理液量。后处理柴油机排气处理液喷射单元有三个主循环。充注循环确保后处理柴油机排气处理液喷射单元有后处理柴油机排气处理液可用。喷射循环期间，后处理柴油机排气处理液被输送至后处理喷射阀。净化循环在发动机停机时发生。净化循环确保排出柴油机排气处理液管和喷射阀中的所有后处理柴油机排气处理液。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液喷射单元检测到内部故障。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

后处理柴油机排气处理液喷射单元检测到内部故障时会触发诊断代码 1681。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 1681 .


后处理 1 柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路

故障代码 1683

后处理 1 柴油机排气处理液罐加热器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1683 PID: SPN: 3363 FMI: 3/3 指示灯: 淡黄色 SRT: | 在后处理柴油机排气处理液罐加热器电路中检测到高信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。罐加热器含有一个电动罐加热器控制阀，控制流向柴油机排气处理液罐内加热线圈的发动机冷却液流量。发出加热指令后，罐加热器控制阀打开，允许冷却液流向加热线圈，待不再需要加热后，控制阀关闭。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置因 OEM 的不同而不同。罐加热线圈位于柴油机排气处理液罐内。

运行故障诊断的条件

发出柴油机排气处理液罐加热指令后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理柴油机排气处理液罐加热器电路对蓄电池短路或开路。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用推荐的康明斯电子服务工具或等同物执行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码不能检测到继电器加热器侧的任何电路故障。此故障代码只能检测到 ECM 和继电器之间的电路故障。

导致此故障代码可能的原因包括：

柴油机排气处理液罐加热器继电器信号导线未连接至继电器

柴油机排气处理液罐加热器继电器回路导线未连接至继电器

柴油机排气处理液罐加热器信号导线和回路导线短接到一起

柴油机排气处理液罐加热器控制阀故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 1683 .


后处理 1 柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路

故障代码 1684

后处理 1 柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1684 PID: SPN: 3363 FMI: 4/4 指示灯: 淡黄色 SRT: | 在后处理柴油机排气处理液罐加热器电路中检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。罐加热器含有一个电动罐加热器控制阀，控制流向柴油机排气处理液罐内加热线圈的发动机冷却液流量。发出加热指令后，罐加热器控制阀打开，允许冷却液流向加热线圈，待不再需要加热后，控制阀关闭。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置因 OEM 的不同而不同。罐加热线圈位于柴油机排气处理液罐内。

运行故障诊断的条件

发出柴油机排气处理液罐加热指令后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 在柴油机排气处理液罐加热器电路上检测到低信号电压或对地短路。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用推荐的康明斯电子服务工具或等同物执行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码不能检测到继电器加热器侧的任何电路故障。此故障代码只能检测到 ECM 和继电器之间的电路故障。

导致此故障代码可能的原因包括：

后处理柴油机排气处理液罐加热器继电器短路

后处理柴油机排气处理液罐加热器信号导线对地短路。

参考故障代码诊断树 1684 .


传感器电源 5 电路 - 电压高于正常值或对高压电源短路

故障代码 1695

传感器电源 5 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1695 PID: S232 SPN: 3513 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到 OEM 线束中传感器电源 5 电路电压偏高。 | 可能会降低发动机性能。
传感器电源 5 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 5 电路向后处理柴油机排气处理液罐液位/罐温度传感器、远程油门、发动机冷却液液位传感器、风扇转速传感器和油门位置传感器 2 提供 5 伏电源。

部件位置

传感器电源 5 源于 ECM 的 OEM 接头部分。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 5 信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

对电源短路、传感器损坏或 ECM 电源损坏会导致 5 伏电源线上的电压偏高。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 1695 .


传感器电源 5 电路 - 电压低于正常值或对低压电源短路

故障代码 1696

传感器电源 5 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1696 PID: S232 SPN: 3513 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到 OEM 线束中传感器电源 5 电路电压偏低。 | 可能会降低发动机性能。
传感器电源 5 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 5 电路向后处理柴油机排气处理液罐液位/罐温度传感器、远程油门、发动机冷却液液位传感器、风扇转速传感器和油门位置传感器 2 提供 5 伏电源。

部件位置

传感器电源 5 源于 ECM 的 OEM 接头部分。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 5 信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

5 伏电源导线上的低电压可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器损坏或 ECM 电源损坏造成的。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 1696 .


供气执行器 - 电压高于正常值或对高压电源短路

故障代码 1697

供气执行器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1697 PID: SPN: 3489 FMI: 3/3 指示灯: 淡黄色 SRT: | 在后处理柴油机排气处理液喷射单元空气电磁阀电路中检测到高信号电压。 | 发动机功率下降。
供气执行器电路

电路描述

后处理柴油机排气处理液喷射单元空气电磁阀用于启用和停用向柴油机排气处理液泵的卡车供气。空气用于将柴油机排气处理液输送到柴油机排气处理液喷油器中。

部件位置

后处理柴油机排气处理液喷射单元空气电磁阀安装在柴油机排气处理液泵的后部。柴油机排气处理液泵由原始设备制造商 (OEM) 安装。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

当空气电磁阀的电源电压高于 +12-VDC 时，记录此故障代码。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

  • 禁止柴油机排气处理液喷入后处理系统。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

空气电磁阀信号导线对电源短路。

后处理柴油机排气处理液喷射单元故障

参考故障代码诊断树 1697 .


供气执行器 - 电压低于正常值或对低压电源短路

故障代码 1698

供气执行器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1698 PID: SPN: 3489 FMI: 4/4 指示灯: 淡黄色 SRT: | 在后处理柴油机排气处理液喷射单元空气电磁阀电路中检测到低信号电压。 | 发动机功率下降。
供气执行器电路

电路描述

后处理柴油机排气处理液喷射单元空气电磁阀用于启用和停用向柴油机排气处理液泵的卡车供气。空气用于将柴油机排气处理液输送到柴油机排气处理液喷油器中。

部件位置

后处理柴油机排气处理液喷射单元空气电磁阀安装在柴油机排气处理液泵的后部。柴油机排气处理液泵由原始设备制造商 (OEM) 安装。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到供气执行器信号电压高于阈值。

故障代码为现行状态时采取的措施

在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。

  • 禁止柴油机排气处理液喷入后处理系统。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

空气电磁阀信号导线或空气电磁阀回路导线中开路

空气电磁阀信号导线的触针之间短路

空气电磁阀故障

DEF 本故障

参考故障代码诊断树 1698 .


后处理 1 柴油机排气处理液喷射单元 - 更新速率异常

故障代码 1711

后处理 1 柴油机排气处理液喷射单元 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 1711 PID: SPN: 3361 FMI: 9/9 指示灯: 淡黄色 SRT: | ECM 与后处理柴油机排气处理液控制器之间的数据通信接口通信中断。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

后处理柴油机排气处理液喷射单元通过 J1939 公共数据通信接口网络与主发动机电子控制模块 (ECM) 通信。后处理柴油机排气处理液喷射单元还从 OEM 车辆获得蓄电池电源、钥匙开关输入和接地。

部件位置

后处理柴油机排气处理液喷射单元的位置由原始设备制造商 (OEM) 确定。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 与后处理柴油机排气处理液喷射单元之间的数据通信接口通信丢失。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

后处理柴油机排气处理液喷射单元缺少蓄电池电压

后处理柴油机排气处理液喷射单元缺少蓄电池接地

后处理柴油机排气处理液喷射单元缺少钥匙开关输入

后处理柴油机排气处理液喷射单元与主发动机 ECM 之间的 J1939 数据通信接口导线短路或开路

后处理柴油机排气处理液喷射单元故障

参考故障代码诊断树 1711 .


后处理 1 柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 1712

后处理 1 柴油机排气处理液罐加热器 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1712 PID: SPN: 3363 FMI: 1/18 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐加热器不能解冻冻结的柴油机排气处理液。 | 发动机功率下降。
后处理柴油机排气处理液罐加热器电路

电路描述

后处理柴油机排气处理液罐加热器可保持柴油机排气处理液罐中的柴油机排气处理液免于冻结。罐加热器含有一个电动罐加热器控制阀，控制流向柴油机排气处理液罐内加热线圈的发动机冷却液流量。发出加热指令后，罐加热器控制阀打开，允许冷却液流向加热线圈，待不再需要加热后，控制阀关闭。

部件位置

柴油机排气处理液罐加热器控制阀位于柴油机排气处理液罐附近。具体位置因 OEM 的不同而不同。罐加热线圈位于柴油机排气处理液罐内。

运行故障诊断的条件

首次发出柴油机排气处理液罐加热指令后，此诊断运行一段标定的时间。

设置故障代码的条件

后处理柴油机排气处理液罐加热器的接通时间足够解冻柴油机排气处理液，但 SCR 喷射系统仍不能充注。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

后处理柴油机排气处理液罐加热器控制阀卡在闭合位置

柴油机排气处理液罐加热器的冷却液管路堵塞或受阻

发动机冷却液液位低

后处理柴油机排气处理液罐加热器控制阀故障

后处理柴油机排气处理液控制器出现故障，无法发出罐加热指令

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 1712 .


燃料含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1852

燃料含水指示灯 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1852 PID: P97 SPN: 97 FMI: 0/16 指示灯: 淡黄色 SRT: | 燃油含水指示灯指示水位高于警告水位。 | 可能会降低发动机性能。
燃油含水指示灯传感器电路

电路描述

燃油含水传感器在燃油滤清器中。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器把 5-VDC 参考电压拉低，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成在 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到长时间燃油含水。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

由于燃油系统部件公差紧密，燃油中混入水会对燃油系统带来严重损坏。

必须立即排放燃油滤清器。

如果此故障代码变为现行但燃油滤清器中没有水，则燃油含水传感器故障或传感器接头有水均可能会导致产生此故障。

  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。
参考故障代码诊断树 1852 .

上次改进日期: 01-六月-2021


后处理 1 出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1887

后处理 1 出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1887 PID: SPN: 3226 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器检测到内部电路错误。 | 发动机功率下降。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

在发动机运转时，如果后处理 SCR 出口温度高于 200°C [392° F] 持续一段标定时间，则该诊断将运行。

设置故障代码的条件

在后处理出口氮氧化物传感器总成中检测到内部电路故障。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 后处理 SCR 出口温度必须高于 200°C [392°F] 持续 60 秒才能使后处理出口氮氧化物传感器运行其内部诊断。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

后处理出口氮氧化物传感器的电源电压低于 +18-VDC

后处理出口氮氧化物传感器的电源电压高于 +32-VDC

后处理出口氮氧化物传感器故障或损坏

后处理出口氮氧化物传感器内部加热器故障

氮氧化物传感器零件号不正确。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码诊断树 1887 .


发动机制动执行器驱动器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 2182

发动机制动执行器驱动器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2182 PID: S79 SPN: 1072 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到发动机制动器电磁阀 1 信号电路开路或高电压。 | 可能会降低发动机制动性能。
发动机制动 1 号电磁阀信号电路

电路描述

发动机控制模块 (ECM) 通过向发动机制动器电磁阀 1 信号电路发送信号来控制 1、2 和 3 号气缸上的发动机制动。如果安装了发动机制动，则此接头到摇臂室上的发动机制动贯穿式接头之间连接着一条跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。ECM 通过发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

当 ECM 断开 PWM 信号后，发动机控制模块 (ECM) 检测到发动机制动 1 脉宽调制 (PWM) 信号高于 0 伏。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

将停用发动机制动 1 电路。

清除故障代码的条件

  • 要验证修理情况，驾驶车辆并操作发动机制动。这将允许诊断运行。如果故障代码没有再次变为现行状态，则修理情况已通过验证。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机线束中对蓄电池短路。

发动机制动电磁阀故障

参考故障代码诊断树 2182 .


发动机制动执行器驱动器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 2183

发动机制动执行器驱动器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2183 PID: S79 SPN: 1072 FMI: 4/4 指示灯: 淡黄色 SRT: | 在发动机制动器电磁阀 1 信号电路中检测到低电压。 | 可能会降低发动机制动性能。
发动机制动 1 号电磁阀信号电路

电路描述

发动机控制模块 (ECM) 通过向发动机制动器电磁阀 1 信号电路发送信号来控制 1、2 和 3 号气缸上的发动机制动。如果安装了发动机制动，则此接头到摇臂室上的发动机制动贯穿式接头之间连接着一条跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。ECM 通过发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在接通 PWM 信号后，发动机控制模块 (ECM) 检测到发动机制动 1 脉宽调制 (PWM) 信号不是系统电压。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

将停用发动机制动 1 电路。

清除故障代码的条件

  • 要验证修理情况，驾驶车辆并操作发动机制动。这将允许诊断运行。如果故障代码没有再次变为现行状态，则修理情况已通过验证。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机线束中对地短路

发动机制动电磁阀故障

参考故障代码诊断树 2183 .


传感器电源 4 电路 - 电压高于正常值或对高压电源短路

故障代码 2185

传感器电源 4 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2185 PID: S232 SPN: 3512 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到向油门踏板位置传感器供电的 5 VDC 传感器电源电路中电压偏高。 | 发动机只能怠速运转。
传感器电源 4 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 4 向油门踏板位置传感器提供 5 VDC 电源。

部件位置

节气门踏板或操纵杆位置传感器安装在节气门踏板总成上。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 4 信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机只能怠速运转。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码可以由对 OEM 线束中的电源短路或对电压高于 5-VDC 的执行器信号电路短路而导致。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 2185 .


传感器电源 4 电路 - 电压低于正常值或对低压电源短路

故障代码 2186

传感器电源 4 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2186 PID: S232 SPN: 3512 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到向油门踏板位置传感器供电的 5 VDC 传感器电源电路中电压偏低。 | 发动机只能怠速运转。
传感器电源 4 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 4 向油门踏板位置传感器提供 5 VDC 电源。

部件位置

节气门踏板或操纵杆位置传感器安装在节气门踏板总成上。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 4 信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机只能怠速运转。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

5 VDC 电源导线上的低电压可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 2186 .


发动机电动燃料输送泵电路 - 电压高于正常值或对高压电源短路

故障代码 2265

发动机电动燃料输送泵电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2265 PID: S126 SPN: 1075 FMI: 3/3 指示灯: 淡黄色 SRT: | 在燃油输油泵信号电路中检测到高电压或开路。 | 发动机可能不能起动或起动困难。
电动燃油输油泵位置

电路描述

燃油输油泵电路是发动机控制模块 (ECM) 中控制电动输油泵的一个不连续输出。输油泵通过 ECM 接地。

部件位置

燃油输油泵安装在发动机的进气侧。

运行故障诊断的条件

钥匙开关接通且输油泵定时器在钥匙开关初次接通后已终止 1 分钟时，此诊断运行。

设置故障代码的条件

在发动机控制模块 (ECM) 断开该信号后，发动机控制模块 (ECM) 检测到燃油输油泵信号电压高于 0-VDC。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 执行一个开关循环，然后保持钥匙开关接通至少 2 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束中存在开路
  • 发动机线束中对蓄电池短路。
  • 燃油输油泵故障
参考故障代码诊断树 2265 .

上次改进日期: 01-六月-2021


发动机电动燃料输送泵电路 - 电压低于正常值或对低压电源短路

故障代码 2266

发动机电动燃料输送泵电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2266 PID: S126 SPN: 1075 FMI: 4/4 指示灯: 淡黄色 SRT: | 在燃油输油泵信号电路中检测到高电压或开路。 | 发动机可能不能起动或起动困难。
电动燃油输油泵位置

电路描述

燃油输油泵电路是发动机控制模块 (ECM) 中控制电动输油泵的一个不连续输出。输油泵通过 ECM 接地。

部件位置

燃油输油泵安装在发动机的进气侧。

运行故障诊断的条件

首次接通钥匙开关后，该诊断运行。

设置故障代码的条件

ECM 接通发动机输油泵信号且必须在系统电压下时，检测到发动机输油泵信号电路为 0-VDC。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

一旦 ECM 在电动输油泵电路中检测到对地短路或电流偏高，则该故障代码将会变成现行故障代码。该故障代码产生的原因是对地短路或低电阻（输油泵部分短路）。冷天时，胶质燃油可能堵住输油泵，产生该故障代码。聆听输油泵以确保它在寒冷环境温度下（低于 -29° C [-20° F]）仍然能够运转。如果输油泵转子停转或卡住，该故障代码也会变成现行故障代码。当检测到故障状态时，ECM 输油泵驱动器被关闭以保护电路。需要循环通断钥匙开关后 ECM 才会测试导致故障代码的原因。接通钥匙开关时 ECM 驱动器将启用。如果这些原因不再出现，该故障代码将设为非现行状态，可予以清除。

参考故障代码诊断树 2266 .

上次改进日期: 01-六月-2021


电子燃料喷射控制阀电路 - 状况存在

故障代码 2311

电子燃料喷射控制阀电路 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2311 PID: S18 SPN: 633 FMI: 11/31 指示灯: 淡黄色 SRT: | 燃油泵执行器电路电阻过高或过低，或检测到间歇性连接。 | 可能会降低发动机性能。
电子燃油喷射控制阀电路

电路描述

该电路是发动机控制模块 (ECM) 中控制燃油泵执行器的一个脉宽调制 (PWM) 驱动器。执行器通过 ECM 接地。执行器为常开式。输出到燃油泵执行器的 PWM 工作循环由期望油轨压力和感应油轨压力差决定。

部件位置

高压燃油泵安装在齿轮室上。燃油泵执行器安装在燃油泵上。燃油压力传感器安装在高压燃油油轨中。燃油减压阀安装在高压燃油油轨上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃油泵执行器电路具有间歇性电路故障，或者燃油泵执行器电阻过高或过低。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 感测的燃油油轨压力与指令的油轨压力不符。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果路试期间出现此故障代码，核实所有接头清洁并且无腐蚀之后，才能更换部件。

如果出现下列原因之一，此故障代码都会变为现行状态：

  • 燃油泵执行器电阻偏高

发动机线束电阻偏高

  • 燃油泵执行器或者 ECM 的接头或触针松动、磨损或腐蚀

燃油泵执行器内阻偏低

燃油泵执行器或发动机线束对地短路

  • 间歇性电路故障导致燃油压力超过燃油油轨减压阀开启压力。

如果燃油泵执行器电路存在间歇性故障，则故障代码会在发动机正常运行时先变为现行状态，随后又变为非现行状态。例如，如果连接不良造成间歇性开路或短路，常开阀会在电路故障造成燃油油轨减压阀开启时几分之一秒内打开。在导致燃油压力减压阀开启的事件之后，如果燃油泵执行器电路仍没有故障，ECM 会尝试将燃油油轨减压阀复位。

参考故障代码诊断树 2311 .

上次改进日期: 01-四月-2021


发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路

故障代码 2363

发动机制动执行器驱动器输出 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2363 PID: S80 SPN: 1073 FMI: 4/4 指示灯: 淡黄色 SRT: | 在发动机制动电磁阀 2 信号电路中检测到低电压。 | 可能会降低发动机制动性能。
发动机制动 2 号电磁阀信号电路

电路描述

发动机控制模块 (ECM) 通过向发动机制动电磁阀 2 信号电路发送信号，控制 4、5 和 6 号缸上的发动机制动。如果安装了发动机制动，则此接头到摇臂室上的发动机制动贯穿式接头之间连接着一条跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。ECM 通过发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在接通 PWM 信号后，发动机控制模块 (ECM) 检测到发动机制动 2 脉宽调制 (PWM) 信号不是系统电压。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

将停用 2 号发动机制动电路。

清除故障代码的条件

  • 要验证修理情况，驾驶车辆并操作发动机制动。这将允许诊断运行。如果故障代码没有再次变为现行状态，则修理情况已通过验证。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机线束中对地短路

发动机制动电磁阀故障

参考故障代码诊断树 2363 .


发动机制动执行器驱动器输出 2 电路 - 电压高于正常值或对高压电源短路

故障代码 2367

发动机制动执行器驱动器输出 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2367 PID: S80 SPN: 1073 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到发动机制动电磁阀 2 信号电路开路或高电压。 | 可能会降低发动机制动性能。
发动机制动 2 号电磁阀信号电路

电路描述

发动机控制模块 (ECM) 通过向发动机制动电磁阀 2 信号电路发送信号，控制 4、5 和 6 号缸上的发动机制动。如果安装了发动机制动，则此接头到摇臂室上的发动机制动贯穿式接头之间连接着一条跨接线束。

部件位置

发动机制动电磁阀位于气门室盖下方。ECM 通过发动机线束控制发动机制动电磁阀。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在断开 PWM 信号后，发动机控制模块 (ECM) 检测到发动机制动 2 脉宽调制 (PWM) 信号为系统电压。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

将停用 2 号发动机制动电路。

清除故障代码的条件

  • 要验证修理情况，驾驶车辆并操作发动机制动。这将允许诊断运行。如果故障代码没有再次变为现行状态，则修理情况已通过验证。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机线束中对蓄电池短路。

发动机制动电磁阀故障

参考故障代码诊断树 2367 .


燃料滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2372

燃料滤清器压差 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2372 PID: P95 SPN: 95 FMI: 0/16 指示灯: 淡黄色 SRT: | 检测到高压燃油泵燃油流阻力过大。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 监测发动机工作状况，包括读取燃油油轨压力，以及改变流量指令以增加（打开燃油泵执行器）或减少（关闭燃油泵执行器）对高压泵的燃油供应。

部件位置

会影响此故障代码的有两个燃油滤清器和几个原始设备制造商 (OEM) 提供的部件。压力侧燃油滤清器通常直接安装在发动机上，但也可远程安装。吸油侧燃油滤清器和其它 OEM 供应的部件是 OEM 指定的。要求 OEM 提供吸油侧滤清器，滤清器的具体位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃油流量过高指示燃油进口阻塞期间，燃油压力低于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

额定转速/负荷下燃油压力过低表示燃油进口堵塞或压力侧燃油滤清器堵塞。导致此故障代码可能的原因包括：

  • 压力或吸油侧燃油滤清器堵塞
  • 燃油进口管折叠
  • 燃油箱中堵塞的吸油管
  • 燃油箱通风口堵塞。
  • 高压燃油系统故障

注 ：吸油侧燃油滤清器的安装位置取决于 OEM，可能并不在一个明显位置中。

参考故障代码诊断树 2372 .

上次改进日期: 01-四月-2021


风扇控制电路 - 电压高于正常值或对高压电源短路

故障代码 2377

风扇控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2377 PID: S33 SPN: 647 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到风扇控制电路中开路或电压偏高。 | 风扇可能会一直保持开启或根本不运转。
风扇控制电路

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。发动机控制模块 (ECM) 向风扇控制电路供电后，发动机风扇随即接合。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

风扇控制电路支持两种类型的风扇：可变转速式和通断式 (ON/OFF)。可使用推荐的康明斯电子服务工具或等同物确定当前设置的风扇类型。由于原始设备制造商 (OEM) 的不同，风扇控制电路各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

对于通断式 (ON/OFF) 和可变转速式风扇类型，该诊断在风扇关闭时运行，并在风扇 PWM 信号为 100% 时锁定在现行状态。对于所有其他风扇类型，该诊断在风扇 PWM 信号低于 100% 时运行，并在风扇 PWM 信号为 100% 时锁定在现行状态。

设置故障代码的条件

在发动机控制模块 (ECM) 切断 PWM 信号后，检测到的风扇控制电路脉宽调制 (PWM) 信号电压高于 0-VDC。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

将禁用风扇操作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果完成此故障代码故障诊断树中的所有步骤后故障代码 2377 依然为现行状态，则参考 OEM 维修文献以获取检查风扇离合器装置是否开路或对地短路的步骤。

导致此故障代码可能的原因包括：

线束或风扇控制电磁阀中开路。

OEM 线束中对电源短路。

ECM 故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 2377 .


环境空气温度 - 数据不稳定、间断或不正确

故障代码 2398

环境空气温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2398 PID: P171 SPN: 171 FMI: 2/2 指示灯: 淡黄色 SRT: | 环境空气温度传感器读数值异常。 | 可能会降低发动机性能。
环境空气温度传感器电路

电路描述

大气温度传感器是一个可变电阻器的传感器，用于测量环境空气的温度。发动机控制模块 (ECM) 使用此温度读数优化发动机性能，并确定是否需要加热 SCR 系统。发动机控制模块 (ECM) 向环境空气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定环境空气温度。

部件位置

环境空气温度传感器的安装位置取决于 OEM。参考相应的 OEM 维修手册。

运行故障诊断的条件

此诊断包括两个部分。钥匙开关接通后，检测到发动机转速前，第一部分运行。该部分诊断运行前，ECM 在 10 小时内一定不能检测到钥匙循环。当发动机运转时，第二部分运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到在长时间的发动机停机后大气温度读数高于或低于发动机上的其他温度传感器的读数，或对于发动机运转状况来说，大气温度读数太高或太低。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认环境温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

环境空气温度传感器在工作范围内卡死

环境空气温度传感器信号导线或回路导线上的电阻高

ECM 有故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 2398 .


风扇转速 - 数据不稳定、间断或不正确

故障代码 2412

风扇转速 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2412 PID: P26 SPN: 1639 FMI: 2/2 指示灯: 淡黄色 SRT: | 该风扇转速信号没有丢失。 | 风扇可能会一直保持开启或根本不运转。
ISX 和 ISM 风扇转速传感器

电路描述

风扇转速传感器是一个可变阻抗转速传感器。它由一个导线线圈和铁芯组成。风扇毂轴上的目标轮在轴中央为地平面。电子控制模块 (ECM) 可识别该信号，并将其转换为风扇转速读数。

部件位置

风扇转速传感器位于风扇毂总成内。参考 OEM 故障诊断与排除手册 。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到风扇转速信号丢失。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

风扇将只在接通或断开位置。

清除故障代码的条件

  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

核实 ECM 标定是否正确。检查 QuickServe? Online 上的标定修订历史记录中有无储存在 ECM 中的适用标定修订。如有必要，标定 ECM。

风扇转速传感器由原始设备制造商 (OEM) 安装。当发动机运转时，如果风扇转速信号读数为 0，将触发此故障代码。这表示风扇转速传感器或 OEM 导线线束有故障。

参考故障代码诊断树 2412 .


冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 2448

冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2448 PID: P111 SPN: 111 FMI: 1/17 指示灯: 维护保养 SRT: | 检测到发动机冷却液液位低。 | 对性能没有影响。
发动机冷却液液位传感器

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位低于正常值。

故障代码为现行状态时采取的措施

在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会变为现行状态。向顶部水箱加注冷却液。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 2448 .


发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2468

发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2468 PID: P190 SPN: 190 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机转速已超过临近极限，发动机已经通过发动机空气切断阀停机。 | 发动机将停机。
发动机曲轴转速/位置传感器电路

电路描述

空气切断阀是用于在发生发动机超速状况时使发动机停机的选装部件。可以通过手动停机开关或 ECM 指令将其关闭。

部件位置

发动机空气切断阀位置可能因 OEM 而异。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机转速高于 2500 RPM 持续 0.25 秒，或操作员手动触发发动机空气切断阀。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

空气切断阀关闭

发动机将会停机。

清除故障代码的条件

  • 必须将空气切断阀复位至打开位置。
  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码指示发动机已通过发动机空气切断阀停机。这种情况可自动发生（发动机超速状况），也可手动发生（打开驾驶室内的发动机空气切断阀）。无论是哪种情况，此故障代码都将变为现行状态，直到阀关闭。

参考故障代码诊断树 2468 .


发动机起动启用设备 1 电路 - 电压高于正常值或对高压电源短路

故障代码 2738

发动机起动启用设备 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2738 PID: S237 SPN: 626 FMI: 3/3 指示灯: 淡黄色 SRT: | 在乙醚起动电磁阀电路中检测到高信号电压或开路。 | 乙醚起动功能将被禁用。
乙醚喷射起动电路

电路描述

乙醚喷射电路是一个发动机用于控制乙醚喷射操作的装置。乙醚喷射电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间脉冲的电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

ECM 切断 PWM 信号后，乙醚喷射电路脉宽调制 (PWM) 信号电压高于 0-VDC。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

将停用乙醚喷射操作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机线束或乙醚喷射电磁阀中开路

OEM 线束中对电源短路

ECM 故障。

参考故障代码诊断树 2738 .


发动机起动启用设备 1 电路 - 电压低于正常值或对低压电源短路

故障代码 2739

发动机起动启用设备 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2739 PID: S237 SPN: 626 FMI: 4/4 指示灯: 淡黄色 SRT: | 在乙醚起动电磁阀电路中检测到低信号电压。 | 乙醚起动功能将被禁用。
乙醚喷射起动电路

电路描述

乙醚喷射电路是一个发动机用于控制乙醚喷射操作的装置。乙醚喷射电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间脉冲的电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在接通 PWM 信号时，乙醚喷射电路脉宽调制 (PWM) 信号不是系统电压。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

将停用乙醚喷射操作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

ECM 指令向乙醚喷射电磁阀提供 12-VDC 电压但乙醚喷射信号电路上的电压低于 12-VDC 时会记录此故障代码。信号电路的低电压???常表示线束或电磁阀中存在对地短路。

参考故障代码诊断树 2739 .


后处理 1 出口氮氧化物传感器 - 更新速率异常

故障代码 2771

后处理 1 出口氮氧化物传感器 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2771 PID: SPN: 3226 FMI: 9/9 指示灯: 淡黄色 SRT: | 在 ECM 和后处理出口氮氧化物传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 发动机功率下降。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 失去通过 J1939 数据通信接口进行的与后处理出口氮氧化物传感器之间的通信。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机扭矩将会降低。

在发动机长时间运转且此故障代码为现行状态后，车速会被限制在 8 km [5 mi]/小时。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

后处理出口氮氧化物传感器未接收到来自 OEM 线束中的蓄电池电源电路的供电。这可能是由于电源导线开路、氮氧化物传感器保险丝熔断或蓄电池供电电压低造成的。

后处理出口氮氧化物传感器蓄电池回路电路开路。

发动机 ECM 与后处理出口氮氧化物传感器之间的 J1939 数据通信接口电路开路或短路。

后处理出口氮氧化物传感器与 ECM 之间的 J1939 数据通信接口上有间歇性通信。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码诊断树 2771 .


后处理 1 出口氮氧化物 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2772

后处理 1 出口氮氧化物 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2772 PID: SPN: 3226 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机氮氧化物排放量高于建议水平。 | 可能会降低发动机性能。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

必须符合特定的发动机和后处理条件才可运行并完成此诊断。

设置故障代码的条件

当该诊断在连续 2 个点火循环检测到氮氧化物输出量高于标定值时，此故障代码激活。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 要验证修理情况，使用推荐的康明斯电子维修工具或等同工具执行 ECM 诊断测试中的“后处理高氮氧化物复位测试”。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

柴油机排气处理液质量不符合技术规范

柴油机排气处理液喷射单元和/或柴油机排气处理液管出现外部泄漏

后处理喷嘴故障

后处理柴油机排气处理液喷射单元故障或损坏

柴油含硫量过高，污染了 SCR 催化器并导致高氮氧化物输出

后处理喷嘴部分或完全堵塞

参考故障代码诊断树 2772 .


后处理 1 出口氮氧化物 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2773

后处理 1 出口氮氧化物 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2773 PID: SPN: 3226 FMI: 0/0 指示灯: 淡黄色 SRT: | 发动机氮氧化物排放量高于建议水平。 | 发动机功率下降。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

必须符合特定的发动机和后处理条件才可运行并完成此诊断。

设置故障代码的条件

当该诊断在连续 2 个点火循环检测到氮氧化物输出量高于标定值时，此故障代码激活。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机扭矩将会降低。

清除故障代码的条件

  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 要验证修理情况，使用推荐的康明斯电子维修工具或等同工具执行 ECM 诊断测试中的“后处理高氮氧化物复位测试”。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

柴油机排气处理液质量不符合技术规范

柴油机排气处理液喷射单元和/或柴油机排气处理液管出现外部泄漏

柴油含硫量过高，污染了 SCR 催化器并导致高氮氧化物输出

后处理喷嘴故障

后处理柴油机排气处理液喷射单元故障或损坏

后处理喷嘴部分或完全堵塞

后处理 SCR 催化器损坏或丢失

参考故障代码诊断树 2773 .


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2963

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2963 PID: P110 SPN: 110 FMI: 0/15 指示灯: 无 SRT: | 发动机冷却液温度高于发动机保护警告极限。 | 可能会降低发动机性能。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

发动机冷却液温度传感器位于节温器壳体上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度高于 107°C [225°F]。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码指示冷却液温度超出了冷却液高温发动机保护极限。参考基本发动机维修手册中的发动机冷却液温度高于正常值故障诊断症状树。

参考故障代码诊断树 2963 .


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2964

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2964 PID: P105 SPN: 105 FMI: 0/15 指示灯: 无 SRT: | 进气歧管空气温度信号指示进气歧管空气温度超出发动机保护报警极限。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度高于发动机保护极限。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管 1 温度传感器在增压空气通过进气歧管时测量其温度。

导致此故障代码可能的原因包括：

空-空中冷器散热片堵塞

通过空-空中冷器的气流阻塞

空-空中冷器尺寸过小

涡轮增压器压缩机出口温度偏高。

参考故障代码诊断树 2964 .


进气歧管 1 压力 - 数据不稳定、间断或不正确

故障代码 2973

进气歧管 1 压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2973 PID: P102 SPN: 102 FMI: 2/2 指示灯: 淡黄色 SRT: | 进气歧管压力传感器读数值不稳定。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

进气歧管 1 压力/温度传感器位于进气歧管上。

运行故障诊断的条件

此诊断包括两个部分：

断开钥匙开关后并且发动机冷却液温度高于 70°C 或 158°F 时，其中一部分会立即运行。

当发动机运转时，第二部分持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到在钥匙开关关闭或发动机正常运转期间进气歧管压力传感器读数高于或低于预计值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用默认进气歧管压力读数值。

  • 禁止柴油机排气处理液喷入后处理系统。

将停用柴油颗粒滤清器的主动和固定再生。

  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 为了验证维修情况，首先确保发动机冷却液温度高于 70°C 或 158°F。必要时运行发动机。
  • 将钥匙开关循环到 ON （接通） 位置 30 秒，然后将钥匙开关循环到 OFF（断开）位置 30 秒。起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

进气歧管压力传感器损坏

大气压力传感器损坏

涡轮增压器和进气歧管之间的进气系统泄漏

空-空中冷器阻塞

参考故障代码诊断树 2973 .


发动机空气切断电路 - 电压高于正常值或对高压电源短路

故障代码 3139

发动机空气切断电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3139 PID: SPN: 3667 FMI: 3/3 指示灯: 淡黄色 SRT: | 在空气切断电路中检测到高信号电压。 | 将停用发动机空气切断阀。
发动机空气切断电路

电路描述

空气切断阀是 OEM 安装的部件，用于切断发动机进气流量，以防止发动机超速状况。当激活时，ECM 向空气切断电磁阀提供 12 VDC 电源。随后，此电磁阀向空气切断阀供应空气并激活阀，闭合进气口上的板。

部件位置

发动机空气切断阀位置可能因 OEM 而异。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机空气切断驱动器对电源短路。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机空气切断电路开路

发动机空气切断电路中对电源短路

ECM 有故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 3139 .


发动机空气切断电路 - 电压低于正常值或对低压电源短路

故障代码 3141

发动机空气切断电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3141 PID: SPN: 3667 FMI: 4/4 指示灯: 淡黄色 SRT: | 在发动机空气切断电路中检测到低信号电压。 | 将停用发动机空气切断阀。
发动机空气切断电路

电路描述

空气切断阀是 OEM 安装的部件，用于切断发动机进气流量，以防止发动机超速状况。当激活时，ECM 向空气切断电磁阀提供 12 VDC 电源。随后，此电磁阀向空气切断阀供应空气并激活阀，闭合进气口上的板。

部件位置

发动机空气切断阀位置可能因 OEM 而异。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机空气切断驱动器对地短路。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机空气切断电路中对地短路

ECM 有故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 3141 .


后处理 1 SCR 进口温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 3142

后处理 1 SCR 进口温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3142 PID: SPN: 4360 FMI: 3/3 指示灯: 淡黄色 SRT: | 在选择性催化还原 (SCR) 进气温度传感器电路上检测到高信号电压。 | 发动机功率下降。
后处理 SCR 进口温度传感器电路

电路描述

发动机控制模块 (ECM) 利用选择性催化还原 (SCR) 进口温度传感器监测进入 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 进口温度传感器位于后处理系统中。它位于排气系统中的柴油颗粒滤清器和 SCR 催化器之间。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 SCR 进口温度传感器信号电压高于 4.4-VDC 超过 2 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

SCR 进口温度传感器与其他传感器共用发动机线束中的回路导线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路

信号电路开路或对电源短路

后处理 SCR 催化器温度传感器接口模块故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码诊断树 3142 .


后处理 1 SCR 进口温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 3143

后处理 1 SCR 进口温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3143 PID: SPN: 4360 FMI: 4/4 指示灯: 淡黄色 SRT: | 在选择性催化还原 (SCR) 进气温度传感器电路上检测到低信号电压。 | 发动机功率下降。
后处理 SCR 进口温度传感器电路

电路描述

发动机控制模块 (ECM) 利用选择性催化还原 (SCR) 进口温度传感器监测进入 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 进口温度传感器位于后处理系统中。它位于排气系统中的柴油颗粒滤清器和 SCR 催化器之间。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 SCR 进口温度传感器信号电压低于 0.13-VDC 超过 2 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

SCR 进口温度传感器与其他传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路

传感器的信号电路对回路短路或对地短路

  • 后处理 SCR 催化器温度传感器接口模块故障。
  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码诊断树 3143 .

上次改进日期: 01-六月-2021


后处理 1 SCR 进口温度传感器 - 数据不稳定、间断或不正确

故障代码 3144

后处理 1 SCR 进口温度传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3144 PID: SPN: 4360 FMI: 2/2 指示灯: 淡黄色 SRT: | SCR 进口温度传感器不随发动机工作条件而改变。 | 发动机功率下降。
后处理 SCR 进口温度传感器电路

电路描述

发动机控制模块 (ECM) 利用选择性催化还原 (SCR) 进口温度传感器监测进入 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 进口温度传感器位于后处理系统中。它位于排气系统中的柴油颗粒滤清器和 SCR 催化器之间。

运行故障诊断的条件

此诊断在对比排气温度传感器与发动机工作期间的其他发动机温度传感器时进行。在运行此诊断之前，发动机冷却液温度必须高于 60°C [140°F]。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理 SCR 中间温度传感器信号异常超过 5 分钟。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用默认 SCR 催化器进口温度值。

  • 禁止柴油机排气处理液喷入后处理系统。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

SCR 进口温度传感器在工作范围内卡死

SCR 进口温度传感器信号或回路导线中电阻高

后处理 SCR 催化器温度传感器接口模块故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码诊断树 3144 .


后处理 1 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 3146

后处理 1 SCR 出口温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3146 PID: SPN: 4363 FMI: 3/3 指示灯: 淡黄色 SRT: | 在 SCR 出口温度传感器电路中检测到高信号电压。 | 发动机功率下降。
后处理 SCR 出口温度传感器电路

电路描述

发动机控制模块 (ECM) 利用选择性催化还原 (SCR) 出口温度传感器监测排出 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

后处理 SCR 温度传感器模块安装在后处理 SCR 催化器上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

后处理 SCR 温度传感器模块报告后处理 SCR 出口温度信号高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路

信号电路开路或对电源短路

后处理 SCR 催化器温度传感器接口模块故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码诊断树 3146 .


后处理 1 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 3147

后处理 1 SCR 出口温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3147 PID: SPN: 4363 FMI: 4/4 指示灯: 淡黄色 SRT: | 在 SCR 出口温度传感器电路中检测到低信号电压。 | 发动机功率下降。
后处理 SCR 出口温度传感器电路

电路描述

发动机控制模块 (ECM) 利用选择性催化还原 (SCR) 出口温度传感器监测排出 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 出口温度传感器位于后处理系统中。该传感器位于 SCR 催化器的后面。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

后处理 SCR 温度传感器模块报告后处理 SCR 出口温度信号低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

后处理 SCR 出口温度传感器故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 3147 .


后处理 1 SCR 进口温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 3164

后处理 1 SCR 进口温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3164 PID: SPN: 4360 FMI: 0/15 指示灯: 无 SRT: | 检测到 SCR 进气温度偏高。 | 可能会降低发动机性能。
后处理 SCR 进口温度传感器

电路描述

发动机控制模块 (ECM) 利用选择性催化还原 (SCR) 进口温度传感器监测进入 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 进口温度传感器位于后处理系统中。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 SCR 催化器进口处的温度高于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

柴油机排气处理液退化、被稀释或不正确

SCR 进口温度传感器在工作范围内故障

上游排气系统故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 3164 .


后处理 1 SCR 出口温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 3236

后处理 1 SCR 出口温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3236 PID: SPN: 4363 FMI: 0/15 指示灯: 淡黄色 SRT: | 检测到高 SCR 出口温度。 | 发动机功率下降。
后处理 SCR 出口温度传感器

电路描述

发动机控制模块 (ECM) 利用选择性催化还原 (SCR) 出口温度传感器监测排出 SCR 催化器的发动机排气温度。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

SCR 出口温度传感器位于后处理系统中。该传感器位于 SCR 催化器的后面。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 SCR 催化器出口处的温度高于标定值。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

SCR 催化器故障

柴油机排气处理液退化、被稀释或不正确

SCR 出口温度传感器在正常工作范围内有故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 3236 .


后处理 1 柴油机排气处理液管加热器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 3237

后处理 1 柴油机排气处理液管加热器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3237 PID: SPN: 4340 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到柴油机排气处理液管加热器 1 电路信号电压过高。 | 可能会降低发动机性能。
后处理柴油机排气处理液管加热器 1 电路

电路描述

后处理柴油机排气处理液管加热器用于解冻和/或防止柴油机排气处理液冻结。

部件位置

后处理柴油机排气处理液管加热器 1 位于柴油机排气处理液喷射单元和柴油机排气处理液喷射阀之间的供应管上。

运行故障诊断的条件

当钥匙开关处于 ON （接通） 位置且指令接通管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到管加热器电压高于标定值并且管加热器电流高于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将停用管加热器。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用推荐的康明斯电子服务工具或等同物执行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

管加热器故障

OEM 线束中对蓄电池短路

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 3237 .


后处理 1 柴油机排气处理液管加热器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 3238

后处理 1 柴油机排气处理液管加热器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3238 PID: SPN: 4340 FMI: 4/4 指示灯: 淡黄色 SRT: | 在柴油机排气处理液管加热器 1 电路中检测到低信号电压。 | 可能会降低发动机性能。
后处理柴油机排气处理液管加热器 1 电路

电路描述

后处理柴油机排气处理液管加热器用于解冻和/或防止柴油机排气处理液冻结。

部件位置

后处理柴油机排气处理液管加热器 1 位于柴油机排气处理液喷射单元和柴油机排气处理液喷射阀之间的供应管上。

运行故障诊断的条件

当钥匙开关处于 ON （接通） 位置且指令接通管加热时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到管加热器电压低于标定值并且管加热器电流低于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将停用管加热器。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后使用推荐的康明斯电子服务工具或等同物执行“ECM 诊断测试”下的“柴油机排气处理液喷射系统加热器测试”。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

OEM 线束中对地短路

管加热器故障

管加热器继电器故障

参考故障代码诊断树 3238 .


油门踏板位置 1 - 更新速率异常

故障代码 3326

油门踏板位置 1 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3326 PID: SPN: 91 FMI: 9/9 指示灯: 红色 SRT: | ECM 期待来自多路通信油门踏板或操纵杆传感器的信息，但没有及时收到，或者根本没有收到。 | 发动机只能怠速运转。
SAE J1939 数据通信接口电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），能够接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递的信息表明此部件不能进行多路通信。当 Cummins? ECM 中多路通信部件启用，而 Cummins? ECM 中 VECU 传输部件消息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件消息时，就可能造成这种情况。

该故障也可能由 OEM VECU 和康明斯 ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接、OEM VECU 损坏或康明斯 ECM 损坏引起。关于正确的多路通信配置，可能需要联系 OEM。可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。
参考故障代码诊断树 3326 .

上次改进日期: 01-六月-2021


变速箱输出轴转速 - 更新速率异常

故障代码 3328

变速箱输出轴转速 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3328 PID: SPN: 191 FMI: 9/9 指示灯: 淡黄色 SRT: | 在 ECM 和变速箱输出轴转速传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 对性能没有影响。
SAE J1939 数据通信接口电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins? ECM 中多路通信部件启用，而 Cummins? ECM 中 VECU 传输部件消息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件消息时，就可能造成这种情况。

该故障也可能由 OEM VECU 和康明斯 ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接、OEM VECU 损坏或康明斯 ECM 损坏引起。关于正确的多路通信配置，可能需要联系 OEM。可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 3328 .


滚翻保护制动控制为现行状态 - 状况存在

故障代码 3374

滚翻保护制动控制为现行状态 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 3374 PID: SPN: 1818 FMI: 11/31 指示灯: 无 SRT: | ECM 接收来自防抱死制动 (ABS) 控制器的信息以禁止巡航控制操作。 | 巡航控制可能不工作。
发动机控制模块 (ECM)

电路描述

一些防抱死制动 (ABS) 控制器通过 SAE J1939 数据通信接口与发动机控制模块 (ECM) 进行通信。在一些行驶工况下，防抱死制动 (ABS) 控制器可能向 ECM 发送巡航控制禁止信息，巡航控制将暂时停用。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

防抱死制动 (ABS) 控制器检测到一些驱动条件和抑制循环控制。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

临时禁止了巡航控制。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当该故障代码为现行状态时，巡航控制可能不工作。这是一个仅供参考故障代码，表示防抱死制动 (ABS) 控制器检测到某些驾驶状况，并暂时禁止巡航控制操作。参考 OEM 维修手册。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、缺失或间歇性连接。

参考故障代码诊断树 3374 .


变速箱输出轴转速 - 接收到错误的网络数据

故障代码 3418

变速箱输出轴转速 - 接收到错误的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3418 PID: SPN: 191 FMI: 2/19 指示灯: 淡黄色 SRT: | J1939 多路通信控制器指示变速箱输出轴转速传感器存在故障。 | 对性能没有影响。
SAE J1939 数据通信接口电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定变速箱输出轴转速传感器存在故障。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

J1939 多路通信控制器指示变速箱输出轴转速传感器存在故障。

参考故障代码诊断树 3418 .


基于车轮转数的车速 - 接收到不正确的网络数据

故障代码 3525

基于车轮转数的车速 - 接收到不正确的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3525 PID: SPN: 84 FMI: 2/19 指示灯: 淡黄色 SRT: | J1939 多路通信控制器指示基于车轮转数的车速传感器存在故障。 | 发动机转速被限制在无 VSS 最高发动机转速参数值之内。巡航控制、减档保护和道路车速调速器将不会工作。
SAE J1939 数据通信接口电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定基于车轮转数的车速传感器存在故障。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

J1939 多路通信控制器指示基于车轮转数的车速传感器存在故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码诊断树 3525 .


基于车轮转数的车速 - 更新速率异常

故障代码 3526

基于车轮转数的车速 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3526 PID: SPN: 84 FMI: 9/9 指示灯: 淡黄色 SRT: | 在 ECM 和基于车轮转数的车速传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 发动机转速被限制在无 VSS 最高发动机转速参数值之内。巡航控制、减档保护和道路车速调速器将不会工作。
SAE J1939 数据通信接口电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

导致此故障代码可能的原因包括：

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins? ECM 中多路通信部件启用，而 Cummins? ECM 中 VECU 传输部件消息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件消息时，就可能造成这种情况。

该故障也可能由 OEM VECU 和康明斯 ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接、OEM VECU 损坏或康明斯 ECM 损坏引起。关于正确的多路通信配置，可能需要联系 OEM。可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 3526 .


油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误

故障代码 3527

油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 3527 PID: SPN: 558 FMI: 2/19 指示灯: 红色 SRT: | J1939 多路通信控制器指示油门踏板或操纵杆怠速有效开关存在故障。 | 发动机只能怠速运转。
SAE J1939 数据通信接口电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定油门踏板或操纵杆怠速有效开关存在故障。

故障代码为现行状态时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

J1939 多路通信控制器指示油门踏板或操纵杆怠速有效开关存在故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 3527 .


发动机进气节气门位置传感器电路 - 电压高于正常值或对高压电源短路

故障代码 3539

发动机进气节气门位置传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3539 PID: SPN: 51 FMI: 3/3 指示灯: 淡黄色 SRT: | 在发动机进气空气节气门位置传感器电路上检测到高信号电压。 | 可能会降低发动机性能。
发动机进气节气门位置传感器电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到当发动机进气空气节气门位置传感器电路的电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机进气节气门执行器将禁用。发动机进气空气节气门默认为开放状态。
  • 将停止废气再循环 (EGR) 阀工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

有故障的发动机进气空气节气门位置传感器

  • 发动机线束中对蓄电池短路。
  • 发动机线束中存在开路
参考故障代码诊断树 3539 .

上次改进日期: 01-六月-2021


发动机进气节气门位置传感器电路 - 电压低于正常值或对低压电源短路

故障代码 3541

发动机进气节气门位置传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 3541 PID: SPN: 51 FMI: 4/4 指示灯: 淡黄色 SRT: | 在发动机进气空气节气门位置传感器电路上检测到低信号电压。 | 可能会降低发动机性能。
发动机进气节气门位置传感器电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到当发动机进气空气节气门位置传感器电路的电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机进气节气门执行器将禁用。发动机进气空气节气门默认为开放状态。
  • 将停止废气再循环 (EGR) 阀工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

有故障的发动机进气空气节气门位置传感器

  • 发动机线束中对地短路
  • 发动机线束中存在开路
参考故障代码诊断树 3541 .

上次改进日期: 01-六月-2021


发动机进气节气门执行器位置传感器 - 数据不稳定、间断或不正确

故障代码 3542

发动机进气节气门执行器位置传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3542 PID: SPN: 51 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机进气节气门位置反馈不稳定或不正确。 | 可能会降低发动机性能。
发动机进气节气门位置传感器电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的管路中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到当发动机进气空气节气门位置传感器信号不正确。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机进气节气门执行器将禁用。发动机进气空气节气门默认为开放状态。

将停止废气再循环 (EGR) 阀工作。

  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

有故障的发动机进气空气节气门位置传感器

参考故障代码诊断树 3542 .


后处理 1 柴油机排气处理液喷射单元输入管 -机械系统不响应或失调

故障代码 3569

后处理 1 柴油机排气处理液喷射单元输入管 -机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 3569 PID: SPN: 3362 FMI: 7/7 指示灯: 淡黄色 SRT: | 检测到柴油机排气处理液输送故障。 | 发动机功率下降。
后处理柴油机排气处理液喷射单元电路

电路描述

柴油机排气处理液喷射单元管负责在喷射单元和柴油机排气处理液罐之间输送柴油机排气处理液。

部件位置

有三根柴油机排气处理液管。一根管位于喷射单元和喷射阀之间，其他两根管位于喷射单元和柴油机排气处理液罐之间。SCR 系统和其他车辆部件将这些管部分遮挡起来。管的布置将根据后处理结构和 OEM 而变化。

运行故障诊断的条件

在指令接通柴油机排气处理液喷射阀时，此诊断运行。

设置故障代码的条件

柴油机排气处理液控制器检测到喷射输入管存在机械故障，柴油机排气处理液没有被输送至喷射阀。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，执行推荐的康明斯电子服务工具或等同物中“ECM 诊断测试”下的“后处理柴油机排气处理液喷射泵超控测试”。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

此故障表明柴油机排气处理液喷射单元能够建立压力，但是不能完成充注循环。在诊断此故障之前，先对与 SCR 相关的所有其他故障进行诊断。

导致此故障代码可能的原因包括：

DEF 喷射阀堵塞或阻塞

后处理液喷射阀供应管堵塞或阻塞

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 3569 .


后处理 1 出口氮氧化合物传感器加热器 - 更新速率异常

故障代码 3583

后处理 1 出口氮氧化合物传感器加热器 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3583 PID: SPN: 5031 FMI: 10/10 指示灯: 淡黄色 SRT: | 后处理出口氮氧化合物传感器加热器无法维持其正常工作温度。 | 对性能没有影响。
后处理出口氮氧化物传感器加热器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

在发动机运转时，如果后处理 SCR 出口温度高于 200°C [392° F] 持续一段标定时间，则该诊断将运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理出口氮氧化物传感器加热器无法保持其正常工作温度。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。可通过驾驶车辆或利用推荐的康明斯电子服务工具或等同物启动固定再生实现这一目的。
  • 后处理 SCR 出口温度必须高于 200°C [392°F] 持续 60 秒才能使后处理出口氮氧化物传感器运行其内部诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

氮氧化物传感器加热器在氮氧化物传感器总成内部，无法单独维修。

导致此故障代码可能的原因包括：

  • 损坏的后处理出口氮氧化物传感器
  • 连接至后处理出口氮氧化物传感器的间歇性电源。
  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码诊断树 3583 .

上次改进日期: 01-六月-2021


冷却液液位传感器 - 更新速率异常

故障代码 3613

冷却液液位传感器 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3613 PID: SPN: 111 FMI: 9/9 指示灯: 淡黄色 SRT: | 在 ECM 和冷却液液位传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 可能会降低发动机性能。
J1939 数据通信接口电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

以下原因可使该故障发生：

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），能够接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递的信息表明此部件不能进行多路通信。当 ECM 中多路通信部件启用，而康明斯 ECM 中 VECU 传输部件消息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件消息时，就可能造成这种情况。

该故障也可能由 OEM VECU 和康明斯 ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接、OEM VECU 损坏或康明斯 ECM 损坏引起。关于正确的多路通信配置，可能需要联系 OEM。可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

参考故障代码诊断树 3613 .


后处理 1 出口氮氧化合物传感器电源 - 数据不稳定、间断或不正确

故障代码 3681

后处理 1 出口氮氧化合物传感器电源 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 3681 PID: SPN: 3228 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理出口氮氧化物传感器指示至传感器的供电不正确。 | 发动机功率下降。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

在发动机运转时，如果后处理 SCR 出口温度高于 200°C [392° F] 持续一段标定时间，则该诊断将运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到出口氮氧化物传感器的电源高于或低于标定阈值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。可通过驾驶车辆或利用推荐的康明斯电子服务工具或等同物启动固定再生实现这一目的。
  • 后处理 SCR 出口温度必须高于 200°C [392°F] 持续 60 秒才能使后处理出口氮氧化物传感器运行其内部诊断。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

OEM 线束中对蓄电池或接地短路

  • OEM 线束中的氮氧化物传感器电源电路开路
  • 推荐的康明斯电子服务工具或等同物中设置的系统电压不正确。
  • 出口氮氧化物传感器内部故障
  • 氮氧化物传感器零件号不正确。
  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码诊断树 3681 .

上次改进日期: 01-四月-2021


发动机控制模块标定存储器 - 智能装置或部件故障

故障代码 3697

发动机控制模块标定存储器 - 智能装置或部件故障

概述

代码 | 故障原因 | 产生后果
故障代码: 3697 PID: S253 SPN: 630 FMI: 12/12 指示灯: 红色 SRT: | 与发动机软件故障相关的 ECM 内部错误。 | 发动机可能不能起动或起动困难。
发动机控制模块 (ECM)

电路描述

ECM 具有内部诊断特性，它能持续运行并检查内部存储器。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到软件或标定错误。

故障代码为现行状态时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

ECM 软件故障。

参考故障代码诊断树 3697 .


发动机起动马达模式过度盘车保护 - 状况存在

故障代码 3737

发动机起动马达模式过度盘车保护 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 3737 PID: SPN: 1675 FMI: 11/31 指示灯: 无 SRT: | 暂时停用起动马达以防止将其损坏。 | 在起动马达得到充分冷却之前，禁止操作起动马达。
发动机起动马达模式过度拖动保护

电路描述

过度马达盘车保护特性（或起动马达锁定）设计用于防止在起动困难的情况下损坏起动马达。发动机过度马达盘车会导致起动马达过热，导致其永久性损坏。在检测到发动机过度马达盘车时，过度马达盘车保护特性会锁定起动马达，直至起动马达得到充分冷却并且能够再次安全操作为止。

部件位置

过度马达盘车保护特性由 ECM 控制，并且无法进行更改。

运行故障诊断的条件

在起动发动机时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到起动马达接合时间足够长，继续马达盘车将会造成起动马达损坏。这个累积时间包括连续马达盘车和/或特定时间窗内的一系列的短时间马达盘车尝试。

故障代码为现行状态时采取的措施

在起动马达得到充分冷却之前，起动马达会受到锁定，同时无法马达盘车发动机。

清除故障代码的条件

  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

这只是一个信息故障代码，并不指示起动马达故障。

参考故障代码诊断树 3737 .


气源执行器 - 数据有效但低于正常工作范围-中等严重级别

故障代码 3738

气源执行器 - 数据有效但低于正常工作范围-中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3738 PID: SPN: 3489 FMI: 1/18 指示灯: 淡黄色 SRT: | 供应至喷射单元的空气或柴油机排气处理液丢失。 | 发动机功率下降。
供气执行器电路

电路描述

后处理柴油机排气处理液喷射单元空气电磁阀用于启用和停用向柴油机排气处理液泵的卡车供气。空气用于将柴油机排气处理液输送到柴油机排气处理液喷油器中。

部件位置

后处理柴油机排气处理液喷射单元空气电磁阀安装在柴油机排气处理液泵的后部。柴油机排气处理液泵由原始设备制造商 (OEM) 安装。有关更多信息，参考 OEM 维修手册。

运行故障诊断的条件

选择性催化还原 (SCR) 系统向后处理系统喷射柴油机排气处理液时，此诊断持续运行。

设置故障代码的条件

向后处理系统喷射柴油机排气处理液时，喷射单元检测到供气损失。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

OEM 供气管损坏或泄漏

空气电磁阀故障

后处理柴油机排气处理液喷射单元故障

参考故障代码诊断树 3738 .


后处理 1 出口氮氧化合物传感器 - 数据不合理 - 漂移过高

故障代码 3749

后处理 1 出口氮氧化合物传感器 - 数据不合理 - 漂移过高

概述

代码 | 故障原因 | 产生后果
故障代码: 3749 PID: SPN: 3226 FMI: 2/20 指示灯: 淡黄色 SRT: | 检测到出口氮氧化物读数偏差。 | 发动机功率下降。
后处理出口氮氧化物传感器电路

电路描述

后处理出口氮氧化物 (NOx) 传感器是一个智能装置，它通过 J1939 数据通信接口与发动机控制模块 (ECM) 通信。后处理出口氮氧化物传感器执行自主内部诊断，并将故障报告通过 J1939 数据通信接口返回给主 ECM。氮氧化物传感器永久地连接在氮氧化物控制模块上。它们作为一个单个部件工作，并且不能单独更换。后处理出口氮氧化物传感器用于测量后处理系统出口的氮氧化物排放。

部件位置

后处理出口氮氧化物传感器的位置根据发动机应用类型的不同而变化。它通常位于选择性催化还原 (SCR) 催化器出口处的排气系统中。

运行故障诊断的条件

当后处理 SCR 出口温度高于 200°C [392°F] 且发动机转速稳定时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到出口氮氧化物传感器的读数不随发动机工作条件的改变而改变。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动并运行发动机以升高排气温度。可通过驾驶车辆或利用推荐的康明斯电子服务工具或等同物启动固定再生实现这一目的。
  • 后处理 SCR 出口温度必须高于 200°C [392°F] 持续 60 秒才能使后处理出口氮氧化物传感器运行其内部诊断。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

  • 后处理出口氮氧化物传感器故障
  • 柴油机排气处理液结晶或沉淀
  • 后处理出口氮氧化物传感器安装错误。
  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。
参考故障代码诊断树 3749 .

上次改进日期: 01-六月-2021


防抱死制动 (ABS) 激活 - 状况存在

故障代码 4215

防抱死制动 (ABS) 激活 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 4215 PID: SPN: 563 FMI: 11/31 指示灯: 无 SRT: | 巡航控制因来自 ABS 控制器的防车轮打滑信息而暂停。 | 自适应巡航控制将不运行。标准巡航控制将不运行。
发动机控制模块 (ECM)

电路描述

一些防抱死制动 (ABS) 控制器通过 SAE J1939 数据通信接口与发动机控制模块 (ECM) 进行通信。在一些行驶工况下，防抱死制动 (ABS) 控制器可能向 ECM 发送巡航控制禁止信息，巡航控制将暂时停用。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 根据防抱死制动（ABS）控制器的防止车轮打滑信息停用巡航控制。

故障代码为现行状态时采取的措施

临时禁止了巡航控制。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。

大修提示

这是一个仅供参考的故障代码，表明巡航控制因来自 ABS 控制器的信息而被中断。无需进行故障排除。

参考故障代码诊断树 4215 .

上次改进日期: 01-一月-2020


发动机制动激活灯 - 电压高于正常值或对高压电源短路

故障代码 4293

发动机制动激活灯 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4293 PID: SPN: 5097 FMI: 3/3 指示灯: 淡黄色 SRT: | 制动灯继电器驱动器电路中检测到高信号电压。 | 对性能没有影响。
制动灯继电器电路

电路描述

制动灯继电器是 OEM 可选部件，用于在发动机制动的条件下点亮车辆制动灯。

部件位置

制动灯继电器是 OEM 部件。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到制动灯继电器驱动器电路对高压电源短路或开路。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

特性和参数设置不正确

OEM 线束中开路

OEM 线束中对蓄电池短路

参考故障代码诊断树 4293 .

上次改进日期: 01-一月-2020


发动机制动激活灯 - 电压低于正常值或对低压电源短路

故障代码 4294

发动机制动激活灯 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 4294 PID: SPN: 5097 FMI: 4/4 指示灯: 淡黄色 SRT: | 在制动灯继电器驱动器电路中检测到低信号电压。 | 对性能没有影响。
制动灯继电器电路

电路描述

制动灯继电器是 OEM 可选部件，用于在发动机制动的条件下点亮车辆制动灯。

部件位置

制动灯继电器是 OEM 部件。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到制动灯继电器驱动器电路对低压电源短路。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

特性和参数设置不正确

OEM 线束中对地短路

参考故障代码诊断树 4294 .

上次改进日期: 01-一月-2020


发动机空气切断阀 - 机械系统不响应或失调

故障代码 4484

发动机空气切断阀 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 4484 PID: SPN: 3667 FMI: 7/7 指示灯: 红色 SRT: | 测试模式期间，发动机空气切断阀无法闭合。 | 将停用发动机空气切断阀。
发动机空气切断传感器电路

电路描述

空气切断阀可以是原始设备制造商 (OEM) 或康明斯安装的部件，用于切断发动机进气流量，以防止发动机超速状况。当激活时，发动机控制模块 (ECM) 向空气切断电磁阀提供 12 VDC 电源。随后，此电磁阀激活阀，闭合进气口上的板。

部件位置

空气切断阀是 OEM 或康明斯安装的部件，通常位于进气接头处。

运行故障诊断的条件

此诊断仅在空气切断阀测试期间运行。

设置故障代码的条件

ECM 检测到空气切断阀未闭合。

故障代码为现行状态时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 使用推荐的康明斯电子维修工具或等同工具来标定 ECM。
  • 注：必须再次标定发动机，以清除故障代码。这样做是出于危险的作业环境和安全方面的考虑。
  • 要验证修理情况，必须再次执行并成功通过空气切断阀测试。

大修提示

可能产生此故障代码的原因有：

空气切断阀电磁阀故障。

空气切断阀故障。

空气切断位置开关信号线断裂或断开。

空气切断位置开关回路线断裂或断开。

参考故障代码诊断树 4484 .

上次改进日期: 01-一月-2020


车辆识别号 - 超出标定

故障代码 4517

车辆识别号 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 4517 PID: SPN: 237 FMI: 13/13 指示灯: 淡黄色 SRT: | 车辆识别号没有编程到 ECM 中。 | 对性能没有影响。
发动机控制模块 (ECM)

电路描述

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

发动机控制模块 (ECM) 安装在发动机的进气歧管侧上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 中没有编程车辆识别号(VIN)。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

特性和参数设置不正确

参考故障代码诊断树 4517 .


后处理 1 柴油机排气处理液罐温度 - 更新速率异常

故障代码 4572

后处理 1 柴油机排气处理液罐温度 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 4572 PID: SPN: 3031 FMI: 9/9 指示灯: 淡黄色 SRT: | ECM 与后处理柴油机排气处理液罐温度传感器的通信丢失。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐温度传感器电路

电路描述

后处理柴油机排气处理液罐温度传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液的温度。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐内。罐和温度传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到与后处理柴油机排气处理液罐温度传感器的通信丢失。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

SAE J1939 数据通信接口电路的终端电阻不正确

后处理柴油机排气处理液罐温度传感器间歇性通信

SAE J1939 数据通信接口电路中存在开路或短路

参考故障代码诊断树 4572 .


燃油含水指示灯 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 4642

燃油含水指示灯 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 4642 PID: SPN: 97 FMI: 0/0 指示灯: 红色 SRT: | 燃油含水指示灯指示水位高于警告水位。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
燃油含水指示灯传感器电路

电路描述

燃油含水传感器在燃油滤清器中。发动机控制模块 (ECM) 向燃油含水传感器提供一个 5 伏参考信号。燃油滤清器中收集的水盖住传感器探针后，燃油含水传感器把 5-VDC 参考电压拉低，指示燃油滤清器中积水偏高。

部件位置

燃油含水传感器集成在 OEM 提供的吸油侧燃油滤清器底部。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到长时间燃油含水。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

由于燃油系统部件公差紧密，燃油中混入水会对燃油系统带来严重损坏。出于保护目的，发动机功率将下降。

必须立即排放燃油滤清器。

如果此故障代码变为现行但燃油滤清器中没有水，则燃油含水传感器故障或传感器接头有水均可能会导致产生此故障。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图

参考故障代码诊断树 4642 .


后处理 1 柴油机排气处理液罐温度传感器 - 超出标定

故障代码 4731

后处理 1 柴油机排气处理液罐温度传感器 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 4731 PID: SPN: 3031 FMI: 13/13 指示灯: 淡黄色 SRT: | 接收到数据通信接口信息无效。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐液位传感器

电路描述

后处理柴油机排气处理液罐温度传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液的温度。

部件位置

后处理柴油机排气处理液温度传感器位于柴油机排气处理液罐内。罐和温度传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到从后处理柴油机排气处理液罐温度传感器接收到的 SAE J1939 数据通信接口信息无效。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

后处理柴油机排气处理液罐温度传感器故障

参考故障代码诊断树 4731 .


后处理 1 柴油机排气处理液罐液位传感器 - 超出标定

故障代码 4732

后处理 1 柴油机排气处理液罐液位传感器 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 4732 PID: SPN: 1761 FMI: 13/13 指示灯: 淡黄色 SRT: | 接收到数据通信接口信息无效。 | 对性能没有影响。
后处理柴油机排气处理液罐液位传感器

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到从后处理柴油机排气处理液罐液位传感器接收到的 SAE J1939 数据通信接口信息无效。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

后处理柴油机排气处理液罐液位传感器故障

参考故障代码诊断树 4732 .


后处理 1 柴油机排气处理液罐液位传感器 - 根本原因未知

故障代码 4739

后处理 1 柴油机排气处理液罐液位传感器 - 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 4739 PID: SPN: 1761 FMI: 11/11 指示灯: 淡黄色 SRT: | 后处理柴油机排气处理液罐液位传感器检测到未知错误。 | 可能会降低发动机性能。
后处理柴油机排气处理液罐液位传感器电路

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

后处理柴油机排气处理液罐液位传感器报告了一个未知错误。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

后处理柴油机排气处理液罐液位传感器故障

参考故障代码诊断树 4739 .


后处理 1 柴油机排气处理液罐液位传感器 - 变化速率异常

故障代码 4769

后处理 1 柴油机排气处理液罐液位传感器 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 4769 PID: SPN: 1761 FMI: 10/10 指示灯: 淡黄色 SRT: | 未收到有效的柴油机排气处理液储液罐液位读数。 | 可能会降低发动机性能。
SAE J1939 数据通信接口电路

电路描述

后处理柴油机排气处理液罐液位传感器用于监测后处理柴油机排气处理液罐中的后处理柴油机排气处理液液位。

部件位置

后处理柴油机排气处理液罐液位传感器位于后处理柴油机排气处理液罐中。罐和液位传感器的位置由 OEM 决定。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到一段延时内，后处理柴油机排气处理液储液罐液位传感器的读数无效。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

要验证维修，执行钥匙循环，并将钥匙留在 ON 位置 2 小时。

  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

后处理柴油机排气处理液罐液位传感器故障

后处理柴油机排气处理液罐液位传感器的干扰

参考故障代码诊断树 4769 .


发动机空气切断状态 - 数据不稳定、间断或不正确

故障代码 5221

发动机空气切断状态 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 5221 PID: SPN: 3667 FMI: 2/2 指示灯: 红色 SRT: | 发动机空气切断 - 数据不稳定、间断或不正确。 | 将停用发动机空气切断阀。
发动机空气切断传感器电路

电路描述

空气切断阀位置开关位于空气切断阀内。测试期间，发动机加速，空气切断阀在预定的发动机转速下闭合。当空气切断阀闭合时，位置开关闭合。ECM 监视空气切断阀位置信号电路有无指示开关闭合的变化。

部件位置

空气切断阀位置开关位于空气切断阀内。空气切断阀是 OEM 或康明斯安装的部件，通常位于进气接头处。

运行故障诊断的条件

此诊断仅在空气切断阀测试期间运行。

设置故障代码的条件

ECM 检测到空气切断阀位置开关未闭合。

故障代码为现行状态时采取的措施

在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要清除故障代码并验证修理情况，必须复位空气切断阀。必须执行空气切断阀测试，且 ECM 必须检测到空气切断阀位置开关闭合。

大修提示

可能产生此故障代码的原因有：

空气切断阀电磁阀故障。

空气切断阀故障。

空气切断阀位置开关故障

空气切断位置开关信号线断裂或断开。

空气切断位置开关回路线断裂或断开。

参考故障代码诊断树 5221 .


发动机/变速箱匹配 - 超出标定

故障代码 5297

发动机/变速箱匹配 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 5297 PID: SPN: 747 FMI: 13/13 指示灯: 无 SRT: | 变速箱的 ECM 标定不正确。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

发动机控制模块 (ECM) 安装在发动机的进气歧管侧上。

变速箱 ECU 位置随应用类型而异。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 标定与变速箱 ECU 软件不匹配。ECM 标定启用了智能优势或高级动态高效传动系 (ADEPT) 特性，但是变速箱 ECU 软件不兼容。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

变速箱装配不正确或不完整。

J1939 丢失或过时。

变速箱 ECU 软件与 ECM 标定不兼容。

ECM 更新（包括智能优势或高级动态高效传动系 (ADEPT) 特性）且变速箱 ECU 软件版本较老。

参考故障代码诊断树 5297 .


电子节气门控制执行器驱动器电路 - 电压高于正常值或对高压电源短路

故障代码 5879

电子节气门控制执行器驱动器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 5879 PID: SPN: 3464 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到发动机进气节气门执行器信号电路对蓄电池短路或开路。 | 可能会降低发动机性能。
发动机进气节气门执行器电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的管路中。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到当发动机进气空气节气门执行器收到 OFF（关闭）指令时，执行器信号对地短路。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机进气节气门执行器将禁用。发动机进气空气节气门默认为开放状态。
  • 将停止废气再循环 (EGR) 阀工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束中开路或对蓄电池短路。

发动机进气节气门执行器故障

参考故障代码诊断树 5879 .

上次改进日期: 01-六月-2021


电子油门控制执行器驱动电路 - 电压低于正常值或对低压电源短路

故障代码 5881

电子油门控制执行器驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 5881 PID: SPN: 3464 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到发动机进气节气门执行器信号电路对蓄电池短路或开路。 | 可能会降低发动机性能。
发动机进气节气门执行器电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的管路中。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到当发动机进气空气节气门执行器收到 OFF（关闭）指令时，执行器信号对地短路。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

发动机进气节气门执行器将禁用。发动机进气空气节气门默认为开放状态。

将停止废气再循环 (EGR) 阀工作。

  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

发动机线束中开路或对蓄电池短路。

发动机进气节气门执行器故障

参考故障代码诊断树 5881 .


电子节气门控制执行器 - 机械系统不响应或失调

故障代码 5882

电子节气门控制执行器 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 5882 PID: SPN: 3464 FMI: 7/7 指示灯: 淡黄色 SRT: | 发动机进气空气节气门执行器没有通过自动归零时限检查。 | 可能会降低发动机性能。
发动机进气节气门执行器电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机进气节气门执行器安装在空-空中冷器与进气歧管之间的管路中。

运行故障诊断的条件

首次接通钥匙开关后，发动机起动前，第一部分运行

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机进气空气节气门执行器没有通过自动归零时限检查。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

发动机进气节气门执行器将禁用。发动机进气空气节气门默认为开放状态。

将停止废气再循环 (EGR) 阀工作。

  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 执行一个开关循环，然后保持钥匙开关接通至少 2 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

发动机进气节气门执行器故障

参考故障代码诊断树 5882 .


变速箱齿轮比模块 - 异常更新率

故障代码 6724

变速箱齿轮比模块 - 异常更新率

概述

代码 | 故障原因 | 产生后果
故障代码: 6724 PID: SPN: 581 FMI: 9/9 指示灯: 无 SRT: | ECM 无法从变速箱控制模块接收到消息。 | 至少一个多路通信装置工作不正常。
SAE J1939 数据通信接口电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

发动机控制模块 (ECM) 检测到 J1939 数据通信接口线束中存在开路或短路状况。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

以下原因可使该故障发生：

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 ECM 中多路通信部件启用，而 Cummins? ECM 中 VECU 传输部件消息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件消息时，就可能造成这种情况。

该故障也可能由 OEM VECU 和康明斯 ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接、OEM VECU 损坏或康明斯 ECM 损坏引起。关于正确的多路通信配置，可能需要联系 OEM。可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

参考故障代码诊断树 6724 .


NO TITLE

ISX15 CM2250 SN

故障代码: 111 | SPN: 629 | FMI: 12
发动机控制模块出现严重内部错误 - 智能设备或部件损坏

Troubleshooting Summary

  1. ECM 标定修订历史检查
  2. ECM 故障

1 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 故障

解决方案: S00008831

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 核实已针对本故障代码执行所有前述诊断方案故障确认。

规格

  • 如果在执行所有前述诊断方案故障确认后，故障代码仍为现行状态，则检测到 ECM 发生故障。

链接的解决方案

  • 无

修理

  • 更换 ECM。

参考步骤 019-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 123 | SPN: 102 | FMI: 4
进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. ECM 标定修订历史检查
  3. 进气歧管压力传感器发生故障

1 - 检查有无主要故障代码

解决方案: S00000153

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 传感器电源 2： 187, 227

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

3 - 进气歧管压力传感器发生故障

解决方案: S00007822

验证

条件

  • 将钥匙开关转到 ON（接通）位置。

操作

  • 核实已针对本故障代码执行所有前述诊断方案故障确认。
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果故障代码仍为现行状态或在最后 25 个发动机运转小时内非现行状态计次超过一次，并且已执行前面所有的诊断方案故障确认，则检测到进气歧管压力/温度传感器故障。

链接的解决方案

  • 无

修理

  • 更换进气歧管压力/温度传感器。

参考步骤 019-159

验证

  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 176 | SPN: 3464 | FMI: 4
电子油门控制执行器驱动电路 - 电压低于正常值或对低压电源短路

Troubleshooting Summary

  1. 发动机进气节气门马达对地短路
  2. 进气节气门控制执行器马达电路触针之间短路

1 - 发动机进气节气门马达对地短路

解决方案: S00000493

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机导线线束上脱开发动机进气节气门。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 测量发动机进气节气门马达信号触针与接地之间的电阻。
  • 测量发动机进气节气门马达回路触针与接地之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

规格

  • 如果电阻小于以下技术规范，则检测到发动机进气节气门马达故障： 100k Ω

链接的解决方案

  • 无

修理

  • 更换发动机进气节气门。

参考步骤 010-140

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - 进气节气门控制执行器马达电路触针之间短路

解决方案: S00000800

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上脱开发动机导线线束接头。
  • 从发动机导线线束上脱开发动机进气节气门。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 测量发动机导线线束 ECM 接头中的进气节气门马达信号触针与该接头中的所有其它触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的进气节气门马达回路触针与该接头中的所有其它触针之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

规格

  • 如果电阻小于以下技术规范，则检测到发动机导线线束发生故障： 100k Ω

链接的解决方案

  • 无

修理

  • 维修或更换发动机导线线束。

参考步骤 019-043

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 187 | SPN: 3510 | FMI: 4
传感器电源 2 电路 - 电压低于正常值或对低压电源短路

Troubleshooting Summary

  1. ECM 传感器电源 2 电压高于正常值

1 - ECM 传感器电源 2 电压高于正常值

解决方案: S00006005

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同物。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 使用推荐的康明斯电子服务工具或等同物读取故障代码。
  • 执行以下动作，每次一项：
  • 从发动机导线线束上断开凸轮轴位置传感器。
  • 从发动机导线线束上断开发动机大气压力传感器。
  • 从发动机导线线束上断开发动机进气压力/温度传感器。
  • 从发动机导线线束上断开机油压力传感器。
  • 从 ECM 上断开发动机导线线束。
  • 有关接头触针的识别，参考电路图或电气接线图。

规格

  • 如果在断开某个部件后，故障代码变为非现行状态，则检测到传感器电源部件发生故障。
  • 如果在断开发动机导线线束后，故障代码仍为现行状态，则检测到 ECM 发生故障。

链接的解决方案

  • 无

修理

仅维修或更换发现超出技术规范的部件。

  • 更换凸轮轴位置传感器。

参考步骤 019-363

  • 更换大气压力传感器。

参考步骤 019-004

  • 清洁或更换进气歧管压力/温度传感器。

参考步骤 019-159

  • 更换机油压力传感器。

参考步骤 019-066

  • 维修或更换发动机导线线束。

参考步骤 019-043

  • 更换 ECM。

参考步骤 019-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同物。
  • 停用故障代码
  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同物查找 ECM 中的当前 ECM 代码和修订号。
  • 将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史数据库中所列的标定修订进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 29-二月-2020


NO TITLE

ISX15 CM2250 SN

故障代码: 227 | SPN: 3510 | FMI: 3
传感器电源 2 电路 - 电压高于正常值或对高压电源短路

Troubleshooting Summary

  1. ECM 传感器电源 2 电压高于正常值
  2. ECM 标定修订历史检查

1 - ECM 传感器电源 2 电压高于正常值

解决方案: S00000992

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上脱开发动机导线线束接头。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果脱开发动机导线线束后以下故障代码没有变为现行状态，则检测到发动机导线线束发生故障： 227
  • 如果脱开发动机导线线束后以下故障代码变为现行状态，则检测到 ECM 发生故障： 227

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 维修或更换发动机导线线束。

参考步骤 019-043

  • 更换 ECM。

参考步骤 019-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 234 | SPN: 190 | FMI: 0
发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. 发动机转速传感器发生故障
  3. ECM 标定修订历史检查

1 - 检查有无主要故障代码

解决方案: S00000067

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 曲轴转速/位置传感器 ： 689
  • 凸轮轴转速/位置传感器： 778

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - 发动机转速传感器发生故障

解决方案: S00000483

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 与客户面谈，并检查是否存在以下情况：
  • 发动机没有一直在空转下坡
  • 使用推荐的康明斯电子服务工具或等同工具。
  • 转速读数正确

规格

  • 如果所有这些条件都符合，则检测到凸轮轴位置传感器或曲轴位置传感器发生故障。

链接的解决方案

  • 无

修理

  • 更换凸轮轴位置传感器。

参考步骤 019-363

  • 更换曲轴位置传感器。

参考步骤 019-365

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

3 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 238 | SPN: 3511 | FMI: 4
传感器电源 3 电路 - 电压低于正常值或对低压电源短路

Troubleshooting Summary

  1. ECM 传感器电源 3 电压低于正常值
  2. ECM 标定修订历史检查

1 - ECM 传感器电源 3 电压低于正常值

解决方案: S00001086

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 执行以下诊断措施，每次一项：
  • 从发动机导线线束上脱开曲轴位置传感器。
  • 从 ECM 上脱开发动机导线线束。
  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果在脱开某个部件后，故障代码变为非现行状态，则检测到传感器电源部件发生故障。
  • 如果在脱开发动机导线线束后，故障代码仍为现行状态，则检测到 ECM 发生故障。

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 更换曲轴位置传感器。

参考步骤 019-365

  • 维修或更换发动机导线线束。

参考步骤 019-043

  • 更换 ECM。

参考步骤 019-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 239 | SPN: 3511 | FMI: 3
传感器电源 3 电路 - 电压高于正常值或对高压电源短路

Troubleshooting Summary

  1. ECM 传感器电源 3 电压高于正常值
  2. ECM 标定修订历史检查

1 - ECM 传感器电源 3 电压高于正常值

解决方案: S00000819

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上脱开发动机导线线束接头。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 等待 30 秒，然后检查电路响应。
  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果脱开发动机导线线束后以下故障代码变为现行状态，则检测到 ECM 发生故障： 239
  • 如果脱开发动机导线线束后以下故障代码没有变为现行状态，则检测到发动机导线线束发生故障： 239

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 更换 ECM。

参考步骤 019-031

  • 维修或更换发动机导线线束。

参考步骤 019-043

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 269 | SPN: 1195 | FMI: 2
防盗密码有效指示器 - 数据不稳定、间断或不正确

Troubleshooting Summary

  1. 发动机锁止防盗设备没有停用

1 - 发动机锁止防盗设备没有停用

解决方案: S00001698

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果发动机锁止防盗设备尚未停用，前往维修部分。

链接的解决方案

  • 无

修理

  • 停用发动机锁止防盗设备。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 285 | SPN: 639 | FMI: 9
SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

Troubleshooting Summary

  1. OEM 多路通信单元编程不正确
  2. ECM 标定修订历史检查

1 - OEM 多路通信单元编程不正确

解决方案: S00000519

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具中的“高级 ECM”数据下的“SAE J1939 多路通信故障数据”，确定导致该故障的多路通信部件。
  • 如果状态栏显示多路通信部件“激活”，检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

规格

  • 如果推荐的康明斯电子服务工具或等同工具中的“SAE J1939 多路通信故障数据”正确，则 OEM VECU 没有发送正确的源地址，原因为 OEM 部件发生故障或出现设置问题。
  • 如果 J1939 多路通信故障数据不正确，则发动机 ECM 中输入了不正确的 OEM J1939 多路通信部件源地址。

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 维修或更换发生故障的 OEM 部件。

参考OEM维修手册

  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 286 | SPN: 639 | FMI: 13
J1939 网络 #1 - 超出标定

Troubleshooting Summary

  1. OEM 多路通信单元编程不正确
  2. ECM 标定修订历史检查

1 - OEM 多路通信单元编程不正确

解决方案: S00000519

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具中的“高级 ECM”数据下的“SAE J1939 多路通信故障数据”，确定导致该故障的多路通信部件。
  • 如果状态栏显示多路通信部件“激活”，检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

规格

  • 如果推荐的康明斯电子服务工具或等同工具中的“SAE J1939 多路通信故障数据”正确，则 OEM VECU 没有发送正确的源地址，原因为 OEM 部件发生故障或出现设置问题。
  • 如果 J1939 多路通信故障数据不正确，则发动机 ECM 中输入了不正确的 OEM J1939 多路通信部件源地址。

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 维修或更换发生故障的 OEM 部件。

参考OEM维修手册

  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 287 | SPN: 91 | FMI: 19
油门踏板位置 1 - 接收的网络数据错误

Troubleshooting Summary

  1. 可调参数设置不正确

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 288 | SPN: 974 | FMI: 19
SAE J1939 多路通信远程油门踏板或操纵杆位置传感器系统 - 接收的网络数据错误

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 291 | SPN: 625 | FMI: 9
外设数据通信接口错误（OEM/车辆数据通信接口）- 更新速度异常

Troubleshooting Summary

  1. 发动机锁止防盗设备配置不正确

1 - 发动机锁止防盗设备配置不正确

解决方案: S00002082

验证

条件

  • 将钥匙开关转到 ON（接通）位置。

操作

  • 确认发动机锁止防盗设备对于发动机配置是否正确。

参考OEM维修手册

规格

  • 如果针对发动机配置而言发动机锁止防盗设备不正确，前往维修部分。

链接的解决方案

  • 无

修理

  • 更换发动机锁止防盗设备。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 346 | SPN: 630 | FMI: 12
发动机控制模块标定存储器软件 - 智能设备或部件损坏

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00002237

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具。

核实如下参数：

参考步骤 019-078

  • 油门联锁开关。
  • 传动系保护扭矩限制开关。
  • 离合器踏板位置开关。
  • 发动机保护停机手动超控开关。
  • 怠速停机附件继电器。
  • 发动机制动灯输出。
  • 空气切断阀。

规格

  • 如果可调参数设置和应用不匹配，前往维修部分。

链接的解决方案

  • 无

修理

  • 将特性和参数调整为正确的设置。

参考步骤 019-078

验证

  • 无
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 425 | SPN: 175 | FMI: 2
发动机机油温度 - 数据不稳定、间断或不正确

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. 机油温度传感器电阻检查
  3. ECM 标定修订历史检查

1 - 检查有无主要故障代码

解决方案: S00000086

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 机油： 212, 213

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - 机油温度传感器电阻检查

解决方案: S00000362

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机导线线束上脱开机油温度传感器。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 测量发动机机油温度传感器中的发动机机油温度传感器信号触针与发动机机油温度传感器回路触针之间的电阻。

规格

  • 如果电阻不符合以下技术规范，则检测到温度传感器故障： 180 Ω - 160k Ω

链接的解决方案

  • 无

修理

  • 更换机油温度传感器。

参考步骤 019-067

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

3 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 515 | SPN: 3514 | FMI: 3
传感器电源 6 电路 - 电压高于正常值或对高压电源短路

Troubleshooting Summary

  1. ECM 传感器电源 6 电压高于正常值
  2. ECM 标定修订历史检查

1 - ECM 传感器电源 6 电压高于正常值

解决方案: S00000026

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上脱开发动机导线线束接头。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果脱开发动机导线线束后以下故障代码没有变为现行状态，则检测到发动机导线线束发生故障： 515
  • 如果脱开发动机导线线束后以下故障代码变为现行状态，则检测到 ECM 发生故障： 515

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 维修或更换发动机导线线束。

参考步骤 019-043

  • 更换 ECM。

参考步骤 019-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 649 | SPN: 1378 | FMI: 31
发动机机油更换间隔 - 存在问题

Troubleshooting Summary

  1. 机油更换间隔维护保养警告
  2. ECM 标定修订历史检查

1 - 机油更换间隔维护保养警告

解决方案: S00000671

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果故障代码为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次，则表示已超过机油维护保养间隔。

链接的解决方案

  • 无

修理

  • 更换机油。

参考步骤 007-037

  • 更换机油滤清器。

参考步骤 007-013

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 1515 | SPN: 91 | FMI: 19
油门踏板位置 1 - 接收的网络数据错误

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 1654 | SPN: 1323 | FMI: 31
发动机 1 号气缸缺火 - 状况存在

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. ECM 标定修订历史检查

1 - 检查有无主要故障代码

解决方案: S00000935

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 燃油： 271, 272, 451, 452, 483, 484, 553, 559, 755, 1139, 1141, 1142, 1143, 1144, 1145, 2265, 2266, 2311, 2372, 3338, 3741, 4726, 4727, 6258, 6259
  • 凸轮轴转速/位置传感器： 115, 731, 778, 2322, 6596
  • 曲轴转速/位置传感器 ： 234, 689, 2321, 2468

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 1655 | SPN: 1324 | FMI: 31
发动机 2 号气缸缺火 - 状况存在

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. ECM 标定修订历史检查

1 - 检查有无主要故障代码

解决方案: S00000936

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 燃油： 271, 272, 451, 452, 483, 484, 553, 559, 755, 1139, 1141, 1142, 1143, 1144, 1145, 2265, 2266, 2311, 2372, 3338, 3727, 3741, 4691, 4726, 4747, 6258, 6259
  • 凸轮轴转速/位置传感器： 115, 731, 778, 2322, 6596
  • 曲轴转速/位置传感器 ： 234, 689, 2321, 2468

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 1656 | SPN: 1325 | FMI: 31
发动机 3 号气缸缺火 - 状况存在

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. ECM 标定修订历史检查

1 - 检查有无主要故障代码

解决方案: S00000937

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 燃油： 271, 272, 451, 452, 483, 553, 559, 755, 1139, 1141, 1142, 1143, 1144, 1145, 2222, 2223, 2311, 2343, 2372, 3338, 3727, 4284, 4616, 4691, 4727, 6258, 6259, 6339, 6341, 6342, 6343
  • 凸轮轴转速/位置传感器： 115, 731, 778, 2322, 6596
  • 曲轴转速/位置传感器 ： 234, 689, 2321, 2468

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 1657 | SPN: 1326 | FMI: 31
发动机 4 号气 缸缺火 - 状况存在

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. ECM 标定修订历史检查

1 - 检查有无主要故障代码

解决方案: S00000938

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 燃油： 271, 272, 451, 452, 483, 484, 553, 559, 755, 1139, 1141, 1142, 1143, 1144, 1145, 2265, 2266, 2311, 2343, 2372, 3338, 3727, 3741, 4691, 4726, 4727, 6258, 6259
  • 凸轮轴转速/位置传感器： 115, 731, 778, 2322, 6596
  • 曲轴转速/位置传感器 ： 234, 689, 2321, 2468

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 1658 | SPN: 1327 | FMI: 31
发动机 5 号气 缸缺火 - 状况存在

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. ECM 标定修订历史检查

1 - 检查有无主要故障代码

解决方案: S00000939

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 燃油： 271, 272, 451, 452, 483, 484, 553, 559, 755, 1139, 1141, 1142, 1143, 1144, 1145, 2265, 2266, 2311, 2372, 3338, 3727, 3741, 4691, 4726, 4727, 6258, 6259
  • 凸轮轴转速/位置传感器： 115, 731, 2322, 6596
  • 曲轴转速/位置传感器 ： 234, 689, 2321, 2468

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 1659 | SPN: 1328 | FMI: 31
发动机 6 号气缸缺火 - 状况存在

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. ECM 标定修订历史检查

1 - 检查有无主要故障代码

解决方案: S00000940

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 燃油： 271, 272, 451, 452, 483, 484, 553, 559, 755, 1139, 1141, 1142, 1143, 1144, 1145, 2265, 2266, 2311, 2343, 2372, 3338, 3727, 3741, 4691, 4726, 4727, 6258, 6259
  • 凸轮轴转速/位置传感器： 115, 731, 778, 2322, 6596
  • 曲轴转速/位置传感器 ： 234, 689, 2321, 2468

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 1684 | SPN: 3363 | FMI: 4
后处理 1 柴油机排气处理液罐加热器 - 电压低于正常值或对低压电源短路

Troubleshooting Summary

  1. 后处理柴油机排气处理液喷射单元加热器继电器电路触针对地短路
  2. 后处理柴油机排气处理液罐加热器继电器电路触针之间短路

1 - 后处理柴油机排气处理液喷射单元加热器继电器电路触针对地短路

解决方案: S00003121

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上脱开 OEM 导线线束接头。
  • 从 OEM 导线线束上脱开后处理柴油机排气处理液罐加热器控制阀。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 测量 OEM 导线线束 ECM 接头中的后处理柴油机排气处理液罐加热器控制阀信号触针与发动机缸体接地之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

规格

  • 如果电阻小于以下技术规范，则检测到 OEM 导线线束发生故障：

链接的解决方案

  • 无

修理

  • 维修或更换 OEM 导线线束。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - 后处理柴油机排气处理液罐加热器继电器电路触针之间短路

解决方案: S00003117

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上脱开发动机导线线束接头。
  • 从 OEM 导线线束上脱开后处理柴油机排气处理液罐加热器控制阀。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 测量发动机导线线束 ECM 接头中的后处理柴油机排气处理液罐加热器控制阀信号触针与该接头中所有其他触针之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

规格

  • 如果电阻小于以下技术规范，则检测到发动机导线线束发生故障： 100k Ω

链接的解决方案

  • 无

修理

  • 维修或更换发动机导线线束。

参考步骤 019-043

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 1695 | SPN: 3513 | FMI: 3
传感器电源 5 电路 - 电压高于正常值或对高压电源短路

Troubleshooting Summary

  1. OEM 导线线束对蓄电池短路
  2. ECM 标定修订历史检查

1 - OEM 导线线束对蓄电池短路

解决方案: S00000970

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上脱开 OEM 导线线束接头。
  • 从 OEM 导线线束上脱开油门踏板位置传感器。
  • 从 OEM 导线线束上脱开车速传感器。
  • 从 OEM 导线线束上脱开发动机冷却液液位传感器。
  • 从 OEM 导线线束上脱开远程油门踏板或操纵杆。
  • 从 OEM 导线线束上脱开后处理 DPF 压差传感器。
  • 从 OEM 导线线束上脱开后处理柴油机排气处理液喷射单元。
  • 从 OEM 导线线束上脱开风扇转速传感器。
  • 从 OEM 导线线束上脱开 OEM 压力传感器。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 测量 OEM 导线线束 ECM 接头中的 OEM +5 伏电源触针与 OEM 导线线束接头中的 ECM 蓄电池 (+) 触针之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

规格

  • 如果电阻小于以下技术规范，则检测到 OEM 导线线束发生故障： 100k Ω
  • 如果电阻大于以下技术规范，则检测到 ECM 发生故障： 100k Ω

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 维修或更换 OEM 导线线束。

参考步骤 019-071

  • 更换 ECM。

参考步骤 019-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 1697 | SPN: 3489 | FMI: 3
供气执行器 - 电压高于正常值或对高压电源短路

Troubleshooting Summary

  1. 后处理柴油机排气处理液喷射单元空气电磁阀电阻检查
  2. 后处理柴油机排气处理液喷射单元空气电磁阀电路触针之间短路

1 - 后处理柴油机排气处理液喷射单元空气电磁阀电阻检查

解决方案: S00003361

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 导线线束上脱开后处理柴油机排气处理液喷射单元空气电磁阀。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 测量后处理柴油机排气处理液喷射单元空气电磁阀信号触针与后处理柴油机排气处理液喷射单元空气电磁阀处的接地之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

规格

  • 如果电阻小于以下技术规范，则前往“维修”部分： 100k Ω

链接的解决方案

  • 无

修理

  • 更换后处理柴油机排气处理液喷射单元。

参考步骤 011-058

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 停用故障代码
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - 后处理柴油机排气处理液喷射单元空气电磁阀电路触针之间短路

解决方案: S00003360

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 导线线束上脱开后处理柴油机排气处理液喷射单元。
  • 从 OEM 导线线束上脱开后处理柴油机排气处理液喷射单元空气电磁阀。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 测量后处理柴油机排气处理液喷射单元 OEM 导线线束接头中的后处理柴油机排气处理液喷射单元空气电磁阀信号触针与该接头中的所有其他触针之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

规格

  • 如果电阻小于以下技术规范，则检测到 OEM 导线线束发生故障：

链接的解决方案

  • 无

修理

  • 维修或更换 OEM 导线线束。

参考步骤 019-071

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 停用故障代码
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 17-五月-2020


NO TITLE

ISX15 CM2250 SN

故障代码: 1887 | SPN: 3226 | FMI: 4
后处理 1 出口氮氧化物传感器电路 - 电压低于正常值或对低压电源短路

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. ECM 标定修订历史检查
  3. 后处理出口氮氧化合物传感器发生故障

1 - 检查有无主要故障代码

解决方案: S00000160

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 后处理氮氧化合物： 2771, 3681

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

3 - 后处理出口氮氧化合物传感器发生故障

解决方案: S00000587

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果故障代码为现行状态或在最后 25 个发动机运转小时里非现行计次超过一次，则前往“维修”部分。

链接的解决方案

  • 无

修理

  • 更换后处理出口氮氧化合物传感器。

参考步骤 019-451

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 2468 | SPN: 190 | FMI: 16
发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 中等严重级别

Troubleshooting Summary

  1. 发动机转速传感器发生故障

1 - 发动机转速传感器发生故障

解决方案: S00000483

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 与客户面谈，并检查是否存在以下情况：
  • 发动机没有一直在空转下坡
  • 使用推荐的康明斯电子服务工具或等同工具。
  • 转速读数正确

规格

  • 如果所有这些条件都符合，则检测到凸轮轴位置传感器或曲轴位置传感器发生故障。

链接的解决方案

  • 无

修理

  • 更换凸轮轴位置传感器。

参考步骤 019-363

  • 更换曲轴位置传感器。

参考步骤 019-365

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 3326 | SPN: 91 | FMI: 9
油门踏板位置 1 - 更新速率异常

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 3328 | SPN: 191 | FMI: 9
变速箱输出轴转速 - 更新速率异常

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 3374 | SPN: 1818 | FMI: 31
滚翻保护制动控制为现行状态 - 状况存在

Troubleshooting Summary

  1. ECM 标定修订历史检查

1 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 3418 | SPN: 191 | FMI: 19
变速箱输出轴转速 - 接收到错误的网络数据

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 3488 | SPN: 563 | FMI: 9
防抱死制动（ABS）控制器 - 更新速率异常

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 3525 | SPN: 84 | FMI: 19
基于车轮转数的车速 - 接收到不正确的网络数据

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 3526 | SPN: 84 | FMI: 9
基于车轮转数的车速 - 更新速率异常

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 3527 | SPN: 558 | FMI: 19
油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 3528 | SPN: 558 | FMI: 9
油门踏板或操纵杆怠速有效开关 - 更新速率异常

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 3613 | SPN: 111 | FMI: 9
冷却液液位传感器 - 更新速率异常

Troubleshooting Summary

  1. 可调参数设置不正确

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 3697 | SPN: 630 | FMI: 12
发动机控制模块标定存储器 - 智能装置或部件故障

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. ECM 内部故障

1 - 检查有无主要故障代码

解决方案: S00000289

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • ECM： 111

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - ECM 内部故障

解决方案: S00008078

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 连接所有部件。

操作

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 等待 90 秒。
  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果以下列表中的故障代码为现行状态或非现行状态计次超过 3 次，则检测到 ECM 发生故障： 111, 335, 342, 343, 1597, 3697, 3724, 5874, 6155, 7155

链接的解决方案

  • 无

修理

  • 更换 ECM。

参考步骤 019-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 3737 | SPN: 1675 | FMI: 31
发动机起动马达模式过度盘车保护 - 状况存在

Troubleshooting Summary

  1. 发动机不能起动

1 - 发动机不能起动

解决方案: S00002969

验证

条件

  • 将钥匙开关转到 ON（接通）位置。

操作

  • 尝试起动发动机。

规格

  • 如果发动机无法起动，将搜索重置为马达盘车但不起动。
  • 如果发动机起动困难，则将搜索重置为“起动困难/马达盘车时间长”。

链接的解决方案

  • 无

修理

仅搜索相应的症状。

  • 将搜索重置为“马达盘车但不起动”。
  • 将搜索重置为“起动困难/马达盘车时间长”。

验证

  • 无

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 4215 | SPN: 563 | FMI: 31
防抱死制动 (ABS) 激活 - 状况存在

Troubleshooting Summary

  1. 故障代码仅作为信息参考
  2. ECM 标定修订历史检查

1 - 故障代码仅作为信息参考

解决方案: S00002745

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具清除故障代码。

规格

  • 故障诊断与排除此故障代码前，对处于现行状态或在发动机最近 25 个运行小时内非现行计次不止一次的所有故障代码进行故障诊断与排除。

链接的解决方案

  • 无

修理

  • 此故障代码仅作提示用。
  • 无需进行维修。

验证

  • 无
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 4517 | SPN: 237 | FMI: 13
车辆识别号 - 超出标定

Troubleshooting Summary

  1. 车辆识别号超出标定
  2. ECM 标定修订历史检查

1 - 车辆识别号超出标定

解决方案: S00000964

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 核实特性和参数 - 系统 ID 和铭牌 - 车辆/OEM 信息下的车辆识别号与车辆是否匹配。

规格

  • 如果车辆识别号不存在，则需要添加。

链接的解决方案

  • 无

修理

  • 使用推荐的康明斯电子服务工具或等同工具。
  • 在特性和参数 - 系统 ID 和铭牌 - 车辆/OEM 信息下输入相应的信息。

验证

  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 4642 | SPN: 97 | FMI: 0
燃油含水指示灯 - 数据有效但高于正常工作范围 - 最高严重级别

Troubleshooting Summary

  1. 燃油滤清器有积水

1 - 燃油滤清器有积水

解决方案: S00000545

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果以下列表中的故障代码为现行状态或在最后 25 个发动机运转小时内非现行状态计次超过一次，则检测到燃油滤清器中存在水： 418, 1852, 4642

链接的解决方案

  • 无

修理

  • 打开燃油滤清器底部的放水塞，排出燃油滤清器中的水。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 4731 | SPN: 3031 | FMI: 13
后处理 1 柴油机排气处理液罐温度传感器 - 超出标定

Troubleshooting Summary

  1. ECM 标定修订历史检查

1 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 4732 | SPN: 1761 | FMI: 13
后处理 1 柴油机排气处理液罐液位传感器 - 超出标定

Troubleshooting Summary

  1. ECM 标定修订历史检查

1 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 4739 | SPN: 1761 | FMI: 11
后处理 1 柴油机排气处理液罐液位传感器 - 根本原因未知

Troubleshooting Summary

  1. ECM 标定修订历史检查

1 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 5297 | SPN: 747 | FMI: 13
发动机/变速箱匹配 - 超出标定

Troubleshooting Summary

  1. 技术服务公告可用

1 - 技术服务公告可用

解决方案: S00006176

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 验证当前的变速箱控制模块软件阶段。

参考 tsb150099

  • 使用推荐的康明斯电子服务工具或等同工具。
  • 核实预测性发动机制动参数正确设置。

参考步骤 019-665

  • 核实预测性换档参数正确设置。

参考步骤 019-665

  • 核实智能滑行参数正确设置。

参考步骤 019-665

  • 核实智能扭矩 2 参数正确设置。

参考步骤 019-665

规格

  • 如果技术服务公告适用，则前往“维修”部分。

链接的解决方案

  • 无

修理

  • 完成技术服务公告中所述的操作。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 04-四月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 5881 | SPN: 3464 | FMI: 4
电子油门控制执行器驱动电路 - 电压低于正常值或对低压电源短路

Troubleshooting Summary

  1. 发动机进气节气门马达对地短路
  2. 进气节气门控制执行器马达电路触针之间短路

1 - 发动机进气节气门马达对地短路

解决方案: S00000493

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机导线线束上脱开发动机进气节气门。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 测量发动机进气节气门马达信号触针与接地之间的电阻。
  • 测量发动机进气节气门马达回路触针与接地之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

规格

  • 如果电阻小于以下技术规范，则检测到发动机进气节气门马达故障： 100k Ω

链接的解决方案

  • 无

修理

  • 更换发动机进气节气门。

参考步骤 010-140

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - 进气节气门控制执行器马达电路触针之间短路

解决方案: S00000800

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上脱开发动机导线线束接头。
  • 从发动机导线线束上脱开发动机进气节气门。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 测量发动机导线线束 ECM 接头中的进气节气门马达信号触针与该接头中的所有其它触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的进气节气门马达回路触针与该接头中的所有其它触针之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

规格

  • 如果电阻小于以下技术规范，则检测到发动机导线线束发生故障： 100k Ω

链接的解决方案

  • 无

修理

  • 维修或更换发动机导线线束。

参考步骤 019-043

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISX15 CM2250 SN

故障代码: 6724 | SPN: 581 | FMI: 9
变速箱齿轮比模块 - 异常更新率

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 25-七月-2021


INDEX
zhs176-fc111.htm

zhs176-t06-111.htm

zhs176-fc115.htm

zhs176-t06-115.htm

zhs176-fc122.htm

zhs176-t06-122.htm

zhs176-fc123.htm

zhs176-t06-123.htm

zhs176-fc125.htm

zhs176-t06-125.htm

zhs176-fc131.htm

zhs176-t06-131.htm

zhs176-fc132.htm

zhs176-t06-132.htm

zhs176-fc133.htm

zhs176-t06-133.htm

zhs176-fc134.htm

zhs176-t06-134.htm

zhs176-fc135.htm

zhs176-t06-135.htm

zhs176-fc141.htm

zhs176-t06-141.htm

zhs176-fc143.htm

zhs176-t06-143.htm

zhs176-fc144.htm

zhs176-t06-144.htm

zhs176-fc145.htm

zhs176-t06-145.htm

zhs176-fc151.htm

zhs176-t06-151.htm

zhs176-fc153.htm

zhs176-t06-153.htm

zhs176-fc154.htm

zhs176-t06-154.htm

zhs176-fc155.htm

zhs176-t06-155.htm

zhs176-fc175.htm

zhs176-t06-175.htm

zhs176-fc176.htm

zhs176-t06-176.htm

zhs176-fc177.htm

zhs176-t06-177.htm

zhs176-fc187.htm

zhs176-t06-187.htm

zhs176-fc195.htm

zhs176-t06-195.htm

zhs176-fc196.htm

zhs176-t06-196.htm

zhs176-fc197.htm

zhs176-t06-197.htm

zhs176-fc212.htm

zhs176-t06-212.htm

zhs176-fc213.htm

zhs176-t06-213.htm

zhs176-fc214.htm

zhs176-t06-214.htm

zhs176-fc221.htm

zhs176-t06-221.htm

zhs176-fc222.htm

zhs176-t06-222.htm

zhs176-fc227.htm

zhs176-t06-227.htm

zhs176-fc234.htm

zhs176-t06-234.htm

zhs176-fc235.htm

zhs176-t06-235.htm

zhs176-fc238.htm

zhs176-t06-238.htm

zhs176-fc239.htm

zhs176-t06-239.htm

zhs176-fc241.htm

zhs176-t06-241.htm

zhs176-fc242.htm

zhs176-t06-242.htm

zhs176-fc245.htm

zhs176-t06-245.htm

zhs176-fc249.htm

zhs176-t06-249.htm

zhs176-fc256.htm

zhs176-t06-256.htm

zhs176-fc269.htm

zhs176-t06-269.htm

zhs176-fc271.htm

zhs176-t06-271.htm

zhs176-fc272.htm

zhs176-t06-272.htm

zhs176-fc285.htm

zhs176-t06-285.htm

zhs176-fc286.htm

zhs176-t06-286.htm

zhs176-fc287.htm

zhs176-t06-287.htm

zhs176-fc288.htm

zhs176-t06-288.htm

zhs176-fc291.htm

zhs176-t06-291.htm

zhs176-fc319.htm

zhs176-t06-319.htm

zhs176-fc322.htm

zhs176-t06-322.htm

zhs176-fc323.htm

zhs176-t06-323.htm

zhs176-fc324.htm

zhs176-t06-324.htm

zhs176-fc325.htm

zhs176-t06-325.htm

zhs176-fc331.htm

zhs176-t06-331.htm

zhs176-fc332.htm

zhs176-t06-332.htm

zhs176-fc343.htm

zhs176-t06-343.htm

zhs176-fc346.htm

zhs176-t06-346.htm

zhs176-fc351.htm

zhs176-t06-351.htm

zhs176-fc415.htm

zhs176-t06-415.htm

zhs176-fc418.htm

zhs176-t06-418.htm

zhs176-fc425.htm

zhs176-t06-425.htm

zhs176-fc428.htm

zhs176-t06-428.htm

zhs176-fc429.htm

zhs176-t06-429.htm

zhs176-fc435.htm

zhs176-t06-435.htm

zhs176-fc441.htm

zhs176-t06-441.htm

zhs176-fc442.htm

zhs176-t06-442.htm

zhs176-fc451.htm

zhs176-t06-451.htm

zhs176-fc452.htm

zhs176-t06-452.htm

zhs176-fc515.htm

zhs176-t06-515.htm

zhs176-fc553.htm

zhs176-t06-553.htm

zhs176-fc559.htm

zhs176-t06-559.htm

zhs176-fc584.htm

zhs176-t06-584.htm

zhs176-fc585.htm

zhs176-t06-585.htm

zhs176-fc595.htm

zhs176-t06-595.htm

zhs176-fc596.htm

zhs176-t06-596.htm

zhs176-fc597.htm

zhs176-t06-597.htm

zhs176-fc598.htm

zhs176-t06-598.htm

zhs176-fc649.htm

zhs176-t06-649.htm

zhs176-fc689.htm

zhs176-t06-689.htm

zhs176-fc731.htm

zhs176-t06-731.htm

zhs176-fc778.htm

zhs176-t06-778.htm

zhs176-fc784.htm

zhs176-t06-784.htm

zhs176-fc1117.htm

zhs176-t06-1117.htm

zhs176-fc1239.htm

zhs176-t06-1239.htm

zhs176-fc1241.htm

zhs176-t06-1241.htm

zhs176-fc1242.htm

zhs176-t06-1242.htm

zhs176-fc1515.htm

zhs176-t06-1515.htm

zhs176-fc1654.htm

zhs176-t06-1654.htm

zhs176-fc1655.htm

zhs176-t06-1655.htm

zhs176-fc1656.htm

zhs176-t06-1656.htm

zhs176-fc1657.htm

zhs176-t06-1657.htm

zhs176-fc1658.htm

zhs176-t06-1658.htm

zhs176-fc1659.htm

zhs176-t06-1659.htm

zhs176-fc1668.htm

zhs176-t06-1668.htm

zhs176-fc1669.htm

zhs176-t06-1669.htm

zhs176-fc1671.htm

zhs176-t06-1671.htm

zhs176-fc1673.htm

zhs176-t06-1673.htm

zhs176-fc1677.htm

zhs176-t06-1677.htm

zhs176-fc1678.htm

zhs176-t06-1678.htm

zhs176-fc1679.htm

zhs176-t06-1679.htm

zhs176-fc1681.htm

zhs176-t06-1681.htm

zhs176-fc1683.htm

zhs176-t06-1683.htm

zhs176-fc1684.htm

zhs176-t06-1684.htm

zhs176-fc1695.htm

zhs176-t06-1695.htm

zhs176-fc1696.htm

zhs176-t06-1696.htm

zhs176-fc1697.htm

zhs176-t06-1697.htm

zhs176-fc1698.htm

zhs176-t06-1698.htm

zhs176-fc1711.htm

zhs176-t06-1711.htm

zhs176-fc1712.htm

zhs176-t06-1712.htm

zhs176-fc1713.htm

zhs176-t06-1713.htm

zhs176-fc1852.htm

zhs176-t06-1852.htm

zhs176-fc1887.htm

zhs176-t06-1887.htm

zhs176-fc1911.htm

zhs176-t06-1911.htm

zhs176-fc2182.htm

zhs176-t06-2182.htm

zhs176-fc2183.htm

zhs176-t06-2183.htm

zhs176-fc2185.htm

zhs176-t06-2185.htm

zhs176-fc2186.htm

zhs176-t06-2186.htm

zhs176-fc2265.htm

zhs176-t06-2265.htm

zhs176-fc2266.htm

zhs176-t06-2266.htm

zhs176-fc2311.htm

zhs176-t06-2311.htm

zhs176-fc2321.htm

zhs176-t06-2321.htm

zhs176-fc2322.htm

zhs176-t06-2322.htm

zhs176-fc2363.htm

zhs176-t06-2363.htm

zhs176-fc2367.htm

zhs176-t06-2367.htm

zhs176-fc2372.htm

zhs176-t06-2372.htm

zhs176-fc2377.htm

zhs176-t06-2377.htm

zhs176-fc2398.htm

zhs176-t06-2398.htm

zhs176-fc2412.htm

zhs176-t06-2412.htm

zhs176-fc2448.htm

zhs176-t06-2448.htm

zhs176-fc2468.htm

zhs176-t06-2468.htm

zhs176-fc2738.htm

zhs176-t06-2738.htm

zhs176-fc2739.htm

zhs176-t06-2739.htm

zhs176-fc2771.htm

zhs176-t06-2771.htm

zhs176-fc2772.htm

zhs176-t06-2772.htm

zhs176-fc2773.htm

zhs176-t06-2773.htm

zhs176-fc2963.htm

zhs176-t06-2963.htm

zhs176-fc2964.htm

zhs176-t06-2964.htm

zhs176-fc2973.htm

zhs176-t06-2973.htm

zhs176-fc3139.htm

zhs176-t06-3139.htm

zhs176-fc3141.htm

zhs176-t06-3141.htm

zhs176-fc3142.htm

zhs176-t06-3142.htm

zhs176-fc3143.htm

zhs176-t06-3143.htm

zhs176-fc3144.htm

zhs176-t06-3144.htm

zhs176-fc3146.htm

zhs176-t06-3146.htm

zhs176-fc3147.htm

zhs176-t06-3147.htm

zhs176-fc3164.htm

zhs176-t06-3164.htm

zhs176-fc3236.htm

zhs176-t06-3236.htm

zhs176-fc3237.htm

zhs176-t06-3237.htm

zhs176-fc3238.htm

zhs176-t06-3238.htm

zhs176-fc3326.htm

zhs176-t06-3326.htm

zhs176-fc3328.htm

zhs176-t06-3328.htm

zhs176-fc3374.htm

zhs176-t06-3374.htm

zhs176-fc3418.htm

zhs176-t06-3418.htm

zhs176-fc3488.htm

zhs176-t06-3488.htm

zhs176-fc3525.htm

zhs176-t06-3525.htm

zhs176-fc3526.htm

zhs176-t06-3526.htm

zhs176-fc3527.htm

zhs176-t06-3527.htm

zhs176-fc3528.htm

zhs176-t06-3528.htm

zhs176-fc3539.htm

zhs176-t06-3539.htm

zhs176-fc3541.htm

zhs176-t06-3541.htm

zhs176-fc3542.htm

zhs176-t06-3542.htm

zhs176-fc3548.htm

zhs176-t06-3548.htm

zhs176-fc3569.htm

zhs176-t06-3569.htm

zhs176-fc3575.htm

zhs176-t06-3575.htm

zhs176-fc3583.htm

zhs176-t06-3583.htm

zhs176-fc3613.htm

zhs176-t06-3613.htm

zhs176-fc3681.htm

zhs176-t06-3681.htm

zhs176-fc3697.htm

zhs176-t06-3697.htm

zhs176-fc3737.htm

zhs176-t06-3737.htm

zhs176-fc3738.htm

zhs176-t06-3738.htm

zhs176-fc3749.htm

zhs176-t06-3749.htm

zhs176-fc4215.htm

zhs176-t06-4215.htm

zhs176-fc4293.htm

zhs176-t06-4293.htm

zhs176-fc4294.htm

zhs176-t06-4294.htm

zhs176-fc4484.htm

zhs176-t06-4484.htm

zhs176-fc4517.htm

zhs176-t06-4517.htm

zhs176-fc4572.htm

zhs176-t06-4572.htm

zhs176-fc4642.htm

zhs176-t06-4642.htm

zhs176-fc4731.htm

zhs176-t06-4731.htm

zhs176-fc4732.htm

zhs176-t06-4732.htm

zhs176-fc4739.htm

zhs176-t06-4739.htm

zhs176-fc4769.htm

zhs176-t06-4769.htm

zhs176-fc5221.htm

zhs176-t06-5221.htm

zhs176-fc5297.htm

zhs176-t06-5297.htm

zhs176-fc5879.htm

zhs176-t06-5879.htm

zhs176-fc5881.htm

zhs176-t06-5881.htm

zhs176-fc5882.htm

zhs176-t06-5882.htm

zhs176-fc6724.htm

zhs176-t06-6724.htm