ISL G - CM2180/CM2380, ISL8.9G CM2380

上次改进日期: 12 February 2020

版权 ï¿½ 2020
Cummins Inc.
版权所有

  • 诊断方法
    • 故障代码诊断及排除
      • (52-fc111) 发动机控制模块出现严重内部错误 - 智能设备或部件损坏
      • (52-fc1117) 点火时断电 - 数据不稳定、间断或不正确
      • (52-fc1128) 发动机混合器进口相对湿度传感器电路 - 电压高于正常值或对高压电源短路
      • (52-fc115) 发动机磁性转速/位置两个信号都丢失 - 数据不稳定、间断或不正确
      • (52-fc122) 进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路
      • (52-fc123) 进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路
      • (52-fc1239) 油门踏板或操纵杆位置传感器 2 电路 - 电压高于正常值或对高压电源短路
      • (52-fc124) 进气歧管 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别
      • (52-fc1241) 油门踏板或操纵杆位置传感器 2 电路 - 电压低于正常值或对低压电源短路
      • (52-fc1242) 油门踏板或操纵杆位置传感器 1 - 数据不稳定、间断或不正确
      • (52-fc125) 进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别
      • (52-fc131) 油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路
      • (52-fc132) 节气门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路
      • (52-fc133) 远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路
      • (52-fc134) 远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路
      • (52-fc135) 发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路
      • (52-fc141) 发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路
      • (52-fc143) 发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别
      • (52-fc144) 发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路
      • (52-fc145) 发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路
      • (52-fc146) 发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别
      • (52-fc151) 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别
      • (52-fc1515) 油门踏板位置 1 - 接收的网络数据错误
      • (52-fc153) 发动机进气歧管 1 温度 - 电压高于正常值或对高压电源短路
      • (52-fc154) 发动机进气歧管 1 温度 - 电压低于正常值或对低压电源短路
      • (52-fc155) 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别
      • (52-fc1654) 发动机 1 号气缸缺火 - 状况存在
      • (52-fc1655) 发动机 2 号气缸缺火 - 状况存在
      • (52-fc1656) 发动机 3 号气缸缺火 - 状况存在
      • (52-fc1657) 发动机 4 号气 缸缺火 - 状况存在
      • (52-fc1658) 发动机 5 号气 缸缺火 - 状况存在
      • (52-fc1659) 发动机 6 号气缸缺火 - 状况存在
      • (52-fc1665) 后处理排气温度 1 电路 - 电压低于正常值或对低压电源短路
      • (52-fc1666) 后处理排气温度 1 电路 - 电压高于正常值或对高压电源短路
      • (52-fc1667) 后处理排气温度 1 - 数据不稳定、间断或不正确
      • (52-fc1675) 后处理排气温度 2 电路 - 电压高于正常值或对高压电源短路
      • (52-fc1676) 后处理排气温度 2 - 数据不稳定、间断或不正确
      • (52-fc1691) 后处理 1 柴油机氧化催化器系统效率 - 数据有效但低于正常工作范围 - 中等严重级别
      • (52-fc1696) 传感器电源 5 电路 - 电压低于正常值或对低压电源短路
      • (52-fc1718) 发动机多个气缸缺火 - 状况存在
      • (52-fc176) 电子油门控制执行器驱动电路 - 电压低于正常值或对低压电源短路
      • (52-fc1827) 发动机燃料阀 1 进气压力传感器电路 - 电压高于正常值或对高压电源短路
      • (52-fc1828) 发动机燃料阀 1 进气压力传感器电路 - 电压低于正常值或对低压电源短路
      • (52-fc1839) 燃气供应（调节后）压力传感器电路 - 电压高于正常值或对高压电源短路
      • (52-fc1841) 燃气供气（调节后）压力传感器电路 - 电压低于正常值或对低压电源短路
      • (52-fc1843) 曲轴箱压力电路 - 电压高于正常值或对高压电源短路
      • (52-fc1844) 曲轴箱压力电路 - 电压低于正常值或对低压电源短路
      • (52-fc1855) EGR 质量流量 - 数据有效但高于正常工作范围 - 中等严重级别
      • (52-fc1856) EGR 质量流量 - 数据有效但低于正常工作范围-中等严重级别
      • (52-fc1858) 后处理进口氧传感器电路 - 电压高于正常值或对高压电源短路
      • (52-fc1861) 后处理进口氧传感器 - 数据不稳定、间断或不正确
      • (52-fc1862) 后处理出口氧传感器电路 - 电压高于正常值或对高压电源短路
      • (52-fc1864) 后处理出口氧传感器 - 数据不稳定、间断或不正确
      • (52-fc1866) 废气再循环压差 - 数据不稳定、间断或不正确
      • (52-fc1867) 废气再循环温度 - 数据不稳定、间断或不正确
      • (52-fc187) 传感器电源 2 电路 - 电压低于正常值或对低压电源短路
      • (52-fc1896) EGR 阀控制器 - 超出标定
      • (52-fc1919) 发动机混合器进口相对湿度 - 数据不稳定、间断或不正确
      • (52-fc193) 巡航控制（电阻）信号电路 - 电压高于正常值或对高压电源短路
      • (52-fc194) 巡航控制（电阻）信号电路 - 电压低于正常值或对低压电源短路
      • (52-fc1942) 曲轴箱压力 - 数据不稳定、间断或不正确
      • (52-fc195) 冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路
      • (52-fc196) 冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路
      • (52-fc1965) 后处理排气温度 1 - 数据有效但高于正常工作范围-中等严重级别
      • (52-fc1966) 后处理排气温度 1 - 数据有效但高于正常工作范围 - 最高严重级别
      • (52-fc1968) 后处理排气温度 2 - 数据有效但高于正常工作范围（中等严重级别）
      • (52-fc1969) 后处理排气温度 2 - 数据有效但高于正常工作范围 - 最高严重级别
      • (52-fc197) 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别
      • (52-fc1974) 曲轴箱压力 - 数据有效但高于正常工作范围 - 最低严重级别
      • (52-fc2184) 电子燃料喷射控制阀电路 — 根本原因未知
      • (52-fc2186) 传感器电源 4 电路 - 电压低于正常值或对低压电源短路
      • (52-fc2189) 油门盘片泄漏 - 机械系统不响应或失调
      • (52-fc227) 传感器电源 2 电路 - 电压高于正常值或对高压电源短路
      • (52-fc2272) EGR 阀位置电路 - 电压低于正常值或对低压电源短路
      • (52-fc2273) 废气再循环压差传感器电路 - 电压高于正常值或对高压电源短路
      • (52-fc2274) 废气再循环压差传感器电路 - 电压低于正常值或对低压电源短路
      • (52-fc2286) 发动机多个气缸火花电压电路 - 电压高于正常值或对高压电源短路
      • (52-fc2287) 发动机多个气缸火花电压电路 - 电压低于正常值或对低压电源短路
      • (52-fc2321) 发动机曲轴转速/位置 - 数据不稳定、间断或不正确
      • (52-fc2322) 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确
      • (52-fc234) 发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别
      • (52-fc2349) EGR 阀控制电路 - 电流低于正常值或开路
      • (52-fc235) 冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别
      • (52-fc2351) EGR 阀控制电路 - 电压低于正常值或对低压电源短路
      • (52-fc2357) EGR 阀控制电路 - 机械系统不响应或失调
      • (52-fc2375) 废气再循环温度传感器电路 - 电压高于正常值或对高压电源短路
      • (52-fc2376) 废气再循环温度传感器电路 - 电压低于正常值或对低压电源短路
      • (52-fc2377) 风扇控制电路 - 电压高于正常值或对高压电源短路
      • (52-fc238) 传感器电源 3 电路 - 电压低于正常值或对低压电源短路
      • (52-fc239) 传感器电源 3 电路 - 电压高于正常值或对高压电源短路
      • (52-fc241) 基于车轮转数的车速- 数据不稳定、间断或不正确
      • (52-fc242) 已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常
      • (52-fc2431) 发动机 1 号气缸 (A1) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别
      • (52-fc2432) 发动机 2 号气缸 (B1) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别
      • (52-fc2433) 发动机 3 号气缸 (A2) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别
      • (52-fc2434) 发动机 4 号气缸 (B2) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别
      • (52-fc2435) 发动机 5 号气缸 (A3) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别
      • (52-fc2436) 发动机 6 号气缸 (B3) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别
      • (52-fc2448) 冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别
      • (52-fc245) 风扇控制电路 - 电压低于正常值或对低压电源短路
      • (52-fc2451) 涡轮增压器涡轮进口温度 - 数据有效但高于正常工作范围 - 中等严重级别
      • (52-fc2457) 发动机多个气缸缺火 - 状况存在
      • (52-fc2517) 发动机涡轮增压器 1 增压压力传感器 - 电压高于正常值或对高压电源短路
      • (52-fc2518) 发动机涡轮增压器1增压传感器 - 电压低于正常值或对低压电源短路
      • (52-fc2533) 发动机 1 号气缸缺火 - 状况存在
      • (52-fc2534) 发动机 2 号气缸缺火 - 状况存在
      • (52-fc2535) 发动机 3 号气缸缺火 - 状况存在
      • (52-fc2536) 发动机 4 号气 缸缺火 - 状况存在
      • (52-fc2537) 发动机 5 号气 缸缺火 - 状况存在
      • (52-fc2538) 发动机 6 号气缸缺火 - 状况存在
      • (52-fc254) 发动机燃料切断阀驱动电路 - 电压低于正常值或对低压电源短路
      • (52-fc255) 发动机燃料切断阀驱动电路 - 电压高于正常值或对高压电源短路
      • (52-fc2568) 供气压力（调节后）- 数据有效但高于正常工作范围 - 最高严重级别
      • (52-fc2571) 发动机增压空气冷却器出口温度 - 电压高于正常值或对高压电源短路
      • (52-fc2572) 发动机增压空气冷却器出口温度 - 电压低于正常值或对低压电源短路
      • (52-fc2586) 发动机火花塞 #1 (A1) 电压 - 数据有效但高于正常工作范围-最低严重级别
      • (52-fc2587) 发动机火花塞 #2 (B1) 电压 - 数据有效但高于正常工作范围-最低严重级别
      • (52-fc2588) 发动机火花塞 #3 (A2) 电压 - 数据有效但高于正常工作范围 - 最低严重级别
      • (52-fc2589) 发动机火花塞 #4 (B2) 电压 - 数据有效但高于正常工作范围-最低严重级别
      • (52-fc2591) 发动机火花塞 #5 (A3) 电压 - 数据有效但高于正常工作范围-最低严重级别
      • (52-fc2592) 发动机火花塞 #6 (B3) 电压 - 数据有效但高于正常工作范围-最低严重级别
      • (52-fc2593) 发动机火花塞 #1 (A1) 电压 - 数据有效但低于正常工作范围-最低严重级别
      • (52-fc2594) 发动机火花塞 #2 (B1) 电压 - 数据有效但低于正常工作范围-最低严重级别
      • (52-fc2595) 发动机火花塞 #3 (A2) 电压 - 数据有效但低于正常工作范围-最低严重级别
      • (52-fc2596) 发动机火花塞 #4 (B2) 电压 - 数据有效但低于正常工作范围-最低严重级别
      • (52-fc2597) 发动机火花塞 #5 (A3) 电压 - 数据有效但低于正常工作范围-最低严重级别
      • (52-fc2598) 发动机火花塞 #6 (B3) 电压 - 数据有效但低于正常工作范围-最低严重级别
      • (52-fc2599) 发动机 1 号气缸缺火 - 状况存在
      • (52-fc2611) 发动机 2 号气缸缺火 - 状况存在
      • (52-fc2612) 发动机 3 号气缸缺火 - 状况存在
      • (52-fc2613) 发动机 4 号气 缸缺火 - 状况存在
      • (52-fc2614) 发动机 5 号气 缸缺火 - 状况存在
      • (52-fc2615) 发动机 6 号气缸缺火 - 状况存在
      • (52-fc2616) 发动机多个气缸缺火电路 - 电压高于正常值或对高压电源短路
      • (52-fc2617) 发动机多个气缸缺火电路 - 电压低于正常值或对低压电源短路
      • (52-fc263) 发动机燃料温度传感器 1 电路 - 电压高于正常值或对高压电源短路
      • (52-fc2633) 发动机进气质量流量传感器电路 - 频率、脉冲宽度或周期异常
      • (52-fc2641) 涡轮增压器 1 涡轮进口温度 - 电压高于正常值或对高压电源短路
      • (52-fc2642) 涡轮增压器 1 涡轮进口温度 - 电压低于正常值或对低压电源短路
      • (52-fc2643) 油门位置 2 传感器电路 - 电压高于正常值或对高压电源短路
      • (52-fc2644) 油门位置 2 传感器电路 - 电压低于正常值或对低压电源短路
      • (52-fc2645) 油门板位置传感器 1 和 2 - 数据不稳定、间断或不正确
      • (52-fc265) 发动机燃料温度传感器 1 电路 - 电压低于正常值或对低压电源短路
      • (52-fc2686) 后处理进气传感器加热器 - 电压高于正常值或对高压电源短路
      • (52-fc2687) 后处理进气传感器加热器 - 电压低于正常值或对低压电源短路
      • (52-fc2688) 后处理出口氧传感器加热器 - 电压高于正常值或对高压电源短路
      • (52-fc2689) 后处理出口氧传感器加热器 - 电压低于正常值或对低压电源短路
      • (52-fc2722) 发动机燃料阀 1 进气压力 - 数据有效但高于正常工作范围 - 中等严重级别
      • (52-fc2723) 发动机燃料阀 1 进气压力 - 数据有效但低于正常工作范围 - 中等严重级别
      • (52-fc2724) 供气压力（调节后）- 数据有效但高于正常工作范围 - 中等严重级别
      • (52-fc2725) 燃气供应压力（调节后） - 数据有效但低于正常工作范围-中等严重级别
      • (52-fc2742) 后处理排气温度 2 - 数据有效但低于正常工作范围 - 最低严重级别
      • (52-fc2752) 发动机油门控制执行器 - 电流高于正常值或电路接地
      • (52-fc2758) 电子油门控制执行器 - 数据有效但高于正常工作范围 - 最高严重级别
      • (52-fc2759) 电子油门控制执行器 - 数据有效但低于正常工作范围 - 最高严重级别
      • (52-fc2775) 燃气质量流量 1 - 数据有效但高于正常工作范围 - 中等严重级别
      • (52-fc2776) 燃气质量流量 1 - 数据有效但低于正常工作范围 - 中等严重级别
      • (52-fc2782) 发动机涡轮增压器 1 增压压力 - 数据有效但高于正常工作范围-中等严重级别
      • (52-fc2783) 发动机涡轮增压器 1 增压压力 - 数据有效但低于正常工作范围-中等严重级别
      • (52-fc285) SAE J1939 多路通信 PGN 超时错误 - 更新速率异常
      • (52-fc286) SAE J1939 多路通信配置错误 - 超出标定
      • (52-fc287) 油门踏板位置 1 - 接收的网络数据错误
      • (52-fc288) SAE J1939 多路通信远程油门踏板或操纵杆位置传感器系统 - 接收的网络数据错误
      • (52-fc295) 大气压力 - 数据不稳定、间断或不正确
      • (52-fc2961) 废气再循环温度 - 数据有效但高于正常工作范围 - 最低严重级别
      • (52-fc2962) 废气再循环温度 - 数据有效但高于正常工作范围-中等严重级别
      • (52-fc2963) 发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别
      • (52-fc2964) 进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别
      • (52-fc2973) 进气歧管 1 压力 - 数据不稳定、间断或不正确
      • (52-fc2988) 发动机进气质量流量 - 数据有效但高于正常工作范围 - 中等严重级别
      • (52-fc2989) 发动机进气质量流量 - 数据有效但低于正常工作范围 - 中等严重级别
      • (52-fc2991) 发动机燃料阀 1 进气压力 - 数据有效但低于正常工作范围 - 最高严重级别
      • (52-fc3186) 行车自动记录仪输出轴转速 - 更新速率异常
      • (52-fc319) 实时时钟 - 数据不稳定、间断或不正确
      • (52-fc3213) 行车自动记录仪输出轴转速 - 接收到错误的网络数据
      • (52-fc3243) 发动机冷却系统监测器 - 数据有效但低于正常工作范围 - 中等严重级别
      • (52-fc3326) 油门踏板位置 1 - 更新速率异常
      • (52-fc3328) 变速箱输出轴转速 - 更新速率异常
      • (52-fc334) 发动机冷却液温度 - 数据不稳定、间断或不正确
      • (52-fc3366) 冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别
      • (52-fc3367) 特定湿度传感器 - 更新速度异常
      • (52-fc3368) 特定湿度传感器 - 接收到错误的网络数据
      • (52-fc338) 怠速停机车辆附件继电器驱动电路 - 电压高于正常值或对高压电源短路
      • (52-fc339) 怠速停机车辆附件继电器驱动电路 - 电压低于正常值或对低压电源短路
      • (52-fc3418) 变速箱输出轴转速 - 接收到错误的网络数据
      • (52-fc343) 发动机控制模块警告内部硬件故障 - 智能设备或部件损坏
      • (52-fc3436) 后处理进口氧传感器 - 数据有效但高于正常工作范围-中等严重级别
      • (52-fc3437) 后处理进口氧传感器 - 数据有效但低于正常工作范围-中等严重级别
      • (52-fc3488) 防抱死制动（ABS）控制器 - 更新速率异常
      • (52-fc352) 传感器电源 1 电路 - 电压低于正常值或对低压电源短路
      • (52-fc3525) 基于车轮转数的车速 - 接收到不正确的网络数据
      • (52-fc3526) 基于车轮转数的车速 - 更新速率异常
      • (52-fc3527) 油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误
      • (52-fc3528) 油门踏板或操纵杆怠速有效开关 - 更新速率异常
      • (52-fc3531) 环境空气温度 - 更新速度异常
      • (52-fc3532) 环境空气温度 - 接收到错误的网络数据
      • (52-fc358) 发动机进气质量流量 - 数据不稳定、间断或不正确
      • (52-fc3739) 进气歧管 1 温度 - 数据有效但低于正常工作范围 - 最低严重级别
      • (52-fc3843) 巡航控制停用指令 - 更新率异常
      • (52-fc3844) 巡航控制暂停指令 - 状况存在
      • (52-fc3845) 巡航控制停用指令 - 状况存在
      • (52-fc3847) 发动机燃料执行器控制 - 数据有效但低于正常工作范围 - 最低严重级别
      • (52-fc386) 传感器电源 1 电路 - 电压高于正常值或对高压电源短路
      • (52-fc415) 发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别
      • (52-fc422) 冷却液液位 - 数据不稳定、间断或不正确
      • (52-fc426) J1939 网络 1 - 数据不稳定、间断或不正确
      • (52-fc427) SAE J1939 数据通信接口 - 更新速度异常
      • (52-fc435) 发动机机油油道压力 - 数据不稳定、间断或不正确
      • (52-fc436) 进气歧管 1 温度 - 数据不稳定、间断或不正确
      • (52-fc441) 蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别
      • (52-fc442) 蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别
      • (52-fc453) 1 号燃气质量流量传感器电路 - 电压高于正常值或对高压电源短路
      • (52-fc454) 1 号燃气质量流量传感器电路 - 电压低于正常值或对低压电源短路
      • (52-fc455) 电子燃料喷射控制阀电路 - 电压高于正常值或对高压电源短路
      • (52-fc458) 点火正时信号电路 - 电压高于正常值或对高压电源短路
      • (52-fc459) 点火正时信号电路 - 电压低于正常值或对低压电源短路
      • (52-fc461) 点火控制信号电路 - 电压高于正常值或对高压电源短路
      • (52-fc462) 点火控制信号电路 - 电压低于正常值或对低压电源短路
      • (52-fc4621) 发动机涡轮增压器 1 增压压力 - 数据不稳定、间断或不正确
      • (52-fc465) 涡轮增压器 1 废气旁通阀控制电路 - 电压高于正常值或对高压电源短路
      • (52-fc466) 发动机涡轮增压器废气旁通阀执行器 1 位置电路 - 电压低于正常值或对低压电源短路
      • (52-fc4855) 发动机涡轮增压器 1 增压压力 - 状况存在
      • (52-fc511) 电子燃料喷射控制阀电路 - 电压低于正常值或对低压电源短路
      • (52-fc5111) 后处理 1 三元催化器转换效率 - 数据有效但低于正常工作范围 - 中等严重级别
      • (52-fc512) 节气门位置 1 传感器电路 - 电压高于正常值或对高压电源短路
      • (52-fc513) 节气门位置 1 传感器电路 - 电压低于正常值或对低压电源短路
      • (52-fc515) 传感器电源 6 电路 - 电压高于正常值或对高压电源短路
      • (52-fc516) 传感器电源 6 电路 - 电压低于正常值或对低压电源短路
      • (52-fc555) 曲轴箱压力 - 数据有效但高于正常工作范围 - 中等严重级别
      • (52-fc556) 曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别
      • (52-fc561) 发动机气缸 1 (A1) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别
      • (52-fc562) 发动机 2 号气缸 (B1) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别
      • (52-fc563) 发动机 3 号气缸 (A2) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别
      • (52-fc5636) 后处理进口氧传感器 - 超出标定
      • (52-fc564) 发动机 4 号气缸 (B2) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别
      • (52-fc565) 发动机 5 号气缸 (A3) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别
      • (52-fc566) 发动机 6 号气缸 (B3) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别
      • (52-fc572) 发动机 2 号气缸 (B1) 爆震 - 电压低于正常值或对低压电源短路
      • (52-fc575) 发动机 5 号气缸 (A3) 爆震 - 电压低于正常值或对低压电源短路
      • (52-fc584) 发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路
      • (52-fc585) 发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路
      • (52-fc5948) 发动机燃料执行器控制 - 数据有效但高于正常工作范围 - 中等严重级别
      • (52-fc596) 电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别
      • (52-fc597) 电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别
      • (52-fc598) 电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别
      • (52-fc613) 发动机多个气缸缺火 - 数据有效但低于正常工作范围 - 最高严重级别
      • (52-fc618) 涡轮增压器 1 压缩机进口压力 - 数据有效但高于正常工作范围- 中等严重级别
      • (52-fc629) 涡轮增压器 1 压缩机进口压力 - 数据有效但低于正常工作范围-中等严重级别
      • (52-fc6388) 发动机油门控制执行器 - 状况存在
      • (52-fc6396) 发动机排气氧传感器闭环运行 - 数据不稳定、间断或不正确
      • (52-fc6631) 发动机点火控制模块 #1 - 更新速率异常
      • (52-fc6857) 燃料系统控制模块 - 数据不稳定、间断或不正确
      • (52-fc6858) 燃料系统控制模块 - 更新速率异常
      • (52-fc689) 发动机曲轴转速/位置 - 数据不稳定、间断或不正确
      • (52-fc691) 涡轮增压器 1 压缩机进口温度电路 - 电压高于正常值或对高压电源短路
      • (52-fc692) 涡轮增压器1压缩机进口空气温度 电路 - 电压低于正常值或对低压电源短路
      • (52-fc6945) 发动机气体燃料压力调节器进气压力 - 数据有效但低于正常工作范围 - 最高严重级别
      • (52-fc6961) 燃料系统控制模块 - 接收到错误的网络数据
      • (52-fc697) 发动机 ECU 温度传感器电路 - 电压高于正常值或对高压电源短路
      • (52-fc698) 发动机 ECU 温度传感器电路 - 电压低于正常值或对低压电源短路
      • (52-fc699) 发动机 ECU 温度 - 数据不稳定、间断或不正确
      • (52-fc6994) 发动机燃气压力调节器进气压力 - 更新速率异常
      • (52-fc7187) 燃料系统控制模块 - 特别说明
      • (52-fc7188) 燃料系统控制模块 - 接收到错误的网络数据
      • (52-fc7189) 发动机燃气供应切断阀 1 位置 - 状况存在
      • (52-fc7191) 发动机气体燃料压力调节器进气压力 - 数据有效但低于正常工作范围 - 最高严重级别
      • (52-fc7216) 发动机多个气缸缺火 - 数据不稳定、间断或不正确
      • (52-fc7277) 燃料系统控制模块 - 数据不稳定、间断或不正确
      • (52-fc7278) 燃料系统控制模块 - 更新速率异常
      • (52-fc7279) 燃料系统控制模块 - 接收到错误的网络数据
      • (52-fc7281) 燃料系统控制模块 - 状况存在
      • (52-fc7282) 发动机燃气供应切断阀 1 位置 - 数据有效但低于正常工作范围 - 最高严重级别
      • (52-fc731) 发动机转速/位置传感器凸轮轴和曲轴未对准 - 机械系统不响应或失调
      • (52-fc741) 涡轮增压器 1 压缩机进口压力电路 - 电压高于正常值或对高压电源短路
      • (52-fc742) 涡轮增压器 1 压缩机进口压力电路 - 电压低于正常值或对低压电源短路
      • (52-fc751) 燃气质量流量 1 - 数据不稳定、间断或不正确
      • (52-fc757) 发动机控制模块数据丢失 - 状况存在
      • (52-fc777) 涡轮增压器 1 涡轮进口温度 - 数据有效但高于正常工作范围 - 中等严重级别
      • (52-fc778) 发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确
      • (52-fc784) 自适应巡航控制模块 - 数据不稳定、间断或不正确
    • ECM — 不通信故障诊断树
      • (00-ttecm) ECM — 不通信故障诊断树


ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


发动机控制模块出现严重内部错误 - 智能设备或部件损坏

故障代码 111

发动机控制模块出现严重内部错误 - 智能设备或部件损坏

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12/12 指示灯: 红色 SRT: | 与存储器硬件故障或 ECM 内部电源电路故障相关的发动机控制模块 (ECM) 内部错误。 | 发动机可能不能起动或起动困难。
发动机控制模块 (ECM)

电路描述

ECM 具有内部诊断特性，它能持续运行并检查内部存储器。

部件位置

ECM 位于发动机的侧面，邻近点火控制模块 (ICM) 和飞轮壳。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 内部读写错误。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

本故障代码只能由 ECM 内部故障引起。ECM 不可能被修复。

参考故障代码诊断树 111 .

上次改进日期: 22-三月-2020
版权 © 2000-2010 Cummins Inc. 版权所有.


发动机磁性转速/位置两个信号都丢失 - 数据不稳定、间断或不正确

故障代码 115

发动机磁性转速/位置两个信号都丢失 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 612 FMI: 2/2 指示灯: 红色 SRT: | ECM 检测到主转速传感器及备用转速传感器的信号接反。 | 发动机将停机或无法起动。
发动机曲轴转速/位置和凸轮轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

发动机转速传感器位于发动机进气侧 5 号和 6 号缸之间的曲轴高度水平上。

发动机凸轮轴转速/位置传感器位于发动机的进气侧，附件驱动装置上方。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到输入到 ECM 的曲轴位置与凸轮轴位置信号接反。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码表明曲轴位置传感器与凸轮轴位置传感器导线线束接头接反。结果，发动机将无法起动。

导致此故障代码可能的原因包括：

  • 发动机线束中短路 - 对地短路或者对发动机线束内其他导线短路

传感器靶轮齿或转速信号轮损坏。

如果故障代码是间歇性的，则检查 ECM 接头、导线线束和线束接头有无松动的触针和连接不良。仔细检查有无会导致导线线束或接头中发生间歇性对地短路或开路的松动导线连接。晃动线束和线束接头并观察故障代码的状态变化可能会有所帮助。

参考故障代码诊断树 115 .

上次改进日期: 22-三月-2020


进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 122

进气歧管 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到进气歧管压力电路中信号电压偏高。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块后面的燃料压力调节器端盖和燃料切断阀附近。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管压力读数值。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

传感器损坏

  • 信号导线对传感器电源或蓄电池电压短路。
参考故障代码诊断树 122 .


进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 123

进气歧管 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到进气歧管压力电路中信号电压偏低或开路。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块后面的燃料压力调节器端盖和燃料切断阀附近。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管压力读数值。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码诊断树 123 .


进气歧管 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 124

进气歧管 1 压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 124 PID: P102 SPN: 102 FMI: 0/16 指示灯: 淡黄色 SRT: | 进气歧管压力高于最大工作极限值。 | 可能会降低发动机性能。
进气歧管压力/温度电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块后面的燃料压力调节器端盖和燃料切断阀附近。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力读数高于发动机工作条件下的期望水平。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

发动机进气歧管压力/温度传感器监测进气歧管内的压力。当进气歧管压力对于当前发动机运行条件太高时，该故障被设置为现行状态。当前的发动机工况是根据来自各种发动机传感器的输入计算得到。这些输入之一出现故障可影响计算值，并导致故障代码 124 变为现行状态。

参考故障代码诊断树 124 .


进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 125

进气歧管 1 压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 125 PID: P102 SPN: 102 FMI: 1/18 指示灯: 淡黄色 SRT: | 进气歧管压力低于最小工作极限。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块后面的燃料压力调节器端盖和燃料切断阀附近。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力读数低于发动机工作条件下的期望水平。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩和/或发动机转速降低将激活。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器和进气歧管之间的进气系统泄漏
  • 压缩机进口压力传感器损坏。
  • 混合器进口压力传感器损坏。
  • 空-空中冷器阻塞
  • 燃油进口阻力过高（通常由燃油滤清器堵塞引起）。
参考故障代码诊断树 125 .


油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 131

油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 131 PID: P91 SPN: 91 FMI: 3/3 指示灯: 红色 SRT: | 检测到节气门踏板位置 1 电路中电压偏高。 | 发动机只能怠速运转。
油门踏板或操纵杆位置传感器电路

电路描述

油门位置传感器是一个连接在油门踏板上的霍尔效应传感器。踩下或释放节气门踏板时节气门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。节气门踏板在 0% 时，ECM 将接收到低信号电压。节气门踏板在 100% 时，ECM 接收到高信号电压。节气门踏板位置电路包括节气门踏板位置 5 伏电源电路、节气门踏板位置回路电路和节气门踏板位置信号电路。

油门踏板有两个位置传感器。这两个位置传感器用于测量油门位置。两个位置传感器都接收 ECM 提供的 5 伏电源。同时还接收 ECM 根据油门踏板位置提供的相应信号电压。油门位置 1 信号电压是油门位置 2 信号电压的两倍。

部件位置

节气门踏板或操纵杆位置传感器安装在节气门踏板总成上。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到节气门踏板信号电压高于范围。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 电源导线开路或对地短路。

1 号油门踏板位置传感器和 2 号油门踏板位置传感器的信号导线短路。

  • 油门踏板位置传感器有故障
参考故障代码诊断树 131 .


远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 133

远程油门踏板或操纵杆位置传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 133 PID: P372 SPN: 974 FMI: 3/3 指示灯: 红色 SRT: | 检测到远程油门踏板位置信号电路中电压偏高。 | 发动机只能怠速运转。
远程油门踏板位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

部件位置

远程油门踏板或操纵杆位置因每个 OEM 而有所不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到远程油门踏板信号电压高于范围。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果对间歇性节气门故障进行故障诊断：

在折拉线束以确定间断性连接的位置时，可以使用推荐的康明斯电子服务工具或等同物监测远程油门踏板或操纵杆位置传感器的信号电压。间断性连接将表现为由推荐的康明斯电子服务工具或等同物显示的信号电压的异常变化。

导致此故障代码可能的原因包括：

  • 远程油门踏板或操纵杆位置信号电路对蓄电池或 (+) 5 伏电源短路
  • 线束或接头中的远程油门踏板或操纵杆回路电路开路
  • 远程油门电源对蓄电池短路
  • 远程油门踏板或操纵杆位置传感器发生故障。
  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。
参考故障代码诊断树 133 .


远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 134

远程油门踏板或操纵杆位置传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 134 PID: P372 SPN: 974 FMI: 4/4 指示灯: 红色 SRT: | 检测到远程油门踏板位置信号电路中电压偏低。 | 发动机只能怠速运转。
远程油门踏板位置传感器电路

电路描述

远程油门位置传感器是一个连接在远程油门操纵杆上的电位计。按下并释放远程油门操纵杆时，远程油门位置传感器向发动机控制模块 (ECM) 发送的信号电压将产生变化。远程油门操纵杆在 0% 时，ECM 将接收到低信号电压。远程油门操纵杆在 100% 时，ECM 接收到高信号电压。远程油门踏板位置电路包括远程油门踏板位置 5 伏电源电路、远程油门踏板位置回路电路和远程油门踏板位置信号电路。

部件位置

远程油门踏板位置传感器位于远程油门踏板上。

运行故障诊断的条件

钥匙开关接通并且远程油门处于 ON 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到远程油门踏板信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

在配有车载诊断 (OBD) 的发动机上，发动机控制模块 (ECM) 将在标定时间段后发布降额。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果对间歇性节气门故障进行故障诊断：

在折拉线束以确定间断性连接的位置时，可以使用推荐的康明斯电子服务工具或等同物监测远程油门踏板或操纵杆位置传感器的信号电压。间断性连接将表现为由推荐的康明斯电子服务工具或等同物显示的信号电压的异常变化。

导致此故障代码可能的原因包括：

  • 远程油门踏板或操纵杆位置信号与发动机接地或者 OEM 线束或传感器中的回路导线短路
  • 远程油门踏板或操纵杆位置传感器损坏
  • 线束或接头中的远程油门信号、电源或者回路导线开路。

注：远程油门位置传感器电路中的三条导线必须拧在一起。

参考故障代码诊断树 134 .


发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 135

发动机机油油道压力 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到发动机机油压力电路中电压偏高。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于缸体内，发动机控制模块 (ECM) 下面。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 触针之间短路

故障是否只在寒冷天气下发生？如果是这样，使机油温度升高并检查故障是否不再为现行状态。

参考故障代码诊断树 135 .


发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 141

发动机机油油道压力 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4/4 指示灯: 淡黄色 SRT: | 在发动机机油压力电路中检测到低信号电压或开路。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于发动机缸体进气侧，发动机控制模块 (ECM) 下面。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码诊断树 141 .


发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 143

发动机机油油道压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机机油压力信号指示发动机机油压力低于发动机保护报警极限。 | 发动机功率下降。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于缸体内，发动机控制模块 (ECM) 下面。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力低于发动机保护极限超过 5 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机扭矩和/或发动机转速降低将激活。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 机油压力低
  • 机油油位不正确

机油压力开关损坏

发动机线束对地短路。

参考故障代码诊断树 143 .


发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 144

发动机冷却液温度 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到发动机冷却液温度电路中信号电压偏高或开路。 | 可能会降低发动机性能。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

冷却液温度传感器位于 1 号气缸排气歧管端口的下面。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认发动机冷却液温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

在对故障代码 144 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 发动机冷却液温度传感器故障
参考故障代码诊断树 144 .


发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 145

发动机冷却液温度 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到发动机冷却液温度电路中信号电压偏低。 | 对性能没有影响。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

冷却液温度传感器位于 1 号气缸排气歧管端口的下面。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认发动机冷却液温度读数值。
  • 发动机扭矩和/或发动机转速降低将激活。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

发动机冷却液温度传感器与其他传感器共用发动机线束中的回路导线。回路短路会导致多个故障代码变为现行状态。在对故障代码 145 进行故障诊断前，检查是否有多个故障代码。

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路。

冷却液温度传感器故障

参考故障代码诊断树 145 .


发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 146

发动机冷却液温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 146 PID: P110 SPN: 110 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机冷却液温度高于发动机保护警告极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

冷却液温度传感器位于 1 号气缸排气歧管端口的下面。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机冷却液温度超过标定极限。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码指示冷却液温度超过了冷却液温度过高发动机保护极限。参考相应发动机维修手册中的“发动机冷却液温度高于正常值”症状故障诊断树。

参考故障代码诊断树 146 .


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 151

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0/0 指示灯: 红色 SRT: | 发动机冷却液温度高于发动机保护警告极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

冷却液温度传感器位于 1 号气缸排气歧管端口的下面。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液温度超过发动机保护极限。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机输出扭矩将降低。
  • 最高发动机工作转速将下降。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码指示冷却液温度超出了冷却液高温发动机保护极限。

参考故障代码诊断树 151 .


发动机进气歧管 1 温度 - 电压高于正常值或对高压电源短路

故障代码 153

发动机进气歧管 1 温度 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到进气歧管空气温度电路中信号电压偏高。 | 可能会降低发动机性能。 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块后面的燃料压力调节器端盖和燃料切断阀附近。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用默认进气歧管温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

进气歧管空气温度传感器与其他传感器共用发动机线束中的回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。首先检查是否有多次计次的现行状态故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 进气歧管压力/温度传感器故障
参考故障代码诊断树 153 .

上次改进日期: 01-六月-2021


发动机进气歧管 1 温度 - 电压低于正常值或对低压电源短路

故障代码 154

发动机进气歧管 1 温度 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到进气歧管空气温度电路中信号电压偏低。 | 可能会降低发动机性能。 如果受发动机控制模块 (ECM) 控制，风扇将保持运转。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块后面的燃料压力调节器端盖和燃料切断阀附近。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。
  • 将使用默认进气歧管温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 线束中的信号电路对地短路
  • 传感器中的信号电路对回路或对地短路
  • 进气歧管压力/温度传感器故障
参考故障代码诊断树 154 .

上次改进日期: 01-六月-2021


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 155

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0/0 指示灯: 红色 SRT: | 进气歧管空气温度信号指示进气歧管空气温度超出发动机保护报警极限。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
进气歧管压力/温度传感器电路

电路描述

进气歧管空气温度传感器监测进气歧管空气温度，并将信息传输至电子控制。进气歧管 1 温度传感器是一个可变电阻器的传感器，用于测量进入发动机进气歧管的空气温度。电子控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。

进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。该故障代码说明进气歧管温度超出最大发动机保护极限。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块后面的燃料压力调节器端盖和燃料切断阀附近。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管空气温度高于发动机保护极限。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 流经空-空中冷器的空气受阻
  • 空-空中冷器尺寸过小
  • 涡轮增压器压缩机出口温度偏高。
参考故障代码诊断树 155 .


电子油门控制执行器驱动电路 - 电压低于正常值或对低压电源短路

故障代码 176

电子油门控制执行器驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 176 PID: SPN: 3464 FMI: 4/4 指示灯: 红色 SRT: | 检测到发动机进气节气门执行器信号电路对地短路。 | 可能会降低发动机性能。
发动机进气节气门执行器电路

电路描述

电子控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机油门执行器位于进气适配器和燃油控制壳体之间。

运行故障诊断的条件

当发动机进气节气门执行器收到接通指令时，此诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到实际油门位置高出指令油门位置的量超过标定量。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机进气节气门执行器将禁用。发动机进气空气节气门默认为开放状态。
  • 怠速转速可能升高

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 5 分钟。5 分钟后，关闭发动机，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机进气节气门执行器故障

  • 导线线束开路
  • 发动机线束中对地短路
参考故障代码诊断树 176 .


传感器电源 2 电路 - 电压低于正常值或对低压电源短路

故障代码 187

传感器电源 2 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 187 PID: S211 SPN: 3510 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到传感器电源 2 电路中电压偏低。 | 可能会降低发动机性能。
传感器电源 2 电路

电路描述

发动机控制模块 (ECM) 传感器电源 2 电路向发动机线束上的各个传感器提供 5 伏电源。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 2 源于 ECM 的发动机接头部分。它向发动机导线线束中的传感器提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 1 信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 在传感器电源 2 电路上所有传感器都将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

  • +5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。
参考故障代码诊断树 187 .


巡航控制（电阻）信号电路 - 电压高于正常值或对高压电源短路

故障代码 193

巡航控制（电阻）信号电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 193 PID: P41 SPN: 520199 FMI: 3/3 指示灯: 淡黄色 SRT: | 在巡航控制电路上检测到高信号电压。 | 对性能没有影响。 巡航控制可能不工作。
ECM

电路描述

巡航控制模块包含输入到发动机控制模块 (ECM) 的信号和接地。按下巡航控制模块上的按钮时，会向 ECM 发送电压信号。ECM 监测该电压，以确定巡航开关是否卡滞，或信号导线是否短路。

部件位置

巡航控制模块位于驾驶员仪表板或方向盘上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到巡航控制开关输入电压高于标定阈值。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证维修情况，在巡航控制模式下驾驶车辆。如果故障没有再次变为现行状态，则修理情况已通过验证。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

巡航控制模块有故障

  • OEM 线束中对蓄电池短路
参考故障代码诊断树 193 .


巡航控制（电阻）信号电路 - 电压低于正常值或对低压电源短路

故障代码 194

巡航控制（电阻）信号电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 194 PID: P41 SPN: 520199 FMI: 4/4 指示灯: 淡黄色 SRT: | 在巡航控制电路上检测到低信号电压。 | 对性能没有影响。 巡航控制可能不工作。
ECM

电路描述

巡航控制模块包含输入到发动机控制模块 (ECM) 的信号和接地。按下巡航控制模块上的按钮时，会向 ECM 发送电压信号。ECM 监测该电压，以确定巡航开关是否卡滞，或信号导线是否短路。

部件位置

巡航控制模块位于驾驶员仪表板或方向盘上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到巡航控制开关输入电压高于标定阈值。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证维修情况，在巡航控制模式下驾驶车辆。如果故障没有再次变为现行状态，则修理情况已通过验证。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

巡航控制模块有故障

  • OEM 线束中对蓄电池短路
参考故障代码诊断树 194 .


冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 195

冷却液液位传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 195 PID: P111 SPN: 111 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到发动机冷却液液位电路中信号电压偏高。 | 对性能没有影响。
发动机冷却液液位传感器

电路描述

发动机控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中的信号电路开路

信号电路对传感器电源或蓄电池电压短路

  • 传感器电源电路对蓄电池电压短路。
参考故障代码诊断树 195 .


冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 196

冷却液液位传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 196 PID: P111 SPN: 111 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到发动机冷却液液位电路中电压偏低。 | 对性能没有影响。
发动机冷却液液位传感器

电路描述

发动机控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 冷却液液位偏低时不提供发动机保护功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机线束、接头或传感器中的信号电路开路

OEM 线束、接头或传感器中的信号电路对地短路

传感器损坏

参考故障代码诊断树 196 .


冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 197

冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 197 PID: P111 SPN: 111 FMI: 1/18 指示灯: 淡黄色 SRT: | 检测到发动机冷却液液位低。 | 发动机功率下降。
发动机冷却液液位传感器电路

电路描述

发动机控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位低于正常值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会变为现行状态。向顶部水箱加注冷却液。

参考故障代码诊断树 197 .

上次改进日期: 18-七月-2021


传感器电源 2 电路 - 电压高于正常值或对高压电源短路

故障代码 227

传感器电源 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 227 PID: S211 SPN: 3510 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到传感器电源 2 电路中电压偏高。 | 可能会降低发动机性能。
传感器电源 2 电路

电路描述

发动机控制模块 (ECM) 传感器电源 2 电路向发动机线束上的各个传感器提供 5 伏电源。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 2 源于 ECM 的发动机接头部分。它向发动机导线线束中的传感器提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 2 信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

  • (+) 5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或者 ECM 故障造成的。
参考故障代码诊断树 227 .


发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 234

发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0/0 指示灯: 红色 SRT: | 发动机转速信号指示发动机转速超出发动机保护极限。 | 可能会降低发动机性能。
发动机曲轴转速/位置和凸轮轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机转速已超出标定限值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

发动机燃料供应停止，直至发动机转速降至正常工作转速。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 外部燃料进入进气道

发动机反转（空转）

  • 发动机转速/位置传感器受篡改。

按照操作和维护保养手册操作发动机时，确保符合正确的工作条件。要检查有效的超速，检查所达到转速的故障代码瞬间数据信息。

参考故障代码诊断树 234 .


冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 235

冷却液液位 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1/1 指示灯: 红色 SRT: | 发动机冷却液液位极低。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
发动机冷却液液位传感器电路

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位低于正常值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会变为现行状态。向顶部水箱加注冷却液。

冷却液液位发动机保护属于客户特性，仅在客户的要求下才会启用。如果 OEM 使用了本特性，此传感器必须停用或禁用燃料控制阀。

参考故障代码诊断树 235 .


传感器电源 3 电路 - 电压低于正常值或对低压电源短路

故障代码 238

传感器电源 3 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 238 PID: S232 SPN: 3511 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到连接至发动机转速传感器的 +5 伏传感器电源电路中电压偏低。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
传感器电源 3 电路

电路描述

传感器电源 3 电路向主发动机转速/位置传感器提供 5 伏电源。

部件位置

传感器电源 3 源于发动机导线线束。它向发动机转速传感器提供 5 VDC 电压。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 3 信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用凸轮轴位置传感器确定发动机转速和位置。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

ECM 可监测发动机转速传感器 +5 伏电源电路的电压水平。如果电压降至标定极限值以下，记录此故障。

导致此故障代码可能的原因包括：

  • 发动机线束、传感器或 ECM 中对地短路。
参考故障代码诊断树 238 .


传感器电源 3 电路 - 电压高于正常值或对高压电源短路

故障代码 239

传感器电源 3 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 239 PID: S232 SPN: 3511 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到连接至发动机转速传感器的 5 伏传感器电源电路中电压偏高。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
传感器电源 3 电路

电路描述

传感器电源 3 电路向主发动机转速/位置传感器提供 5 伏电源。

部件位置

传感器电源 3 源于 ECM 的发动机接头部分。它向发动机曲轴转速/位置传感器提供 5 VDC 电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 3 信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用凸轮轴位置传感器确定发动机转速和位置。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

  • +5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或 ECM 损坏造成的。
参考故障代码诊断树 239 .


已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

故障代码 242

已检测到基于车轮转数的车速传感器电路干扰 - 变化速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 242 PID: P84 SPN: 84 FMI: 10/10 指示灯: 淡黄色 SRT: | 信号表明间歇性连接或 VSS 干扰。 | 发动机转速被限制在无 VSS 最高发动机转速参数值之内。巡航控制、减档保护和道路车速调速器将不会工作。
车速传感器电路

电路描述

车速传感器感测车辆变速箱上的尾轴齿轮转速。然后，这个转速信号会被发送至发动机控制模块 (ECM) 并转换为车速。

部件位置

车速传感器位于车辆变速箱后部。有关位置，参考 OEM 维修手册。

运行故障诊断的条件

必须启用可调参数“VSS 防干扰”。

如果启用该特性，车辆开动时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到车速信号的篡改事件。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机转速运行范围限定为可调参数 "Maximum Engine Speed without VSS" （无车速传感器的最高发动机转速）。

巡航控制、减档保护和道路车速调速器特性将停用。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

核实车速传感器防篡改特性（故障代码 242）、应用类型和自动变速箱的特性设置是否正确。对于特定的车辆和应用类型，如果这些参数中任何参数设置不正确，故障代码 242 就会错误地产生。

一些驾驶方法，如长时间低档位行车，会导致记录故障代码 242。如果驾驶员试着通过反复循环钥匙开关来克服道路车速调速器，可能会记录故障代码 242。

参考故障代码诊断树 242 .


发动机燃料切断阀驱动电路 - 电压低于正常值或对低压电源短路

故障代码 254

发动机燃料切断阀驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 254 PID: S17 SPN: 632 FMI: 4/4 指示灯: 红色 SRT: | 燃油切断阀电路中检测到低电压 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
燃油切断阀电路

电路描述

燃油切断阀是发动机控制模块 (ECM) 用来控制发动机燃油供应的装置。当 ECM 通电发动机燃油切断阀驱动器电路时，发动机燃油切断阀打开。到发动机燃油切断阀的零电压将关闭发动机燃油切断阀。

部件位置

发动机燃油切断阀位于燃油模块的后面，燃油压力调节器端盖附近。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

在指令发动机燃油切断阀打开时，发动机控制单元 (ECM) 没有检测到电压。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机燃油切断阀将不打开。发动机将不起动或运转

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 燃料切断阀故障。
  • 发动机线束中对地短路
  • 发动机导线线束中触针之间短路。
参考故障代码诊断树 254 .

上次改进日期: 01-四月-2021


发动机燃料切断阀驱动电路 - 电压高于正常值或对高压电源短路

故障代码 255

发动机燃料切断阀驱动电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 255 PID: S17 SPN: 632 FMI: 3/3 指示灯: 淡黄色 SRT: | 燃油切断阀电路中检测到开路或对电源短路。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
燃油切断阀电路

电路描述

燃油切断阀是发动机控制模块 (ECM) 用来控制发动机燃油供应的装置。当 ECM 通电发动机燃油切断阀驱动器电路时，发动机燃油切断阀打开。到发动机燃油切断阀的零电压将关闭发动机燃油切断阀。

部件位置

发动机燃油切断阀位于燃油模块的后面，燃油压力调节器端盖附近。

运行故障诊断的条件

钥匙开关接通并且 ECM 检测到发动机转速时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 关闭 PWM 信号时检测到脉宽调制 (PWM) 信号电压高于 0-VDC。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 发动机燃油切断阀将不打开。发动机将不起动或运转

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 燃料切断阀故障。
  • 发动机导线线束中触针之间短路。
参考故障代码诊断树 255 .

上次改进日期: 01-四月-2021


发动机燃料温度传感器 1 电路 - 电压高于正常值或对高压电源短路

故障代码 263

发动机燃料温度传感器 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 263 PID: P174 SPN: 174 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到燃油温度电路中信号电压偏高或开路。 | 可能会降低发动机性能。
发动机燃油调节器出口压力/温度传感器电路

电路描述

发动机燃油调节器出口压力/温度传感器为可变电阻器传感器，用来测量从发动机（低压）调节器流出燃油的温度。电子控制模块 (ECM) 向发动机燃油调节器出口温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动，以确定燃油温度。

部件位置

发动机燃油调节器出口压力/温度传感器位于燃油壳体内的燃气质量流量传感器附近。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油调节器出口温度信号电压高于 4.95 VDC 超过 1 秒。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认燃料温度传感器读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

当燃油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。当燃油温度高时，传感器电阻低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

导致此故障代码可能的原因包括：

  • 触针之间短路
  • 信号导线开路
  • 燃油调节器出口压力/温度传感器有故障
参考故障代码诊断树 263 .

上次改进日期: 01-四月-2021


发动机燃料温度传感器 1 电路 - 电压低于正常值或对低压电源短路

故障代码 265

发动机燃料温度传感器 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 265 PID: P174 SPN: 174 FMI: 4/4 指示灯: 淡黄色 SRT: | 在发动机燃油温度传感器电路中检测到信号电压低。 | 可能会降低发动机性能。
发动机燃油调节器出口压力/温度传感器电路

电路描述

发动机燃油调节器出口压力/温度传感器为可变电阻器传感器，用来测量从发动机（低压）调节器流出燃油的温度。电子控制模块 (ECM) 向发动机燃油调节器出口温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动，以确定燃油温度。

部件位置

发动机燃油调节器出口压力/温度传感器位于燃油壳体内的燃气质量流量传感器附近。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到燃油调节器出口温度信号电压低于 0.06 VDC 超过 1 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认燃料温度传感器读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

当燃油温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。当燃油温度高时，传感器电阻低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

导致此故障代码可能的原因包括：

线束中信号对地短路

传感器的信号电路对回路或对地短路。

  • 燃油调节器出口压力/温度传感器有故障
参考故障代码诊断树 265 .

上次改进日期: 01-四月-2021


SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

故障代码 285

SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 285 PID: S231 SPN: 639 FMI: 9/9 指示灯: 淡黄色 SRT: | ECM 期待来自多路通信装置的信息，但没有及时收到，或者根本没有收到。 | 至少一个多路通信装置工作不正常。
SAE J1939 数据通信接口电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

发动机控制模块 (ECM) 位于发动机的进气侧。

J1939 数据通信接口接线和车辆电子控制单元 (VECU) 的位置因 OEM 而异。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

发动机控制模块 (ECM) 检测到 J1939 数据通信接口线束中存在开路或短路状况。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

以下原因可使该故障发生：

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 ECM 中多路通信部件启用，而 Cummins? ECM 中 VECU 传输部件消息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件消息时，就可能造成这种情况。

该故障也可能由 OEM VECU 和康明斯 ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接、OEM VECU 损坏或康明斯 ECM 损坏引起。关于正确的多路通信配置，可能需要联系 OEM。可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。
参考故障代码诊断树 285 .


SAE J1939 多路通信配置错误 - 超出标定

故障代码 286

SAE J1939 多路通信配置错误 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 286 PID: S231 SPN: 639 FMI: 13/13 指示灯: 淡黄色 SRT: | ECM 期待来自多路通信装置的信息，但只收到其中一部分必需信息。 | 至少一个多路通信装置工作不正常。
SAE J1939 数据通信接口电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

发动机控制模块 (ECM) 位于发动机的进气侧。

J1939 数据通信接口接线和车辆电子控制单元 (VECU) 的位置因 OEM 而异。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 接收到来自一个多路通信装置的无效 J1939 数据通信接口信息超过 1 秒。

故障代码为现行状态时采取的措施

在初次将钥匙开关接通时，该诊断运行并失败后， ECM 将闪烁淡黄色 CHECK ENGINE（检查发动机）指示灯和/或点亮故障指示灯 (MIL)。

  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递的信息显示该部件不能进行多路通信时，该故障可能会发生。

可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

参考故障代码诊断树 286 .


大气压力 - 数据不稳定、间断或不正确

故障代码 295

大气压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 295 PID: P108 SPN: 108 FMI: 2/2 指示灯: 淡黄色 SRT: | ECM 检测到大气压力传感器信号发生错误。 | 发动机功率下降。
大气压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机涡轮增压器压气机进口压力传感器计算大气压力。在钥匙接通而发动机不运行时，ECM 将发动机涡轮增压器压气机进气压力传感器的读数与其他压力传感器的读数进行比较，以确认大气压力读数准确。

部件位置

组合式涡轮增压器压缩机进口压力/温度传感器位于原始设备制造商(OEM) 进气管路中。

运行故障诊断的条件

此诊断包括两个部分。此诊断的第一部分在钥匙开关刚刚接通时运行，第二部分在发动机运行时运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到压缩机进气压力读数高于或低于发动机上的其它绝对压力传感器读数，或检测到传感器在正常工作范围内故障。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认大气压力读数值。

清除故障代码的条件

  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。
  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 使用推荐的康明斯电子服务工具或等同物核实此故障代码为非现行状态。
  • 非现行故障代码将在发动机运转 9600 小时后从内存中清除，不再出现。

大修提示

导致此故障代码可能的原因包括：

涡轮增压器压气机进口压力传感器故障

  • 发动机导线线束中触针之间短路。
参考故障代码诊断树 295 .


实时时钟 - 数据不稳定、间断或不正确

故障代码 319

实时时钟 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 319 PID: P251 SPN: 251 FMI: 2/2 指示灯: 维护保养 SRT: | 实时时钟断电。 | 对性能没有影响。
实时时钟电源电路

电路描述

正常运转状况下，发动机控制模块 (ECM) 中的实时时钟由车辆的蓄电池供电。如果蓄电池未给 ECM 供电，则实时时钟将由发动机内的蓄电池供电（如果配备）。

部件位置

实时时钟取决于 OEM。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到因功率损失，实时时钟数据丢失

故障代码为现行状态时采取的措施

在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。

故障代码为现行状态持续一段时间后，ECM 将点亮故障指示灯 (MIL)。

ECM 数据中的实时时钟值将不正确。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 对于带电池组的硬接线实时时钟，请在推荐的康明斯电子服务工具或等同工具中重置时间，以使故障变为非现行状态。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障表明 ECM 中的实时时钟断电。该故障的可能原因是实时时钟蓄电池电量低或损坏、蓄电池和 ECM 之间的导线或接头损坏，或者发动机没配备实时时钟蓄电池且 ECM 失去车辆蓄电池供电。

参考故障代码诊断树 319 .


发动机冷却液温度 - 数据不稳定、间断或不正确

故障代码 334

发动机冷却液温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 334 PID: P110 SPN: 110 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机冷却液温度传感器读数值不稳定。 | 对性能没有影响。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

冷却液温度传感器位于 1 号气缸排气歧管端口的下面。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

冷却液温度上升到 72°C [162°F] 以上，并在怠速 10 分钟后降到 50°C [122°F] 以下，或者冷却液的温度低于 72°C [162°F] 且不随发动机的工况而发生变化。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

故障代码为现行状态持续一段时间后，ECM 将点亮故障指示灯 (MIL)。

  • 将使用默认发动机冷却液温度读数值。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 监控发动机冷却液温度 在诊断道路测试或测功机运行期间使用推荐的康明斯电子服务工具或同等产品。冷却液温度应保持在正常操作范围内。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机冷却液温度传感器在正常工作范围内故障

发动机冷却液温度传感器信号或回路导线电阻偏高。

发动机冷却液节温器故障。

如果有冷却液液位低故障变为现行或近期变为非现行，故障诊断与排除前，请先确保冷却液液位低问题已彻底排除且所有空气已排出系统

参考故障代码诊断树 334 .


怠速停机车辆附件继电器驱动电路 - 电压高于正常值或对高压电源短路

故障代码 338

怠速停机车辆附件继电器驱动电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 338 PID: S87 SPN: 1267 FMI: 3/3 指示灯: 淡黄色 SRT: | 在怠速停机车辆附件/点火总线继电器电路中检测到开路或者对电源短路。 | 对性能没有影响。
怠速停机车辆附件继电器驱动器电路

电路描述

发动机控制模块 (ECM) 怠速停机特性具有停机附件继电器的任选参数。将此参数设定为“已安装”时，在怠速停机事件中，ECM 通过发送信号来使继电器通电和关闭车辆附件。由于原始设备制造商 (OEM) 的不同，怠速停机继电器回路各异。回路可通过 ECM 回路（通用）返回 ECM，或者直接接地。参考 OEM 维修手册，以确定接地配置。

部件位置

怠速停机继电器位置随 OEM 的不同而不同。参考 OEM 维修手册以确定位置。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

在指令断开脉宽调制 (PWM) 信号后，发动机控制模块 (ECM) 检测到怠速停机继电器脉宽调制 (PWM) 信号电压是系统电压。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

怠速停机继电器控制的附件将停用。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

ECM 监测该电路的电压水平。如果 ECM 在信号被指令关闭时检测到电压，会记录此故障代码。此故障代码可能由下列原因造成：

ECM 怠速停机特性设置不当。

怠速停机继电器、OEM 线束或接头中开路

OEM 线束或继电器对电源短路。

参考故障代码诊断树 338 .


怠速停机车辆附件继电器驱动电路 - 电压低于正常值或对低压电源短路

故障代码 339

怠速停机车辆附件继电器驱动电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 339 PID: S87 SPN: 1267 FMI: 4/4 指示灯: 淡黄色 SRT: | 指令接通时，检测到怠速停机车辆附件或点火总线继电器电路处电压低。 | 对性能没有影响。
怠速停机车辆附件继电器驱动器电路

电路描述

发动机控制模块 (ECM) 怠速停机特性具有停机附件继电器的任选参数。将此参数设定为“已安装”时，在怠速停机事件中，ECM 通过发送信号来使继电器通电和关闭车辆附件。由于原始设备制造商 (OEM) 的不同，怠速停机继电器回路各异。回路可通过 ECM 回路（通用）返回 ECM，或者直接接地。参考 OEM 维修手册，以确定接地配置。

部件位置

怠速停机继电器位置随 OEM 的不同而不同。参考 OEM 维修手册以确定位置。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

在指令接通脉宽调制 (PWM) 信号后，发动机控制模块 (ECM) 检测到怠速停机继电器脉宽调制 (PWM) 信号电压不是系统电压。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

怠速停机继电器控制的附件将停用。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

ECM 监测该电路的电压水平。如果在指令继电器信号接通时检测到低电压，则记录此故障代码。此故障代码可能由怠速停机继电器、OEM 线束或接头对地短路导致。

对地短路

  • 怠速停机继电器对地短路。
参考故障代码诊断树 339 .


发动机控制模块警告内部硬件故障 - 智能设备或部件损坏

故障代码 343

发动机控制模块警告内部硬件故障 - 智能设备或部件损坏

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: S254 SPN: 629 FMI: 12/12 指示灯: 淡黄色 SRT: | 检测到 ECM 电源故障。 | 可能无显著的性能影响、发动机熄火，或起动困难。故障信息、行程信息以及维护保养监测数据不准确。
发动机控制模块 (ECM)

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 内部读写错误。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。如果无开关电源来自起动马达，则马达盘车期间蓄电池电压有可能降至足够低以致使该故障变为现行状态。

该故障也可能由 ECM 蓄电池电源 (+) 或 (-) 电路中的电阻所导致。这些电路中的电阻会导致 ECM 输入电压的水平降至足够低以致使故障代码 343 变为现行状态。

参考故障代码诊断树 343 .


传感器电源 1 电路 - 电压低于正常值或对低压电源短路

故障代码 352

传感器电源 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: S212 SPN: 3509 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到传感器电源 1 电路中电压偏低。 | 可能会降低发动机性能。
传感器电源 1 号电路

电路描述

发动机控制模块 (ECM) 传感器电源 1 电路提供 5 伏电源给发动机线束上的各个传感器。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 1 源于 ECM 的发动机接头部分。它向发动机导线线束中的传感器提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 1 信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 传感器电源 1 电路上的所有传感器将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 电源导线对地短路。
  • 电源导线和回路导线之间短路。
  • 传感器发生故障。
  • ECM 电源损坏。
参考故障代码诊断树 352 .


发动机进气质量流量 - 数据不稳定、间断或不正确

故障代码 358

发动机进气质量流量 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 358 PID: P132 SPN: 132 FMI: 2/2 指示灯: 淡黄色 SRT: | 空气质量流量传感器读数低于或高于最小允许值。 | 可能会降低发动机性能。
发动机进气质量流量传感器电路

电路描述

质量空气流量传感器是一个基于频率的设备。将会向加热式导线施加一个恒定的电压。此导线位于气流中，由电压产生的电流加热。气流吹过时，导线冷却。加热式导线或薄膜是一种正温度系数 (ptc) 电阻器。这表示电阻会在温度降低时下降。电阻降低将允许更多电流流过导线，以便维持编程温度。此电流变为频率，然后发送至 ECM 并被理解为气流。由于空气温度和湿度的调整也会影响加热导线或薄膜的温度，故要考虑在内。质量空气流量传感器接收来自 ECM 的 12 伏电源。

部件位置

质量空气流量传感器位于进气系统空气盒内。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

如果质量空气流量传感器报告的值高于或低于工况预期，则会设置此诊断。

故障代码为现行状态时采取的措施

该诊断运行并失败后，ECM 立即点亮故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，使用康明斯 FTP 驾驶循环运行车辆。这将允许 ECM 中的诊断运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

空气质量流量传感器故障

  • 空气质量流量传感器遭受污染

空气滤清器堵塞

空-空中冷器系统管路泄漏

ECM 故障。

参考故障代码诊断树 358 .


传感器电源 1 电路 - 电压高于正常值或对高压电源短路

故障代码 386

传感器电源 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 386 PID: S212 SPN: 3509 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到传感器电源 1 电路中电压偏高。 | 可能会降低发动机性能。
传感器电源 1 号电路

电路描述

发动机控制模块 (ECM) 传感器电源 1 电路提供 5 伏电源给发动机线束上的各个传感器。有关传感器电源识别，参考电气接线图。

部件位置

传感器电源 1 源于 ECM 的发动机接头部分。它向发动机导线线束中的传感器提供 5 伏电源。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 1 信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 传感器电源 1 电路上的所有传感器将使用默认值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

  • (+) 5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或者 ECM 故障造成的。
参考故障代码诊断树 386 .


发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 415

发动机机油油道压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1/1 指示灯: 红色 SRT: | 发动机机油压力传感器指示机油压力低于发动机保护临界限值。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
机油压力传感器电路

电路描述

发动机控制模块 (ECM) 利用发动机机油压力开关或机油压力传感器监测机油压力。对于配备机油压力开关的发动机，在发动机不运转时该开关是常闭的，当存在机油压力时该开关打开。对于配备机油压力传感器的发动机，在机油压力低的工作条件下，ECM 会检测到低信号电压。在机油压力高的工作条件下，ECM 会检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机机油压力低于最小工作限值。

故障代码为现行状态时采取的措施

无

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 机油压力低
  • 机油油位不正确
  • 机油压力传感器损坏

发动机线束对地短路。

参考故障代码诊断树 415 .


冷却液液位 - 数据不稳定、间断或不正确

故障代码 422

冷却液液位 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 422 PID: P111 SPN: 111 FMI: 2/2 指示灯: 淡黄色 SRT: | ECM 检测到冷却液液位错误。 | 对性能没有影响。
发动机冷却液液位电路

电路描述

参见 OEM 电气接线图。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机冷却液读数不正确。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

冷却液液位发动机保护属于客户特性，仅在客户的要求下才会启用。如果 OEM 使用了本特性，此传感器必须停用或禁用燃料控制阀。

参考故障代码诊断树 422 .


J1939 网络 1 - 数据不稳定、间断或不正确

故障代码 426

J1939 网络 1 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 426 PID: S231 SPN: 639 FMI: 2/2 指示灯: 无 SRT: | 发动机控制模块 (ECM) 和其它装置之间在 SAE J1939 数据通信接口上的通信已丢失。 | 对性能没有影响。
SAE J1939 数据通信接口 1

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 J1939 数据通信接口线束中存在开路或短路状况。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

SAE J1939 数据通信接口导线的电气问题，如接地、短路、或开路

ECM（或另一个 SAE J1939 装置）发送过多的连续信息会使通信中断。

  • OEM 设备故障。
  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、缺失或间歇性连接。

参考故障代码诊断树 426 .


SAE J1939 数据通信接口 - 更新速度异常

故障代码 427

SAE J1939 数据通信接口 - 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 427 PID: S231 SPN: 639 FMI: 9/9 指示灯: 无 SRT: | 发动机控制模块 (ECM) 和其它装置之间在 SAE J1939 数据通信接口上的通信已丢失。 | 发动机只能怠速运转。
SAE J1939 数据通信接口电路

电路描述

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 多路通信装置将不会工作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

只要 ECM 一直从外部 OEM 设备接收 SAE J1939 数据通信接口指令，但当前再也接收不到数据通信接口指令时，就会出现此故障。

导致此故障代码可能的原因包括：

SAE J1939 数据通信接口导线的电气问题，如接地、短路、或开路

ECM（或另一个 SAE J1939 装置）发送过多的连续信息会使通信中断。

外部 OEM 控制装置故障或不再经数据通信接口传送数据。

  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。
参考故障代码诊断树 427 .


发动机机油油道压力 - 数据不稳定、间断或不正确

故障代码 435

发动机机油油道压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 435 PID: P100 SPN: 100 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机机油压力传感器读数值不稳定。 | 对性能没有影响。
发动机机油油道压力传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机机油压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机机油压力传感器通过发动机机油压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据主油道的压力而变化。机油压力稍降低的工作条件下，ECM 将检测到低信号电压。发动机转速偏高过程中或机油温度偏低的工作条件下，ECM 检测到高信号电压。

部件位置

发动机机油压力传感器位于机油油道内。

运行故障诊断的条件

  • 当钥匙开关处于接通位置或发动机运行时，诊断的第一部分将持续运行。

该诊断每行程只运行一次。

设置故障代码的条件

在将钥匙开关转至 OFF（断开）位置并且发动机已经停止运转后，发动机控制模块 (ECM) 检测到发动机机油压力读数高于或低于发动机上的其他绝对压力传感器的读数。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认发动机机油压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 5 分钟。5 分钟后，关闭发动机，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

发动机机油压力传感器信号或回路线电阻高。

参考故障代码诊断树 435 .


进气歧管 1 温度 - 数据不稳定、间断或不正确

故障代码 436

进气歧管 1 温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 436 PID: P105 SPN: 105 FMI: 2/2 指示灯: 淡黄色 SRT: | 进气歧管压力传感器读数值不稳定。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块后面的燃料压力调节器端盖和燃料切断阀附近。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机长时间停机后，发动机控制模块 (ECM) 检测到发动机进气歧管温度传感器读数高于或低于发动机上的其他温度传感器读数。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管温度读数值。
  • 禁止柴油机排气处理液喷入后处理系统。
  • 如果发动机保护停机特性启用，则发动机将会停机。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机进气歧管温度传感器在正常工作范围内故障
  • 发动机进气歧管温度传感器信号或回路导线电阻高。
参考故障代码诊断树 436 .


蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 441

蓄电池 1 电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1/18 指示灯: 淡黄色 SRT: | ECM 电源电压低于系统最低电压水平。 | 可能会降低发动机性能。
无开关蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压过低。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当 ECM 蓄电池电源电压下降到 6 伏以下时，此故障代码会被记录。

核实 ECM 的无开关电源来自蓄电池而不是起动马达或其他装置。检查蓄电池的电量是否降低。

如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。马达盘车期间的低电压可能造成 ECM 电源下降到技术规范之下并记录故障代码 441。

参考故障代码诊断树 441 .


蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 442

蓄电池 1 电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0/16 指示灯: 淡黄色 SRT: | ECM 电源电压高于系统最高电压水平。 | 对性能没有影响。
无开关蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压过高。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 有故障的充电机或调节器对系统过度充电
  • 蓄电池串联而不是并联
  • 不正确的跨接起动步骤。
参考故障代码诊断树 442 .


1 号燃气质量流量传感器电路 - 电压高于正常值或对高压电源短路

故障代码 453

1 号燃气质量流量传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 453 PID: P149 SPN: 1241 FMI: 3/3 指示灯: 淡黄色 SRT: | 在电子燃料喷射控制阀电路上检测到高电压。 | 可能会降低发动机性能。
燃气质量流量传感器电路

电路描述

电子控制模块 (ECM) 通过燃气质量流量传感器测量发动机的燃料供应量，并根据此测量值调整燃料控制阀。

部件位置

燃气质量流量传感器位于燃料壳体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃气质量流量传感器对电源短路。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

通过测量流过旁通通道的总流量部分和流过燃气质量流量传感器的部分推断得到流向发动机的燃气质量流量。旁通流量由发动机燃料切断阀后面的分流文氏管和滤网组件调节。

确保分流文氏管完全座合，并且滤网组件中没有碎屑和机油。

导致此故障代码可能的原因包括：

传感器损坏

导线线束损坏

参考故障代码诊断树 453 .


1 号燃气质量流量传感器电路 - 电压低于正常值或对低压电源短路

故障代码 454

1 号燃气质量流量传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 454 PID: P149 SPN: 1241 FMI: 4/4 指示灯: 淡黄色 SRT: | 燃气质量流量传感器对接地短路。 | 可能会降低发动机性能。
燃气质量流量传感器电路

电路描述

电子控制模块 (ECM) 通过燃气质量流量传感器测量发动机的燃料供应量，并根据此测量值调整燃料控制阀。

部件位置

燃气质量流量传感器位于燃料壳体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃气质量流量传感器对接地短路。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

通过测量流过旁通通道的总流量部分和流过燃气质量流量传感器的部分推断得到流向发动机的燃气质量流量。旁通流量由发动机燃料切断阀后面的分流文氏管和滤网组件调节。

该故障代码的可能原因有：

  • 燃气质量流量传感器损坏
  • 发动机线束中存在开路
  • 发动机导线线束中触针之间短路。
参考故障代码诊断树 454 .


电子燃料喷射控制阀电路 - 电压高于正常值或对高压电源短路

故障代码 455

电子燃料喷射控制阀电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 455 PID: S18 SPN: 633 FMI: 3/3 指示灯: 红色 SRT: | 电子燃油喷射控制阀电路 - 电压高于正常值或对高压电源短路。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
电子燃油喷射控制阀电路

电路描述

电子控制模块 (ECM) 利用脉冲宽度调制阀计量进入燃油壳体中的燃油。

部件位置

发动机燃油控制阀位于燃油壳体内，邻近燃气质量流量传感器。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机燃油控制阀电压高于标定值。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

发动机燃料控制阀为常闭阀。除非 ECM 检测到发动机转速，否则 ECM 不会指令此阀打开。

参考故障代码诊断树 455 .

上次改进日期: 01-四月-2021


点火正时信号电路 - 电压高于正常值或对高压电源短路

故障代码 458

点火正时信号电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 458 PID: S67 SPN: 726 FMI: 3/3 指示灯: 红色 SRT: | 点火正时信号电路 - 电压高于正常值或对高压电源短路 | 发动机将停机。
点火正时电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到点火正时电压高于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

正时信号必须存在于 ICM 中。如果没有信号存在，则发动机将不起动。此故障可能由于正时电路内的触针之间短路而变为现行状态。

参考故障代码诊断树 458 .


点火正时信号电路 - 电压低于正常值或对低压电源短路

故障代码 459

点火正时信号电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 459 PID: S67 SPN: 726 FMI: 4/4 指示灯: 红色 SRT: | 点火正时控制线对接地短路。 | 发动机可能不能起动或起动困难。
点火正时电路

电路描述

点火系统使用单独的点火控制模块 (ICM) 来操作点火系统。ICM 控制 2 个点火线圈组件。线圈组件 1 产生电压，以点火 1 至 3 号气缸。线圈组件 2 产生电压，以点火 4 至 6 号气缸。火花正时由 ECM 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导线测量火花电压。ECM 通过火花塞电压信号线接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 ICM 参考电压低于标定值。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。

大修提示

正时信号必须存在于 ICM 中。如果没有信号存在，则发动机将不起动。此故障可能由于正时电路中的触针之间短路、开路或对地短路而变为现行状态。

ICM 提供正时和参考线路上的电压。如果故障代码 459（正时线路）和 462（参考线路）对低压电源短路同时存在于 ECM 图像中，则可能表明 ICM 的电源有问题。在钥匙接通后，ECM 立即查看有无来自 ICM 的信号。开关控制蓄电池电源上导致 ICM 通电延迟的卡滞继电器等各项可导致故障代码 459 和 462 出现，并阻止车辆起动。即使 ICM 的电源供应恢复，这两个故障将保持现行状态，并且不允许车辆在下一个钥匙循环前重新起动。

通过 OEM 线束向 ICM 提供开关式蓄电池电源。出于 OEM 线路配置分类的考虑，此故障诊断树将不诊断此电路的 OEM 侧。如果怀疑 OEM 侧有问题，维修站必须参考 OEM 维修手册中的故障诊断步骤。

参考故障代码诊断树 459 .


点火控制信号电路 - 电压高于正常值或对高压电源短路

故障代码 461

点火控制信号电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 461 PID: S66 SPN: 725 FMI: 3/3 指示灯: 红色 SRT: | 点火控制信号电路 - 电压高于正常值或对高压电源短路。 | 发动机可能不能起动或起动困难。
点火参考信号电路

电路描述

点火系统使用单独的点火控制模块 (ICM) 来操作点火系统。ICM 控制 2 个点火线圈组件。线圈组件 1 产生电压，以点火 1 至 3 号气缸。线圈组件 2 产生电压，以点火 4 至 6 号气缸。火花正时由 ECM 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导线测量火花电压。ECM 通过火花塞电压信号线接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 ICM 参考电压高于标定值。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

参考信号必须存在于 ICM 上。如果此信号不存在，则发动机将不起动。此故障可能由于参考导线内短路而变为现行状态。

参考故障代码诊断树 461 .


点火控制信号电路 - 电压低于正常值或对低压电源短路

故障代码 462

点火控制信号电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 462 PID: S66 SPN: 725 FMI: 4/4 指示灯: 红色 SRT: | 点火参考控制线对电源短路，对接地短路或开路。 | 发动机可能不能起动或起动困难。
点火参考信号电路

电路描述

点火系统使用单独的点火控制模块 (ICM) 来操作点火系统。ICM 控制 2 个点火线圈组件。线圈组件 1 产生电压，以点火 1 至 3 号气缸。线圈组件 2 产生电压，以点火 4 至 6 号气缸。火花正时由 ECM 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导线测量火花电压。ECM 通过火花塞电压信号线接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到 ICM 参考电压低于标定值。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

参考信号必须存在于 ICM 上。如果此信号不存在，则发动机将不起动。此故障可能由于参考导线内短路而变为现行状态。

ICM 提供正时和参考线路上的电压。如果故障代码 459（正时线路）和 462（参考线路）对低压电源短路同时存在于 ECM 图像中，则可能表明 ICM 的电源有问题。在钥匙接通后，ECM 立即查看有无来自 ICM 的信号。开关控制蓄电池电源上导致 ICM 通电延迟的卡滞继电器等各项可导致故障代码 459 和 462 出现，并阻止车辆起动。即使 ICM 的电源供应恢复，这两个故障将保持现行状态，并且不允许车辆在下一个钥匙循环前重新起动。

通过 OEM 线束向 ICM 提供开关式蓄电池电源。出于 OEM 线路配置分类的考虑，此故障诊断树将不诊断此电路的 OEM 侧。如果怀疑 OEM 侧有问题，维修站必须参考 OEM 维修手册中的故障诊断步骤。

参考故障代码诊断树 462 .


涡轮增压器 1 废气旁通阀控制电路 - 电压高于正常值或对高压电源短路

故障代码 465

涡轮增压器 1 废气旁通阀控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 465 PID: S32 SPN: 1188 FMI: 3/3 指示灯: 淡黄色 SRT: | 涡轮增压器 1 废气旁通阀控制电路 - 电压高于正常值或对高压电源短路 | 可能会降低发动机性能。
废气旁通控制阀电路

电路描述

电子控制模块 (ECM) 利用发动机涡轮增压器废气旁通控制阀控制涡轮增压器执行器膜片滤罐内的压力。涡轮增压器执行器与涡轮增压器废气旁通阀相连。

部件位置

发动机涡轮增压器废气旁通控制阀位于油门正上游的空气进口适配器块上，并通过管与涡轮增压器执行器相连。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机涡轮增压器废气旁通控制阀电压高于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 使用推荐的康明斯电子服务工具或等同物无法清除此故障代码。

大修提示

该故障代码的可能原因有：

  • 发动机线束、接头或执行器中开路。
  • 信号电路对电源短路。
参考故障代码诊断树 465 .


发动机涡轮增压器废气旁通阀执行器 1 位置电路 - 电压低于正常值或对低压电源短路

故障代码 466

发动机涡轮增压器废气旁通阀执行器 1 位置电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 466 PID: S32 SPN: 1188 FMI: 4/4 指示灯: 淡黄色 SRT: | 涡轮增压器 1 废气旁通阀控制电路 - 电压低于正常值或对低压电源短路 | 可能会降低发动机性能。
废气旁通控制阀电路

电路描述

电子控制模块 (ECM) 利用发动机涡轮增压器废气旁通控制阀控制涡轮增压器执行器膜片滤罐内的压力。涡轮增压器执行器与涡轮增压器废气旁通阀相连。

部件位置

发动机涡轮增压器废气旁通控制阀位于油门正上游的空气进口适配器块上，并通过管与涡轮增压器执行器相连。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机涡轮增压器废气旁通控制阀电压低于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

该故障代码的可能原因有：

  • 发动机线束中对地短路
  • 涡轮增压器废气旁通控制阀损坏。
  • 发动机线束中存在开路
参考故障代码诊断树 466 .


电子燃料喷射控制阀电路 - 电压低于正常值或对低压电源短路

故障代码 511

电子燃料喷射控制阀电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 511 PID: S18 SPN: 633 FMI: 4/4 指示灯: 红色 SRT: | 检测到燃油油轨执行器电路故障。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
燃料控制阀

电路描述

电子控制模块 (ECM) 利用脉冲宽度调制阀计量进入燃油壳体中的燃油。

部件位置

发动机燃油控制阀位于燃油壳体内，邻近燃气质量流量传感器。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机燃料控制阀电压低于标定值。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机不会起动。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

发动机燃料控制阀为常闭阀。除非 ECM 检测到发动机转速，否则 ECM 不会指令此阀打开。

导致此故障代码可能的原因包括：

  • 燃料控制阀 (FCV) 损坏
  • 导线线束对地短路

线束中开路

参考故障代码诊断树 511 .

上次改进日期: 01-四月-2021


节气门位置 1 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 512

节气门位置 1 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 512 PID: P51 SPN: 51 FMI: 3/3 指示灯: 淡黄色 SRT: | 1 号节气门位置传感器电路 - 电压高于正常值或对高压电源短路。 | 怠速转速可能升高。
电子油门控制执行器电路

电路描述

电子控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机油门执行器位于进气适配器和燃油控制壳体之间。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机油门位置 1 信号触针上的信号电压高于 4.95 VDC 超过 1 秒。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机只能怠速运转。

清除故障代码的条件

  • 要想确认修理情况，将钥匙开关从 OFF（断开）循环转到 ON（接通）位置。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 触针之间短路
  • 发动机节气门执行器损坏。
参考故障代码诊断树 512 .

上次改进日期: 01-六月-2021


节气门位置 1 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 513

节气门位置 1 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 513 PID: P51 SPN: 51 FMI: 4/4 指示灯: 淡黄色 SRT: | 1 号节气门位置传感器电路 - 电压低于正常值或对低压电源短路 | 怠速转速可能升高。
电子油门控制执行器电路

电路描述

电子控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机油门执行器位于进气适配器和燃油控制壳体之间。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到节气门位置 1 信号电压低于 0.05 VDC 超过 1 秒。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机节气门执行器将移到默认位置，并且节气门执行器驱动电路将停用。
  • 怠速转速可能升高

清除故障代码的条件

  • 要想确认修理情况，将钥匙开关从 OFF（断开）循环转到 ON（接通）位置。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机节气门执行器损坏。

线束中信号对地短路

线束中开路

参考故障代码诊断树 513 .

上次改进日期: 01-六月-2021


传感器电源 6 电路 - 电压高于正常值或对高压电源短路

故障代码 515

传感器电源 6 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 515 PID: S232 SPN: 3514 FMI: 3/3 指示灯: 淡黄色 SRT: | 在燃油油轨压力传感器的 +5 伏传感器电源电路上检测到高电压。 | 可能会降低发动机性能。
传感器电源 6 电路

电路描述

发动机控制模块的传感器电源 6 电路为燃气质量流量传感器提供 15 伏电源。

部件位置

传感器电源 6 电路包含在导线线束中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 6 信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

  • (+) 5 伏电源导线上的高电压可能是由于发动机线束或接头中对蓄电池电压短路或者 ECM 故障造成的。
参考故障代码诊断树 515 .


传感器电源 6 电路 - 电压低于正常值或对低压电源短路

故障代码 516

传感器电源 6 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 516 PID: S232 SPN: 3514 FMI: 4/4 指示灯: 淡黄色 SRT: | 在燃油油轨压力传感器的 +5 伏传感器电源电路上检测到低电压。 | 可能会降低发动机性能。
传感器电源 6 电路

电路描述

发动机控制模块的传感器电源 6 电路为燃气质量流量传感器提供 15 伏电源。

部件位置

传感器电源 6 电路包含在导线线束中。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 6 信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

  • 5 伏电源导线上的低电压可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。
参考故障代码诊断树 516 .


曲轴箱压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 555

曲轴箱压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 555 PID: P101 SPN: 101 FMI: 0/16 指示灯: 淡黄色 SRT: | 曲轴箱呼吸器滤清器需要进行维护保养。 | 可能会降低发动机性能。
曲轴箱压力传感器电路

电路描述

曲轴箱压力传感器用于监测曲轴箱中的压力。发动机控制模块 (ECM) 向曲轴箱压力传感器提供一个 5 伏参考电压。曲轴箱压力偏低时，传感器信号电压低。曲轴箱压力偏高时，传感器信号电压接近 5 伏参考电压。ECM 监测曲轴箱压力信号电压的电压，以计算曲轴箱内的空气压力。

部件位置

曲轴箱压力传感器的位置在曲轴箱通风滤芯附近。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到曲轴箱压力高于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 曲轴箱呼吸器滤清器需要进行更换
  • 曲轴箱压力传感器故障。

曲轴箱呼吸器机油分离器堵塞或受阻

曲轴箱呼吸器机油回油管或单向阀堵塞或受阻

曲轴箱呼吸器导流管堵塞或受阻

  • 曲轴箱呼吸器管冻结、堵塞或受阻。

在极低的环境温度中检查软管、管、单向阀、机油分离器和呼吸器芯是否堵塞或受阻很重要。如果由于滤清器在达到维护保养间隔之前堵塞而使故障代码 555 变为现行状态或滤清器频繁堵塞，参考曲轴箱气体（窜气）过多故障诊断症状树。

参考故障代码诊断树 555 .


曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 556

曲轴箱压力 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 556 PID: P101 SPN: 101 FMI: 0/0 指示灯: 红色 SRT: | 曲轴箱呼吸器滤清器需要进行维护保养。 | 可能会降低发动机性能。
曲轴箱压力传感器电路

电路描述

曲轴箱压力传感器用于监测曲轴箱中的压力。发动机控制模块 (ECM) 向曲轴箱压力传感器提供一个 5 伏参考电压。曲轴箱压力偏低时，传感器信号电压低。曲轴箱压力偏高时，传感器信号电压接近 5 伏参考电压。ECM 监测曲轴箱压力信号电压的电压，以计算曲轴箱内的空气压力。

部件位置

曲轴箱压力传感器的位置在曲轴箱通风滤芯附近。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到曲轴箱压力高于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

将降低发动机扭矩输出，以保护发动机避免曲轴箱压力过大。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 曲轴箱压力传感器故障。

曲轴箱呼吸器机油分离器堵塞或受阻

曲轴箱呼吸器机油回油管或单向阀堵塞或受阻

曲轴箱呼吸器导流管堵塞或受阻

  • 曲轴箱呼吸器管冻结、堵塞或受阻。

在极低的环境温度中检查软管、管、单向阀、机油分离器和呼吸器芯是否堵塞或受阻很重要。如果由于滤清器在达到维护保养间隔之前堵塞而使故障代码 555 变为现行状态或滤清器频繁堵塞，参考曲轴箱气体（窜气）过多故障诊断症状树。

参考故障代码诊断树 556 .


发动机气缸 1 (A1) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 561

发动机气缸 1 (A1) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 561 PID: S90 SPN: 1352 FMI: 0/0 指示灯: 红色 SRT: | 检测到高于临界水平的爆震。 | 发动机功率下降。
发动机爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸爆震高于临界水平。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩和/或发动机转速降低将激活。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断运行并且通过的三个连续行程之后，ECM 将熄灭故障指示灯 (MIL)。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃油或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考故障代码诊断树 561 .

上次改进日期: 01-六月-2021


发动机 2 号气缸 (B1) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 562

发动机 2 号气缸 (B1) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 562 PID: S91 SPN: 1353 FMI: 0/0 指示灯: 红色 SRT: | 检测到高于临界水平的爆震。 | 发动机功率下降。
发动机爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸爆震高于临界水平。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩和/或发动机转速降低将激活。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断运行并且通过的三个连续行程之后，ECM 将熄灭故障指示灯 (MIL)。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃油或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考故障代码诊断树 562 .


发动机 3 号气缸 (A2) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 563

发动机 3 号气缸 (A2) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 563 PID: S92 SPN: 1354 FMI: 0/0 指示灯: 红色 SRT: | 检测到高于临界水平的爆震。 | 发动机功率下降。
发动机爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸爆震高于临界水平。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩和/或发动机转速降低将激活。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃油或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考故障代码诊断树 563 .


发动机 4 号气缸 (B2) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 564

发动机 4 号气缸 (B2) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 564 PID: S93 SPN: 1355 FMI: 0/0 指示灯: 红色 SRT: | 检测到高于临界水平的爆震。 | 发动机功率下降。
发动机爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸爆震高于临界水平。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩和/或发动机转速降低将激活。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃油或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考故障代码诊断树 564 .


发动机 5 号气缸 (A3) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 565

发动机 5 号气缸 (A3) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 565 PID: S94 SPN: 1356 FMI: 0/0 指示灯: 红色 SRT: | 检测到高于临界水平的爆震。 | 发动机功率下降。
发动机爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸爆震高于临界水平。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩和/或发动机转速降低将激活。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃油或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考故障代码诊断树 565 .


发动机 6 号气缸 (B3) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 566

发动机 6 号气缸 (B3) 爆震 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 566 PID: S95 SPN: 1357 FMI: 0/0 指示灯: 红色 SRT: | 检测到高于临界水平的爆震。 | 发动机功率下降。
发动机爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸爆震高于临界水平。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩和/或发动机转速降低将激活。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃油或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考故障代码诊断树 566 .


发动机 2 号气缸 (B1) 爆震 - 电压低于正常值或对低压电源短路

故障代码 572

发动机 2 号气缸 (B1) 爆震 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 572 PID: S91 SPN: 1353 FMI: 4/4 指示灯: 淡黄色 SRT: | 爆震传感器电路中检测到低信号电压。 | 发动机功率下降。
发动机爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震传感器信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 爆震传感器 1 损坏
  • 爆震传感器 1 (+) 线路上开路
  • 爆震传感器 1 (-) 线路上开路
  • 爆震传感器 1 的安装或位置不当。
参考故障代码诊断树 572 .


发动机 5 号气缸 (A3) 爆震 - 电压低于正常值或对低压电源短路

故障代码 575

发动机 5 号气缸 (A3) 爆震 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 575 PID: S94 SPN: 1356 FMI: 4/4 指示灯: 淡黄色 SRT: | 爆震传感器电路中检测到低信号电压。 | 发动机功率下降。
发动机爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于缸盖的进气侧上，靠近 1 号气门室盖。爆震传感器 2 靠近缸体底部，位于 ECM 和机油压力传感器之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到爆震传感器信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 爆震传感器 2 损坏
  • 爆震传感器 2 正极 (+) 线路上存在开路
  • 爆震传感器 2 负极 (-) 线路上存在开路
  • 爆震传感器 2 安装不当或位置不正确。
参考故障代码诊断树 575 .


发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

故障代码 584

发动机起动马达继电器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 584 PID: S39 SPN: 677 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到起动马达锁定电路中开路或电压偏高。 | 发动机不能起动，或者不具有起动马达锁定保护特性。
起动马达锁定继电器驱动电路

电路描述

发动机控制模块 (ECM) 通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达接合。继电器回路随 OEM 导线而定。在某些车辆上可接回至 ECM，而在其他车辆上可接到底盘或缸体接地。有关回路电路的详细信息，参考 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

关闭信号时，检测到起动马达锁定继电器电路信号高于 0 VDC。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

ECM 监测该电路的电压水平。如果 ECM 在信号被指令关闭时检测到电压，会记录此故障代码。此故障代码可能由下列原因造成：

起动马达锁定继电器、OEM 线束或接头中开路

OEM 线束或继电器对电源短路。

参考故障代码诊断树 584 .


发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

故障代码 585

发动机起动马达继电器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 585 PID: S39 SPN: 677 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到起动马达锁定电路中电压偏低。 | 发动机不能起动，或者不具有起动马达锁定保护特性。
起动马达锁定继电器电路

电路描述

发动机控制模块 (ECM) 通过起动马达锁定继电器信号电路控制起动马达锁定继电器。当发动机运转时，继电器防止起动马达接合。继电器回路随 OEM 导线而定。在某些车辆上可接回至 ECM，而在其他车辆上可接到底盘或缸体接地。有关回路电路的详细信息，参考 OEM 电气接线图。起动马达锁定继电器电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

部件位置

起动马达锁定继电器由车辆 OEM 安装。有关部件位置，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置以及脉宽调制 (PWM) 装置通电或断电时，该诊断运行。某些情况下，该诊断还以某种固定间隔运行。

设置故障代码的条件

在指令断开脉宽调制 (PWM) 信号后，发动机控制模块 (ECM) 检测到起动马达锁定继电器脉宽调制 (PWM) 信号电压是系统电压。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

将停用起动马达锁定特性。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

ECM 监测该电路的电压水平。如果 ECM 在信号被指令接通时检测到低电压，会记录此故障代码。此故障代码可能由起动马达锁定继电器、OEM 线束或接头中对地短路导致。

  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。
参考故障代码诊断树 585 .


电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 596

电气充电系统电压 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 596 PID: P167 SPN: 167 FMI: 0/16 指示灯: 淡黄色 SRT: | 蓄电池电压监测特性检测到蓄电池电压偏高。 | 对性能没有影响。
无开关蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压高于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码是蓄电池电压监测特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用推荐的康明斯电子服务工具或等同工具查看蓄电池电压监视器特性设置。停用蓄电池电压监测特性也将使此故障代码为非现行状态。

确保 ECM 蓄电池电源 (+) 直接来自蓄电池而不是起动马达。

该故障代码的可能原因有：

充电机或调压器故障造成的蓄电池充电过度。

参考故障代码诊断树 596 .


电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 597

电气充电系统电压 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 597 PID: P167 SPN: 167 FMI: 1/18 指示灯: 淡黄色 SRT: | 蓄电池电压监测特性检测到蓄电池电压低。 | 对性能没有影响。
无开关蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压低于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码是蓄电池电压监测特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用推荐的康明斯电子服务工具或等同工具查看蓄电池电压监视器特性设置。停用蓄电池电压监测特性也将使此故障代码为非现行状态。

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

导致此故障代码可能的原因包括：

充电机或调压器故障导致的蓄电池充电不足。

车辆上的大电流装置，如民用波段收音机放大器、众多外部灯光或其他附件。

参考故障代码诊断树 597 .


电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 598

电气充电系统电压 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 598 PID: P167 SPN: 167 FMI: 1/1 指示灯: 红色 SRT: | 蓄电池电压监测特性检测到蓄电池电压低。 | 对性能没有影响。
ISX11.9 CM2250/ISB6.7 CM2250/ISC8.3 and ISL9 CM2250/2350 ISX15 CM2250 - ECM 电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压低于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此故障代码是蓄电池电压监测特性的一部分。如果怠速加速启用，ECM 会增加怠速转速并停用怠速减小开关。使用推荐的康明斯电子服务工具或等同工具查看蓄电池电压监视器特性设置。停用蓄电池电压监测特性也将使此故障代码为非现行状态。

确保 ECM 蓄电池电源 (+) 直接来自蓄电池而不是起动马达。

该故障代码的可能原因有：

充电机或调压器故障导致的蓄电池充电不足。

参考故障代码诊断树 598 .


涡轮增压器 1 压缩机进口压力 - 数据有效但高于正常工作范围- 中等严重级别

故障代码 618

涡轮增压器 1 压缩机进口压力 - 数据有效但高于正常工作范围- 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 618 PID: S314 SPN: 1176 FMI: 0/16 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进口压力 - 数据有效但高于正常工作范围 - 中等严重级别 | 可能会降低发动机性能。
发动机涡轮增压器进气湿度/压力/温度传感器电路

电路描述

点火系统使用单独的点火控制模块 (ICM) 来操作点火系统。ICM 控制 2 个点火线圈组件。线圈组件 1 产生电压，以点火 1 至 3 号气缸。线圈组件 2 产生电压，以点火 4 至 6 号气缸。火花正时由 ECM 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导线测量火花电压。ECM 通过火花塞电压信号线接收此信息。

部件位置

大气压力传感器安装到靠近 ECM 的发动机线束的主分支线束上。涡轮增压器压气机进口压力传感器恰好位于涡轮增压器进口之前。使用发动机接线图确定发动机配备的传感器。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

在钥匙开关处于接通位置和发动机转速为零的情况下，发动机控制模块 (ECM) 检测到压缩机进口压力高于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，断开钥匙开关 1 分钟，然后接通钥匙开关持续 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

发动机涡轮增压器压缩机进气压力传感器与其他传感器一起用来计算涡轮增压器转速和进气绝对湿度。随着流过涡轮增压器空气流量的增加，压缩机进气压力降低。

当压缩机进口压力对于当前发动机运行工况太高时，该故障被设置为现行状态。当前的发动机工况是根据来自各种发动机传感器的输入计算得到。这些输入之一出现故障可影响计算值，并导致故障代码 618 变为现行状态。

参考故障代码诊断树 618 .


涡轮增压器 1 压缩机进口压力 - 数据有效但低于正常工作范围-中等严重级别

故障代码 629

涡轮增压器 1 压缩机进口压力 - 数据有效但低于正常工作范围-中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 629 PID: S314 SPN: 1176 FMI: 1/18 指示灯: 淡黄色 SRT: | 涡轮增压器 1 压缩机进气压力 - 数据有效但低于正常工作范围 - 中等严重级别。 | 可能会降低发动机性能。
发动机涡轮增压器压气机进口湿度/压力/温度传感器

电路描述

发动机涡轮增压器压缩机进气湿度/压力/温度传感器是一个智能传感器，通过专用 J1939 数据通信接口与 ECM 通信。

部件位置

湿度传感器位于进气接头上，该接头连接涡轮增压器的压缩机壳体。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

在钥匙开关处于 ON（接通）位置和发动机转速为零的情况下，发动机控制模块 (ECM) 检测到压气机进口压力低于标定值。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，断开钥匙开关 1 分钟，然后接通钥匙开关持续 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

发动机涡轮增压器压缩机进气压力传感器与其他传感器一起用来计算涡轮增压器转速和进气绝对湿度。随着流过涡轮增压器空气流量的增加，压缩机进气压力降低。

当压缩机进口压力对于当前发动机运行工况太高时，该故障被设置为现行状态。当前的发动机工况是根据来自各种发动机传感器的输入计算得到。这些输入之一出现故障可影响计算值，并导致故障代码 629 变为现行状态。

参考故障代码诊断树 629 .


发动机曲轴转速/位置 - 数据不稳定、间断或不正确

故障代码 689

发动机曲轴转速/位置 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 689 PID: P190 SPN: 190 FMI: 2/2 指示灯: 淡黄色 SRT: | ECM 检测到发动机转速信号有问题。 | 可能会降低发动机性能。
发动机曲轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

在发动机运转过程中，发动机控制模块 (ECM) 检测到曲轴转速/位置传感器信号丢失。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将使用凸轮轴位置传感器确定发动机转速和位置。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障的原因包括：

  • 发动机线束中的 +5-VDC 电源、信号或回路导线短路或开路

发动机转速传感器损坏或有故障

转速信号轮损坏

传感器靶轮齿或转速信号轮损坏。

参考故障代码诊断树 689 .


涡轮增压器 1 压缩机进口温度电路 - 电压高于正常值或对高压电源短路

故障代码 691

涡轮增压器 1 压缩机进口温度电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 691 PID: P351 SPN: 1172 FMI: 3/3 指示灯: 淡黄色 SRT: | 涡轮增压器压缩机进气温度电路检测到高信号电压。 | 可能会降低发动机性能。
发动机涡轮增压器进气湿度/压力/温度传感器电路

电路描述

发动机涡轮增压器压缩机进气湿度/压力/温度传感器是一个智能传感器，通过专用 J1939 数据通信接口与 ECM 通信。

部件位置

湿度传感器位于进气接头上，该接头连接涡轮增压器的压缩机壳体。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到涡轮增压器压缩机进口压力传感器信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

?将使用发动机涡轮增压器压气机进气温度信号的默认值。

清除故障代码的条件

  • 要验证修理情况，断开钥匙开关 1 分钟，然后接通钥匙开关持续 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 传感器有故障

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
  • 发动机涡轮增压器压气机进气湿度/温度传感器损坏。
参考故障代码诊断树 691 .


涡轮增压器1压缩机进口空气温度 电路 - 电压低于正常值或对低压电源短路

故障代码 692

涡轮增压器1压缩机进口空气温度 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 692 PID: P351 SPN: 1172 FMI: 4/4 指示灯: 淡黄色 SRT: | 涡轮增压器压缩机进气温度电路检测到信号电压偏低。 | 可能会降低发动机性能。
发动机涡轮增压器进气湿度/压力/温度传感器电路

电路描述

发动机涡轮增压器压缩机进气湿度/压力/温度传感器是一个智能传感器，通过专用 J1939 数据通信接口与 ECM 通信。

部件位置

湿度传感器位于进气接头上，该接头连接涡轮增压器的压缩机壳体。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到压缩机进气温度信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

压缩机进口温度读数将使用默认值。

清除故障代码的条件

  • 要验证修理情况，断开钥匙开关 1 分钟，然后接通钥匙开关持续 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 传感器有故障
  • 线束中的信号电路对地短路

传感器中的信号电路对回路或对地短路

  • 发动机涡轮增压器压气机进气湿度/温度传感器损坏。
参考故障代码诊断树 692 .


发动机 ECU 温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 697

发动机 ECU 温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 697 PID: P21 SPN: 1136 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到信号电压偏高或 ECM 车内温度传感器电路开路。 | 对性能没有影响。
ECM

电路描述

发动机控制模块 (ECM) 有一个用于测量 ECM 内部温度的内部温度传感器。

部件位置

发动机控制模块 (ECM) 位于发动机的燃油系统侧。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到内部温度传感器电路对高电压短路。

故障代码为现行状态时采取的措施

对于车载诊断 (OBD) 发动机，当诊断运行并失败后，ECM 立即点亮故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该传感器位于 ECM 内部。无法对该故障代码进行故障诊断。如果故障代码为现行状态，则必须更换 ECM。

参考故障代码诊断树 697 .


发动机 ECU 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 698

发动机 ECU 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 698 PID: P21 SPN: 1136 FMI: 4/4 指示灯: 淡黄色 SRT: | 在 ECM 内部温度传感器处检测到低信号电压。 | 对性能没有影响。
ECM

电路描述

发动机控制模块 (ECM) 有一个用于测量 ECM 内部温度的内部温度传感器。

部件位置

发动机控制模块 (ECM) 位于发动机的燃油系统侧。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到内部温度传感器电路对地短路。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该传感器位于 ECM 内部。无法对该故障代码进行故障诊断。如果故障代码为现行状态，则必须更换 ECM。

参考故障代码诊断树 698 .


发动机 ECU 温度 - 数据不稳定、间断或不正确

故障代码 699

发动机 ECU 温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 699 PID: P21 SPN: 1136 FMI: 2/2 指示灯: 淡黄色 SRT: | ECM 内部检测到错误或不一致的温度读数。 | 对性能没有影响。
ECM

电路描述

发动机控制模块 (ECM) 有一个用于测量 ECM 内部温度的内部温度传感器。

部件位置

ECM 安装位置随发动机型号而不同，可以安装在发动机上，也可以安装在发动机以外。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到内部温度传感器电路不合理。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该传感器位于 ECM 内部。无法对该故障代码进行故障诊断。如果故障代码为现行状态，则必须更换 ECM。

参考故障代码诊断树 699 .


发动机转速/位置传感器凸轮轴和曲轴未对准 - 机械系统不响应或失调

故障代码 731

发动机转速/位置传感器凸轮轴和曲轴未对准 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 731 PID: S64 SPN: 723 FMI: 7/7 指示灯: 淡黄色 SRT: | 曲轴位置传感器与凸轮轴位置传感器的发动机位置信号不匹配。 | 可能会降低发动机性能。
曲轴转速/位置和凸轮轴转速/位置传感器电路

电路描述

曲轴位置传感器和凸轮轴位置传感器都是霍尔效应型传感器。发动机控制模块 (ECM) 向该位置传感器和回路电路提供一个 5 伏电源。曲轴转速环上的齿或凸轮轴齿轮背面的凸角转过位置传感器时，该位置传感器信号电路将产生一个信号。ECM 可识别该信号，并将其转换为发动机转速。ECM 利用曲轴齿轮上的缺齿确定发动机的位置。

部件位置

曲轴位置和凸轮轴位置传感器的位置随发动机型号的不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到曲轴位置与输入到 ECM 的凸轮轴位置信号不匹配。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

ECM 监测曲轴转速传感器目标轮的缺齿位置及凸轮轴转速传感器目标轮的位置。如果两个位置不匹配，则 ECM 确定两个传感器之间存在机械错位。

导致此故障代码可能的原因包括：

发动机转速传感器环松动或未正确对准

机械错位。

参考故障代码诊断树 731 .


涡轮增压器 1 压缩机进口压力电路 - 电压高于正常值或对高压电源短路

故障代码 741

涡轮增压器 1 压缩机进口压力电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 741 PID: S314 SPN: 1176 FMI: 3/3 指示灯: 淡黄色 SRT: | 在涡轮增压器压缩机进口压力传感器电路上检测到高信号电压。 | 可能会降低发动机性能。
发动机涡轮增压器进气湿度/压力/温度传感器电路

电路描述

组合式涡轮增压器压缩机进口压力/温度传感器用于测量环境空气压力。传感器的压力测量部位响应随发动机当前运转海拔不同而变化的大气压力的变化。涡轮增压器压缩机进口压力传感器有一个 5 伏电源电路、一个压力传感器信号电压和一个回路。当车辆在高海拔处运转时，ECM 将检测到一个低信号电压。车辆在低海拔工作时，ECM 将检测到高信号电压。

部件位置

涡轮增压器压缩机进气温度传感器位于涡轮增压器压缩机进口上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到涡轮增压器压缩机进口压力信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用涡轮增压器压缩机进口压力读数的默认值。

清除故障代码的条件

  • 要验证修理情况，断开钥匙开关 1 分钟，然后接通钥匙开关持续 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 传感器有故障
  • 发动机导线线束中触针之间短路。
参考故障代码诊断树 741 .


涡轮增压器 1 压缩机进口压力电路 - 电压低于正常值或对低压电源短路

故障代码 742

涡轮增压器 1 压缩机进口压力电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 742 PID: S314 SPN: 1176 FMI: 4/4 指示灯: 淡黄色 SRT: | 在涡轮增压器压缩机进口压力传感器电路上检测到低信号电压。 | 可能会降低发动机性能。
发动机涡轮增压器进气湿度/压力/温度传感器电路

电路描述

组合式涡轮增压器压缩机进口压力/温度传感器用于测量环境空气压力。传感器的压力测量部位响应随发动机当前运转海拔不同而变化的大气压力的变化。涡轮增压器压缩机进口压力传感器有一个 5 伏电源电路、一个压力传感器信号电压和一个回路。当车辆在高海拔处运转时，ECM 将检测到一个低信号电压。车辆在低海拔工作时，ECM 将检测到高信号电压。

部件位置

涡轮增压器压缩机进口压力传感器位于涡轮增压器的压缩机进口处。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到涡轮增压器压缩机进口压力传感器信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用涡轮增压器压缩机进口压力读数的默认值。

清除故障代码的条件

  • 要验证修理情况，断开钥匙开关 1 分钟，然后接通钥匙开关持续 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 信号电路开路或电阻高
  • 电源线对回路线短路。
  • 发动机涡轮增压器压气机进气压力传感器损坏。
参考故障代码诊断树 742 .


燃气质量流量 1 - 数据不稳定、间断或不正确

故障代码 751

燃气质量流量 1 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 751 PID: P149 SPN: 1241 FMI: 2/2 指示灯: 淡黄色 SRT: | 燃气质量流量传感器在工作范围内出现故障。 | 可能会降低发动机性能。
燃气质量流量传感器电路

电路描述

电子控制模块 (ECM) 通过燃气质量流量传感器测量发动机的燃料供应量，并根据此测量值调整燃料控制阀。

部件位置

燃气质量流量传感器位于燃料壳体上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃气质量流量传感器在工作范围内故障。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机将以开环燃气流量控制模式运行。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码的可能原因有：

  • 燃油压力不正确或燃油油位过低。

由于层流滤网内的沉积物而出现异常读数

  • 燃气质量流量传感器损坏
参考故障代码诊断树 751 .


发动机控制模块数据丢失 - 状况存在

故障代码 757

发动机控制模块数据丢失 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 757 PID: S240 SPN: 2802 FMI: 11/31 指示灯: 淡黄色 SRT: | 来自 ECM 的数据严重丢失。 | 发动机不会起动。
无开关蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到蓄电池电压低于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。马达盘车期间的低电压可能造成 ECM 电源下降到技术规范之下并记录故障代码 757。

检查间歇性钥匙开关是否快速循环。检查有无甲烷检测系统或低油压开关等可使发动机停机的 OEM 车辆保护装置。

注：钥匙开关断开后，如果蓄电池断路开关在 ECM 完全断电（最多 30 秒）之前断开，则会记录此故障。

如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。马达盘车期间的低电压可能造成 ECM 电源下降到技术规范之下并记录故障代码 757。

参考故障代码诊断树 757 .


涡轮增压器 1 涡轮进口温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 777

涡轮增压器 1 涡轮进口温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 777 PID: S384 SPN: 1180 FMI: 0/16 指示灯: 淡黄色 SRT: | 涡轮增压器涡轮的进口温度超出发动机保护极限。 | 发动机功率下降。
涡轮增压器涡轮进口温度传感器电路

电路描述

涡轮增压器涡轮进气温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器涡轮的排气温度。发动机控制模块 (ECM) 向发动机涡轮增压器涡轮进气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动，以确定进入涡轮的排气温度。ECM 利用发动机涡轮增压器涡轮进气温度传感器实现保护发动机的目的。

部件位置

发动机涡轮增压器涡轮进气温度传感器位于涡轮增压器涡轮壳中。

运行故障诊断的条件

发动机运转 2 分钟后，此诊断持续运行。

设置故障代码的条件

ECM 检测到涡轮进气温度大于标定值超过 10 秒。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

发动机扭矩可能会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。

大修提示

导致此故障代码可能的原因包括：

  • 进气温度高

冷却液温度高

  • 涡轮增压器废气旁通阀故障。

EGR 系统泄漏

燃烧爆震

参考故障代码诊断树 777 .


发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

故障代码 778

发动机凸轮轴转速/位置传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 778 PID: S64 SPN: 723 FMI: 2/2 指示灯: 淡黄色 SRT: | ECM 检测到凸轮轴位置传感器信号丢失。 | 可能会降低发动机性能。
发动机凸轮轴转速/位置传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向发动机凸轮轴转速/位置传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。凸轮轴转速/位置传感器通过凸轮轴转速/位置传感器信号电路向 ECM 提供一个信号。凸轮轴转速指示凸角转过传感器时，该传感器即产生一个信号发送至 ECM。ECM 可识别该信号并将其转换为发动机转速读数，然后确定发动机位置。如果主发动机曲轴转速/位置信号缺失，则该传感器将作为一个备用传感器使用。

部件位置

发动机凸轮轴转速/位置传感器位于发动机的进气侧，附件驱动装置上方。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

在发动机运转过程中，发动机控制模块 (ECM) 检测到凸轮轴转速/位置传感器信号丢失。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障的原因包括：

发动机线束中的 5 伏电源、信号或回路导线开路或短路。

  • 凸轮轴位置传感器损坏或有故障。

转速指示凸角损坏。

传感器靶轮齿或转速信号轮损坏。

如果这个故障代码间歇性出现，仔细检查导致间歇性线束连接的原因如发动机线束接头松动或触针磨损。

参考故障代码诊断树 778 .


自适应巡航控制模块 - 数据不稳定、间断或不正确

故障代码 784

自适应巡航控制模块 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 784 PID: S145 SPN: 1590 FMI: 2/2 指示灯: 无 SRT: | 与自适应巡航控制系统通信中断。 | 自适应巡航控制将不运行。标准巡航控制将不运行。
SAE J1939 数据通信接口 2 电路

电路描述

自适应巡航控制系统通过 J1939 数据链路将命令发送至 ECM，以限制发动机转速并在行驶速度比当前巡航控制设定速度慢很多的车辆后保持以下设定距离。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 自适应巡航控制将不运行。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果 ECM 没有从 SAE J1939 数据通信接口的自适应巡航控制装置上收到 Heartbeat 消息，此故障就会成为现行故障。

如果启动自适应巡航恢复后，则驾驶员可将巡航启动开关从 OFF 位置切换到 ON 位置两次，获取稳定的巡航控制操作，并且故障代码 784 将设为非现行状态。下一次钥匙开关循环时，如果仍没有心跳信息，则故障代码 784 将设为现行状态。

参考故障代码诊断树 784 .


点火时断电 - 数据不稳定、间断或不正确

故障代码 1117

点火时断电 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1117 PID: S251 SPN: 3597 FMI: 2/2 指示灯: 无 SRT: | 向 ECM 供电的电源电压瞬时低于标定值，或不允许 ECM 正确断电。 | 可能会降低发动机性能。
发动机控制模块 (ECM) 蓄电池电源电路

电路描述

发动机控制模块 (ECM) 通过与蓄电池正极 (+) 接线柱直接连接的无开关蓄电池导线从蓄电池处获得稳定的电压。当钥匙开关转到 ON（接通）位置时，ECM 通过钥匙开关导线接收开关控制的蓄电池输入。

部件位置

ECM 通过 OEM 线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 ECM 电源在可保存断电参数之前已被断开。当在不完全的断电事件后接通钥匙开关时，故障代码将变为现行状态。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

钥匙开关转到 OFF（断开）位置后断电数据（如行程信息、维护保养监测和故障信息）将不会保存在永久存储器中。

清除故障代码的条件

  • 要验证修理情况，起动发动机并怠速运转 1 分钟，然后停机。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。如果无开关电源来自起动马达，则马达盘车期间蓄电池电压有可能降至足够低以致使该故障变为现行状态。该故障也可能由 ECM 蓄电池电源正极 (+) 或负极 (-) 电路中的电阻所导致。这些电路中的电阻会导致 ECM 的输入电压水平降至足够低以致使故障代码 1117 变为现行状态。在将钥匙开关转至 OFF（断开）位置后的 10 秒钟内，使用蓄电池断路开关或任何会断开供应至 ECM 的蓄电池电压的装置关闭发动机，均会损坏后处理系统。切勿在故障代码 1117 为现行状态时操作车辆。

注：钥匙开关断开后，如果蓄电池断路开关在 ECM 完全断电（最多 30 秒）之前断开，则会记录此故障。

参考故障代码诊断树 1117 .


发动机混合器进口相对湿度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1128

发动机混合器进口相对湿度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1128 PID: S307 SPN: 2946 FMI: 3/3 指示灯: 淡黄色 SRT: | 在相对湿度传感器电路上检测到信号电压偏高。 | 可能会降低发动机性能。
发动机涡轮增压器进气湿度/压力/温度传感器电路

电路描述

ECM 利用发动机涡轮增压器压气机进气湿度/温度传感器测量相对湿度。发动机涡轮增压器压气机进气湿度/温度传感器与传感器电源 1 相连。发动机涡轮增压器压气机进气湿度/温度传感器为组合传感器，还用来测量进入涡轮增压器压气机的空气温度。

部件位置

发动机涡轮增压器压气机进气湿度/温度传感器位于涡轮增压器压气机进气弯头上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到相对湿度信号电压高于 4.9-VDC。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用相对湿度读数的默认值。

清除故障代码的条件

  • 要验证修理情况，断开钥匙开关 1 分钟，然后接通钥匙开关持续 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

来自发动机涡轮增压器压气机进气湿度/温度传感器的相对湿度信号用来与其他传感器一起计算进气绝对湿度。显示单位为克/千克，表示每千克空气中水蒸汽的克数。湿度传感器仅能在一定的发动机工作条件下提供有效读数。绝对湿度示值是传感器最近一次的更新值。系统默认值为 10.7 grams/kg [75 grains/lb] 并且一直显示，直到发动机工况满足更新条件。

参考故障代码诊断树 1128 .


油门踏板位置 1 - 接收的网络数据错误

故障代码 1515

油门踏板位置 1 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 1515 PID: P91 SPN: 91 FMI: 2/19 指示灯: 红色 SRT: | J1939 多路通信控制器指示多路通信油门踏板存在故障。 | 发动机只能怠速运转。
SAE J1939 数据通信接口 1

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定多路通信油门踏板或操纵杆传感器系统存在故障。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

J1939 多路通信控制器指示多路通信油门踏板存在故障。

  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。
参考故障代码诊断树 1515 .

上次改进日期: 01-六月-2021


发动机 2 号气缸缺火 - 状况存在

故障代码 1655

发动机 2 号气缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1655 PID: SPN: 1324 FMI: 11/31 指示灯: 淡黄色 SRT: | 在 2 号气缸上检测到发动机缺火。 | 可能会降低发动机性能。
发动机控制模块

电路描述

每个喷油器喷油时，ECM 标定中的算法监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障将会变为现行状态。此故障的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。

这是检测缺火所采用的两种方法：

第一种方法是使用 ICM 通过点火线束中的第二回路导线检测缺火的气缸。ECM 通过燃烧检测（缺火）信号导线接收来自 ICM 的这条信息。

第二种方法是利用曲轴转速检测缺火的气缸。在 2014 年 12 月 3 日之后发布的 ISL G 环保署 (EPA) 和/或加利福尼亚空气资源委员会 (CARB) 标定使用曲轴转速检测缺火。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 2 线圈位于发动机进气侧 2 号气缸的上方。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸 2 失火。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

警告：点火系统产生高电压。为了避免人员受到电击的伤害，发动机运转期间，不得接触任何点火导线或部件。务必使用适当的绝缘工具。

如果某气缸被指令点火后 ECM 未收到二次回路导线上的信号或曲轴转速的相应变化，则 ECM 将此记录为缺火。缺火故障有三个严重级别，具体取决于缺火频率

导致此故障代码可能的原因包括：

火花塞超过保养间隔

  • 火花塞或防尘罩损坏。

线圈故障

点火线束短路或开路

点火线束中的所有二次回路导线都绑在一起。通过这种方式，每个线圈的每个二次回路触针都将与点火线束接头 2 处的主二次回路导线导通。如果发现一条二次回路导线开路，在未发生缺火时，ICM 也将认为发动机缺火。

火花塞尖端物理损坏和/或铝沉淀可能表明活塞损坏。

参考故障代码诊断树 1655 .


发动机 3 号气缸缺火 - 状况存在

故障代码 1656

发动机 3 号气缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1656 PID: SPN: 1325 FMI: 11/31 指示灯: 淡黄色 SRT: | 在 3 号气缸上检测到发动机缺火。 | 可能会降低发动机性能。
燃烧控制系统

电路描述

每个喷油器喷油时，ECM 标定中的算法监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障将会变为现行状态。此故障的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。

这是检测缺火所采用的两种方法：

第一种方法是使用 ICM 通过点火线束中的第二回路导线检测缺火的气缸。ECM 通过燃烧检测（缺火）信号导线接收来自 ICM 的这条信息。

第二种方法是利用曲轴转速检测缺火的气缸。在 2014 年 12 月 3 日之后发布的 ISL G 环保署 (EPA) 和/或加利福尼亚空气资源委员会 (CARB) 标定使用曲轴转速检测缺火。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 3 线圈位于发动机进气侧 3 号气缸的上方。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸 3 失火。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

警告：点火系统产生高电压。为了避免人员受到电击的伤害，发动机运转期间，不得接触任何点火导线或部件。务必使用适当的绝缘工具。

如果某气缸被指令点火后 ECM 未收到二次回路导线上的信号或曲轴转速的相应变化，则 ECM 将此记录为缺火。缺火故障有三个严重级别，具体取决于缺火频率

导致此故障代码可能的原因包括：

火花塞超过保养间隔

  • 火花塞或防尘罩损坏。

线圈故障

点火线束短路或开路

点火线束中的所有二次回路导线都绑在一起。通过这种方式，每个线圈的每个二次回路触针都将与点火线束接头 2 处的主二次回路导线导通。如果发现一条二次回路导线开路，在未发生缺火时，ICM 也将认为发动机缺火。

火花塞尖端物理损坏和/或铝沉淀可能表明活塞损坏。

参考故障代码诊断树 1656 .


发动机 4 号气 缸缺火 - 状况存在

故障代码 1657

发动机 4 号气 缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1657 PID: SPN: 1326 FMI: 11/31 指示灯: 淡黄色 SRT: | 在 4 号气缸上检测到发动机缺火。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

每个喷油器喷油时，ECM 标定中的算法监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障将会变为现行状态。此故障的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。

这是检测缺火所采用的两种方法：

第一种方法是使用 ICM 通过点火线束中的第二回路导线检测缺火的气缸。ECM 通过燃烧检测（缺火）信号导线接收来自 ICM 的这条信息。

第二种方法是利用曲轴转速检测缺火的气缸。在 2014 年 12 月 3 日之后发布的 ISL G 环保署 (EPA) 和/或加利福尼亚空气资源委员会 (CARB) 标定使用曲轴转速检测缺火。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 4 线圈位于发动机进气侧 4 号气缸的上方。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸 4 失火。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

警告：点火系统产生高电压。为了避免人员受到电击的伤害，发动机运转期间，不得接触任何点火导线或部件。务必使用适当的绝缘工具。

如果某气缸被指令点火后 ECM 未收到二次回路导线上的信号或曲轴转速的相应变化，则 ECM 将此记录为缺火。缺火故障有三个严重级别，具体取决于缺火频率

导致此故障代码可能的原因包括：

火花塞超过保养间隔

  • 火花塞或防尘罩损坏。

线圈故障

点火线束短路或开路

点火线束中的所有二次回路导线都绑在一起。通过这种方式，每个线圈的每个二次回路触针都将与点火线束接头 2 处的主二次回路导线导通。如果发现一条二次回路导线开路，在未发生缺火时，ICM 也将认为发动机缺火。

火花塞尖端物理损坏和/或铝沉淀可能表明活塞损坏。

参考故障代码诊断树 1657 .


发动机 6 号气缸缺火 - 状况存在

故障代码 1659

发动机 6 号气缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 1659 PID: SPN: 1328 FMI: 11/31 指示灯: 淡黄色 SRT: | 在 6 号气缸上检测到发动机缺火。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

每个喷油器喷油时，ECM 标定中的算法监测发动机转速。如果气缸对发动机转速的影响过大或过小，此故障将会变为现行状态。此故障的目的是帮助诊断性能方面的问题，如发动机缺火和功率低。

这是检测缺火所采用的两种方法：

第一种方法是使用 ICM 通过点火线束中的第二回路导线检测缺火的气缸。ECM 通过燃烧检测（缺火）信号导线接收来自 ICM 的这条信息。

第二种方法是利用曲轴转速检测缺火的气缸。在 2014 年 12 月 3 日之后发布的 ISL G 环保署 (EPA) 和/或加利福尼亚空气资源委员会 (CARB) 标定使用曲轴转速检测缺火。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 6 线圈位于发动机进气侧 6 号气缸的上方。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸 6 失火。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

警告：点火系统产生高电压。为了避免人员受到电击的伤害，发动机运转期间，不得接触任何点火导线或部件。务必使用适当的绝缘工具。

如果某气缸被指令点火后 ECM 未收到二次回路导线上的信号或曲轴转速的相应变化，则 ECM 将此记录为缺火。缺火故障有三个严重级别，具体取决于缺火频率

导致此故障代码可能的原因包括：

火花塞超过保养间隔

  • 火花塞或防尘罩损坏。

线圈故障

点火线束短路或开路

点火线束中的所有二次回路导线都绑在一起。通过这种方式，每个线圈的每个二次回路触针都将与点火线束接头 2 处的主二次回路导线导通。如果发现一条二次回路导线开路，在未发生缺火时，ICM 也将认为发动机缺火。

火花塞尖端物理损坏和/或铝沉淀可能表明活塞损坏。

参考故障代码诊断树 1659 .


后处理排气温度 1 电路 - 电压低于正常值或对低压电源短路

故障代码 1665

后处理排气温度 1 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1665 PID: S326 SPN: 3241 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理排气温度 1 电路 - 电压低于正常值或对低压电源短路 | 对性能没有影响。
后处理排气温度传感器电路

电路描述

发动机控制模块 (ECM) 使用后处理排气温度传感器监测后处理系统中的发动机排气温度。后处理排气温度传感器是热敏电阻器，随着测得的温度改变电阻。ECM 向该传感器提供一个 5 伏参考电压。ECM 监测信号触针上的电压并将它转换成温度值。

部件位置

后处理排气温度传感器位于后处理系统中。它位于后处理催化器的出口上。

运行故障诊断的条件

发动机运转 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器电路低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用排气温度读数的缺省值。

发动机扭矩可能会降低。

清除故障代码的条件

  • 要验证修理情况，
  • 发动机冷却液的温度读数必须高于 0°C [32°F]。
  • 涡轮增压器压缩机进气温度和进气歧管空气温度高于 5°C [ 41°F ]。
  • 发动机运行超过 120 秒。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

此传感器与其他传感器共用发动机线束中的回路线。回路开路或短路可能会导致多个故障代码变为现行状态。在对此故障代码进行诊断前，检查是否存在多个故障代码。

导致此故障代码可能的原因包括：

线束中信号对地短路

传感器的信号电路对回路或对地短路。

参考故障代码诊断树 1665 .


后处理排气温度 1 电路 - 电压高于正常值或对高压电源短路

故障代码 1666

后处理排气温度 1 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1666 PID: S326 SPN: 3241 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理排气温度传感器 1 电路 - 电压高于正常值或对高压电源短路。 | 对性能没有影响。
后处理排气温度传感器电路

电路描述

发动机控制模块 (ECM) 使用后处理排气温度传感器监测后处理系统中的发动机排气温度。后处理排气温度传感器是热敏电阻器，随着测得的温度改变电阻。ECM 向该传感器提供一个 5 伏参考电压。ECM 监测信号触针上的电压并将它转换成温度值。

排气温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 检测到高信号电压或低温。当排气温度高时，传感器电阻低。信号电压大幅下降。因此，ECM 检测到低信号电压或高温。

部件位置

后处理排气温度传感器位于后处理系统中。它位于后处理催化器的出口上。

运行故障诊断的条件

发动机运转 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器电路超出范围高限。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用排气温度读数的缺省值。

清除故障代码的条件

  • 要验证修理情况，
  • 发动机冷却液的温度读数必须高于 0°C [32°F]。
  • 涡轮增压器压缩机进气温度和进气歧管空气温度高于 5°C [ 41°F ]。
  • 发动机运行超过 120 秒。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

后处理排气温度传感器 2 与其它传感器共用原始设备制造商 (OEM) 线束上的回路线。回路短路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路或信号电路开路。
  • 信号电路开路或对电源短路。
参考故障代码诊断树 1666 .


后处理排气温度 1 - 数据不稳定、间断或不正确

故障代码 1667

后处理排气温度 1 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1667 PID: S326 SPN: 3241 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理排气温度 1 电路 - 电压低于正常值或对低压电源短路 | 对性能没有影响。
后处理排气温度传感器电路

电路描述

发动机控制模块 (ECM) 使用后处理排气温度传感器监测后处理系统中的发动机排气温度。后处理排气温度传感器是热敏电阻器，随着测得的温度改变电阻。ECM 向该传感器提供一个 5 伏参考电压。ECM 监测信号触针上的电压并将它转换成温度值。

排气温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 检测到高信号电压或低温。当排气温度高时，传感器电阻低。信号电压大幅下降。因此，ECM 检测到低信号电压或高温。

部件位置

后处理排气温度传感器位于后处理系统中。它位于后处理催化器的出口上。

运行故障诊断的条件

断开钥匙开关后并且发动机冷却液温度高于 80°C 或 176°F 时，此诊断会立即运行。

设置故障代码的条件

ECM 检测到后处理排气温度 1 传感器读数 没有随发动机运行工况发生变化或保持在一个低于标定的值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 使用排气温度读数的缺省值。

清除故障代码的条件

  • 要验证修理情况，
  • 发动机冷却液的温度读数必须高于 0°C [32°F]。
  • 涡轮增压器压缩机进气温度和进气歧管空气温度高于 5°C [ 41°F ]。
  • 发动机运行超过 120 秒。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

核实发动机控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定修订历史记录中有无适用于储存在 ECM 中的标定的修订。如有必要，标定 ECM。

导致此故障代码可能的原因包括：

线束中信号对地短路

  • 传感器中的信号电路对回路或对地短路。
  • 传感器有故障
  • 后处理催化器损坏。
参考故障代码诊断树 1667 .


后处理排气温度 2 电路 - 电压高于正常值或对高压电源短路

故障代码 1675

后处理排气温度 2 电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1675 PID: S327 SPN: 3249 FMI: 3/3 指示灯: 淡黄色 SRT: | 催化器出口温度传感器电路中检测到低信号电压。 | 对性能没有影响。
后处理排气温度传感器电路

电路描述

发动机控制模块 (ECM) 使用后处理温度传感器监测后处理系统中的发动机排气温度。后处理温度传感器都是热敏电阻器，随着测量的温度改变电阻。ECM 向该传感器提供一个 5 伏参考电压。ECM 监测信号触针上的电压并将它转换成温度值。

排气温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 检测到高信号电压或低温。当排气温度高时，传感器电阻低。信号电压大幅下降。因此，ECM 检测到低信号电压或高温。

部件位置

后处理排气温度传感器位于后处理系统中。它位于后处理催化器的出口上。

运行故障诊断的条件

发动机运行 5 分钟后，此诊断持续运行。

设置故障代码的条件

ECM 检测到后处理排气温度传感器 2 信号电压高于 4.97 VDC 超过 1 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机扭矩可能会降低。

清除故障代码的条件

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将钥匙开关转到 OFF （断开），并使 ECM 完全断电。
  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 10 分钟。
  • 要验证修理情况，可能需要在底盘测功机上操作车辆或驾驶车辆，以便提高发动机负载至足以运行此诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

后处理排气温度传感器 2 与其它传感器共用原始设备制造商 (OEM) 线束上的回路线。回路短路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路
参考故障代码诊断树 1675 .


后处理排气温度 2 - 数据不稳定、间断或不正确

故障代码 1676

后处理排气温度 2 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1676 PID: S327 SPN: 3249 FMI: 2/2 指示灯: 淡黄色 SRT: | 后处理排气温度 2 传感器没有 随发动机的运行工况而发生改变。 | 对性能没有影响。
后处理排气温度传感器电路

电路描述

发动机控制模块 (ECM) 使用后处理排气温度传感器监测后处理系统中的发动机排气温度。后处理排气温度传感器是热敏电阻器，随着测得的温度改变电阻。ECM 向该传感器提供一个 5 伏参考电压。ECM 监测信号触针上的电压并将它转换成温度值。

排气温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 检测到高信号电压或低温。当排气温度高时，传感器电阻低。信号电压大幅下降。因此，ECM 检测到低信号电压或高温。

部件位置

后处理排气温度传感器模块位于后处理催化器上。

运行故障诊断的条件

满足下列条件时该诊断持续运行：

发动机正在运转。

冷却液温度高于 80°C [176°F]。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理排气温度 2 传感器读数没有随发动机工况改变或保持在一个低于标定的值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将钥匙开关转到 OFF （断开），并使 ECM 完全断电。
  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 10 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

核实发动机控制模块 (ECM) 标定是否正确。检查 QuickServe® Online 上的标定更新历史中有无适用于当前ECM 中存储的标定的更新版本。如有必要，重新标定 ECM。

导致此故障代码可能的原因包括：

后处理柴油机颗粒物滤清器进口温度传感器在正常工作范围内卡死

后处理柴油机颗粒物滤清器进口温度传感器信号线或回路线电阻偏高

参考故障代码诊断树 1676 .


后处理 1 柴油机氧化催化器系统效率 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 1691

后处理 1 柴油机氧化催化器系统效率 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1691 PID: S380 SPN: 5298 FMI: 1/18 指示灯: 淡黄色 SRT: | 后处理柴油氧化催化器前后温度升高低于期望值。 | 可能产生频繁的再生需求。
发动机控制模块 (ECM)

电路描述

后处理柴油微粒滤清器温度传感器模块是一个通过 J1939 数据通信接口与发动机控制模块进行通信的智能设备。后处理排气温度传感器模块执行自主内部诊断，并将故障通过 J1939 数据通信接口报告给发动机控制模块。后处理排气温度传感器模块用于测量柴油氧化催化器进口温度、后处理柴油微粒滤清器进口温度、后处理柴油微粒滤清器出口温度和后处理 SCR 出口温度。温度探头永久连接到后处理排气温度传感器模块，并且无法单独更换。

部件位置

后处理柴油氧化催化器位于排气系统中。催化器位置因原始设备制造商 (OEM) 的不同而不同。参考 OEM 维修手册。

运行故障诊断的条件

发动机冷却液温度和催化器温度必须 高于标定值。在标定速度以上行驶后，当机组接近完全停止而未接触油门踏板时，本测试将运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理催化器转化效率低于阈值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并执行推荐的康明斯电子服务工具或等同物中的“后处理柴油机颗粒物滤清器再生测试”。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

后处理柴油氧化催化器故障

  • 催化器缺失。
参考故障代码诊断树 1691 .

上次改进日期: 01-四月-2021


传感器电源 5 电路 - 电压低于正常值或对低压电源短路

故障代码 1696

传感器电源 5 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1696 PID: S232 SPN: 3513 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到 OEM 线束中传感器电源 5 电路电压偏低。 | 发动机将以跛行回家模式运转。
传感器电源 5 电路

电路描述

发动机控制模块 (ECM) 传感器电源 5 电路提供 5 伏电源给各种后处理和 OEM 传感器。

部件位置

传感器电源 5 源于 ECM 的 OEM 接头部分。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 5 信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机将只有跛行回家油门控制功能。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

  • 5 伏电源导线上的低电压可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器损坏或 ECM 电源损坏造成的。
参考故障代码诊断树 1696 .


发动机燃料阀 1 进气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1827

发动机燃料阀 1 进气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1827 PID: SPN: 1390 FMI: 3/3 指示灯: 淡黄色 SRT: | 燃油进口传感器对电源短路。 | 对性能没有影响。
燃料压力传感器电路

电路描述

电子控制模块 (ECM) 利用发动机燃油调节器出口压力/温度传感器（组合传感器）测量进入发动机燃油控制阀的燃油的压力和温度。

部件位置

发动机燃油调节器出口压力/温度传感器位于燃油壳体内的燃气质量流量传感器附近。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃油进口压力传感器对电压电源短路。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认燃料输送压力读数值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

燃油滤清器进口压力传感器故障。

导线线束损坏

参考故障代码诊断树 1827 .

上次改进日期: 01-四月-2021


发动机燃料阀 1 进气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1828

发动机燃料阀 1 进气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1828 PID: SPN: 1390 FMI: 4/4 指示灯: 淡黄色 SRT: | 燃油进口压力传感器对接地短路。 | 对性能没有影响。
燃料压力传感器电路

电路描述

电子控制模块 (ECM) 利用发动机燃油调节器出口压力/温度传感器（组合传感器）测量进入发动机燃油控制阀的燃油的压力和温度。

部件位置

发动机燃油调节器出口压力/温度传感器位于燃油壳体内的燃气质量流量传感器附近。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃油进口压力传感器对接地短路。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 将使用默认燃料输送压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

导线线束损坏

燃油滤清器进口压力传感器故障。

参考故障代码诊断树 1828 .

上次改进日期: 01-四月-2021


燃气供应（调节后）压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1839

燃气供应（调节后）压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1839 PID: P159 SPN: 159 FMI: 3/3 指示灯: 淡黄色 SRT: | 燃油供油压力传感器对电源短路。 | 对性能没有影响。
燃油供油泵进口压力传感器电路

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机燃油调节器进口压力传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机燃油调节器进口压力传感器通过发动机燃油调节器进口压力传感器电路向 ECM 提供信号。该传感器的信号电压将根据进入调节器的燃油压力（低压）而变化。

部件位置

发动机燃油调节器进口压力传感器位于燃油壳体内的燃油供应管接头附近。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出燃油供油压力传感器对电压电源短路。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认燃料输送压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。

大修提示

发动机燃油调节器进口压力传感器测量进入发动机（低压）调节器的燃油压力。发动机燃油调节器进口压力传感器为绝对压力传感器。

参考故障代码诊断树 1839 .

上次改进日期: 01-六月-2021


燃气供气（调节后）压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 1841

燃气供气（调节后）压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1841 PID: P159 SPN: 159 FMI: 4/4 指示灯: 淡黄色 SRT: | 燃油供油压力传感器对接地短路。 | 对性能没有影响。
燃油供给压力传感器

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机燃油调节器进口压力传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机燃油调节器进口压力传感器通过发动机燃油调节器进口压力传感器电路向 ECM 提供信号。该传感器的信号电压将根据进入调节器的燃油压力（低压）而变化。

部件位置

发动机燃油调节器进口压力传感器位于燃油壳体内的燃油供应管接头附近。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制单元 (ECM) 检测到发动机燃油调节器进口压力信号电压低于 0.05 VDC 超过 1 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认燃料输送压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断运行并且通过的三个连续行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

发动机燃油调节器进口压力传感器测量进入发动机（低压）调节器的燃油压力。发动机燃油调节器进口压力传感器为绝对压力传感器。

该故障代码的可能原因有：

导线线束损坏

  • 发动机燃油供油泵进口压力传感器故障。
参考故障代码诊断树 1841 .

上次改进日期: 01-六月-2021


曲轴箱压力电路 - 电压高于正常值或对高压电源短路

故障代码 1843

曲轴箱压力电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1843 PID: P101 SPN: 101 FMI: 3/3 指示灯: 淡黄色 SRT: | 在曲轴箱压力电路检测到信号电压偏高。 | 对性能没有影响。
发动机曲轴箱压力传感器

电路描述

曲轴箱压力传感器用于监测曲轴箱中的压力。发动机控制模块 (ECM) 向曲轴箱压力传感器提供一个 5 伏参考电压。曲轴箱压力偏低时，传感器信号电压低。曲轴箱压力偏高时，传感器信号电压接近 5 伏参考电压。ECM 监测曲轴箱压力信号电压的电压，以计算曲轴箱内的空气压力。

部件位置

曲轴箱压力传感器的位置在曲轴箱通风滤芯附近。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到曲轴箱压力信号电压高于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用缺省曲轴箱压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

曲轴箱压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在判断故障前，检查是否存在多项故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号导线对传感器电源或蓄电池电压短路。
参考故障代码诊断树 1843 .


曲轴箱压力电路 - 电压低于正常值或对低压电源短路

故障代码 1844

曲轴箱压力电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1844 PID: P101 SPN: 101 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到曲轴箱压力电路中电压偏低。 | 对性能没有影响。
发动机曲轴箱压力传感器

电路描述

曲轴箱压力传感器用于监测曲轴箱中的压力。发动机控制模块 (ECM) 向曲轴箱压力传感器提供一个 5 伏参考电压。曲轴箱压力偏低时，传感器信号电压低。曲轴箱压力偏高时，传感器信号电压接近 5 伏参考电压。ECM 监测曲轴箱压力信号电压的电压，以计算曲轴箱内的空气压力。

部件位置

曲轴箱压力传感器的位置在曲轴箱通风滤芯附近。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到曲轴箱压力信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用缺省曲轴箱压力读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

曲轴箱压力传感器与其它传感器共用发动机线束中的电源和回路导线。发动机线束中的开路和短路可以造成多个故障代码变为现行状态。在判断故障前，检查是否存在多项故障代码。

导致此故障代码可能的原因包括：

  • 发动机线束或传感器中的信号电路开路或对地短路
  • 电源导线开路或对地短路。
参考故障代码诊断树 1844 .


EGR 质量流量 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 1855

EGR 质量流量 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1855 PID: S277 SPN: 2659 FMI: 0/16 指示灯: 淡黄色 SRT: | EGR 质量流量 - 数据有效但高于正常工作范围 - 中等严重级别 | 可能会降低发动机性能。
EGR 压差传感器电路

电路描述

废气再循环 (EGR) 压差传感器有两个感测排气压力的端口。传感器输出一个代表 EGR 管节流孔两侧端口之间压差的电压值。发动机控制模块 (ECM) 使用该压力确定 EGR 连接管中流向进气歧管的废气量。此信息用于控制 EGR 阀实现正确排放水平。ECM 向传感器电源电路上的 EGR 压差传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。EGR 压差传感器通过 EGR 压差传感器信号电路向 ECM 提供一个信号。此传感器信号电压根据 EGR 跨接管中的压力差变化而变化。EGR 压差传感器测量 EGR 压差节流孔两端的排气压力降。此压降用于计算进入进气歧管的 EGR 流量。

部件位置

EGR 压差传感器安装在 EGR 质量测量总成上。

运行故障诊断的条件

发动机怠速运转过程中，该诊断持续运行。

发动机冷却液温度低于 50° C [122° F]

空气流量高于标定值。

催化器温度高于标定值。

设置故障代码的条件

发动机控制模块 (ECM) 检测到怠速时 EGR 压差传感器读数高于标定值超过 5 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 来自 EGR 压差传感器的反馈并不用来控制 EGR 阀。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该诊断用来检查发动机怠速运转时 EGR 压差传感器的读数。怠速下，EGR 阀几乎关闭并且 EGR 流量极低。在此情况下，将 EGR 压差读数与预期值进行比较，如果测量值大于预期值的量超过允许公差，则记录故障。

导致此故障代码可能的原因包括：

  • EGR 压差传感器故障。
  • EGR 阀损坏
  • EGR 压差传感器流量端口堵塞或受阻。

排气系统泄漏。

参考故障代码诊断树 1855 .

上次改进日期: 01-六月-2021


EGR 质量流量 - 数据有效但低于正常工作范围-中等严重级别

故障代码 1856

EGR 质量流量 - 数据有效但低于正常工作范围-中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1856 PID: S277 SPN: 2659 FMI: 1/18 指示灯: 淡黄色 SRT: | EGR 质量流量 - 数据有效但低于正常工作范围 - 中等严重级别 | 可能会降低发动机性能。
EGR 压差传感器电路

电路描述

废气再循环 (EGR) 压差传感器有两个感测排气压力的端口。传感器输出一个代表两个端口之间压差的电压值。发动机控制模块 (ECM) 使用该压力确定 EGR 连接管中流向进气歧管的废气量。此信息用于控制 EGR 阀，以达到正确的排放等级。EGR 压差传感器测量通过 EGR 压差量孔的排气压降。此压降用于计算进入进气歧管的 EGR 流量。

部件位置

EGR 压差传感器安装在 EGR 质量测量总成上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

指令 EGR 流量高于标定值

发动机转速高于标定值

发动机扭矩输出高于标定值。

设置故障代码的条件

ECM 检测到 EGR 压差大于怠速下的标定值超过 5 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

来自 EGR 压差传感器的反馈并不用来控制 EGR 阀。

  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • EGR 压差传感器故障。

EGR 阀损坏

  • EGR 压差传感器流量端口堵塞或受阻。
参考故障代码诊断树 1856 .


后处理进口氧传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1858

后处理进口氧传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1858 PID: SPN: 3217 FMI: 3/3 指示灯: 淡黄色 SRT: | 在后处理进口氧传感器电路上检测到高信号电压。 | 可能会降低发动机性能。
后处理进口氧传感器电路

电路描述

发动机控制模块 (ECM) 利用此传感器确定废气的成分，从而调整燃料供应，以使发动机在闭环工作时保持所需的空/燃比。加热器电路由 ECM 供电，以使感应探头处保持适当的温度。后处理进口和出口氧传感器电路共用加热器管路。

部件位置

后处理进口氧传感器位于排气系统内，涡轮增压器涡轮出口之后。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到高范围或低范围氧信号线路电压大于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 信号电路开路或对电源短路
  • 发动机涡轮增压器出口氧传感器损坏
  • 氧传感器接头污染。
参考故障代码诊断树 1858 .

上次改进日期: 17-五月-2020


后处理进口氧传感器 - 数据不稳定、间断或不正确

故障代码 1861

后处理进口氧传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1861 PID: SPN: 3217 FMI: 2/2 指示灯: 淡黄色 SRT: | ECM 检测到后处理进口氧传感器信号错误。 | 可能会降低发动机性能。
后处理进口氧传感器电路

电路描述

发动机控制模块 (ECM) 使用后处理排气氧传感器 1 确定排气的成分，从而在发动机闭环工作时调节燃料供应。发动机控制模块 (ECM) 使用后处理排气氧传感器 2 测量催化器效率。4 线传感器有一个内置的加热器，有助于维持正确的感应元件温度。

部件位置

后处理进口氧传感器位于排气系统内，涡轮增压器涡轮出口之后。

运行故障诊断的条件

当发动机运行超过 1 分钟时，此诊断持续运行。

设置故障代码的条件

当 ECM 检测到高于标定值或低于标定值的电压超过标定时间时，或者 ECM 检测到氧传感器电压从低电压切换到高电压的速率高于标定速率时，ECM 将此故障代码设为现行状态。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机导线线束损坏。
  • 后处理氧传感器有故障。
参考故障代码诊断树 1861 .

上次改进日期: 17-五月-2020


后处理出口氧传感器电路 - 电压高于正常值或对高压电源短路

故障代码 1862

后处理出口氧传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 1862 PID: SPN: 3227 FMI: 3/3 指示灯: 淡黄色 SRT: | 在后处理出口氧传感器电路上检测到高信号电压。 | 可能会降低发动机性能。
后处理出口氧传感器电路

电路描述

发动机控制模块 (ECM) 利用传感器确定废气的成分，从而调整燃油供应，以使发动机在闭环工作时保持所需的空/燃比。此诊断检测到一个或多个气缸中的气缸空燃比失衡

部件位置

后处理出口氧传感器位于催化器总成中。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到高范围或低范围氧信号线路电压大于标定值。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 传感器回路线开路。
  • 回路对地或电源短路。
  • 后处理出口氧传感器损坏。
  • 氧传感器接头污染。
参考故障代码诊断树 1862 .

上次改进日期: 17-五月-2020


后处理出口氧传感器 - 数据不稳定、间断或不正确

故障代码 1864

后处理出口氧传感器 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1864 PID: SPN: 3227 FMI: 2/2 指示灯: 淡黄色 SRT: | ECM 检测到后处理出口氧传感器信号错误。 | 可能会降低发动机性能。
后处理出口氧传感器电路

电路描述

发动机控制模块 (ECM) 利用传感器确定废气的成分，从而调整燃油供应，以使发动机在闭环工作时保持所需的空/燃比。此诊断检测到一个或多个气缸中的气缸空燃比失衡

部件位置

后处理出口氧传感器位于催化器总成中。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到高范围或低范围氧信号线路电压大于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 信号导线对地短路
  • 后处理出口温度传感器损坏。
  • 氧传感器接头污染。
参考故障代码诊断树 1864 .

上次改进日期: 17-五月-2020


废气再循环温度 - 数据不稳定、间断或不正确

故障代码 1867

废气再循环温度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1867 PID: P412 SPN: 412 FMI: 2/2 指示灯: 淡黄色 SRT: | 首次接通钥匙开关时或发动机运转期间，EGR 温度传感器的读数值不稳定。 | 可能会降低发动机性能。
EGR 温度传感器电路

电路描述

废气再循环 (EGR) 温度传感器是一个可变电阻器的传感器，用于测量 EGR 气流离开 EGR 冷却器时的排气温度。发动机控制模块 (ECM) 向 EGR 温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定 EGR 气流的温度。

ECM 将 EGR 温度值用于发动机保护系统和发动机排放控制。

部件位置

EGR 温度传感器位于 EGR 冷却器和进气接头之间的 EGR 连接管上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 EGR 温度读数相对于工况来说过高或过低，或 EGR 温度读数不随工况的变化而变化。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用缺省废气再循环温度读数值。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 如果故障代码没有变为非现行，则可能需要在钥匙开关断开的情况下进行 8 小时的低温适应，然后再接通钥匙开关，以便运行钥匙开关接通部分的诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

EGR 温度传感器读数固定不变

EGR 温度传感器信号导线或回路导线上的电阻偏高。

如果有冷却液液位低故障变为现行或近期变为非现行，故障诊断与排除前，请先确保冷却液液位低问题已彻底排除且所有空气已排出系统

参考故障代码诊断树 1867 .


EGR 阀控制器 - 超出标定

故障代码 1896

EGR 阀控制器 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 1896 PID: S146 SPN: 2791 FMI: 13/13 指示灯: 淡黄色 SRT: | 初次接通钥匙开关时，EGR 阀未能通过自动标定步骤。 | 可能会降低发动机性能。
EGR 阀电路

电路描述

废气再循环 (EGR) 阀的开启由 EGR 阀顶部的马达控制。马达轴从马达伸出接触双提升阀，以开启 EGR 阀。EGR 阀马达实际上未缩回 EGR 阀。马达电流减小，弹簧将 EGR 阀推到关闭位置。

部件位置

EGR 阀位于燃油模块的顶部。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

首次接通钥匙开关时，EGR 阀马达测量 EGR 阀的位置。如果检测到开启数值高于 20%，则将该故障代码设为现行状态。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停止废气再循环 (EGR) 阀工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行钥匙通断循环，将钥匙保持在接通位置 2 分钟。然后起动发动机，并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

首次接通钥匙开关时以及发动机运转过程中，将多次检查 EGR 阀的关闭位置。该诊断检查用于确保 EGR 阀没有卡在开启位置。

参考故障代码诊断树 1896 .


发动机混合器进口相对湿度 - 数据不稳定、间断或不正确

故障代码 1919

发动机混合器进口相对湿度 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1919 PID: S307 SPN: 2946 FMI: 2/2 指示灯: 淡黄色 SRT: | ECM 诊断出一个或多个模块中的软件不兼容。 | 可能会降低发动机性能。
发动机涡轮增压器进气湿度/压力/温度传感器电路

电路描述

发动机涡轮增压器压缩机进气湿度/压力/温度传感器是一个智能传感器，通过专用 J1939 数据通信接口与 ECM 通信。

部件位置

湿度传感器位于进气接头上，该接头连接涡轮增压器的压缩机壳体。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到相对湿度信号电压低于标定阈值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

?将使用发动机涡轮增压器压气机进气温度信号的默认值。

清除故障代码的条件

  • 要验证修理情况，断开钥匙开关 1 分钟，然后接通钥匙开关持续 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

来自发动机涡轮增压器压气机进气湿度/温度传感器的相对湿度信号用来与其他传感器一起计算进气绝对湿度。显示单位为克/千克，表示每千克空气中水蒸汽的克数。湿度传感器仅能在一定的发动机工作条件下提供有效读数。绝对湿度示值是传感器最近一次的更新值。系统默认值为 10.7 grams/kg [75 grains/lb] 并且一直显示，直到发动机工况满足更新条件。

参考故障代码诊断树 1919 .


曲轴箱压力 - 数据不稳定、间断或不正确

故障代码 1942

曲轴箱压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1942 PID: P101 SPN: 101 FMI: 2/2 指示灯: 淡黄色 SRT: | 首次接通钥匙开关时或发动机工作期间，ECM 检测到曲轴箱压力信号读数值异常。 | 对性能没有影响。
发动机曲轴箱压力传感器电路

电路描述

曲轴箱压力传感器用于监测曲轴箱中的压力。发动机控制模块 (ECM) 向曲轴箱压力传感器提供一个 5 伏参考电压。曲轴箱压力偏低时，传感器信号电压低。曲轴箱压力偏高时，传感器信号电压接近 5 伏参考电压。ECM 监测曲轴箱压力信号电压的电压，以计算曲轴箱内的空气压力。

部件位置

曲轴箱压力传感器的位置在曲轴箱通风滤芯附近。

运行故障诊断的条件

此诊断包括两个部分。此诊断的第一部分在钥匙开关刚刚接通时运行，第二部分在发动机运行时运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到接通钥匙开关时曲轴箱压力传感器读数值不稳定或曲轴箱压力读数没有随发动机运转条件改变。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行钥匙通断循环，将钥匙保持在接通位置 2 分钟。然后起动发动机，并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当带有外部安装曲轴箱滤清器选装件的发动机上的发动机出口与曲轴箱滤清器总成之间的曲轴箱呼吸器软管断开时，可能会导致此故障代码。

导致此故障代码可能的原因包括：

  • 导线线束的电阻
  • 压力传感器在正常工作范围内故障
  • 曲轴箱压力传感器未正确安装在壳体内。
参考故障代码诊断树 1942 .


后处理排气温度 1 - 数据有效但高于正常工作范围-中等严重级别

故障代码 1965

后处理排气温度 1 - 数据有效但高于正常工作范围-中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1965 PID: S326 SPN: 3241 FMI: 0/16 指示灯: 淡黄色 SRT: | 后处理排气温度 1 - 数据有效但高于正常工作范围 - 中等严重级别。 | 发动机功率下降。
后处理排气温度传感器电路

电路描述

发动机控制模块 (ECM) 使用后处理排气温度传感器监测后处理系统中的发动机排气温度。后处理排气温度传感器是热敏电阻器，随着测得的温度改变电阻。ECM 向该传感器提供一个 5 伏参考电压。ECM 监测信号触针上的电压并将它转换成温度值。

排气温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压（低温）。排气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压（高温）。

部件位置

后处理排气温度传感器 1 安装在催化器砖之间的催化器壳体上。

后处理排气温度传感器 2 位于后处理催化器壳体的出口。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机扭矩可能会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理排气温度传感器损坏。

发动机可能缺火

从发动机将过多发动机机油带入排气系统。

  • 发动机正以燃气过浓运行。
参考故障代码诊断树 1965 .


后处理排气温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 1966

后处理排气温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1966 PID: S326 SPN: 3241 FMI: 0/0 指示灯: 红色 SRT: | 后处理排气温度 1 - 数据有效但高于正常工作范围 - 最高严重级别 | 对性能没有影响。
后处理排气温度传感器电路

电路描述

排气温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压（低温）。排气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压（高温）。

部件位置

后处理排气温度传感器 1 安装在催化器砖之间的催化器壳体上。

后处理排气温度传感器 2 位于后处理催化器壳体的出口。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器读数高于标定限值。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机扭矩可能会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理出口温度传感器损坏。

发动机可能缺火。

  • 过多的发动机机油从发动机或涡轮增压器被带入排气系统。
  • 燃油控制阀故障。
参考故障代码诊断树 1966 .


后处理排气温度 2 - 数据有效但高于正常工作范围（中等严重级别）

故障代码 1968

后处理排气温度 2 - 数据有效但高于正常工作范围（中等严重级别）

概述

代码 | 故障原因 | 产生后果
故障代码: 1968 PID: S327 SPN: 3249 FMI: 0/16 指示灯: 淡黄色 SRT: | 后处理排气温度 2 - 数据有效但低于正常工作范围 - 最低严重级别 | 发动机功率下降。
后处理排气温度传感器电路

电路描述

排气温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压（低温）。排气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压（高温）。

部件位置

后处理排气温度传感器 1 安装在催化器砖之间的催化器壳体上。

后处理排气温度传感器 2 位于后处理催化器壳体的出口。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器电路超出范围高限。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩可能会降低。

清除故障代码的条件

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断运行并且通过的三个连续行程之后，ECM 将熄灭故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理出口温度传感器损坏。
  • 发动机可能缺火
  • 过多的发动机机油从发动机或涡轮增压器被带入排气系统。
  • 燃油控制阀故障。
参考故障代码诊断树 1968 .

上次改进日期: 01-四月-2021


后处理排气温度 2 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 1969

后处理排气温度 2 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1969 PID: S327 SPN: 3249 FMI: 0/0 指示灯: 红色 SRT: | 后处理排气温度 2 - 数据不稳定、间断或不正确 | 发动机功率下降。
后处理排气温度传感器电路

电路描述

排气温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压（低温）。排气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压（高温）。

部件位置

后处理排气温度传感器位于后处理系统中。它位于后处理催化器的出口上。

无。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到排气温度传感器电路超出范围高限。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机扭矩可能会降低。

清除故障代码的条件

  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断运行并且通过的三个连续行程之后，ECM 将熄灭故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 后处理出口温度传感器损坏。

发动机可能缺火

  • 过多的发动机机油从发动机或涡轮增压器被带入排气系统。
  • 燃油控制阀故障。
参考故障代码诊断树 1969 .


曲轴箱压力 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 1974

曲轴箱压力 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 1974 PID: P101 SPN: 101 FMI: 0/15 指示灯: 维护保养 SRT: | 曲轴箱呼吸器滤清器需要进行维护保养。 | 对性能没有影响。
曲轴箱压力电路

电路描述

曲轴箱压力传感器用于监测曲轴箱中的压力。发动机控制模块 (ECM) 向曲轴箱压力传感器提供一个 5 伏参考电压。曲轴箱压力偏低时，传感器信号电压低。曲轴箱压力偏高时，传感器信号电压接近 5 伏参考电压。ECM 监测曲轴箱压力信号电压的电压，以计算曲轴箱内的空气压力。

部件位置

曲轴箱压力传感器的位置在曲轴箱通风滤芯附近。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到呼吸器管中的曲轴箱压力高于标定值。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

如果此故障代码为现行状态，可能需要检查曲轴箱呼吸器系统。

参考故障代码诊断树 1974 .


电子燃料喷射控制阀电路 — 根本原因未知

故障代码 2184

电子燃料喷射控制阀电路 — 根本原因未知

概述

代码 | 故障原因 | 产生后果
故障代码: 2184 PID: S18 SPN: 633 FMI: 11/11 指示灯: 淡黄色 SRT: | 燃料控制阀 (FCV) 存在位置错误。 | 可能会降低发动机性能。
燃料控制阀

电路描述

电子控制模块 (ECM) 通过燃气质量流量传感器测量发动机的燃料供应量，并根据此测量值调整燃料控制阀。

部件位置

燃气质量流量传感器位于燃料壳体上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

开环时，ECM 检测到实际燃气流量小于或大于估算燃气流量超过一段标定时间。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机将以开环燃气流量控制模式运行。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

发动机燃料控制阀为常闭阀。除非 ECM 检测到发动机转速，否则 ECM 不会指令此阀打开。

此故障代码仅作提示用，表明您有另外一个燃油系统故障代码。

导致此故障代码可能的原因包括：

  • 燃料压力不当或燃料液位过低。
  • 层流滤网内的沉积物造成阻塞，并且混合器壳体和燃气流量传感器被机油污染
  • 燃油系统阻塞。
  • 燃气质量流量传感器损坏
  • 燃油控制阀损坏
  • 燃料系统发生泄漏。
参考故障代码诊断树 2184 .

上次改进日期: 01-六月-2021


传感器电源 4 电路 - 电压低于正常值或对低压电源短路

故障代码 2186

传感器电源 4 电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2186 PID: S232 SPN: 3512 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到向油门踏板位置传感器供电的 5 VDC 传感器电源电路中电压偏低。 | 发动机只能怠速运转。
传感器电源 4/5 电路

电路描述

发动机控制模块 (ECM) 的传感器电源 4 向油门踏板位置传感器提供 5 VDC 电源。

部件位置

节气门踏板或操纵杆位置传感器安装在节气门踏板总成上。参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到传感器电源 4 信号电压低于范围。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机只能怠速运转。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

5 VDC 电源导线上的低电压可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。

  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。
  • +5 伏电源导线上的电压偏低可能是由于电源导线对地短路、电源导线与回路导线之间短路、传感器故障或 ECM 电源故障造成的。
参考故障代码诊断树 2186 .


油门盘片泄漏 - 机械系统不响应或失调

故障代码 2189

油门盘片泄漏 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 2189 PID: S58 SPN: 51 FMI: 7/7 指示灯: 淡黄色 SRT: | 节气门盘片泄漏 - 机械系统不响应或失调。 | 对性能没有影响。
节气门板执行器电路

电路描述

电子控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机油门执行器位于进气适配器和燃油控制壳体之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机节气门系统漏气。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使用油门踏板将发动机转速提高到高怠速（100%），并保持发动机转速在高怠速下运转至少 20 秒。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

油门执行器经过脉冲宽度调制。油门执行器的后方泄漏，尤其是管塞和盖塞丢失也可能导致此故障。过度的回火会使油门盘弯曲。

参考故障代码诊断树 2189 .


EGR 阀位置电路 - 电压低于正常值或对低压电源短路

故障代码 2272

EGR 阀位置电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2272 PID: P27 SPN: 27 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到 EGR 阀位置传感器电路的信号电压偏低。 | 可能会降低发动机性能。
EGR 阀电路

电路描述

废气再循环 (EGR) 阀的开启由 EGR 阀顶部的马达控制。马达轴从马达伸出接触双提升阀，以开启 EGR 阀。EGR 阀马达实际上未缩回 EGR 阀。马达电流减小，弹簧将 EGR 阀推到关闭位置。

EGR 阀马达包括三个检测 EGR 阀位置的位置传感器。这些传感器将通过 EGR 阀位置 A、B 和 C 的导线向 ECM 报告阀的位置。

部件位置

EGR 阀位于进气管接头上。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 EGR 阀位置传感器信号低于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

发动机将进入无所需 EGR 流量、开环燃料供应和全扭矩降低的备用发动机保护模式，

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • EGR 阀位置传感器导线对地短路、开路或对电源短路.
  • EGR 阀位置传感器电源电压或接地电路缺失。
参考故障代码诊断树 2272 .


废气再循环压差传感器电路 - 电压高于正常值或对高压电源短路

故障代码 2273

废气再循环压差传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2273 PID: P411 SPN: 411 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到 EGR 压差传感器电路上高信号电压。 | 可能会降低发动机性能。
EGR 压差传感器电路

电路描述

废气再循环 (EGR) 压差传感器有两个感测排气压力的端口。传感器输出一个代表两个端口之间压差的电压值。发动机控制模块 (ECM) 使用该压力确定 EGR 连接管中流向进气歧管的废气量。此信息用于控制 EGR 阀，以达到正确的排放等级。EGR 压差传感器测量通过 EGR 压差量孔的排气压降。此压降用于计算进入进气歧管的 EGR 流量。

部件位置

EGR 压差传感器安装在 EGR 质量测量总成上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 EGR 压差信号电压高于 4.8-VDC 超过 8 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

来自 EGR 压差传感器的反馈并不用来控制 EGR 阀。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路

信号导线对传感器电源或蓄电池电压短路

  • EGR 压差传感器故障。
参考故障代码诊断树 2273 .


废气再循环压差传感器电路 - 电压低于正常值或对低压电源短路

故障代码 2274

废气再循环压差传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2274 PID: P411 SPN: 411 FMI: 4/4 指示灯: 淡黄色 SRT: | EGR 压差传感器电路检测到低信号电压。 | 可能会降低发动机性能。
EGR 压差传感器电路

电路描述

废气再循环 (EGR) 压差传感器有两个感测排气压力的端口。传感器输出一个代表两个端口之间压差的电压值。发动机控制模块 (ECM) 使用该压力确定 EGR 连接管中流向进气歧管的废气量。此信息用于控制 EGR 阀，以达到正确的排放等级。EGR 压差传感器测量通过 EGR 压差量孔的排气压降。此压降用于计算进入进气歧管的 EGR 流量。

部件位置

EGR 压差传感器安装在 EGR 质量测量总成上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 EGR 压差信号电压低于 0.26-VDC 超过 8 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

来自 EGR 压差传感器的反馈并不用来控制 EGR 阀。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机线束或传感器信号电路开路或对地短路

  • 电源导线开路或对地短路。

EGR 压差传感器故障。

参考故障代码诊断树 2274 .


发动机多个气缸火花电压电路 - 电压高于正常值或对高压电源短路

故障代码 2286

发动机多个气缸火花电压电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2286 PID: SPN: 3451 FMI: 3/3 指示灯: 淡黄色 SRT: | 点火正时信号电路 - 电压高于正常值或对高压电源短路 | 可能会降低发动机性能。
点火正时信号电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到点火电压高于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果点火电压线路短路，则 ECM 将不能够记录低气缸 MV 或缺火故障。

参考故障代码诊断树 2286 .


发动机多个气缸火花电压电路 - 电压低于正常值或对低压电源短路

故障代码 2287

发动机多个气缸火花电压电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2287 PID: SPN: 3451 FMI: 4/4 指示灯: 淡黄色 SRT: | 点火正时信号电路 - 电压低于正常值或对低压电源短路 | 可能会降低发动机性能。
点火正时信号电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

运行故障诊断的条件

当钥匙开关处于 ON（接通）位置时，此诊断持续运行。

设置故障代码的条件

ECM 检测到点火电压高于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

如果点火电压线路短路，则 ECM 将不能够记录低气缸 MV 或缺火故障。

参考故障代码诊断树 2287 .


EGR 阀控制电路 - 电流低于正常值或开路

故障代码 2349

EGR 阀控制电路 - 电流低于正常值或开路

概述

代码 | 故障原因 | 产生后果
故障代码: 2349 PID: S146 SPN: 2791 FMI: 5/5 指示灯: 淡黄色 SRT: | ECM 检测到马达端子或马达线圈开路。 | 可能会降低发动机性能。
EGR 阀电路

电路描述

废气再循环（EGR）阀由位于 EGR 阀顶部的无刷马达控制。EGR 阀马达使用三条不同的马达腿来移动阀通过其移动范围。ECM 使用 EGR 马达 A、B 和 C 导线指令 EGR 阀至相应位置，以满足 EGR 流量目标。EGR 阀马达包含检测 EGR 阀位置的三个位置传感器。这些传感器将通过 EGR 阀位置 A、B 和 C 的导线向 ECM 报告阀的位置。

EGR 阀马达包括三个检测 EGR 阀位置的位置传感器。这些传感器将通过 EGR 阀位置 A、B 和 C 的导线向 ECM 报告阀的位置。

部件位置

EGR 阀位于燃油模块的顶部。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机导线线束或 EGR 阀马达线圈中开路。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停止废气再循环 (EGR) 阀工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • EGR 马达电路开路
  • 导线线束开路

EGR 阀有故障

参考故障代码诊断树 2349 .


EGR 阀控制电路 - 电压低于正常值或对低压电源短路

故障代码 2351

EGR 阀控制电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2351 PID: S146 SPN: 2791 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机控制模块 (ECM) 已检测到马达端子或马达线圈对地短路或对电源短路。 | 可能会降低发动机性能。
EGR 阀电路

电路描述

废气再循环 (EGR) 阀的开启由 EGR 阀顶部的马达控制。马达轴从马达伸出接触双提升阀，以开启 EGR 阀。EGR 阀马达实际上未缩回 EGR 阀。马达电流减小，弹簧将 EGR 阀推到关闭位置。

EGR 阀电路中包含一台三相马达，它通过三条使用公共回路的独立电源电路由发动机控制模块 (ECM) 供电。ECM 从共用公共电源的三个位置传感器接收 EGR 阀位。

部件位置

EGR 阀位于燃料模块的顶部上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 EGR 马达电源电路对接地短路。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停止废气再循环 (EGR) 阀工作。
  • 如果发动机在此故障代码变为现行状态的情况下长时间运转，则发动机扭矩将下降。

清除故障代码的条件

  • 要验证修理情况，执行钥匙通断循环，将钥匙保持在接通位置 2 分钟。然后起动发动机，并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

EGR 阀有故障

线束中对地短路

  • 传感器电源电路对蓄电池电压短路。
参考故障代码诊断树 2351 .


EGR 阀控制电路 - 机械系统不响应或失调

故障代码 2357

EGR 阀控制电路 - 机械系统不响应或失调

概述

代码 | 故障原因 | 产生后果
故障代码: 2357 PID: S146 SPN: 2791 FMI: 7/7 指示灯: 淡黄色 SRT: | EGR 阀马达已超出工作负载循环极限，说明 EGR 阀卡在开启位置。 | 将停用 EGR 阀动作。
EGR 阀电路

电路描述

废气再循环 (EGR) 阀的开启由 EGR 阀顶部的马达控制。马达轴从马达伸出接触双提升阀，以开启 EGR 阀。EGR 阀马达实际上未缩回 EGR 阀。马达电流减小，弹簧将 EGR 阀推到关闭位置。

部件位置

EGR 阀位于燃料模块的顶部上。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到命令 EGR 阀打开而 EGR 阀不能移到指令位置。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将停止废气再循环 (EGR) 阀工作。

发动机将进入无所需 EGR 流量、开环燃料供应和全扭矩降低的备用发动机保护模式，

清除故障代码的条件

  • 要验证修理情况，执行钥匙通断循环，将钥匙保持在接通位置 2 分钟。然后起动发动机，并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

EGR 阀马达无法将 EGR 阀移到开启位置时，即设置该故障代码。这通常是由于 EGR 阀中的阻力导致 EGR 阀不能移到指令位置而造成的。

接通钥匙开关时该故障代码将设为非现行状态。只有在指令 EGR 阀开启，而 EGR 阀无法移到指令位置时，才将该故障代码设为现行状态。

参考故障代码诊断树 2357 .


废气再循环温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 2375

废气再循环温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2375 PID: P412 SPN: 412 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到 EGR 温度电路高信号电压。 | 可能会降低发动机性能。
废气再循环温度传感器电路

电路描述

废气再循环 (EGR) 温度传感器是一个可变电阻器的传感器，用于测量 EGR 气流离开 EGR 冷却器时的排气温度。发动机控制模块 (ECM) 向 EGR 温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定 EGR 气流的温度。

ECM 将 EGR 温度值用于发动机保护系统和发动机排放控制。

部件位置

EGR 温度传感器位于 EGR 冷却器和进气接头之间的 EGR 连接管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 EGR 温度信号电压高于 4.9-VDC 超过 8 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用缺省废气再循环温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

EGR 温度传感器与其它传感器共用发动机线束上的回路导线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
  • 信号电路对传感器电源或蓄电池电压短路。
参考故障代码诊断树 2375 .


废气再循环温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 2376

废气再循环温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2376 PID: P412 SPN: 412 FMI: 4/4 指示灯: 淡黄色 SRT: | 检测到 EGR 温度电路低信号电压。 | 可能会降低发动机性能。
废气再循环温度传感器电路

电路描述

废气再循环 (EGR) 温度传感器是一个可变电阻器的传感器，用于测量 EGR 气流离开 EGR 冷却器时的排气温度。发动机控制模块 (ECM) 向 EGR 温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定 EGR 气流的温度。

ECM 将 EGR 温度值用于发动机保护系统和发动机排放控制。

部件位置

EGR 温度传感器位于 EGR 冷却器和进气接头之间的 EGR 连接管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 EGR 温度信号电压低于 0.05-VDC 超过 8 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用缺省废气再循环温度读数值。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

EGR 温度传感器与其它传感器共用发动机线束上的回路导线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

线束中信号对地短路

传感器的信号电路对回路或对地短路。

EGR 温度传感器故障

参考故障代码诊断树 2376 .


风扇控制电路 - 电压高于正常值或对高压电源短路

故障代码 2377

风扇控制电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2377 PID: S33 SPN: 647 FMI: 3/3 指示灯: 淡黄色 SRT: | 检测到风扇控制电路中开路或电压偏高。 | 风扇可能会一直保持开启或根本不运转。
风扇控制电路

电路描述

风扇控制电路是一个由发动机用来控制风扇运行的装置。发动机控制模块 (ECM) 向风扇控制电路供电后，发动机风扇随即接合。

风扇控制电路使用一个脉宽调制 (PWM) 信号。PWM 信号是一个在 0-VDC 与系统电压之间的脉冲电压信号。这个脉冲电压信号的频率取决于应用类型的需要。

风扇控制电路支持两种类型的风扇：可变转速式和通断式 (ON/OFF)。可使用推荐的康明斯电子服务工具或等同物确定当前设置的风扇类型。由于原始设备制造商 (OEM) 的不同，风扇控制电路各异。一些 OEM 可能使用与 ECM 导线连接的电磁阀回路或者使用与发动机缸体或底盘接地连接的回路。

部件位置

控制电磁阀位置根据 OEM 不同而变化。参考相应的 OEM 维修手册来确定位置。

运行故障诊断的条件

当钥匙开关处于接通位置且电源继电器断电时，该诊断运行。

设置故障代码的条件

在发动机控制模块 (ECM) 切断 PWM 信号后，检测到的风扇控制电路脉宽调制 (PWM) 信号电压高于 0-VDC。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

将禁用风扇操作。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 线束或风扇控制电磁阀中开路。

OEM 线束中对电源短路。

发动机 ECM 故障

当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图

如果完成此故障代码故障诊断树中的所有步骤后故障代码 2377 依然为现行状态，则参考 OEM 维修文献以获取检查风扇离合器装置是否开路或对地短路的步骤。

参考故障代码诊断树 2377 .


发动机 1 号气缸 (A1) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2431

发动机 1 号气缸 (A1) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2431 PID: S90 SPN: 1352 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机 1 号气缸 (A1) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别。 | 发动机功率下降。
发动机爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于空气压缩机上方的发动机缸体侧面上。爆震传感器 1 安装在 2 号气缸附近的两个小孔的下方。爆震传感器 2 位于 6 号气缸上方的缸盖上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到此气缸的发动机爆震大于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩和/或发动机转速降低将激活。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃油或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考故障代码诊断树 2431 .


发动机 2 号气缸 (B1) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2432

发动机 2 号气缸 (B1) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2432 PID: S91 SPN: 1353 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机 2 号气缸 (B1) 爆震 － 数据有效但高于正常工作范围 - 最低严重级别 | 发动机功率下降。
发动机爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于空气压缩机上方的发动机缸体侧面上。爆震传感器 1 安装在 2 号气缸附近的两个小孔的下方。爆震传感器 2 位于 6 号气缸上方的缸盖上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到此气缸的发动机爆震大于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩和/或发动机转速降低将激活。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃油或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考故障代码诊断树 2432 .


发动机 3 号气缸 (A2) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2433

发动机 3 号气缸 (A2) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2433 PID: S92 SPN: 1354 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机 3 号气缸 (A2) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别。 | 发动机功率下降。
发动机爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于空气压缩机上方的发动机缸体侧面上。爆震传感器 1 安装在 2 号气缸附近的两个小孔的下方。爆震传感器 2 位于 6 号气缸上方的缸盖上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到此气缸的发动机爆震大于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩和/或发动机转速降低将激活。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃油或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考故障代码诊断树 2433 .


发动机 4 号气缸 (B2) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2434

发动机 4 号气缸 (B2) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2434 PID: S93 SPN: 1355 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机 1 号气缸 (A1) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别。 | 发动机功率下降。
发动机爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于空气压缩机上方的发动机缸体侧面上。爆震传感器 1 安装在 2 号气缸附近的两个小孔的下方。爆震传感器 2 位于 6 号气缸上方的缸盖上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到此气缸的发动机爆震大于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩和/或发动机转速降低将激活。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃油或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考故障代码诊断树 2434 .


发动机 5 号气缸 (A3) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2435

发动机 5 号气缸 (A3) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2435 PID: S94 SPN: 1356 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机 5 号气缸 (A3) 爆震 － 数据有效但高于正常工作范围 - 最低严重级别 | 发动机功率下降。
发动机爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于空气压缩机上方的发动机缸体侧面上。爆震传感器 1 安装在 2 号气缸附近的两个小孔的下方。爆震传感器 2 位于 6 号气缸上方的缸盖上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到此气缸的发动机爆震大于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩和/或发动机转速降低将激活。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃油或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考故障代码诊断树 2435 .


发动机 6 号气缸 (B3) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2436

发动机 6 号气缸 (B3) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2436 PID: S95 SPN: 1357 FMI: 0/15 指示灯: 淡黄色 SRT: | 发动机 6 号气缸 (B3) 爆震 - 数据有效但高于正常工作范围 - 最低严重级别。 | 发动机功率下降。
发动机爆震传感器电路

电路描述

爆震传感器是一个测量高频震动的加速计。电子控制模块 (ECM) 处理来自爆震传感器的电压信号，以检查每个气缸的燃烧循环中有无高频信号。一个传感器可以用于多个气缸。

部件位置

爆震传感器 1 位于空气压缩机上方的发动机缸体侧面上。爆震传感器 1 安装在 2 号气缸附近的两个小孔的下方。爆震传感器 2 位于 6 号气缸上方的缸盖上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到此气缸的发动机爆震大于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩和/或发动机转速降低将激活。

清除故障代码的条件

  • 要想确认修理情况，起动发动机，并使其在爆震故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

爆震传感器用来测量燃烧爆震引起的发动机高频振动。如果发动机采用劣质燃油或者在过高温度下工作，则可能发生爆震。其他高频振动源也可能导致爆震故障被记录。可能包括如空气压缩机或液压泵、传动系等齿轮驱动附件振动或由于燃料压力低导致的发动机运行粗爆。

当上述状况存在时，如果发动机在节气门全开加速等全功率下运行时，通常会发生爆震故障。该故障在发动机怠速时可能会为非现行状态。

参考故障代码诊断树 2436 .

上次改进日期: 01-六月-2021


冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 2448

冷却液液位 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2448 PID: P111 SPN: 111 FMI: 1/17 指示灯: 维护保养 SRT: | 检测到发动机冷却液液位低。 | 对性能没有影响。
发动机冷却液液位传感器

电路描述

冷却液液位传感器是一个开关，用于测量散热器顶部水箱中发动机冷却液的液位。冷却液液位传感器是浸入到冷却液中的，在比较浸入冷却液与从冷却液中取出两种情况之后即返回一个不同的信号电压。发动机控制模块 (ECM) 监测信号电压的变化以确定发动机冷却液液位。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位传感器信号电压在 1.75 VDC 和 3 VDC 之间超过 30 秒，指示冷却液液位偏低。

故障代码为现行状态时采取的措施

在诊断运行并失败后，ECM 将立即亮起白色 MAINTENANCE（维护保养）指示灯或闪烁淡黄色检查发动机 (CHECK ENGINE) 指示灯以指示维护保养状态。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭闪烁的淡黄色检查发动机 (CHECK ENGINE) 指示灯/MAINTENANCE（维护保养）指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会变为现行状态。向顶部水箱加注冷却液。

参考故障代码诊断树 2448 .


涡轮增压器涡轮进口温度 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2451

涡轮增压器涡轮进口温度 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2451 PID: S384 SPN: 2789 FMI: 0/16 指示灯: 无 SRT: | 涡轮增压器涡轮的进口温度超出发动机保护极限。 | 发动机功率下降。
发动机控制模块 (ECM)

电路描述

涡轮增压器压缩机进口温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器压缩机进口的空气温度。发动机控制模块 (ECM) 向压缩机进口温度信号电路提供 5-VDC 电源。ECM 监测因传感器电阻变化引起的电压变化以确定空气温度。

部件位置

发动机涡轮增压器涡轮进气温度传感器位于涡轮增压器涡轮壳中。

运行故障诊断的条件

发动机运转 2 分钟后，此诊断持续运行。

设置故障代码的条件

ECM 检测到涡轮进气温度大于标定值超过 10 秒。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

注 ：此故障代码在空载大修条件下很可能不为现行状态。发动机必须加载以使此故障代码为现行状态，并确定是否发现和修复故障原因。由于固定特性和高温，测功机的运行装置有时也可能造成记录该故障代码。

导致此故障代码可能的原因包括：

  • 进气温度高

冷却液温度高

损坏的涡轮增压器或涡轮增压器废气旁通阀。

燃烧爆震

EGR 系统内发生排气泄漏。

  • 劣质燃油
参考故障代码诊断树 2451 .


发动机涡轮增压器 1 增压压力传感器 - 电压高于正常值或对高压电源短路

故障代码 2517

发动机涡轮增压器 1 增压压力传感器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2517 PID: S309 SPN: 1127 FMI: 3/3 指示灯: 淡黄色 SRT: | ECM 诊断出压缩机出口压力传感器对电压电源短路。 | 可能会降低发动机性能。
发动机节气门进气压力传感器

电路描述

电子控制模块 (ECM) 向发动机节气门进气压力传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机节气门进气压力传感器通过发动机节气门进气压力传感器信号电路向 ECM 提供信号。该传感器的信号电压将根据进入发动机节气门的空气压力而变化。发动机节气门进气压力低时，ECM 将检测到低信号电压。发动机节气门进气压力高时，ECM 将检测到高信号电压。

部件位置

发动机节气门进气压力传感器位于空-空中冷器后面的气流中，废气旁通控制阀附近节气门执行器的正前面。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机节气门进气压力信号电压高于 4.95 VDC 超过 1 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果断开发动机节气门进气压力传感器，发动机可通过使用节气门板位置和发动机进气歧管压力估算节气门进气压力来继续运行。在以前的产品中，曾将发动机节气门进气压力传感器称为增压压力传感器和混合器进口压力传感器。

该故障代码的可能原因有：

传感器损坏

  • 触针之间短路
参考故障代码诊断树 2517 .

上次改进日期: 01-六月-2021


发动机涡轮增压器1增压传感器 - 电压低于正常值或对低压电源短路

故障代码 2518

发动机涡轮增压器1增压传感器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2518 PID: S309 SPN: 1127 FMI: 4/4 指示灯: 淡黄色 SRT: | ECM 诊断出压缩机出口压力传感器对接地短路。 | 可能会降低发动机性能。
发动机节气门进气压力传感器

电路描述

电子控制模块 (ECM) 向发动机节气门进气压力传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机节气门进气压力传感器通过发动机节气门进气压力传感器信号电路向 ECM 提供信号。该传感器的信号电压将根据进入发动机节气门的空气压力而变化。发动机节气门进气压力低时，ECM 将检测到低信号电压。发动机节气门进气压力高时，ECM 将检测到高信号电压。

部件位置

发动机节气门进气压力传感器位于空-空中冷器后面的气流中，废气旁通控制阀附近节气门执行器的正前面。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 检测到发动机节气门压力信号电压低于 0.06 VDC 超过 1 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果断开发动机节气门进气压力传感器，发动机可通过使用节气门板位置和发动机进气歧管压力估算节气门进气压力来继续运行。在以前的产品中，曾将发动机节气门进气压力传感器称为增压压力传感器和混合器进口压力传感器。

该故障代码的可能原因有：

  • 发动机油门进气压力传感器损坏。
  • 信号电路开路或对电源短路。
  • 电源导线对地短路。
  • 触针之间短路
参考故障代码诊断树 2518 .


供气压力（调节后）- 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2568

供气压力（调节后）- 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2568 PID: P159 SPN: 159 FMI: 0/0 指示灯: 红色 SRT: | ECM 诊断出燃油供油压力变得过高，无法安全操作发动机。 | 发动机功率下降。
燃油供给压力传感器

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机燃油调节器进口压力传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机燃油调节器进口压力传感器通过发动机燃油调节器进口压力传感器电路向 ECM 提供信号。该传感器的信号电压将根据进入调节器的燃油压力（低压）而变化。

部件位置

发动机燃油调节器进口压力传感器位于燃油壳体内的燃油供应管接头附近。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进入发动机（低压）调节器的燃油压力高于标定值。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

有两种燃油系统可供使用，即压缩天然气 (CNG) 或液化天然气 (LNG)。发动机（低压）调节器之前的燃油系统部件由 OEM 提供。如果发动机（低压）调节器进口的燃油压力过高，则表明 OEM 提供的燃油系统部件或燃油供应有问题。

该故障代码的可能原因有：

  • 燃油箱过压
  • OEM（高压）调节器故障

发动机燃油调节器压力传感器故障。

参考故障代码诊断树 2568 .

上次改进日期: 01-六月-2021


发动机增压空气冷却器出口温度 - 电压高于正常值或对高压电源短路

故障代码 2571

发动机增压空气冷却器出口温度 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2571 PID: SPN: 2630 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机增压空气冷却器出口温度 - 电压高于正常值或对高压电源短路 | 可能会降低发动机性能。
发动机空-空中冷器出口温度电路

电路描述

发动机控制模块 (ECM) 利用空气质量流量传感器测量空-空中冷器出口温度。空气质量流量传感器中包含可变电阻器传感器，用来测量流出空-空中冷器的空气温度。ECM 向空气质量流量温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动，以确定进入空气质量流量传感器的空气温度。

部件位置

空气质量流量传感器位于油门执行器正前面的燃料壳体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到空气质量流量传感器读数高于最小允许值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

空气质量流量温度传感器电路与其它传感器共用发动机线束上的回路导线。回路开路会导致多个故障代码变为现行状态。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路
  • 信号电路开路或对电源短路。
参考故障代码诊断树 2571 .


发动机增压空气冷却器出口温度 - 电压低于正常值或对低压电源短路

故障代码 2572

发动机增压空气冷却器出口温度 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2572 PID: SPN: 2630 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机增压空气冷却器出口温度 - 电压低于正常值或对低压电源短路。 | 可能会降低发动机性能。
ECM

电路描述

发动机控制模块 (ECM) 利用空气质量流量传感器测量空-空中冷器出口温度。空气质量流量传感器中包含可变电阻器传感器，用来测量流出空-空中冷器的空气温度。ECM 向空气质量流量温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动，以确定进入空气质量流量传感器的空气温度。

部件位置

空-空中冷器出口温度电路位于空气质量流量传感器中。

空气质量流量传感器位于油门执行器正前面的燃料壳体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到空气质量流量信号线上的电压低于标定量。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

空-空中冷器出口温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。空-空中冷器出口温度高时，传感器电阻低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

导致此故障代码可能的原因包括：

传感器中的信号电路对回路或对地短路

空气质量流量传感器故障

参考故障代码诊断树 2572 .


发动机火花塞 #1 (A1) 电压 - 数据有效但高于正常工作范围-最低严重级别

故障代码 2586

发动机火花塞 #1 (A1) 电压 - 数据有效但高于正常工作范围-最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2586 PID: SPN: 1294 FMI: 0/15 指示灯: 无 SRT: | 检测到火花塞电压高于正常值。 | 对性能没有影响。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

点火控制模块 (ICM) 位于发动机进气侧的发动机控制模块 (ECM) 上，靠近飞轮壳。气缸 1 线圈位于发动机进气侧 1 号气缸的上方。

运行故障诊断的条件

当进气歧管压力高于标定值时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A1 中的火花塞高电压点火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要想确认修理情况，起动发动机并执行失速测试。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考故障代码诊断树 2586 .


发动机火花塞 #2 (B1) 电压 - 数据有效但高于正常工作范围-最低严重级别

故障代码 2587

发动机火花塞 #2 (B1) 电压 - 数据有效但高于正常工作范围-最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2587 PID: SPN: 1295 FMI: 0/15 指示灯: 无 SRT: | 检测到火花塞电压高于正常值。 | 对性能没有影响。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 2 线圈位于发动机进气侧 2 号气缸的上方。

运行故障诊断的条件

当进气歧管压力高于标定值时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B1 中的火花塞高电压点火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要想确认修理情况，起动发动机并执行失速测试。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考故障代码诊断树 2587 .


发动机火花塞 #3 (A2) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2588

发动机火花塞 #3 (A2) 电压 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2588 PID: SPN: 1296 FMI: 0/15 指示灯: 无 SRT: | 检测到火花塞电压高于正常值。 | 对性能没有影响。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 3 线圈位于发动机进气侧 3 号气缸的上方。

运行故障诊断的条件

当进气歧管压力高于标定值时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A2 中的火花塞高电压点火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要想确认修理情况，起动发动机并执行失速测试。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考故障代码诊断树 2588 .


发动机火花塞 #4 (B2) 电压 - 数据有效但高于正常工作范围-最低严重级别

故障代码 2589

发动机火花塞 #4 (B2) 电压 - 数据有效但高于正常工作范围-最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2589 PID: SPN: 1297 FMI: 0/15 指示灯: 无 SRT: | 检测到火花塞电压高于正常值。 | 对性能没有影响。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 4 线圈位于发动机进气侧 4 号气缸的上方。

运行故障诊断的条件

当进气歧管压力高于标定值时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B2 中的火花塞高电压点火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要想确认修理情况，起动发动机并执行失速测试。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考故障代码诊断树 2589 .


发动机火花塞 #5 (A3) 电压 - 数据有效但高于正常工作范围-最低严重级别

故障代码 2591

发动机火花塞 #5 (A3) 电压 - 数据有效但高于正常工作范围-最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2591 PID: SPN: 1298 FMI: 0/15 指示灯: 无 SRT: | 检测到火花塞电压高于正常值。 | 对性能没有影响。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 5 线圈位于发动机进气侧 5 号气缸的上方。

运行故障诊断的条件

当进气歧管压力高于标定值时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A3 中的火花塞高电压点火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要想确认修理情况，起动发动机并执行失速测试。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考故障代码诊断树 2591 .


发动机火花塞 #6 (B3) 电压 - 数据有效但高于正常工作范围-最低严重级别

故障代码 2592

发动机火花塞 #6 (B3) 电压 - 数据有效但高于正常工作范围-最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2592 PID: SPN: 1299 FMI: 0/15 指示灯: 无 SRT: | 检测到火花塞电压高于正常值。 | 对性能没有影响。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 6 线圈位于发动机进气侧 6 号气缸的上方。

运行故障诊断的条件

当进气歧管压力高于标定值时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B3 中的火花塞高电压点火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要想确认修理情况，起动发动机并执行失速测试。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考故障代码诊断树 2592 .


发动机火花塞 #1 (A1) 电压 - 数据有效但低于正常工作范围-最低严重级别

故障代码 2593

发动机火花塞 #1 (A1) 电压 - 数据有效但低于正常工作范围-最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2593 PID: SPN: 1294 FMI: 1/17 指示灯: 无 SRT: | 检测到火花塞电压低于正常值。 | 对性能没有影响。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

点火控制模块 (ICM) 位于发动机进气侧的发动机控制模块 (ECM) 上，靠近飞轮壳。气缸 1 线圈位于发动机进气侧 1 号气缸的上方。

运行故障诊断的条件

进气歧管压力低于标定值时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A1 中的火花塞低电压点火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要想确认修理情况，起动发动机并执行失速测试。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考故障代码诊断树 2593 .


发动机火花塞 #2 (B1) 电压 - 数据有效但低于正常工作范围-最低严重级别

故障代码 2594

发动机火花塞 #2 (B1) 电压 - 数据有效但低于正常工作范围-最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2594 PID: SPN: 1295 FMI: 1/17 指示灯: 无 SRT: | 检测到火花塞电压低于正常值。 | 对性能没有影响。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

点火控制模块 (ICM) 位于发动机进气侧的发动机控制模块 (ECM) 上，靠近飞轮壳。气缸 1 线圈位于发动机进气侧 1 号气缸的上方。

气缸 2 线圈位于发动机进气侧 2 号气缸的上方。

运行故障诊断的条件

进气歧管压力低于标定值时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B1 中的火花塞低电压点火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要想确认修理情况，起动发动机并执行失速测试。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考故障代码诊断树 2594 .


发动机火花塞 #3 (A2) 电压 - 数据有效但低于正常工作范围-最低严重级别

故障代码 2595

发动机火花塞 #3 (A2) 电压 - 数据有效但低于正常工作范围-最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2595 PID: SPN: 1296 FMI: 1/17 指示灯: 无 SRT: | 检测到火花塞电压低于正常值。 | 对性能没有影响。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 3 线圈位于发动机进气侧 3 号气缸的上方。

运行故障诊断的条件

进气歧管压力低于标定值时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A2 中的火花塞低电压点火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 为验证修理情况，执行钥匙通断循环，起动发动机，并使其在 100% 负载下运行 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考故障代码诊断树 2595 .


发动机火花塞 #4 (B2) 电压 - 数据有效但低于正常工作范围-最低严重级别

故障代码 2596

发动机火花塞 #4 (B2) 电压 - 数据有效但低于正常工作范围-最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2596 PID: SPN: 1297 FMI: 1/17 指示灯: 无 SRT: | 检测到火花塞电压低于正常值。 | 对性能没有影响。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 4 线圈位于发动机进气侧 4 号气缸的上方。

运行故障诊断的条件

进气歧管压力低于标定值时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B2 中的火花塞低电压点火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要想确认修理情况，起动发动机并执行失速测试。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考故障代码诊断树 2596 .


发动机火花塞 #5 (A3) 电压 - 数据有效但低于正常工作范围-最低严重级别

故障代码 2597

发动机火花塞 #5 (A3) 电压 - 数据有效但低于正常工作范围-最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2597 PID: SPN: 1298 FMI: 1/17 指示灯: 无 SRT: | 检测到火花塞电压低于正常值。 | 对性能没有影响。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 5 线圈位于发动机进气侧 5 号气缸的上方。

运行故障诊断的条件

进气歧管压力低于标定值时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 A3 中的火花塞低电压点火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要想确认修理情况，起动发动机并执行失速测试。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考故障代码诊断树 2597 .


发动机火花塞 #6 (B3) 电压 - 数据有效但低于正常工作范围-最低严重级别

故障代码 2598

发动机火花塞 #6 (B3) 电压 - 数据有效但低于正常工作范围-最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2598 PID: SPN: 1299 FMI: 1/17 指示灯: 无 SRT: | 检测到火花塞电压低于正常值。 | 对性能没有影响。
线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 6 线圈位于发动机进气侧 6 号气缸的上方。

运行故障诊断的条件

进气歧管压力低于标定值时，该诊断运行。

设置故障代码的条件

发动机控制模块 (ECM) 诊断出气缸 B3 中的火花塞低电压点火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要想确认修理情况，起动发动机并执行失速测试。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

此故障代码仅作为信息用，故障代码起作用时不点亮指示灯。故障设计用于告知技师发动机处于正常维修或缺火问题时，火花塞、点火线圈、点火线束或 ICM 存在潜在问题。最可能的原因是火花塞间隙过大或者点火线圈损坏/发生故障。

参考故障代码诊断树 2598 .


发动机 1 号气缸缺火 - 状况存在

故障代码 2599

发动机 1 号气缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2599 PID: SPN: 1323 FMI: 11/31 指示灯: 无 SRT: | 在 1 号气缸上检测到发动机缺火。 | 可能会降低发动机性能。
燃烧控制系统

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

这是检测缺火所采用的两种方法：

第一种方法是使用 ICM 通过点火线束中的第二回路导线检测缺火的气缸。ECM 通过燃烧检测（缺火）信号导线接收来自 ICM 的这条信息。

第二种方法是利用曲轴转速检测缺火的气缸。在 2014 年 12 月 3 日之后发布的 ISL G 环保署 (EPA) 和/或加利福尼亚空气资源委员会 (CARB) 标定使用曲轴转速检测缺火。

部件位置

点火控制模块 (ICM) 位于发动机进气侧的发动机控制模块 (ECM) 上，靠近飞轮壳。气缸 1 线圈位于发动机进气侧 1 号气缸的上方。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸 1 失火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证维修情况，起动发动机，并使发动机在缺火曾发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

如果某气缸被指令点火后 ECM 未收到二次回路导线上的信号或曲轴转速的相应变化，则 ECM 将此记录为缺火。缺火故障有三个严重级别，具体取决于缺火频率

导致此故障代码可能的原因包括：

火花塞超过保养间隔

  • 火花塞或防尘罩损坏。

线圈故障

点火线束短路或开路

点火线束中的所有二次回路导线都绑在一起。通过这种方式，每个线圈的每个二次回路触针都将与点火线束接头 2 处的主二次回路导线导通。如果发现一条二次回路导线开路，在未发生缺火时，ICM 也将认为发动机缺火。

火花塞尖端物理损坏和/或铝沉淀可能表明活塞损坏。

参考故障代码诊断树 2599 .


发动机 2 号气缸缺火 - 状况存在

故障代码 2611

发动机 2 号气缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2611 PID: SPN: 1324 FMI: 11/31 指示灯: 无 SRT: | 在 2 号气缸上检测到发动机缺火。 | 可能会降低发动机性能。
燃烧控制系统

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

这是检测缺火所采用的两种方法：

第一种方法是使用 ICM 通过点火线束中的第二回路导线检测缺火的气缸。ECM 通过燃烧检测（缺火）信号导线接收来自 ICM 的这条信息。

第二种方法是利用曲轴转速检测缺火的气缸。在 2014 年 12 月 3 日之后发布的 ISL G 环保署 (EPA) 和/或加利福尼亚空气资源委员会 (CARB) 标定使用曲轴转速检测缺火。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 2 线圈位于发动机进气侧 2 号气缸的上方。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸 2 失火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证维修情况，起动发动机，并使发动机在缺火曾发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

如果某气缸被指令点火后 ECM 未收到二次回路导线上的信号或曲轴转速的相应变化，则 ECM 将此记录为缺火。缺火故障有三个严重级别，具体取决于缺火频率

导致此故障代码可能的原因包括：

火花塞超过保养间隔

  • 火花塞或防尘罩损坏。

线圈故障

点火线束短路或开路

点火线束中的所有二次回路导线都绑在一起。通过这种方式，每个线圈的每个二次回路触针都将与点火线束接头 2 处的主二次回路导线导通。如果发现一条二次回路导线开路，在未发生缺火时，ICM 也将认为发动机缺火。

火花塞尖端物理损坏和/或铝沉淀可能表明活塞损坏。

参考故障代码诊断树 2611 .


发动机 3 号气缸缺火 - 状况存在

故障代码 2612

发动机 3 号气缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2612 PID: SPN: 1325 FMI: 11/31 指示灯: 无 SRT: | 在 3 号气缸上检测到发动机缺火。 | 可能会降低发动机性能。
燃烧控制系统

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

这是检测缺火所采用的两种方法：

第一种方法是使用 ICM 通过点火线束中的第二回路导线检测缺火的气缸。ECM 通过燃烧检测（缺火）信号导线接收来自 ICM 的这条信息。

第二种方法是利用曲轴转速检测缺火的气缸。在 2014 年 12 月 3 日之后发布的 ISL G 环保署 (EPA) 和/或加利福尼亚空气资源委员会 (CARB) 标定使用曲轴转速检测缺火。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 3 线圈位于发动机进气侧 3 号气缸的上方。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸 3 失火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证维修情况，起动发动机，并使发动机在缺火曾发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

如果某气缸被指令点火后 ECM 未收到二次回路导线上的信号或曲轴转速的相应变化，则 ECM 将此记录为缺火。缺火故障有三个严重级别，具体取决于缺火频率

导致此故障代码可能的原因包括：

火花塞超过保养间隔

  • 火花塞或防尘罩损坏。

线圈故障

点火线束短路或开路

点火线束中的所有二次回路导线都绑在一起。通过这种方式，每个线圈的每个二次回路触针都将与点火线束接头 2 处的主二次回路导线导通。如果发现一条二次回路导线开路，在未发生缺火时，ICM 也将认为发动机缺火。

火花塞尖端物理损坏和/或铝沉淀可能表明活塞损坏。

参考故障代码诊断树 2612 .


发动机 4 号气 缸缺火 - 状况存在

故障代码 2613

发动机 4 号气 缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2613 PID: SPN: 1326 FMI: 11/31 指示灯: 无 SRT: | 在 4 号气缸上检测到发动机缺火。 | 可能会降低发动机性能。
燃烧控制系统

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

这是检测缺火所采用的两种方法：

第一种方法是使用 ICM 通过点火线束中的第二回路导线检测缺火的气缸。ECM 通过燃烧检测（缺火）信号导线接收来自 ICM 的这条信息。

第二种方法是利用曲轴转速检测缺火的气缸。在 2014 年 12 月 3 日之后发布的 ISL G 环保署 (EPA) 和/或加利福尼亚空气资源委员会 (CARB) 标定使用曲轴转速检测缺火。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 4 线圈位于发动机进气侧 4 号气缸的上方。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸 4 失火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证维修情况，起动发动机，并使发动机在缺火曾发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

如果某气缸被指令点火后 ECM 未收到二次回路导线上的信号或曲轴转速的相应变化，则 ECM 将此记录为缺火。缺火故障有三个严重级别，具体取决于缺火频率

导致此故障代码可能的原因包括：

火花塞超过保养间隔

  • 火花塞或防尘罩损坏。

线圈故障

点火线束短路或开路

点火线束中的所有二次回路导线都绑在一起。通过这种方式，每个线圈的每个二次回路触针都将与点火线束接头 2 处的主二次回路导线导通。如果发现一条二次回路导线开路，在未发生缺火时，ICM 也将认为发动机缺火。

火花塞尖端物理损坏和/或铝沉淀可能表明活塞损坏。

参考故障代码诊断树 2613 .


发动机 5 号气 缸缺火 - 状况存在

故障代码 2614

发动机 5 号气 缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2614 PID: SPN: 1327 FMI: 11/31 指示灯: 无 SRT: | 在 5 号气缸上检测到发动机缺火。 | 可能会降低发动机性能。
燃烧控制系统

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

这是检测缺火所采用的两种方法：

第一种方法是使用 ICM 通过点火线束中的第二回路导线检测缺火的气缸。ECM 通过燃烧检测（缺火）信号导线接收来自 ICM 的这条信息。

第二种方法是利用曲轴转速检测缺火的气缸。在 2014 年 12 月 3 日之后发布的 ISL G 环保署 (EPA) 和/或加利福尼亚空气资源委员会 (CARB) 标定使用曲轴转速检测缺火。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 5 线圈位于发动机进气侧 5 号气缸的上方。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸 5 失火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证维修情况，起动发动机，并使发动机在缺火曾发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

如果某气缸被指令点火后 ECM 未收到二次回路导线上的信号或曲轴转速的相应变化，则 ECM 将此记录为缺火。缺火故障有三个严重级别，具体取决于缺火频率

导致此故障代码可能的原因包括：

火花塞超过保养间隔

  • 火花塞或防尘罩损坏。

线圈故障

点火线束短路或开路

点火线束中的所有二次回路导线都绑在一起。通过这种方式，每个线圈的每个二次回路触针都将与点火线束接头 2 处的主二次回路导线导通。如果发现一条二次回路导线开路，在未发生缺火时，ICM 也将认为发动机缺火。

火花塞尖端物理损坏和/或铝沉淀可能表明活塞损坏。

参考故障代码诊断树 2614 .


发动机 6 号气缸缺火 - 状况存在

故障代码 2615

发动机 6 号气缸缺火 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 2615 PID: SPN: 1328 FMI: 11/31 指示灯: 无 SRT: | 在 6 号气缸上检测到发动机缺火。 | 可能会降低发动机性能。
燃烧控制系统

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

这是检测缺火所采用的两种方法：

第一种方法是使用 ICM 通过点火线束中的第二回路导线检测缺火的气缸。ECM 通过燃烧检测（缺火）信号导线接收来自 ICM 的这条信息。

第二种方法是利用曲轴转速检测缺火的气缸。在 2014 年 12 月 3 日之后发布的 ISL G 环保署 (EPA) 和/或加利福尼亚空气资源委员会 (CARB) 标定使用曲轴转速检测缺火。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

气缸 6 线圈位于发动机进气侧 6 号气缸的上方。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到气缸 6 失火。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 要验证维修情况，起动发动机，并使发动机在缺火曾发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

如果某气缸被指令点火后 ECM 未收到二次回路导线上的信号或曲轴转速的相应变化，则 ECM 将此记录为缺火。缺火故障有三个严重级别，具体取决于缺火频率

导致此故障代码可能的原因包括：

火花塞超过保养间隔

  • 火花塞或防尘罩损坏。

线圈故障

点火线束短路或开路

点火线束中的所有二次回路导线都绑在一起。通过这种方式，每个线圈的每个二次回路触针都将与点火线束接头 2 处的主二次回路导线导通。如果发现一条二次回路导线开路，在未发生缺火时，ICM 也将认为发动机缺火。

火花塞尖端物理损坏和/或铝沉淀可能表明活塞损坏。

参考故障代码诊断树 2615 .


发动机多个气缸缺火电路 - 电压高于正常值或对高压电源短路

故障代码 2616

发动机多个气缸缺火电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2616 PID: SPN: 1322 FMI: 3/3 指示灯: 淡黄色 SRT: | 发动机多个气缸缺火电路 - 电压高于正常值或对高压电源短路。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块?(ECM) 检测到燃烧检测信号线上的电压高于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 缺火检测将停用。

清除故障代码的条件

  • 要验证维修情况，起动发动机，并使发动机在缺火曾发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 触针之间短路
参考故障代码诊断树 2616 .


发动机多个气缸缺火电路 - 电压低于正常值或对低压电源短路

故障代码 2617

发动机多个气缸缺火电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2617 PID: SPN: 1322 FMI: 4/4 指示灯: 淡黄色 SRT: | 发动机多个气缸缺火电路 - 电压低于正常值或对低压电源短路。 | 可能会降低发动机性能。
发动机控制模块 (ECM)

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到缺火大于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 缺火检测将停用。

清除故障代码的条件

  • 要验证维修情况，起动发动机，并使发动机在缺火曾发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

如果 ICM 检测到气缸上点火脉冲异常，则将通过点火回路信号导线向 ECM 指示缺火。

  • 发动机线束中对地短路

点火线束短路或开路

点火线束短路或开路

ICM 损坏

参考故障代码诊断树 2617 .


发动机进气质量流量传感器电路 - 频率、脉冲宽度或周期异常

故障代码 2633

发动机进气质量流量传感器电路 - 频率、脉冲宽度或周期异常

概述

代码 | 故障原因 | 产生后果
故障代码: 2633 PID: P132 SPN: 132 FMI: 8/8 指示灯: 淡黄色 SRT: | 在进气质量流量传感器电路上检测到频率、脉冲宽度或周期异常。 | 可能会降低发动机性能。
发动机进气质量流量传感器电路

电路描述

发动机控制模块 (ECM) 通过空气质量流量传感器测量进入发动机的空气流量，并根据此测量值调整燃料控制阀和废气再循环 (EGR) 阀。空气质量流量传感器提供频率基输入，ECM 将其解释和转化为空气质量流量。

部件位置

空气质量流量传感器位于油门执行器正前面的燃料壳体上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到空气质量流量信号线上的电压低于标定量。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

发动机控制模块将采用空气质量流量的标定值。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

空气质量流量感应元件不能清洁。

导致此故障代码可能的原因包括：

  • 空气质量流量传感器遭受污染

空气质量流量传感器故障

参考故障代码诊断树 2633 .


涡轮增压器 1 涡轮进口温度 - 电压高于正常值或对高压电源短路

故障代码 2641

涡轮增压器 1 涡轮进口温度 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2641 PID: S384 SPN: 1180 FMI: 3/3 指示灯: 淡黄色 SRT: | 涡轮增压器压缩机进气温度电路检测到高信号电压。 | 可能会降低发动机性能。
涡轮增压器 1 压缩机进气温度传感器电路

电路描述

涡轮增压器涡轮进气温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器涡轮的排气温度。发动机控制模块 (ECM) 向发动机涡轮增压器涡轮进气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动，以确定进入涡轮的排气温度。ECM 利用发动机涡轮增压器涡轮进气温度传感器实现保护发动机的目的。

部件位置

发动机涡轮增压器涡轮进气温度传感器位于涡轮增压器涡轮壳中。

运行故障诊断的条件

发动机运转 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机涡轮增压器涡轮进口温度信号电压高压短路。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用发动机涡轮增压器涡轮进气温度的默认值。

涡轮增压器涡轮进气温度的发动机保护特性将停用。

清除故障代码的条件

  • 要验证修理情况，
  • 发动机冷却液的温度读数必须高于 0°C [32°F]。
  • 涡轮增压器压缩机进气温度和进气歧管空气温度高于 5°C [ 41°F ]。
  • 发动机运行超过 120 秒。

大修提示

此传感器与其他传感器共用发动机线束中的回路线。回路开路或短路可能会导致多个故障代码变为现行状态。在对此故障代码进行诊断前，检查是否存在多个故障代码。

导致此故障代码可能的原因包括：

  • 线束、接头或传感器中的回路电路开路

线束中的信号线对传感器电源或蓄电池电压短路

参考故障代码诊断树 2641 .


涡轮增压器 1 涡轮进口温度 - 电压低于正常值或对低压电源短路

故障代码 2642

涡轮增压器 1 涡轮进口温度 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2642 PID: S384 SPN: 1180 FMI: 4/4 指示灯: 淡黄色 SRT: | 涡轮增压器压缩机进气温度电路检测到信号电压偏低。 | 可能会降低发动机性能。
涡轮增压器 1 压缩机进气温度传感器电路

电路描述

涡轮增压器涡轮进气温度传感器是一个可变电阻器的传感器，用于测量进入涡轮增压器涡轮的排气温度。发动机控制模块 (ECM) 向发动机涡轮增压器涡轮进气温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动，以确定进入涡轮的排气温度。ECM 利用发动机涡轮增压器涡轮进气温度传感器实现保护发动机的目的。

部件位置

发动机涡轮增压器涡轮进气温度传感器位于涡轮增压器涡轮壳中。

运行故障诊断的条件

发动机运转 2 分钟后，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机涡轮增压器涡轮进口温度信号电压过低短路。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将使用发动机涡轮增压器涡轮进气温度的默认值。

涡轮增压器涡轮进气温度的发动机保护特性将停用。

清除故障代码的条件

  • 要验证修理情况，
  • 发动机冷却液的温度读数必须高于 0°C [32°F]。
  • 涡轮增压器压缩机进气温度和进气歧管空气温度高于 5°C [ 41°F ]。
  • 发动机运行超过 120 秒。
  • 对于车载诊断 (OBD) 发动机，在经过该诊断运行并且通过的三个连续行程之后，ECM 将熄灭故障指示灯 (MIL)。

大修提示

此传感器与其他传感器共用发动机线束中的回路线。回路开路或短路可能会导致多个故障代码变为现行状态。在对此故障代码进行诊断前，检查是否存在多个故障代码。

当进入涡轮增压器涡轮的排气温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。当进入涡轮增压器涡轮的排气温度低高，传感器电阻低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

导致此故障代码可能的原因包括：

线束中信号对地短路

传感器的信号电路对回路或对地短路。

发动机涡轮增压器涡轮进口温度传感器有故障。

参考故障代码诊断树 2642 .


油门位置 2 传感器电路 - 电压高于正常值或对高压电源短路

故障代码 2643

油门位置 2 传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2643 PID: SPN: 3673 FMI: 3/3 指示灯: 淡黄色 SRT: | 2 号油门位置传感器电路 - 电压高于正常值或对高压电源短路。 | 发动机只能怠速运转。 怠速转速可能升高。
电子油门控制执行器电路

电路描述

电子控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机油门执行器位于进气适配器和燃油控制壳体之间。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到油门位置 2 信号电压高于 4.95 VDC 超过 1 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机节气门执行器将移到默认位置，并且节气门执行器驱动电路将停用。
  • 怠速转速可能升高

清除故障代码的条件

  • 要想确认修理情况，将钥匙开关从 OFF（断开）循环转到 ON（接通）位置。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机节气门执行器损坏。
  • 触针之间短路
参考故障代码诊断树 2643 .

上次改进日期: 01-六月-2021


油门位置 2 传感器电路 - 电压低于正常值或对低压电源短路

故障代码 2644

油门位置 2 传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2644 PID: SPN: 3673 FMI: 4/4 指示灯: 淡黄色 SRT: | 2 号油门位置传感器电路 - 电压低于正常值或对低压电源短路。 | 发动机只能怠速运转。 怠速转速可能升高。
电子油门控制执行器电路

电路描述

电子控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机油门执行器位于进气适配器和燃油控制壳体之间。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到油门位置 2 信号电压低于 0.05 VDC 超过 1 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机节气门执行器将移到默认位置，并且节气门执行器驱动电路将停用。
  • 怠速转速可能升高

清除故障代码的条件

  • 要想确认修理情况，将钥匙开关从 OFF（断开）循环转到 ON（接通）位置。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机节气门执行器损坏。

对地短路

  • 触针之间短路
参考故障代码诊断树 2644 .

上次改进日期: 01-六月-2021


油门板位置传感器 1 和 2 - 数据不稳定、间断或不正确

故障代码 2645

油门板位置传感器 1 和 2 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2645 PID: SPN: 3673 FMI: 2/2 指示灯: 红色 SRT: | 节气门位置传感器 - 数据不稳定、间断或不正确。检测到节气门位置信号故障 | 发动机只能怠速运转。 怠速转速可能升高。
电子油门控制执行器电路

电路描述

电子控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机油门执行器位于进气适配器和燃油控制壳体之间。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

ECM 检测到节气门位置信号 1 和节气门位置信号 2 之间的绝对差值大于标定阈值。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机节气门执行器将移到默认位置，并且节气门执行器驱动电路将停用。
  • 怠速转速可能升高

清除故障代码的条件

  • 要想确认修理情况，将钥匙开关从 OFF（断开）循环转到 ON（接通）位置。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机节气门执行器损坏。
  • 触针之间短路
参考故障代码诊断树 2645 .


后处理进气传感器加热器 - 电压高于正常值或对高压电源短路

故障代码 2686

后处理进气传感器加热器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2686 PID: SPN: 3222 FMI: 3/3 指示灯: 淡黄色 SRT: | 后处理进口氧传感器加热器 - 电压高于正常值或对高压电源短路。 | 可能会降低发动机性能。
后处理进口氧传感器电路

电路描述

发动机控制模块 (ECM) 利用此传感器确定废气的成分，从而调整燃料供应，以使发动机在闭环工作时保持所需的空/燃比。加热器电路由 ECM 供电，以使感应探头处保持适当的温度。后处理进口和出口氧传感器电路共用加热器管路。

部件位置

后处理进口氧传感器位于排气系统内，涡轮增压器涡轮出口之后。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

指令加热器关闭时，ECM 在后处理进口氧传感器加热器电源电路上检测到电压。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 触针之间短路
参考故障代码诊断树 2686 .


后处理进气传感器加热器 - 电压低于正常值或对低压电源短路

故障代码 2687

后处理进气传感器加热器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2687 PID: SPN: 3222 FMI: 4/4 指示灯: 淡黄色 SRT: | 后处理进口氧传感器电路 - 电压高于正常值或对高压电源短路 | 可能会降低发动机性能。
后处理进口氧传感器电路

电路描述

发动机控制模块 (ECM) 利用此传感器确定废气的成分，从而调整燃料供应，以使发动机在闭环工作时保持所需的空/燃比。加热器电路由 ECM 供电，以使感应探头处保持适当的温度。后处理进口和出口氧传感器电路共用加热器管路。

部件位置

后处理进口氧传感器位于排气系统内，涡轮增压器涡轮出口之后。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

指令加热器起动时，ECM 检测到后处理进口氧加热器电源电压低于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 导线线束对地短路
参考故障代码诊断树 2687 .


后处理出口氧传感器加热器 - 电压高于正常值或对高压电源短路

故障代码 2688

后处理出口氧传感器加热器 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2688 PID: SPN: 3232 FMI: 3/3 指示灯: 淡黄色 SRT: | 在后处理出口氧传感器加热器处检测到电阻偏高。 | 对性能没有影响。
后处理出口氧传感器电路

电路描述

发动机控制模块 (ECM) 利用这些传感器确定废气的成分，从而调整燃料供应，以使发动机在闭环工作时保持所需的空/燃比。加热器电路由 ECM 供电，以使感应探头处保持适当的温度。ECM 还利用这些传感器检测是否有后处理催化器丢失或损坏。

部件位置

后处理出口氧传感器位于催化器总成中。

运行故障诊断的条件

首次接通钥匙开关后，该诊断运行。

设置故障代码的条件

当加热器关闭时，ECM 检测到后处理出口氧传感器加热器电源电压高于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 发动机导线线束中触针之间短路。
  • OEM 导线线束触针之间短路。
  • 氧传感器接头污染。
参考故障代码诊断树 2688 .

上次改进日期: 17-五月-2020


后处理出口氧传感器加热器 - 电压低于正常值或对低压电源短路

故障代码 2689

后处理出口氧传感器加热器 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 2689 PID: SPN: 3232 FMI: 4/4 指示灯: 淡黄色 SRT: | 在后处理出口氧传感器加热器上检测到低电阻。 | 可能会降低发动机性能。
后处理出口氧传感器电路

电路描述

发动机控制模块 (ECM) 利用此传感器确定废气的成分，从而调整燃料供应，以使发动机在闭环工作时保持所需的空/燃比。加热器电路由 ECM 供电，以使感应探头处保持适当的温度。后处理进口和出口氧传感器电路共用加热器管路。

部件位置

后处理出口氧传感器位于催化器总成中。

运行故障诊断的条件

当在氧（或排气）传感器预热后运行发动机时，此诊断持续运行。

设置故障代码的条件

在指令加热器起动时，ECM 检测到后处理出口氧传感器加热器电源电压低于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 导线线束对地短路
  • 氧传感器接头污染。
参考故障代码诊断树 2689 .

上次改进日期: 17-五月-2020


发动机燃料阀 1 进气压力 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2722

发动机燃料阀 1 进气压力 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2722 PID: SPN: 1390 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机燃气控制阀进口压力 - 数据有效但高于正常工作范围 - 中等严重级别。 | 可能会降低发动机性能。
燃料进口压力传感器

电路描述

电子控制模块 (ECM) 利用发动机燃油调节器出口压力/温度传感器（组合传感器）测量进入发动机燃油控制阀的燃油的压力和温度。电子控制模块 (ECM) 通过传感器电源电路向发动机燃油调节器出口压力/温度传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机燃油调节器出口压力/温度传感器通过发动机燃油调节器进口压力传感器信号电路向 ECM 提供信号。该传感器的信号电压将根据流出发动机（低压）调节器的燃油压力而变化。

部件位置

发动机燃油调节器出口压力/温度传感器位于燃油壳体内的燃气质量流量传感器附近。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到流出发动机（低压）调节器的燃油压力高于标定值。

故障代码为现行状态时采取的措施

  • 该诊断连续 2 个行程运行且没有通过后，ECM 将立即亮起淡黄色 CHECK ENGINE（检查发动机）指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 当燃油压力在正常工作范围内时，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

有两种燃油系统可供使用，即压缩天然气 (CNG) 或液化天然气 (LNG)。发动机（低压）调节器之前的燃油系统部件由 OEM 提供。如果发动机（低压）调节器进口的燃油压力过高，则表明 OEM 提供的燃油系统部件或燃油供应有问题。

导致此故障代码可能的原因包括：

  • 燃油调节器出口压力/温度传感器有故障
  • 发动机（低压）调节器损坏

发动机（低压）调节器处的燃油压力过高。

参考故障代码诊断树 2722 .

上次改进日期: 01-四月-2021


发动机燃料阀 1 进气压力 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 2723

发动机燃料阀 1 进气压力 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2723 PID: SPN: 1390 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机燃气控制阀进口压力 - 数据有效但低于正常工作范围 - 中等严重级别。 | 对性能没有影响。
燃油调节器出口压力/温度传感器电路

电路描述

电子控制模块 (ECM) 利用发动机燃油调节器出口压力/温度传感器（组合传感器）测量进入发动机燃油控制阀的燃油的压力和温度。电子控制模块 (ECM) 通过传感器电源电路向发动机燃油调节器出口压力/温度传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机燃油调节器出口压力/温度传感器通过发动机燃油调节器进口压力传感器信号电路向 ECM 提供信号。该传感器的信号电压将根据流出发动机（低压）调节器的燃油压力而变化。

部件位置

发动机燃油调节器出口压力/温度传感器位于燃油壳体内的燃气质量流量传感器附近。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到流出发动机（低压）调节器的燃油压力低于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，并保持钥匙接通 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 当燃油压力在正常工作范围内时，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 在经过连续 3 次该诊断运行并通过的点火循环之后，发动机控制模块 (ECM) 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • 燃油调节器出口压力/温度传感器有故障

OEM 燃油系统提供的燃油压力过低

  • 发动机（低压）调节器处的压力过低。

发动机燃油调节器增压参考线路损坏

  • 燃料切断阀故障。
参考故障代码诊断树 2723 .

上次改进日期: 01-四月-2021


供气压力（调节后）- 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2724

供气压力（调节后）- 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2724 PID: P159 SPN: 159 FMI: 0/16 指示灯: 淡黄色 SRT: | 燃气供应压力（调节后）- 数据有效但高于正常工作范围 - 中等严重级别 | 可能会降低发动机性能。
燃料进口压力传感器

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机燃油调节器进口压力传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机燃油调节器进口压力传感器通过发动机燃油调节器进口压力传感器电路向 ECM 提供信号。该传感器的信号电压将根据进入调节器的燃油压力（低压）而变化。

部件位置

发动机燃油调节器进口压力传感器位于燃油壳体内的燃油供应管接头附近。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进入发动机（低压）调节器的燃油压力高于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

有两种燃油系统可供使用，即压缩天然气 (CNG) 或液化天然气 (LNG)。发动机（低压）调节器之前的燃油系统部件由 OEM 提供。如果发动机（低压）调节器进口的燃油压力过高，则表明 OEM 提供的燃油系统部件或燃油供应有问题。

该故障代码的可能原因有：

  • 燃油箱过压
  • OEM（高压）调节器故障
参考故障代码诊断树 2724 .

上次改进日期: 01-六月-2021


燃气供应压力（调节后） - 数据有效但低于正常工作范围-中等严重级别

故障代码 2725

燃气供应压力（调节后） - 数据有效但低于正常工作范围-中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2725 PID: P159 SPN: 159 FMI: 1/18 指示灯: 淡黄色 SRT: | ECM 诊断出燃油供油压力变得过低，无法安全操作发动机。 | 可能会降低发动机性能。
燃油供给压力传感器

电路描述

电子控制模块 (ECM) 通过传感器电源电路向发动机燃油调节器进口压力传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机燃油调节器进口压力传感器通过发动机燃油调节器进口压力传感器电路向 ECM 提供信号。该传感器的信号电压将根据进入调节器的燃油压力（低压）而变化。

部件位置

燃油压力传感器位于发动机后部燃油进口管接头附近的燃油压力低调节器壳体上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进入发动机（低压）调节器的燃油压力低于标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 当燃油压力在正常工作范围内时，ECM 将关闭淡黄色 CHECK ENGINE（检查发动机）指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

有两种燃油系统可供使用，即压缩天然气 (CNG) 或液化天然气 (LNG)。发动机（低压）调节器之前的燃油系统部件由 OEM 提供。如果发动机（低压）调节器进口的燃油压力过高，则表明 OEM 提供的燃油系统部件或燃油供应有问题。

该故障代码的可能原因有：

燃料箱压力低

  • OEM（高压）调节器故障

堵塞或阻塞的燃油管。

  • OEM 燃油切断阀阻塞或关闭。
参考故障代码诊断树 2725 .


后处理排气温度 2 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 2742

后处理排气温度 2 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2742 PID: S327 SPN: 3249 FMI: 1/17 指示灯: 无 SRT: | 后处理排气温度 2 - 数据有效但低于正常工作范围 - 最低严重级别 | 对性能没有影响。
后处理排气温度传感器电路

电路描述

发动机控制模块 (ECM) 使用后处理排气温度传感器监测后处理系统中的发动机排气温度。后处理排气温度传感器是热敏电阻器，随着测得的温度改变电阻。ECM 向该传感器提供一个 5 伏参考电压。ECM 监测信号触针上的电压并将它转换成温度值。

排气温度低时，传感器或热敏电阻器阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。排气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

后处理排气温度传感器位于后处理系统中。后处理排气温度传感器 1 安装在催化器砖之间的催化器壳体上。后处理排气温度传感器 2 位于后处理催化器壳体的出口。

运行故障诊断的条件

断开钥匙开关后并且发动机冷却液温度高于 80°C 或 176°F 时，此诊断会立即运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到在催化器出口测得的温度高于正常范围。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，
  • 将钥匙开关转到 OFF （断开），并使 ECM 完全断电。
  • 起动发动机并使其怠速运转。如果发动机怠速 10 分钟后故障代码没有变为现行，则维修有效。
  • 要验证修理情况，可能需要在底盘测功机上操作车辆或驾驶车辆，以便提高发动机负载至足以运行此诊断。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

后处理温度传感器故障

涡轮增压器与柴油氧化催化器之间的排气系统泄漏。

  • 涡轮增压器出口和后处理系统进口之间的排气温度损失过多。
参考故障代码诊断树 2742 .


发动机油门控制执行器 - 电流高于正常值或电路接地

故障代码 2752

发动机油门控制执行器 - 电流高于正常值或电路接地

概述

代码 | 故障原因 | 产生后果
故障代码: 2752 PID: SPN: 3464 FMI: 6/6 指示灯: 红色 SRT: | 发动机节气门控制执行器电路上检测到开路故障。 | 发动机只能怠速运转。 怠速转速可能升高。
发动机节气门控制电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机油门执行器位于进气适配器和燃油控制壳体之间。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机节气门控制执行器电路开路

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机节气门执行器将移到默认位置，并且节气门执行器驱动电路将停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

发动机油门执行器 (+) 或 (-) 线路短路

发动机油门执行器 (+) 或 (-) 线路开路。

  • 发动机节气门执行器损坏。
参考故障代码诊断树 2752 .


电子油门控制执行器 - 数据有效但高于正常工作范围 - 最高严重级别

故障代码 2758

电子油门控制执行器 - 数据有效但高于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2758 PID: SPN: 3464 FMI: 0/0 指示灯: 红色 SRT: | 电子油门控制执行器 - 数据有效但高于正常工作范围 - 最高严重级别 | 发动机可能会停机。
发动机节气门控制电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机油门执行器位于进气适配器和燃油控制壳体之间。

运行故障诊断的条件

当钥匙开关接通、发动机转速高于 1000 rpm、油门踩下和指令发动机油门执行器关闭时，该诊断持续运行。

设置故障代码的条件

如果感应的油门位置大于指令油门位置标定值并且感应的空气质量流量高于标定值，则 ECM 将记录此故障。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机将会停机。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

进气节气门执行器卡滞

  • 发动机节气门执行器损坏。

如果在过去的 24 个小时内当环境温度低于或等于冰点 0°C [32°F] 时，故障代码在发动机起动时变为现行状态，检查节气门执行器有无湿气或结冰迹象。进气管中的冻结冷凝可能导致此故障代码变为现行状态。

参考故障代码诊断树 2758 .


电子油门控制执行器 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 2759

电子油门控制执行器 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2759 PID: SPN: 3464 FMI: 1/1 指示灯: 红色 SRT: | 电子油门控制执行器 - 数据有效但高于正常工作范围 - 最高严重级别 | 发动机只能怠速运转。 怠速转速可能升高。
发动机节气门控制电路

电路描述

电子控制模块 (ECM) 控制发动机节气门执行器，它既是输入又是输出设备。发动机节气门执行器内共有两个节气门位置传感器，它们共用公共电源和回路。发动机节气门执行器接收来自传感器电源 1 的 5 伏电源。ECM 通过发动机节气门执行器 (+) 线路控制节气门的位置。

部件位置

发动机油门执行器位于进气适配器和燃油控制壳体之间。

运行故障诊断的条件

当钥匙开关接通、发动机转速高于 1000 rpm、油门踩下和指令发动机油门执行器关闭时，该诊断持续运行。

设置故障代码的条件

如果感应到的油门位置低于指令油门位置达到标定值，ECM 将记录此故障。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。
  • 发动机节气门执行器将移到默认位置，并且节气门执行器驱动电路将停用。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 发动机节气门执行器损坏。

如果在过去的 24 个小时内当环境温度低于或等于冰点 0°C [32°F] 时，故障代码在发动机起动时变为现行状态，检查节气门执行器有无湿气或结冰迹象。进气管中的冻结冷凝可能导致此故障代码变为现行状态。

参考故障代码诊断树 2759 .


燃气质量流量 1 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2775

燃气质量流量 1 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2775 PID: P149 SPN: 1241 FMI: 0/16 指示灯: 淡黄色 SRT: | 燃气质量流量 1 - 数据有效但高于正常工作范围 - 中等严重级别 | 可能会降低发动机性能。
燃气质量流量传感器电路

电路描述

电子控制模块 (ECM) 通过燃气质量流量传感器测量发动机的燃料供应量，并根据此测量值调整燃料控制阀。

部件位置

燃气质量流量传感器位于燃料壳体上。

运行故障诊断的条件

发动机运转时和马达盘车期间，此诊断持续运行。

设置故障代码的条件

ECM 检测到实际燃气流量低于所需燃气流量超过标定值的时间超过 3 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将复位燃料系统表。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 燃油压力不正确或燃油油位过低。

由于层流滤网内的沉积物而出现异常读数

  • 层流滤网内的沉积物造成阻塞，并且混合器壳体和燃气流量传感器被机油污染
  • 燃油控制阀损坏
参考故障代码诊断树 2775 .


燃气质量流量 1 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 2776

燃气质量流量 1 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2776 PID: P149 SPN: 1241 FMI: 1/18 指示灯: 淡黄色 SRT: | 燃气质量流量 1 传感器 - 数据有效但低于正常工作范围（中等严重级别） | 可能会降低发动机性能。
燃气质量流量传感器电路

电路描述

电子控制模块 (ECM) 通过燃气质量流量传感器测量发动机的燃料供应量，并根据此测量值调整燃料控制阀。

部件位置

燃气质量流量传感器位于燃料壳体上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到实际燃气流量低于所需燃气流量超过标定值的时间超过 3 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • ECM 将复位燃料系统表。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 燃油压力不正确或燃油油位过低。
  • 层流滤网内的沉积物造成阻塞，并且混合器壳体和燃气流量传感器被机油污染
  • 燃油系统阻塞
  • 燃油控制阀损坏
  • 燃料系统发生泄漏。
参考故障代码诊断树 2776 .


发动机涡轮增压器 1 增压压力 - 数据有效但高于正常工作范围-中等严重级别

故障代码 2782

发动机涡轮增压器 1 增压压力 - 数据有效但高于正常工作范围-中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2782 PID: S309 SPN: 1127 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机涡轮增压器 1 增压压力传感器 - 数据有效但高于正常工作范围（中等严重级别） | 可能会降低发动机性能。
发动机节气门进气压力传感器

电路描述

电子控制模块 (ECM) 向发动机节气门进气压力传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机节气门进气压力传感器通过发动机节气门进气压力传感器信号电路向 ECM 提供信号。该传感器的信号电压将根据进入发动机节气门的空气压力而变化。发动机节气门进气压力低时，ECM 将检测到低信号电压。发动机节气门进气压力高时，ECM 将检测到高信号电压。

部件位置

发动机节气门进气压力传感器位于空-空中冷器后面的气流中，废气旁通控制阀附近节气门执行器的正前面。

运行故障诊断的条件

当钥匙开关接通并且发动机关闭时，该诊断运行。

设置故障代码的条件

ECM 检测到发动机节气门进气压力大于标定值超过 1 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，断开钥匙开关 1 分钟，然后接通钥匙开关持续 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

在以前的产品中，曾将发动机节气门进气压力传感器称为增压压力传感器和混合器进口压力传感器。

导致此故障代码可能的原因包括：

节气门进气压力传感器故障

损坏的涡轮增压器或涡轮增压器废气旁通阀。

涡轮增压器安装错误。

参考故障代码诊断树 2782 .


发动机涡轮增压器 1 增压压力 - 数据有效但低于正常工作范围-中等严重级别

故障代码 2783

发动机涡轮增压器 1 增压压力 - 数据有效但低于正常工作范围-中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2783 PID: S309 SPN: 1127 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机涡轮增压器 1 增压压力 - 数据有效但低于正常工作范围 - 中等严重级别。 | 可能会降低发动机性能。
发动机节气门进气压力传感器

电路描述

电子控制模块 (ECM) 向发动机节气门进气压力传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机节气门进气压力传感器通过发动机节气门进气压力传感器信号电路向 ECM 提供信号。该传感器的信号电压将根据进入发动机节气门的空气压力而变化。发动机节气门进气压力低时，ECM 将检测到低信号电压。发动机节气门进气压力高时，ECM 将检测到高信号电压。

部件位置

发动机节气门进气压力传感器位于空-空中冷器后面的气流中，废气旁通控制阀附近节气门执行器的正前面。

运行故障诊断的条件

当钥匙开关接通并且发动机关闭时，该诊断运行。

设置故障代码的条件

ECM 检测到发动机节气门进气压力小于标定值超过 1 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，断开钥匙开关 1 分钟，然后接通钥匙开关持续 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果断开发动机节气门进气压力传感器，发动机可通过使用节气门板位置和发动机进气歧管压力估算节气门进气压力来继续运行。在以前的产品中，曾将发动机节气门进气压力传感器称为增压压力传感器和混合器进口压力传感器。

导致此故障代码可能的原因包括：

  • 涡轮增压器废气旁通阀执行器损坏。
  • 涡轮增压器废气旁通阀损坏。
  • 涡轮增压器故障
参考故障代码诊断树 2783 .


废气再循环温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2961

废气再循环温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2961 PID: P412 SPN: 412 FMI: 0/15 指示灯: 无 SRT: | EGR 温度超出发动机保护极限。 | 发动机扭矩输出将会降低。
废气再循环温度传感器电路

电路描述

废气再循环 (EGR) 温度传感器是一个可变电阻器的传感器，用于测量 EGR 气流离开 EGR 冷却器时的排气温度。发动机控制模块 (ECM) 向 EGR 温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定 EGR 气流的温度。

ECM 将 EGR 温度值用于发动机保护系统和发动机排放控制。

部件位置

EGR 温度传感器位于 EGR 冷却器和进气接头之间的 EGR 连接管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 EGR 温度大于阈值持续 5 秒钟。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动并在额定功率下运转发动机。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 高排气温度
  • 冷却液液位低
  • EGR 阀有故障
  • 冷却液温度高
  • 冷却液/水混合比不正确

注 ：此故障代码在空载大修条件下很可能不为现行状态。发动机必须加载以触发该故障代码。

参考故障代码诊断树 2961 .

上次改进日期: 01-四月-2021


废气再循环温度 - 数据有效但高于正常工作范围-中等严重级别

故障代码 2962

废气再循环温度 - 数据有效但高于正常工作范围-中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2962 PID: P412 SPN: 412 FMI: 0/16 指示灯: 淡黄色 SRT: | EGR 温度超出发动机保护极限。 | 可能会降低发动机性能。
废气再循环温度传感器电路

电路描述

废气再循环 (EGR) 温度传感器是一个可变电阻器的传感器，用于测量 EGR 气流离开 EGR 冷却器时的排气温度。发动机控制模块 (ECM) 向 EGR 温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变动以确定 EGR 气流的温度。

ECM 将 EGR 温度值用于发动机保护系统和发动机排放控制。

部件位置

EGR 温度传感器位于 EGR 冷却器和进气接头之间的 EGR 连接管上。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到 EGR 温度大于阈值持续 5 秒钟。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

一段时间后，发动机转速将降低

清除故障代码的条件

  • 要验证修理情况，起动并在额定功率下运转发动机。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

高排气温度

  • 冷却液液位低

冷却液温度高

冷却液/水混合比不正确

注 ：此故障代码在空载大修条件下很可能不为现行状态。发动机必须加载以触发该故障代码。

参考故障代码诊断树 2962 .


发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2963

发动机冷却液温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2963 PID: P110 SPN: 110 FMI: 0/15 指示灯: 无 SRT: | 发动机冷却液温度高于发动机保护警告极限。 | 发动机功率下降。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

冷却液温度传感器位于 1 号气缸排气歧管端口的下面。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机冷却液温度超过标定极限。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 发动机输出扭矩将降低。

对于车载诊断 (OBD) 发动机，当诊断运行并失败后，ECM 立即点亮故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码指示冷却液温度超出了冷却液高温发动机保护极限。参考基本发动机维修手册中的发动机冷却液温度高于正常值故障诊断症状树。

  • 传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。
参考故障代码诊断树 2963 .


进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

故障代码 2964

进气歧管 1 温度 - 数据有效但高于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2964 PID: P105 SPN: 105 FMI: 0/15 指示灯: 无 SRT: | 进气歧管空气温度信号指示进气歧管空气温度超出发动机保护报警极限。 | 发动机功率下降。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块后面的燃料压力调节器端盖和燃料切断阀附近。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管温度高于标定阈值。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 发动机输出扭矩将降低。

对于车载诊断 (OBD) 发动机，当诊断运行并失败后，ECM 立即点亮故障指示灯 (MIL)。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 通过底盘测功机，驾驶路线采用加速和空转相结合以及稳速状态的高速公路型操作和加载，来验证修理效果。这将模拟正常驾驶并允许运行 ECM 中的诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

通过空-空中冷器的气流阻塞

空-空中冷器尺寸过小

  • 涡轮增压器压缩机出口温度偏高。
  • 传感器的电阻值随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。
参考故障代码诊断树 2964 .


进气歧管 1 压力 - 数据不稳定、间断或不正确

故障代码 2973

进气歧管 1 压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 2973 PID: P102 SPN: 102 FMI: 2/2 指示灯: 淡黄色 SRT: | 进气歧管压力传感器读数值不稳定。 | 可能会降低发动机性能。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向进气歧管压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。进气歧管压力传感器通过进气歧管压力传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据进气歧管的压力而变化。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块后面的燃料压力调节器端盖和燃料切断阀附近。

运行故障诊断的条件

发动机运转时和马达盘车期间，此诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到在钥匙开关关闭或发动机正常运转期间进气歧管压力传感器读数高于或低于预计值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 将使用默认进气歧管压力读数值。
  • 发动机输出扭矩将降低。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 进气歧管压力传感器损坏
  • 涡轮增压器和进气歧管之间的进气系统泄漏
  • 空-空中冷器阻塞
参考故障代码诊断树 2973 .


发动机进气质量流量 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 2988

发动机进气质量流量 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2988 PID: P132 SPN: 132 FMI: 0/16 指示灯: 淡黄色 SRT: | 检测到的发动机进气质量流量数据有效，但高于正常工作范围。 | 发动机功率下降。
用于质量空气流量计算的部件

电路描述

发动机控制模块 (ECM) 利用发动机冷却液温度、发动机油门位置、进气歧管压力和温度、湿度以及发动机转速计算进入发动机的空气流量。

部件位置

ECM 位于发动机的侧面，邻近点火控制模块 (ICM) 和飞轮壳。

运行故障诊断的条件

发动机转速高于 1200 RPM 时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到在标定时间段内，空气质量流量计算值大于所需的空气质量流量特定的标定值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器废气旁通阀执行器损坏。
  • 涡轮增压器废气旁通阀损坏。
  • 废气旁通阀控制阀故障。
  • 废气旁通阀执行器控制线（升压参考线）损坏或断开。
参考故障代码诊断树 2988 .


发动机进气质量流量 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 2989

发动机进气质量流量 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2989 PID: P132 SPN: 132 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机进气质量流量 - 数据有效但低于正常工作范围 - 中等严重级别。 | 发动机功率下降。
用于质量空气流量计算的部件

电路描述

发动机控制模块 (ECM) 利用发动机冷却液温度、发动机油门位置、进气歧管压力和温度、湿度以及发动机转速计算进入发动机的空气流量。

部件位置

ECM 位于发动机的侧面，邻近点火控制模块 (ICM) 和飞轮壳。

运行故障诊断的条件

发动机转速高于 1200 RPM 时，该诊断持续运行。

设置故障代码的条件

发动机控制模块（ECM）检测到计算的质量空气流量低于理想的质量空气流量超过一个设定值并持续 5 秒以上。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机，并使其在故障发生的条件下运行。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 涡轮增压器废气旁通阀执行器损坏。
  • 涡轮增压器废气旁通阀损坏。
  • 增压压力过低
  • 废气旁通阀控制阀故障。
参考故障代码诊断树 2989 .


发动机燃料阀 1 进气压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 2991

发动机燃料阀 1 进气压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 2991 PID: SPN: 1390 FMI: 1/1 指示灯: 红色 SRT: | 发动机燃气控制阀进口压力 - 数据有效但低于正常工作范围 - 最高严重级别。 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
燃油调节器出口压力/温度传感器电路

电路描述

电子控制模块 (ECM) 利用发动机燃油调节器出口压力/温度传感器（组合传感器）测量进入发动机燃油控制阀的燃油的压力和温度。电子控制模块 (ECM) 通过传感器电源电路向发动机燃油调节器出口压力/温度传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机燃油调节器出口压力/温度传感器通过发动机燃油调节器进口压力传感器信号电路向 ECM 提供信号。该传感器的信号电压将根据流出发动机（低压）调节器的燃油压力而变化。

部件位置

发动机燃油调节器出口压力/温度传感器位于燃油壳体内的燃气质量流量传感器附近。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到流出发动机（低压）调节器的燃油压力低于标定值。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 注册故障时，将会出现发动机减速。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

有两种燃油系统可供使用，即压缩天然气 (CNG) 或液化天然气 (LNG)。发动机（低压）调节器之前的燃油系统部件由 OEM 提供。如果发动机（低压）调节器进口的燃油压力过高，则表明 OEM 提供的燃油系统部件或燃油供应有问题。

导致此故障代码可能的原因包括：

  • 燃油调节器出口压力/温度传感器有故障
  • 发动机（低压）调节器损坏
  • 发动机（低压）调节器处的压力过低。
参考故障代码诊断树 2991 .

上次改进日期: 01-四月-2021


行车自动记录仪输出轴转速 - 更新速率异常

故障代码 3186

行车自动记录仪输出轴转速 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3186 PID: SPN: 1623 FMI: 9/9 指示灯: 淡黄色 SRT: | 在 ECM 和行车自动记录仪输出轴转速传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 对性能没有影响。
SAE J1939 数据通信接口

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

故障代码为现行状态持续一段时间后，ECM 将点亮故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins? ECM 中多路通信部件启用，而 Cummins? ECM 中 VECU 传输部件消息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件消息时，就可能造成这种情况。

该故障也可能由 OEM VECU 和康明斯 ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接、OEM VECU 损坏或康明斯 ECM 损坏引起。关于正确的多路通信配置，可能需要联系 OEM。可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

参考故障代码诊断树 3186 .


行车自动记录仪输出轴转速 - 接收到错误的网络数据

故障代码 3213

行车自动记录仪输出轴转速 - 接收到错误的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3213 PID: SPN: 1623 FMI: 2/19 指示灯: 淡黄色 SRT: | J1939 多路通信控制器指示行车自动记录仪输出轴转速传感器存在故障。 | 对性能没有影响。
SAE J1939 数据通信接口

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定行车自动记录仪输出轴转速传感器存在故障。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

故障代码为现行状态持续一段时间后，ECM 将点亮故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

J1939 多路通信控制器指示行车自动记录仪输出轴转速传感器存在故障。

参考故障代码诊断树 3213 .


发动机冷却系统监测器 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 3243

发动机冷却系统监测器 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3243 PID: SPN: 3060 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机没有按预期预热。 | 对性能没有影响。
发动机冷却液温度传感器电路

电路描述

冷却液温度传感器是一个可变电阻传感器，用于测量发动机冷却液的温度。发动机控制模块 (ECM) 向冷却液温度信号电路提供 5 伏电源。ECM 监测因传感器电阻变化引起的电压变化以确定冷却液温度。

部件位置

冷却液温度传感器位于 1 号气缸排气歧管端口的下面。

运行故障诊断的条件

当发动机起动后运转时，如果冷却液温度低于 52°C [126°F]，此诊断将持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机冷却液温度在规定时间内没有达到 72°C [162°F]。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

故障代码为现行状态持续一段时间后，ECM 将点亮故障指示灯 (MIL)。

清除故障代码的条件

  • 当发动机的冷却液温度低于 52°C [126°F] 时，运转发动机将冷却液的温度提高至 72°C [162°F] 以上。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

冷却液液位低，或冷却系统中有空气

冷却液温度传感器故障

发动机冷却液节温器故障。

参考故障代码诊断树 3243 .


油门踏板位置 1 - 更新速率异常

故障代码 3326

油门踏板位置 1 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3326 PID: SPN: 91 FMI: 9/9 指示灯: 红色 SRT: | ECM 期待来自多路通信油门踏板或操纵杆传感器的信息，但没有及时收到，或者根本没有收到。 | 发动机只能怠速运转。
SAE J1939 数据通信接口

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），能够接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递的信息表明此部件不能进行多路通信。当 Cummins? ECM 中多路通信部件启用，而 Cummins? ECM 中 VECU 传输部件消息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件消息时，就可能造成这种情况。

该故障也可能由 OEM VECU 和康明斯 ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接、OEM VECU 损坏或康明斯 ECM 损坏引起。关于正确的多路通信配置，可能需要联系 OEM。可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。
参考故障代码诊断树 3326 .

上次改进日期: 01-六月-2021


变速箱输出轴转速 - 更新速率异常

故障代码 3328

变速箱输出轴转速 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3328 PID: SPN: 191 FMI: 9/9 指示灯: 淡黄色 SRT: | 在 ECM 和变速箱输出轴转速传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 对性能没有影响。
SAE J1939 数据通信接口

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

以下原因可使该故障发生：

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins? ECM 中多路通信部件启用，而 Cummins? ECM 中 VECU 传输部件消息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件消息时，就可能造成这种情况。

该故障也可能由 OEM VECU 和康明斯 ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接、OEM VECU 损坏或康明斯 ECM 损坏引起。关于正确的多路通信配置，可能需要联系 OEM。可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。
参考故障代码诊断树 3328 .


冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 3366

冷却液液位 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3366 PID: SPN: 111 FMI: 1/18 指示灯: 无 SRT: | 检测到发动机冷却液液位低。 | 对性能没有影响。
发动机冷却液液位传感器电路

电路描述

发动机控制模块 (ECM) 使用公共传感器电源电路向发动机冷却液液位传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机冷却液液位传感器通过发动机冷却液液位传感器信号电路向 ECM 提供一个信号。该传感器的信号电压将根据膨胀水箱中冷却液液位而变化。

部件位置

发动机冷却液液位传感器一般位于散热器顶部水箱或补充水箱内。有关位置信息，参考 OEM 维修手册。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到冷却液液位低于正常值。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

对于车载诊断 (OBD) 发动机，当诊断连续 3 次运行并失败后，ECM 立即点亮故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当散热器顶部水箱或补充水箱的冷却液液位下降到传感器液位以下时，故障代码就会变为现行状态。向顶部水箱加注冷却液。

参考故障代码诊断树 3366 .


特定湿度传感器 - 更新速度异常

故障代码 3367

特定湿度传感器 - 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3367 PID: SPN: 4490 FMI: 9/9 指示灯: 淡黄色 SRT: | 在发动机控制模块 (ECM) 和湿度传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 可能会降低发动机性能。
发动机涡轮增压器压气机进口湿度/压力/温度传感器

电路描述

发动机涡轮增压器压缩机进气湿度/压力/温度传感器是一个智能传感器，通过专用 J1939 数据通信接口与 ECM 通信。

部件位置

湿度传感器位于进气接头上，该接头连接涡轮增压器的压缩机壳体。

运行故障诊断的条件

  • 当钥匙开关处于接通位置或发动机运行时，诊断的第一部分将持续运行。

设置故障代码的条件

ECM 未收到来自传感器的信息

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码的可能原因有：

  • OEM 或发动机线束中钥匙开关电源电路损坏
  • SAE J1939 数据通信接口电路中存在开路或短路

发动机线束或传感器信号电路开路或对地短路

压缩机进气弯头接地丢失或开路。

  • 传感器损坏。
  • 保险丝或继电器损坏。
参考故障代码诊断树 3367 .


特定湿度传感器 - 接收到错误的网络数据

故障代码 3368

特定湿度传感器 - 接收到错误的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3368 PID: SPN: 4490 FMI: 2/19 指示灯: 淡黄色 SRT: | 特定湿度传感器 - 接收到错误的网络数据。智能传感器检测到无效读数并通过 J1939 数据通信接口在发动机控制模块(ECM) 和湿度传感器之间传播错误信息 | 可能会降低发动机性能。
发动机涡轮增压器压气机进口湿度/压力/温度传感器

电路描述

发动机涡轮增压器压缩机进气湿度/压力/温度传感器是一个智能传感器，通过专用 J1939 数据通信接口与 ECM 通信。

部件位置

湿度传感器位于进气接头上，该接头连接涡轮增压器的压缩机壳体。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

ECM 未收到来自传感器的信息

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

以下原因可使该故障发生：

  • SAE J1939 数据通信接口电路中存在开路或短路

压缩机进气弯头接地丢失或开路。

传感器损坏

参考故障代码诊断树 3368 .


变速箱输出轴转速 - 接收到错误的网络数据

故障代码 3418

变速箱输出轴转速 - 接收到错误的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3418 PID: SPN: 191 FMI: 2/19 指示灯: 淡黄色 SRT: | J1939 多路通信控制器指示变速箱输出轴转速传感器存在故障。 | 对性能没有影响。
SAE J1939 数据通信接口

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定变速箱输出轴转速传感器存在故障。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

J1939 多路通信控制器指示变速箱输出轴转速传感器存在故障。

参考故障代码诊断树 3418 .


后处理进口氧传感器 - 数据有效但高于正常工作范围-中等严重级别

故障代码 3436

后处理进口氧传感器 - 数据有效但高于正常工作范围-中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3436 PID: SPN: 3217 FMI: 0/16 指示灯: 淡黄色 SRT: | 发动机控制模块 (ECM) 检测到稀状态持续一段时间。 | 发动机功率下降。
后处理进口氧传感器电路

电路描述

发动机控制模块 (ECM) 使用后处理排气氧传感器 1 确定排气的成分，从而在发动机闭环工作时调节燃料供应。发动机控制模块 (ECM) 使用后处理排气氧传感器 2 测量催化器效率。4 线传感器有一个内置的加热器，有助于维持正确的感应元件温度。

部件位置

后处理进口氧传感器位于排气系统内，涡轮增压器涡轮出口之后。

运行故障诊断的条件

  • 发动机运转过程中，一部分持续运行。

设置故障代码的条件

当 ECM 检测到稀状态持续一段标定时间时，此故障代码将变为现行状态。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将采用后处理排气氧传感器读数的缺省值。

  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 5 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

氧传感器将排气中的氧气浓度与参考腔室中的氧气浓度进行比较。如果在氧传感器接头中装入了润滑脂，则此故障代码可能会变为现行状态。

发动机控制器利用后处理排气氧传感器的反馈修正燃料流量，以保持化学当量空燃比。如果由于持续的稀状况氧传感器不能保持化学当量空燃比，则此故障代码可能会变为现行状态。检查有无后处理燃气氧化催化器进口氧补偿（百分比）在 ± 100% 补偿下工作超过 10 秒。

导致此故障代码可能的原因包括：

氧传感器损坏/漂移

加热器管路故障

发动机可能缺火

排气系统泄漏

参考故障代码诊断树 3436 .


后处理进口氧传感器 - 数据有效但低于正常工作范围-中等严重级别

故障代码 3437

后处理进口氧传感器 - 数据有效但低于正常工作范围-中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3437 PID: SPN: 3217 FMI: 1/18 指示灯: 淡黄色 SRT: | 发动机控制模块 (ECM) 检测到浓状态持续一段时间。 | 发动机功率下降。
后处理进口氧传感器电路

电路描述

发动机控制模块 (ECM) 利用此传感器确定废气的成分，从而调整燃料供应，以使发动机在闭环工作时保持所需的空/燃比。加热器电路由 ECM 供电，以使感应探头处保持适当的温度。后处理进口和出口氧传感器电路共用加热器管路。

部件位置

后处理进口氧传感器位于排气系统内，涡轮增压器涡轮出口之后。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

当 ECM 检测到浓状态持续一段标定时间时，此故障代码将变为现行状态。

故障代码为现行状态时采取的措施

  • 当在连续两个行程中诊断失败后，ECM 将点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

将采用后处理排气氧传感器读数的缺省值。

  • 发动机扭矩将会降低。

清除故障代码的条件

  • 要想确认修理情况，将钥匙开关从 OFF（断开）循环转到 ON（接通）位置。起动发动机，并使其怠速运转 12 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

氧传感器将排气中的氧气浓度与参考腔室中的氧气浓度进行比较。如果在氧传感器接头中装入了润滑脂，则此故障代码可能会变为现行状态。

发动机控制器利用后处理排气氧传感器的反馈修正燃料流量，以保持化学当量空燃比。如果由于持续的稀状况氧传感器不能保持化学当量空燃比，则此故障代码可能会变为现行状态。检查有无后处理燃气氧化催化器进口氧补偿（百分比）在 ± 100% 补偿下工作超过 10 秒。

导致此故障代码可能的原因包括：

氧传感器损坏/漂移

加热器管路故障

发动机可能缺火

燃油过多

参考故障代码诊断树 3437 .


防抱死制动（ABS）控制器 - 更新速率异常

故障代码 3488

防抱死制动（ABS）控制器 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3488 PID: SPN: 563 FMI: 9/9 指示灯: 淡黄色 SRT: | 在 ECM 和防抱死制动 (ABS) 控制器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 对性能没有影响。
SAE J1939 数据通信接口

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

可能产生此故障代码的原因有：

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins? ECM 中多路通信部件启用，而 Cummins? ECM 中 VECU 传输部件消息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件消息时，就可能造成这种情况。

该故障也可能由 OEM VECU 和康明斯 ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接、OEM VECU 损坏或康明斯 ECM 损坏引起。关于正确的多路通信配置，可能需要联系 OEM。可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码诊断树 3488 .


基于车轮转数的车速 - 接收到不正确的网络数据

故障代码 3525

基于车轮转数的车速 - 接收到不正确的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3525 PID: SPN: 84 FMI: 2/19 指示灯: 淡黄色 SRT: | J1939 多路通信控制器指示基于车轮转数的车速传感器存在故障。 | 对性能没有影响。
基于车轮转数的车速传感器电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

钥匙开关处于 ON （接通） 位置时，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定基于车轮转数的车速传感器存在故障。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

J1939 多路通信控制器指示基于车轮转数的车速传感器存在故障。

参考故障代码诊断树 3525 .


基于车轮转数的车速 - 更新速率异常

故障代码 3526

基于车轮转数的车速 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3526 PID: SPN: 84 FMI: 9/9 指示灯: 淡黄色 SRT: | 在 ECM 和基于车轮转数的车速传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 对性能没有影响。
车速传感器电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

该故障代码为现行状态时，一些多路通信装置可能没有按预期工作。

导致此故障代码可能的原因包括：

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），可以接收来自 OEM VECU 的信息时，但是 OEM VECU 实际传递的信息指出该部件不能进行多路通信。当 Cummins? ECM 中多路通信部件启用，而 Cummins? ECM 中 VECU 传输部件消息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件消息时，就可能造成这种情况。

该故障也可能由 OEM VECU 和康明斯 ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接、OEM VECU 损坏或康明斯 ECM 损坏引起。关于正确的多路通信配置，可能需要联系 OEM。可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

参考故障代码诊断树 3526 .


油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误

故障代码 3527

油门踏板或操纵杆怠速有效开关 - 接收的网络数据错误

概述

代码 | 故障原因 | 产生后果
故障代码: 3527 PID: SPN: 558 FMI: 2/19 指示灯: 红色 SRT: | J1939 多路通信控制器指示油门踏板或操纵杆怠速有效开关存在故障。 | 发动机只能怠速运转。
油门踏板或操纵杆位置传感器电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定油门踏板或操纵杆怠速有效开关存在故障。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

J1939 多路通信控制器指示油门踏板或操纵杆怠速有效开关存在故障。

  • 当对采用 OEM 提供的导线的电路进行故障诊断时，参考相应的 OEM 电气接线图。
参考故障代码诊断树 3527 .


环境空气温度 - 更新速度异常

故障代码 3531

环境空气温度 - 更新速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3531 PID: SPN: 171 FMI: 9/9 指示灯: 淡黄色 SRT: | 在 ECM 和环境空气温度传感器之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 对性能没有影响。
环境空气温度传感器 - J1939 数据通信接口电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许这些相同部件硬连接到原始设备制造商 (OEM) 电子控制单元 (ECU) 上。然后诸如传感器、节气门输入和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM ECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 怠速停机 - 环境空气温度超控功能不可用。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

导致此故障代码可能的原因包括：

  • OEM ECU 和康明斯 ECM 之间的 J1939 数据通信接口连接损坏。
  • 部件和 OEM ECU 之间的连接损坏。
  • OEM ECU 或康明斯 ECM 损坏。
  • ECM 中多路通信部件启用，但康明斯 ECM 中 ECU 传输部件消息的 OEM ECU 源地址错误或 OEM ECU 的设置不能传输多路通信部件信息。
参考故障代码诊断树 3531 .

上次改进日期: 01-十一月-2020


环境空气温度 - 接收到错误的网络数据

故障代码 3532

环境空气温度 - 接收到错误的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 3532 PID: SPN: 171 FMI: 2/19 指示灯: 淡黄色 SRT: | J1939 多路通信控制器指示环境空气温度传感器存在故障。 | 对性能没有影响。
J1939 多路通信

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许这些相同部件硬连接到原始设备制造商 (OEM) 电子控制单元 (ECU) 上。然后诸如传感器、节气门输入和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM ECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

OEM VECU 确定环境空气温度传感器存在故障。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 怠速停机 - 环境空气温度超控功能不可用。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

  • 环境空气温度传感器故障或损坏。

对于后处理部件的间歇性供电和数据通信接口通信故障，强烈建议彻底检查 OEM 配电中心的保险丝和继电器有无松动、丢失或间歇性连接。

参考故障代码诊断树 3532 .

上次改进日期: 01-十一月-2020


进气歧管 1 温度 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 3739

进气歧管 1 温度 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3739 PID: SPN: 105 FMI: 1/17 指示灯: 无 SRT: | 进气歧管 1 温度 - 数据有效但低于正常工作范围 - 最低严重级别。进气歧管温度低于临界阀值。 | 对性能没有影响。
进气歧管压力/温度传感器电路

电路描述

发动机控制模块 (ECM) 向进气歧管温度信号电路提供 5 伏电源，并监测因传感器电阻变化引起的电压变化以确定进气歧管的温度。进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。

进气温度低时，传感器或热敏电阻阻值高。ECM 信号电压通过传感器接地，仅稍微降低。因此，ECM 感测到高信号电压或低温。进气温度高时，传感器阻值低。信号电压大幅下降。因此，ECM 感测到低信号电压或高温。该故障代码说明进气歧管温度超出最大发动机保护极限。

部件位置

发动机进气歧管压力/温度传感器位于燃料模块后面的燃料压力调节器端盖和燃料切断阀附近。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

冷却液温度高于 80°C [176°F]。

设置故障代码的条件

发动机控制模块 (ECM) 检测到进气歧管压力读数低于发动机工作条件下的期望水平。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

由于发动机在进气歧管温度低的情况下怠速运行了较长一段时间，导致 EGR 阀关闭。

参考故障代码诊断树 3739 .


巡航控制停用指令 - 更新率异常

故障代码 3843

巡航控制停用指令 - 更新率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 3843 PID: SPN: 5603 FMI: 9/9 指示灯: 无 SRT: | 在 ECM 和巡航控制之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 对性能没有影响。
SAE J1939 数据通信接口电路

电路描述

通常，开关、节气门和其他部件通过单独导线直接连接到发动机控制模块 (ECM)。多路通信允许那些同样的部件采用硬连接方式与原始设备制造商 (OEM) 车辆电子控制单元 (VECU) 或驾驶室内的变速箱电子控制单元连接。然后诸如传感器、节气门和开关等部件的部件值和状态就可以通过 SAE J1939 数据通信接口从 OEM VECU 传输到康明斯 ECM。

从 OEM VECU 或变速箱 ECU 发送的信息由康明斯 ECM 接收并用于控制发动机。康明斯 ECM 和 OEM VECU 必须正确配置以便多路通信部件正常工作。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转或钥匙开关处于 ON （接通） 位置后，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自多路通信装置的信息。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

当此故障代码为现行状态时，一些多路通信装置可能无法按照预期工作。

以下原因可使该故障发生：

虽然 ECM 设置正确（部件启用且 OEM VECU 源地址正确），能够接收来自 OEM VECU 的信息，但是 OEM VECU 实际传递的信息表明此部件不能进行多路通信。当 ECM 中多路通信部件启用，而 Cummins? ECM 中 VECU 传输部件消息的 OEM VECU 源地址不正确或 OEM VECU 的设置不能传输多路通信部件消息时，就可能造成这种情况。

该故障也可能由 OEM VECU 和康明斯 ECM 之间的 J1939 数据通信接口的不良连接、部件和 OEM VECU 之间的不良连接、OEM VECU 损坏或康明斯 ECM 损坏引起。关于正确的多路通信配置，可能需要联系 OEM。可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

可使用推荐的康明斯电子服务工具或等同物监控多路通信部件。

参考故障代码诊断树 3843 .


巡航控制暂停指令 - 状况存在

故障代码 3844

巡航控制暂停指令 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 3844 PID: SPN: 5605 FMI: 11/31 指示灯: 无 SRT: | 自适应巡航控制已退出，必须手动接合。 | 巡航控制可能不工作。
发动机控制模块 (ECM)

电路描述

自适应巡航控制系统通过 J1939 数据链路将命令发送至 ECM，以限制发动机转速并在行驶速度比当前巡航控制设定速度慢很多的车辆后保持以下设定距离。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

巡航控制暂停这段时间期间，发动机控制模块 (ECM) 检测到自适应巡航控制系统暂停超过 30 秒钟，或车速降低超过 24 kph [15 mph]。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。

大修提示

这是一个信息故障代码，指示巡航控制暂停这段时间期间，自适应巡航控制系统暂停超过 30 秒钟或车速降低超过 24 kph [15 mph]。当此情况存在时，必须手动接合巡航控制。

参考故障代码诊断树 3844 .


巡航控制停用指令 - 状况存在

故障代码 3845

巡航控制停用指令 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 3845 PID: SPN: 5603 FMI: 11/31 指示灯: 无 SRT: | 自适应巡航控制已退出，必须手动接合。 | 巡航控制可能不工作。
发动机控制模块 (ECM)

电路描述

自适应巡航控制系统通过 J1939 数据链路将命令发送至 ECM，以限制发动机转速并在行驶速度比当前巡航控制设定速度慢很多的车辆后保持以下设定距离。

部件位置

SAE J1939 数据通信接口导线和 SAE J1939 设备随 OEM 不同而变化。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到自适应巡航控制系统已停用超过 30 秒钟。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。

清除故障代码的条件

  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。

大修提示

这是一个信息故障代码，指示自适应巡航控制系统已停用。当此情况存在时，必须手动接合巡航控制。

参考故障代码诊断树 3845 .


发动机燃料执行器控制 - 数据有效但低于正常工作范围 - 最低严重级别

故障代码 3847

发动机燃料执行器控制 - 数据有效但低于正常工作范围 - 最低严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 3847 PID: SPN: 633 FMI: 1/17 指示灯: 淡黄色 SRT: | 发动机燃料执行器控制 - 数据有效但低于正常工作范围（最低严重级别）实际燃气流量小于所需燃气流量 | 可能会降低发动机性能。
燃料控制阀

电路描述

电子控制模块 (ECM) 利用脉冲宽度调制阀计量进入燃油壳体中的燃油。

部件位置

发动机燃油控制阀位于燃油壳体内，邻近燃气质量流量传感器。

运行故障诊断的条件

  • 发动机运转过程中，一部分持续运行。

设置故障代码的条件

ECM 检测到实际燃气流量低于所需燃气流量超过标定值的时间超过 3 秒。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

发动机燃料控制阀为常闭阀。除非 ECM 检测到发动机转速，否则 ECM 不会指令此阀打开。

导致此故障代码可能的原因包括：

  • 燃料控制阀 (FCV) 损坏
参考故障代码诊断树 3847 .

上次改进日期: 01-四月-2021


发动机涡轮增压器 1 增压压力 - 数据不稳定、间断或不正确

故障代码 4621

发动机涡轮增压器 1 增压压力 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 4621 PID: SPN: 1127 FMI: 2/2 指示灯: 淡黄色 SRT: | 压缩机出口压力传感器在工作范围内漂移。 | 可能会降低发动机性能。
发动机节气门进气压力传感器

电路描述

电子控制模块 (ECM) 向发动机节气门进气压力传感器提供 5 伏电源。ECM 还向传感器回路电路提供一个接地。发动机节气门进气压力传感器通过发动机节气门进气压力传感器信号电路向 ECM 提供信号。该传感器的信号电压将根据进入发动机节气门的空气压力而变化。发动机节气门进气压力低时，ECM 将检测到低信号电压。发动机节气门进气压力高时，ECM 将检测到高信号电压。

该诊断检查发动机运行时节气门进气压力传感器的值。如果节气门进气压力值没有随发动机的运行工况发生变化，则记录该故障代码。

部件位置

发动机节气门进气压力传感器位于空-空中冷器后面的气流中，废气旁通控制阀附近节气门执行器的正前面。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到节气门进气压力信号读数未随发动机的工况而发生改变。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机扭矩和/或发动机转速降低将激活。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

导致此故障代码可能的原因包括：

节气门进气压力传感器故障

涡轮增压器和节气门进口之间的进气系统泄漏。

  • 空-空中冷器阻塞
参考故障代码诊断树 4621 .


发动机涡轮增压器 1 增压压力 - 状况存在

故障代码 4855

发动机涡轮增压器 1 增压压力 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 4855 PID: SPN: 1127 FMI: 11/31 指示灯: 红色 SRT: | 发动机涡轮增压器 1 增压压力 - 状况存在 | 在报警之后，功率和/或转速逐渐下降的速度急剧增加。如果停机保护特性已启用，发动机将在红色停机指示灯开始闪亮 30 秒后停止运行。
发动机节气门进气压力传感器

电路描述

发动机控制模块 (ECM) 通过传感器电源电路向压缩机出口压力传感器提供一个 5 伏电源。ECM 还向传感器回路电路提供一个接地。压缩机出口压力传感器通过压缩机出口压力传感器信号电路向 ECM 提供信号。

部件位置

发动机节气门进气压力传感器位于空-空中冷器后面的气流中，废气旁通控制阀附近节气门执行器的正前面。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 有一个或多个现行的进气歧管压力传感器故障、发动机节气门进气压力传感器故障和 AND 质量空气流量传感器故障。

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。

在红色停机 (STOP) 指示灯开始闪烁 30 秒后，发动机将停机。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

在以前的产品中，曾将发动机节气门进气压力传感器称为增压压力传感器和混合器进口压力传感器。

当多个其他的故障代码为现行状态时，将记录此故障代码。每一个进气歧管压力传感器、发动机节气门进气压力传感器和 AND 质量空气流量传感器都必须至少有一个故障是现行的。当一个或多个特定传感器的故障变为非现行时，故障代码 4855 也将变成非现行的。任何相关的现行或非现行的故障代码，都必须遵循故障诊断步骤。

参考故障代码诊断树 4855 .


后处理 1 三元催化器转换效率 - 数据有效但低于正常工作范围 - 中等严重级别

故障代码 5111

后处理 1 三元催化器转换效率 - 数据有效但低于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5111 PID: SPN: 6652 FMI: 1/18 指示灯: 淡黄色 SRT: | 降低后处理三元催化器转换效率。 | 可能会降低发动机性能。
后处理出口氧传感器电路

电路描述

后处理三元催化转化器是一种还原氮氧化物，并将废气中的一氧化碳和碳氢化合物氧化为氮气、二氧化碳和水蒸气的装置。

发动机控制模块 (ECM) 利用后处理进口氧传感器和后处理出口氧确定废气的成分，从而调整燃料供应，以使发动机在闭环工作时保持所需的空/燃比。

ECM 还利用后处理出口氧传感器检测后处理催化器是否丢失或损坏。

部件位置

后处理进口氧传感器位于排气系统内，涡轮增压器涡轮出口之后。

后处理出口氧传感器位于催化器总成中。

后处理催化器和后处理出口氧传感器导线线束是原始设备制造商 (OEM) 安装的部件，因此其位置随 OEM 的不同而各异。参考 OEM 维修手册。

运行故障诊断的条件

当满足以下条件时，此诊断运行：

发动机处于工作温度。

车辆以超过 35 mph 的速度行驶并直接停止，未经过松油门以停机前怠速运转30秒的过程。

设置故障代码的条件

发动机控制模块 (ECM) 检测到后处理催化器转化效率低于阈值。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

ECM 可能在标定的时间段后发布降低发动机功率的指令。

清除故障代码的条件

要验证维修情况，以钥匙开关通断一次区分，满足以下诊断条件两次：

将发动机运行至工作温度。

车辆以超过 35 mph 的速度行驶并直接停止，未经过松油门以停机前怠速运转30秒的过程。

  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

如果发现损坏或污染的催化器，则在更换催化器之前，必须找到污染源。如果催化器发生热损坏，必须找到多余燃油的来源。如果没有纠正多余燃油的来源，则催化器可能反复损坏。

导致此故障代码可能的原因包括：

  • 催化器损坏。
  • 催化器污染
  • 催化器缺失。
参考故障代码诊断树 5111 .


后处理进口氧传感器 - 超出标定

故障代码 5636

后处理进口氧传感器 - 超出标定

概述

代码 | 故障原因 | 产生后果
故障代码: 5636 PID: SPN: 3217 FMI: 13/13 指示灯: 淡黄色 SRT: | 后处理进口氧传感器 - 数据不稳定、间断或不正确 | 可能会降低发动机性能。
发动机涡轮增压器进口氧传感器

电路描述

发动机控制模块 (ECM) 使用后处理排气氧传感器 1 确定排气的成分，从而在发动机闭环工作时调节燃料供应。发动机控制模块 (ECM) 使用后处理排气氧传感器 2 测量催化器效率。4 线传感器有一个内置的加热器，有助于维持正确的感应元件温度。

部件位置

后处理进口氧传感器位于排气系统内，涡轮增压器涡轮出口之后。

运行故障诊断的条件

冷却液温度高于 80°C [176°F]。

设置故障代码的条件

当适应性学习补偿值大于 ECM 对于转速 - 负载状况的允许值时，ECM 将此故障代码设置为现行状态。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 通过一次诊断路试，驾驶路线采用走停城市型和稳速状态的高速公路型，来验证修理效果。可能需要加载装置，才可运行 ECM 中的特定诊断。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 4 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

从氧传感器接收到的值用于调整供油。默认供油更改存储在 ECM 的自适应学习表中，以备将来代替默认值使用。如果从氧传感器接收的值超出 ECM 的最大记录水平，则故障代码将变亮。

参考故障代码诊断树 5636 .


发动机燃料执行器控制 - 数据有效但高于正常工作范围 - 中等严重级别

故障代码 5948

发动机燃料执行器控制 - 数据有效但高于正常工作范围 - 中等严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 5948 PID: SPN: 633 FMI: 0/16 指示灯: 红色 SRT: | 发动机燃油执行器控制 - 数据有效但高于正常工作范围 - 中等严重级别实际燃气流量大于所需燃气流量 | 可能会降低发动机性能。
燃料控制阀

电路描述

电子控制模块 (ECM) 利用脉冲宽度调制阀计量进入燃油壳体中的燃油。

部件位置

发动机燃油控制阀位于燃油壳体内，邻近燃气质量流量传感器。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

ECM 检测到实际燃气流量与所需燃气流量之差大于标定量的时间超过 3 秒

故障代码为现行状态时采取的措施

  • 在诊断运行并失败后，ECM 将立即点亮红色发动机停机 (STOP ENGINE) 指示灯和/或故障指示灯 (MIL)。
  • 发动机可能无法起动。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

发动机燃料控制阀为常闭阀。除非 ECM 检测到发动机转速，否则 ECM 不会指令此阀打开。

导致此故障代码可能的原因包括：

  • 燃料控制阀 (FCV) 损坏
参考故障代码诊断树 5948 .

上次改进日期: 01-四月-2021


发动机油门控制执行器 - 状况存在

故障代码 6388

发动机油门控制执行器 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 6388 PID: SPN: 3464 FMI: 11/31 指示灯: 无 SRT: | 感应到的油门位置大于或小于指令的油门位置一个标定值。 | 可能会降低发动机性能。
发动机节气门控制电路

电路描述

发动机控制模块 (ECM) 控制着发动机进气空气节气门执行器。ECM 可根据工况打开和关闭节气门以调节至发动机的气流。

部件位置

发动机油门执行器位于进气适配器和燃油控制壳体之间。

运行故障诊断的条件

当钥匙开关接通、发动机转速高于 1000 rpm、油门踩下和指令发动机油门执行器关闭时，该诊断持续运行。

设置故障代码的条件

如果感应到的油门位置高于或低于指令油门位置达到标定值，ECM 将记录此故障。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要想确认修理情况，将钥匙开关从 OFF（断开）转到 ON（接通）位置。起动发动机，并让发动机以高于 1000 rpm 的转速持续运转 1 分钟以上。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

在极寒环境温度下检查发动机进气节气门是否冻结、堵塞或阻塞，这一点非常重要。发动机进气节气门上可能结冰导致堵塞/卡滞，但在故障诊断时却可能不存在这种情况。

导致此故障代码可能的原因包括：

发动机油门执行器堵塞。

进气节气门执行器卡滞

参考故障代码诊断树 6388 .


发动机点火控制模块 #1 - 更新速率异常

故障代码 6631

发动机点火控制模块 #1 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 6631 PID: SPN: 1292 FMI: 9/9 指示灯: 淡黄色 SRT: | 在发动机控制模块 (ECM) 和点火控制模块 (ICM) 之间的 J1939 数据通信接口上没有检测到通信或者有效的数据传输率。 | 可能会降低发动机性能。
发动机点火线圈电路

电路描述

点火系统为线圈火花塞系统，它利用单独的点火控制模块 (ICM) 来运行点火系统。点火正时由发动机控制模块 (ECM) 控制。ECM 指令 ICM 通过发动机线束中的 ICM 正时线路使当前处于点火顺序中的气缸的点火线圈通电。ECM 通过发动机线束中的 ICM 参考线路向 ICM 发送信号，以便为气缸 1 点火线圈的通电做好准备。ICM 通过充电电压和点火线束内的一次回路线路使线圈通电。ICM 能够通过点火线束内的二次回路导向测量火花电压和检测到缺火。ECM 通过火花电压信号和燃烧检测（缺火）信号线路接收此信息。

部件位置

ICM 在发动机进气侧的 ECM 旁边，邻近飞轮壳体。

运行故障诊断的条件

钥匙开关处于 ON （接通）位置和发动机运转时，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 没有收到来自点火控制模块的信息。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 对于车载诊断 (OBD) 发动机，在经过连续 3 次该诊断运行并通过的行程之后，ECM 将熄灭故障指示灯 (MIL)。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

视发动机工况而定，ECM 将指令 ICM 在三种不同的点火模式下操作。

单击火模式，ICM 在每个点火事件中向线圈提供一次点火能量

双击火模式，ICM 在每个点火事件中向线圈提供两次点火能量

停止点火模式，ICM 可在收到指令后断开点火能量。

导致此故障代码可能的原因包括：

ICM 损坏

  • SAE J1939 数据通信接口电路中存在开路或短路

ICM 接头触针损坏。

参考故障代码诊断树 6631 .


燃料系统控制模块 - 数据不稳定、间断或不正确

故障代码 6857

燃料系统控制模块 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 6857 PID: SPN: 8289 FMI: 2/2 指示灯: 无 SRT: | 燃油系统控制模块 - 数据不稳定、间断或不正确 | 可能会降低发动机性能。
SAE J1939 主干线束电路

电路描述

燃油系统控制模块监视并检测第三方输油系统中的故障。燃油系统控制模块通过 J1939 数据通信接口向 Cummins® 发动机控制模块发送故障信息。Cummins ECM 将记录故障和/或点亮检查发动机指示灯。

部件位置

参考 OEM 维修手册，了解第三方高压侧供油部件。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃料系统控制模块将故障记录到第三方燃料供应系统中。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

这仅是针对第三方燃料供应系统的一个故障代码信息。燃油系统控制模块中记录到故障。

参考故障代码诊断树 6857 .

上次改进日期: 01-四月-2021


燃料系统控制模块 - 更新速率异常

故障代码 6858

燃料系统控制模块 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 6858 PID: SPN: 8289 FMI: 9/9 指示灯: 无 SRT: | 燃油系统控制模块 - 更新速率异常 | 可能会降低发动机性能。
SAE J1939 主干线束电路

电路描述

燃油系统控制模块监视并检测第三方输油系统中的故障。燃油系统控制模块通过 J1939 数据通信接口向 Cummins® 发动机控制模块发送故障信息。Cummins ECM 将记录故障和/或点亮检查发动机指示灯。

部件位置

参考 OEM 维修手册，了解第三方高压侧供油部件。

运行故障诊断的条件

当发动机运转时，第二部分持续运行。

设置故障代码的条件

燃料系统控制模块将故障记录到第三方燃料供应系统中。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 有必要使用推荐的康明斯电子服务工具或等同工具中的"Reset All Faults"（复位所有故障）指令来清除此故障，并熄灭淡黄色检查发动机指示灯和/或故障指示灯 (MIL)。

大修提示

这仅是针对第三方燃料供应系统的一个故障代码信息。燃油系统控制模块中记录到故障。

参考故障代码诊断树 6858 .

上次改进日期: 01-四月-2021


发动机气体燃料压力调节器进气压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 6945

发动机气体燃料压力调节器进气压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 6945 PID: SPN: 7581 FMI: 1/1 指示灯: 淡黄色 SRT: | 发动机气体燃料压力调节器进口压力 - 数据有效但低于正常工作范围 - 最高严重级别 | 可能会降低发动机性能。
SAE J1939 数据通信接口 1

电路描述

燃油系统控制模块监视并检测第三方输油系统中的故障。燃油系统控制模块通过 J1939 数据通信接口向 Cummins® 发动机控制模块发送故障信息。Cummins ECM 将记录故障和/或点亮检查发动机指示灯。

部件位置

参考 OEM 维修手册，了解第三方高压侧供油部件。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃料系统控制模块将故障记录到第三方燃料供应系统中。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

这仅是针对第三方燃料供应系统的一个故障代码信息。燃油系统控制模块中记录到故障。

参考故障代码诊断树 6945 .

上次改进日期: 01-四月-2021


燃料系统控制模块 - 接收到错误的网络数据

故障代码 6961

燃料系统控制模块 - 接收到错误的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 6961 PID: SPN: 8289 FMI: 2/19 指示灯: 无 SRT: | 第三方燃油系统控制模块检测到输油系统故障。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
SAE J1939 数据通信接口 1

电路描述

燃油系统控制模块监视并检测第三方输油系统中的故障。燃油系统控制模块通过 J1939 数据通信接口向 Cummins® 发动机控制模块发送故障信息。Cummins ECM 将记录故障和/或点亮检查发动机指示灯。

部件位置

OEM 安装的燃油系统位置将随应用类型不同而不同。有关正确的位置，请参考 OEM 维修手册

运行故障诊断的条件

发动机正在运转。

设置故障代码的条件

燃料系统控制模块将故障记录到第三方燃料供应系统中。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，SCM 将立即熄灭淡黄色警告指示灯。
  • 有必要使用推荐的康明斯电子服务工具或等同工具中的"Reset All Faults"（复位所有故障）指令来清除此故障，并熄灭淡黄色检查发动机指示灯和/或故障指示灯 (MIL)。

大修提示

这仅是针对第三方燃料供应系统的一个故障代码信息。燃油系统控制模块中记录到故障。

参考故障代码诊断树 6961 .

上次改进日期: 01-四月-2021


发动机燃气压力调节器进气压力 - 更新速率异常

故障代码 6994

发动机燃气压力调节器进气压力 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 6994 PID: SPN: 7581 FMI: 9/9 指示灯: 无 SRT: | 发动机燃气压力调节器进气压力 - 更新速率异常 | 可能会降低发动机性能。
SAE J1939 数据通信接口 1

电路描述

燃油系统控制模块监视并检测第三方输油系统中的故障。燃油系统控制模块通过 J1939 数据通信接口向 Cummins® 发动机控制模块发送故障信息。Cummins ECM 将记录故障和/或点亮检查发动机指示灯。

部件位置

参考 OEM 维修手册，了解第三方高压侧供油部件。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃料系统控制模块将故障记录到第三方燃料供应系统中。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

这仅是针对第三方燃料供应系统的一个故障代码信息。燃油系统控制模块中记录到故障。

参考故障代码诊断树 6994 .


燃料系统控制模块 - 特别说明

故障代码 7187

燃料系统控制模块 - 特别说明

概述

代码 | 故障原因 | 产生后果
故障代码: 7187 PID: SPN: 8289 FMI: 14/14 指示灯: 淡黄色 SRT: | 燃油系统控制模块 - 特别说明 | 可能会降低发动机性能。
SAE J1939 数据通信接口 1

电路描述

燃油系统控制模块监视并检测第三方输油系统中的故障。燃油系统控制模块通过 J1939 数据通信接口向 Cummins® 发动机控制模块发送故障信息。Cummins ECM 将记录故障和/或点亮检查发动机指示灯。

部件位置

参考 OEM 维修手册，了解第三方高压侧供油部件。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃料系统控制模块将故障记录到第三方燃料供应系统中。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

这仅是针对第三方燃料供应系统的一个故障代码信息。燃油系统控制模块中记录到故障。

参考故障代码诊断树 7187 .

上次改进日期: 01-四月-2021


燃料系统控制模块 - 接收到错误的网络数据

故障代码 7188

燃料系统控制模块 - 接收到错误的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 7188 PID: SPN: 8289 FMI: 2/19 指示灯: 红色 SRT: | 燃油系统控制模块 - 状况存在 | 可能会降低发动机性能。
SAE J1939 数据通信接口 1

电路描述

燃油系统控制模块监视并检测第三方输油系统中的故障。燃油系统控制模块通过 J1939 数据通信接口向 Cummins® 发动机控制模块发送故障信息。Cummins ECM 将记录故障和/或点亮检查发动机指示灯。

部件位置

参考 OEM 维修手册，了解第三方高压侧供油部件。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃料系统控制模块将故障记录到第三方燃料供应系统中。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

这仅是针对第三方燃料供应系统的一个故障代码信息。燃油系统控制模块中记录到故障。

参考故障代码诊断树 7188 .

上次改进日期: 01-四月-2021


发动机燃气供应切断阀 1 位置 - 状况存在

故障代码 7189

发动机燃气供应切断阀 1 位置 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 7189 PID: SPN: 7081 FMI: 11/31 指示灯: 无 SRT: | 发动机燃气供应压力 - 状况存在 | 发动机将停机或无法起动。
SAE J1939 数据通信接口 1

电路描述

燃油系统控制模块监视并检测第三方输油系统中的故障。燃油系统控制模块通过 J1939 数据通信接口向 Cummins® 发动机控制模块发送故障信息。Cummins ECM 将记录故障和/或点亮检查发动机指示灯。

部件位置

参考 OEM 维修手册，了解第三方高压侧供油部件。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机运转时，发动机控制模块 (ECM) 检测到供油切断阀已关闭。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

这是针对供油系统的一个仅供参考故障代码。如果供油系统中的电子高压供油切断阀在发动机运转时意外关闭，则出现此故障代码。经验表明，这在天然气发动机应用中并不少见。故障代码与快照数据的存在有助于进一步对供油系统进行故障排除。除非客户抱怨发动机性能不良或发动机意外停机，否则应忽略此仅供参考故障代码。在与客户确认不存在发动机性能问题后，可以忽略故障代码 7282 的非现行实例。

导致此故障代码可能的原因包括：

  • 不满足燃油系统互锁要求。
  • 电子高压燃油系统切断阀通过维修工具或工程工具手动指令关闭。
  • 由于发动机或燃油供应发生意外事件而出现故障代码。
参考故障代码诊断树 7189 .


发动机气体燃料压力调节器进气压力 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 7191

发动机气体燃料压力调节器进气压力 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 7191 PID: SPN: 7581 FMI: 1/1 指示灯: 无 SRT: | 发动机燃气压力调节器进气压力 - 更新速率异常 | 可能会降低发动机性能。
SAE J1939 数据通信接口 1

电路描述

燃油系统控制模块监视并检测第三方输油系统中的故障。燃油系统控制模块通过 J1939 数据通信接口向 Cummins® 发动机控制模块发送故障信息。Cummins ECM 将记录故障和/或点亮检查发动机指示灯。

部件位置

参考 OEM 维修手册，了解第三方高压侧供油部件。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃料系统控制模块将故障记录到第三方燃料供应系统中。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

这仅是针对第三方燃料供应系统的一个故障代码信息。燃油系统控制模块中记录到故障。

参考故障代码诊断树 7191 .

上次改进日期: 01-四月-2021


发动机多个气缸缺火 - 数据不稳定、间断或不正确

故障代码 7216

发动机多个气缸缺火 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 7216 PID: SPN: 1322 FMI: 2/2 指示灯: 淡黄色 SRT: | 发动机控制模块 (ECM) 检测到发动机转速信号不稳定。 | 对性能没有影响。
发动机曲轴转速/位置传感器电路

电路描述

此发动机利用发动机曲轴转速的不规律来检测缺火。当曲轴转速指示环经过传感器时，发动机曲轴转速/位置传感器向发动机控制模块 (ECM) 发送一个信号。ECM 可识别该信号并将其转换为发动机转速读数，然后根据转速指示环的缺齿确定发动机位置。

部件位置

发动机曲轴转速/位置传感器在发动机进气侧曲轴中心线上，靠近 6 号缸。曲轴转速指示环连接在发动机曲轴上。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机控制模块 (ECM) 检测到发动机转速信号不稳定。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。

大修提示

导致此故障代码可能的原因包括：

  • 曲轴转速指示器环损坏

这种不准确读数可导致记录缺火故障。如果还存在其他缺火故障，先故障诊断故障代码 7216。如果存在任何现行或非现行曲轴转速/位置故障，在故障诊断故障代码 7216 之前先诊断这些故障。

参考故障代码诊断树 7216 .


燃料系统控制模块 - 数据不稳定、间断或不正确

故障代码 7277

燃料系统控制模块 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 7277 PID: SPN: 8289 FMI: 2/2 指示灯: 淡黄色 SRT: | 燃油系统控制模块 - 数据不稳定、间断或不正确 | 可能会降低发动机性能。
SAE J1939 数据通信接口 1

电路描述

燃油系统控制模块监视并检测第三方输油系统中的故障。燃油系统控制模块通过 J1939 数据通信接口向 Cummins® 发动机控制模块发送故障信息。Cummins ECM 将记录故障和/或点亮检查发动机指示灯。

部件位置

参考 OEM 维修手册，了解第三方高压侧供油部件。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃料系统控制模块将故障记录到第三方燃料供应系统中。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

这仅是针对第三方燃料供应系统的一个故障代码信息。燃油系统控制模块中记录到故障。

参考故障代码诊断树 7277 .

上次改进日期: 01-四月-2021


燃料系统控制模块 - 更新速率异常

故障代码 7278

燃料系统控制模块 - 更新速率异常

概述

代码 | 故障原因 | 产生后果
故障代码: 7278 PID: SPN: 8289 FMI: 9/9 指示灯: 淡黄色 SRT: | 燃油系统控制模块 - 更新速率异常 | 可能会降低发动机性能。
SAE J1939 数据通信接口 1

电路描述

燃油系统控制模块监视并检测第三方输油系统中的故障。燃油系统控制模块通过 J1939 数据通信接口向 Cummins® 发动机控制模块发送故障信息。Cummins ECM 将记录故障和/或点亮检查发动机指示灯。

部件位置

参考 OEM 维修手册，了解第三方高压侧供油部件。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃料系统控制模块将故障记录到第三方燃料供应系统中。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

这仅是针对第三方燃料供应系统的一个故障代码信息。燃油系统控制模块中记录到故障。

参考故障代码诊断树 7278 .

上次改进日期: 01-四月-2021


燃料系统控制模块 - 接收到错误的网络数据

故障代码 7279

燃料系统控制模块 - 接收到错误的网络数据

概述

代码 | 故障原因 | 产生后果
故障代码: 7279 PID: SPN: 8289 FMI: 2/19 指示灯: 淡黄色 SRT: | 第三方燃油系统控制模块检测到输油系统故障。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
SAE J1939 数据通信接口 1

电路描述

燃油系统控制模块监视并检测第三方输油系统中的故障。燃油系统控制模块通过 J1939 数据通信接口向 Cummins® 发动机控制模块发送故障信息。Cummins ECM 将记录故障和/或点亮检查发动机指示灯。

部件位置

OEM 安装的燃油系统位置将随应用类型不同而不同。有关正确的位置，请参考 OEM 维修手册

运行故障诊断的条件

发动机正在运转。

设置故障代码的条件

燃料系统控制模块将故障记录到第三方燃料供应系统中。

故障代码为现行状态时采取的措施

  • 该诊断运行并失败后，ECM 将立即亮起淡黄色检查发动机 (CHECK ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，起动发动机并使其怠速运转 1 分钟。
  • 此诊断运行并通过后，ECM 将熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障。

大修提示

这仅是针对第三方燃料供应系统的一个故障代码信息。燃油系统控制模块中记录到故障。

参考故障代码诊断树 7279 .

上次改进日期: 01-四月-2021


燃料系统控制模块 - 状况存在

故障代码 7281

燃料系统控制模块 - 状况存在

概述

代码 | 故障原因 | 产生后果
故障代码: 7281 PID: SPN: 8289 FMI: 11/31 指示灯: 淡黄色 SRT: | 燃油系统控制模块 - 状况存在 | 可能会降低发动机性能。
SAE J1939 数据通信接口 1

电路描述

燃油系统控制模块监视并检测第三方输油系统中的故障。燃油系统控制模块通过 J1939 数据通信接口向 Cummins® 发动机控制模块发送故障信息。Cummins ECM 将记录故障和/或点亮检查发动机指示灯。

部件位置

参考 OEM 维修手册，了解第三方高压侧供油部件。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

燃料系统控制模块将故障记录到第三方燃料供应系统中。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 该诊断运行并失败后，ECM 将立即点亮淡黄色检查发动机 (CHECK ENGINE) 指示灯和/或故障指示灯 (MIL)。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 此诊断运行并通过后，ECM 将立即熄灭淡黄色检查发动机 (CHECK ENGINE) 指示灯。
  • 推荐的康明斯电子服务工具或等同产品中的“复位所有故障”指令可用于清除现行和非现行故障，以及熄灭 OBD 应用类型上的故障指示灯 (MIL)。

大修提示

这仅是针对第三方燃料供应系统的一个故障代码信息。燃油系统控制模块中记录到故障。

参考故障代码诊断树 7281 .

上次改进日期: 01-四月-2021


发动机燃气供应切断阀 1 位置 - 数据有效但低于正常工作范围 - 最高严重级别

故障代码 7282

发动机燃气供应切断阀 1 位置 - 数据有效但低于正常工作范围 - 最高严重级别

概述

代码 | 故障原因 | 产生后果
故障代码: 7282 PID: SPN: 7081 FMI: 1/1 指示灯: 红色 SRT: | 发动机运转时，供油系统中的高压燃油系统切断阀已关闭。 | 发动机可能运转粗暴、停止运转、不能起动或起动困难。
SAE J1939 数据通信接口 1

电路描述

燃油系统控制模块监视并检测第三方输油系统中的故障。燃油系统控制模块通过 J1939 数据通信接口向 Cummins® 发动机控制模块发送故障信息。Cummins ECM 将记录故障和/或点亮检查发动机指示灯。

部件位置

参考 OEM 维修手册，了解第三方高压侧供油部件。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

发动机运转时，发动机控制模块 (ECM) 检测到供油切断阀已关闭。

故障代码为现行状态时采取的措施

  • 诊断运行并失败后，ECM 会立即记录故障代码。
  • 该诊断运行并失败后，ECM 将立即亮起红色发动机停机 (STOP ENGINE) 指示灯。

清除故障代码的条件

  • 要验证修理情况，执行一个钥匙循环，然后起动发动机并使其怠速运转 1 分钟。
  • 该诊断运行并通过后，推荐的康明斯电子服务工具或等同产品上显示的故障代码状态将立即变为非现行。
  • 该诊断运行并通过后，ECM 将立即熄灭红色发动机停机 (STOP ENGINE) 指示灯。
  • 有必要使用推荐的康明斯电子服务工具或等同物中的“复位所有故障”指令来排除此故障。

大修提示

这是针对供油系统的一个仅供参考故障代码。如果供油系统中的电子高压供油切断阀在发动机运转时意外关闭，则出现此故障代码。经验表明，这在天然气发动机应用中并不少见。故障代码与快照数据的存在有助于进一步对供油系统进行故障排除。除非客户抱怨发动机性能不良或发动机意外停机，否则应忽略此仅供参考故障代码。在与客户确认不存在发动机性能问题后，可以忽略故障代码 7282 的非现行实例。

导致此故障代码可能的原因包括：

  • 不满足燃油系统互锁要求。
  • 电子高压燃油系统切断阀通过维修工具或工程工具手动指令关闭。
  • 由于发动机或燃油供应发生意外事件而出现故障代码。
参考故障代码诊断树 7282 .


NO TITLE

ISL G CM2180

故障代码: 111 | SPN: 629 | FMI: 12
发动机控制模块出现严重内部错误 - 智能设备或部件损坏

Troubleshooting Summary

  1. ECM 标定修订历史检查
  2. ECM 故障

1 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 故障

解决方案: S00008831

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 核实已针对本故障代码执行所有前述诊断方案故障确认。

规格

  • 如果在执行所有前述诊断方案故障确认后，故障代码仍为现行状态，则检测到 ECM 发生故障。

链接的解决方案

  • 无

修理

  • 更换 ECM。

参考步骤 019-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 187 | SPN: 3510 | FMI: 4
传感器电源 2 电路 - 电压低于正常值或对低压电源短路

Troubleshooting Summary

  1. ECM 传感器电源 2 电压低于正常值

1 - ECM 传感器电源 2 电压低于正常值

解决方案: S00000129

验证

条件

  • 将钥匙开关转到 ON（接通）位置。

操作

  • 连接推荐的康明斯电子服务工具或等同物。
  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 执行以下动作，每次一项：
  • 使用推荐的康明斯电子服务工具或等同物读取故障代码。
  • 从发动机导线线束上断开 EGR 阀。
  • 从发动机导线线束上断开发动机进气压力/温度传感器。
  • 从发动机导线线束上断开涡轮增压器压缩机进气压力传感器。
  • 从发动机线束上断开节气门进气压力传感器。
  • 从发动机导线线束上断开机油压力传感器。
  • 从发动机导线线束上断开 EGR 压差传感器。
  • 从发动机导线线束上断开曲轴箱压力传感器。
  • 从 ECM 上断开发动机导线线束。

规格

  • 如果在断开某个部件后，故障代码变为非现行状态，则检测到传感器电源部件发生故障。
  • 如果在断开发动机导线线束后，故障代码仍为现行状态，则检测到 ECM 发生故障。

链接的解决方案

  • 无

修理

仅维修或更换发现超出技术规范的部件。

  • 更换 EGR 阀。

参考步骤 011-022

  • 清洁或更换进气歧管压力/温度传感器。

参考步骤 019-354

  • 更换涡轮增压器压缩机进气温度传感器。

参考步骤 019-473

  • 更换机油压力传感器。

参考步骤 019-066

  • 更换EGR压差传感器。

参考步骤 019-370

  • 更换曲轴箱压力传感器。

参考步骤 019-445

  • 更换发动机节气门进气压力传感器。

参考步骤 019-471

  • 维修或更换发动机导线线束。

参考步骤 019-043

  • 更换 ECM。

参考步骤 019-043

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同物。
  • 停用故障代码
  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同物查找 ECM 中的当前 ECM 代码和修订号。
  • 将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史数据库中所列的标定修订进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 29-二月-2020


NO TITLE

ISL G CM2180

故障代码: 193 | SPN: 520199 | FMI: 3
巡航控制（电阻）信号电路 - 电压高于正常值或对高压电源短路

Troubleshooting Summary

  1. 巡航控制/PTO 开关电路触针之间短路

1 - 巡航控制/PTO 开关电路触针之间短路

解决方案: S00004232

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机导线线束。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 测量发动机导线线束 ECM 接头中的巡航控制/PTO 开关信号触针与该接头中所有其他触针之间的电阻.
  • 有关接头触针的识别，参考电路图或电气接线图。

规格

  • 如果电阻小于以下技术规范，则检测到发动机导线线束发生故障： 100k ohms

链接的解决方案

  • 无

修理

  • 维修或更换发动机导线线束。

参考步骤 019-043

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同物。
  • 停用故障代码
  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同物查找 ECM 中的当前 ECM 代码和修订号。
  • 将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史数据库中所列的标定修订进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 29-二月-2020


NO TITLE

ISL G CM2180

故障代码: 194 | SPN: 520199 | FMI: 4
巡航控制（电阻）信号电路 - 电压低于正常值或对低压电源短路

Troubleshooting Summary

  1. 巡航控制/PTO 开关电路触针之间短路

1 - 巡航控制/PTO 开关电路触针之间短路

解决方案: S00004232

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上断开发动机导线线束。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 测量发动机导线线束 ECM 接头中的巡航控制/PTO 开关信号触针与该接头中所有其他触针之间的电阻.
  • 有关接头触针的识别，参考电路图或电气接线图。

规格

  • 如果电阻小于以下技术规范，则检测到发动机导线线束发生故障： 100k ohms

链接的解决方案

  • 无

修理

  • 维修或更换发动机导线线束。

参考步骤 019-043

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同物。
  • 停用故障代码
  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同物查找 ECM 中的当前 ECM 代码和修订号。
  • 将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史数据库中所列的标定修订进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 29-二月-2020


NO TITLE

ISL G CM2180

故障代码: 227 | SPN: 3510 | FMI: 3
传感器电源 2 电路 - 电压高于正常值或对高压电源短路

Troubleshooting Summary

  1. ECM 传感器电源 2 电压高于正常值
  2. ECM 标定修订历史检查

1 - ECM 传感器电源 2 电压高于正常值

解决方案: S00000992

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上脱开发动机导线线束接头。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果脱开发动机导线线束后以下故障代码没有变为现行状态，则检测到发动机导线线束发生故障： 227
  • 如果脱开发动机导线线束后以下故障代码变为现行状态，则检测到 ECM 发生故障： 227

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 维修或更换发动机导线线束。

参考步骤 019-043

  • 更换 ECM。

参考步骤 019-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 234 | SPN: 190 | FMI: 0
发动机曲轴转速/位置 - 数据有效但高于正常工作范围 - 最高严重级别

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. ECM 标定修订历史检查

1 - 检查有无主要故障代码

解决方案: S00002618

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 进气节气门： 176, 2189, 2645, 2752, 2758, 2759
  • 进气歧管： 2988

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 238 | SPN: 3511 | FMI: 4
传感器电源 3 电路 - 电压低于正常值或对低压电源短路

Troubleshooting Summary

  1. ECM 传感器电源 3 电压低于正常值
  2. ECM 标定修订历史检查

1 - ECM 传感器电源 3 电压低于正常值

解决方案: S00001086

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 执行以下诊断措施，每次一项：
  • 从发动机导线线束上脱开曲轴位置传感器。
  • 从 ECM 上脱开发动机导线线束。
  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果在脱开某个部件后，故障代码变为非现行状态，则检测到传感器电源部件发生故障。
  • 如果在脱开发动机导线线束后，故障代码仍为现行状态，则检测到 ECM 发生故障。

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 更换曲轴位置传感器。

参考步骤 019-365

  • 维修或更换发动机导线线束。

参考步骤 019-043

  • 更换 ECM。

参考步骤 019-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 239 | SPN: 3511 | FMI: 3
传感器电源 3 电路 - 电压高于正常值或对高压电源短路

Troubleshooting Summary

  1. ECM 传感器电源 3 电压高于正常值
  2. ECM 标定修订历史检查

1 - ECM 传感器电源 3 电压高于正常值

解决方案: S00000819

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上脱开发动机导线线束接头。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 等待 30 秒，然后检查电路响应。
  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果脱开发动机导线线束后以下故障代码变为现行状态，则检测到 ECM 发生故障： 239
  • 如果脱开发动机导线线束后以下故障代码没有变为现行状态，则检测到发动机导线线束发生故障： 239

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 更换 ECM。

参考步骤 019-031

  • 维修或更换发动机导线线束。

参考步骤 019-043

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 285 | SPN: 639 | FMI: 9
SAE J1939 多路通信 PGN 超时错误 - 更新速率异常

Troubleshooting Summary

  1. OEM 多路通信单元编程不正确
  2. ECM 标定修订历史检查

1 - OEM 多路通信单元编程不正确

解决方案: S00000519

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具中的“高级 ECM”数据下的“SAE J1939 多路通信故障数据”，确定导致该故障的多路通信部件。
  • 如果状态栏显示多路通信部件“激活”，检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

规格

  • 如果推荐的康明斯电子服务工具或等同工具中的“SAE J1939 多路通信故障数据”正确，则 OEM VECU 没有发送正确的源地址，原因为 OEM 部件发生故障或出现设置问题。
  • 如果 J1939 多路通信故障数据不正确，则发动机 ECM 中输入了不正确的 OEM J1939 多路通信部件源地址。

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 维修或更换发生故障的 OEM 部件。

参考OEM维修手册

  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 286 | SPN: 639 | FMI: 13
J1939 网络 #1 - 超出标定

Troubleshooting Summary

  1. OEM 多路通信单元编程不正确
  2. ECM 标定修订历史检查

1 - OEM 多路通信单元编程不正确

解决方案: S00000519

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具中的“高级 ECM”数据下的“SAE J1939 多路通信故障数据”，确定导致该故障的多路通信部件。
  • 如果状态栏显示多路通信部件“激活”，检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。这些部件见于特性和参数下的 SAE J1939 多路通信中。

规格

  • 如果推荐的康明斯电子服务工具或等同工具中的“SAE J1939 多路通信故障数据”正确，则 OEM VECU 没有发送正确的源地址，原因为 OEM 部件发生故障或出现设置问题。
  • 如果 J1939 多路通信故障数据不正确，则发动机 ECM 中输入了不正确的 OEM J1939 多路通信部件源地址。

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 维修或更换发生故障的 OEM 部件。

参考OEM维修手册

  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 287 | SPN: 91 | FMI: 19
油门踏板位置 1 - 接收的网络数据错误

Troubleshooting Summary

  1. 可调参数设置不正确

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 288 | SPN: 974 | FMI: 19
SAE J1939 多路通信远程油门踏板或操纵杆位置传感器系统 - 接收的网络数据错误

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 295 | SPN: 108 | FMI: 2
大气压力 - 数据不稳定、间断或不正确

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. ECM 标定修订历史检查
  3. 大气压力传感器发生故障

1 - 检查有无主要故障代码

解决方案: S00000070

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 大气压力： 221, 222

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

3 - 大气压力传感器发生故障

解决方案: S00009255

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。

操作

  • 核实已针对本故障代码执行所有前述诊断方案故障确认。

规格

  • 如果故障代码仍为现行状态，或在发动机运转的最后 25 个小时内非现行计次超过一次，并且已经执行了所有前述诊断方案故障确认，则前往维修部分。

链接的解决方案

  • 无

修理

  • 更换增压器压气机进气湿度/压力/温度传感器。

参考步骤 019-509

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 352 | SPN: 3509 | FMI: 4
传感器电源 1 电路 - 电压低于正常值或对低压电源短路

Troubleshooting Summary

  1. ECM 传感器电源 1 电压低于正常值

1 - ECM 传感器电源 1 电压低于正常值

解决方案: S00006464

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同物。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 执行以下动作，每次一项：
  • 使用推荐的康明斯电子服务工具或等同物读取故障代码。
  • 从发动机导线线束上断开发动机进气节气门执行器。

参考步骤 005-052

  • 从发动机导线线束上断开凸轮轴位置传感器。

参考步骤 019-363

  • 从发动机导线线束上断开燃油进口压力传感器。

参考步骤 019-188

  • 从发动机导线线束上断开发动机燃油调节器出口压力/温度传感器。

参考步骤 019-153

  • 从发动机导线线束上断开涡轮增压器压缩机进气压力/温度传感器。

参考步骤 019-395

  • 从 ECM 上断开发动机导线线束。

规格

  • 如果在断开某个部件后，故障代码变为非现行状态，则检测到传感器电源部件发生故障。
  • 如果在断开发动机导线线束后，故障代码仍为现行状态，则检测到 ECM 发生故障。

链接的解决方案

  • 无

修理

仅维修或更换发现超出技术规范的部件。

  • 更换发动机进气节气门执行器。

参考步骤 005-052

  • 更换凸轮轴位置传感器。

参考步骤 019-363

  • 更换燃油进口压力传感器。

参考步骤 019-188

  • 更换发动机燃料调节器出口压力/温度传感器。

参考步骤 019-153

  • 更换涡轮增压器压缩机进气湿度/温度传感器。

参考步骤 019-395

  • 维修或更换发动机导线线束。

参考步骤 019-043

  • 更换 ECM。

参考步骤 019-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同物。
  • 停用故障代码
  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同物查找 ECM 中的当前 ECM 代码和修订号。
  • 将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史数据库中所列的标定修订进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 29-二月-2020


NO TITLE

ISL G CM2180

故障代码: 358 | SPN: 132 | FMI: 2
发动机进气质量流量 - 数据不稳定、间断或不正确

Troubleshooting Summary

  1. OEM 保险丝熔断或安装不正确
  2. 进气滤清器阻塞
  3. ECM 标定修订历史检查

1 - OEM 保险丝熔断或安装不正确

解决方案: S00001424

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。

操作

  • 目视确认 OEM 保险丝没有损坏或故障。

规格

  • 如果发现保险丝熔断或损坏，则继续维修部分。

链接的解决方案

  • 无

修理

  • 正确安装保险丝
  • 更换保险丝。

参考OEM维修手册

验证

  • 无
Next Solution

2 - 进气滤清器阻塞

解决方案: S00000025

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。

操作

  • 目视检查空气滤清器以确保其未堵塞。

规格

  • 如果进气滤清器堵塞，则检测到进气滤清器阻塞。

链接的解决方案

  • 无

修理

  • 更换空气滤清器。

参考OEM维修手册

参考步骤 010-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

3 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 386 | SPN: 3509 | FMI: 3
传感器电源 1 电路 - 电压高于正常值或对高压电源短路

Troubleshooting Summary

  1. ECM 传感器电源 1 电压高于正常值
  2. ECM 标定修订历史检查

1 - ECM 传感器电源 1 电压高于正常值

解决方案: S00002196

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上脱开发动机导线线束接头。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果脱开发动机导线线束后以下故障代码没有变为现行状态，则检测到发动机导线线束发生故障： 386
  • 如果脱开发动机导线线束后以下故障代码变为现行状态，则检测到 ECM 发生故障： 386

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 维修或更换发动机导线线束。

参考步骤 019-043

  • 更换 ECM。

参考步骤 019-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 426 | SPN: 639 | FMI: 2
J1939 网络 1 - 数据不稳定、间断或不正确

Troubleshooting Summary

  1. ECM 不能通信

1 - ECM 不能通信

解决方案: S00001512

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 尝试与 ECM 通信。

规格

  • 如果无法建立 ECM 与推荐的康明斯电子服务工具或等同工具之间的通信，则将搜索重置为“康明斯电子服务工具或等同工具与 ECM 无通信”。

链接的解决方案

  • 无

修理

  • 将搜索重置为“康明斯电子服务工具或等同工具与 ECM 不通信”。

验证

  • 无

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 23-五月-2021


NO TITLE

ISL G CM2180

故障代码: 436 | SPN: 105 | FMI: 2
进气歧管 1 温度 - 数据不稳定、间断或不正确

Troubleshooting Summary

  1. 进气歧管温度传感器卡滞在范围内
  2. ECM 标定修订历史检查

1 - 进气歧管温度传感器卡滞在范围内

解决方案: S00004561

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具。
  • 将进气歧管温度传感器读数与红外线测温仪或已知值相比较。

规格

  • 推荐的康明斯电子服务工具或等同物的传感器读数和已知值必须符合： +/- 10C [18F].

链接的解决方案

  • 无

修理

  • 更换进气歧管温度传感器。

参考步骤 019-099

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 515 | SPN: 3514 | FMI: 3
传感器电源 6 电路 - 电压高于正常值或对高压电源短路

Troubleshooting Summary

  1. ECM 传感器电源 6 电压高于正常值
  2. ECM 标定修订历史检查

1 - ECM 传感器电源 6 电压高于正常值

解决方案: S00006455

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 ECM 上脱开发动机导线线束接头 1。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果脱开发动机导线线束后以下故障代码没有变为现行状态，则检测到发动机导线线束发生故障： 515
  • 如果脱开发动机导线线束后以下故障代码变为现行状态，则检测到 ECM 发生故障： 515

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 维修或更换发动机导线线束。

参考步骤 019-043

  • 更换 ECM。

参考步骤 019-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 516 | SPN: 3514 | FMI: 4
传感器电源 6 电路 - 电压低于正常值或对低压电源短路

Troubleshooting Summary

  1. ECM 传感器电源 6 电压低于正常值
  2. ECM 标定修订历史检查

1 - ECM 传感器电源 6 电压低于正常值

解决方案: S00004362

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 执行以下诊断措施，每次一项：
  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 从发动机导线线束上脱开燃气质量流量传感器。
  • 从 ECM 上脱开发动机导线线束。

规格

  • 如果在脱开某个部件后，故障代码变为非现行状态，则检测到传感器电源部件发生故障。
  • 如果在脱开发动机导线线束后，故障代码仍为现行状态，则检测到 ECM 发生故障。

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 更换燃气质量流量传感器。

参考步骤 019-101

  • 更换 ECM。

参考步骤 019-031

  • 维修或更换发动机导线线束。

参考步骤 019-043

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 618 | SPN: 1176 | FMI: 16
涡轮增压器 1 压缩机进口压力 - 数据有效但高于正常工作范围- 中等严重级别

Troubleshooting Summary

  1. 检查有无主要故障代码

1 - 检查有无主要故障代码

解决方案: S00002321

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同物。

操作

  • 使用推荐的康明斯电子服务工具或等同物读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时里非现行计次超过一次的所有故障代码：

  • 湿度传感器： 3367, 3368

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 29-二月-2020


NO TITLE

ISL G CM2180

故障代码: 697 | SPN: 1136 | FMI: 3
发动机 ECU 温度传感器电路 - 电压高于正常值或对高压电源短路

Troubleshooting Summary

  1. ECM 故障

1 - ECM 故障

解决方案: S00003328

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果以下列表中的故障代码为现行状态或在发动机最近的 25 个运转小时内非现行计次超过一次，则前往“维修”部分： 697, 698, 699

链接的解决方案

  • 无

修理

  • 更换 ECM。

参考步骤 019-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 698 | SPN: 1136 | FMI: 4
发动机 ECU 温度传感器电路 - 电压低于正常值或对低压电源短路

Troubleshooting Summary

  1. ECM 故障

1 - ECM 故障

解决方案: S00003328

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果以下列表中的故障代码为现行状态或在发动机最近的 25 个运转小时内非现行计次超过一次，则前往“维修”部分： 697, 698, 699

链接的解决方案

  • 无

修理

  • 更换 ECM。

参考步骤 019-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 699 | SPN: 1136 | FMI: 2
发动机 ECU 温度 - 数据不稳定、间断或不正确

Troubleshooting Summary

  1. ECM 故障

1 - ECM 故障

解决方案: S00003328

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果以下列表中的故障代码为现行状态或在发动机最近的 25 个运转小时内非现行计次超过一次，则前往“维修”部分： 697, 698, 699

链接的解决方案

  • 无

修理

  • 更换 ECM。

参考步骤 019-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 757 | SPN: 2802 | FMI: 31
发动机控制模块数据丢失 - 状况存在

Troubleshooting Summary

  1. 蓄电池或蓄电池电缆发生故障

1 - 蓄电池或蓄电池电缆发生故障

解决方案: S00000451

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。

操作

  • 目视检查蓄电池和蓄电池电缆接头是否腐蚀。
  • 检查蓄电池正极 (+) 端子处的附加部件或附件导线。

参考步骤 013-009

  • 测量钥匙开关接通时和马达盘车期间的蓄电池电压。

参考步骤 013-007

  • 如果发动机盘车但不起动，从 ECM 上断开蓄电池电源接头。
  • 测量 ECM 蓄电池电源接头 OEM 侧的蓄电池电压电源触针与蓄电池电压回路触针之间的电压。

规格

  • 如果蓄电池电压低于 10 VDC （24 伏系统为 20 VDC），则检测到蓄电池发生故障。
  • 如果蓄电池电源接头 OEM 侧的电压与蓄电池电压的差值不在以下技术规范内，则检测到保险丝或 OEM 导线线束故障： 1 VDC

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 故障诊断 OEM 导线线束和所有互连线束。
  • 充电或更换蓄电池。

参考步骤 013-007

  • 更换保险丝。

参考步骤 019-198

  • 维修或更换 OEM 导线线束。

参考步骤 019-071

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 1515 | SPN: 91 | FMI: 19
油门踏板位置 1 - 接收的网络数据错误

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 1676 | SPN: 3249 | FMI: 2
后处理排气温度 2 - 数据不稳定、间断或不正确

Troubleshooting Summary

  1. 后处理排气温度传感器电阻检查
  2. 后处理排气温度传感器电路触针之间短路

1 - 后处理排气温度传感器电阻检查

解决方案: S00004593

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 导线线束上脱开相应的后处理排气温度传感器。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 测量后处理排气温度传感器的电阻。

参考步骤 019-449

规格

  • 如果电阻不符合技术规范，则检测到后处理排气温度传感器发生故障。

链接的解决方案

  • 无

修理

  • 更换后处理排气温度传感器。

参考步骤 019-449

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - 后处理排气温度传感器电路触针之间短路

解决方案: S00004340

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 导线线束上脱开相应的后处理排气温度传感器。
  • 从 ECM 上脱开发动机导线线束接头。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 测量发动机导线线束 ECM 接头中的后处理排气温度传感器信号触针与该接头中的所有其他触针之间的电阻。
  • 测量发动机导线线束 ECM 接头中的后处理排气温度传感器回路触针与该接头中的所有其他触针之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

规格

  • 如果电阻小于以下技术规范，则检测到 OEM 导线线束或发动机导线线束发生故障： 100k Ω

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 故障诊断 OEM 导线线束、发动机导线线束和所有的互连线束。
  • 维修或更换 OEM 导线线束。

参考步骤 019-071

  • 维修或更换发动机导线线束。

参考步骤 019-043

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 13-十二月-2020


NO TITLE

ISL G CM2180

故障代码: 1691 | SPN: 5298 | FMI: 18
后处理 1 柴油机氧化催化器系统效率 - 数据有效但低于正常工作范围 - 中等严重级别

Troubleshooting Summary

  1. 排气催化器发生故障
  2. ECM 标定修订历史检查

1 - 排气催化器发生故障

解决方案: S00004334

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。

操作

  • 目视检查排气催化器有无损坏或污染。

参考步骤 011-078

规格

  • 如果排气催化器不符合技术规范，则检测到排气催化器发生故障。

链接的解决方案

  • 无

修理

  • 找到并排除机油污染源。
  • 更换排气催化器。

参考步骤 011-078

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 1919 | SPN: 2946 | FMI: 2
发动机混合器进口相对湿度 - 数据不稳定、间断或不正确

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. 涡轮增压器压缩机进气湿度传感器发生故障

1 - 检查有无主要故障代码

解决方案: S00002321

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同物。

操作

  • 使用推荐的康明斯电子服务工具或等同物读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时里非现行计次超过一次的所有故障代码：

  • 湿度传感器： 3367, 3368

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - 涡轮增压器压缩机进气湿度传感器发生故障

解决方案: S00003119

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从发动机导线线束上断开涡轮增压器压缩机进气湿度/温度传感器。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同物。

监控以下参数：

  • 涡轮增压器压缩机进口相对湿度传感器信号电压。
  • 涡轮增压器压缩机进口相对湿度。

规格

  • 如果涡轮增压器压缩机进口相对湿度等于 0% 并且涡轮增压器压缩机进口相对湿度传感器信号电压小于以下技术规范，则检测到涡轮增压器压缩机进气湿度传感器故障： 0.07 VDC

链接的解决方案

  • 无

修理

  • 更换涡轮增压器压缩机进气湿度/温度传感器。

参考步骤 019-356

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同物。
  • 停用故障代码
  • 在本故障诊断步骤总结部分中“清除故障代码的条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同物查找 ECM 中的当前 ECM 代码和修订号。
  • 将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史数据库中所列的标定修订进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 29-二月-2020


NO TITLE

ISL G CM2180

故障代码: 1942 | SPN: 101 | FMI: 2
曲轴箱压力 - 数据不稳定、间断或不正确

Troubleshooting Summary

  1. 曲轴箱压力传感器在正常工作范围内卡死
  2. ECM 标定修订历史检查

1 - 曲轴箱压力传感器在正常工作范围内卡死

解决方案: S00000623

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具。
  • 监测曲轴箱压力传感器。

规格

  • 如果曲轴箱压力传感器不符合以下技术规范，则检测到曲轴箱压力传感器故障： 0 ± 0.28 kPa - G [0 ± 1.2 in H2O]

链接的解决方案

  • 无

修理

  • 更换曲轴箱压力传感器。

参考步骤 019-445

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 1965 | SPN: 3241 | FMI: 16
后处理排气温度 1 - 数据有效但高于正常工作范围-中等严重级别

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. 涡轮增压器排气将机油泄漏到后处理系统中
  3. ECM 标定修订历史检查

1 - 检查有无主要故障代码

解决方案: S00001511

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 发动机缺火： 1654, 1655, 1656, 1657, 1658, 1659, 1718
  • 燃油： 2775
  • 进气歧管： 2988, 2989
  • 后处理进口氧： 1861
  • 后处理出口氧： 1864

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - 涡轮增压器排气将机油泄漏到后处理系统中

解决方案: S00006337

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从涡轮增压器出口上拆下排气管。

操作

  • 目视检查涡轮增压器排气出口有无机油迹象。

规格

  • 如果在涡轮增压器排气出口中发现发动机机油污染，则将搜索重置为“内部机油消耗”。

链接的解决方案

  • 无

修理

  • 此诊断方案不需要其它操作。

验证

  • 无
Next Solution

3 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 1966 | SPN: 3241 | FMI: 0
后处理排气温度 1 - 数据有效但高于正常工作范围 - 最高严重级别

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. 涡轮增压器排气将机油泄漏到后处理系统中
  3. ECM 标定修订历史检查

1 - 检查有无主要故障代码

解决方案: S00001511

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 发动机缺火： 1654, 1655, 1656, 1657, 1658, 1659, 1718
  • 燃油： 2775
  • 进气歧管： 2988, 2989
  • 后处理进口氧： 1861
  • 后处理出口氧： 1864

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - 涡轮增压器排气将机油泄漏到后处理系统中

解决方案: S00006337

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从涡轮增压器出口上拆下排气管。

操作

  • 目视检查涡轮增压器排气出口有无机油迹象。

规格

  • 如果在涡轮增压器排气出口中发现发动机机油污染，则将搜索重置为“内部机油消耗”。

链接的解决方案

  • 无

修理

  • 此诊断方案不需要其它操作。

验证

  • 无
Next Solution

3 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 1968 | SPN: 3249 | FMI: 16
后处理排气温度 2 - 数据有效但高于正常工作范围（中等严重级别）

Troubleshooting Summary

  1. 涡轮增压器排气将机油泄漏到后处理系统中
  2. ECM 标定修订历史检查

1 - 涡轮增压器排气将机油泄漏到后处理系统中

解决方案: S00006337

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从涡轮增压器出口上拆下排气管。

操作

  • 目视检查涡轮增压器排气出口有无机油迹象。

规格

  • 如果在涡轮增压器排气出口中发现发动机机油污染，则将搜索重置为“内部机油消耗”。

链接的解决方案

  • 无

修理

  • 此诊断方案不需要其它操作。

验证

  • 无
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 2186 | SPN: 3512 | FMI: 4
传感器电源 4 电路 - 电压低于正常值或对低压电源短路

Troubleshooting Summary

  1. 传感器电源 4 电路触针之间短路

1 - 传感器电源 4 电路触针之间短路

解决方案: S00006675

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 从 OEM 导线线束上脱开油门踏板位置传感器。
  • 从 ECM 上断开发动机导线线束接头 2。

操作

  • 检查触针和接头是否损坏。

参考步骤 019-361

  • 测量 OEM 导线线束 ECM 接头中的油门踏板位置传感器电源触针与该接头中的所有其它触针之间的电阻。
  • 有关接头触针的识别，参考电路图或电气接线图。

规格

  • 如果电阻小于以下技术规范，则检测到 OEM 导线线束或发动机导线线束发生故障： 100k Ω

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 故障诊断 OEM 导线线束、发动机导线线束和所有的互连线束。
  • 维修或更换发动机导线线束。

参考步骤 019-043

  • 维修或更换 OEM 导线线束。

参考步骤 019-071

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 13-十二月-2020


NO TITLE

ISL G CM2180

故障代码: 2189 | SPN: 51 | FMI: 7
油门盘片泄漏 - 机械系统不响应或失调

Troubleshooting Summary

  1. 发动机进气节气门出现故障
  2. ECM 标定修订历史检查

1 - 发动机进气节气门出现故障

解决方案: S00004282

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具。
  • 执行燃气节气门控制测试。

规格

  • 如果发动机进气节气门执行器未通过燃气节气门控制测试，则检测到发动机进气节气门执行器发生故障。

链接的解决方案

  • 无

修理

  • 更换发动机进气节气门。

参考步骤 005-052

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 2633 | SPN: 132 | FMI: 8
发动机进气质量流量传感器电路 - 频率、脉冲宽度或周期异常

Troubleshooting Summary

  1. 检查有无主要故障代码

1 - 检查有无主要故障代码

解决方案: S00001905

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同物。

操作

  • 使用推荐的康明斯电子服务工具或等同物读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时里非现行计次超过一次的所有故障代码：

  • 进气歧管： 122, 123, 124, 125, 2181, 2973

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 29-二月-2020


NO TITLE

ISL G CM2180

故障代码: 2725 | SPN: 159 | FMI: 18
燃气供应压力（调节后） - 数据有效但低于正常工作范围-中等严重级别

Troubleshooting Summary

  1. 燃油压力检查

1 - 燃油压力检查

解决方案: S00004450

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。
  • 核实所有燃油切断阀均处于开启位置。

操作

  • 核实燃油表工作正常。

参考OEM维修手册

  • 核实存在最低燃油要求压力。

参考OEM维修手册

  • 核实燃油进口压力符合 OEM 要求。

参考步骤 005-061

参考OEM维修手册

规格

  • 如果任何一项检查不符合技术规范，则前往维修部分。

链接的解决方案

  • 无

修理

仅维修或更换检测到超出技术规范的部件。

  • 如果需要，添加燃油。

参考OEM维修手册

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 2758 | SPN: 3464 | FMI: 0
电子油门控制执行器 - 数据有效但高于正常工作范围 - 最高严重级别

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. 发动机进气节气门出现故障
  3. ECM 标定修订历史检查

1 - 检查有无主要故障代码

解决方案: S00006259

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 传感器电源 1： 352, 386

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - 发动机进气节气门出现故障

解决方案: S00004282

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具。
  • 执行燃气节气门控制测试。

规格

  • 如果发动机进气节气门执行器未通过燃气节气门控制测试，则检测到发动机进气节气门执行器发生故障。

链接的解决方案

  • 无

修理

  • 更换发动机进气节气门。

参考步骤 005-052

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

3 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 2759 | SPN: 3464 | FMI: 1
电子油门控制执行器 - 数据有效但低于正常工作范围 - 最高严重级别

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. 发动机进气节气门出现故障
  3. ECM 标定修订历史检查

1 - 检查有无主要故障代码

解决方案: S00006259

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 传感器电源 1： 352, 386

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - 发动机进气节气门出现故障

解决方案: S00004282

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具。
  • 执行燃气节气门控制测试。

规格

  • 如果发动机进气节气门执行器未通过燃气节气门控制测试，则检测到发动机进气节气门执行器发生故障。

链接的解决方案

  • 无

修理

  • 更换发动机进气节气门。

参考步骤 005-052

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

3 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 2782 | SPN: 1127 | FMI: 16
发动机涡轮增压器 1 增压压力 - 数据有效但高于正常工作范围-中等严重级别

Troubleshooting Summary

  1. 进气滤清器阻塞
  2. 进气歧管压力传感器卡滞在范围内

1 - 进气滤清器阻塞

解决方案: S00000025

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。

操作

  • 目视检查空气滤清器以确保其未堵塞。

规格

  • 如果进气滤清器堵塞，则检测到进气滤清器阻塞。

链接的解决方案

  • 无

修理

  • 更换空气滤清器。

参考OEM维修手册

参考步骤 010-031

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - 进气歧管压力传感器卡滞在范围内

解决方案: S00004821

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具。
  • 监控进气歧管压力传感器。

规格

  • 推荐的康明斯电子服务工具或等同物的传感器读数和已知值必须符合： 0 ± 10 kPa [0 ± 3 in Hg]

链接的解决方案

  • 无

修理

  • 清洁或更换进气歧管压力传感器。

参考步骤 019-099

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 3186 | SPN: 1623 | FMI: 9
行车自动记录仪输出轴转速 - 更新速率异常

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 3213 | SPN: 1623 | FMI: 19
行车自动记录仪输出轴转速 - 接收到错误的网络数据

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 3326 | SPN: 91 | FMI: 9
油门踏板位置 1 - 更新速率异常

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 3328 | SPN: 191 | FMI: 9
变速箱输出轴转速 - 更新速率异常

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 3418 | SPN: 191 | FMI: 19
变速箱输出轴转速 - 接收到错误的网络数据

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 3488 | SPN: 563 | FMI: 9
防抱死制动（ABS）控制器 - 更新速率异常

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 3525 | SPN: 84 | FMI: 19
基于车轮转数的车速 - 接收到不正确的网络数据

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 3526 | SPN: 84 | FMI: 9
基于车轮转数的车速 - 更新速率异常

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 3528 | SPN: 558 | FMI: 9
油门踏板或操纵杆怠速有效开关 - 更新速率异常

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 3531 | SPN: 171 | FMI: 9
环境空气温度 - 更新速度异常

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 3532 | SPN: 171 | FMI: 19
环境空气温度 - 接收到错误的网络数据

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 3739 | SPN: 105 | FMI: 17
进气歧管 1 温度 - 数据有效但低于正常工作范围 - 最低严重级别

Troubleshooting Summary

  1. 进气歧管温度传感器卡滞在范围内

1 - 进气歧管温度传感器卡滞在范围内

解决方案: S00004561

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具。
  • 将进气歧管温度传感器读数与红外线测温仪或已知值相比较。

规格

  • 推荐的康明斯电子服务工具或等同物的传感器读数和已知值必须符合： +/- 10C [18F].

链接的解决方案

  • 无

修理

  • 更换进气歧管温度传感器。

参考步骤 019-099

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 11-四月-2021


NO TITLE

ISL G CM2180

故障代码: 3843 | SPN: 5603 | FMI: 9
巡航控制停用指令 - 更新率异常

Troubleshooting Summary

  1. 可调参数设置不正确
  2. ECM 标定修订历史检查

1 - 可调参数设置不正确

解决方案: S00000902

验证

条件

  • 确定正确的 OEM VECU 多路通信配置部件启用和 OEM VECU 源地址。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 检查发动机 ECM 多路通信部件授权和源地址是否与 OEM VECU 多路通信部件授权和源地址匹配。

参考服务公告 4021378

规格

  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置匹配，则检测到存在 OEM 问题。
  • 如果 ECM 多路通信配置与 OEM VECU 多路通信配置不匹配，则检测到康明斯发动机 ECM 处的设置不正确。

链接的解决方案

  • 无

修理

  • 对于 OEM 问题：联系 OEM 以获得进一步的维修说明。
  • 如果康明斯发动机 ECM 处的设置不正确，在相应的 OEM 应用上启用正确的部件进行多路通信，并确保每个部件的 OEM VECU 源地址正确。

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 3844 | SPN: 5605 | FMI: 31
巡航控制暂停指令 - 状况存在

Troubleshooting Summary

  1. 故障代码仅作为信息参考
  2. ECM 标定修订历史检查

1 - 故障代码仅作为信息参考

解决方案: S00004413

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。

操作

  • 该诊断方案仅用于说明自适应巡航控制已暂停。

规格

  • 此诊断方案仅作为信息参考。

链接的解决方案

  • 无

修理

  • 此故障代码仅作提示用。
  • 无需进行维修。

验证

  • 无
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 3845 | SPN: 5603 | FMI: 31
巡航控制停用指令 - 状况存在

Troubleshooting Summary

  1. 故障代码仅作为信息参考
  2. ECM 标定修订历史检查

1 - 故障代码仅作为信息参考

解决方案: S00003669

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。

操作

  • 该诊断方案仅用于说明自适应巡航控制已禁用。

规格

  • 此诊断方案仅作为信息参考。

链接的解决方案

  • 无

修理

  • 此故障代码仅作提示用。
  • 无需进行维修。

验证

  • 无
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 4621 | SPN: 1127 | FMI: 2
发动机涡轮增压器 1 增压压力 - 数据不稳定、间断或不正确

Troubleshooting Summary

  1. 进气或排气系统泄漏
  2. ECM 标定修订历史检查

1 - 进气或排气系统泄漏

解决方案: S00000080

验证

条件

  • 发动机怠速运转。

操作

  • 目视检查进气管路是否存在可能的空气泄漏。

参考步骤 010-024

  • 目视检查 EGR 管路是否存在可能的空气泄漏。

参考步骤 010-024

  • 核实所有连接都没有腐蚀并且连接紧固。

参考步骤 010-024

  • 目视检查空气滤清器壳体和涡轮增压器进口之间的进气管有无损坏或阻塞。

参考步骤 010-024

规格

  • 如果发现泄漏，前往“维修”部分。

链接的解决方案

  • 无

修理

  • 维修或更换泄漏的部件。

参考步骤 010-024

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 4855 | SPN: 1127 | FMI: 31
发动机涡轮增压器 1 增压压力 - 状况存在

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. ECM 标定修订历史检查

1 - 检查有无主要故障代码

解决方案: S00002294

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 进气歧管： 122, 123, 124, 125, 2973
  • 空气质量流量： 358, 2633
  • 涡轮增压器： 2517, 2518, 2782, 2783, 4621

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 5111 | SPN: 6652 | FMI: 18
后处理 1 三元催化器转换效率 - 数据有效但低于正常工作范围 - 中等严重级别

Troubleshooting Summary

  1. 故障代码 5111 需要执行所有诊断方案
  2. 排气催化器发生故障
  3. ECM 标定修订历史检查

1 - 故障代码 5111 需要执行所有诊断方案

解决方案: S00007279

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。

操作

  • 此诊断方案仅作为信息参考。
  • 必须执行针对此故障代码显示的所有诊断方案。
  • 无论给定的诊断方案是否符合技术规范，继续执行针对此故障代码列出的所有诊断方案故障确认。

规格

  • 此诊断方案仅作为信息参考。

链接的解决方案

  • 无

修理

  • 如果在此故障代码的任一诊断方案中发现解决办法，继续执行针对此故障代码列出的所有诊断方案。

验证

  • 无
Next Solution

2 - 排气催化器发生故障

解决方案: S00004334

验证

条件

  • 将钥匙开关转到 OFF （断开）位置。

操作

  • 目视检查排气催化器有无损坏或污染。

参考步骤 011-078

规格

  • 如果排气催化器不符合技术规范，则检测到排气催化器发生故障。

链接的解决方案

  • 无

修理

  • 找到并排除机油污染源。
  • 更换排气催化器。

参考步骤 011-078

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

3 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 6388 | SPN: 3464 | FMI: 31
发动机油门控制执行器 - 状况存在

Troubleshooting Summary

  1. 检查有无主要故障代码
  2. 发动机进气节气门出现故障

1 - 检查有无主要故障代码

解决方案: S00002384

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

在故障诊断此故障代码之前，故障诊断以下列表中为现行状态或在最后 25 个发动机运转小时内非现行计次超过一次的所有故障代码：

  • 进气节气门： 2758, 2759

链接的解决方案

  • 无

修理

  • 搜索相应的故障代码。

验证

  • 无
Next Solution

2 - 发动机进气节气门出现故障

解决方案: S00004282

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具。
  • 执行燃气节气门控制测试。

规格

  • 如果发动机进气节气门执行器未通过燃气节气门控制测试，则检测到发动机进气节气门执行器发生故障。

链接的解决方案

  • 无

修理

  • 更换发动机进气节气门。

参考步骤 005-052

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 23-五月-2021


NO TITLE

ISL G CM2180

故障代码: 6857 | SPN: 8289 | FMI: 2
燃料系统控制模块 - 数据不稳定、间断或不正确

Troubleshooting Summary

  1. OEM 燃油系统发生故障
  2. ECM 标定修订历史检查

1 - OEM 燃油系统发生故障

解决方案: S00005306

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果故障代码为现行状态或在最后 25 个发动机运转小时内非现行状态计次超过一次，则检测到 OEM 燃油系统故障。

链接的解决方案

  • 无

修理

  • 维修或更换 OEM 燃油系统。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 6858 | SPN: 8289 | FMI: 9
燃料系统控制模块 - 更新速率异常

Troubleshooting Summary

  1. OEM 燃油系统发生故障
  2. ECM 标定修订历史检查

1 - OEM 燃油系统发生故障

解决方案: S00005306

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果故障代码为现行状态或在最后 25 个发动机运转小时内非现行状态计次超过一次，则检测到 OEM 燃油系统故障。

链接的解决方案

  • 无

修理

  • 维修或更换 OEM 燃油系统。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 6945 | SPN: 7581 | FMI: 1
发动机气体燃料压力调节器进气压力 - 数据有效但低于正常工作范围 - 最高严重级别

Troubleshooting Summary

  1. OEM 燃油系统发生故障
  2. ECM 标定修订历史检查

1 - OEM 燃油系统发生故障

解决方案: S00005306

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果故障代码为现行状态或在最后 25 个发动机运转小时内非现行状态计次超过一次，则检测到 OEM 燃油系统故障。

链接的解决方案

  • 无

修理

  • 维修或更换 OEM 燃油系统。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 6961 | SPN: 8289 | FMI: 19
燃料系统控制模块 - 接收到错误的网络数据

Troubleshooting Summary

  1. OEM 燃油系统发生故障
  2. ECM 标定修订历史检查

1 - OEM 燃油系统发生故障

解决方案: S00005306

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果故障代码为现行状态或在最后 25 个发动机运转小时内非现行状态计次超过一次，则检测到 OEM 燃油系统故障。

链接的解决方案

  • 无

修理

  • 维修或更换 OEM 燃油系统。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 6994 | SPN: 7581 | FMI: 9
发动机燃气压力调节器进气压力 - 更新速率异常

Troubleshooting Summary

  1. OEM 燃油系统发生故障
  2. ECM 标定修订历史检查

1 - OEM 燃油系统发生故障

解决方案: S00005306

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果故障代码为现行状态或在最后 25 个发动机运转小时内非现行状态计次超过一次，则检测到 OEM 燃油系统故障。

链接的解决方案

  • 无

修理

  • 维修或更换 OEM 燃油系统。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 7187 | SPN: 8289 | FMI: 14
燃料系统控制模块 - 特别说明

Troubleshooting Summary

  1. OEM 燃油系统发生故障
  2. ECM 标定修订历史检查

1 - OEM 燃油系统发生故障

解决方案: S00005306

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果故障代码为现行状态或在最后 25 个发动机运转小时内非现行状态计次超过一次，则检测到 OEM 燃油系统故障。

链接的解决方案

  • 无

修理

  • 维修或更换 OEM 燃油系统。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 7188 | SPN: 8289 | FMI: 19
燃料系统控制模块 - 接收到错误的网络数据

Troubleshooting Summary

  1. OEM 燃油系统发生故障
  2. ECM 标定修订历史检查

1 - OEM 燃油系统发生故障

解决方案: S00005306

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果故障代码为现行状态或在最后 25 个发动机运转小时内非现行状态计次超过一次，则检测到 OEM 燃油系统故障。

链接的解决方案

  • 无

修理

  • 维修或更换 OEM 燃油系统。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 7189 | SPN: 7081 | FMI: 31
发动机燃气供应切断阀 1 位置 - 状况存在

Troubleshooting Summary

  1. OEM 燃油系统发生故障
  2. ECM 标定修订历史检查

1 - OEM 燃油系统发生故障

解决方案: S00005306

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果故障代码为现行状态或在最后 25 个发动机运转小时内非现行状态计次超过一次，则检测到 OEM 燃油系统故障。

链接的解决方案

  • 无

修理

  • 维修或更换 OEM 燃油系统。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 7191 | SPN: 7581 | FMI: 1
发动机气体燃料压力调节器进气压力 - 数据有效但低于正常工作范围 - 最高严重级别

Troubleshooting Summary

  1. OEM 燃油系统发生故障
  2. ECM 标定修订历史检查

1 - OEM 燃油系统发生故障

解决方案: S00005306

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果故障代码为现行状态或在最后 25 个发动机运转小时内非现行状态计次超过一次，则检测到 OEM 燃油系统故障。

链接的解决方案

  • 无

修理

  • 维修或更换 OEM 燃油系统。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 7277 | SPN: 8289 | FMI: 2
燃料系统控制模块 - 数据不稳定、间断或不正确

Troubleshooting Summary

  1. OEM 燃油系统发生故障
  2. ECM 标定修订历史检查

1 - OEM 燃油系统发生故障

解决方案: S00005306

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果故障代码为现行状态或在最后 25 个发动机运转小时内非现行状态计次超过一次，则检测到 OEM 燃油系统故障。

链接的解决方案

  • 无

修理

  • 维修或更换 OEM 燃油系统。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 7278 | SPN: 8289 | FMI: 9
燃料系统控制模块 - 更新速率异常

Troubleshooting Summary

  1. OEM 燃油系统发生故障
  2. ECM 标定修订历史检查

1 - OEM 燃油系统发生故障

解决方案: S00005306

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果故障代码为现行状态或在最后 25 个发动机运转小时内非现行状态计次超过一次，则检测到 OEM 燃油系统故障。

链接的解决方案

  • 无

修理

  • 维修或更换 OEM 燃油系统。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 7279 | SPN: 8289 | FMI: 19
燃料系统控制模块 - 接收到错误的网络数据

Troubleshooting Summary

  1. OEM 燃油系统发生故障
  2. ECM 标定修订历史检查

1 - OEM 燃油系统发生故障

解决方案: S00005306

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果故障代码为现行状态或在最后 25 个发动机运转小时内非现行状态计次超过一次，则检测到 OEM 燃油系统故障。

链接的解决方案

  • 无

修理

  • 维修或更换 OEM 燃油系统。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 7281 | SPN: 8289 | FMI: 31
燃料系统控制模块 - 状况存在

Troubleshooting Summary

  1. OEM 燃油系统发生故障
  2. ECM 标定修订历史检查

1 - OEM 燃油系统发生故障

解决方案: S00005306

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果故障代码为现行状态或在最后 25 个发动机运转小时内非现行状态计次超过一次，则检测到 OEM 燃油系统故障。

链接的解决方案

  • 无

修理

  • 维修或更换 OEM 燃油系统。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


NO TITLE

ISL G CM2180

故障代码: 7282 | SPN: 7081 | FMI: 1
发动机燃气供应切断阀 1 位置 - 数据有效但低于正常工作范围 - 最高严重级别

Troubleshooting Summary

  1. OEM 燃油系统发生故障
  2. ECM 标定修订历史检查

1 - OEM 燃油系统发生故障

解决方案: S00005306

验证

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。

规格

  • 如果故障代码为现行状态或在最后 25 个发动机运转小时内非现行状态计次超过一次，则检测到 OEM 燃油系统故障。

链接的解决方案

  • 无

修理

  • 维修或更换 OEM 燃油系统。

参考OEM维修手册

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。
Next Solution

2 - ECM 标定修订历史检查

解决方案: S00000443

验证

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接推荐的康明斯电子服务工具或等同工具。

操作

  • 使用推荐的康明斯电子服务工具或等同工具读取故障代码。
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和修订号与 ECM 标定修订历史记录中所列的标定修订进行比较，确定有无适用变更。

规格

  • 如果有此故障代码的标定更新可用，则 ECM 标定必须为该版本或更高版本。

链接的解决方案

  • 无

修理

  • 在下载 ECM 标定之前，检查以确保已经记录了所有工作映像和所有其它故障诊断和排除，因为下载 ECM 标定会删除 ECM 上的故障代码。
  • 下载更新后的 ECM 标定代码。

参考步骤 019-032

验证

  • 连接所有部件
  • 连接推荐的康明斯电子服务工具或等同工具。
  • 清除故障代码。
  • 在本故障诊断步骤概述部分中“清除故障代码的诊断条件”下运转发动机。
  • 核实故障代码不再为现行状态。
  • 检查 ECM 标定修订历史记录
  • 使用推荐的康明斯电子服务工具或等同工具查找 ECM 处的当前 ECM 代码和版本号。
  • 将 ECM 处的 ECM 代码和版本号与 ECM 标定修订历史记录数据库中所列的标定版本进行比较，确定有无与该故障代码相关的适用变更。
  • 参考 ECM 标定修订历史记录数据库。

如果所有步骤均已完成，且未确定根本原因，则遵循技术升级流程

Table Of Contents

上次改进日期: 18-七月-2021


INDEX
zhs52-fc111.htm

zhs52-t06-111.htm

zhs52-fc115.htm

zhs52-t06-115.htm

zhs52-fc122.htm

zhs52-t06-122.htm

zhs52-fc123.htm

zhs52-t06-123.htm

zhs52-fc124.htm

zhs52-t06-124.htm

zhs52-fc125.htm

zhs52-t06-125.htm

zhs52-fc131.htm

zhs52-t06-131.htm

zhs52-fc132.htm

zhs52-t06-132.htm

zhs52-fc133.htm

zhs52-t06-133.htm

zhs52-fc134.htm

zhs52-t06-134.htm

zhs52-fc135.htm

zhs52-t06-135.htm

zhs52-fc141.htm

zhs52-t06-141.htm

zhs52-fc143.htm

zhs52-t06-143.htm

zhs52-fc144.htm

zhs52-t06-144.htm

zhs52-fc145.htm

zhs52-t06-145.htm

zhs52-fc146.htm

zhs52-t06-146.htm

zhs52-fc151.htm

zhs52-t06-151.htm

zhs52-fc153.htm

zhs52-t06-153.htm

zhs52-fc154.htm

zhs52-t06-154.htm

zhs52-fc155.htm

zhs52-t06-155.htm

zhs52-fc176.htm

zhs52-t06-176.htm

zhs52-fc187.htm

zhs52-t06-187.htm

zhs52-fc193.htm

zhs52-t06-193.htm

zhs52-fc194.htm

zhs52-t06-194.htm

zhs52-fc195.htm

zhs52-t06-195.htm

zhs52-fc196.htm

zhs52-t06-196.htm

zhs52-fc197.htm

zhs52-t06-197.htm

zhs52-fc227.htm

zhs52-t06-227.htm

zhs52-fc234.htm

zhs52-t06-234.htm

zhs52-fc235.htm

zhs52-t06-235.htm

zhs52-fc238.htm

zhs52-t06-238.htm

zhs52-fc239.htm

zhs52-t06-239.htm

zhs52-fc241.htm

zhs52-t06-241.htm

zhs52-fc242.htm

zhs52-t06-242.htm

zhs52-fc245.htm

zhs52-t06-245.htm

zhs52-fc254.htm

zhs52-t06-254.htm

zhs52-fc255.htm

zhs52-t06-255.htm

zhs52-fc263.htm

zhs52-t06-263.htm

zhs52-fc265.htm

zhs52-t06-265.htm

zhs52-fc285.htm

zhs52-t06-285.htm

zhs52-fc286.htm

zhs52-t06-286.htm

zhs52-fc287.htm

zhs52-t06-287.htm

zhs52-fc288.htm

zhs52-t06-288.htm

zhs52-fc295.htm

zhs52-t06-295.htm

zhs52-fc319.htm

zhs52-t06-319.htm

zhs52-fc334.htm

zhs52-t06-334.htm

zhs52-fc338.htm

zhs52-t06-338.htm

zhs52-fc339.htm

zhs52-t06-339.htm

zhs52-fc343.htm

zhs52-t06-343.htm

zhs52-fc352.htm

zhs52-t06-352.htm

zhs52-fc358.htm

zhs52-t06-358.htm

zhs52-fc386.htm

zhs52-t06-386.htm

zhs52-fc415.htm

zhs52-t06-415.htm

zhs52-fc422.htm

zhs52-t06-422.htm

zhs52-fc426.htm

zhs52-t06-426.htm

zhs52-fc427.htm

zhs52-t06-427.htm

zhs52-fc435.htm

zhs52-t06-435.htm

zhs52-fc436.htm

zhs52-t06-436.htm

zhs52-fc441.htm

zhs52-t06-441.htm

zhs52-fc442.htm

zhs52-t06-442.htm

zhs52-fc453.htm

zhs52-t06-453.htm

zhs52-fc454.htm

zhs52-t06-454.htm

zhs52-fc455.htm

zhs52-t06-455.htm

zhs52-fc458.htm

zhs52-t06-458.htm

zhs52-fc459.htm

zhs52-t06-459.htm

zhs52-fc461.htm

zhs52-t06-461.htm

zhs52-fc462.htm

zhs52-t06-462.htm

zhs52-fc465.htm

zhs52-t06-465.htm

zhs52-fc466.htm

zhs52-t06-466.htm

zhs52-fc511.htm

zhs52-t06-511.htm

zhs52-fc512.htm

zhs52-t06-512.htm

zhs52-fc513.htm

zhs52-t06-513.htm

zhs52-fc515.htm

zhs52-t06-515.htm

zhs52-fc516.htm

zhs52-t06-516.htm

zhs52-fc555.htm

zhs52-t06-555.htm

zhs52-fc556.htm

zhs52-t06-556.htm

zhs52-fc561.htm

zhs52-t06-561.htm

zhs52-fc562.htm

zhs52-t06-562.htm

zhs52-fc563.htm

zhs52-t06-563.htm

zhs52-fc564.htm

zhs52-t06-564.htm

zhs52-fc565.htm

zhs52-t06-565.htm

zhs52-fc566.htm

zhs52-t06-566.htm

zhs52-fc572.htm

zhs52-t06-572.htm

zhs52-fc575.htm

zhs52-t06-575.htm

zhs52-fc584.htm

zhs52-t06-584.htm

zhs52-fc585.htm

zhs52-t06-585.htm

zhs52-fc596.htm

zhs52-t06-596.htm

zhs52-fc597.htm

zhs52-t06-597.htm

zhs52-fc598.htm

zhs52-t06-598.htm

zhs52-fc613.htm

zhs52-t06-613.htm

zhs52-fc618.htm

zhs52-t06-618.htm

zhs52-fc629.htm

zhs52-t06-629.htm

zhs52-fc689.htm

zhs52-t06-689.htm

zhs52-fc691.htm

zhs52-t06-691.htm

zhs52-fc692.htm

zhs52-t06-692.htm

zhs52-fc697.htm

zhs52-t06-697.htm

zhs52-fc698.htm

zhs52-t06-698.htm

zhs52-fc699.htm

zhs52-t06-699.htm

zhs52-fc731.htm

zhs52-t06-731.htm

zhs52-fc741.htm

zhs52-t06-741.htm

zhs52-fc742.htm

zhs52-t06-742.htm

zhs52-fc751.htm

zhs52-t06-751.htm

zhs52-fc757.htm

zhs52-t06-757.htm

zhs52-fc777.htm

zhs52-t06-777.htm

zhs52-fc778.htm

zhs52-t06-778.htm

zhs52-fc784.htm

zhs52-t06-784.htm

zhs52-fc1117.htm

zhs52-t06-1117.htm

zhs52-fc1128.htm

zhs52-t06-1128.htm

zhs52-fc1239.htm

zhs52-t06-1239.htm

zhs52-fc1241.htm

zhs52-t06-1241.htm

zhs52-fc1242.htm

zhs52-t06-1242.htm

zhs52-fc1515.htm

zhs52-t06-1515.htm

zhs52-fc1654.htm

zhs52-t06-1654.htm

zhs52-fc1655.htm

zhs52-t06-1655.htm

zhs52-fc1656.htm

zhs52-t06-1656.htm

zhs52-fc1657.htm

zhs52-t06-1657.htm

zhs52-fc1658.htm

zhs52-t06-1658.htm

zhs52-fc1659.htm

zhs52-t06-1659.htm

zhs52-fc1665.htm

zhs52-t06-1665.htm

zhs52-fc1666.htm

zhs52-t06-1666.htm

zhs52-fc1667.htm

zhs52-t06-1667.htm

zhs52-fc1675.htm

zhs52-t06-1675.htm

zhs52-fc1676.htm

zhs52-t06-1676.htm

zhs52-fc1691.htm

zhs52-t06-1691.htm

zhs52-fc1696.htm

zhs52-t06-1696.htm

zhs52-fc1718.htm

zhs52-t06-1718.htm

zhs52-fc1827.htm

zhs52-t06-1827.htm

zhs52-fc1828.htm

zhs52-t06-1828.htm

zhs52-fc1839.htm

zhs52-t06-1839.htm

zhs52-fc1841.htm

zhs52-t06-1841.htm

zhs52-fc1843.htm

zhs52-t06-1843.htm

zhs52-fc1844.htm

zhs52-t06-1844.htm

zhs52-fc1855.htm

zhs52-t06-1855.htm

zhs52-fc1856.htm

zhs52-t06-1856.htm

zhs52-fc1858.htm

zhs52-t06-1858.htm

zhs52-fc1861.htm

zhs52-t06-1861.htm

zhs52-fc1862.htm

zhs52-t06-1862.htm

zhs52-fc1864.htm

zhs52-t06-1864.htm

zhs52-fc1866.htm

zhs52-t06-1866.htm

zhs52-fc1867.htm

zhs52-t06-1867.htm

zhs52-fc1896.htm

zhs52-t06-1896.htm

zhs52-fc1919.htm

zhs52-t06-1919.htm

zhs52-fc1942.htm

zhs52-t06-1942.htm

zhs52-fc1965.htm

zhs52-t06-1965.htm

zhs52-fc1966.htm

zhs52-t06-1966.htm

zhs52-fc1968.htm

zhs52-t06-1968.htm

zhs52-fc1969.htm

zhs52-t06-1969.htm

zhs52-fc1974.htm

zhs52-t06-1974.htm

zhs52-fc2184.htm

zhs52-t06-2184.htm

zhs52-fc2186.htm

zhs52-t06-2186.htm

zhs52-fc2189.htm

zhs52-t06-2189.htm

zhs52-fc2272.htm

zhs52-t06-2272.htm

zhs52-fc2273.htm

zhs52-t06-2273.htm

zhs52-fc2274.htm

zhs52-t06-2274.htm

zhs52-fc2286.htm

zhs52-t06-2286.htm

zhs52-fc2287.htm

zhs52-t06-2287.htm

zhs52-fc2321.htm

zhs52-t06-2321.htm

zhs52-fc2322.htm

zhs52-t06-2322.htm

zhs52-fc2349.htm

zhs52-t06-2349.htm

zhs52-fc2351.htm

zhs52-t06-2351.htm

zhs52-fc2357.htm

zhs52-t06-2357.htm

zhs52-fc2375.htm

zhs52-t06-2375.htm

zhs52-fc2376.htm

zhs52-t06-2376.htm

zhs52-fc2377.htm

zhs52-t06-2377.htm

zhs52-fc2431.htm

zhs52-t06-2431.htm

zhs52-fc2432.htm

zhs52-t06-2432.htm

zhs52-fc2433.htm

zhs52-t06-2433.htm

zhs52-fc2434.htm

zhs52-t06-2434.htm

zhs52-fc2435.htm

zhs52-t06-2435.htm

zhs52-fc2436.htm

zhs52-t06-2436.htm

zhs52-fc2448.htm

zhs52-t06-2448.htm

zhs52-fc2451.htm

zhs52-t06-2451.htm

zhs52-fc2457.htm

zhs52-t06-2457.htm

zhs52-fc2517.htm

zhs52-t06-2517.htm

zhs52-fc2518.htm

zhs52-t06-2518.htm

zhs52-fc2533.htm

zhs52-t06-2533.htm

zhs52-fc2534.htm

zhs52-t06-2534.htm

zhs52-fc2535.htm

zhs52-t06-2535.htm

zhs52-fc2536.htm

zhs52-t06-2536.htm

zhs52-fc2537.htm

zhs52-t06-2537.htm

zhs52-fc2538.htm

zhs52-t06-2538.htm

zhs52-fc2568.htm

zhs52-t06-2568.htm

zhs52-fc2571.htm

zhs52-t06-2571.htm

zhs52-fc2572.htm

zhs52-t06-2572.htm

zhs52-fc2586.htm

zhs52-t06-2586.htm

zhs52-fc2587.htm

zhs52-t06-2587.htm

zhs52-fc2588.htm

zhs52-t06-2588.htm

zhs52-fc2589.htm

zhs52-t06-2589.htm

zhs52-fc2591.htm

zhs52-t06-2591.htm

zhs52-fc2592.htm

zhs52-t06-2592.htm

zhs52-fc2593.htm

zhs52-t06-2593.htm

zhs52-fc2594.htm

zhs52-t06-2594.htm

zhs52-fc2595.htm

zhs52-t06-2595.htm

zhs52-fc2596.htm

zhs52-t06-2596.htm

zhs52-fc2597.htm

zhs52-t06-2597.htm

zhs52-fc2598.htm

zhs52-t06-2598.htm

zhs52-fc2599.htm

zhs52-t06-2599.htm

zhs52-fc2611.htm

zhs52-t06-2611.htm

zhs52-fc2612.htm

zhs52-t06-2612.htm

zhs52-fc2613.htm

zhs52-t06-2613.htm

zhs52-fc2614.htm

zhs52-t06-2614.htm

zhs52-fc2615.htm

zhs52-t06-2615.htm

zhs52-fc2616.htm

zhs52-t06-2616.htm

zhs52-fc2617.htm

zhs52-t06-2617.htm

zhs52-fc2633.htm

zhs52-t06-2633.htm

zhs52-fc2641.htm

zhs52-t06-2641.htm

zhs52-fc2642.htm

zhs52-t06-2642.htm

zhs52-fc2643.htm

zhs52-t06-2643.htm

zhs52-fc2644.htm

zhs52-t06-2644.htm

zhs52-fc2645.htm

zhs52-t06-2645.htm

zhs52-fc2686.htm

zhs52-t06-2686.htm

zhs52-fc2687.htm

zhs52-t06-2687.htm

zhs52-fc2688.htm

zhs52-t06-2688.htm

zhs52-fc2689.htm

zhs52-t06-2689.htm

zhs52-fc2722.htm

zhs52-t06-2722.htm

zhs52-fc2723.htm

zhs52-t06-2723.htm

zhs52-fc2724.htm

zhs52-t06-2724.htm

zhs52-fc2725.htm

zhs52-t06-2725.htm

zhs52-fc2742.htm

zhs52-t06-2742.htm

zhs52-fc2752.htm

zhs52-t06-2752.htm

zhs52-fc2758.htm

zhs52-t06-2758.htm

zhs52-fc2759.htm

zhs52-t06-2759.htm

zhs52-fc2775.htm

zhs52-t06-2775.htm

zhs52-fc2776.htm

zhs52-t06-2776.htm

zhs52-fc2782.htm

zhs52-t06-2782.htm

zhs52-fc2783.htm

zhs52-t06-2783.htm

zhs52-fc2961.htm

zhs52-t06-2961.htm

zhs52-fc2962.htm

zhs52-t06-2962.htm

zhs52-fc2963.htm

zhs52-t06-2963.htm

zhs52-fc2964.htm

zhs52-t06-2964.htm

zhs52-fc2973.htm

zhs52-t06-2973.htm

zhs52-fc2988.htm

zhs52-t06-2988.htm

zhs52-fc2989.htm

zhs52-t06-2989.htm

zhs52-fc2991.htm

zhs52-t06-2991.htm

zhs52-fc3186.htm

zhs52-t06-3186.htm

zhs52-fc3213.htm

zhs52-t06-3213.htm

zhs52-fc3243.htm

zhs52-t06-3243.htm

zhs52-fc3326.htm

zhs52-t06-3326.htm

zhs52-fc3328.htm

zhs52-t06-3328.htm

zhs52-fc3366.htm

zhs52-t06-3366.htm

zhs52-fc3367.htm

zhs52-t06-3367.htm

zhs52-fc3368.htm

zhs52-t06-3368.htm

zhs52-fc3418.htm

zhs52-t06-3418.htm

zhs52-fc3436.htm

zhs52-t06-3436.htm

zhs52-fc3437.htm

zhs52-t06-3437.htm

zhs52-fc3488.htm

zhs52-t06-3488.htm

zhs52-fc3525.htm

zhs52-t06-3525.htm

zhs52-fc3526.htm

zhs52-t06-3526.htm

zhs52-fc3527.htm

zhs52-t06-3527.htm

zhs52-fc3528.htm

zhs52-t06-3528.htm

zhs52-fc3531.htm

zhs52-t06-3531.htm

zhs52-fc3532.htm

zhs52-t06-3532.htm

zhs52-fc3739.htm

zhs52-t06-3739.htm

zhs52-fc3843.htm

zhs52-t06-3843.htm

zhs52-fc3844.htm

zhs52-t06-3844.htm

zhs52-fc3845.htm

zhs52-t06-3845.htm

zhs52-fc3847.htm

zhs52-t06-3847.htm

zhs52-fc4621.htm

zhs52-t06-4621.htm

zhs52-fc4855.htm

zhs52-t06-4855.htm

zhs52-fc5111.htm

zhs52-t06-5111.htm

zhs52-fc5636.htm

zhs52-t06-5636.htm

zhs52-fc5948.htm

zhs52-t06-5948.htm

zhs52-fc6388.htm

zhs52-t06-6388.htm

zhs52-fc6396.htm

zhs52-t06-6396.htm

zhs52-fc6631.htm

zhs52-t06-6631.htm

zhs52-fc6857.htm

zhs52-t06-6857.htm

zhs52-fc6858.htm

zhs52-t06-6858.htm

zhs52-fc6945.htm

zhs52-t06-6945.htm

zhs52-fc6961.htm

zhs52-t06-6961.htm

zhs52-fc6994.htm

zhs52-t06-6994.htm

zhs52-fc7187.htm

zhs52-t06-7187.htm

zhs52-fc7188.htm

zhs52-t06-7188.htm

zhs52-fc7189.htm

zhs52-t06-7189.htm

zhs52-fc7191.htm

zhs52-t06-7191.htm

zhs52-fc7216.htm

zhs52-t06-7216.htm

zhs52-fc7277.htm

zhs52-t06-7277.htm

zhs52-fc7278.htm

zhs52-t06-7278.htm

zhs52-fc7279.htm

zhs52-t06-7279.htm

zhs52-fc7281.htm

zhs52-t06-7281.htm

zhs52-fc7282.htm

zhs52-t06-7282.htm