ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


电子控制模块出现严重内部错误 - 智能设备或部件损坏

故障代码 111

电子控制模块出现严重内部错误 - 智能设备或部件损坏

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: FMI: 指示灯: 全部 SRT: 00-680 | 电子控制模块出现严重内部错误 - 智能设备或部件损坏 | CENSE™ 系统不起作用。
电子控制模块 (ECM)

电路描述

CENSE™ ECM 是负责发动机诊断的计算机。

部件位置

CENSE™ ECM 安装在位于飞轮壳上面的板上。

大修提示

此故障代码说明可能存在内部 ECM 故障。 无法 在现场维修该 ECM。

参考故障代码 t05-111 故障诊断树

上次改进日期: 18-十二月-2012
版权 © 2000-2010 Cummins Inc. 版权所有.


发动机转速/位置传感器电路丢失来自电磁感应传感器的两个信号 - 数据不稳定、间断或不正确

故障代码 115

发动机转速/位置传感器电路丢失来自电磁感应传感器的两个信号 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: FMI: 指示灯: 蓝色 SRT: 00-681 | 发动机转速/位置传感器电路丢失来自电磁感应传感器的两个信号 - 数据不稳定、间断或不正确。当发动机运行时，在发动机转速传感器信号触针 32 和 40 处以及主发动机线束触针 38 和 39 处没有检测到发动机转速。 | 已降低故障代码 143、233、234 和 449 检测能力。功率高和功率低故障代码已停用。
发动机转速传感器电路

电路描述

发动机转速传感器 (ESS) 采用了双线圈电路，其通过发动机主线束向电子控制模块 (ECM) 提供发动机转速信号。

部件位置

发动机转速传感器位于飞轮壳体内。

大修提示

  • 如果故障仅在特定的发动机温度时才发生，务必检查当发动机处于该特殊温度时的发动机转速传感器电路。
  • 清洁传感器顶端，碎屑可能导致信号间断。
  • 传感器必须适当调整，以提供良好的信号。确保传感器必须旋出 1.5 圈而不接触飞轮齿，并且锁紧螺母连接紧密、正确紧固。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-115 故障诊断树


发动机转速/位置传感器电路 - 丢失来自电磁感应传感器的两个信号之一 - 变化速度异常

故障代码 121

发动机转速/位置传感器电路 - 丢失来自电磁感应传感器的两个信号之一 - 变化速度异常

概述

代码 | 故障原因 | 产生后果
故障代码: 121 PID: FMI: 指示灯: 蓝色 SRT: 00-681 | 发动机转速/位置传感器电路 - 丢失来自电磁感应传感器的两个信号之一 - 变化速度异常。当发动机运行时，在发动机转速传感器信号触针 32 和 40 处 或 主发动机线束的发动机转速传感器信号触针 38 和 39 处没有检测到发动机转速。 | 没有采取措施。
发动机转速传感器电路

电路描述

发动机转速传感器采用了双线圈电路，其通过主发动机线束向电子控制模块（ECM）提供发动机转速信号。

部件位置

发动机转速传感器位于飞轮壳体内。

大修提示

  • 如果故障仅在特定的发动机温度时才发生，务必检查当发动机处于该特殊温度时的发动机转速传感器电路。
  • 清洁传感器顶端；碎屑可能导致信号间断。
  • 传感器必须适当调整，以提供良好的信号。确保传感器必须旋出 1.5 圈而不接触飞轮齿，并且锁紧螺母连接紧密、正确紧固。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统接收某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用电子控制系统《故障判断及排除手册》中所列的步骤诊断故障。
参考故障代码 t05-121 故障诊断树


左排进气歧管压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 122

左排进气歧管压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: FMI: 指示灯: 蓝色 SRT: 00-682 | 左排进气歧管压力传感器电路 - 电压高于正常值或对高压电源短路。在左排主发动机线束 A ECM 接头的信号触针 17 上检测到高电压。 | 故障代码 124 和 125 被停用。
左排进气歧管压力传感器电路

电路描述

左排进气歧管压力传感器为 CENSE™ 电子控制模块 (ECM) 提供左排进气歧管压力（增压压力）信号。

部件位置

左排进气歧管压力传感器位于后进气歧管中的发动机左侧。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 17 已经对至少 5-VDC短路。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统接收某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用电子控制系统《故障判断及排除手册》中所列的步骤诊断故障。
参考故障代码 t05-122 故障诊断树


左排进气歧管压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 123

左排进气歧管压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: FMI: 指示灯: 蓝色 SRT: 00-683 | 左排进气歧管压力传感器电路 - 电压低于正常值或对低压电源短路在左排主发动机线束 A ECM 接头的信号触针 17 上检测到低电压。 | 故障代码 124 和 125 被停用。
左排进气歧管压力传感器电路

电路描述

左排进气歧管压力传感器为 CENSE™ 电子控制模块 (ECM) 提供左排进气歧管压力（增压压力）信号。

部件位置

左排进气歧管压力传感器位于后进气歧管中的发动机左侧。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 17 已经对至少 5-VDC短路。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统接收某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用电子控制系统《故障判断及排除手册》中所列的步骤诊断故障。
参考故障代码 t05-123 故障诊断树


右排进气歧管压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 128

右排进气歧管压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 128 PID: FMI: 指示灯: 蓝色 SRT: 00-684 | 右排进气歧管压力传感器电路 - 电压高于正常值或对高压电源短路。在主发动机线束 A ECM 接头的信号触针 19 上检测到高电压。 | 故障代码 126 和 127 被停用。
右排进气歧管压力传感器电路

电路描述

右排进气歧管压力传感器为 CENSE™ 电子控制模块 (ECM) 提供右排进气歧管压力（增压压力）信号。

部件位置

右排进气歧管压力传感器位于后进气歧管中的发动机右侧。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 19 已经对至少 5-VDC短路。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用电子控制系统《故障判断及排除手册》中所列的步骤诊断故障。
参考故障代码 t05-128 故障诊断及排除


右排进气歧管压力传感器电路 - 电压低于正常值，或对低压电源短路

故障代码 129

右排进气歧管压力传感器电路 - 电压低于正常值，或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 129 PID: FMI: 指示灯: 蓝色 SRT: 00-685 | 右排进气歧管压力传感器电路 - 电压低于正常值，或对低压电源短路。在右排主线束 A ECM 接头的信号触针 19 上检测到低电压。 | 故障代码 126 和 127 被停用。
右排进气歧管压力传感器电路

电路描述

右排进气歧管压力传感器为 CENSE™ 电子控制模块 (ECM) 提供右排进气歧管压力（增压压力）信号。

部件位置

右排进气歧管压力传感器位于后进气歧管中的发动机右侧。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 19 已经对至少 5-VDC短路。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统接收某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用电子控制系统《故障判断及排除手册》中所列的步骤诊断故障。
参考故障代码 t05-129 故障诊断及排除


Fault Code Path Selection

故障代码 zhs77-fc135
Fault Code Path Selection

该传感器是否为左排传感器？ | 转至 zhs77-fc135left
该传感器是否为右排传感器？ | 转至 zhs77-fc135right

上次改进日期: 11-七月-2008


机油压力传感器电路（左排） - 电压高于正常值或对高压电源短路

故障代码 135（左排）

机油压力传感器电路（左排） - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: FMI: 指示灯: 蓝色 SRT: 00-687 | 机油压力传感器电路（左排）- 电压高于正常值或对高压电源短路。在主发动机线束 A ECM 接头的信号触针 8 上检测到高电压。 | 故障代码 143 和 612 被停用。
左排后滤器机油压力传感器电路

电路描述

机油通过机油滤清器之后，后滤器机油压力即是发动机机油压力。后滤器机油压力传感器将后滤器机油压力信号发送给 CENSE™ 电子控制模块 (ECM)。

部件位置

后滤器机油压力传感器位于机油系统滤清器座的右侧。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 8 已经对至少 5-VDC短路。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统接收某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用电子控制系统《故障判断及排除手册》中所列的步骤诊断故障。
参考故障代码 t05-135 故障诊断树


机油压力传感器电路（右排）- 电压高于正常值或对高压电源短路

故障代码 135（右排）

机油压力传感器电路（右排）- 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: FMI: 指示灯: 蓝色 SRT: 00-686 | 机油压力传感器电路（右排）- 电压高于正常值或对高压电源短路。在主发动机线束 A ECM 接头的信号触针 8 上检测到高电压。 | 故障代码 612 和 143 被停用。
右排后滤器机油压力传感器电路

电路描述

机油通过机油滤清器之后，后滤器机油压力即是发动机机油压力。后滤器机油压力传感器将后滤器机油压力信号发送给 CENSE™ 电子控制模块 (ECM)。

部件位置

后滤器机油压力传感器位于机油系统滤清器座的右侧。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 8 已经对至少 5-VDC短路。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统接收某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用电子控制系统《故障判断及排除手册》中所列的步骤诊断故障。
参考故障代码 t05-135 故障诊断树


Fault Code Path Selection

故障代码 zhs77-fc136
Fault Code Path Selection

该传感器是否为左排传感器？ | 转至 zhs77-fc136left
该传感器是否为右排传感器？ | 转至 zhs77-fc136right

上次改进日期: 11-七月-2008


前置机油滤清器压力传感器电路（左排）- 电压高于正常值或对高压电源短路

故障代码 136（左排）

前置机油滤清器压力传感器电路（左排）- 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 136 PID: FMI: 指示灯: 蓝色 SRT: 00-689 | 前置机油滤清器压力传感器电路（左排）- 电压高于正常值或对高压电源短路。在主发动机线束 A ECM 接头的信号触针 7 上检测到高电压。 | 故障代码 612 被停用。
左排预滤器机油压力传感器电路

电路描述

滤清器前机油压力是机油通过机油滤清器之前的发动机机油压力。预滤器机油压力传感器将预滤器机油压力信号发送给 CENSE™ 电子控制模块 (ECM)。

部件位置

预滤器机油压力传感器位于机油系统滤清器座的左侧。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 7 已经对至少 5-VDC短路。
参考故障代码 t05-136 故障诊断及排除


前置机油滤清器压力传感器电路（右排）- 电压高于正常值或对高压电源短路

故障代码 136（右排）

前置机油滤清器压力传感器电路（右排）- 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 136 PID: FMI: 指示灯: 蓝色 SRT: 00-688 | 前置机油滤清器压力传感器电路（右排）- 电压高于正常值或对高压电源短路。在主发动机线束 A ECM 接头的信号触针 7 上检测到高电压。 | 故障代码 612 被停用。
（右排）前置机油滤清器压力传感器电路

电路描述

滤清器前机油压力是机油通过机油滤清器之前的发动机机油压力。预滤器机油压力传感器将预滤器机油压力信号发送给 CENSE™ 电子控制模块 (ECM)。

部件位置

预滤器机油压力传感器位于机油系统滤清器座的左侧。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 7 已经对至少 5-VDC短路。
参考故障代码 t05-136 故障诊断及排除


Fault Code Path Selection

故障代码 zhs77-fc137
Fault Code Path Selection

点击左排传感器的该链接？ | 转至 zhs77-fc137left
单击右排传感器的该链接？ | 转至 zhs77-fc137right

上次改进日期: 05-八月-2008


前置机油滤清器压力传感器电路（左排）- 电压低于正常值或对低压电源短路

故障代码 137（左排）

前置机油滤清器压力传感器电路（左排）- 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 137 PID: FMI: 指示灯: 蓝色 SRT: 00-691 | 前置机油滤清器压力传感器电路（左排）- 电压低于正常值或对低压电源短路。在主发动机线束 A ECM 接头的信号触针 07 上检测到低电压。 | 故障代码 612 被停用。
前置机油滤清器压力传感器电路（左排）

电路描述

前置机油滤清器压力是机油通过机油滤清器前的发动机机油压力。前置机油滤清器压力传感器向 CENSE™ 电子控制模块 (ECM) 发送前置机油滤清器压力信号。

部件位置

前置机油滤清器压力传感器位于机油系统滤清器座的右侧。

大修提示

  • 该故障指示 CENSE™ ECM 信号触针 07 上的电压超出技术规范。
参考故障代码 t05-137 故障诊断及排除


前置机油滤清器压力传感器电路（右排）- 电压低于正常值或对低压电源短路

故障代码 137（右排）

前置机油滤清器压力传感器电路（右排）- 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 137 PID: FMI: 指示灯: 蓝色 SRT: 00-690 | 前置机油滤清器压力传感器电路（右排）- 电压低于正常值或对低压电源短路。在主发动机线束 A ECM 接头的信号触针 07 上检测到低电压。 | 故障代码 612 被停用。
前置机油滤清器压力传感器电路（右排）

电路描述

前置机油滤清器压力是机油通过机油滤清器前的发动机机油压力。前置机油滤清器压力传感器向 CENSE™ 电子控制模块 (ECM) 发送前置机油滤清器压力信号。

部件位置

前置机油滤清器压力传感器位于机油系统滤清器座的左侧。

大修提示

  • 此故障指示 CENSE™ ECM 上的信号触针 07 超出技术规范。
参考故障代码 t05-137 故障诊断及排除


Fault Code Path Selection

故障代码 zhs77-fc141
Fault Code Path Selection

点击左排传感器的该链接？ | 转至 zhs77-fc141left
单击右排传感器的该链接？ | 转至 zhs77-fc141right

上次改进日期: 05-八月-2008


机油压力传感器电路（左排）- 电压低于正常值或对低压电源短路

故障代码 141

机油压力传感器电路（左排）- 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: FMI: 指示灯: 蓝色 SRT: 00-693 | 机油压力传感器电路（左排）- 电压低于正常值或对低压电源短路。在主发动机线束 A ECM 接头的信号触针 08 上检测到低电压。 | 故障代码 143 和 612 被停用。
机油压力传感器电路（左排）

电路描述

机油通过机油滤清器之后，后滤器机油压力即是发动机机油压力。后滤器机油压力传感器将后滤器机油压力信号发送给 CENSE™ 电子控制模块 (ECM)。

部件位置

后滤器机油压力传感器位于机油系统滤清器座的右侧。

大修提示

  • 该故障指示 CENSE™ ECM 信号触针 08 上的电压超出技术规范。
参考故障代码 t05-141 故障诊断树


机油压力传感器电路（右排）- 电压低于正常值或对低压电源短路

故障代码 141

机油压力传感器电路（右排）- 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: FMI: 指示灯: 蓝色 SRT: 00-692 | 机油压力传感器电路（右排）- 电压低于正常值或对低压电源短路。在主发动机线束 A ECM 接头的信号触针 08 上检测到低电压。 | 故障代码 612 被停用。
机油压力传感器电路（右排）

电路描述

机油通过机油滤清器之后，后滤器机油压力即是发动机机油压力。后滤器机油压力传感器将后滤器机油压力信号发送给 CENSE™ 电子控制模块 (ECM)。

部件位置

后滤器机油压力传感器位于机油系统滤清器座的右侧。

大修提示

  • 此故障指示 CENSE™ ECM 上的信号触针 08 超出技术规范。
参考故障代码 t05-141 故障诊断树


冷却液温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 144

冷却液温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: FMI: 指示灯: 蓝色 SRT: 00-694 | 冷却液温度传感器电路 - 电压高于正常值或对高压电源短路。在主发动机线束 A ECM 接头的信号触针 03 上检测到高电压。 | 故障代码 151 被停用。
冷却液温度传感器电路

电路描述

冷却液温度传感器向 CENSE™ 电子控制模块 (ECM) 提供冷却液温度信号。

部件位置

冷却液温度传感器位于 1 气缸和 2 号气缸间的冷却液传送管左排。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 03 已经对至少 5 伏短路。
  • 传感器的电阻随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用电子控制系统《故障判断及排除手册》中所列的步骤诊断故障。
参考故障代码 t05-144 故障诊断树


冷却液温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 145

冷却液温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: FMI: 指示灯: 蓝色 SRT: 00-695 | 冷却液温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 A ECM 接头的信号触针 03 上检测到低电压。 | 故障代码 151 被停用。
冷却液温度传感器电路

电路描述

冷却液温度传感器向 CENSE™ 电子控制模块 (ECM) 提供冷却液温度信号。

部件位置

冷却液温度传感器位于 1 号气缸和 2 号气缸间的冷却液传送管左排。

大修提示

  • 此故障指示 CENSE™ ECM 上的信号触针 03 超出技术规范。
  • 传感器的电阻随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用电子控制系统《故障判断及排除手册》中所列的步骤诊断故障。
参考故障代码 t05-145 故障诊断树


左排进气歧管空气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 153

左排进气歧管空气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: FMI: 指示灯: 蓝色 SRT: 00-696 | 左排进气歧管空气温度传感器电路 - 电压高于正常值或对高压电源短路。在主发动机线束 A ECM 接头的信号触针 05 上检测到高电压。 | 故障代码 155 被停用。
左排进气歧管空气温度传感器电路

电路描述

左排进气歧管空气温度传感器向 CENSE™ 电子控制模块 (ECM) 提供左排前进气歧管空气温度信号。

部件位置

左排前进气歧管空气温度传感器位于左排前进气歧管上。传感器位于中冷器的下游。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 05 已经对至少 5 伏短路。
  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
（摄氏度） | （华氏度） | （欧姆）
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用电子控制系统《故障判断及排除手册》中所列的步骤诊断故障。
参考故障代码 t05-153 故障诊断树


左排前进气歧管空气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 154

左排前进气歧管空气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: FMI: 指示灯: 蓝色 SRT: 00-697 | 左排前进气歧管空气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 A ECM 接头的信号触针 05 上检测到低电压。 | 故障代码 155 被停用。
左排前进气歧管空气温度传感器电路

电路描述

左排进气歧管空气温度传感器向 CENSE™ 电子控制模块 (ECM) 提供左排前进气歧管空气温度信号。

部件位置

左排进气歧管空气温度传感器位于左排前进气歧管上。传感器位于中冷器的下游。

大修提示

  • 此故障指示 CENSE™ ECM 上的信号触针 05 超出技术规范。
  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
（摄氏度） | （华氏度） | （欧姆）
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用电子控制系统《故障判断及排除手册》中所列的步骤诊断故障。
参考故障代码 t05-154 故障诊断树


左排进气歧管空气温度传感器 2 号电路 - 电压高于正常值或对高压电源短路

故障代码 156

左排进气歧管空气温度传感器 2 号电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 156 PID: FMI: 指示灯: 蓝色 SRT: 00-696 | 左排进气歧管空气温度传感器 2 号电路 - 电压高于正常值或对高压电源短路。在主发动机线束 A ECM 接头的信号触针 06 上检测到高电压。 | 故障代码 158 被停用。
左排进气歧管空气温度传感器 2 号电路

电路描述

左排后进气歧管空气温度传感器向 CENSE™ 电子控制模块 (ECM) 提供左排后进气歧管空气温度信号。

部件位置

左排后进气歧管空气温度传感器位于左排后进气歧管上。传感器位于中冷器的下游。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 06 已经对至少 5 伏短路。
  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
（摄氏度） | （华氏度） | （欧姆）
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用电子控制系统《故障判断及排除手册》中所列的步骤诊断故障。
参考故障代码 t05-156 故障诊断及排除


进气歧管 2 温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 157

进气歧管 2 温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 157 PID: FMI: 指示灯: 蓝色 SRT: 00-697 | 进气歧管 2 温度传感器电路 - 电压低于正常值，或对低压电源短路。在主发动机线束 A 发动机控制模块 (ECM) 接头的信号触针 06 上检测到低电压。 | 故障代码 158 被停用。
进气歧管 2 温度传感器电路

电路描述

进气歧管 2 温度传感器电路向 CENSE™ ECM 提供左排后端进气歧管空气温度信号。

部件位置

进气歧管 2 温度传感器位于左排后端进气歧管上。传感器位于中冷器的下游。

大修提示

传感器的电阻随温度变化。如果传感器的功能正常，观察的读数应与下表数据进行对比。

温度 | 温度 | 电阻
（摄氏度） | （华氏度） | （欧姆）
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-157 故障诊断及排除

上次改进日期: 06-八月-2018


右排前进气歧管空气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 159

右排前进气歧管空气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 159 PID: FMI: 指示灯: 蓝色 SRT: 00-698 | 右排前进气歧管空气温度传感器电路 - 电压高于正常值或对高压电源短路。在主发动机线束 A ECM 接头的信号触针 13 上检测到高电压。 | 故障代码 162 被停用。
右排前进气歧管空气温度传感器电路

电路描述

右排前进气歧管空气温度传感器电路向电子控制模块 (ECM) 提供右排前进气空气温度信号。传感器的电阻值随温度变化。ECM 通过监测与传感器串连的内部电阻器两端的电压检测传感器电阻的变化。内部电阻器两端电压的变化被转换成温度的变化。

部件位置

右排前进气歧管空气温度传感器位于右排前进气歧管上。传感器位于中冷器的下游。

大修提示

  • 传感器的电阻随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
（摄氏度） | （华氏度） | （欧姆）
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用电子控制系统《故障判断及排除手册》中所列的步骤诊断故障。
参考故障代码 t05-159 故障诊断及排除


右排前进气歧管空气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 161

右排前进气歧管空气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 161 PID: FMI: 指示灯: 蓝色 SRT: 00-699 | 右排前进气歧管空气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 A ECM 接头的信号触针上检测到低电压。 | 故障代码 165 被停用。
右排前进气歧管空气温度传感器电路

电路描述

右排前进气歧管温度传感器电路向发动机控制模块 (ECM) 提供右排前进气空气温度信号。传感器的电阻值随温度变化。ECM 通过监测与传感器串连的内部电阻器两端的电压检测传感器电阻的变化。内部电阻器两端电压的变化被转换成温度的变化。

部件位置

右排前进气歧管空气温度传感器位于右排前进气歧管上。传感器位于中冷器的下游。

大修提示

  • 传感器的电阻随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 (°C) | 温度 [°F] | 电阻 (Ω)
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束 没有 连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-161 故障诊断及排除


右排后进气歧管空气温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 163

右排后进气歧管空气温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 163 PID: FMI: 指示灯: 蓝色 SRT: 00-698 | 右排后进气歧管空气温度传感器电路 - 电压高于正常值或对高压电源短路。在主发动机线束 A 电子控制模块 (ECM) 接头的信号触针 14 上检测到高电压。 | 故障代码 165 被停用。
右排后进气歧管空气温度传感器电路

电路描述

右排后进气歧管空气温度传感器电路向 ECM 提供右排后进气空气温度信号。传感器的电阻值随温度变化。ECM 通过监测与传感器串连的内部电阻器两端的电压检测传感器电阻的变化。内部电阻器两端电压的变化被转换成温度的变化。

部件位置

右排后进气歧管空气温度传感器位于右排后进气歧管上。传感器位于中冷器的下游。

大修提示

  • 传感器的电阻随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 (°C) | 温度 [°F] | 电阻 (Ω)
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-163 故障诊断及排除


右排后进气歧管空气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 164

右排后进气歧管空气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 164 PID: FMI: 指示灯: 蓝色 SRT: 00-699 | 右排后进气歧管空气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 A 电子控制模块 (ECM) 接头的信号触针 14 上检测到低电压。 | 故障代码 165 被停用。
右排后进气歧管空气温度传感器电路

电路描述

右排后进气歧管空气温度传感器电路向 ECM 提供右排后进气空气温度信号。传感器的电阻值随温度变化。ECM 通过监测与传感器串连的内部电阻器两端的电压检测传感器电阻的变化。内部电阻器两端电压的变化被转换成温度的变化。

部件位置

右排后进气歧管空气温度传感器位于右排后进气歧管上。传感器位于中冷器的下游。

大修提示

  • 传感器的电阻随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 (°C) | 温度 [°F] | 电阻 (Ω)
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-164 故障诊断及排除


发动机机油温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 212

发动机机油温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 212 PID: FMI: 指示灯: 蓝色 SRT: 00-501 | 发动机机油温度传感器电路 - 电压高于正常值或对高压电源短路。在主发动机线束 A ECM 接头的信号触针 35 上检测到高电压。 | 故障代码 214 被停用。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器电路向电子控制模块 (ECM) 提供机油温度信号。发动机机油温度传感器的电阻随温度而变化。ECM 通过监测与发动机机油温度传感器串连的内部电阻器两端的电压检测发动机机油温度传感器电阻的变化。内部电阻器两端电压的变化被转换成温度的变化。

部件位置

发动机机油温度传感器位于油底壳右侧上。

大修提示

  • 传感器的电阻随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 (°C) | 温度 [°F] | 电阻 (Ω)
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用电子控制系统《故障判断及排除手册》中的步骤诊断故障。
参考故障代码 t05-212 故障诊断树


发动机机油温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 213

发动机机油温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 213 PID: FMI: 指示灯: 蓝色 SRT: 00-502 | 发动机机油温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 A ECM 接头的信号触针 35 上检测到低电压。 | 故障代码 214 被停用。
发动机机油温度传感器电路

电路描述

发动机机油温度传感器电路向电子控制模块 (ECM) 提供机油温度信号。发动机机油温度传感器的电阻随温度而变化。ECM 通过监测与发动机机油温度传感器串连的内部电阻器两端的电压检测发动机机油温度传感器电阻的变化。内部电阻器两端电压的变化被转换成温度的变化。

部件位置

发动机机油温度传感器位于油底壳右侧上。

大修提示

  • 传感器的电阻随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 (°C) | 温度 [°F] | 电阻 (Ω)
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用电子控制系统《故障判断及排除手册》中的步骤诊断故障。
参考故障代码 t05-213 故障诊断树


大气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 221

大气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: FMI: 指示灯: 蓝色 SRT: 00-503 | 大气压力传感器电路 - 电压高于正常值或对高压电源短路。在主发动机线束 A ECM 接头的信号触针 16 上检测到高电压。 | 没有采取措施。
大气压力传感器电路

电路描述

大气压力 (barometric air pressure) 与大气压力 (atmospheric pressure) 相同。大气压力将随海拔而变化。大气压力传感器向 CENSE™ 电子控制模块 (ECM) 提供大气压力信号。

部件位置

大气压力传感器位于 CENSE™ ECM 安装板上。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 16 已经对至少 5 伏短路。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-221 故障诊断树


大气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 222

大气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: FMI: 指示灯: 蓝色 SRT: 00-504 | 大气压力传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 A ECM 接头的信号触针 16 上检测到低电压。 | 没有采取措施。
大气压力传感器电路

电路描述

大气压力 (barometric air pressure) 与大气压力 (atmospheric pressure) 相同。大气压力将随海拔而变化。大气压力传感器向 CENSE™ 电子控制模块 (ECM) 提供大气压力信号。

部件位置

大气压力传感器位于 CENSE™ ECM 安装板上。

大修提示

  • 该故障指示 CENSE™ ECM 信号触针 16 上的电压超出技术规范。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-222 故障诊断树


冷却液压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 231

冷却液压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 231 PID: FMI: 指示灯: 蓝色 SRT: 00-505 | 冷却液压力传感器电路 - 电压高于正常值或对高压电源短路。在主发动机线束 A ECM 接头的信号触针 09 上检测到高电压。 | 故障代码 233 被停用。
冷却液压力传感器电路

电路描述

冷却液温度传感器为 CENSE™ 电子控制模块 (ECM) 提供冷却液压力信号。

部件位置

冷却液压力传感器位于 1 号气缸和 2 号气缸间的冷却液传送管左排。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 09 已经对至少 5 伏短路。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-231 故障诊断树


冷却液压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 232

冷却液压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 232 PID: FMI: 指示灯: 蓝色 SRT: 00-506 | 冷却液压力传感器电路 - 电压低于正常值或对低压电源短路在主发动机线束 A ECM 接头的信号触针 09 上检测到低电压。 | 故障代码 233 被停用。
冷却液压力传感器电路

电路描述

冷却液温度传感器为 CENSE™ 电子控制模块 (ECM) 提供冷却液压力信号。

部件位置

冷却液压力传感器位于 1 号气缸和 2 号气缸间的冷却液传送管左排。

大修提示

  • 该故障指示 CENSE™ ECM 信号触针 09 上的电压超出技术规范。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-232 故障诊断树


发动机机油油位 - 数据不稳定、间断或不正确

故障代码 252

发动机机油油位 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 252 PID: FMI: 指示灯: 蓝色 SRT: 00-507 | 发动机机油油位 - 数据不稳定、间断或不正确。主发动机线束 A ECM 接头上的信号触针 18 检测到无效信号。 | 故障代码 253 被停用。
机油油位传感器电路

电路描述

机油油位传感器向 CENSE™ 电子控制模块 (ECM) 提供机油油位信号。机油油位传感器检测传感器端头是否浸入机油中。

部件位置

机油油位传感器位于油底壳适配器右侧。

大修提示

  • 该故障指示 CENSE™ ECM 信号触针 18 上的电压超出技术规范。
  • 发动机运行时，ECM 不检查此故障。检查机油液位前，ECM 提供机油流回油底壳的时间。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障诊断故障代码 t05-252


发动机控制模块出现严重软件错误 - 智能设备或部件损坏

故障代码 335

发动机控制模块出现严重软件错误 - 智能设备或部件损坏

概述

代码 | 故障原因 | 产生后果
故障代码: 335 PID: FMI: 指示灯: 蓝色 SRT: 00-680 | 发动机控制模块出现严重软件错误 - 智能设备或部件损坏。内部电子控制模块 (ECM) 错误。 | 数据可能已丢失。
发动机控制模块

电路描述

CENSE™ ECM 是负责发动机诊断的计算机。

部件位置

CENSE™ ECM 安装在位于飞轮壳上面的板上。

大修提示

此故障代码说明可能存在内部 ECM 故障。 无法 在现场维修该 ECM。

参考故障代码 t05-335 故障诊断及排除


冷却液液位传感器电路 - 数据不稳定、间断或不正确

故障代码 422

冷却液液位传感器电路 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 422 PID: FMI: 指示灯: 蓝色 SRT: 00-508 | 冷却液液位传感器电路 - 数据不稳定、间断或不正确。主发动机线束 A ECM 接头上的信号触针 26 检测到无效信号。 | 故障代码 235 被停用。
冷却液液位传感器电路

电路描述

冷却液液位传感器为 CENSE™ 电子控制模块 (ECM) 提供冷却液液位信号。冷却液液位传感器检测传感器端头是否浸入冷却液中。

部件位置

冷却液液位传感器安装在散热器顶部水箱中。

大修提示

  • 该故障指示 CENSE™ ECM 信号触针 26 上的电压超出技术规范。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-422 故障诊断树


喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 451

喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 451 PID: FMI: 指示灯: 蓝色 SRT: 00-509 | 喷油器计量油轨 1 压力传感器电路 - 电压高于正常值或对高压电源短路。在主发动机线束 A ECM 接头的信号触针 37 上检测到高电压。 | 故障代码 124、125、126、127、449 以及功率高和低故障码已停用。
喷油器计量油轨 1 压力传感器电路

电路描述

喷油器计量油轨 1 压力传感器将油轨压力信号提供给 CENSE™ 电子控制模块 (ECM)。

部件位置

喷油器计量油轨 1 压力传感器位于燃油连接块上。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 37 已经对至少 5 伏短路。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-451 故障诊断树


喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 452

喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 452 PID: FMI: 指示灯: 蓝色 SRT: 00-510 | 喷油器计量油轨 1 压力传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 A ECM 接头的信号触针 37 上检测到低电压。 | 故障代码 124、125、126、127、449 以及功率高和低故障码已停用。
喷油器计量油轨 1 压力传感器电路

电路描述

喷油器计量油轨 1 压力传感器将油轨压力信号提供给 CENSE™ 电子控制模块 (ECM)。

部件位置

喷油器计量油轨 1 压力传感器位于燃油连接块上。

大修提示

  • 该故障指示 CENSE™ ECM 信号触针 37 上的电压超出技术规范。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用电子控制系统《故障判断及排除手册》中的步骤诊断故障。
参考故障代码 t05-452 故障诊断树


窜气压力 - 发动机保护

故障代码 555

窜气压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 555 PID: P101 SPN: 1264 FMI: 0 指示灯: 发动机保护 SRT: 00-676 | 检测到窜气压力高。窜气压力信号触针的电压信号指示窜气压力高于 368 mm H2O [14.5 in H2O]。 | 与标定相关。温度升高超过阈值后，功率和转速逐渐下降并且发动机停机。
窜气压力传感器电路

电路描述

ECM 通过窜气压力传感器监测发动机曲轴箱压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将窜气压力值用于发动机保护系统。

部件位置

窜气压力传感器位于 K38 和 K50 系列发动机的左排下部。有关位置信息，参见第 E 节发动机部件视图。

大修提示

  • 确认曲轴箱呼吸器和呼吸器管 没有阻塞。
参考故障诊断故障代码 t05-555


左排气缸 1 排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 671

左排气缸 1 排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 671 PID: FMI: 指示灯: 蓝色 SRT: 00-391 | 左排气缸 1 排气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 B ECM 接头的信号触针 29 上检测到低电压。 | 故障代码 621 和 641 被停用。
左排气缸 1 排气温度传感器电路

电路描述

排气温度传感器电路向电子控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

左排气缸 1 排气温度传感器紧靠左排气缸 1 排气歧管下游。

大修提示

排气温度传感器电路包括 ECM 中的参考热电偶和排气温度传感器热电偶。ECM 中的参考热电偶的温度已知，排气温度传感器热电偶温度为排气歧管温度。电路的电压输出与两个热电偶的温差直接相关。已知一个温度，ECM 就可以计算出排气温度传感器热电偶温度。

参考故障代码 t05-671 故障诊断及排除


左排气缸 2 排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 672

左排气缸 2 排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 672 PID: FMI: 指示灯: 蓝色 SRT: 00-391 | 左排气缸 2 排气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 B ECM 接头的信号触针 09 上检测到低电压。 | 故障代码 622 和 642 被停用。
左排气缸 2 排气温度传感器电路

电路描述

排气温度传感器电路向电子控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

左排气缸 2 排气温度传感器紧靠左排气缸 2 排气歧管下游。

大修提示

排气温度传感器电路包括 ECM 中的参考热电偶和排气温度传感器热电偶。ECM 中的参考热电偶的温度已知，排气温度传感器热电偶温度为排气歧管温度。电路的电压输出与两个热电偶的温差直接相关。已知一个温度，ECM 就可以计算出排气温度传感器热电偶温度。

参考故障代码 t05-672 故障诊断及排除


左排气缸 3 排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 673

左排气缸 3 排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 673 PID: FMI: 指示灯: 蓝色 SRT: 00-391 | 左排气缸 3 排气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 B ECM 接头的信号触针 10 上检测到低电压。 | 故障代码 623 和 643 被停用。
左排气缸 3 排气温度传感器电路

电路描述

排气温度传感器电路向电子控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

左排气缸 3 排气温度传感器紧靠左排气缸 3 排气歧管下游。

大修提示

排气温度传感器电路包括 ECM 中的参考热电偶和排气温度传感器热电偶。ECM 中的参考热电偶的温度已知，排气温度传感器热电偶温度为排气歧管温度。电路的电压输出与两个热电偶的温差直接相关。已知一个温度，ECM 就可以计算出排气温度传感器热电偶温度。

参考故障代码 t05-673 故障诊断及排除


左排气缸 4 排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 674

左排气缸 4 排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 674 PID: FMI: 指示灯: 蓝色 SRT: 00-391 | 左排气缸 4 排气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 B ECM 接头的信号触针 20 上检测到低电压。 | 故障代码 624 和 644 被停用。
左排气缸 4 排气温度传感器电路

电路描述

排气温度传感器电路向电子控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

左排气缸 4 排气温度传感器紧靠左排气缸 4 排气歧管下游。

大修提示

排气温度传感器电路包括 ECM 中的参考热电偶和排气温度传感器热电偶。ECM 中的参考热电偶的温度已知，排气温度传感器热电偶温度为排气歧管温度。电路的电压输出与两个热电偶的温差直接相关。已知一个温度，ECM 就可以计算出排气温度传感器热电偶温度。

参考故障代码 t05-674 故障诊断及排除


左排气缸 5 排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 675

左排气缸 5 排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 675 PID: FMI: 指示灯: 蓝色 SRT: 00-391 | 左排气缸 5 排气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 B ECM 接头的信号触针 26 上检测到低电压。 | 故障代码 625 和 645 被停用。
左排气缸 5 排气温度传感器电路

电路描述

排气温度传感器电路向电子控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

左排气缸 5 排气温度传感器紧靠左排气缸 5 排气歧管下游。

大修提示

排气温度传感器电路包括 ECM 中的参考热电偶和排气温度传感器热电偶。ECM 中的参考热电偶的温度已知，排气温度传感器热电偶温度为排气歧管温度。电路的电压输出与两个热电偶的温差直接相关。已知一个温度，ECM 就可以计算出排气温度传感器热电偶温度。

参考故障代码 t05-675 故障诊断及排除


左排气缸 6 排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 676

左排气缸 6 排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 676 PID: FMI: 指示灯: 蓝色 SRT: 00-391 | 左排气缸 6 排气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 B ECM 接头的信号触针 16 上检测到低电压。 | 故障代码 626 和 646 被停用。
左排气缸 6 排气温度传感器电路

电路描述

排气温度传感器电路向电子控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

左排气缸 6 排气温度传感器紧靠左排气缸 6 排气歧管下游。

大修提示

排气温度传感器电路包括 ECM 中的参考热电偶和排气温度传感器热电偶。ECM 中的参考热电偶的温度已知，排气温度传感器热电偶温度为排气歧管温度。电路的电压输出与两个热电偶的温差直接相关。已知一个温度，ECM 就可以计算出排气温度传感器热电偶温度。

参考故障代码 t05-676 故障诊断及排除


左排气缸 7 排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 677

左排气缸 7 排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 677 PID: FMI: 指示灯: 蓝色 SRT: 00-391 | 左排气缸 7 排气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 B ECM 接头的信号触针 27 上检测到低电压。 | 故障代码 627 和 647 被停用。
左排气缸 7 排气温度传感器电路

电路描述

排气温度传感器电路向电子控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

左排气缸 7 排气温度传感器紧靠左排气缸 7 排气歧管下游。

大修提示

排气温度传感器电路包括 ECM 中的参考热电偶和排气温度传感器热电偶。ECM 中的参考热电偶的温度已知，排气温度传感器热电偶温度为排气歧管温度。电路的电压输出与两个热电偶的温差直接相关。已知一个温度，ECM 就可以计算出排气温度传感器热电偶温度。

参考故障代码 t05-677 故障诊断及排除


左排气缸 8 排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 678

左排气缸 8 排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 678 PID: FMI: 指示灯: 蓝色 SRT: 00-391 | 左排气缸 8 排气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 B ECM 接头的信号触针 07 上检测到低电压。 | 故障代码 628 和 648 被停用。
左排气缸 8 排气温度传感器电路

电路描述

排气温度传感器电路向电子控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

左排气缸 8 排气温度传感器紧靠左排气缸 8 排气歧管下游。

大修提示

排气温度传感器电路包括 ECM 中的参考热电偶和排气温度传感器热电偶。ECM 中的参考热电偶的温度已知，排气温度传感器热电偶温度为排气歧管温度。电路的电压输出与两个热电偶的温差直接相关。已知一个温度，ECM 就可以计算出排气温度传感器热电偶温度。

参考故障代码 t05-678 故障诊断及排除


Fault Code Path Selection

故障代码 zhs77-fc691
Fault Code Path Selection

单击 K38 发动机的该链接。 | 转至 zhs77-fc691-k38
单击 K50 发动机的该链接。 | 转至 zhs77-fc691-k50

上次改进日期: 05-八月-2008


1 号涡轮增压器压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 (691)（K38 发动机）

1 号涡轮增压器压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 691 PID: FMI: 指示灯: 蓝色 SRT: 00-511 | 1 号涡轮增压器压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路在主发动机线束 A ECM 接头的信号触针 15 上检测到高电压。 | 故障代码 617 被停用。
左排涡轮增压器压缩机进口温度传感器电路

电路描述

左排涡轮增压器压缩机进口温度传感器向 CENSE™ 电子控制模块 (ECM) 提供左排涡轮增压器压缩机进口温度信号。

部件位置

左排涡轮增压器压缩机进口温度传感器位于左排涡轮增压器进口上。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 15 已经对至少 5 伏短路。
  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
（摄氏度） | （华氏度） | （欧姆）
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-691 故障诊断树


1 号涡轮增压器压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 (691)（K50 发动机）

1 号涡轮增压器压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 691 PID: FMI: 指示灯: 蓝色 SRT: 00-511 | 1 号涡轮增压器压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路在主发动机线束 A ECM 接头的信号触针 15 上检测到高电压。 | 故障代码 617 被停用。
左排涡轮增压器压缩机进口温度传感器电路

电路描述

左排涡轮增压器压缩机进口温度传感器向 CENSE™ 电子控制模块 (ECM) 提供左排涡轮增压器压缩机进口温度信号。

部件位置

左排涡轮增压器压缩机进口温度传感器位于左排涡轮增压器进口上。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 15 已经对至少 5 伏短路。
  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
（摄氏度） | （华氏度） | （欧姆）
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-691 故障诊断树


Fault Code Path Selection

故障代码 zhs77-fc692
Fault Code Path Selection

单击 K38 发动机的该链接。 | 转至 zhs77-fc692-k38
单击 K50 发动机的该链接。 | 转至 zhs77-fc692-k50

上次改进日期: 05-八月-2008


涡轮增压器 1 号压缩机进口温度传感器电路 - 电压低于正常值或对低压源短路

故障代码 (692)（K38 发动机）

涡轮增压器 1 号压缩机进口温度传感器电路 - 电压低于正常值或对低压源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 692 PID: FMI: 指示灯: 蓝色 SRT: 00-512 | 涡轮增压器 1 号压缩机进口温度传感器电路 - 电压低于正常值或对低压源短路。在主发动机线束 A ECM 接头的信号触针 15 上检测到低电压。 | 故障代码 158 被停用。
左排涡轮增压器压缩机进口温度传感器电路

电路描述

左排涡轮增压器压缩机进口温度传感器向 CENSE™ 电子控制模块 (ECM) 提供左排涡轮增压器压缩机进气温度信号。

部件位置

左排涡轮增压器压缩机进口温度传感器位于左排涡轮增压器进口上。

大修提示

  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
（摄氏度） | （华氏度） | （欧姆）
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-692 故障诊断树


涡轮增压器 1 号压缩机进口温度传感器电路 - 电压低于正常值或对低压源短路

故障代码 (692)（K50 发动机）

涡轮增压器 1 号压缩机进口温度传感器电路 - 电压低于正常值或对低压源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 692 PID: FMI: 指示灯: 蓝色 SRT: 00-512 | 涡轮增压器 1 号压缩机进口温度传感器电路 - 电压低于正常值或对低压源短路。在主发动机线束 A ECM 接头的信号触针 15 上检测到低电压。 | 故障代码 158 被停用。
左排涡轮增压器压缩机进口温度传感器电路

电路描述

左排涡轮增压器压缩机进口温度传感器向 CENSE™ 电子控制模块 (ECM) 提供左排涡轮增压器压缩机进口温度信号。

部件位置

左排涡轮增压器压缩机进口温度传感器位于左排涡轮增压器进口上。

大修提示

  • 传感器的电阻值随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
（摄氏度） | （华氏度） | （欧姆）
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-692 故障诊断树


Fault Code Path Selection

故障代码 zhs77-fc694
Fault Code Path Selection

单击 K38 发动机的该链接。 | 转至 zhs77-fc694-k38
单击 K50 发动机的该链接。 | 转至 zhs77-fc694-k50

上次改进日期: 05-八月-2008


2 号涡轮增压器压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 (694)（K38 发动机）

2 号涡轮增压器压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 694 PID: FMI: 指示灯: 蓝色 SRT: 00-513 | 2 号涡轮增压器压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路。在主发动机线束 A ECM 接头的信号触针 34 上检测到高电压。 | 故障代码 616 被停用。
右排涡轮增压器压缩机进口温度传感器电路

电路描述

右排涡轮增压器压缩机进口温度传感器向电子控制模块 (ECM) 提供右排涡轮增压器压缩机进口温度。传感器的电阻值随温度变化。ECM 通过监测与传感器串连的内部电阻器两端的电压检测传感器电阻的变化。内部电阻器两端电压的变化被转换成温度的变化。

部件位置

右排涡轮增压器压缩机进口温度传感器位于右排涡轮增压器进口上。

大修提示

  • 传感器的电阻随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
（摄氏度） | （华氏度） | （欧姆）
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 694 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-694 故障诊断及排除


2 号涡轮增压器压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路

故障代码 (694)（K50 发动机）

2 号涡轮增压器压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 694 PID: FMI: 指示灯: SRT: 00-513 | 2 号涡轮增压器压缩机进口温度传感器电路 - 电压高于正常值或对高压电源短路。在主发动机线束 A ECM 接头的信号触针 34 上检测到高电压。 | 故障代码 616 被停用。
右排涡轮增压器压缩机进口温度传感器电路

电路描述

右排涡轮增压器压缩机进口温度传感器向电子控制模块 (ECM) 提供右排涡轮增压器压缩机进口温度。传感器的电阻值随温度变化。ECM 通过监测与传感器串连的内部电阻器两端的电压检测传感器电阻的变化。内部电阻器两端电压的变化被转换成温度的变化。

部件位置

右排涡轮增压器压缩机进口温度传感器位于右排涡轮增压器进口上。

大修提示

  • 传感器的电阻随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
（摄氏度） | （华氏度） | （欧姆）
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 694 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-694 故障诊断及排除


Fault Code Path Selection

故障代码 zhs77-fc695
Fault Code Path Selection

单击 K38 发动机的该链接。 | 转至 zhs77-fc695-k38
单击 K50 发动机的该链接。 | 转至 zhs77-fc695-k50

上次改进日期: 05-八月-2008


2 号涡轮增压器进口温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 (695)（K38 发动机）

2 号涡轮增压器进口温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 695 PID: FMI: 指示灯: 蓝色 SRT: 00-514 | 2 号涡轮增压器进口温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 A ECM 接头的信号触针 34 上检测到低电压。 | 故障代码 616 被停用。
右排涡轮增压器压缩机进口温度传感器电路

电路描述

右排涡轮增压器压缩机进口温度传感器向电子控制模块 (ECM) 提供右排涡轮增压器压缩机进口温度。传感器的电阻值随温度变化。ECM 通过监测与传感器串连的内部电阻器两端的电压检测传感器电阻的变化。内部电阻器两端电压的变化被转换成温度的变化。

部件位置

右排涡轮增压器压缩机进口温度传感器位于右排涡轮增压器进口上。

大修提示

  • 传感器的电阻随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
（摄氏度） | （华氏度） | （欧姆）
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-695 故障诊断及排除


2 号涡轮增压器进口温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 (695)（K50 发动机）

2 号涡轮增压器进口温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 695 PID: FMI: 指示灯: 蓝色 SRT: 00-514 | 2 号涡轮增压器进口温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 A ECM 接头的信号触针 34 上检测到低电压。 | 故障代码 616 被停用。
右排涡轮增压器压缩机进口温度传感器电路

电路描述

右排涡轮增压器压缩机进口温度传感器向电子控制模块 (ECM) 提供右排涡轮增压器压缩机进口温度。传感器的电阻值随温度变化。ECM 通过监测与传感器串连的内部电阻器两端的电压检测传感器电阻的变化。内部电阻器两端电压的变化被转换成温度的变化。

部件位置

右排涡轮增压器压缩机进口温度传感器位于右排涡轮增压器进口上。

大修提示

  • 传感器的电阻随温度变化。如果传感器正常工作，观察的读数应与下表数据相符。

温度 | 温度 | 电阻
（摄氏度） | （华氏度） | （欧姆）
0 | 32 | 30K 至 36K
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障代码 t05-695 故障诊断及排除


曲轴箱窜气压力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 719

曲轴箱窜气压力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 719 PID: FMI: 指示灯: 蓝色 SRT: 00-515 | 曲轴箱窜气压力传感器电路 - 电压高于正常值或对高压电源短路。在主发动机线束 A 接头的信号触针 10 上检测到高电压。 | 故障代码 555 被停用。
曲轴箱窜气压力传感器电路

电路描述

曲轴箱窜气压力传感器测量流过传感器的窜气量。传感器通过测量传感器两点之间的压力差来确定气流速。

部件位置

曲轴箱窜气压力传感器安装在曲轴箱呼吸器管上。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 10 已经对至少 5 伏短路。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
参考故障诊断故障代码 t05-719


右排气缸 1 排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 721

右排气缸 1 排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 721 PID: FMI: 指示灯: 蓝色 SRT: 00-393 | 右排气缸 1 排气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 B ECM 接头的信号触针 31 上检测到低电压。 | 故障代码 631 和 651 被停用。
右排气缸 1 排气温度传感器电路

电路描述

排气温度传感器电路向电子控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

右排气缸 1 排气温度传感器紧靠右排气缸 1 排气歧管下游。

大修提示

排气温度传感器电路包括 ECM 中的参考热电偶和排气温度传感器热电偶。ECM 中的参考热电偶的温度已知，排气温度传感器热电偶温度为排气歧管温度。电路的电压输出与两个热电偶的温差直接相关。已知一个温度，ECM 就可以计算出排气温度传感器热电偶温度。

参考故障代码 t05-721 故障诊断及排除


右排气缸 2 排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 722

右排气缸 2 排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 722 PID: FMI: 指示灯: 蓝色 SRT: 00-393 | 右排气缸 2 排气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 B ECM 接头的信号触针 01 上检测到低电压。 | 故障代码 632 和 652 被停用。
右排气缸 2 排气温度传感器电路

电路描述

排气温度传感器电路向电子控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

右排气缸 2 排气温度传感器紧靠右排气缸 2 排气歧管下游。

大修提示

排气温度传感器电路包括 ECM 中的参考热电偶和排气温度传感器热电偶。ECM 中的参考热电偶的温度已知，排气温度传感器热电偶温度为排气歧管温度。电路的电压输出与两个热电偶的温差直接相关。已知一个温度，ECM 就可以计算出排气温度传感器热电偶温度。

参考故障代码 t05-722 故障诊断及排除


右排气缸 3 排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 723

右排气缸 3 排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 723 PID: FMI: 指示灯: 蓝色 SRT: 00-393 | 右排气缸 3 排气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 B ECM 接头的信号触针 12 上检测到低电压。 | 故障代码 633 和 653 被停用。
右排气缸 3 排气温度传感器电路

电路描述

排气温度传感器电路向电子控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

右排气缸 3 排气温度传感器紧靠右排气缸 3 排气歧管下游。

大修提示

排气温度传感器电路包括 ECM 中的参考热电偶和排气温度传感器热电偶。ECM 中的参考热电偶的温度已知，排气温度传感器热电偶温度为排气歧管温度。电路的电压输出与两个热电偶的温差直接相关。已知一个温度，ECM 就可以计算出排气温度传感器热电偶温度。

参考故障代码 t05-723 故障诊断及排除


右排气缸 4 排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 724

右排气缸 4 排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 724 PID: FMI: 指示灯: 蓝色 SRT: 00-393 | 右排气缸 4 排气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 B ECM 接头的信号触针 24 上检测到低电压。 | 故障代码 634 和 654 被停用。
右排气缸 4 排气温度传感器电路

电路描述

排气温度传感器电路向电子控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

右排气缸 4 排气温度传感器紧靠右排气缸 4 排气歧管下游。

大修提示

排气温度传感器电路包括 ECM 中的参考热电偶和排气温度传感器热电偶。ECM 中的参考热电偶的温度已知，排气温度传感器热电偶温度为排气歧管温度。电路的电压输出与两个热电偶的温差直接相关。已知一个温度，ECM 就可以计算出排气温度传感器热电偶温度。

参考故障代码 t05-724 故障诊断及排除


右排气缸 5 排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 725

右排气缸 5 排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 725 PID: FMI: 指示灯: 蓝色 SRT: 00-393 | 右排气缸 5 排气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 B ECM 接头的信号触针 14 上检测到低电压。 | 故障代码 635 和 655 被停用。
右排气缸 5 排气温度传感器电路

电路描述

排气温度传感器电路向电子控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

右排气缸 5 排气温度传感器紧靠右排气缸 5 排气歧管下游。

大修提示

排气温度传感器电路包括 ECM 中的参考热电偶和排气温度传感器热电偶。ECM 中的参考热电偶的温度已知，排气温度传感器热电偶温度为排气歧管温度。电路的电压输出与两个热电偶的温差直接相关。已知一个温度，ECM 就可以计算出排气温度传感器热电偶温度。

参考故障代码 t05-725 故障诊断及排除


右排气缸 6 排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 726

右排气缸 6 排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 726 PID: FMI: 指示灯: 蓝色 SRT: 00-393 | 右排气缸 6 排气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 B ECM 接头的信号触针 25 上检测到低电压。 | 故障代码 636 和 656 被停用。
右排气缸 6 排气温度传感器电路

电路描述

排气温度传感器电路向电子控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

右排气缸 6 排气温度传感器紧靠右排气缸 6 排气歧管下游。

大修提示

排气温度传感器电路包括 ECM 中的参考热电偶和排气温度传感器热电偶。ECM 中的参考热电偶的温度已知，排气温度传感器热电偶温度为排气歧管温度。电路的电压输出与两个热电偶的温差直接相关。已知一个温度，ECM 就可以计算出排气温度传感器热电偶温度。

参考故障代码 t05-726 故障诊断及排除


右排气缸 7 排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 727

右排气缸 7 排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 727 PID: FMI: 指示灯: 蓝色 SRT: 00-393 | 右排气缸 7 排气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 B ECM 接头的信号触针 22 上检测到低电压。 | 故障代码 637 和 657 被停用。
右排气缸 7 排气温度传感器电路

电路描述

排气温度传感器电路向电子控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

右排气缸 7 排气温度传感器紧靠右排气缸 7 排气歧管下游。

大修提示

排气温度传感器电路包括 ECM 中的参考热电偶和排气温度传感器热电偶。ECM 中的参考热电偶的温度已知，排气温度传感器热电偶温度为排气歧管温度。电路的电压输出与两个热电偶的温差直接相关。已知一个温度，ECM 就可以计算出排气温度传感器热电偶温度。

参考故障代码 t05-727 故障诊断及排除


右排气缸 8 排气温度传感器电路 - 电压低于正常值或对低压电源短路

故障代码 728

右排气缸 8 排气温度传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 728 PID: FMI: 指示灯: 蓝色 SRT: 00-393 | 右排气缸 8 排气温度传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 B ECM 接头的信号触针 05 上检测到低电压。 | 故障代码 638 和 658 被停用。
右排气缸 8 排气温度传感器电路

电路描述

排气温度传感器电路向电子控制模块 (ECM) 提供排气温度信号。排气温度传感器为热电偶。热电偶是将两种不同的金属焊接起来构成的。接合点随温度变化产生极小的电压。

部件位置

右排气缸 8 排气温度传感器紧靠右排气缸 8 排气歧管下游。

大修提示

排气温度传感器电路包括 ECM 中的参考热电偶和排气温度传感器热电偶。ECM 中的参考热电偶的温度已知，排气温度传感器热电偶温度为排气歧管温度。电路的电压输出与两个热电偶的温差直接相关。已知一个温度，ECM 就可以计算出排气温度传感器热电偶温度。

参考故障代码 t05-728 故障诊断及排除


曲轴箱窜气压力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 729

曲轴箱窜气压力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 729 PID: FMI: 指示灯: 蓝色 SRT: 00-516 | 曲轴箱窜气压力传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 A 接头的信号触针 10 上检测到低电压。 | 故障代码 555 被停用。
曲轴箱窜气压力传感器电路

电路描述

曲轴箱窜气压力传感器测量流过传感器的窜气量。传感器通过测量传感器两点之间的压力差来确定气流速。

部件位置

曲轴箱窜气压力传感器安装在曲轴箱呼吸器管上。

大修提示

  • 该故障指示 CENSE™ ECM 信号触针 10 上的电压超出技术规范。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用电子控制系统《故障判断及排除手册》中的步骤诊断故障。
参考故障诊断故障代码 t05-729


左排进气阻力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 741

左排进气阻力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 741 PID: FMI: 指示灯: 蓝色 SRT: 00-519 | 左排进气阻力传感器电路 - 电压高于正常值或对高压电源短路。在主发动机线束 A ECM 接头的信号触针 25 上检测到高电压。 | 故障代码 619 和 639 被停用。
左排进气阻力传感器电路

电路描述

左排进气阻力传感器向 CENSE™ 电子控制模块 (ECM) 提供左排进气阻力信号。

部件位置

左排进气阻力传感器根据 OEM 而变化。有关传感器的位置，参考 OEM 手册。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 25 已经对至少 5 伏短路。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
  • 测量传感器触针之间的电阻是一种判断传感器功能是否正常的快速检查方法。

描述 | 触针间的电阻（千欧）
接地电压 | 13.35
信号电压 | 1.77
接地信号电压 | 14.68

这些数值是平均值。数值变化范围最高为 10%。

参考故障代码 t05-741 的故障诊断


左排进气阻力传感器电路 - 电压低于正常值或对低压电源短路

故障代码 742

左排进气阻力传感器电路 - 电压低于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 742 PID: FMI: 指示灯: 蓝色 SRT: 00-520 | 左排进气阻力传感器电路 - 电压低于正常值或对低压电源短路。在主发动机线束 A ECM 接头的信号触针 25 上检测到低电压。 | 故障代码 618 和 629 被停用。
左排进气阻力传感器电路

电路描述

左排进气阻力传感器向 CENSE™ 电子控制模块 (ECM) 提供左排进气阻力信号。

部件位置

左排进气阻力传感器根据 OEM 而变化。有关传感器的位置，参考 OEM 手册。

大修提示

  • 该故障指示 CENSE™ ECM 信号触针 25 上的电压超出技术规范。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
  • 测量传感器触针之间的电阻是一种判断传感器功能是否正常的快速检查方法。

描述 | 触针间的电阻（千欧）
接地电压 | 13.35
信号电压 | 1.77
接地信号电压 | 14.68

这些数值是平均值。数值变化范围最高为 10%。

参考故障代码 t05-742 的故障诊断


右排进气阻力传感器电路 - 电压高于正常值或对高压电源短路

故障代码 744

右排进气阻力传感器电路 - 电压高于正常值或对高压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 744 PID: FMI: 指示灯: 蓝色 SRT: 00-521 | 右排进气阻力传感器电路 - 电压高于正常值或对高压电源短路。在主发动机线束 A ECM 接头的信号触针 36 上检测到高电压。 | 故障代码 619 和 639 被停用。
右排进气阻力传感器电路

电路描述

右排进气阻力传感器向 CENSE™ 电子控制模块 (ECM) 提供右排进气阻力信号。

部件位置

右排进气阻力传感器根据 OEM 而变化。有关传感器的位置，参考 OEM 手册。

大修提示

  • 此故障表示 CENSE™ ECM 上的信号触针 36 已经对至少 5 伏短路。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
  • 测量传感器触针之间的电阻是一种判断传感器功能是否正常的快速检查方法。

描述 | 触针间的电阻（千欧）
接地电压 | 13.35
信号电压 | 1.77
接地信号电压 | 14.68

这些数值是平均值。数值变化范围最高为 10%。

参考故障代码 t05-744 的故障诊断


右排进气阻力传感器电路 - 电压高于正常值或对低压电源短路

故障代码 745

右排进气阻力传感器电路 - 电压高于正常值或对低压电源短路

概述

代码 | 故障原因 | 产生后果
故障代码: 744 PID: FMI: 指示灯: 蓝色 SRT: 00-522 | 右排进气阻力传感器电路 - 电压高于正常值或对低压电源短路。在主发动机线束 A ECM 接头的信号触针 36 上检测到低电压。 | 故障代码 619 和 639 被停用。
右排进气阻力传感器电路

电路描述

右排进气阻力传感器向 CENSE™ 电子控制模块 (ECM) 提供右排进气阻力信号。

部件位置

右排进气阻力传感器根据 OEM 而变化。有关传感器的位置，参考 OEM 手册。

大修提示

  • 该故障指示 CENSE™ ECM 信号触针 36 上的电压超出技术规范。
  • CENSE™ 系统可通过 J1587 数据通信接口从发动机电子控制系统获得某些传感器数据。CENSE™导线线束没有连接到一些发动机上的特定传感器上。如果 CENSE™ 导线线束没有连接到传感器，则使用适当的电子控制系统故障判断及维修手册中所列的步骤诊断故障。
  • 测量传感器触针之间的电阻是一种判断传感器功能是否正常的快速检查方法。

描述 | 触针间的电阻（千欧）
接地电压 | 13.35
信号电压 | 1.77
接地信号电压 | 14.68

这些数值是平均值。数值变化范围最高为 10%。

参考故障代码 t05-745 的故障诊断


操作员发起的故障代码数据记录

故障代码 (911)（K38 发动机）

操作员发起的故障代码数据记录

概述

代码 | 故障原因 | 产生后果
故障代码: 911 PID: FMI: 指示灯: 蓝色 SRT: 00-523 | 操作员发起了一个故障代码数据记录。 | 没有采取措施。
信号电路

电路描述

操作员可通过操作 OEM 安装的开关，对故障代码快照信息进行数据记录。开关通常为关闭状态。打开开关，故障代码数据记录启动。

部件位置

开关的位置随 OEM 及设备型号的不同而变化。有关开关的位置，参考 OEM 手册。

大修提示

开关通常处于关闭位置。如果信号或回路导线发生开路，则该故障代码将为现行状态。

参考故障代码 t05-911 的故障诊断


点火时断电 - 数据不稳定、间断或不正确

故障代码 1117

点火时断电 - 数据不稳定、间断或不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 1117 PID: S251 SPN: 627 FMI: 2/2 指示灯: 无 SRT: | 点火时断电 - 数据不稳定、间断或不正确。ECM 不允许正确断电（钥匙断开后保持蓄电池电压 30 秒）。 | 发动机可能失速。
电源电路

电路描述

发动机控制模块 (ECM) 通过经由原始设备制造商 (OEM) 线束相连的 ECM 电源导线接收来自蓄电池的恒定电压。OEM 线束内具有 30 安保险丝，用来防止线束过热。当点火开关转到接通位置时，ECM 通过钥匙开关接收开关控制的蓄电池输入电压。ECM 和 Inline 模块回路导线也会通过 OEM 线束连接。

部件位置

ECM 通过 ECM 蓄电池供电支线与连接 OEM 电源线束的蓄电池连接。此线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考设备制造商维修信息。

运行故障诊断的条件

发动机运转过程中，该诊断持续运行。

设置故障代码的条件

钥匙开关断开后，ECM 不能正确完成常规断电。

故障代码起作用时采取的措施

ECM 将不能 将更新保存到客户可选择的修整或燃料系统表等断电参数内。

清除故障代码的条件

要验证修理情况，起动发动机并使其怠速运转 1 分钟。

  • 在 ECM 正常断电后，此故障代码的状态将立即变为非现行。
  • 也可以使用 INSITE™ 服务工具清除该故障代码。

大修提示

钥匙开关断开后，如果蓄电池断开开关在 ECM 完全断电（最多 30 秒）之前关闭，则会记录此故障代码。

参考故障代码 1117 故障诊断树。

上次改进日期: 12-八月-2015


多重故障代码故障诊断及排除步骤

故障代码 多重故障代码

多重故障代码故障诊断及排除步骤

概述

代码 | 故障原因 | 产生后果
故障代码: 多重故障代码 PID: FMI: 指示灯: 多个 SRT: 00-517 | 两个传感器电源触针之一对地、对 24 VDC 短路，或存在开路。 | 多重传感器故障代码同时出现
不需要图像

电路描述

当 CENSE 电子控制模块 (ECM) 中的触针 1 或触针 2 对地、对 24 VDC 短路或存在开路时，会引发此故障代码。

部件位置

CENSE™ ECM 安装在位于飞轮壳上面的板上。

大修提示

有四种不同情况可引起多重故障代码：1) 触针 1 对 24 VDC 短路，2) 触针 1 对地短路或开路，3) 触针 2 对 24 VDC 短路，4) 触针 2 对地短路或开路。

参考故障代码 t05-mfc 的故障诊断


NO TITLE

信息故障代码

注: SRT 00-394 适用于下面列出的所有信息故障代码。改正引起该故障的条件后，使发动机暖机，然后让发动机运行 1 分钟以使故障代码为非现行状态。然后，使用 INSITE™ 电子服务工具清除故障代码。

代码: 124
指示灯: 黄色
故障原因: 左排进气歧管压力高于正常工作范围（增压过高）
产生后果: 没有采取措施
采取措施: 参考“进气歧管压力高”症状判断和排除步骤
代码: 125
指示灯: 黄色
故障原因: 左排进气歧管压力低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“进气歧管压力低”症状判断和排除步骤
代码: 126
指示灯: 黄色
故障原因: 右排进气歧管压力高于正常工作范围（增压过高）
产生后果: 没有采取措施
采取措施: 参考“进气歧管压力高”症状判断和排除步骤
代码: 127
指示灯: 黄色
故障原因: 右排进气歧管压力低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“进气歧管压力低”症状判断和排除步骤
代码: 132
指示灯: 无
故障原因: 发动机控制系统油门踏板信号低压故障或数据通信接口通信故障。
产生后果: 没有采取措施
采取措施: 在发动机 ECM 中，如果故障代码 132 为现行状态，则对故障代码 132 进行故障诊断。如果故障代码 132 为非现行状态，则检查 J1587 数据通信接口导线。
代码: 143
指示灯: 红色
故障原因: 后滤器机油压力低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“机油压力低”症状判断和排除步骤
代码: 151
指示灯: 红色
故障原因: 冷却液温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“冷却液温度高”症状判断和排除步骤
代码: 155
指示灯: 黄色
故障原因: 左排前进气歧管温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“进气歧管温度高”症状判断和排除步骤
代码: 158
指示灯: 黄色
故障原因: 左排后进气歧管温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“进气歧管温度高”症状判断和排除步骤
代码: 162
指示灯: 黄色
故障原因: 右排前进气歧管温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“进气歧管温度高”症状判断和排除步骤
代码: 165
指示灯: 黄色
故障原因: 右排后进气歧管温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“进气歧管温度高”症状判断和排除步骤
代码: 214
指示灯: 红色
故障原因: 机油温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“机油温度高”症状判断和排除步骤。
代码: 233
指示灯: 红色
故障原因: 冷却液压力低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“冷却液压力低”症状判断和排除步骤
代码: 234
指示灯: 黄色
故障原因: 发动机转速高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“发动机超速”症状判断和排除步骤
代码: 235
指示灯: 红色
故障原因: 冷却液液位低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“冷却液液位低”症状判断和排除步骤
代码: 253
指示灯: 红色
故障原因: 机油油位低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“机油油位低”症状判断和排除步骤
代码: 417
指示灯: 无
故障原因: 后滤器机油压力和预滤器机油压力有差异表明机油滤清器旁通阀打开
产生后果: 没有采取措施
采取措施: 参考“机油滤清器旁通阀打开”症状判断和排除步骤
代码: 441
指示灯: 无
故障原因: 发动机控制系统蓄电池电压信号低于其正常范围或数据通信接口通信故障
产生后果: 没有采取措施
采取措施: 在发动机 ECM 中，如果故障代码 441 为现行状态，则对故障代码 441 进行故障诊断。如果故障代码 441 为非现行状态，则检查 J1587 数据通信接口导线。
代码: 446
指示灯: 无
故障原因: 模块化采矿系统通用串行处理器 (GSP) 故障
产生后果: 没有采取措施
采取措施: 参考《模块化采矿系统故障判断及排除手册》
代码: 447
指示灯: 无
故障原因: 不支持模块化采矿系统 RPC 号
产生后果: 没有采取措施
采取措施: 参考《模块化采矿系统故障判断及排除手册》
代码: 448
指示灯: 无
故障原因: 模块化采矿系统 RPC 幅度不匹配
产生后果: 没有采取措施
采取措施: 参考《模块化采矿系统故障判断及排除手册》
代码: 449
指示灯: 黄色
故障原因: 燃油压力高于正常的工作范围
产生后果: 没有采取措施
采取措施: 参考“燃油压力高”症状判断和排除步骤
代码: 555
指示灯: 红色
故障原因: 窜气压力高于正常的工作范围
产生后果: 没有采取措施
采取措施: 参考“窜气压力高”症状判断和排除步骤
代码: 611
指示灯: 黄色
故障原因: 发动机未经历正常冷却期间停机
产生后果: 没有采取措施
采取措施: 参考“发动机热停机”症状判断和排除步骤
代码: 612
指示灯: 黄色
故障原因: 后滤器机油压力和预滤器机油压力有差异表明机油滤清器阻塞
产生后果: 没有采取措施
采取措施: 参考“机油滤清器阻力高”症状判断和排除步骤
代码: 615
指示灯: 无
故障原因: 系统通电时发动机转速非零
产生后果: 没有采取措施
采取措施: 检查 CENSE™ ECM 电源是否有干扰迹象
代码: 616
指示灯: 黄色
故障原因: 右排涡轮增压器压缩机进口温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“进气温度高”症状判断和排除步骤
代码: 617
指示灯: 黄色
故障原因: 左排涡轮增压器压缩机进口温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“进气温度高”症状判断和排除步骤
代码: 618
指示灯: 黄色
故障原因: 左排进气歧管温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“进气阻力高”症状判断和排除步骤
代码: 619
指示灯: 黄色
故障原因: 右排进气阻力高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“进气阻力高”症状判断和排除步骤
代码: 621
指示灯: 黄色
故障原因: 左排气缸 1 排气温度低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸功率低”症状判断和排除步骤
代码: 622
指示灯: 黄色
故障原因: 左排气缸 2 排气温度低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸功率低”症状判断和排除步骤
代码: 623
指示灯: 黄色
故障原因: 左排气缸 3 排气温度低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸功率低”症状判断和排除步骤
代码: 624
指示灯: 黄色
故障原因: 左排气缸 4 排气温度低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸功率低”症状判断和排除步骤
代码: 625
指示灯: 黄色
故障原因: 左排气缸 5 排气温度低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸功率低”症状判断和排除步骤
代码: 626
指示灯: 黄色
故障原因: 左排气缸 6 排气温度低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸功率低”症状判断和排除步骤
代码: 627
指示灯: 黄色
故障原因: 左排气缸 7 排气温度低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸功率低”症状判断和排除步骤
代码: 628
指示灯: 黄色
故障原因: 左排气缸 8 排气温度低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸功率低”症状判断和排除步骤
代码: 629
指示灯: 黄色
故障原因: 左排进气系统泄漏
产生后果: 没有采取措施
采取措施: 参考“进气泄漏”症状判断和排除步骤
代码: 639
指示灯: 黄色
故障原因: 右排进气系统泄漏
产生后果: 没有采取措施
采取措施: 参考“进气泄漏”症状判断和排除步骤
代码: 631
指示灯: 黄色
故障原因: 右排气缸 1 排气温度低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸功率低”症状判断和排除步骤
代码: 632
指示灯: 黄色
故障原因: 右排气缸 2 排气温度低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸功率低”症状判断和排除步骤
代码: 633
指示灯: 黄色
故障原因: 右排气缸 3 排气温度低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸功率低”症状判断和排除步骤
代码: 634
指示灯: 黄色
故障原因: 右排气缸 4 排气温度低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸功率低”症状判断和排除步骤
代码: 635
指示灯: 黄色
故障原因: 右排气缸 5 排气温度低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸功率低”症状判断和排除步骤
代码: 636
指示灯: 黄色
故障原因: 右排气缸 6 排气温度低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸功率低”症状判断和排除步骤
代码: 637
指示灯: 黄色
故障原因: 右排气缸 7 排气温度低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸功率低”症状判断和排除步骤
代码: 638
指示灯: 黄色
故障原因: 右排气缸 8 排气温度低于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸功率低”症状判断和排除步骤
代码: 641
指示灯: 黄色
故障原因: 左排气缸 1 排气温度高于最大允许值
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 642
指示灯: 黄色
故障原因: 左排气缸 2 排气温度高于最大允许值
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 643
指示灯: 黄色
故障原因: 左排气缸 3 排气温度高于最大允许值
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 644
指示灯: 黄色
故障原因: 左排气缸 4 排气温度高于最大允许值
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 645
指示灯: 黄色
故障原因: 左排气缸 5 排气温度高于最大允许值
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 646
指示灯: 黄色
故障原因: 左排气缸 6 排气温度高于最大允许值
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 647
指示灯: 黄色
故障原因: 左排气缸 7 排气温度高于最大允许值
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 648
指示灯: 黄色
故障原因: 左排气缸 8 排气温度高于最大允许值
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 649
指示灯: 蓝色
故障原因: 需要更换机油
产生后果: 没有采取措施
采取措施: 更换机油。参考《基本发动机操作与维护保养手册》中的“维护保养步骤”。使用 INSITE™ 电子服务工具复位换油维护保养监测。
代码: 651
指示灯: 黄色
故障原因: 右排气缸 1 排气温度高于最大允许值
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 652
指示灯: 黄色
故障原因: 右排气缸 2 排气温度高于最大允许值
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 653
指示灯: 黄色
故障原因: 右排气缸 3 排气温度高于最大允许值
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 654
指示灯: 黄色
故障原因: 右排气缸 4 排气温度高于最大允许值
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 655
指示灯: 黄色
故障原因: 右排气缸 5 排气温度高于最大允许值
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 656
指示灯: 黄色
故障原因: 右排气缸 6 排气温度高于最大允许值
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 657
指示灯: 黄色
故障原因: 右排气缸 7 排气温度高于最大允许值
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 658
指示灯: 黄色
故障原因: 右排气缸 8 排气温度高于最大允许值
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 659
指示灯: 蓝色
故障原因: 需要更换燃油滤清器
产生后果: 没有采取措施
采取措施: 更换燃油滤清器。参考《基本发动机操作与维护保养手册》中的“维护保养步骤”。使用 INSITE™ 电子服务工具复位燃油滤清器维护保养监测。
代码: 661
指示灯: 蓝色
故障原因: 左排气缸 1 排气温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 662
指示灯: 蓝色
故障原因: 左排气缸 2 排气温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 663
指示灯: 蓝色
故障原因: 左排气缸 3 排气温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 664
指示灯: 蓝色
故障原因: 左排气缸 4 排气温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 665
指示灯: 蓝色
故障原因: 左排气缸 5 排气温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 666
指示灯: 蓝色
故障原因: 左排气缸 6 排气温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 667
指示灯: 蓝色
故障原因: 左排气缸 7 排气温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 668
指示灯: 蓝色
故障原因: 左排气缸 8 排气温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 669
指示灯: 蓝色
故障原因: 需要更换冷却液滤清器
产生后果: 没有采取措施
采取措施: 更换冷却液滤清器。参考《基本发动机操作与维护保养手册》中的“维护保养步骤”。使用 INSITE™ 电子服务工具复位冷却液滤清器维护保养监测。
代码: 679
指示灯: 蓝色
故障原因: 需要更换冷却液
产生后果: 没有采取措施
采取措施: 更换冷却液。参考《基本发动机操作与维护保养手册》中的“维护保养步骤”。使用 INSITE™ 电子服务工具复位冷却液维护保养监测。
代码: 711
指示灯: 蓝色
故障原因: 右排气缸 1 排气温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 712
指示灯: 蓝色
故障原因: 右排气缸 2 排气温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 713
指示灯: 蓝色
故障原因: 右排气缸 3 排气温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 714
指示灯: 蓝色
故障原因: 右排气缸 4 排气温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 715
指示灯: 蓝色
故障原因: 右排气缸 5 排气温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 716
指示灯: 蓝色
故障原因: 右排气缸 6 排气温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 717
指示灯: 蓝色
故障原因: 右排气缸 7 排气温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 718
指示灯: 蓝色
故障原因: 右排气缸 8 排气温度高于正常工作范围
产生后果: 没有采取措施
采取措施: 参考“单个气缸排气温度高”症状判断和排除步骤
代码: 747
指示灯: 蓝色
故障原因: ECM 趋势数据内存已占用 90%
产生后果: 没有采取措施
采取措施: 使用 INSITE™ 读取和清除 ECM 趋势数据。有关读取 ECM 趋势数据的说明，参考《INSITE™ 用户手册》。
代码: 748
指示灯: 蓝色
故障原因: ECM 趋势数据内存已满
产生后果: 没有采取措施
采取措施: 使用 INSITE™ 读取和清除 ECM 趋势数据。有关读取 ECM 趋势数据的说明，参考《INSITE™ 用户手册》。
代码: 749
指示灯: 蓝色
故障原因: ECM 故障代码数据记录已占用 90%
产生后果: 没有采取措施
采取措施: 使用 INSITE™ 清除非现行故障代码。有关清除非现行故障代码的说明，参考《INSITE™ 用户手册》。注：清除非现行故障代码之前，对所有故障代码进行判断和排除。
代码: 754
指示灯: 蓝色
故障原因: ECM 故障代码数据记录已满
产生后果: 没有采取措施
采取措施: 使用 INSITE™ 清除非现行故障代码。有关清除非现行故障代码的说明，参考《INSITE™ 用户手册》。注：清除非现行故障代码之前，对所有故障代码进行判断和排除。
代码: 756
指示灯: 蓝色
故障原因: 需要更换机油滤清器
产生后果: 没有采取措施
采取措施: 更换机油滤清器。参考《基本发动机操作与维护保养手册》中的“维护保养步骤”。使用 INSITE™ 复位机油滤清器维护保养监测。
代码: 757
指示灯: 蓝色
故障原因: 发动机运行时断开 ECM 电源
产生后果: 一些 ECM 数据丢失
采取措施: 检查 OEM 导线和 CENSE 导线是否有损坏的导线或干扰的迹象。
代码: 1000
指示灯: 蓝色
故障原因: 车辆控制系统启用故障代码数据记录
产生后果: 没有采取措施
采取措施: 有关此故障代码的信息，请参考 OEM 维修手册。

上次改进日期: 14-七月-2008


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码 111。 | 故障代码 111 为非现行状态
 | 步骤 1A-1. 检查是否存在现行故障代码 111。 |
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码 111。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在现行故障代码 111。

  • 将钥匙开关转到断开位置并等待至少 5 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 怠速运转发动机至少 1 分钟（如果发动机将运转）。
  • 使用 INSITE™ 电子服务工具检查有无现行或非现行故障代码。
合格 不合格

故障代码 111 为非现行状态

标定 ECM

  • 参考第 19 节中的步骤 019-032。

转至 2A

转至 1A-1

向导步骤 1A-1 - 检查是否存在现行故障代码 111。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在现行故障代码 111。

  • 将钥匙开关转到断开位置并等待至少 5 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 怠速运转发动机至少 1 分钟（如果发动机将运转）。
  • 使用 INSITE™ 电子服务工具检查有无现行或非现行故障代码。
合格 不合格

故障代码 111 为非现行状态

更换 ECM

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机转速传感器。 |
 | 步骤 1A. 检查发动机转速传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查发动机转速传感器。 | 发动机转速传感器没有损坏
 | 步骤 1C. 检查发动机转速传感器是否开路。 | 小于 1500 欧姆
 | 步骤 1D. 检查发动机转速传感器是否对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查发动机转速传感器的线圈间是否短路。 | 大于 10 兆欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查信号和回路线中是否开路。 | 小于 1500 欧姆
 | 步骤 2C. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 2D. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 115 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机转速传感器。

向导步骤 1A - 检查发动机转速传感器和主线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查 OEM 线束和传感器接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。应维修或更换触针损坏的发动机线束或发动机转速传感器。

  • 使用电子触点清洁剂（零件号 3824510）清除接头上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机主线束。参考第 19 节中的步骤 019-043。
  • 更换发动机转速传感器。参考第 19 节中的步骤 019-042。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

转至 1B

转至 3A

向导步骤 1B - 检查发动机转速传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。
  • 拆卸发动机转速传感器。

采取措施

检查 ESS 有无以下情况：

  • 传感器的端部上有金属碎屑
  • 传感器端部因接触飞轮而损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气灌封层损坏。
合格 不合格

发动机转速传感器没有损坏。

清洁或更换发动机转速传感器。

  • 参考第 19 节中的步骤 019-042。

转至 1C

转至 3A

向导步骤 1C - 检查发动机转速传感器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查 ESS 是否存在开路。

  • 测量第一个发动机转速传感器线圈的触针 A 与触针 B 之间的电阻。
  • 测量第二个发动机转速传感器线圈的触针 A 与触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 1500 欧姆

更换发动机转速传感器。

  • 参考第 19 节中的步骤 019-042。

转至 1D

转至 3A

向导步骤 1D - 检查发动机转速传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查 ESS 是否存在对地短路。

  • 测量第一个发动机转速传感器线圈的触针 A 与发动机缸体接地之间的电阻。
  • 测量第二个发动机转速传感器线圈的触针 A 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换发动机转速传感器。

  • 参考第 19 节中的步骤 019-042。

转至 1E

转至 3A

向导步骤 1E - 检查发动机转速传感器的线圈间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查 ESS 线圈之间是否存在短路。

  • 测量第一个发动机转速传感器线圈的触针 A 与第二个发动机转速传感器线圈的触针 A 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换发动机转速传感器。

  • 参考第 19 节中的步骤 019-042。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

向导步骤 2A - 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束上和 ECM 上的 40 针 A Deutsch 接头触针。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换主发动机线束或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）清除接头上的污垢、碎屑或湿气。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机主线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

转至 2B

转至 3A

向导步骤 2B - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 将发动机转速传感器连接到主发动机线束上。

采取措施

检查信号和回路线中是否开路。

  • 测量 40 针 A Deutsch™ 接头的触针 40 与 40 针 A Deutsch™ 接头的触针 32 之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 39 与 40 针 A Deutsch™ 接头的触针 38 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 1500 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机主线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 A Deutsch™ 接头的触针 40 与发动机缸体接地之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 32 与发动机缸体接地之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 39 与发动机缸体接地之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 38 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机主线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 40 与 40 针 A Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 40 与 40 针 B Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 32 与 40 针 A Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 32 与 40 针 B Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 39 与 40 针 A Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 39 与 40 针 B Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 38 与 40 针 A Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 38 与 40 针 B Deutsch™ 接头所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机主线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 115 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Metri-Pack™ 测试导线，零件号 3823996 - 阴性 Weather-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机转速传感器。 |
 | 步骤 1A. 检查发动机转速传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查发动机转速传感器。 | 发动机转速传感器没有损坏。
 | 步骤 1C. 检查发动机转速传感器是否开路。 | 小于 1500 欧姆
 | 步骤 1D. 检查发动机转速传感器是否对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查发动机转速传感器的线圈间是否短路。 | 大于 10 兆欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查信号和回路线中是否开路。 | 小于 1500 欧姆
 | 步骤 2C. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 2D. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 121 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机转速传感器。

向导步骤 1A - 检查发动机转速传感器和发动机线束接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查 ESS 和主发动机线束接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或潮湿物质。只要触针损坏，则需维修或更换主发动机线束或发动机转速传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。
  • 更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 1B

转至 3A

向导步骤 1B - 检查发动机转速传感器。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。
  • 拆卸发动机转速传感器。

采取措施

检查 ESS 有无以下情况：

  • 传感器的端部上有金属碎屑
  • 传感器端部因接触飞轮而损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气灌封层损坏。
合格 不合格

发动机转速传感器没有损坏

清洁或更换发动机转速传感器。

  • 参考第 19 节中的步骤 019-042。

转至 1C

转至 3A

向导步骤 1C - 检查发动机转速传感器是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查 ESS 是否存在开路。

  • 测量第一个发动机转速传感器线圈的触针 A 与触针 B 之间的电阻。
  • 测量第二个发动机转速传感器线圈的触针 A 与触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 1500 欧姆

更换发动机转速传感器。

  • 参考第 19 节中的步骤 019-042。

转至 1D

转至 3A

向导步骤 1D - 检查发动机转速传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查 ESS 是否存在对地短路。

  • 测量第一个发动机转速传感器线圈的触针 A 与发动机缸体接地之间的电阻。
  • 测量第二个发动机转速传感器线圈的触针 A 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 1E

转至 3A

向导步骤 1E - 检查发动机转速传感器的线圈间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查 ESS 线圈之间是否存在短路。

  • 测量第一个发动机转速传感器线圈的触针 A 与第二个发动机转速传感器线圈的触针 A 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换发动机转速传感器。参考第 19 节中的步骤 019-042。

转至 2A

转至 3A

向导步骤 2 - 检查主发动机线束。

向导步骤 2A - 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主线束上 40 针 A Deutsch 接头触针和 ECM 有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或潮湿物质。只要触针损坏，维修或更换主发动机线束，或更换发动机转速传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 2B

转至 3A

向导步骤 2B - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 将发动机转速传感器连接到主发动机线束上。

采取措施

检查信号和回路线中是否开路。

  • 测量 40 针 A Deutsch™ 接头的触针 40 与 40 针 A Deutsch™ 接头的触针 32 之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 39 与 40 针 A Deutsch™ 接头的触针 38 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

小于 1500 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

转至 2C

转至 3A

向导步骤 2C - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 A Deutsch™ 接头的触针 40 与发动机缸体接地之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 32 与发动机缸体接地之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 39 与发动机缸体接地之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 38 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 将发动机转速传感器从主发动机线束上断开。

采取措施

检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 40 与 40 针 A Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 40 与 40 针 B Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 32 与 40 针 A Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 32 与 40 针 B Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 39 与 40 针 A Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 39 与 40 针 B Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 38 与 40 针 A Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 38 与 40 针 B Deutsch™ 接头所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 121 为非现行状态。
合格 不合格

故障代码 121 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824776 - 抽头电缆。
注意

为了减少触针和线束损坏的可能性，使用 Deutsch™ 拆卸工具（零件号 3824515）将触针从接头上拆下。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、144、231、451 和 719 为非现行状态
步骤 2. | 检查进气歧管压力传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 122 为现行状态
 | 步骤 2C. 检查进气歧管压力传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查进气歧管压力传感器的电源电压。 |
 | 步骤 2C-2. 检查触针之间是否短路。 |
 | 步骤 2D. 检查进气歧管压力传感器的信号电压。 | 0.42 至 0.58-VDC
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查是否开路。 |
 | 步骤 2D-3. 检查 ECM 的响应。 |
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 122 为现行状态
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查 ECM。 |
 | 步骤 4A. 检查 ECM 的响应。 | 故障代码 122 为非现行状态，故障代码 123 为现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 122 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、144、231、451 和 719 为非现行状态

诊断所有现行故障代码。

转至 2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查进气歧管压力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束断开左排进气歧管压力传感器。
  • 从 ECM 上断开主发动机线束。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机（或 OEM）线束、传感器或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换发动机（或 OEM）线束。参考第 19 节中的步骤 019-203。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122 为现行状态

维修完成。

转至 2C

转至 5A

向导步骤 2C - 检查进气歧管压力传感器的电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将抽头电缆安装到传感器和线束接头之间。
  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 5A

向导步骤 2C-1 - 检查进气歧管压力传感器的电源电压。

条件

  • 将所有传感器从 A 主发动机线束上断开。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将抽头电缆安装到传感器线束接头上。

不要将传感器连接到抽头电缆。

  • 将抽头电缆触针 A（电源）和触针 B（回路）安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 5A

转至 2C-2

向导步骤 2C-2 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 1 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 1 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机（或 OEM）线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 5A

转至 5A

向导步骤 2D - 检查进气歧管压力传感器的信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器信号。

  • 将进气歧管压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。
合格 不合格

0.42 至 0.58-VDC

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 17 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 17 到 B 主发动机线束接头中的所有触针间的电阻。
  • 测量 B 发动机线束接头触针 38 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机（或 OEM）线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从主发动机线束断开左排进气歧管压力传感器。

采取措施

检查是否开路。

  • 测量从 B 主发动机线束接头的触针 38 到传感器线束接头的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更正触针之间的导线

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 连接两个 ECM 接头。
  • 从主发动机线束断开左排进气歧管压力传感器。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122 为非现行状态，故障代码 123 为现行状态

更换 ECM 前需要授权。

  • 参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。

采取措施

检查 A 和 B 主发动机线束和 ECM 接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机（或 OEM）线束、传感器或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机（或 OEM）线束。参考第 19 节中的步骤 019-203。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 OEM 线束。参考《OEM 故障诊断及排除手册》。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122 为现行状态

维修完成。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从主发动机线束断开左排进气歧管压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 17 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 17 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从主发动机线束断开左排进气歧管压力传感器。

采取措施

检查是否开路。

  • 测量从 B 主发动机线束接头的触针 38 到传感器线束接头的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更正触针之间的导线

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM。

向导步骤 4A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 用 Deutsch™ 拆卸工具将触针 17 从 A 主发动机线束接头拆下。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122 为非现行状态，故障代码 123 为现行状态

更换 ECM 前需要授权。

  • 参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 122 为非现行状态。
合格 不合格

故障代码 122 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824776 - 抽头电缆。
注意

为了减少触针和线束损坏的可能性，使用 Deutsch™ 拆卸工具（零件号 3824515）将触针从接头上拆下。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、145、232、452 和 729 为非现行状态
步骤 2. | 检查是否存在机械故障。 |
 | 步骤 2A. 检查涡轮增压器工作是否正常。 | 涡轮增压器的进气歧管正压
步骤 3. | 检查进气歧管压力传感器。 |
 | 步骤 3A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 123 为现行状态
 | 步骤 3C. 检查进气歧管压力传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 3C-1. 检查进气歧管压力传感器的电源电压。 |
 | 步骤 3C-2. 检查是否开路。 |
 | 步骤 3D. 检查进气歧管压力传感器的信号电压。 | 0.42 至 0.58-VDC
 | 步骤 3D-1. 检查触针之间是否短路。 |
 | 步骤 3D-2. 检查是否开路。 |
 | 步骤 3D-3. 检查进气歧管压力传感器的信号电压。 |
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 123 为现行状态
 | 步骤 4C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 4E. 检查是否开路。 | 小于 10 欧姆
步骤 5. | 检查 ECM 的响应。 |
 | 步骤 5A. 检查信号电压。 | 0.42 至 0.58-VDC
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 123 为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 123、145、232、452 和 729 为非现行状态

对现行故障代码进行故障判断及排除。

转至 2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查是否存在机械故障。

向导步骤 2A - 检查涡轮增压器工作是否正常。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实涡轮增压器工作是否正常。

  • 起动发动机并使其怠速运转。
  • 检查有无进气歧管正压。
合格 不合格

涡轮增压器的进气歧管正压

进气歧管压力偏低

  • 排除会造成低进气歧管压力的基本发动机故障。参考《K38、K50、QSK38 和 QSK50 维修手册》（公告号 4021528）。

转至 3A

转至 6A

向导步骤 3 - 检查进气歧管压力传感器。

向导步骤 3A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束断开左排进气歧管压力传感器。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。应维修或更换触针损坏的传感器线束接头或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换传感器线束接头。参考第 19 节中的步骤 019-203。
  • 更换左排进气歧管压力传感器。参考步骤 019-061（进气歧管压力传感器）。

转至 3B

转至 6A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123 为现行状态

维修完成。

转至 3C

转至 6B

向导步骤 3C - 检查进气歧管压力传感器的电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 在传感器和传感器线束接头之间安装抽头电缆。
  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3C-1 - 检查进气歧管压力传感器的电源电压。

条件

  • 将所有传感器从 A 主发动机线束上断开。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将抽头电缆安装到传感器线束接头上。

不要将传感器连接到抽头电缆。

  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 6A

转至 3C-2

向导步骤 3C-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束断开左排进气歧管压力传感器。
  • 断开 A 主发动机线束接头。

采取措施

检查电源导线是否开路。

  • 测量从 A 主发动机线束接头的触针 1 到传感器线束接头的触针 A 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6A

转至 6A

向导步骤 3D - 检查进气歧管压力传感器的信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的信号电压。

  • 将进气歧管压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

信号电压处于 0.42 到 0.58 VDC 之间

信号电压不处于 0.42 到 0.58 VDC 之间

转至 4A

转至 3D-1

向导步骤 3D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 17 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头触针 1 与接头中所有其他触针之间的电阻。
  • 测量 B 主发动机线束接头触针 38 与接头中所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D-2

转至 6A

向导步骤 3D-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从发动机线束断开左排进气歧管压力传感器。

采取措施

检查是否开路。

  • 测量 A 发动机线束接头的触针 17 与传感器线束接头触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更正触针之间的导线

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D-3

转至 6A

向导步骤 3D-3 - 检查进气歧管压力传感器的信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的信号电压。

  • 用 Deutsch™ 拆卸工具将触针 17 从 A 主发动机线束接头上拆下。
  • 将进气歧管压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.42 至 0.58-VDC

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

更换传感器

  • 参考步骤 019-061（进气歧管压力传感器）。

转至 6A

转至 6A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。

采取措施

检查 A 和 B 发动机线束和 ECM 接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123 为现行状态

维修完成。

转至 4C

转至 6A

向导步骤 4C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查有无对地短路。

  • 测量 A 主发动机线束接头的触针 17 与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从主发动机线束断开左排进气歧管压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 17 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 17 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查是否开路。

  • 测量 A 主发动机线束接头的触针 17 与传感器线束接头触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM。

向导步骤 5A - 检查信号电压。

条件

  • 连接两个 ECM 接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 用 Deutsch™ 拆卸工具将触针 17 从 A 主发动机线束接头上拆下。
  • 将歧管压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。
合格 不合格

0.42 至 0.58-VDC

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

更换传感器。参考步骤 019-061（进气歧管压力传感器）。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 123 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3824776 - 抽头电缆。
注意

为了减少触针和线束损坏的可能性，使用 Deutsch™ 拆卸工具（零件号 3824515）将触针从接头上拆下。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 128、162、163、212 和 694 为非现行状态
步骤 2. | 检查进气歧管压力传感器。 |
 | 步骤 2A. 检查右排发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 128 为现行状态
 | 步骤 2C. 检查进气歧管压力传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查电源电压。 |
 | 步骤 2C-2. 检查触针之间是否短路。 |
 | 步骤 2D. 检查进气歧管压力传感器的信号电压。 | 0.42 至 0.58-VDC
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查是否开路。 |
 | 步骤 2D-3. 检查 ECM 的响应。 |
步骤 3. | 检查右排传感器线束。 |
 | 步骤 3A. 检查主发动机线束和右排传感器线束接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 128 为现行状态
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 128 为现行状态
 | 步骤 4C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 4D. 检查是否开路。 | 小于 10 欧姆
步骤 5. | 检查 ECM。 |
 | 步骤 5A. 检查 ECM 的响应。 | 故障代码 128 为非现行状态
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 128 为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 128、162、163、212 和 694 为非现行状态

对现行故障代码进行故障判断及排除。

转至 2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查进气歧管压力传感器。

向导步骤 2A - 检查右排线束和传感器接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将右侧进气歧管压力传感器从右侧传感器线束上断开。

采取措施

检查右排线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。应维修或更换触针损坏的传感器线束接头或更换传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修或更换传感器线束接头。参考第 19 节中的步骤 019-203。
  • 更换右排进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 128 为现行状态

维修完成。

转至 2C

转至 6B

向导步骤 2C - 检查进气歧管压力传感器的电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

电压处于 4.75 到 5.25-VDC 之间

电压不处于 4.75 到 5.25-VDC 之间

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查电源电压。

条件

  • 从 A 主发动机线束上断开所有传感器。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆安装到传感器线束接头上。

不要将抽头电缆连接到传感器。

  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

电压处于 4.75 到 5.25-VDC 之间

  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

电压不处于 4.75 到 5.25-VDC 之间。

转至 6A

转至 2C-2

向导步骤 2C-2 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从 A 主发动机线束上断开所有传感器。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 2 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 2 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧。

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6A

转至 6A

向导步骤 2D - 检查进气歧管压力传感器的信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的信号电压。

  • 将进气歧管压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

电压处于 0.42 到 0.58-VDC 之间

电压不处于 0.42 到 0.58 VDC 之间

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 19 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 19 与 B 主发动机线束接头中所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 6A

向导步骤 2D-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将右侧进气歧管压力传感器从右侧传感器线束上断开。

采取措施

检查是否开路。

  • 测量从 B 主发动机线束接头的触针 33 到传感器线束接头的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 6A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 连接两个 ECM 接头。
  • 将右侧进气歧管压力传感器从右侧传感器线束上断开。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 128 为非现行状态，故障代码 129 为现行状态

更换 ECM

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 3 - 检查右排传感器线束。

向导步骤 3A - 检查主发动机线束和右排传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排传感器线束从主发动机线束上断开。

采取措施

检查主发动机线束和和右排传感器线束接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。更换损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-208。

转至 3B

转至 6A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 128 为现行状态

维修完成。

转至 3C

转至 6B

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 将右侧进气歧管压力传感器从右侧传感器线束上断开。

采取措施

检查触针之间是否短路。

  • 测量从右排传感器线束上 23 针接头中的触针 J 到接头中所有其他触针之间的电阻。
  • 测量右排传感器线束上 23 针接头的触针 J 与右排传感器线束上 33 针接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换右排传感器线束

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

转至 3D

转至 6A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 将右侧进气歧管压力传感器从右侧传感器线束上断开。

采取措施

检查是否开路。

  • 测量 23 针右排传感器线束接头的触针 L 与传感器线束接头触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更正触针之间的导线

维修或更换右排传感器线束或传感器接头，或更换传感器。

  • 维修右排传感器线束。参考第 19 节中的步骤 019-203。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。
  • 更换右排进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。

采取措施

检查主发动机线束和 ECM 接头的触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修主发动机线束或更换 ECM。

  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

转至 4B

转至 6A

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 128 为现行状态

维修完成。

转至 4C

转至 6B

向导步骤 4C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从主发动机线束上断开右排线束接头。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 19 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 19 与 B 主发动机线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 6A

向导步骤 4D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将右侧进气歧管压力传感器从右侧传感器线束上断开。

采取措施

检查是否开路。

  • 测量从 B 发动机线束接头的触针 33 到传感器线束接头的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更正触针之间的导线

  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM。

向导步骤 5A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 用 Deutsch™ 拆卸工具将触针 19 从 A 主发动机线束接头上拆下。
  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 128 为非现行状态

更换 ECM

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 128 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3824776 - 抽头电缆。
注意

为了减少触针和线束损坏的可能性，使用 Deutsch™ 拆卸工具（零件号 3824515）将触针从接头上拆下。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 129、161、164、213 和 695 为非现行状态
步骤 2. | 检查是否存在机械故障。 |
 | 步骤 2A. 检查涡轮增压器工作是否正常。 | 涡轮增压器的进气歧管正压
步骤 3. | 检查进气歧管压力传感器。 |
 | 步骤 3A. 检查右排线束和传感器接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 129 为现行状态
 | 步骤 3C. 检查进气歧管压力传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 3C-1. 检查电源电压。 |
 | 步骤 3C-2. 检查是否开路。 |
 | 步骤 3D. 检查进气歧管压力传感器的信号电压。 | 0.42 至 0.58-VDC
 | 步骤 3D-1. 检查是否开路。 |
 | 步骤 3D-2. 检查触针之间是否短路。 |
 | 步骤 3D-3. 检查进气歧管压力传感器的信号电压。 |
步骤 4. | 检查右排传感器线束。 |
 | 步骤 4A. 检查主发动机线束和右排传感器线束接头触针。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 129 为现行状态
 | 步骤 4C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 4E. 检查是否开路。 | 小于 10 欧姆
步骤 5. | 检查主发动机线束。 |
 | 步骤 5A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 5B. 读取故障代码。 | 故障代码 129 为现行状态
 | 步骤 5C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 5D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 5E. 检查是否开路。 | 小于 10 欧姆
 | 步骤 5F. 检查信号电压。 | 0.42 至 0.58-VDC
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 129 为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 129、161、164、213 和 695 为非现行状态

对现行故障代码进行故障判断及排除。

转至 2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查是否存在机械故障。

向导步骤 2A - 检查涡轮增压器工作是否正常。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

核实涡轮增压器工作是否正常。

  • 起动发动机并使其怠速运转。
  • 检查有无进气歧管正压。
合格 不合格

涡轮增压器的进气歧管正压

进气歧管压力偏低

  • 排除会造成低进气歧管压力的基本发动机故障。参考《K38、K50、QSK38 和 QSK50 维修手册》（公告号 4021528）。

转至 3A

转至 6A

向导步骤 3 - 检查进气歧管压力传感器。

向导步骤 3A - 检查右排线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右侧进气歧管压力传感器从右侧传感器线束上断开。

采取措施

检查右排传感器线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需更换传感器线束接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换传感器线束接头。参考第 19 节中的步骤 019-203。
  • 更换右排进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 3B

转至 6A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 129 为现行状态

维修完成。

转至 3C

转至 6B

向导步骤 3C - 检查进气歧管压力传感器的电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 在传感器和传感器线束接头之间安装抽头电缆。
  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

电压处于 4.75 到 5.25-VDC 之间

电压不处于 4.75 到 5.25-VDC 之间

转至 3D

转至 3C-1

向导步骤 3C-1 - 检查电源电压。

条件

  • 将所有传感器从 A 主发动机线束上断开。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆安装到传感器线束接头上。

不要 将抽头电缆连接到传感器上。

  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

电压处于 4.75 到 5.25-VDC 之间

  • 更换传感器。参考第 19 节中的步骤 019-061。

电压不处于 4.75 到 5.25-VDC 之间

转至 6A

转至 3C-2

向导步骤 3C-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 A 主发动机线束接头。
  • 将右侧进气歧管压力传感器从右侧传感器线束上断开。

采取措施

检查是否开路。

  • 测量从 A 主发动机线束接头的触针 2 到传感器线束接头的触针 A 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6A

转至 6A

向导步骤 3D - 检查进气歧管压力传感器的信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的信号电压。

  • 将进气歧管压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

电压处于 0.42 到 0.58-VDC 之间

电压不处于 0.42 到 0.58 VDC 之间

转至 4A

转至 3D-1

向导步骤 3D-1 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 A 主发动机线束接头。
  • 将右侧进气歧管压力传感器从右侧传感器线束上断开。

采取措施

检查是否开路。

  • 测量从 A 主发动机线束接头的触针 19 到传感器线束接头的触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D-2

转至 6A

向导步骤 3D-2 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 19 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 19 与 B 主发动机线束接头中所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D-3

转至 6A

向导步骤 3D-3 - 检查进气歧管压力传感器的信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的信号电压。

  • 用 Deutsch™ 拆卸工具将触针 19 从 A 主发动机线束接头上拆下。
  • 将进气歧管压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.42 至 0.58-VDC

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

更换进气歧管压力传感器。

  • 参考第 19 节中的步骤 019-061。

转至 6A

转至 6A

向导步骤 4 - 检查右排传感器线束。

向导步骤 4A - 检查主发动机线束和右排传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。更换损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修损坏的触针。参考第 19 节中的步骤 019-208。

转至 4B

转至 6A

向导步骤 4B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 129 为现行状态

维修完成。

转至 4C

转至 6B

向导步骤 4C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 将右侧进气歧管压力传感器从右侧传感器线束上断开。

采取措施

检查有无对地短路。

  • 测量 23 针右排传感器线束接头的触针 J 与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换右排传感器线束

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

转至 4D

转至 6A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 将右侧进气歧管压力传感器从右侧传感器线束上断开。

采取措施

检查触针之间是否短路。

  • 测量从右排传感器线束上 23 针接头中的触针 J 到接头中所有其他触针之间的电阻。
  • 测量右排传感器线束上 23 针接头的触针 J 与右排传感器线束上 33 针接头的所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换右排传感器线束

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

转至 4E

转至 6A

向导步骤 4E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从右排发动机线束上断开进气歧管压力传感器。

采取措施

检查是否开路。

  • 测量从 23 针右排传感器线束中的触针 J 到传感器线束接头中触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

更正触针之间的导线

维修或更换传感器线束或传感器线束接头，或更换传感器。

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。
  • 维修或更换传感器线束接头。参考第 19 节中的步骤 019-203。
  • 更换右排进气歧管压力传感器。参考第 19 节中的步骤 019-061。

转至 5A

转至 6A

向导步骤 5 - 检查主发动机线束。

向导步骤 5A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。

采取措施

检查主发动机线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修主发动机线束或更换 ECM。

  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

转至 5B

转至 6A

向导步骤 5B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 129 为现行状态

维修完成。

转至 5C

转至 6B

向导步骤 5C - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查有无对地短路。

  • 测量 A 主发动机线束接头的触针 19 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5D

转至 6A

向导步骤 5D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将右侧进气歧管压力传感器从右侧传感器线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 19 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 19 与 B 主发动机线束接头中所有触针之间的电阻。
合格 不合格

大于 100 千欧

  • 更换传感器。参考第 19 节中的步骤 019-061。

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5E

转至 6A

向导步骤 5E - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查是否开路。

  • 测量从 A 主发动机线束接头的触针 19 到传感器线束接头的触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5F

转至 6A

向导步骤 5F - 检查信号电压。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 用 Deutsch™ 拆卸工具将触针 19 从 A 主发动机线束接头上拆下。
  • 将进气歧管压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头的识别，请参考电路图或电气接线图。
合格 不合格

0.42 至 0.58-VDC

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

更换传感器

  • 参考第 19 节中的步骤 019-061。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 129 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 适当的多重故障代码诊断表

上次改进日期: 27-七月-2015


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、144、231、451 和 719 为非现行状态
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 135 为现行状态
 | 步骤 2C. 检查后滤器机油压力传感器电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查后滤器机油压力传感器电源电压。 |
 | 步骤 2C-2. 检查触针之间是否短路。 |
 | 步骤 2D. 检查后滤器机油压力传感器信号电压。 | 0.42 至 0.58-VDC
 | 步骤 2D-1. 检查是否开路。 |
 | 步骤 2D-2. 检查触针之间是否短路。 |
 | 步骤 2D-3. 检查 ECM 的响应。 |
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 135 为现行状态
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查 ECM。 |
 | 步骤 4A. 检查 ECM 的响应。 | 故障代码 135 为非现行状态，故障代码 141 为现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 135 为非现行状态
 | 步骤 5B. 清除故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、144、231、451 和 719 为非现行状态

对现行故障代码进行故障判断及排除。

转至 2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开后滤器机油压力传感器。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需更换传感器线束接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换传感器线束接头。参考第 19 节中的步骤 019-203。
  • 更换后滤器机油压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135 为现行状态

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查后滤器机油压力传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后滤器机油压力传感器电源电压。

  • 在传感器和传感器线束接头之间安装抽头电缆。
  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查后滤器机油压力传感器电源电压。

条件

  • 将所有传感器从 A 主发动机线束上断开。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后滤器机油压力传感器电源电压。

  • 将抽头电缆安装到传感器线束接头上。

不要将传感器安装到抽头电缆。

  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

电压处于 4.75 到 5.25-VDC 之间

  • 更换机油压力传感器。参考第 19 节中的步骤 019-066。

电压不处于 4.75 到 5.25-VDC 之间

转至 5A

转至 2C-2

向导步骤 2C-2 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 2 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 2 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6A

转至 6A

向导步骤 2D - 检查后滤器机油压力传感器信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后滤器机油压力传感器信号电压。

  • 将机油压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.42 至 0.58-VDC

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查是否开路。

  • 测量 B 主发动机线束接头中的触针 33 到后滤器机油压力传感器线束接头中的触针 B 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 8 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 8 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 断开后滤器机油压力传感器。
  • 连接两个 ECM 接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135 为非现行状态；故障代码 141 为现行状态

更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135 为现行状态

维修完成。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从主发动机线束上断开左排后滤器机油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 A 发动机线束接头触针 8 与接头中所有其他触针之间的电阻。
  • 测量 A 发动机线束接头中的触针 8 到 B 发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从主发动机线束上断开左排后滤器机油压力传感器。

采取措施

检查是否开路。

  • 测量从 B 主发动机线束接头的触针 33 到传感器线束接头的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM。

向导步骤 4A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从主发动机线束上断开后滤器机油压力传感器。

采取措施

检查 ECM 的响应。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135 为非现行状态

更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 135 为非现行状态。
合格 不合格

故障代码 135 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 128、162、163、212 和 694 为非现行状态
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 135 为现行状态
 | 步骤 2C. 检查后滤器机油压力传感器电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查后滤器机油压力传感器电源电压。 |
 | 步骤 2C-2. 检查触针之间是否短路。 |
 | 步骤 2D. 检查后滤器机油压力传感器信号电压。 | 0.42 至 0.58-VDC
 | 步骤 2D-1. 检查是否开路。 |
 | 步骤 2D-2. 检查触针之间是否短路。 |
 | 步骤 2D-3. 检查 ECM 的响应。 |
步骤 3. | 检查右排传感器线束。 |
 | 步骤 3A. 检查主发动机线束和右排传感器线束接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 135 为现行状态
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 135 为现行状态
 | 步骤 4C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 4D. 检查是否开路。 | 小于 10 欧姆
步骤 5. | 检查 ECM。 |
 | 步骤 4A. 检查 ECM 的响应。 | 故障代码 135 为非现行状态
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 135 为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码
合格 不合格

故障代码 128、162、163、212 和 694 为非现行状态

对现行故障代码进行故障判断及排除。

转至 2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开后滤器机油压力传感器。

采取措施

检查右排传感器和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需更换传感器线束接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换传感器线束接头。参考第 19 节中的步骤 019-203。
  • 更换后滤器机油压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135 为现行状态

维修完成。

转至 2C

转至 6B

向导步骤 2C - 检查后滤器机油压力传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后滤器机油压力传感器电源电压。

  • 将抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换发动机线束

  • 更换后滤器机油压力传感器。参考第 19 节中的步骤 019-066。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查后滤器机油压力传感器电源电压。

条件

  • 将所有传感器从 A 主发动机线束上断开。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后滤器机油压力传感器电源电压。

  • 将抽头电缆安装到传感器线束接头上。

不要将传感器安装到抽头电缆。

  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

  • 更换机油压力传感器。参考第 19 节中的步骤 019-066。

转至 6A

转至 2C-2

向导步骤 2C-2 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 2 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 2 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

转至 6A

转至 6A

向导步骤 2D - 检查后滤器机油压力传感器信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后滤器机油压力传感器信号电压。

  • 将机油压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.42 至 0.58-VDC

电压不处于 0.42 到 0.58 VDC 之间

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查是否开路。

  • 测量 B 主发动机线束接头中的触针 33 到右排后滤器机油压力传感器线束接头中的触针 B 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 6A

向导步骤 2D-2 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 8 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 8 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 6A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 从右侧传感器线束上断开右排后滤器机油压力传感器。
  • 连接两个 ECM 接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135 为非现行状态，故障代码 141 为现行状态

更换 ECM。

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 3 - 检查右排传感器线束。

向导步骤 3A - 检查主发动机线束和右排传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排线束上的 23 针 Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。更换损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-208。

转至 3B

转至 6A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135 为现行状态

维修完成。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右侧传感器线束上断开右排后滤器机油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量右排传感器线束上 23 针接头中触针 V 与接头中所有其他触针之间的电阻。
  • 测量右排传感器线束上 23 针接头中触针 V 与右排传感器线束上 33 针接头中所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换右排传感器线束

  • 更换损坏的触针。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右侧传感器线束上断开右排后滤器机油压力传感器。

采取措施

检查是否开路。

  • 测量右排传感器上 23 针接头中触针 W 与传感器线束接头触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换右排传感器线束

  • 更换损坏的触针。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

转至 4A

转至 4A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135 为现行状态

维修完成。

转至 4C

转至 6B

向导步骤 4C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从右侧传感器线束上断开右排后滤器机油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 8 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 8 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 6A

向导步骤 4D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从右侧传感器线束上断开右排后滤器机油压力传感器。

采取措施

检查是否开路。

  • 测量从 B 主发动机线束接头的触针 33 到传感器线束接头的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 6A

向导步骤 5 - 检查 ECM。

向导步骤 5A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接两个 ECM 接头。
  • 从右侧传感器线束上断开右排后滤器机油压力传感器。

采取措施

检查 ECM 的响应。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 135 为非现行状态

更换 ECM

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 135 为非现行状态。
合格 不合格

故障代码 135 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824775 - 抽头电缆。
注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、144、231、451 和 719 为非现行状态
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 136 为现行状态
 | 步骤 2C. 检查预滤器机油压力传感器电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查预滤器机油压力传感器电源电压。 |
 | 步骤 2C-2. 检查触针之间是否短路。 |
 | 步骤 2D. 检查预滤器机油压力传感器信号电压。 | 0.42 至 0.58-VDC
 | 步骤 2D-1. 检查是否开路。 |
 | 步骤 2D-2. 检查触针之间是否短路。 |
 | 步骤 2D-3. 检查 ECM 的响应。 |
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 136 为现行状态
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查 ECM。 |
 | 步骤 4A. 检查 ECM 的响应。 | 故障代码 136 为非现行状态，故障代码 141 为现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 136 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、144、231、451 和 719 为非现行状态

对现行故障代码进行故障判断及排除。

转至 2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排预滤器机油压力传感器。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需更换传感器线束接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换传感器线束接头。参考第 19 节中的步骤 019-203。
  • 更换左排预滤器机油压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 136 为现行状态

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查预滤器机油压力传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查预滤器机油压力传感器电源电压。

  • 将抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

电压不处于 4.75 到 5.25-VDC 之间

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查预滤器机油压力传感器电源电压。

条件

  • 将所有传感器从 A 主发动机线束上断开。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查预滤器机油压力传感器电源电压。

  • 将抽头电缆安装到传感器线束接头上。

不要将传感器安装到抽头电缆。

  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

  • 更换传感器。参考第 19 节中的步骤 019-066。

电压不处于 4.75 到 5.25-VDC 之间

转至 5A

转至 2C-2

向导步骤 2C-2 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从 A 主发动机线束接头上断开所有传感器。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 2 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 2 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 2D - 检查预滤器机油压力传感器信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查预滤器机油压力传感器信号电压。

  • 将机油压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.42 至 0.58-VDC

电压不处于 0.42 至 0.58-VDC 之间

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将所有传感器从 A 主发动机线束上断开。
  • 断开两个 ECM 接头。

采取措施

检查是否开路。

  • 测量 B 主发动机线束接头中的触针 33 到左排预滤器机油压力传感器线束接头中的触针 B 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排预滤器机油压力传感器。
  • 断开两个 ECM 接头。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 7 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 7 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 从主发动机线束上断开左排预滤器机油压力传感器。
  • 连接两个 ECM 接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 136 为非现行状态，故障代码 141 为现行状态

更换 ECM。

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 使用电子触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 136 为现行状态

维修完成。

转至 3C

转至 5A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从主发动机线束上断开左排预滤器机油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 7 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 7 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从主发动机线束上断开左排预滤器机油压力传感器。

采取措施

检查是否开路。

  • 测量从 B 主发动机线束接头的触针 33 到传感器线束接头的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM。

向导步骤 4A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排预滤器机油压力传感器。
  • 连接两个 ECM 接头。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查 ECM 的响应。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 136 为非现行状态

更换 ECM

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 136 为非现行状态。
合格 不合格

故障代码 136 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏新的 ECM，在更换ECM之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免损坏触针和线束，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 128、162、163、212 和 694 为非现行状态
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 136 为现行状态
 | 步骤 2C. 检查预滤器机油压力传感器电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查预滤器机油压力传感器电源电压。 |
 | 步骤 2C-2. 检查触针之间是否短路。 |
 | 步骤 2D. 检查预滤器机油压力传感器信号电压。 | 0.42 至 0.58-VDC
 | 步骤 2D-1. 检查是否开路。 |
 | 步骤 2D-2. 检查触针之间是否短路。 |
 | 步骤 2D-3. 检查 ECM 的响应性。 |
步骤 3. | 检查右排传感器线束。 |
 | 步骤 3A. 检查主发动机线束和右排传感器线束接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 136 为现行状态
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查是否开路。 | 小于 10 欧姆
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 136 为现行状态
 | 步骤 4C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 4D. 检查是否开路。 | 小于 10 欧姆
步骤 5. | 检查 ECM。 |
 | 步骤 5A. 检查 ECM 的响应性。 | 故障代码 136 为非现行状态
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 136 为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 128、162、163、212 和 694 为非现行状态

对现行故障代码进行故障判断及排除。

转至 2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排预滤器机油压力传感器。

采取措施

检查右排传感器和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换传感器接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换传感器线束接头。参考第 19 节中的步骤 019-203。
  • 更换右排前滤清器机油压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 136 为现行状态

维修完成。

转至 2C

转至 6B

向导步骤 2C - 检查预滤器机油压力传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查预滤器机油压力传感器电源电压。

  • 将抽头电缆安装到传感器和线束接头之间。
  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查预滤器机油压力传感器电源电压。

条件

  • 将所有传感器从 A 主发动机线束上断开。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查预滤器机油压力传感器电源电压。

  • 将抽头电缆安装到传感器线束接头上。

不要将传感器安装到抽头电缆。

  • 将抽头电缆触针 A（电源）和触针 C（信号）导线安装在万用表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

  • 更换机油压力传感器。参考第 19 节中的步骤 019-066。

转至 6A

转至 2C-2

向导步骤 2C-2 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从 A 主发动机线束接头上断开所有传感器。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 02 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 02 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

转至 6A

转至 6A

向导步骤 2D - 检查预滤器机油压力传感器信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查预滤器机油压力传感器信号电压。

  • 将机油压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.42 至 0.58-VDC

电压不处于 0.42 到 0.58 VDC 之间

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将所有传感器从 A 主发动机线束上断开。
  • 断开两个 ECM 接头。

采取措施

检查是否开路。

  • 测量 B 主发动机线束接头中的触针 33 到右排预滤器机油压力传感器线束接头中的触针 B 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-2

转至 6A

向导步骤 2D-2 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 07 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 07 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 6A

向导步骤 2D-3 - 检查 ECM 的响应。

条件

  • 从右排传感器线束上断开右排预滤器机油压力传感器。
  • 连接两个 ECM 接头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查 ECM 的响应。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 136 为非现行状态，故障代码 141 为现行状态

更换 ECM

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 3 - 检查右排传感器线束。

向导步骤 3A - 检查主发动机线束和右排传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 23 针接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。更换损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-208。

转至 3B

转至 6A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 136 为现行状态

维修完成。

转至 3C

转至 6A

向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针接头。
  • 从主发动机线束上断开右排传感器线束上的 33 针接头。
  • 从右排传感器线束上断开右排预滤器机油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量右排传感器线束 23 针接头中触针 S 与该接头中所有其他触针之间的电阻。
  • 测量右排传感器线束上 23 针接头中触针 S 与右排传感器线束上 33 针接头中所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换右排传感器线束

  • 更换损坏的触针。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

转至 3D

转至 5A

向导步骤 3D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排预滤器机油压力传感器。

采取措施

检查是否开路。

  • 测量 23 针接头中触针 T 与传感器线束接头触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换右排传感器线束

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 使用电子触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具（零件号 3824638）读取故障代码。
合格 不合格

故障代码 136 为现行状态

维修完成。

转至 4C

转至 6B

向导步骤 4C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从右排传感器线束上断开右排预滤器机油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 07 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 07 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修发动机线束。参考步骤 019-240。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 6A

向导步骤 4D - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从右排传感器线束上断开右排预滤器机油压力传感器。

采取措施

检查是否开路。

  • 测量从 B 主发动机线束接头的触针 33 到传感器线束接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 6A

向导步骤 5 - 检查 ECM。

向导步骤 5A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排预滤器机油压力传感器。
  • 连接两个 ECM 接头。

采取措施

检查 ECM 的响应。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具（零件号 3824638）读取故障代码。
合格 不合格

故障代码 136 为非现行状态

更换 ECM

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 136 为非现行状态。
合格 不合格

故障代码 136 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，使用 Deutsch™ 拆卸工具（零件号 3824515）将触针从接头上拆下。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、145、232、452 和 729 为非现行状态
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 137 为现行状态
 | 步骤 2C. 检查前置机油滤清器压力传感器电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查前置机油滤清器压力传感器电源电压。 |
 | 步骤 2C-2. 检查有无对地短路。 |
 | 步骤 2C-3. 检查触针之间是否短路。 |
 | 步骤 2C-4. 检查是否开路。 |
 | 步骤 2D. 检查前置机油滤清器压力传感器信号电压。 | 0.42 至 0.58-
 | 步骤 2D-1. 检查前置机油滤清器压力传感器信号电压。 |
 | 步骤 2D-2. 检查是否开路。 |
 | 步骤 2D-3. 检查有无对地短路。 |
 | 步骤 2D-4. 检查触针之间是否短路。 |
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 137 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 137 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、145、232、452 和 729 为非现行状态

对现行故障代码进行故障判断及排除。

转至 2B

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束上断开左排前置机油滤清器压力传感器。
  • 使用电子触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需更换传感器线束接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换传感器线束接头。参考第 19 节中的步骤 019-203。
  • 更换前置机油滤清器压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 137 为现行状态

维修完成。

转至 3A

转至 5B

向导步骤 2C - 检查前置机油滤清器压力传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查预滤器机油压力传感器电源电压。

  • 在传感器和传感器线束接头之间安装抽头电缆。
  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头的识别，请参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

电压不处于 4.75 到 5.25-VDC 之间

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查前置机油滤清器压力传感器电源电压。

条件

  • 将所有传感器从 A 主发动机线束上断开。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查预滤器机油压力传感器电源电压。

  • 将抽头电缆安装到传感器线束接头上。

不要将传感器安装到抽头电缆。

  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头的识别，请参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

  • 更换传感器。参考第 19 节中的步骤 019-066。

电压不处于 4.75 到 5.25-VDC 之间

转至 4A

转至 2C-2

向导步骤 2C-2 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查有无对地短路。

  • 测量 A 主发动机线束接头的触针 02 与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-3

转至 4B

向导步骤 2C-3 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 02 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 02 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-4

转至 4B

向导步骤 2C-4 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查是否开路。

  • 测量 A 主发动机线束接头中的触针 02 到左排前置机油滤清器压力传感器线束接头中的触针 A 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 2D - 检查前置机油滤清器压力传感器信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查预滤器机油压力传感器信号电压。

  • 将机油压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.42 至 0.58-VDC

电压不处于 0.42 到 0.58 VDC 之间

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查前置机油滤清器压力传感器信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查预滤器机油压力传感器信号电压。

  • 用 Deutsch™ 拆卸工具将触针 07 从 A 主发动机线束接头上拆下。
  • 将机油压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.42 至 0.58-VDC

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

电压不处于 0.42 到 0.58 VDC 之间

转至 4A

转至 2D-2

向导步骤 2D-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 A 主发动机线束接头。
  • 从主发动机线束上断开左排前置机油滤清器压力传感器。

采取措施

检查是否开路。

  • 测量从 A 主发动机线束接头的触针 07 到传感器线束接头的触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 4A

向导步骤 2D-3 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 A 主发动机线束接头。
  • 从主发动机线束上断开左排前置机油滤清器压力传感器。

采取措施

检查有无对地短路。

  • 测量 A 主发动机线束接头的触针 07 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-4

转至 4A

向导步骤 2D-4 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 07 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 07 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

  • 更换发动机机油压力传感器。参考第 19 节中的步骤 019-066。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 137 为现行状态

维修完成。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从 A 主发动机线束上断开左排前置机油滤清器压力传感器。

采取措施

检查是否开路。

  • 测量从 A 主发动机线束接头的触针 07 到传感器线束接头的触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从 A 主发动机线束上断开左排前置机油滤清器压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 07 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 07 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

  • 更换机油压力传感器。参考第 19 节中的步骤 019-066。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 136 为非现行状态。
合格 不合格

故障代码 137 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，使用 Deutsch™ 拆卸工具（零件号 3824515）将触针从接头上拆下。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线，零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 129、161、164、213 和 695 为非现行状态
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 137 为现行状态
 | 步骤 2C. 检查前置机油滤清器压力传感器电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查前置机油滤清器压力传感器电源电压。 |
 | 步骤 2C-2. 检查有无对地短路。 |
 | 步骤 2C-3. 检查触针之间是否短路。 |
 | 步骤 2C-4. 检查是否开路。 |
 | 步骤 2D. 检查前置机油滤清器压力传感器信号电压。 | 0.42 至 0.58-VDC
 | 步骤 2D-1. 检查前置机油滤清器压力传感器信号电压。 |
 | 步骤 2D-2. 检查是否开路。 |
 | 步骤 2D-3. 检查有无对地短路。 |
 | 步骤 2D-4. 检查触针之间是否短路。 |
步骤 3. | 检查右排传感器线束。 |
 | 步骤 3A. 检查主发动机线束和右排传感器线束接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 137 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 137 为现行状态
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 137 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 129、161、164、213 和 695 为非现行状态

对现行故障代码进行故障判断及排除。

转至 2B

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从右排传感器线束上断开右排前置机油滤清器压力传感器。

采取措施

检查右排传感器线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需更换传感器线束接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换传感器线束接头。参考第 19 节中的步骤 019-203。
  • 更换前置机油滤清器压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 137 为现行状态

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查前置机油滤清器压力传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查预滤器机油压力传感器电源电压。

  • 在传感器和传感器线束接头之间安装抽头电缆。
  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头的识别，请参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换发动机线束

  • 更换传感器线束接头。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-1

转至 5A

向导步骤 2C-1 - 检查前置机油滤清器压力传感器电源电压。

条件

  • 将所有传感器从 A 主发动机线束上断开。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查预滤器机油压力传感器电源电压。

  • 将抽头电缆安装到传感器线束接头上。

不要将传感器安装到抽头电缆。

  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头的识别，请参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

  • 更换机油压力传感器。参考第 19 节中的步骤 019-066。

电压不处于 4.75 到 5.25-VDC 之间

转至 5A

转至 2C-2

向导步骤 2C-2 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查有无对地短路。

  • 测量 A 主发动机线束接头的触针 02 与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-3

转至 5B

向导步骤 2C-3 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 02 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 02 到 B 主发动机线束接头中的所有其他触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-4

转至 5B

向导步骤 2C-4 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查是否开路。

  • 测量 A 主发动机线束接头中的触针 02 到前置机油滤清器压力传感器线束接头中的触针 A 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

修理或更换发动机线束

  • 更换传感器线束接头。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 2D - 检查前置机油滤清器压力传感器信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查预滤器机油压力传感器信号电压。

  • 将机油压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.42 至 0.58-VDC

电压不处于 0.42 到 0.58 VDC 之间

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查前置机油滤清器压力传感器信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查预滤器机油压力传感器信号电压。

  • 用 Deutsch™ 拆卸工具将触针 07 从 A 主发动机线束接头上拆下。
  • 将机油压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.42 至 0.58-VDC

电压不处于 0.42 到 0.58 VDC 之间

转至 2D-2

转至 4A

向导步骤 2D-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 A 主发动机线束接头。
  • 从右排传感器线束上断开前置机油滤清器压力传感器。

采取措施

检查是否开路。

  • 测量从 A 主发动机线束接头的触针 07 到传感器线束接头的触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 更换传感器线束接头。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 4A

向导步骤 2D-3 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 A 主发动机线束接头。
  • 从右排传感器线束上断开前置机油滤清器压力传感器。

采取措施

检查有无对地短路。

  • 测量 A 主发动机线束接头的触针 07 与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-4

转至 4A

向导步骤 2D-4 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 07 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 07 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

  • 更换机油压力传感器。参考第 19 节中的步骤 019-066。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查右排传感器线束。

向导步骤 3A - 检查主发动机线束和右排传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 使用电子触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和右排传感器线束上的 23 针接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。更换损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-208。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 137 为现行状态

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 23 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排前置机油滤清器压力传感器。

采取措施

检查是否开路。

  • 测量 23 针接头中触针 S 与传感器线束接头触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开前置机油滤清器压力传感器。

采取措施

检查触针之间是否短路。

  • 测量右排传感器线束 23 针接头中触针 S 与该接头中所有其他触针之间的电阻。
  • 测量右排传感器线束上 23 针接头中触针 S 与右排传感器线束上 33 针接头中所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换右排传感器线束

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 137 为现行状态

维修完成。

转至 4C

转至 5A

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 ECM 接头。
  • 从右排传感器线束上断开前置机油滤清器压力传感器。

采取措施

检查是否开路。

  • 测量从 A 主发动机线束接头的触针 07 到传感器线束接头的触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 5A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从右排传感器线束上断开前置机油滤清器压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 07 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 07 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

  • 更换传感器。参考第 19 节中的步骤 019-066。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 137 为非现行状态。
合格 不合格

故障代码 137 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，使用 Deutsch™ 拆卸工具（零件号 3824515）将触针从接头上拆下。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、145、232、452 和 729 为非现行状态
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 141 为现行状态
 | 步骤 2C. 检查后滤器机油压力传感器电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查后滤器机油压力传感器电源电压。 |
 | 步骤 2C-2. 检查有无对地短路。 |
 | 步骤 2C-3. 检查触针之间是否短路。 |
 | 步骤 2C-4. 检查是否开路。 |
 | 步骤 2D. 检查后滤器机油压力传感器信号电压。 | 0.42 至 0.58-VDC
 | 步骤 2D-1. 检查后滤器机油压力传感器信号电压。 |
 | 步骤 2D-2. 检查是否开路。 |
 | 步骤 2D-3. 检查有无对地短路。 |
 | 步骤 2D-4. 检查触针之间是否短路。 |
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 141 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 141 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、145、232、452 和 729 为非现行状态

对现行故障代码进行故障判断及排除。

转至 2B

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将左排后滤器机油压力传感器从主发动机线束上断开。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换线束接头、线束或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换传感器线束接头。参考第 19 节中的步骤 019-203。
  • 更换后滤清器机油压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 141 为现行状态

维修完成。

转至 3A

转至 5B

向导步骤 2C - 检查后滤器机油压力传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后滤器机油压力传感器电源电压。

  • 在传感器和传感器线束接头之间安装抽头电缆。
  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

电压不处于 4.75 到 5.25-VDC 之间

转至 2D

转至 2C-1

向导步骤 2C-1 - 检查后滤器机油压力传感器电源电压。

条件

  • 将所有传感器从 A 主发动机线束上断开。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后滤器机油压力传感器电源电压。

  • 将抽头电缆安装到传感器线束接头上。

不要将传感器安装到抽头电缆。

  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

  • 更换传感器。参考第 19 节中的步骤 019-066。

电压不处于 4.75 到 5.25-VDC 之间

转至 4A

转至 2C-2

向导步骤 2C-2 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查有无对地短路。

  • 测量 A 主发动机线束接头的触针 02 与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-3

转至 4B

向导步骤 2C-3 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 02 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 02 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-4

转至 4B

向导步骤 2C-4 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查是否开路。

  • 测量 A 主发动机线束接头中的触针 02 到左排后滤器机油压力传感器线束接头中的触针 A 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 2D - 检查后滤器机油压力传感器信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后滤器机油压力传感器信号电压。

  • 将机油压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.42 至 0.58-VDC

电压不处于 0.42 至 0.58-VDC 之间

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查后滤器机油压力传感器信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后滤器机油压力传感器信号电压。

  • 用 Deutsch 拆卸工具将触针 08 从 A 主发动机线束接头上拆下。
  • 将机油压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.42 至 0.58-VDC

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

电压不处于 0.42 至 0.58-VDC 之间

转至 2D-2

转至 4A

向导步骤 2D-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 A 主发动机线束接头。
  • 将左排后滤器机油压力传感器从主发动机线束上断开。

采取措施

检查是否开路。

  • 测量从 A 主发动机线束接头的触针 08 到传感器线束接头的触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 4A

向导步骤 2D-3 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 A 主发动机线束接头。
  • 将左排后滤器机油压力传感器从主发动机线束上断开。

采取措施

检查有无对地短路。

  • 测量 A 主发动机线束接头的触针 08 与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-4

转至 4A

向导步骤 2D-4 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 08 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 08 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 使用电子触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 141 为现行状态

维修完成。

转至 3C

转至 4A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将左排后滤器机油压力传感器从主发动机线束上断开。

采取措施

检查是否开路。

  • 测量从 A 主发动机线束接头的触针 08 到传感器线束接头的触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

修理或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将左排后滤器机油压力传感器从主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 08 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 08 到 B 主发动机线束接头中的所有触针间的电阻

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

  • 更换传感器。参考第 19 节中的步骤 019-066。

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 136 为非现行状态。
合格 不合格

故障代码 141 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，使用 Deutsch™ 拆卸工具（零件号 3824515）将触针从接头上拆下。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线、零件号 3822917 - 阴性 Deutsch/Metri-Pack 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 129、161、164、213 和 695 为非现行状态
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 141 为现行状态
 | 步骤 2C. 检查后滤器机油压力传感器电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查后滤器机油压力传感器电源电压。 |
 | 步骤 2C-2. 检查有无对地短路。 |
 | 步骤 2C-3. 检查触针之间是否短路。 |
 | 步骤 2C-4. 检查是否开路。 |
 | 步骤 2D. 检查后滤器机油压力传感器信号电压。 | 0.42 至 0.58-VDC
 | 步骤 2D-1. 检查后滤器机油压力传感器信号电压。 |
 | 步骤 2D-2. 检查是否开路。 |
 | 步骤 2D-3. 检查有无对地短路。 |
 | 步骤 2D-4. 检查触针之间是否短路。 |
步骤 3. | 检查右排传感器线束。 |
 | 步骤 3A. 检查主发动机线束和右排传感器线束接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 141 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 141 为现行状态
 | 步骤 4C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 141 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 129、161、164、213 和 695 为非现行状态

对现行故障代码进行故障判断及排除。

转至 2B

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从右排传感器线束上断开右排后滤器机油压力传感器。
  • 使用电子触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需更换传感器线束接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换传感器线束接头。参考第 19 节中的步骤 019-203。
  • 更换后滤清器机油压力传感器。参考第 19 节中的步骤 019-066。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 141 为现行状态

维修完成。

转至 2C

转至 5B

向导步骤 2C - 检查后滤器机油压力传感器电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后滤器机油压力传感器电源电压。

  • 在传感器和传感器线束接头之间安装抽头电缆。
  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-1

转至 5A

向导步骤 2C-1 - 检查后滤器机油压力传感器电源电压。

条件

  • 将所有传感器从 A 主发动机线束上断开。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后滤器机油压力传感器电源电压。

  • 将抽头电缆安装到传感器线束接头上。

不要将传感器安装到抽头电缆。

  • 将抽头电缆触针 A（电源）和触针 B（回路）导线安装在万用表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

  • 更换传感器。参考第 19 节中的步骤 019-066。

电压不处于 4.75 到 5.25-VDC 之间

转至 5A

转至 2C-2

向导步骤 2C-2 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查有无对地短路。

  • 测量 A 主发动机线束接头的触针 02 与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-3

转至 5B

向导步骤 2C-3 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 02 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 02 到 B 主发动机线束接头中的所有触针间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2C-4

转至 5B

向导步骤 2C-4 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查是否开路。

  • 测量从 A 主发动机线束接头的触针 02 到传感器线束接头的触针 A 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 2D - 检查后滤器机油压力传感器信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后滤器机油压力传感器信号电压。

  • 将机油压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.42 至 0.58-VDC

电压不处于 0.42 到 0.58 VDC 之间

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查后滤器机油压力传感器信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查后滤器机油压力传感器信号电压。

  • 用 Deutsch™ 拆卸工具将触针 08 从 A 主发动机线束接头上拆下。
  • 将机油压力传感器抽头电缆安装到传感器和传感器线束接头之间。
  • 将抽头电缆触针 C（信号）和触针 B（回路）导线安装在万用表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.42 至 0.58-VDC

电压不处于 0.42 到 0.58 VDC 之间

转至 2D-2

转至 4A

向导步骤 2D-2 - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 A 主发动机线束接头。
  • 从右排传感器线束上断开右排后滤器机油压力传感器。

采取措施

检查是否开路。

  • 测量从 A 主发动机线束接头的触针 08 到传感器线束接头的触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-3

转至 4A

向导步骤 2D-3 - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开 A 主发动机线束接头。
  • 从右排传感器线束上断开右排后滤器机油压力传感器。

采取措施

检查有无对地短路。

  • 测量 A 主发动机线束接头的触针 08 与缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 2D-4

转至 4A

向导步骤 2D-4 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 将所有传感器从 A 主发动机线束上断开。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 08 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 08 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 3 - 检查右排传感器线束。

向导步骤 3A - 检查主发动机线束和右排传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排线束上的 23 针接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 141 为现行状态

维修完成。

转至 3C

转至 5B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开 23 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排后滤器机油压力传感器。

采取措施

检查是否开路。

  • 测量 23 针接头中触针 V 与传感器线束接头触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排后滤器机油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量右排传感器线束 23 针接头中触针 V 与接头中所有其他触针之间的电阻。
  • 测量右排传感器线束上 23 针接头中触针 V 与右排传感器线束上 33 针接头中所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换右排传感器线束

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。

采取措施

检查主线束上 40 针 A 和 B Deutsch 接头触针和 ECM 有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针。

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 4B

转至 5A

向导步骤 4B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 141 为现行状态

维修完成。

转至 4C

转至 5A

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从右排传感器线束上断开右排后滤器机油压力传感器。

采取措施

检查有无对地短路。

  • 测量从 A 主发动机线束接头的触针 08 到传感器线束接头的触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束

  • 维修发动机线束。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4D

转至 5A

向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开两个 ECM 接头。
  • 从右排传感器线束上断开右排后滤器机油压力传感器。

采取措施

检查触针之间是否短路。

  • 测量 A 主发动机线束接头触针 08 与接头中所有其他触针之间的电阻。
  • 测量 A 主发动机线束接头中的触针 08 到 B 主发动机线束接头中的所有触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

  • 更换传感器。参考第 19 节中的步骤 019-066。

维修或更换发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 136 为非现行状态。
合格 不合格

故障代码 141 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、144、231、451 和 719 为非现行状态
步骤 2. | 检查冷却液温度传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 144 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 122、144、231、451 和 719 为非现行状态

诊断所有现行故障代码。

转至 2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查冷却液温度传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开冷却液温度传感器。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 MetriPack 接头。参考第 19 节中的步骤 019-202。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

2B

4A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开冷却液温度传感器。

采取措施

检查传感器的电阻。

  • 测量冷却液温度传感器触针 A 与触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换冷却液温度传感器

  • 参考第 19 节中的步骤 019-019。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3B

4A

向导步骤 3B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开冷却液温度传感器。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 03 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 03 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 144 为非现行状态。
合格 不合格

故障代码 144 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-七月-2015


Associated Procedures

注意和警告

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、145、232、452 和 729 为非现行状态
步骤 2. | 检查冷却液温度传感器。 |
 | 步骤 2A. 检查传感器和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查传感器是否对地短路。 | 大于 10 兆欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查 2 针 Metri-Pack™ 接头处的电压。 | 4.75 至 5.25 VDC
 | 步骤 3B. 检查主发动机线束和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3C. 检查信号线是否开路。 | 10 欧姆或更小
 | 步骤 3D. 检查信号线是否对地短路。 | 大于 10 兆欧
 | 步骤 3E. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 145 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

温度

  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 123、145、232、452 和 729 为非现行状态

对任何现行故障代码进行诊断及排除。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查冷却液温度传感器。

向导步骤 2A - 检查传感器和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开冷却液温度传感器。

采取措施

检查传感器和主发动机线束接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换线束接头或冷却液温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换冷却液温度传感器。参考第 19 节中的步骤 019-019。

2B

4A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开冷却液温度传感器。

采取措施

检查传感器的电阻。

  • 测量冷却液温度传感器触针 A 与触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换冷却液温度传感器

  • 参考第 19 节中的步骤 019-019。

2C

4A

向导步骤 2C - 检查传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开冷却液温度传感器。

采取措施

检查传感器是否对地短路。

  • 测量冷却液温度传感器中的触针 A 和发动机缸体间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换冷却液温度传感器

  • 参考第 19 节中的步骤 019-019。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查 2 针 Metri-Pack™ 接头处的电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束上断开冷却液温度传感器。

采取措施

检查 2 针 Metri-Pack 接头处的电压。

  • 测量 2 针 Metri-Pack™ 接头线束侧上的触针 A 和发动机缸体间的电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3B

4A

向导步骤 3B - 检查主发动机线束和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3C

4A

向导步骤 3C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开冷却液温度传感器。

采取措施

检查信号线是否开路。

  • 测量 40 针 A Deutsch™ 接头的触针 03 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3D

4A

向导步骤 3D - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开冷却液温度传感器。

采取措施

检查信号线是否对地短路。

  • 测量 40 针 A Deutsch™ 接头的触针 03 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3E

4A

向导步骤 3E - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开冷却液温度传感器。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 03 与 40 针 A Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 03 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 145 为非现行状态。
合格 不合格

故障代码 145 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON （接通） 位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-七月-2015


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、144、231、451 和 719 为非现行状态
步骤 2. | 检查左排前进气歧管空气温度传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 153 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取现行故障代码。
合格 不合格

故障代码 122、144、231、451 和 719 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查左排前进气歧管空气温度传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排前进气歧管空气温度传感器。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换左排前进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。

2B

4A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排前进气歧管空气温度传感器。

采取措施

检查传感器的电阻。

  • 测量左排前进气歧管空气温度传感器上的两个触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换左排前进气歧管空气温度传感器

  • 参考第 19 节中的步骤 019-059。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3B

4A

向导步骤 3B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开左排前进气歧管空气温度传感器。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 05 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 05 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 153 为非现行状态。
合格 不合格

故障代码 153 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行故障诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、145、232、452 和 729 为非现行状态
步骤 2. | 检查冷却液温度传感器。 |
 | 步骤 2A. 检查传感器和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查传感器是否对地短路。 | 大于 10 兆欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查 2 针 Metri-Pack™ 接头处的电压。 | 4.75 至 5.25 VDC
 | 步骤 3B. 检查主发动机线束和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3C. 检查信号线是否开路。 | 10 欧姆或更小
 | 步骤 3D. 检查信号线是否对地短路。 | 大于 10 兆欧
 | 步骤 3E. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 154 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除。

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具清除现行故障代码。
合格 不合格

故障代码 123、145、232、452 和 729 为非现行状态

对所有其余的现行故障代码进行诊断及故障排除。

2A

转至 适用的故障代码诊断步骤

向导步骤 2 - 检查冷却液温度传感器。

向导步骤 2A - 检查传感器和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排进气歧管空气温度传感器。

采取措施

检查传感器和主发动机线束接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换线束接头、线束或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换左排进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。

2B

4A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排进气歧管空气温度传感器。

采取措施

检查传感器的电阻。

  • 测量左排进气歧管空气温度传感器上的两个触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换左排进气歧管空气温度传感器

  • 参考第 19 节中的步骤 019-059。

2C

4A

向导步骤 2C - 检查传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排进气歧管空气温度传感器。

采取措施

检查传感器是否对地短路。

  • 测量左排进气歧管空气温度传感器触针 A 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换左排进气歧管空气温度传感器

  • 参考第 19 节中的步骤 019-059。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查 2 针 Metri-Pack™ 接头处的电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束上断开左排进气歧管空气温度传感器。

采取措施

检查 2 针 Metri-Pack 接头处的电压。

  • 测量 2 针 Metri-Pack™ 接头线束侧上的触针 A 和发动机缸体间的电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3B

4A

向导步骤 3B - 检查主发动机线束和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3C

4A

向导步骤 3C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开左排进气歧管空气温度传感器。

采取措施

检查信号线是否开路。

  • 测量 40 针 A Deutsch™ 接头的触针 05 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3D

4A

向导步骤 3D - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开左排进气歧管空气温度传感器。

采取措施

检查信号线是否对地短路。

  • 测量 40 针 A Deutsch™ 接头的触针 05 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3E

4A

向导步骤 3E - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开左排进气歧管空气温度传感器。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 05 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 05 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具确认故障代码 154 处于非现行状态。
合格 不合格

故障代码 154 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-七月-2015


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、144、231、451 和 719 为非现行状态
步骤 2. | 检查左排后进气歧管空气温度传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 156 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具清除现行故障代码。
合格 不合格

故障代码 122、144、231、451 和 719 为非现行状态

对所有其余的现行故障代码进行故障诊断及排除。

2A

转至 多重故障代码故障诊断及排除步骤。

向导步骤 2 - 检查左排后进气歧管空气温度传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排后进气歧管空气温度传感器。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换线束接头、线束或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换左排进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。

2B

4A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排后进气歧管空气温度传感器。

采取措施

检查传感器的电阻。

  • 测量左排后进气歧管空气温度传感器上的两个触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换左排进气歧管空气温度传感器

  • 参考第 19 节中的步骤 019-059。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3B

4A

向导步骤 3B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开左排后进气歧管空气温度传感器。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 06 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 06 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 156 为非现行状态。
合格 不合格

故障代码 156 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-七月-2015


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、145、232、452 和 729 为非现行状态
步骤 2. | 检查冷却液温度传感器。 |
 | 步骤 2A. 检查传感器和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查传感器是否对地短路。 | 大于 10 兆欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查 2 针 Metri-Pack™ 接头处的电压。 | 4.75 至 5.25 V
 | 步骤 3B. 检查主发动机线束和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3C. 检查信号线是否开路。 | 10 欧姆或更小
 | 步骤 3D. 检查信号线是否对地短路。 | 大于 10 兆欧
 | 步骤 3E. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 157 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

温度

  • 使用 INSITE™ 电子服务工具清除现行故障代码。
合格 不合格

故障代码 123、145、232、452 和 729 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查冷却液温度传感器。

向导步骤 2A - 检查传感器和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排后进气歧管空气温度传感器。

采取措施

检查传感器和主发动机线束接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换线束接头、线束或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换左排进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。

2B

4A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排后进气歧管空气温度传感器。

采取措施

检查传感器的电阻。

  • 测量左排后进气歧管空气温度传感器上的触针 A 与触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换左排后进气歧管空气温度传感器

  • 参考第 19 节中的步骤 019-059。

2C

4A

向导步骤 2C - 检查传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排后进气歧管空气温度传感器。

采取措施

检查传感器是否对地短路。

  • 测量左排后进气歧管空气温度传感器触针 A 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换左排后进气歧管空气温度传感器

  • 参考第 19 节中的步骤 019-059。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查 2 针 Metri-Pack™ 接头处的电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束上断开左排后进气歧管空气温度传感器。

采取措施

检查 2 针 Metri-Pack 接头处的电压。

  • 测量 2 针 Metri-Pack™ 接头线束侧上的触针 A 和发动机缸体间的电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3B

4A

向导步骤 3B - 检查主发动机线束和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3C

4A

向导步骤 3C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开左排后进气歧管空气温度传感器。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch 接头触针有无以下情况：

  • 测量 40 针 A Deutsch™ 接头的触针 06 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3D

4A

向导步骤 3D - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开左排后进气歧管空气温度传感器。

采取措施

检查信号线是否对地短路。

  • 测量 40 针 A Deutsch™ 接头的触针 06 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3E

4A

向导步骤 3E - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开左排后进气歧管空气温度传感器。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 06 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 06 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 157 为非现行状态。
合格 不合格

故障代码 157 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 128、162、163、212 和 694 为非现行状态
步骤 2. | 检查右排前进气歧管空气温度传感器。 |
 | 步骤 2A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
步骤 3. | 检查右排传感器线束。 |
 | 步骤 3A. 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线与右排传感器线束的所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 159 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具清除现行故障代码。
合格 不合格

故障代码 128、162、163、212 和 694

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查右排前进气歧管空气温度传感器。

向导步骤 2A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排前进气歧管空气温度传感器。

采取措施

检查右排传感器线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换线束接头、线束或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换左排进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。

2B

5A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排前进气歧管空气温度传感器。

采取措施

检查传感器的电阻。

  • 测量右排前进气歧管空气温度传感器上的触针 A 与触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换右排前进气歧管空气温度传感器

  • 参考第 19 节中的步骤 019-059。

2C

5A

向导步骤 3 - 检查右排传感器线束。

向导步骤 3A - 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 23 针 Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-208。

3C

5A

向导步骤 3B - 检查信号导线与右排传感器线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B 触针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排前进气歧管空气温度传感器。

采取措施

检查信号导线与右排传感器线束的所有其他导线之间是否短路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 E 与右排传感器线束上的 23 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 E 与右排传感器线束上的 33 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器

  • 更换损坏的触针。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

4A

5A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

4B

5A

向导步骤 4B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 13 与 40 针 A Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 13 与 40 针 B Deutsch™ 接头所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

5A

5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 159。
合格 不合格

故障代码 159 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

5B

1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-七月-2015


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/Metri-Pack™ 测试导线，零件号 3822993 - 阳性 Deutsch™/Metri-Pack™ 测试导线，零件号 3822994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 129、161、163 和 695 为非现行状态
步骤 2. | 检查右排前进气歧管空气温度传感器。 |
 | 步骤 2A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查传感器是否对地短路。 | 大于 10 兆欧
步骤 3. | 检查右排传感器线束。 |
 | 步骤 3A. 检查右排传感器线束的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 3B. 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3C. 检查信号线是否开路。 | 10 欧姆或更小
 | 步骤 3D. 检查信号线是否对地短路。 | 大于 10 兆欧
 | 步骤 3E. 检查信号导线与右排传感器线束的所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查信号线是否开路。 | 10 欧姆或更小
 | 步骤 4C. 检查信号线是否对地短路。 | 大于 10 兆欧
 | 步骤 4D. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 161 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 129、161、163 和 695 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查右排前进气歧管空气温度传感器。

向导步骤 2A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排前进气歧管空气传感器。

采取措施

检查右排传感器线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或潮湿物质。只要触针损坏，则更换 2 针 Metri-Pack™ 接头或传感器。

  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换右排前进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

2B

5A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排前进气歧管空气传感器。

采取措施

检查传感器的电阻。

  • 测量右排前进气歧管空气温度传感器上的触针 A 与触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换右排前进气歧管空气温度传感器

  • 参考第 19 节中的步骤 019-059。

2C

5A

向导步骤 2C - 检查传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排前进气歧管空气传感器。

采取措施

检查传感器是否对地短路。

  • 测量右排前进气歧管空气温度传感器触针 A 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换右排前进气歧管空气温度传感器

  • 参考第 19 节中的步骤 019-059。

2D

5A

向导步骤 3 - 检查右排传感器线束。

向导步骤 3A - 检查右排传感器线束的电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从右排传感器线束上断开右排前进气歧管空气传感器。

采取措施

检查右排传感器线束的电源电压。

  • 测量 2 针 Metri-Pack™ 接头线束侧上的触针 A 和发动机缸体间的电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。
  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

3B

5A

向导步骤 3B - 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 23 针 Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。

  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-208。

3C

5A

向导步骤 3C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排前进气歧管空气传感器。

采取措施

检查信号线是否开路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 E 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换右排传感器线束

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

3D

5A

向导步骤 3D - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排前进气歧管空气传感器。

采取措施

检查信号线是否对地短路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 E 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

4A

5A

向导步骤 3E - 检查信号导线与右排传感器线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B 触针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排前进气歧管空气传感器。

采取措施

检查信号导线与右排传感器线束的所有其他导线之间是否短路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 E 与右排传感器线束上的 23 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 E 与右排传感器线束上的 33 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

4A

5A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束上和 ECM 上的 40 针 A Deutsch 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。只要触针损坏，就维修主发动机线束或更换 ECM。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

4B

5A

向导步骤 4B - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号线是否开路。

  • 测量主发动机线束上 40 针 A Deutsch™ 接头的触针 13 与 23 针 Deutsch™ 接头的触针 E 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

4C

5A

向导步骤 4C - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号线是否对地短路。

  • 测量 40 针 A Deutsch™ 接头的触针 13 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

4D

5A

向导步骤 4D - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 13 与 40 针 A Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 13 与 40 针 B Deutsch™ 接头所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

5A

5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用故障代码

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 161 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

5B

1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 128、162、163、212 和 694 为非现行状态
步骤 2. | 检查右排后进气歧管空气温度传感器。 |
 | 步骤 2A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
步骤 3. | 检查右排传感器线束。 |
 | 步骤 3A. 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线与右排传感器线束的所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 159 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 128、162、163、212 和 694 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查右排后进气歧管空气温度传感器。

向导步骤 2A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排后进气歧管空气温度传感器。

采取措施

检查右排传感器线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack™ 接头或传感器。

  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换右排后进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

2B

5A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排后进气歧管温度传感器。

采取措施

检查传感器的电阻。

  • 测量右排后进气歧管空气温度传感器上的触针 A 与触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换右排后进气歧管空气温度传感器

  • 参考第 19 节中的步骤 019-059。

转至 3A

5A

向导步骤 3 - 检查右排传感器线束。

向导步骤 3A - 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 23 针 Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

  • 更换损坏的触针。参考第 19 节中的步骤 019-208。

3C

5A

向导步骤 3B - 检查信号导线与右排传感器线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B 触针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排后进气歧管空气温度传感器。

采取措施

检查信号导线与右排传感器线束的所有其他导线之间是否短路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 G 与右排传感器线束上的 23 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 G 与右排传感器线束上的 33 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

4A

5A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修主发动机线束或更换 ECM。

  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

4B

5A

向导步骤 4B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 14 与 40 针 A Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 14 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。

  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

5A

5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 163 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

5B

1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 129、161、164、163 和 695 为非现行状态
步骤 2. | 检查右排后进气歧管空气温度传感器。 |
 | 步骤 2A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查传感器是否对地短路。 | 大于 10 兆欧
步骤 3. | 检查右排传感器线束。 |
 | 步骤 3A. 检查右排传感器线束的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 3B. 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3C. 检查信号线是否开路。 | 10 欧姆或更小
 | 步骤 3D. 检查信号线是否对地短路。 | 大于 10 兆欧
 | 步骤 3E. 检查信号导线与右排传感器线束的所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查信号线是否开路。 | 10 欧姆或更小
 | 步骤 4C. 检查信号线是否对地短路。 | 大于 10 兆欧
 | 步骤 4D. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 164 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 129、161、164、163 和 695 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查右排后进气歧管空气温度传感器。

向导步骤 2A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排后进气歧管空气温度传感器。

采取措施

检查右排传感器线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack™ 接头或传感器。

  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换右排后进气歧管空气温度传感器。参考第 19 节中的步骤 019-059。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

2B

5A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排后进气歧管空气温度传感器。

采取措施

检查传感器的电阻。

  • 测量右排后进气歧管空气温度传感器上的触针 A 与触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换右排后进气歧管空气温度传感器。

  • 参考第 19 节中的步骤 019-059。

2C

5A

向导步骤 2C - 检查传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排后进气歧管空气温度传感器。

采取措施

检查传感器是否对地短路。

  • 测量右排后进气歧管空气温度传感器触针 A 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换右排后进气歧管空气温度传感器。

  • 参考第 19 节中的步骤 019-059。

2D

5A

向导步骤 3 - 检查右排传感器线束。

向导步骤 3A - 检查右排传感器线束的电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从右排传感器线束上断开右排后进气歧管空气温度传感器。

采取措施

检查右排传感器线束的电源电压。

  • 测量 2 针 Metri-Pack™ 接头线束侧上的触针 A 和发动机缸体间的电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。
  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

3B

5A

向导步骤 3B - 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 23 针 Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修或更换右排传感器线束。

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

3C

5A

向导步骤 3C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排后进气歧管空气温度传感器。

采取措施

检查信号线是否开路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 G 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换右排传感器线束。

  • 维修右排传感器线束。参考第 19 节中的步骤 019-202。 参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

3D

5A

向导步骤 3D - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排后进气歧管空气温度传感器。

采取措施

检查信号线是否对地短路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 G 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束。

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

4A

5A

向导步骤 3E - 检查信号导线与右排传感器线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B 触针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排后进气歧管空气温度传感器。

采取措施

检查信号导线与右排传感器线束的所有其他导线之间是否短路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 G 与右排传感器线束上的 23 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 G 与右排传感器线束上的 33 针 Deutsch™ 接头的所有触针之间的电阻。
合格 不合格

大于 10 兆欧

维修或更换右排传感器线束。

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

4A

5A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

  • 冲洗接头触针上的污垢、碎屑或潮湿物质。只要触针损坏，就维修主发动机线束或更换 ECM。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

4B

5A

向导步骤 4B - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号线是否开路。

  • 测量主线束上 40 针 A Deutsch™ 接头的触针 14 与 23 针 Deutsch™ 接头的触针 G 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

4C

5A

向导步骤 4C - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号线是否对地短路。

  • 测量 40 针 A Deutsch™ 接头的触针 14 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

4D

5A

向导步骤 4D - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 14 与 40 针 A Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 14 与 40 针 B Deutsch™ 接头所有其他触针之间的电阻。
合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

5A

5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用故障代码

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 164 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

5B

1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 128、162、163、212 和 694 为非现行状态
步骤 2. | 检查发动机机油温度传感器。 |
 | 步骤 2A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查发动机机油温度传感器的电阻。 | 175 欧姆至 244 千欧
步骤 3. | 检查右排传感器线束。 |
 | 步骤 3B. 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3C. 检查信号导线与右排传感器线束的所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 212 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 128、162、163、212 和 694 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查发动机机油温度传感器。

向导步骤 2A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开发动机机油温度传感器。

采取措施

检查右排传感器线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack 接头或传感器。

  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换发动机机油温度传感器。参考第 19 节中的步骤 019-067。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

2B

5A

向导步骤 2B - 检查发动机机油温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开发动机机油温度传感器。

采取措施

检查传感器的电阻。

  • 测量发动机机油温度传感器的触针 A 与触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换发动机机油温度传感器

  • 参考第 19 节中的步骤 019-067。

2C

5A

向导步骤 3 - 检查右排传感器线束。

向导步骤 3A - 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 23 针 Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

  • 更换损坏的触针。参考第 19 节中的步骤 019-208。

3C

5A

向导步骤 3B - 检查信号导线与右排传感器线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开发动机机油温度传感器。

采取措施

检查信号导线与右排传感器线束的所有其他导线之间是否短路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 A 与右排传感器线束上的 23 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 A 与右排传感器线束上的 33 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

4A

5A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修主发动机线束或更换 ECM。

  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

4B

5A

向导步骤 4B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 35 与 40 针 A Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 35 与 40 针 B Deutsch™ 接头所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。

  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

5A

5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 212 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

5B

1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对于其余的任何现行故障代码，参考相应的故障诊断图。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 129、161、164、213 和 695 为非现行状态
步骤 2. | 检查发动机机油温度传感器。 |
 | 步骤 2A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查发动机机油温度传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查发动机机油温度传感器是否对地短路。 | 大于 10 兆欧
步骤 3. | 检查右排传感器线束。 |
 | 步骤 3A. 检查右排传感器线束的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 3B. 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3C. 检查信号线是否开路。 | 10 欧姆或更小
 | 步骤 3D. 检查信号线是否对地短路。 | 大于 10 兆欧
 | 步骤 3E. 检查信号导线与右排传感器线束的所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查信号线是否开路。 | 10 欧姆或更小
 | 步骤 4C. 检查信号线是否对地短路。 | 大于 10 兆欧
 | 步骤 4D. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 213 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 129、161、164、213 和 695 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查发动机机油温度传感器。

向导步骤 2A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开发动机机油温度传感器。

采取措施

检查右排传感器线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack™ 接头或传感器。

  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换发动机机油温度传感器。参考第 19 节中的步骤 019-067。
  • 使用电子触点清洁剂干燥接头（零件号 3824510）。

2B

5A

向导步骤 2B - 检查发动机机油温度传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开发动机机油温度传感器。

采取措施

检查传感器的电阻。

  • 测量发动机机油温度传感器的触针 A 与触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换发动机机油温度传感器

  • 参考第 19 节中的步骤 019-067。

2C

5A

向导步骤 2C - 检查发动机机油温度传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开发动机机油温度传感器。

采取措施

检查传感器是否对地短路。

  • 测量发动机机油温度传感器触针 A 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换发动机机油温度传感器

  • 参考第 19 节中的步骤 019-067。

3A

5A

向导步骤 3 - 检查右排传感器线束。

向导步骤 3A - 检查右排传感器线束的电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从右排传感器线束上断开发动机机油温度传感器。

采取措施

检查右排传感器线束的电源电压。

  • 测量 2 针 Metri-Pack 接头线束侧上的触针 A 和发动机缸体间的电压。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机或传感器线束

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修主发动机线束或更换 ECM。

  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。
  • 维修右排传感器线束。参考第 19 节中的步骤 019-202。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

3B

5A

向导步骤 3B - 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束断开右排传感器线束上的 23 针 Deutsch 接头。

采取措施

检查主发动机线束和右排传感器线束上的 23 针 Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

  • 更换损坏的触针。参考第 19 节中的步骤 019-208。

3C

5A

向导步骤 3C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从右排传感器线束上断开发动机机油温度传感器。

采取措施

检查信号线是否开路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 A 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换右排传感器线束

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

3D

5A

向导步骤 3D - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从右排传感器线束上断开发动机机油温度传感器。

采取措施

检查信号线是否对地短路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 A 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

4A

5A

向导步骤 3E - 检查信号导线与右排传感器线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开发动机机油温度传感器。

采取措施

检查信号导线与右排传感器线束的所有其他导线之间是否短路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 A 与右排传感器线束上的 23 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 A 与右排传感器线束上的 33 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修右排传感器线束。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

4A

5A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针表面有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修主发动机线束或更换 ECM。

  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。
  • 使用电子触点清洁剂（零件号 3824510）干燥接头。

4B

5A

向导步骤 4B - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号线是否开路。

  • 测量主发动机线束上 40 针 A Deutsch™ 接头的触针 35 与 23 针 Deutsch™ 接头的触针 A 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。

  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

4C

5A

向导步骤 4C - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号线是否对地短路。

  • 测量 40 针 A Deutsch™ 接头的触针 35 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。

  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

4D

5A

向导步骤 4D - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 35 与 40 针 A Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 35 与 40 针 B Deutsch™ 接头所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

使用电子触点清洁剂（零件号 3824510）清除接头触针上的脏物、碎屑或湿气。

  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

5A

5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 213 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

5B

1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 抽头电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、144、231、451 和 719 为非现行状态
步骤 2. | 检查大气压力传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查信号电压。 | 将该信号与第 V 节中的步骤 018-028（不同海拔的大气压力）中的值进行比较
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 221 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、144、231、451 和 719 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查大气压力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束上断开大气压力传感器。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机（或 OEM）线束、传感器或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 3 针 MetriPack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

2B

4A

向导步骤 2B - 检查电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆（零件号 3824774）安装到传感器和线束接头之间。
  • 将抽头电缆（零件号 3824774）电源（触针 A）和回路（触针 B）接头安装在电压电阻表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043

2C

4A

向导步骤 2C - 检查信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 将抽头电缆（零件号 3824774）信号（触针 C）和回路接头（触针 B）安装在电压电阻表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

参考第 V 节中的步骤 018-028（不同海拔的大气压力）&，将该信号与此步骤中的值进行比较。

更换大气压力传感器

  • 参考第 19 节中的步骤 019&-004。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机（或 OEM）线束、传感器或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3B

4A

向导步骤 3B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开大气压力传感器。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 16 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 16 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204 （Deutsch&trade:DRC 接头系列）。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 221 为非现行状态。
合格 不合格

故障代码 221 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 抽头电缆。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、145、232、452 和 729 为非现行状态
步骤 2. | 检查大气压力传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源电压。 | 4.75 至 5.25 V
 | 步骤 2C. 检查信号电压。 | 将读数与第 V 节中步骤 018-028 中的数值相比较
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 222 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

温度

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、145、232、452 和 729 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查大气压力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开大气压力传感器。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要有触针损坏，就要维修或更换 3 针 MetriPack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 3 针 MetriPack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换大气压力传感器。参考第 19 节中的步骤 019-004。

2B

4A

向导步骤 2B - 检查电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆（零件号 3824774）安装到传感器和线束接头之间。
  • 将抽头电缆（零件号 3824774）电源（触针 A）和回路（触针 B）接头安装在电压电阻表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

2C

4A

向导步骤 2C - 检查信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 将抽头电缆（零件号 3824774）信号（触针 C）和回路接头（触针 B）安装在电压电阻表上，测量信号电压。
合格 不合格

参考第 V 节的步骤 018&-028，将这些读数与此步骤中的值进行比较。

更换大气压力传感器

  • 参考第 19 节中的步骤 019&-004。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机（或 OEM）线束、传感器或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3B

4A

向导步骤 3B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开大气压力传感器。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 16 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 16 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换大气压力传感器

  • 参考第 19 节中的步骤 019-004。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用故障代码

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 222 为非现行状态。
合格 不合格

故障代码 222 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却液压力盖或冷却液压力传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 抽头电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、144、231、451 和 719 为非现行状态
步骤 2. | 检查冷却液压力传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查信号电压。 | 1.62 至 1.74 VDC
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 231 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、144、231、451 和 719 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查冷却液压力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束上断开冷却液压力传感器。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 3 针 Metri-Pack 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 3 针 MetriPack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换冷却液压力传感器。参考第 19 节中的步骤 019-016。

2B

4A

向导步骤 2B - 检查电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆（零件号 3824474）安装到传感器和线束接头之间。
  • 将抽头电缆（零件号 3824474）电源（触针 A）和回路（触针 B）接头安装在电压电阻表上，测量电源电压。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

2C

4A

向导步骤 2C - 检查信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 将抽头电缆（零件号 3824474）信号（触针 C）和回路接头（触针 B）安装在电压电阻表上，测量信号电压。
合格 不合格

1.62 至 1.74 VDC

更换冷却液压力传感器

  • 参考第 19 节中的步骤 019-016。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机、传感器或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3B

4A

向导步骤 3B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开冷却液压力传感器。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 09 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 09 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。
合格 不合格

大于 10 兆欧

更换冷却液压力传感器

  • 参考第 19 节中的步骤 019-016。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 231 为非现行状态。
合格 不合格

故障代码 231 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-七月-2015


Associated Procedures

注意和警告

警告

应等冷却液温度降至 50°C [120°F] 以下时才能打开冷却液压力盖或冷却液压力传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 抽头电缆。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、145、232、452 和 729 为非现行状态
步骤 2. | 检查冷却液压力传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查信号电压。 | 1.62 至 1.74 VDC
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 232 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、145、232、452 和 729 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查冷却液压力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开冷却液压力传感器。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 3 针 Metri-Pack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 3 针 MetriPack 接头，参考第 19 节中的步骤 019-202。
  • 更换冷却液压力传感器。参考第 19 节中的步骤 019-016。

2B

4A

向导步骤 2B - 检查电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆（零件号 3824774）安装到传感器和线束接头之间。
  • 将抽头电缆（零件号 3824774）电源（触针 A）和回路（触针 B）接头安装在电压电阻表上，测量电源电压。
合格 不合格

4.75 V 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

2C

4A

向导步骤 2C - 检查信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 将抽头电缆（零件号 3824774）信号（触针 C）和回路接头（触针 B）安装在电压电阻表上，测量信号电压。
合格 不合格

1.62 至 1.74 VDC

更换冷却液压力传感器

  • 参考第 19 节中的步骤 019-016。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3B

4A

向导步骤 3B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开冷却液压力传感器。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 09 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 09 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。
合格 不合格

大于 10 兆欧

更换冷却液压力传感器

  • 参考第 19 节中的步骤 019-016。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 232 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/MetriPack™ 测试导线，零件号 3822993 - 阳性 Deutsch™ 测试导线，零件号 3822917 - 阴性 Deutsch™/Amp™/MetriPack™ 测试导线，零件号 3822994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码 | 故障代码 129、161、164、213 和 695 为非现行状态。
步骤 2. | 检查右排传感器线束。 |
 | 步骤 2A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查 4 针 Metri-Pack 接头处的电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch 接头。 | 无损坏的触针
 | 步骤 2D. 检查信号导线是否开路。 | 10 欧姆或更小
 | 步骤 2E. 检查信号导线是否对地短路。 | 大于 10 兆欧
 | 步骤 2F. 检查信号导线与右排传感器线束的所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线是否开路。 | 10 欧姆或更小
 | 步骤 3C. 检查信号导线是否对地短路。 | 大于 10 兆欧
 | 步骤 3D. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 252 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

温度

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 129、161、164、213 和 695 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查右排传感器线束。

向导步骤 2A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开机油油位传感器。

采取措施

检查右排传感器线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 4 针 Metri-Pack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 4 针 MetriPack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换机油油位传感器。参考第 19 节中的步骤 019-056。

2B

4A

向导步骤 2B - 检查 4 针 Metri-Pack™ 接头处的电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从右排传感器线束上断开机油油位传感器。

采取措施

检查 4 针 Metri-Pack 接头处的电压。

  • 测量 4 针 Metri-Pack™ 接头线束侧上的触针 A 和触针 B 间的电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。
  • 维修右排传感器线束。参考第 19 节中的步骤 019-202。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

2C

4A

向导步骤 2C - 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 23 针 Deutsch™ 接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修或更换损坏的触针。

  • 参考第 19 节中的步骤 019-208。

2D

4A

向导步骤 2D - 检查信号导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从右排传感器线束上断开机油油位传感器。

采取措施

检查信号导线是否开路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头上的触针 P 到 4 针 MetriPack 接头线束侧上的触针 C 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换右排传感器线束

  • 维修右排传感器线束。参考第 19 节中的步骤 019-202。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

2E

4A

向导步骤 2E - 检查信号导线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从右排传感器线束上断开机油油位传感器。

采取措施

检查信号导线是否对地短路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 P 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修右排传感器线束。参考第 19 节中的步骤 019-202。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

2F

4A

向导步骤 2F - 检查信号导线与右排传感器线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开机油油位传感器。

采取措施

检查信号导线与右排传感器线束的所有其他导线之间是否短路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 P 与右排传感器线束上的 23 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 P 与右排传感器线束上的 33 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修右排传感器线束。参考第 19 节中的步骤 019-202。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机线束、传感器或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3B

4A

向导步骤 3B - 检查信号导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开 23 针 Deutsch™ 接头。

采取措施

检查信号导线是否开路。

  • 测量主发动机线束上 40 针 A Deutsch™ 接头的触针 18 与 23 针 Deutsch™ 接头的触针 P 之间的电阻。
合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3C

4A

向导步骤 3C - 检查信号导线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从右排传感器线束上断开机油油位传感器。

采取措施

检查信号导线是否对地短路。

  • 测量 40 针 A Deutsch™ 接头的触针 18 与发动机缸体之间的电阻
合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3D

4A

向导步骤 3D - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B 触针 Deutsch™ 接头。
  • 从右排传感器线束上断开机油油位传感器。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 18 与 40 针 A 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 18 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
合格 不合格

大于 10 兆欧

更换机油油位传感器

  • 参考第 19 节中的步骤 019-056。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实该故障代码为非现行状态。
合格 不合格

故障代码 252 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行故障代码

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 检查是否存在现行故障代码 335。 | 故障代码 335 为非现行状态
 | 步骤 1A-1. 检查是否存在现行故障代码 335。 |
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 335 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查故障代码。

向导步骤 1A - 检查是否存在现行故障代码 335。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在现行故障代码 335。

  • 将钥匙开关转到断开位置并等待至少 5 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机，怠速运转至少 1 分钟（如果发动机将运行）。
  • 检查故障代码是否为现行状态。
合格 不合格

故障代码 335 为非现行状态

标定 ECM

  • 参考第 19 节中的步骤 019-032。

2A

1A-1

向导步骤 1A-1 - 检查是否存在现行故障代码 335。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查是否存在现行故障代码 335。

  • 将钥匙开关转到断开位置并等待至少 5 秒。
  • 将钥匙开关转到 ON（接通）位置。
  • 起动发动机，怠速运转至少 1 分钟（如果发动机将运行）。
  • 检查故障代码是否为现行状态。
合格 不合格

故障代码 335 为非现行状态

更换 ECM

  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

2A

2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 335 为非现行状态。
合格 不合格

故障代码 335 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/MetriPack™ 测试导线，零件号 3823995 - 阳性 Weather-Pack™ 测试导线，零件号 3823996 - 阴性 Weather-Pack™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、145、232、452 和 729 为非现行状态。
步骤 2. | 检查 OEM 冷却液液位传感器延长线束。 |
 | 步骤 2A. 检查 OEM 冷却液液位传感器延长线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查 4 针 Metri-Pack™ 接头处的电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查主发动机线束和 OEM 冷却液液位传感器延长线束上的 3 针 Weather Pack™ 接头。 | 无损坏的触针
 | 步骤 2D. 检查信号导线是否开路。 | 10 欧姆或更小
 | 步骤 2E. 检查信号导线是否对地短路。 | 大于 10 兆欧
 | 步骤 2F. 检查信号导线与 OEM 冷却液液位传感器延长线束中的所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线是否开路。 | 10 欧姆或更小
 | 步骤 3C. 检查信号导线是否对地短路。 | 大于 10 兆欧
 | 步骤 3D. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 442 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、145、232、452 和 729 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查 OEM 冷却液液位传感器延长线束。

向导步骤 2A - 检查 OEM 冷却液液位传感器延长线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 OEM 冷却液液位传感器延长线束上断开冷却液液位传感器。

采取措施

检查 OEM 冷却液液位传感器延长线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或潮湿物质。只要触针损坏，则更换 4 针 Metri-Pack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 4 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换冷却液液位传感器。参考第 19 节中的步骤 019-017。

2B

4A

向导步骤 2B - 检查 4 针 Metri-Pack™ 接头处的电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从 OEM 冷却液液位传感器延长线束上断开冷却液液位传感器。

采取措施

检查 4 针 Metri-Pack™ 接头处的电压。

  • 测量 4 针 Metri-Pack™ 接头线束侧上的触针 B 和触针 C 间的电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。
  • 维修 OEM 冷却液液位传感器延长线束。参考第 19 节中的步骤 019-202。
  • 更换 OEM 冷却液液位传感器延长线束。参考第 19 节中的步骤 019-081。

2C

4A

向导步骤 2C - 检查主发动机线束和 OEM 冷却液液位传感器延长线束上的 3 针 Weather-Pack™ 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 冷却液液位传感器延长线束上的 3 针 Weather-Pack™ 接头从主发动机线束上断开。

采取措施

检查主发动机线束和 OEM CLS 延长线束上的 3 针 Weather Pack 接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或潮湿物质。更换 Weather-Pack™ 接头。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 Weather-Pack™ 接头。参考第 19 节中的步骤 019-201。

2D

4A

向导步骤 2D - 检查信号导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 冷却液液位传感器延长线束上的 3 针 Weather-Pack™ 接头从主发动机线束上断开。
  • 从 OEM 冷却液液位传感器延长线束上断开冷却液液位传感器。

采取措施

检查信号导线是否开路。

  • 测量 OEM 冷却液液位传感器延长线束上的 3 针 Weather-Pack™ 接头中的触针 C 到 4 针 Metri-Pack 接头线束侧上的触针 D 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换 OEM 冷却液液位传感器延长线束

  • 维修 OEM 冷却液液位传感器延长线束。参考第 19 节中的步骤 019-202。
  • 更换 OEM 冷却液液位传感器延长线束。参考第 19 节中的步骤 019-081。

2E

4A

向导步骤 2E - 检查信号导线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 冷却液液位传感器延长线束上的 3 针 Weather-Pack™ 接头从主发动机线束上断开。
  • 从 OEM 冷却液液位传感器延长线束上断开冷却液液位传感器。

采取措施

检查信号导线是否对地短路。

  • 测量 OEM 冷却液液位传感器延长线束上的 3 针 Weather-Pack™ 接头的触针 C 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换 OEM 冷却液液位传感器延长线束

  • 维修 OEM 冷却液液位传感器延长线束。参考第 19 节中的步骤 019-201。
  • 更换 OEM 冷却液液位传感器延长线束。参考第 19 节中的步骤 019-081。

2F

4A

向导步骤 2F - 检查信号导线与 OEM 冷却液液位传感器延长线束中的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将 OEM 冷却液液位传感器延长线束上的 3 针 Weather-Pack™ 接头从主发动机线束上断开。
  • 从主发动机线束上断开 OEM 冷却液液位传感器延长线束上的 33 针 Deutsch™ 接头。
  • 从 OEM 冷却液液位传感器延长线束上断开冷却液液位传感器。

采取措施

检查信号导线与 OEM CLS 延长线束的所有其他导线之间是否短路。

  • 测量 OEM 冷却液液位传感器延长线束上的 3 针 Weather-Pack™ 接头中的触针 C 到OEM 冷却液液位传感器延长线束上的 3 针 Weather-Pack™ 接头中所有其他触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换 OEM 冷却液液位传感器延长线束

  • 维修 OEM 冷却液液位传感器延长线束。参考第 19 节中的步骤 019-201。
  • 更换 OEM 冷却液液位传感器延长线束。参考第 19 节中的步骤 019-081。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机（或 OEM）线束、传感器或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3B

4A

向导步骤 3B - 检查信号导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开 3 针 Weather-Pack™ 接头。

采取措施

检查信号导线是否开路。

  • 测量主发动机线束上 40 针 A Deutsch™ 接头的触针 26 与 3 针 Weather-Pack™ 接头的触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3C

4A

向导步骤 3C - 检查信号导线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 OEM 冷却液液位传感器延长线束上断开冷却液液位传感器。

采取措施

检查信号导线是否对地短路。

  • 测量 40 针 A Deutsch™ 接头的触针 26 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3D

4A

向导步骤 3D - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从 OEM 冷却液液位传感器延长线束上断开冷却液液位传感器。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 26 与 40 针 A 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 26 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换冷却液液位传感器

  • 参考第 19 节中的步骤 019-017。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 442 为非现行状态。
合格 不合格

故障代码 442 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 27-七月-2015


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Metri-Pack™ 测试导线，零件号 3824774 - 抽头电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、144、231、451 和 719 为非现行状态
步骤 2. | 检查喷油器计量油轨 1 压力传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查信号电压。 | 0.46 到 0.54 VDC
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 451 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、144、231、451 和 719 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查喷油器计量油轨 1 压力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束上断开喷油器计量油轨 1 压力传感器。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 3 针 Metri-Pack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 3 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换喷油器计量油轨 1 压力传感器。参考第 19 节中的步骤 019-115。

2B

4A

向导步骤 2B - 检查电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆（零件号 3824774）安装到传感器和线束接头之间。
  • 将抽头电缆（零件号 3824774）电源（触针 A）和回路（触针 B）接头安装在电压电阻表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2C

4A

向导步骤 2C - 检查信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 将抽头电缆（零件号 3824774）信号（触针 C）和回路接头（触针 B）安装在电压电阻表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.46 到 0.54 VDC

更换喷油器计量油轨 1 压力传感器

  • 参考第 19 节中的步骤 019-115。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3B

4A

向导步骤 3B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开喷油器计量油轨 1 压力传感器。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 37 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 37 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。
合格 不合格

大于 10 兆欧

更换喷油器计量油轨 1 压力传感器

  • 参考第 19 节中的步骤 019-115。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 451 为非现行状态。
合格 不合格

故障代码 451 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Metri-Pack™ 测试导线，零件号 3824774 - 抽头电缆。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、145、232、452 和 729 为非现行状态
步骤 2. | 检查喷油器计量油轨 1 压力传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查信号电压。 | 0.46 到 0.54 VDC
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 452 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

温度

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、145、232、452 和 729 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查喷油器计量油轨 1 压力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开喷油器计量油轨 1 压力传感器。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 3 针 Metri-Pack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 3 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换喷油器计量油轨 1 压力传感器。参考第 19 节中的步骤 019-115。

2B

4A

向导步骤 2B - 检查电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆（零件号 3824774）安装到传感器和线束接头之间。
  • 测量 3 针 Metri-Pack™ 接头线束侧上的触针 A 和触针 B 间的电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2C

4A

向导步骤 2C - 检查信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 将抽头电缆（零件号 3824774）信号（触针 C）和回路接头（触针 B）安装在电压电阻表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.46 到 0.54 VDC

更换喷油器计量油轨 1 压力传感器。

  • 参考第 19 节中的步骤 019-115。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3B

4A

向导步骤 3B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开喷油器计量油轨 1 压力传感器。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 37 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 37 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。
合格 不合格

大于 10 兆欧

更换喷油器计量油轨 1 压力传感器。

  • 参考第 19 节中的步骤 019-115。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 452 为非现行状态。
合格 不合格

故障代码 452 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 555 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将水压力表连接到发动机上。
  • 将 INSITE™ 电子服务工具连接至车辆数据通信接口上。
  • 起动发动机，并比较电子服务工具监屏幕与水压表的压力读数。

以额定转速和满负荷（油门全开）运转发动机，直到获得稳定读数。
合格 不合格

传感器读数正确。有关正确的技术规范，请参考 K38/K50 系列发动机故障判断及排除手册（公告号 4021528）。

转至 2A

故障代码 719

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。

如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经被排除。

  • 核实故障代码 555 为非现行状态。
合格 不合格

故障代码 555 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查主发动机线束。 |
 | 步骤 1A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 1C. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 1D. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 671 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查主发动机线束。

向导步骤 1A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束断开左排气缸排气温度传感器。

采取措施

温度

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

1B

2A

向导步骤 1B - 检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

1C

2A

向导步骤 1C - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 1 排气温度传感器。

采取措施

检查信号和回路线中是否开路。

  • 测量 40 针 B Deutsch™ 接头的触针 29 与 2 针 Metri-Pack™ 接头主线束侧的触针 A 之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 39 与 2 针 Metri-Pack™ 接头主线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

1D

2A

向导步骤 1D - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 1 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 B Deutsch™ 接头的触针 29 与发动机缸体接地之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 39 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

1E

2A

向导步骤 1E - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主线束上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开左排 1 号气缸排气温度传感器。

采取措施

检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

  • 测量 40 针 B Deutsch™ 接头的触针 29 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 29 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 39 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 39 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换左排气缸 1 排气温度传感器

  • 参考第 19 节中的步骤 019-013。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2A

2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 671 为非现行状态。
合格 不合格

故障代码 671 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

2B

1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查主发动机线束。 |
 | 步骤 1A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 1C. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 1D. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 672 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查主发动机线束。

向导步骤 1A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排 2 号气缸排气温度传感器。

采取措施

温度

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

1B

2A

向导步骤 1B - 检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

1C

2A

向导步骤 1C - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 2 排气温度传感器。

采取措施

检查信号和回路线中是否开路。

  • 测量 40 针 B Deutsch™ 接头的触针 09 与 2 针 Metri-Pack™ 接头线束侧的触针 A 之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 19 与 2 针 Metri-Pack™ 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

1D

2A

向导步骤 1D - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 2 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 B Deutsch™ 接头的触针 09 与发动机缸体接地之间的电阻
  • 测量 40 针 B Deutsch™ 接头的触针 19 与发动机缸体接地之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

1E

2A

向导步骤 1E - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主线束上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开左排 2 号气缸排气温度传感器。

采取措施

检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

  • 测量 40 针 B Deutsch™ 接头的触针 09 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 09 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 19 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 19 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换左排气缸 2 排气温度传感器

  • 参考第 19 节中的步骤 019-013。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2A

2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 672 为非现行状态。
合格 不合格

故障代码 672 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

2B

1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Metri-Pack™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查主发动机线束。 |
 | 步骤 1A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 1C. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 1D. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 673 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查主发动机线束。

向导步骤 1A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束断开左排气缸排气温度传感器。

采取措施

温度

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

1B

2A

向导步骤 1B - 检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

1C

2A

向导步骤 1C - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 3 排气温度传感器。

采取措施

检查信号和回路线中是否开路。

  • 测量 40 针 B Deutsch™ 接头的触针 10 与 2 针 Metri-Pack™ 接头线束侧的触针 A 之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 40 与 2 针 Metri-Pack™ 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

1D

2A

向导步骤 1D - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 3 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 B Deutsch™ 接头的触针 10 与发动机缸体接地之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 40 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

1E

2A

向导步骤 1E - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主线束上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 3 排气温度传感器。

采取措施

检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

  • 测量 40 针 B Deutsch™ 接头的触针 10 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 10 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 40 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 40 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。
合格 不合格

大于 10 兆欧

更换左排气缸 3 排气温度传感器

  • 参考第 19 节中的步骤 019-013。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2A

2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 673 为非现行状态。
合格 不合格

故障代码 673 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

2B

1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查主发动机线束。 |
 | 步骤 1A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 1C. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 1D. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 674 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查主发动机线束。

向导步骤 1A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束断开左排气缸排气温度传感器。

采取措施

温度

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

1B

2A

向导步骤 1B - 检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

1C

2A

向导步骤 1C - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 4 排气温度传感器。

采取措施

检查信号和回路线中是否开路。

  • 测量 40 针 B Deutsch™ 接头的触针 20 与 2 针 Metri-Pack™ 接头线束侧的触针 A 之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 30 与 2 针 Metri-Pack™ 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

1D

2A

向导步骤 1D - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 4 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 B Deutsch™ 接头的触针 20 与发动机缸体接地之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 30 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

1E

2A

向导步骤 1E - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主线束上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 4 排气温度传感器。

采取措施

检查主线束中信号和回路导线与所有其他导线之间是否存在短路。

  • 测量 40 针 B Deutsch™ 接头的触针 20 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 20 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 30 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 30 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换左排气缸 4 排气温度传感器

  • 参考第 19 节中的步骤 019-013。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2A

2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 674 为非现行状态。
合格 不合格

故障代码 674 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

2B

1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查主发动机线束。 |
 | 步骤 1A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 1C. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 1D. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 675 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查主发动机线束。

向导步骤 1A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束断开左排气缸排气温度传感器。

采取措施

温度

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

1B

2A

向导步骤 1B - 检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

1C

2A

向导步骤 1C - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 5 排气温度传感器。

采取措施

检查信号和回路线中是否开路。

  • 测量 40 针 B Deutsch™ 接头的触针 26 与 2 针 Metri-Pack™ 接头线束侧的触针 A 之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 36 与 2 针 Metri-Pack™ 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

1D

2A

向导步骤 1D - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 5 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 B Deutsch™ 接头的触针 26 与发动机缸体接地之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 36 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

1E

2A

向导步骤 1E - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主线束上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 5 排气温度传感器。

采取措施

检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

  • 测量 40 针 B Deutsch™ 接头的触针 26 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 26 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 36 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 36 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。
合格 不合格

大于 10 兆欧

更换左排气缸 5 排气温度传感器

  • 参考第 19 节中的步骤 019-013。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2A

2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 675 为非现行状态。
合格 不合格

故障代码 675 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

2B

1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查主发动机线束。 |
 | 步骤 1A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 1C. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 1D. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 676 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查主发动机线束。

向导步骤 1A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束断开左排气缸排气温度传感器。

采取措施

温度

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

1B

2A

向导步骤 1B - 检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

1C

2A

向导步骤 1C - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 6 排气温度传感器。

采取措施

检查信号和回路线中是否开路。

  • 测量 40 针 B Deutsch™ 接头的触针 16 与 2 针 Metri-Pack™ 接头线束侧的触针 A 之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 06 与 2 针 Metri-Pack™ 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

1D

2A

向导步骤 1D - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 6 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 B Deutsch 接头的触针 16 与发动机缸体之间的电阻。
  • 测量 40 针 B Deutsch 接头的触针 06 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

1E

2A

向导步骤 1E - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主线束上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 6 排气温度传感器。

采取措施

检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

  • 测量 40 针 B Deutsch™ 接头的触针 16 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 16 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 06 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 06 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换左排气缸 6 排气温度传感器

  • 参考第 19 节中的步骤 019-013。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2A

2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 676 为非现行状态。
合格 不合格

故障代码 676 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

2B

1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查主发动机线束。 |
 | 步骤 1A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 1C. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 1D. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 677 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查主发动机线束。

向导步骤 1A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束断开左排气缸排气温度传感器。

采取措施

温度

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

1B

2A

向导步骤 1B - 检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

1C

2A

向导步骤 1C - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 7 排气温度传感器。

采取措施

检查信号和回路线中是否开路。

  • 测量 40 针 B Deutsch™ 接头的触针 27 与 2 针 Metri-Pack™ 接头线束侧的触针 A 之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 37 与 2 针 Metri-Pack™ 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

1D

2A

向导步骤 1D - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 7 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 B Deutsch™ 接头的触针 27 与发动机缸体接地之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 37 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

1E

2A

向导步骤 1E - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主线束上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 7 排气温度传感器。

采取措施

检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

  • 测量 40 针 B Deutsch™ 接头的触针 27 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 27 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 37 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 37 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换左排气缸 7 排气温度传感器

  • 参考第 19 节中的步骤 019-013。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2A

2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 677 为非现行状态。
合格 不合格

故障代码 677 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

2B

1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查主发动机线束。 |
 | 步骤 1A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 1C. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 1D. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 678 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查主发动机线束。

向导步骤 1A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束断开左排气缸排气温度传感器。

采取措施

温度

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

1B

2A

向导步骤 1B - 检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，就维修主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

1C

2A

向导步骤 1C - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 8 排气温度传感器。

采取措施

检查信号和回路线中是否开路。

  • 测量 40 针 B Deutsch™ 接头的触针 07 与 2 针 Metri-Pack™ 接头线束侧的触针 A 之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 17 与 2 针 Metri-Pack™ 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

1D

2A

向导步骤 1D - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 8 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 B Deutsch™ 接头的触针 07 与发动机缸体接地之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 17 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

1E

2A

向导步骤 1E - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主线束上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束断开左排气缸 8 排气温度传感器。

采取措施

检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

  • 测量 40 针 B Deutsch™ 接头的触针 07 与 40 针 A Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 07 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 17 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 17 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换左排气缸 8 排气温度传感器

  • 参考第 19 节中的步骤 019-013。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2A

2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 678 为非现行状态。
合格 不合格

故障代码 678 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

2B

1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、144、231、451 和 719 为非现行状态
步骤 2. | 检查左排涡轮增压器压缩机进口温度传感器。 |
 | 步骤 2A. 检查左排延长线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
步骤 3. | 检查左排延长线束。 |
 | 步骤 3A. 检查主发动机线束和左排延长线束上的 6 针 Weather-Pack™ 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线与左排延长线束的所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 691 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、144、231、451 和 719 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查左排涡轮增压器压缩机进口温度传感器。

向导步骤 2A - 检查左排延长线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从左排延长线束上断开左排涡轮增压器压缩机进口温度传感器。

采取措施

检查左排延长线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换左排涡轮增压器压缩机进口温度传感器。参考第 19 节中的步骤 019-082。

2B

5A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从左排延长线束上断开左排涡轮增压器压缩机进口温度传感器。

采取措施

检查传感器的电阻。

  • 测量左排涡轮增压器压缩机进口温度传感器上的两个触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换左排涡轮增压器压缩机进口温度传感器

  • 参考第 19 节中的步骤 019-082。

3A

5A

向导步骤 3 - 检查左排延长线束。

向导步骤 3A - 检查主发动机线束和左排延长线束上的 6 针 Weather-Pack 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排延长线束上的 6 针 Weather-Pack™ 接头。

采取措施

检查主发动机线束上和左排延长线束上的 6 针 Weather-Pack™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换损坏的触针 参考第 19 节中的步骤 019-201。

3B

5A

向导步骤 3B - 检查信号导线与左排延长线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排延长线束从主发动机线束上断开。
  • 从左排延长线束上断开左排涡轮增压器压缩机进口温度传感器。

采取措施

检查信号导线与左排延长线束的所有其他导线之间是否短路。

  • 测量左排延长线束上的 6 针 Weather-Pack™ 接头中的触针 E 与左排延长线束上的 6 针 Weather-Pack™ 接头中所有其他触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

5A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

4B

5A

向导步骤 4B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 将左排延长线束从主发动机线束上断开。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 15 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 15 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

5A

5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 691 为非现行状态。
合格 不合格

故障代码 691 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

5B

1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3823995 - 阳性 Weather-Pack™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、144、231、451 和 719 为非现行状态
步骤 2. | 检查左排涡轮增压器压缩机进口温度传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 691 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、144、231、451 和 719 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查左排涡轮增压器压缩机进口温度传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排涡轮增压器压缩机进口温度传感器从主发动机线束上断开。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换左排涡轮增压器压缩机进口温度传感器。参考第 19 节中的步骤 019-082。

2B

4A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排涡轮增压器压缩机进口温度传感器从主发动机线束上断开。

采取措施

检查传感器的电阻。

  • 测量左排涡轮增压器压缩机进口温度传感器上的两个触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换左排涡轮增压器压缩机进口温度传感器

  • 参考第 19 节中的步骤 019-082。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3B

4A

向导步骤 3B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 将左排涡轮增压器压缩机进口温度传感器从主发动机线束上断开。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 15 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 15 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 691 为非现行状态。
合格 不合格

故障代码 691 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线、零件号 3823995 - Weather-Pack™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、145、232、452 和 729 为非现行状态
步骤 2. | 检查左排涡轮增压器压缩机进口温度传感器。 |
 | 步骤 2A. 检查传感器和左排延长线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查传感器是否对地短路。 | 大于 10 兆欧
步骤 3. | 检查左排延长线束。 |
 | 步骤 3A. 检查左排延长线束的电压电源。 | 4.75 至 5.25 VDC
 | 步骤 3B. 检查主线束上和左排延长线束上的 6 针 Weather-Pack™ 接头触针。 | 无损坏的触针
 | 步骤 3C. 检查信号导线是否开路。 | 10 欧姆或更小
 | 步骤 3D. 检查信号线是否对地短路。 | 大于 10 兆欧
 | 步骤 3E. 检查信号导线与左排延长线束的所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查信号线是否开路。 | 10 欧姆或更小
 | 步骤 4C. 检查信号线是否对地短路。 | 大于 10 兆欧
 | 步骤 4D. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 692 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

温度

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、145、232、452 和 729 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查冷却液温度传感器。

向导步骤 2A - 检查传感器和左排延长线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从左排延长线束上断开左排涡轮增压器压缩机进口温度传感器。

采取措施

检查传感器和左排延长线束接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换左排涡轮增压器压缩机进口温度传感器。参考第 19 节中的步骤 019-082。

2B

5A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从左排延长线束上断开左排涡轮增压器压缩机进口温度传感器。

采取措施

检查传感器的电阻。

  • 测量左排涡轮增压器压缩机进口温度传感器上的两个触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换左排涡轮增压器压缩机进口温度传感器

  • 参考第 19 节中的步骤 019-082。

2C

5A

向导步骤 2C - 检查传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从左排延长线束上断开左排涡轮增压器压缩机进口温度传感器。

采取措施

检查传感器是否对地短路。

  • 测量左排涡轮增压器压缩机进口温度传感器触针 A 与发动机缸体间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换左排涡轮增压器压缩机进口温度传感器

  • 参考第 19 节中的步骤 019-082。

3A

5A

向导步骤 3 - 检查左排延长线束。

向导步骤 3A - 检查 2 针 Metri-Pack™ 接头的电压电源。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从左排延长线束上断开左排涡轮增压器压缩机进口温度传感器。

采取措施

检查 2 针 Metri-Pack™ 接头处的电压。

  • 测量 2 针 Metri-Pack™ 接头线束侧上的触针 A 和发动机缸体间的电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

3B

5A

向导步骤 3B - 检查主发动机线束上和左排延长线束上的 6 针 Weather-Pack™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排延长线束上的 6 针 Weather-Pack™ 接头。

采取措施

检查主发动机线束上和左排延长线束上的 6 针 Weather-Pack™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。维修或更换损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-201。

3C

5A

向导步骤 3C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排传感器线束上的 6 针 Weather-Pack™ 接头。
  • 从左排延长线束上断开左排涡轮增压器压缩机进口温度传感器。

采取措施

检查信号线是否开路。

  • 测量左排传感器线束上的 6 针 Weather-Pack™ 接头触针 E 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

3D

5A

向导步骤 3D - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排延长线束上的 6 针 Weather-Pack™ 接头。
  • 从左排延长线束上断开左排涡轮增压器压缩机进口温度传感器。

采取措施

检查信号线是否对地短路。

  • 测量左排延长线束上的 6 针 Weather-Pack™ 接头的触针 E 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

4A

5A

向导步骤 3E - 检查信号导线与左排延长线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 "B" Deutsch™ 接头。
  • 将左排延长线束从主发动机线束上断开。

采取措施

检查信号导线与左排延长线束的所有其他导线之间是否短路。

  • 测量左排延长线束上的 6 针 Weather-Pack™ 接头中的触针 E 与左排延长线束上的 6 针 Weather-Pack™ 接头中所有其他触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

4A

5A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束上 40 针 A Deutsch™ 接头触针和 ECM 有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

4B

5A

向导步骤 4B - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 将左排延长线束从主发动机线束上断开。

采取措施

检查信号线是否开路。

  • 测量 40 针 A Deutsch™ 接头的触针 15 与 6 针 Metri-Pack 接头的触针 E 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4C

5A

向导步骤 4C - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 将左排延长线束从主发动机线束上断开。

采取措施

检查信号线是否对地短路。

  • 测量 40 针 A Deutsch™ 接头的触针 15 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4D

5A

向导步骤 4D - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 将左排延长线束从主发动机线束上断开。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 15 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 15 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

5A

5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 692 为非现行状态。
合格 不合格

故障代码 692 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

5B

1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、145、232、452 和 729 为非现行状态
步骤 2. | 检查左排涡轮增压器压缩机进口温度传感器。 |
 | 步骤 2A. 检查传感器和主发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查传感器是否对地短路。 | 大于 10 兆欧
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查 2 针 Metri-Pack™ 接头处的电压。 | 4.75 至 5.25 V
 | 步骤 3B. 检查主发动机线束和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3C. 检查信号线是否开路。 | 10 欧姆或更小
 | 步骤 3D. 检查信号线是否对地短路。 | 大于 10 兆欧
 | 步骤 3E. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 692 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

温度

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、145、232、452 和 729 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查左排涡轮增压器压缩机进口温度传感器。

向导步骤 2A - 检查传感器和主发动机线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排涡轮增压器压缩机进口温度传感器从主发动机线束上断开。

采取措施

检查传感器和主发动机线束接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换左排涡轮增压器压缩机进口温度传感器。参考第 19 节中的步骤 019-082。

2B

4A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排涡轮增压器压缩机进口温度传感器从主发动机线束上断开。

采取措施

检查传感器的电阻。

  • 测量左排涡轮增压器压缩机进口温度传感器上的两个触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换左排涡轮增压器压缩机进口温度传感器

  • 参考第 19 节中的步骤 019-082。

2C

4A

向导步骤 2C - 检查传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将左排涡轮增压器压缩机进口温度传感器从主发动机线束上断开。

采取措施

检查传感器是否对地短路。

  • 测量左排涡轮增压器压缩机进口温度传感器触针 A 与发动机缸体间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换左排涡轮增压器压缩机进口温度传感器

  • 参考第 19 节中的步骤 019-082。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查 2 针 Metri-Pack™ 接头处的电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将左排涡轮增压器压缩机进口温度传感器从主发动机线束上断开。

采取措施

检查 2 针 Metri-Pack 接头处的电压。

  • 测量 2 针 Metri-Pack™ 接头线束侧上的触针 A 和发动机缸体间的电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

3B

4A

向导步骤 3B - 检查主发动机线束和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束上 40 针 A Deutsch™ 接头触针和 ECM 有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3C

4A

向导步骤 3C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 将左排涡轮增压器压缩机进口温度传感器从主发动机线束上断开。

采取措施

检查信号线是否开路。

  • 测量 40 针 A Deutsch™ 接头的触针 15 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。
合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3D

4A

向导步骤 3D - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 将左排涡轮增压器压缩机进口温度传感器从主发动机线束上断开。

采取措施

检查信号线是否对地短路。

  • 测量 40 针 A Deutsch™ 接头的触针 15 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3E

4A

向导步骤 3E - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 将左排涡轮增压器压缩机进口温度传感器从主发动机线束上断开。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 15 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 15 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 692 为非现行状态。
合格 不合格

故障代码 692 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822994 - 阴性 Deutsch™ 测试导线，零件号 3822995 - 阳性 Weather-Pack™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 128、162、163、694 和 694 为非现行状态
步骤 2. | 检查右排涡轮增压器压缩机进口温度传感器。 |
 | 步骤 2A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
步骤 3. | 检查右排延长线束。 |
 | 步骤 3A. 检查右排传感器线束上和右排延长线束上的 6 针 Weather-Pack™ 接头上的触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线与右排延长线束的所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 4. | 检查右排传感器线束。 |
 | 步骤 4A. 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查信号导线与右排传感器线束的所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 5. | 检查主发动机线束。 |
 | 步骤 5A. 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 5B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 694 为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 128、162、163、694 和 694 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查右排涡轮增压器压缩机进口温度传感器。

向导步骤 2A - 检查右排延长线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排涡轮增压器压缩机进口温度传感器从右排延长线束上断开。

采取措施

检查右排传感器线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换右排涡轮增压器压缩机进口温度传感器。参考第 19 节中的步骤 019-082。

2B

6A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排涡轮增压器压缩机进口温度传感器从右排延长线束上断开。

采取措施

检查传感器的电阻。

  • 测量右排后涡轮增压器压缩机进口温度传感器触针 A 与触针 B 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换右排涡轮增压器压缩机进口温度传感器

  • 参考第 19 节中的步骤 019-082。

3A

6A

向导步骤 3 - 检查右排传感器线束。

向导步骤 3A - 检查右排传感器线束上和右排延长线束上的 6 针 Weather-Pack™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排延长线束上的 6 针 Weather-Pack™ 接头。

采取措施

检查右排传感器线束上和右排延长线束上的 6 针 Weather-Pack 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。维修或更换损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-201。

3B

6A

向导步骤 3B - 检查信号导线与右排延长线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排延长线束从右排传感器线束上断开。
  • 将右排涡轮增压器压缩机进口温度传感器从右排延长线束上断开。

采取措施

检查信号导线与右排延长线束的所有其他导线之间是否短路。

  • 测量右排延长线束上的 6 针 Weather-Pack™ 接头中的触针 E 到右排延长线束上的 6 针 Weather-Pack™ 接头中所有其他触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修右排延长线束。参考第 19 节中的步骤 019-201。
  • 更换右排延长线束。参考第 19 节中的步骤 019-081。

4A

6A

向导步骤 4 - 检查右排传感器线束

向导步骤 4A - 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查主发动机线束上 23 针 A Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换传感器线束。参考第 19 节中的步骤 019-081。

4B

6A

向导步骤 4B - 检查信号导线与右排传感器线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 将右排延长线束从右排传感器线束上断开。

采取措施

检查信号导线与右排传感器线束的所有其他导线之间是否短路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 C 与右排传感器线束上的 23 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 C 与右排传感器线束上的 33 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换传感器线束。参考第 19 节中的步骤 019-081。

5A

6A

向导步骤 5 - 检查主发动机线束。

向导步骤 5A - 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

5B

6A

向导步骤 5B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 34 与 40 针 A Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 34 与 40 针 B Deutsch™ 接头所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

6A

6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 694 为非现行状态。
合格 不合格

故障代码 694 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

6B

1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 128、162、163、694 和 694 为非现行状态
步骤 2. | 检查右排涡轮增压器压缩机进口温度传感器。 |
 | 步骤 2A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
步骤 3. | 检查右排传感器线束。 |
 | 步骤 3A. 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线与右排传感器线束的所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 694 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 128、162、163、694 和 694 为非现行状态

诊断所有现行故障代码。

转至 2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查右排涡轮增压器压缩机进口温度传感器。

向导步骤 2A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排涡轮增压器压缩机进口温度传感器从右排传感器线束上断开。

采取措施

检查右排传感器线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换右排涡轮增压器压缩机进口温度传感器。参考第 19 节中的步骤 019-082。

2B

5A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排涡轮增压器压缩机进口温度传感器从右排传感器线束上断开。

采取措施

检查传感器的电阻。

  • 测量右排涡轮增压器压缩机进口温度传感器触针 A 与触针 B 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换右排涡轮增压器压缩机进口温度传感器

  • 参考第 19 节中的步骤 019-082。

2C

5A

向导步骤 3 - 检查右排传感器线束。

向导步骤 3A - 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 23 针 Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。

3C

转至 5A

向导步骤 3B - 检查信号导线与右排传感器线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 将右排涡轮增压器压缩机进口温度传感器从右排传感器线束上断开。

采取措施

检查信号导线与右排传感器线束的所有其他导线之间是否短路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 C 与右排传感器线束上的 23 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 C 与右排传感器线束上的 33 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换传感器线束。参考第 19 节中的步骤 019-081。

4A

5A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

5B

5A

向导步骤 4B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 34 与 40 针 A Deutsch™ 接头所有其他触针之间的电阻
  • 测量 40 针 A Deutsch™ 接头的触针 34 与 40 针 B Deutsch™ 接头所有其他触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

5A

5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 694 为非现行状态。
合格 不合格

故障代码 694 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

5B

1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线，零件号 3822993 - 阳性 Deutsch™ 测试导线，零件号 3822994 - 阴性 Deutsch™ 测试导线，零件号 3823995 - 阳性 Weather-Pack™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 129、161、164、213 和 695 为非现行状态
步骤 2. | 检查右排涡轮增压器压缩机进口温度传感器。 |
 | 步骤 2A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查传感器是否对地短路。 | 大于 10 兆欧
步骤 3. | 检查右排延长线束。 |
 | 步骤 3A. 检查右排延长线束的电压电源。 | 4.75 至 5.25 VDC
 | 步骤 3B. 检查右排传感器线束上和右排延长线束上的 6 针 Weather-Pack™ 接头触针。 | 无损坏的触针
 | 步骤 3C. 检查信号线是否开路。 | 10 欧姆或更小
 | 步骤 3D. 检查信号线是否对地短路。 | 大于 10 兆欧
 | 步骤 3E. 检查信号导线与右排延长线束的所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 4. | 检查右排传感器线束。 |
 | 步骤 4A. 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查信号线是否开路。 | 10 欧姆或更小
 | 步骤 4C. 检查信号线是否对地短路。 | 大于 10 兆欧
 | 步骤 4D. 检查信号导线与右排传感器线束的所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 5. | 检查主发动机线束。 |
 | 步骤 5A. 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 5B. 检查信号线是否开路。 | 10 欧姆或更小
 | 步骤 5C. 检查信号线是否对地短路。 | 大于 10 兆欧
 | 步骤 5D. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 695 为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 129、161、164、213 和 695 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查右排涡轮增压器压缩机进口温度传感器。

向导步骤 2A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排涡轮增压器压缩机进口温度传感器从右排延长线束上断开。

采取措施

检查右排延长线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换右排涡轮增压器压缩机进口温度传感器。参考第 19 节中的步骤 019-082。

2B

6A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排涡轮增压器压缩机进口温度传感器从右排延长线束上断开。

采取措施

检查传感器的电阻。

  • 测量右排后涡轮增压器压缩机进口温度传感器触针 A 与触针 B 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换右排涡轮增压器压缩机进口温度传感器

  • 参考第 19 节中的步骤 019-082。

2C

6A

向导步骤 2C - 检查传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排涡轮增压器压缩机进口温度传感器从右排延长线束上断开。

采取措施

检查传感器是否对地短路。

  • 测量右排后涡轮增压器压缩机进口温度传感器的触针 A 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换右排涡轮增压器压缩机进口温度传感器

  • 参考第 19 节中的步骤 019-082。

2D

6A

向导步骤 3 - 检查右排延长线束。

向导步骤 3A - 检查右排延长线束的电压电源。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将右排涡轮增压器压缩机进口温度传感器从右排延长线束上断开。

采取措施

检查右排延长线束的电压电源。

  • 测量 2 针 Metri-Pack 接头线束侧上的触针 A 和发动机缸体间的电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换该线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修右排传感器线束。参考第 19 节中的步骤 019-202。
  • 更换传感器线束。参考第 19 节中的步骤 019-081。

3B

6A

向导步骤 3B - 检查右排传感器线束上和右排延长线束上的 6 针 Weather-Pack™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排延长线束上的 6 针 Weather-Pack™ 接头。

采取措施

检查右排传感器线束上和右排延长线束上的 6 针 Weather-Pack 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。维修或更换损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-201。

3C

6A

向导步骤 3C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排延长线束上的 6 针 Weather-Pack™ 接头。
  • 将右排涡轮增压器压缩机进口温度传感器从右排延长线束上断开。

采取措施

检查信号线是否开路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 E 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换右排延长线束

  • 维修右排延长线束。参考第 19 节中的步骤 019-201。
  • 更换右排延长线束。参考第 19 节中的步骤 019-081。

3D

6A

向导步骤 3D - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排延长线束上的 6 针 Weather-Pack™ 接头。
  • 将右排涡轮增压器压缩机进口温度传感器从右排延长线束上断开。

采取措施

检查信号线是否对地短路。

  • 测量右排延长线束上的 6 针 Weather-Pack™ 接头的触针 E 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排延长线束

  • 维修右排延长线束。参考第 19 节中的步骤 019-201。
  • 更换右排延长线束。参考第 19 节中的步骤 019-081。

3A

6A

向导步骤 3E - 检查信号导线与右排延长线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排延长线束从右排传感器线束上断开。
  • 将右排涡轮增压器压缩机进口温度传感器从右排延长线束上断开。

采取措施

检查信号导线与右排传感器线束的所有其他导线之间是否短路。

  • 测量右排延长线束上的 6 针 Weather-Pack™ 接头中的触针 E 与右排延长线束上的 6 针 Deutsch™ 接头中所有其他触针间的电阻。
合格 不合格

大于 10 兆欧

维修或更换右排延长线束

  • 维修右排延长线束。参考第 19 节中的步骤 019-201。
  • 更换右排延长线束。参考第 19 节中的步骤 019-081。

4A

6A

向导步骤 4 - 检查右排传感器线束。

向导步骤 4A - 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 23 针 Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。维修或更换发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修发动机线束。参考第 19 节中的步骤 019-208。

4C

6A

向导步骤 4B - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排延长线束连接到右排传感器线束。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 将右排涡轮增压器压缩机进口温度传感器从右排延长线束上断开。

采取措施

检查信号线是否开路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 C 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。
合格 不合格

10 欧姆或更小

维修或更换右排传感器线束

  • 维修传感器线束。参考第 19 节中的步骤 019-208。
  • 更换传感器线束。参考第 19 节中的步骤 019-081。

4D

6A

向导步骤 4C - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 将右排延长线束从右排传感器线束上断开。

采取措施

检查信号线是否对地短路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 C 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换传感器线束。参考第 19 节中的步骤 019-081。

5A

6A

向导步骤 4D - 检查信号导线与右排传感器线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 将右排延长线束从右排传感器线束上断开。

采取措施

检查信号导线与右排传感器线束的所有其他导线之间是否短路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 C 与右排传感器线束上的 23 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 C 与右排传感器线束上的 33 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修发动机线束。参考第 19 节中的步骤 019-208。
  • 更换传感器线束。参考第 19 节中的步骤 019-081。

5A

6A

向导步骤 5 - 检查主发动机线束。

向导步骤 5A - 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

5B

6A

向导步骤 5B - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号线是否开路。

  • 测量主发动机线束上 40 针 A Deutsch™ 接头的触针 34 与 40 针 Deutsch™ 接头的触针 A 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

5C

6A

向导步骤 5C - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号线是否对地短路。

  • 测量 40 针 A Deutsch™ 接头的触针 34 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

5D

6A

向导步骤 5D - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 34 与 40 针 A Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 34 与 40 针 B Deutsch™ 接头所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

6A

6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 695 为非现行状态。
合格 不合格

故障代码 695 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

6B

1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/Metri-Pack 测试导线、零件号 3822917 - 阴性 Deutsch/Metri-Pack 测试导线、零件号 3822993 - 阳性 Deutsch™ 测试导线、零件号 3822994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 129、161、164、213 和 695 为非现行状态
步骤 2. | 检查右排涡轮增压器压缩机进口温度传感器。 |
 | 步骤 2A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2C. 检查传感器是否对地短路。 | 大于 10 兆欧
步骤 3. | 检查右排传感器线束。 |
 | 步骤 3A. 检查右排传感器线束的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 3B. 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3C. 检查信号线是否开路。 | 10 欧姆或更小
 | 步骤 3D. 检查信号线是否对地短路。 | 大于 10 兆欧
 | 步骤 3E. 检查信号导线与右排传感器线束的所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查信号线是否开路。 | 10 欧姆或更小
 | 步骤 4C. 检查信号线是否对地短路。 | 大于 10 兆欧
 | 步骤 4D. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 695 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 129、161、164、213 和 695 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查右排涡轮增压器压缩机进口温度传感器。

向导步骤 2A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排涡轮增压器压缩机进口温度传感器从右排传感器线束上断开。

采取措施

检查右排传感器线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换右排涡轮增压器压缩机进口温度传感器。参考第 19 节中的步骤 019-082。

2B

5A

向导步骤 2B - 检查传感器的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排涡轮增压器压缩机进口温度传感器从右排传感器线束上断开。

采取措施

检查传感器的电阻。

  • 测量右排后涡轮增压器压缩机进口温度传感器触针 A 与触针 B 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

175 欧姆至 244 千欧

更换右排涡轮增压器压缩机进口温度传感器

  • 参考第 19 节中的步骤 019-082。

2C

5A

向导步骤 2C - 检查传感器是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将右排涡轮增压器压缩机进口温度传感器从右排传感器线束上断开。

采取措施

检查传感器是否对地短路。

  • 测量右排后涡轮增压器压缩机进口温度传感器的触针 A 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

更换右排涡轮增压器压缩机进口温度传感器

  • 参考第 19 节中的步骤 019-082。

2D

5A

向导步骤 3 - 检查右排传感器线束。

向导步骤 3A - 检查右排传感器线束的电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将右排涡轮增压器压缩机进口温度传感器从右排传感器线束上断开。

采取措施

检查右排传感器线束的电源电压。

  • 测量 2 针 Metri-Pack™ 接头线束侧上的触针 A 和发动机缸体间的电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换该线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 维修右排传感器线束。参考第 19 节中的步骤 019-202。
  • 更换传感器线束。参考第 19 节中的步骤 019-081。

3B

5A

向导步骤 3B - 检查主发动机线束上和右排传感器线束上的 23 针 Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 23 针 Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。维修或更换损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-208。

3C

5A

向导步骤 3C - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 将右排涡轮增压器压缩机进口温度传感器从右排传感器线束上断开。

采取措施

检查信号线是否开路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 C 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换右排传感器线束

  • 更换损坏的触针。参考第 19 节中的步骤 019-208。
  • 维修右排传感器线束。参考第 19 节中的步骤 019-202。
  • 更换传感器线束。参考第 19 节中的步骤 019-081。

3D

5A

向导步骤 3D - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。
  • 将右排涡轮增压器压缩机进口温度传感器从右排传感器线束上断开。

采取措施

检查信号线是否对地短路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 C 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 更换损坏的触针。参考第 19 节中的步骤 019-208。
  • 更换传感器线束。参考第 19 节中的步骤 019-081。

4A

5A

向导步骤 3E - 检查信号导线与右排传感器线束的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B 触针 Deutsch™ 接头。
  • 将右排涡轮增压器压缩机进口温度传感器从右排传感器线束上断开。

采取措施

检查信号导线与右排传感器线束的所有其他导线之间是否短路。

  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 C 与右排传感器线束上的 23 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 23 针 Deutsch™ 接头的触针 C 与右排传感器线束上的 33 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 更换损坏的触针。参考第 19 节中的步骤 019-208。
  • 更换传感器线束。参考第 19 节中的步骤 019-081。

4A

5A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束上和 ECM 上的 40 针 A Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修或更换主发动机线束

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或丢失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

4B

5A

向导步骤 4B - 检查信号线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号线是否开路。

  • 测量主发动机线束上 40 针 A Deutsch™ 接头的触针 34 与 23 针 Deutsch™ 接头的触针 A 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4C

5A

向导步骤 4C - 检查信号线是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号线是否对地短路。

  • 测量 40 针 A Deutsch™ 接头的触针 34 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4D

5A

向导步骤 4D - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 23 针 Deutsch™ 接头。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 34 与 40 针 A Deutsch™ 接头所有其他触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 34 与 40 针 B Deutsch™ 接头所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

5A

5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 695 为非现行状态。
合格 不合格

故障代码 695 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

5B

1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3824774 - 抽头电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、144、231、451 和 719 为非现行状态
步骤 2. | 检查曲轴箱窜气压力传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查信号电压。 | 0.46 到 0.54 VDC
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 719 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

温度

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、144、231、451 和 719 为非现行状态

诊断所有现行故障代码。

2A

转至 适用的多重故障代码诊断步骤

向导步骤 2 - 检查曲轴箱窜气压力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 从主发动机线束上断开曲轴箱窜气压力传感器。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 3 针 Metri-Pack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封损坏或丢失，安装正确的接头密封件。
  • 更换 3 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换曲轴箱窜气压力传感器。参考第 19 节中的步骤 019-011。

2B

4A

向导步骤 2B - 检查电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆（零件号 3824774）安装到传感器和线束接头之间。
  • 将抽头电缆电源（触针 A）和回路（触针 B）接头安装在电压电阻表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

2C

4A

向导步骤 2C - 检查信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 将抽头电缆（零件号 3824774）信号（触针 C）和回路接头（触针 B）安装在电压电阻表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.46 到 0.54 VDC

更换曲轴箱窜气压力传感器。

  • 参考第 19 节中的步骤 019-011。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3B

4A

向导步骤 3B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开曲轴箱窜气压力传感器。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 10 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 10 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。
合格 不合格

大于 10 兆欧

  • 更换窜气传感器。参考第 19 节中的步骤 019-011。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 719 为非现行状态。
合格 不合格

故障代码 719 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3823994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查右排传感器线束。 |
 | 步骤 1A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查主发动机线束上和右排传感器线束上的 33 针 Deutsch™ 接头。 | 无损坏的触针
 | 步骤 1C. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 1D. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 2C. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 2D. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 721 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查右排传感器线束。

向导步骤 1A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排气缸 1 排气温度传感器。

采取措施

温度

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

1B

3A

向导步骤 1B - 检查主发动机线束上和右排传感器线束上的 33 针 Deutsch™ 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 33 针 Deutsch™ 接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-208。

1C

3A

向导步骤 1C - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排 1 号排气温度传感器。

采取措施

检查信号和回路线中是否开路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 01 与 2 针 Metri-Pack 接头线束侧的触针 A 之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 02 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换右排传感器线束

  • 维修 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

1D

3A

向导步骤 1D - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 1 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 01 与发动机缸体之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 02 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

1E

3A

向导步骤 1E - 检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 1 排气温度传感器。

采取措施

检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 01 与右排传感器线束上的 33 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 01 与右排传感器线束上的 23 针 Deutsch™ 接头的所有触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 02 与右排传感器线束上的 33 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 02 与右排传感器线束上的 23 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

2A

3A

向导步骤 2 - 检查主发动机线束。

向导步骤 2A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

2B

3A

向导步骤 2B - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开 33 针 Deutsch™ 接头。

采取措施

检查信号和回路线中是否开路。

  • 测量主线束上 40 针 B Deutsch™ 接头的触针 31 与 33 针 Deutsch™ 接头的触针 01 之间的电阻。
  • 测量主线束上 40 针 B Deutsch™ 接头的触针 21 与 33 针 Deutsch™ 接头的触针 02 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2C

3A

向导步骤 2C - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 1 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 B Deutsch™ 接头的触针 31 与发动机缸体接地之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 21 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2D

3A

向导步骤 2D - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 1 。

采取措施

检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

  • 测量 40 针 B Deutsch™ 接头的触针 31 与 40 针 B 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 31 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 21 与 40 针 B 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 21 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

  • 更换右排气缸 1 排气温度传感器。参考第 19 节中的步骤 019-013。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3A

3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 721 为非现行状态。
合格 不合格

故障代码 721 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

3B

1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查右排传感器线束。 |
 | 步骤 1A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查主发动机线束上和右排传感器线束上的 33 针 Deutsch™ 接头。 | 无损坏的触针
 | 步骤 1C. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 1D. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 2C. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 2D. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 722 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查右排传感器线束。

向导步骤 1A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排气缸 2 排气温度传感器。

采取措施

温度

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

1B

3A

向导步骤 1B - 检查主线束上和右排传感器线束上的 33 针 Deutsch™ 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 33 针 Deutsch 接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-208。

1C

3A

向导步骤 1C - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排 1 号排气温度传感器。

采取措施

检查信号和回路线中是否开路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 04 与 2 针 Metri-Pack 接头线束侧的触针 A 之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 05 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换右排传感器线束

  • 维修 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

1D

3A

向导步骤 1D - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 2 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 04 与发动机缸体之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 05 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

1E

3A

向导步骤 1E - 检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 2 排气温度传感器。

采取措施

检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 04 与右排传感器线束上的 33 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 04 与右排传感器线束上的 23 针 Deutsch™ 接头的所有触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 05 与右排传感器线束上的 33 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 05 与右排传感器线束上的 23 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

2A

3A

向导步骤 2 - 检查主发动机线束。

向导步骤 2A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

2B

3A

向导步骤 2B - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开 33 针 Deutsch™ 接头。

采取措施

检查信号和回路线中是否开路。

  • 测量主线束上 40 针 B Deutsch™ 接头的触针 01 与 33 针 Deutsch™ 接头的触针 04 之间的电阻。
  • 测量主线束上 40 针 B Deutsch™ 接头的触针 11 与 33 针 Deutsch™ 接头的触针 05 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2C

3A

向导步骤 2C - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 2 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 B Deutsch™ 接头的触针 01 与发动机缸体接地之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 11 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2D

3A

向导步骤 2D - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 2 排气温度传感器。

采取措施

检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

  • 测量 40 针 B Deutsch™ 接头触针 01 与 40 针 B 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 01 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 11 与 40 针 B 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 11 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

  • 更换右排气缸 2 排气温度传感器。参考第 19 节中的步骤 019-013。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3A

3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 722 为非现行状态。
合格 不合格

故障代码 722 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

3B

1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查右排传感器线束。 |
 | 步骤 1A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查主发动机线束上和右排传感器线束上的 33 针 Deutsch™ 接头。 | 无损坏的触针
 | 步骤 1C. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 1D. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 2C. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 2D. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 723 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查右排传感器线束。

向导步骤 1A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排气缸 3 排气温度传感器。

采取措施

检查右排传感器线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

1B

3A

向导步骤 1B - 检查主发动机线束上和右排传感器线束上的 33 针 Deutsch™ 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 33 针 Deutsch 接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-208。

1C

3A

向导步骤 1C - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排 1 号排气温度传感器。

采取措施

检查信号和回路线中是否开路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 07 与 2 针 Metri-Pack 接头线束侧的触针 A 之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 08 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换右排传感器线束

  • 维修 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

1D

3A

向导步骤 1D - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 3 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 07 与发动机缸体之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 08 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

1E

3A

向导步骤 1E - 检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束断开右排传感器线束上的 33 针 Deutsch 接头。
  • 从右排传感器线束上断开右排气缸 3 排气温度传感器。

采取措施

检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 07 与右排传感器线束上的 33 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 07 与右排传感器线束上的 23 针 Deutsch™ 接头的所有触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 08 与右排传感器线束上的 33 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 08 与右排传感器线束上的 23 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

2A

3A

向导步骤 2 - 检查主发动机线束。

向导步骤 2A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

2B

3A

向导步骤 2B - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开 33 针 Deutsch™ 接头。

采取措施

检查信号和回路线中是否开路。

  • 测量主线束上 40 针 B Deutsch™ 接头的触针 12 与 33 针 Deutsch™ 接头的触针 07 之间的电阻。
  • 测量主线束上 40 针 B Deutsch™ 接头的触针 02 与 33 针 Deutsch™ 接头的触针 08 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2C

3A

向导步骤 2C - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 3 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 B Deutsch™ 接头的触针 12 与发动机缸体接地之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 02 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2D

3A

向导步骤 2D - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 3 排气温度传感器。

采取措施

检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

  • 测量 40 针 B Deutsch™ 接头的触针 12 与 40 针 B 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 12 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 02 与 40 针 B 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 02 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
合格 不合格

大于 10 兆欧

  • 更换右排气缸 3 排气温度传感器。参考第 19 节中的步骤 019-013。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3A

3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 723 为非现行状态。
合格 不合格

故障代码 723 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

3B

1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查右排传感器线束。 |
 | 步骤 1A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查主发动机线束上和右排传感器线束上的 33 针 Deutsch™ 接头。 | 无损坏的触针
 | 步骤 1C. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 1D. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针。
 | 步骤 2B. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 2C. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 2D. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 724 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查右排传感器线束。

向导步骤 1A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排气缸 4 排气温度传感器。

采取措施

温度

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

1B

3A

向导步骤 1B - 检查主发动机线束上和右排传感器线束上的 33 针 Deutsch™ 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 33 针 Deutsch 接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-208。

1C

3A

向导步骤 1C - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排 1 号排气温度传感器。

采取措施

检查信号和回路线中是否开路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 10 与 2 针 Metri-Pack 接头线束侧的触针 A 之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 11 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换右排传感器线束

  • 维修 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

1D

3A

向导步骤 1D - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 4 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 10 与发动机缸体之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 11 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

1E

3A

向导步骤 1E - 检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 4 排气温度传感器。

采取措施

检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 10 与右排传感器线束上的 33 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 10 与右排传感器线束上的 23 针 Deutsch™ 接头的所有触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 11 与右排传感器线束上的 33 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 11 与右排传感器线束上的 23 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

2A

3A

向导步骤 2 - 检查主发动机线束。

向导步骤 2A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

2B

3A

向导步骤 2B - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开 33 针 Deutsch™ 接头。

采取措施

检查信号和回路线中是否开路。

  • 测量主线束上 40 针 B Deutsch™ 接头的触针 24 与 33 针 Deutsch™ 接头的触针 10 之间的电阻。
  • 测量主线束上 40 针 B Deutsch™ 接头的触针 34 与 33 针 Deutsch™ 接头的触针 11 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2C

3A

向导步骤 2C - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 4 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 B Deutsch™ 接头的触针 24 与发动机缸体接地之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 34 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2D

3A

向导步骤 2D - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 4 排气温度传感器。

采取措施

检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

  • 测量 40 针 B Deutsch™ 接头的触针 24 与 40 针 B 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 24 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 34 与 40 针 B 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 34 与 40 针 A Deutsch™ 接头的所有触针之间的电阻

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

  • 更换右排气缸 4 排气温度传感器。参考第 19 节中的步骤 019-013。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3A

3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 核实故障代码 724 为非现行状态。
合格 不合格

故障代码 724 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

3B

1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具核实此故障代码 724 为非现行状态。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查右排传感器线束。 |
 | 步骤 1A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查主发动机线束上和右排传感器线束上的 33 针 Deutsch™ 接头。 | 无损坏的触针
 | 步骤 1C. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 1D. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 2C. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 2D. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 725 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查右排传感器线束。

向导步骤 1A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排气缸 5 排气温度传感器。

采取措施

检查右排传感器线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

1B

3A

向导步骤 1B - 检查主发动机线束上和右排传感器线束上的 33 针 Deutsch™ 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 33 针 Deutsch 接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-208。

1C

3A

向导步骤 1C - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排 1 号排气温度传感器。

采取措施

检查信号和回路线中是否开路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 13 与 2 针 Metri-Pack 接头线束侧的触针 A 之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 14 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换右排传感器线束

  • 维修 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

1D

3A

向导步骤 1D - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 5 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 13 与发动机缸体之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 14 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

1E

3A

向导步骤 1E - 检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 5 排气温度传感器。

采取措施

检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 13 与右排传感器线束上的 33 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 13 与右排传感器线束上的 23 针 Deutsch™ 接头的所有触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 14 与右排传感器线束上的 33 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 14 与右排传感器线束上的 23 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

2A

3A

向导步骤 2 - 检查主发动机线束。

向导步骤 2A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

2B

3A

向导步骤 2B - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开 33 针 Deutsch™ 接头。

采取措施

检查信号和回路线中是否开路。

  • 测量主线束上 40 针 B Deutsch™ 接头的触针 14 与 33 针 Deutsch™ 接头的触针 13 之间的电阻。
  • 测量主线束上 40 针 B Deutsch™ 接头的触针 04 与 33 针 Deutsch™ 接头的触针 14 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2C

3A

向导步骤 2C - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 5 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 B Deutsch™ 接头的触针 14 与发动机缸体接地之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 04 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2D

3A

向导步骤 2D - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 5 排气温度传感器。

采取措施

检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

  • 测量 40 针 B Deutsch™ 接头的触针 14 与 40 针 B 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 14 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 04 与 40 针 B 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 04 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

  • 更换右排气缸 5 排气温度传感器。参考第 19 节中的步骤 019-013。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3A

3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 725 为非现行状态。
合格 不合格

故障代码 725 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

3B

1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查右排传感器线束。 |
 | 步骤 1A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查主发动机线束上和右排传感器线束上的 33 针 Deutsch™ 接头。 | 无损坏的触针
 | 步骤 1C. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 1D. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 2C. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 2D. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 726 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查右排传感器线束。

向导步骤 1A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排气缸 6 排气温度传感器。

采取措施

检查右排传感器线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则更换 2 针 Metri-Pack 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

1B

3A

向导步骤 1B - 检查主发动机线束上和右排传感器线束上的 33 针 Deutsch™ 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 33 针 Deutsch 接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

使用电子触点清洁剂（零件号 3824510）清除接头触针上的污垢、碎屑或湿气。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-208。

1C

3A

向导步骤 1C - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排 1 号排气温度传感器。

采取措施

检查信号和回路线中是否开路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 16 与 2 针 Metri-Pack 接头线束侧的触针 A 之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 17 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换右排传感器线束

  • 维修 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

1D

3A

向导步骤 1D - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 6 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 16 与发动机缸体之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 17 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

1E

3A

向导步骤 1E - 检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 6 排气温度传感器。

采取措施

检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 16 与右排传感器线束上的 33 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 16 与右排传感器线束上的 23 针 Deutsch™ 接头的所有触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 17 与右排传感器线束上的 33 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 17 与右排传感器线束上的 23 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

2A

3A

向导步骤 2 - 检查主发动机线束。

向导步骤 2A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

2B

3A

向导步骤 2B - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开 33 针 Deutsch™ 接头。

采取措施

检查信号和回路线中是否开路。

  • 测量主线束上 40 针 B Deutsch™ 接头的触针 25 与 33 针 Deutsch™ 接头的触针 16 之间的电阻。
  • 测量主线束上 40 针 B Deutsch™ 接头的触针 35 与 33 针 Deutsch™ 接头的触针 17 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2C

3A

向导步骤 2C - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 6 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 B Deutsch™ 接头的触针 25 与发动机缸体接地之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 35 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2D

3A

向导步骤 2D - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 6 排气温度传感器。

采取措施

检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

  • 测量 40 针 B Deutsch™ 接头的触针 25 与 40 针 B 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 25 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 35 与 40 针 B 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 35 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

  • 更换右排气缸 6 排气温度传感器。参考第 19 节中的步骤 019-013。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3A

3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 726 为非现行状态。
合格 不合格

故障代码 726 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

3B

1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查右排传感器线束。 |
 | 步骤 1A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查主发动机线束上和右排传感器线束上的 33 针 Deutsch™ 接头。 | 无损坏的触针
 | 步骤 1C. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 1D. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 2C. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 2D. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 727 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查右排传感器线束。

向导步骤 1A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排气缸 7 排气温度传感器。

采取措施

温度

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要有触针损坏，就要维修或更换 2 针 MetriPack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 MetriPack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

1B

3A

向导步骤 1B - 检查主发动机线束上和右排传感器线束上的 33 针 Deutsch™ 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 33 针 Deutsch 接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。维修损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换损坏的触针 参考第 19 节中的步骤 019-208。

1C

3A

向导步骤 1C - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排 1 号排气温度传感器。

采取措施

检查信号和回路线中是否开路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 22 与 2 针 Metri-Pack 接头线束侧的触针 A 之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 23 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换右排传感器线束

  • 维修 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考步骤 019-081。

1D

3A

向导步骤 1D - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 7 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 22 与发动机缸体之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 23 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考步骤 019-081。

1E

3A

向导步骤 1E - 检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 7 排气温度传感器。

采取措施

检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 22 与右排传感器线束上的 33 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 22 与右排传感器线束上的 23 针 Deutsch™ 接头的所有触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 23 与右排传感器线束上的 33 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 23 与右排传感器线束上的 23 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考步骤 019-081。

2A

3A

向导步骤 2 - 检查主发动机线束。

向导步骤 2A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机（或 OEM）线束、传感器或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

2B

3A

向导步骤 2B - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开 33 针 Deutsch™ 接头。

采取措施

检查信号和回路线中是否开路。

  • 测量主线束上 40 针 B Deutsch™ 接头的触针 22 与 33 针 Deutsch™ 接头的触针 22 之间的电阻。
  • 测量主线束上 40 针 B Deutsch™ 接头的触针 32 与 33 针 Deutsch™ 接头的触针 23 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

2C

3A

向导步骤 2C - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 7 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 B Deutsch™ 接头的触针 22 与发动机缸体接地之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 32 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

2D

3A

向导步骤 2D - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 7 排气温度传感器。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 B Deutsch™ 接头的触针 22 与 40 针 B 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 22 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 32 与 40 针 B 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 32 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

  • 更换右排气缸 7 排气温度传感器。参考第 19 节中的步骤 019-013。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

3A

3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 727 为非现行状态。
合格 不合格

故障代码 727 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

3B

1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822994 - 阴性 Deutsch™ 测试导线。
注意

为避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查右排传感器线束。 |
 | 步骤 1A. 检查右排传感器线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查主发动机线束上和右排传感器线束上的 33 针 Deutsch™ 接头。 | 无损坏的触针
 | 步骤 1C. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 1D. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 1E. 检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。 | 大于 10 兆欧
步骤 2. | 检查主发动机线束。 |
 | 步骤 2A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查信号和回路线中是否开路。 | 10 欧姆或更小
 | 步骤 2C. 检查信号线和回路线是否存在对地短路。 | 大于 10 兆欧
 | 步骤 2D. 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 728 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查右排传感器线束。

向导步骤 1A - 检查右排传感器线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从右排传感器线束上断开右排气缸 8 排气温度传感器。

采取措施

温度

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要有触针损坏，就要维修或更换 2 针 MetriPack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 MetriPack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换排气温度传感器。参考第 19 节中的步骤 019-013。

1B

3A

向导步骤 1B - 检查主发动机线束上和右排传感器线束上的 33 针 Deutsch™ 接头。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。

采取措施

检查主发动机线束和右排传感器线束上的 33 针 Deutsch 接头有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。维修损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换损坏的触针 参考第 19 节中的步骤 019-208。

1C

3A

向导步骤 1C - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排 1 号排气温度传感器。

采取措施

检查信号和回路线中是否开路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 29 与 2 针 Metri-Pack 接头线束侧的触针 A 之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 30 与 2 针 Metri-Pack 接头线束侧的触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换右排传感器线束

  • 维修 2 针 Metri-Pack™ 接头。参考第 19 节中的步骤 019-202。
  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考步骤 019-081。

1D

3A

向导步骤 1D - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 8 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 29 与发动机缸体之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 30 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考步骤 019-081。

1E

3A

向导步骤 1E - 检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 8 排气温度传感器。

采取措施

检查右排传感器线束中的信号线及回路线与所有其他导线之间是否短路。

  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 29 与右排传感器线束上的 33 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 29 与右排传感器线束上的 23 针 Deutsch™ 接头的所有触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 30 与右排传感器线束上的 33 针 Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量右排传感器线束上的 33 针 Deutsch™ 接头的触针 30 与右排传感器线束上的 23 针 Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换右排传感器线束

  • 维修 33 针 Deutsch™ 接头。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考步骤 019-081。

2A

3A

向导步骤 2 - 检查主发动机线束。

向导步骤 2A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机（或 OEM）线束、传感器或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

2B

3A

向导步骤 2B - 检查信号和回路线中是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开 33 针 Deutsch™ 接头。

采取措施

检查信号和回路线中是否开路。

  • 测量主线束上 40 针 B Deutsch™ 接头的触针 05 与 33 针 Deutsch™ 接头的触针 29 之间的电阻。
  • 测量主线束上 40 针 B Deutsch™ 接头的触针 15 与 33 针 Deutsch™ 接头的触针 30 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

2C

3A

向导步骤 2C - 检查信号线和回路线是否存在对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 8 排气温度传感器。

采取措施

检查信号线和回路线是否存在对地短路。

  • 测量 40 针 B Deutsch™ 接头的触针 05 与发动机缸体接地之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 15 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

2D

3A

向导步骤 2D - 检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从右排传感器线束上断开右排气缸 8 排气温度传感器。

采取措施

检查主发动机线束中信号导线和回路导线与所有其他导线之间是否存在短路。

  • 测量 40 针 B Deutsch™ 接头的触针 05 与 40 针 B 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 05 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 15 与 40 针 B 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 15 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

  • 更换右排气缸 8 排气温度传感器。参考第 19 节中的步骤 019-013。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

3A

3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 728 为非现行状态。
合格 不合格

故障代码 728 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

3B

1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/Metri-Pack™ 测试导线，零件号 3824775 - 抽头电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、145、232、452、729 为非现行状态
步骤 2. | 检查曲轴箱窜气压力传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查信号电压。 | 0.46 到 0.54 VDC
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。 | 大于 10 兆欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 729 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

温度

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、145、232、452、729 为非现行状态

诊断所有现行故障代码。

2A

转至 多重故障代码故障诊断及排除步骤

向导步骤 2 - 检查曲轴箱窜气压力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开曲轴箱窜气压力传感器。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要有触针损坏，就要维修或更换 3 针 MetriPack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 3 针 MetriPack™ 接头。参考第 19 节中的步骤 019-202。

2B

4A

向导步骤 2B - 检查电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆（零件号 3824775）安装到传感器和线束接头之间。
  • 将抽头电缆电源（触针 A）和回路（触针 B）接头安装在电压电阻表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2C

4A

向导步骤 2C - 检查信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 将抽头电缆（零件号 3824775）信号（触针 C）和回路接头（触针 B）安装在电压电阻表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

0.46 到 0.54 VDC

更换曲轴箱窜气压力传感器

  • 参考第 19 节中的步骤 019-011。

3A

4A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机（或 OEM）线束、传感器或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

3B

4A

向导步骤 3B - 检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开曲轴箱窜气压力传感器。

采取措施

检查信号导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 10 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 10 与 40 针 B Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

  • 更换窜气传感器。参考第 19 节中的步骤 019-011。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

4A

4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 729 为非现行状态。
合格 不合格

故障代码 729 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

4B

1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线、零件号 3822994 - 阴性 Deutsch™ 测试导线，零件号 3823995 - 阳性 Weather-Pack™ 测试导线，零件号 3824776 - 抽头电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、144、153、156、231、422、451、691、719 和 741 为非现行状态
步骤 2. | 检查进气阻力传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查信号电压。 | 4.16 到 4.83 VDC
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查左排传感器线束上的 6 针 Weather-Pack™ 接头。 | 无损坏的触针
 | 步骤 3B. 检查信号、电源和接地导线与左排传感器线束中的所有其他导线之间是否短路。 | 大于 100 千欧
 | 步骤 3C. 检查回路导线是否开路。 | 小于 10 欧姆
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查信号、电源和接地导线与左排传感器线束中的所有其他导线之间是否短路。 | 大于 100 千欧
 | 步骤 4C. 检查回路导线是否开路。 | 小于 10 欧姆
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 741 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、144、153、156、231、422、451、691、719 和 741 为非现行状态

诊断所有现行故障代码。

转至 2A

转至 多重故障代码故障诊断及排除步骤

向导步骤 2 - 检查进气阻力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束断开左排进气阻力传感器。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要有触针损坏，就要维修或更换 2 针 MetriPack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 2 针 MetriPack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换左排进气阻力传感器。参考第 19 节中的步骤 019-012。

2B

5A

向导步骤 2B - 检查电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆（零件号 3824776）安装到传感器和线束接头之间。
  • 将抽头电缆电源（触针 A）和回路（触针 B）接头安装在电压电阻表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束。

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2C

5A

向导步骤 2C - 检查信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 将抽头电缆（零件号 3824776）信号（触针 C）和回路接头（触针 B）安装在电压电阻表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.16 到 4.83 VDC

更换左排进气阻力传感器

  • 参考第 19 节中的步骤 019-012。

3A

5A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查左排传感器线束上的 6 针 Weather-Pack™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开左排传感器线束上的 6 针 Weather-Pack™ 接头。

采取措施

检查左排传感器线束上的 6 针 Weather-Pack 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要有触针损坏，就要维修或更换 Weather-Pack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-201。

3B

5A

向导步骤 3B - 检查信号、电源和接地导线与左排传感器线束中的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从左排传感器线束上断开左排传感器线束上的 6 针 Weather-Pack™ 接头。
  • 从主发动机线束断开左排进气阻力传感器。

采取措施

检查信号、电源和接地导线与左排传感器线束中的所有其他导线之间是否短路。

  • 测量左排传感器线束上的 6 针 Weather-Pack™ 接头中的触针 C 与左排传感器线束上的 6 针 Weather-Pack™ 接头中所有其他触针间的电阻。
  • 测量左排传感器线束上的 6 针 Weather-Pack™ 接头中的触针 A 与左排传感器线束上的 6 针 Weather-Pack™ 接头中所有其他触针间的电阻。
  • 测量主发动机线束上的 6 针 Weather-Pack™ 接头中的触针 B 与主发动机线束上的 6 针 Weather-Pack™ 接头中所有其他触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换左排传感器线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3C

5A

向导步骤 3C - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排传感器线束上的 6 针 Weather-Pack™ 接头。
  • 从主发动机线束断开左排进气阻力传感器。

采取措施

检查回路导线是否开路。

  • 测量主发动机线束上的 6 针 Weather-Pack™ 接头中的触针 B 到主发动机线束进气阻力传感器接头上的触针 B 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3D

5A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换发动机（或 OEM）线束、传感器或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

4B

5A

向导步骤 4B - 检查信号、电源和接地导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开 6 针 Weather-Pack™ 接头。

采取措施

检查信号、电源和接地导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 25 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 25 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 01 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 01 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 38 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 38 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

更换左排进气阻力传感器。

  • 参考第 19 节中的步骤 019-012。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

5A

5A

向导步骤 4C - 检查回路导线是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开 6 针 Weather-Pack™ 接头。

采取措施

检查回路导线是否开路。

  • 测量主发动机线束 B 接头中的触针 38 到左排传感器接头上的触针 B 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换主发动机线束。

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换主发动机线束。参考第 19 节中的步骤 019-043。

5A

5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。
  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 741 为非现行状态。
合格 不合格

故障代码 741 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

5B

1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822994 - 阴性 Deutsch™ 测试导线，零件号 3823995 - 阳性 Weather-Pack™ 测试导线，零件号 3824776 - 抽头电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 129、137、141、161、164、213、227、252、695 和 745 为非现行状态
步骤 2. | 检查进气阻力传感器。 |
 | 步骤 2A. 检查主发动机线束和传感器接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C. 检查信号电压。 | 4.16 到 4.83 VDC
步骤 3. | 检查主发动机线束。 |
 | 步骤 3A. 检查左排传感器线束上的 6 针 Weather-Pack™ 接头。 | 无损坏的触针
 | 步骤 3B. 检查信号、电源和接地导线与左排传感器线束中的所有其他导线之间是否短路。 | 大于 100 千欧
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查是否对发动机缸体接地短路。 |
步骤 4. | 检查主发动机线束。 |
 | 步骤 4A. 检查主线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查信号、电源和接地导线与左排传感器线束中的所有其他导线之间是否短路。 | 大于 100 千欧
 | 步骤 4C. 检查回路导线是否开路。 | 小于 10 欧姆
 | 步骤 4D. 检查是否对发动机缸体接地短路。 |
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 742 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 129、137、141、161、164、213、227、252、695 和 745 为非现行状态

对任何现行故障代码进行诊断及排除。

转至 步骤
2A

转至 多重故障代码故障诊断及排除步骤

向导步骤 2 - 检查进气阻力传感器。

向导步骤 2A - 检查主发动机线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束断开左排进气阻力传感器。

采取措施

检查主发动机线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要有触针损坏，就要维修或更换 3 针 MetriPack™ 接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换 3 针 MetriPack™ 接头。参考第 19 节中的步骤 019-202。
  • 更换左排进气阻力传感器。参考第 19 节中的步骤 019-012。

2B

5A

向导步骤 2B - 检查电源电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查电源电压。

  • 将抽头电缆（零件号 3824776）安装到传感器和线束接头之间。
  • 将抽头电缆电源（触针 A）和回路（触针 B）接头安装在电压电阻表上，测量电源电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.75 至 5.25 VDC

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

2C

5A

向导步骤 2C - 检查信号电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查信号电压。

  • 将抽头电缆（零件号 3824776）信号（触针 C）和回路接头（触针 B）安装在电压电阻表上，测量信号电压。

有关接头触针的识别，参考电路图或电气接线图。
合格 不合格

4.16 到 4.83 VDC

更换左排进气阻力传感器

  • 参考第 19 节中的步骤 019-012。

3A

5A

向导步骤 3 - 检查主发动机线束。

向导步骤 3A - 检查左排传感器线束上的 6 针 Weather-Pack™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 断开左排传感器线束上的 6 针 Weather-Pack™ 接头。

采取措施

检查左排传感器线束上的 6 针 Weather-Pack 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。维修损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-201。

3B

5A

向导步骤 3B - 检查信号、电源和接地导线与左排传感器线束中的所有其他导线之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从左排传感器线束上断开左排传感器线束上的 6 针 Weather-Pack™ 接头。
  • 从主发动机线束断开左排进气阻力传感器。

采取措施

检查信号、电源和接地导线与左排传感器线束中的所有其他导线之间是否短路。

  • 测量左排传感器线束上的 6 针 Weather-Pack™ 接头中的触针 C 与左排传感器线束上的 6 针 Weather-Pack™ 接头中所有其他触针间的电阻。
  • 测量左排传感器线束上的 6 针 Weather-Pack™ 接头中的触针 A 与左排传感器线束上的 6 针 Weather-Pack™ 接头中所有其他触针间的电阻。
  • 测量主发动机线束上的 6 针 Weather-Pack™ 接头中的触针 B 与主发动机线束上的 6 针 Weather-Pack™ 接头中所有其他触针间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换左排传感器线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3C

5A

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排传感器线束上的 6 针 Weather-Pack™ 接头。
  • 从主发动机线束断开左排进气阻力传感器。

采取措施

检查是否开路。

  • 测量主发动机线束上的 6 针 Weather-Pack™ 接头中的触针 C 到主发动机线束进气阻力传感器接头上的触针 C 间的电阻。
  • 测量主发动机线束上的 6 针 Weather-Pack™ 接头中的触针 A 到主发动机线束进气阻力传感器接头上的触针 A 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

3D

5A

向导步骤 3D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排传感器线束上的 6 针 Weather-Pack™ 接头。
  • 从左排传感器线束上断开左排进气阻力传感器。

采取措施

检查是否对发动机缸体接地短路。

  • 测量 6 针 Weather-Pack™ 接头的触针 A 与发动机缸体接地之间的电阻。
  • 测量 6 针 Weather-Pack™ 接头的触针 B 与发动机缸体接地之间的电阻。
  • 测量 6 针 Weather-Pack™ 接头的触针 C 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换左排传感器线束

  • 更换右排传感器线束。参考步骤 019-081。

转至 4A

转至 5A

向导步骤 4 - 检查主发动机线束。

向导步骤 4A - 检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查主发动机线束和 ECM 上的 40 针 A 和 B Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换接头、发动机线束或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

4B

5A

向导步骤 4B - 检查信号、电源和接地导线与主发动机线束中所有其他导线之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开 23 针 Deutsch™ 接头。

采取措施

检查信号、电源和接地导线与主发动机线束中所有其他导线之间是否存在短路。

  • 测量 40 针 A Deutsch™ 接头的触针 25 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 25 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 A Deutsch™ 接头的触针 01 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 01 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 38 与 40 针 B Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量 40 针 B Deutsch™ 接头的触针 38 与 40 针 A Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4C

5A

向导步骤 4C - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开左排传感器线束上的 6 针 Weather-Pack™ 接头。

采取措施

检查是否开路。

  • 测量主发动机线束 A 接头中的触针 25 到左排传感器接头上的触针 C 间的电阻。
  • 测量主发动机线束 A 接头中的触针 01 到左排传感器接头上的触针 A 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

4D

5A

向导步骤 4D - 检查是否对发动机缸体接地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从主发动机线束上断开左排传感器线束上的 6 针 Weather-Pack™ 接头。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查是否对发动机缸体接地短路。

  • 测量主发动机线束 A 接头的触针 25 与发动机缸体接地之间的电阻。
  • 测量主发动机线束 A 接头的触针 01 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧。

  • 更换左排进气阻力传感器。参考第 19 节中的步骤 019-012。

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 742 为非现行状态。
合格 不合格

故障代码 742 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

5B

1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为了避免损坏触针和线束，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线，零件号 3822993 - 阳性 Deutsch™ 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查主发动机线束。 |
 | 步骤 1A. 检查主线束和 ECM 上的 40 针 B Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查右排 33 针 Deutsch™ 接头。 | 无损坏的触针
 | 步骤 1D. 检查主发动机线束是否开路。 | 小于 10 欧姆
 | 步骤 1E. 检查右排传感器线束是否开路。 | 小于 10 欧姆
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 911 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查主发动机线束。

向导步骤 1A - 检查主线束和 ECM 上的 40 针 B Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 A Deutsch™ 接头。

采取措施

检查主发动机线束上 40 针 B Deutsch 接头触针和 ECM 有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，则需维修或更换接头、发动机线束或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 1B

转至 2A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。

采取措施

检查是否开路。

  • 测量主发动机线束上的 40 针 B Deutsch™ 接头上触针 05 到触针 15 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

大于 10 欧姆

转至 2A

转至 1C

向导步骤 1C - 检查右排线束上的 33 针 Deutsch™ 接头和主发动机线束触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。

采取措施

检查右排线束和主发动机线束上的右排 33 针 Deutsch 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘皮损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修或更换损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。维修或更换接头。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换损坏的触针。参考第 19 节中的步骤 019-208。

转至 1D

转至 2A

向导步骤 1D - 检查主发动机线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。

采取措施

检查主发动机线束是否开路。

  • 测量主发动机线束上的 40 针 B Deutsch™ 接头上触针 05 到主发动机线束 33 针 Deutsch™ 接头上触针 24 间的电阻。
  • 测量主发动机线束上的 40 针 B Deutsch™ 接头上触针 15 到主发动机线束 33 针 Deutsch™ 接头上触针 30 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 1E

转至 2A

向导步骤 1E - 检查右排传感器线束是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 B Deutsch™ 接头。
  • 从主发动机线束上断开右排传感器线束上的 33 针 Deutsch™ 接头。

采取措施

检查右排传感器线束是否开路。

  • 测量右排传感器线束上 33 针 Deutsch™ 接头上的触针 29 到触针 15 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换右排传感器线束

  • 更换损坏的触针。参考第 19 节中的步骤 019-208。
  • 更换右排传感器线束。参考第 19 节中的步骤 019-081。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码 911 为非现行状态。
合格 不合格

故障代码 911 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


故障代码 1117 - 钥匙开关接通时断电 - 数据不稳定、间断或不正确

Associated Procedures

注意和警告

警告

蓄电池可能会逸出爆炸性气体。为降低人身伤害的可能性，在维护蓄电池前，必须保持发动机舱通风良好。为了降低产生电弧的可能性，应首先拆下负极 (-) 蓄电池电缆，并最后连接负极 (-) 蓄电池电缆。
注意

为了降低损坏新的发动机控制模块 (ECM) 的可能性，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为降低损坏触针和线束的可能性，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3824811 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查蓄电池。 |
 | 步骤 1A. 检查蓄电池连接。 | 连接是否紧密并且无腐蚀？
 | 步骤 1B. 检查蓄电池 1 电压。 | 在正常和拖动情况下蓄电池 1 电压是否可以接受？
 | 步骤 1C. 检查原始设备制造商 (OEM) 供电线束和发动机线束的电阻。 | 小于 10 欧姆？
步骤 2. | 检查保险丝。 |
 | 步骤 2A. 核实保险丝是否正确安装。 | 保险丝已正确安装？
 | 步骤 2B. 检查保险丝是否熔断。 | 保险丝是否熔断？
步骤 3. | 检查 OEM 电源线束和发动机线束。 |
 | 步骤 3A. 检查 4 针电源接头和 ECM 接头触针。 | 触针脏污或损坏？
 | 步骤 3B. 检查蓄电池电源电路中有无开路。 | 10.0 至 15.0 VDC （12 伏系统）或 21 至 27 VDC（24 VDC 系统）？
 | 步骤 3C. 检查蓄电池电源的触针之间是否存在短路。 | 是否大于 100 千欧？
 | 步骤 3D. 检查蓄电池正极 (+) 端子处的附加或附件导线。 | 损坏的导线？
 | 步骤 3E. 检查点火的 ECM 输入导线。 | 点火的输入导线是否未中断？
 | 步骤 3F. 检查点火输入电路。 | 是否小于 5 欧姆？
步骤 4. | 检查 ECM 标定并清除故障代码。 |
 | 步骤 4A. 检查 ECM 标定更新是否可用。 | 如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
 | 步骤 4B. 停用并清除故障代码。 | 故障代码为非现行状态？

向导步骤 1 - 检查蓄电池。

向导步骤 1A - 检查蓄电池连接。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池连接。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。

连接是否紧密并且无腐蚀？
是 否
无须维修

拧紧松动的连接并清洁端子。

  • 参考设备制造商维修信息。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池 1 电压。

条件

  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查蓄电池电压。

  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的蓄电池 1 电压。

正常情况：

  • 至少 12 VDC（+12 伏系统）
  • 至少 24 VDC（+24 伏系统）

马达盘车期间：

  • 至少 6.2 VDC（+12 伏系统）
  • 至少 12 VDC（+24 伏系统）。

在正常和拖动情况下蓄电池 1 电压是否可以接受？
是 否
无须维修

充电或更换蓄电池。

  • 参考设备制造商维修信息。

转至 1C

转至 4A

向导步骤 1C - 检查 OEM 电源线束和发动机线束的电阻。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源接头。
  • 从蓄电池接头上断开正极端子接头。

采取措施

检查蓄电池电源电路的电阻。

  • 测量 ECM 接头中的蓄电池电压电源触针与蓄电池正极 (+) 接头之间的电阻。
  • 测量 ECM 接头中蓄电池电压回路触针和发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

小于 10 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

维修发动机线束。参考第 19 节中的步骤 019-043。

维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 2A

转至 4A

向导步骤 2 - 检查保险丝。

向导步骤 2A - 核实保险丝是否正确安装。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实保险丝是否正确安装。

  • 检查 7.5 保险丝安装是否正确。

保险丝已正确安装？
是 否
无须维修

正确安装保险丝。

  • 参考第 19 节中的步骤 019-198。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝是否熔断。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

核实保险丝是否正确安装。

  • 检查 7.5 保险丝安装是否正确。

保险丝是否熔断？
是 否

更换保险丝。

  • 参考第 19 节中的步骤 019-198。

无须维修

转至 4A

转至 3A

向导步骤 3 - 检查 OEM 电源线束和发动机线束。

向导步骤 3A - 检查 4 针电源接头和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源接头。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考下述步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

触针脏污或损坏？
是 否

清洁接头和触针。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

无须维修

转至 4A

转至 3B

向导步骤 3B - 检查蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源线束接头。

采取措施

检查蓄电池电源电路中有无开路。

  • 测量 4 针电源接头中蓄电池电压电源触针与发动机缸体接地之间的电压。

有关接头触针的识别，参考电路图或电气接线图。

10.0 至 15.0 VDC （12 伏系统）或 21 至 27 VDC（24 VDC 系统）？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3C

转至 4A

向导步骤 3C - 检查蓄电池电源的触针之间是否存在短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 接头上断开 4 针电源线束接头。
  • 断开蓄电池导线。

采取措施

检查触针之间是否短路。

  • 测量 4 针电源接头中的蓄电池电压电源触针与接头中的所有其它触针之间的电阻。
  • 测量 4 针电源接头中的蓄电池电压回路触针与接头中的所有其它触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否大于 100 千欧？
是 否
无须维修

诊断各串联线束以确定哪个线束中存在短路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 3D

转至 4A

向导步骤 3D - 检查蓄电池正极 (+) 端子处的附加或附件导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查蓄电池正极 (+) 端子处的附加或附件导线。

  • 从蓄电池正极 (+) 端子开始，沿任何附加或附件导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。

损坏的导线？
是 否

维修或更换损坏的导线。

参考设备制造商维修信息。

 无须维修

转至 4A

转至 3E

向导步骤 3E - 检查点火的 ECM 输入导线。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查点火（钥匙开关）输入至 ECM 的导线。

  • 检查从点火总成的点火接线柱到 ECM 之间的点火导线，以确保导线中间没有中断，即没有电磁阀或继电器。

点火导线是否未中断？
是 否
无须维修

改正连线以使导线没有中断。

转至 4A

转至 3F

向导步骤 3F - 检查点火输入电路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 50 针发动机线束接头。

采取措施

检查钥匙开关的输入电路。

  • 测量点火总成中的点火接线柱与 50 针发动机线束接头的点火输入电源触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

参考下述步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

是否小于 5 欧姆？
是 否
无须维修

对每个串联线束进行故障诊断以确定哪个线束上存在开路。

参见电路图或电气接线图以进行所有线束的互连。

更换线束中被损坏的部分。

  • 参考第 19 节中的步骤 019-043。
  • 维修 OEM 线束。参考第 19 节中的步骤 019-071。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 检查 ECM 标定更新是否可用。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

将 ECM 中的 ECM 代码和修订号与 ECM 标定修订历史记录中列出的标定修订进行比较，确定有无与该故障代码相关的适用变更。

  • 使用 INSITE™ 电子服务工具在 ECM 中找到当前的 ECM 代码和修订号。ECM 代码和修订号可在“特性和参数”中“系统 ID 和铭牌”的“标定信息”部分找到。

如果此故障代码的标定更新可用，则 ECM 是否包含该修订版本或更高版本？
是 否
无须维修

如有必要，标定 ECM。参考第 19 节中的步骤 019-032。

转至 4B

转至 4B

向导步骤 4B - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

停用并清除故障代码。

  • 在本故障诊断步骤概述部分中“清除故障代码的条件”下运转发动机。

故障代码为非现行状态？
是 否
无须维修

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 维修完成。

转至 1A

上次改进日期: 12-八月-2015


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，在测量时使用以下测试导线：零件号 3822758 - 阳性 Deutsch™/Metri-Pack™ 测试导线，以免损坏新的 ECM，在更换 ECM 之前必须调查其他所有现行的故障代码。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 确定多重故障代码的原因。 |
 | 步骤 1A. 检查触针 1 是否对 24 VDC 短路。 | 故障代码 122、144、231、451 和 719 为现行状态
 | 步骤 1B. 检查触针 1 是否对地短路或存在开路。 | 故障代码 123、145、232、452 和 729 为现行状态
 | 步骤 1C. 检查触针 2 是否对 24 VDC 短路。 | 故障代码 128、162、163、212 和 694 为现行状态
 | 步骤 1D. 检查触针 2 是否对地短路或存在开路。 | 故障代码 129、161、164、213 和 695 为现行状态
步骤 2. | 故障诊断触针 1 上对 24 VDC 短路。 |
 | 步骤 2A. 检查主线束和 ECM 上的 40 针 "A" Deutsch™ 接头触针 | 无损坏的触针
 | 步骤 2B. 检查触针 1 至触针 4 或触针 12 之间是否短路。 | 大于 10 兆欧
步骤 3. | 故障诊断触针 1 上对地短路或存在开路。 |
 | 步骤 3A. 检查是否存在故障传感器。 | 无故障传感器
 | 步骤 3B. 检查主线束和 ECM 上的 40 针 "A" Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 3C. 检查触针 1 上是否开路。 | 10 欧姆或更小
 | 步骤 3D. 检查触针 1 上是否对地短路。 | 大于 10 兆欧
 | 步骤 3E. 检查触针 1 到主线束中所有其他触针是否短路。 | 大于 10 兆欧
步骤 4. | 故障诊断触针 2 上对 24 VDC 短路。 |
 | 步骤 4A. 检查主线束和 ECM 上的 40 针 "A" Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查触针 2 至触针 4 或触针 12 之间是否短路。 | 大于 10 兆欧
步骤 5. | 故障诊断触针 2 上对地短路或存在开路。 |
 | 步骤 5A. 检查是否存在故障传感器。 | 无故障传感器
 | 步骤 5B. 检查主线束和 ECM 上的 40 针 "A" Deutsch™ 接头触针。 | 无损坏的触针
 | 步骤 5C. 检查触针 2 上是否开路。 | 10 欧姆或更小
 | 步骤 5D. 检查触针 2 上是否对地短路。 | 大于 10 兆欧
 | 步骤 5E. 检查触针 2 到主线束中所有其他触针是否短路。 | 大于 10 兆欧
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 使故障代码为非现行状态。 | 故障代码为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 确定多重故障代码的原因。

向导步骤 1A - 检查触针 1 是否对 24 VDC 短路。

条件

  • 连接所有部件
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查触针 1 是否对 +24 VDC 短路。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 122、144、231、451 和 719 为现行状态

转到步骤 1B

转至 2A

转至 1B

向导步骤 1B - 检查触针 1 是否对地短路或存在开路。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查触针 1 是否对地短路或存在开路。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 123、145、232、452 和 729 为现行状态

转到步骤 1C

转至 3A

转至 1C

向导步骤 1C - 检查触针 2 是否对 24 VDC 短路。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查触针 2 是否对 +24 VDC 短路。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 128、162、163、212 和 694 为现行状态

转到步骤 1D

转至 4A

转至 1D

向导步骤 1D - 检查触针 2 是否对地短路或存在开路。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

检查触针 2 是否对地短路或存在开路。

  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 129、161、164、213 和 695 为现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5A

转至 1A

向导步骤 2 - 故障诊断触针 1 上对 24 VDC 短路。

向导步骤 2A - 检查主线束和 ECM 上的 40 针 "A" Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 "A" Deutsch™ 接头。

采取措施

检查主线束上的 40 针 Deutsch 接头触针和 ECM。

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修或更换损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 2B

转至 6A

向导步骤 2B - 检查触针 1 至触针 4 或触针 12 之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 "A" Deutsch™ 接头。
  • 断开 23 针 Deutsch™ OEM 接头。

采取措施

检查触针 1 至触针 4 或触针 12 之间是否短路。

  • 测量 40 针 "A" Deutsch™ 接头的触针 1 与 40 针 "A" Deutsch™ 接头的触针 4 之间的电阻。
  • 测量 40 针 "A" Deutsch™ 接头的触针 1 与 40 针 "A" Deutsch™ 接头的触针 12 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6A

转至 6A

向导步骤 3 - 故障诊断触针 1 上对地短路或存在开路。

向导步骤 3A - 检查是否存在故障传感器。

条件

  • 连接所有部件。

采取措施

检查有无发生故障的传感器。

从主线束上断开传感器。将车辆钥匙开关转到 "OFF"（断开）位置。将车辆钥匙开关转到 "ON" （接通）位置 5 秒钟或更长时间。将传感器连接到主线束，并检查下一个传感器。

应使用以上步骤检查以下传感器（每次一个）：

  • 发动机转速传感器
  • 左排进气歧管压力传感器
  • 左排进气阻力传感器（如果已安装）
  • 油轨压力传感器
  • 冷却液压力传感器
  • 窜气压力传感器
  • 冷却液液位传感器
  • 冷却液温度传感器
  • 左前进气歧管温度传感器
  • 左后进气歧管温度传感器
  • 左排涡轮增压器压缩机进口温度传感器。
合格 不合格

无故障传感器

更换传感器

  • 更换故障传感器。

转至 3B

转至 6A

向导步骤 3B - 检查主线束上的 40 针“A”Deutsch 接头触针和 ECM。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针“A”Deutsch 接头。

采取措施

检查主线束上的 40 针 Deutsch 接头触针和 ECM 有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 3C

转到步骤 6A

向导步骤 3C - 检查触针 1 上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 "A" Deutsch™ 接头。
  • 断开油轨压力传感器。

采取措施

检查触针 1 上是否开路

  • 测量触针 40 "A" Deutsch™ 接头中的触针 1 到油轨压力传感器接头中的触针 A 间的电阻。
合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 6A

向导步骤 3D - 检查触针 1 上是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 "A" Deutsch™ 接头。

采取措施

检查触针 1 上是否对地短路

  • 测量 40 针 "A" Deutsch™ 接头的触针 1 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 6A

向导步骤 3E - 检查触针 1 到主线束中所有其他触针是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 "A" Deutsch™ 接头。
  • 从 ECM 上断开 40 针 "B" Deutsch™ 接头。
  • 从主线束上断开发动机转速传感器。
  • 断开左排进气歧管压力传感器。
  • 从主线束上断开左排进气阻力传感器（如果已安装）。
  • 从主线束上断开油轨压力传感器。
  • 从主线束上断开冷却液压力传感器。
  • 从主线束上断开窜气压力传感器。
  • 从主线束上断开冷却液液位传感器。
  • 从主线束上断开冷却液温度传感器。
  • 从主线束上断开左前进气歧管温度传感器。
  • 从主线束上断开左后进气歧管温度传感器。
  • 将左排涡轮增压器压缩机进口温度传感器从主线束上断开。

采取措施

检查触针 1 到主线束中所有其他触针是否短路。

  • 测量 40 针 "A" Deutsch™ 接头的触针 1 与 40 针 "A" Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量 40 针 "A" Deutsch™ 接头的触针 1 与 40 针 "A" Deutsch™ 接头的所有触针之间的电阻。
合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6A

转至 6A

向导步骤 4 - 故障诊断触针 2 上对 24 VDC 短路。

向导步骤 4A - 检查主线束和 ECM 上的 40 针 "A" Deutsch™ 接头触针

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针"A" Deutsch™ 接头。

采取措施

检查主线束上的 40 针 Deutsch 接头触针和 ECM 有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘皮损坏
  • 接头锁片损坏。

参考第 19 节中的步骤 019-361 以了解通用检查方法。

合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转至 4B

转至 6A

向导步骤 4B - 检查触针 2 至触针 4 或触针 12 之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 "A" Deutsch™ 接头
  • 断开 23 针 Deutsch™ OEM 接头

采取措施

检查触针 2 至触针 4 或触针 12 之间是否短路。

  • 测量 40 针 "A" Deutsch™ 接头的触针 2 与 40 针 "A" Deutsch™ 接头的触针 4 之间的电阻。
  • 测量 40 针 "A" Deutsch™ 接头的触针 2 与 40 针 "A" Deutsch™ 接头的触针 12 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6A

转至 6A

向导步骤 5 - 故障诊断触针 2 上对地短路或存在开路。

向导步骤 5A - 检查是否存在故障传感器。

条件

  • 连接所有部件。

采取措施

检查有无发生故障的传感器。

从主线束上断开传感器。将车辆钥匙开关转到 "OFF"（断开）位置。将车辆钥匙开关转到 "ON" （接通）位置 5 秒钟或更长时间。将传感器连接到主线束，并检查下一个传感器。

应使用以上步骤检查以下传感器（每次一个）：

  • 预滤器机油压力传感器
  • 后滤器机油压力传感器
  • 大气压力传感器
  • 机油温度传感器
  • 右排进气歧管压力传感器
  • 右排进气阻力传感器（如果已安装）
  • 机油油位传感器
  • 右前进气歧管温度传感器
  • 右后进气歧管温度传感器
  • 右排涡轮增压器压缩机进口温度传感器。
合格 不合格

无故障传感器

更换故障传感器

转至 5B

转至 6A

向导步骤 5B - 检查主线束和 ECM 上的 40 针 "A" Deutsch™ 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针"A" Deutsch™ 接头。

采取措施

检查主线束上的 40 针 Deutsch 接头触针和 ECM 有无以下情况：

是否存在下列情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
合格 不合格

无损坏的触针

维修损坏的触针

冲洗接头触针上的污垢、碎屑或湿气。只要触针损坏，维修或更换主发动机线束或更换 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。参考第 19 节中的步骤 019-031。

转到步骤 5C

转到步骤 6A

向导步骤 5C - 检查触针 2 上是否开路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 "A" Deutsch™ 接头
  • 断开大气压力传感器

采取措施

检查触针 2 上是否开路。

  • 测量 40 针 "A" Deutsch™ 接头中的触针 2 到大气压力传感器接头中的触针 A 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

10 欧姆或更小

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 5D

转至 6A

向导步骤 5D - 检查触针 2 上是否对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针 "A" Deutsch™ 接头

采取措施

检查触针 2 上是否对地短路

  • 测量 40 针 "A" Deutsch™ 接头的触针 2 与发动机缸体之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

5E

转至 6A

向导步骤 5E - 检查触针 2 到主线束中所有其他触针是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开 40 针"A" Deutsch™ 接头。
  • 从 ECM 上断开 40 针 "B" Deutsch™ 接头。
  • 从主线束上断开预滤器机油压力传感器。
  • 从主线束上断开滤清器后机油压力传感器。
  • 从主线束上断开大气压力传感器。
  • 从主线束上断开机油温度传感器。
  • 从主线束断开右排进气歧管压力传感器。
  • 从主线束上断开右排进气阻力传感器（如果已安装）。
  • 从主线束上断开机油油位传感器。
  • 从主线束上断开右前进气歧管温度传感器。
  • 从主线束上断开右后进气歧管温度传感器。
  • 从主线束上断开右排涡轮增压器压缩机进口温度传感器。

采取措施

检查触针 2 到主线束中所有其他触针是否短路。

  • 测量 40 针 "A" Deutsch™ 接头的触针 2 与 40 针 "A" Deutsch™ 接头的所有其他触针之间的电阻。
  • 测量 40 针 "A" Deutsch™ 接头的触针 2 与 40 针 "A" Deutsch™ 接头的所有触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 10 兆欧

维修或更换主发动机线束

  • 维修主发动机线束。参考第 19 节中的步骤 019-204。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE™ 电子服务工具。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实此故障代码为非现行状态。
合格 不合格

故障代码为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到 ON（接通）位置。
  • 连接 INSITE 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具来清除所有非现行故障代码。
合格 不合格

所有故障代码已被清除

对于其余的任何现行故障代码，参考相应的故障诊断图。

转至 维修完成

转至 参见相应的故障诊断及排除图表


INDEX
zhs77-ifctable.htm

zhs77-fcmfc.htm

zhs77-t05-mfc.htm

zhs77-fc111.htm

zhs77-t05-111.htm

zhs77-fc115.htm

zhs77-t05-115.htm

zhs77-fc121.htm

zhs77-t05-121.htm

zhs77-fc122.htm

zhs77-t05-122.htm

zhs77-fc123.htm

zhs77-t05-123.htm

zhs77-fc128.htm

zhs77-t05-128.htm

zhs77-fc129.htm

zhs77-t05-129.htm

zhs77-fc135.htm

zhs77-fc135left.htm

zhs77-t05-135left.htm

zhs77-fc135right.htm

zhs77-t05-135right.htm

zhs77-fc136.htm

zhs77-fc136left.htm

zhs77-t05-136left.htm

zhs77-fc136right.htm

zhs77-t05-136right.htm

zhs77-fc137.htm

zhs77-fc137left.htm

zhs77-t05-137left.htm

zhs77-fc137right.htm

zhs77-t05-137right.htm

zhs77-fc141.htm

zhs77-fc141left.htm

zhs77-t05-141left.htm

zhs77-fc141right.htm

zhs77-t05-141right.htm

zhs77-fc144.htm

zhs77-t05-144.htm

zhs77-fc145.htm

zhs77-t05-145.htm

zhs77-fc153.htm

zhs77-t05-153.htm

zhs77-fc154.htm

zhs77-t05-154.htm

zhs77-fc156.htm

zhs77-t05-156.htm

zhs77-fc157.htm

zhs77-t05-157.htm

zhs77-fc159.htm

zhs77-t05-159.htm

zhs77-fc161.htm

zhs77-t05-161.htm

zhs77-fc163.htm

zhs77-t05-163.htm

zhs77-fc164.htm

zhs77-t05-164.htm

zhs77-fc212.htm

zhs77-t05-212.htm

zhs77-fc213.htm

zhs77-t05-213.htm

zhs77-fc221.htm

zhs77-t05-221.htm

zhs77-fc222.htm

zhs77-t05-222.htm

zhs77-fc231.htm

zhs77-t05-231.htm

zhs77-fc232.htm

zhs77-t05-232.htm

zhs77-fc252.htm

zhs77-t05-252.htm

zhs77-fc335.htm

zhs77-t05-335.htm

zhs77-fc422.htm

zhs77-t05-422.htm

zhs77-fc451.htm

zhs77-t05-451.htm

zhs77-fc452.htm

zhs77-t05-452.htm

zhs77-fc555.htm

zhs77-t05-555.htm

zhs77-fc671.htm

zhs77-t05-671.htm

zhs77-fc672.htm

zhs77-t05-672.htm

zhs77-fc673.htm

zhs77-t05-673.htm

zhs77-fc674.htm

zhs77-t05-674.htm

zhs77-fc675.htm

zhs77-t05-675.htm

zhs77-fc676.htm

zhs77-t05-676.htm

zhs77-fc677.htm

zhs77-t05-677.htm

zhs77-fc678.htm

zhs77-t05-678.htm

zhs77-fc691.htm

zhs77-fc691-k38.htm

zhs77-t05-691-k38.htm

zhs77-fc691-k50.htm

zhs77-t05-691-k50.htm

zhs77-fc692.htm

zhs77-fc692-k38.htm

zhs77-t05-692-k38.htm

zhs77-fc692-k50.htm

zhs77-t05-692-k50.htm

zhs77-fc694.htm

zhs77-fc694-k38.htm

zhs77-t05-694-k38.htm

zhs77-fc694-k50.htm

zhs77-t05-694-k50.htm

zhs77-fc695.htm

zhs77-fc695-k38.htm

zhs77-t05-695-k38.htm

zhs77-fc695-k50.htm

zhs77-t05-695-k50.htm

zhs77-fc719.htm

zhs77-t05-719.htm

zhs77-fc721.htm

zhs77-t05-721.htm

zhs77-fc722.htm

zhs77-t05-722.htm

zhs77-fc723.htm

zhs77-t05-723.htm

zhs77-fc724.htm

zhs77-t05-724.htm

zhs77-fc725.htm

zhs77-t05-725.htm

zhs77-fc726.htm

zhs77-t05-726.htm

zhs77-fc727.htm

zhs77-t05-727.htm

zhs77-fc728.htm

zhs77-t05-728.htm

zhs77-fc729.htm

zhs77-t05-729.htm

zhs77-fc741.htm

zhs77-t05-741.htm

zhs77-fc742.htm

zhs77-t05-742.htm

zhs77-fc744.htm

zhs77-t05-744.htm

zhs77-fc745.htm

zhs77-t05-745.htm

zhs77-fc911.htm

zhs77-t05-911.htm

zhs77-fc1117.htm

zhs77-t05-1117.htm