ECM — 不通信故障诊断树

症状

    • 无通信，但发动机可以起动 不 起动
    • 无通信，但发动机可以起动
    • 没有与 INSITE™ 服务软件错误相关的通信
    • 与有些 ECM 通信但 并非多模块发动机上的所有 ECM。

如何使用诊断树

此故障判断和排除步骤可用于诊断服务软件和 ECM 之间的 J1939 和 J1587 数据通信接口的通信问题。支持此故障诊断树可能需要 4 个步骤：

  • 相应的电子控制系统故障判断和排除手册的第 F 节中的步骤 022-999（服务软件和硬件 － 概述）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。
  • 相应的电子控制系统故障判断和排除手册的第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

此步骤中的故障诊断步骤是依据前一步骤中的信息创建的。故障诊断步骤 必须按照故障诊断步骤中规定的顺序进行。

此故障诊断步骤支持几个系列的发动机，因此有些说明是按照常规方式陈述的。根据特定的发动机文件对特定发动机系列适用所要求的步骤和措施，这些文件可在特定的发动机系列故障判断和排除手册中找到。

大修提示

在定义和排序此故障树所列的故障诊断步骤时必须依据三个基本的原则。

  • 在对系统的单个部件进行故障诊断之前应核实高级别系统的工作情况。这样做的目的就是为了了解系统的工作行为，以便引导进入故障诊断的下一个步骤。
  • 使用基准上限线束将 ECM 与车辆分离，以将 ECM 与可能造成无通信的车辆问题隔离开来。
  • 对系统的单个部件进行故障诊断之前，应利用第 2 辆车或第 2 个 ECM 以将高级别系统问题隔离开来。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | INSITE™ 服务软件错误代码检查 |
 | 步骤 1A. 检查有无 INSITE™ 服务软件错误代码 5023。 | 是否存在 INSITE™ 服务软件错误代码 5023？
 | 步骤 1B. INSITE™ 服务软件错误代码 5080 或 5081 检查。 | 是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
 | 步骤 1C. INSITE™ 服务软件其他错误代码检查。 | 除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
 | 步骤 1D. ECM 密码检查 | INSITE™ 服务软件是否指示 ECM 已受密码保护？
步骤 2. | 数据通信接口适配器和 INSITE™ 服务软件的初始化检查 |
 | 步骤 2A. 最初的数据通信接口适配器检查 | 数据通信接口适配器上的通信指示灯是否在闪烁？
 | 步骤 2B. 数据通信接口适配器复位检查 | ECM 是否通信？
 | 步骤 2C. INSITE™ 服务软件初始化检查 | ECM 是否通信？
 | 步骤 2D. 数据通信接口适配器确认检查 | 是否在使用 Inline 或 Inline I 与 ECM 通信？
 | 步骤 2E. 数据通信接口适配器固件检查 | 固件版本与 ECM 是否兼容？
步骤 3. | 基准通信设置检查 |
 | 步骤 3A. 基准设置可用性检查 | 基准设置是否可用？
 | 步骤 3A-1. 发动机起动检查 |
 | 步骤 3B. 最初的基准设置通信检查 | ECM 是否使用基准设置通信？
 | 步骤 3B-1. 发动机起动检查 |
 | 步骤 3C. 基准设置的第 2 辆车或第 2 个 ECM 可用性检查 | 第 2 辆车或第 2 个 ECM 是否连接到基准设置？
 | 步骤 3D. 最初的基准设置功能性检查 | 第 2 个 ECM 是否使用基准设置通信？
 | 步骤 3E. 基准设置故障诊断 | 基准设置检查是否良好？
 | 步骤 3F. 数据通信接口适配器更换检查 | 基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
步骤 4. | ECM 加电电路检查 |
 | 步骤 4A. 发动机配置检查 | 发动机是否配备有切断阀？
 | 步骤 4A-1. 检查燃料切断阀的电压 |
 | 步骤 4A-2. 冷却液温度传感器信号电压检查 |
 | 步骤 4B. ECM 钥匙开关检查 | 钥匙开关电压是否在车辆系统电压 1 VDC 范围内？
 | 步骤 4C. 检查 ECM 电源和接地。 | ECM 蓄电池电源电压是否等于蓄电池电压？
步骤 5. | 最初服务软件检查 |
 | 步骤 5A. 先前用于故障诊断检查的基准设置 | 在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
 | 步骤 5B. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 5C. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件与 ECM 通信？
步骤 6. | 数据通信接口适配器电源检查 |
 | 步骤 6A. 数据通信接口适配器确定检查 | Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
 | 步骤 6B. 检查数据通信接口适配器的电源 | 数据通信接口适配器电源指示灯是否亮？
 | 步骤 6C. 确定在 OEM 仪表接头上是否在尝试进行通信 | OEM 数据通信接口仪表接头上是否在尝试进行通信？
 | 步骤 6D. OEM 数据通信接口仪表接头电压检查 | 电压是否等于或大于 9 VDC？
 | 步骤 6E. 检查数据通信接口适配器辅助电源的电压 | 电压是否等于或大于 9 VDC？
 | 步骤 6F. 检查车辆蓄电池电压 | 电压是否等于或大于 11 VDC？
 | 步骤 6G. 计算机串行端口电压检查 | 是否有最小 5 VDC 电压？
步骤 7. | 数据通信接口电路检查 |
 | 步骤 7A. 检查 J1939 或 J1587 电路 | 电路检查是否良好？
步骤 8. | 最初服务软件检查 |
 | 步骤 8A. 第 2 辆车的服务软件可用性检查 | 第 2 辆车是否能连接到服务软件？
 | 步骤 8B. 最初的服务软件功能性检查 | 第 2 个 ECM 是否使用服务软件通信？
步骤 9. | 详细的服务软件检查 |
 | 步骤 9A. 故障诊断服务软件硬件 | 服务软件硬件检查是否正常？
步骤 10. | 串行电缆和计算机检查 |
 | 步骤 10A. 故障诊断串行电缆和计算机 | 串行电缆和计算机检查是否正常？
步骤 11. | ROM 启动 ECM |
 | 步骤 11A. ROM 启动工具可用性检查 | ROM 启动工具是否可用？
 | 步骤 11B. ROM 启动 ECM | ECM 是否通信？

向导步骤 1 - INSITE™ 服务软件错误代码检查

向导步骤 1A - INSITE™ 服务软件错误代码 5023 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 服务软件错误代码 5023。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5023？

是否存在 INSITE™ 服务软件错误代码 5023？
是 | 否
无须维修 | 无须维修

转至 2A

转至 1B

向导步骤 1B - INSITE™ 服务软件错误代码 5080 或 5081 检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

检查有无 INSITE™ 错误代码 5080 或 5081。

  • 使用 INSITE™ 服务软件读取错误代码。

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？

是否存在 INSITE™ 服务软件错误代码 5080 或 5081？
是 否

执行 ECM 标定下载

 无须维修

转至 维修完成

转至 1C

向导步骤 1C - INSITE™ 服务软件其他错误代码检查。

条件

  • 连接的是 INSITE™ 服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

  • 使用 INSITE™ 服务软件读取错误代码。

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？

除了 5023、5080 或 5081 外，是否还存在其它 INSITE™ 服务软件错误代码？
是 否

参考《INSITE™ 服务软件手册》中的故障诊断指南。

 无须维修

转至 维修完成

转至 1D

向导步骤 1D - ECM 密码检查

条件

  • 连接 INSITE™服务软件。
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

INSITE™ 服务软件是否指示 ECM 已受密码保护？

  • 使用 INSITE™服务软件。

INSITE™ 服务软件是否指示 ECM 已受密码保护？

INSITE™ 服务软件是否指示 ECM 已受密码保护？
是 否

输入正确的密码

如果密码无效，请向客户索取密码。如果客户 不能提供密码信息，可参考 INSITE™ 服务软件手册中关于清除密码的相关信息。正常的保修指南也适用于需要清除 ECM 密码的情况。

 无须维修

转至 维修完成

转至 2A

向导步骤 2 - 数据通信接口适配器和 INSITE™ 服务软件的初始化检查

向导步骤 2A - 最初的数据通信接口适配器检查

条件

  • 数据通信接口适配器连接到车辆 OEM 数据通信接口。
  • INSITE™ 服务软件计算机 不得连接。
  • 注：如果连接到 3 针发动机数据通信接口接头上，通信指示灯 不闪亮，继续进行步骤 2B。

采取措施

打开按键开关。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。

数据通信接口适配器上的通信指示灯是否在闪烁？

  • Inline 的 J1708 指示灯
  • Inline II、Inline 4 和 Inline 5 的 J1708 或 J1939。
是 否

无需维修

 无须维修

转至 2C

转至 2B

向导步骤 2B - 数据通信接口适配器复位检查

条件

INSITE™ 服务软件连接到车辆。

采取措施

数据通信接口适配器复位检查

  • 断开数据通信适配器的电源。
  • 保持断开 30 秒
  • 再一次接通 Inline 适配器的电源
  • 将钥匙开关转到“ON”（接通）位置。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 3A

向导步骤 2C - INSITE™ 服务软件初始化检查

条件

  • INSITE™ 服务软件连接到车辆
  • 将钥匙开关转到“ON”（接通）位置。

采取措施

重新启动装有 INSITE™ 电子服务软件的个人计算机。

  • 起动 INSITE™ 服务软件
  • 检查是否通信。

ECM 是否通信？

ECM 是否通信？
是 | 否
无须维修 | 无须维修

转至 维修完成

转至 2D

向导步骤 2D - 数据通信接口适配器确认检查

条件

无

采取措施

核实 Inline 或 Inline I 数据通信接口适配器是否用于与 ECM 通信。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 - 数据通信接口适配器），了解数据通信接口适配器标识信息。

是否在使用 Inline 或 Inline I 与 ECM 通信？

是否在使用 Inline 或 Inline I 与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 8A

转至 2E

向导步骤 2E - 数据通信接口适配器固件检查

条件

无

采取措施

核实数据通信接口适配器固件版本与 ECM 兼容。

参考相应的电子控制系统故障判断和排除手册中第 F 节中的步骤 022-999（维修工具和硬件 － 概述）（概述信息 － 数据通信接口适配器），了解数据通信接口适配器标识信息。

固件版本与 ECM 是否兼容？

固件版本与 ECM 是否兼容？
是 否
无须维修

加载正确的固件版本

转至 8A

转至 2C

向导步骤 3 - 基准通信设置检查

向导步骤 3A - 基准设置可用性检查

条件

  • 基准设置可用。

采取措施

核实基准设置可用。

基准设置是否可用？

基准设置是否可用？
是 | 否
无须维修 | 无须维修

转至 3B

转至 3A-1

向导步骤 3A-1 - 发动机起动检查

条件

  • 无

采取措施

核实发动机是否将起动。

发动机能否起动？

发动机能否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3B - 最初的基准设置通信检查。

条件

  • 使用先前检查时使用的同一台装有 INSITE™ 服务软件的计算机
  • 连接到 ECM 的基准设置
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置与 ECM 通信。

是否使用基准设置与 ECM 通信？

是否使用基准设置与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 3B-1

转至 3C

向导步骤 3B-1 - 发动机起动检查

条件

  • 无

采取措施

从 ECM 上断开基准上限标定电缆。将 ECM 重新连接到原来的发动机或 OEM 导线线束接头。核实发动机是否将起动。

发动机是否起动？

发动机是否起动？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4A

向导步骤 3C - 基准设置的第 2 辆车或第 2 个 ECM 可用性检查

条件

  • 第 2 辆车或第 2 个 ECM 能否用于测试。

采取措施

核实第 2 辆车或第 2 个 ECM 能否连接到基准设置。

第 2 辆车或第 2 个 ECM 能否连接到基准设置？

第 2 辆车或第 2 个 ECM 能否连接到基准设置？
是 | 否
无须维修 | 无须维修

转至 3D

转至 3E

向导步骤 3D - 最初的基准设置功能性检查

条件

  • 使用最初在故障车辆上使用的相同的装有 INSITE™ 服务软件计算机和基准设置工具。
  • 基准设置连接到第 2 辆车或第 2 个 ECM
  • 基准上限标定线束钥匙开关打开。

采取措施

尝试使用基准设置在第 2 辆车或备用的 ECM 上与 ECM 通信。

第 2 个 ECM 是否使用基准设置通信？

第 2 个 ECM 是否使用基准设置通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 3E

向导步骤 3E - 故障诊断基准设置硬件

条件

  • 无

采取措施

故障诊断基准标定电缆、基准标定线束和串行电缆。

  • 执行故障诊断步骤以对基准标定电缆、基准标定线束和串行电缆进行评估。参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 综述）（电阻检查 — 串行电缆、基准标定线束、基准标定电缆）。

基准设置检查是否良好？

基准设置检查是否良好？
是 否
无须维修

维修或更换基准标定电缆、基准标定线束或串行电缆。

转至 3F

转至 3B

向导步骤 3F - 数据通信接口适配器更换检查

条件

  • 无

采取措施

尝试使用更换用数据通信接口与基准设置通信。

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？

基准设置是否使用更换用数据通信接口适配器与第二个 ECM 通信？
是 否

使用更换用数据通信接口适配器 。

应该发现与基准设置有关的问题。再次对基准设置进行故障诊断。

转至 3B

转至 3E

向导步骤 4 - ECM 加电电路检查

向导步骤 4A - 发动机配置检查

条件

  • 无

采取措施

确定发动机是否配备燃料切断阀模块。

发动机是否配备有切断阀？

发动机是否配备有切断阀？
是 | 否
无须维修 | 无须维修

转至 4A-1

转至 4A-2

向导步骤 4A-1 - 检查燃料切断阀的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量燃料切断电磁阀接线柱与发动机缸体接地之间的电压。

如果系统电压为 12 和 24 伏，燃料切断阀电压需要在车辆系统电压的 1 VDC 范围之内。

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？

燃料切断阀的电压是否在车辆系统电压 1 VDC 范围内？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4A-2 - 冷却液温度传感器信号电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。
  • 断开冷却液温度传感器接头。

采取措施

测量导线线束接头上的冷却液温度传感器两个触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

冷却液温度信号电压是否超过 4.5 VDC？

冷却液温度信号电压是否超过 4.5 VDC？
是 | 否
无须维修 | 无须维修

转至 5A

转至 4B

向导步骤 4B - ECM 钥匙开关检查

条件

  • 将钥匙开关转到“OFF”（断开）位置。
  • 从 ECM 上断开包含了钥匙开关信号的导线线束接头。
  • 将钥匙开关转到“ON”位置。

采取措施

测量导线线束的钥匙开关输入信号导线与发动机缸体接地之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？

钥匙开关电压是否在车辆系统电压的 1 VDC 范围内？
是 否
无须维修

维修或更换包含钥匙开关信号的导线线束，或者维修或更换钥匙开关或检查蓄电池连接。参考相应故障判断和排除手册第 19 节中的步骤 019-064（钥匙开关蓄电池电源电路）。

如果仍不能起动，参考相应的故障判断和排除手册中的发动机性能故障诊断树。

转至 4C

转至 维修完成

向导步骤 4C - 检查 ECM 电源和接地。

条件

  • 将钥匙开关转到“OFF”位置
  • 从 ECM 上断开包含 ECM 蓄电池电源 (-) 和电源 (+) 导线的导线线束接头。

采取措施

测量导线线束接头中每根 ECM 蓄电池电源 (+) 触针与所有蓄电池电源 (-) 触针之间的电压。

有关接头触针的识别，请参考电气接线图或电路图。

ECM 蓄电池电源电压是否等于蓄电池电压？

ECM 蓄电池电源电压是否等于蓄电池电压？
是 否

需要授权。

更换 ECM。参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

维修或更换包含 ECM 蓄电池电源 (+) 和蓄电池电源 (-) 导线的导线线束。

如果仍不能起动，参考发动机性能故障诊断树。

转至 维修完成

转至 维修完成

向导步骤 5 - 最初服务软件检查

向导步骤 5A - 先前用于故障诊断检查的基准设置

条件

  • 无

采取措施

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？

在步骤 3 的检查中，是否使用基准设置成功地与 ECM 通信？
是 否

ECM 正常，如果 不需要通过 OEM 数据通信接口接头或线束进行通信，则修理完成。

如果需要通过 OEM 数据通信接口接头或线束通信，则继续步骤 6A。

 无须维修

转至 6A

转至 5B

向导步骤 5B - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件。

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 5C

转至 6A

向导步骤 5C - 最初的服务软件功能性检查

条件

  • 连接到第 2 辆车的服务软件。
  • 钥匙开关接通。

采取措施

尝试使用故障车辆上使用的相同的服务软件硬件与第 2 辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件与 ECM 通信？

第 2 个 ECM 是否使用服务软件与 ECM 通信？
是 | 否
无须维修 | 无须维修

转至 6A

转至 9A

向导步骤 6 - 数据通信接口适配器电源检查

向导步骤 6A - 数据通信接口适配器确定检查

条件

  • 无

采取措施

确定是否正在使用 Inline I 数据通信接口适配器与 INSITE™ 服务软件通信。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？

Inline I 数据通信接口适配器是否正用来与 INSITE™ 服务软件通信？
是 | 否
无须维修 | 无须维修

转至 6G

转至 6B

向导步骤 6B - 检查数据通信接口适配器的电源

条件

  • 绝 不要使用 Inline I
  • 连接到车辆上的服务软件硬件。
  • INSITE™ 服务软件已起动
  • 钥匙开关接通。

采取措施

注：Inline I 除外的所有数据通信接口适配器。

尝试与 INSITE™ 服务软件通信，并检查数据通信接口适配器电源指示灯是否点亮。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（概述信息 — 数据通信接口适配器）。

数据通信接口适配器电源指示灯是否亮？

数据通信接口适配器电源指示灯是否亮？
是 | 否
无须维修 | 无须维修

转至 7A

转至 6C

向导步骤 6C - 确定在 OEM 仪表接头上是否在尝试进行通信

条件

  • 无

采取措施

检查在 OEM 数据通信接口仪表接头上是否正尝试进行通信。

OEM 数据通信接口仪表接头上是否在尝试进行通信？

OEM 数据通信接口仪表接头上是否在尝试进行通信？
是 | 否
无须维修 | 无须维修

转至 6D

转至 6E

向导步骤 6D - OEM 数据通信接口仪表接头电压检查

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量 OEM 数据通信接头电源触针和接地触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（驾驶室内数据通信接头或 6 针驾驶室内数据通信接头），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器

 无须维修

转至 维修完成

转至 6F

向导步骤 6E - 检查数据通信接口适配器辅助电源的电压

条件

  • 将钥匙开关转到“ON”（接通）位置。

采取措施

测量数据通信接口适配器线束接头上的数据通信接口适配器电源电压。

参考相应的电子控制系统故障诊断和维修手册第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（3 针数据通信电缆），了解触针位置。

电压是否等于或大于 9 VDC？

电压是否等于或大于 9 VDC？
是 否

更换数据通信接口适配器。

 无须维修

转至 维修完成

转至 6F

向导步骤 6F - 检查车辆蓄电池电压

条件

  • 无

采取措施

测量除使用 Inline I 外的所有其他情况下的车辆蓄电池电压。

如果正在使用 Inline I，测量计算机的数据通信接口适配器的电压。

电压是否等于或大于 11 VDC？

电压是否等于或大于 11 VDC？
是 否

维修或更换损坏的导线。

清洁蓄电池连接接头或更换蓄电池。

转至 维修完成

转至 维修完成

向导步骤 6G - 计算机串行端口电压检查

条件

  • 无

采取措施

注：仅限于 Inline I。

测量计算机串行端口上的信号接地触针与数据终端就绪触针，以及信号接地触针与请求发送触针之间的电压。

参考相应的电子控制系统故障诊断和维修手册中第 F 节中的步骤 022-999（维修工具和硬件 — 概述）（串行电缆），了解触针位置。

是否有最小 5 VDC 电压？

是否有最小 5 VDC 电压？
是 否

更换数据通信接口适配器

请联系计算机管理支持部门。

转至 维修完成

转至 维修完成

向导步骤 7 - 数据通信接口电路检查

向导步骤 7A - 检查 J1939 或 J1587 电路

条件

  • 无

采取措施

使用下列步骤依据正在使用的数据通信电路对 J1939 或 J1587 电路进行检查。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-165（SAE J1939 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路以及触针之间是否短路。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-166（SAE J1587 数据通信接口电路）。

本步骤提供了进行全面电阻检查的信息，检查是否对地短路，触针之间是否短路，并检查电压。

参考相应的电子控制系统故障诊断和维修手册第 19 节中的步骤 019-428（发动机数据通信接口）。完成电阻检查，检查是否对地短路以及触针之间是否短路。

电路检查是否良好？

电路检查是否良好？
是 否
无须维修

维修或更换发动机或 OEM 线束中数据通信接口有故障的线束。

转至 11A

转至 维修完成

向导步骤 8 - 最初服务软件检查

向导步骤 8A - 第 2 辆车的服务软件可用性检查

条件

  • 第 2 辆车可用于测试

采取措施

核实第 2 辆车能否连接到服务软件？

第 2 辆车是否能连接到服务软件？

第 2 辆车是否能连接到服务软件？
是 | 否
无须维修 | 无须维修

转至 8B

转至 10A

向导步骤 8B - 最初的服务软件功能性检查

条件

  • 服务软件连接到第 2 辆车

采取措施

尝试使用服务软件与第二辆车上的 ECM 通信。

第 2 个 ECM 是否使用服务软件通信？

第 2 个 ECM 是否使用服务软件通信？
是 | 否
无须维修 | 无须维修

转至 11A

转至 10A

向导步骤 9 - 详细的服务软件检查

向导步骤 9A - 故障诊断服务软件硬件

条件

  • 无

采取措施

执行故障诊断步骤以便对服务软件硬件进行评估：

  • 数据通信接头电缆
  • 数据通接口适配器电源电缆
  • 数据通信接头
  • 串行电缆
  • 计算机。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 - INSITE™ 服务软件
  • 初始检查 - 数据通信接口适配器
  • 电阻检查 - 串行电缆
  • 数据通信接口适配器电缆和数据通信接口适配器电源电缆的电阻检查。

服务软件硬件检查是否正常？

服务软件硬件检查是否正常？
是 否

发现通信问题。

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 10 - 串行电缆和计算机检查

向导步骤 10A - 故障诊断串行电缆和计算机

条件

  • 无

采取措施

执行故障诊断步骤以便对串行电缆和计算机进行评估。

参考相应的故障判断和排除手册第 F 节中的步骤 022-999（维修工具和硬件 － 概述）。

完成下列检查：

  • 初始检查 INSITE™ 服务软件
  • 电阻检查 — 串行电缆。

串行电缆和计算机检查是否正常？

串行电缆和计算机检查是否正常？
是 否

发现通信问题

维修或更换损坏的硬件。

转至 11A

转至 维修完成

向导步骤 11 - ROM 启动 ECM

向导步骤 11A - ROM 启动工具可用性检查

条件

  • 无

采取措施

核实 ROM 启动工具是否可用于特定的 ECM。

ROM 启动工具是否可用？

ROM 启动工具是否可用？
是 否
无须维修

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 11B

转至 维修完成

向导步骤 11B - ROM 启动 ECM

条件

  • 无

采取措施

ROM 启动 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-427（ECM ROM 启动）。

ECM 是否通信？

ECM 是否通信？
是 否

再次标定 ECM。

需要预先授权

更换 ECM。

参考相应的故障判断和排除手册第 19 节的步骤 019-031 [电子控制模块 (ECM)]。

转至 维修完成

转至 维修完成

上次改进日期: 07-十二月-2007
版权 © 2000-2009 Cummins Inc. 版权所有.


电子控制模块 (ECM) 微处理器

故障代码 111

电子控制模块 (ECM) 微处理器

概述

代码 | 故障原因 | 产生后果
故障代码: 111 PID: S254 SPN: 629 FMI: 12 指示灯: 红色 SRT: 00-606 | 与存储器硬件故障或内部微处理器通信故障相关的 ECM 内部错误。 | 发动机将熄火。可能不起动。
ECM 微处理器

电路描述

CELECT™ Plus ECM 是负责发动机控制、诊断和用户特性的计算机。

部件位置

ECM 用螺栓固定到发动机的左侧。

大修提示

本故障代码只能由 ECM 内部故障引起。现场不能修理该模块。

参考故障代码 t05-111 故障诊断树

上次改进日期: 02-三月-2011
版权 © 2000-2010 Cummins Inc. 版权所有.


发动机位置传感器 (EPS) 电路

故障代码 115

发动机位置传感器 (EPS) 电路

概述

代码 | 故障原因 | 产生后果
故障代码: 115 PID: P190 SPN: 190 FMI: 2 指示灯: 红色 SRT: 00-081 | 在传感器线束接头的 1 和 15 或 11 和 14 这两对发动机位置传感器信号触针上，没有检测到任何发动机转速信号。 | 发动机将熄火并且不能重新起动。
发动机位置传感器 (EPS) 电路

电路描述

发动机位置传感器监测发动机位置和发动机转速，然后将此信息通过传感器线束传送到电子控制模块（ECM）。

部件位置

M11 - 发动机位置传感器位于附件驱动上方。

N14 - 发动机位置传感器位于缸体上齿轮室法兰的后侧，润滑油泵正上方。

大修提示

如果故障只在发动机处于特定的温度时才出现，则在发动机处于该温度时检查发动机位置传感器电路。

检查凸轮轴轴向间隙，确保凸轮轴齿轮不会移离发动机位置传感器的端头太远。

检查 ECM 中传感器线束接头是否有湿气。

如果发动机运转粗暴，应检查发动机位置传感器的极性连接是否正确。必须符合正确的 ECM 到发动机位置传感器触针间的连接。

用电子服务工具监测发动机马达盘车期间的转速。没有显示发动机转速表示发动机位置传感器电路存在故障。

参考故障代码 t05-115 故障诊断树


发动机位置传感器电路 (EPS)

故障代码 121

发动机位置传感器电路 (EPS)

概述

代码 | 故障原因 | 产生后果
故障代码: 121 PID: 190 SPN: 190 FMI: 10 指示灯: 黄色 SRT: 00-081 | 在传感器线束的触针 1 和触针 15 或触针 11 和触针 14 处，均不会检测到发动机转速信号。 | 对性能没有影响。
发动机位置传感器电路 (EPS)

电路描述

发动机位置电路监测发动机位置和发动机转速，然后将此信息通过传感器线束传送到电子控制模块（ECM）。

部件位置

M11 - 发动机位置电路位于附件驱动上方。

N14 - 发动机位置电路位于缸体上齿轮室法兰的后侧，润滑油泵正上方。

大修提示

如果故障只在发动机处于特定的温度时才出现，则在发动机处于该温度时检查发动机位置电路。

检查凸轮轴轴向间隙，确保凸轮轴齿轮不会移离发动机位置电路的端头太远。

检查 ECM 中传感器线束接头是否有湿气。

如果发动机运转粗暴，应检查发动机位置电路的极性连接是否正确。必须检查 ECM 到发动机位置电路触针间的连接正确性。

参考故障代码 t05-121 故障诊断树


进气歧管压力传感器电路

故障代码 122

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 122 PID: P102 SPN: 102 FMI: 3 指示灯: 黄色 SRT: 00-093 | 传感器线束接头的增压压力传感器信号触针 26 上检测到高电压。 | 发动机的功率输出降低。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测进气歧管压力并通过发动机线束将信息传输至电子控制模块（ECM）。如果进气歧管压力变得太高，可能会导致功率降低。

部件位置

进气歧管压力传感器位于进气歧管上。

大修提示

确定发动机是否过量供油。

确认所用的进气歧管压力传感器零件号正确。

确认使用了正确的涡轮增压器。

如果怀疑低温进气导致进气歧管压力偏高，用热进气测试发动机。

检查进气歧管压力传感器电路有无干扰迹象。从电路上拆下所有多余的导线。

参考故障代码 t05-122 故障诊断树


进气歧管压力传感器电路

故障代码 123

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 123 PID: P102 SPN: 102 FMI: 4 指示灯: 黄色 SRT: 00-093 | 在传感器线束接头的增压压力传感器信号触针 26 上检测到电压低。 | 发动机的功率输出降低。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测进气歧管压力并通过发动机线束将信息传输至电子控制模块（ECM）。如果进气歧管压力变得太高，可能会导致功率降低。

部件位置

进气歧管压力传感器位于进气歧管上。

大修提示

如果车辆装备停机装置，检查是否由于歧管中的停机装置造成进气歧管阻力高。不得拆卸此装置。如果发动机在可燃气候条件下运转，该装置是必不可少的安全特性。拆卸它会导致严重的人身伤害，甚至死亡。

检查是否安装了扭矩限制装置抽头导线线束（零件号 3096075）。 暂时将扭矩限制装置从发动机线束上拆下，并将进气歧管压力传感器直接安装到发动机线束上。如果故障代码 123 变得为非现行状态，检查扭矩限制装置。

参考故障代码 t05-123 故障诊断树


Fault Code Path Selection

故障代码 131
Fault Code Path Selection

是否有 ISS 油门踏板？ | 转至 zhs79-fc131iss
是否有 IVS 油门踏板？ | 转至 zhs79-fc131ivs
是否有 SSS 油门踏板？ | 转至 zhs79-fc131sss

上次改进日期: 05-二月-2003


油门位置传感器电路

故障代码 131 (ISS)

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 131 PID: P091 SPN: 91 FMI: 3 指示灯: 红色 SRT: 00-084 | 在 OEM 线束油门位置信号触针 11 上检测到高电压。 | 性能严重下降（功率和转速）。
油门位置传感器电路

电路描述

驾驶员踩下油门踏板时，油门位置传感器向发动机控制模块 (ECM) 发送一个信号。油门位置电路包含三根导线：+5 VDC 电源（导线 18）、回路接地（导线 19）和信号（导线 11）。

部件位置

油门位置传感器位于油门踏板上。

大修提示

如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的油门位置传感器电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。用这些导线进行测试。如果故障代码清除，更换 OEM 线束。密封导线四周的横隔板开口以防止有毒和有害气体进入工作区。

ECM 及油门踏板必须互相进行标定以获得正确的发动机响应。当安装和更换新油门踏板、更换 ECM、将新的标定下载到 ECM 中时，或“接通”钥匙开关时断开油门踏板导线后，需要进行该项工作。钥匙开关“接通”时，将油门慢慢踩到地然后释放。这样做三次。这将重新标定 ECM 及油门踏板。注：油门位置传感器电路中的三条导线必须拧在一起。

参考故障代码 t05-131iss


油门位置传感器电路

故障代码 131 (IVS)

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 131 PID: P091 SPN: 91 FMI: 3 指示灯: 红色 SRT: 00-084 | 在 OEM 线束油门位置信号触针 11 上检测到高电压。 | 性能严重下降（功率和转速）。
油门位置传感器电路

电路描述

驾驶员踩下油门踏板时，油门位置传感器向电子控制模块 (ECM) 发送一个信号。油门位置电路包含三根导线：+5 VDC 电源（导线 18）、回路接地（导线 19）和信号（导线 11）。

部件位置

油门位置传感器位于油门踏板上。

大修提示

如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的油门位置传感器电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。用这些导线进行测试。如果故障代码清除，更换 OEM 线束。密封导线四周的横隔板开口以防止有毒和有害气体进入工作区。

ECM 及油门踏板必须互相进行标定以获得正确的发动机响应。当安装和更换新油门踏板、更换 ECM、将新的标定下载到 ECM 中时，或“接通”钥匙开关时断开油门踏板导线后，需要进行该项工作。当“接通”钥匙开关时，慢慢将油门向地板推然后释放，这样进行三次。这将重新标定 ECM 及油门踏板。注：油门位置传感器电路中的三条导线必须拧在一起。

参考故障诊断故障代码 t05-131ivs


油门位置传感器电路

故障代码 131 (SSS)

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 131 PID: P091 SPN: 91 FMI: 3 指示灯: 红色 SRT: 00-084 | 在 OEM 线束油门位置信号触针 11 上检测到高电压。 | 性能严重下降（功率和转速）。
油门位置传感器电路

电路描述

踩下油门时，油门位置传感器向电子控制模块 (ECM) 发送信号。该电路有三根导线：+5 VDC 电源（导线 18）、回路接地（导线 19）和信号（导线 11）。

部件位置

油门位置传感器位于油门踏板上。

大修提示

如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的油门位置传感器电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。用这些导线进行测试。如果故障代码清除，更换 OEM 线束。密封导线四周的横隔板开口以防止有毒和有害气体进入驾驶室。

用抽头电缆（零件号 3824892）测试 SSS 电压水平。ECM 及油门踏板必须互相进行标定以获得正确的发动机响应。当安装和更换新油门踏板、更换 ECM、将新的标定下载到 ECM 中时，或“接通”钥匙开关时断开油门踏板导线后，需要进行该项工作。当“接通”钥匙开关时，慢慢将油门向地板推然后释放，这样进行三次。这将重新标定 ECM 及油门踏板。注：油门位置传感器电路中的三条导线必须拧在一起。

参考故障诊断故障代码 t05-131sss


Fault Code Path Selection

故障代码 132
Fault Code Path Selection

是否有 ISS 油门踏板？ | 转至 zhs79-fc132iss
是否有 IVS 油门踏板？ | 转至 zhs79-fc132ivs
是否有 SSS 油门踏板？ | 转至 zhs79-fc132sss

上次改进日期: 05-二月-2003


油门位置传感器电路

故障代码 132 (ISS)

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 132 PID: P091 SPN: 91 FMI: 4 指示灯: 红色 SRT: 00-084 | 在原始设备制造商 (OEM) 线束接头的油门位置信号触针 11 上检测到电压低。 | 性能严重下降（功率和转速）。
油门位置传感器电路

电路描述

油门位置传感器安装在油门踏板上。驾驶员踩下油门踏板时，油门位置传感器向电子控制模块 (ECM) 发送一个信号。油门位置电路包含三根导线：+5 VDC 电源（导线 18）、回路（导线 19）和信号（导线 11）。

部件位置

油门位置传感器 (APS) 位于油门踏板上。

大修提示

如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的 APS 电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。用这些导线进行测试。如果故障代码清除，更换 OEM 线束。密封导线四周的横隔板开口以防止有毒和有害气体进入工作区。

ECM 及油门踏板必须互相进行标定以获得正确的发动机响应。当安装和更换新油门踏板、更换 ECM、将新的标定下载到 ECM 中时，或“接通”钥匙开关时断开油门踏板导线后，需要进行该项工作。当“接通”钥匙开关时，慢慢将油门向地板推然后释放，这样进行三次。这将重新标定 ECM 及油门踏板。

注：油门位置传感器电路中的三条导线必须拧在一起。

参考故障诊断故障代码 t05-132iss


油门位置传感器电路

故障代码 132 (IVS)

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 132 PID: P091 SPN: 91 FMI: 4 指示灯: 红色 SRT: 00-084 | 在 OEM 线束接头的油门位置信号触针 11 上检测到电压偏低。 | 性能严重下降（功率和转速）。
油门位置传感器电路

电路描述

油门位置传感器安装在油门踏板上。驾驶员踩下油门踏板时，油门位置传感器向电子控制模块 (ECM) 发送一个信号。油门位置电路包含三根导线：+5 VDC 电源（导线 18）、回路（导线 19）和信号（导线 11）。

部件位置

油门位置传感器 (APS) 位于油门踏板上。

大修提示

如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的 APS 电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。用这些导线进行测试。如果故障代码清除，更换 OEM 线束。密封导线四周的横隔板开口以防止有毒和有害气体进入工作区。

ECM 及油门踏板必须互相进行标定以获得正确的发动机响应。当安装和更换新油门踏板、更换 ECM、将新的标定下载到 ECM 中时，或“接通”钥匙开关时断开油门踏板导线后，需要进行该项工作。当“接通”钥匙开关时，慢慢将油门向地板推然后释放，这样进行三次。这将重新标定 ECM 及油门踏板。

注：油门位置传感器电路中的三条导线必须拧在一起。

参考故障诊断故障代码 t05-132ivs


油门位置传感器电路

故障代码 132 (SSS)

油门位置传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 132 PID: P091 SPN: 91 FMI: 4 指示灯: 红色 SRT: 00-084 | 在 OEM 线束接头的油门位置信号触针 11 上检测到电压偏低。 | 性能严重下降（功率和转速）。
油门位置传感器电路

电路描述

踩下油门时，油门位置传感器向电子控制模块 (ECM) 发送信号。该电路有三根导线：+5 VDC 电源（导线 18）、回路（导线 19）和信号（导线 11）。

部件位置

油门位置传感器 (APS) 位于油门踏板上。

大修提示

如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的 APS 电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。用这些导线进行测试。如果故障代码清除，更换 OEM 线束。密封导线四周的横隔板开口以防止有毒和有害气体进入驾驶室。

用抽头电缆（零件号 3824892）测试 SSS 电压水平。ECM 及油门踏板必须互相进行标定以获得正确的发动机响应。当安装和更换新油门踏板、更换 ECM、将新的标定下载到 ECM 中时，或“接通”钥匙开关时断开油门踏板导线后，需要进行该项工作。当“接通”钥匙开关时，慢慢将油门向地板推然后释放，这样进行三次。这将重新标定 ECM 及油门踏板。

注：油门位置传感器电路中的三条导线必须拧在一起。

参考故障诊断故障代码 t05-132sss


机油压力传感器电路

故障代码 135

机油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 135 PID: P100 SPN: 100 FMI: 3 指示灯: 黄色 SRT: 00-087 | 传感器线束接头的机油压力传感器信号触针 7 上检测到电压高。 | 无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力传感器 (OPS) 监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

M11 - 机油压力传感器位于发动机缸体上，ECM 的右侧。

N14 - 机油压力传感器位于发动机缸体上，靠近发动机燃油泵侧的油底壳油轨。

大修提示

故障是否只在寒冷气候下发生？如果是这样，使机油温度升高并检查故障是否不再为现行状态。

参考故障代码 t05-135 故障诊断树


机油压力传感器电路

故障代码 141

机油压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 141 PID: P100 SPN: 100 FMI: 4 指示灯: 黄色 SRT: 00-087 | 传感器线束接头的机油压力传感器信号触针 7 上检测到电压低。 | 无机油压力的发动机保护。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

M11 - 机油压力传感器位于发动机缸体上，ECM 的右侧。

N14 - 机油压力传感器位于发动机缸体上，靠近发动机燃油泵侧的油底壳油轨。

大修提示

如果没有出现故障代码 143 或 415，则故障与基本发动机 无关 。

参考故障代码 t05-141 故障诊断树


机油压力 - 发动机保护

故障代码 143

机油压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 143 PID: P100 SPN: 100 FMI: 1/18 指示灯: 发动机保护或黄色* SRT: 00-057 | 检测到冷却液压力低。传感器线束接头的机油压力信号触针 7 上的电压表示，怠速为 800 rpm 时，机油压力低于 55 kPa [8 psi] ；怠速为 800 到 1200 rpm 时，机油压力为 55 到 173 kPa [8 到 25 psi]；对于 M11，怠速为 1200 到 2400 rpm 时，机油压力为 173 到 208 kPa [25 到 30 psi]，对于 N14，怠速为 1200 到 2400 rpm 时，机油压力为 138 到 208 kPa [20 到 30 psi]。 | 报警后一段时间，功率和转速逐渐下降。如果发动机保护停机功能有效，发动机保护指示灯或红色指示灯*开始闪烁后，发动机会停机 30 秒。
机油压力传感器电路

电路描述

电子控制模块（ECM）利用机油压力传感器监测机油压力。ECM 将信号触针电压转换为压力值。ECM 将该值用于发动机保护系统。

部件位置

M11 - 机油压力传感器位于发动机缸体上，ECM 的右侧。

N14 - 机油压力传感器位于发动机缸体上，靠近发动机燃油泵侧的油底壳油轨。

大修提示

向驾驶员核实故障发生时的发动机转速。如果发动机负载条件下转速太低，机油压力可能会降至发动机保护极限以下。

在机油压力传感器和传感器接头间使用抽头电缆（零件号 3824775），钥匙开关“接通”同时机油压力传感器连接和断开；确认电源电压为 4.75 到 5.25 VDC。

* 仅适用于 98N14 和 98M11 标定。

参考故障代码 t05-143 故障诊断树


冷却液温度传感器电路

故障代码 144

冷却液温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 144 PID: P110 SPN: 110 FMI: 3 指示灯: 黄色 SRT: 00-088 | 在传感器线束接头的冷却液温度信号触针 17 处检测到高电压。 | 可能冒白烟。如果受电子控制模块（ECM）控制，风扇将保持运转。无发动机冷却液温度保护。
冷却液温度传感器电路

电路描述

ECM 使用冷却液温度传感器监测发动机冷却液温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

部件位置

M11 - 大多数应用中冷却液温度传感器位于节温器壳体支架前部。对于公共汽车应用， 冷却液温度传感器通常位于节温器壳体支架的后部。

N14 - 冷却液温度传感器位于节温器壳体顶部上。

大修提示

传感器的电阻随温度变化。将读数与表进行比较。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-144 故障诊断树


冷却液温度传感器电路

故障代码 145

冷却液温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 145 PID: P110 SPN: 110 FMI: 4 指示灯: 黄色 SRT: 00-089 | 在传感器线束接头的冷却液温度信号触针 17 处检测到低电压。 | 可能冒白烟。如果受电子控制模块（ECM）控制，风扇将保持运转。无发动机冷却液温度保护。
冷却液温度传感器电路

电路描述

ECM 使用冷却液温度传感器监测发动机冷却液温度。ECM 将冷却液温度用于发动机保护系统、正时和供油控制。

部件位置

M11 - 大多数应用中冷却液温度传感器位于节温器壳体支架前部。对于公共汽车应用， 冷却液温度传感器通常位于节温器壳体支架的后部。

N14 - 冷却液温度传感器位于节温器壳体顶部上。

大修提示

传感器的电阻随温度变化。将读数与表进行比较。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-145 故障诊断树


冷却液温度 - 发动机保护

故障代码 151

冷却液温度 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 151 PID: P110 SPN: 110 FMI: 0 指示灯: 发动机保护或黄色* SRT: 00-014 | 传感器线束接头的冷却液温度信号触针 17 上的电压表示冷却液的温度高于 104°C [219°F]。 | 报警后一段时间，功率和转速逐渐下降。如果发动机保护停机功能有效，发动机保护指示灯或红色指示灯*开始闪烁后，发动机会停机 30 秒。
冷却液温度传感器电路

电路描述

电子控制模块（ECM）使用冷却液温度传感器监测发动机冷却液的温度。ECM 将冷却液温度用于发动机保护系统以及正时和供油控制。

部件位置

M11 - 大多数 M11 应用中冷却液温度传感器位于节温器壳体支架前部。对于公共汽车应用，传感器通常位于节温器壳体支架的后部。

N14 - 冷却液温度传感器位于节温器壳体顶部上。

大修提示

确保通过散热器的气流没有阻塞。

* 仅适用于 98N14 和 98M11 标定。

参考故障代码 t05-151 故障诊断树


进气歧管温度传感器电路

故障代码 153

进气歧管温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 153 PID: P105 SPN: 105 FMI: 3 指示灯: 黄色 SRT: 00-090 | 传感器线束接头的进气歧管温度信号触针 25 上检测到的高电压。 | 可能冒白烟。如果受电子控制模块（ECM）控制，风扇将保持运转。无进气歧管温度的发动机保护。
进气歧管温度传感器电路

电路描述

ECM 使用进气歧管温度传感器监测发动机进气温度。ECM 将进气歧管温度信号用于发动机保护系统、正时和供油控制。

部件位置

M11 - 进气歧管温度传感器位于进气歧管的后上方。

N14 - 进气歧管温度传感器位于进气歧管一侧，ECM 的正上方。

大修提示

传感器的电阻随温度变化。将读数与表进行比较。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-153 故障诊断树


进气歧管温度传感器电路

故障代码 154

进气歧管温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 154 PID: P105 SPN: 105 FMI: 4 指示灯: 黄色 SRT: 00-090 | 传感器线束接头的进气歧管温度信号触针 25 上检测到低电压。 | 可能冒白烟。如果受电子控制模块（ECM）控制，风扇将保持运转。无进气歧管温度的发动机保护。
进气歧管温度传感器电路

电路描述

ECM 使用进气歧管温度传感器监测发动机进气温度。ECM 将进气歧管温度信号用于发动机保护系统、正时和供油控制。

部件位置

M11 - 进气歧管温度传感器位于进气歧管的后上方。

N14 - 进气歧管温度传感器位于进气歧管一侧，ECM 上方。

大修提示

传感器的电阻随温度变化。将读数与表进行比较。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-154 故障诊断树


进气歧管温度传感器 - 发动机保护

故障代码 155

进气歧管温度传感器 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 155 PID: P105 SPN: 105 FMI: 0 指示灯: 发动机保护或黄色* SRT: 无 | 传感器线束接头的进气歧管温度传感器信号触针 25 上的电压表示，进气歧管温度高于 93.3°C [200°F]。 | 报警后一段时间，功率和转速逐渐下降。如果发动机保护停机功能有效，发动机保护指示灯或红色指示灯*开始闪烁后，发动机会停机 30 秒。
进气歧管温度传感器电路

电路描述

电子控制模块（ECM）使用进气歧管温度传感器监测发动机进气温度。ECM 将进气温度用于发动机保护系统、正时和供油控制。

部件位置

M11 - 进气歧管温度传感器位于进气歧管压力传感器旁的进气歧管顶部后方。

N14 - 进气歧管温度传感器位于进气歧管一侧，ECM 的正上方。

大修提示

确保发动机舱温度不达到太高（超过 93.3癈 [200癋]）。

* 仅适用于 98N14 和 98M11 标定。

参考故障代码 t05-155 故障诊断树


机油温度传感器电路

故障代码 212

机油温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 212 PID: P175 SPN: 175 FMI: 3 指示灯: 黄色 SRT: 00-093 | 在传感器线束接头的机油温度信号触针 6 处检测到高电压。 | 无机油温度的发动机保护。
机油温度传感器电路

电路描述

机油温度传感器监测机油温度，并通过传感器线束将信息传输至电子控制模块（ECM）。如果机油温度太高而且发动机保护启用，会出现功率降低情况，并可能导致停机。

部件位置

M11 - 机油温度传感器位于 ECM 背后的发动机缸体。

N14 - 机油温度传感器位于机油泵壳体中。

大修提示

传感器的电阻随温度变化。将读数与表进行比较。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-212 故障诊断树


机油温度传感器电路

故障代码 213

机油温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 213 PID: P175 SPN: 175 FMI: 4 指示灯: 黄色 SRT: 00-093 | 在传感器线束接头的机油温度信号触针 6 处检测到低电压。 | 无机油温度的发动机保护。
机油温度传感器电路

电路描述

机油温度传感器监测机油温度，并通过传感器线束将信息传输至电子控制模块（ECM）。如果机油温度太高而且发动机保护启用，会出现功率降低情况，并可能导致停机。

部件位置

M11 - 机油温度传感器位于 ECM 背后的发动机缸体。

N14 - 机油温度传感器位于机油泵壳体中。

大修提示

传感器的电阻随温度变化。将读数与表进行比较。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码 t05-213 故障诊断树


机油温度 - 发动机保护

故障代码 214

机油温度 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 214 PID: P175 SPN: 175 FMI: 0 指示灯: 发动机保护、红色或黄色* SRT: 00-059 | 检测到机油温度高。传感器线束接头的机油温度信号触针 6 上的电压表示，机油温度高于 123.9°C [255°F]。 | 报警后一段时间，功率和转速逐渐下降。如果发动机保护停机功能有效，发动机保护指示灯或红色指示灯*开始闪烁后，发动机会停机 30 秒。
机油温度传感器电路

电路描述

机油温度传感器监测机油温度，并通过传感器线束将信息传输至电子控制模块（ECM）。如果机油温度太高而且发动机保护启用，会出现功率降低情况，并可能导致停机。

部件位置

M11 - 机油温度传感器位于 ECM 背后的发动机缸体。

N14 - 机油温度传感器位于机油泵壳体中。

大修提示

检查机油冷却器的机油和冷却液侧上有无高阻力。

确保机油冷却器节温器工作正常。

* 仅适用于 98N14 和 98M11 标定。

参考故障代码 t05-214 故障诊断及排除


大气压力传感器电路

故障代码 221

大气压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 221 PID: P108 SPN: 108 FMI: 3 指示灯: 黄色 SRT: 00-094 | 传感器线束接头的大气压力传感器信号触针 27 上检测到的高电压。 | 发动机输出功率降低 15%。
大气压力传感器电路

电路描述

大气压力传感器监测大气压力并通过发动机线束将信息传输至电子控制模块 (ECM)。

部件位置

M11 - 大气压力传感器位于发动机缸体上，燃油泵的上方。

N14 - 大气压力传感器位于发动机缸体上，ECM 的右侧。

大修提示

使用维修工具监测大气压力读数，确定压力读数与实际大气压力一致。

参考故障代码 t05-221 故障诊断树


大气压力传感器电路

故障代码 222

大气压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 222 PID: P108 SPN: 108 FMI: 4 指示灯: 黄色 SRT: 00-095 | 在传感器线束接头的大气压力传感器信号触针 27 上检测到电压低。 | 发动机输出功率降低 15%。
大气压力传感器电路

电路描述

大气压力传感器监测大气压力并通过传感器线束将信息传输至电子控制模块（ECM）。

部件位置

M11 - 大气压力传感器位于发动机缸体上，燃油泵的上方。

N14 - 大气压力传感器位于发动机缸体上，ECM 的右侧。

大修提示

使用维修工具监测大气压力读数，确定压力读数与实际大气压力一致。

重新标定后如有现行故障代码 222，核实大气压力传感器是否属于控制零件目录 (CPL) 的一部分。如果不是，使用“不保存和恢复而标定”进行重新标定，该方法不要求或安装大气压力传感器。

参考故障代码 t05-222 故障诊断树


发动机超速

故障代码 234

发动机超速

概述

代码 | 故障原因 | 产生后果
故障代码: 234 PID: P190 SPN: 190 FMI: 0 指示灯: 红色 SRT: 无 | 传感器线束接头触针 1 和触针 15 和/或触针 11 和触针 14 上的发动机转速信号表示发动机转速超过 2630 rpm。 | 燃油切断阀关闭，直到发动机转速下降到 2000 rpm。
发动机位置传感器电路

电路描述

发动机位置传感器 (EPS) 监测发动机位置和发动机转速，然后将此信息通过传感器线束传送到电子控制模块 (ECM) 。

部件位置

M11 - EPS 位于附件驱动上方。

N14 - EPS 位于缸体上齿轮室法兰的后侧，润滑油泵正上方。

大修提示

检查发动机位置传感器有无损坏或干扰。

参考故障代码 t05-234 故障诊断树


发动机冷却液液位 - 发动机保护

故障代码 235

发动机冷却液液位 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 235 PID: P111 SPN: 111 FMI: 1 指示灯: 发动机保护、红色或黄色* SRT: 00-107 | 传感器线束接头上冷却液液位传感器 (CLS) 的冷却液液位低信号触针 9 上的电压表示散热器冷却液液位低。 | 报警后一段时间，功率和转速逐渐下降。如果发动机保护停机功能有效，发动机保护指示灯或红色指示灯*开始闪烁后，发动机会停机 30 秒。
发动机冷却液液位 - 发动机保护

电路描述

CLS 检查冷却液系统中的冷却液液位，并通过传感器线束通知电子控制模块 (ECM)。CLS 比较复杂，请勿使用万用表测试。如果散热器冷却液液位降低低于正常位置，警报发出后随时间增加功率和转速会逐渐下降。

部件位置

冷却液液位传感器位于散热器顶部水箱内或补充水箱内。

大修提示

这是 OEM 供应的部件，并且可随传感器位置不同而变化。

当冷却液液位下降时，发生功率下降，在 30 秒内输出将下降 50%。

如果在冷却液液位电路中使用了短接插头，核实插头接线是否正确。

检查 21-针 Deutsch 接头和冷却液液位传感器之间的导线线束是否损坏。

核实散热器补充水箱是否为金属制造。CLS将不使用非传导性油箱材料。

CLS 可能位于油箱中间而没有偏向一边，否则车辆转弯时冷却液液位会发生变化。

Celect™ Plus Phase 4.0 故障判断及排除手册显示 Robert Shaw CLS。并不是所有销售商都如此标记其 CLS；请联系核实传感器触针已正确连接到正确的 ECM 触针。

* 仅适用于 98N14 和 98M11 标定。

参考故障代码 t05-235 故障诊断树


Fault Code Path Selection

故障代码 241
Fault Code Path Selection

您是否有汽车应用类型？ | 转至 zhs79-fc241auto
您是否有工业应用类型？ | 转至 zhs79-fc241ind

上次改进日期: 03-五月-2005


车速传感器电路

故障代码 241（车用）

车速传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 241 PID: P084 SPN: 84 FMI: 2 指示灯: 黄色 SRT: 00-097 | OEM 线束接头触针 3 和触针 7 上的丢失车速信号…或...OEM 线束接头上的触针 7 和接地。 | 发动机转速限制到“没有车速传感器时的最大车速”参数值。巡航控制、逐级换档、减档保护和道路车速调速器将不工作。
车速传感器电路

电路描述

车速传感器（VSS）使用两个独立的导线线圈计录轮齿在传感器前通过的次数。电子控制模块（ECM）使用一个线圈感应车速。OEM 有时使用另一个线圈向车速表发送车速信号。

部件位置

VSS 安装在变速箱后部。

大修提示

必须在故障代码 241 无效前移开该车。

并不是所有 VSS 制造商都使用 750 欧姆到1500 欧姆的线圈来满足康明斯 VSS 技术规范。他们可以改变电阻、圈数、导线规格等，为 VSS 生成合适的电气参数。

请勿在未检查备用设计的传感器技术规格的情况下更换 VSS。

VSS 的可变磁阻（电磁传感器）类型不能在同一电路中承受两个负载。这即是为什么一个传感器中有两个线圈的原因。一个线圈电路供应 ECM，而另一个供应速度计。在单一线圈上的任何额外负载都将导致故障代码 241。 检查是否有额外负载。

一些应用中使用的单一线圈 VSS，如自动变速箱，将供应向 ECM 触针 7 输出数字转速信号的调节电路。

注：在此类型的电路中不使用 ECM 触针 3，可将其拆下。

再次，任何额外负载都不能接入传感器和调节电路或车辆接口模块 (VIM) 之间的 VSS 上。

来自车辆接口模块调节电路的数据信号，为此目的正确调整后，即可同时传送至多个设备，如 ECM 和速度计。

核实 OEM 线束中的车速传感器导线是双绞线。

只有在 ECM 收到转速信号然后失去此信号的情况下，故障代码 241 才为现行状态。如果从未收到一个信号，如 VSS 被拔出，故障将不会起作用。再次收到转速信号后，故障将为非现行状态。

电气噪音或传动系振动可模拟 VSS 信号静止，因此，当振动或者电气噪音消散时，故障就会为现行状态，即，ECM 有有效信号并失去该信号。

参考故障诊断故障代码 t05-241auto


车速传感器电路

故障代码 241（工业用）

车速传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 241（工业用） PID: P084 SPN: 84 FMI: 2 指示灯: 黄色 SRT: | J1939 数据通讯接口上失去 OEM 车速信号。 | 发动机功率将下降。
车速传感器电路

电路描述

车辆电子控制单元 (VECU) 通过 J1939 数据通信接口向 ECM 发送车速信号。在工业用 CELECT™ Plus 中，车速传感器 (VSS) 通过 J1939 数据通讯接口与 ECM 通信。将信息从 VSS 发送到 ECM，用于控制发动机。ECM 也通过 J1939 数据通信接口向 VSS 发送信息。

部件位置

ECM 位于发动机进气侧，靠近前端。J1939 数据通信接口导线和 VSS 设备随 OEM 不同而改变。

大修提示

VECU 通过 J1939 数据通讯接口向 ECM 发送信息。有关用于确定车速的特定 VECU，请参考 OEM 手册。

初始钥匙开关为“ON（接通）”时，故障代码会自己出现，并且 ECM 没有在数据通讯接口上检测到 J1939 VSS。如果额外故障随此故障为现行状态，首先对另外的故障进行故障诊断。

当 ECM 利用 J1939 数据通信接口与 OEM 车辆转速传感器开始通信时此故障就会出现，然后不能再通过此数据通信接口传送数据。原因包括：在关闭 ECM 前拔下电子服务工具连接接头、J1939 数据通信接口有间歇性电气故障、ECM（或 J1939 设备）的电气故障使通信中断，或者发送了太多的信息而没有停止。

参考故障诊断故障代码 t05-241ind


车速传感器（VSS）电路

故障代码 242

车速传感器（VSS）电路

概述

代码 | 故障原因 | 产生后果
故障代码: 242 PID: P084 SPN: 84 FMI: 10 指示灯: 黄色 SRT: 00-097 | 触针 3 和触针 7 上检测到无效或不合适的车速信号…或…OEM 线束接头的触针 7 和 接地，表示间歇性连接或可能的干扰。 | 发动机转速限制为“无车速传感器时最大发动机转速”参数值，直到钥匙开关“OFF（断开）”5 秒钟。
车速传感器电路

电路描述

VSS 使用两个独立的导线线圈记录轮齿在传感器前通过的次数。ECM 使用一个线圈感应车速。ECM 有时使用另一个线圈将车速信号发送到速度计。（双线圈的使用可以根据 OEM 变化。

部件位置

VSS 安装在变速箱尾轴壳体内。

大修提示

核实“VSS 抗干扰（故障代码 242）”、“应用类型”和“自动变速箱”特性是否设置正确。只要这些参数中有些参数设置得不正确，故障代码 242 就会错误地发生。

注：一些驾驶方法，如以低档位行车时间过长，也会导致记录故障代码 242。

如果驾驶员试图通过反复循环钥匙开关来阻挠道路车速调速器工作，将会记录故障代码 242。

询问驾驶员记录故障代码时发生了什么情况。向驾驶员解释哪些操作会引起记录故障代码 242。

排除该故障时，核实车辆是否停止，发动机是否关闭。

核实在更正无效信号后钥匙开关已循环通断，并且在“ON（接通）”位置停留了 30 秒。此故障仍然为现行状态，直到钥匙开关循环断开接通，ECM 检测到车速和发动机转速为零持续 30 秒。

参考故障代码 t05-242 故障诊断树


发动机制动电源电路

故障代码 243

发动机制动电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 243 PID: P121 SPN: 513 FMI: 4 指示灯: 黄色 SRT: 00-098 | 执行器线束接头的任意发动机制动电源触针 18 或触针 19 处检测的电压低于 6 VDC。这表示从电子控制模块（ECM）流出的电流大于 2 安培或 ECM 电源故障。 | 不能启用发动机制动。
发动机制动继电器电源电路

电路描述

ECM 通过直接向发动机制动器发送一个信号启用发动机制动。ECM 只 在一定的工作条件下启用发动机制动。

部件位置

有关发动机制动器的位置，请参考 OEM 故障判断及排除手册。

参考故障代码 t05-243 故障诊断树


发动机风扇离合器电源电路

故障代码 245

发动机风扇离合器电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 245 PID: S033 SPN: 647 FMI: 4 指示灯: 黄色 SRT: 00-099 | 执行器线束接头的风扇离合器电源触针 7 和触针 17 处检测的电压低于 6 VDC。这表示从电子控制模块（ECM）流出的电流大于 2 安培或 ECM 电源故障。 | 风扇可能不接合。如果使用 ECM 控制的风扇，发动机可能会过热。
发动机风扇离合器电源电路

电路描述

ECM 通过风扇离合器电磁阀以发送开启或关闭风扇离合器电磁阀指令信号的方式控制发动机风扇。

部件位置

风扇离合器电磁阀的位置参考 OEM 示意图。

大修提示

ECM 不向风扇离合器提供电压来开启风扇，而提供蓄电池电压来关闭风扇，蓄电池电压在北美为 12 VDC（在工业上、英国和欧洲为 24 VDC）。

参考故障代码 t05-245 故障诊断树


环境空气温度传感器电路

故障代码 249

环境空气温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 249 PID: P171 SPN: 171 FMI: 3 指示灯: 黄色 SRT: | ECM 传感器线束接头的大气温度信号触针 24 上检测到高电压。 | 怠速停机大气温度超控特性将使用进气歧管温度传感器值确定怠速停机和超控的可用性。对发动机性能没有影响。
环境空气温度传感器电路

电路描述

电子控制模块（ECM）利用大气温度传感器监测大气温度。ECM 利用大气温度信号进行怠速停机大气温度超控特性。

部件位置

大气温度传感器的位置取决于 OEM。参考 OEM 故障判断及排除手册。

大修提示

传感器的电阻随温度变化。如果传感器的功能正常，观察的读数应与下表数据相符。

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码故障诊断树 t05-249


燃油切断电磁阀电源电路

故障代码 254

燃油切断电磁阀电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 254 PID: S017 SPN: 632 FMI: 4 指示灯: 红色 SRT: 00-602 | 在执行器线束接头的燃油切断驱动器触针 16 处检测到低电压。这表示从电子控制模块（ECM）流出的电流大于 2 安培或 ECM 电源故障。 | ECM 切断了燃油切断阀的电源电压。发动机熄火。
燃油切断电磁阀电路

电路描述

燃油切断电磁阀是 ECM 用来控制发动机燃油供应的装置。ECM 可以通过切断燃油切断电磁阀的电源而关闭发动机。

部件位置

燃油切断电磁阀位于燃油泵的顶部。

大修提示

检查燃油切断电源电路有无连接到其他用电设备的外部导线。拆下使用除执行器触针 16 以外的另一个电源向燃油切断阀供电的电路中所有多余的导线可能造成 ECM 内部损坏，即使此电源电压接近蓄电池电压。

如果车辆上配备了外部关闭系统且使用燃油切断阀关闭发动机，确保此系统无故障，且未降低燃油切断电路的电压。

检查发动机缸体至底盘接地导线，确认其牢固连接到清洁干燥的导体表面。

检查起动马达电磁阀（+）端子有无松动的接头或附件导线绝缘皮损坏。

参考故障代码 t05-254 故障诊断树

上次改进日期: 07-七月-2011


发动机制动电源电路风扇离合器燃气切断

故障代码 255

发动机制动电源电路风扇离合器燃气切断

概述

代码 | 故障原因 | 产生后果
故障代码: 255 PID: S026 SPN: 701 FMI: 3 指示灯: 黄色 SRT: 00-603 | 在其中一个驱动器触针上检测到外部电源电压：执行器线束接头的燃油切断阀触针 16、风扇离合器触针 7 或 17、或发动机制动器触针 18 或 19。 | 燃料切断阀将不会关闭...或...风扇将会一直运转...或...发动机制动将启用。
燃料切断电路

电路描述

如果电压由这些电源导线外部供应，则燃料切断阀、风扇离合器或发动机制动器启用电压将继续保持。

部件位置

利用车辆电气接线图确定发动机制动器的位置。位置因车辆厂牌和型号的不同而变化。关于风扇离合器的故障判断及排除的更多信息，参见车辆制造商的出版物。燃料切断电磁阀安装在发动机燃油泵的顶部上。此电磁阀由 ECM 控制。

大修提示

如果车辆上有外部停机系统，确保其无接线错误并向燃油切断电源电路供电。

参考故障代码故障诊断树 t05-255


环境空气温度传感器电路

故障代码 256

环境空气温度传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 256 PID: P171 SPN: 171 FMI: 4 指示灯: 黄色 SRT: | 在传感器线束的大气温度信号触针 24 上检测到低电压。 | 怠速停机大气温度超控特性将使用进气歧管温度传感器值确定怠速停机和超控的可用性。对发动机性能没有影响。
环境空气温度传感器电路

电路描述

电子控制模块（ECM）利用大气温度传感器监测大气温度。ECM 利用大气温度信号进行怠速停机大气温度超控特性。

部件位置

大气温度传感器的位置取决于 OEM。参考 OEM 故障判断及排除手册。

大修提示

传感器的电阻随温度变化。将观察到的读数与该表中的读数相比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障代码故障诊断树 t05-256


大气温度信号不正确

故障代码 267

大气温度信号不正确

概述

代码 | 故障原因 | 产生后果
故障代码: 267 PID: P171 SPN: 171 FMI: 2 指示灯: 黄色 SRT: | 传感器线束接头的大气温度传感器信号触针 24 上的电压信号表明大气温度高于 54.4°C [130°F]。 | 怠速停机大气温度超控特性将使用进气歧管温度传感器值确定怠速停机和超控的可用性。不影响发动机性能。
环境空气温度传感器电路

电路描述

电子控制模块（ECM）利用大气温度传感器监测大气温度。ECM 利用大气温度信号进行怠速停机大气温度超控特性。

部件位置

大气温度传感器的位置取决于 OEM。参考 OEM 故障判断及排除手册。

大修提示

传感器的电阻随温度变化。将观察到的读数与该表中的读数相比较：

温度 (°C) | 温度 [°F] | 电阻（欧姆）
0 | 32 | 30k 至 36k
25 | 77 | 9k 至 11k
50 | 122 | 3k 至 4k
75 | 167 | 1350 至 1500
100 | 212 | 600 至 675
参考故障诊断故障代码 t05-267


NO TITLE

信息故障代码

注:

代码: 269
指示灯: 红色
故障原因: 当车辆防盗激活时检测到发动机转数。SID：152，SPN：612，FMI： 14
产生后果: 发动机无法起动
采取措施: 输入正确的密码

上次改进日期: 13-三月-2003


车辆附件停机停机驱动器 - 不可识别

故障代码 289

车辆附件停机停机驱动器 - 不可识别

概述

代码 | 故障原因 | 产生后果
故障代码: 289 PID: S040 SPN: 593 FMI: 11 指示灯: 黄色 SRT: | 执行器线束电子控制模块 (ECM) 车辆附件切断电源触针 24 检测到的外部电源电压，或 ECM 故障。 | 车辆附件关闭将 无法 正常运作。对发动机性能没有影响。
燃油附件关闭电源电路

电路描述

ECM 和 OEM 车辆附件间安装的继电器使发动机可在怠速停机发生时随时自动关闭所有车辆附件。

部件位置

ECM 和 OEM 车辆附件之间的继电器位置取决于 OEM。参考 OEM 故障判断及排除手册。

参考故障诊断故障代码 t05-289


Fault Code Path Selection

故障代码 311
Fault Code Path Selection

您的发动机是否为 N14 发动机？ | 转至 zhs79-fc311n14
您的发动机是否为 M11 发动机？ | 转至 zhs79-fc311m11

上次改进日期: 23-七月-2004


喷油器电路

故障代码 311 M11

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 311 M11 PID: S001 SPN: 734 FMI: 6 指示灯: 黄色 SRT: 00-604 | 当执行器线束接头的触针 1 上的电源断开时，在执行器线束接头的 1 号喷油器回路触针 10 上检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

M11 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 中的 C 接头端口延伸到摇臂室壳体后侧。外部线束通过一个 12-针接头连接在内部线束上。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

参考故障诊断故障代码 t05-311m11


喷油器电路

故障代码 311 N14

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 311 N14 PID: S001 SPN: 734 FMI: 6 指示灯: 黄色 SRT: 00-604 | 当执行器线束接头的触针 1 上的电源断开时，在执行器线束接头的 1 号喷油器回路触针 10 上检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

N14 有一个外部执行器线束。它从 ECM 的 C 接头端口中延伸出来，并沿着摇臂室左侧布线。在该处，它连接至安装在每个摇臂室侧的贯穿式接头上。喷油器引线接头连接至贯穿式接头的内侧。

参考故障诊断故障代码 t05-311n14


Fault Code Path Selection

故障代码 312
Fault Code Path Selection

您的发动机是否为 N14 发动机？ | 转至 zhs79-fc312n14
您的发动机是否为 M11 发动机？ | 转至 zhs79-fc312m11

上次改进日期: 23-七月-2004


喷油器电路

故障代码 312 M11

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 312 M11 PID: S005 SPN: 738 FMI: 6 指示灯: 黄色 SRT: 00-604 | 当执行器线束接头的触针 5 上的电源断开时，在执行器线束接头的 11 号喷油器回路触针 2 上检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

M11 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 中的 C 接头端口延伸到摇臂室壳体后侧。外部线束通过一个 12-针接头连接在内部线束上。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

参考故障诊断故障代码 t05-312m11


喷油器电路

故障代码 312 N14

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 312 N14 PID: S005 SPN: 738 FMI: 6 指示灯: 黄色 SRT: 00-604 | 当执行器线束接头的触针 5 上的电源断开时，在执行器线束接头的 11 号喷油器回路触针 2 上检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

N14 有一个外部执行器线束。它从 ECM 的 C 接头端口中延伸出来，并沿着摇臂室左侧布线。在该处，它连接至安装在每个摇臂室侧的贯穿式接头上。喷油器引线接头连接至贯穿式接头的内侧。

参考故障诊断故障代码 t05-312n14


Fault Code Path Selection

故障代码 313
Fault Code Path Selection

您的发动机是否为 N14 发动机？ | 转至 zhs79-fc313n14
您的发动机是否为 M11 发动机？ | 转至 zhs79-fc313m11

上次改进日期: 23-七月-2004


喷油器电路

故障代码 313 M11

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 313 M11 PID: S003 SPN: 736 FMI: 6 指示灯: 黄色 SRT: 00-604 | 当执行器线束接头的触针 3 上的电源断开时，在执行器线束接头的 3 号喷油器回路触针 12 上检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

M11 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 中的 C 接头端口延伸到摇臂室壳体后侧。外部线束通过一个 12-针接头连接在内部线束上。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

参考故障诊断故障代码 t05-313m11


喷油器电路

故障代码 313 N14

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 313 N14 PID: S003 SPN: 736 FMI: 6 指示灯: 黄色 SRT: 00-604 | 当执行器线束接头的触针 3 上的电源断开时，在执行器线束接头的 3 号喷油器回路触针 12 上检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

N14 有一个外部执行器线束。它从 ECM 的 C 接头端口中延伸出来，并沿着摇臂室左侧布线。在该处，它连接至安装在每个摇臂室侧的贯穿式接头上。喷油器引线接头连接至贯穿式接头的内侧。

参考故障诊断故障代码 t05-313n14


Fault Code Path Selection

故障代码 314
Fault Code Path Selection

您的发动机是否为 N14 发动机？ | 转至 zhs79-fc314n14
您的发动机是否为 M11 发动机？ | 转至 zhs79-fc314m11

上次改进日期: 23-七月-2004


喷油器电路

故障代码 314 M11

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 314 M11 PID: S006 SPN: 739 FMI: 6 指示灯: 黄色 SRT: 00-604 | 当执行器线束接头的触针 6 上的电源断开时，在执行器线束接头的 13 号喷油器回路触针 4 上检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

M11 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 中的 C 接头端口延伸到摇臂室壳体后侧。外部线束通过一个 12-针接头连接在内部线束上。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

参考故障诊断故障代码 t05-314m11


喷油器电路

故障代码 314 N14

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 314 N14 PID: S006 SPN: 739 FMI: 6 指示灯: 黄色 SRT: 00-604 | 当执行器线束接头的触针 6 上的电源断开时，在执行器线束接头的 13 号喷油器回路触针 4 上检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

N14 有一个外部执行器线束。它从 ECM 的 C 接头端口中延伸出来，并沿着摇臂室左侧布线。在该处，它连接至安装在每个摇臂室侧的贯穿式接头上。喷油器引线接头连接至贯穿式接头的内侧。

参考故障诊断故障代码 t05-314n14


Fault Code Path Selection

故障代码 315
Fault Code Path Selection

您的发动机是否为 N14 发动机？ | 转至 zhs79-fc315n14
您的发动机是否为 M11 发动机？ | 转至 zhs79-fc315m11

上次改进日期: 23-七月-2004


喷油器电路

故障代码 315 M11

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 315 M11 PID: S002 SPN: 735 FMI: 6 指示灯: 黄色 SRT: 00-604 | 当执行器线束接头的触针 2 上的电源断开时，在执行器线束接头的 5 号喷油器回路触针 14 上检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

M11 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 中的 C 接头端口延伸到摇臂室壳体后侧。外部线束通过一个 12-针接头连接在内部线束上。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

参考故障诊断故障代码 t05-315m11


喷油器电路

故障代码 315 N14

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 315 N14 PID: S002 SPN: 735 FMI: 6 指示灯: 黄色 SRT: 00-604 | 当执行器线束接头的触针 5 上的电源断开时，在执行器线束的 2 号喷油器回路触针 14 上检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

N14 有一个外部执行器线束。它从 ECM 的 C 接头端口中延伸出来，并沿着摇臂室左侧布线。在该处，它连接至安装在每个摇臂室侧的贯穿式接头上。喷油器引线接头连接至贯穿式接头的内侧。

参考故障诊断故障代码 t05-315n14


Fault Code Path Selection

故障代码 321
Fault Code Path Selection

您的发动机是否为 N14 发动机？ | 转至 zhs79-fc321n14
您的发动机是否为 M11 发动机？ | 转至 zhs79-fc321m11

上次改进日期: 23-七月-2004


喷油器电路

故障代码 321 M11

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 321 M11 PID: S004 SPN: 737 FMI: 6 指示灯: 黄色 SRT: 00-604 | 当执行器线束接头的触针 15 上的电源断开时，在执行器线束的 4 号喷油器回路触针 6 上检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

M11 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 中的 C 接头端口延伸到摇臂室壳体后侧。外部线束通过一个 12-针接头连接在内部线束上。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

参考故障诊断故障代码 t05-321m11


喷油器电路

故障代码 321 N14

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 321 N14 PID: S004 SPN: 737 FMI: 6 指示灯: 黄色 SRT: 00-604 | 当执行器线束接头的触针 15 上的电源断开时，在执行器线束的 4 号喷油器回路触针 6 上检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

N14 有一个外部执行器线束。它从 ECM 的 C 接头端口中延伸出来，并沿着摇臂室左侧布线。在该处，它连接至安装在每个摇臂室侧的贯穿式接头上。喷油器引线接头连接至贯穿式接头的内侧。

参考故障诊断故障代码 t05-321n14


Fault Code Path Selection

故障代码 322
Fault Code Path Selection

您的发动机是否为 N14 发动机？ | 转至 zhs79-fc322n14
您的发动机是否为 M11 发动机？ | 转至 zhs79-fc322m11

上次改进日期: 23-七月-2004


喷油器电路

故障代码 322 M11

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 322 PID: S001 SPN: 734 FMI: 5 指示灯: 黄色 SRT: 00-605 | 当执行器线束接头的触针 1 上的电源接通时，在执行器线束接头的 1 号喷油器回路触针 10 上没有检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

M11 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 中的 C 接头端口延伸到摇臂室壳体后侧。外部线束通过一个 12-针接头连接在内部线束上。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

大修提示

检查喷油器引线导线，确保没有导线在推杆或推管处对地短路。

检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。

参考故障诊断故障代码 t05-322m11


喷油器电路

故障代码 322 N14

喷油器电路

概述

N14

代码 | 故障原因 | 产生后果
故障代码: 322 PID: S001 SPN: 734 FMI: 5 指示灯: 黄色 SRT: 00-605 | 当执行器线束接头的触针 1 上的电源接通时，在执行器线束接头的 1 号喷油器回路触针 10 上没有检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

N14 有一个外部执行器线束。它从 ECM 的 C 接头端口中延伸出来，并沿着摇臂室左侧布线。在该处，它连接至安装在每个摇臂室侧的贯穿式接头上。喷油器引线接头连接至贯穿式接头的内侧。

大修提示

检查喷油器引线导线，确保没有导线在推杆或推管处对地短路。

检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。

参考故障诊断故障代码 t05-322n14


Fault Code Path Selection

故障代码 323
Fault Code Path Selection

您的发动机是否为 N14 发动机？ | 转至 zhs79-fc323n14
您的发动机是否为 M11 发动机？ | 转至 zhs79-fc323m11

上次改进日期: 23-七月-2004


喷油器电路

故障代码 323 M11

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 323 PID: S005 SPN: 738 FMI: 5 指示灯: 黄色 SRT: 00-605 | 当执行器线束接头的触针 11 上的电源接通时，在执行器线束接头的 5 号喷油器回路触针 2 上没有检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

M11 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 中的 C 接头端口延伸到摇臂室壳体后侧。外部线束通过一个 12-针接头连接在内部线束上。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

大修提示

检查喷油器引线导线，确保没有导线在推杆或推管处对地短路。

检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。

参考故障诊断故障代码 t05-323m11


喷油器电路

故障代码 323 N14

喷油器电路

概述

N14

代码 | 故障原因 | 产生后果
故障代码: 323 PID: S005 SPN: 738 FMI: 5 指示灯: 黄色 SRT: 00-605 | 当执行器线束接头的触针 11 上的电源接通时，在执行器线束接头的 5 号喷油器回路触针 2 上没有检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

N14 有一个外部执行器线束。它从 ECM 的 C 接头端口中延伸出来，并沿着摇臂室左侧布线。在该处，它连接至安装在每个摇臂室侧的贯穿式接头上。喷油器引线接头连接至贯穿式接头的内侧。

大修提示

检查喷油器引线导线，确保没有导线在推杆或推管处对地短路。

检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。

参考故障诊断故障代码 t05-323n14


Fault Code Path Selection

故障代码 324
Fault Code Path Selection

您的发动机是否为 N14 发动机？ | 转至 zhs79-fc324n14
您的发动机是否为 M11 发动机？ | 转至 zhs79-fc324m11

上次改进日期: 23-七月-2004


喷油器电路

故障代码 324 M11

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 324 PID: S003 SPN: 736 FMI: 5 指示灯: 黄色 SRT: 00-605 | 当执行器线束的触针 3 上的电源接通时，在执行器线束接头的 3 号喷油器回路触针 12 上没有检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

M11 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 中的 C 接头端口延伸到摇臂室壳体后侧。外部线束通过一个 12-针接头连接在内部线束上。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

大修提示

检查喷油器引线导线，确保没有导线在推杆或推管处对地短路。

检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。

参考故障诊断故障代码 t05-324m11


喷油器电路

故障代码 324 N14

喷油器电路

概述

N14

代码 | 故障原因 | 产生后果
故障代码: 324 PID: S003 SPN: 736 FMI: 5 指示灯: 黄色 SRT: 00-605 | 当执行器线束接头的触针 3 上的电源接通时，在执行器线束接头的 3 号喷油器回路触针 12 上没有检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

N14 有一个外部执行器线束。它从 ECM 的 C 接头端口中延伸出来，并沿着摇臂室左侧布线。在该处，它连接至安装在每个摇臂室侧的贯穿式接头上。喷油器引线接头连接至贯穿式接头的内侧。

大修提示

检查喷油器引线导线，确保没有导线在推杆或推管处对地短路。

检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。

参考故障诊断故障代码 t05-324n14


Fault Code Path Selection

故障代码 325
Fault Code Path Selection

您的发动机是否为 N14 发动机？ | 转至 zhs79-fc325n14
您的发动机是否为 M11 发动机？ | 转至 zhs79-fc325m11

上次改进日期: 23-七月-2004


喷油器电路

故障代码 325 M11

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 325 PID: S006 SPN: 739 FMI: 5 指示灯: 黄色 SRT: 00-605 | 当执行器线束接头的触针 13 上的电源接通时，在执行器线束接头的 6 号喷油器回路触针 4 上没有检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

M11 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 中的 C 接头端口延伸到摇臂室壳体后侧。外部线束通过一个 12-针接头连接在内部线束上。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

大修提示

检查喷油器引线导线，确保没有导线在推杆或推管处对地短路。

检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。

参考故障诊断故障代码 t05-325m11


喷油器电路

故障代码 325 N14

喷油器电路

概述

N14

代码 | 故障原因 | 产生后果
故障代码: 325 PID: S006 SPN: 739 FMI: 5 指示灯: 黄色 SRT: 00-605 | 当执行器线束接头的触针 13 上的电源接通时，在执行器线束接头的 6 号喷油器回路触针 4 上没有检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

N14 有一个外部执行器线束。它从 ECM 的 C 接头端口中延伸出来，并沿着摇臂室左侧布线。在该处，它连接至安装在每个摇臂室侧的贯穿式接头上。喷油器引线接头连接至贯穿式接头的内侧。

大修提示

检查喷油器引线导线，确保没有导线在推杆或推管处对地短路。

检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。

参考故障诊断故障代码 t05-325n14


Fault Code Path Selection

故障代码 331
Fault Code Path Selection

您的发动机是否为 N14 发动机？ | 转至 zhs79-fc331n14
您的发动机是否为 M11 发动机？ | 转至 zhs79-fc331m11

上次改进日期: 23-七月-2004


喷油器电路

故障代码 331 M11

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 331 PID: S002 SPN: 735 FMI: 5 指示灯: 黄色 SRT: 00-605 | 当执行器线束接头的触针 5 上的电源接通时，在执行器线束接头的 2 号喷油器回路触针 14 上没有检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

M11 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 中的 C 接头端口延伸到摇臂室壳体后侧。外部线束通过一个 12-针接头连接在内部线束上。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

大修提示

检查喷油器引线导线，确保没有导线在推杆或推管处对地短路。

检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。

参考故障诊断故障代码 t05-331m11


喷油器电路

故障代码 331 N14

喷油器电路

概述

N14

代码 | 故障原因 | 产生后果
故障代码: 331 PID: S002 SPN: 735 FMI: 5 指示灯: 黄色 SRT: 00-605 | 当执行器线束接头的触针 5 上的电源接通时，在执行器线束接头的 2 号喷油器回路触针 14 上没有检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

N14 有一个外部执行器线束。它从 ECM 的 C 接头端口中延伸出来，并沿着摇臂室左侧布线。在该处，它连接至安装在每个摇臂室侧的贯穿式接头上。喷油器引线接头连接至贯穿式接头的内侧。

大修提示

检查喷油器引线导线，确保没有导线在推杆或推管处对地短路。

检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。

参考故障诊断故障代码 t05-331n14


Fault Code Path Selection

故障代码 332
Fault Code Path Selection

您的发动机是否为 N14 发动机？ | 转至 zhs79-fc332n14
您的发动机是否为 M11 发动机？ | 转至 zhs79-fc332m11

上次改进日期: 23-七月-2004


喷油器电路

故障代码 332 M11

喷油器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 332 PID: S004 SPN: 737 FMI: 5 指示灯: 黄色 SRT: 00-605 | 当执行器线束接头的触针 15 上的电源接通时，在执行器线束接头的 4 号喷油器回路触针 6 上没有检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

M11 执行器线束分两部分 - 内部与外部。执行器线束的外部部分从 ECM 中的 C 接头端口延伸到摇臂室壳体后侧。外部线束通过一个 12-针接头连接在内部线束上。内部执行器线束在摇臂室壳体内沿着右侧布线。沿长度分布六个接头 - 每个接头对应一个喷油器电磁阀。这些接头与每个喷油器引线接头相连接。

大修提示

检查喷油器引线导线，确保没有导线在推杆或推管处对地短路。

检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。

参考故障诊断故障代码 t05-332m11


喷油器电路

故障代码 332 N14

喷油器电路

概述

N14

代码 | 故障原因 | 产生后果
故障代码: 332 PID: S004 SPN: 737 FMI: 5 指示灯: 黄色 SRT: 00-605 | 当执行器线束接头的触针 15 上的电源接通时，在执行器线束接头的 4 号喷油器回路触针 6 上没有检测到电流。 | 发动机转速下降到 1400 至 1600 RPM。已切断喷油器供电电流。
喷油器电路

电路描述

电子控制模块（ECM）操纵喷油器电磁阀以控制燃料计量和正时。每个喷油器电磁阀通过电源导线和回路导线连接到 ECM。电脉冲信号从 ECM 通过电源导线发送到喷油器，并在启动电磁阀后通过回路导线返回 ECM。每个电磁阀都是常开型，仅在喷油和计量期间收到 ECM 的电脉冲时才为闭路。

部件位置

N14 有一个外部执行器线束。它从 ECM 的 C 接头端口中延伸出来，并沿着摇臂室左侧布线。在该处，它连接至安装在每个摇臂室侧的贯穿式接头上。喷油器引线接头连接至贯穿式接头的内侧。

大修提示

检查喷油器引线导线，确保没有导线在推杆或推管处对地短路。

检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。

参考故障诊断故障代码 t05-332n14


故障处理计算机 (FPC) 芯片

故障代码 343

故障处理计算机 (FPC) 芯片

概述

代码 | 故障原因 | 产生后果
故障代码: 343 PID: S254 SPN: 629 FMI: 12 指示灯: 黄色 SRT: 00-606 | 故障处理计算机芯片 (FPC) 通信错误。 | 可能对性能没有影响。发动机可能会运转不稳或怠速运转。
发动机控制模块

电路描述

故障处理计算机 (FPC) 监测到喷油器的输出以及与 FPC 的通信。它通过连接 ECM 中主微处理器的通信链路来提供错误数据。

部件位置

FPC 是 ECM 的内部处理芯片。

大修提示

发动机或底盘接地接头松动会引起记录故障代码 343 以及间歇性转速不稳的问题。特别注意起动马达负极接线柱的连接。

ECM 接头的湿气也可引起 ECM 记录故障代码 343。

损坏的 EPS 可导致 ECM 记录故障代码 343，也可能导致故障代码 121 和故障代码 115。

故障充电机偶尔导致故障代码 343。 关闭充电机皮带运转发动机；如果错误代码变为非现行，则更换充电机。

间歇性蓄电池对地短路可能导致故障。

这些电路中的间歇性对地短路：喷油器电磁阀、喷油器线束、风扇离合器电磁阀、风扇离合器导线、发动机制动电磁阀、发动机制动导线、安装OEM 的发动机转速传感器、飞轮壳以及相关导线、数据通信接口导线、燃油切断电磁阀或导线可能导致间歇性故障代码 343。

要确定过地的电气噪音是否会导致故障代码 343，应松开 ECM 将其从发动机缸体移除以使得其与发动机缸体接地隔离。如果故障 不再 出现，则对电气噪音来源进行故障诊断。

参考故障代码 t05-343 故障诊断树


传感器电源电路

故障代码 352

传感器电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 352 PID: S232 SPN: 620 FMI: 4 指示灯: 黄色 SRT: 00-607 | 传感器线束接头的传感器电源触针 2 以及 12 处测得低压。显示来自 ECM 的电流大于 0.3 安培或 ECM 电源故障。 | 发动机将下降到无空气供油时的功率，并且同时记录故障代码 123、141、145、154、213、222 和 422。
传感器电源电路

电路描述

所有传感器都由 ECM 中同一个 +5 VDC 电源供电。

部件位置

+5 VDC 传感器电源电路位于传感器线束中。

大修提示

如果确定故障在传感器 +5 VDC 电源，则开始拔出压力传感器，每次拔出一个。当故障变为非现行状态时，检查该特定电路或传感器是否出现故障。

如果故障代码 352 出现并且没有伴随多个传感器故障代码，则 ECM 故障。

参考故障代码 t05-352 故障诊断树


机油压力 - 发动机保护

故障代码 415

机油压力 - 发动机保护

概述

代码 | 故障原因 | 产生后果
故障代码: 415 PID: P100 SPN: 100 FMI: 1 指示灯: 发动机保护或红色* SRT: 00-057 | 传感器线束接头的机油压力信号触针 7 处的电压信号指示，怠速为 800 rpm 时，机油压力低于 55 kPa [8 psi]；怠速为 800 到 2400 rpm 时，机油压力为 55 到 172 kPa [8 到 25 psi]。 | 报警后一段时间，功率和转速逐渐下降。如果发动机保护性停机特性启用，发动机保护指示灯或红色指示灯*开始闪烁 30 秒后发动机将停机。
机油压力传感器电路

电路描述

电子控制模块 (ECM) 利用机油压力传感器监测机油压力。ECM 监测信号触针上的电压并将它转换成压力值。ECM 将机油压力值用于发动机保护系统。

部件位置

M11 - 机油压力传感器位于发动机缸体上，ECM 的右侧。

N14 - 机油压力传感器位于发动机缸体上，靠近发动机燃油泵侧的油底壳油轨。

大修提示

确认传感器处的机油压力传感器电源电压为 4.5 至 5.25 VDC。

向驾驶员核实故障发生时的发动机转速。如果发动机负载条件下转速太低，机油压力可能会降至发动机保护极限以下。

* 仅适用于 98N14 或 98M11 标定。

参考故障代码 t05-415 故障诊断树


冷却液液位传感器电路

故障代码 422

冷却液液位传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 422 PID: P111 SPN: 111 FMI: 2 指示灯: 黄色 SRT: 00-610 | 检测到传感器线束接头中冷却液液位高和低信号触针 18 和 9 同时有电压，或者两个触针都无电压。 | 无发动机冷却液液位保护。
冷却液液位传感器电路

电路描述

冷却液液位传感器监测冷却系统内的冷却液液位并通过传感器线束将信息传送给电子控制模块（ECM）。该传感器的结构十分复杂。

注：请勿使用万用表检查冷却液液位传感器。

如果散热器冷却液液位低于正常位置，警报发出后随时间增加功率会逐渐下降。CLS 是 OEM 控制的传感器。实际 OEM 导线会因 Robert Shaw 传感器显示的不同而变化。有关 21-针 Deutsch 接头 OEM 侧的特定引线，请参考 OEM。

部件位置

冷却液液位传感器位于散热器顶部水箱内或补充水箱内。

参考故障代码 t05-422 故障诊断树


Fault Code Path Selection

故障代码 431
Fault Code Path Selection

是否有 ISS 油门踏板？ | 转至 zhs79-fc431iss
是否有 IVS 油门踏板？ | 转至 zhs79-fc431ivs
是否有 SSS 油门踏板？ | 转至 zhs79-fc431sss

上次改进日期: 05-二月-2003


怠速有效开关电路

故障代码 431 (ISS)

怠速有效开关电路

概述

ISS

代码 | 故障原因 | 产生后果
故障代码: 431 PID: P091 SPN: 91 FMI: 3 指示灯: 黄色 SRT: 00-611 | 同时在 OEM 线束接头的怠速有效非怠速信号和怠速信号触针 6 和 9 上检测到电压。 | 对性能没有影响。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在工厂要进行调整，以使在怠速与非怠速之间切换时油门踏板处在正确的位置。

部件位置

整体式传感器/开关（ISS）安装在油门踏板总成上。

大修提示

该故障代码通常由接头松动、油门踏板未标定或 IVS 线路故障导致。需要使用抽头电缆（零件号 3824892）检查 SSS 电压水平。

如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码清除，更换 OEM 线束。密封接头和导线四周的横隔板开口以防止有毒和有害气体进入驾驶室。

注：核实三根怠速有效开关电路导线绞在一起。

ECM 及油门踏板总成必须互相进行电气标定以获得正确的发动机响应。初始安装、更换油门踏板、更换 ECM、下载新标定到 ECM 中、车辆钥匙开关“接通”时断开油门踏板导线时，必须标定 ECM 及油门踏板总成。

钥匙开关“接通”时，将油门逐渐踩到地然后释放。踩下然后释放油门踏板，重复三次。此步骤将重新标定 ECM 及油门踏板。

参考故障诊断故障代码 t05-431iss


怠速有效开关电路

故障代码 431 (IVS)

怠速有效开关电路

概述

IVS

代码 | 故障原因 | 产生后果
故障代码: 431 PID: P091 SPN: 91 FMI: 3 指示灯: 黄色 SRT: 00-611 | 同时在 OEM 线束的怠速有效非怠速信号和怠速信号触针 6 和 9 上检测到电压。 | 对性能没有影响。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关（IVS）来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在工厂要进行调整，以使在怠速与非怠速之间切换时油门踏板处在正确的位置。

部件位置

IVS 位于油门踏板总成上。

大修提示

该故障代码通常由接头松动、油门踏板未标定或 IVS 线路故障导致。需要使用抽头电缆（零件号 3824892）检查 SSS 电压水平。

如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码清除，更换 OEM 线束。密封接头和导线四周的隔板开口以防止有毒和有害气体进入驾驶室。

检查三根怠速有效开关电路导线绞在一起。

ECM 及油门踏板总成必须互相进行电气标定以获得正确的发动机响应。初始安装、更换油门踏板、更换 ECM、下载新标定到 ECM 中、车辆钥匙开关“接通”时断开油门踏板导线时，必须标定 ECM 及油门踏板总成。

钥匙开关“接通”时，将油门逐渐踩到地然后释放。踩下然后释放油门踏板，重复三次。此步骤将重新标定 ECM 及油门踏板。

参考故障诊断故障代码 t05-431ivs


怠速有效开关电路

故障代码 431 (SSS)

怠速有效开关电路

概述

SSS

代码 | 故障原因 | 产生后果
故障代码: 431 PID: P091 SPN: 91 FMI: 3 指示灯: 黄色 SRT: 00-611 | 同时在 OEM 线束接头的怠速有效非怠速信号和怠速信号触针 6 和 9 上检测到电压。 | 对性能没有影响。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关（IVS）来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在工厂要进行调整，以使在怠速与非怠速之间切换时油门踏板处在正确的位置。整体式固态传感器开关（SSS）是一个需要电压以检查电路的活动电子部件。

部件位置

SSS 安装在油门踏板总成上。

大修提示

该故障代码通常由接头松动、油门踏板未标定或 IVS 线路故障导致。需要使用抽头电缆（零件号 3824892）检查 SSS 电压水平。

如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障清除，应更换原始设备制造商 (OEM) 线束。密封接头和导线四周的横隔板开口以防止有毒和有害气体进入驾驶室。

检查三根怠速有效开关电路导线绞在一起。

ECM 及油门踏板总成必须互相进行电气标定以获得正确的发动机响应。初始安装、更换油门踏板、更换 ECM、下载新标定到 ECM 中、车辆钥匙开关“接通”时断开油门踏板导线时，必须标定 ECM 及油门踏板总成。

钥匙开关“接通”时，将油门逐渐踩到地然后释放。踩下然后释放油门踏板，重复三次。此步骤将重新标定 ECM 及油门踏板。

参考故障诊断故障代码 t05-431sss


Fault Code Path Selection

故障代码 432
Fault Code Path Selection

是否有 ISS 油门踏板？ | 转至 zhs79-fc432iss
是否有 IVS 油门踏板？ | 转至 zhs79-fc432ivs
是否有 SSS 油门踏板？ | 转至 zhs79-fc432sss

上次改进日期: 05-二月-2003


油门踏板电路

故障代码 432 (ISS)

油门踏板电路

概述

ISS

代码 | 故障原因 | 产生后果
故障代码: 432 PID: P091 SPN: 91 FMI: 13 指示灯: 红色 SRT: 00-612 | 当原始发动机制造商 (OEM) 线束接头的油门位置信号触针 11 处的电压指示踏板 不 处于怠速时，OEM 线束接头的怠速有效怠速信号触针 6 处没有检测到电压，或当 OEM 线束接头的油门位置信号触针 11 处的电压指示踏板处于静止时，OEM 线束接头的怠速有效非怠速信号触针 9 处没有检测到电压。 | 发动机只能怠速运转。
油门踏板电路

电路描述

油门踏板总成把需要的油门百分比发送到电子控制模块（ECM）。

部件位置

油门位置传感器位于油门踏板上。

大修提示

确认怠速有效开关标定正确。有关调整信息，请参考制造商说明。

确保没有外部电路连接到油门位置传感器电路中，并且电路中没有干扰迹象。

如果所有电线和传感器检查看上去良好，使用新的导线更换在油门踏板和 ECM 之间的油门位置传感器电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。对接头和导线四周的隔板开口进行密封，以防止有毒和有害气体进入工作区。检查三条油门位置传感器电路导线绞在一起。

ECM 及油门踏板总成必须互相进行电气标定以获得正确的发动机响应。初始安装、更换油门踏板、更换 ECM、下载新标定到 ECM 中、车辆钥匙开关“接通”时断开油门踏板导线时，必须标定 ECM 及油门踏板总成。

钥匙开关“接通”时，将油门逐渐踩到地然后释放。踩下然后释放油门踏板，重复三次。此步骤将重新标定 ECM 及油门踏板。

与 OEM 确认在怠速向非怠速变化的过程中油门是在 OEM 针对 TPS 电压或电阻的技术规范内。

没必要也不建议在起动发动机的同时踩下油门踏板。在发动机达到怠速前不可能进行额外的供油，在较老的软件版本中，在某些情况下踩下油门可以产生故障代码 432。

参考故障诊断故障代码 t05-432iss


油门踏板电路

故障代码 432 (IVS)

油门踏板电路

概述

IVS

代码 | 故障原因 | 产生后果
故障代码: 432 PID: P091 SPN: 91 FMI: 13 指示灯: 红色 SRT: 00-612 | OEM 线束的油门位置信号触针 11 处的电压指示踏板 不 处于怠速时，OEM 线束的怠速有效怠速信号触针 6 处没有检测到电压，或当 OEM 线束的油门位置信号触针 11 处的电压指示踏板处于静止时，OEM 线束的怠速有效非怠速信号触针 9 处没有检测到电压。 | 发动机只能怠速运转。
油门踏板电路

电路描述

油门踏板总成把需要的油门百分比发送到电子控制模块（ECM）。

部件位置

油门位置传感器位于油门踏板上。

大修提示

确定怠速有效开关（IVS）已正确标定。有关调整信息参考制造商步骤。

确保没有外部电路连接到油门位置传感器电路中，并且电路中没有干扰迹象。

如果所有电线和传感器检查看上去良好，使用新的导线更换在油门踏板和 ECM 之间的油门位置传感器和怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码消失，更换 OEM 线束。密封横隔板中接头和导线四周的开口，以避免有毒和有害的烟气渗入驾驶区域。

注：检查三条油门位置传感器电路导线绞在一起。检查三根怠速有效开关电路导线绞在一起。

ECM 及油门踏板总成必须互相进行电气标定以获得正确的发动机响应。初始安装、更换油门踏板、更换 ECM、下载新标定到 ECM 中、车辆钥匙开关“接通”时断开油门踏板导线时，必须标定 ECM 及油门踏板总成。

钥匙开关“接通”时，将油门逐渐踩到地然后释放。踩下然后释放油门踏板，重复三次。此步骤将重新标定 ECM 及油门踏板。

与 OEM 确认在怠速向非怠速变化的过程中油门是在 OEM 针对 TPS 电压或电阻的技术规范内。

没必要也不建议在起动发动机的同时踩下油门踏板。在发动机达到怠速前不可能进行额外的供油，在较老的软件版本中，在某些情况下踩下油门可以产生故障代码 432。

参考故障诊断故障代码 t05-432ivs


油门踏板电路

故障代码 432 (SSS)

油门踏板电路

概述

代码 | 故障原因 | 产生后果
故障代码: 432 PID: P091 SPN: 91 FMI: 13 指示灯: 红色 SRT: 00-612 | OEM 线束的油门位置信号触针 11 处的电压指示踏板 不 处于怠速时，OEM 线束的怠速有效怠速信号触针 6 处没有检测到电压，或当 OEM 线束的油门位置信号触针 11 处的电压指示踏板处于静止时，OEM 线束的怠速有效非怠速信号触针 9 处没有检测到电压。 | 发动机只能怠速运转。
油门踏板电路

电路描述

油门踏板总成把需要的油门百分比发送到电子控制模块（ECM）。

部件位置

油门位置传感器位于油门踏板上。

大修提示

确定怠速有效开关（IVS）已正确标定。有关调整信息参考制造商步骤。

确保没有外部电路连接到油门位置传感器电路中，并且电路中没有干扰迹象。

如果所有电线和传感器检查看上去良好，使用新的导线更换在油门踏板和 ECM 之间的油门位置传感器和怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码清除，更换 OEM 线束。密封接头和导线四周的横隔板开口以防止有毒和有害气体进入驾驶室。核实三根油门位置传感器电路导线绞在一起。检查三根怠速有效开关电路导线绞在一起。

ECM 及油门踏板总成必须互相进行电气标定以获得正确的发动机响应。初始安装、更换油门踏板、更换 ECM、下载新标定到 ECM 中、车辆钥匙开关“接通”时断开油门踏板导线时，必须标定 ECM 及油门踏板总成。

钥匙开关“接通”时，将油门逐渐踩到地然后释放。踩下然后释放油门踏板，重复三次。此步骤将重新标定 ECM 及油门踏板。

与 OEM 确认在怠速向非怠速变化的过程中油门是在 OEM 针对 TPS 电压或电阻的技术规范内。

没 必要也不建议在起动发动机的同时踩下油门踏板。在发动机达到怠速前不可能进行额外的供油，在较老的软件版本中，在某些情况下踩下油门踏板可以产生故障代码 432。

参考故障诊断故障代码 t05-432sss


进气歧管压力传感器电路

故障代码 433

进气歧管压力传感器电路

概述

代码 | 故障原因 | 产生后果
故障代码: 433 PID: P102 SPN: 102 FMI: 2 指示灯: 黄色 SRT: 00-093 | 传感器线束接头的进气歧管压力信号触针 26 处的电压信号指示增压压力高，但其他发动机特性则指示增压压力必须低。 | 功率下降到无空气设置功率。
进气歧管压力传感器电路

电路描述

进气歧管压力传感器监测进气歧管压力并通过传感器线束将信息传输至电子控制模块（ECM）。如果进气歧管压力变得太高，可能会导致功率降低。

部件位置

进气歧管压力传感器位于进气歧管上。有关部件位置，参考第 E 节中的步骤 100-002（发动机示意图）。

大修提示

ECM 仅在怠速时检查是否存在此故障。如果此时显示的进气歧管压力太高，ECM 将记录一个故障代码。

将进气歧管压力传感器抽头电缆（零件号 3824775）安装到进气歧管压力传感器与发动机线束传感器接头之间，钥匙开关接通。检查进气歧管压力传感器的连接和断开状态。

运行自动气缸性能测试和/或单缸断油测试以检测造成此故障的喷油器故障。查找造成此故障的其他燃料源，比如加注机油的空-空中冷器或涡轮增压器中的漏气密封件。

参考故障代码 t05-433 故障诊断树


无开关蓄电池电源电路

故障代码 434

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 434 PID: S251 SPN: 627 FMI: 4 指示灯: 黄色 SRT: 00-614 | 执行器线束接头触针 20、21、22 和 23（相对于执行器线束接头的回路触针 9、25 和 27）处的蓄电池电压瞬间降至 6.2 VDC 以下…或...电子控制模块 (ECM) 在钥匙开关“OFF（断开）”后不能正确断电（维持蓄电池电源电压 3 秒钟）。 | 可能不会显著影响性能，或发动机熄火，或发动机起动困难。
无开关蓄电池电路

电路描述

通过直连蓄电池正极 (+) 接线柱的无开关蓄电池导线，ECM 获得稳定的电压。为保护发动机线束以防过热，在无开关蓄电池导线上有两个串联的 15 安保险丝。当车辆钥匙开关转到“ON（接通）”位置时，ECM 通过车辆钥匙开关导线接收蓄电池输入。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过执行器线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。参考 OEM 手册。

大修提示

检查喷油器抽头螺母并确保其拧紧至适当的扭矩。确认抽头螺母和电磁阀接线柱的螺纹没有损坏。

如果 ECM 无开关蓄电池电源由起动马达供电，检查马达盘车期间电压是否过低。马达盘车期间电压低可能引起 ECM 电源下降到技术规范以下并记录故障代码 434。

最佳情况下，ECM 的无开关蓄电池电源可直接连接到蓄电池。

参考故障代码 t05-434 故障诊断树


无开关蓄电池电源电路

故障代码 441

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 441 PID: P168 SPN: 168 FMI: 1 指示灯: 黄色 SRT: 00-614 | 蓄电池电压低于正常工作水平。 | 可能不会明显影响性能，或可能怠速不稳。
无开关蓄电池电源电路

电路描述

电子控制模块（ECM）通过执行器线束获得无开关蓄电池输入。为保护发动机线束以防过热，在执行器线束的无开关蓄电池导线上有两个串联 15 安保险丝。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过执行器线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因执行器的不同而不同。有关蓄电池的位置，参考 OEM 手册。

大修提示

确保 ECM 的无开关蓄电池电源直接来自蓄电池而不是起动马达。

参考故障代码 t05-441 故障诊断树


无开关蓄电池电源电路

故障代码 442

无开关蓄电池电源电路

概述

代码 | 故障原因 | 产生后果
故障代码: 442 PID: P168 SPN: 168 FMI: 0 指示灯: 黄色 SRT: 00-614 | 蓄电池电压高于正常工作水平。 | 对性能没有影响。
无开关蓄电池电源电路

电路描述

电子控制模块（ECM）通过执行器线束获得无开关蓄电池输入。为保护发动机线束以防过热，在无开关蓄电池导线上有两个串联的 15 安保险丝。蓄电池回路导线直接与蓄电池负极接线柱相连。

部件位置

ECM 通过执行器线束连接到蓄电池。此直接线路向 ECM 持续供电。蓄电池位置因 OEM 的不同而不同。有关蓄电池位置，请参考原始设备制造商 (OEM) 手册。

大修提示

从蓄电池电源电路上断开所有的售后市场设备。确保使用的保险丝规格正确（15 安保险丝）。

参考故障代码 t05-442 故障诊断树


起动马达电磁阀锁定继电器驱动电路

故障代码 474

起动马达电磁阀锁定继电器驱动电路

概述

代码 | 故障原因 | 产生后果
故障代码: 474 PID: S052 SPN: 1321 FMI: 2 指示灯: 黄色 SRT: | 当指令为 12 VDC 时检测到低电压或当指令为无电压时检测到电压。 | 发动机将没有起动马达锁定保护，或发动机将不起动。
起动马达电磁阀锁定继电器电路

电路描述

起动马达电磁阀锁定继电器驱动器是由 ECM 驱动的电磁阀，在发动机运行时将起动马达继电器进行电动隔离。

部件位置

参考 OEM 示意图中的准确位置。

大修提示

如果执行器线束触针 8 未连接并且故障代码 474 为现行状态，则对 ECM 进行重新标定。如果仍为现行状态，应更换 ECM。

注：该故障仅用于车用应用，不适用于工业用应用。更换 ECM 前，检查您的应用。

参考故障诊断故障代码 t05-474


自动换档低速档执行器（锁定电磁阀）

故障代码 536

自动换档低速档执行器（锁定电磁阀）

概述

代码 | 故障原因 | 产生后果
故障代码: 536 PID: S040 FMI: 11 指示灯: 黄色 SRT: | 当指令为 12 VDC 时检测到低电压或当指令为无电压时检测到电压。 | Top2 锁定电磁阀不能正常工作。变速箱不能正确换档。
Top2 锁定电磁阀电路

电路描述

自动换档低速档执行器是 ECM 驱动的控制 Top2 变速箱的电磁阀。

部件位置

自动换档低速档执行器位于变速箱的顶部，朝向后部。详细位置参考 OEM 示意图。

大修提示

这些故障诊断步骤为 Eaton 专用。

参考故障诊断故障代码 t05-536


自动换档高速档执行器（换档电磁阀）

故障代码 537

自动换档高速档执行器（换档电磁阀）

概述

代码 | 故障原因 | 产生后果
故障代码: 537 PID: S051 FMI: 11 指示灯: 黄色 SRT: | 当指令为 12 VDC 时检测到低电压或当指令为无电压时检测到电压。 | Top2 换档电磁阀不能正常工作。变速箱不能正确换档。
Top2 换档电磁阀电路

电路描述

自动换档高速档执行器是 ECM 驱动的控制 Top2 变速箱的电磁阀。

部件位置

自动换档高速档执行器位于变速箱的顶部，朝向后部。详细位置参考 OEM 示意图。

大修提示

注：电气接线图可能 无法 显示换档电磁阀接头为 3-针接头。

参考故障诊断故障代码 t05-537


Top2 变速箱电路 - 机械系统故障

故障代码 544

Top2 变速箱电路 - 机械系统故障

概述

代码 | 故障原因 | 产生后果
故障代码: 544 PID: S191 FMI: 7 指示灯: 黄色 SRT: | 自动换档故障，三次换档尝试失败。 | Top2 变速箱不能正确控制。变速箱仍处于手动模式。
Top2 变速箱电路

电路描述

Top2 变速箱电路控制 Top2 变速箱以在 Top2 档位间进行自动换档。

部件位置

Top 2 换档/锁定电磁阀位于变速箱的顶部，靠近后面。参考 OEM 示意图中的准确位置。

大修提示

如果 Top2 标定安装在非-Top2 应用中，则会发生此故障代码及驾驶员转速悠车投诉。检查电子控制模块 (ECM) 中特别标定的服务 ESDN 注释字段，然后核实开车是否装有 Top2 变速箱。

注：电气接线图可能显示换档电磁阀接头为 2-针接头，实际可能为 3-针接头。

参考故障诊断故障代码 t05-544


Fault Code Path Selection

故障代码 551
Fault Code Path Selection

是否有 ISS 油门踏板？ | 转至 zhs79-fc551iss
是否有 IVS 油门踏板？ | 转至 zhs79-fc551ivs
是否有 SSS 油门踏板？ | 转至 zhs79-fc551sss

上次改进日期: 05-二月-2003


怠速有效开关电路

故障代码 551 (ISS)

怠速有效开关电路

概述

ISS

代码 | 故障原因 | 产生后果
故障代码: 551 PID: P091 SPN: 91 FMI: 4 指示灯: 黄色 SRT: 00-611 | 不能同时在 OEM 线束的怠速有效非怠速和怠速信号触针 6 和 9 上检测到电压。 | 发动机只能怠速运转。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在工厂要进行调整，以使在怠速与非怠速之间切换时油门踏板处在正确的位置。

部件位置

整体式传感器/开关（ISS）安装在油门踏板总成上。

大修提示

该故障代码通常由接头松动、油门踏板未标定或 IVS 线路故障导致。需要使用抽头电缆（零件号 3824892）检查 SSS 电压水平。

如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码清除，更换 OEM 线束。密封接头和导线四周的隔板开口以防止有毒和有害气体进入驾驶室。

核实三根怠速有效开关电路导线绞在一起。

ECM 及油门踏板总成必须互相进行电气标定以获得正确的发动机响应。初始安装、更换油门踏板、更换 ECM、下载新标定到 ECM 中、车辆钥匙开关“接通”时断开油门踏板导线时，必须标定 ECM 及油门踏板总成。

钥匙开关“接通”时，将油门逐渐踩到地然后释放。踩下然后释放油门踏板，重复三次。此步骤将重新标定 ECM 及油门踏板。

参考故障诊断故障代码 t05-551iss


怠速有效开关电路

故障代码 551 (IVS)

怠速有效开关电路

概述

IVS

代码 | 故障原因 | 产生后果
故障代码: 551 PID: P091 SPN: 91 FMI: 4 指示灯: 黄色 SRT: 00-611 | 不能同时在 OEM 线束接头的怠速有效非怠速和怠速信号触针 6 和 9 上检测到电压。 | 发动机只能怠速运转。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关（IVS）来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在工厂要进行调整，以使在怠速与非怠速之间切换时油门踏板处在正确的位置。

部件位置

IVS 位于油门踏板总成上。

大修提示

该故障代码通常由接头松动、油门踏板未标定或 IVS 线路故障导致。需要使用抽头电缆（零件号 3824892）检查 SSS 电压水平。

如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码清除，更换 OEM 线束。密封接头和导线四周的隔板开口以防止有毒和有害气体进入驾驶室。

注：检查三根怠速有效开关电路导线绞在一起。

ECM 及油门踏板总成必须互相进行电气标定以获得正确的发动机响应。初始安装、更换油门踏板、更换 ECM、下载新标定到 ECM 中、车辆钥匙开关“接通”时断开油门踏板导线时，必须标定 ECM 及油门踏板总成。

钥匙开关“接通”时，将油门逐渐踩到地然后释放。踩下然后释放油门踏板，重复三次。此步骤将重新标定 ECM 及油门踏板。

参考故障诊断故障代码 t05-551ivs


怠速有效开关电路

故障代码 551 (SSS)

怠速有效开关电路

概述

SSS

代码 | 故障原因 | 产生后果
故障代码: 551 PID: P091 SPN: 91 FMI: 4 指示灯: 黄色 SRT: 00-611 | 不能同时在 OEM 线束接头的怠速有效非怠速和怠速信号触针 6 和 9 上检测到电压。 | 发动机只能怠速运转。
怠速有效开关电路

电路描述

电子控制模块（ECM）利用怠速有效开关（IVS）来显示油门踏板是处于释放（怠速）还是踩下（非怠速）状态。开关在工厂要进行调整，以使在怠速与非怠速之间切换时油门踏板处在正确的位置。整体式固态传感器开关（SSS）是一个需要电压以检查电路的活动电子部件。

部件位置

SSS 安装在油门踏板总成上。

大修提示

该故障代码通常由接头松动、油门踏板未标定或 IVS 线路故障导致。需要使用抽头电缆（零件号 3824892）检查 SSS 电压水平。

如果所有导线和传感器检查都正常，用新导线更换油门踏板和 ECM 之间的怠速有效开关电路导线。使导线穿过或绕过横隔板，而不要使用横隔板接头。使用相应的测试导线测试车辆。如果故障代码清除，更换 OEM 线束。密封接头和导线四周的隔板开口以防止有毒和有害气体进入驾驶室。

注：检查三根怠速有效开关电路导线绞在一起。

ECM 及油门踏板总成必须互相进行电气标定以获得正确的发动机响应。当初始安装、更换油门踏板、更换 ECM、下载新标定到 ECM 中或车辆钥匙开关“接通”时断开油门踏板导线时，它们必须进行标定。

钥匙开关“接通”时，将油门逐渐踩到地然后释放。踩下然后释放油门踏板，重复三次。该操作将重新标定 ECM 及油门踏板。

参考故障诊断故障代码 t05-551sss


故障代码 123、141、145、154、213、222、352 和 422

故障代码 多重故障代码 A

故障代码 123、141、145、154、213、222、352 和 422

概述

代码 | 故障原因 | 产生后果
故障代码: 多重故障代码 A PID: 无 FMI: 无 指示灯: 黄色 SRT: 00-615 | 在内部电子控制模块 (ECM) 电源线路上检测到电压偏低。 | 功率下降到无空气设置功率。
传感器电源电压电路

电路描述

ECM 向传感器线束中的每个传感器都提供+5 VDC 的电源。如果任何传感器电源导线出现故障，该传感器将不能正常工作。

部件位置

进气歧管压力传感器

进气歧管温度传感器

冷却液温度传感器

机油温度传感器

机油压力传感器

大气压力传感器

冷却液液位传感器。

大修提示

传感器 +5 VDC 电源线路上的电压偏低可能是由于电源线路对地短路、电源线路与回路线路之间短路、传感器故障或 ECM 电源故障造成的。

参考故障代码故障诊断树 t05-mfc00


故障代码 145、154 和 213

故障代码 多重故障代码 B

故障代码 145、154 和 213

概述

代码 | 故障原因 | 产生后果
故障代码: 多重故障代码 B PID: 无 FMI: 无 指示灯: 黄色 SRT: 无 | 在传感器线束的触针 6、17 和 25 上检测到电压偏低。 | 可能冒白烟。无冷却液温度、进气歧管空气压力或机油温度的发动机保护。
温度传感器电源电路

电路描述

电子控制模块 (ECM) 向传感器线束中的每个温度传感器提供 +5 VDC。如果任何传感器电源导线出现故障，该传感器将不能正常工作。

部件位置

进气歧管温度传感器

冷却液温度传感器

机油温度传感器。

大修提示

传感器信号线路上的电压偏低可能是由于温度传感器 +5 VDC 电源线路中的开路造成的。

参考故障代码故障诊断树 t05-mfc01

上次改进日期: 26-九月-2011


故障代码 123、141、222 和 422

故障代码 多重故障代码 C

故障代码 123、141、222 和 422

概述

代码 | 故障原因 | 产生后果
故障代码: 多重故障代码 C PID: 无 FMI: 无 指示灯: 黄色 SRT: 无 | 在传感器线束的信号触针 7、9、18、26 和 27 上检测到电压偏低。 | 功率下降到无空气设置功率。
压力传感器电源电路

电路描述

电子控制模块 (ECM) 向传感器线束中的每个压力传感器提供 +5 VDC。如果任何传感器电源导线出现故障，该传感器将不能正常工作。

部件位置

进气歧管压力传感器位于进气歧管上。

M11 - 大气压力传感器位于缸体上，燃油泵的上方。

N14 - 大气压力传感器位于缸体上，ECM 的右侧。

M11 - 机油压力传感器位于发动机缸体上，ECM 的右侧。

N14 - 机油压力传感器位于发动机缸体上，靠近发动机燃油泵侧的油底壳油轨。

冷却液液位传感器的位置随 OEM 及设备型号的不同而变化。

大修提示

压力传感器信号线路上的电压偏低可能是由于压力传感器公共电源线路中的开路造成的。

参考故障代码故障诊断树 t05-mfc02


故障代码 122、135、221 和 422

故障代码 多重故障代码 D

故障代码 122、135、221 和 422

概述

代码 | 故障原因 | 产生后果
故障代码: 多重故障代码 D PID: 无 FMI: 无 指示灯: 黄色 SRT: 无 | 在传感器线束的信号触针 7、9、18、26 和 27 上检测到电压偏高。 | 功率下降到无空气设置功率。
压力传感器公共回路电路

电路描述

电子控制模块 (ECM) 向传感器线束中的每个压力传感器提供一个回路线路。如果任何传感器回路导线损坏，该传感器将不能正常工作。

部件位置

进气歧管压力传感器位于进气歧管上。

M11 - 大气压力传感器位于缸体上，燃油泵的上方。

N14 - 大气压力传感器位于缸体上，ECM 的右侧。

M11 - 机油压力传感器位于发动机缸体上，ECM 的右侧。

N14 - 机油压力传感器位于发动机缸体上，靠近发动机燃油泵侧的油底壳油轨。

冷却液液位传感器的位置随 OEM 及设备型号的不同而变化。

大修提示

压力传感器信号线路上的电压偏高可能是由于压力传感器回路线路中的开路造成的。

参考故障代码故障诊断树 t05-mfc03


NO TITLE

信息故障代码

注: - 信息故障代码有简单的解决办法而无故障代码诊断树。
- 改正引起该故障的条件后，使发动机暖机；然后让发动机运行 1 分钟以使故障代码为非现行状态。然后使用 INSITE™ 清除故障代码。

代码: 784
指示灯: 没有收到自适应巡航信号（仅汽车应用）
故障原因: 当 ECM 没有接收到从数据总线来的“ 心跳” 信号时，就触发此故障。
产生后果: 巡航控制可能操作异常，详见 INSITE™ 自适应巡航帮助。
采取措施: 两种情况可能造成此问题。1. 车上未安装自适应巡航硬件且自适应巡航特性已启用。2. 没有接收到来自自适应巡航的广播信号。参考 OEM 故障诊断与排除手册 。参考自适应巡航硬件手册。

上次改进日期: 05-二月-2003


Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM ，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 ECM。 |
 | 步骤 1A. 检查 ECM。 | 故障代码 111 为非现行状态
 | 步骤 1B. 检查故障代码 111 的非现行计次。 | 计次小于 3
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 111 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 ECM。

注意

为了避免损坏新的 ECM ，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查 ECM。

条件

  • 连接所有部件。

采取措施

检查 ECM。

  • 将钥匙开关转到“OFF（断开）位置并等待五秒。
  • 起动发动机，并怠速运转 1 分钟。
合格 不合格

故障代码 111 为非现行状态

更换 ECM。 参考《系统 M11 和 N14 发动机工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号）中的步骤 019-031 。 3666130-02.

转至 1B

转至 2A

注意

为了避免损坏新的 ECM ，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1B - 检查故障代码 111 的非现行计次。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查故障代码 111 的非现行计次。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码 111。
合格 不合格

计次小于 3

更换 ECM。 参考《系统 M11 和 N14 发动机工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130-02）中的步骤 019-031 。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转至少 1 分钟。
  • 核实故障代码 111 为非现行状态。
合格 不合格

故障代码 111 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为便于安装和拆卸，使用发动机位置传感器的专用工具：发动机位置传感器安装工具（零件号 3824747）。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为便于安装和拆卸，使用发动机位置传感器的专用工具：发动机位置传感器安装工具（零件号 3822747）。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机位置传感器。 |
 | 步骤 1A. 检查发动机位置传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 115 为现行状态，或发动机将不起动
 | 步骤 1C. 检查发动机位置传感器是否对地短路。 | 大于 10 兆欧
 | 步骤 1D. 检查发动机位置传感器。 | 发动机位置传感器没有损坏
 | 步骤 1E. 检查发动机位置传感器的电阻。 | 1000 到 2000 欧姆
 | 步骤 1F. 检查线圈之间是否短路。 | 大于 10 兆欧
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 115 为现行状态
 | 步骤 2C. 检查 ECM 与发动机位置传感器之间触针间的导线是否正确。 | 接线正确
 | 步骤 2D. 检查触针之间的导通性。 | 小于 10 欧姆
 | 步骤 2E. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2F. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2G. 检查是否开路。 | 1000 到 2000 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 115 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机位置传感器。

向导步骤 1A - 检查发动机位置传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机位置传感器上断开传感器接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查发动机位置传感器和传感器线束接头触针：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考步骤 019-204。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换发动机位置传感器。 参考步骤 019-038 。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 115 为现行状态，或发动机不起动

维修完成。

转至 1C

转至 3B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1C - 检查发动机位置传感器是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机位置传感器上断开传感器接头。

采取措施

检查有无对地短路。

  • 测量发动机位置传感器的触针 A 与发动机缸体接地之间的电阻。
  • 测量发动机位置传感器的触针 B 与发动机缸体接地之间的电阻。
  • 测量发动机位置传感器的触针 C 与发动机缸体接地之间的电阻。
  • 测量发动机位置传感器的触针 D 与发动机缸体接地之间的电阻。

将带有短路测试导线的配对接头安装在传感器接头上。当测试传感器时， 必须 轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

大于 10 兆欧

更换发动机位置传感器。参考步骤 019-038。

转至 1D

转至 3A

注意

为便于安装和拆卸，使用发动机位置传感器的专用工具：发动机位置传感器安装工具（零件号 3822747）。
向导步骤 1D - 检查发动机位置传感器。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机位置传感器上断开传感器接头。
  • 利用发动机位置传感器安装工具（零件号 3822747）拆卸发动机位置传感器。

采取措施

检查发动机位置传感器：

  • 传感器端部有金属碎屑
  • 凸轮轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。
合格 不合格

发动机位置传感器没有损坏

更换发动机位置传感器。参考步骤 019-038。

转至 1E

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1E - 检查发动机位置传感器的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机位置传感器上断开传感器接头。

采取措施

检查发动机位置传感器是否开路。

  • 测量触针 A 与触针 D（外部触针）之间的电阻。
  • 测量触针 B 与触针 C（内部触针）之间的电阻。

注：将带有短路测试导线的配对接头安装在传感器接头上。当测试传感器时， 必须 轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

1000 到 2000 欧姆

更换发动机位置传感器。参考步骤 019-038。

转至 1F

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1F - 检查线圈之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机位置传感器上断开传感器线束。

采取措施

检查线圈之间是否短路。

  • 测量发动机位置传感器触针 A 与触针 B 之间的电阻。

注：将带有短路测试导线的配对接头安装在传感器接头上。当测试传感器时， 必须 轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

注：测量时如果接触到测试导线将会出现一个错误的低读数。
合格 不合格

大于 10 兆欧

更换发动机位置传感器。参考步骤 019-038。

转至 2A

转至 3A

向导步骤 2 - 检查传感器线束和 ECM 接头触针。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查传感器线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。 参考步骤 019-203 。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。参考步骤 019-203。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 115 为现行状态，或发动机将不起动

维修完成

转至 2C

转至 3B

向导步骤 2C - 检查 ECM 与发动机位置传感器之间触针间的导线是否正确。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 将发动机位置传感器从传感器接头上断开。

采取措施

检查发动机位置传感器是否有正确的引线。

  • 发动机位置传感器红色导线到 D - D 到传感器接头触针 14。
  • 发动机位置传感器黑色导线到 A - A 到传感器接头触针 11。
  • 发动机位置传感器白色导线到 B - B 到传感器接头触针 15。
  • 发动机位置传感器绿色导线到 C - C 到传感器接头触针 1。
合格 不合格

引线正确

更正引线

转至 2D

转至 3A

向导步骤 2D - 检查触针之间的导通性。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将传感器接头从发动机位置传感器上断开。
  • 从 ECM 上断开传感器线束接头。

采取措施

测量触针之间的电阻：

  • 从传感器接头触针 D 到 ECM 传感器线束接头触针 14 测量。
  • 从传感器接头触针 A 到 ECM 传感器线束接头触针 11 测量。
  • 从传感器接头触针 B 到 ECM 传感器线束接头触针 15 测量。
  • 从传感器接头触针 C 到 ECM 传感器线束接头触针 1 测量。
合格 不合格

小于 10 欧姆

维修或更换线束。

  • 维修发动机线束。 参考步骤 019-203 。
  • 更换发动机线束。请参考步骤 019-043。

转至 2E

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2E - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机位置传感器上断开传感器线束。

采取措施

检查是否对地短路。

  • 测量触针 1 与发动机缸体接地之间的电阻。
  • 测量触针 11 与发动机缸体接地之间的电阻。
  • 测量触针 14 与发动机缸体接地之间的电阻。
  • 测量触针 15 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考步骤 019-043。

转至 2F

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2F - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机位置传感器上断开传感器线束。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 1 和 15 与传感器线束接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 11 和 14 与传感器线束接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考步骤 019-043。

转至 2G

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2G - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 将发动机位置传感器连接到传感器线束上。

采取措施

检查是否开路。

  • 测量 ECM 接头处触针 11 与触针 14 间的电阻。
  • 测量 ECM 接头处触针 1 与触针 15 间的电阻。
合格 不合格

1000 到 2000 欧姆

更换发动机线束。参考步骤 019-043。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 115 为非现行状态。
合格 不合格

故障代码 115 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为了便于安装和拆卸，使用发动机位置传感器专用工具：发动机位置传感器安装工具（零件号 3822747）。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机位置电路。 |
 | 步骤 1A. 检查发动机位置电路和传感器线束接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 121 为现行状态
 | 步骤 1C. 检查发动机位置电路中是否对地短路。 | 大于 10 兆欧
 | 步骤 1D. 检查发动机位置电路。 | 发动机位置电路没有损坏
 | 步骤 1E. 检查发动机位置电路的电阻。 | 1000 到 2000 欧姆
 | 步骤 1F. 检查线圈之间是否短路。 | 大于 10 兆欧
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 121 为现行状态
 | 步骤 2C. 检查 ECM 与发动机位置电路之间触针间的导线是否正确。 | 接线正确
 | 步骤 2D. 检查触针之间的导通性 | 小于 10 欧姆
 | 步骤 2E. 检查是否对地短路。 | 大于 100 千欧
 | 步骤 2F. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2G. 检查是否开路。 | 1000 到 2000 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 使故障代码为非现行状态。 | 故障代码 121 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机位置电路。

向导步骤 1A - 检查发动机位置电路和传感器线束接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从发动机位置电路上断开传感器接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查发动机位置传感器和传感器线束接头触针：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参见通用检查方法。参考步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考步骤 019-201、参考步骤 019-202 或参考步骤 019-205。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换发动机位置电路。 参考步骤 019-038 。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 121 为现行状态

维修完成。

转至 1C

转至 3B

向导步骤 1C - 检查发动机位置的电路是否有与地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机位置电路上断开传感器线束。

采取措施

检查是否对地短路。

  • 测量发动机位置电路的触针 A 与发动机缸体接地之间的电阻。
  • 测量发动机位置电路的触针 B 与发动机缸体接地之间的电阻。
  • 测量发动机位置电路的触针 C 与发动机缸体接地之间的电阻。
  • 测量发动机位置电路的触针 D 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考步骤 019-360。

将带有短路测试导线的配对接头安装在传感器接头上。当测试传感器时， 必须 轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

大于 10 兆欧

更换发动机位置电路。参考步骤 019-038。

转至 1D

转至 3A

向导步骤 1D - 检查发动机位置电路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机位置电路上断开传感器接头。
  • 利用发动机位置电路安装工具（零件号 3822747）拆卸发动机位置电路。

采取措施

检查发动机位置的电路：

  • 传感器端部有金属碎屑
  • 凸轮轴齿轮造成的传感器末端损坏
  • 机油泄漏或绝缘层故障，如膨胀
  • 传感器感应端电气密封损坏。
合格 不合格

发动机位置电路没有损坏

更换发动机位置电路。参考步骤 019-038。

转至 1E

转至 3A

向导步骤 1E - 检查发动机位置电路的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机位置电路上断开传感器接头。

采取措施

检查发动机位置电路是否开路。

  • 测量传感器接头中触针 A 与触针 D 之间的电阻。
  • 测量传感器接头的触针 B 与触针 C 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考步骤 019-360。

将带有短路测试导线的配对接头安装在传感器接头上。当测试传感器时， 必须 轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

合格 不合格

1000 到 2000 欧姆

更换发动机位置电路。参考步骤 019-038。

转至 1F

转至 3A

向导步骤 1F - 检查线圈之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机位置电路上断开传感器接头。

采取措施

检查线圈之间是否短路。

  • 测量发动机位置电路触针 A 与触针 B 之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考步骤 019-360。

将带有短路测试导线的配对接头安装在传感器接头上。当测试传感器时， 必须 轻轻地弯曲传感器与传感器接头之间的电气导线，以检查绝缘层下有无损坏或部分导线折断。

测量时如果接触到测试导线将会出现一个错误的低读数。
合格 不合格

大于 10 兆欧

更换发动机位置电路。参考步骤 019-038。

转至 2A

转至 3A

向导步骤 2 - 检查传感器线束和 ECM 接头触针。

向导步骤 2A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查传感器线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 导线绝缘层损坏
  • 接头壳体断裂
  • 锁片损坏的接头

参见通用检查方法。参考步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。 参考步骤 019-203 。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换 ECM。参考步骤 019-031
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考步骤 019-203 。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并且让它怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 121 为现行状态

维修完成。

转至 2C

转至 3B

向导步骤 2C - 检查 ECM 与发动机位置电路之间触针间的导线是否正确。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 将发动机位置电路从传感器接头上断开。

采取措施

检查发动机位置电路是否有正确的引线。

  • 发动机位置电路红色导线到传感器接头的触针 D； D 到 ECM 传感器线束接头触针 14。
  • 发动机位置电路黑色导线到传感器接头的触针 A；A 到 ECM 传感器线束接头触针 11。
  • 发动机位置电路白色导线到传感器接头的触针 B；B 到 ECM 传感器线束接头触针 15。
  • 发动机位置电路绿色导线到传感器接头的触针 C；C 到 ECM 传感器线束接头触针 1。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考步骤 019-360。

合格 不合格

引线正确

更正引线

转至 2D

转至 3A

向导步骤 2D - 检查触针之间的导通性。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 将传感器接头从发动机位置电路上断开。

采取措施

测量触针之间的电阻：

  • 从传感器接头触针 D 到 ECM 传感器线束接头触针 14 测量。
  • 从传感器接头触针 A 到 ECM 传感器线束接头触针 11 测量。
  • 从传感器接头触针 B 到 ECM 传感器线束接头触针 15 测量。
  • 从传感器接头触针 C 到 ECM 传感器线束接头触针 1 测量。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考步骤 019-360。

合格 不合格

小于 10 欧姆

修理或更换发动机线束。

  • 维修发动机线束。 参考步骤 019-203 。
  • 更换发动机线束。请参考步骤 019-043。

转至 2E

转至 3A

向导步骤 2E - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机位置电路上断开传感器接头。

采取措施

检查是否对地短路。

  • 测量触针 1 与发动机缸体接地之间的电阻。
  • 测量触针 11 与发动机缸体接地之间的电阻。
  • 测量触针 14 与发动机缸体接地之间的电阻。
  • 测量触针 15 与发动机缸体接地之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束。参考步骤 019-203 或参考步骤 019-043。

转至 2F

转至 3A

向导步骤 2F - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机位置电路上断开传感器接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头的触针 1 与所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 11 与所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 14 与所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 15 与所有其他触针之间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束。参考步骤 019-203 或参考步骤 019-043。

转至 2G

转至 3A

向导步骤 2G - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 将发动机位置电路连接到传感器线束上。

采取措施

检查是否开路。

  • 测量传感器线束接头中触针 11 至触针 14 间的电阻。
  • 测量传感器线束接头中触针 1 至触针 15 间的电阻。

有关接头触针的识别，参考电路图或电气接线图。

有关基本的电阻测量方法。参考步骤 019-360。

合格 不合格

1000 到 2000 欧姆

维修或更换发动机线束。参考步骤 019-203 或参考步骤 019-043

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 121 为非现行状态。
合格 不合格

故障代码 121 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为减少损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3824776 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824776 - 抽头电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，进行测量时使用此测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 135、221 和 422 为非现行状态
步骤 2. | 检查进气歧管压力传感器。 |
 | 步骤 2A. 检查进气歧管压力传感器和发动机线束接头的触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 122 为现行状态
 | 步骤 2C. 检查进气歧管压力传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 测量传感器的电压。 |
 | 步骤 2C-2. 测量 ECM 的电压。 |
 | 步骤 2D. 检查进气歧管压力传感器的信号电压。 | 0.42 至 0.58 VDC
 | 步骤 2D-1. 检查触针与触针之间是否短路。 |
 | 步骤 2D-2. 检查传感器线束中的导通性。 |
 | 步骤 2D-3. 检查 ECM 响应。 |
 | 步骤 2D-4. 检查信号触针到回路的电阻。 |
步骤 3. | 检查发动机线束与 ECM。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 122 为现行状态
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查传感器线束中的导通性。 | 小于 10 欧姆
步骤 4. | 检查 ECM 是否响应。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 122 为非现行状态；故障代码 123 为现行状态
 | 步骤 4B. 检查 ECM 信号对地的电阻。 | 小于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 122 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 135、221 和 422 为非现行状态

传感器公共回路导线中可能开路。

转至 2A

多重故障代码 D

向导步骤 2 - 检查进气歧管压力传感器。

向导步骤 2A - 检查进气歧管压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查发动机线束和传感器接头有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 更换进气歧管压力传感器。参考步骤 019-061
  • 维修发动机线束。参考步骤 019-201 或参考步骤 019-202。
  • 更换发动机线束。请参考步骤 019-043。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考步骤 019-201 或参考步骤 019-202。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 122 为现行状态

维修完成。

转至 2C

转至 5B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824776 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824776 - 抽头电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查进气歧管压力传感器的电源电压。

条件

  • 从发动机线束上断开所有压力传感器和温度传感器。
  • 从发动机线束上断开冷却液液位传感器或短接插头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将进气歧管压力传感器抽头电缆（零件号 3824776）安装到传感器与传感器线束接头之间。
  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。
合格 不合格

4.75 至 5.25 VDC

不符合技术规范。

转至 2D

转至 2C-1

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824776 - 抽头电缆。
向导步骤 2C-1 - 测量传感器的电压。

条件

  • 从传感器线束接头上断开所有压力传感器和温度传感器。
  • 从传感器线束接头上断开冷却液液位传感器或短接插头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将进气歧管压力传感器抽头电缆（零件号 3824776）安装到传感器线束接头上。注：不要将传感器连接到抽头电缆。
  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。
合格 不合格

4.75 至 5.25 VDC

  • 更换进气歧管压力传感器。参考步骤 019-061。

不符合技术规范。

转至 5A

转至 2C-2

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C-2 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

核实 ECM 输出电压。

  • 测量 ECM 传感器端口触针 2 与触针 13 之间的 ECM 输出电压。
合格 不合格

4.75 至 5.25 VDC

  • 维修或更换发动机线束。参考步骤 019-203 或参考步骤 019-043。

更换 ECM。参考步骤 019-031。

转至 5A

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824776 - 抽头电缆。
注意

为避免触针和线束损坏，进行测量时使用此测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。
向导步骤 2D - 检查进气歧管压力传感器的信号电压。

条件

  • 从传感器线束接头上断开进气歧管压力传感器以外的所有传感器。
  • 从传感器线束接头上断开冷却液液位传感器或短接插头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查进气歧管压力传感器的信号电压。

  • 将进气歧管压力传感器抽头电缆（零件号 3824776）安装到传感器与传感器线束接头之间。
  • 测量抽头电缆的触针 C 与触针 B 之间的信号电压。
合格 不合格

0.42 至 0.58 VDC

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针与触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束。
  • 将所有传感器和 CLS 或短接插头从其接头上断开。

采取措施

检查触针之间是否短路。

  • 测量 ECM 传感器线束接头的触针 26 与所有其他触针之间的电阻。
  • 测量 ECM 传感器线束接头的触针 13 与所有其他触针之间的电阻。
  • 测量 ECM 传感器线束接头的触针 2 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考步骤 019-043 或参考步骤 019-203。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查传感器线束中的导通性。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查传感器线束中的导通性。

  • 测量传感器线束接头的触针 2 与传感器接头触针 A 之间的电阻。
  • 测量传感器线束接头的触针 13 与传感器接头触针 B 之间的电阻。
  • 测量传感器线束接头的触针 26 与传感器接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

校正触针之间的导线或开路。

  • 修理或更换发动机线束。参考步骤 019-043 或参考步骤 019-203。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 响应。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 读取故障代码。
合格 不合格

故障代码 122 为非现行状态， 而故障代码 123 为现行状态

故障代码 122 为现行状态

  • 更换 ECM。请参考步骤 019-031。

转至 2D-4

转至 5A

注意

为避免触针和线束损坏，进行测量时使用此测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。
向导步骤 2D-4 - 检查 ECM 触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查信号触针到回路的电阻。

  • 使用零件号 3822917，测量从 ECM 传感器端口触针 26 到触针 13 的电阻。
合格 不合格

小于 100 千欧

  • 更换传感器。

大于 100 千欧

  • 更换 ECM。请参考步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束与 ECM。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 3A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。0

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。 参考步骤 019-203 。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考步骤 019-203 。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 122 为现行状态

维修完成。

转至 3C

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”。
  • 从 ECM 上断开传感器线束接头。
  • 从传感器线束接头上断开所有传感器。
  • 从传感器线束接头上断开冷却液液位传感器或短接插头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 26 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 13 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 2 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考步骤 019-203 或参考步骤 019-043。

转至 3D

转至 5A

向导步骤 3D - 检查传感器线束中的导通性。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从传感器线束上断开进气歧管压力传感器。

采取措施

检查传感器线束中的导通性。

  • 测量 ECM 传感器线束接头触针 26 到传感器接头触针 C 的电阻。
  • 测量 ECM 传感器线束接头触针 13 到传感器接头触针 B 之间的电阻。
  • 测量 ECM 传感器线束接头触针 2 到传感器接头触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

校正触针之间的导线或开路。

  • 维修发动机线束。参考步骤 019-201、参考步骤 019-202 或参考步骤 019-203。
  • 更换发动机线束。请参考步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 122 为非现行状态。故障代码 123 为现行状态

故障代码 122 为现行状态。

  • 更换 ECM。请参考步骤 019-031。

转至 4B

转至 5A

注意

为避免触针和线束损坏，进行测量时使用此测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。
向导步骤 4B - 检查 ECM 信号对地的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 信号触针电阻。

  • 使用零件号 3822917，测量从 ECM 传感器端口触针 26 到触针 13 的电阻。
合格 不合格

小于 100 千欧

更换 ECM。参考步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 122 为非现行状态。
合格 不合格

故障代码 122 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为减少损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3824776 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824776 - 抽头电缆。
注意

为减少损坏触针和线束的可能，测量时请使用下列测试导线：零件号 3824776 - 抽头电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为减少损坏触针和线束的可能，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack。
注意

为避免触针和线束损坏，进行测量时使用此测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 141、145、154、213、222、352 和 422 为非现行状态
 | 步骤 1B. 读取故障代码。 | 故障代码 141、222 和 422 为非现行状态
步骤 2. | 检查是否存在机械故障。 |
 | 步骤 2A. 确保涡轮增压器工作正常。 | 涡轮增压器的进气歧管正压
步骤 3. | 检查进气歧管压力传感器。 |
 | 步骤 3A. 检查进气歧管压力传感器和发动机线束接头的触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 123 为现行状态
 | 步骤 3C. 检查进气歧管压力传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 3C-1. 检查进气歧管压力传感器的电源电压。 |
 | 步骤 3C-2. 测量来自 ECM 的电压。 |
 | 步骤 3D. 检查进气歧管压力传感器的信号电压。 | 0.42 至 0.58 VDC
 | 步骤 3D-1. 检查触针之间是否短路。 |
 | 步骤 3D-2. 检查传感器线束中的导通性。 |
 | 步骤 3D-3. 检查 ECM 响应。 |
 | 步骤 3D-4. 检查信号触针到回路触针的电阻。 |
步骤 4. | 检查发动机线束。 |
 | 步骤 4A. 检查发动机线束和 ECM 接头有无损坏的触针。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 123 为现行状态
 | 步骤 4C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 4D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 4E. 检查传感器线束中的导通性。 | 小于 10 欧姆
 | 步骤 4F. 清除并检查故障代码。 | 故障代码 123 不是现行状态
步骤 5. | 检查 ECM 的响应性。 |
 | 步骤 5A. 检查 ECM 的响应是否正确。 | 故障代码 123 为非现行状态；故障代码 122 为现行状态
 | 步骤 5B. 检查 ECM 信号触针电阻。 | 小于 100 千欧
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 123 为非现行状态
 | 步骤 6B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）电子服务工具读取故障代码。
合格 不合格

故障代码 141、145、154、213、222、352 和 422 为非现行状态

可能是传感器发生故障，传感器 + 5 VDC 公共电源中对地短路，或触针之间短路。

转至 1B

多重故障代码 A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）电子服务工具读取故障代码。
合格 不合格

故障代码 141、222 和 422 为非现行状态

传感器 +5 VDC 公共电源中可能开路。

转至 2A

多重故障代码 C

向导步骤 2 - 检查是否存在机械故障。

向导步骤 2A - 确保涡轮增压器工作正常。

条件

  • 将钥匙开关转到“ON（接通）”位置。
  • 起动发动机并怠速运转。

采取措施

确保涡轮增压器工作正常。

  • 检查进气歧管压力是否为正压。
合格 不合格

涡轮增压器的进气歧管正压

进气歧管压力低。

  • 排除会造成低进气歧管压力的基本发动机故障。参考基本发动机手册。

转至 3A

转至 6A

向导步骤 3 - 检查进气歧管压力传感器。

向导步骤 3A - 检查进气歧管压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从进气歧管压力传感器上断开发动机线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查发动机线束和传感器接头有无以下情况：

  • 接头松动
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 锁片损坏的接头。
合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考步骤 019-201 或参考步骤 019-202。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换进气歧管压力传感器。参考步骤 019-061。
  • 如果接头密封损坏或遗失，安装合适的接头密封。参考步骤 019-202 或参考步骤 019-202。

转至 3B

转至 6A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）电子服务工具读取故障代码。
合格 不合格

故障代码 123 为现行状态

维修完成。

转至 3C

转至 6B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824776 - 抽头电缆。
注意

为减少损坏触针和线束的可能，测量时请使用下列测试导线：零件号 3824776 - 抽头电缆。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查进气歧管压力传感器的电源电压。

条件

  • 将传感器线束接头连接到电子控制模块 (ECM)。
  • 从传感器线束接头上断开所有压力传感器和温度传感器。
  • 从传感器接头上断开冷却液液位传感器或短接插头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将进气歧管压力传感器抽头电缆（零件号 3824776）安装到传感器与传感器线束接头之间。
  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。
合格 不合格

4.75 至 5.25 VDC

不符合技术规范。

转至 3D

转至 3C-1

注意

为减少损坏触针和线束的可能，测量时请使用下列测试导线：零件号 3824776 - 抽头电缆。
向导步骤 3C-1 - 检查进气歧管压力传感器的电源电压。

条件

  • 将传感器线束接头连接到 ECM 上。
  • 从传感器线束接头上断开所有压力传感器和温度传感器。
  • 从传感器接头上断开冷却液液位传感器或短接插头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将进气歧管压力传感器抽头电缆（零件号 3824776）安装到传感器线束接头上。

注：不要将传感器连接到抽头电缆。

  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。
合格 不合格

4.75 至 5.25 VDC

  • 更换进气歧管压力传感器。参考步骤 019-061

不符合技术规范。

转至 6A

转至 3C-2

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C-2 - 测量来自 ECM 的电压。

条件

  • 将钥匙开关转到“ON（接通）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 输出电压。

  • 测量 ECM 传感器端口触针 2 与触针 13 之间的 ECM 输出电压。
合格 不合格

4.75 至 5.25 VDC

  • 更换发动机线束。请参考步骤 019-043。

更换 ECM。参考步骤 019-031。

转至 6A

转至 6A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3824776 - 抽头电缆。
注意

为减少损坏触针和线束的可能，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack。
注意

为避免触针和线束损坏，进行测量时使用此测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。
向导步骤 3D - 检查进气歧管压力传感器的信号电压。

条件

  • 将传感器线束连接到 ECM 上。
  • 从传感器线束接头上断开所有压力传感器和温度传感器。
  • 将进气歧管传感器连接到抽头电缆。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查进气歧管压力传感器的信号电压。

  • 将进气歧管压力传感器抽头电缆（零件号 3824776）安装到传感器与传感器线束接头之间。
  • 测量抽头电缆的触针 C 与触针 B 之间的信号电压。
合格 不合格

0.42 至 0.58 VDC

不符合技术规范。

转至 4A

转至 3D-1

向导步骤 3D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束。
  • 将所有压力传感器和 CLS 或短接插头从其接头上断开。

采取措施

检查触针之间是否短路。

  • 测量传感器线束触针 26 与 ECM 接头中所有其他触针之间的电阻。
  • 测量传感器线束触针 13 与 ECM 接头中所有其他触针之间的电阻。
  • 测量传感器线束触针 2 与 ECM 接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考步骤 019-203 或参考步骤 019-043。

转至 3D-2

转至 6A

向导步骤 3D-2 - 检查传感器线束中的导通性。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查传感器线束中的导通性。

  • 测量传感器线束接头的触针 2 与传感器接头触针 A 之间的电阻。
  • 测量传感器线束接头的触针 26 与传感器接头触针 C 之间的电阻。
  • 测量传感器线束接头的触针 13 与传感器接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

校正触针之间的导线或开路。

  • 维修或更换线束。参考步骤 019-203 或参考步骤 019-043。

转至 3D-3

转至 6A

注意

为减少损坏触针和线束的可能，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack。
向导步骤 3D-3 - 检查 ECM 响应。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 在 ECM 传感器端口触针 2 和触针 26 之间安装零件号 3822917，作为跨接导线。
  • 读取故障。
合格 不合格

故障代码 123 为非现行状态；故障代码 122 为现行状态

故障代码 123 为现行状态

  • 更换 ECM。请参考步骤 019-031。

转至 3D-4

转至 6A

注意

为避免触针和线束损坏，进行测量时使用此测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。
向导步骤 3D-4 - 检查信号与回路触针之间的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 电阻。

  • 使用测试导线（零件号 3822917）测量 ECM 传感器端口的触针 26 到触针 13 的电阻。
合格 不合格

小于 100 千欧

  • 更换传感器。

大于 100 千欧

  • 更换 ECM 参考步骤 019-031 。

转至 6A

转至 6A

向导步骤 4 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 4A - 检查发动机线束和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开发动机线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 接头松动
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 锁片损坏的接头。
合格 不合格

无损坏的触针

维修损坏的触针。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。
  • 维修发动机线束。 参考步骤 019-203 。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考步骤 019-203 。

转至 4B

转至 6A

向导步骤 4B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）电子服务工具读取故障代码。
合格 不合格

故障代码 123 为现行状态

维修完成。

转至 4C

转至 6B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从传感器线束接头上断开所有压力传感器。
  • 从传感器线束接头上断开冷却液液位传感器或短接插头。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查有无对地短路。

  • 测量传感器线束接头的触针 26 与底盘接地之间的电阻。
  • 测量传感器线束接头的触针 2 与底盘接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 参考步骤 019-203 或参考步骤 019-043。

转至 4D

转至 6A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从传感器线束接头上断开所有压力传感器。
  • 从传感器线束接头上断开冷却液液位传感器或短接插头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头的触针 26 与所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 2 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考步骤 019-203 或参考步骤 019-043。

转至 4E

转至 6A

向导步骤 4E - 检查传感器线束中的导通性。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从传感器线束的传感器接头上断开进气歧管压力传感器。

采取措施

检查线束中的导通性以及从传感器到 ECM 的触针之间的导线是否正确。

  • 测量 ECM 传感器线束接头的触针 2 与传感器线束的触针 A 之间的电阻。
  • 测量 ECM 传感器线束接头的触针 26 与传感器线束的触针 C 之间的电阻。
  • 测量 ECM 传感器线束接头的触针 13 与传感器线束的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更正触针之间的导线。

  • 维修或更换发动机线束。参考步骤 019-201、参考步骤 019-202 或参考步骤 019-203。
  • 更换发动机线束。请参考步骤 019-043。

转至 4F

转至 6A

向导步骤 4F - 清除并检查故障代码。

条件

  • 连接所有部件。

采取措施

清除并检查故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 突然踩下油门踏板。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）电子服务工具读取故障代码。
合格 不合格

故障代码 123 不是现行状态

故障代码 123 为现行状态

转至 6A

转至 5A

向导步骤 5 - 检查 ECM 的响应性。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为减少损坏触针和线束的可能，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack。
向导步骤 5A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 安装零件号 3822917；将其作为 ECM 传感器端口触针 2 和触针 26 之间的跨接导线。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）电子服务工具读取故障代码。
合格 不合格

故障代码 123 为非现行状态；故障代码 122 为现行状态

更换 ECM。参考步骤 019-031。

转至 5B

转至 6A

注意

为避免触针和线束损坏，进行测量时使用此测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。
向导步骤 5B - 检查 ECM 信号触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 上信号触针的电阻。

  • 使用零件号 3822917，测量从 ECM 传感器端口触针 26 到触针 13 的电阻。
合格 不合格

小于 100 千欧

更换 ECM。参考步骤 019-031。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 123 为非现行状态。
合格 不合格

故障代码 123 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 6B

转至 1A

向导步骤 6B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为减少损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3824910 - 6-针维修接头。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为减少损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3824910 - 6-针维修接头。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查从 ECM 到油门位置传感器是否导通。 | 小于 10 欧姆
 | 步骤 1C. 检查油门位置电阻。 | 2000 至 3000 欧姆
 | 步骤 1D. 检查传感器触针之间的电阻。 | 释放： 1500 至 3000 欧姆，踩下时： 200 至 1500 欧姆。 释放时的电阻值必须比踩下时至少大 1000 欧姆
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束、横隔板接头和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查 +5 VDC 电源与回路导线之间的电阻。 | 2000 至 3000 欧姆
 | 步骤 2C. 检查 + 5 VDC 电源导线与信号导线电路中的电阻。 | 释放： 1500 至 3000 欧姆，踩下时： 200 至 1500 欧姆
 | 步骤 2D. 检查油门位置信号和回路导线与 OEM 线束内所有其他触针之间是否短路。 | 大于 100K 欧姆
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 131 为非现行状态；故障代码 132 为现行状态
 | 步骤 3B. 检查 ECM 信号触针电阻。 | 小于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 停用故障代码。 | 故障代码 131 为非现行状态
 | 步骤 4B. 清除非现行故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查线束和油门位置传感器接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针

  • 维修 OEM 线束。 参考步骤 019-201 或参考步骤 019-202。
  • 更换 OEM 线束。 参考 OEM 故障判断及排除手册。
  • 更换油门位置传感器。 参考 OEM 故障判断及排除手册。

转至 1B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查从 ECM 到油门位置传感器是否导通。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将 OEM 线束连接到横隔板接头上。
  • 从油门踏板上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查从 ECM 到油门位置传感器是否导通。

  • 测量从 ECM OEM 线束接头的触针 11 到油门位置传感器接头的信号触针之间的电阻。
  • 测量从 ECM OEM 线束接头的触针 18 到油门位置传感器接头的 +5 VDC 电源触针之间的电阻。
  • 测量从 ECM OEM 线束接头的触针 19 到油门位置传感器接头的回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换油门位置传感器导线。 参考步骤 019-201、步骤 019-202或步骤 019-207。

转至 1C

转至 4A

注意

为减少损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3824910 - 6-针维修接头。
向导步骤 1C - 检查油门位置电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器触针之间是否开路或短路。

注： 将 3-针维修接头（零件号 3823255）安装到 IVS 油门位置传感器中；将 6-针维修接头（零件号 3824910）安装到 ISS 上；如果需要，将抽头电缆（零件号 3824892）安装到 SSS 上。

  • 当释放与踩下油门踏板时，测量油门位置传感器传感器侧的 +5 VDC 电源导线与油门位置传感器回路导线之间的电阻。
合格 不合格

2000 至 3000 欧姆

更换油门位置传感器。 参考 OEM 故障判断及排除手册。

转至 1D

转至 4A

注意

为减少损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3824910 - 6-针维修接头。
向导步骤 1D - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器触针之间的电阻。

注： 踏板踩下并释放时进行测量。

注： 将 3-针维修接头（零件号 3823255）安装到 IVS 油门位置传感器中；将 6-针维修接头（零件号 3824910）安装到 ISS 上；如果需要，将抽头电缆（零件号 3824892）安装到 SSS 上。

  • 测量油门位置传感器传感器侧的 +5 VDC 电源导线与信号导线之间的电阻。
合格 不合格

释放： 1500 至 3000 欧姆，踩下时： 200 至 1500 欧姆

释放时的电阻值必须比踩下时至少大 1000 欧姆。

更换油门位置传感器。 参考 OEM 故障判断及排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束、横隔板接头和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门踏板上断开 OEM 线束。
  • 从横隔板接头上断开 OEM 线束。
  • 使用电子触点清洁剂（零件号 3824510）冲洗并清洗接头。

采取措施

检查线束、横隔板接头和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。

  • 维修 OEM 线束。 参考步骤 019-203。
  • 更换 OEM 线束。 参考 OEM 故障判断及排除手册。
  • 更换 ECM。 参考步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考步骤 019-203。

转至 2B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查 +5 VDC 电源与回路导线之间的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将 OEM 线束连接到油门位置传感器上。
  • 将 OEM 线束连接到横隔板接头上。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 +5 VDC 电源与回路导线之间的电阻。

  • 当释放与踩下油门踏板时，测量 OEM 线束中触针 18 和触针 19 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换 OEM 线束。 参考 OEM 故障判断及排除手册。

转至 2C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查 + 5 VDC 电源导线与信号导线电路中的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将 OEM 线束连接到油门位置传感器上。
  • 将 OEM 线束连接到横隔板接头上。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 + 5 VDC 电源导线与信号导线电路中的电阻。

  • 当释放与踩下油门踏板时，测量触针 18 和触针 11 之间的电阻。
合格 不合格

释放： 1500 至 3000 欧姆，踩下时： 200 至 1500 欧姆

维修或更换 OEM 线束。 参考 OEM 故障判断及排除手册。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查油门位置信号和回路导线与 OEM 线束内所有其他触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查油门位置信号和回路导线与 OEM 线束内所有其他触针之间是否短路。

  • 测量 OEM 线束接头中的触针 11 与所有其他触针之间的电阻。
  • 测量 OEM 线束接头中的触针 18 与所有其他触针之间的电阻。
  • 测量 OEM 线束接头中的触针 19 与所有其他触针之间的电阻。
合格 不合格

大于 100K 欧姆

维修或更换 OEM 线束。 参考 OEM 故障判断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 131 为非现行状态；故障代码 132 为现行状态

更换 ECM。 参考步骤 019-031。

转至 3B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B - 检查 ECM 信号触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 ECM 上的信号触针电阻。

  • 使用测试导线（零件号 3822917）测量 ECM OEM 端口的触针 11 到触针 19 的电阻。
合格 不合格

小于 100 千欧

更换 ECM。 参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 停用故障代码。

条件

  • 连接所有部件。

采取措施

停用故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 131 为非现行状态。
合格 不合格

故障代码 131 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表


Associated Procedures

注意和警告

注意

为减少损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3823255 - 3-针维修接头。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为减少损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3823255 - 3-针维修接头。
注意

为减少损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3822355 - 3-针维修接头。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为减少损坏触针和线束的可能，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 检查从 ECM 到油门位置传感器是否导通。 | 小于 10 欧姆
 | 步骤 1C. 检查油门位置电阻。 | 2000 至 3000 欧姆
 | 步骤 1D. 检查传感器触针之间的电阻。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆。释放时的电阻值必须比踩下时至少大 1000 欧姆。
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束、横隔板接头和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查 +5 VDC 电源与回路导线之间的电阻。 | 2000 至 3000 欧姆
 | 步骤 2C. 检查 + 5 VDC 电源导线与信号导线电路中的电阻。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆
 | 步骤 2D. 检查油门位置信号和回路导线与 OEM 线束内所有其他触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 131 为非现行状态，故障代码 132 为现行状态
 | 步骤 3B. 检查 ECM 信号触针电阻。 | 小于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 131 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查线束和油门位置传感器接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。

  • 维修 OEM 线束。参考步骤 019-201 或参考步骤 019-202。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换油门位置传感器。参考 OEM 故障判断及排除手册。

转至 1B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查从 ECM 到油门位置传感器是否导通。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将 OEM 线束连接到横隔板接头上。
  • 从油门踏板上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查从 ECM 至 APS 是否导通。

  • 测量 OEM ECM 接头的触针 11 至油门位置传感器的信号触针之间的电阻。
  • 测量 OEM ECM 接头的触针 19 至油门位置传感器接头的回路触针之间的电阻。
  • 测量从 OEM ECM 接头的触针 18 到油门位置传感器接头的电压电源触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换油门位置传感器导线。参考步骤 019-201 或参考步骤 019-202。

转至 1C

转至 4A

注意

为减少损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3823255 - 3-针维修接头。
向导步骤 1C - 检查油门位置电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器触针之间是否开路或短路。

  • 当释放与踩下油门踏板时，测量油门位置传感器传感器侧的 +5 VDC 电源与油门位置传感器回路之间的电阻。

注：将 3-针维修接头（零件号 3823255）安装到 IVS 油门位置传感器中；将 6-针维修接头（零件号 3824910）安装到 ISS 上；如果需要，将抽头电缆（零件号 3824892）安装到 SSS 上。
合格 不合格

2000 至 3000 欧姆

更换油门位置传感器。参考 OEM 故障判断及排除手册。

转至 1D

转至 4A

注意

为减少损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3822355 - 3-针维修接头。
向导步骤 1D - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器触针之间的电阻。

注：踏板踩下并释放踏板时进行测量。

注：将 3-针维修接头（零件号 3823255）安装到 IVS 油门位置传感器中；将 6-针维修接头（零件号 3824910）安装到 ISS 上；如果需要，将抽头电缆（零件号 3824892）安装到 SSS 上。

  • 测量油门位置传感器传感器侧的 +5 VDC 电源导线与信号导线之间的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆。

释放时的电阻值必须比踩下时至少大 1000 欧姆。

更换油门位置传感器。参考 OEM 故障判断及排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束、横隔板接头和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门踏板上断开 OEM 线束。
  • 从横隔板接头上断开 OEM 线束。
  • 使用电子触点清洁剂（零件号 3824510）冲洗并清洗接头。

采取措施

检查线束、横隔板接头和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。

  • 维修 OEM 线束。 参考步骤 019-203 。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换 ECM。请参考步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考步骤 019-203 。

转至 2B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查 +5 VDC 电源与回路导线之间的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将 OEM 线束连接到油门位置传感器上。
  • 将 OEM 线束连接到横隔板接头上。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 +5 VDC 电源与回路导线之间的电阻。

  • 当释放与踩下油门踏板时，测量 OEM 线束中触针 18 和触针 19 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查 + 5 VDC 电源导线与信号导线电路中的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将 OEM 线束连接到油门位置传感器上。
  • 将 OEM 线束连接到横隔板接头上。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 + 5 VDC 电源导线与信号导线电路中的电阻。

  • 当释放与踩下油门踏板时，测量触针 18 和触针 11 之间的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查油门位置信号和回路导线与 OEM 线束内所有其他触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查油门位置信号和回路导线与 OEM 线束内所有其他触针之间是否短路。

  • 测量 OEM 线束接头中触针 11 与接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头中的触针 18 与接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头中触针 19 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 131 为非现行状态，故障代码 132 为现行状态

更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

注意

为减少损坏触针和线束的可能，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B - 检查 ECM 信号触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

测量信号触针电阻。

  • 使用测试导线（零件号 3822917）测量 ECM OEM 端口的触针 11 到触针 19 的电阻。
合格 不合格

小于 100 千欧

更换 ECM。参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 核实故障代码 131 为非现行状态。
合格 不合格

故障代码 131 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为减少损坏触针和线束的可能，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch AMP/Metri-Pack零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack。
注意

为减少损坏触针和线束的可能，测量时请使用下列抽头导线：零件号 3824892 - 抽头导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为减少损坏触针和线束的可能，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 测量怠速电阻值。 | 校正电阻值
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束、横隔板接头和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查从 ECM 到油门位置传感器是否导通。 | 小于 10 欧姆
 | 步骤 2C. 检查油门位置信号和回路导线与 OEM 线束内所有其他触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 131 为非现行状态；故障代码 132 为现行状态
 | 步骤 3B. 检查 ECM 信号触针电阻。 | 小于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 131 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查线束和油门位置传感器接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。

  • 维修 OEM 线束。参考步骤 019-201 或参考步骤 019-202。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换油门位置传感器。参考 OEM 故障判断及排除手册。

转至 1B

转至 4A

注意

为减少损坏触针和线束的可能，测量时请使用下列抽头导线：零件号 3824892 - 抽头导线。
向导步骤 1B - 测量怠速电阻值。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将抽头电缆（零件号 3824892）安装到 SSS 上。
  • 请勿将抽头电缆连接到 OEM 线束。

采取措施

测量电阻值。

  • 释放油门踏板（怠速）时，测量抽头电缆触针 3（加速器位置信号）与触针 4（加速器位置传感器回路）之间的电阻。

注：电阻值应该与印在 SSS 盖上的怠速电阻值一样，即 ±20 欧姆。
合格 不合格

校正电阻值

更换 SSS。参考 OEM 故障判断及排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束、横隔板接头和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门踏板上断开 OEM 线束。
  • 从横隔板接头上断开 OEM 线束。
  • 使用电子触点清洁剂（零件号 3824510）冲洗并清洗接头。

采取措施

检查线束、横隔板接头和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。

  • 维修 OEM 线束。 参考步骤 019-203 。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换 ECM。请参考步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考步骤 019-203 。

转至 2B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查从 ECM 到油门位置传感器是否导通。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将 OEM 线束连接到横隔板接头上。
  • 从油门踏板上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查从 ECM 到油门位置传感器是否导通。

  • 测量从 ECM OEM 接头的触针 11 到油门位置传感器接头的信号触针之间的电阻。
  • 测量从 ECM OEM 接头的触针 18 到油门位置传感器接头的 +5 VDC 电源触针之间的电阻。
  • 测量从 ECM OEM 接头的触针 19 到油门位置传感器接头的回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换油门位置传感器导线。参考步骤 019-201 或参考步骤 019-202。

转至 2C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查油门位置信号和回路导线与 OEM 线束内所有其他触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查油门位置信号和回路导线与 OEM 线束内所有其他触针之间是否短路。

  • 测量 OEM 线束接头中触针 11 与接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头中的触针 18 与接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头中触针 19 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 131 为非现行状态；故障代码 132 为现行状态

更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

注意

为减少损坏触针和线束的可能，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack。
向导步骤 3B - 检查 ECM 信号触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 ECM 上的信号触针电阻。

  • 使用测试导线（零件号 3822917）测量 ECM OEM 端口的触针 11 到触针 19 的电阻。
合格 不合格

小于 100 千欧

更换 ECM。参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 131 为非现行状态。
合格 不合格

故障代码 131 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3824910 - 6-针维修接头。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3824910 - 6-针维修接头。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 – 阴性 Deutsch/AMP/Metri-Pack。
注意

为避免触针和线束损坏，测量时请使用这种测试导线：零件号 3822917。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 核实油门位置传感器是否已连接到 OEM 线束上。 | 传感器连接
 | 步骤 1B. 检查线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 1C. 检查油门位置电阻。 | 2000 至 3000 欧姆
 | 步骤 1D. 检查传感器触针之间的电阻。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆
 | 步骤 1E. 检查传感器 +5 VDC 电源是否对地短路。 | 大于 100 千欧
 | 步骤 1F. 检查传感器信号线是否对地短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查从 ECM 到油门位置传感器是否导通。 | 小于 10 欧姆
 | 步骤 2C. 检查 +5 VDC 电源与回路导线之间的电阻。 | 2000 至 3000 欧姆
 | 步骤 2D. 检查 +5 VDC 电源与信号导线之间的电阻。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆
 | 步骤 2E. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2F. 检查是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查油门位置电源电压是否正常。 | 4.75 至 5.25 VDC
 | 步骤 3B. 检查 ECM 的响应是否正确。 | 故障代码 132 为非现行状态；故障代码 131 为现行状态
 | 步骤 3C. 检查 ECM 的信号触针电阻是否正常。 | 小于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 132 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 核实油门位置传感器是否连接到 OEM 线束。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查油门位置传感器。

  • 核实油门位置传感器是否已连接到 OEM 线束上。
合格 不合格

传感器连接

连接 OEM 线束。

转至 1B

转至 4A

向导步骤 1B - 检查线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和油门位置传感器接头触针有无以下情况：

  • 接头松动
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换 OEM 线束或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考步骤 019-201 或参考步骤 019-202。
  • 更换 OEM 线束。参见 OEM 故障判断及排除手册。
  • 更换油门位置传感器。参见 OEM 故障判断及排除手册。

转至 1C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3824910 - 6-针维修接头。
向导步骤 1C - 检查油门位置电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器触针之间是否开路或短路。

注：将 3-针维修接头（零件号 3823255）安装到 IVS 油门位置传感器中；将 6-针维修接头（零件号 3824910）安装到 ISS 上；如果需要，将抽头电缆（零件号 3824892）安装到 SSS 上。

  • 当释放与踩下油门踏板时，测量油门位置传感器传感器侧的 +5 VDC 电源与油门位置传感器回路之间的电阻。
合格 不合格

2000 至 3000 欧姆

更换油门位置传感器。参见 OEM 故障判断及排除手册。

转至 1D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3824910 - 6-针维修接头。
向导步骤 1D - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器触针之间的电阻。

注：踩下和释放油门踏板时测量电阻。

注：将 3-针维修接头（零件号 3823255）安装到 IVS 油门位置传感器中；将 6-针维修接头（零件号 3824910）安装到 ISS 上；如果需要，将抽头电缆（零件号 3824892）安装到 SSS 上。

  • 测量油门位置传感器接头传感器侧的 +5 VDC 电源与信号导线之间的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆

维修或更换油门踏板。参见 OEM 故障判断及排除手册。

转至 1E

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1E - 检查传感器 +5 VDC 电源是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器 +5 VDC 电源是否对地短路。

  • 测量油门位置传感器传感器侧的 +5 VDC 电源与底盘接地之间的电阻。
合格 不合格

大于 100 千欧

更换油门位置传感器。参见 OEM 故障判断及排除手册。

转至 1F

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1F - 检查传感器信号线是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器信号线是否对地短路。

  • 测量油门位置传感器信号触针与底盘接地之间的电阻。
合格 不合格

大于 100 千欧

更换油门位置传感器。参见 OEM 故障判断及排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从横隔板接头上断开 OEM 线束。
  • 从油门位置传感器上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考步骤 019-201 和 步骤019-202。
  • 维修 OEM 线束。参考步骤 019-201 和步骤 019-202。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换 ECM。请参考步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。参考步骤 019-201 和步骤 019-202。

转至 2B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查从 ECM 到油门位置传感器是否导通。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将 OEM 线束连接到横隔板接头上。
  • 从油门踏板上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查从 ECM 到油门位置传感器是否导通。

  • 测量从 ECM OEM 线束接头的触针 18 到油门位置传感器接头的 +5 VDC 电源触针之间的电阻。
  • 测量从 ECM OEM 线束接头的触针 11 到油门位置传感器的信号触针之间的电阻。
  • 测量从 ECM OEM 线束接头的触针 19 到油门位置传感器的回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换油门位置传感器导线。参考步骤 019-201 和 步骤 019-202 。

转至 2C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查 +5 VDC 电源与回路导线之间的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将 OEM 线束连接到油门位置传感器上。
  • 从 ECM 上断开 OEM 线束接头。
  • 将 OEM 线束连接到横隔板接头上。

采取措施

检查 +5 VDC 电源与回路导线之间的电阻。

  • 测量 OEM 线束接头的触针 18 和触针 19 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换 OEM 线束。参见 OEM 故障判断及排除手册。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查 +5 VDC 电源与信号导线之间的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将 OEM 线束连接到油门位置传感器上。
  • 将 OEM 线束连接到横隔板接头上。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 +5 VDC 电源与信号导线之间的电阻。

  • 测量释放和踩下油门踏板时触针 18 与触针 11 之间的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆

维修或更换 OEM 线束。参见 OEM 故障判断及排除手册。

转至 2E

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束的触针 18 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束触针 11 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参见 OEM 故障判断及排除手册。

转至 2F

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2F - 检查是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查是否短路。

  • 测量 OEM 线束接头中的触针 18 与所有其他触针之间的电阻。
  • 测量 OEM 线束接头中的触针 11 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参见 OEM 故障判断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查油门位置电源电压是否正常。

条件

  • 将 OEM 线束连接到油门位置传感器上。
  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查油门位置电源电压是否正常。

  • 测量 ECM 的 OEM 端口上的触针 18 与触针 19 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 – 阴性 Deutsch/AMP/Metri-Pack。
向导步骤 3B - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 在 OEM ECM 端口的触针 11 和触针 18 之间安装零件号为 3822917 的跨接导线。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）电子服务工具读取故障代码。
合格 不合格

故障代码 132 为非现行状态；故障代码 131 为现行状态

更换 ECM。参考步骤 019-031。

转至 3C

转至 4A

注意

为避免触针和线束损坏，测量时请使用这种测试导线：零件号 3822917。
向导步骤 3C - 检查 ECM 信号触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 ECM 上的信号触针电阻。

  • 使用测试导线（零件号 3822917）测量 ECM OEM 端口上的触针 11 和触针 19 之间的电阻。
合格 不合格

小于 100 千欧

更换 ECM。参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 132 为非现行状态。
合格 不合格

故障代码 132 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为减少损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917- 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 2832355 - 3-针维修接头。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3823255 - 3-针维修接头。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 2832355 - 3-针维修接头。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 核实油门位置传感器是否已连接到 OEM 线束上。 | 传感器连接
 | 步骤 1B. 检查线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 1C. 检查油门位置电阻。 | 2000 至 3000 欧姆
 | 步骤 1D. 检查传感器触针之间的电阻。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆
 | 步骤 1E. 检查传感器 +5 VDC 电源是否对地短路。 | 大于 100 千欧
 | 步骤 1F. 检查传感器信号线是否对地短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查从 ECM 到油门位置传感器是否导通。 | 小于 10 欧姆
 | 步骤 2C. 检查 +5 VDC 电源与回路导线之间的电阻。 | 2000 至 3000 欧姆
 | 步骤 2D. 检查 +5 VDC 电源与信号导线之间的电阻。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆
 | 步骤 2E. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2F. 检查是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查油门位置电源电压是否正常。 | 4.75 至 5.25 VDC
 | 步骤 3B. 检查 ECM 的响应是否正确。 | 故障代码 132 为非现行状态；故障代码 131 为现行状态
 | 步骤 3C. 检查从信号触针到回路导线的 ECM 信号触针电阻。 | 小于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 132 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 核实油门位置传感器是否已连接到 OEM 线束上。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查油门位置传感器。

  • 核实油门位置传感器是否已连接到 OEM 线束上。
合格 不合格

传感器连接

连接 OEM 线束。

转至 1B

转至 4A

向导步骤 1B - 检查线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和油门位置传感器接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换 OEM 线束或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 和 步骤 019-202 。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换油门位置传感器。参考 OEM 故障判断及排除手册。

转至 1C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3823255 - 3-针维修接头。
向导步骤 1C - 检查油门位置电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器触针之间是否开路或短路。

注：将 3-针维修接头（零件号 3823255）安装到 IVS 油门位置传感器中；将 6-针维修接头（零件号 3824910）安装到 ISS 上；如果需要，将抽头电缆（零件号 3824892）安装到 SSS 上。

  • 当释放与踩下油门踏板时，测量油门位置传感器传感器侧的 +5 VDC 电源与油门位置传感器回路之间的电阻。
合格 不合格

2000 至 3000 欧姆

更换油门位置传感器。参考 OEM 故障判断及排除手册。

转至 1D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 2832355 - 3-针维修接头。
向导步骤 1D - 检查传感器触针之间的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器触针之间的电阻。

注：踩下和释放油门踏板时测量电阻。

注：将 3-针维修接头（零件号 3823255）安装到 IVS 油门位置传感器中；将 6-针维修接头（零件号 3824910）安装到 ISS 上；如果需要，将抽头电缆（零件号 3824892）安装到 SSS 上。

  • 测量油门位置传感器接头传感器侧的 +5 VDC 电源与信号导线之间的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆

维修或更换油门踏板。参考 OEM 故障判断及排除手册。

转至 1E

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1E - 检查传感器 +5 VDC 电源是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器 +5 VDC 电源是否对地短路。

  • 测量油门位置传感器传感器侧的 +5 VDC 电源与底盘接地之间的电阻。
合格 不合格

大于 100 千欧

更换油门位置传感器。参考 OEM 故障判断及排除手册。

转至 1F

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1F - 检查传感器信号线是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查传感器信号线是否对地短路。

  • 测量油门位置传感器信号触针与底盘接地之间的电阻。
合格 不合格

大于 100 千欧

更换油门位置传感器。参考 OEM 故障判断及排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从横隔板接头上断开 OEM 线束。
  • 从油门位置传感器上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查从 ECM 到油门位置传感器是否导通。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将 OEM 线束连接到横隔板接头上。
  • 从油门踏板上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查从 ECM 到油门位置传感器是否导通。

  • 测量 ECM 端口的触针 18 与油门位置传感器的 +5 VDC 电源触针之间的电阻。
  • 测量 ECM 端口的触针 11 与油门位置传感器的信号触针之间的电阻。
  • 测量 ECM 端口的触针 19 与油门位置传感器的回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换油门位置传感器导线。参考步骤 019-201 和 步骤 019-202 。

转至 2C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 2C - 检查 +5 VDC 电源与回路导线之间的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将 OEM 线束连接到油门位置传感器上。
  • 从 ECM 上断开 OEM 线束接头。
  • 将 OEM 线束连接到横隔板接头上。

采取措施

检查 +5 VDC 电源与回路导线之间的电阻。

  • 测量 OEM 线束接头的触针 18 和触针 19 之间的电阻。
合格 不合格

2000 至 3000 欧姆

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查 +5 VDC 电源与信号导线之间的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将 OEM 线束连接到油门位置传感器上。
  • 将 OEM 线束连接到横隔板接头上。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 +5 VDC 电源与信号导线之间的电阻。

  • 测量释放和踩下油门踏板时触针 18 与触针 11 之间的电阻。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2E

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2E - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束的触针 18 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束触针 11 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2F

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2F - 检查是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查是否短路。

  • 测量 OEM 线束接头的触针 18 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头的触针 11 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查油门位置电源电压是否正常。

条件

  • 将 OEM 线束连接到油门位置传感器上。
  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查油门位置电源电压是否正常。

  • 测量 ECM 的 OEM 端口上的触针 18 与触针 19 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 3B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 在 OEM ECM 端口的触针 11 和触针 18 之间安装零件号为 3822917 的跨接导线。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 132 为非现行状态；故障代码 131 为现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 3C

转至 4A

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。
向导步骤 3C - 检查 ECM 信号触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 ECM 上的信号触针电阻。

  • 使用测试导线（零件号 3822917）测量 ECM OEM 端口上的触针 11 和触针 19 之间的电阻。
合格 不合格

小于 100 千欧

更换 ECM。参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 132 为非现行状态。
合格 不合格

故障代码 132 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3824892 - 油门位置传感器抽头电缆。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3824892 - 油门位置传感器抽头电缆。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，执行此步骤时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 核实油门位置传感器是否已连接到 OEM 线束上。 | 传感器连接
 | 步骤 1B. 检查线束和油门位置传感器接头触针。 | 无损坏的触针
 | 步骤 1C. 测量怠速电阻值。 | 校正电阻值
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查电路是否导通。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查油门位置电源电压是否正常。 | 4.75 至 5.25 VDC
 | 步骤 3B. 检查 ECM 的响应是否正确。 | 故障代码 132 为非现行状态；故障代码 131 为现行状态
 | 步骤 3C. 检查 ECM 信号触针电阻。 | 小于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 132 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 核实油门位置传感器是否已连接到 OEM 线束上。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查油门位置传感器。

  • 核实油门位置传感器是否连接到 OEM 线束。
合格 不合格

传感器连接

连接 OEM 线束。

转至 1B

转至 4A

向导步骤 1B - 检查线束和油门位置传感器接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和油门位置传感器接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换 OEM 线束或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 和 步骤 019-202 。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换油门位置传感器。参考 OEM 故障判断及排除手册。

转至 1C

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3824892 - 油门位置传感器抽头电缆。
向导步骤 1B - 测量怠速电阻值。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将抽头电缆（零件号 3824892）安装到 SSS 上。
  • 请勿将抽头电缆连接到 OEM 线束。

采取措施

测量电阻值。

  • 释放油门踏板（怠速）时，测量抽头电缆触针 3（APS 信号）与触针 4（APS 回路）之间的电阻。

注：电阻值应该与印在 SSS 盖上的怠速电阻值一样，即 ±20 欧姆。
合格 不合格

校正电阻值

更换 SSS。参考 OEM 故障判断及排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从横隔板接头上断开 OEM 线束。
  • 从油门位置传感器上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130-023666130）中的步骤 019-203 。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

向导步骤 2B - 检查电路是否导通。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接横隔板接头。
  • 断开油门位置传感器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 APS 电路是否导通。

  • 检查至 APS 的线路，检查电气接线图有无颜色代码。
  • 测量 OEM 线束接头的触针 18 与 APS 接头中的 +5 VDC 电源触针之间的电阻。
  • 测量 OEM 线束接头的触针 11 与 APS 接头中的信号触针之间的电阻。
  • 测量 OEM 线束接头的触针 19 与 APS 接头中的回路触针之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 APS 导线。参考 OEM 故障判断及排除手册。

转至 2C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束触针 18 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束触针 11 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查是否短路。

  • 测量 OEM 线束接头的触针 18 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 线束接头的触针 11 与此接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查油门位置电源电压是否正常。

条件

  • 将 OEM 线束连接到油门位置传感器上。
  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查油门位置电源电压是否正常。

  • 测量 ECM 的 OEM 端口上的触针 18 与触针 19 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 3B

转至 4A

注意

为避免触针和线束损坏，执行此步骤时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 在 OEM ECM 端口的触针 11 和触针 18 之间安装零件号为 3822917 的跨接导线。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 132 为非现行状态；故障代码 131 为现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 3C

转至 4A

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。
向导步骤 3C - 检查 ECM 信号触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查 ECM 上的信号触针电阻。

  • 使用测试导线（零件号 3822917）测量 ECM OEM 端口上的触针 11 和触针 19 之间的电阻。
合格 不合格

小于 100 千欧

更换 ECM。参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 132 为非现行状态。
合格 不合格

故障代码 132 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3824775 - 抽头电缆。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、221 和 422 为非现行状态
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查机油压力传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 135 为现行状态
 | 步骤 2C. 检查机油压力传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查机油压力传感器的电源电压。 |
 | 步骤 2C-2. 测量来自 ECM 的电压。 |
 | 步骤 2D. 检查机油压力传感器的信号电压。 | 0.40 到 0.60 VDC
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查传感器线束中的导通性。 |
 | 步骤 2D-3. 检查 ECM 响应。 |
 | 步骤 2D-4. 检查信号触针到回路触针的电阻 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 135 为现行状态
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查机油压力传感器电路的导通性。 | 小于 10 欧姆
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 135 为非现行状态；故障代码 141 为现行状态
 | 步骤 4B. 检查 ECM 信号触针电阻。 | 小于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 135 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 122、221 和 422 为非现行状态

传感器公共回路导线中可能开路。

转至 2A

多重故障代码树 D

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查机油压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从机油压力传感器上断开发动机线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查机油压力传感器和发动机线束接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束或机油压力传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 和 步骤 019-202 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换机油压力传感器。 参考《CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-066 。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 和 步骤 019-202 。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 135 为现行状态

维修完成

转至 2C

转至 5B

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3824775 - 抽头电缆。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3824775 - 抽头电缆。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查机油压力传感器的电源电压。

条件

  • 从传感器线束上断开所有压力和温度传感器以及冷却液液位传感器，或短接插头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查机油压力传感器的电源电压。

  • 将机油压力传感器抽头电缆（零件号 3824775）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。
合格 不合格

4.75 至 5.25 VDC

不符合技术规范。

转至 2D

转至 2C-1

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3824775 - 抽头电缆。
向导步骤 2C-1 - 检查机油压力传感器电源电压。

条件

  • 将所有压力和温度传感器以及冷却液液位传感器从发动机线束上断开。
  • 将传感器线束接头连接到 ECM 上。

采取措施

检查机油压力传感器的电源电压。

  • 将抽头电缆（零件号 3824775）安装到机油压力发动机线束接头上。
  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。
  • 注：不要将传感器连接到抽头电缆。
合格 不合格

4.75 至 5.25 VDC。更换机油压力传感器。参考步骤 019-061。

不符合技术规范。

转至 5A

转至 2C-2

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
向导步骤 2C-2 - 测量来自 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

测量来自 ECM 的电压。

  • 使用测试导线，测量 ECM 传感器端口上从触针 2 到触针 13 的电压。
合格 不合格

4.75 至 5.25 VDC。更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 5A

转至 5A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3824775 - 抽头电缆。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。
向导步骤 2D - 检查机油压力传感器的信号电压。

条件

  • 从其线束接头上断开所有压力和温度传感器以及冷却液液位传感器，或短接插头。
  • 将传感器线束连接到 ECM 上。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查机油压力传感器的信号电压。

  • 将机油压力传感器抽头电缆（零件号 3824775）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆的触针 C 与触针 B 之间的信号电压。
合格 不合格

0.40 到 0.60 VDC

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 将所有压力传感器和 CLS 或短接插头从其接头上断开。

采取措施

检查触针与触针之间是否短路。

  • 测量 ECM 传感器接头的触针 2 与所有其他触针之间的电阻。
  • 测量 ECM 传感器接头的触针 7 与所有其他触针之间的电阻。
  • 测量 ECM 传感器接头的触针 13 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考步骤 019-201、参考步骤 019-202、参考步骤 019-203 或参考步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查传感器线束中的导通性。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机线束上断开机油压力传感器。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查传感器线束中的导通性。

  • 测量传感器线束接头的触针 2 与传感器接头触针 A 之间的电阻。
  • 测量传感器线束接头的触针 7 与传感器接头触针 C 之间的电阻。
  • 测量传感器线束接头的触针 13 与传感器接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

校正触针之间的导线或开路。维修或更换线束。参考步骤 019-201、参考步骤 019-202、参考步骤 019-203 或参考步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 响应。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 读取故障代码。
合格 不合格

故障代码 135 为非现行状态；故障代码 141 为现行状态

故障代码 135 为现行状态。更换 ECM。参考步骤 019-031。

转至 2D-4

转至 5A

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。
向导步骤 2D-4 - 检查 ECM 触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 触针到触针的电阻。

  • 使用测试导线（零件号 3822917）测量 ECM 端口的触针 7 到触针 13 的电阻。
合格 不合格

小于 100 千欧。更换传感器

大于 100 千欧。更换 ECM。参考步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查发动机线束。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查发动机线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 135 为现行状态

维修完成

转至 3C

转至 5B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从其线束接头上断开所有压力传感器以及冷却液液位传感器，或短接插头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 2 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 7 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 13 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3D

转至 5A

向导步骤 3D - 检查传感器电路中的导通性。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机线束上断开机油压力传感器。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查电路是否导通。

  • 检查从 ECM 到机油压力传感器的导线；参考电气接线图。
  • 测量触针 A 与触针 2 之间的电阻。
  • 测量触针 C 与触针 7 之间的电阻。
  • 测量触针 B 与触针 13 之间的电阻。
合格 不合格

小于 10 欧姆

更正触针之间的导线，或修理或更换发动机线束。参考步骤 019-201、参考步骤 019-202、参考步骤 019-203 或参考步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 135 为非现行状态；故障代码 141 为现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4B

转至 5A

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。
向导步骤 4B - 检查 ECM 信号触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 信号触针电阻。

  • 使用测试导线（零件号 3822917）测量 ECM 传感器端口上的触针 7 和触针 13 之间的电阻。
合格 不合格

小于 100 千欧

更换 ECM。参考步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 135 为非现行状态。
合格 不合格

故障代码 135 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3824775 - 抽头电缆。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3824775 - 抽头电缆。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用这种测试导线：零件号 3822917。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、145、154、213、222、352 和 422 为非现行状态
 | 步骤 1B. 读取故障代码。 | 故障代码 123、222 和 422 为非现行状态
步骤 2. | 检查机油压力传感器。 |
 | 步骤 2A. 检查机油压力传感器和发动机线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 141 为现行状态
 | 步骤 2C. 检查机油压力传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查机油压力传感器的电源电压。 |
 | 步骤 2C-2. 测量来自 ECM 的电压。 |
 | 步骤 2D. 检查机油压力传感器的信号电压。 | 0.40 到 0.60 VDC
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查传感器线束中的导通性。 |
 | 步骤 2D-3. 检查 ECM 响应。 |
 | 步骤 2D-4. 检查 ECM 信号触针到回路触针的电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头有无损坏的触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 141 为现行状态
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查传感器与 ECM 间触针之间的导线是否正确，以及传感器与 ECM 间的导通性。 | 小于 10 欧姆
 | 步骤 3F. 清除并检查故障代码。 | 故障代码 141 不会重复发生
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 141 为非现行状态；故障代码 135 为现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 141 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 123、145、154、213、222、352 和 422 为非现行状态

可能是传感器发生故障，传感器 + 5 VDC 公共电源对地短路，或触针与触针之间短路。

转至 1B

多重故障代码 A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 123、222 和 422 为非现行状态

传感器 +5 VDC 公共电源中可能开路。

转至 2A

多重故障代码 C

向导步骤 2 - 检查机油压力传感器。

向导步骤 2A - 检查机油压力传感器和发动机线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从机油压力传感器上断开发动机线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查机油压力传感器和发动机线束接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针 只要触针损坏，则需维修或更换机油压力传感器或发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 和 步骤 019-202 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换机油压力传感器。 参考《CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-066 。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 和 步骤 019-202 。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 141 为现行状态

维修完成。

转至 2C

转至 5B

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3824775 - 抽头电缆。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3824775 - 抽头电缆。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查机油压力传感器的电源电压。

条件

  • 将传感器线束接头连接到 ECM 上。
  • 从传感器线束其接头上断开所有压力和温度传感器以及冷却液液位传感器，或短接插头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查机油压力传感器的电源电压。

  • 将机油压力传感器抽头电缆（零件号 3824775）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。
合格 不合格

4.75 至 5.25 VDC

不符合技术规范。

转至 2D

转至 2C-1

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3824775 - 抽头电缆。
向导步骤 2C-1 - 检查机油压力传感器的电源电压。

条件

  • 将传感器线束接头连接到 ECM 上。
  • 将所有压力和温度传感器以及冷却液液位传感器或短接插头从线束接头上断开。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查机油压力传感器的电源电压。

  • 将机油压力传感器抽头电缆（零件号 3824775）安装到传感器和发动机线束接头之间。

注：不要将传感器连接到抽头电缆。

  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。
合格 不合格

4.75 至 5.25 VDC。更换机油压力传感器。参考步骤019-066。

不符合技术规范。

转至 5A

转至 2C-2

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C-2 - 测量来自 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

测量 ECM 的电压。

  • 测量 ECM 传感器端口触针 2 和 触针 13 之间的电压。
合格 不合格

4.75 至 5.25 VDC。维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 5A

转至 5A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3824775 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用这种测试导线：零件号 3822917。
向导步骤 2D - 检查机油压力传感器的信号电压。

条件

  • 将传感器线束接头连接到 ECM 上。
  • 从发动机线束上断开所有压力传感器，机油压力传感器除外。
  • 从发动机线束上断开冷却液液位传感器或短接插头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查机油压力传感器的信号电压。

  • 将机油压力传感器抽头电缆（零件号 3824775）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆的触针 C 与触针 B 之间的信号电压。
合格 不合格

0.40 到 0.60 VDC

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 将所有压力传感器和 CLS 或短接插头从其接头上断开。

采取措施

检查触针之间是否短路。

  • 测量 ECM 传感器接头的触针 2 与所有其他触针之间的电阻。
  • 测量 ECM 传感器接头的触针 7 与所有其他触针之间的电阻。
  • 测量 ECM 传感器接头的触针 13 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考步骤 019-201 、 步骤 019-202 、 步骤 019-203 或 步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查传感器线束中的导通性。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查传感器线束中的导通性。

  • 测量传感器线束接头的触针 2 与传感器接头触针 A 之间的电阻。
  • 测量传感器线束接头的触针 7 与传感器接头触针 C 之间的电阻。
  • 测量传感器线束接头的触针 13 与传感器接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

校正触针之间的导线或开路。维修或更换线束。参考步骤 019-203 或参考步骤 019-043。

转至 2D-3

转至 5A

注意

为避免触针和线束损坏，测量时请使用这种测试导线：零件号 3822917。
向导步骤 2D-3 - 检查 ECM 响应。

条件

  • 从 ECM 上断开传感器线束接头。
  • 安装零件号 3822917，将其作为 ECM 传感器端口触针 2 和触针 7 之间的跨接导线。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 用电子服务工具读取故障代码。
合格 不合格

故障代码 141 为非现行状态；故障代码 135 为现行状态

故障代码 141 为现行状态。更换 ECM。参考步骤 019-031。

转至 2D-4

转至 5A

向导步骤 2D-4 - 检查 ECM 信号触针到回路触针的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 信号触针到回路触针的电阻。

  • 使用测试导线（零件号 3822917）测量 ECM 传感器端口的触针 7 到触针 13 的电阻。
合格 不合格

小于 100 千欧。更换传感器

大于 100 千欧。更换 ECM。参考步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查发动机线束和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 141 为现行状态

维修完成。

转至 3C

转至 5B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机线束上断开所有压力传感器和冷却液液位传感器或短接插头。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查有无对地短路。

  • 测量发动机线束接头触针 7 与发动机缸体接地之间的电阻。
  • 测量发动机线束接头触针 2 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

转至 3D

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机线束上断开所有压力传感器和冷却液液位传感器或短接插头。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 7 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 2 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

转至 3E

转至 5A

向导步骤 3E - 检查传感器与 ECM 间触针之间的导线是否正确，以及传感器与 ECM 间的导通性。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开机油压力传感器。

采取措施

检查从传感器到 ECM 的触针之间的导线是否正确以及线束的导通性。

  • 测量 ECM 传感器线束接头的触针 2 与发动机线束的触针 A 之间的电阻。
  • 测量 ECM 传感器线束接头的触针 7 与发动机线束的触针 C 之间的电阻。
  • 测量 ECM 传感器线束接头的触针 13 与发动机线束的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

修理或更换发动机线束。参考步骤 019-201、参考步骤 019-202、参考步骤 019-043 或参考步骤 019-203。

转至 3F

转至 5A

向导步骤 3F - 清除并检查故障代码。

条件

  • 连接所有部件。

采取措施

清除并检查故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 突然踩下油门踏板。
  • 使用电子服务工具读取故障代码。
合格 不合格

故障代码 141 不会重复发生

故障代码 141 仍然出现

转至 5A

转至 4A

向导步骤 4 - 检查 ECM 的响应性。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 安装零件号 3822917，将其作为 ECM 传感器端口触针 2 和触针 7 之间的跨接导线。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 141 为非现行状态；故障代码 135 为现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4B

转至 5A

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/Amp/Metri-Pack 测试导线。
向导步骤 4B - 检查 ECM 信号触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 信号触针电阻。

  • 使用测试导线（零件号 3822917）测量 ECM 传感器端口的触针 7 到触针 13 的电阻。
合格 不合格

小于 100 千欧

更换 ECM。参考步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 141 为非现行状态。
合格 不合格

故障代码 141 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3824775 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 143 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式机油压力表连接至发动机。
  • 将 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）连接到车辆数据通信接口。
  • 起动发动机，将电子服务工具监视屏上的机油压力读数与机械式机油压力表上的读数进行比较。

如有必要，提高发动机转速，以便更容易注意到读数的差异。
合格 不合格

传感器读数正确

  • 参考《M11 系列发动机（STC、CELECT™、CELECT™ Plus 型号）故障判断及排除手册》（公告号 3666139）。
  • 参考《N14 工业用、N14 Plus、N14（1994 认证）系列发动机故障判断及排除手册》（公告号 3666142）。

不符合技术规范

转至 2A

故障代码 141

向导步骤 2 - 清除故障代码

向导步骤 2A - 使故障代码为非现行状态

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。如果故障在特定的转速下发生，在该转速下运转发动机，核实故障是否已经排除。
  • 核实故障代码 143 为非现行状态。
合格 不合格

故障代码 143 为非现行状态

故障代码 143 为现行状态 请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823256 - 阴性 Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 - Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查冷却液温度传感器。 |
 | 步骤 1A. 检查冷却液温度传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 144 为现行状态
 | 步骤 1C. 检查冷却液温度传感器的电阻。 | 175 欧姆至 244 千欧
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 144 为现行状态
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 144 为非现行状态；故障代码 145 为现行状态
 | 步骤 3B. 检查 ECM 信号触针电阻。 | 小于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 144 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查冷却液温度传感器。

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
向导步骤 1A - 检查冷却液温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从冷却液温度传感器上断开传感器线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查冷却液温度传感器和传感器线束接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换冷却液温度传感器或发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换冷却液温度传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-019 。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转一 (1) 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 144 为现行状态

维修完成。

转至 1C

转至 4B

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
向导步骤 1C - 检查冷却液温度传感器的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从冷却液温度传感器上断开传感器线束。

采取措施

检查冷却液温度传感器的电阻。

  • 测量冷却液温度传感器触针 A 与触针 B 的电阻。
合格 不合格

175 欧姆至 244 千欧

更换冷却液温度传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-019 。

转至 2A

转至 4A

向导步骤 2 - 检查传感器线束。

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查传感器线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并怠速运转一 (1) 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 144 为现行状态

维修完成。

转至 2C

转至 4B

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从冷却液温度传感器上断开传感器线束。
  • 从机油温度传感器上断开传感器线束。
  • 从大气温度传感器上断开传感器线束。
  • 从进气歧管温度传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 12 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 17 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 144 为非现行状态；故障代码 145 为现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 3B

转至 4A

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822917 - 阴性 - Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B - 检查 ECM 信号触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 上的信号触针电阻。

  • 测量自 ECM 传感器端口触针 17 至发动机缸体接地间的电阻；使用测试导线（零件号 3822917）。
合格 不合格

小于 100 千欧

更换 ECM。参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 144 为非现行状态。
合格 不合格

故障代码 144 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
警告

应等冷却液温度降至 50° [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823256 - 阴性 Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、141、151、154、213、222、352 和 422 为非现行状态
 | 步骤 1B. 读取故障代码。 | 故障代码 154 和 213 为非现行状态
步骤 2. | 检查冷却液温度传感器。 |
 | 步骤 2A. 检查冷却液温度传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 145 为现行状态
 | 步骤 2C. 检查冷却液温度传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 145 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查有无对地短路。 | 大于 100 千欧
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 145 为非现行状态；故障代码 144 为现行状态
 | 步骤 4B. 检查 ECM 信号触针电阻。 | 小于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 145 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 123、141、151、154、213、222、352 和 422 为非现行状态

可能是传感器发生故障，传感器 + 5 VDC 公共电源对地短路，或触针与触针之间短路。

转至 1B

多重故障代码树 A

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 154 和 213 为非现行状态

传感器 +5 VDC 公共电源中可能开路。

转至 2A

多重故障代码树 B

向导步骤 2 - 检查冷却液温度传感器。

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
向导步骤 2A - 检查冷却液温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从冷却液温度传感器上断开传感器线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和传感器接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换冷却液温度传感器或发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换冷却液温度传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-019 。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 145 为现行状态

维修完成。

转至 2C

转至 5B

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
向导步骤 2C - 检查冷却液温度传感器的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从冷却液温度传感器上断开传感器线束。

采取措施

检查冷却液温度传感器的电阻。

  • 测量冷却液温度传感器触针 A 与触针 B 的电阻。
合格 不合格

175 欧姆至 244 千欧

更换冷却液温度传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-019 。

转至 2D

转至 5A

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从冷却液温度传感器上断开传感器线束。

采取措施

检查有无对地短路。

  • 测量冷却液温度传感器触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换冷却液温度传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-019 。

转至 3A

转至 5A

向导步骤 3 - 检查传感器线束。

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查传感器线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 145 为现行状态

维修完成。

转至 3C

转至 5B

警告

应等冷却液温度降至 50° [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从冷却液温度传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否开路。

  • 测量传感器线束接头的触针 12 与冷却液温度传感器的触针 A 之间的电阻。
  • 测量传感器线束接头的触针 17 与冷却液温度传感器的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 3D

转至 5A

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从冷却液温度传感器上断开传感器线束。
  • 从机油温度传感器上断开传感器线束。
  • 从大气温度传感器上断开传感器线束。
  • 从进气歧管温度传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 12 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 17 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 3E

转至 5A

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从冷却液温度传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查有无对地短路。

  • 测量传感器线束接头的触针 12 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 17 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 安装零件号 3822917，将其作为 ECM 传感器端口触针 12 和触针 17 之间的跨接导线。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 145 为非现行状态；故障代码 144 为现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4B

转至 5A

向导步骤 4B - 检查 ECM 信号触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 信号触针的电阻。

  • 测量 ECM 传感器端口的触针 17 与发动机缸体接地之间的电阻。
合格 不合格

小于 100 千欧

更换 ECM。参考步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 145 为非现行状态。
合格 不合格

故障代码 145 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 151 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头连接到靠近冷却液温度传感器的发动机体上。
  • 将 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）连接到车辆数据通信接口。
  • 比较电子服务工具监视屏与来自温度探头的冷却液温度。

如果没有温度测量装置，对此步骤回答“OK（确定）”

合格 不合格

传感器读数正确。参考适当的基本发动机手册。

  • 参考《N14 工业用、N14 Plus、N14（1994 认证）系列发动机故障判断及排除手册》（公告号 3666142）。
  • 参考《M11 系列发动机（STC、CELECT™、CELECT™ Plus 型号）故障判断及排除手册》（公告号 3666139）。

不符合技术规范。

转至 2A

故障代码 144

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 151 为非现行状态。
合格 不合格

故障代码 151 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管温度传感器。 |
 | 步骤 1A. 检查进气歧管温度传感器和传感器线束接头的触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 153 为现行状态
 | 步骤 1C. 检查进气歧管温度传感器的电阻。 | 175 欧姆至 244 千欧
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 153 为现行状态
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 153 为非现行状态；故障代码 154 为现行状态
 | 步骤 3B. 检查 ECM 上信号触针的电阻。 | 小于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 153 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查进气歧管温度传感器。

向导步骤 1A - 检查进气歧管温度传感器和传感器线束接头的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从进气歧管温度传感器上断开传感器线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查进气歧管温度传感器和传感器线束接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换进气歧管温度传感器或发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换进气歧管温度传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-059 。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 153 为现行状态

维修完成。

转至 1C

转至 4B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
向导步骤 1C - 检查进气歧管温度传感器的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从进气歧管温度传感器上断开传感器线束。

采取措施

检查进气歧管温度传感器的电阻。

  • 测量进气歧管¿ÕÆø温度传感器触针 A 与触针 B 之间的电阻。
合格 不合格

175 欧姆至 244 千欧

更换进气歧管温度传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-059 。

转至 2A

转至 4A

向导步骤 2 - 检查传感器线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查传感器线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 153 为现行状态

维修完成。

转至 2C

转至 4B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从进气歧管温度传感器上断开传感器线束。
  • 从机油温度传感器上断开传感器线束。
  • 从大气温度传感器上断开传感器线束。
  • 从冷却液温度传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 12 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 25 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 153 为非现行状态；故障代码 154 为现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 3B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B - 检查 ECM 上的信号触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 上信号触针的电阻。

  • 使用测试导线（零件号 3822917）测量自 ECM 传感器端口触针 25 至发动机缸体接地间的电阻。
合格 不合格

小于 100 千欧

更换 ECM。参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 153 为非现行状态。
合格 不合格

故障代码 153 为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断与排除或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、141、145、222、352 和 422 为非现行状态
 | 步骤 1B. 读取故障代码。 | 故障代码 145 和 213 为非现行状态
步骤 2. | 检查进气歧管温度传感器。 |
 | 步骤 2A. 检查进气歧管温度传感器和传感器线束接头的触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 154 为现行状态
 | 步骤 2C. 检查进气歧管温度传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查传感器查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 154 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查有无对地短路。 | 大于 100 千欧
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 154 为非现行状态；故障代码 153 为现行状态
 | 步骤 4B. 检查 ECM 信号触针电阻。 | 小于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 154 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 123、141、145、222、352 和 422 为非现行状态

可能是传感器发生故障，传感器 + 5 VDC 公共电源对地短路，或触针与触针之间短路。

转至 1B

多重故障代码树 A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 145 和 213 为非现行状态

传感器 +5 VDC 公共电源中可能开路。

转至 2A

多重故障代码树 B

向导步骤 2 - 检查进气歧管温度传感器。

向导步骤 2A - 检查进气歧管温度传感器和传感器线束接头的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从进气歧管温度传感器上断开传感器线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查进气歧管温度传感器和传感器线束接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换进气歧管温度传感器或发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换进气歧管温度传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-059 。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 154 为现行状态

维修完成。

转至 2C

转至 5B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
向导步骤 2C - 检查进气歧管温度传感器的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从进气歧管温度传感器上断开传感器线束。

采取措施

检查进气歧管温度传感器的电阻。

  • 测量进气歧管¿ÕÆø温度传感器触针 A 与触针 B 之间的电阻。
合格 不合格

175 欧姆至 244 千欧

更换进气歧管温度传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-059 。

转至 2D

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从进气歧管温度传感器上断开传感器线束。

采取措施

检查有无对地短路。

  • 测量进气歧管温度传感器触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换进气歧管温度传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-059 。

转至 3A

转至 5A

向导步骤 3 - 检查传感器线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查传感器线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束、接头或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 154 为现行状态

维修完成。

转至 3C

转至 5B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从进气歧管温度传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否开路。

  • 测量传感器线束接头的触针 12 与进气歧管传感器的触针 A 之间的电阻。
  • 测量传感器线束接头的触针 25 与进气歧管温度传感器的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

转至 3D

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从进气歧管温度传感器上断开传感器线束。
  • 从机油温度传感器上断开传感器线束。
  • 从大气温度传感器上断开传感器线束。
  • 从冷却液温度传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 12 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 25 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 3E

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从进气歧管温度传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查有无对地短路。

  • 测量传感器线束接头的触针 12 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 25 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 安装零件号 3822917，将其作为 ECM 传感器端口触针 12 和触针 25 之间的跨接导线。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 154 为非现行状态；故障代码 153 为现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4B

转至 5A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack。
向导步骤 4B - 检查 ECM 信号触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 信号触针的电阻。

  • 测量自 ECM 传感器端口触针 25 至发动机缸体接地间的电阻；使用测试导线（零件号 3822917）。
合格 不合格

小于 100 千欧

更换 ECM。参考步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 154 为非现行状态。
合格 不合格

故障代码 154 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 155 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头放在发动机上靠近进气歧管温度传感器的位置上。
  • 将 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）连接到车辆数据通信接口。
  • 将电子服务工具监视屏上的进气歧管温度传感器读数与温度探头的读数进行比较。

如果没有温度测量装置，对此步骤回答“OK（确定）”。

合格 不合格

传感器读数正确。参考基本发动机故障判断及排除手册。

  • 参考《M11 系列发动机（STC、CELECT™、CELECT™ Plus 型号）故障判断及排除手册》（公告号 3666139）。
  • 参考《N14 工业用、N14 Plus、N14（1994 认证）系列发动机故障判断及排除手册》（公告号 3666142）。

不符合技术规范。

转至 2A

故障代码 153

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 155 为非现行状态。
合格 不合格

故障代码 155 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查机油温度传感器。 |
 | 步骤 1A. 检查机油温度传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 212 为现行状态
 | 步骤 1C. 检查机油温度传感器的电阻。 | 175 欧姆至 244 千欧
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 212 为现行状态
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 212 为非现行状态；故障代码 213 为现行状态
 | 步骤 3B. 检查 ECM 信号触针电阻。 | 小于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 212 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查机油温度传感器。

向导步骤 1A - 检查机油温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从机油温度传感器上断开传感器线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查机油温度传感器和传感器线束接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换机油温度传感器或发动机线束。

  • 维修发动机线束。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 如果传感器接头触针已损坏，则更换机油温度传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-067 。
  • 如果尺寸过大或损坏，更换传感器接头。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 212 为现行状态

维修完成。

转至 1C

转至 4B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
向导步骤 1C - 检查机油温度传感器的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从机油温度传感器上断开传感器线束。

采取措施

检查机油温度传感器的电阻。

  • 测量机油温度传感器的触针 A 与触针 B 之间的电阻。
合格 不合格

175 欧姆至 244 千欧

更换机油温度传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-067 。

转至 2A

转至 4A

向导步骤 2 - 检查传感器线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查传感器线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束、接头或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 212 为现行状态

维修完成。

转至 2C

转至 4B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从机油温度传感器上断开传感器线束。
  • 从冷却液温度传感器上断开传感器线束。
  • 从进气歧管温度传感器上断开传感器线束。
  • 从大气温度传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 6 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 12 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应性。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 212 为非现行状态；故障代码 213 为现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 3B

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B - 检查 ECM 信号触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 信号触针的电阻。

  • 测量自 ECM 传感器端口触针 6 至发动机缸体接地间的电阻；使用测试导线（零件号 3822917）。
合格 不合格

小于 100 千欧

更换 ECM。参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 212 为非现行状态。
合格 不合格

故障代码 212 为非现行状态

重新进行故障诊断步骤，或者在已经完成所有步骤并经过再次检查后，与当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、141、145、151、154、222、352 和 422 为非现行状态
 | 步骤 1B. 读取故障代码。 | 故障代码 145 和 154 为非现行状态
步骤 2. | 检查机油温度传感器。 |
 | 步骤 2A. 检查机油温度传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 213 为现行状态
 | 步骤 2C. 检查机油温度传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 213 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查有无对地短路。 | 大于 100 千欧
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 213 为非现行状态；故障代码 212 为现行状态
 | 步骤 4B. 检查 ECM 信号触针电阻。 | 小于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 213 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 123、141、145、151、154、222、352 和 422 为非现行状态

可能是传感器发生故障，传感器 + 5 VDC 公共电源中对地短路，或触针之间短路。

转至 1B

多重故障代码树 A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 145 和 154 为非现行状态。

传感器 +5 VDC 公共电源中可能开路。

转至 2A

多重故障代码树 B

向导步骤 2 - 检查机油温度传感器。

向导步骤 2A - 检查机油温度传感器线束和传感器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从冷却液温度传感器上断开传感器线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和传感器接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束或机油温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换机油温度传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-067 。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 213 为现行状态

维修完成。

转至 2C

转至 5B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
向导步骤 2C - 检查机油温度传感器的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从机油温度传感器上断开传感器线束。

采取措施

检查机油温度传感器的电阻。

  • 测量机油温度传感器的触针 A 与触针 B 之间的电阻。
合格 不合格

175 欧姆至 244 千欧

更换机油温度传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-067 。

转至 2D

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从机油温度传感器上断开传感器线束。

采取措施

检查有无对地短路。

  • 测量机油温度传感器触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换机油温度传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-067 。

转至 3A

转至 5A

向导步骤 3 - 检查传感器线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 213 为现行状态

维修完成。

转至 3C

转至 5B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从机油温度传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否开路。

  • 测量传感器线束接头的触针 6 与机油温度传感器的触针 B 之间的电阻。
  • 测量传感器线束接头的触针 12 与机油温度传感器的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 3D

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从机油温度传感器上断开传感器线束。
  • 从冷却液温度传感器上断开传感器线束。
  • 从进气歧管温度传感器上断开传感器线束。
  • 从大气温度传感器上断开传感器线束，如果存在。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 6 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 12 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 3E

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从机油温度传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查有无对地短路。

  • 测量传感器线束接头的触针 6 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 12 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 安装零件号 3822917，将其作为 ECM 传感器线束端口触针 6 和触针 12 之间的跨接导线。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 213 为非现行状态；故障代码 212 为现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4B

转至 5A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4B - 检查 ECM 信号触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 信号触针的电阻。

  • 使用测试导线（零件号 3822917）测量触针 6 到发动机缸体接地的电阻。
合格 不合格

小于 100 千欧

更换 ECM。. 参考步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 213 为非现行状态。
合格 不合格

故障代码 213 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 214 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头连接到靠近机油温度传感器的发动机体上。
  • 将 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）连接到车辆数据通信接口。
  • 将电子服务工具监视屏上的机油温度读数与温度传感器的读数进行比较。

如果没有温度测量装置，对此步骤回答“OK（确定）”。

合格 不合格

传感器读数正确。参考适当的基本发动机故障判断及排除手册。

  • 参考《N14 工业用、N14 Plus、N14（1994 认证）系列发动机故障判断及排除手册》（公告号 3666142）
  • 参考《M11 系列发动机（STC、CELECT™、CELECT™ Plus 型号）故障判断及排除手册》（公告号 3666139）

不符合技术规范。

转至 2A

故障代码 212

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 214 为非现行状态。
合格 不合格

故障代码 214 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3824774 - 抽头电缆。
注意

为避免触针和线束损坏，使用抽头电缆执行测试步骤：抽头电缆（零件号 3824774）。
注意

为避免触针和线束损坏，使用下列抽头电缆执行测试步骤：零件号 3824774 - 抽头电缆。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 122、135 和 422 为非现行状态
步骤 2. | 检查大气压力传感器。 |
 | 步骤 2A. 检查大气压力传感器和发动机线束接头的触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 221 为现行状态
 | 步骤 2C. 检查大气压力传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 测量传感器的电压。 |
 | 步骤 2C-2. 测量 ECM 的电压。 |
 | 步骤 2D. 检查大气压力传感器的信号电压。 | 海拔 (ft) 电压 (VDC)：0（海平面）- 4.00 至 4.58；3000 - 3.60 至 4.40；6000 - 3.20 至 4.00；9000 - 3.00 至 3.80；12000 - 2.60 至 3.40
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查传感器线束中的导通性。 |
 | 步骤 2D-3. 检查 ECM 是否响应。 |
 | 步骤 2D-4. 检查 ECM 触针电阻。 |
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头有无损坏的触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 221 为现行状态
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 221 为非现行状态；故障代码 222 为现行状态
 | 步骤 4B. 检查 ECM 信号触针电阻。 | 小于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 221 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 122、135 和 422 为非现行状态

传感器公共回路导线中可能开路。

转至 2A

多重故障代码 D

向导步骤 2 - 检查大气压力传感器。

向导步骤 2A - 检查大气压力传感器和发动机线束接头的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从大气压力传感器上断开发动机线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查大气压力传感器和发动机线束接头的触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换发动机线束或大气温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换大气压力传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-004 。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 221 为现行状态

维修完成。

转至 2C

转至 5B

注意

为避免触针和线束损坏，使用抽头电缆执行测试步骤：抽头电缆（零件号 3824774）。
注意

为避免触针和线束损坏，使用下列抽头电缆执行测试步骤：零件号 3824774 - 抽头电缆。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查大气压力传感器的电源电压。

条件

  • 将所有压力和温度传感器以及冷却液液位传感器或短接插头从发动机线束上断开。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查大气压力传感器的电源电压。

  • 将大气压力传感器抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。
合格 不合格

4.75 至 5.25 VDC

不符合技术规范。

转至 2D

转至 2C-1

注意

为避免触针和线束损坏，使用下列抽头电缆执行测试步骤：零件号 3824774 - 抽头电缆。
向导步骤 2C-1 - 测量大气压力传感器电源电压。

条件

  • 从进气歧管压力传感器上断开传感器线束。
  • 从传感器线束上断开所有压力和温度传感器以及冷却液液位传感器，或短接插头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查大气压力传感器的电源电压。

  • 将大气压力传感器抽头电缆（零件号 3824774）安装到发动机线束上的传感器接头上。
  • 注：不要将传感器连接到抽头电缆。
  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。
合格 不合格

4.75 至 5.25 VDC。更换大气压力传感器。参考步骤019-004。

不符合技术规范。

转至 5A

转至 2C-2

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C-2 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查来自 ECM 的电压。

  • 测量 ECM 传感器端口的触针 2 和 13 之间的电压。
合格 不合格

4.75 至 5.25 VDC。维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 5A

转至 5A

注意

为避免触针和线束损坏，使用下列抽头电缆执行测试步骤：零件号 3824774 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查大气压力传感器的信号电压。

条件

  • 从发动机线束上断开所有传感器，包括冷却液液位传感器或短接插头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 大气压力传感器的信号电压。

  • 将大气压力传感器抽头电缆（零件号 3824774）安装到传感器和发动机线束接头之间。
  • 测量抽头电缆的触针 C 与触针 B 之间的信号电压。
合格 不合格

海拔 (ft) 电压 (VDC)；0（海平面）- 4.00 至 4.58；3000 - 3.60 至 4.40；6000 - 3.20 至 4.00；9000 - 3.00 至 3.80；12000 - 2.60 至 3.40

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从其接头上断开所有压力传感器和冷却液液位传感器或短接插头。

采取措施

检查触针之间是否短路。

  • 测量 ECM 传感器线束接头的触针 2 与所有其他触针之间的电阻。
  • 测量 ECM 传感器线束接头的触针 13 与所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 27 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考步骤 019-203 或参考步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查传感器线束中的导通性。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查传感器线束中的导通性。

  • 测量传感器线束接头的触针 2 与传感器接头触针 A 之间的电阻。
  • 测量传感器线束接头的触针 13 与传感器接头触针 B 之间的电阻。
  • 测量传感器线束接头的触针 27 与传感器接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

校正触针之间的导线或开路。修理或更换发动机线束。参考步骤 019-203 或参考步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 响应。

条件

  • 从 ECM 上断开传感器线束。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 读取故障代码。
合格 不合格

故障代码 221 为非现行状态；故障代码 222 为现行状态

故障代码 221 为现行状态.更换 ECM。参考步骤 019-031。

转至 2D-4

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D-4 - 检查 ECM 触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 上的触针电阻。

  • 使用测试导线（零件号 3822917）测量 ECM 的触针 27 到触针 13 的电阻。
合格 不合格

小于 100 千欧。更换传感器

大于 100 千欧。更换 ECM。参考步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查发动机线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查发动机线束和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 221 为现行状态

维修完成。

转至 3C

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查触针之间是否短路

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开所有压力传感器。
  • 从发动机线束上断开冷却液液位传感器或短接插头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 2 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 13 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 27 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

转至 3D

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 221 为非现行状态；故障代码 222 为现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4B

转至 5A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4B - 检查 ECM 信号触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 信号触针的电阻。

  • 使用测试导线（零件号 3822917）测量 ECM 传感器端口的触针 27 到触针 13 的电阻。
合格 不合格

小于 100 千欧

更换 ECM。参考步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 221 为非现行状态。
合格 不合格

故障代码 221 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表


故障代码 222 - 大气压力传感器电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线和零件号 3822917 - 阴性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为避免触针和线束损坏，使用抽头电缆执行测试步骤：零件号 3824774 - 抽头电缆。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3824774 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列抽头电缆：零件号 3824774 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 38221917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、141、145、154、213、352 和 422 为非现行状态
 | 步骤 1B. 读取故障代码。 | 故障代码 123、141 和 422 为非现行状态
步骤 2. | 检查大气压力传感器。 |
 | 步骤 2A. 检查大气压力传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 222 为现行状态
 | 步骤 2C. 检查大气压力传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 2C-1. 检查大气压力传感器的电源电压。 |
 | 步骤 2C-2. 测量来自 ECM 的电压。 |
 | 步骤 2D. 检查 ECM 大气压力传感器的信号电压。 | 海拔 (ft) 电压 (VDC)：0（海平面）- 4.00 至 4.58；3000 - 3.60 至 4.40；6000 - 3.20 至 4.00；9000 - 3.00 至 3.80；12,000 - 2.60 至 3.40
 | 步骤 2D-1. 检查触针之间是否短路。 |
 | 步骤 2D-2. 检查传感器线束中的导通性。 |
 | 步骤 2D-3. 检查 ECM 响应。 |
 | 步骤 2D-4. 检查 ECM 电阻。 |
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查传感器线束和 ECM 接头有无损坏的触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 222 为现行状态
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 222 为非现行状态；故障代码 221 为现行状态
 | 步骤 4B. 检查 ECM 信号触针电阻。 | 小于 100 千欧
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 222 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 123、141、145、154、213、352 和 422 为非现行状态

可能是传感器发生故障，传感器 + 5 VDC 公共电源对地短路，或触针与触针之间短路。

转至 1B

多重故障代码 A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 123、141 和 422 为非现行状态

传感器 +5 VDC 公共电源中可能开路。

转至 2A

多重故障代码 C

向导步骤 2 - 检查大气压力传感器。

向导步骤 2A - 检查大气压力传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从大气压力传感器上断开发动机线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查大气压力传感器和传感器线束接头的触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换发动机线束或大气温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。
  • 更换发动机线束。《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的 019-043。
  • 更换大气压力传感器。《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的 019-004。
  • 如果尺寸过大或损坏，更换传感器接头。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。
  • 如果接头密封损坏或遗失，安装合适的接头密封。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 222 为现行状态

维修完成。

转至 2C

转至 5A

注意

为避免触针和线束损坏，使用抽头电缆执行测试步骤：零件号 3824774 - 抽头电缆。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3824774 - 抽头电缆。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查 ECM 大气压力传感器的电源电压。

条件

  • 从发动机线束上断开所有压力传感器和温度传感器。
  • 从发动机线束上断开冷却液液位传感器或短接插头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 大气压力电源电压。

  • 将大气压力传感器抽头电缆（零件号 3824774）安装到传感器和传感器线束接头之间。
  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。
合格 不合格

4.75 至 5.25 VDC

不符合技术规范。

转至 2D

转至 2C-1

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3824774 - 抽头电缆。
向导步骤 2C-1 - 检查大气压力传感器的电源电压。

条件

  • 断开所有压力和温度传感器。
  • 断开冷却液液位传感器或短接插头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查大气压力传感器的电源电压。

  • 将大气压力传感器抽头电缆（零件号 3824774）连接到传感器线束接头上。
  • 不要将传感器连接到抽头电缆。
  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。
合格 不合格

4.75 至 5.25 VDC。更换大气压力传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-004 。

不符合技术规范。

转至 5A

转至 2C-2

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C-2 - 测量来自 ECM 的电压。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM 传感器端口触针 2 和 触针 13 之间的电压。
合格 不合格

4.75 至 5.25 VDC。维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 5A

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列抽头电缆：零件号 3824774 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查 ECM 大气压力传感器的信号电压。

条件

  • 从发动机线束上断开所有压力传感器和温度传感器。
  • 断开冷却液液位传感器或短接插头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 大气压力传感器的信号电压。

  • 将大气压力传感器抽头电缆（零件号 3824774）安装到传感器和传感器线束接头之间。
  • 测量抽头电缆的触针 C 与触针 B 之间的信号电压。
合格 不合格

海拔高度（英尺）- 电压 (VDC)：0（海平面）- 4.00 至 4.58；3000 - 3.60 至 4.40；6000 - 3.20 至 4.00；9000 - 3.00 至 3.80；12,000 - 2.60 至 3.40

不符合技术规范。

转至 3A

转至 2D-1

向导步骤 2D-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从其接头上断开所有压力传感器和冷却液液位传感器或短接插头。

采取措施

检查触针之间是否短路。

  • 测量触针 2 至传感器线束接头中所有其他触针间的电阻。
  • 测量触针 13 至传感器线束接头中所有其他触针间的电阻。
  • 测量触针 27 至传感器线束接头中所有其他触针间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考步骤 019-203 或参考步骤 019-043。

转至 2D-2

转至 5A

向导步骤 2D-2 - 检查传感器线束中的导通性。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开大气压力传感器。

采取措施

检查传感器线束中的导通性。

  • 测量传感器线束接头的触针 2 与传感器接头触针 A 之间的电阻。
  • 测量传感器线束接头的触针 13 与传感器接头触针 B 之间的电阻。
  • 测量传感器线束接头的触针 27 与传感器接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

校正触针之间的导线或开路。修理或更换发动机线束。参考步骤 019-203 或参考步骤 019-043。

转至 2D-3

转至 5A

向导步骤 2D-3 - 检查 ECM 响应。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 安装测试导线（零件号 3822917），将其作为 ECM 传感器端口触针 2 和触针 27 之间的跨接导线。
  • 读取故障代码。
合格 不合格

故障代码 222 为非现行状态；故障代码 221 为现行状态

故障代码 222 为现行状态；更换 ECM；参考步骤 019-031。

转至 2D-4

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D-4 - 检查 ECM 触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 中的触针电阻。

  • 测量 ECM 传感器端口触针 13 和 触针 27 之间的电阻。使用测试导线（零件号 3822917）。
合格 不合格

小于 100 千欧。更换传感器

大于 100 千欧。更换 ECM。参考步骤 019-031。

转至 5A

转至 5A

向导步骤 3 - 检查传感器线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查传感器线束和 ECM 接头有无损坏的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查传感器线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 222 为现行状态

维修完成。

转至 3C

转至 5B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 断开所有压力传感器。
  • 断开冷却液液位传感器或短接插头。

采取措施

检查有无对地短路。

  • 测量传感器线束触针 27 与发动机缸体接地之间的电阻。
  • 测量传感器线束触针 2 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 3D

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开所有压力传感器。
  • 断开冷却液液位传感器或短接插头。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 27 至接头中所有其他触针间的电阻。
  • 测量传感器线束接头触针 2 至接头中所有其他触针间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应性。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 安装零件号 3822917，将其作为 ECM 传感器端口触针 2 和触针 27 之间的跨接导线。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 222 为非现行状态；故障代码 221 为现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4B

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 38221917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4B - 检查 ECM 信号触针电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 ECM 上的信号触针电阻。

  • 测量 ECM 传感器端口触针 13 和 触针 27 之间的电阻。使用测试导线（零件号 3822917 ）作为跨接线。
合格 不合格

小于 100 千欧

更换 ECM。参考步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 222 为非现行状态。
合格 不合格

故障代码 222 为非现行状态

重新进行故障诊断步骤，或者在已经完成所有步骤并经过再次检查后，与当地的康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 19-四月-2013


Associated Procedures

注意和警告

警告

如果检测到可燃蒸气，应关闭发动机，给该地区通风，并且必须先确定蒸气源位置并进行修理，然后才能重新起动发动机。
注意

如果发动机转速保持在 2630 rpm 以上，必须立即关闭发动机。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 确定超速原因。 |
 | 步骤 1A. 检查工作条件是否合适。 | 正确的转速读数；未损坏
 | 步骤 1B. 检查是否有代用燃料源。 | 无替代燃油源
 | 步骤 1C. 检查车辆接地是否良好。 | 符合 OEM 技术规格
 | 步骤 1D. 检查 ECM 接头中是否有湿气。 | 所有接头保持干燥
 | 步骤 1E. 检查线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1F. 检查接地保险丝。 | ECM 壳没有接地线或保险丝没有熔断
 | 步骤 1G. 检查 EPS 是否损坏。 | EPS 无损坏
 | 步骤 1H. 检查喷油器电路和燃油切断电磁阀是否对地短路。 | 更正电子服务工具上的发动机或车速
 | 步骤 1I. 检查数据通信接口导线。 | 大于 100 千欧
 | 步骤 1J. 检查发动机制动电路。 | 更正电子服务工具上的发动机或车速
 | 步骤 1K. 检查 OEM 部件是否对地短路。 | 更正电子服务工具上的发动机或车速
 | 步骤 1L. 检查充电机。 | 更正电子服务工具上的发动机或车速
 | 步骤 1M. 检查其他机械源。 | 复位顶置机构；无超速
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 234 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 确定超速原因。

向导步骤 1A - 检查工作条件是否合适。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查工作条件是否合适。

  • 与驾驶员一同检查以确认发动机转速是否超过调速 400 rpm。
  • 在记录故障时检查发动机是否空转下坡。
  • 当慢慢地使油门全开来提速时，使用 INSITE™ 或 ECHEK™（零件号 3824638）来监测发动机转速。
  • 注：观察快照数据。
合格 不合格

正确的转速读数；未损坏

发动机超速。检查发动机是否损坏。

  • 检查基本发动机有无因超速而造成的损坏；参考 L10、M11 和 N14 发动机超速手册（公告号 3666107），并维修。

转至 1C

转至 1B

警告

如果检测到可燃蒸气，应关闭发动机，给该地区通风，并且必须先确定蒸气源位置并进行修理，然后才能重新起动发动机。
向导步骤 1B - 检查是否有代用燃料源。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查是否有代用燃料源。

  • 检查驾驶员是否报告这样的燃油控制事件：发动机迅速加速到或超过 2600 rpm，紧接着均匀减速至 2000 rpm。
  • 检查进气歧管中是否有可燃气源，并检查涡轮增压器密封件核实没有机油泄漏。
合格 不合格

无替代燃油源

去除其他燃料源

  • 找到任何代用燃料源，例如在可燃气体附近运转发动机、烧坏的涡轮增压器密封件等。

转至 1C

转至 2A

向导步骤 1C - 检查车辆接地是否良好。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查接地线和连接是否良好。

  • 检查蓄电池负极 (-) 接线柱至缸体接地。
  • 检查缸体接地至起动马达负极 (-) 接线柱接地。
  • 检查缸体至机架接地。
  • 检查缸体至驾驶室接地。
  • 机架至蓄电池负极 (-)。
  • 驾驶室至蓄电池负极 (-)。
合格 不合格

接地接头清洁并紧固。必须测量符合 OEM 技术规范中带电负载下的压降要求

更正车辆接地。

转至 1D

转至 2A

向导步骤 1D - 检查 ECM 接头是否有湿气。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查电气接头中是否有湿气。

  • 检查 ECM 接头是否有湿气。
  • 检查 J1939 数据通信接口接头中是否有湿气。
  • 注：通常，仪表板灯将闪烁，喷油器电磁阀发出咔嗒声，同时 ECM将不通信。
合格 不合格

所有接头保持干燥

干燥接头。

  • 使用电气触点清洗剂（零件号 3824510）干燥接头。参考步骤 019-203 。
  • 更换接头密封。 参考步骤 019-203 。

转至 1E

转至 2A

向导步骤 1E - 检查线束和传感器接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从车速传感器上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和传感器接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则维修或更换 OEM 线束或车速传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换车速传感器。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-091 。

转至 1F

转至 2A

向导步骤 1F - 检查接地保险丝。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

检查发动机线束有无接地保险丝。

  • 如果发动机线束配备连接到 ECM 壳的接地线和保险丝座，则应检查保险丝。
合格 不合格

ECM 壳没有接地线或保险丝没有熔断

保险丝熔断。更正导致保险丝熔断的不良蓄电池接地或蓄电池接地短路。更换保险丝。

转至 1G

转至 2A

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1G - 检查 EPS 是否损坏。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 EPS 上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

拆卸并检查喷油器有无以下情况：

  • 电气密封破裂
  • 传感器端部有金属刮擦
  • 机油泄漏或膨胀或绝缘
  • 从凸轮轴齿轮或飞轮损坏传感器。
合格 不合格

无损坏

更换 EPS。参考步骤 019-038。

转至 1H

转至 2A

向导步骤 1H - 检查喷油器电路和燃油切断电磁阀是否对地短路。

条件

  • 连接所有部件。
  • 将 ECM 连接到冷却板。
  • 断开 ECM 上执行器线束接头。

采取措施

检查喷油器电路是否对地短路。

  • 燃油切断电磁阀和相关电路是否对地短路。
合格 不合格

电子服务工具上发动机或车速正确。维修或更换故障的部件

电子服务工具上发动机或车速不正确。

转至 1I

转至 2A

向导步骤 1I - 检查数据通信接口导线。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将传感器和 OEM ECM 接头从 ECM 上断开。

采取措施

检查数据通信接口中是否对地短路。

  • 从 ECM OEM 接头触针 8 至发动机缸体接地进行测量。
  • 从 ECM OEM 接头触针 27 至发动机缸体接地进行测量。
  • 从 ECM 传感器接头触针 10 至发动机缸体接地进行测量。
  • 从 ECM 传感器接头触针 20 至发动机缸体接地进行测量。
  • 还需检查 OEM 数据通信接口是否对地短路。
合格 不合格

大于 100 千欧

小于 100 千欧。维修或更换数据通信接口导线。参考步骤 019-165 或参考步骤 019-166。

转至 1J

转至 2A

向导步骤 1J - 检查发动机制动电路。

条件

  • 从发动机线束上断开发动机制动接头。
  • 将 ECM 连接到冷却板。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查发动机制动电路。

  • 起动发动机。
  • 读取电子服务工具。
合格 不合格

电子服务工具上发动机或车速正确。维修或更换发动机制动器电磁阀或发动机制动器线束

电子服务工具上发动机或车速不正确。

转至 1K

转至 2A

向导步骤 1K - 检查 OEM 部件是否对地短路。

条件

  • 重新连接所有的部件。
  • 将 ECM 连接到冷却板。

采取措施

检查 OEM 部件是否对地短路。

  • 停用或拔出可能间歇性接地短路的 OEM 部件，例如：风扇离合器继电器、钥匙开关、飞轮中的发动机转速传感器、行车自动记录仪、发动机制动器、数据通信接口、OEM 继电器、车速传感器、或充电机。
合格 不合格

电子服务工具上发动机或车速正确。维修或更换 OEM 部件。参考 OEM 手册了解步骤

电子服务工具上发动机或车速不正确。

转至 1L

转至 2A

向导步骤 1L - 检查充电机。

条件

  • 拆下充电机皮带。
  • 将 ECM 连接到冷却板。
  • 将发动机线束连接到 ECM 上。

采取措施

检查充电机。

  • 检查车速或发动机转速。
  • 起动发动机并怠速运转。
合格 不合格

更正电子服务工具上的车速或发动机。维修或更换充电机。

注：电容器交叉充电机输出（观察电容器的正确极性）有助于充电机感应电压尖峰。技术规格咨询制造商。

电子服务工具上发动机或车速不正确。

转至 1M

转至 2A

向导步骤 1M - 检查其他机械源。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查其他机械源，如：

  • 损坏的喷油器 偏移弹簧
  • 松动的喷油器帽式螺母。
  • 燃油箱通风口堵塞
  • 12 VDC 对喷油器短路。
  • 注：运行自动气缸性能测试以识别损坏的喷油器以及单缸断油测试。
  • 注：怠速粗暴、冒烟或转速不稳定可被特定喷油器通过对每个气缸排气歧管表面进行温度测量发现。怠速时明显比相邻气缸温度高的气缸很可能有故障喷油器。怠速下的最大排气歧管表面温度为 143°C [290°F]。通过倾斜排气歧管来识别比其他气缸冒烟多的气缸是确定故障喷油器的另一方法。故障气缸产生的一个气缸中燃油敲缸可使用单缸断油测试或使用听诊器来辨认。
合格 不合格

复位顶置机构；无超速

维修损坏的零件。 参考这些故障判断及排除手册：

  • M11 系列发动机（STC、CELECT™、CELECT™ Plus 型）（公告号 3666139），直到故障变为非现行。
  • 参考《N14、N14 工业用、N14 Plus、N14（1994 认证）系列发动机故障判断及排除手册》（公告号 3666142），直到故障变为非现行。
  • 参考 OEM 维修手册。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 234 为非现行状态。
合格 不合格

故障代码 234 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

不要向热的发动机中添加冷的冷却液。铸件可能会损坏。等发动机温度降至 50°C [122°F] 以下后 ，才可以添加冷却液。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实冷却液液位是否低。 |
 | 步骤 1A. 检查冷却液液位。 | 冷却液液位正常
步骤 2. | 检查冷却液液位传感器。 |
 | 步骤 2A. 确定发动机运行时故障仍然为现行状态。 | 故障仍为现行状态
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3B. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3C. 检查传感器线束中的触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查执行器线束中触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查 ECM。 |
 | 步骤 4A. 检查 ECM 的响应。 | 故障代码 235 为非现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 235 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实冷却液液位是否低。

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

不要向热的发动机中添加冷的冷却液。铸件可能会损坏。等发动机温度降至 50°C [122°F] 以下后 ，才可以添加冷却液。
向导步骤 1A - 检查冷却液液位。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查冷却液液位

  • 拆下散热器盖并检查冷却液液位。
合格 不合格

冷却液液位正常

向散热器中添加冷却液。参考 OEM 故障判断及排除手册。

注：确保冷却液中防冻液、SCA 和水的比例适当。

转至 2A

转至 5A

向导步骤 2 - 检查冷却液液位传感器。

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
向导步骤 2A - 确定发动机运行时故障仍然为现行状态。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

确定发动机运行时故障仍然为现行状态。

  • 起动发动机，并使其怠速运转至少一 (1) 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码仍为现行状态。

故障代码 235 为非现行状态

转至 3A

转至 5A

向导步骤 3 - 检查传感器线束。

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3A - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 断开 OEM 接头上的冷却液液位传感器或短接插头。

采取措施

检查是否开路。

  • 测量传感器线束接头的触针 2 与 OEM 接头触针 J 之间的电阻。
  • 测量传感器线束接头的触针 9 与 OEM 接头触针 M 之间的电阻。
  • 测量传感器线束接头的触针 13 与 OEM 接头触针 K 之间的电阻。
  • 测量传感器线束接头的触针 18 与 OEM 接头触针 L 之间的电阻。
  • 注：检查 从 21-触针 OEM 接头至 CLS 的 OEM 线束触针之间的导线是否正确以及导通性。接头 OEM 侧上的触针之间的导线因 OEM 而变化。有关特定 CLS 导线，请参见 OEM 电气接线图。如果没有 CLS，则检查触针之间的导线是否正确，触针间的导通性，以及短接插头中的触针对地短路。短接插头可以连接，从而使 21-针接头从 J 连接到 L 以及从 K 连接到 M。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。参考步骤 019-043 或参考步骤 019-203。

转至 3B

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 断开 OEM 接头上的冷却液液位传感器或短接插头。

采取措施

检查有无对地短路。

  • 测量传感器线束接头触针 2 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头的触针 9 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头触针 13 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头触针 18 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考步骤 019-043 或参考步骤 019-203。

转至 3C

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查传感器线束中的触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 断开 OEM 接头上的冷却液液位传感器或短接插头。
  • 断开所有压力传感器。

采取措施

检查传感器线束中的触针之间是否短路。

  • 测量传感器线束接头的触针 2 与所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 9 与所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 13 与所有其他触针之间的电阻。
  • 测量传感器线束接头的触针 18 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考步骤 019-043 或参考步骤 019-203。

转至 3D

转至 5A

向导步骤 3D - 检查执行器线束的触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 断开冷却液液位传感器或 OEM 插头。
  • 断开所有压力传感器。
  • 从 ECM 上断开执行器线束接头。
  • 断开 21-针 OEM 接头。

采取措施

检查执行器线束的触针之间是否短路。

  • 测量传感器线束的触针 2 与执行器线束接头的所有触针之间的电阻。
  • 测量传感器线束的触针 9 与执行器线束接头的所有触针之间的电阻。
  • 测量传感器线束的触针 13 与执行器线束接头的所有触针之间的电阻。
  • 测量传感器线束的触针 18 与执行器线束接头的所有触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考步骤 019-043 或参考步骤 019-203。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM。

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4A - 检查 ECM 的响应。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应。

  • 安装零件号 3822917，将其作为 ECM 传感器端口触针 13 和触针 9 之间的跨接导线。
  • 读取故障代码。
合格 不合格

故障代码 235 为非现行状态。更换冷却液液位传感器。参考步骤 019-017。

更换 ECM。参考步骤 019-031。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 235 为非现行状态。
合格 不合格

故障代码 235 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 VSS。 |
 | 步骤 1A. 检查线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 241 为现行状态
 | 步骤 1C. 检查 VSS 是否调节正确。 | 从齿轮处向外旋转 1/2 到 3/4 圈
 | 步骤 1D. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1E. 读取故障代码。 | 故障代码 241 为现行状态
 | 步骤 1F. 检查 VSS 电阻值是否正确。 | 750 到 1500 欧姆或符合 OEM 技术规格
 | 步骤 1G. 检查 VSS 是否对地短路。 | 大于 100 千欧
 | 步骤 1H. 检查 VSS 线圈之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查线束是否对地短路。 | 大于 100 千欧
 | 步骤 2B. 检查触针之间的线束是否存在短路。 | 大于 100 千欧
步骤 3. | 检查 OEM 部件。 |
 | 步骤 3A. 检查有无外部记录装置。 | 无外部装置
 | 步骤 3B. 检查齿轮是否在轴上打滑。 | 齿轮正确固定
步骤 4. | 检查电气干扰。 |
 | 步骤 4A. 检查车速是否静止。 | 无车速
 | 步骤 4B. 检查车辆接地。 | 符合 OEM 技术规格
 | 步骤 4C. 检查接地保险丝。 | ECM 壳没有接地线或保险丝没有熔断
 | 步骤 4D. 检查车速 w/ECM 是否远离缸体。 | 无车速
 | 步骤 4E. 检查充电机。 | 无车速
 | 步骤 4F. 检查其他 OEM 部件是否对地短路。 | 无车速
 | 步骤 4G. 检查发动机制动电路。 | 无车速
 | 步骤 4H. 检查数据通信接口导线是否对地短路。 | 大于 100 千欧
 | 步骤 4I. 检查喷油器电路是否接地短路以及燃油切断电路。 | 大于 100 千欧
 | 步骤 4J. 检查 VSS 电路上其他设备的 EMI 噪音或反馈。 | 无车速
 | 步骤 4K. VSS 断开情况下检查车速。 | 无车速
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 241 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 VSS。

向导步骤 1A - 检查线束和传感器接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 VSS 上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和传感器接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换 OEM 线束或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修 OEM 线束。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换 VSS。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-090 或 步骤 019-091 。

转至 1B

转至 5A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并开动车辆。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 241 为现行状态

维修完成。

转至 1C

转至 5A

向导步骤 1C - 检查 VSS 是否调节正确。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

检查 VSS。

  • 检查 VSS 是否调节正确。
  • 注：这可以根据 VSS 而变化，VSS 设计具有不同于显示在树中和电气接线图上的电阻值。检查 OEM。
合格 不合格

从齿轮处向外旋转 1/2 到 3/4 圈

调节 VSS。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-090 或 步骤 019-091 。

转至 1D

转至 5A

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1D - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 1E

转至 5A

向导步骤 1E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并开动车辆。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 241 为现行状态

维修完成。

转至 1F

转至 5A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1F - 检查 VSS 电阻值是否正确。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

检查车速传感器电阻是否正确。

  • 测量传感器侧每个 VSS 接头触针 A 与触针 B 之间的电阻。
  • 注：有关康明斯建议外的 VSS 设计要求电阻，参见 OEM。
合格 不合格

750 到 1500 欧姆或符合 OEM 技术规格

更换 VSS。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-090 或 步骤 019-091 。

转至 1G

转至 5A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1G - 检查 VSS 是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从车速传感器上断开 OEM 线束。

采取措施

检查 VSS 是否对地短路。

  • 测量一个 VSS 接头传感器侧上的触针 A 与发动机缸体接地之间的电阻。
  • 测量其他 VSS 接头传感器侧上的触针 A 与发动缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 VSS。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-090 或 步骤 019-091 。

转至 1H

转至 5A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1H - 检查 VSS 线圈之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 VSS 上断开 OEM 线束。

采取措施

检查 VSS 线圈之间是否短路。

  • 测量一个 VSS 接头传感器侧触针 A 与另一个接头触针 A 之间的电阻。
合格 不合格

大于 100 千欧

更换 VSS。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-090 。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2A - 检查线束是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 VSS 上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查线束是否对地短路。

  • 测量 OEM 线束接头触针 3 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头触针 7 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2B

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查触针之间的线束是否存在短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 VSS 上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查触针之间的线束是否存在短路。

  • 测量自触针 3 和 7 到 OEM 线束接头上的所有其他触针间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查 OEM 部件。

向导步骤 3A - 检查有无外部记录装置。

条件

将钥匙开关转到“OFF（断开）”位置。

采取措施

检查传感器和连接到触针 3 或 7 的 ECM 间有无外部设备或类似设备连接到 VSS 电路。

  • 注：一些应用，如自动变速箱，调节信号并将调节后的信号供应触针 7 作为数字车速信号。这类信号不能供给触针 3。VSS 和调节电路 (VIM) 间不能存在任何连接以包括其他设备。
  • 注：可变磁阻（电磁传感器）VSS 没有足够的电力使 ECM 或调节电路 (VIM) 和车速传感器之间存在一台以上的设备。
合格 不合格

无外部装置

从电路上断开装置

转至 3B

转至 5A

向导步骤 3B - 检查齿轮是否在轴上打滑。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • VSS 已拆下。

采取措施

检查齿轮是否在轴上打滑。

  • 检查以确保传感器安装中的变速箱齿轮未在轴上打滑。检查时用标准改锥试着转动齿轮。
合格 不合格

齿轮正确固定

维修变速箱齿轮。参考 OEM 故障判断及排除手册。

转至 4A

转至 5A

向导步骤 4 - 检查电气干扰。

向导步骤 4A - 检查车速。

条件

  • 连接所有部件。

采取措施

核实车速。

  • 检查以下情况的车速：
  • 将钥匙开关转到“ON（接通）”位置，车辆不运行。
  • 用起动马达盘车发动机。
  • 车辆停止，发动机怠速，带电子服务工具。
合格 不合格

无车速；车辆停止

车速注册；车辆停止。

转至 5A

转至 4B

向导步骤 4B - 检查车辆接地是否良好。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查接地线和连接是否良好。

  • 检查蓄电池负极 (-) 接线柱至发动机缸体接地。
  • 检查缸体接地至起动马达负极 (-) 接线柱接地。
  • 检查缸体至机架接地。
  • 检查缸体至驾驶室接地。
  • 机架至蓄电池负极 (-) 接地。
  • 驾驶室至蓄电池负极 (-) 接地。
合格 不合格

接地接头清洁并紧固。测量符合 OEM 技术规范中带电负载下的压降要求

更正车辆接地。

转至 4C

转至 5A

向导步骤 4C - 检查接地保险丝。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

如果发动机线束配备连接到 ECM 壳的接地线和保险丝座：

  • 检查保险丝。
合格 不合格

ECM 壳没有接地线或保险丝没有熔断

保险丝熔断。更正导致保险丝熔断的不良蓄电池接地或蓄电池接地短路。更换保险丝。

转至 4D

转至 5A

向导步骤 4D - 用电子服务工具检查车速是否静止。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有电气部件。

采取措施

监测发动机缸体有无电气或机械噪音。

监测以下情况的车速：

  • 将钥匙开关转到“ON（接通）“位置，发动机不运行。
  • 用起动马达盘车发动机。
  • 发动机怠速，车辆停止，带电子服务工具。
合格 不合格

电子服务工具上无车速

电子服务工具上的车速。

转至 5A

转至 4E

向导步骤 4E - 检查充电机。

条件

  • 拆下充电机皮带。
  • 将 ECM 连接到冷却板。
  • 将发动机线束接头连接到 ECM。

采取措施

检查车速。

  • 起动发动机并怠速运转。
  • 用电子服务工具读取车速。
合格 不合格

电子服务工具上无车速。维修或更换充电机。

注：电容器交叉充电机输出（观察电容器的正确极性）有助于充电机感应电压尖峰。技术规格见 OEM 手册

电子服务工具上的车速注册。

转至 5A

转至 4F

向导步骤 4F - 检查 OEM 部件是否对地短路。

条件

  • 重新连接所有的部件。
  • 将 ECM 连接到冷却板。
  • 起动发动机并使其怠速运转。

采取措施

检查 OEM 部件是否对地短路。

  • 停用或拔出可能间歇性接地短路的 OEM 部件，例如：风扇离合器继电器、钥匙开关、飞轮中的发动机转速传感器、行车自动记录仪、发动机制动器、数据通信接口、OEM 继电器、车速传感器、或充电机。
合格 不合格

电子服务工具上无车速

车辆停止；电子服务工具显示车速。

转至 5A

转至 4G

向导步骤 4G - 检查发动机制动电路。

条件

  • 从发动机线束上断开发动机制动接头。
  • 将 ECM 连接到冷却板。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查发动机制动电路。

  • 起动发动机。
合格 不合格

电子服务工具上无车速。维修或更换发动机制动器电磁阀或发动机制动器线束

当车辆停止时，电子服务工具注册车速。

转至 5A

转至 4H

向导步骤 4H - 检查数据通信接口导线是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将 ECM 连接到冷却板。
  • 将传感器线束和 OEM 线束接头从 ECM 上断开。

采取措施

检查数据通信接口导线中是否对地短路。

  • 从 ECM OEM 接头触针 8 至发动机缸体接地进行测量。
  • 从 ECM OEM 接头触针 27 至发动机缸体接地进行测量。
  • 从 ECM 传感器接头触针 10 至发动机缸体接地进行测量。
  • 从 ECM 传感器接头触针 20 至发动机缸体接地进行测量。
  • 还需检查 OEM 数据通信接口电源是否也对地短路。
  • 注：检查数据通信接口是否对地短路后，使车辆停止、将钥匙开关转到“ON（接通）”，来监测车速；起动发动机和发动机怠速时，发动机不运行。
合格 不合格

大于 100 千欧。电子服务工具上的车速，车辆停止

当车辆停止时，电子服务工具显示无车速。小于 100 千欧。维修或更换数据通信接口导线。参考步骤019-026。

转至 4I

转至 5A

向导步骤 4I - 检查喷油器电路和燃油切断电磁阀是否对地短路。

条件

  • 连接所有部件。
  • 将 ECM 连接到冷却板。
  • 断开 ECM 上执行器线束接头。

采取措施

检查是否对地短路。

  • 检查喷油器电路是否对地短路。
  • 检查燃油切断电磁阀和相关电路是否对地短路。
合格 不合格

电子服务工具上无车速。维修或更换故障的部件

车辆停止；电子服务工具注册车速。

转至 5A

转至 4J

向导步骤 4J - 检查 VSS 电路上另一台设备有无 EMI 噪音或是反馈。

条件

  • 将速度计馈线从 VSS 或连接到双线圈 VSS 第二个线圈上的任何其他设备上断开。请勿断开双线圈 VSS 的 ECM 侧。
  • 断开与 ECM 数字 VSS 输入，如速度计、行车自动记录仪等，共享输出信号（车辆接口模块 VIM 输出的信号）的任何其他设备。 通常，这是单线圈 VSS 应用，例如用于电子 Allison 变速箱中。
  • 连接所有其他部件。

采取措施

检查电气噪音或反馈。

监测以下情况的车速：

  • 将钥匙开关转到“ON（接通）“位置，发动机不运行。
  • 用起动马达盘车发动机。
  • 车辆停止；发动机怠速；带电子服务工具。
合格 不合格

车辆停止；电子服务工具上无车速。维修或更换引起 VSS 上噪音的 OEM 部件。

车辆停止；电子服务工具上的车速。

转至 5A

转至 4K

向导步骤 4K - VSS 断开情况下检查车速。

条件

  • 从 OEM 线束上断开 VSS。
  • 安装电子服务工具。

采取措施

用电子服务工具核实车速。

使用电子服务工具监测车速：

  • 将钥匙开关转到“ON（接通）“位置，发动机不运行。
  • 用起动马达盘车发动机。
  • 车辆停止；发动机怠速。
  • 注：车辆停止后，执行所有步骤。
合格 不合格

车辆停止；无车速。传动系振动、传感器齿轮松动、或 VSS 灵敏度问题。排除故障

车辆停止；电子服务工具注册车速。用屏蔽双绞线更换 OCM 导线，并将屏蔽线的一端接地一端连接蓄电池负极 (-)。请勿将屏蔽线两端都接地。接地环路噪音会被吸入 VSS。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 驾驶车辆。车速必须超过 10 mph。
合格 不合格

故障代码 241 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须调查清楚所有现行故障代码。
注意

为避免触针和线束损坏，在测量时使用这些测试导线：零件号 - 3162846 INLINE II 数据通信接口适配器零件号 - 3163076 小型主干零件号 - 3162847 电缆零件号 - 3162849 电源。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查主干线束上的 SAE J1939 接头和发动机线束接头。 |
 | 步骤 1A. 检查 ECM 接头。 | 无损坏的触针
 | 步骤 1B. 检查接头有无任何其他设备与 J1939 数据通信接口连接。 | 无损坏的触针
步骤 2. | 检查 SAE J1939 主干线束。 |
 | 步骤 2A. 检查电源导线是否开路。 | 小于 10 欧姆
 | 步骤 2B. 检查回路导线是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查 J1939 线束中的电阻值。 | 55 至 65 欧姆
 | 步骤 2D. 检查屏蔽导线中是否存在开路。 | 屏蔽线正常
 | 步骤 2E. 检查电源线是否对地短路。 | 大于 100 千欧
 | 步骤 2F. 检查回路导线中是否对地短路。 | 大于 100 千欧
 | 步骤 2G. 检查传感器接头触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 J1939 设备有无障。 |
 | 步骤 3A. 检查 ECM 和 INLINE II™ 数据通信接口适配器之间的通信。 | 通信已建立
 | 步骤 3A-1. 检查 J1939 数据通信接口上的 OEM VSS。 |
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 工业用故障代码 241 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查主干线束上的 SAE J1939 接头和发动机线束接头。

向导步骤 1A - 检查 ECM 接头。

条件

  • 断开 ECM 上的传感器线束接头。
  • 断开 J1939 设备。

采取措施

检查 ECM、传感器线束接头、J1939 接头和 J1939 设备：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 ECM、传感器线束、J1939、3-针接头或多路通信装置。

  • 维修或更换 ECM。请参考步骤 019-031。
  • 维修或更换传感器线束。 参考步骤 019-093 。
  • 维修或更换 3 针接头。参考步骤 019-201 和步骤 019-202。

转至 1B

转至 4A

向导步骤 1B - 检查任何其他连接到 J1939 数据通信接口的设备接头。

条件

  • 从 J1939 主干线束上断开 VECU。
  • 从 VECU 上断开任何 J1939 设备。

采取措施

检查 VECU、3-针和 J1939 设备接头有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换 VECU、3 针接头或多路通信装置。

  • 维修或更换 VECU。维修步骤参考 OEM 手册。
  • 维修 3-针 J1939 接头。参考步骤 019-201 和步骤 019-202。
  • 维修或更换 J1939 设备。维修步骤参考 OEM 手册。

转至 2A

转至 4A

向导步骤 2 - 检查 SAE J1939 主干线束。

向导步骤 2A - 检查电源导线是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 VECU 上断开 J1939 接头。

采取措施

检查电源导线是否开路。

  • 测量传感器线束接头的电源触针 10 与 VECU 数据通信接口接头的触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

更换传感器线束。参考步骤 019-093。

转至 2B

转至 4A

向导步骤 2B - 检查回路导线是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查回路导线是否开路。

  • 测量传感器接头的触针 20 与 VECU 的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换传感器线束。参考步骤 019-093。

转至 2C

转至 4A

向导步骤 2C - 检查 J1939 线束中的电阻值。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 VECU 上断开 J1939 线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 J1939 线束的电阻值。

  • 从传感器线束接头的触针 10 到触针 20 进行测量。
合格 不合格

55 至 65 欧姆

J1939 主干线束终端电阻器丢失或损坏。更换两个终端电阻器。

转至 2D

转至 4A

向导步骤 2D - 检查屏蔽导线中是否存在开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查 J1939 线束的电阻值。

  • 测量传感器线束接头的触针 21 与 VECU 的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

更换传感器线束。 参考步骤 019-093 。

转至 2E

转至 4A

向导步骤 2E - 检查电源线是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查电源线是否对地短路。

  • 测量传感器线束接头触针 10 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换传感器线束。参考步骤 019-093。

转至 2F

转至 4A

向导步骤 2F - 检查回路导线中是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查回路导线中是否对地短路。

  • 测量传感器线束接头触针 20 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换传感器线束。参考步骤 019-093。

转至 2G

转至 4A

向导步骤 2G - 检查传感器线束接头中的触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 从 VECU 上断开 J1939 线束。

采取措施

检查传感器接头中触针之间是否短路。

  • 测量传感器线束接头触针 10 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 21 与接头中所有其他触针之间的电阻
  • 测量传感器线束接头触针 20 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换传感器线束。参考步骤 019-093。

转至 3A

转至 4A

向导步骤 3 - 检查 J1939 设备有无障。

注意

为避免触针和线束损坏，在测量时使用这些测试导线：零件号 - 3162846 INLINE II 数据通信接口适配器零件号 - 3163076 小型主干零件号 - 3162847 电缆零件号 - 3162849 电源。
向导步骤 3A - 检查 ECM 和 INLINE™ II 数据通信接口适配器之间的通信。

条件

  • 从 J1939 数据通信接口上断开所有 J1939 设备。
  • 安装 INLINE II 数据通信接口适配器（零件号3162846）。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查传感器接头中触针之间是否短路。

  • 使用 INSITE 和 INLINE II，确认与 ECM 的通信。对于正确的通信，J1939 指示灯应闪烁。
合格 不合格

通信已建立

更换 ECM。参考步骤 019-031。

转至 3A-1

转至 4A

向导步骤 3A-1 - 检查 J1939 数据通信接口上的 OEM VSS。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

检查 J1939 数据通信接口上的 OEM VSS。

  • 参考 OEM 故障判断及排除手册。
合格 不合格

OEM VSS 与 J1939 数据通信接口之间通信正确

更换故障的 OEM VSS。维修步骤参考 OEM 手册。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 INSITE™ 核实故障代码 241 为非现行状态。
合格 不合格

工业用故障代码 241 为非现行状态

如果已完成所有步骤并经过再次检查，请重新进行故障诊断与排除或同当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 清除非现行状态故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 核实特性设置是否正确。 |
 | 步骤 1A. 核实客户需要启用 VSS 抗干扰（故障代码 242）。 | 客户需要启用 VSS 抗干扰（故障代码 242）
 | 步骤 1B. 核实该应用的自动变速箱设置是否正确。 | 自动变速箱设置正确
 | 步骤 1C. 核实该应用的应用类型设置是否正确。 | 应用类型设置正确
步骤 2. | 检查是否有干扰迹象。 |
 | 步骤 2A. 检查 VSS。 | 无干扰迹象
 | 步骤 2B. 检查 OEM VSS 电路。 | 无干扰迹象
 | 步骤 2C. 检测车速。 | 电子服务工具显示的车速正确
 | 步骤 2C-1. 核实车速。 |
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 242 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 核实特性设置是否正确。

向导步骤 1A - 核实客户需要启用 VSS 抗干扰（故障代码 242）。

条件

采取措施

核实客户需要启用 VSS 抗干扰（故障代码 242）。

  • 与车主讨论确定该车应用是否需要此特性。
合格 不合格

客户需要启用 VSS 抗干扰（故障代码 242）

使用 Compulink（零件号 3823549）、Echek（零件号 3824437）或 INSITE（零件号 3824638）读取故障代码。

转至 1B

转至 3A

向导步骤 1B - 核实该应用的自动变速箱设置是否正确。

条件

采取措施

核实该应用的自动变速箱设置是否正确。

  • 如果使用自动变速箱，则使用 Compulink（零件号 3823549）、Echek（零件号 3824437）、或 INSITE（零件号 3824638）核实此特性已激活，或如果使用手动变速箱，则核实已停用。
合格 不合格

自动变速箱设置正确

使用 Compulink（零件号 3823549）、Echek（零件号 3824437）或 INSITE（零件号 3824638）读取故障代码。

转至 1C

转至 3A

向导步骤 1C - 核实该应用的应用类型设置是否正确。

采取措施

核实该应用的应用类型设置是否正确。

  • 使用 Compulink（零件号 3823549）、Echek（零件号 3824437）、或 INSITE（零件号 3824638）核实此特性设定在使用该车辆的应用中已正确设置。

注：如果以低档位行驶很长时间，则该应用为公路/非公路应用类型。
合格 不合格

应用类型设置正确

使用 Compulink（零件号 3823549）、Echek（零件号 3824437）或 INSITE（零件号 3824638）读取故障代码。

转至 2A

转至 3A

向导步骤 2 - 检查是否有干扰迹象。

向导步骤 2A - 检查 VSS。

条件

将钥匙开关转到“OFF（断开）”位置。

采取措施

检查 VSS 是否有以下情况：

  • VSS 安装不当
  • VSS 与 OEM 线束连接不当
  • 连接的其他外部设备而不是 VSS
  • 存在任何与 VSS 干扰的迹象。
合格 不合格

车速传感器无干扰迹象

VSS 安装或连接不正确，或已受干扰。正确安装 VSS，将其与 OEM 线束正确相连。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-090 或 步骤 019-091 。

转至 2B

转至 3A

向导步骤 2B - 检查 OEM VSS 电路。

采取措施

检查 OEM VSS 电路是否有以下情况：

  • VSS 导线的断裂、截断或不正确布置
  • 任何与 VSS 串连或并联的设备
  • 任何其他与 VSS 电路连接的导线
  • 存在任何与 VSS 干扰的迹象。
  • 注：VSS 的可变磁阻（电磁传感器）类型不能在同一电路中承受两个负载。任何位于传感器与调节电路或控制模块间的额外负载均可被清除。调节信号后，其他设备可共享转速信号。
合格 不合格

VSS 导线或 OEM 线束无干扰迹象

维修或更换 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-071 。

转至 2C

转至 3A

向导步骤 2C - 监测车辆速度。

条件

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）读取故障代码。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

使用电子服务工具来检查车速。

  • 核实车辆静止、发动机运行时车速是否为零。
  • 驾驶车辆，或在底盘测功机上行驶车辆。将电子服务工具读出的车速与仪表板上速度计的读数进行比较。

注：如果仪表板是使用 ECM 获取车速的电子仪表板，进行路试，并使用秒表和公路里程标志确定实际车速。
合格 不合格

电子服务工具显示的车速正确

电子服务工具与速度计不匹配。核实 ECM 中 VSS 参数调整适当。检查上面步骤 2A 和 2B 中的 VSS 和 OEM 线束。维修发现的所有问题。

转至 2C-1

转至 3A

向导步骤 2C-1 - 核实车速。

条件

采取措施

核实电子服务工具报告的车速准确或对于当前档位合理。

（例如：如果在最高档车速为 40mph，则可能不正确。
合格 不合格

当前档位的车速准确

电子服务工具读取的车速不准确核实 ECM ÖÐµÄ VSS 参数调节适当。检查上面步骤 2A 和 2B 中的 VSS 和 OEM 线束。维修发现的所有问题。

故障代码 241

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将钥匙开关转到“ON（接通）”位置（请勿起动发动机）。

注：车速和发动机转速为零的时间必须至少持续 30 秒，才能清除故障代码。

合格 不合格

故障代码 242 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查发动机制动电磁阀电阻。 |
 | 步骤 1A. 检查发动机制动电磁阀和制动线束接头端子。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 243 为现行状态
 | 步骤 1C. 读取故障代码。 | 故障代码 243 为现行状态
步骤 2. | 检查发动机制动线束。 |
 | 步骤 2A. 检查发动机制动器线束和发动机线束接头触针 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 243 为现行状态
 | 步骤 2C. 检查是否对地短路。 | 大于 100 千欧
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 243 为现行状态
 | 步骤 3C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 243 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查发动机制动电磁阀电阻。

向导步骤 1A - 检查发动机制动电磁阀和制动线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机制动电磁阀上断开制动线束。
  • 使用电子触点清洁剂（零件号 3824510）冲洗并清洗接头。

采取措施

检查发动机制动电磁阀和制动线束接头触针。

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头内或表面有无污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束电磁阀或发动机制动线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机制动线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-136 。
  • 更换发动机制动线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-136 。
  • 更换发动机制动电磁阀。参考基本发动机故障判断及排除手册。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将制动线束连接到制动电磁阀上。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 起动发动机并激活发动机制动。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 243 为现行状态

维修完成。

转至 1C

转至 4B

向导步骤 1C - 读取故障代码。

条件

  • 断开制动线束和制动电磁阀。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 起动发动机，以大于 1000 rpm 的转速运行，并激活发动机制动。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 243 为现行状态

更换发动机制动电磁阀或维修接头到电磁阀之间的发动机制动导线线束。参考基本发动机故障判断及排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查发动机制动线束。

向导步骤 2A - 检查发动机制动器线束和发动机线束接头触针

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机线束上断开发动机制动线束。
  • 使用电子触点清洁剂（零件号 3824510）冲洗并清洗接头。

采取措施

检查发动机制动器线束和发动机线束接头触针：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头内或表面有无污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或发动机制动线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机制动线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-136 。
  • 更换发动机制动线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-136 。
  • 维修发动机线束。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将发动机制动线束连接到发动机线束。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 起动发动机，以大于 1000 rpm 的转速运行，并激活发动机制动。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 243 为现行状态

故障代码 243 非现行；维修完成。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机线束上断开发动机制动线束。
  • 从发动机制动电磁阀上断开发动机制动线束。

采取措施

读取故障代码。

  • 测量发动机制动线束触针 A 与发动机缸体接地之间的电阻。
  • 测量发动机制动线束触针 B 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机制动线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-136 。

转至 3A

转至 4A

向导步骤 3 - 检查发动机线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查发动机线束和 ECM 接头的触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 243 为现行状态

故障代码 243 为非现行状态维修完成。

转至 3C

转至 4B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从发动机制动线束上断开发动机制动电磁阀。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头的触针 18 和 19 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 OEM 线束上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量发动机线束接头的触针 18 和 19 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧。更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 243 为非现行状态。
合格 不合格

故障代码 243 为非现行状态

更换 ECM。参考步骤 019-031。

转至 4B

转至 4B

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查风扇离合器电磁阀。 |
 | 步骤 1A. 检查风扇离合器电磁阀接线柱上有无多余导线。 | 无多余的导线
 | 步骤 1B. 检查风扇离合器是否短路；检查 OEM 侧。 | 故障代码 245 为现行状态
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 21-针 Deutsch 接头有无损坏的触针。 | 无损坏的触针
 | 步骤 2B. 检查 OEM 线束是否短路。 | 大于 100 千欧
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3C. 检查有无对地短路。 | 大于 100 千欧
步骤 4. | 检查 ECM 电源电压。 |
 | 步骤 4A. 检查 ECM 的电源电压。 | 至少 6 VDC
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 245 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查风扇离合器电磁阀。

向导步骤 1A - 检查风扇离合器电磁阀接线柱上有无多余导线。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查风扇离合器电磁阀上有无多余导线。

  • 检查风扇离合器电磁阀接线柱或风扇离合器继电器线圈。
合格 不合格

无多余的导线

拆下多余的导线。注：ECM 执行器接头中从继电器/电磁阀返回触针 7 或触针 17 （如果有两个风扇离合器）间可存在单导线。

转至 1B

转至 5A

向导步骤 1B - 检查 OEM 侧风扇离合器电路是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开 21-针 OEM 接头。
  • 将钥匙开关跨 21-针 OEM 接头从触针 A 跨接触针 A。

采取措施

检查风扇离合器电路中是否短路。

  • 起动发动机。
合格 不合格

故障代码 245 为现行状态

故障代码 245 为非现行状态。维修或更换导致短路的故障 OEM 部件。

转至 2A

转至 5A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 21-针 Deutsch 接头有无损坏的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 Deutsch 接头上断开 OEM 线束。
  • 从 21-针 Deutsch 接头上断开执行器线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 21-针 Deutsch 接头：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 21-针线束。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-208 。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 维修执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-208 。
  • 更换执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 21-针接头。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-208 。

转至 2B

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查 OEM 线束是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从风扇离合器电磁阀上断开 OEM 线束。
  • 从 21-针接头上断开执行器线束。

采取措施

检查 OEM 线束是否短路。

  • 测量 OEM 线束 21-针接头触针 C 和接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2C

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 从风扇离合器电磁阀上断开 OEM 线束。
  • 从 21-针接头上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量 OEM 线束触针 C 和 X 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 3A

转至 5A

向导步骤 3 - 检查执行器线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 3B

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B - 检查触针之间是否短路。

条件

  • 从风扇离合器电磁阀上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量自触针 7 和 17 到 OEM 线束接头上的所有其他触针间的电阻。
  • 测量传感器线束接头的触针 7 和 17 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3C

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3C - 检查有无对地短路。

条件

  • 从风扇离合器电磁阀上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 7 和 17 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 电源电压。

向导步骤 4A - 检查 ECM 的电源电压。

条件

  • 从 ECM 上断开执行器线束接头。
  • 确保发动机被关闭。
  • 将执行器线束接头跨接导线触针 23 连接到 ECM 执行器端口触针 23 上。
  • 将执行器线束接头跨接导线触针 27 连接到 ECM 执行器端口触针 27 上。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

测量 ECM 的电压。

  • 测量 ECM 执行器端口触针 7 与接地之间的电压。
  • 测量 ECM 执行器端口触针 17 与接地之间的电压。
合格 不合格

大于 6 VDC

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 245 为非现行状态。
合格 不合格

故障代码 245 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823256 - 阴性 Weather-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查大气温度传感器。 |
 | 步骤 1A. 检查大气温度传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 249 为现行状态
 | 步骤 1C. 检查大气温度传感器的电阻。 | 175 欧姆至 244 千欧
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查传感器查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 249 为现行状态
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM 的响应性。 |
 | 步骤 3A. 检查 ECM 的响应是否正确。 | 故障代码 249 为非现行状态；故障代码 256 为现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 249 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查大气温度传感器。

向导步骤 1A - 检查大气温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从大气温度传感器上断开传感器线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查大气温度传感器和传感器线束接头触针：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换发动机线束或更换大气温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 更换环境空气温度传感器 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-134 。
  • 维修发动机线束。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 249 为现行状态

维修完成。

转至 1C

转至 4B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
向导步骤 1C - 检查大气温度传感器的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从大气温度传感器上断开传感器线束。

采取措施

检查大气温度传感器的电阻。

  • 测量大气温度传感器触针 A 与触针 B 的电阻。
合格 不合格

175 欧姆至 244 千欧

更换环境空气温度传感器 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-134 。

转至 2A

转至 4A

向导步骤 2 - 检查传感器线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查传感器线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换发动机线束或更换大气温度传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 249 为现行状态

维修完成。

转至 2C

转至 4B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机线束上断开所有传感器。
  • 将 CLS 或短接插头从发动机线束上断开。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 12 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 24 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应。

向导步骤 3A - 检查 ECM 的响应是否正确。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 从 ECM 上断开传感器线束接头。
合格 不合格

故障代码 249 为非现行状态；故障代码 256 为现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 249 为非现行状态。
合格 不合格

故障代码 249 为非现行状态

如果已完成所有步骤并经过再次检查，仍不能使现行故障代码为非现行状态，请重新进行故障诊断与排除或同当地的康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


故障代码 254 - 燃油切断电磁阀电源电路

Associated Procedures

注意和警告

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的发动机控制模块 (ECM)，在更换 ECM 之前，必须把所有其他现行状态故障代码的产生原因调查清楚。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查燃油切断电磁阀。 |
 | 步骤 1A. 检查燃油切断阀电磁阀接线柱上有无多余的导线。 | 无多余的导线
 | 步骤 1B. 检查电磁阀接线柱是否腐蚀。 | 未发现腐蚀
 | 步骤 1C. 检查燃油切断电磁阀的电阻。 | 6 VDC 电磁阀电阻为 1 至 5 欧姆，12 VDC 电磁阀为 6 至 15 欧姆，24 VDC 电磁阀为 24 至 50 欧姆，32 VDC 电磁阀为 42 至 80 欧姆，36 VDC 电磁阀为 46 至 87 欧姆，48 VDC 电磁阀为 92 至 145 欧姆，74 VDC 电磁阀为 315 至 375 欧姆，115 VAC 电磁阀为 645 至 735 欧姆
步骤 2. | 检查发动机线束。 |
 | 步骤 2A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 254 为现行状态
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 检查连接燃油切断阀的导线的导通性。 | 小于 10 欧姆
 | 步骤 2F. 检查 ECM 的响应。 | 故障代码 254 为非现行状态
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 254 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查燃油切断电磁阀。

向导步骤 1A - 检查燃油切断阀电磁阀接线柱上有无多余的导线。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查燃油切断阀电磁阀接线柱上有无多余的导线。

  • 使用除执行器触针 16 以外的另一个电源向燃油切断阀供电可能造成 ECM 内部损坏，即使此电源电压接近蓄电池电压。
合格 不合格

无多余的导线

拆下所有多余的导线，但从执行器线束触针 16 连出的单根导线除外。

转至 1B

转至 3A

向导步骤 1B - 检查电磁阀接线柱是否腐蚀。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从燃油切断电磁阀上断开燃油切断阀控制导线。

采取措施

检查是否腐蚀。

检查电磁阀接线柱是否腐蚀。
合格 不合格

未发现腐蚀

清洁电磁阀接线柱和导线端子参考第 19 节中的步骤 019-050。

转至 1C

转至 3A

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1C - 检查燃油切断电磁阀的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从切断电磁阀上断开发动机线束。

采取措施

检查燃油切断电磁阀的电阻。

  • 测量燃油切断电磁阀与发动机缸体接地之间的电压。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

6 VDC 电磁阀为 1 至 5 欧姆

12 VDC 电磁阀为 6 至 15 欧姆

24 VDC 电磁阀为 24 至 50 欧姆

32 VDC 电磁阀为 42 至 80 欧姆

36 VDC 电磁阀为 46 至 87 欧姆

48 VDC 电磁阀为 92 至 145 欧姆

74 VDC 电磁阀为 315 至 375 欧姆

115 VAC 电磁阀为 645 至 735 欧姆

更换燃油切断电磁阀。参考第 19 节中的步骤 019-050。

转至 2A

转至 3A

向导步骤 2 - 检查发动机线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查发动机线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查发动机线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

使用下列步骤中的通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 维修线束上的发动机接头。参考第 19 节中的步骤 019-203。
  • 更换发动机线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM。参考第 19 节中的步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。参考第 19 节中的步骤 019-203。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 254 为现行状态

维修完成。

转至 2C

转至 3B

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从燃油切断电磁阀上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查有无对地短路。

  • 测量执行器线束接头触针 16 与发动机缸体接地之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-043。
  • 参考第 19 节中的步骤 019-203。

转至 2D

转至 3A

注意

为避免触针和线束损坏，进行测量时，请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从燃油切断电磁阀上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 16 与此接头中所有其他触针之间的电阻。

使用下列步骤中的通用电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-203。
  • 参考第 19 节中的步骤 019-043。

转至 2E

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 2E - 检查连接燃油切断阀的导线的导通性。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从燃油切断电磁阀上断开发动机线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查至 FSOV 的导通性。

  • 测量 ECM 执行器接头触针 16 与发动机线束上燃油切断阀环形接头之间的电阻。

有关基本的电阻测量方法。参考第 19 节中的步骤 019-360。

合格 不合格

小于 10 欧姆

维修或更换发动机线束。参考第 19 节中的步骤 019-203。

参考第 19 节中的步骤 019-031。

转至 2F

转至 3A

向导步骤 2F - 检查 ECM 的响应。

条件

  • 从 ECM 上断开执行器线束接头。
  • 在执行器线束接头触针 27 与 ECM 执行器端口触针 27 之间连接跨接导线。<
  • 在执行器线束接头触针 23 与 ECM 执行器端口触针 23 之间连接跨接导线。
  • 在执行器线束接头触针 26 与 ECM 执行器端口触针 26 之间连接跨接导线。
  • 将钥匙开关转到“ON（接通）位置。

采取措施

检查 ECM 的响应。

  • 将一个 1 千欧电阻器用导线连接到触针 16 与 ECM 执行器端口的触针 9 之间。
合格 不合格

故障代码 254 为非现行状态

故障代码 254 为现行状态。

更换 ECM。参考第 19 节中的步骤 019-031。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 254 为非现行状态。
合格 不合格

故障代码 254 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除表

上次改进日期: 30-五月-2013


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查有无外部电源。 | 小于 1.5 VDC
 | 步骤 1C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 1E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 255 为非现行状态
 | 步骤 2B. 清除故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查执行器线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 1B

转至 2A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1B - 检查有无外部电源。

条件

  • 从 ECM 上断开执行器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查有无外部电源。

  • 测量从执行器线束接头的触针 7、16、17、18 和 19 针到发动机缸体接地的电压。
  • 注：内部 ECM 损坏可由连接到这些执行器触针的外部电源引起。
合格 不合格

小于 1.5 VDC

除去外部电源。连接到导线的外部电源上测量到大于（+）1.5 VDC 的电压。找到电压源并将其从电路中拆除。

转至 1C

转至 2A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从燃油切断电磁阀上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量触针 16 至传感器线束接头中所有其他触针间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

转至 1D

转至 2A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 OEM 线束上断开 21-针 OEM 接头。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量触针 7 至传感器线束接头中所有其他触针间的电阻。
  • 测量触针 17 至传感器线束接头中所有其他触针间的电阻。
  • 测量执行器线束接头的触针 7 与传感器线束接头的所有触针之间的电阻。
  • 测量执行器线束接头的触针 17 与传感器线束接头的所有触针之间的电阻。
  • 注：有必要在 OEM 侧 21-针接头上进行触针之间的检查。有关与风扇离合器导线相同的特定接头/导线，请参见 OEM 手册。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

转至 1E

转至 2A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 1E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否短路。

  • 测量从执行器线束接头的触针 18 和触针 19 到所有其他触针的电阻，触针 9、25 和 27 除外。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

转至 2A

转至 2A

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 255 为非现行状态。
合格 不合格

故障代码 255 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823256 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、141、145、154、222、352 和 422 为非现行状态
 | 步骤 1B. 读取故障代码。 | 故障代码 145、154 和 213 为非现行状态
步骤 2. | 检查大气温度传感器。 |
 | 步骤 2A. 检查大气温度传感器和传感器线束接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 256 为现行状态
 | 步骤 2C. 检查大气温度传感器的电阻。 | 175 欧姆至 244 千欧
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
步骤 3. | 检查传感器线束。 |
 | 步骤 3A. 检查传感器查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 256 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 3E. 检查有无对地短路。 | 大于 100 千欧
步骤 4. | 检查 ECM 的响应性。 |
 | 步骤 4A. 检查 ECM 的响应是否正确。 | 故障代码 256 为非现行状态；故障代码 249 为现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 256 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 123、141、145、154、222、352 和 422 为非现行状态

可能是传感器发生故障，传感器 + 5 VDC 公共电源对地短路，或触针与触针之间短路。

转至 1B

多重故障代码树 A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 145、154 和 213 为非现行状态

传感器 +5 VDC 公共电源中可能开路。

转至 2A

多重故障代码树 B

向导步骤 2 - 检查大气温度传感器。

向导步骤 2A - 检查大气温度传感器和传感器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从大气温度传感器上断开传感器线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查大气温度传感器和传感器线束接头触针：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，维修或更换大气温度传感器或发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 更换环境空气温度传感器 参考《M11 和 N14 发动机工业用 CELECT&trade; Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-134 。
  • 维修发动机线束。参考《M11 和 N14 发动机工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。
  • 更换发动机线束。 参考《M11 和 N14 发动机工业用 CELECT&trade; Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。

转至 2B

转至 5A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 256 为现行状态

维修完成。

转至 2C

转至 5B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
向导步骤 2C - 检查大气温度传感器的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从大气温度传感器上断开传感器线束。

采取措施

检查大气温度传感器的电阻。

  • 测量大气温度传感器触针 A 与触针 B 的电阻。
合格 不合格

175 欧姆至 244 千欧

更换环境空气温度传感器 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-134 。

转至 2D

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823256 - 阴性 Metri-Pack 测试导线。
向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从大气温度传感器上断开传感器线束。

采取措施

检查有无对地短路。

  • 测量大气温度传感器的触针 A 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

更换环境空气温度传感器 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-134 。

转至 3A

转至 5A

向导步骤 3 - 检查传感器线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查传感器查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查传感器线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。 参考《M11 和 N14 发动机工业用 CELECT&trade; Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《M11 和 N14 发动机工业用 CELECT&trade; Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《M11 和 N14 发动机工业用 CELECT&trade; Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 3B

转至 5A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 256 为现行状态

维修完成。

转至 3C

转至 5B

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从大气温度传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否开路。

  • 测量传感器线束的触针 12 与机油温度传感器接头的触针 A 之间的电阻。
  • 测量传感器线束的触针 24 与大气压力传感器接头的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 3D

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机线束上断开所有传感器，包括 CLS 或短接插头。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 12 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 24 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。. 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 3E

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机线束上断开所有传感器，包括 CLS 或短接插头。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查有无对地短路。

  • 测量传感器线束接头的触针 12 与发动机缸体接地之间的电阻。
  • 测量传感器线束接头触针 24 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 4A

转至 5A

向导步骤 4 - 检查 ECM 的响应。

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822917 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4A - 检查 ECM 的响应是否正确。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的响应是否正确。

  • 安装零件号 3822917，将其作为 ECM 传感器端口触针 12 和触针 24 之间的跨接导线。
合格 不合格

故障代码 256 为非现行状态；故障代码 249 为现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 256 为非现行状态。
合格 不合格

故障代码 256 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 使用热电偶或类似的温度探头核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 267 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 使用热电偶或类似的温度探头核实传感器的精度。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

使用热电偶或类似的温度探头核实传感器的精度。

  • 将温度探头靠近大气温度传感器放置。
  • 将 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）连接到车辆数据通信接口。
  • 将电子服务工具监视屏上的大气温度传感器读数与温度探头的读数进行比较。

如果没有温度测量装置，对此步骤回答“OK（确定）”。

合格 不合格

传感器读数正确有关适当的传感器位置，请参考 OEM 安装建议。

转至 2A

故障代码 256

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 267 为非现行状态。
合格 不合格

故障代码 267 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查 21-针接头。 |
 | 步骤 1A. 检查 OEM 线束和执行器线束接头的触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 289 为现行状态
 | 步骤 1C. 读取故障代码 | 故障代码 289 为现行状态
步骤 2. | 检查导线线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 289 为现行状态
 | 步骤 2C. 检查有无外部电源。 | 小于 1.5 VDC
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 289 为非现行状态
 | 步骤 3B. 清除故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查 21-针接头。

向导步骤 1A - 检查 OEM 线束和执行器线束接头的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从执行器线束上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和执行器线束接头的触针：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或发动机线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-208 。
  • 更换执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 维修 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-208 。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 289 为现行状态

维修完成。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 从 21-针接头处断开 OEM 线束。
  • 从 21-针接头上拆下触针 F。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 289 为现行状态

维修或更换 OEM 线束或车辆附件继电器电磁阀。参考 OEM 故障判断及排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查执行器线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 289 为现行状态

维修完成。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无外部电源。

条件

  • 从 ECM 上断开执行器线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查车辆附件停机启用的外部电压电源。

  • 测量执行器线束接头的触针 24 与发动机缸体接地之间的电压。
合格 不合格

小于 1.5 VDC

除去外部电源。连接到导线的外部电源上测量到大于（+）1.5 VDC 的电压。找到电压源并将其从电路中拆除。

转至 2D

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 21-针接头上断开 21-针 OEM 线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 24 与此接头上所有其他触针之间的电阻。
  • 注：需要在 OEM 侧 21-针接头上完成相同的步骤。拔下电源继电器，检查触针之间是否有可能与继电器电源导线共享线束或接头的任何导线。电气接线图见 OEM 手册。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 289 为非现行状态。
合格 不合格

故障代码 289 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查内部执行器线束。 |
 | 步骤 1A. 检查内部和外部执行器线束贯穿式接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 311 为现行状态
 | 步骤 1C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查外部执行器线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 311 为现行状态
 | 步骤 2C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 的响应。 | 故障代码 311 为非现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 311 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查内部执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1A - 检查内部和外部执行器线束贯穿式接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开外部执行器线束。
  • 从 12-针接头上断开内部执行器线束。

采取措施

检查内部和外部执行器线束贯穿式接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换内部执行器线束或发动机线束。

  • 更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 1B

转至 4B

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 311 为现行状态

维修完成。

转至 1C

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从执行器线束上断开内部执行器线束 12-针接头。

采取措施

检查触针之间是否短路。

  • 测量 12-针接头的触针 A 与此接头中除触针 B 之外的所有其他触针之间的电阻。
  • 测量 12-针接头的触针 B 与此接头中除触针 A 之外的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2A

转至 4A

向导步骤 2 - 检查外部执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换执行器线束或 ECM。

  • 维修执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 311 为现行状态

维修完成。

转至 2C

转至 4B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从内部执行器线束的 12-针接头上断开外部执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头中的触针 1 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 10 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头的触针 1 和 10。

采取措施

检查 ECM 的响应。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 311 为非现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 311 为非现行状态。
合格 不合格

故障代码 311 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 311 为现行状态
 | 步骤 1C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查 ECM 的响应。 | 故障代码 311 为非现行状态
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 311 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 1B

转至 2A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 311 为现行状态

维修完成。

转至 1C

转至 3B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 1 缸贯穿式接头上断开发动机线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头中的触针 1 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 10 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 2A

转至 3A

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头的触针 1 和 10。

采取措施

检查 ECM 的响应。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 311 为非现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 311 为非现行状态。
合格 不合格

故障代码 311 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查内部执行器线束。 |
 | 步骤 1A. 检查内部和外部执行器线束贯穿式接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 312 为现行状态
 | 步骤 1C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查外部执行器线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 312 为现行状态
 | 步骤 2C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 的响应。 | 故障代码 312 为非现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 312 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查内部执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1A - 检查内部和外部执行器线束贯穿式接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开外部执行器线束。
  • 从 12-针接头上断开内部执行器线束。

采取措施

检查内部和外部执行器线束贯穿式接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换内部执行器线束或发动机线束。

  • 更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 312 为现行状态

维修完成。

转至 1C

转至 4B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开内部执行器线束 12-针接头。

采取措施

检查触针之间是否短路。

  • 测量 12 针接头的触针 C 与此接头中的所有其他触针之间的电阻，除触针 D 外。
  • 测量 12 针接头的触针 D 与此接头中的所有其他触针之间的电阻，除触针 C 外。
合格 不合格

大于 100 千欧

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2A

转至 4A

向导步骤 2 - 检查外部执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换执行器线束或 ECM。

  • 维修执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 312 为现行状态

维修完成。

转至 2C

转至 4B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 12-针接头上断开外部执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头中的触针 11 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头中的触针 2 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头的触针 2 和 11。

采取措施

检查 ECM 的响应。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 312 为非现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 312 为非现行状态。
合格 不合格

故障代码 312 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 312 为现行状态
 | 步骤 1C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查 ECM 的响应。 | 故障代码 312 为非现行状态
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 312 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 1B

转至 2A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 312 为现行状态

维修完成。

转至 1C

转至 3B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头中的触针 11 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头中的触针 2 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

转至 2A

转至 3A

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头的触针 11 和 2。

采取措施

检查 ECM 的响应。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 312 为非现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 312 为非现行状态。
合格 不合格

故障代码 312 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查内部执行器线束。 |
 | 步骤 1A. 检查内部和外部执行器线束贯穿式接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 313 为现行状态
 | 步骤 1C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查外部执行器线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 313 为现行状态
 | 步骤 2C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 的响应。 | 故障代码 313 为非现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 313 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1A - 检查内部和外部执行器线束贯穿式接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开外部执行器线束。
  • 从 12-针接头上断开内部执行器线束。

采取措施

检查内部和外部执行器线束贯穿式接头触针有无以下情况：

  • 接头松动
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换内部执行器线束或发动机线束。

  • 更换内部执行器线束。 参考步骤 019-063 。
  • 更换发动机线束。请参考步骤 019-043。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 313 为现行状态

维修完成。

转至 1C

转至 4B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开内部执行器线束 12-针接头。

采取措施

检查触针之间是否短路。

  • 测量 12-针接头的触针 E 与此接头中的所有其他触针之间的电阻，除触针 F 外。
  • 测量 12-针接头的触针 F 与接头中所有其他触针之间的电阻，除触针 E 外。
合格 不合格

大于 100 千欧

更换内部执行器线束。参考步骤 019-063。

转至 2A

转至 4A

向导步骤 2 - 检查外部执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换执行器线束或 ECM。

  • 维修执行器线束。 参考步骤 019-203 。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考步骤 019-203 。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 313 为现行状态

维修完成。

转至 2C

转至 4B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 12-针接头上断开外部执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头中的触针 3 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头中的触针 12 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。参考步骤 019-043。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头的触针 3 和 12。

采取措施

检查 ECM 的响应。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 313 为非现行状态

更换 ECM。参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 313 为非现行状态。
合格 不合格

故障代码 313 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 313 为现行状态
 | 步骤 1C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查 ECM 的响应。 | 故障代码 313 为非现行状态
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 313 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 1B

转至 2A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 313 为现行状态

维修完成。

转至 1C

转至 3B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头中的触针 3 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头中的触针 12 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

转至 2A

转至 3A

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头的触针 3 和 12。

采取措施

检查 ECM 的响应。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 313 为非现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 313 为非现行状态。
合格 不合格

故障代码 313 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查内部执行器线束。 |
 | 步骤 1A. 检查内部和外部执行器线束贯穿式接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 314 为现行状态
 | 步骤 1C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查外部执行器线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 314 为现行状态
 | 步骤 2C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 的响应。 | 故障代码 314 为非现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 314 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1A - 检查内部和外部执行器线束贯穿式接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开外部执行器线束。
  • 从 12-针接头上断开内部执行器线束。

采取措施

检查内部和外部执行器线束贯穿式接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换内部执行器线束或发动机线束。

  • 更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 314 为现行状态

维修完成。

转至 1C

转至 4B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开内部执行器线束 12-针接头。

采取措施

检查触针之间是否短路。

  • 测量 12-针接头的触针 G 与接头中所有其他触针之间的电阻，除触针 H 外。
  • 测量 12-针接头的触针 H 与接头中所有其他触针之间的电阻，除触针 G 外。
合格 不合格

大于 100 千欧

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2A

转至 4A

向导步骤 2 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换执行器线束或 ECM。

  • 维修执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 314 为现行状态

维修完成。

转至 2C

转至 4B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 12-针接头上断开外部执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头中的触针 13 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头中的触针 4 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头的触针 4 和 13。

采取措施

检查 ECM 的响应。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 314 为非现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 314 为非现行状态。
合格 不合格

故障代码 314 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 314 为现行状态
 | 步骤 1C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查 ECM 的响应。 | 故障代码 314 为非现行状态
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 314 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 1B

转至 2A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 314 为现行状态

维修完成。

转至 1C

转至 3B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头中的触针 13 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头中的触针 4 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

转至 2A

转至 3A

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头的触针 13 和 4。

采取措施

检查 ECM 的响应。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 314 为非现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 314 为非现行状态。
合格 不合格

故障代码 314 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查内部执行器线束。 |
 | 步骤 1A. 检查内部和外部执行器线束贯穿式接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 315 为现行状态
 | 步骤 1C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查外部执行器线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 315 为现行状态
 | 步骤 2C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 的响应。 | 故障代码 315 为非现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 315 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1A - 检查内部和外部执行器线束贯穿式接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开外部执行器线束。
  • 从 12-针接头上断开内部执行器线束。

采取措施

检查内部和外部执行器线束贯穿式接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换内部执行器线束或发动机线束。

  • 更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 315 为现行状态

维修完成。

转至 1C

转至 4B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开内部执行器线束 12-针接头。

采取措施

检查触针之间是否短路。

  • 测量 12-针接头的触针 J 与此接头中除触针 K 之外的所有其他触针之间的电阻。
  • 测量 12-针接头的触针 K 与此接头中除触针 J 之外的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2A

转至 4A

向导步骤 2 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换执行器线束或 ECM。

  • 维修执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 315 为现行状态

维修完成。

转至 2C

转至 4B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 12-针接头上断开外部执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 5 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头中的触针 14 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头的触针 5 和 14。

采取措施

检查 ECM 的响应。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 315 为非现行状态

更换 ECM 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 315 为非现行状态。
合格 不合格

故障代码 315 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 315 为现行状态
 | 步骤 1C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查 ECM 的响应。 | 故障代码 315 为非现行状态
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 315 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 1B

转至 2A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 315 为现行状态

维修完成。

转至 1C

转至 3B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 5 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头中的触针 14 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

转至 2A

转至 3A

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头的触针 5 和 14。

采取措施

检查 ECM 的响应。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 315 为非现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 315 为非现行状态。
合格 不合格

故障代码 315 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查内部执行器线束。 |
 | 步骤 1A. 检查内部和外部执行器线束贯穿式接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 321 为现行状态
 | 步骤 1C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查外部执行器线束。 |
 | 步骤 2A. 检查执行器线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 321 为现行状态
 | 步骤 2C. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 ECM 的响应。 | 故障代码 321 为非现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 321 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1A - 检查内部和外部执行器线束贯穿式接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开外部执行器线束。
  • 从 12-针接头上断开内部执行器线束。

采取措施

检查内部和外部执行器线束贯穿式接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换内部执行器线束或发动机线束。

  • 更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 1B

转至 4A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 321 为现行状态

维修完成。

转至 1C

转至 4B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开内部执行器线束 12-针接头。

采取措施

检查触针之间是否短路。

  • 测量 12-针接头的触针 L 与此接头中除触针 M 之外的所有其他触针之间的电阻。
  • 测量 12-针接头的触针 M 与此接头中除触针 L 之外的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2A

转至 4A

向导步骤 2 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换执行器线束或 ECM。

  • 维修执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 321 为现行状态

维修完成。

转至 2C

转至 4B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 12-针接头上断开外部执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头中的触针 15 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 6 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

向导步骤 3A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头的触针 6 和 15。

采取措施

检查 ECM 的响应。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 321 为非现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 321 为非现行状态。
合格 不合格

故障代码 321 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查执行器线束。 |
 | 步骤 1A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 1B. 读取故障代码。 | 故障代码 321 为现行状态
 | 步骤 1C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 ECM。 |
 | 步骤 2A. 检查 ECM 的响应。 | 故障代码 321 为非现行状态
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 321 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 1B

转至 3A

向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 321 为现行状态

维修完成。

转至 1C

转至 3B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 1C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头中的触针 15 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 6 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 或 步骤 019-203 。

转至 2A

转至 3A

向导步骤 2 - 检查 ECM。

向导步骤 2A - 检查 ECM 的响应。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头的触针 15 和 6。

采取措施

检查 ECM 的响应。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 321 为非现行状态

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 321 为非现行状态。
合格 不合格

故障代码 321 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在测量时使用此测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查喷油器电磁阀导线和内部执行器线束触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查电磁阀中是否开路。 | 0.5 至 1.5 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 读取故障代码。 | 故障代码 322 为现行状态
步骤 2. | 检查内部执行器线束。 |
 | 步骤 2A. 检查内部和外部执行器线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 读取故障代码。 | 故障代码 322 为现行状态
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查执行器线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 322 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 322 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查喷油器。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1A - 检查喷油器电磁阀导线和内部执行器线束触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从内部执行器线束的 12-针接头上断开外部执行器线束。
  • 从内部执行器线束上断开喷油器电磁阀导线。

采取措施

检查喷油器电磁阀导线和内部执行器线束触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针 只要触针损坏，则需维修或更换喷油器电磁阀导线或内部执行器线束。

  • 更换喷油器电磁阀导线。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-058 。
  • 维修或更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 1B

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，在测量时使用此测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从内部执行器线束和喷油器电磁阀上断开喷油器电磁阀导线。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上的每个触针与其对应的帽式螺母总成之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 10 欧姆

更换喷油器电磁阀导线。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-058 。

转至 1C

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1C - 检查电磁阀中是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查电磁阀中是否开路。

  • 将测试表笔相互接触，测量万用表表笔电阻，记录电阻值。
  • 测量喷油器上的两个电磁阀接线柱之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

0.5 至 1.5 欧姆

更换喷油器。参考《M11 系列发动机（STC、CELECT™、CELECT™ Plus 型号）故障判断及排除手册》（公告号 3666139）。

转至 1D

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查有无对地短路。

  • 测量电磁阀的一个接线柱与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换喷油器。参考《M11 系列发动机（STC、CELECT™、CELECT™ Plus 型号）故障判断及排除手册》（公告号 3666139）。

转至 1E

转至 4A

向导步骤 1E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 322 为现行状态

维修完成。

转至 2A

转至 4B

向导步骤 2 - 检查内部执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 2A - 检查内部和外部执行器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开内部执行器线束。
  • 从 12-针接头上断开外部执行器线束。

采取措施

检查内部和外部执行器线束 12-针接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或内部执行器线束。

  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2B

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开内部执行器线束。
  • 将喷油器连接到内部执行器线束上。

采取措施

检查是否开路。

  • 测量执行器线束 12-针接头内部线束侧的触针 A 与连接到 1 号喷油器的每个喷油器抽头螺母之间的电阻（与这些螺母之一的电阻必须符合技术规范）。
  • 测量执行器线束 12-针接头内部线束侧的触针 B 与连接到 1 号喷油器的每个喷油器抽头螺母之间的电阻（与这些螺母之一的电阻必须符合技术规范）。
合格 不合格

小于 10 欧姆

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2C

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开内部执行器 12-针接头。
  • 从内部执行器线束上断开喷油器。

采取措施

检查有无对地短路。

  • 测量执行器线束 12-针接头内部线束侧的触针 A 与发动机缸体接地之间的电阻。
  • 测量执行器线束 12-针接头内部线束侧的触针 B 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2D

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开内部执行器 12-针接头。
  • 从内部执行器线束上断开喷油器。

采取措施

检查触针之间是否短路。

  • 测量执行器线束 12-针接头内部线束侧的触针 A 与接头上所有其他触针之间的电阻。
  • 测量执行器线束 12-针接头内部线束侧的触针 B 与接头上所有其他触针之间的电阻
合格 不合格

大于 100 千欧

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2E

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 322 为现行状态

维修完成。

转至 3A

转至 4B

向导步骤 3 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查执行器线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头内或表面有无污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考步骤 019-203 。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 322 为现行状态

维修完成。

转至 3C

转至 4B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 断开执行器线束 12-针接头。

采取措施

检查是否开路。

  • 测量执行器线束接头的触针 1 与执行器线束 12-针接头外部线束侧的触针 A 之间的电阻。
  • 测量执行器线束接头的触针 10 与执行器线束 12-针接头外部线束侧的触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3D

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 12-针接头上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 1 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 10 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3E

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 12-针接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头的触针 1 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 10 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 322 为非现行状态。
合格 不合格

故障代码 322 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 12-四月-2011


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线零件号 3823993 - 阳性 Deutsch™ 测试导线零件号3823994 - 阴性 Deutsch™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查喷油器电磁阀导线和贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 测量喷油器电磁阀两端的电阻。 | 0.5 至 1.5 欧姆？
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 1E. 读取故障代码。 | 故障代码 322 为现行状态？
步骤 2. | 检查贯穿式接头。 |
 | 步骤 2A. 检查贯穿式接头和执行器线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查有无损坏的贯穿式接头。 | 无损坏的接头？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 读取故障代码。 | 故障代码 322 为现行状态？
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查执行器线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 322 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 322 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查喷油器。

向导步骤 1A - 检查喷油器电磁阀导线和贯穿式接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开喷油器电磁阀导线。

采取措施

检查喷油器电磁阀导线和贯穿式接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换喷油器电磁阀导线。参考第 19 节中的步骤 019-058。
  • 更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 1B

转至 4A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头和喷油器电磁阀上断开喷油器电磁阀导线。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上的每个触针与其对应的帽式螺母总成之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 10 欧姆？

更换喷油器电磁阀导线。参考第 19 节中的步骤 019-058。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀中是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查电磁阀中是否开路。

  • 将测试表笔相互接触，测量万用表表笔电阻，记录电阻值。
  • 测量喷油器上的两个电磁阀接线柱之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换喷油器。参考《N14 系列发动机（STC、CELECT&trade;、CELECT Plus&trade; 型号）故障判断及排除手册》（公告号 3666142）第 6 节中的步骤 006-026。

转至 1D

转至 2A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查有无对地短路。

  • 测量电磁阀的一个接线柱与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

更换喷油器。参考《N14 系列发动机（STC、CELECT&trade;、CELECT Plus&trade; 型号）故障判断及排除手册》（公告号 3666142）第 6 节中的步骤 006-026。

转至 1E

转至 4A

向导步骤 1E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 322 为现行状态？

维修完成。

转至 2A

转至 4B

向导步骤 2 - 检查贯穿式接头。

向导步骤 2A - 检查贯穿式接头和执行器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查贯穿式接头和执行器线束接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。维修或更换执行器线束或发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修执行器线束。 参考第 19 节中的步骤 019-201、 步骤 019-202 或 步骤 019-205。
  • 更换执行器线束。参考第 19 节中的步骤 019-043。
  • 更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2B

转至 4A

向导步骤 2B - 检查贯穿式接头有无损坏。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。
  • 从贯穿式接头上断开喷油器。

采取措施

检查贯穿式接头有无损坏。

  • 拆下喷油器贯穿式接头。
  • 检查有无裂纹或破裂的接头。
合格 不合格

无损坏的接头？

更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。
  • 从贯穿式接头上断开喷油器。

采取措施

检查贯穿式接头中是否开路。

  • 测量贯穿式接头两侧上的触针 1 之间的电阻。
  • 测量贯穿式接头两侧上的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2D

转至 4A

向导步骤 2D - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 322 为现行状态？

维修完成。

转至 3A

转至 4A

向导步骤 3 - 检查执行器线束。

向导步骤 3A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查执行器线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 维修执行器线束。参考第 19 节中的步骤 019-203。
  • 更换执行器线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。获得授权后， 参考第 19 节的步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。参考第 19 节中的步骤 019-203。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 322 为现行状态？

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查是否开路。

  • 测量执行器线束接头的触针 1 与 2-针接头线束侧的触针 1 之间的电阻。
  • 测量执行器线束接头的触针 10 与 2-针接头线束侧的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 1 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 10 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查外部执行器线束的触针之间是否短路。

  • 测量执行器线束接头的触针 1 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 10 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

  • 更换 ECM 前需要授权。获得授权后， 参考第 19 节的步骤 019-031。

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 322 为非现行状态。
合格 不合格

故障代码 322 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断及排除图表。


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在测量时使用此测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查喷油器电磁阀导线和内部执行器线束触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 测量喷油器电磁阀两端的电阻。 | 0.5 至 1.5 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 读取故障代码。 | 故障代码 323 为现行状态
步骤 2. | 检查内部执行器线束。 |
 | 步骤 2A. 检查内部和外部执行器线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 读取故障代码。 | 故障代码 323 为现行状态
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查执行器线束和 ECM 接头的触针 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 323 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 323 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查喷油器。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1A - 检查喷油器电磁阀导线和内部执行器线束触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从内部执行器线束的 12-针接头上断开外部执行器线束。
  • 从内部执行器线束上断开喷油器电磁阀导线。

采取措施

检查喷油器电磁阀导线和内部执行器线束触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换喷油器电磁阀导线或内部执行器线束。

  • 更换喷油器电磁阀导线。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-058 。
  • 维修或更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 1B

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，在测量时使用此测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从内部执行器线束上断开喷油器电磁阀导线。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上的每个触针与其对应的帽式螺母总成之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 10 欧姆

更换喷油器电磁阀导线。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-058 。

转至 1C

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1C - 检查电磁阀中是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查电磁阀中是否开路。

  • 将测试表笔相互接触，测量万用表表笔电阻，记录电阻值。
  • 测量喷油器上的两个电磁阀接线柱之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

0.5 至 1.5 欧姆

更换喷油器。参考《M11 系列发动机（STC、CELECT™、CELECT™ Plus 型号）故障判断及排除手册》（公告号 3666139）。

转至 1D

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查有无对地短路。

  • 测量电磁阀的一个接线柱与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换喷油器。参考《M11 系列发动机（STC、CELECT™、CELECT™ Plus 型号）故障判断及排除手册》（公告号 3666139）。

转至 1E

转至 4A

向导步骤 1E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 323 为现行状态

维修完成。

转至 2A

转至 4B

向导步骤 2 - 检查内部执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 2A - 检查内部和外部执行器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开内部执行器线束。
  • 从 12-针接头上断开外部执行器线束。

采取措施

检查内部和外部执行器线束接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或内部执行器线束。

  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2B

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开内部执行器线束。
  • 将喷油器连接到内部执行器线束上。

采取措施

检查是否开路。

  • 测量执行器线束 12-针接头内部线束侧的触针 C 与连接到 5 号喷油器的每个喷油器抽头螺母之间的电阻（与这些螺母之一的电阻必须符合技术规范）。
  • 测量执行器线束 12-针接头内部线束侧的触针 D 与连接到 5 号喷油器的每个喷油器抽头螺母之间的电阻（与这些螺母之一的电阻必须符合技术规范）。
合格 不合格

小于 10 欧姆

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2C

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开内部执行器 12-针接头。
  • 从内部执行器线束上断开喷油器。

采取措施

检查有无对地短路。

  • 测量 12-针接头内部线束侧的触针 C 与发动机缸体接地之间的电阻。
  • 测量 12-针接头内部线束侧的触针 D 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2D

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开内部执行器 12-针接头。
  • 从内部执行器线束上断开喷油器。

采取措施

检查触针之间是否短路。

  • 测量执行器线束 12-针接头内部线束侧的触针 C 与接头上所有其他触针之间的电阻。
  • 测量执行器线束 12-针接头内部线束侧的触针 D 与接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2E

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 323 为现行状态

维修完成。

转至 3A

转至 4A

向导步骤 3 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查执行器线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 323 为现行状态

维修完成。

转至 3C

转至 4B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 断开执行器线束 12-针接头。

采取措施

检查是否开路。

  • 测量执行器线束接头的触针 11 与执行器线束 12-针接头外部线束侧的触针 C 之间的电阻。
  • 测量执行器线束接头的触针 2 与执行器线束 12-针接头外部线束侧的触针 D 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3D

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 12-针接头上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 11 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 2 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3E

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 12-针接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头触针 11 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 2 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 323 为非现行状态。
合格 不合格

故障代码 323 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 12-四月-2011


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线零件号 3823993 - 阳性 Deutsch™ 测试导线零件号3823994 - 阴性 Deutsch™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查喷油器电磁阀导线和贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 测量喷油器电磁阀两端的电阻。 | 0.5 至 1.5 欧姆？
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 1E. 读取故障代码。 | 故障代码 323 为现行状态？
步骤 2. | 检查贯穿式接头。 |
 | 步骤 2A. 检查贯穿式接头和执行器线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查有无损坏的贯穿式接头。 | 无损坏的接头？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 读取故障代码。 | 故障代码 323 为现行状态？
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查执行器线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 323 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 323 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查喷油器。

向导步骤 1A - 检查喷油器电磁阀导线和贯穿式接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开喷油器电磁阀导线。

采取措施

检查喷油器电磁阀导线和贯穿式接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换喷油器电磁阀导线。参考第 19 节中的步骤 019-058。
  • 更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 1B

转至 4A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头和喷油器电磁阀上断开喷油器电磁阀导线。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上的每个触针与其对应的帽式螺母总成之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 10 欧姆？

更换喷油器电磁阀导线。参考第 19 节中的步骤 019-058。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀中是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查电磁阀中是否开路。

  • 将测试表笔相互接触，测量万用表表笔电阻，记录电阻值。
  • 测量喷油器上的两个电磁阀接线柱之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换喷油器。参考《N14 系列发动机（STC、CELECT&trade;、CELECT Plus&trade; 型号）故障判断及排除手册》（公告号 3666142）第 6 节中的步骤 006-026。

转至 1D

转至 2A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查有无对地短路。

  • 测量电磁阀的一个接线柱与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

更换喷油器。参考《N14 系列发动机（STC、CELECT&trade;、CELECT Plus&trade; 型号）故障判断及排除手册》（公告号 3666142）第 6 节中的步骤 006-026。

转至 1E

转至 4A

向导步骤 1E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 323 为现行状态？

维修完成。

转至 2A

转至 4B

向导步骤 2 - 检查贯穿式接头。

向导步骤 2A - 检查贯穿式接头和执行器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查贯穿式接头和执行器线束接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。维修或更换执行器线束或发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修执行器线束。 参考第 19 节中的步骤 019-201、 步骤 019-202 或 步骤 019-205。
  • 更换执行器线束。参考第 19 节中的步骤 019-043。
  • 更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2B

转至 4A

向导步骤 2B - 检查贯穿式接头有无损坏。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。
  • 从贯穿式接头上断开喷油器。

采取措施

检查贯穿式接头有无损坏。

  • 拆下喷油器贯穿式接头。
  • 检查有无裂纹或破裂的接头。
合格 不合格

无损坏的接头？

更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。
  • 从贯穿式接头上断开喷油器。

采取措施

检查贯穿式接头中是否开路。

  • 测量贯穿式接头两侧上的触针 1 之间的电阻。
  • 测量贯穿式接头两侧上的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2D

转至 4A

向导步骤 2D - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 323 为现行状态？

维修完成。

转至 3A

转至 4B

向导步骤 3 - 检查执行器线束。

向导步骤 3A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查执行器线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 维修执行器线束。参考第 19 节中的步骤 019-203。
  • 更换执行器线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。获得授权后， 参考第 19 节的步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。参考第 19 节中的步骤 019-203。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 323 为现行状态？

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查是否开路。

  • 测量执行器线束接头的触针 11 与 2-针接头线束侧的触针 1 之间的电阻。
  • 测量执行器线束接头的触针 2 与 2-针接头线束侧的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 2 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 11 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查外部执行器线束的触针之间是否短路。

  • 测量执行器线束接头的触针 2 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头触针 11 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

  • 更换 ECM 前需要授权。获得授权后， 参考第 19 节的步骤 019-031。

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 323 为非现行状态。
合格 不合格

故障代码 323 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在测量时使用此测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查喷油器电磁阀导线和内部执行器线束触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 检查喷油器电磁阀两端的电阻。 | 0.5 至 1.5 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 读取故障代码。 | 故障代码 324 为现行状态
步骤 2. | 检查内部执行器线束。 |
 | 步骤 2A. 检查内部执行器线束和执行器线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 读取故障代码。 | 故障代码 324 为现行状态
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查执行器线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 324 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 使故障代码为非现行状态。 | 故障代码 324 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查喷油器。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1A - 检查喷油器电磁阀导线和内部执行器线束触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从内部执行器线束上断开喷油器电磁阀导线。

采取措施

检查喷油器电磁阀导线和内部执行器线束触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换喷油器电磁阀导线或内部执行器线束。

  • 更换喷油器电磁阀导线。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-058 。
  • 维修或更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 1B

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，在测量时使用此测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从内部执行器线束上断开喷油器电磁阀导线。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上的每个触针与其对应的帽式螺母总成之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 10 欧姆

更换喷油器电磁阀导线。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-058 。

转至 1C

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1C - 检查电磁阀中是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查电磁阀中是否开路。

  • 将测试表笔相互接触，测量万用表表笔电阻，记录电阻值。
  • 测量喷油器上的两个电磁阀接线柱之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

0.5 至 1.5 欧姆

更换喷油器。参考《M11 系列发动机（STC、CELECT™、CELECT™ Plus 型号）故障判断及排除手册》（公告号 3666139）。

转至 1D

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查有无对地短路。

  • 测量电磁阀的一个接线柱与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换喷油器。参考《M11 系列发动机（STC、CELECT™、CELECT™ Plus 型号）故障判断及排除手册》（公告号 3666139）。

转至 1E

转至 4A

向导步骤 1E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 324 为现行状态

维修完成。

转至 2A

转至 4B

向导步骤 2 - 检查内部执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 2A - 检查内部执行器和执行器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开内部执行器线束。
  • 从 12-针接头上断开外部执行器线束。

采取措施

检查内部和外部执行器线束 12-针接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或内部执行器线束。

  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2B

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开内部执行器线束。
  • 将喷油器连接到内部执行器线束上。

采取措施

检查是否开路。

  • 测量执行器线束 12-针接头内部线束侧的触针 E 与连接到 3 号喷油器的每个喷油器抽头螺母之间的电阻（与这些螺母之一的电阻必须符合技术规范）。
  • 测量执行器线束 12-针接头内部线束侧的触针 F 与连接到 3 号喷油器的每个喷油器抽头螺母之间的电阻（与这些螺母之一的电阻必须符合技术规范）。
合格 不合格

小于 10 欧姆

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2C

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开外部执行器 12-针接头。
  • 从内部执行器线束上断开喷油器。

采取措施

检查有无对地短路。

  • 测量执行器线束 12-针接头内部线束侧的触针 E 与发动机缸体接地之间的电阻。
  • 测量执行器线束 12-针接头内部线束侧的触针 F 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2D

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开外部执行器 12-针接头。
  • 从内部执行器线束上断开喷油器。

采取措施

检查触针之间是否短路。

  • 测量执行器线束 12-针接头内部线束侧的触针 E 与接头上所有其他触针之间的电阻。
  • 测量执行器线束 12-针接头内部线束侧的触针 F 与接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2E

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 324 为现行状态

维修完成。

转至 3A

转至 4B

向导步骤 3 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查执行器线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 324 为现行状态

维修完成。

转至 3C

转至 4B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 断开执行器线束 12-针接头。

采取措施

检查是否开路。

  • 测量执行器线束接头的触针 3 与执行器线束 12-针接头外部线束侧的触针 E 之间的电阻。
  • 测量执行器线束接头的触针 12 与执行器线束 12-针接头外部线束侧的触针 F 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3D

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 12-针接头上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 3 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 12 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3E

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 12-针接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头的触针 3 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 12 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 324 为非现行状态。
合格 不合格

故障代码 324 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 12-四月-2011


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线零件号 3823993 - 阳性 Deutsch™ 测试导线零件号3823994 - 阴性 Deutsch™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查喷油器电磁阀导线和贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 测量喷油器电磁阀两端的电阻。 | 0.5 至 1.5 欧姆？
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 1E. 读取故障代码。 | 故障代码 324 为现行状态？
步骤 2. | 检查贯穿式接头。 |
 | 步骤 2A. 检查贯穿式接头和执行器线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查有无损坏的贯穿式接头。 | 无损坏的接头？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 读取故障代码。 | 故障代码 324 为现行状态？
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查执行器线束和 ECM 接头的触针 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 324 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 324 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查喷油器。

向导步骤 1A - 检查喷油器电磁阀导线和贯穿式接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开喷油器电磁阀导线。

采取措施

检查喷油器电磁阀导线和贯穿式接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换喷油器电磁阀导线。参考第 19 节中的步骤 019-058。
  • 更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 1B

转至 4A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头和喷油器电磁阀上断开喷油器电磁阀导线。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上的每个触针与其对应的帽式螺母总成之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 10 欧姆？

更换喷油器电磁阀导线。参考第 19 节中的步骤 019-058。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀中是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查电磁阀中是否开路。

  • 将测试表笔相互接触，测量万用表表笔电阻，记录电阻值。
  • 测量喷油器上的两个电磁阀接线柱之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换喷油器。参考《N14 系列发动机（STC、CELECT&trade;、CELECT Plus&trade; 型号）故障判断及排除手册》（公告号 3666142）第 6 节中的步骤 006-026。

转至 1D

转至 2A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查有无对地短路。

  • 测量电磁阀的一个接线柱与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

更换喷油器。参考《N14 系列发动机（STC、CELECT&trade;、CELECT Plus&trade; 型号）故障判断及排除手册》（公告号 3666142）第 6 节中的步骤 006-026。

转至 1E

转至 4A

向导步骤 1E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 324 为现行状态？

维修完成。

转至 2A

转至 4B

向导步骤 2 - 检查贯穿式接头。

向导步骤 2A - 检查贯穿式接头和执行器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查贯穿式接头和执行器线束接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。维修或更换执行器线束或发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修执行器线束。 参考第 19 节中的步骤 019-201、 步骤 019-202 或 步骤 019-205。
  • 更换执行器线束。参考第 19 节中的步骤 019-043。
  • 更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2B

转至 4A

向导步骤 2B - 检查贯穿式接头有无损坏。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。
  • 从贯穿式接头上断开喷油器。

采取措施

检查贯穿式接头有无损坏。

  • 拆下喷油器贯穿式接头。
  • 检查有无裂纹或破裂的接头。
合格 不合格

无损坏的接头？

更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。
  • 从贯穿式接头上断开喷油器。

采取措施

检查贯穿式接头中是否开路。

  • 测量贯穿式接头两侧上的触针 1 之间的电阻。
  • 测量贯穿式接头两侧上的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2D

转至 4A

向导步骤 2D - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 324 为现行状态？

维修完成。

转至 3A

转至 4B

向导步骤 3 - 检查执行器线束。

向导步骤 3A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查执行器线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 维修执行器线束。参考第 19 节中的步骤 019-203。
  • 更换执行器线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。获得授权后， 参考第 19 节的步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。参考第 19 节中的步骤 019-203。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 324 为现行状态？

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查是否开路。

  • 测量执行器线束接头的触针 3 与 2-针接头线束侧的触针 1 之间的电阻。
  • 测量执行器线束接头的触针 12 与 2-针接头线束侧的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 3 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 12 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查外部执行器线束的触针之间是否短路。

  • 测量执行器线束接头的触针 3 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 12 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

  • 更换 ECM 前需要授权。获得授权后， 参考第 19 节的步骤 019-031。

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 324 为非现行状态。
合格 不合格

故障代码 324 为非现行状态？

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在测量时使用此测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查喷油器电磁阀导线和内部执行器线束触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 测量喷油器电磁阀两端的电阻。 | 0.5 至 1.5 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 读取故障代码。 | 故障代码 325 为现行状态
步骤 2. | 检查内部执行器线束。 |
 | 步骤 2A. 检查内部执行器线束和执行器线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 读取故障代码。 | 故障代码 325 为现行状态
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查执行器线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 325 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 325 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查喷油器。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1A - 检查喷油器电磁阀导线和内部执行器线束触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从内部执行器线束上断开喷油器电磁阀导线。

采取措施

检查喷油器电磁阀导线和内部执行器线束触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换喷油器电磁阀导线或内部执行器线束。

  • 更换喷油器电磁阀导线。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-058 。
  • 维修或更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 1B

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，在测量时使用此测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从内部执行器线束上断开喷油器电磁阀导线。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上的每个触针与其对应的帽式螺母总成之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 10 欧姆

更换喷油器电磁阀导线。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-058 。

转至 1C

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1C - 检查电磁阀中是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查电磁阀中是否开路。

  • 将测试表笔相互接触，测量万用表表笔电阻，记录电阻值。
  • 测量喷油器上的两个电磁阀接线柱之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

0.5 至 1.5 欧姆

更换喷油器。参考《M11 系列发动机（STC、CELECT™、CELECT™ Plus 型号）故障判断及排除手册》（公告号 3666139）。

转至 1D

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查有无对地短路。

  • 测量电磁阀的一个接线柱与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换喷油器。参考《M11 系列发动机（STC、CELECT™、CELECT™ Plus 型号）故障判断及排除手册》（公告号 3666139）。

转至 1E

转至 4A

向导步骤 1E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 325 为现行状态

维修完成。

转至 2A

转至 4B

向导步骤 2 - 检查内部执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 2A - 检查内部和外部执行器线束 12-针接头有无以下情况：

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开内部执行器线束。
  • 从 12-针接头上断开外部执行器线束。

采取措施

检查内部和外部执行器线束 12-针接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或内部执行器线束。

  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2B

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开内部执行器线束。
  • 将喷油器连接到内部执行器线束上。

采取措施

检查是否开路。

  • 测量执行器线束 12-针接头内部线束侧的触针 G 与连接到 6 号喷油器的每个喷油器抽头螺母之间的电阻（与这些螺母之一的电阻必须符合技术规范）。
  • 测量执行器线束 12-针接头内部线束侧的触针 H 与连接到 6 号喷油器的每个喷油器抽头螺母之间的电阻（与这些螺母之一的电阻必须符合技术规范）。
合格 不合格

小于 10 欧姆

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2C

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开内部执行器 12-针接头。
  • 从内部执行器线束上断开喷油器。

采取措施

检查有无对地短路。

  • 测量执行器线束 12-针接头内部线束侧的触针 G 与发动机缸体接地之间的电阻。
  • 测量执行器线束 12-针接头内部线束侧的触针 H 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2D

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开内部执行器 12-针接头。
  • 从内部执行器线束上断开喷油器。

采取措施

检查触针之间是否短路。

  • 测量执行器线束 12-针接头内部线束侧的触针 G 与接头上所有其他触针之间的电阻。
  • 测量执行器线束 12-针接头内部线束侧的触针 H 与接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2E

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 325 为现行状态

维修完成。

转至 3A

转至 4B

向导步骤 3 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查执行器线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 325 为现行状态

维修完成。

转至 3C

转至 4B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 断开执行器线束 12-针接头。

采取措施

检查是否开路。

  • 测量执行器线束接头的触针 13 与执行器线束 12-针接头外部线束侧的触针 G 之间的电阻。
  • 测量执行器线束接头的触针 4 与执行器线束 12-针接头外部线束侧的触针 H 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3D

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 12-针接头上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 13 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 4 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3E

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 12-针接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头的触针 13 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 4 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并怠速运转 1 分钟。
  • 核实故障代码 325 为非现行状态。
合格 不合格

故障代码 325 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 12-四月-2011


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线零件号 3823993 - 阳性 Deutsch™ 测试导线零件号3823994 - 阴性 Deutsch™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查喷油器电磁阀导线和贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 测量喷油器电磁阀两端的电阻。 | 0.5 至 1.5 欧姆？
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 1E. 读取故障代码。 | 故障代码 325 为现行状态？
步骤 2. | 检查贯穿式接头。 |
 | 步骤 2A. 检查贯穿式接头和执行器线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查有无损坏的贯穿式接头。 | 无损坏的接头？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 读取故障代码。 | 故障代码 325 为现行状态？
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查执行器线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 325 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 325 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查喷油器。

向导步骤 1A - 检查喷油器电磁阀导线和贯穿式接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开喷油器电磁阀导线。

采取措施

检查喷油器电磁阀导线和贯穿式接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换喷油器电磁阀导线。参考第 19 节中的步骤 019-058。
  • 更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 1B

转至 4A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头和喷油器电磁阀上断开喷油器电磁阀导线。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上的每个触针与其对应的帽式螺母总成之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 10 欧姆？

更换喷油器电磁阀导线。参考第 19 节中的步骤 019-058。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀中是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查电磁阀中是否开路。

  • 将测试表笔相互接触，测量万用表表笔电阻，记录电阻值。
  • 测量喷油器上的两个电磁阀接线柱之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换喷油器。参考《N14 系列发动机（STC、CELECT&trade;、CELECT Plus&trade; 型号）故障判断及排除手册》（公告号 3666142）第 6 节中的步骤 006-026。

转至 1D

转至 2A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查有无对地短路。

  • 测量电磁阀的一个接线柱与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

更换喷油器。参考《N14 系列发动机（STC、CELECT&trade;、CELECT Plus&trade; 型号）故障判断及排除手册》（公告号 3666142）第 6 节中的步骤 006-026。

转至 1E

转至 4A

向导步骤 1E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 325 为现行状态？

维修完成。

转至 2A

转至 4B

向导步骤 2 - 检查贯穿式接头。

向导步骤 2A - 检查贯穿式接头和执行器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查贯穿式接头和执行器线束接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。维修或更换执行器线束或发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修执行器线束。 参考第 19 节中的步骤 019-201、 步骤 019-202 或 步骤 019-205。
  • 更换执行器线束。参考第 19 节中的步骤 019-043。
  • 更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2B

转至 4A

向导步骤 2B - 检查贯穿式接头有无损坏。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。
  • 从贯穿式接头上断开喷油器。

采取措施

检查贯穿式接头有无损坏。

  • 拆下喷油器贯穿式接头。
  • 检查有无裂纹或破裂的接头。
合格 不合格

无损坏的接头？

更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。
  • 从贯穿式接头上断开喷油器。

采取措施

检查贯穿式接头中是否开路。

  • 测量贯穿式接头两侧上的触针 1 之间的电阻。
  • 测量贯穿式接头两侧上的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2D

转至 4A

向导步骤 2D - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 325 为现行状态？

维修完成。

转至 3A

转至 4B

向导步骤 3 - 检查执行器线束。

向导步骤 3A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查执行器线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 维修执行器线束。参考第 19 节中的步骤 019-203。
  • 更换执行器线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。获得授权后， 参考第 19 节的步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。参考第 19 节中的步骤 019-203。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 325 为现行状态？

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查是否开路。

  • 测量执行器线束接头的触针 13 与 2-针接头线束侧的触针 1 之间的电阻。
  • 测量执行器线束接头的触针 4 与 2-针接头线束侧的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 13 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 4 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查外部执行器线束的触针之间是否短路。

  • 测量执行器线束接头的触针 13 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 4 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

  • 更换 ECM 前需要授权。获得授权后， 参考第 19 节的步骤 019-031。

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 325 为非现行状态。
合格 不合格

故障代码 325 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在测量时使用此测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查喷油器电磁阀导线和内部执行器线束触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 测量喷油器电磁阀两端的电阻。 | 0.5 至 1.5 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 读取故障代码。 | 故障代码 331 为现行状态
步骤 2. | 检查内部执行器线束。 |
 | 步骤 2A. 检查内部和外部执行器线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 读取故障代码。 | 故障代码 331 为现行状态
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查执行器线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 331 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 331 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查喷油器。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1A - 检查喷油器电磁阀导线和内部执行器线束触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从内部执行器线束上断开喷油器电磁阀导线。

采取措施

检查喷油器电磁阀导线和内部执行器线束触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换喷油器电磁阀导线或内部执行器线束。

  • 更换喷油器电磁阀导线。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-058 。
  • 维修或更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 1B

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，在测量时使用此测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从内部执行器线束上断开喷油器电磁阀导线。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上的每个触针与其对应的帽式螺母总成之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 10 欧姆

更换喷油器电磁阀导线。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-058 。

转至 1C

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1C - 检查电磁阀中是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查电磁阀中是否开路。

  • 将测试表笔相互接触，测量万用表表笔电阻，记录电阻值。
  • 测量喷油器上的两个电磁阀接线柱之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

0.5 至 1.5 欧姆

更换喷油器。参考《M11 系列发动机（STC、CELECT™、CELECT™ Plus 型号）故障判断及排除手册》（公告号 3666139）。

转至 1D

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查有无对地短路。

  • 测量电磁阀的一个接线柱与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换喷油器。参考《M11 系列发动机（STC、CELECT™、CELECT™ Plus 型号）故障判断及排除手册》（公告号 3666139）。

转至 1E

转至 4A

向导步骤 1E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 331 为现行状态

维修完成。

转至 2A

转至 4B

向导步骤 2 - 检查内部执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 2A - 检查内部和外部执行器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开内部执行器线束。
  • 从 12-针接头上断开外部执行器线束。

采取措施

检查内部和外部执行器线束 12-针接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或内部执行器线束。

  • 维修发动机线束。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 、 步骤 019-202 和 步骤 019-205 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2B

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开内部执行器线束。
  • 将喷油器连接到内部执行器线束上。

采取措施

检查是否开路。

  • 测量执行器线束 12-针接头内部线束侧的触针 J 与连接到 2 号喷油器的每个喷油器抽头螺母之间的电阻（与这些螺母之一的电阻必须符合技术规范）。
  • 测量执行器线束 12-针接头内部线束侧的触针 K 与连接到 2 号喷油器的每个喷油器抽头螺母之间的电阻（与这些螺母之一的电阻必须符合技术规范）。
合格 不合格

小于 10 欧姆

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2C

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开外部执行器 12-针接头。
  • 从内部执行器线束上断开喷油器。

采取措施

检查有无对地短路。

  • 测量执行器线束 12-针接头内部线束侧的触针 J 与发动机缸体接地之间的电阻。
  • 测量执行器线束 12-针接头内部线束侧的触针 K 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2D

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开外部执行器 12-针接头。
  • 从内部执行器线束上断开喷油器。

采取措施

检查触针之间是否短路。

  • 测量执行器线束 12-针接头内部线束侧的触针 J 与接头上所有其他触针之间的电阻。
  • 测量执行器线束 12-针接头内部线束侧的触针 K 与接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2E

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 331 为现行状态

维修完成。

转至 3A

转至 4B

向导步骤 3 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查执行器线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 331 为现行状态

维修完成。

转至 3C

转至 4B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 断开执行器线束 12-针接头。

采取措施

检查是否开路。

  • 测量执行器线束接头的触针 5 与执行器线束 12-针接头外部线束侧的触针 J 之间的电阻。
  • 测量执行器线束接头的触针 14 与执行器线束 12-针接头外部线束侧的触针 K 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3D

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 12-针接头上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 5 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 14 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3E

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 12-针接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头的触针 5 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 14 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 331 为非现行状态。
合格 不合格

故障代码 331 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表

上次改进日期: 12-四月-2011


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线零件号 3823993 - 阳性 Deutsch™ 测试导线零件号3823994 - 阴性 Deutsch™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查喷油器电磁阀导线和贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 测量喷油器电磁阀两端的电阻。 | 0.5 至 1.5 欧姆？
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 1E. 读取故障代码。 | 故障代码 331 为现行状态？
步骤 2. | 检查贯穿式接头。 |
 | 步骤 2A. 检查贯穿式接头和执行器线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查有无损坏的贯穿式接头。 | 无损坏的接头？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 读取故障代码。 | 故障代码 331 为现行状态？
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查执行器线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 331 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 331 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查喷油器。

向导步骤 1A - 检查喷油器电磁阀导线和贯穿式接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开喷油器电磁阀导线。

采取措施

检查喷油器电磁阀导线和贯穿式接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换喷油器电磁阀导线。参考第 19 节中的步骤 019-058。
  • 更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 1B

转至 4A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头和喷油器电磁阀上断开喷油器电磁阀导线。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上的每个触针与其对应的帽式螺母总成之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 10 欧姆？

更换喷油器电磁阀导线。参考第 19 节中的步骤 019-058。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀中是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查电磁阀中是否开路。

  • 将测试表笔相互接触，测量万用表表笔电阻，记录电阻值。
  • 测量喷油器上的两个电磁阀接线柱之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换喷油器。参考《N14 系列发动机（STC、CELECT&trade;、CELECT Plus&trade; 型号）故障判断及排除手册》（公告号 3666142）第 6 节中的步骤 006-026。

转至 1D

转至 2A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查有无对地短路。

  • 测量电磁阀的一个接线柱与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

更换喷油器。参考《N14 系列发动机（STC、CELECT&trade;、CELECT Plus&trade; 型号）故障判断及排除手册》（公告号 3666142）第 6 节中的步骤 006-026。

转至 1E

转至 4A

向导步骤 1E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 331 为现行状态？

维修完成。

转至 2A

转至 4B

向导步骤 2 - 检查贯穿式接头。

向导步骤 2A - 检查贯穿式接头和执行器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查贯穿式接头和执行器线束接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。维修或更换执行器线束或发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修执行器线束。 参考第 19 节中的步骤 019-201、 步骤 019-202 或 步骤 019-205。
  • 更换执行器线束。参考第 19 节中的步骤 019-043。
  • 更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2B

转至 4A

向导步骤 2B - 检查贯穿式接头有无损坏。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。
  • 从贯穿式接头上断开喷油器。

采取措施

检查贯穿式接头有无损坏。

  • 拆下喷油器贯穿式接头。
  • 检查有无裂纹或破裂的接头。
合格 不合格

无损坏的接头？

更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。
  • 从贯穿式接头上断开喷油器。

采取措施

检查贯穿式接头中是否开路。

  • 测量贯穿式接头两侧上的触针 1 之间的电阻。
  • 测量贯穿式接头两侧上的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2D

转至 4A

向导步骤 2D - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 331 为现行状态？

维修完成。

转至 3A

转至 4B

向导步骤 3 - 检查执行器线束。

向导步骤 3A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查执行器线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 维修执行器线束。参考第 19 节中的步骤 019-203。
  • 更换执行器线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。获得授权后， 参考第 19 节的步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。参考第 19 节中的步骤 019-203。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 331 为现行状态？

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查是否开路。

  • 测量执行器线束接头的触针 5 与 2-针接头线束侧的触针 1 之间的电阻。
  • 测量执行器线束接头的触针 14 与 2-针接头线束侧的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 5 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 14 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查外部执行器线束的触针之间是否短路。

  • 测量执行器线束接头的触针 5 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 14 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

  • 更换 ECM 前需要授权。获得授权后， 参考第 19 节的步骤 019-031。

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 331 为非现行状态。
合格 不合格

故障代码 331 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在测量时使用此测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查喷油器电磁阀导线和内部执行器线束触针。 | 无损坏的触针
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 1C. 测量喷油器电磁阀两端的电阻。 | 0.5 至 1.5 欧姆
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 1E. 读取故障代码。 | 故障代码 332 为现行状态
步骤 2. | 检查内部执行器线束。 |
 | 步骤 2A. 检查内部和外部执行器线束接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2E. 读取故障代码。 | 故障代码 332 为现行状态
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查执行器线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 332 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 332 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查喷油器。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1A - 检查喷油器电磁阀导线和内部执行器线束触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从内部执行器线束上断开喷油器电磁阀导线。

采取措施

检查喷油器电磁阀导线和内部执行器线束触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换喷油器电磁阀导线或内部执行器线束。

  • 更换喷油器电磁阀导线。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-058 。
  • 维修或更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 1B

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，在测量时使用此测试导线：零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从内部执行器线束上断开喷油器电磁阀导线。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上的每个触针与其对应的帽式螺母总成之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 10 欧姆

更换喷油器电磁阀导线。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-058 。

转至 1C

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1C - 检查电磁阀中是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查电磁阀中是否开路。

  • 将测试表笔相互接触，测量万用表表笔电阻，记录电阻值。
  • 测量喷油器上的两个电磁阀接线柱之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

0.5 至 1.5 欧姆

更换喷油器。参考《M11 系列发动机（STC、CELECT™、CELECT™ Plus 型号）故障判断及排除手册》（公告号 3666139）。

转至 1D

转至 2A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查有无对地短路。

  • 测量电磁阀的一个接线柱与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换喷油器。参考《M11 系列发动机（STC、CELECT™、CELECT™ Plus 型号）故障判断及排除手册》（公告号 3666139）。

转至 1E

转至 4A

向导步骤 1E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 332 为现行状态

维修完成。

转至 2A

转至 4B

向导步骤 2 - 检查内部执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 2A - 检查内部和外部执行器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开内部执行器线束。
  • 从 12-针接头上断开外部执行器线束。

采取措施

检查内部和外部执行器线束 12-针接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或内部执行器线束。

  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2B

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 12-针接头上断开内部执行器线束。
  • 将喷油器连接到内部执行器线束上。

采取措施

检查是否开路。

  • 测量执行器线束 12-针接头内部线束侧的触针 L 与连接到 4 号喷油器的每个喷油器抽头螺母之间的电阻（与这些螺母之一的电阻必须符合技术规范）。
  • 测量执行器线束 12-针接头内部线束侧的触针 M 与连接到 4 号喷油器的每个喷油器抽头螺母之间的电阻（与这些螺母之一的电阻必须符合技术规范）。
合格 不合格

小于 10 欧姆

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2C

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开外部执行器 12-针接头。
  • 从内部执行器线束上断开喷油器。

采取措施

检查有无对地短路。

  • 测量执行器线束 12-针接头内部线束侧的触针 L 与发动机缸体接地之间的电阻。
  • 测量执行器线束 12-针接头内部线束侧的触针 M 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2D

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开外部执行器 12-针接头。
  • 从内部执行器线束上断开喷油器。

采取措施

检查触针之间是否短路。

  • 测量执行器线束 12-针接头内部线束侧的触针 L 与接头上所有其他触针之间的电阻。
  • 测量执行器线束 12-针接头内部线束侧的触针 M 与接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换内部执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-063 。

转至 2E

转至 4A

向导步骤 2E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 332 为现行状态

维修完成。

转至 3A

转至 4B

向导步骤 3 - 检查执行器线束。

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查执行器线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 332 为现行状态

维修完成。

转至 3C

转至 4B

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 断开执行器线束 12-针接头。

采取措施

检查是否开路。

  • 测量执行器线束接头的触针 15 与执行器线束 12-针接头外部线束侧的触针 L 之间的电阻。
  • 测量执行器线束接头的触针 6 与执行器线束 12-针接头外部线束侧的触针 M 之间的电阻。
合格 不合格

小于 10 欧姆

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3D

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 12-针接头上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 15 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 6 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3E

转至 4A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从 12-针接头上断开执行器线束。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头的触针 15 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 6 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。

采取措施

使故障代码为非现行状态。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 332 为非现行状态。
合格 不合格

故障代码 332 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线零件号 3823993 - 阳性 Deutsch™ 测试导线零件号3823994 - 阴性 Deutsch™ 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查喷油器。 |
 | 步骤 1A. 检查喷油器电磁阀导线和贯穿式接头触针。 | 触针脏污或损坏？
 | 步骤 1B. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 1C. 测量喷油器电磁阀两端的电阻。 | 0.5 至 1.5 欧姆？
 | 步骤 1D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 1E. 读取故障代码。 | 故障代码 332 为现行状态？
步骤 2. | 检查贯穿式接头。 |
 | 步骤 2A. 检查贯穿式接头和执行器线束接头触针。 | 触针脏污或损坏？
 | 步骤 2B. 检查有无损坏的贯穿式接头。 | 无损坏的接头？
 | 步骤 2C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 2D. 读取故障代码。 | 故障代码 332 为现行状态？
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查执行器线束和 ECM 接头的触针。 | 触针脏污或损坏？
 | 步骤 3B. 读取故障代码。 | 故障代码 332 为现行状态？
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆？
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧？
 | 步骤 3E. 检查触针之间是否短路。 | 大于 100 千欧？
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 332 为非现行状态？
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码是否已被清除？

向导步骤 1 - 检查喷油器。

向导步骤 1A - 检查喷油器电磁阀导线和贯穿式接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开喷油器电磁阀导线。

采取措施

检查喷油器电磁阀导线和贯穿式接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 更换喷油器电磁阀导线。参考第 19 节中的步骤 019-058。
  • 更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 1B

转至 4A

向导步骤 1B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头和喷油器电磁阀上断开喷油器电磁阀导线。

采取措施

检查是否开路。

  • 测量喷油器电磁阀上的每个触针与其对应的帽式螺母总成之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

小于 10 欧姆？

更换喷油器电磁阀导线。参考第 19 节中的步骤 019-058。

转至 1C

转至 4A

向导步骤 1C - 检查电磁阀中是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查电磁阀中是否开路。

  • 将测试表笔相互接触，测量万用表表笔电阻，记录电阻值。
  • 测量喷油器上的两个电磁阀接线柱之间的电阻。

注：减去万用表表笔电阻以求得准确的电磁阀电阻。
合格 不合格

0.5 至 1.5 欧姆？

更换喷油器。参考《N14 系列发动机（STC、CELECT&trade;、CELECT Plus&trade; 型号）故障判断及排除手册》（公告号 3666142）第 6 节中的步骤 006-026。

转至 1D

转至 2A

向导步骤 1D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀上断开喷油器引线接头。

采取措施

检查有无对地短路。

  • 测量电磁阀的一个接线柱与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

更换喷油器。参考《N14 系列发动机（STC、CELECT&trade;、CELECT Plus&trade; 型号）故障判断及排除手册》（公告号 3666142）第 6 节中的步骤 006-026。

转至 1E

转至 4B

向导步骤 1E - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 332 为现行状态？

维修完成。

转至 2A

转至 4A

向导步骤 2 - 检查贯穿式接头。

向导步骤 2A - 检查贯穿式接头和执行器线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查贯穿式接头和执行器线束接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。维修或更换执行器线束或发动机线束。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。
  • 维修执行器线束。 参考第 19 节中的步骤 019-201、 步骤 019-202 或 步骤 019-205。
  • 更换执行器线束。参考第 19 节中的步骤 019-043。
  • 更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2B

转至 4A

向导步骤 2B - 检查贯穿式接头有无损坏。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。
  • 从贯穿式接头上断开喷油器。

采取措施

检查贯穿式接头有无损坏。

  • 拆下喷油器贯穿式接头。
  • 检查有无裂纹或破裂的接头。
合格 不合格

无损坏的接头？

更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2C

转至 4A

向导步骤 2C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从贯穿式接头上断开执行器线束。
  • 从贯穿式接头上断开喷油器。

采取措施

检查贯穿式接头中是否开路。

  • 测量贯穿式接头两侧上的触针 1 之间的电阻。
  • 测量贯穿式接头两侧上的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

更换贯穿式接头。参考第 19 节中的步骤 019-200。

转至 2D

转至 4A

向导步骤 2D - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 332 为现行状态？

维修完成。

转至 3A

转至 4B

向导步骤 3 - 检查执行器线束。

向导步骤 3A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查执行器线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参见通用检查方法。参考第 19 节中的步骤 019-361。

合格 不合格

触针脏污或损坏？

维修损坏的触针。

  • 冲洗接头触针上的污垢、碎屑或湿气。使用电气触点清洁剂（零件号 3824510）。
  • 维修执行器线束。参考第 19 节中的步骤 019-203。
  • 更换执行器线束。参考第 19 节中的步骤 019-043。
  • 更换 ECM 前需要授权。获得授权后， 参考第 19 节的步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。参考第 19 节中的步骤 019-203。

转至 3B

转至 4A

向导步骤 3B - 读取故障代码。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具读取故障代码。
合格 不合格

故障代码 332 为现行状态？

维修完成。

转至 3C

转至 4B

向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查是否开路。

  • 测量执行器线束接头的触针 15 与 2-针接头线束侧的触针 1 之间的电阻。
  • 测量执行器线束接头的触针 6 与 2-针接头线束侧的触针 2 之间的电阻。
合格 不合格

小于 10 欧姆？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查有无对地短路。

  • 测量执行器线束接头的触针 15 与发动机缸体接地之间的电阻。
  • 测量执行器线束接头的触针 6 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧？

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 3E

转至 4A

向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 从贯穿式接头上断开执行器线束。

采取措施

检查外部执行器线束的触针之间是否短路。

  • 测量执行器线束接头的触针 15 与此接头上所有其他触针之间的电阻。
  • 测量执行器线束接头的触针 6 与此接头上所有其他触针之间的电阻。
合格 不合格

大于 100 千欧？

  • 更换 ECM 前需要授权。获得授权后， 参考第 19 节的步骤 019-031。

更换发动机线束。参考第 19 节中的步骤 019-043。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 使故障代码为非现行状态。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

使故障代码为非现行状态。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 332 为非现行状态。
合格 不合格

故障代码 332 为非现行状态？

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具。

采取措施

清除非现行状态故障代码。

  • 使用 INSITE™ 电子服务工具清除非现行状态故障代码。
合格 不合格

所有故障代码是否已被清除？

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阴性 AMP/Metri-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查现行状态故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 115、121 或 254 为非现行状态
 | 步骤 1B. 读取故障代码。 | 故障代码 343 为非现行状态
步骤 2. | 检查电源和接地连接。 |
 | 步骤 2A. 检查所有发动机和底盘电源以及接地连接。 | 清洁并紧固
 | 步骤 2B. 检查所有电源和对地电阻。 | 小于 10 欧姆
 | 步骤 2C. 检查蓄电池接地。 | 符合 OEM 技术规格
步骤 3. | 检查 ECM 接头是否有湿气。 |
 | 步骤 3A. 检查 ECM 接头是否有湿气。 | 所有接头保持干燥
步骤 4. | 检查发动机位置传感器 (EPS)。 |
 | 步骤 4A. 检查 EPS 是否损坏。 | 无损坏
 | 步骤 4B. 检查 EPS 极性。 | 极性正确
 | 步骤 4C. 检查充电机感应故障代码 343。 | 故障代码 343 为非现行状态
 | 步骤 4D. 检查发动机制动电路。 | 故障代码 343 为非现行状态
 | 步骤 4E. 检查数据通信接口导线。 | 故障代码 343 为非现行状态
 | 步骤 4F. 检查 OEM 安装的部件。 | 故障代码 343 为非现行状态
 | 步骤 4G. 检查喷油器电路有无间歇性短路。 | 故障代码 343 为非现行状态
 | 步骤 4H. 检查燃油切断电磁阀有无短路。 | 故障代码 343 为非现行状态
 | 步骤 4I. 检查燃油切断电磁阀有无开路。 | 故障代码 343 为非现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 343 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 115、121 或 254 为非现行状态

故障代码 115、121 或 254 为现行状态

转至 1B

故障代码 115、121 或 254

向导步骤 1B - 读取故障代码。

条件

将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 343 为非现行状态

故障代码 343 为现行状态。

转至 5A

转至 2A

向导步骤 2 - 检查电源和接地连接。

向导步骤 2A - 检查所有发动机和底盘电源以及接地连接。

条件

将钥匙开关转到“OFF（断开）”位置。

采取措施

检查所有发动机和车辆电源以及接地连接有无以下情况：

  • 腐蚀
  • 接头松动。
合格 不合格

清洁并紧固。测量符合 OEM 技术规范中带电负载下的压降要求

维修损坏的接头

转至 2B

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查所有电源和对地电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 断开无开关蓄电池 3-针 Weather-Pack 接头。

采取措施

检查所有电源和对地电阻。

  • 测量从执行器线束接头触针 22 到蓄电池接头触针 C 之间的电阻。
  • 测量从执行器线束接头触针 23 到蓄电池接头触针 C 之间的电阻。
  • 测量从执行器线束接头触针 20 到蓄电池接头触针 A 之间的电阻。
  • 测量从执行器线束接头触针 21 到蓄电池接头触针 A 之间的电阻。
  • 测量从执行器线束接头触针 9 到蓄电池接头触针 B 之间的电阻。
  • 测量从执行器线束接头触针 25 到蓄电池接头触针 B 之间的电阻。
  • 测量从执行器线束接头触针 27 到蓄电池接头触针 B 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换执行器线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 2C

转至 5A

向导步骤 2C - 检查车辆接地是否良好。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查接地线和连接是否良好：

  • 检查蓄电池负极 (-) 接线柱至缸体接地
  • 检查缸体接地至起动马达负极 (-) 接线柱接地
  • 检查缸体至机架接地
  • 检查缸体至驾驶室接地。
合格 不合格

符合 OEM 技术规范中带电负载下的压力测试要求

更正车辆接地。

转至 3A

转至 3A

向导步骤 3 - 检查 ECM 接头是否有湿气。

向导步骤 3A - 检查 ECM 接头是否有湿气。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开发动机线束接头。

采取措施

检查到 ECM 的线束接头是否潮湿。

  • 检查到 ECM 的线束接头是否潮湿。
合格 不合格

所有接头保持干燥

使接头干燥

  • 使用电气触点清洗剂（零件号 3824510）干燥接头。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换接头密封。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 4A

转至 5A

向导步骤 4 - 检查 EPS。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查 EPS 是否损坏。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 EPS 上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

拆下 EPS 并检查是否损坏。

拆下 EPS 并检查是否损坏。
合格 不合格

无损坏

更换 EPS。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-038 。

转至 4B

转至 5A

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 4B - 检查 EPS 极性。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从发动机位置传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查 EPS 的极性是否正确。

  • 检查传感器线束接头触针 11 和线束侧发动机位置传感器接头触针 A 的导通性。
  • 检查传感器线束接头触针 15 和线束侧发动机位置传感器接头触针 B 的导通性。
  • 检查传感器线束接头触针 1 和线束侧发动机位置传感器接头触针 C 的导通性。
  • 检查传感器线束接头触针 14 和线束侧发动机位置传感器接头触针 D 的导通性。
合格 不合格

小于 10 欧姆

更正极性。通过切换必要的导线来更正极性。

转至 4C

转至 5A

向导步骤 4C - 检查充电机。

条件

  • 拆下充电机皮带。
  • 将发动机线束接头连接到 ECM 上。

采取措施

检查有无故障代码 343。

  • 起动发动机。
合格 不合格

故障代码 343 为非现行状态。维修或更换充电机。

注：电容器交叉充电机输出（观察电容器的正确极性）有助于充电机感应电压尖峰。咨询 OEM 制造商了解电气技术规范。

故障代码 343 为现行状态。

转至 5A

转至 4D

向导步骤 4D - 检查发动机制动电路。

条件

  • 从发动机线束上断开发动机制动接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查发动机制动电路。

  • 起动发动机。
合格 不合格

故障代码 343 为非现行状态。维修或更换发动机制动器电磁阀或发动机制动器线束

故障代码 343 为现行状态。

转至 5A

转至 4E

向导步骤 4E - 检查数据通信接口导线。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将传感器和 OEM ECM 接头从 ECM 上断开。

采取措施

检查数据通信接口中是否对地短路。

  • 从 ECM OEM 接头触针 27 至发动机缸体接地进行测量。
  • 从 ECM OEM 接头触针 8 至发动机缸体接地进行测量。
  • 从 ECM 传感器接头触针 10 至发动机缸体接地进行测量。
  • 从 ECM 传感器接头触针 20 至发动机缸体接地进行测量。
合格 不合格

故障代码 343 为非现行状态

小于 100 千欧。维修或更换数据通信接口导线。参考步骤019-026。

转至 4F

转至 5A

向导步骤 4F - 检查 OEM 部件是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查 OEM 部件是否对地短路。

  • 停用或拔出可能间歇性接地短路的 OEM 部件，例如：风扇离合器继电器、钥匙开关、飞轮中的发动机转速传感器、行车自动记录仪、发动机制动器、车速传感器、起动马达、数据通信接口、或充电机。
合格 不合格

故障代码 343 为非现行状态。维修或更换 OEM 部件。参考 OEM 手册了解步骤。

故障代码 343 为现行状态。

转至 5A

转至 4G

向导步骤 4G - 检查喷油器电路是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开 ECM 上执行器线束接头。

采取措施

检查喷油器电路是否对地短路。

  • 参考步骤 019-058 。
合格 不合格

故障代码 343 为非现行状态。维修或更换故障的喷油器部件。

故障代码 343 为现行状态。

转至 5A

转至 4H

向导步骤 4H - 检查燃油切断电磁阀是否接地短路或开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将燃油切断电磁阀从 FSOV 上断开。
  • 断开 ECM 上执行器线束接头。

采取措施

检查燃油切断电磁阀是否接地短路或开路。

  • 测量从执行器线束触针 16 到 FSOV 电磁阀处 FSOV 导线之间的电阻。
合格 不合格

故障代码 343 为非现行状态。维修或更换 FSOV 电磁阀或 FSOV

故障代码 343 为现行状态。

转至 5A

转至 4I

向导步骤 4I - 检查燃油切断电磁阀有无开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将燃油切断电磁阀导线从 FSOV 上断开。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查 FSOV 是否开路。

  • 从执行器线束接头触针 16 到此接头中所有其他触针进行测量。
合格 不合格

故障代码 343 为非现行状态。

故障代码 343 为现行状态。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 343 为非现行状态。
合格 不合格

故障代码 343 为非现行状态

故障代码 343 为现行状态。更换 ECM。请参考步骤 019-031。如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、141、145、154、213、222 和 422 为非现行状态

向导步骤 1 - 检查故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 123、141、145、154、213、222 和 422 为现行状态

故障代码 352 ，无多重传感器故障 更换 ECM。参考步骤 019-031。

多重故障代码 A

转至 维修完成


Associated Procedures

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查传感器的精度。 |
 | 步骤 1A. 用机械式压力表核实传感器的精度。 | 传感器读数正确
步骤 2. | 清除故障代码。 |
 | 步骤 2A. 清除故障代码。 | 故障代码 415 为非现行状态
 | 步骤 2B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查传感器的精度。

向导步骤 1A - 用机械式压力表核实传感器的精度。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

用机械式压力表核实传感器的精度。

  • 将机械式机油压力表连接至发动机。
  • 将 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）连接到车辆数据通信接口。
  • 起动发动机，将电子服务工具监视屏上的机油压力读数与机械式机油压力表上的读数进行比较。

必须提高发动机转速，以便更容易注意到读数的差异。

合格 不合格

传感器读数正确参考正确的基本发动机手册。

  • 参考《M11 系列发动机（STC、CELECT™、CELECT™ Plus 型号）故障判断及排除手册》（公告号 3666139）。
  • 参考《N14 工业用、N14 Plus、N14（1994 认证）系列发动机故障判断及排除手册》（公告号 3666142）。

转至 2A

故障代码 141

向导步骤 2 - 清除故障代码。

向导步骤 2A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 415 为非现行状态。
合格 不合格

故障代码 415 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 2B

转至 1A

向导步骤 2B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
警告

应等冷却液温度降至 50° [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823993 - 阳性 Deutsch 测试导线零件号 3823994 - 阴性 Deutsch 测试导线零件号 3823995 阳性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用此测试导线：Deutsch 阴性测试导线（零件号 3822917）。
注意

为避免触针和线束损坏，在测量时使用此测试导线：Deutsch 阴性测试导线（零件号 3823994）。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码以及冷却液液位开关是否存在。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 123、141、145、154、222 和 352 为非现行状态
 | 步骤 1B. 读取故障代码。 | 故障代码 123、141 或 222 为非现行状态
 | 步骤 1C. 检查车辆有无冷却液液位开关。 | 冷却液液位开关存在
 | 步骤 1D. 检查短接插头是否已安装。 | 短接插头已安装
步骤 2. | 检查 ECM 的响应是否正确。 |
 | 步骤 2A. 检查 ECM 响应。 | 故障代码 422 为非现行状态
 | 步骤 2B. 检查 ECM 响应。 | 故障代码 422 为非现行状态
步骤 3. | 检查发动机线束。 |
 | 步骤 3A. 检查发动机线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 读取故障代码。 | 故障代码 422 为现行状态
 | 步骤 3C. 检查是否开路。 | 小于 10 欧姆
 | 步骤 3D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 3E. 检查触针与触针之间是否短路。 | 大于 100 千欧
步骤 4. | 检查冷却液液位传感器。 |
 | 步骤 4A. 检查冷却液液位传感器和 OEM 线束接头触针。 | 无损坏的触针
 | 步骤 4B. 读取故障代码。 | 故障代码 422 为现行状态
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 422 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码以及冷却液液位开关是否存在。

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 123、141、145、154、222 和 352 为非现行状态

故障代码 123、141、145、154、222 和 352 为现行状态。

转至 1B

多重故障代码树 A

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
向导步骤 1B - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 123、141 和 222 为非现行状态

故障代码 123、141 和 222 为现行状态。

转至 1C

多重故障代码树 C

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
向导步骤 1C - 检查车辆有无冷却液液位开关。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查车辆有无冷却液液位开关。

检查车辆有无冷却液液位开关。
合格 不合格

冷却液液位开关存在

短接插头已安装。

转至 2A

转至 1D

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
向导步骤 1D - 检查短接插头是否已安装。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查在冷却液液位开关线束连接处是否安装短接插头。

注：检查短接插头与传感器线束接头间的 OEM 导线是否有问题。参考 OEM 和传感器线束电气接线图。
合格 不合格

短接插头已安装

安装短接插头。

转至 2A

转至 5A

向导步骤 2 - 检查 ECM 的响应是否正确。

注意

为避免触针和线束损坏，在测量时使用此测试导线：Deutsch 阴性测试导线（零件号 3822917）。
向导步骤 2A - 检查 ECM 响应。

条件

  • 从 ECM 上断开传感器线束接头。
  • 将跨接导线连接到传感器线束接头的触针 2 与触针 18 之间。使用零件号 3822917。
  • 将跨接导线连接到传感器线束接头的触针 13 与触针 9 之间。使用零件号 3822917。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用电子服务工具读取故障代码。
合格 不合格

故障代码 422 为非现行状态

更换 ECM。 参考步骤 019-031 01。

转至 2B

转至 5A

注意

为避免触针和线束损坏，在测量时使用此测试导线：Deutsch 阴性测试导线（零件号 3823994）。
向导步骤 2B - 检查 ECM 的响应是否正确。

条件

  • 将传感器线束接头连接到 ECM 上。
  • 21-针接头 J 与 L 之间的跨接导线。使用零件号 3823994。
  • 21-针接头上 K 与 M 之间的跨接导线。使用零件号 3823994。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用电子服务工具读取故障代码。

注：有关从 CLS 到 21-针 Deutsch 接头的 OEM 导线，请阅读大修提示。
合格 不合格

故障代码 422 为非现行状态。检查从 CLS 到 OEM 21-针接头的 OEM 导线是否有正确的引脚、导通性，以及是否触针之间接地短路。

参考 OEM 电气接线图。

故障代码 422 为现行状态。

转至 5A

转至 3A

向导步骤 3 - 检查发动机线束。

向导步骤 3A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 3B

转至 5A

警告

应等冷却液温度降至 50° [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
向导步骤 3B - 读取故障代码。

条件

  • 将 OEM 线束连接到冷却液液位传感器。
  • 将 OEM 线束连接到发动机线束上。
  • 将发动机线束接头连接到 ECM。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 422 为现行状态

维修完成。

转至 3C

转至 5B

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823993 - 阳性 Deutsch 测试导线零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 Deutsch 接头上断开 OEM 线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查是否开路。

  • 测量从传感器线束接头触针 18 到传感器导线线束侧 21-针接头的触针 L 之间的电阻。
  • 测量从传感器线束接头触针 9 到传感器导线线束侧 21-针接头的触针 M 之间的电阻。
  • 测量从传感器线束接头触针 2 到传感器导线线束侧 21-针接头的触针 J 之间的电阻。
  • 测量从传感器线束接头触针 13 到传感器导线线束侧 21-针接头的触针 K 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3D

转至 5A

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 Deutsch 接头上断开 OEM 线束。
  • 从 ECM 上断开传感器线束接头。
  • 断开所有传感器，包括 CLS 或短接插头。

采取措施

检查冷却液液位传感器信号线是否对地短路。

  • 测量触针 2 与发动机缸体接地之间的电阻。
  • 测量触针 9 与发动机缸体接地之间的电阻。
  • 测量触针 13 与发动机缸体接地之间的电阻。
  • 测量触针 18 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 3E

转至 5A

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 Deutsch 接头上断开 OEM 线束。
  • 从 ECM 上断开传感器线束接头。
  • 断开所有传感器，包括 CLS 或短接插头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 2 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 9 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 13 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 18 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 4A

转至 5A

向导步骤 4 - 检查冷却液液位传感器。

向导步骤 4A - 检查冷却液液位传感器和 OEM 线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从冷却液液位传感器上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查冷却液液位传感器和 OEM 线束接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头内或表面有无污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或冷却液液位传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 。
  • 更换 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-071 。
  • 更换冷却液液位传感器。参考 OEM 故障判断及排除手册。

转至 4B

转至 5A

警告

应等冷却液温度降至 50°C [122°F] 以下时才能拆下冷却液系统压力盖或冷却液温度传感器。否则热的冷却液喷出会造成人身伤害。
向导步骤 4B - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。
  • 将 OEM 线束连接到冷却液液位传感器。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

故障代码 422 为现行状态。更换 CLS

维修完成。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 422 为非现行状态。
合格 不合格

故障代码 422 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3824892 - 抽头电缆。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用此测试导线：Deutsch 阴性测试导线（零件号 3822917）。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 核实 ISS 连接到 OEM 线束上。 | ISS 已连接
 | 步骤 1B. 检查线束和 ISS 接头触针。 | 无损坏的触针
 | 步骤 1C. 检查是否开路。 | 小于 125 欧姆
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 125 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM 的响应。 |
 | 步骤 3A. 核实 ECM 的响应性。 | 故障代码 431 为非现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 431 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 核实 ISS 连接到 OEM 线束上。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

核实 ISS 连接到 OEM 线束上。

核实 ISS 连接到 OEM 线束上。
合格 不合格

ISS 已连接

从踏板上断开 ISS。将 OEM 线束连接到 ISS 上。参考 OEM 故障判断及排除手册。

转至 1B

转至 4A

向导步骤 1B - 检查线束和 ISS 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ISS 上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 ISS 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 ISS 或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头触针损坏，则更换 ISS。参考 OEM 故障判断及排除手册。
  • 如果接头尺寸过大或损坏，更换 ISS 接头。参考 OEM 故障判断及排除手册。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考 OEM 故障判断及排除手册。

转至 1C

转至 4A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ISS 上断开 OEM 线束。

采取措施

检查是否开路。

  • 释放踏板，测量 ISS 上怠速信号触针与回路导线触针间的电阻。
  • 踩下踏板，测量 ISS 上非怠速信号触针与回路导线触针间的电阻。
合格 不合格

小于 125 欧姆

更换 ISS。参考 OEM 故障判断及排除手册。

转至 1D

转至 4A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ISS 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 释放并踩下踏板，分别测量 ISS 上怠速信号触针与非怠速信号触针间的电阻。
合格 不合格

大于 100 千欧

更换 ISS。参考 OEM 故障判断及排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束、OEM 横隔板接头和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束、OEM 横隔板接头或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 断开横隔板接头。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-208 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 将 OEM 线束连接到 ISS 上。

采取措施

检查是否开路。

  • 释放油门踏板，测量 OEM 线束的触针 6 与触针 10 之间的电阻。
  • 踩下油门踏板，测量 OEM 线束的触针 9 与触针 10 之间的电阻。
合格 不合格

小于 125 欧姆

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2C

转至 4A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 ISS 上断开 OEM 线束。
  • 所有驾驶室开关置于“NEUTRAL（中间）”或“OFF（断开）”位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 断开 AC 压力开关。
  • 诊断开关不处于诊断模式

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束的触针 6 与 OEM 线束中所有其他触针之间的电阻。
  • 测量 OEM 线束的触针 9 与 OEM 线束中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应。

注意

为避免触针和线束损坏，在测量时使用此测试导线：Deutsch 阴性测试导线（零件号 3822917）。
向导步骤 3A - 核实 ECM 的响应性。

条件

  • 从 ECM 上断开 OEM 线束接头。

采取措施

核实 ECM 的响应性。

  • 安装零件号 3822917，将其作为 ECM OEM 端口触针 10 和触针 6 之间的跨接导线。
  • 将钥匙开关转到“ON（接通）”位置。
合格 不合格

故障代码 431 为非现行状态

故障代码 431 为现行状态。更换 ECM。参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 将钥匙开关转到“ON（接通）”位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到 OFF（断开）位置五 (5) 秒钟。
  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 431 为非现行状态。
合格 不合格

故障代码 431 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3822917 - 阴性 Deutsch 测试导线零件号 3824892 - 抽头电缆。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 核实 IVS 已连接到 OEM 线束。 | IVS 已连接
 | 步骤 1B. 检查线束和 IVS 接头触针。 | 无损坏的触针
 | 步骤 1C. 检查是否开路。 | 小于 125 欧姆
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 125 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM 的响应。 |
 | 步骤 3A. 核实 ECM 的响应性。 | 故障代码 431 为非现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 431 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 核实 IVS 已连接到 OEM 线束。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

核实 IVS 已连接到 OEM 线束。

核实 IVS 已连接到 OEM 线束。
合格 不合格

IVS 已连接

将 OEM 线束连接到 IVS 上。参考 OEM 故障判断及排除手册。

转至 1B

转至 4A

向导步骤 1B - 检查线束和 IVS 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 IVS 上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 IVS 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 IVS 或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头触针损坏，则更换 IVS。参考 OEM 故障判断及排除手册。
  • 如果尺寸过大或损坏，更换开关接头。参考 OEM 故障判断及排除手册。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考 OEM 故障判断及排除手册。

转至 1C

转至 4A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 1C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查是否开路。

  • 释放踏板，测量 IVS 上怠速信号触针与回路导线触针之间的电阻。
  • 踩下踏板，测量 IVS 上非怠速信号触针与回路导线触针之间的电阻。
合格 不合格

小于 125 欧姆

更换 IVS。参考 OEM 故障判断及排除手册。

转至 1D

转至 4A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

  • 释放并踩下踏板，分别测量 IVS 上怠速信号触针与非怠速信号触针之间的电阻。
合格 不合格

大于 100 千欧

更换 IVS。参考 OEM 故障判断及排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束、OEM 横隔板接头和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束、OEM 横隔板接头或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-071 。
  • 修理或更换 OEM 横隔板接头。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-208 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 将 OEM 线束连接到 IVS 上。

采取措施

检查是否开路。

  • 释放油门踏板，测量 OEM 线束的触针 6 与触针 10 之间的电阻。
  • 踩下油门踏板，测量 OEM 线束的触针 9 与触针 10 之间的电阻。
合格 不合格

小于 125 欧姆

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2C

转至 4A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 IVS 上断开 OEM 线束。
  • 所有驾驶室开关置于“NEUTRAL（中间）”或“OFF（断开）”位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 断开 AC 压力开关。
  • 诊断开关不处于诊断模式。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束的触针 6 与 OEM 线束中所有其他触针之间的电阻。
  • 测量 OEM 线束的触针 9 与 OEM 线束中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应。

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3A - 核实 ECM 的响应性。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 安装零件号 3822917，将其作为 ECM OEM 端口触针 10 和触针 6 之间的跨接导线。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

核实 ECM 的响应性。

  • 读取故障代码。
合格 不合格

故障代码 431 为非现行状态

故障代码 431 为现行状态。更换 ECM。参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 将钥匙开关转到“ON（接通）”位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到 OFF（断开）位置五 (5) 秒钟。
  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 431 为非现行状态。
合格 不合格

故障代码 431 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，在测量时使用以下测试导线：零件号 3823995 - Weather-Pack 阳性测试导线零件号 3822758 - Deutsch/AMP/Metri-Pack 阳性测试导线零件号 3822917 - Deutsch 阳性测试导线零件号 3824892 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3824892 - 抽头电缆。
注意

为避免触针和线束损坏，在测量时使用此测试导线：Deutsch 阴性测试导线（零件号 3822917）。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 核实 SSS 已连接到 OEM 线束。 | SSS 已连接
 | 步骤 1B. 检查 OEM 线束和 SSS 接头的触针。 | 无损坏的触针
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查电压。 | 校正电压读数
步骤 3. | 检查 ECM 响应。 |
 | 步骤 3A. 核实 ECM 的响应性。 | 故障代码 431 为非现行状态
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 431 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 核实 SSS 已连接到 OEM 线束。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

核实 SSS 已连接到 OEM 线束。

核实 SSS 已连接到 OEM 线束。
合格 不合格

SSS 已连接

将 OEM 线束连接到 SSS 上

转至 1B

转至 4A

向导步骤 1B - 检查 OEM 线束和 SSS 接头的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 SSS 上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和 SSS 接头有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 SSS 或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 更换 SSS。参见 OEM 故障判断及排除手册。
  • 更换开关接头。参见 OEM 故障判断及排除手册。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参见 OEM 故障判断及排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束、OEM 横隔板接头和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束、OEM 横隔板接头或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考步骤 019-203 。
  • 维修 OEM 线束。 参考步骤 019-203 。
  • 修理或更换横隔板接头。 参考步骤 019-208 。
  • 更换 ECM。请参考步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考步骤 019-203 。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 SSS 上断开抽头电缆。

采取措施

检查是否开路。

  • 测量 ECM 线束上的触针 9 与抽头电缆的触针 2（IVS 非怠速）之间的电阻。
  • 测量 ECM 线束上的触针 6 与抽头电缆的触针 6（IVS 怠速）之间的电阻。
  • 测量 ECM 线束上的触针 10 与抽头电缆的触针 1（IVS 回路）之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束。参见 OEM 故障判断及排除手册。

转至 2C

转至 4A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 SSS 上断开抽头电缆。
  • 所有驾驶室开关置于“NEUTRAL（中间）”或“OFF（断开）”位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 断开 AC 压力开关。
  • 从 OEM 线束上断开 SSS。
  • 诊断开关不处于诊断模式。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束的触针 6 与 OEM 线束中所有其他触针之间的电阻。
  • 测量 OEM 线束的触针 9 与 OEM 线束中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参见 OEM 故障判断及排除手册。

转至 2D

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3824892 - 抽头电缆。
向导步骤 2D - 检查是否开路。

条件

  • 将 OEM 线束连接到 ECM 上。
  • 将抽头电缆（零件号 3824892）连接到 SSS 上。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查是否开路。

  • 踩下并释放油门踏板，测量抽头电缆的触针 1（IVS 回路）与触针 2（IVS 非怠速）之间的电压。
  • 踩下并释放油门踏板，测量抽头电缆的触针 1（IVS 回路）与触针 6（IVS 怠速）之间的电压。
合格 不合格

更正电压读数。释放踏板：触针 1 到触针 2 > 3.79 VDC；触针 1 到触针 6 < 0.8 VDC

踩下踏板：触针 1 到触针 6 > 3.79 VDC；触针 1 到触针 2 < 0.8 VDC

更换 SSS。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM 的响应。

注意

为避免触针和线束损坏，在测量时使用此测试导线：Deutsch 阴性测试导线（零件号 3822917）。
向导步骤 3A - 检查 ECM 的响应。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 在 OEM ECM 端口的触针 10 和触针 6 之间安装零件号为 3822917 的跨接导线。

采取措施

核实 ECM 的响应性。

  • 将钥匙开关转到“ON（接通）”位置。
合格 不合格

故障代码 431 为非现行状态

故障代码 431 为现行状态。更换 ECM。参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 将钥匙开关转到“ON（接通）”位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到 OFF（断开）位置五 (5) 秒钟。
  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 431 为非现行状态。
合格 不合格

故障代码 431 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3824892 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查油门接头的触针。 | 无损坏的触针
 | 步骤 1B. 检查油门位置传感器的电阻。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆
 | 步骤 1C. 检查油门位置传感器电源与回路是否开路。 | 2000 至 3000 欧姆
 | 步骤 1D. 检查油门位置传感器是否对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查油门踏板的百分比。 | 3% 至 10%
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束、横隔板接头和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 3B. 测量油门位置信号电压。 | 小于一 (1) VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 432 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查油门接头的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 OEM 线束上断开油门。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查油门接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修或更换油门踏板总成

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修或更换油门踏板总成。参见 OEM 故障判断及排除手册。

转至 1B

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1B - 检查油门位置传感器的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器的电阻。

  • 油门踏板处于释放（怠速）位置时，测量油门位置传感器接头传感器侧的 +5 VDC 电源触针与信号触针之间的电阻。
  • 油门踏板处于踩下（油门全开）位置时，测量油门位置传感器接头传感器侧的 +5 VDC 电源触针与信号触针之间的电阻。

注：踏板放开时的电阻值必须比踏板踩下时至少高出 1000 欧姆。

注：将 3-针维修接头（零件号 3829255）安装到怠速有效开关的油门位置传感器中；将 6-针维修接头（零件号 3824910）安装到 ISS 上；如果需要，将抽头电缆（零件号 3824892）安装到 SSS 油门踏板上。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆

更换油门踏板总成。参见 OEM 故障判断及排除手册。

转至 1C

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1C - 检查油门位置传感器电源与回路是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器电源与回路是否开路

  • 测量油门位置传感器接头传感器侧的 +5 VDC 电源触针与回路之间的电阻（油门踏板释放或踩下时）。

注：将 3-针维修接头（零件号 3829255）安装到怠速有效开关的油门位置传感器中；将 6-针维修接头（零件号 3824910）安装到 ISS 上；如果需要，将抽头电缆（零件号 3824892）安装到 SSS 油门踏板上。
合格 不合格

2000 至 3000 欧姆

更换油门踏板总成。参见 OEM 故障判断及排除手册。

转至 1D

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1D - 检查油门位置传感器是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器是否对地短路。

  • 测量油门位置传感器接头传感器侧的 +5 VDC 电源触针与底盘接地之间的电阻。
  • 测量油门位置传感器接头传感器侧的信号触针与底盘接地之间的电阻。

注：将 3-针维修接头（零件号 3829255）安装到怠速有效开关的油门位置传感器中；将 6-针维修接头（零件号 3824910）安装到 ISS 上；如果需要，将抽头电缆（零件号 3824892）安装到 SSS 油门踏板上。
合格 不合格

大于 100 千欧

更换油门踏板总成。参见 OEM 故障判断及排除手册。

转至 2A

转至 4A

向导步骤 1E - 检查油门踏板的百分比。

条件

  • 断开油门踏板上的油门位置传感器。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

在开关从怠速转换到非怠速的过程中，在油门踏板处检查油门位置传感器的百分比是否变化，以核实是否符合技术规范。

  • 参考步骤 019-086 以检查踏板。
合格 不合格

3% 至 10%

更换油门踏板总成。步骤咨询 OEM 制造商。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束、横隔板接头和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 使用电子触点清洁剂（零件号 3824510）冲洗并清洗接头。

采取措施

检查 OEM 线束、横隔板接头和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考步骤 019-203 。
  • 维修 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换 OEM 线束。参见 OEM 故障判断及排除手册。
  • 更换 ECM。请参考步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考步骤 019-203 。

转至 2B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3824892 - 抽头电缆。
向导步骤 2B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束接头的触针 18 与油门位置传感器接头线束侧的电源触针之间的电阻。
  • 测量 OEM 线束接头的触针 11 与油门位置传感器接头线束侧的信号触针之间的电阻。
  • 测量 OEM 线束接头的触针 19 与油门位置传感器接头线束侧的回路触针之间的电阻。

注：安装 SSS 油门踏板的抽头电缆（零件号 3824892）。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参见 OEM 故障判断及排除手册。

转至 2C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开 OEM 线束和油门位置传感器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头中触针 18 与发动机缸体之间的电阻。
  • 测量 OEM 线束接头中的触针 11 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参见 OEM 故障判断及排除手册。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束中的触针 18 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 线束中的触针 11 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 线束中的触针 19 与接头中所有其他触针的电阻。
  • 将驾驶室中的所有开关设定在“OFF（断开）”或“NEUTRAL（中间）”位置 - 打开行车制动开关、AC 压力开关和离合器开关，或将其拔下。
  • 诊断开关不处于诊断模式。
合格 不合格

大于 100 千欧

更换 OEM 线束。参见 OEM 故障判断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 3A - 检查电源电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的电压。

  • 测量 ECM OEM 端口的触针 18 与触针 19 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换 ECM。参考步骤 019-031。

转至 3B

转至 4A

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 3B - 测量油门位置信号电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

测量油门位置信号电压。

  • 测量 ECM OEM 端口的触针 11 与触针 19 之间的电压。
合格 不合格

小于一 (1) VDC

更换 ECM。参考步骤 019-031。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。
  • 连接所有部件。

采取措施

清除故障代码。

  • 踩下油门踏板到达油门全开位置。
  • 释放油门踏板。
  • 重复此步骤两次。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 432 为非现行状态

故障代码 432 为现行状态。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3824892 - 抽头电缆。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3824892 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查油门接头的触针。 | 无损坏的触针
 | 步骤 1B. 检查油门位置传感器的电阻。 | 释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆
 | 步骤 1C. 检查油门位置传感器电源与回路是否开路。 | 2000 至 3000 欧姆
 | 步骤 1D. 检查油门位置传感器是否对地短路。 | 大于 100 千欧
 | 步骤 1E. 检查油门踏板的百分比。 | 3% 至 10%
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束、横隔板接头和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 3B. 测量油门位置信号电压。 | 小于一 (1) VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 432 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查油门接头的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 OEM 线束上断开油门。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查油门接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修或更换油门踏板总成。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修或更换油门踏板总成。参考 OEM 故障判断及排除手册。

转至 1B

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1B - 检查油门位置传感器的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器的电阻。

  • 油门踏板处于释放（怠速）位置时，测量油门位置传感器接头传感器侧的 +5 VDC 电源触针与信号触针之间的电阻。
  • 油门踏板处于踩下（油门全开）位置时，测量油门位置传感器接头传感器侧的 +5 VDC 电源触针与信号触针之间的电阻。

注：踏板放开时的电阻值必须比踏板踩下时至少高出 1000 欧姆。

注：将 3-针维修接头（零件号 3823255）安装到 IVS 油门位置传感器中；将 6-针维修接头（零件号 3824910）安装到 ISS 上；如果需要，将抽头电缆（零件号 3824892）安装到 SSS 上。
合格 不合格

释放：1500 至 3000 欧姆，踩下时：200 至 1500 欧姆

更换油门踏板总成。参考 OEM 故障判断及排除手册。

转至 1C

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1C - 检查油门位置传感器电源与回路是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器电源与回路是否开路

  • 测量油门位置传感器接头传感器侧的 +5 VDC 电源触针与回路之间的电阻（油门踏板释放或踩下时）。

注：将 3-针维修接头（零件号 3823255）安装到 IVS 油门位置传感器中；将 6-针维修接头（零件号 3824910）安装到 ISS 上；如果需要，将抽头电缆（零件号 3824892）安装到 SSS 上。
合格 不合格

2000 至 3000 欧姆

更换油门踏板总成。参考 OEM 故障判断及排除手册。

转至 1D

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 1D - 检查油门位置传感器是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查油门位置传感器是否对地短路。

  • 测量油门位置传感器接头传感器侧的 +5 VDC 电源触针与底盘接地之间的电阻。
  • 测量油门位置传感器接头传感器侧的信号触针与底盘接地之间的电阻。

注：将 3-针维修接头（零件号 3823255）安装到 IVS 油门位置传感器中；将 6-针维修接头（零件号 3824910）安装到 ISS 上；如果需要，将抽头电缆（零件号 3824892）安装到 SSS 上。
合格 不合格

大于 100 千欧

更换油门踏板总成。参考 OEM 故障判断及排除手册。

转至 2A

转至 4A

向导步骤 1E - 检查油门踏板的百分比。

条件

  • 断开油门踏板上的油门位置传感器。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

在开关从怠速转换到非怠速的过程中，在油门踏板处检查油门位置传感器的百分比是否变化，以核实是否符合技术规范。

  • 参考步骤 019-086 了解检查踏板的方法。
合格 不合格

3% 至 10%

更换油门踏板总成。维修步骤咨询 OEM 制造商。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束、横隔板接头和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 使用电子触点清洁剂（零件号 3824510）冲洗并清洗接头。

采取措施

检查 OEM 线束、横隔板接头和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换 OEM 线束。参考 OEM 故障判断及排除手册。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3824892 - 抽头电缆。
向导步骤 2B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束接头的触针 18 与油门位置传感器接头线束侧的电源触针之间的电阻。
  • 测量 OEM 线束接头的触针 11 与油门位置传感器接头线束侧的信号触针之间的电阻。
  • 测量 OEM 线束接头的触针 19 与油门位置传感器接头线束侧的回路触针之间的电阻。

注：安装 SSS 油门踏板的抽头电缆（零件号 3824892）。
合格 不合格

小于 10 欧姆

更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开 OEM 线束和油门位置传感器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头中触针 18 与发动机缸体之间的电阻。
  • 测量 OEM 线束接头中的触针 11 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。
  • 将驾驶室中的所有开关设定在“OFF（断开）”或“NEUTRAL（中间）”位置 - 打开行车制动开关、AC 压力开关和离合器开关，或将其拔下。
  • 诊断开关不处于诊断模式。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束中的触针 18 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 线束中的触针 11 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 线束中的触针 19 与接头中所有其他触针的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 3A - 检查电源电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的电压。

  • 测量 ECM OEM 端口的触针 18 与触针 19 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 3B

转至 4A

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 3B - 测量油门位置信号电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

测量油门位置信号电压。

  • 测量 ECM OEM 端口的触针 11 与触针 19 之间的电压。
合格 不合格

小于一 (1) VDC

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

清除故障代码。

  • 踩下油门踏板到达油门全开位置。
  • 释放油门踏板。
  • 重复此步骤两次。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 432 为非现行状态

故障代码 432 为现行状态。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线零件号 3824892 - 抽头电缆。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3824892 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3824892 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查油门接头的触针。 | 无损坏的触针
 | 步骤 1B. 测量怠速电阻值。 | 校正电阻值
 | 步骤 1C. 检查油门踏板的百分比。 | 3% 至 10%
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束、横隔板接头和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查电源电压。 | 4.75 至 5.25 VDC
 | 步骤 3B. 测量油门位置信号电压。 | 小于一 (1) VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 432 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查油门接头的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 OEM 线束上断开油门。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查油门接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修或更换油门踏板总成。参考 OEM 故障判断及排除手册。

转至 1B

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3824892 - 抽头电缆。
向导步骤 1B - 测量怠速电阻值。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将抽头电缆（零件号 3824892）安装到 SSS 上。
  • 请勿将抽头电缆连接到 OEM 线束。

采取措施

测量怠速电阻值。

  • 释放油门踏板（怠速）时，测量抽头电缆触针 3（APS 信号）与触针 4（APS 回路）之间的电阻。

注：电阻值可与印在 SSS 盖上的怠速电阻值一样，即 ±20 欧姆。
合格 不合格

校正电阻值

更换 SSS。参考 OEM 故障判断及排除手册。

转至 2A

转至 4A

向导步骤 1C - 检查油门踏板的百分比。

条件

  • 断开油门踏板上的油门位置传感器。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

在开关从怠速转换到非怠速的过程中，在油门踏板处检查油门位置传感器的百分比是否变化，以核实是否符合技术规范。

  • 参考步骤 019-086 了解检查踏板的方法。
合格 不合格

3% 至 10%

不符合技术规范。更换油门踏板总成。咨询 OEM 制造商了解步骤。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束、横隔板接头和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 使用电子触点清洁剂（零件号 3824510）冲洗并清洗接头。

采取措施

检查 OEM 线束、横隔板接头和 ECM 接头触针。

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-071 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3824892 - 抽头电缆。
向导步骤 2B - 检查 OEM 线束是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从油门位置传感器上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 OEM 线束接头的触针 18 与抽头电缆的触针 5 之间的电阻。
  • 测量 OEM 线束接头的触针 11 与抽头电缆的触针 3 之间的电阻。
  • 测量 OEM 线束接头的触针 19 与抽头电缆的触针 1 之间的电阻。

注：安装 SSS 油门踏板的抽头电缆（零件号 3824892）。
合格 不合格

小于 10 欧姆

更换 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-071 。

转至 2C

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 断开 OEM 线束和油门位置传感器。
  • 从 ECM 上断开 OEM 线束接头。

采取措施

检查有无对地短路。

  • 测量 OEM 线束接头中的触针 11 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头中触针 18 与发动机缸体之间的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-071 。

转至 2D

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
向导步骤 2D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门位置传感器上断开 OEM 线束。
  • 从 ECM 上断开 OEM 线束接头。
  • 将驾驶室中的所有开关设定在“OFF（断开）”或“NEUTRAL（中间）”位置 - 打开行车制动开关、AC 压力开关和离合器开关，或将其拔下。
  • 诊断开关不处于诊断模式。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束中的触针 18 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 线束中的触针 11 与此接头中所有其他触针之间的电阻。
  • 测量 OEM 线束中的触针 19 与接头中所有其他触针的电阻。
合格 不合格

大于 100 千欧

更换 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-071 。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 3A - 检查电源电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 的电压。

  • 测量 ECM OEM 端口的触针 18 与触针 19 之间的电压。
合格 不合格

4.75 至 5.25 VDC

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 3B

转至 4A

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 3B - 测量油门位置信号电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

测量油门位置信号电压。

  • 测量 ECM OEM 端口的触针 11 和触针 19 之间的电压。
合格 不合格

小于一 (1) VDC

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。
  • 连接所有部件。

采取措施

清除故障代码。

  • 踩下油门踏板到达油门全开位置。
  • 释放油门踏板。
  • 重复此步骤两次。
  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取现行故障代码。
合格 不合格

故障代码 432 为非现行状态

故障代码 432 为现行状态。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/™AMP®/Metri-Pack™ 测试导线零件号 3824775 - 抽头电缆零件号 3824776 - 抽头电缆。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查进气歧管压力传感器。 |
 | 步骤 1A. 检查传感器电路是否被干扰。 | 无干扰
 | 步骤 1B. 检查线束和传感器接头触针。 | 无损坏的触针
 | 步骤 1C. 读取故障代码。 | 故障代码 433 为现行状态
 | 步骤 1D. 检查进气歧管压力传感器的电源电压。 | 4.75 至 5.25 VDC
 | 步骤 1D-1. 测量传感器的电压。 |
 | 步骤 1D-2. 测量 ECM 的电压。 |
 | 步骤 1E. 检查进气歧管压力信号。 | 0.42 至 0.58-VDC
 | 步骤 1E-1. 检查触针之间是否短路。 |
 | 步骤 1E-2. 检查传感器线束中的导通性。 |
 | 步骤 1E-3. 检查有无其他燃料源。 |
 | 步骤 1E-4. 检查喷油器是否超出技术规范。 |
步骤 2. | 检查传感器线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 读取故障代码。 | 故障代码 433 为现行状态
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2E. 检查触针之间有无正确导线和导通性。 | 小于 10 欧姆
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 433 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查进气歧管压力传感器。

向导步骤 1A - 检查传感器电路是否被干扰。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查传感器电路是否被干扰。

  • 检查进气歧管压力传感器和传感器线束有无外部导线或线束编织套损坏。
合格 不合格

无干扰

清除并记录干扰情况。如果发生篡改，修复电路并记录篡改情况。

转至 1B

转至 3A

向导步骤 1B - 检查线束和传感器接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开传感器线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和传感器接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参考通用检查方法步骤。第 19 节中的步骤 019-361（部件接头和触针检查）。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需修理或更换发动机线束、接头或传感器。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考第 19 节中的步骤 019-201（Weather Pack 接头系列）。 参考第 19 节中的步骤 019-202（Metri-Pack 接头系列）。
  • 更换发动机线束。参考第 19 节中的步骤 019-043（发动机导线线束）。
  • 更换进气歧管压力传感器。参考第 19 节中的步骤 019-061（进气歧管压力传感器）。

转至 1C

转至 3A

向导步骤 1C - 读取故障代码。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）读取故障代码。
合格 不合格

故障代码 433 为现行状态

维修完成。

转至 1D

转至 3B

向导步骤 1D - 检查进气歧管压力传感器的电源电压。

条件

  • 从传感器线束接头上断开进气歧管压力传感器以外的所有压力传感器。
  • 从传感器线束接头上断开冷却液液位传感器或短接插头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将进气歧管压力传感器抽头电缆（零件号 3824776）安装到传感器与传感器线束接头之间。
  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。
合格 不合格

4.75 至 5.25 VDC

不符合技术规范。

转至 1E

转至 1D-1

向导步骤 1D-1 - 测量传感器的电压。

条件

  • 从传感器线束接头上断开所有压力传感器。
  • 从传感器线束接头上断开冷却液液位传感器或短接插头。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力传感器的电源电压。

  • 将进气歧管压力传感器抽头电缆（零件号 3824776）安装到传感器线束接头上。
  • 注：不要将传感器连接到抽头电缆。
  • 测量抽头电缆触针 A 与触针 B 之间的电源电压。
合格 不合格

4.75 至 5.25-VDC。更换进气歧管压力传感器。 参考第 19 节中的步骤 019-061（进气歧管压力传感器）。

不符合技术规范。

转至 3B

转至 1D-2

向导步骤 1D-2 - 测量 ECM 的电压。

条件

  • 将钥匙开关转到“ON（接通）”位置。
  • 从 ECM 上断开传感器线束接头。

采取措施

测量来自 ECM 的电压。

  • 测量 ECM 传感器端口触针 2 和 触针 13 之间的电压。
合格 不合格

4.75 至 5.25-VDC。更换发动机线束。参考第 19 节中的步骤 019-043（发动机导线线束）。

更换 ECM 和取得预先授权 经过授权后，参考第 19 节的步骤 019-031（电子控制模块 (ECM)）。

转至 1E

转至 3A

向导步骤 1E - 检查进气歧管压力信号。

条件

  • 从 ECM 上断开传感器线束接头触针 26。
  • 将进气歧管压力传感器抽头电缆（零件号 3824776）安装到传感器与传感器线束接头之间。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查进气歧管压力信号。

  • 将抽头电缆的信号（触针 C）和回路（触针 B）接头安装在万用表上，测量信号电压。
合格 不合格

0.42 至 0.58-VDC

不符合技术规范。

转至 1E-3

转至 1E-1

向导步骤 1E-1 - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开传感器线束接头。
  • 将所有传感器和 CLS 或短接插头从其接头上断开。

采取措施

检查触针与触针之间是否短路。

  • 测量 ECM 传感器线束接头的触针 2 与所有其他触针之间的电阻。
  • 测量 ECM 传感器线束接头的触针 13 与所有其他触针之间的电阻。
  • 测量 ECM 传感器线束接头的触针 26 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。

  • 参考第 19 节中的步骤 019-043（发动机导线线束）。
  • 参考第 19 节中的步骤 019-203（AMP 接头系列）。

转至 1E-2

转至 3A

向导步骤 1E-2 - 检查传感器线束中的导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从发动机线束上断开进气歧管压力传感器。

采取措施

检查传感器线束中的导通性。

  • 测量 ECM 传感器线束接头的触针 2 与发动机线束传感器接头的触针 A 之间的电阻。
  • 测量 ECM 传感器线束接头的触针 13 与发动机线束传感器接头的触针 B 之间的电阻。
  • 测量 ECM 传感器线束接头的触针 26 与发动机线束传感器接头的触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

校正触针之间的导线或开路。修理或更换发动机线束。

  • 参考第 19 节中的步骤 019-043（发动机导线线束）。
  • 参考第 19 节中的步骤 019-203（AMP 接头系列）。

转至 3A

转至 3A

向导步骤 1E-3 - 检查有无其他燃料源。

条件

  • 将钥匙开关转到 OFF（断开）位置。

采取措施

检查有无其他燃料源。

检查有无产生额外增压的其他燃料源：

  • 加注机油的空-空中冷器
  • 涡轮增压器密封件漏气或泄漏
  • 乙醚瓶
  • 发动机外部来源，蒸汽等。
合格 不合格

无其他来源

去除其他燃料源。

转至 1E-4

转至 3A

向导步骤 1E-4 - 检查喷油器是否超出技术规范。

条件

  • 连接电子服务工具。
  • 将钥匙开关转到 ON（接通）位置。

采取措施

检查喷油器是否符合技术规范。

  • 使用电子服务工具进行汽缸诊断。
  • 注：视症状不同，需要不同的测试。有关建议的诊断测试参见指南。如果诊断没有得出结论，考虑排气温度较高、大量冒烟或燃料敲缸的气缸。
合格 不合格

喷油器符合技术规范

根据喷油器诊断得出故障诊断结论。

转至 2A

转至 3A

向导步骤 2 - 检查传感器线束。

向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 接头松动
  • 触针腐蚀
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 接头内或表面有湿气
  • 接头密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。

参考通用检查方法步骤。第 19 节中的步骤 019-361（部件接头和触针检查）。

合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束、接头或 ECM。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 维修发动机线束。参考第 19 节中的步骤 019-203（AMP 接头系列）。
  • 更换发动机线束。参考第 19 节中的步骤 019-043（发动机导线线束）。
  • 取得预先授权后更换 ECM。
  • 经过授权后，参考第 19 节的步骤 019-031 [电子控制模块 (ECM)]。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。
  • 参考第 19 节中的步骤 019-203（AMP 接头系列）。

转至 2B

转至 3A

向导步骤 2B - 读取故障代码。

条件

  • 将钥匙开关转到 ON（接通）位置。
  • 连接所有部件。

采取措施

读取故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 Compulink™（零件号 3823548）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）读取故障代码。
合格 不合格

故障代码 433 为现行状态

维修完成。

转至 2C

转至 3B

向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 将传感器线束从所有压力传感器上断开，将 CLS 或 CLS 短接插头从线束上断开。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查触针之间是否短路。

  • 测量传感器线束接头触针 26 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 13 与接头中所有其他触针之间的电阻。
  • 测量传感器线束接头触针 2 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

  • 维修或更换发动机线束。
  • 参考第 19 节中的步骤 019-203（AMP 接头系列）。
  • 参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 3A

转至 3A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从进气歧管压力传感器上断开传感器线束。
  • 从 ECM 上断开传感器线束接头。

采取措施

检查有无对地短路。

  • 测量传感器线束接头触针 26 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

  • 维修或更换发动机线束。
  • 参考第 19 节中的步骤 019-203（AMP 接头系列）。
  • 参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 2E

转至 3A

向导步骤 2E - 检查有无正确的导线和导通性。

条件

  • 将钥匙开关转到 OFF（断开）位置。
  • 从 ECM 上断开传感器线束接头。
  • 从传感器线束上断开进气歧管压力传感器。

采取措施

检查线束导线的导通性。

  • 测量传感器线束接头的触针 2 与传感器接头触针 A 之间的电阻。
  • 测量传感器线束接头的触针 13 与传感器接头触针 B 之间的电阻。
  • 测量传感器线束接头的触针 26 与传感器接头触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

校正导线或维修或更换线束。

  • 维修或更换发动机线束。
  • 参考第 19 节中的步骤 019-203（AMP 接头系列）。
  • 参考第 19 节中的步骤 019-043（发动机导线线束）。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。
  • 连接 INSITE™ 电子服务工具，

采取措施

清除故障代码。

  • 起动发动机并使其怠速运转 1 分钟。
  • 使用 INSITE™ 电子服务工具核实故障代码 433 为非现行状态。
合格 不合格

故障代码 433 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 读取故障代码。 | 无现行或非现行喷油器故障代码
步骤 2. | 检查蓄电池和电源接头。 |
 | 步骤 2A. 检查 3-针电源接头。 | 无损坏的触针或松动的连接
 | 步骤 2B. 检查蓄电池电源电路的电阻。 | 小于 10 欧姆
 | 步骤 2C. 检查蓄电池电压。 | 正常情况：至少 12 VDC；马达盘车期间：至少 6.2 VDC
 | 步骤 2D. 检查蓄电池电压。 | 接头紧固且无腐蚀
步骤 3. | 检查两根 15 安保险丝。 |
 | 步骤 3A. 检查两根 15 安保险丝是否正确安装。 | 保险丝已正确安装
 | 步骤 3B. 检查两根 15 安保险丝是否熔断。 | 保险丝未熔断
步骤 4. | 检查执行器线束。 |
 | 步骤 4A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4B. 检查蓄电池电源电路中有无开路。 | 10 到 15 VDC
 | 步骤 4C. 检查蓄电池回路导线是否短路。 | 大于 100 千欧
 | 步骤 4D. 检查蓄电池正极（+）端子处的附加或附件导线。 | 无损坏的导线
 | 步骤 4E. 检查蓄电池电缆接地。 | 符合 OEM 技术规格
 | 步骤 4F. 检查喷油器电磁阀帽式螺母扭矩是否正确。 | 帽式螺母扭矩正确
步骤 5. | 清除故障代码。 |
 | 步骤 5A. 清除故障代码。 | 故障代码 434 为非现行状态
 | 步骤 5B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 读取故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）读取故障代码。
合格 不合格

无现行或非现行喷油器故障代码

对喷油器故障代码进行诊断及排除。参考适用的喷油器故障代码树。

转至 2A

转至 5A

向导步骤 2 - 检查蓄电池和电源接头。

向导步骤 2A - 检查 3-针电源接头。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将执行器线束从 3-针接头处的蓄电池上断开。

采取措施

检查 3-针电源接头：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针或松动的连接

维修 3 针接头。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-2010 和 步骤 019-202 。

转至 2B

转至 5A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 2B - 检查蓄电池电源电路的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将执行器线束从 3-针接头处的蓄电池上断开。

采取措施

检查蓄电池电源电路的电阻。

  • 测量触针 A 与蓄电池 (+) 正极端子之间的电阻。
  • 测量触针 C 与蓄电池 (+) 正极端子之间的电阻。
  • 测量触针 B 与蓄电池 (-) 负极端子之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换电源线束。参考 OEM 故障判断及排除手册。

转至 2C

转至 5A

向导步骤 2C - 检查蓄电池电压。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查蓄电池电压。

  • 尝试起动发动机时，将万用表的正极（+）表笔放到蓄电池正极（+）端子上，并将负极（-）表笔接触到蓄电池负极（-）端子。
合格 不合格

正常情况：至少 12 VDC；马达盘车期间：至少 6.2 VDC

充电或更换蓄电池。参考 OEM 故障判断及排除手册。

转至 2D

转至 5A

向导步骤 2D - 检查蓄电池电压。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查蓄电池电压。

  • 检查蓄电池正极 (+) 和负极 (-) 端子的连接。
合格 不合格

接头紧固且无腐蚀

拧紧松动的连接并清洁端子。参考 OEM 故障判断及排除手册。

转至 3A

转至 5A

向导步骤 3 - 检查两根 15 安保险丝。

向导步骤 3A - 检查两根 15 安保险丝是否正确安装。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查两根 15 安保险丝是否正确安装。

  • 检查两根 15 安保险丝是否正确安装。
合格 不合格

保险丝已正确安装

正确安装保险丝。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-198 。

转至 3B

转至 5A

向导步骤 3B - 检查两根 15 安保险丝是否熔断。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查两根 15 安保险丝是否熔断。

  • 检查两根 15 安保险丝查看是否熔断。
合格 不合格

保险丝未熔断

找到短路电路

  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换熔断的保险丝。

转至 4A

转至 5A

向导步骤 4 - 检查执行器线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 4A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束、接头或 ECM。

  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 4B

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4B - 检查蓄电池电源电路中有无开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查蓄电池电源电路中有无开路。

  • 测量执行器接头触针 20 与触针 9 之间的电压。
  • 测量执行器接头触针 21 与触针 25 之间的电压。
  • 测量执行器接头触针 22 与触针 27 之间的电压。
  • 测量执行器接头触针 23 与触针 9 之间的电压。
合格 不合格

10 到 15 VDC

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 4C

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 4C - 检查是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 3-针蓄电池接头上断开执行器线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查是否短路。

  • 测量执行器线束接头触针 20 与该接头中除了触针 21 以外的所有其他触针之间的电阻。
  • 测量执行器线束接头触针 21 与该接头中除了触针 20 以外的所有其他触针之间的电阻。
  • 测量执行器线束接头触针 22 与该接头中除了触针 23 以外的所有其他触针之间的电阻。
  • 测量执行器线束接头触针 23 与该接头中除了触针 22 以外的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。

转至 4D

转至 5A

向导步骤 4D - 检查蓄电池正极 (+) 端子处的附加或附件导线。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查蓄电池正极（+）端子处的附加或附件导线。

  • 从 (+) 端子开始，沿任何附加或附件导线，检查导线中有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误。
合格 不合格

无损坏的导线

维修或更换损坏的导线。

转至 4E

转至 5A

向导步骤 4E - 检查车辆接地是否良好。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查接地线和连接是否良好。

  • 检查蓄电池负极 (-) 接线柱至缸体接地。
  • 检查缸体接地至起动马达负极 (-) 接线柱接地。
  • 检查缸体至机架接地。
  • 检查缸体至驾驶室接地。
合格 不合格

符合 OEM 技术规范中带电负载下的压降要求

维修车辆接地。

转至 4F

转至 5A

警告

发动机工作时喷油器电磁阀接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸喷油器电磁阀或电磁阀导线。这会导致触电，造成人身伤害或死亡。
向导步骤 4F - 检查喷油器电磁阀帽式螺母扭矩是否正确。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查喷油器电磁阀帽式螺母扭矩是否正确。

  • 拆除阀盖，检查喷油器电磁阀帽式螺母扭矩是否正确。
合格 不合格

帽式螺母扭矩正确

拧紧帽式螺母。更换阀盖。

转至 5A

转至 5A

向导步骤 5 - 清除故障代码。

向导步骤 5A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 434 为非现行状态。
合格 不合格

故障代码 434 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 5B

转至 1A

向导步骤 5B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查设备蓄电池系统。 |
 | 步骤 1A. 检查蓄电池电缆连接。 | 无损坏的连接
 | 步骤 1B. 检查蓄电池电压。 | 正常情况：至少 12 VDC；马达盘车期间：至少 6.2 VDC
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查保险丝接头。 | 保险丝已正确安装
 | 步骤 2B. 检查保险丝。 | 保险丝没有熔断或者连接松动
 | 步骤 2C. 检查 3-针电源接头。 | 无损坏的触针或松动的连接
 | 步骤 2D. 检查无开关蓄电池电源电路是否开路。 | 小于 10 欧姆
步骤 3. | 检查执行器线束。 |
 | 步骤 3A. 检查执行器线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 3B. 检查蓄电池电源电路中有无开路。 | 小于 10 欧姆
 | 步骤 3C. 检查是否短路。 | 大于 100 千欧
 | 步骤 3D. 检查蓄电池正极 (+) 端子处的附件或附属设备导线。 | 无损坏的导线
 | 步骤 3E. 检查车辆接地是否良好。 | 符合 OEM 技术规格
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 441 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查设备蓄电池系统。

向导步骤 1A - 检查蓄电池电缆连接。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查蓄电池电缆连接有无以下情况：

  • 腐蚀
  • 接头松动。
合格 不合格

无损坏的连接

维修损坏的接头。拧紧蓄电池的接头并清洁蓄电池端子。参考 OEM 手册。

转至 1B

转至 4A

向导步骤 1B - 检查蓄电池电压。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查蓄电池电压。

  • 测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
  • 试图起动发动机时，测量蓄电池正极 (+) 端子与负极 (-) 端子之间的电压。
合格 不合格

正常情况：至少 12 VDC；马达盘车期间：至少 6.2 VDC

充电或更换蓄电池。参考 OEM 故障判断及排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查保险丝接头。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 OEM 线束上断开 15 安保险丝。

采取措施

检查两根 15 安保险丝是否正确安装。

检查两根 15 安保险丝是否正确安装。
合格 不合格

保险丝已正确安装

保险丝已正确安装。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-198 019。

转至 2B

转至 4A

向导步骤 2B - 检查保险丝。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 OEM 线束上断开 15 安保险丝。

采取措施

检查两根 15 安保险丝是否熔断。

检查两根 15 安保险丝是否熔断。
合格 不合格

保险丝没有熔断或者连接松动

更换保险丝。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-198 。

转至 2C

转至 4A

向导步骤 2C - 检查 3-针电源接头。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将执行器线束从 3-针电源接头处的蓄电池上断开。

采取措施

检查蓄电池侧和线束侧的 3 针电源接头：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针或松动的连接

维修 3 针接头。参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-201 和 步骤 019-202 01。

转至 2D

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823996 - 阴性 Weather-Pack 测试导线。
向导步骤 2D - 检查无开关蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将执行器线束从 3-针电源接头处的蓄电池上断开。

采取措施

检查无开关蓄电池电源电路是否开路。

  • 测量触针 A 与蓄电池 (+) 正极端子之间的电阻。
  • 测量触针 C 与蓄电池 (+) 正极端子之间的电阻。
  • 测量触针 B 与蓄电池 (-) 负极端子之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换电源线束。参考 OEM 故障判断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查执行器线束。

注意

为了避免损坏新的 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3A - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏。
合格 不合格

无损坏的触针

更换损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 3B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B - 检查蓄电池电源电路是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 将执行器线束连接到 3 针电源接头上。

采取措施

检查蓄电池电源电路是否开路。

  • 测量执行器线束接头的触针 20 和触针 9 之间的电阻。
  • 测量执行器线束接头的触针 21 和触针 25 之间的电阻。
  • 测量执行器线束接头的触针 22 和触针 27 之间的电阻。
  • 测量执行器线束接头的触针 23 和触针 9 之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 3C

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack。
向导步骤 3C - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头
  • 将执行器线束从 3 针电源接头上断开。

采取措施

检查是否开路。

  • 测量制动器线束接头的触针 20 与除触针 21 外的所有其他触针之间的电阻。
  • 测量制动器线束接头的触针 21 与除触针 20 外的所有其他触针之间的电阻。
  • 测量制动器线束接头的触针 22 与除触针 20 外的所有其他触针之间的电阻。
  • 测量制动器线束接头的触针 23 与除触针 22 外的所有其他触针之间的电阻。
  • 测量制动器线束接头的触针 22 与除触针 23 外的所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 3D

转至 4A

向导步骤 3D - 检查蓄电池 (+) 端子上的附件或附属设备导线。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查蓄电池正极 (+) 端子处的附件或附属设备导线。

  • 从正极 (+) 端子开始，沿任何附加或附件导线寻找，检查有无会引起电源导线对发动机缸体短路的绝缘材料损坏或安装错误的导线。
合格 不合格

无损坏的导线

维修损坏的导线。

转至 3E

转至 4A

向导步骤 3E - 检查车辆接地是否良好。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查接地线和连接是否良好。

  • 检查蓄电池负极 (-) 接线柱至缸体接地。
  • 检查缸体接地至起动马达负极 (-) 接线柱接地。
  • 检查缸体至机架接地。
  • 检查缸体至驾驶室接地。
合格 不合格

符合 OEM 技术规范中带电负载下的压降要求

更正车辆接地。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 441 为非现行状态。
合格 不合格

故障代码 441 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用这些测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 读取故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 111 为非现行状态
步骤 2. | 检查设备蓄电池系统。 |
 | 步骤 2A. 检查蓄电池电压。 | 小于 32 VDC
 | 步骤 2B. 检查充电机。 | 充电机工作正常
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 442 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 读取故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）电子控制模块读取故障代码。
合格 不合格

故障代码 111 为非现行状态

转至 2A

故障代码诊断树 111

向导步骤 2 - 检查设备蓄电池系统。

注意

为避免触针和线束损坏，测量时请使用这些测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 2A - 检查蓄电池电压。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从蓄电池电源电路上断开所有的售后市场设备。
  • 将执行器线束从 3-针电源接头处的蓄电池上断开。

采取措施

检查蓄电池电压。

  • 测量 3-针接头的触针 A 和触针 B 之间的蓄电池电压。
  • 测量 3-针接头的触针 C 和触针 B 之间的蓄电池电压。
合格 不合格

小于 32 VDC

正确安装蓄电池系统。参考 OEM 故障判断及排除手册。

转至 2B

转至 3A

向导步骤 2B - 检查充电机。

条件

  • 将钥匙开关转到“OFF（断开）”位置。

采取措施

检查充电机是否正常工作。
合格 不合格

充电机工作正常

维修充电机。参考 OEM 故障判断及排除手册。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 442 为非现行状态。
合格 不合格

故障代码 442 为非现行状态

故障代码 442 为现行状态.更换 ECM 参考步骤 019-031。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）电子控制模块清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查起动马达电磁阀锁定继电器。 |
 | 步骤 1A. 检查起动马达锁定继电器线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查起动马达锁定继电器的电阻。 | 参考 OEM 技术规范。
 | 步骤 1C. 检查起动马达锁定继电器是否对地短路。 | 大于 10 千欧
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查 21-针 Deutsch 接头触针。 | 无损坏的触针
 | 步骤 2E. 检查 OEM 线束是否短路。 | 大于 100 千欧
 | 步骤 2F. 检查 OEM 线束中有无对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 474 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查起动马达电磁阀锁定继电器。

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
向导步骤 1A - 检查起动马达锁定继电器和电磁阀线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀线束接头触针上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器和电磁阀线束接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏

维修损坏的触针。更换起动马达锁定继电器。参考 OEM 故障判断及排除手册。

转至 1B

转至 3A

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查起动马达锁定继电器的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀线束接头触针上断开起动马达锁定继电器。

采取措施

测量起动马达锁定继电器的电阻。

  • 测量起动马达锁定继电器接头触针之间的电阻。
合格 不合格

电阻值请参考 OEM 技术规范

更换起动马达锁定继电器。参考 OEM 故障判断及排除手册。

转至 1C

转至 3A

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack。
向导步骤 1C - 检查起动马达锁定继电器是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀线束上断开起动马达锁定继电器。

采取措施

检查起动马达锁定继电器有无对地短路。

  • 测量起动马达锁定继电器接头与发动机缸体接地之间的电阻。
合格 不合格

大于 10 千欧

更换起动马达锁定继电器。参考 OEM 故障判断及排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查执行器线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 OEM 21-针接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头的触针 8 与所有其他触针之间的电阻。
  • 测量 21-针接头中的触针 R 与接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 OEM 接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查有无对地短路。

  • 测量执行器线束触针 8 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考步骤 019-203 或参考步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查 21-针 Deutsch 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 OEM 线束 21-针 Deutsch 接头处断开执行器线束。

采取措施

检查将执行器线束连接到 OEM 线束上的 21-针 Deutsch 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修 21-针 Deutsch 接头。参考步骤 019-208。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 OEM 线束 21-针 Deutsch 接头处断开执行器线束。
  • 从起动马达锁定继电器上断开 OEM 线束。

采取措施

检查 OEM 线束是否短路。

  • 测量 21-针接头 OEM 线束侧触针 R 与 21-针接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

不符合技术规范。维修或更换 OEM 线束。参考步骤 019-203 或参考步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 Deutsch 接头上断开 OEM 线束。
  • 从起动马达锁定继电器上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 21-针接头 OEM 线束侧的触针 R 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考步骤 019-203 或参考步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 474 为非现行状态。
合格 不合格

故障代码 474 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查自动换档低速档执行器（锁定电磁阀）。 |
 | 步骤 1A. 检查锁定电磁阀及电磁阀线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查锁定电磁阀的电阻。 | 14 至 34 欧姆
 | 步骤 1C. 检查锁定电磁阀是否对地短路。 | 大于 10 千欧
 | 步骤 1D. 检查锁定电磁阀上触针之间是否短路。 | 大于 10 千欧
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查 21-针 Deutsch 接头触针。 | 无损坏的触针
 | 步骤 2E. 检查 OEM 线束是否短路。 | 大于 100 千欧
 | 步骤 2F. 检查 OEM 线束中有无对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 536 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查自动换档低速档执行器（锁定电磁阀）。

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
向导步骤 1A - 检查锁定电磁阀及电磁阀线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀线束接头触针上断开锁定电磁阀。

采取措施

检查锁定电磁阀和电磁阀线束接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏

维修损坏的触针。更换锁定电磁阀。参考 OEM 故障判断及排除手册。

转至 1B

转至 3A

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查锁定电磁阀的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀线束接头触针上断开锁定电磁阀。

采取措施

测量锁定电磁阀的电阻。

  • 测量电磁阀接头触针 B 和 A 之间的电阻。
合格 不合格

14 至 34 欧姆

更换锁定电磁阀。参考 OEM 故障判断及排除手册。

转至 1C

转至 3A

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
向导步骤 1C - 检查锁定电磁阀上是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀线束上断开锁定电磁阀。

采取措施

检查锁定电磁阀中是否对地短路。

  • 测量锁定电磁阀触针 A 与发动机缸体接地之间的电阻。
合格 不合格

大于 10 千欧

更换锁定电磁阀。参考 OEM 故障判断及排除手册。

转至 1D

转至 3A

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1D - 检查锁定电磁阀上触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从执行器线束上断开锁定电磁阀。

采取措施

检查锁定电磁阀中的触针之间是否短路。

  • 测量锁定电磁阀的触针 A 与触针 C 之间的电阻。
合格 不合格

大于 10 千欧

更换锁定电磁阀。参考 OEM 故障判断及排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查执行器线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 OEM 接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头的触针 8 与所有其他触针之间的电阻。
  • 测量触针 R 和发动机侧上 21-针 OEM 接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 OEM 接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查有无对地短路。

  • 测量执行器线束触针 8 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考步骤 019-203 或参考步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查 21-针 Deutsch 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 OEM 线束 21-针 Deutsch 接头处断开执行器线束。

采取措施

检查将执行器线束连接到 OEM 线束上的 21-针 Deutsch 接头有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修 21-针 Deutsch 接头。参考步骤 019-208。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 Deutsch 接头上断开 OEM 线束。
  • 从定电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束是否短路。

  • 测量 21-针接头 OEM 线束侧上的触针 R 与 21-针接头中所有其他触针之间的电阻，以及与另一接头，如穿墙式接头中任何共用触针之间的电阻。参照 OEM 电气接线图以识别这些接头或 OEM 线束。
合格 不合格

大于 100 千欧

不符合技术规范。维修或更换 OEM 线束。参考步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 Deutsch 接头上断开 OEM 线束。
  • 从定电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 21-针接头 OEM 线束侧的触针 R 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考步骤 019-203 或参考步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 536 为非现行状态。
合格 不合格

故障代码 536 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查自动换档高速档执行器（换档电磁阀）。 |
 | 步骤 1A. 检查换档电磁阀及电磁阀线束接头触针。 | 无损坏的触针
 | 步骤 1B. 检查换档电磁阀的电阻。 | 14 至 34 欧姆
 | 步骤 1C. 检查换档电磁阀是否对地短路。 | 大于 10 千欧
 | 步骤 1D. 检查换档电磁阀上触针之间是否短路。 | 大于 10 千欧
步骤 2. | 检查执行器线束。 |
 | 步骤 2A. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
 | 步骤 2D. 检查 21-针 Deutsch 接头触针。 | 无损坏的触针
 | 步骤 2E. 检查 OEM 线束是否短路。 | 大于 100 千欧
 | 步骤 2F. 检查 OEM 线束中有无对地短路。 | 大于 100 千欧
步骤 3. | 清除故障代码。 |
 | 步骤 3A. 清除故障代码。 | 故障代码 537 为非现行状态
 | 步骤 3B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查自动换档高速档执行器（换档电磁阀）。

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
向导步骤 1A - 检查换档电磁阀及电磁阀线束接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀线束接头触针上断开换档电磁阀。

采取措施

检查换档电磁阀和电磁阀线束接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏

维修损坏的触针。更换换档电磁阀。参考 OEM 故障判断及排除手册。

转至 1B

转至 3A

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1B - 检查换档电磁阀的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀线束接头触针上断开换档电磁阀。

采取措施

测量换档电磁阀电阻。

  • 测量电磁阀接头触针 B 和 C 之间的电阻。
合格 不合格

14 至 34 欧姆

更换换档电磁阀。参考 OEM 故障判断及排除手册。

转至 1C

转至 3A

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查换档电磁阀是否对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从电磁阀线束上断开换档电磁阀。

采取措施

检查换档电磁阀中是否对地短路。

  • 测量换档电磁阀触针 C 与发动机缸体接地之间的电阻。
合格 不合格

大于 10 千欧

更换换档电磁阀。参考 OEM 故障判断及排除手册。

转至 1D

转至 3A

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线
向导步骤 1D - 检查换档电磁阀上触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从执行器线束上断开换档电磁阀线束。

采取措施

检查换档电磁阀的触针之间是否短路。

  • 测量换档电磁阀的触针 A 与触针 C 之间的电阻。
合格 不合格

大于 10 千欧

更换换档电磁阀。参考 OEM 故障判断及排除手册。

转至 2A

转至 3A

向导步骤 2 - 检查执行器线束。

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2A - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-043 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 OEM 接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查触针之间是否短路。

  • 测量执行器线束接头的触针 17 与所有其他触针之间的电阻。
  • 测量触针 X 和发动机侧上 21-针 OEM 接头中所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 或 步骤 019-043。

转至 2C

转至 3A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 OEM 接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查有无对地短路。

  • 测量执行器线束触针 17 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换发动机线束。参考步骤 019-203 或参考步骤 019-043。

转至 2D

转至 3A

向导步骤 2D - 检查 21-针 Deutsch 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 OEM 线束 21-针 Deutsch 接头处断开执行器线束。

采取措施

检查将执行器线束连接到 OEM 线束上的 21-针 Deutsch 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修 21-针 Deutsch 接头。参考步骤 019-208。

转至 2E

转至 3A

向导步骤 2E - 检查 OEM 线束是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 OEM 线束 21-针 Deutsch 接头处断开执行器线束。
  • 从换档电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束是否短路。

  • 测量 21-针接头的 OEM 线束侧上的触针 X 与 21-针接头中所有其他触针之间的电阻，以及与另一接头或导线线束，如穿墙式接头中任何共用触针或导线之间的电阻。参照 OEM 电气接线图以识别这些接头或 OEM 线束。
合格 不合格

大于 100 千欧

不符合技术规范。维修或更换 OEM 线束。参考步骤 019-208 或参考步骤 019-071。

转至 2F

转至 3A

向导步骤 2F - 检查 OEM 线束中有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 Deutsch 接头上断开 OEM 线束。
  • 从换档电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 21-针接头 OEM 线束侧的触针 X 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考步骤 019-208 或参考步骤 019-071。

转至 3A

转至 3A

向导步骤 3 - 清除故障代码。

向导步骤 3A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 537 为非现行状态。
合格 不合格

故障代码 537 为非现行状态

如果已完成所有步骤并经过复查，则重新进行故障诊断步骤或同 Cummins® 特约维修站联系。

转至 3B

转至 1A

向导步骤 3B - 清除故障代码。

条件

  • 连接所有部件。
  • 安装电子服务工具。

采取措施

清除故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查有无多个故障代码。 |
 | 步骤 1A. 读取故障代码。 | 故障代码 536 和 537 为非现行状态
步骤 2. | 检查锁定电磁阀。 |
 | 步骤 2A. 执行锁定电磁阀卡嗒测试。 | 锁定电磁阀卡嗒测试
 | 步骤 2B. 检查是否开路。 | 12 VDC
 | 步骤 2C. 检查执行器线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 2D. 检查 21-针 Deutsch 接头触针。 | 无损坏的触针
 | 步骤 2E. 检查执行器线束的电阻。 | 小于 10 欧姆
 | 步骤 2F. 检查 OEM 线束的电阻。 | 小于 10 欧姆
步骤 3. | 检查换档电磁阀。 |
 | 步骤 3A. 执行换档电磁阀卡嗒测试。 | 换档电磁阀发出卡嗒声
 | 步骤 3B. 检查是否开路。 | 12 VDC
 | 步骤 3C. 检查执行器线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 3D. 检查 21-针 Deutsch 接头触针。 | 无损坏的触针
 | 步骤 3E. 检查执行器线束的电阻。 | 小于 10 欧姆
 | 步骤 3F. 检查 OEM 线束的电阻。 | 小于 10 欧姆
步骤 4. | 检查换档电磁阀。 |
 | 步骤 4A. 执行换档电磁阀卡嗒测试。 | 换档电磁阀发出卡嗒声
 | 步骤 4B. 检查是否开路。 | 12 VDC
 | 步骤 4C. 检查线束和 ECM 接头触针。 | 无损坏的触针
 | 步骤 4D. 检查 21-针 Deutsch 接头触针。 | 无损坏的触针
 | 步骤 4E. 检查 OEM 线束的电阻。 | 小于 10 欧姆
步骤 5. | 检查变速箱。 |
 | 步骤 5A. 检查变速箱。 | 变速箱功能正常
步骤 6. | 清除故障代码。 |
 | 步骤 6A. 清除故障代码。 | 故障代码 544 为非现行状态
 | 步骤 6B. 清除故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查有无多个故障代码。

向导步骤 1A - 读取故障代码。

条件

  • 将钥匙开关转到“ON（接通）”位置。

采取措施

读取故障代码。

  • 通过连接至 Compulink™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638） 来读取故障代码。
合格 不合格

故障代码 536 和 537 为非现行状态

Top2 电磁阀电路可能短路。

转至 2A

故障代码 536 和 537

向导步骤 2 - 检查锁定电磁阀。

向导步骤 2A - 执行锁定电磁阀卡嗒测试。

条件

  • 连接所有部件。

采取措施

执行锁定电磁阀卡嗒测试。

  • 连接 Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）以执行卡嗒测试。 参考步骤 019-163 。
合格 不合格

锁定电磁阀卡嗒测试

转至 3A

转至 2B

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查是否开路。

条件

  • 从锁定电磁阀上断开 OEM 接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查是否开路。

  • 执行卡嗒测试时，在原始设备制造商 (OEM) 接头触针 A 处测量是否达到 12 VDC 电压。 参考步骤 019-163 。
合格 不合格

12 VDC。更换锁定电磁阀。参考 OEM 故障判断及排除手册。

转至 5A

转至 2C

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2C - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考步骤 019-203 。
  • 维修发动机线束。 参考步骤 019-203 。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考步骤 019-203 。

转至 2D

转至 5A

向导步骤 2D - 检查 21-针 Deutsch 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 Deutsch 接头上断开 OEM 线束。

采取措施

检查将执行器线束连接到 OEM 线束上的 21-针 Deutsch 接头有无以下情况：

  • 接头松动
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修 21-针 Deutsch 接头。参考步骤 019-208。

转至 2E

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2E - 检查执行器线束的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 Deutsch 接头上断开 OEM 线束。
  • 断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束是否开路。

  • 测量从执行器线束接头触针 8 到 21-针 Deutsch 接头触针 R 之间的电阻。
合格 不合格

小于 10 欧姆

超出技术规范。维修或更换发动机线束。参考步骤 019-208、参考步骤 019-203 或参考步骤 019-043。

转至 2F

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 2F - 检查 OEM 线束的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 Deutsch 接头上断开 OEM 线束。
  • 从定电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 21-针接头 OEM 线束侧触针 R 与锁定电磁阀触针 A 之间的电阻。
合格 不合格

小于 10 欧姆

超出技术规范。维修或更换 OEM 线束。参考步骤 019-208、参考步骤 019-203 或参考步骤 019-071。

转至 3A

转至 5A

向导步骤 3 - 检查换档电磁阀。

向导步骤 3A - 执行换档电磁阀卡嗒测试。

条件

  • 连接所有部件。

采取措施

执行换档电磁阀卡嗒测试。

  • 连接 Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）以执行卡嗒测试。 参考步骤 019-163 。
合格 不合格

换档电磁阀发出卡嗒声

转至 4A

转至 3B

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3B - 检查是否开路。

条件

  • 从换档电磁阀上断开 OEM 接头。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查是否开路。

  • 执行卡嗒测试时测量 OEM 接头触针 C 是否有 12 VDC。 019-163.
合格 不合格

12 VDC。更换换档电磁阀。参考 OEM 故障判断及排除手册。

转至 4A

转至 3C

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
向导步骤 3C - 检查执行器线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考步骤 019-203 。
  • 维修发动机线束。 参考步骤 019-203 。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考步骤 019-203 。

转至 3D

转至 5A

向导步骤 3D - 检查 21-针 Deutsch 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 Deutsch 接头上断开 OEM 线束。

采取措施

检查将执行器线束连接到 OEM 线束上的 21-针 Deutsch 接头有无以下情况：

  • 接头松动
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修 21-针 Deutsch 接头。参考步骤 019-208。

转至 3E

转至 5A

注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3E - 检查执行器线束的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 Deutsch 接头上断开 OEM 线束。
  • 从 ECM 上断开执行器线束接头。

采取措施

检查执行器线束是否开路。

  • 测量执行器线束触针 17 与 21-针 Deutsch 接头触针 X 之间的电阻。
合格 不合格

小于 10 欧姆

超出技术规范。维修或更换发动机线束。参考步骤 019-208、参考步骤 019-203 或参考步骤 019-043。

转至 3F

转至 5A

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deustch/AMP/Metri-Pack 测试导线。
向导步骤 3F - 检查 OEM 线束的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 Deutsch 接头上断开 OEM 线束。
  • 从定电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 21-针接头 OEM 线束侧触针 R 与锁定电磁阀触针 A 之间的电阻。
  • 检查触针之间接线是否正确。
合格 不合格

小于 10 欧姆

超出技术规范。维修或更换 OEM 线束。参考步骤 019-208、参考步骤 019-203 或参考步骤 019-071。

转至 4A

转至 5A

向导步骤 4 - 检查换档电磁阀。

向导步骤 4A - 执行换档电磁阀卡嗒测试。

条件

  • 连接所有部件。

采取措施

执行换档电磁阀卡嗒测试。

  • 连接 Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）以执行卡嗒测试。 参考步骤 019-163 。
合格 不合格

换档电磁阀发出卡嗒声

转至 5A

转至 4B

警告

发动机工作时电磁阀线束接头触针接收高电压。发动机运转时不要佩带首饰或穿潮湿的衣物，不要触摸电磁阀线束接头触针。这会导致触电，造成人身伤害或死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 4B - 检查是否开路。

条件

  • 将钥匙开关转到“ON（接通）”位置。
  • 从换档电磁阀上断开 OEM 接头。

采取措施

检查是否开路。

  • 执行卡嗒测试时测量 OEM 接头触针 C 是否有 12 VDC。 参考步骤 019-163 。
合格 不合格

12 VDC。更换换档电磁阀。参考 OEM 故障判断及排除手册。

转至 5A

转至 4C

向导步骤 4C - 检查线束和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开执行器线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 ECM 接头触针有无下列情况：

  • 接头松动
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换发动机线束或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考步骤 019-203 。
  • 维修发动机线束。 参考步骤 019-203 。
  • 更换发动机线束。请参考步骤 019-043。
  • 更换 ECM。请参考步骤 019-031。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考步骤 019-203 。

转至 4D

转至 5A

向导步骤 4D - 检查 21-针 Deutsch 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针 Deutsch 接头上断开 OEM 线束。

采取措施

检查将执行器线束连接到 OEM 线束上的 21-针 Deutsch 接头有无以下情况：

  • 接头松动
  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑
  • 接头壳体断裂
  • 导线绝缘层损坏
  • 接头锁片损坏。
合格 不合格

无损坏的触针

维修 21-针 Deutsch 接头。参考步骤 019-208。

转至 4E

转至 5A

注意

为避免损坏新 ECM，在更换 ECM 之前，必须把所有其他现行故障代码的产生原因调查清楚。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch™/AMP™/Metri-Pack™ 测试导线。
向导步骤 4E - 检查 OEM 线束的电阻。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 21-针接头处断开 OEM 线束。
  • 从换档电磁阀上断开 OEM 线束。

采取措施

检查 OEM 线束是否开路。

  • 测量 21-针接头 OEM 线束侧触针 X 与换档电磁阀触针 C 之间的电阻。
合格 不合格

小于 10 欧姆

超出技术规范。维修或更换 OEM 线束。参考步骤 019-071。

转至 5A

转至 5A

向导步骤 5 - 检查变速箱。

向导步骤 5A - 检查变速箱。

条件

  • 连接所有部件。

采取措施

检查变速箱。

检查变速箱。
合格 不合格

变速箱功能正常

参考《变速箱 OEM 故障判断及排除手册》。

转至 6A

转至 6A

向导步骤 6 - 清除故障代码。

向导步骤 6A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 544 为非现行状态。
合格 不合格

故障代码 544 为非现行状态

故障代码 544 为现行状态

转至 6B

故障代码 536 或 537

向导步骤 6B - 清除故障代码。

条件

  • 连接所有部件。
  • 安装电子服务工具。

采取措施

清除故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™ 电子服务工具（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为减少损坏触针和线束的可能性，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3824910 - 阳性 Weather-Pack 测试导线零件号 - 3824892 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3824910 - 阳性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查 ISS 接头有无润滑剂。 | 无润滑剂
 | 步骤 1B. 检查 OEM 线束和 ISS 接头触针。 | 无损坏的触针
 | 步骤 1C. 测量非怠速及怠速电阻值。 | 小于 125 欧姆
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束、OEM 横隔板接头和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 IVS 信号和电源触针。 | 3.80 至 5.25 VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 551 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查 ISS 接头有无润滑剂。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从油门踏板上断开 ISS 接头。

采取措施

检查 ISS 接头有无润滑剂。

检查 ISS 接头有无润滑剂。
合格 不合格

无润滑剂

与 OEM 联系获取技术支持。

转至 1B

转至 4A

向导步骤 1B - 检查 OEM 线束及 ISS 接头。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ISS 上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和 ISS 接头有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 ISS 或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 更换 ISS。参考 OEM 故障判断及排除手册。
  • 更换开关接头。参考 OEM 故障判断及排除手册。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考 OEM 故障判断及排除手册。

转至 1C

转至 4A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3824910 - 阳性 Weather-Pack 测试导线。
向导步骤 1C - 测量非怠速及怠速电阻值。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ISS 上断开 OEM 线束。

采取措施

测量非怠速及怠速电阻值。

  • 缓慢踩下踏板通过怠速区域直到被完全踩下，测量怠速有效开关接头开关侧回路导线触针与非怠速信号触针之间的电阻。
  • 油门踏板处于释放（怠速）位置时，测量怠速有效开关接头开关侧回路导线触针与怠速信号触针之间的电阻。

注：怠速与非怠速之间有一个开关过渡状态，该状态的电阻比预期的电阻值更高。确保不要由于这些过渡状态值而报废踏板。在这些过渡状态中，ECM将不会记录故障，尽管电子服务工具可能在监测模式中显示“fault（故障）”。

合格 不合格

小于 125 欧姆

更换 ISS。参考 OEM 故障判断及排除手册。

转至 1D

转至 4A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3824910 - 阳性 Weather-Pack 测试导线。
向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ISS 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

松开油门踏板：

  • 测量接头开关侧非怠速触针与怠速触针之间的电阻。
  • 测量接头开关侧非怠速触针与开关公共回路之间的电阻。

踩下油门踏板：

  • 测量接头开关侧怠速触针与开关公共回路之间的电阻。

注：将短导线加长配套接头连接到怠速有效开关接头上。这样就可以轻微地弯曲怠速有效开关的电气导线，以便检查绝缘层下导线股是否损坏或断开。
合格 不合格

大于 100 千欧

更换 ISS。参考 OEM 故障判断及排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束、OEM 横隔板接头和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束、OEM 横隔板接头和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束、OEM 横隔板接头或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 修理或更换横隔板接头。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-208 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack。
向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 所有驾驶室开关置于“NEUTRAL（中间）”或“OFF（断开）”位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 断开 AC 压力开关。
  • 诊断开关不处于诊断模式。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头中的触针 6 与所有其他触针之间的电阻。
  • 测量 OEM 线束接头中的触针 9 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开 ISS。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 OEM 线束接头的触针 6 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 9 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3A - 检查 IVS 信号和电源触针。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 18 与油门踏板油门电源之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 19 与油门踏板油门回路之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 10 与油门踏板开关公共回路之间。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 上的 IVS 信号和电源触针。

  • 测量 ECM OEM 端口的触针 6 和触针 10 之间的电压。
  • 测量 ECM OEM 端口的触针 9 和触针 10 之间的电压。
合格 不合格

3.80 至 5.25 VDC

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 将钥匙开关转到“ON（接通）”位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到 OFF（断开）位置 5 秒。
  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 551 为非现行状态。
合格 不合格

故障代码 551 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3824910 - 阳性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3824910 - 阴性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查线束和 IVS 接头触针。 | 无损坏的触针
 | 步骤 1B. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束和 ECM 接头的触针。 | 无损坏的触针
 | 步骤 2B. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2C. 检查有无对地短路。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 IVS 信号和电源触针。 | 3.80 至 5.25 VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 551 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查线束和 IVS 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 IVS 上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查线束和 IVS 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 IVS 或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 如果接头触针损坏，则更换 IVS。参考 OEM 故障判断及排除手册。
  • 如果尺寸过大或损坏，更换开关接头。参考 OEM 故障判断及排除手册。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考 OEM 故障判断及排除手册。

转至 1B

转至 4A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3824910 - 阴性 Weather-Pack 测试导线。
向导步骤 1B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 IVS 上断开 OEM 线束。

采取措施

检查触针之间是否短路。

松开油门踏板：

  • 测量接头开关侧非怠速触针与怠速触针之间的电阻。
  • 测量接头开关侧非怠速触针与开关公共回路之间的电阻。

踩下油门踏板：

  • 测量接头开关侧怠速触针与开关公共回路之间的电阻。

注：将短导线加长配套接头连接到怠速有效开关接头上。这样就可以轻微地弯曲怠速有效开关的电气导线，以便检查绝缘层下导线股是否损坏或断开。
合格 不合格

大于 100 千欧

更换 IVS。参考 OEM 故障判断及排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束和 ECM 接头的触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束、OEM 横隔板接头和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束、OEM 横隔板接头或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 更换 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-071 。
  • 修理或更换 OEM 横隔板接头。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-208 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 2B - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 IVS 上断开 OEM 线束。
  • 所有驾驶室开关置于“NEUTRAL（中间）”或“OFF（断开）”位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 断开 AC 压力开关。
  • 诊断开关可能不处于诊断模式。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头中的触针 6 与所有其他触针之间的电阻。
  • 测量 OEM 线束接头中的触针 9 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2C

转至 4A

向导步骤 2C - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开 IVS。

采取措施

检查有无对地短路。

  • 测量 OEM 线束的触针 6 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束的触针 9 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3A - 检查 IVS 信号和电源触针。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 18 与油门踏板油门电源之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 19 与油门踏板油门回路之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 10 与油门踏板开关公共回路之间。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 上的 IVS 信号和电源触针。

  • 测量 ECM OEM 端口的触针 6 和触针 10 之间的电压。
  • 测量 ECM OEM 端口的触针 9 和触针 10 之间的电压。
合格 不合格

3.80 至 5.25 VDC

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 将钥匙开关转到“ON（接通）”位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到“OFF（断开）”位置五 (5) 秒。
  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 551 为非现行状态。
合格 不合格

故障代码 551 为非现行状态

如果已完成所有步骤并经过再次检查，则重新进行故障诊断步骤，或同您所在地区的 Cummins® 特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


Associated Procedures

注意和警告

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。牢固地垫好车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，测量时请使用下列测试导线：零件号 3822758 - 阳性 Deutsch/AMP/Metri-Pack 测试导线零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线零件号 3823995 - 阳性 Weather-Pack 测试导线零件号 3824892 - 抽头电缆。
注意

为避免触针和线束损坏，测量时请使用下列抽头电缆：零件号 3824892 - 抽头电缆。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3824892 - 抽头电缆。

故障判断及排除步骤

步骤 |  | 技术规范
步骤 1. | 检查油门踏板。 |
 | 步骤 1A. 检查 OEM 线束和 SSS 接头的触针。 | 无损坏的触针
 | 步骤 1B. 测量怠速电阻值。 | 校正电阻值
 | 步骤 1C. 检查 IVS 信号是否正确。 | 校正电压读数
 | 步骤 1C-1. 测量传感器的电压。 |
 | 步骤 1C-2. 测量 ECM 的电压。 |
 | 步骤 1D. 检查触针之间是否短路。 | 大于 100 千欧
步骤 2. | 检查 OEM 线束。 |
 | 步骤 2A. 检查 OEM 线束、OEM 横隔板接头和 ECM 接头触针。 | 无损坏的触针
 | 步骤 2B. 检查是否开路。 | 小于 10 欧姆
 | 步骤 2C. 检查触针之间是否短路。 | 大于 100 千欧
 | 步骤 2D. 检查有无对地短路。 | 大于 100 千欧
步骤 3. | 检查 ECM。 |
 | 步骤 3A. 检查 IVS 信号和电源触针。 | 3.80 至 5.25 VDC
步骤 4. | 清除故障代码。 |
 | 步骤 4A. 清除故障代码。 | 故障代码 551 为非现行状态
 | 步骤 4B. 清除非现行状态故障代码。 | 所有故障代码已被清除

向导步骤 1 - 检查油门踏板。

向导步骤 1A - 检查 OEM 线束及 SSS 接头。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 SSS 上断开 OEM 线束。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束和 SSS 接头有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 SSS 或 OEM 线束。

  • 使用电子触点清洁剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或潮湿物质。
  • 更换 SSS。参考 OEM 故障判断及排除手册。
  • 更换开关接头。参考 OEM 故障判断及排除手册。
  • 如果接头密封件损坏或缺失，安装正确的接头密封件。参考 OEM 故障判断及排除手册。

转至 1B

转至 4A

注意

为避免触针和线束损坏，测量时请使用下列抽头电缆：零件号 3824892 - 抽头电缆。
向导步骤 1B - 测量怠速电阻值。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将抽头电缆（零件号 3824892）安装到 SSS 上。
  • 请勿将抽头电缆连接到 OEM 线束。

采取措施

测量怠速电阻值。

  • 释放油门踏板（怠速）时，测量抽头电缆触针 3（APS 信号）与触针 4（APS 回路）之间的电阻。

注：电阻值应该与印在 SSS 盖上的怠速电阻值一样，即 ±20 欧姆。
合格 不合格

校正电阻值

更换 SSS。参考 OEM 故障判断及排除手册。

转至 1C

转至 4A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。牢固地垫好车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
注意

为避免触针和线束损坏，测量时请使用下列抽头电缆：零件号 3824892 - 抽头电缆。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C - 检查 IVS 信号是否正确。

条件

  • 将抽头电缆连接在 OEM 线束和 IVS 之间。
  • 将 OEM 线束连接到 ECM 上。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 IVS 信号是否正确。

  • 踩下并释放油门踏板，测量抽头电缆的触针 1（IVS 回路）与触针 2（IVS 非怠速）之间的电压。
  • 踩下并释放油门踏板，测量抽头电缆的触针 1（IVS 回路）与触针 6（IVS 怠速）之间的电压。
合格 不合格

校正电压读数踏板释放：触针 1 到触针 2 > 3.8 VDC；触针 1 到触针 6 < 0.8 VDC

踩下踏板：触针 1 到触针 6 > 3.8 VDC；触针 1 到触针 2 < 0.8 VDC

不符合技术规范。

转至 1D

转至 1C-1

向导步骤 1C-1 - 测量传感器的电压。

条件

  • 将抽头电缆连接到 OEM SSS 线束上。
  • 请勿将油门踏板上的 SSS 连接到抽头电缆。
  • 将 OEM 线束接头连接到 ECM 上。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 SSS 信号是否正确。

  • 踩下并释放油门踏板，测量抽头电缆的触针 1（IVS 回路）与触针 2（IVS 非怠速）之间的电压。
  • 踩下并释放油门踏板，测量抽头电缆的触针 1（IVS 回路）与触针 6（IVS 怠速）之间的电压。
合格 不合格

更换 SSS。校正电压读数踏板释放：触针 1 到触针 2 > 3.8 VDC；触针 1 到触针 6 < 0.8 VDC

踩下踏板：触针 1 到触针 6 > 3.8 VDC；触针 1 到触针 2 < 0.8 VDC

不符合技术规范。

转至 4A

转至 1C-2

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 1C-2 - 测量 ECM 的电压。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 18 与 ECM OEM 线束接头触针 18 之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 10 与 ECM OEM 线束接头触针 10 之间。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 中的 IVS 输入电压是否正常。

  • 测量 OEM 线束接头的触针 6 与触针 10 之间的电压。
  • 测量 OEM 线束接头的触针 9 与触针 10 之间的电压。
合格 不合格

3.80 至 5.25 VDC。维修或更换 OEM 线束。参考步骤 019-071。

更换 ECM。参考步骤 019-031。

转至 4A

转至 4A

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3824892 - 抽头电缆。
向导步骤 1D - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 将抽头电缆连接到 SSS 上。
  • 从抽头电缆上断开 OEM 线束。
  • 将万用表连接到抽头电缆上。
  • 释放油门踏板。

采取措施

检查触针之间是否短路。

  • 测量抽头电缆上的触针 2（非怠速）与触针 6（IVS 怠速）之间的电阻。
合格 不合格

大于 100 千欧

更换 SSS。参考 OEM 故障判断及排除手册。

转至 2A

转至 4A

向导步骤 2 - 检查 OEM 线束。

向导步骤 2A - 检查 OEM 线束、OEM 横隔板接头和 ECM 接头触针。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 使用电气触点清洁剂（零件号 3824510）冲洗并清洗接头触针。

采取措施

检查 OEM 线束、OEM 横隔板接头和 ECM 接头触针有无以下情况：

  • 触针弯曲或折断
  • 触针缩进或伸出
  • 触针腐蚀
  • 接头内或表面有湿气
  • 密封件丢失或损坏
  • 接头触针内或触针上有污垢或碎屑。
合格 不合格

无损坏的触针

维修损坏的触针。只要触针损坏，则需维修或更换 OEM 线束、OEM 横隔板接头或 ECM。

  • 使用电子触点清洗剂（零件号 3824510）冲洗接头触针上的污垢、碎屑或湿气。参考《工业用 CELECT™ Plus 故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 维修 OEM 线束。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。
  • 修理或更换横隔板接头。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-208 。
  • 更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。
  • 如果 28 针接头上的 O 形圈损坏或缺失，进行更换。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-203 。

转至 2B

转至 4A

向导步骤 2B - 检查是否开路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 SSS 上断开抽头电缆。

采取措施

检查是否开路。

  • 测量 ECM 线束上的触针 9 与抽头电缆的触针 2（IVS 非怠速）之间的电阻。
  • 测量 ECM 线束上的触针 6 与抽头电缆的触针 6（IVS 怠速）之间的电阻。
  • 测量 ECM 线束上的触针 10 与抽头电缆的触针 1（IVS 回路）之间的电阻。
合格 不合格

小于 10 欧姆

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2C

转至 4A

警告

使用挂车制动器手动阀调节行车制动器。确保有足够的空气压力以启动制动压力开关。紧紧刹住车轮。在故障诊断期间移动车辆会导致严重的设备损坏、人身伤害甚至死亡。
注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3823995 - 阳性 Weather-Pack 测试导线。
向导步骤 2C - 检查触针之间是否短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 SSS 上断开抽头电缆。
  • 所有驾驶室开关置于“NEUTRAL（中间）”或“OFF（断开）”位置。
  • 设置行车制动。
  • 从 OEM 线束上断开离合器开关。
  • 断开 AC 压力开关。
  • 诊断开关不处于诊断模式。

采取措施

检查触针之间是否短路。

  • 测量 OEM 线束接头中的触针 6 与所有其他触针之间的电阻。
  • 测量 OEM 线束接头中的触针 9 与所有其他触针之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 2D

转至 4A

向导步骤 2D - 检查有无对地短路。

条件

  • 将钥匙开关转到“OFF（断开）”位置。
  • 从 ECM 上断开 OEM 线束接头。
  • 从 OEM 线束上断开 SSS。

采取措施

检查 OEM 线束中有无对地短路。

  • 测量 OEM 线束接头的触针 6 与发动机缸体接地之间的电阻。
  • 测量 OEM 线束接头的触针 9 与发动机缸体接地之间的电阻。
合格 不合格

大于 100 千欧

维修或更换 OEM 线束。参考 OEM 故障判断及排除手册。

转至 3A

转至 4A

向导步骤 3 - 检查 ECM。

注意

为避免触针和线束损坏，在测量时使用下列测试导线：零件号 3822917 - 阴性 Deutsch/AMP/Metri-Pack 测试导线。
向导步骤 3A - 检查 IVS 信号和电源触针。

条件

  • 从 ECM 上断开 OEM 线束接头。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 18 与油门踏板油门电源之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 19 与油门踏板油门回路之间。
  • 将跨接导线（零件号 3822917）连接到 ECM OEM 端口触针 10 与油门踏板开关公共回路之间。
  • 将钥匙开关转到“ON（接通）”位置。

采取措施

检查 ECM 上的 IVS 信号和电源触针。

  • 测量 ECM OEM 端口的触针 6 和触针 10 之间的电压。
  • 测量 ECM OEM 端口的触针 9 和触针 10 之间的电压。
合格 不合格

3.80 至 5.25 VDC

更换 ECM。 参考《工业用 CELECT™ Plus 系统故障判断及排除手册》（公告号 3666130）中的步骤 019-031 。

转至 4A

转至 4A

向导步骤 4 - 清除故障代码。

向导步骤 4A - 清除故障代码。

条件

  • 连接所有部件。

采取措施

清除故障代码。

  • 将钥匙开关转到“ON（接通）”位置，然后完全踩下并释放油门踏板三次。
  • 将钥匙开关转到“OFF（断开）”位置五 (5) 秒。
  • 起动发动机，并使其怠速运转一（1）分钟。
  • 核实故障代码 551 为非现行状态。
合格 不合格

故障代码 551 为非现行状态

请重新进行故障诊断步骤，或在已经完成所有步骤并经过复查后，与当地康明斯特约维修站联系。

转至 4B

转至 1A

向导步骤 4B - 清除非现行状态故障代码。

条件

  • 连接所有部件。

采取措施

清除非现行状态故障代码。

  • 使用 Compulink™（零件号 3823549）、Echek™（零件号 3824437）或 INSITE™（零件号 3824638）清除非现行故障代码。
合格 不合格

所有故障代码已被清除

对所有其余的现行故障代码进行诊断及故障排除。

转至 维修完成

转至 相应的故障诊断与排除图表


INDEX
zhs79-ifctable.htm

zhs79-fcmfc00.htm

zhs79-fcmfc01.htm

zhs79-fcmfc02.htm

zhs79-fcmfc03.htm

zhs79-fc111.htm

zhs79-t05-111.htm

zhs79-fc115.htm

zhs79-t05-115.htm

zhs79-fc121.htm

zhs79-t05-121.htm

zhs79-fc122.htm

zhs79-t05-122.htm

zhs79-fc123.htm

zhs79-t05-123.htm

zhs79-fc131.htm

zhs79-fc131iss.htm

zhs79-t05-131iss.htm

zhs79-fc131ivs.htm

zhs79-t05-131ivs.htm

zhs79-fc131sss.htm

zhs79-t05-131sss.htm

zhs79-fc132.htm

zhs79-fc132iss.htm

zhs79-t05-132iss.htm

zhs79-fc132ivs.htm

zhs79-t05-132ivs.htm

zhs79-fc132sss.htm

zhs79-t05-132sss.htm

zhs79-fc135.htm

zhs79-t05-135.htm

zhs79-fc141.htm

zhs79-t05-141.htm

zhs79-fc143.htm

zhs79-t05-143.htm

zhs79-fc144.htm

zhs79-t05-144.htm

zhs79-fc145.htm

zhs79-t05-145.htm

zhs79-fc151.htm

zhs79-t05-151.htm

zhs79-fc153.htm

zhs79-t05-153.htm

zhs79-fc154.htm

zhs79-t05-154.htm

zhs79-fc155.htm

zhs79-t05-155.htm

zhs79-fc212.htm

zhs79-t05-212.htm

zhs79-fc213.htm

zhs79-t05-213.htm

zhs79-fc214.htm

zhs79-t05-214.htm

zhs79-fc221.htm

zhs79-t05-221.htm

zhs79-fc222.htm

zhs79-t05-222.htm

zhs79-fc234.htm

zhs79-t05-234.htm

zhs79-fc235.htm

zhs79-t05-235.htm

zhs79-fc241.htm

zhs79-fc241auto.htm

zhs79-t05-241auto.htm

zhs79-fc241ind.htm

zhs79-t05-241ind.htm

zhs79-fc242.htm

zhs79-t05-242.htm

zhs79-fc243.htm

zhs79-t05-243.htm

zhs79-fc245.htm

zhs79-t05-245.htm

zhs79-fc249.htm

zhs79-t05-249.htm

zhs79-fc254.htm

zhs79-t05-254.htm

zhs79-fc255.htm

zhs79-t05-255.htm

zhs79-fc256.htm

zhs79-t05-256.htm

zhs79-fc267.htm

zhs79-t05-267.htm

zhs79-fc269.htm

zhs79-fc289.htm

zhs79-t05-289.htm

zhs79-fc311.htm

zhs79-fc311n14.htm

zhs79-t05-311n14.htm

zhs79-fc311m11.htm

zhs79-t05-311m11.htm

zhs79-fc312.htm

zhs79-t05-312n14.htm

zhs79-fc312n14.htm

zhs79-t05-312m11.htm

zhs79-fc312m11.htm

zhs79-fc313.htm

zhs79-fc313n14.htm

zhs79-t05-313n14.htm

zhs79-fc313m11.htm

zhs79-t05-313m11.htm

zhs79-fc314.htm

zhs79-fc314n14.htm

zhs79-t05-314n14.htm

zhs79-fc314m11.htm

zhs79-t05-314m11.htm

zhs79-fc315.htm

zhs79-fc315n14.htm

zhs79-t05-315n14.htm

zhs79-fc315m11.htm

zhs79-t05-315m11.htm

zhs79-fc321.htm

zhs79-fc321n14.htm

zhs79-t05-321n14.htm

zhs79-fc321m11.htm

zhs79-t05-321m11.htm

zhs79-fc322.htm

zhs79-fc322n14.htm

zhs79-t05-322n14.htm

zhs79-fc322m11.htm

zhs79-t05-322m11.htm

zhs79-fc323.htm

zhs79-fc323n14.htm

zhs79-t05-323n14.htm

zhs79-fc323m11.htm

zhs79-t05-323m11.htm

zhs79-fc324.htm

zhs79-fc324n14.htm

zhs79-t05-324n14.htm

zhs79-fc324m11.htm

zhs79-t05-324m11.htm

zhs79-fc325.htm

zhs79-fc325n14.htm

zhs79-t05-325n14.htm

zhs79-fc325m11.htm

zhs79-t05-325m11.htm

zhs79-fc331.htm

zhs79-fc331n14.htm

zhs79-t05-331n14.htm

zhs79-fc331m11.htm

zhs79-t05-331m11.htm

zhs79-fc332.htm

zhs79-fc332n14.htm

zhs79-t05-332n14.htm

zhs79-fc332m11.htm

zhs79-t05-332m11.htm

zhs79-fc343.htm

zhs79-t05-343.htm

zhs79-fc352.htm

zhs79-t05-352.htm

zhs79-fc415.htm

zhs79-t05-415.htm

zhs79-fc422.htm

zhs79-t05-422.htm

zhs79-fc431.htm

zhs79-fc431iss.htm

zhs79-t05-431iss.htm

zhs79-fc431ivs.htm

zhs79-t05-431ivs.htm

zhs79-fc431sss.htm

zhs79-t05-431sss.htm

zhs79-fc432.htm

zhs79-fc432iss.htm

zhs79-t05-432iss.htm

zhs79-fc432ivs.htm

zhs79-t05-432ivs.htm

zhs79-fc432sss.htm

zhs79-t05-432sss.htm

zhs79-fc433.htm

zhs79-t05-433.htm

zhs79-fc434.htm

zhs79-t05-434.htm

zhs79-fc441.htm

zhs79-t05-441.htm

zhs79-fc442.htm

zhs79-t05-442.htm

zhs79-fc474.htm

zhs79-t05-474.htm

zhs79-fc536.htm

zhs79-t05-536.htm

zhs79-fc537.htm

zhs79-t05-537.htm

zhs79-fc544.htm

zhs79-t05-544.htm

zhs79-fc551.htm

zhs79-fc551iss.htm

zhs79-t05-551iss.htm

zhs79-fc551ivs.htm

zhs79-t05-551ivs.htm

zhs79-fc551sss.htm

zhs79-t05-551sss.htm